SCRDM Master

SCRDM Context CCL
Start Structure Guideline
Version: | 1.0
Status: | Public Review
SCRDM Master. Details
Top Previous Next/Continue
SCRDM Master Issue date: 1-9-2016 Print date: 16-8-2016
Generated by GEFEG.FX


Go back Previous Next/Continue
Occurrence
Business name
Dictionary Entry Name
Previous
Supply Chain Master Message
SCRDM Master. Details
0 .. 1
Document Context
SCRDM Master. Exchanged Document_ Context
0 .. unbounded
Business Process
Exchanged Document_ Context. Business Process_ Specified. Document Context_ Parameter
0 .. 1
Version
Document Context_ Parameter. Specified. Document_ Version
0 .. unbounded
Message Structure
Exchanged Document_ Context. BIM_ Specified. Document Context_ Parameter
0 .. 1
Version
Document Context_ Parameter. Specified. Document_ Version
0 .. unbounded
Scenario
Exchanged Document_ Context. Scenario_ Specified. Document Context_ Parameter
0 .. 1
Version
Document Context_ Parameter. Specified. Document_ Version
0 .. unbounded
Application
Exchanged Document_ Context. Application_ Specified. Document Context_ Parameter
0 .. 1
Version
Document Context_ Parameter. Specified. Document_ Version
0 .. unbounded
Guideline
Exchanged Document_ Context. Guideline_ Specified. Document Context_ Parameter
0 .. 1
Version
Document Context_ Parameter. Specified. Document_ Version
0 .. unbounded
Subset
Exchanged Document_ Context. Subset_ Specified. Document Context_ Parameter
0 .. 1
Version
Document Context_ Parameter. Specified. Document_ Version
0 .. 1
Standard
Exchanged Document_ Context. Message Standard_ Specified. Document Context_ Parameter
0 .. 1
Version
Document Context_ Parameter. Specified. Document_ Version
0 .. 1
Exchanged Document
SCRDM Master. Exchanged_ Document
0 .. unbounded
Notes
Exchanged_ Document. Included. Note
0 .. 1
Validity Period
Exchanged_ Document. Effective. Specified_ Period
0 .. 1
Issuer
Exchanged_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached File
Exchanged_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Payment
SCRDM Master. Trade Settlement_ Payment
0 .. unbounded
Settlement Details
Trade Settlement_ Payment. Specified. Payment_ Trade Settlement
0 .. 1
Financial Invoicee
Payment_ Trade Settlement. Invoicee. Financial Invoicee_ Party
0 .. unbounded
Referenced Settlement
Payment_ Trade Settlement. Referenced. Trade Settlement_ Document
1 .. 1
Settlement Payment Monetary Summation
Payment_ Trade Settlement. Specified. Trade Settlement Payment_ Monetary Summation
0 .. unbounded
Transaction
SCRDM Master. Supply Chain_ Trade Transaction
0 .. unbounded
Line Item
Supply Chain_ Trade Transaction. Included. Supply Chain_ Trade Line Item
0 .. unbounded
Subordinate Line Item
Supply Chain_ Trade Line Item. Subordinate. Subordinate_ Trade Line Item
0 .. 1
Referenced Product
Subordinate_ Trade Line Item. Specified. Referenced_ Product
0 .. unbounded
Applicable Product Details
Subordinate_ Trade Line Item. Applicable. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. 1
Agreement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
0 .. 1
Delivery
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
0 .. 1
Settlement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
0 .. 1
Subordinate Line Agreement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
0 .. 1
Seller Order Reference
Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Subordinate Line Delivery
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
0 .. unbounded
Packaging
Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Subordinate Line Settlement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
0 .. unbounded
Tax
Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
1 .. 1
Line ID
Supply Chain_ Trade Line Item. Associated. Document Line_ Document
0 .. unbounded
Note
Document Line_ Document. Included. Note
0 .. 1
Period
Document Line_ Document. Effective. Specified_ Period
0 .. 1
Acknowledgement Document
Document Line_ Document. Reference. Acknowledgement_ Document
0 .. 1
Product
Supply Chain_ Trade Line Item. Specified. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. 1
Substitued Referenced Product
Supply Chain_ Trade Line Item. Substituted. Referenced_ Product
0 .. unbounded
Substitute Referenced Product
Supply Chain_ Trade Line Item. Substitute_ Applicable. Referenced_ Product
0 .. unbounded
Accessory Referenced Product
Supply Chain_ Trade Line Item. Accessory_ Applicable. Referenced_ Product
0 .. unbounded
Complementary Referenced Product
Supply Chain_ Trade Line Item. Complementary_ Applicable. Referenced_ Product
0 .. unbounded
Additional Referenced Product
Supply Chain_ Trade Line Item. Additional_ Applicable. Referenced_ Product
0 .. unbounded
Component Referenced Product
Supply Chain_ Trade Line Item. Component_ Applicable. Referenced_ Product
0 .. unbounded
Applicable Referenced Product
Supply Chain_ Trade Line Item. Required_ Applicable. Referenced_ Product
0 .. unbounded
Referenced Document
Supply Chain_ Trade Line Item. Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Line Agreement
Supply Chain_ Trade Line Item. Specified. Line_ Trade Agreement
0 .. 1
Seller
Line_ Trade Agreement. Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Requisitioner
Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Product End User
Line_ Trade Agreement. Product End User. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Terms
Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
0 .. 1
Applicable Location
Trade_ Delivery Terms. Relevant. Trade_ Location
0 .. 1
Seller Order Reference
Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Marketplace Order Reference
Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Reference
Request For Quotation Reference
Line_ Trade Agreement. Quotation. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Agreement. Quotation Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Contract Reference
Line_ Trade Agreement. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisition Reference
Line_ Trade Agreement. Requisition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Demand Forecast Reference
Line_ Trade Agreement. Demand Forecast. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Promotional Deal Reference
Line_ Trade Agreement. Promotional Deal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price List Reference
Line_ Trade Agreement. Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner Reference
Line_ Trade Agreement. Requisitioner. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Sales Conditions Reference
Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Reference
Line_ Trade Agreement. Catalogue. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Provider
Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Procurement Party
Line_ Trade Agreement. Procurement. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Support Centre
Line_ Trade Agreement. Support Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Carrier
Line_ Trade Agreement. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Target Market Country
Line_ Trade Agreement. Target Market. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Ordering Period
Line_ Trade Agreement. Ordering. Specified_ Period
0 .. 1
Minimum Order Quantity Ordering Period
Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Maximum Order Quantity Ordering Period
Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Exclusivity Period
Line_ Trade Agreement. Exclusivity. Specified_ Period
0 .. 1
Resale Period
Line_ Trade Agreement. Resale. Specified_ Period
0 .. 1
Guaranteed Period
Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
0 .. 1
Sales Report Reference
Line_ Trade Agreement. Sales Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Blanket Order Reference
Line_ Trade Agreement. Blanket Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Reference
Line_ Trade Agreement. Previous_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Original Order Reference
Line_ Trade Agreement. Original_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Engineering Change Reference
Line_ Trade Agreement. Engineering Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Import Licence Reference
Line_ Trade Agreement. Import Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Export Licence Reference
Line_ Trade Agreement. Export Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Reference
Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Response
Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Request For Quotation Response Reference
Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Seller
Line_ Trade Agreement. Item_ Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Buyer
Line_ Trade Agreement. Item_ Buyer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Marketplace
Line_ Trade Agreement. Included. Specified_ Marketplace
0 .. unbounded
Ordering Available Period
Specified_ Marketplace. Ordering. Available_ Period
0 .. unbounded
Order Price
Line_ Trade Agreement. Order Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Price List Reference
Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Line Delivery
Supply Chain_ Trade Line Item. Specified. Line_ Trade Delivery
0 .. unbounded
Available Inventory
Line_ Trade Delivery. Available. Supply Chain_ Inventory
0 .. 1
Location
Supply Chain_ Inventory. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Note
Supply Chain_ Inventory. Remark. Note
0 .. unbounded
Disposition Reference
Supply Chain_ Inventory. Disposition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Chain Event
Supply Chain_ Inventory. Specified. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Specified Party
Supply Chain_ Inventory. Specified. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Plan
Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
0 .. 1
Period
Supply Chain_ Supply Plan. Specified. Specified_ Period
0 .. unbounded
Delivery Event
Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Location
Supply Chain_ Supply Plan. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Contract
Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Scheduled Delivery Event
Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Confirmed Delivery Event
Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Delivery Note
Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Supply Chain_ Supply Plan. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Period
Supply Chain_ Supply Plan. Applicable. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery Adjustment
Line_ Trade Delivery. Specified. Delivery_ Adjustment
0 .. unbounded
Packaging
Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Consignment
Line_ Trade Delivery. Related. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Line_ Trade Delivery. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ultimate Ship To Party
Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship From Party
Line_ Trade Delivery. Ship From. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Final Destination Country
Line_ Trade Delivery. Final Destination. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. unbounded
Delivery Instructions
Line_ Trade Delivery. Specified. Delivery_ Instructions
0 .. unbounded
Handling Instructions
Line_ Trade Delivery. Specified. Handling_ Instructions
0 .. 1
Delivery Instructed Temperature
Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Market Delivery Instructed Temperature
Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Storage Instructed Temperature
Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
0 .. unbounded
Requested Despatch Event
Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Despatch Event
Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Despatch Event
Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Pick-Up Event
Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Requested Delivery Event
Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Delivery Event
Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Delivery Event
Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Receipt Event
Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Additional Reference
Line_ Trade Delivery. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Despatch Advice Reference
Line_ Trade Delivery. Despatch Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Receiving Advice Reference
Line_ Trade Delivery. Receiving Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Note Reference
Line_ Trade Delivery. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Planned Consignment
Line_ Trade Delivery. Planned. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Confirmed Delivery Event
Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Transport Dangerous Goods
Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
0 .. 1
Transport Expert Contact
Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Flashpoint Temperature
Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
0 .. 1
Consumption Report Reference
Line_ Trade Delivery. Consumption Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Delivery. Packing List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Line Settlement
Supply Chain_ Trade Line Item. Specified. Line_ Trade Settlement
0 .. 1
Invoicee
Line_ Trade Settlement. Invoicee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Payer
Line_ Trade Settlement. Payer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Tax
Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Billing Period
Line_ Trade Settlement. Billing. Specified_ Period
0 .. unbounded
Allowances/Charges
Line_ Trade Settlement. Specified. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Subtotal Calculated Tax
Line_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Logistics Service Charge
Line_ Trade Settlement. Specified. Logistics_ Service Charge
0 .. 1
Payment Place
Logistics_ Service Charge. Payment Place. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied From Location
Logistics_ Service Charge. Applied From. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied To Location
Logistics_ Service Charge. Applied To. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Tax
Logistics_ Service Charge. Applied. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Payment
Line_ Trade Settlement. Specified. Trade_ Payment Terms
0 .. 1
Payment Penalty Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Penalty Terms
0 .. 1
Payment Discount Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Discount Terms
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Payee Party
Trade_ Payment Terms. Payee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Monetary Summation
Line_ Trade Settlement. Specified. Trade Settlement Line_ Monetary Summation
0 .. unbounded
Financial Adjustment
Line_ Trade Settlement. Specified. Financial_ Adjustment
0 .. 1
Claim Related Party
Financial_ Adjustment. Claim_ Related. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Invoice
Financial_ Adjustment. Invoice_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Invoice Reference
Line_ Trade Settlement. Invoice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Settlement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Payable Account
Line_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
0 .. unbounded
Receivable Account
Line_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
0 .. unbounded
Purchase Account
Line_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
0 .. unbounded
Sales Account
Line_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
0 .. unbounded
Financial Card
Line_ Trade Settlement. Specified. Trade Settlement_ Financial Card
0 .. unbounded
Line Information
Line_ Trade Settlement. Associated. Document Line_ Document
0 .. unbounded
Note
Document Line_ Document. Included. Note
0 .. 1
Period
Document Line_ Document. Effective. Specified_ Period
0 .. 1
Acknowledgement Document
Document Line_ Document. Reference. Acknowledgement_ Document
0 .. unbounded
Associated Reference Document
Line_ Trade Settlement. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Line Trade Transaction
Line_ Trade Settlement. Referenced. Line_ Trade Transaction
0 .. unbounded
Agreement
Line_ Trade Transaction. Applicable. Line_ Trade Agreement
0 .. 1
Seller
Line_ Trade Agreement. Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Requisitioner
Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Product End User
Line_ Trade Agreement. Product End User. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Terms
Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
0 .. 1
Applicable Location
Trade_ Delivery Terms. Relevant. Trade_ Location
0 .. 1
Seller Order Reference
Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Marketplace Order Reference
Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Reference
Request For Quotation Reference
Line_ Trade Agreement. Quotation. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Agreement. Quotation Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Contract Reference
Line_ Trade Agreement. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisition Reference
Line_ Trade Agreement. Requisition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Demand Forecast Reference
Line_ Trade Agreement. Demand Forecast. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Promotional Deal Reference
Line_ Trade Agreement. Promotional Deal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price List Reference
Line_ Trade Agreement. Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner Reference
Line_ Trade Agreement. Requisitioner. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Sales Conditions Reference
Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Reference
Line_ Trade Agreement. Catalogue. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Provider
Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Procurement Party
Line_ Trade Agreement. Procurement. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Support Centre
Line_ Trade Agreement. Support Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Carrier
Line_ Trade Agreement. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Target Market Country
Line_ Trade Agreement. Target Market. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Ordering Period
Line_ Trade Agreement. Ordering. Specified_ Period
0 .. 1
Minimum Order Quantity Ordering Period
Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Maximum Order Quantity Ordering Period
Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Exclusivity Period
Line_ Trade Agreement. Exclusivity. Specified_ Period
0 .. 1
Resale Period
Line_ Trade Agreement. Resale. Specified_ Period
0 .. 1
Guaranteed Period
Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
0 .. 1
Sales Report Reference
Line_ Trade Agreement. Sales Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Blanket Order Reference
Line_ Trade Agreement. Blanket Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Reference
Line_ Trade Agreement. Previous_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Original Order Reference
Line_ Trade Agreement. Original_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Engineering Change Reference
Line_ Trade Agreement. Engineering Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Import Licence Reference
Line_ Trade Agreement. Import Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Export Licence Reference
Line_ Trade Agreement. Export Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Reference
Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Response
Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Request For Quotation Response Reference
Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Seller
Line_ Trade Agreement. Item_ Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Buyer
Line_ Trade Agreement. Item_ Buyer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Marketplace
Line_ Trade Agreement. Included. Specified_ Marketplace
0 .. unbounded
Ordering Available Period
Specified_ Marketplace. Ordering. Available_ Period
0 .. unbounded
Order Price
Line_ Trade Agreement. Order Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Price List Reference
Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery
Line_ Trade Transaction. Applicable. Line_ Trade Delivery
0 .. unbounded
Available Inventory
Line_ Trade Delivery. Available. Supply Chain_ Inventory
0 .. 1
Location
Supply Chain_ Inventory. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Note
Supply Chain_ Inventory. Remark. Note
0 .. unbounded
Disposition Reference
Supply Chain_ Inventory. Disposition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Chain Event
Supply Chain_ Inventory. Specified. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Specified Party
Supply Chain_ Inventory. Specified. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Plan
Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
0 .. 1
Period
Supply Chain_ Supply Plan. Specified. Specified_ Period
0 .. unbounded
Delivery Event
Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Location
Supply Chain_ Supply Plan. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Contract
Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Scheduled Delivery Event
Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Confirmed Delivery Event
Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Delivery Note
Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Supply Chain_ Supply Plan. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Period
Supply Chain_ Supply Plan. Applicable. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery Adjustment
Line_ Trade Delivery. Specified. Delivery_ Adjustment
0 .. unbounded
Packaging
Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Consignment
Line_ Trade Delivery. Related. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Line_ Trade Delivery. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ultimate Ship To Party
Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship From Party
Line_ Trade Delivery. Ship From. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Final Destination Country
Line_ Trade Delivery. Final Destination. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. unbounded
Delivery Instructions
Line_ Trade Delivery. Specified. Delivery_ Instructions
0 .. unbounded
Handling Instructions
Line_ Trade Delivery. Specified. Handling_ Instructions
0 .. 1
Delivery Instructed Temperature
Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Market Delivery Instructed Temperature
Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Storage Instructed Temperature
Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
0 .. unbounded
Requested Despatch Event
Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Despatch Event
Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Despatch Event
Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Pick-Up Event
Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Requested Delivery Event
Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Delivery Event
Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Delivery Event
Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Receipt Event
Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Additional Reference
Line_ Trade Delivery. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Despatch Advice Reference
Line_ Trade Delivery. Despatch Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Receiving Advice Reference
Line_ Trade Delivery. Receiving Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Note Reference
Line_ Trade Delivery. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Planned Consignment
Line_ Trade Delivery. Planned. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Confirmed Delivery Event
Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Transport Dangerous Goods
Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
0 .. 1
Transport Expert Contact
Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Flashpoint Temperature
Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
0 .. 1
Consumption Report Reference
Line_ Trade Delivery. Consumption Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Delivery. Packing List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product
Line_ Trade Transaction. Included. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. unbounded
Referenced Logistics Package
Supply Chain_ Trade Line Item. Physical. Referenced_ Logistics_ Package
0 .. unbounded
Subordinate Line Item
Supply Chain_ Trade Line Item. Included. Subordinate_ Trade Line Item
0 .. 1
Referenced Product
Subordinate_ Trade Line Item. Specified. Referenced_ Product
0 .. unbounded
Applicable Product Details
Subordinate_ Trade Line Item. Applicable. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. 1
Subordinate Line Agreement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
0 .. 1
Seller Order Reference
Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Subordinate Line Delivery
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
0 .. unbounded
Packaging
Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Subordinate Line Settlement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
0 .. unbounded
Tax
Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Package Details
Supply Chain_ Trade Transaction. Specified. Logistics_ Package
0 .. unbounded
Shipping Marks
Logistics_ Package. Physical. Logistics_ Shipping Marks
0 .. unbounded
Barcode Label
Logistics_ Shipping Marks. Barcode. Logistics_ Label
0 .. unbounded
RFID Label
Logistics_ Shipping Marks. RFID. Logistics_ Label
0 .. unbounded
VIN Label
Logistics_ Shipping Marks. VIN. Logistics_ Label
0 .. unbounded
Included Item
Logistics_ Package. Included. Supply Chain_ Trade Line Item
0 .. unbounded
Subordinate Line Item
Supply Chain_ Trade Line Item. Subordinate. Subordinate_ Trade Line Item
0 .. 1
Referenced Product
Subordinate_ Trade Line Item. Specified. Referenced_ Product
0 .. unbounded
Applicable Product Details
Subordinate_ Trade Line Item. Applicable. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. 1
Agreement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
0 .. 1
Delivery
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
0 .. 1
Settlement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
0 .. 1
Subordinate Line Agreement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
0 .. 1
Seller Order Reference
Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Subordinate Line Delivery
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
0 .. unbounded
Packaging
Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Subordinate Line Settlement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
0 .. unbounded
Tax
Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
1 .. 1
Line ID
Supply Chain_ Trade Line Item. Associated. Document Line_ Document
0 .. unbounded
Note
Document Line_ Document. Included. Note
0 .. 1
Period
Document Line_ Document. Effective. Specified_ Period
0 .. 1
Acknowledgement Document
Document Line_ Document. Reference. Acknowledgement_ Document
0 .. 1
Product
Supply Chain_ Trade Line Item. Specified. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. unbounded
Package
Supply Chain_ Trade Line Item. Physical. Logistics_ Package
0 .. 1
Substitued Referenced Product
Supply Chain_ Trade Line Item. Substituted. Referenced_ Product
0 .. unbounded
Substitute Referenced Product
Supply Chain_ Trade Line Item. Substitute_ Applicable. Referenced_ Product
0 .. unbounded
Accessory Referenced Product
Supply Chain_ Trade Line Item. Accessory_ Applicable. Referenced_ Product
0 .. unbounded
Complementary Referenced Product
Supply Chain_ Trade Line Item. Complementary_ Applicable. Referenced_ Product
0 .. unbounded
Additional Referenced Product
Supply Chain_ Trade Line Item. Additional_ Applicable. Referenced_ Product
0 .. unbounded
Component Referenced Product
Supply Chain_ Trade Line Item. Component_ Applicable. Referenced_ Product
0 .. unbounded
Applicable Referenced Product
Supply Chain_ Trade Line Item. Required_ Applicable. Referenced_ Product
0 .. unbounded
Referenced Document
Supply Chain_ Trade Line Item. Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Line Agreement
Supply Chain_ Trade Line Item. Specified. Line_ Trade Agreement
0 .. 1
Seller
Line_ Trade Agreement. Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Requisitioner
Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Product End User
Line_ Trade Agreement. Product End User. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Terms
Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
0 .. 1
Applicable Location
Trade_ Delivery Terms. Relevant. Trade_ Location
0 .. 1
Seller Order Reference
Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Marketplace Order Reference
Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Reference
Request For Quotation Reference
Line_ Trade Agreement. Quotation. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Agreement. Quotation Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Contract Reference
Line_ Trade Agreement. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisition Reference
Line_ Trade Agreement. Requisition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Demand Forecast Reference
Line_ Trade Agreement. Demand Forecast. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Promotional Deal Reference
Line_ Trade Agreement. Promotional Deal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price List Reference
Line_ Trade Agreement. Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner Reference
Line_ Trade Agreement. Requisitioner. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Sales Conditions Reference
Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Reference
Line_ Trade Agreement. Catalogue. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Provider
Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Procurement Party
Line_ Trade Agreement. Procurement. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Support Centre
Line_ Trade Agreement. Support Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Carrier
Line_ Trade Agreement. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Target Market Country
Line_ Trade Agreement. Target Market. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Ordering Period
Line_ Trade Agreement. Ordering. Specified_ Period
0 .. 1
Minimum Order Quantity Ordering Period
Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Maximum Order Quantity Ordering Period
Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Exclusivity Period
Line_ Trade Agreement. Exclusivity. Specified_ Period
0 .. 1
Resale Period
Line_ Trade Agreement. Resale. Specified_ Period
0 .. 1
Guaranteed Period
Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
0 .. 1
Sales Report Reference
Line_ Trade Agreement. Sales Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Blanket Order Reference
Line_ Trade Agreement. Blanket Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Reference
Line_ Trade Agreement. Previous_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Original Order Reference
Line_ Trade Agreement. Original_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Engineering Change Reference
Line_ Trade Agreement. Engineering Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Import Licence Reference
Line_ Trade Agreement. Import Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Export Licence Reference
Line_ Trade Agreement. Export Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Reference
Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Response
Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Request For Quotation Response Reference
Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Seller
Line_ Trade Agreement. Item_ Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Buyer
Line_ Trade Agreement. Item_ Buyer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Marketplace
Line_ Trade Agreement. Included. Specified_ Marketplace
0 .. unbounded
Ordering Available Period
Specified_ Marketplace. Ordering. Available_ Period
0 .. unbounded
Order Price
Line_ Trade Agreement. Order Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Price List Reference
Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Line Delivery
Supply Chain_ Trade Line Item. Specified. Line_ Trade Delivery
0 .. unbounded
Available Inventory
Line_ Trade Delivery. Available. Supply Chain_ Inventory
0 .. 1
Location
Supply Chain_ Inventory. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Note
Supply Chain_ Inventory. Remark. Note
0 .. unbounded
Disposition Reference
Supply Chain_ Inventory. Disposition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Chain Event
Supply Chain_ Inventory. Specified. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Specified Party
Supply Chain_ Inventory. Specified. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Plan
Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
0 .. 1
Period
Supply Chain_ Supply Plan. Specified. Specified_ Period
0 .. unbounded
Delivery Event
Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Location
Supply Chain_ Supply Plan. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Contract
Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Scheduled Delivery Event
Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Confirmed Delivery Event
Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Delivery Note
Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Supply Chain_ Supply Plan. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Period
Supply Chain_ Supply Plan. Applicable. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery Adjustment
Line_ Trade Delivery. Specified. Delivery_ Adjustment
0 .. unbounded
Packaging
Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Consignment
Line_ Trade Delivery. Related. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Line_ Trade Delivery. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ultimate Ship To Party
Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship From Party
Line_ Trade Delivery. Ship From. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Final Destination Country
Line_ Trade Delivery. Final Destination. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. unbounded
Delivery Instructions
Line_ Trade Delivery. Specified. Delivery_ Instructions
0 .. unbounded
Handling Instructions
Line_ Trade Delivery. Specified. Handling_ Instructions
0 .. 1
Delivery Instructed Temperature
Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Market Delivery Instructed Temperature
Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Storage Instructed Temperature
Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
0 .. unbounded
Requested Despatch Event
Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Despatch Event
Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Despatch Event
Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Pick-Up Event
Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Requested Delivery Event
Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Delivery Event
Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Delivery Event
Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Receipt Event
Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Additional Reference
Line_ Trade Delivery. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Despatch Advice Reference
Line_ Trade Delivery. Despatch Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Receiving Advice Reference
Line_ Trade Delivery. Receiving Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Note Reference
Line_ Trade Delivery. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Planned Consignment
Line_ Trade Delivery. Planned. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Confirmed Delivery Event
Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Transport Dangerous Goods
Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
0 .. 1
Transport Expert Contact
Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Flashpoint Temperature
Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
0 .. 1
Consumption Report Reference
Line_ Trade Delivery. Consumption Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Delivery. Packing List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Line Settlement
Supply Chain_ Trade Line Item. Specified. Line_ Trade Settlement
0 .. 1
Invoicee
Line_ Trade Settlement. Invoicee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Payer
Line_ Trade Settlement. Payer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Tax
Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Billing Period
Line_ Trade Settlement. Billing. Specified_ Period
0 .. unbounded
Allowances/Charges
Line_ Trade Settlement. Specified. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Subtotal Calculated Tax
Line_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Logistics Service Charge
Line_ Trade Settlement. Specified. Logistics_ Service Charge
0 .. 1
Payment Place
Logistics_ Service Charge. Payment Place. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied From Location
Logistics_ Service Charge. Applied From. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied To Location
Logistics_ Service Charge. Applied To. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Tax
Logistics_ Service Charge. Applied. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Payment
Line_ Trade Settlement. Specified. Trade_ Payment Terms
0 .. 1
Payment Penalty Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Penalty Terms
0 .. 1
Payment Discount Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Discount Terms
0 .. unbounded
Payee Party
Trade_ Payment Terms. Payee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Monetary Summation
Line_ Trade Settlement. Specified. Trade Settlement Line_ Monetary Summation
0 .. unbounded
Financial Adjustment
Line_ Trade Settlement. Specified. Financial_ Adjustment
0 .. 1
Claim Related Party
Financial_ Adjustment. Claim_ Related. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Invoice
Financial_ Adjustment. Invoice_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Invoice Reference
Line_ Trade Settlement. Invoice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Settlement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Payable Account
Line_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Supply Chain Master Message
ABIE SCRDM Master. Details
Diagram
Documentation
Business Name
Supply Chain Master Message
CCTS
Type
ABIE
Dict.EntryName
SCRDM Master. Details
Definition
Obj.ClassQual.
Obj.ClassTerm
SCRDM Master
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Document Context
ASBIE SCRDM Master. Exchanged Document_ Context
Diagram
Documentation
Business Name
Document Context
CCTS
Type
ASBIE
Dict.EntryName
SCRDM Master. Exchanged Document_ Context
Definition
The set of context parameters specified for a use of this UNeDocs buy master message assembly.
Obj.ClassQual.
Obj.ClassTerm
SCRDM Master
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Exchanged Document
Assoc.Obj.Class
Context
Publication
UN CC Identifier
UN01003540
Attributes
Attribute name
Status
Description/Data Type
Exchanged Document_ Context. Specified_ Transaction. Identifier
O
Identifier. Type
The identifier of a specified transaction in this exchanged document context.
Exchanged Document_ Context. Test. Indicator
O
Indicator. Type
The indication of whether or not this exchanged document context is a test.


Exchanged Document
ASBIE SCRDM Master. Exchanged_ Document
Diagram
Documentation
Business Name
Exchanged Document
CCTS
Type
ASBIE
Dict.EntryName
SCRDM Master. Exchanged_ Document
Definition
The header document information ffor a use of this UNeDocs buy master message assembly.
Obj.ClassQual.
Obj.ClassTerm
SCRDM Master
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Exchanged
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01002487
Attributes
Attribute name
Status
Description/Data Type
Exchanged_ Document. Identification. Identifier
M
Identifier. Type
The unique identifier of this exchanged document.
Exchanged_ Document. Name. Text
O
Text. Type
A name, expressed as text, of this exchanged document.
Exchanged_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of exchanged document.
Exchanged_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status of this exchanged document.
Exchanged_ Document. Issue. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the issuance of this exchanged document.
Exchanged_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not this exchanged document is a copy.
Exchanged_ Document. Purpose. Text
O
Text. Type
The purpose, expressed as text, of this exchanged document.
Exchanged_ Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not this exchanged document has specific control requirements.
Exchanged_ Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this exchanged document.
Exchanged_ Document. Line Count. Numeric
O
Numeric. Type
The count of the number of lines in this exchanged document.
Exchanged_ Document. Purpose. Code
O
Message Function_ Code. Type
A code specifying the purpose of this exchanged document, such as request or reminder.
Exchanged_ Document. Revision. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the revision of this exchanged document.
Exchanged_ Document. Version_ Identification. Identifier
O
Identifier. Type
The unique identifier for the version of this exchanged document.
Exchanged_ Document. Global_ Identification. Identifier
O
Identifier. Type
The unique global identifier for this exchanged document.
Exchanged_ Document. Revision_ Identification. Identifier
O
Identifier. Type
The unique identifier of the revision of this exchanged document.
Exchanged_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
The unique identifier of the previous revision of this exchanged document.
Exchanged_ Document. Category. Code
O
Code. Type
The code specifying a category for this exchanged document.
Exchanged_ Document. Cancellation. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of a cancellation of the exchanged document.
Exchanged_ Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this exchanged document.
Exchanged_ Document. Requested_ Response Type. Code
O
Code. Type
A code specifying a type of response requested for this exchanged document.


Transaction
ASBIE SCRDM Master. Supply Chain_ Trade Transaction
Diagram
Documentation
Business Name
Transaction
CCTS
Type
ASBIE
Dict.EntryName
SCRDM Master. Supply Chain_ Trade Transaction
Definition
A supply chain trade transaction specified for a use of this UNeDocs buy master message assembly.
Obj.ClassQual.
Obj.ClassTerm
SCRDM Master
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Transaction
Publication
UN CC Identifier
UN01004475
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Trade Transaction. Identification. Identifier
O
Identifier. Type
A unique identifier for this supply chain trade transaction.


Payment
ASBIE SCRDM Master. Trade Settlement_ Payment
Diagram
Documentation
Business Name
Payment
CCTS
Type
ASBIE
Dict.EntryName
SCRDM Master. Trade Settlement_ Payment
Definition
The specific discharge of obligations in respect of funds or securities transferred between two or more parties as part of a Cross Industry Remittance trade settlement.
Obj.ClassQual.
Obj.ClassTerm
SCRDM Master
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement
Assoc.Obj.Class
Payment
Publication
UN CC Identifier
UN01008866
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Payment. End-To-End_ Identification. Identifier
O
Identifier. Type
The unique identifier for the end-to-end processing of this trade settlement payment, such as an identifier assigned by an initiating party to unambiguously identify the transaction.
Trade Settlement_ Payment. Instruction. Identifier
O
Identifier. Type
The unique identifier of the instruction for this trade settlement payment.
Trade Settlement_ Payment. Requested Execution. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the requested execution of this trade settlement payment.
Trade Settlement_ Payment. Closing Book_ Due. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a closing book due date for this trade settlement payment.


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Receivable Account
Line_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
0 .. unbounded
Purchase Account
Line_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
0 .. unbounded
Sales Account
Line_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
0 .. unbounded
Financial Card
Line_ Trade Settlement. Specified. Trade Settlement_ Financial Card
0 .. unbounded
Line Information
Line_ Trade Settlement. Associated. Document Line_ Document
0 .. unbounded
Note
Document Line_ Document. Included. Note
0 .. 1
Period
Document Line_ Document. Effective. Specified_ Period
0 .. 1
Acknowledgement Document
Document Line_ Document. Reference. Acknowledgement_ Document
0 .. unbounded
Associated Reference Document
Line_ Trade Settlement. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Line Trade Transaction
Line_ Trade Settlement. Referenced. Line_ Trade Transaction
0 .. unbounded
Agreement
Line_ Trade Transaction. Applicable. Line_ Trade Agreement
0 .. 1
Seller
Line_ Trade Agreement. Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Requisitioner
Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Product End User
Line_ Trade Agreement. Product End User. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Terms
Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
0 .. 1
Applicable Location
Trade_ Delivery Terms. Relevant. Trade_ Location
0 .. 1
Seller Order Reference
Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Marketplace Order Reference
Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Reference
Request For Quotation Reference
Line_ Trade Agreement. Quotation. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Agreement. Quotation Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Contract Reference
Line_ Trade Agreement. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisition Reference
Line_ Trade Agreement. Requisition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Demand Forecast Reference
Line_ Trade Agreement. Demand Forecast. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Promotional Deal Reference
Line_ Trade Agreement. Promotional Deal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price List Reference
Line_ Trade Agreement. Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner Reference
Line_ Trade Agreement. Requisitioner. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Sales Conditions Reference
Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Reference
Line_ Trade Agreement. Catalogue. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Provider
Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Procurement Party
Line_ Trade Agreement. Procurement. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Support Centre
Line_ Trade Agreement. Support Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Carrier
Line_ Trade Agreement. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Target Market Country
Line_ Trade Agreement. Target Market. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Ordering Period
Line_ Trade Agreement. Ordering. Specified_ Period
0 .. 1
Minimum Order Quantity Ordering Period
Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Maximum Order Quantity Ordering Period
Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Exclusivity Period
Line_ Trade Agreement. Exclusivity. Specified_ Period
0 .. 1
Resale Period
Line_ Trade Agreement. Resale. Specified_ Period
0 .. 1
Guaranteed Period
Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
0 .. 1
Sales Report Reference
Line_ Trade Agreement. Sales Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Blanket Order Reference
Line_ Trade Agreement. Blanket Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Reference
Line_ Trade Agreement. Previous_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Original Order Reference
Line_ Trade Agreement. Original_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Engineering Change Reference
Line_ Trade Agreement. Engineering Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Import Licence Reference
Line_ Trade Agreement. Import Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Export Licence Reference
Line_ Trade Agreement. Export Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Reference
Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Response
Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Request For Quotation Response Reference
Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Seller
Line_ Trade Agreement. Item_ Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Buyer
Line_ Trade Agreement. Item_ Buyer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Marketplace
Line_ Trade Agreement. Included. Specified_ Marketplace
0 .. unbounded
Ordering Available Period
Specified_ Marketplace. Ordering. Available_ Period
0 .. unbounded
Order Price
Line_ Trade Agreement. Order Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Price List Reference
Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery
Line_ Trade Transaction. Applicable. Line_ Trade Delivery
0 .. unbounded
Available Inventory
Line_ Trade Delivery. Available. Supply Chain_ Inventory
0 .. 1
Location
Supply Chain_ Inventory. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Note
Supply Chain_ Inventory. Remark. Note
0 .. unbounded
Disposition Reference
Supply Chain_ Inventory. Disposition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Chain Event
Supply Chain_ Inventory. Specified. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Specified Party
Supply Chain_ Inventory. Specified. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Plan
Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
0 .. 1
Period
Supply Chain_ Supply Plan. Specified. Specified_ Period
0 .. unbounded
Delivery Event
Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Location
Supply Chain_ Supply Plan. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Contract
Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Scheduled Delivery Event
Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Confirmed Delivery Event
Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Delivery Note
Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Supply Chain_ Supply Plan. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Period
Supply Chain_ Supply Plan. Applicable. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery Adjustment
Line_ Trade Delivery. Specified. Delivery_ Adjustment
0 .. unbounded
Packaging
Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Consignment
Line_ Trade Delivery. Related. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Line_ Trade Delivery. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ultimate Ship To Party
Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship From Party
Line_ Trade Delivery. Ship From. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Final Destination Country
Line_ Trade Delivery. Final Destination. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. unbounded
Delivery Instructions
Line_ Trade Delivery. Specified. Delivery_ Instructions
0 .. unbounded
Handling Instructions
Line_ Trade Delivery. Specified. Handling_ Instructions
0 .. 1
Delivery Instructed Temperature
Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Market Delivery Instructed Temperature
Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Storage Instructed Temperature
Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
0 .. unbounded
Requested Despatch Event
Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Despatch Event
Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Despatch Event
Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Pick-Up Event
Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Requested Delivery Event
Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Delivery Event
Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Delivery Event
Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Receipt Event
Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Additional Reference
Line_ Trade Delivery. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Despatch Advice Reference
Line_ Trade Delivery. Despatch Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Receiving Advice Reference
Line_ Trade Delivery. Receiving Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Note Reference
Line_ Trade Delivery. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Planned Consignment
Line_ Trade Delivery. Planned. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Confirmed Delivery Event
Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Transport Dangerous Goods
Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
0 .. 1
Transport Expert Contact
Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Flashpoint Temperature
Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
0 .. 1
Consumption Report Reference
Line_ Trade Delivery. Consumption Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Delivery. Packing List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product
Line_ Trade Transaction. Included. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. unbounded
Referenced Logistics Package
Supply Chain_ Trade Line Item. Physical. Referenced_ Logistics_ Package
0 .. unbounded
Subordinate Line Item
Supply Chain_ Trade Line Item. Included. Subordinate_ Trade Line Item
0 .. 1
Referenced Product
Subordinate_ Trade Line Item. Specified. Referenced_ Product
0 .. unbounded
Applicable Product Details
Subordinate_ Trade Line Item. Applicable. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. 1
Agreement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
0 .. 1
Delivery
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
0 .. 1
Settlement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
0 .. 1
Subordinate Line Agreement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
0 .. 1
Seller Order Reference
Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Subordinate Line Delivery
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
0 .. unbounded
Packaging
Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Subordinate Line Settlement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
0 .. unbounded
Tax
Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Dimensions
Logistics_ Package. Linear. Spatial_ Dimension
0 .. unbounded
Used Packaging
Logistics_ Package. Used. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Referenced Document
Logistics_ Package. Despatch Note_ Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Line item
Supply Chain_ Trade Transaction. Associated. Document Line_ Document
0 .. unbounded
Note
Document Line_ Document. Included. Note
0 .. 1
Period
Document Line_ Document. Effective. Specified_ Period
0 .. 1
Acknowledgement Document
Document Line_ Document. Reference. Acknowledgement_ Document
0 .. unbounded
Product Group
Supply Chain_ Trade Transaction. Included. Trade_ Product Group
0 .. unbounded
Line Item
Trade_ Product Group. Included. Supply Chain_ Trade Line Item
0 .. unbounded
Subordinate Line Item
Supply Chain_ Trade Line Item. Subordinate. Subordinate_ Trade Line Item
0 .. 1
Referenced Product
Subordinate_ Trade Line Item. Specified. Referenced_ Product
0 .. unbounded
Applicable Product Details
Subordinate_ Trade Line Item. Applicable. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. 1
Agreement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
0 .. 1
Delivery
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
0 .. 1
Settlement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
0 .. 1
Subordinate Line Agreement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
0 .. 1
Seller Order Reference
Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Subordinate Line Delivery
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
0 .. unbounded
Packaging
Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Subordinate Line Settlement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
0 .. unbounded
Tax
Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
1 .. 1
Line ID
Supply Chain_ Trade Line Item. Associated. Document Line_ Document
0 .. unbounded
Note
Document Line_ Document. Included. Note
0 .. 1
Period
Document Line_ Document. Effective. Specified_ Period
0 .. 1
Acknowledgement Document
Document Line_ Document. Reference. Acknowledgement_ Document
0 .. 1
Product
Supply Chain_ Trade Line Item. Specified. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. unbounded
Package
Supply Chain_ Trade Line Item. Physical. Logistics_ Package
0 .. unbounded
Shipping Marks
Logistics_ Package. Physical. Logistics_ Shipping Marks
0 .. unbounded
Barcode Label
Logistics_ Shipping Marks. Barcode. Logistics_ Label
0 .. unbounded
RFID Label
Logistics_ Shipping Marks. RFID. Logistics_ Label
0 .. unbounded
VIN Label
Logistics_ Shipping Marks. VIN. Logistics_ Label
0 .. unbounded
Included Item
Logistics_ Package. Included. Supply Chain_ Trade Line Item
0 .. 1
Dimensions
Logistics_ Package. Linear. Spatial_ Dimension
0 .. unbounded
Used Packaging
Logistics_ Package. Used. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Referenced Document
Logistics_ Package. Despatch Note_ Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Substitued Referenced Product
Supply Chain_ Trade Line Item. Substituted. Referenced_ Product
0 .. unbounded
Substitute Referenced Product
Supply Chain_ Trade Line Item. Substitute_ Applicable. Referenced_ Product
0 .. unbounded
Accessory Referenced Product
Supply Chain_ Trade Line Item. Accessory_ Applicable. Referenced_ Product
0 .. unbounded
Complementary Referenced Product
Supply Chain_ Trade Line Item. Complementary_ Applicable. Referenced_ Product
0 .. unbounded
Additional Referenced Product
Supply Chain_ Trade Line Item. Additional_ Applicable. Referenced_ Product
0 .. unbounded
Component Referenced Product
Supply Chain_ Trade Line Item. Component_ Applicable. Referenced_ Product
0 .. unbounded
Applicable Referenced Product
Supply Chain_ Trade Line Item. Required_ Applicable. Referenced_ Product
0 .. unbounded
Referenced Document
Supply Chain_ Trade Line Item. Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Line Agreement
Supply Chain_ Trade Line Item. Specified. Line_ Trade Agreement
0 .. 1
Seller
Line_ Trade Agreement. Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Requisitioner
Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Product End User
Line_ Trade Agreement. Product End User. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Terms
Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
0 .. 1
Applicable Location
Trade_ Delivery Terms. Relevant. Trade_ Location
0 .. 1
Seller Order Reference
Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Marketplace Order Reference
Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Reference
Request For Quotation Reference
Line_ Trade Agreement. Quotation. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Agreement. Quotation Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Contract Reference
Line_ Trade Agreement. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisition Reference
Line_ Trade Agreement. Requisition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Demand Forecast Reference
Line_ Trade Agreement. Demand Forecast. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Promotional Deal Reference
Line_ Trade Agreement. Promotional Deal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price List Reference
Line_ Trade Agreement. Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner Reference
Line_ Trade Agreement. Requisitioner. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Sales Conditions Reference
Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Reference
Line_ Trade Agreement. Catalogue. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Provider
Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Procurement Party
Line_ Trade Agreement. Procurement. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Support Centre
Line_ Trade Agreement. Support Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Carrier
Line_ Trade Agreement. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Target Market Country
Line_ Trade Agreement. Target Market. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Ordering Period
Line_ Trade Agreement. Ordering. Specified_ Period
0 .. 1
Minimum Order Quantity Ordering Period
Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Maximum Order Quantity Ordering Period
Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Exclusivity Period
Line_ Trade Agreement. Exclusivity. Specified_ Period
0 .. 1
Resale Period
Line_ Trade Agreement. Resale. Specified_ Period
0 .. 1
Guaranteed Period
Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
0 .. 1
Sales Report Reference
Line_ Trade Agreement. Sales Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Blanket Order Reference
Line_ Trade Agreement. Blanket Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Reference
Line_ Trade Agreement. Previous_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Original Order Reference
Line_ Trade Agreement. Original_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Engineering Change Reference
Line_ Trade Agreement. Engineering Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Import Licence Reference
Line_ Trade Agreement. Import Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Export Licence Reference
Line_ Trade Agreement. Export Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Reference
Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Response
Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Request For Quotation Response Reference
Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Seller
Line_ Trade Agreement. Item_ Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Buyer
Line_ Trade Agreement. Item_ Buyer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Marketplace
Line_ Trade Agreement. Included. Specified_ Marketplace
0 .. unbounded
Ordering Available Period
Specified_ Marketplace. Ordering. Available_ Period
0 .. unbounded
Order Price
Line_ Trade Agreement. Order Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Price List Reference
Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Line Delivery
Supply Chain_ Trade Line Item. Specified. Line_ Trade Delivery
0 .. unbounded
Available Inventory
Line_ Trade Delivery. Available. Supply Chain_ Inventory
0 .. 1
Location
Supply Chain_ Inventory. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Note
Supply Chain_ Inventory. Remark. Note
0 .. unbounded
Disposition Reference
Supply Chain_ Inventory. Disposition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Chain Event
Supply Chain_ Inventory. Specified. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Specified Party
Supply Chain_ Inventory. Specified. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Plan
Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
0 .. 1
Period
Supply Chain_ Supply Plan. Specified. Specified_ Period
0 .. unbounded
Delivery Event
Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Location
Supply Chain_ Supply Plan. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Contract
Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Scheduled Delivery Event
Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Confirmed Delivery Event
Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Delivery Note
Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Supply Chain_ Supply Plan. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Period
Supply Chain_ Supply Plan. Applicable. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery Adjustment
Line_ Trade Delivery. Specified. Delivery_ Adjustment
0 .. unbounded
Packaging
Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Consignment
Line_ Trade Delivery. Related. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Line_ Trade Delivery. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ultimate Ship To Party
Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship From Party
Line_ Trade Delivery. Ship From. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Final Destination Country
Line_ Trade Delivery. Final Destination. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. unbounded
Delivery Instructions
Line_ Trade Delivery. Specified. Delivery_ Instructions
0 .. unbounded
Handling Instructions
Line_ Trade Delivery. Specified. Handling_ Instructions
0 .. 1
Delivery Instructed Temperature
Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Market Delivery Instructed Temperature
Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Storage Instructed Temperature
Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
0 .. unbounded
Requested Despatch Event
Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Despatch Event
Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Despatch Event
Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Pick-Up Event
Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Requested Delivery Event
Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Delivery Event
Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Delivery Event
Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Receipt Event
Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Additional Reference
Line_ Trade Delivery. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Despatch Advice Reference
Line_ Trade Delivery. Despatch Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Receiving Advice Reference
Line_ Trade Delivery. Receiving Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Note Reference
Line_ Trade Delivery. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Planned Consignment
Line_ Trade Delivery. Planned. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Confirmed Delivery Event
Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Transport Dangerous Goods
Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
0 .. 1
Transport Expert Contact
Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Flashpoint Temperature
Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
0 .. 1
Consumption Report Reference
Line_ Trade Delivery. Consumption Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Delivery. Packing List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Line Settlement
Supply Chain_ Trade Line Item. Specified. Line_ Trade Settlement
0 .. 1
Invoicee
Line_ Trade Settlement. Invoicee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Payer
Line_ Trade Settlement. Payer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Tax
Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Billing Period
Line_ Trade Settlement. Billing. Specified_ Period
0 .. unbounded
Allowances/Charges
Line_ Trade Settlement. Specified. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Subtotal Calculated Tax
Line_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Logistics Service Charge
Line_ Trade Settlement. Specified. Logistics_ Service Charge
0 .. 1
Payment Place
Logistics_ Service Charge. Payment Place. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied From Location
Logistics_ Service Charge. Applied From. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied To Location
Logistics_ Service Charge. Applied To. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Tax
Logistics_ Service Charge. Applied. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Payment
Line_ Trade Settlement. Specified. Trade_ Payment Terms
0 .. 1
Payment Penalty Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Penalty Terms
0 .. 1
Payment Discount Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Discount Terms
0 .. unbounded
Payee Party
Trade_ Payment Terms. Payee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Monetary Summation
Line_ Trade Settlement. Specified. Trade Settlement Line_ Monetary Summation
0 .. unbounded
Financial Adjustment
Line_ Trade Settlement. Specified. Financial_ Adjustment
0 .. 1
Claim Related Party
Financial_ Adjustment. Claim_ Related. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Invoice
Financial_ Adjustment. Invoice_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Invoice Reference
Line_ Trade Settlement. Invoice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Settlement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Payable Account
Line_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
0 .. unbounded
Receivable Account
Line_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
0 .. unbounded
Purchase Account
Line_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
0 .. unbounded
Sales Account
Line_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
0 .. unbounded
Financial Card
Line_ Trade Settlement. Specified. Trade Settlement_ Financial Card
0 .. unbounded
Line Information
Line_ Trade Settlement. Associated. Document Line_ Document
0 .. unbounded
Note
Document Line_ Document. Included. Note
0 .. 1
Period
Document Line_ Document. Effective. Specified_ Period
0 .. 1
Acknowledgement Document
Document Line_ Document. Reference. Acknowledgement_ Document
0 .. unbounded
Associated Reference Document
Line_ Trade Settlement. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Line Trade Transaction
Line_ Trade Settlement. Referenced. Line_ Trade Transaction
0 .. unbounded
Agreement
Line_ Trade Transaction. Applicable. Line_ Trade Agreement
0 .. 1
Seller
Line_ Trade Agreement. Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Requisitioner
Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Product End User
Line_ Trade Agreement. Product End User. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Terms
Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
0 .. 1
Applicable Location
Trade_ Delivery Terms. Relevant. Trade_ Location
0 .. 1
Seller Order Reference
Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Marketplace Order Reference
Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Reference
Request For Quotation Reference
Line_ Trade Agreement. Quotation. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Agreement. Quotation Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Contract Reference
Line_ Trade Agreement. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisition Reference
Line_ Trade Agreement. Requisition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Demand Forecast Reference
Line_ Trade Agreement. Demand Forecast. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Promotional Deal Reference
Line_ Trade Agreement. Promotional Deal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price List Reference
Line_ Trade Agreement. Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner Reference
Line_ Trade Agreement. Requisitioner. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Sales Conditions Reference
Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Reference
Line_ Trade Agreement. Catalogue. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Provider
Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Procurement Party
Line_ Trade Agreement. Procurement. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Support Centre
Line_ Trade Agreement. Support Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Carrier
Line_ Trade Agreement. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Target Market Country
Line_ Trade Agreement. Target Market. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Ordering Period
Line_ Trade Agreement. Ordering. Specified_ Period
0 .. 1
Minimum Order Quantity Ordering Period
Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Maximum Order Quantity Ordering Period
Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
0 .. 1
Exclusivity Period
Line_ Trade Agreement. Exclusivity. Specified_ Period
0 .. 1
Resale Period
Line_ Trade Agreement. Resale. Specified_ Period
0 .. 1
Guaranteed Period
Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
0 .. 1
Sales Report Reference
Line_ Trade Agreement. Sales Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Blanket Order Reference
Line_ Trade Agreement. Blanket Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Reference
Line_ Trade Agreement. Previous_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Original Order Reference
Line_ Trade Agreement. Original_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Engineering Change Reference
Line_ Trade Agreement. Engineering Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Import Licence Reference
Line_ Trade Agreement. Import Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Export Licence Reference
Line_ Trade Agreement. Export Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Reference
Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Response
Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Request For Quotation Response Reference
Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Seller
Line_ Trade Agreement. Item_ Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Item Buyer
Line_ Trade Agreement. Item_ Buyer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Marketplace
Line_ Trade Agreement. Included. Specified_ Marketplace
0 .. unbounded
Ordering Available Period
Specified_ Marketplace. Ordering. Available_ Period
0 .. unbounded
Order Price
Line_ Trade Agreement. Order Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Price List Reference
Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery
Line_ Trade Transaction. Applicable. Line_ Trade Delivery
0 .. unbounded
Available Inventory
Line_ Trade Delivery. Available. Supply Chain_ Inventory
0 .. 1
Location
Supply Chain_ Inventory. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Note
Supply Chain_ Inventory. Remark. Note
0 .. unbounded
Disposition Reference
Supply Chain_ Inventory. Disposition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Chain Event
Supply Chain_ Inventory. Specified. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Specified Party
Supply Chain_ Inventory. Specified. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Plan
Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
0 .. 1
Period
Supply Chain_ Supply Plan. Specified. Specified_ Period
0 .. unbounded
Delivery Event
Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Location
Supply Chain_ Supply Plan. Specified. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Contract
Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Scheduled Delivery Event
Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Confirmed Delivery Event
Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Delivery Note
Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Supply Chain_ Supply Plan. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Period
Supply Chain_ Supply Plan. Applicable. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Document
Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery Adjustment
Line_ Trade Delivery. Specified. Delivery_ Adjustment
0 .. unbounded
Packaging
Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Consignment
Line_ Trade Delivery. Related. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Line_ Trade Delivery. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ultimate Ship To Party
Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship From Party
Line_ Trade Delivery. Ship From. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Final Destination Country
Line_ Trade Delivery. Final Destination. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. unbounded
Delivery Instructions
Line_ Trade Delivery. Specified. Delivery_ Instructions
0 .. unbounded
Handling Instructions
Line_ Trade Delivery. Specified. Handling_ Instructions
0 .. 1
Delivery Instructed Temperature
Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Market Delivery Instructed Temperature
Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
0 .. 1
Storage Instructed Temperature
Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
0 .. unbounded
Requested Despatch Event
Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Despatch Event
Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Despatch Event
Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Pick-Up Event
Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Requested Delivery Event
Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Delivery Event
Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Delivery Event
Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Receipt Event
Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Additional Reference
Line_ Trade Delivery. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Despatch Advice Reference
Line_ Trade Delivery. Despatch Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Receiving Advice Reference
Line_ Trade Delivery. Receiving Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Note Reference
Line_ Trade Delivery. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Planned Consignment
Line_ Trade Delivery. Planned. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Confirmed Delivery Event
Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Transport Dangerous Goods
Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
0 .. 1
Transport Expert Contact
Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Flashpoint Temperature
Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
0 .. 1
Consumption Report Reference
Line_ Trade Delivery. Consumption Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Document
Line_ Trade Delivery. Packing List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product
Line_ Trade Transaction. Included. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. unbounded
Referenced Logistics Package
Supply Chain_ Trade Line Item. Physical. Referenced_ Logistics_ Package
0 .. unbounded
Subordinate Line Item
Supply Chain_ Trade Line Item. Included. Subordinate_ Trade Line Item
0 .. 1
Referenced Product
Subordinate_ Trade Line Item. Specified. Referenced_ Product
0 .. unbounded
Applicable Product Details
Subordinate_ Trade Line Item. Applicable. Trade_ Product
0 .. unbounded
Product Characteristic
Trade_ Product. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Material Goods Characteristic
Trade_ Product. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Classification
Trade_ Product. Designated. Product_ Classification
0 .. unbounded
Product Characteristic
Product_ Classification. Class. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. 1
Referenced Standard
Product_ Classification. Applicable. Referenced_ Standard
0 .. unbounded
Product Instance
Trade_ Product. Individual. Trade_ Product Instance
0 .. 1
Production Event
Trade_ Product Instance. Production. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Packaging Event
Trade_ Product Instance. Packaging. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Material Goods Characteristic
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
0 .. unbounded
Product Characteristic
Trade_ Product Instance. Applicable. Product_ Characteristic
0 .. 1
Attached Binary File
Product_ Characteristic. Value. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Product Characteristic Condition
Product_ Characteristic. Applicable. Product Characteristic_ Condition
0 .. 1
Referenced Standard
Product_ Characteristic. Applicable. Referenced_ Standard
0 .. unbounded
Referenced Certification Evidence
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Referenced Inspection Document
Trade_ Product. Inspection_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Origin Country
Trade_ Product. Origin. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Dimensions
Trade_ Product. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
0 .. 1
Manufacturer
Trade_ Product. Manufacturer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Presentation Binary File
Trade_ Product. Presentation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced MSDS Document
Trade_ Product. MSDS_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document
Trade_ Product. Additional_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Legal Rights Owner Party
Trade_ Product. Legal Rights Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Brand Owner Party
Trade_ Product. Brand Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Keyword
Trade_ Product. Applicable. Keyword
0 .. unbounded
Included Product
Trade_ Product. Included. Referenced_ Product
0 .. unbounded
Additional Information
Trade_ Product. Information. Note
0 .. unbounded
Acquisition Contract
Trade_ Product. Applicable. Acquisition_ Contract
0 .. 1
Agreement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
0 .. 1
Delivery
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
0 .. 1
Settlement
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
0 .. 1
Subordinate Line Agreement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
0 .. 1
Seller Order Reference
Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Buyer Order Reference
Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Gross Price
Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Net Price
Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
0 .. unbounded
Applied Allowances/Charges
Trade_ Price. Applied. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Validity Period
Trade_ Price. Validity. Specified_ Period
0 .. unbounded
Delivery Location
Trade_ Price. Delivery. Trade_ Location
0 .. unbounded
Reference Price
Trade_ Price. Trade_ Comparison. Reference_ Price
0 .. unbounded
Referenced Document
Trade_ Price. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Subordinate Line Delivery
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
0 .. unbounded
Packaging
Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Subordinate Line Settlement
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
0 .. unbounded
Tax
Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Header Agreement
Supply Chain_ Trade Transaction. Applicable. Header_ Trade Agreement
0 .. 1
Seller
Header_ Trade Agreement. Seller. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Buyer
Header_ Trade Agreement. Buyer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Sales Agent
Header_ Trade Agreement. Sales Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner
Header_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Buyer Assigned Accountant
Header_ Trade Agreement. Buyer_ Assigned Accountant. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Seller Assigned Accountant
Header_ Trade Agreement. Seller_ Assigned Accountant. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Buyer Tax Representative
Header_ Trade Agreement. Buyer_ Tax Representative. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
SellerTax Representative
Header_ Trade Agreement. Seller_ Tax Representative. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
End User
Header_ Trade Agreement. Product End User. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Terms
Header_ Trade Agreement. Applicable. Trade_ Delivery Terms
0 .. 1
Applicable Location
Trade_ Delivery Terms. Relevant. Trade_ Location
0 .. 1
Payment
Header_ Trade Agreement. Applicable. Trade_ Payment Terms
0 .. 1
Payment Penalty Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Penalty Terms
0 .. 1
Payment Discount Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Discount Terms
0 .. unbounded
Payee Party
Trade_ Payment Terms. Payee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Forecast Terms
Header_ Trade Agreement. Applicable. Supply Chain_ Forecast Terms
0 .. 1
Seller Order Reference
Header_ Trade Agreement. Seller_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Buyer Order Reference
Header_ Trade Agreement. Buyer_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Marketplace Order Reference
Header_ Trade Agreement. Marketplace_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Reference
Header_ Trade Agreement. Quotation. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Order Response Reference
Header_ Trade Agreement. Order Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Request Reference
Header_ Trade Agreement. Quotation Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Contract Reference
Header_ Trade Agreement. Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisition Reference
Header_ Trade Agreement. Requisition. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Forecast Reference
Header_ Trade Agreement. Demand Forecast. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Supply Instruction Reference
Header_ Trade Agreement. Supply Instruction. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Promotional Deal Reference
Header_ Trade Agreement. Promotional Deal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price List Reference
Header_ Trade Agreement. Price List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Additional Reference
Header_ Trade Agreement. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Requisitioner Reference
Header_ Trade Agreement. Requisitioner. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Buyer Agent
Header_ Trade Agreement. Buyer Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Purchase Conditions Reference
Header_ Trade Agreement. Purchase_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Sales Conditions Reference
Header_ Trade Agreement. Sales_ Conditions. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Reference
Header_ Trade Agreement. Catalogue. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Provider
Header_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Catalogue Information Receiver
Header_ Trade Agreement. Catalogue_ Information Receiver. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Procurement Party
Header_ Trade Agreement. Procurement. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Country
Header_ Trade Agreement. Target Market. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. unbounded
Location
Header_ Trade Agreement. Applicable. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Period
Header_ Trade Agreement. Shipping. Specified_ Period
0 .. unbounded
Catalogue Request Reference
Header_ Trade Agreement. Catalogue Request. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Catalogue Subscription Reference
Header_ Trade Agreement. Catalogue Subscription. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Sales Report Reference
Header_ Trade Agreement. Sales Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Blanket Order Reference
Header_ Trade Agreement. Blanket Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Reference
Header_ Trade Agreement. Previous_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Change Reference
Header_ Trade Agreement. Previous_ Order Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Previous Order Response Reference
Header_ Trade Agreement. Previous_ Order Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Original Order Reference
Header_ Trade Agreement. Original_ Order. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Engineering Change Reference
Header_ Trade Agreement. Engineering Change. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Header_ Trade Agreement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Import Licence Reference
Header_ Trade Agreement. Import Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Export Licence Reference
Header_ Trade Agreement. Export Licence. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Reference
Header_ Trade Agreement. Quotation Proposal. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Proposal Response Reference
Header_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quotation Request Response Reference
Header_ Trade Agreement. Quotation Request Response. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Quote Referenced Workflow Object
Header_ Trade Agreement. Quote_ Referenced. Trade_ Workflow Object
0 .. 1
Procuring Project
Header_ Trade Agreement. Specified. Procuring_ Project
0 .. 1
Project Actualization Location
Procuring_ Project. Physical. Project Actualization_ Location
0 .. 1
Tendering Period
Procuring_ Project. Plan. Tendering_ Period
0 .. 1
Inspection Event
Procuring_ Project. Specified. Inspection_ Event
1 .. 1
Occurrence Referenced Location
Inspection_ Event. Occurrence. Referenced_ Location
0 .. unbounded
Project Period
Procuring_ Project. Plan. Project_ Period
0 .. unbounded
Relevant Party
Header_ Trade Agreement. Relevant. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Header Delivery
Supply Chain_ Trade Transaction. Applicable. Header_ Trade Delivery
0 .. unbounded
Packaging
Header_ Trade Delivery. Included. Supply Chain_ Packaging
0 .. 1
Linear Dimensions
Supply Chain_ Packaging. Linear. Spatial_ Dimension
0 .. 1
Minimum Dimensions
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
0 .. 1
Maximum Dimensions
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
0 .. unbounded
Marking
Supply Chain_ Packaging. Specified. Packaging_ Marking
0 .. unbounded
Material Goods Characteristic
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
0 .. unbounded
Disposal Instructions
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
0 .. unbounded
Returnable Asset Instructions
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
0 .. 1
Deposit Validity Period
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
0 .. unbounded
Consignment
Header_ Trade Delivery. Related. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship To Party
Header_ Trade Delivery. Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ultimate Ship To Party
Header_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Ship From Party
Header_ Trade Delivery. Ship From. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Delivery Instructions
Header_ Trade Delivery. Specified. Delivery_ Instructions
0 .. unbounded
Planned Despatch. Event
Header_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Despatch Event
Header_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Pick-Up Event
Header_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Planned Release Event
Header_ Trade Delivery. Planned_ Release. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Requested Delivery Event
Header_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Planned Delivery Event
Header_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Actual Delivery Event
Header_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Receipt Event
Header_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Actual Loading Event
Header_ Trade Delivery. Actual_ Loading. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Additional Reference
Header_ Trade Delivery. Additional. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Despatch Advice Reference
Header_ Trade Delivery. Despatch Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Receiving Advice Reference
Header_ Trade Delivery. Receiving Advice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Note Reference
Header_ Trade Delivery. Delivery Note. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Inventory Manager
Header_ Trade Delivery. Inventory Manager. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Information Note
Header_ Trade Delivery. Information. Note
0 .. 1
Shipment Schedule Reference
Header_ Trade Delivery. Shipment Schedule. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Planned Consignment
Header_ Trade Delivery. Planned. Supply Chain_ Consignment
0 .. 1
Consignor
Supply Chain_ Consignment. Consignor. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Consignee
Supply Chain_ Consignment. Consignee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Carrier
Supply Chain_ Consignment. Carrier. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Freight Forwarder
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Delivery Party
Supply Chain_ Consignment. Delivery. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Import Party
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Customs Export Party
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Grouping Centre Party
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Transport Contract
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Other Referenced Document(s)
Supply Chain_ Consignment. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Included Goods Item
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
0 .. 1
Nature Of Goods
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
0 .. unbounded
Used Transport Equipment
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
0 .. 1
Dimensions
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
0 .. unbounded
Specified Transport
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
0 .. 1
Used Transport Means
Logistics_ Transport Movement. Used. Logistics_ Transport Means
0 .. 1
Owner
Logistics_ Transport Means. Owner. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Confirmed Release Event
Header_ Trade Delivery. Confirmed_ Release. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Ultimate Ship To Delivery Event
Header_ Trade Delivery. Ultimate Ship To_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Consumption Report Reference
Header_ Trade Delivery. Consumption Report. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Previous Delivery Event
Header_ Trade Delivery. Previous_ Delivery. Supply Chain_ Event
0 .. 1
Occurrence Period
Supply Chain_ Event. Occurrence. Specified_ Period
0 .. 1
Location
Supply Chain_ Event. Occurrence. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Referenced Document
Header_ Trade Delivery. Packing List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Header Settlement
Supply Chain_ Trade Transaction. Applicable. Header_ Trade Settlement
0 .. 1
Invoicer
Header_ Trade Settlement. Invoicer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Invoicee
Header_ Trade Settlement. Invoicee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Payee
Header_ Trade Settlement. Payee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Payer
Header_ Trade Settlement. Payer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Tax Currency Exchange
Header_ Trade Settlement. Tax_ Applicable. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Order Currency Exchange
Header_ Trade Settlement. Order_ Applicable. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Exchange Rates
Header_ Trade Settlement. Invoice_ Applicable. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Price Currency Exchange
Header_ Trade Settlement. Price_ Applicable. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Payment Currency Exchange
Header_ Trade Settlement. Payment_ Applicable. Trade_ Currency Exchange
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Occurrence
Business name
Dictionary Entry Name
Previous
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Payment Means
Header_ Trade Settlement. Specified. Trade Settlement_ Payment Means
0 .. 1
Financial Card
Trade Settlement_ Payment Means. Applicable. Trade Settlement_ Financial Card
0 .. 1
Payer Financial Account
Trade Settlement_ Payment Means. Payer_ Party. Debtor_ Financial Account
0 .. 1
Payee Financial Account
Trade Settlement_ Payment Means. Payee_ Party. Creditor_ Financial Account
0 .. 1
Payer's Bank
Trade Settlement_ Payment Means. Payer_ Specified. Debtor_ Financial Institution
0 .. 1
Address
Debtor_ Financial Institution. Location. Financial Institution_ Address
0 .. 1
Branch
Debtor_ Financial Institution. Sub-Division. Branch_ Financial Institution
0 .. 1
Address
Branch_ Financial Institution. Location. Financial Institution_ Address
0 .. 1
Payee's Bank
Trade Settlement_ Payment Means. Payee_ Specified. Creditor_ Financial Institution
0 .. 1
Address
Creditor_ Financial Institution. Location. Financial Institution_ Address
0 .. 1
Branch
Creditor_ Financial Institution. Sub-Division. Branch_ Financial Institution
0 .. 1
Address
Branch_ Financial Institution. Location. Financial Institution_ Address
0 .. unbounded
Tax
Header_ Trade Settlement. Applicable. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Billing Period
Header_ Trade Settlement. Billing. Specified_ Period
0 .. unbounded
Allowances/Charges
Header_ Trade Settlement. Specified. Trade_ Allowance Charge
0 .. unbounded
Tax Category
Trade_ Allowance Charge. Category. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. 1
Exchange Rate
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Subtotal Calculated Tax
Header_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Logistics Service Charge
Header_ Trade Settlement. Specified. Logistics_ Service Charge
0 .. 1
Payment Place
Logistics_ Service Charge. Payment Place. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied From Location
Logistics_ Service Charge. Applied From. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. 1
Applied To Location
Logistics_ Service Charge. Applied To. Logistics_ Location
0 .. 1
Geographical Coordinates
Logistics_ Location. Physical. Geographical Coordinate
0 .. 1
Postal Address
Logistics_ Location. Postal. Trade_ Address
0 .. unbounded
Tax
Logistics_ Service Charge. Applied. Trade_ Tax
0 .. unbounded
Accounting Account
Trade_ Tax. Specified. Trade_ Accounting Account
0 .. 1
Supply Country
Trade_ Tax. Service Supply. Trade_ Country
0 .. unbounded
Sub-Division
Trade_ Country. Subordinate. Trade_ Country Sub-Division
0 .. 1
Buyer Repayable Accounting Account
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Payable Accounting Account
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Seller Refundable Accounting Account
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Deductible Accounting Account
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
0 .. 1
Buyer Non-Deductible Accounting Account
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
0 .. unbounded
Delivery Terms Location
Trade_ Tax. Place_ Applicable. Trade_ Location
0 .. unbounded
Payment
Header_ Trade Settlement. Specified. Trade_ Payment Terms
0 .. 1
Payment Penalty Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Penalty Terms
0 .. 1
Payment Discount Terms
Trade_ Payment Terms. Applicable. Trade_ Payment Discount Terms
0 .. unbounded
Payee Party
Trade_ Payment Terms. Payee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Monetary Summation
Header_ Trade Settlement. Specified. Trade Settlement Header_ Monetary Summation
0 .. unbounded
Header Balance Out
Trade Settlement Header_ Monetary Summation. Applicable. Header_ Balance Out
0 .. unbounded
Header Balance Out
Header_ Balance Out. Breakdown. Header_ Balance Out
0 .. unbounded
Financial Adjustment
Header_ Trade Settlement. Specified. Financial_ Adjustment
0 .. 1
Claim Related Party
Financial_ Adjustment. Claim_ Related. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Referenced Invoice
Financial_ Adjustment. Invoice_ Reference. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Invoice Reference
Header_ Trade Settlement. Invoice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Pro-Forma Invoice Reference
Header_ Trade Settlement. Pro-Forma Invoice. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Letter Of Credit Reference
Header_ Trade Settlement. Letter Of Credit. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Factoring Agreement Reference
Header_ Trade Settlement. Factoring Agreement. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Factoring List Reference
Header_ Trade Settlement. Factoring List. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Payable Account
Header_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
0 .. unbounded
Receivable Account
Header_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
0 .. unbounded
Purchase Account
Header_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
0 .. unbounded
Sales Acount
Header_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
0 .. unbounded
Financial Card
Header_ Trade Settlement. Specified. Trade Settlement_ Financial Card
0 .. 1
Exchange Rates
Header_ Trade Settlement. Quotation_ Applicable. Trade_ Currency Exchange
0 .. unbounded
Referenced Document
Trade_ Currency Exchange. Associated. Referenced_ Document
0 .. 1
Effective Period
Referenced_ Document. Effective. Specified_ Period
0 .. 1
Issuer Party
Referenced_ Document. Issuer. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Attached Binary File
Referenced_ Document. Attached. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Advance Payment
Header_ Trade Settlement. Specified. Advance_ Payment
0 .. unbounded
Ultimate Payee
Header_ Trade Settlement. Ultimate_ Payee. Trade_ Party
0 .. 1
Legal Entity
Trade_ Party. Specified. Legal_ Organization
0 .. 1
Postal Address
Legal_ Organization. Postal. Trade_ Address
0 .. unbounded
Registration
Legal_ Organization. Authorized. Legal_ Registration
0 .. unbounded
Contact Details
Trade_ Party. Defined. Trade_ Contact
0 .. 1
Telephone Number
Trade_ Contact. Telephone. Universal_ Communication
0 .. 1
Direct Line Number
Trade_ Contact. Direct_ Telephone. Universal_ Communication
0 .. 1
Mobile Phone Number
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
0 .. 1
Fax Number
Trade_ Contact. Fax. Universal_ Communication
0 .. 1
Email Address
Trade_ Contact. Email_ URI. Universal_ Communication
0 .. 1
Telex Number
Trade_ Contact. Telex. Universal_ Communication
0 .. 1
VOIP Communication
Trade_ Contact. VOIP. Universal_ Communication
0 .. 1
Instant Messaging Communication
Trade_ Contact. Instant Messaging. Universal_ Communication
0 .. unbounded
Note
Trade_ Contact. Specified. Note
0 .. 1
Contact Person
Trade_ Contact. Specified. Contact_ Person
0 .. 1
Postal Address
Trade_ Party. Postal. Trade_ Address
0 .. unbounded
URL
Trade_ Party. URI. Universal_ Communication
0 .. unbounded
Tax Registration
Trade_ Party. Specified. Tax_ Registration
0 .. 1
Associated Tax Details
Tax_ Registration. Associated. Registered_ Tax
0 .. 1
Endpoint URI
Trade_ Party. End Point_ URI. Universal_ Communication
0 .. unbounded
Logo Binary File
Trade_ Party. Logo_ Associated. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. 1
Valuation Breakdown Statement
SCRDM Master. Valuation_ Breakdown Statement
0 .. unbounded
Grouped Work Item
Valuation_ Breakdown Statement. Item. Grouped_ Work Item
0 .. unbounded
Total Price
Grouped_ Work Item. Total. Calculated_ Price
0 .. unbounded
Related Allowance Charge
Calculated_ Price. Related. Applied_ Allowance Charge
0 .. 1
Applied Tax
Applied_ Allowance Charge. Category. Applied_ Tax
0 .. unbounded
Item Grouped Work Item
Grouped_ Work Item. Item. Grouped_ Work Item
0 .. unbounded
Item Basic Work Item
Grouped_ Work Item. Item. Basic_ Work Item
0 .. unbounded
Actual Work Item Complex Description
Basic_ Work Item. Actual. Work Item_ Complex Description
0 .. unbounded
Requesting Specification Query
Work Item_ Complex Description. Requesting. Specification_ Query
0 .. unbounded
Responding Specification Answer
Work Item_ Complex Description. Responding. Specification_ Response
0 .. 1
Subset Complex Work Item
Work Item_ Complex Description. Subset. Work Item_ Complex Description
0 .. unbounded
Work Item Total Quantity Analysis
Basic_ Work Item. Total Quantity. Work Item_ Quantity Analysis
0 .. unbounded
Work Item Dimension Quantity
Work Item_ Quantity Analysis. Actual Quantity. Work Item_ Dimension
0 .. unbounded
Component Work Item Dimension
Work Item_ Dimension. Component. Work Item_ Dimension
0 .. unbounded
Work Item Quantity Breakdown Analysis
Work Item_ Quantity Analysis. Breakdown. Work Item_ Quantity Analysis
0 .. unbounded
Changed Recorded Status
Work Item_ Quantity Analysis. Changed. Recorded_ Status
0 .. unbounded
Unit Price
Basic_ Work Item. Unit. Calculated_ Price
0 .. unbounded
Related Allowance Charge
Calculated_ Price. Related. Applied_ Allowance Charge
0 .. 1
Applied Tax
Applied_ Allowance Charge. Category. Applied_ Tax
0 .. unbounded
Total Price
Basic_ Work Item. Total. Calculated_ Price
0 .. unbounded
Related Allowance Charge
Calculated_ Price. Related. Applied_ Allowance Charge
0 .. 1
Applied Tax
Applied_ Allowance Charge. Category. Applied_ Tax
0 .. unbounded
Subordinate Basic Work Item
Basic_ Work Item. Subordinate. Basic_ Work Item
0 .. unbounded
Changed Status
Basic_ Work Item. Changed. Recorded_ Status
0 .. unbounded
Item Basic Work Item
Basic_ Work Item. Item. Basic_ Work Item
0 .. unbounded
Binary File
Basic_ Work Item. Referenced. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Changed Status
Grouped_ Work Item. Changed. Recorded_ Status
0 .. unbounded
Actual Complex Work Item Description
Grouped_ Work Item. Actual. Work Item_ Complex Description
0 .. unbounded
Requesting Specification Query
Work Item_ Complex Description. Requesting. Specification_ Query
0 .. unbounded
Responding Specification Answer
Work Item_ Complex Description. Responding. Specification_ Response
0 .. 1
Subset Complex Work Item
Work Item_ Complex Description. Subset. Work Item_ Complex Description
0 .. unbounded
Binary File
Grouped_ Work Item. Referenced. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Basic Work Item
Valuation_ Breakdown Statement. Item. Basic_ Work Item
0 .. unbounded
Actual Work Item Complex Description
Basic_ Work Item. Actual. Work Item_ Complex Description
0 .. unbounded
Requesting Specification Query
Work Item_ Complex Description. Requesting. Specification_ Query
0 .. unbounded
Responding Specification Answer
Work Item_ Complex Description. Responding. Specification_ Response
0 .. 1
Subset Complex Work Item
Work Item_ Complex Description. Subset. Work Item_ Complex Description
0 .. unbounded
Work Item Total Quantity Analysis
Basic_ Work Item. Total Quantity. Work Item_ Quantity Analysis
0 .. unbounded
Work Item Dimension Quantity
Work Item_ Quantity Analysis. Actual Quantity. Work Item_ Dimension
0 .. unbounded
Component Work Item Dimension
Work Item_ Dimension. Component. Work Item_ Dimension
0 .. unbounded
Work Item Quantity Breakdown Analysis
Work Item_ Quantity Analysis. Breakdown. Work Item_ Quantity Analysis
0 .. unbounded
Changed Recorded Status
Work Item_ Quantity Analysis. Changed. Recorded_ Status
0 .. unbounded
Unit Price
Basic_ Work Item. Unit. Calculated_ Price
0 .. unbounded
Related Allowance Charge
Calculated_ Price. Related. Applied_ Allowance Charge
0 .. 1
Applied Tax
Applied_ Allowance Charge. Category. Applied_ Tax
0 .. unbounded
Total Price
Basic_ Work Item. Total. Calculated_ Price
0 .. unbounded
Related Allowance Charge
Calculated_ Price. Related. Applied_ Allowance Charge
0 .. 1
Applied Tax
Applied_ Allowance Charge. Category. Applied_ Tax
0 .. unbounded
Subordinate Basic Work Item
Basic_ Work Item. Subordinate. Basic_ Work Item
0 .. unbounded
Changed Status
Basic_ Work Item. Changed. Recorded_ Status
0 .. unbounded
Item Basic Work Item
Basic_ Work Item. Item. Basic_ Work Item
0 .. unbounded
Binary File
Basic_ Work Item. Referenced. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Total Price
Valuation_ Breakdown Statement. Total. Calculated_ Price
0 .. unbounded
Related Allowance Charge
Calculated_ Price. Related. Applied_ Allowance Charge
0 .. 1
Applied Tax
Applied_ Allowance Charge. Category. Applied_ Tax
0 .. unbounded
Changed Recorded Status
Valuation_ Breakdown Statement. Changed. Recorded_ Status
0 .. unbounded
Binary File
Valuation_ Breakdown Statement. Creation. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Binary File
Valuation_ Breakdown Statement. Reader. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
0 .. unbounded
Binary File
Valuation_ Breakdown Statement. Referenced. Specified_ Binary File
0 .. 1
Availability Period
Specified_ Binary File. Access Availability. Specified_ Period
Next/Continue
Top Previous Next/Continue
Bold = Simple Element, Bold on grey background = Complex Element, Italic = Attribute, Grey = Group


Valuation Breakdown Statement
ASBIE SCRDM Master. Valuation_ Breakdown Statement
Diagram
Documentation
Business Name
Valuation Breakdown Statement
CCTS
Type
ASBIE
Dict.EntryName
SCRDM Master. Valuation_ Breakdown Statement
Definition
A detailed statement of work, prices, and dimensions for this cross industry invoice.
Obj.ClassQual.
Obj.ClassTerm
SCRDM Master
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Valuation
Assoc.Obj.Class
Breakdown Statement
Publication
UN CC Identifier
UN01007545
Attributes
Attribute name
Status
Description/Data Type
Valuation_ Breakdown Statement. Identification. Identifier
M
Identifier. Type
The unique identifier for this valuation breakdown statement.
Valuation_ Breakdown Statement. Name. Text
M
Text. Type
The name, expressed as text, for this valuation breakdown statement.
Valuation_ Breakdown Statement. Description. Text
O
Text. Type
A textual description of this valuation breakdown statement.
Valuation_ Breakdown Statement. Measurement Method_ Identification. Identifier
O
Identifier. Type
A unique identifier of a method of measurement for this valuation breakdown statement.
Valuation_ Breakdown Statement. Creation. Date Time
M
Date Time. Type
The date, time, date time, or other date time value of the creation of this valuation breakdown statement.
Valuation_ Breakdown Statement. Default_ Currency. Code
M
Currency_ Code. Type
The code specifying the default currency for this valuation breakdown statement.
Valuation_ Breakdown Statement. Default_ Language. Code
M
Code. Type
The code specifying the default language for this valuation breakdown statement.
Valuation_ Breakdown Statement. Comment. Text
O
Text. Type
A comment, expressed as text, for this valuation breakdown statement.
Valuation_ Breakdown Statement. Type. Code
O
Code. Type
A code specifying the type of valuation breakdown statement.
Valuation_ Breakdown Statement. Requested Action. Code
O
Code. Type
A code specifying the requested action for this valuation breakdown statement.
Valuation_ Breakdown Statement. Price List_ Identification. Identifier
O
Identifier. Type
The identifier of a price list for this valuation breakdown statement.
Valuation_ Breakdown Statement. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this valuation breakdown statement.


Unqualified DT Amount. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Amount. Type
Definition
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


SC Amount Currency. Code List Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Amount Currency. Code List Version. Identifier
Definition
The Version of the UN/ECE Rec.9 code list.
Obj.ClassQual.
Obj.ClassTerm
Amount Currency
Prop.TermQual.
Prop.Term
Code List Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Amount Currency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Amount Currency. Identifier
Definition
The currency of the amount.
Obj.ClassQual.
Obj.ClassTerm
Amount Currency
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AED
Dirham
AFN
Afghani
ALL
Lek
AMD
Dram
ANG
Netherlands Antillian Guilder
AOA
Kwanza
ARS
Argentine Peso
AUD
Australian Dollar
AWG
Aruban Florin
AZN
Azerbaijanian Manat
BAM
Convertible Mark
BBD
Barbados Dollar
BDT
Taka
BGN
Bulgarian Lev
BHD
Bahraini Dinar
BIF
Burundi Franc
BMD
Bermudian Dollar (customarily: Bermuda Dollar)
BND
Brunei Dollar
BOB
Boliviano
BOV
Mvdol
BRL
Brazilian Real
BSD
Bahamian Dollar
BTN
Ngultrum
BWP
Pula
BYR
Belarussian Ruble
BZD
Belize Dollar
CAD
Canadian Dollar
CDF
Franc Congolais
CHE
WIR Euro
CHF
Swiss Franc
CHW
WIR Franc
CLF
Unidad de Fomento
CLP
Chilean Peso
CNY
Yuan Renminbi
COP
Colombian Peso
COU
Unidad de Valor Real
CRC
Costa Rican Colon
CUC
Peso Convertible
CUP
Cuban Peso
CVE
Cabo Verde Escudo
CZK
Czech Koruna
DJF
Djibouti Franc
DKK
Danish Krone
DOP
Dominican Peso
DZD
Algerian Dinar
EGP
Egyptian Pound
ERN
Nakfa
ETB
Ethopian Birr
EUR
Euro
FJD
Fiji Dollar
FKP
Falkland Islands Pound
GBP
Pound Sterling
GEL
Lari
GHS
Ghana Cedi
GIP
Gibraltar Pound
GMD
Dalasi
GNF
Guinea Franc
GTQ
Quetzal
GYD
Guyana Dollar
HKD
Honk Kong Dollar
HNL
Lempira
HRK
Kuna
HTG
Gourde
HUF
Forint
IDR
Rupiah
ILS
New Israeli Sheqel
INR
Indian Rupee
IQD
Iraqi Dinar
IRR
Iranian Rial
ISK
Iceland Krona
JMD
Jamaican Dollar
JOD
Jordanian Dinar
JPY
Yen
KES
Kenyan Shilling
KGS
Som
KHR
Riel
KMF
Comoro Franc
KPW
North Korean Won
KRW
Won
KWD
Kuwaiti Dinar
KYD
Cayman Islands Dollar
KZT
Tenge
LAK
Kip
LBP
Lebanese Pound
LKR
Sri Lanka Rupee
LRD
Liberian Dollar
LSL
Loti
LYD
Libyan Dinar
MAD
Morrocan Dirham
MDL
Moldovan Leu
MGA
Ariary
MKD
Denar
MMK
Kyat
MNT
Tugrik
MOP
Pataca
MRO
Ouguiya
MUR
Mauritius Rupee
MVR
Rufiyaa
MWK
Kwacha
MXN
Mexican Peso
MXV
Mexican Unidad de Inversion (UDI)
MYR
Malaysian Ringgit
MZN
Mozambique Metical
NAD
Namibia Dollar
NGN
Naira
NIO
Cordoba Oro
NOK
Norwegian Krone
NPR
Nepalese Rupee
NZD
New Zealand Dollar
OMR
Rial Omani
PAB
Balboa
PEN
Nuevo Sol
PGK
Kina
PHP
Philippine Peso
PKR
Pakistan Rupee
PLN
Zloty
PYG
Guarani
QAR
Qatari Rial
RON
Romanian Leu
This currency code is effective from 1 July 2005
RSD
Serbian Dinar
RUB
Russian Ruble
RWF
Rwanda Franc
SAR
Saudi Riyal
SBD
Solomon Islands Dollar
SCR
Seychelles Rupee
SDG
Sudanese Pound
SEK
Swedish Krona
SGD
Singapore Dollar
SHP
St. Helena Pound
SLL
Leone
SOS
Somali Shilling
SRD
Suriname Dollar
SSP
South Sudanese Pound
STD
Dobra
SVC
El Salvador Colon
SYP
Syrian Pound
SZL
Lilangeni
THB
Baht
TJS
Somoni
TMT
Turkmenistan New Manat
TND
Tunisian Dinar
TOP
Pa'anga
TRY
Turkish Lira
TTD
Trinidad and Tobago Dollar
TWD
New Taiwan Dollar
TZS
Tanzanian Shilling
UAH
Hryvnia
UGX
Uganda Shilling
USD
US Dollar
USN
US Dollar (Next day)
UYI
Uruguayo Peso en Unidades Indexadas
UYU
Peso Uruguayo
UZS
Uzbekistan Sum
VEF
Bolivar
VND
Dong
VUV
Vatu
WST
Tala
XAF
CFA Franc
XAG
Silver
XAU
Gold
XBA
Bond Markets Units European Composite Unit (EURCO)
XBB
European Monetary Unit (E.M.U.-6)
XBC
European Unit of Account 9 (E.U.A.-9)
XBD
European Unit of Account 17 (E.U.A.-17)
XCD
East Carribean Dollar
XDR
SDR
XOF
CFA Franc
XPD
Palladium
XPF
CFP Franc
XPT
Platinum
XSU
Sucre
XTS
Codes specifically reserved for testing purposes
XUA
ADB Unit of Account
XXX
The codes assigned for transactions where no currency is involved
YER
Yemeni Rial
ZAR
Rand
ZMW
Zambian Kwacha
ZWL
Zimbabwe Dollar
(effective 1 February 2009)


CC Amount. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Amount. Content
Definition
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Obj.ClassQual.
Obj.ClassTerm
Amount
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Binary Object. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Binary Object. Type
Definition
A set of finite-length sequences of binary octets.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


SC Binary Object. Character Set. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Character Set. Code
Definition
The character set of the binary object if the mime type is text.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Character Set
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
3
US-ASCII
Source: ANSI X3.4-1986
Reference: [RFC2046]
Aliases: iso-ir-6; ANSI_X3.4-1968; ANSI_X3.4-1986; ISO_646.irv:1991; ISO646-US; US-ASCII; us; IBM367; cp367; csASCII
4
ISO_8859-1:1987
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-100; ISO_8859-1; ISO-8859-1; latin1; l1; IBM819; CP819; csISOLatin1
5
ISO_8859-2:1987
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-101; ISO_8859-2; ISO-8859-2; latin2; l2; csISOLatin2
6
ISO_8859-3:1988
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-109; ISO_8859-3; ISO-8859-3; latin3; l3; csISOLatin3
7
ISO_8859-4:1988
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-110; ISO_8859-4; ISO-8859-4; latin4; l4; csISOLatin4
8
ISO_8859-5:1988
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-144; ISO_8859-5; ISO-8859-5; cyrillic; csISOLatinCyrillic
9
ISO_8859-6:1987
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-127; ISO_8859-6; ISO-8859-6; ECMA-114; ASMO-708; arabic; csISOLatinArabic
10
ISO_8859-7:1987
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1947][RFC1345][Keld_Simonsen]
Aliases: iso-ir-126; ISO_8859-7; ISO-8859-7; ELOT_928; ECMA-118; greek; greek8; csISOLatinGreek
11
ISO_8859-8:1988
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-138; ISO_8859-8; ISO-8859-8; hebrew; csISOLatinHebrew
12
ISO_8859-9:1989
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-148; ISO_8859-9; ISO-8859-9; latin5; l5; csISOLatin5
13
ISO-8859-10
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-157; l6; ISO_8859-10:1992; csISOLatin6; latin6
14
ISO_6937-2-add
Source: [ISO-IR: International Register of Escape Sequences] and ISO 6937-2:1983; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-142; csISOTextComm
15
JIS_X0201
Source: JIS X 0201-1976. One byte only, this is equivalent to JIS/Roman (similar to ASCII) plus eight-bit half-width Katakana
Reference: [RFC1345][Keld_Simonsen]
Aliases: X0201; csHalfWidthKatakana
16
JIS_Encoding
Source: JIS X 0202-1991. Uses ISO 2022 escape sequences to shift code sets as documented in JIS X 0202-1991.
Reference:
Aliases: csJISEncoding
17
Shift_JIS
Source: This charset is an extension of csHalfWidthKatakana by adding graphic characters in JIS X 0208. The CCS's are JIS X0201:1997 and JIS X0208:1997. The complete definition is shown in Appendix 1 of JIS X0208:1997. This charset can be used for the top-level media type "text".
Reference:
Aliases: MS_Kanji; csShiftJIS
18
Extended_UNIX_Code_Packed_Format_for_Japanese
Source: Standardized by OSF, UNIX International, and UNIX Systems Laboratories Pacific. Uses ISO 2022 rules to select code set 0: US-ASCII (a single 7-bit byte set) code set 1: JIS X0208-1990 (a double 8-bit byte set) restricted to A0-FF in both bytes code set 2: Half Width Katakana (a single 7-bit byte set) requiring SS2 as the character prefix code set 3: JIS X0212-1990 (a double 7-bit byte set) restricted to A0-FF in both bytes requiring SS3 as the character prefix
Reference:
Aliases: csEUCPkdFmtJapanese; EUC-JP
19
Extended_UNIX_Code_Fixed_Width_for_Japanese
Source: Used in Japan. Each character is 2 octets. code set 0: US-ASCII (a single 7-bit byte set) 1st byte = 00 2nd byte = 20-7E code set 1: JIS X0208-1990 (a double 7-bit byte set) restricted to A0-FF in both bytes code set 2: Half Width Katakana (a single 7-bit byte set) 1st byte = 00 2nd byte = A0-FF code set 3: JIS X0212-1990 (a double 7-bit byte set) restricted to A0-FF in the first byte and 21-7E in the second byte
Reference:
Aliases: csEUCFixWidJapanese
20
BS_4730
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-4; ISO646-GB; gb; uk; csISO4UnitedKingdom
21
SEN_850200_C
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-11; ISO646-SE2; se2; csISO11SwedishForNames
22
IT
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-15; ISO646-IT; csISO15Italian
23
ES
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-17; ISO646-ES; csISO17Spanish
24
DIN_66003
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-21; de; ISO646-DE; csISO21German
25
NS_4551-1
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-60; ISO646-NO; no; csISO60DanishNorwegian; csISO60Norwegian1
26
NF_Z_62-010
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-69; ISO646-FR; fr; csISO69French
27
ISO-10646-UTF-1
Source: Universal Transfer Format (1), this is the multibyte encoding, that subsets ASCII-7. It does not have byte ordering issues.
Reference:
Aliases: csISO10646UTF1
28
ISO_646.basic:1983
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: ref; csISO646basic1983
29
INVARIANT
Source:
Reference: [RFC1345][Keld_Simonsen]
Aliases: csINVARIANT
30
ISO_646.irv:1983
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-2; irv; csISO2IntlRefVersion
31
NATS-SEFI
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-8-1; csNATSSEFI
32
NATS-SEFI-ADD
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-8-2; csNATSSEFIADD
33
NATS-DANO
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-9-1; csNATSDANO
34
NATS-DANO-ADD
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-9-2; csNATSDANOADD
35
SEN_850200_B
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-10; FI; ISO646-FI; ISO646-SE; se; csISO10Swedish
36
KS_C_5601-1987
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-149; KS_C_5601-1989; KSC_5601; korean; csKSC56011987
37
ISO-2022-KR
Source: [RFC1557] (see also KS_C_5601-1987)
Reference: [RFC1557][Woohyong_Choi]
Aliases: csISO2022KR
38
EUC-KR
Source: [RFC1557] (see also KS_C_5861-1992)
Reference: [RFC1557][Woohyong_Choi]
Aliases: csEUCKR
39
ISO-2022-JP
Source: [RFC1468] (see also [RFC2237])
Reference: [RFC1468][Jun_Murai]
Aliases: csISO2022JP
40
ISO-2022-JP-2
Source: [RFC1554]
Reference: [RFC1554][Masataka_Ohta]
Aliases: csISO2022JP2
41
JIS_C6220-1969-jp
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: JIS_C6220-1969; iso-ir-13; katakana; x0201-7; csISO13JISC6220jp
42
JIS_C6220-1969-ro
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-14; jp; ISO646-JP; csISO14JISC6220ro
43
PT
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-16; ISO646-PT; csISO16Portuguese
44
greek7-old
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-18; csISO18Greek7Old
45
latin-greek
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-19; csISO19LatinGreek
46
NF_Z_62-010_(1973)
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-25; ISO646-FR1; csISO25French
47
Latin-greek-1
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-27; csISO27LatinGreek1
48
ISO_5427
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-37; csISO5427Cyrillic
49
JIS_C6226-1978
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-42; csISO42JISC62261978
50
BS_viewdata
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-47; csISO47BSViewdata
51
INIS
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-49; csISO49INIS
52
INIS-8
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-50; csISO50INIS8
53
INIS-cyrillic
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-51; csISO51INISCyrillic
54
ISO_5427:1981
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-54; ISO5427Cyrillic1981; csISO54271981
55
ISO_5428:1980
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-55; csISO5428Greek
56
GB_1988-80
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-57; cn; ISO646-CN; csISO57GB1988
57
GB_2312-80
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-58; chinese; csISO58GB231280
58
NS_4551-2
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: ISO646-NO2; iso-ir-61; no2; csISO61Norwegian2
59
videotex-suppl
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-70; csISO70VideotexSupp1
60
PT2
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-84; ISO646-PT2; csISO84Portuguese2
61
ES2
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-85; ISO646-ES2; csISO85Spanish2
62
MSZ_7795.3
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-86; ISO646-HU; hu; csISO86Hungarian
63
JIS_C6226-1983
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-87; x0208; JIS_X0208-1983; csISO87JISX0208
64
greek7
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-88; csISO88Greek7
65
ASMO_449
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: ISO_9036; arabic7; iso-ir-89; csISO89ASMO449
66
iso-ir-90
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: csISO90
67
JIS_C6229-1984-a
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-91; jp-ocr-a; csISO91JISC62291984a
68
JIS_C6229-1984-b
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-92; ISO646-JP-OCR-B; jp-ocr-b; csISO92JISC62991984b
69
JIS_C6229-1984-b-add
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-93; jp-ocr-b-add; csISO93JIS62291984badd
70
JIS_C6229-1984-hand
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-94; jp-ocr-hand; csISO94JIS62291984hand
71
JIS_C6229-1984-hand-add
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-95; jp-ocr-hand-add; csISO95JIS62291984handadd
72
JIS_C6229-1984-kana
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-96; csISO96JISC62291984kana
73
ISO_2033-1983
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-98; e13b; csISO2033
74
ANSI_X3.110-1983
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-99; CSA_T500-1983; NAPLPS; csISO99NAPLPS
75
T.61-7bit
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-102; csISO102T617bit
76
T.61-8bit
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: T.61; iso-ir-103; csISO103T618bit
77
ECMA-cyrillic
Source: [ISO registry] (formerly [ECMA registry])
Reference:
Aliases: iso-ir-111; KOI8-E; csISO111ECMACyrillic
78
CSA_Z243.4-1985-1
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-121; ISO646-CA; csa7-1; csa71; ca; csISO121Canadian1
79
CSA_Z243.4-1985-2
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-122; ISO646-CA2; csa7-2; csa72; csISO122Canadian2
80
CSA_Z243.4-1985-gr
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-123; csISO123CSAZ24341985gr
81
ISO_8859-6-E
Source: [RFC1556]
Reference: [RFC1556][IANA]
Aliases: csISO88596E; ISO-8859-6-E
82
ISO_8859-6-I
Source: [RFC1556]
Reference: [RFC1556][IANA]
Aliases: csISO88596I; ISO-8859-6-I
83
T.101-G2
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-128; csISO128T101G2
84
ISO_8859-8-E
Source: [RFC1556]
Reference: [RFC1556][Hank_Nussbacher]
Aliases: csISO88598E; ISO-8859-8-E
85
ISO_8859-8-I
Source: [RFC1556]
Reference: [RFC1556][Hank_Nussbacher]
Aliases: csISO88598I; ISO-8859-8-I
86
CSN_369103
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-139; csISO139CSN369103
87
JUS_I.B1.002
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-141; ISO646-YU; js; yu; csISO141JUSIB1002
88
IEC_P27-1
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-143; csISO143IECP271
89
JUS_I.B1.003-serb
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-146; serbian; csISO146Serbian
90
JUS_I.B1.003-mac
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: macedonian; iso-ir-147; csISO147Macedonian
91
greek-ccitt
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-150; csISO150; csISO150GreekCCITT
92
NC_NC00-10:81
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: cuba; iso-ir-151; ISO646-CU; csISO151Cuba
93
ISO_6937-2-25
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-152; csISO6937Add
94
GOST_19768-74
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: ST_SEV_358-88; iso-ir-153; csISO153GOST1976874
95
ISO_8859-supp
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-154; latin1-2-5; csISO8859Supp
96
ISO_10367-box
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: iso-ir-155; csISO10367Box
97
latin-lap
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: lap; iso-ir-158; csISO158Lap
98
JIS_X0212-1990
Source: [ISO-IR: International Register of Escape Sequences]; Note: The current registration authority is IPSJ/ITSCJ, Japan.
Reference: [RFC1345][Keld_Simonsen]
Aliases: x0212; iso-ir-159; csISO159JISX02121990
99
DS_2089
Source: Danish Standard, DS 2089, February 1974
Reference: [RFC1345][Keld_Simonsen]
Aliases: DS2089; ISO646-DK; dk; csISO646Danish
100
us-dk
Source:
Reference: [RFC1345][Keld_Simonsen]
Aliases: csUSDK
101
dk-us
Source:
Reference: [RFC1345][Keld_Simonsen]
Aliases: csDKUS
102
KSC5636
Source:
Reference: [RFC1345][Keld_Simonsen]
Aliases: ISO646-KR; csKSC5636
103
UNICODE-1-1-UTF-7
Source: [RFC1642]
Reference: [RFC1642]
Aliases: csUnicode11UTF7
104
ISO-2022-CN
Source: [RFC1922]
Reference: [RFC1922]
Aliases: csISO2022CN
105
ISO-2022-CN-EXT
Source: [RFC1922]
Reference: [RFC1922]
Aliases: csISO2022CNEXT
106
UTF-8
Source: [RFC3629]
Reference: [RFC3629]
Aliases: csUTF8
109
ISO-8859-13
Source: ISO See [http://www.iana.org/assignments/charset-reg/ISO-8859-13][Vladas_Tumasonis]
Reference:
Aliases: csISO885913
110
ISO-8859-14
Source: ISO See [http://www.iana.org/assignments/charset-reg/ISO-8859-14] [Keld_Simonsen_2]
Reference:
Aliases: iso-ir-199; ISO_8859-14:1998; ISO_8859-14; latin8; iso-celtic; l8; csISO885914
111
ISO-8859-15
Source: ISO Please see: [http://www.iana.org/assignments/charset-reg/ISO-8859-15]
Reference:
Aliases: ISO_8859-15; Latin-9; csISO885915
112
ISO-8859-16
Source: ISO
Reference:
Aliases: iso-ir-226; ISO_8859-16:2001; ISO_8859-16; latin10; l10; csISO885916
113
GBK
Source: Chinese IT Standardization Technical Committee Please see: [http://www.iana.org/assignments/charset-reg/GBK]
Reference:
Aliases: CP936; MS936; windows-936; csGBK
114
GB18030
Source: Chinese IT Standardization Technical Committee Please see: [http://www.iana.org/assignments/charset-reg/GB18030]
Reference:
Aliases: csGB18030
115
OSD_EBCDIC_DF04_15
Source: Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: [http://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF04-15]
Reference:
Aliases: csOSDEBCDICDF0415
116
OSD_EBCDIC_DF03_IRV
Source: Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: [http://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF03-IRV]
Reference:
Aliases: csOSDEBCDICDF03IRV
117
OSD_EBCDIC_DF04_1
Source: Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: [http://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF04-1]
Reference:
Aliases: csOSDEBCDICDF041
118
ISO-11548-1
Source: See [http://www.iana.org/assignments/charset-reg/ISO-11548-1] [Samuel_Thibault]
Reference:
Aliases: ISO_11548-1; ISO_TR_11548-1; csISO115481
119
KZ-1048
Source: See [http://www.iana.org/assignments/charset-reg/KZ-1048] [Sairan_M_Kikkarin][Alexei_Veremeev]
Reference:
Aliases: STRK1048-2002; RK1048; csKZ1048
1000
ISO-10646-UCS-2
Source: the 2-octet Basic Multilingual Plane, aka Unicode this needs to specify network byte order: the standard does not specify (it is a 16-bit integer space)
Reference:
Aliases: csUnicode
1001
ISO-10646-UCS-4
Source: the full code space. (same comment about byte order, these are 31-bit numbers.
Reference:
Aliases: csUCS4
1002
ISO-10646-UCS-Basic
Source: ASCII subset of Unicode. Basic Latin = collection 1 See ISO 10646, Appendix A
Reference:
Aliases: csUnicodeASCII
1003
ISO-10646-Unicode-Latin1
Source: ISO Latin-1 subset of Unicode. Basic Latin and Latin-1 Supplement = collections 1 and 2. See ISO 10646, Appendix A. See [RFC1815].
Reference:
Aliases: csUnicodeLatin1; ISO-10646
1004
ISO-10646-J-1
Source: ISO 10646 Japanese, see [RFC1815].
Reference:
Aliases: csUnicodeJapanese
1005
ISO-Unicode-IBM-1261
Source: IBM Latin-2, -3, -5, Extended Presentation Set, GCSGID: 1261
Reference:
Aliases: csUnicodeIBM1261
1006
ISO-Unicode-IBM-1268
Source: IBM Latin-4 Extended Presentation Set, GCSGID: 1268
Reference:
Aliases: csUnicodeIBM1268
1007
ISO-Unicode-IBM-1276
Source: IBM Cyrillic Greek Extended Presentation Set, GCSGID: 1276
Reference:
Aliases: csUnicodeIBM1276
1008
ISO-Unicode-IBM-1264
Source: IBM Arabic Presentation Set, GCSGID: 1264
Reference:
Aliases: csUnicodeIBM1264
1009
ISO-Unicode-IBM-1265
Source: IBM Hebrew Presentation Set, GCSGID: 1265
Reference:
Aliases: csUnicodeIBM1265
1010
UNICODE-1-1
Source: [RFC1641]
Reference: [RFC1641]
Aliases: csUnicode11
1011
SCSU
Source: SCSU See [http://www.iana.org/assignments/charset-reg/SCSU] [Markus_Scherer]
Reference:
Aliases: csSCSU
1012
UTF-7
Source: [RFC2152]
Reference: [RFC2152]
Aliases: csUTF7
1013
UTF-16BE
Source: [RFC2781]
Reference: [RFC2781]
Aliases: csUTF16BE
1014
UTF-16LE
Source: [RFC2781]
Reference: [RFC2781]
Aliases: csUTF16LE
1015
UTF-16
Source: [RFC2781]
Reference: [RFC2781]
Aliases: csUTF16
1016
CESU-8
Source: [http://www.unicode.org/unicode/reports/tr26]
Reference: [Toby_Phipps]
Aliases: csCESU8; csCESU-8
1017
UTF-32
Source: [http://www.unicode.org/unicode/reports/tr19/]
Reference: [Mark_Davis]
Aliases: csUTF32
1018
UTF-32BE
Source: [http://www.unicode.org/unicode/reports/tr19/]
Reference: [Mark_Davis]
Aliases: csUTF32BE
1019
UTF-32LE
Source: [http://www.unicode.org/unicode/reports/tr19/]
Reference: [Mark_Davis]
Aliases: csUTF32LE
1020
BOCU-1
Source: [http://www.unicode.org/notes/tn6/]
Reference: [Markus_Scherer]
Aliases: csBOCU1; csBOCU-1
2000
ISO-8859-1-Windows-3.0-Latin-1
Source: Extended ISO 8859-1 Latin-1 for Windows 3.0. PCL Symbol Set id: 9U
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csWindows30Latin1
2001
ISO-8859-1-Windows-3.1-Latin-1
Source: Extended ISO 8859-1 Latin-1 for Windows 3.1. PCL Symbol Set id: 19U
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csWindows31Latin1
2002
ISO-8859-2-Windows-Latin-2
Source: Extended ISO 8859-2. Latin-2 for Windows 3.1. PCL Symbol Set id: 9E
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csWindows31Latin2
2003
ISO-8859-9-Windows-Latin-5
Source: Extended ISO 8859-9. Latin-5 for Windows 3.1 PCL Symbol Set id: 5T
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csWindows31Latin5
2004
hp-roman8
Source: LaserJet IIP Printer User's Manual, HP part no 33471-90901, Hewlet-Packard, June 1989.
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.][RFC1345][Keld_Simonsen]
Aliases: roman8; r8; csHPRoman8
2005
Adobe-Standard-Encoding
Source: PostScript Language Reference Manual PCL Symbol Set id: 10J
Reference: [Adobe Systems Incorporated, PostScript Language Reference Manual, second edition, Addison-Wesley Publishing Company, Inc., 1990.]
Aliases: csAdobeStandardEncoding
2006
Ventura-US
Source: Ventura US. ASCII plus characters typically used in publishing, like pilcrow, copyright, registered, trade mark, section, dagger, and double dagger in the range A0 (hex) to FF (hex). PCL Symbol Set id: 14J
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csVenturaUS
2007
Ventura-International
Source: Ventura International. ASCII plus coded characters similar to Roman8. PCL Symbol Set id: 13J
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csVenturaInternational
2008
DEC-MCS
Source: VAX/VMS User's Manual, Order Number: AI-Y517A-TE, April 1986.
Reference: [RFC1345][Keld_Simonsen]
Aliases: dec; csDECMCS
2009
IBM850
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp850; 850; csPC850Multilingual
2010
IBM852
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp852; 852; csPCp852
2011
IBM437
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp437; 437; csPC8CodePage437
2012
PC8-Danish-Norwegian
Source: PC Danish Norwegian 8-bit PC set for Danish Norwegian PCL Symbol Set id: 11U
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csPC8DanishNorwegian
2013
IBM862
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp862; 862; csPC862LatinHebrew
2014
PC8-Turkish
Source: PC Latin Turkish. PCL Symbol Set id: 9T
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csPC8Turkish
2015
IBM-Symbols
Source: Presentation Set, CPGID: 259
Reference: [IBM Corporation, "ABOUT TYPE: IBM's Technical Reference for Core Interchange Digitized Type", Publication number S544-3708-01]
Aliases: csIBMSymbols
2016
IBM-Thai
Source: Presentation Set, CPGID: 838
Reference: [IBM Corporation, "ABOUT TYPE: IBM's Technical Reference for Core Interchange Digitized Type", Publication number S544-3708-01]
Aliases: csIBMThai
2017
HP-Legal
Source: PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 1U
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csHPLegal
2018
HP-Pi-font
Source: PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 15U
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csHPPiFont
2019
HP-Math8
Source: PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 8M
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csHPMath8
2020
Adobe-Symbol-Encoding
Source: PostScript Language Reference Manual PCL Symbol Set id: 5M
Reference: [Adobe Systems Incorporated, PostScript Language Reference Manual, second edition, Addison-Wesley Publishing Company, Inc., 1990.]
Aliases: csHPPSMath
2021
HP-DeskTop
Source: PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 7J
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csHPDesktop
2022
Ventura-Math
Source: PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 6M
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csVenturaMath
2023
Microsoft-Publishing
Source: PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Symbol Set id: 6J
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: csMicrosoftPublishing
2024
Windows-31J
Source: Windows Japanese. A further extension of Shift_JIS to include NEC special characters (Row 13), NEC selection of IBM extensions (Rows 89 to 92), and IBM extensions (Rows 115 to 119). The CCS's are JIS X0201:1997, JIS X0208:1997, and these extensions. This charset can be used for the top-level media type "text", but it is of limited or specialized use (see [RFC2278]). PCL Symbol Set id: 19K
Reference:
Aliases: csWindows31J
2025
GB2312
Source: Chinese for People's Republic of China (PRC) mixed one byte, two byte set: 20-7E = one byte ASCII A1-FE = two byte PRC Kanji See GB 2312-80 PCL Symbol Set Id: 18C
Reference:
Aliases: csGB2312
2026
Big5
Source: Chinese for Taiwan Multi-byte set. PCL Symbol Set Id: 18T
Reference:
Aliases: csBig5
2027
macintosh
Source: The Unicode Standard ver1.0, ISBN 0-201-56788-1, Oct 1991
Reference: [RFC1345][Keld_Simonsen]
Aliases: mac; csMacintosh
2028
IBM037
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp037; ebcdic-cp-us; ebcdic-cp-ca; ebcdic-cp-wt; ebcdic-cp-nl; csIBM037
2029
IBM038
Source: IBM 3174 Character Set Ref, GA27-3831-02, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: EBCDIC-INT; cp038; csIBM038
2030
IBM273
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP273; csIBM273
2031
IBM274
Source: IBM 3174 Character Set Ref, GA27-3831-02, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: EBCDIC-BE; CP274; csIBM274
2032
IBM275
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: EBCDIC-BR; cp275; csIBM275
2033
IBM277
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: EBCDIC-CP-DK; EBCDIC-CP-NO; csIBM277
2034
IBM278
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP278; ebcdic-cp-fi; ebcdic-cp-se; csIBM278
2035
IBM280
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP280; ebcdic-cp-it; csIBM280
2036
IBM281
Source: IBM 3174 Character Set Ref, GA27-3831-02, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: EBCDIC-JP-E; cp281; csIBM281
2037
IBM284
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP284; ebcdic-cp-es; csIBM284
2038
IBM285
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP285; ebcdic-cp-gb; csIBM285
2039
IBM290
Source: IBM 3174 Character Set Ref, GA27-3831-02, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp290; EBCDIC-JP-kana; csIBM290
2040
IBM297
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp297; ebcdic-cp-fr; csIBM297
2041
IBM420
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990, IBM NLS RM p 11-11
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp420; ebcdic-cp-ar1; csIBM420
2042
IBM423
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp423; ebcdic-cp-gr; csIBM423
2043
IBM424
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp424; ebcdic-cp-he; csIBM424
2044
IBM500
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP500; ebcdic-cp-be; ebcdic-cp-ch; csIBM500
2045
IBM851
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp851; 851; csIBM851
2046
IBM855
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp855; 855; csIBM855
2047
IBM857
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp857; 857; csIBM857
2048
IBM860
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp860; 860; csIBM860
2049
IBM861
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp861; 861; cp-is; csIBM861
2050
IBM863
Source: IBM Keyboard layouts and code pages, PN 07G4586 June 1991
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp863; 863; csIBM863
2051
IBM864
Source: IBM Keyboard layouts and code pages, PN 07G4586 June 1991
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp864; csIBM864
2052
IBM865
Source: IBM DOS 3.3 Ref (Abridged), 94X9575 (Feb 1987)
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp865; 865; csIBM865
2053
IBM868
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP868; cp-ar; csIBM868
2054
IBM869
Source: IBM Keyboard layouts and code pages, PN 07G4586 June 1991
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp869; 869; cp-gr; csIBM869
2055
IBM870
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP870; ebcdic-cp-roece; ebcdic-cp-yu; csIBM870
2056
IBM871
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP871; ebcdic-cp-is; csIBM871
2057
IBM880
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp880; EBCDIC-Cyrillic; csIBM880
2058
IBM891
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp891; csIBM891
2059
IBM903
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp903; csIBM903
2060
IBM904
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: cp904; 904; csIBBM904
2061
IBM905
Source: IBM 3174 Character Set Ref, GA27-3831-02, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP905; ebcdic-cp-tr; csIBM905
2062
IBM918
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP918; ebcdic-cp-ar2; csIBM918
2063
IBM1026
Source: IBM NLS RM Vol2 SE09-8002-01, March 1990
Reference: [RFC1345][Keld_Simonsen]
Aliases: CP1026; csIBM1026
2064
EBCDIC-AT-DE
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csIBMEBCDICATDE
2065
EBCDIC-AT-DE-A
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICATDEA
2066
EBCDIC-CA-FR
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICCAFR
2067
EBCDIC-DK-NO
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICDKNO
2068
EBCDIC-DK-NO-A
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICDKNOA
2069
EBCDIC-FI-SE
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICFISE
2070
EBCDIC-FI-SE-A
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICFISEA
2071
EBCDIC-FR
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICFR
2072
EBCDIC-IT
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICIT
2073
EBCDIC-PT
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICPT
2074
EBCDIC-ES
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICES
2075
EBCDIC-ES-A
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICESA
2076
EBCDIC-ES-S
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICESS
2077
EBCDIC-UK
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICUK
2078
EBCDIC-US
Source: IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987
Reference: [RFC1345][Keld_Simonsen]
Aliases: csEBCDICUS
2079
UNKNOWN-8BIT
Source:
Reference: [RFC1428]
Aliases: csUnknown8BiT
2080
MNEMONIC
Source: [RFC1345], also known as "mnemonic+ascii+38"
Reference: [RFC1345][Keld_Simonsen]
Aliases: csMnemonic
2081
MNEM
Source: [RFC1345], also known as "mnemonic+ascii+8200"
Reference: [RFC1345][Keld_Simonsen]
Aliases: csMnem
2082
VISCII
Source: [RFC1456]
Reference: [RFC1456]
Aliases: csVISCII
2083
VIQR
Source: [RFC1456]
Reference: [RFC1456]
Aliases: csVIQR
2084
KOI8-R
Source: [RFC1489], based on GOST-19768-74, ISO-6937/8, INIS-Cyrillic, ISO-5427.
Reference: [RFC1489]
Aliases: csKOI8R
2085
HZ-GB-2312
Source: [RFC1842], [RFC1843][RFC1843][RFC1842]
Reference:
Aliases:
2086
IBM866
Source: IBM NLDG Volume 2 (SE09-8002-03) August 1994
Reference: [Rick_Pond]
Aliases: cp866; 866; csIBM866
2087
IBM775
Source: HP PCL 5 Comparison Guide (P/N 5021-0329) pp B-13, 1996
Reference: [Hewlett-Packard Company, "HP PCL 5 Comparison Guide", (P/N 5021-0329) pp B-13, 1996.]
Aliases: cp775; csPC775Baltic
2088
KOI8-U
Source: [RFC2319]
Reference: [RFC2319]
Aliases: csKOI8U
2089
IBM00858
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM00858] [Tamer_Mahdi]
Reference:
Aliases: CCSID00858; CP00858; PC-Multilingual-850+euro; csIBM00858
2090
IBM00924
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM00924] [Tamer_Mahdi]
Reference:
Aliases: CCSID00924; CP00924; ebcdic-Latin9--euro; csIBM00924
2091
IBM01140
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01140] [Tamer_Mahdi]
Reference:
Aliases: CCSID01140; CP01140; ebcdic-us-37+euro; csIBM01140
2092
IBM01141
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01141] [Tamer_Mahdi]
Reference:
Aliases: CCSID01141; CP01141; ebcdic-de-273+euro; csIBM01141
2093
IBM01142
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01142] [Tamer_Mahdi]
Reference:
Aliases: CCSID01142; CP01142; ebcdic-dk-277+euro; ebcdic-no-277+euro; csIBM01142
2094
IBM01143
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01143] [Tamer_Mahdi]
Reference:
Aliases: CCSID01143; CP01143; ebcdic-fi-278+euro; ebcdic-se-278+euro; csIBM01143
2095
IBM01144
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01144] [Tamer_Mahdi]
Reference:
Aliases: CCSID01144; CP01144; ebcdic-it-280+euro; csIBM01144
2096
IBM01145
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01145] [Tamer_Mahdi]
Reference:
Aliases: CCSID01145; CP01145; ebcdic-es-284+euro; csIBM01145
2097
IBM01146
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01146] [Tamer_Mahdi]
Reference:
Aliases: CCSID01146; CP01146; ebcdic-gb-285+euro; csIBM01146
2098
IBM01147
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01147] [Tamer_Mahdi]
Reference:
Aliases: CCSID01147; CP01147; ebcdic-fr-297+euro; csIBM01147
2099
IBM01148
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01148] [Tamer_Mahdi]
Reference:
Aliases: CCSID01148; CP01148; ebcdic-international-500+euro; csIBM01148
2100
IBM01149
Source: IBM See [http://www.iana.org/assignments/charset-reg/IBM01149] [Tamer_Mahdi]
Reference:
Aliases: CCSID01149; CP01149; ebcdic-is-871+euro; csIBM01149
2101
Big5-HKSCS
Source: See [http://www.iana.org/assignments/charset-reg/Big5-HKSCS]
Reference: [Nicky_Yick]
Aliases: csBig5HKSCS
2102
IBM1047
Source: IBM1047 (EBCDIC Latin 1/Open Systems) [http://www-1.ibm.com/servers/eserver/iseries/software/globalization/pdf/cp01047z.pdf]
Reference: [Reuel_Robrigado]
Aliases: IBM-1047; csIBM1047
2103
PTCP154
Source: See [http://www.iana.org/assignments/charset-reg/PTCP154]
Reference: [Alexander_Uskov]
Aliases: csPTCP154; PT154; CP154; Cyrillic-Asian; csPTCP154
2104
Amiga-1251
Source: See [http://www.amiga.ultranet.ru/Amiga-1251.html]
Reference:
Aliases: Ami1251; Amiga1251; Ami-1251; csAmiga1251 (Aliases are provided for historical reasons and should not be used) [Malyshev]
2105
KOI7-switched
Source: See [http://www.iana.org/assignments/charset-reg/KOI7-switched]
Reference:
Aliases: csKOI7switched
2106
BRF
Source: See [http://www.iana.org/assignments/charset-reg/BRF] [Samuel_Thibault]
Reference:
Aliases: csBRF
2107
TSCII
Source: See [http://www.iana.org/assignments/charset-reg/TSCII] [Kuppuswamy_Kalyanasu]
Reference:
Aliases: csTSCII
2108
CP51932
Source: See [http://www.iana.org/assignments/charset-reg/CP51932] [Yui_Naruse]
Reference:
Aliases: csCP51932
2109
windows-874
Source: See [http://www.iana.org/assignments/charset-reg/windows-874] [Shawn_Steele]
Reference:
Aliases: cswindows874
2250
windows-1250
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1250] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1250
2251
windows-1251
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1251] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1251
2252
windows-1252
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1252] [Chris_Wendt]
Reference:
Aliases: cswindows1252
2253
windows-1253
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1253] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1253
2254
windows-1254
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1254] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1254
2255
windows-1255
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1255] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1255
2256
windows-1256
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1256] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1256
2257
windows-1257
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1257] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1257
2258
windows-1258
Source: Microsoft [http://www.iana.org/assignments/charset-reg/windows-1258] [Katya_Lazhintseva]
Reference:
Aliases: cswindows1258
2259
TIS-620
Source: Thai Industrial Standards Institute (TISI) [Trin_Tantsetthi]
Reference:
Aliases: csTIS620
2260
CP50220
Source: See [http://www.iana.org/assignments/charset-reg/CP50220] [Yui_Naruse]
Reference:
Aliases: csCP50220


CC Binary Object. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Binary Object. Content
Definition
A set of finite-length sequences of binary octets.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Binary Object. Encoding. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Encoding. Code
Definition
Specifies the decoding algorithm of the binary object.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Encoding
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
ASCII 7 bit
ASCII 7 bit code.
2
ASCII 8 bit
ASCII 8 bit code.
3
Code page 500 (EBCDIC Multinational No. 5)
Encoding schema for the repertoire as defined by the code page.
4
Code page 850 (IBM PC Multinational)
Encoding schema for the repertoire as defined by the code page.
5
UCS-2
Universal Multiple-Octet Coded Character Set (UCS) two-octet per character encoding schema as defined in ISO/IEC 10646-1.
6
UCS-4
Universal Multiple-Octet Coded Character Set (UCS) four-octet per character encoding schema as defined in ISO/IEC 10646-1.
7
UTF-8
UCS Transformation Format 8 (UTF-8) multi-octet (of length one to six octets) per character encoding schema as defined in ISO/IEC 10646-1, Annex R.
8
UTF-16
UCS Transformation Format 16 (UTF-16) two-octet per character encoding schema as defined in ISO/IEC 10646-1, Annex Q.
ZZZ
Mutually agreed
Mutually agreed between trading partners.


SC Binary Object. Filename. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Filename. Text
Definition
The filename of the binary object.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Filename
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Binary Object. Format. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Format. Text
Definition
The format of the binary content.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Format
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Binary Object. Mime. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Mime. Code
Definition
The mime type of the binary object.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Mime
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Binary Object. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the Binary Object is located.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Code. Type
Definition
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute together with relevant supplementary information.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


SC Code List Scheme. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List Scheme. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list scheme is located.
Obj.ClassQual.
Obj.ClassTerm
Code List Scheme
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Agency Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency Name. Text
Definition
The name of the agency that maintains the code list.
Obj.ClassQual.
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
CCC (Customs Co-operation Council)
Customs Co-operation Council (now World Customs Organization).
2
CEC (Commission of the European Communities)
Generic: see also 140, 141, 142, 162.
3
IATA (International Air Transport Association)
The airline industry's international organisation.
4
ICC (International Chamber of Commerce)
International Chamber of Commerce.
5
ISO (International Organization for Standardization)
International Organization of Standardization.
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.
7
CEFIC (Conseil Europeen des Federations de l'Industrie Chimique)
EDI project for chemical industry.
8
EDIFICE
Standardised electronic commerce forum for companies with interests in computing, electronics and telecommunications.
9
GS1
GS1 (formerly EAN International), an organisation of GS1 Member Organisations, which manages the GS1 System.
10
ODETTE
Organization for Data Exchange through Tele-Transmission in Europe (European automotive industry project).
11
Lloyd's register of shipping
A register of ocean going vessels maintained by Lloyd's of London.
12
UIC (International union of railways)
International Union of Railways.
13
ICAO (International Civil Aviation Organization)
International Civil Aviation Organization.
14
ICS (International Chamber of Shipping)
International Chamber of Shipping.
15
RINET (Reinsurance and Insurance Network)
Reinsurance and Insurance Network.
16
US, D&B (Dun & Bradstreet Corporation)
Identifies the Dun & Bradstreet Corporation, United States.
17
S.W.I.F.T.
Society for Worldwide Interbank Financial Telecommunications s.c.
18
Conventions on SAD and transit (EC and EFTA)
SAD = Single Administrative Document.
19
FRRC (Federal Reserve Routing Code)
Federal Reserve Routing Code.
20
BIC (Bureau International des Containeurs)
The container industry's international organisation responsible for the issuance of container-related codes.
21
Assigned by transport company
Codes assigned by a transport company.
22
US, ISA (Information Systems Agreement)
Codes assigned by the ISA for use by its members.
23
FR, EDITRANSPORT
French association developing EDI in transport logistics.
24
AU, ROA (Railways of Australia)
Maintains code lists which are accepted by Australian government railways.
25
EDITEX (Europe)
EDI group for the textile and clothing industry.
26
NL, Foundation Uniform Transport Code
Foundation Uniform Transport Code is the EDI organisation for shippers, carriers and other logistic service providers in the Netherlands.
27
US, FDA (Food and Drug Administration)
U.S. food and drug administration.
28
EDITEUR (European book sector electronic data interchange group)
Code identifying the pan European user group for the book industry as an organisation responsible for code values in the book industry.
29
GB, FLEETNET
Association of fleet vehicle hiring and leasing companies in the UK.
30
GB, ABTA (Association of British Travel Agencies)
ABTA, Association of British Travel Agencies.
31
FI, Finish State Railway
Finish State Railway.
32
PL, Polish State Railway
Polish State Railway.
33
BG, Bulgaria State Railway
Bulgaria State Railway.
34
RO, Rumanian State Railway
Rumanian State Railway.
35
CZ, Tchechian State Railway
Tchechian State Railway.
36
HU, Hungarian State Railway
Hungarian State Railway.
37
GB, British Railways
British Railways.
38
ES, Spanish National Railway
Spanish National Railway.
39
SE, Swedish State Railway
Swedish State Railway.
40
NO, Norwegian State Railway
Norwegian State Railway.
41
DE, German Railway
German Railway.
42
AT, Austrian Federal Railways
Austrian Federal Railways.
43
LU, Luxembourg National Railway Company
Luxembourg National Railway Company.
44
IT, Italian State Railways
Italian State Railways.
45
NL, Netherlands Railways
Netherlands Railways.
46
CH, Swiss Federal Railways
Swiss Federal Railways.
47
DK, Danish State Railways
Danish State Railways.
48
FR, French National Railway Company
French National Railway Company.
49
BE, Belgian National Railway Company
Belgian National Railway Company.
50
PT, Portuguese Railways
Portuguese Railways.
51
SK, Slovakian State Railways
Slovakian State Railways.
52
IE, Irish Transport Company
Irish Transport Company.
53
FIATA (International Federation of Freight Forwarders Associations)
International Federation of Freight Forwarders Associations.
54
IMO (International Maritime Organisation)
International Maritime Organisation.
55
US, DOT (United States Department of Transportation)
United States Department of Transportation.
56
TW, Trade-van
Trade-van is an EDI/VAN service centre for customs, transport, and insurance in national and international trade.
57
TW, Chinese Taipei Customs
Customs authorities of Chinese Taipei responsible for collecting import duties and preventing smuggling.
58
EUROFER
European steel organisation - EDI project for the European steel industry.
59
DE, EDIBAU
National body responsible for the German codification in the construction area.
60
Assigned by national trade agency
The code list is from a national agency.
61
Association Europeenne des Constructeurs de Materiel Aerospatial (AECMA)
A code to identify the Association Europeenne des Constructeurs de Materiel Aeropsatial (European Association of Aerospace Products Manufacturers) as an authorizing agency for code lists.
62
US, DIstilled Spirits Council of the United States (DISCUS)
United States DIstilled Spirits Council of the United States (DISCUS).
63
North Atlantic Treaty Organization (NATO)
A code to identify the North Atlantic Treaty Organization (NATO) as an authorizing agency for code lists.
64
FR, CLEEP
French association responsible for standardization, coordination and promotion of EDI and Data Exchange applications.
65
GS1 France
Organisation responsible for the GS1 System in France.
66
MY, Malaysian Customs and Excise
Malaysia Royal Customs and Excise.
67
MY, Malaysia Central Bank
Malaysia Central Bank is a regulatory body set up by the government to charge with promoting economic monetary and credit condition favourable to commercial and industrial activity.
68
GS1 Italy
Organisation responsible for the GS1 System in Italy.
69
US, National Alcohol Beverage Control Association (NABCA)
United States National Alcohol Beverage Control Association (NABCA).
70
MY, Dagang.Net
Malaysia, Dagang.Net is a national clearing house which provide EDI/VAN service for customs, transport, retail and financial and other industries in the national and international trade.
71
US, FCC (Federal Communications Commission)
A code representing the United States Federal Communication Commission (FCC).
72
US, MARAD (Maritime Administration)
A code representing the United States Maritime Administration (MARAD) under the Department of Transportation (DOT).
73
US, DSAA (Defense Security Assistance Agency)
A code representing the United States Defense Security Assistance Agency (DSAA) under the Department of Defense (DOD).
74
US, NRC (Nuclear Regulatory Commission)
A code representing the United States Nuclear Regulatory Commission (NRC).
75
US, ODTC (Office of Defense Trade Controls)
A code representing the United States Office of Defense Trade Controls (ODTC) under the Department of State.
76
US, ATF (Bureau of Alcohol, Tobacco and Firearms)
A code representing the United States Bureau of Alcohol, Tobacco and Firearms, Department of Treasury (ATF).
77
US, BXA (Bureau of Export Administration)
A code representing the United States Bureau of Export Administration (BXA) under the Department of Commerce (DOC) .
78
US, FWS (Fish and Wildlife Service)
A code depicting the United States Fish and Wildlife Service (FWS).
79
US, OFAC (Office of Foreign Assets Control)
A code representing the United States Office of Foreign Assets Controls (OFAC).
80
BRMA/RAA - LIMNET - RINET Joint Venture
Joint venture between BRMA (Brokers & Reinsurance Markets Association) / RAA (Reinsurance Association of America) - LIMNET (London Insurance Market Network) - RINET (Reinsurance and Insurance Network).
81
RU, (SFT) Society for Financial Telecommunications
Russian company representing the users of the Global Financial Telecommunication Network (GFTN).
82
NO, Enhetsregisteret ved Bronnoysundregisterne
The co-ordinating register for companies and business units of companies at the Bronnoysund register centre.
83
US, National Retail Federation
The National Retail Federation is the trade association for the general merchandise retailing industry. In addition to providing support and education services, they also maintain and publish standard colour and size codes for the retail industry.
84
DE, BRD (Gesetzgeber der Bundesrepublik Deutschland)
German legislature.
85
North America, Telecommunications Industry Forum
Trade association representing telecommunications service providers, equipment manufacturers, suppliers to the industry and customers.
86
Assigned by party originating the message
Codes assigned by the party originating the message.
87
Assigned by carrier
Codes assigned by the carrier.
88
Assigned by owner of operation
Assigned by owner of operation (e.g. used in construction).
89
Assigned by distributor
Codes assigned by a distributor.
90
Assigned by manufacturer
Codes assigned by a manufacturer.
91
Assigned by seller or seller's agent
Codes assigned by a seller or seller's agent.
92
Assigned by buyer or buyer's agent
Codes assigned by a buyer or buyer's agent.
93
AT, Austrian Customs
Austrian customs organization.
94
AT, Austrian PTT
The Austrian organization responsible for assigning telephone (voice/data) + telex numbers, postcodes, and postal account numbers.
95
AU, Australian Customs Service
Australian Customs Service.
96
CA, Revenue Canada, Customs and Excise
Canada Customs and Revenue Agency.
97
CH, Administration federale des contributions
Indirect taxation (e.g. turn-over/sales taxes).
98
CH, Direction generale des douanes
Customs (incl. ISO alpha 2 country code).
99
CH, Division des importations et exportations, OFAEE
Import and export licences.
100
CH, Entreprise des PTT
Telephone (voice/data) + telex numbers, postcodes, postal account numbers.
101
CH, Carbura
Centrale suisse pour l'importation de carburants et combustibles liquides (Oil products).
102
CH, Centrale suisse pour l'importation du charbon
Coal.
103
CH, Office fiduciaire des importateurs de denrees alimentaires
Foodstuff.
104
CH, Association suisse code des articles
Swiss article numbering association.
105
DK, Ministry of taxation, Central Customs and Tax Administration
Danish Customs administration.
106
FR, Direction generale des douanes et droits indirects
French Customs.
107
FR, INSEE
Institut National de la Statistique et des Etudes Economiques.
108
FR, Banque de France
Banque de France.
109
GB, H.M. Customs & Excise
United Kingdom H.M. Customs and Excise.
110
IE, Revenue Commissioners, Customs AEP project
Ireland Revenue Commissioners Customs Automated Entry Processing project.
111
US, U.S. Customs Service
United States Customs Service.
112
US, U.S. Census Bureau
The Bureau of the Census of the U.S. Dept. of Commerce.
113
GS1 US
Organisation responsible for the GS1 System in the USA.
114
US, ABA (American Bankers Association)
United States American Bankers Association.
116
US, ANSI ASC X12
American National Standards Institute ASC X12.
117
AT, Geldausgabeautomaten-Service Gesellschaft m.b.H.
Austrian Geldausgabeautomaten-Service Gesellschaft m.b.H.
118
SE, Svenska Bankfoereningen
Swedish bankers association.
119
IT, Associazione Bancaria Italiana
Italian Associazione Bancaria Italiana.
120
IT, Socieata' Interbancaria per l'Automazione
Italian Socieata' Interbancaria per l'Automazione.
121
CH, Telekurs AG
Swiss Telekurs AG.
122
CH, Swiss Securities Clearing Corporation
Swiss Securities Clearing Corporation.
123
NO, Norwegian Interbank Research Organization
Norwegian Interbank Research Organization.
124
NO, Norwegian Bankers' Association
Norwegian Bankers' Association.
125
FI, The Finnish Bankers' Association
Finnish Bankers' Association.
126
US, NCCMA (Account Analysis Codes)
The United States organization responsible for issuing account analysis codes.
127
DE, ARE (AbRechnungs Einheit)
A German code for subsidiary unit number.
128
BE, Belgian Bankers' Association
Belgian Bankers' Association.
129
BE, Belgian Ministry of Finance
VAT numbers.
130
DK, Danish Bankers Association
Code identifying the organisation responsible for the issuance of bank related codes in Denmark.
131
DE, German Bankers Association
German Bankers' Association.
132
GB, BACS Limited
An organization that operates the United Kingdom's electronic fund transfer service on behalf of the major Banks and Building Societies.
133
GB, Association for Payment Clearing Services
British Association for Payment Clearing Services.
134
GB, APACS (Association of payment clearing services)
The association which manages the United Kingdom payment clearing system, and among other thing manages the UK bank sort code numbering system.
135
GB, The Clearing House
British financial transaction clearing house.
136
GS1 UK
Organisation responsible for the GS1 System in the United Kingdom.
137
AT, Verband oesterreichischer Banken und Bankiers
Austrian bankers association.
138
FR, CFONB (Comite francais d'organ. et de normalisation bancaires)
National body responsible for the French codification in banking activity.
139
Universal Postal Union (UPU)
The Universal Postal Union (UPU) is an international organization that coordinates postal policies between member nations, and hence the world-wide postal system.
140
CEC (Commission of the European Communities), DG/XXI-01
Responsible for computerization within Customs area.
141
CEC (Commission of the European Communities), DG/XXI-B-1
International Commission of the European Communities.
142
CEC (Commission of the European Communities), DG/XXXIV
Statistical Office of the European Communities: e.g. Geonomenclature.
143
NZ, New Zealand Customs
New Zealand Customs.
144
NL, Netherlands Customs
Netherlands Customs.
145
SE, Swedish Customs
Swedish Customs.
146
DE, German Customs
German Customs.
147
BE, Belgian Customs
Belgian Customs.
148
ES, Spanish Customs
Spanish Customs.
149
IL, Israel Customs
Israeli Customs.
150
HK, Hong Kong Customs
Hong Kong Customs.
151
JP, Japan Customs
Japan Customs.
152
SA, Saudi Arabia Customs
Saudi Arabia Customs.
153
IT, Italian Customs
Italian Customs.
154
GR, Greek Customs
Greek Customs.
155
PT, Portuguese Customs
Portuguese Customs.
156
LU, Luxembourg Customs
Luxembourg Customs.
157
NO, Norwegian Customs
Norwegian Customs.
158
FI, Finnish Customs
Finnish Customs.
159
IS, Iceland Customs
Iceland Customs.
160
LI, Liechtenstein authority
Identification of relevant responsible agency for e.g. banking/financial matters still pending. For e.g. Customs, currency, post/telephone: see relevant CH entry.
161
UNCTAD (United Nations - Conference on Trade And Development)
United Nations - Conference on Trade And Development.
162
CEC (Commission of the European Communities), DG/XIII-D-5
Responsible for TEDIS - incl. CEBIS -, INSIS and CADDIA projects.
163
US, FMC (Federal Maritime Commission)
United States Federal Maritime Commission.
164
US, DEA (Drug Enforcement Agency)
United States Drug Enforcement Agency.
165
US, DCI (Distribution Codes, INC.)
United States Distribution Codes, Inc. organization.
166
US, National Motor Freight Classification Association
The organisation in the USA which is responsible for code maintenance in the trucking industry.
167
US, AIAG (Automotive Industry Action Group)
United States Automotive Industry Action Group.
168
US, FIPS (Federal Information Publishing Standard)
A code issued by the United States National Institute for Science and Technology (NIST) to identify a Federal Information Publishing Standard.
169
CA, SCC (Standards Council of Canada)
Standards Council of Canada.
170
CA, CPA (Canadian Payment Association)
Canadian Payment Association.
171
NL, Interpay Girale Services
Interpay Girale Services.
172
NL, Interpay Debit Card Services
Interpay Debit Card Services.
173
NO, NORPRO
Norwegian electronic data interchange standards organization.
174
DE, DIN (Deutsches Institut fuer Normung)
German standardization institute.
175
FCI (Factors Chain International)
Factors Chain International.
176
BR, Banco Central do Brazil
Brazilian central bank.
177
AU, LIFA (Life Insurance Federation of Australia)
Life Insurance Federation of Australia.
178
AU, SAA (Standards Association of Australia)
Standards Association of Australia.
179
US, Air transport association of America
U.S. -based trade association representing the major North American scheduled airlines.
180
DE, BIA (Berufsgenossenschaftliches Institut fuer Arbeitssicherheit)
German institute of the workmen's compensation board.
181
Edibuild
EDI organization for companies in the construction industry.
182
US, Standard Carrier Alpha Code (Motor)
Organisation maintaining the SCAC lists and transportation operating in North America.
183
US, American Petroleum Institute
US-based trade association representing oil and natural gas producers, shippers, refineries, marketers, and major suppliers to the industry.
184
AU, ACOS (Australian Chamber of Shipping)
The national organisation for the maritime industry in Australia.
185
DE, BDI (Bundesverband der Deutschen Industrie e.V.)
German industry association.
186
US, GSA (General Services Administration)
The US General Services Administration.
187
US, DLMSO (Defense Logistics Management Standards Office)
The Defense Logistics Management Standards Office.
188
US, NIST (National Institute of Standards and Technology)
The US National Institute of Standards and Technology.
189
US, DoD (Department of Defense)
The US Department of Defense.
190
US, VA (Department of Veterans Affairs)
The Department of Veterans Affairs.
191
IAPSO (United Nations Inter-Agency Procurement Services Office)
United Nations organization responsible for maintaining the United Nations Common Coding System (UNCCS) which is used extensively by UN agencies in procurement and statistical analysis.
192
Shipper's association
Code assigned by a shipper's association.
193
EU, European Telecommunications Informatics Services (ETIS)
European Telecommunications Informatics Services is a non-profit cooperative organisation owned by European public network operators, working in the field of information technology.
194
AU, AQIS (Australian Quarantine and Inspection Service)
Australian Quarantine and Inspection Service.
195
CO, DIAN (Direccion de Impuestos y Aduanas Nacionales)
The Colombian customs organization.
196
US, COPAS (Council of Petroleum Accounting Society)
Organization supplying codes of oil field equipment and tubular goods used by joint operators in the petroleum industry.
197
US, DISA (Data Interchange Standards Association)
The organization maintaining code lists under the administration of the data interchange standards association.
198
CO, Superintendencia Bancaria De Colombia
The organization which assigns identification numbers to financial institutions conducting business in Colombia.
199
FR, Direction de la Comptabilite Publique
The French public accounting office.
200
GS1 Netherlands
Organisation responsible for the GS1 System in The Netherlands.
201
US, WSSA(Wine and Spirits Shippers Association)
United States based Wine and Spirits Shippers association.
202
PT, Banco de Portugal
Portuguese Central Bank.
203
FR, GALIA (Groupement pour l'Amelioration des Liaisons dans l'Industrie Automobile)
The national organisation representing France in ODETTE (Organisation for Data Exchanges through Tele-Transmission in Europe).
204
DE, VDA (Verband der Automobilindustrie E.V.)
The national organisation representing Germany in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
205
IT, ODETTE Italy
The national organisation representing Italy in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
206
NL, ODETTE Netherlands
The national organisation representing Netherlands in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
207
ES, ODETTE Spain
The national organisation representing Spain in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
208
SE, ODETTE Sweden
The national organisation representing Scandinavian countries in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
209
GB, ODETTE United Kingdom
The national organisation representing UK in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
210
EU, EDI for financial, informational, cost, accounting, auditing and social areas (EDIFICAS) - Europe
European association dealing with accounting and auditing.
211
FR, EDI for financial, informational, cost, accounting, auditing and social areas (EDIFICAS) - France
French association dealing with accounting and auditing.
212
DE, Deutsch Telekom AG
German telecommunication services agency.
213
JP, NACCS Center (Nippon Automated Cargo Clearance System Operations Organization)
NACCS (Nippon Automated Cargo Clearance System Operation Organization) Center is the operations organization of the automated cargo clearance system in Japan.
214
US, AISI (American Iron and Steel Institute)
American iron and steel institute.
215
AU, APCA (Australian Payments Clearing Association)
Australian association responsible for the management of payment clearing.
216
US, Department of Labor
To identify the United States department of labour.
217
US, N.A.I.C. (National Association of Insurance Commissioners)
To identify the United States, National Association of Insurance Commissioners.
218
GB, The Association of British Insurers
An association that administers code lists on behalf of the UK insurance community.
219
FR, d'ArvA
Value added network administering insurance code lists on behalf of the French insurance community.
220
FI, Finnish tax board
Finnish tax board.
221
FR, CNAMTS (Caisse Nationale de l'Assurance Maladie des Travailleurs Salaries)
The French public institution funding health-care for salaried workers.
222
DK, Danish National Board of Health
The national authority responsible for the supervision of health activities in Denmark.
223
DK, Danish Ministry of Home Affairs
The ministry responsible for all interior affairs concerning the Danish people.
224
US, Aluminum Association
Organization that assigns identification numbers for the aluminum industry.
225
US, CIDX (Chemical Industry Data Exchange)
Organization that assigns identification numbers for the chemical Industry.
226
US, Carbide Manufacturers
Organization that assigns identification numbers for the iron and carbide manufacturing industry.
227
US, NWDA (National Wholesale Druggist Association)
Organization that assigns identification numbers for the wholesale drug industry.
228
US, EIA (Electronic Industry Association)
Organization that assigns identification numbers for the electronic industry.
229
US, American Paper Institute
Organization that assigns identification numbers for the American paper industry.
230
US, VICS (Voluntary Inter-Industry Commerce Standards)
Organization that assigns identification numbers for the retail industry.
231
Copper and Brass Fabricators Council
Organization that assigns identification numbers for the copper and brass fabricators industry.
232
GB, Inland Revenue
Code identifying the government department responsible for assessing and collecting revenue consisting of taxes and inland duties in Great Britain.
233
US, OMB (Office of Management and Budget)
Codes are assigned by the United States Office of Management and Budget.
234
DE, Siemens AG
Siemens AG, Germany.
235
AU, Tradegate (Electronic Commerce Australia)
Australian industry body coordinating codes for use in local and international commerce and trade.
236
US, United States Postal Service (USPS)
Code specifying the official postal service of the United States.
237
US, United States health industry
Code assigned by the United States health industry.
238
US, TDCC (Transportation Data Coordinating Committee)
United States Transportation Data Coordinating Committee.
239
US, HL7 (Health Level 7)
United States, electronic data interchange standards-making organization, Health Level 7.
240
US, CHIPS (Clearing House Interbank Payment Systems)
United States financial clearing house.
241
PT, SIBS (Sociedade Interbancaria de Servicos)
Portuguese automated clearing house.
244
US, Department of Health and Human Services
United States Department of Health and Human Services.
245
GS1 Denmark
Organisation responsible for the GS1 System in Denmark.
246
GS1 Germany
Organisation responsible for the GS1 System in Germany.
247
US, HBICC (Health Industry Business Communication Council)
Code identifying the United States HIBCC (Health Industry Business Communication Council).
248
US, ASTM (American Society of Testing and Materials)
A not-for-profit organization that provides a forum for producers, users, ultimate consumers, and those having a general interest (representatives of government and academia) to meet on common ground and write standards for materials, products, systems, and services.
249
IP (Institute of Petroleum)
An independent European centre for the advancement and dissemination of technical, economic and professional knowledge relating to the international oil and gas industry.
250
US, UOP (Universal Oil Products)
An United States based organization that provides products, services and technology primarily in the areas of petroleum refining, olefins, aromatics, and gas processing.
251
AU, HIC (Health Insurance Commission)
Australian agency responsible for administering the Health Insurance Act.
252
AU, AIHW (Australian Institute of Health and Welfare)
Australian statutory authority responsible for the national collection of health related statistics and health related data definitions.
253
AU, NCCH (National Centre for Classification in Health)
Australian national authority responsible for healthcare classifications.
254
AU, DOH (Australian Department of Health)
Australian government department responsible for administration of health policy.
255
AU, ADA (Australian Dental Association)
Industry association responsible for the classification of dental services in Australia.
256
US, AAR (Association of American Railroads)
The official United States organization of the railroads in North America.
257
ECCMA (Electronic Commerce Code Management Association)
The Electronic Commerce Code Management Association, a not for profit membership organization, which manages codes used in electronic commerce.
258
JP, Japanese Ministry of Transport
Japanese Ministry of Transport.
259
JP, Japanese Maritime Safety Agency
Japanese Maritime Safety Agency.
260
ebIX (European forum for energy Business Information eXchange)
A code to identify European forum for energy Business Information eXchange, which is an organization standardizing the use of EDI between the participants in the European energy market.
261
EEG7, European Expert Group 7 (Insurance)
European Expert Group 7 for Insurance.
262
DE, GDV (Gesamtverband der Deutschen Versicherungswirtschaft e.V.)
Gesamtverband der Deutschen Versicherungswirtschaft e.V. (German Insurance Association).
263
CA, CSIO (Centre for Study of Insurance Operations)
The Centre for Study of Insurance Operations (CSIO) in Canada.
264
FR, AGF (Assurances Generales de France)
Code lists are administered by Assurances Generales de France (AGF).
265
SE, Central bank
Swedish central bank.
266
US, DoA (Department of Agriculture)
Department of Agriculture, United States federal agency.
267
RU, Central Bank of Russia
Central bank of Russia.
268
FR, DGI (Direction Generale des Impots)
French taxation authority.
269
GRE (Reference Group of Experts)
An international association that administers code lists on behalf of business credit information users and providers.
270
Concord EDI group
An organisation of international transport equipment leasing companies and transport equipment repair providers responsible for promoting the use of EDI standards and standard business terms.
271
InterContainer InterFrigo
European railway associated organisation involved in the transport of containers by rail.
272
Joint Automotive Industry agency
The Joint Automotive Industry (JAI) agency is in charge of code lists that are common to automotive industry groups.
273
CH, SCC (Swiss Chambers of Commerce)
Swiss Chambers of Commerce.
274
ITIGG (International Transport Implementation Guidelines Group)
ITIGG is the UN/EDIFACT transport message development group's organisation responsible for the issuance of globally harmonised transport-related codes.
275
ES, Banco de España
The Spanish central bank.
276
Assigned by Port Community
Codes assigned by the Port Community.
277
BIGNet (Business Information Group Network)
Identifies the Business Information Group Network, an international trade alliance that administers code lists on behalf of business information users and providers.
278
Eurogate
An international trade alliance that administers code lists on behalf of business information users and providers.
279
NL, Graydon
Identifies the Graydon Corporation in the Netherlands.
280
FR, Euler
A company in France responsible for assigning codes in the credit insurance industry.
281
GS1 Belgium and Luxembourg
Organisation responsible for the GS1 System in Belgium and Luxembourg.
282
DE, Creditreform International e.V.
Identifies the Creditreform International e.V. in Germany (e.V.: eingetragener Verein).
283
DE, Hermes Kreditversicherungs AG
Identifies the Hermes Kreditversicherungs AG in Germany (AG: Aktiengesellschaft).
284
TW, Taiwanese Bankers' Association
Code identifying the organization responsible for the issuance of bank related codes in Taiwan.
285
ES, Asociación Española de Banca
Code identifying the organization responsible for the issuance of bank related codes in Spain.
286
SE, TCO (Tjänstemännes Central Organisation)
The Swedish Confederation of Professional Employees.
287
DE, FORTRAS (Forschungs- und Entwicklungsgesellschaft für Transportwesen GMBH)
German research and development institute for transport matters.
288
OSJD (Organizacija Sotrudnichestva Zeleznih Dorog)
Code identifying OSJD, Organisation for Co-operation of Railways.
289
JP,JIPDEC/ECPC (Japan Information Processing Development Center / Electronic Commerce Promotion Center)
JIPDEC/ECPC is a nonprofit foundation for promoting electronic commerce, and is the registration agency of the standard company code in Japan.
290
JP, JAMA
Japan Automobile Manufacturers Association, Inc.
291
JP, JAPIA
Japan Auto Parts Industries Association.
292
FI, TIEKE The Information Technology Development Centre of Finland
The national organization representing Finland in electronic data interchange for trade and industry.
293
DE, BDEW (Bundesverband der Energie- und Wasserwirtschaft e.V.)
The Federal Association of Energy and Water (BDEW) is the trade association of the German industries for natural gas, electricity supply, long-distance heating and water supply.
294
GS1 Austria
Organisation responsible for the GS1 System in Austria.
295
AU, Australian Therapeutic Goods Administration
Austrialian administration responsible for the regulation of therapeutic goods in Australia.
296
ITU (International Telecommunication Union)
International Telecommunication Union.
297
IT, Ufficio IVA
Ufficio responsabile gestione partite IVA is the Italian Institute issuing VAT registration numbers.
298
GS1 Spain
Organisation responsible for the GS1 System in Spain.
299
BE, Seagha
Organisation responsible for assigning maritime related identification numbers in Belgian ports.
300
SE, Swedish International Freight Association
Swedish International Freight Association (SIFA).
301
DE, BauDatenbank GmbH
The organisation responsible for issuing and maintaining commodity codes for use in the German construction industry.
302
DE, Bundesverband des Deutschen Textileinzelhandels e.V.
The organisation responsible for issuing and maintaining commodity codes for use in the German textile industry.
303
GB, Trade Service Information Ltd (TSI)
A United Kingdom authority responsible for the allocation of identification codes to products in the building sector.
304
DE, Bundesverband Deutscher Heimwerker-, Bau- und Gartenfachmaerkte e.V.
The organisation responsible for issuing and maintaining commodity codes for use in German stores for do-it-yourself, construction and garden articles.
305
ETSO (European Transmission System Operator)
The European organisation representing the electrical industry transmission system operators.
306
SMDG (Ship-planning Message Design Group)
User Group for Shipping Lines and Container Terminals.
307
JP, Ministry of Justice
Japanese Ministry of Justice.
309
JP, JASTPRO (Japan Association for Simplification of International Trade Procedures)
JASTPRO is a nonprofit organization for simplifying international trade procedures and is the responsible agency for the registration of the "Japan Exporters and Importers Standard Code".
310
DE, SAP AG (Systeme, Anwendungen und Produkte)
Systeme, Anwendungen und Produkte (German software company).
311
JP, TDB (Teikoku Databank, Ltd.)
TDB (Teikoku Databank, Ltd.) conducts corporate credit research and maintains company codes based on research activities for supporting business transactions in Japan.
312
FR, AGRO EDI EUROPE
French association developing EDI in the agricultural and food processing sectors.
313
FR, Groupement National Interprofessionnel des Semences et Plants
French organization of seed and plant professionals responsible for assigning codes in the botanical seed sectors.
314
OAGi (Open Applications Group, Incorporated)
Open Applications Group, Incorporated.
315
US, STAR (Standards for Technology in Automotive Retail)
Standards for Technology in Automotive Retail.
316
GS1 Finland
Organisation responsible for the GS1 system in Finland.
317
GS1 Brazil
Organisation responsible for the GS1 system in Brazil.
318
IETF (Internet Engineering Task Force)
IETF - Internet Engineering Task Force.
319
FR, GTF
Group of Terrestrial Freight Forwarders.
320
DK, Danish National IT and Telcom Agency (ITA)
Code specifying the Danish National IT and Telcom Agency as codelist responsible Agency.
321
EASEE-Gas (European Association for the Streamlining of Energy Exchange for gas)
The European organization whose working group Edig@s is responsible for the management of gas related codes and messages.
322
IS, ICEPRO
Icelandic committee of e-commerce and trade procedures.
323
PROTECT
A group of European ports, national competent authorities and port community systems exchanging information about dangerous goods and vessel movements.
324
GS1 Ireland
Organisation responsible for the GS1 system in Ireland.
325
GS1 Russia
Organisation responsible for the GS1 system in Russia.
326
GS1 Poland
Organisation responsible for the GS1 system in Poland.
327
GS1 Estonia
Organisation responsible for the GS1 system in Estonia.
328
Assigned by ultimate recipient of the message
A code assigned by the party who is the ultimate recipient of the message.
329
Assigned by loading dock operator
The code is assigned by the operator of a loading dock.
330
Nordic Ediel Group
A code to identify the Nordic Ediel Group, which is an organization standardizing the use of EDI between the participants in the Nordic energy market.

Notes:
1. In D13.A this code value was inadvertantly reassigned to EXIS. Now EXIS is under code 399 in DE 3055. This note will be deleted as of D14.A directory.
331
US, Agricultural Marketing Service (AMS)
A division of the US Department of Agriculture. AMS inspects and grades agricultural products and gathers import and export statistics for farm products.
332
DE, DVGW Service & Consult GmbH
Subsidiary of DVGW German Technical and Scientific Association for Gas and Water. As a technical standardization organization, the DVGW promotes technical standards for the production, transportation, distribution and use of gas and drinking water in the Federal Republic of Germany.
333
US, Animal and Plant Health Inspection Service (APHIS)
A division of the US Department of Agriculture. APHIS regulates the import and export of plants, animals and their products.
334
US, Bureau of Labor Statistics (BLS)
A division of the US Department of Labor. BLS is the principal fact-finding agency for the Federal Government in the broad field of labor economics and statistics.
335
US, Bureau of Transportation Statistics (BTS)
A division of the US Department of Transportation. BTS administers data collection, analysis, and reporting and to ensure the most cost-effective use of transportation-monitoring resources.
336
US, Customs and Border Protection (CBP)
A division of US Department of Homeland Security.
337
US, Center for Disease Control (CDC)
A division of the US Department of Health and Human Services. CDC promotes health and quality of life by preventing and controlling disease, injury, and disability.
338
US, Consumer Product Safety Commission (CPSC)
An independent commission within the US federal government. CPSC works to protect consumers from products that pose a fire, electrical, chemical, or mechanical hazard or can injure children.
339
US, Directorate of Defense Trade Controls (DDTC)
A division of the US Department of State. DDTC is charged with controlling the export and temporary import of defense articles and defense services covered by the United States.
340
US, Environmental Protection Agency (EPA)
An independent agency within the US federal government. EPA registers and controls imports of pesticides, Ozone Depleting Substances, and bulk chemicals; controls conformity of vehicles and engines to the Clean Air Act, and tracks hazardous wastes.
341
US, Federal Aviation Administration (FAA)
A division of the US Department of Transportation. FAA is responsible for the safety of hazardous materials shipments when flown into and from US air space.
342
US, Foreign Agriculture Service (FAS)
A division of the US Department of Agriculture. FAS works to improve foreign market access for US products, build new markets, improve the competitive position of US agriculture in the global marketplace, and provide food aid and technical assistance to foreign countries.
343
US, Federal Motor Carrier Safety Administration (FMCSA)
A division of the US Department of Transportation. FMCSA is focused on reducing crashes, injuries, and fatalities involving large trucks and buses.
344
US, Food Safety Inspection Service (FSIS)
A division of the US Department of Agriculture. FSIS is responsible for ensuring that the nation's commercial supply of meat, poultry, and egg products is safe, wholesome, and correctly labeled and packaged.
345
US, Foreign Trade Zones Board (FTZB)
FTZB licenses, regulates, and monitors the activity of foreign-trade zones (FTZ) in the United States.
346
US, The Grain Inspection, Packers and Stockyards Administration (GIPSA)
A division of the US Department of Agriculture. GIPSA facilitates the marketing of livestock, poultry, meat, cereals, oilseeds, and related agricultural products, and promotes fair and competitive trading practices for the overall benefit of consumers and American agriculture.
347
US, Import Administration (IA)
A division of the US Department of Commerce. IA enforces the US unfair trade laws (i.e., the anti-dumping and countervailing duty laws) and develops and implements other policies and programs aimed at countering foreign unfair trade practices.
348
US, Internal Revenue Service (IRS)
A division of the US Department of the Treasury. IRS collects excise taxes on imports and on conveyances involved in international traffic.
349
US, International Trade Commission (ITC)
An independent commission. ITC investigates the effects of dumped and subsidized imports on domestic industries and conducts global safeguard investigations.
350
US, National Highway Traffic Safety Administration (NHTSA)
A division of the US Department of Transportation. NHTSA monitors the importation of motor vehicles and motor vehicle equipment to ensure compliance with applicable Federal motor vehicle safety standards.
351
US, National Marine Fisheries Service (NMFS)
A division of the US Department of Commerce. NMFS issues permits to support their effort to regulate commercial and recreational international transactions involving resources such as such as swordfish, tooth fish, and tuna while overseeing the management, conservation and protection of living marine resources within the areas of ocean surrounding the United States.
352
US, Office of Fossil Energy (OFE)
A division of the US Department of Energy.
353
US, Office of Foreign Missions (OFM)
A division of the US Department of State. OFM provides the legal foundation to facilitate secure and efficient operations of US missions abroad, and of foreign missions and international organizations in the United States.
354
US, Bureau of Oceans and International Environmental and Scientific Affairs (OES)
A division of the US Department of State. OES works with issues surrounding foreign policy formulation and implementation in global environment, science, and technology.
355
US, Office of Naval Intelligence (ONI)
A division of the US Department of Defense (Navy).
356
US, Pipeline and Hazardous Materials Safety Administration (PHMSA)
A division of the US Department of Transportation. PHMSA works to protect the American public and the environment by ensuring the safe and secure movement of hazardous materials to industry and consumers by all transportation modes, including the nation's pipelines.
357
US, Alcohol and Tobacco Tax and Trade Bureau (TTB)
A division of the US Department of the Treasury. TTB collects alcohol, tobacco, firearms, and ammunition excise taxes; to ensure that these products are labeled, advertised, and marketed in accordance with the law; and administers the laws and regulations.
358
US, Army Corp of Engineers (USACE)
A division of the US Department of Defense (Army). USACE protects the US aquatic resources, while allowing reasonable development through fair, flexible and balanced permit decisions.
359
US, Agency for International Development (USAID)
USAID is an independent US federal government agency. USAID supports long-term and equitable economic growth and advances US foreign policy objectives.
360
US, Coast Guard (USCG)
A division of US Department of Homeland Security. USCG is a military branch of the United States involved in maritime law, mariner assistance, and search and rescue.
361
US, Office of the United States Trade Representative (USTR)
An office within the US Executive Branch, Office of the President. USTR negotiates directly with foreign governments to create trade agreements; resolves disputes and participates in global trade policy organizations; meets with governments, business groups, legislators and public interest groups to gather input on trade issues; and explains the president’s trade policy positions.
362
International Commission for the Conservation of Atlantic Tunas (ICCAT)
An inter-governmental fishery organization responsible for the conservation of tunas and tuna-like species in the Atlantic Ocean and its adjacent seas.
363
Inter-American Tropical Tuna Commission (IATTC)
An organization responsible for the conservation and management of fisheries for tunas and other species taken by tuna-fishing vessels in the eastern Pacific Ocean.
364
Commission for the Conservation of Southern Bluefin Tuna (CCSBT)
An organization which oversees the management and conservation of southern blue fin tuna.
365
Indian Ocean Tuna Commission (IOTC)
An intergovernmental organization mandated to manage tuna and tuna-like species in the Indian Ocean and adjacent seas.
366
International Botanical Congress
International organization responsible for the international identification of botanical species.
367
International Commission on Zoological Nomenclature
International organization responsible for the International Code of Zoological Nomenclature (ICZN).
368
International Society for Horticulture Science
International organization responsible for the International Code of Nomenclature for Cultivated Plants (ICNCP).
369
Chemical Abstract Service (CAS)
Chemical Abstract Service (CAS) is a division of the American Chemical Society (ACS) responsible for the CAS registry.
370
Social Security Administration (SSA)
The Social Security Administration (SSA) is an independent agency of the US government. SSA issues Social Security Numbers (SSN) used to identify parties/entities in a trade transaction.
371
INMARSAT
Satellite communications organization that provides vessel call sign used by ships as an identifier.
372
Agent of ship at the intended port of arrival
Name and contact details of the agent of the ship at the intended port of arrival.
373
US Air Force
The aerial warfare division of the U.S. Department of Defense.
374
US, Bureau of Explosives
A self-policing agency to promote the safe transportation of explosives and other hazardous materials on roads and railways.
375
Basel Convention Secretariat
Agency which maintains the list and specifications of goods for control of transboundary movements of hazardous wastes and their disposal.
376
PANTONE
Color code controlling organisation.
377
IS, National Registry of Iceland
The national registry of Iceland, responsible for legal registration ID for persons.
378
IS, Internal Revenue Directorate of Iceland
Tax authorities of Iceland, responsible for VAT codes and registration ID for legal entities.
379
IANA (Internet Assigned Numbers Authority)
The Internet Assigned Numbers Authority (IANA) is responsible for the global coordination of the DNS Root, IP addressing, and other Internet protocol resources.
380
Korea Customs Service
The customs services department of the Government of the Republic of Korea.
381
Israel Tax Authority
The customs and taxation services department of the State of Israel.
382
Israeli Ministry of Interior
The Ministry of the State of Israel that is responsible for interior affairs including the issue of passports / travel documents.
383
FR, LUMD (Logistique Urbaine Mutualisée Durable)
Logistique Urbaine Mutualisée Durable, French organisation in charge of Urban Logistics.
384
DE, BiPRO (Brancheninitiative Prozessoptimierung)
BiPRO is the German association of Insurance Companies, Brokers and Software Suppliers responsible for the development of standards for use by the insurance industry.
385
JO, Jordan Ministry of Agriculture
The Authority for agriculture in the Hashemite Kingdom of Jordan.
386
JO, Jordan Customs
The Customs Authority of the Hashemite Kingdom of Jordan.
387
JO, Jordan Food & Drug Administration
The Food & Drug Administration of the Hashemite Kingdom of Jordan.
388
JO, Jordan Institution for Standards and Metrology
The Institution for Standards and Metrology of the Hashemite Kingdom of Jordan.
389
JO, Jordan Telecommunication Regulatory Commission
The national authority of the Hashemite Kingdom of Jordan concerned with the regulation of telecommunications.
390
JO, Jordan Nuclear Regulatory Commission
The Nuclear Regulatory Commission of the Hashemite Kingdom of Jordan.
391
JO, Jordan Ministry of Environment
The government department of the Hashemite Kingdom of Jordan responsible for the protection of the environment.
392
Hazardous waste collector
Party collecting hazardous waste.
393
Hazardous waste generator
Party generating hazardous waste.
394
Marketing agent
Party authorized to market a product.
395
BE, TELEBIB Centre
The TELEBIB Centre is the Belgian association of Insurance Companies, Brokers and Software Suppliers responsible for the development of standards for use by the insurance industry.
396
BE, BNB
The Belgian National Bank, which delivers identifiers for, amongst others, Insurers and Re-insurers.
397
BE, FSMA
The Belgian Financial Services Market Authority, which delivers identifiers for, amongst others, Intermediaries in insurance business.
398
FR, PHAST
French association responsible for standardization, coordination and promotion of EDI and Data Exchange applications in Health and Hospital sector.
399
EXIS (Exis Technologies Ltd.)
Exis Technologies Ltd. is the system developer of the electronic International Maritime Dangerous Goods Code (IMDG Code) for the International Maritime Organization.

Notes:
1. In D13.A EXIS was erroneously allocated code 330. Now this has been corrected. This note will be deleted as of D14.A directory.
400
FAO (Food and Agriculture Organisation)
Food and Agriculture Organisation of the United Nations.
401
CH, Spedlogswiss
Swiss Freight Forwarding and Logistics Association.
402
JP, National Tax Agency
National Tax Agency Japan.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Name. Text
Definition
The name of a list of codes.
Obj.ClassQual.
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Obj.ClassQual.
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Language. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Language. Identifier
Definition
The identifier of the language used in the corresponding text string.
Obj.ClassQual.
Obj.ClassTerm
Language
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
aa
Afar
AA
Afar
ab
Abkhazian
AB
Abkhazian
ae
Avestan
AE
Avestan
af
Afrikaans
AF
Afrikaans
ak
Akan
AK
Akan
am
Amharic
AM
Amharic
an
Aragonese
AN
Aragonese
ar
Arabic
AR
Arabic
as
Assamese
AS
Assamese
av
Avaric
AV
Avaric
ay
Aymara
AY
Aymara
az
Azerbaijani
AZ
Azerbaijani
ba
Bashkir
BA
Bashkir
be
Belarusian
BE
Belarusian
bg
Bulgarian
BG
Bulgarian
bh
Bihari languages
BH
Bihari languages
bi
Bislama
BI
Bislama
bm
Bambara
BM
Bambara
bn
Bengali
BN
Bengali
bo
Tibetan
BO
Tibetan
br
Breton
BR
Breton
bs
Bosnian
BS
Bosnian
ca
Catalan; Valencian
CA
Catalan; Valencian
ce
Chechen
CE
Chechen
ch
Chamorro
CH
Chamorro
co
Corsican
CO
Corsican
cr
Cree
CR
Cree
cs
Czech
CS
Czech
cu
Church Slavic; Old Slavonic; Church Slavonic; Old Bulgarian; Old Church Slavonic
CU
Church Slavic; Old Slavonic; Church Slavonic; Old Bulgarian; Old Church Slavonic
cv
Chuvash
CV
Chuvash
cy
Welsh
CY
Welsh
da
Danish
DA
Danish
de
German
DE
German
dv
Divehi; Dhivehi; Maldivian
DV
Divehi; Dhivehi; Maldivian
dz
Dzongkha
DZ
Dzongkha
ee
Ewe
EE
Ewe
el
Greek; Modern (1453-)
EL
Greek; Modern (1453-)
en
English
EN
English
eo
Esperanto
EO
Esperanto
es
Spanish; Castilian
ES
Spanish; Castilian
et
Estonian
ET
Estonian
eu
Basque
EU
Basque
fa
Persian
FA
Persian
ff
Fulah
FF
Fulah
fi
Finnish
FI
Finnish
fj
Fijian
FJ
Fijian
fo
Faroese
FO
Faroese
fr
French
FR
French
fy
Western Frisian
FY
Western Frisian
ga
Irish
GA
Irish
gd
Gaelic; Scottish Gaelic
GD
Gaelic; Scottish Gaelic
gl
Galician
GL
Galician
gn
Guarani
GN
Guarani
gu
Gujarati
GU
Gujarati
gv
Manx
GV
Manx
ha
Hausa
HA
Hausa
he
Hebrew
HE
Hebrew
hi
Hindi
HI
Hindi
ho
Hiri Motu
HO
Hiri Motu
hr
Croatian
HR
Croatian
ht
Haitian; Haitian Creole
HT
Haitian; Haitian Creole
hu
Hungarian
HU
Hungarian
hy
Armenian
HY
Armenian
hz
Herero
HZ
Herero
ia
Interlingua (International Auxiliary Language Association)
IA
Interlingua (International Auxiliary Language Association)
id
Indonesian
ID
Indonesian
ie
Interlingue; Occidental
IE
Interlingue; Occidental
ig
Igbo
IG
Igbo
ii
Sichuan Yi; Nuosu
II
Sichuan Yi; Nuosu
ik
Inupiaq
IK
Inupiaq
io
Ido
IO
Ido
is
Icelandic
IS
Icelandic
it
Italian
IT
Italian
iu
Inuktiut
IU
Inuktiut
ja
Japanese
JA
Japanese
jv
Javanese
JV
Javanese
ka
Georgian
KA
Georgian
kg
Kongo
KG
Kongo
ki
Kikuyu; Gikuyu
KI
Kikuyu; Gikuyu
kj
Kuanyama; Kwanyama
KJ
Kuanyama; Kwanyama
kk
Kazakh
KK
Kazakh
kl
Kalaallisut; Greenlandic
KL
Kalaallisut; Greenlandic
km
Central Khmer
KM
Central Khmer
kn
Kannada
KN
Kannada
ko
Korean
KO
Korean
kr
Kanuri
KR
Kanuri
ks
Kashmiri
KS
Kashmiri
ku
Kurdish
KU
Kurdish
kv
Komi
KV
Komi
kw
Cornish
KW
Cornish
ky
Kirghiz; Kyrgyz
KY
Kirghiz; Kyrgyz
la
Latin
LA
Latin
lb
Luxembourgish; Letzeburgesch
LB
Luxembourgish; Letzeburgesch
lg
Ganda
LG
Ganda
li
Limburgan; Limburger; Limburgish
LI
Limburgan; Limburger; Limburgish
ln
Lingala
LN
Lingala
lo
Lao
LO
Lao
lt
Lithuanian
LT
Lithuanian
lu
Luba-Katanga
LU
Luba-Katanga
lv
Latvian
LV
Latvian
mg
Malagasy
MG
Malagasy
mh
Marshallese
MH
Marshallese
mi
Maori
MI
Maori
mk
Macedonian
MK
Macedonian
ml
Malayalam
ML
Malayalam
mn
Mongolian
MN
Mongolian
mo
Moldavian; Moldovan
MO
Moldavian; Moldovan
mr
Marathi
MR
Marathi
ms
Malay
MS
Malay
mt
Maltese
MT
Maltese
my
Burmese
MY
Burmese
na
Nauru
NA
Nauru
nb
Bokmal Norwegian; Norwegian Bokmal
NB
Bokmal Norwegian; Norwegian Bokmal
nd
Ndebele; North; North Ndebele
ND
Ndebele; North; North Ndebele
ne
Nepali
NE
Nepali
ng
Ndonga
NG
Ndonga
nl
Dutch; Flemish
NL
Dutch; Flemish
nn
Norwegian Nynorsk; Nynorsk, Norwegian
NN
Norwegian Nynorsk; Nynorsk, Norwegian
no
Norwegian
NO
Norwegian
nr
Ndebele; South; South Ndebele
NR
Ndebele; South; South Ndebele
nv
Navajo; Navaho
NV
Navajo; Navaho
ny
Chichewa; Chewa; Nyanja
NY
Chichewa; Chewa; Nyanja
oc
Occitan (post 1500)
OC
Occitan (post 1500)
oj
Ojibwa
OJ
Ojibwa
om
Oromo
OM
Oromo
or
Oriya
OR
Oriya
os
Ossetian; Ossetic
OS
Ossetian; Ossetic
pa
Panjabi; Punjabi
PA
Panjabi; Punjabi
pi
Pali
PI
Pali
pl
Polish
PL
Polish
ps
Pushto; Pashto
PS
Pushto; Pashto
pt
Portuguese
PT
Portuguese
qu
Quechua
QU
Quechua
rm
Romansh
RM
Romansh
rn
Rundi
RN
Rundi
ro
Romanian
RO
Romanian
ru
Russian
RU
Russian
rw
Kinyarwanda
RW
Kinyarwanda
sa
Sanskrit
SA
Sanskrit
sc
Sardinian
SC
Sardinian
sd
Sindhi
SD
Sindhi
se
Northern Sami
SE
Northern Sami
sg
Sango
SG
Sango
si
Sinhala; Sinhalese
SI
Sinhala; Sinhalese
sk
Slovak
SK
Slovak
sl
Slovenian
SL
Slovenian
sm
Samoan
SM
Samoan
sn
Shona
SN
Shona
so
Somali
SO
Somali
sq
Albanian
SQ
Albanian
sr
Serbian
SR
Serbian
ss
Swati
SS
Swati
st
Sotho, Southern
ST
Sotho, Southern
su
Sundanese
SU
Sundanese
sv
Swedish
SV
Swedish
sw
Swahili
SW
Swahili
ta
Tamil
TA
Tamil
te
Telugu
TE
Telugu
tg
Tajik
TG
Tajik
th
Thai
TH
Thai
ti
Tigrinya
TI
Tigrinya
tk
Turkmen
TK
Turkmen
tl
Tagalog
TL
Tagalog
tn
Tswana
TN
Tswana
to
Tonga (Tonga Islands)
TO
Tonga (Tonga Islands)
tr
Turkish
TR
Turkish
ts
Tsonga
TS
Tsonga
tt
Tatar
TT
Tatar
tw
Twi
TW
Twi
ty
Tahitian
TY
Tahitian
ug
Uighur; Uyghur
UG
Uighur; Uyghur
uk
Ukrainian
UK
Ukrainian
ur
Urdu
UR
Urdu
uz
Uzbek
UZ
Uzbek
ve
Venda
VE
Venda
vi
Vietnamese
VI
Vietnamese
vo
Volapük
VO
Volapük
wa
Walloon
WA
Walloon
wo
Wolof
WO
Wolof
xh
Xhosa
XH
Xhosa
yi
Yiddish
YI
Yiddish
yo
Yoruba
YO
Yoruba
za
Zhuang; Chuang
ZA
Zhuang; Chuang
zh
Chinese
ZH
Chinese
zu
Zulu
ZU
Zulu


Unqualified DT Date Time. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Date Time. Type
Definition
A particular point in the progression of time together with the relevant supplementary information.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


CC Date Time. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Date Time. Content
Definition
The particular point in the progression of time.
Obj.ClassQual.
Obj.ClassTerm
Date Time
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Date Time. Format. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Date Time. Format. Text
Definition
The format of the date/time content.
Obj.ClassQual.
Obj.ClassTerm
Date Time
Prop.TermQual.
Prop.Term
Format
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
2
DDMMYY
Calendar date: D = Day; M = Month; Y = Year.
3
MMDDYY
Calendar date: M = Month; D = Day; Y = Year.
4
DDMMCCYY
Calendar date C=Century; Y=Year; M=Month; D=Day.
5
DDMMCCYYHHMM
Calendar date and time: C=Century; Y=Year; M=Month; D=Day; H=Hour; M=Minute.
6
CCYYMMB
Half-month: CC=century YY=year MM=month, B=1:first half month, B=2:second half month.
7
CCYYMMW
Week within a calendar month: CC=century YY=year MM=month. W=1-5 first week to fifth week in a month.
8
CCYYMMDDS
Shift within a calendar day: CC=century YY=year MM=month DD=day S=1-9 shift in a day.
9
CCYYMMDDPP
Time period within a calendar day: CC=century YY=year MM=month DD=day PP=00-99 time period.
10
CCYYMMDDTHHMM
Calendar date including time with minutes: C=Century; Y=Year; M=Month; D=Day; T=Time designator; H=Hour; M=Minutes.
The character [T] shall be used as time designator to indicate the start of the representation of the time. For example: 20010912T1433.
101
YYMMDD
Calendar date: Y = Year; M = Month; D = Day.
102
CCYYMMDD
Calendar date: C = Century ; Y = Year ; M = Month ; D = Day.
103
YYWWD
Calendar week day: Y = Year ; W = Week ; D = Day Week number 01 is always first week of January Day number 1 is always Monday.
104
MMWW-MMWW
A period of time specified by giving the start week of a month followed by the end week of a month. Data is to be transmitted as consecutive characters without hyphen.
105
YYDDD
Calendar day: Y = Year ; D = Day January the first = Day 001 Always start numbering the days of the year from January 1st through December 31st.
106
MMDD
Day of a month: M = Month; D = Day.
107
DDD
Day's number within a specific year: D = Day.
108
WW
Week's number within a specific year: W = Week.
109
MM
Month's number within a specific year: M = Month.
110
DD
Day's number within is a specific month: D = Day.
201
YYMMDDHHMM
Calendar date including time without seconds: Y = Year; M = Month; D = Day; H = Hour; M = Minute.
202
YYMMDDHHMMSS
Calendar date including time with seconds: Y = Year; M = Month; D = Day; H = Hour; m = Minutes = Seconds.
203
CCYYMMDDHHMM
Calendar date including time with minutes: C=Century; Y=Year; M=Month; D=Day; H=Hour; M=Minutes.
204
CCYYMMDDHHMMSS
Calendar date including time with seconds: C=Century;Y=Year; M=Month;D=Day;H=Hour;M=Minute;S=Second.
205
CCYYMMDDHHMMZHHMM
Calendar date including time and time zone expressed in hours and minutes.
ZHHMM = time zone given as offset from Coordinated Universal Time (UTC).
206
YYMMDDHHMMZHHMM
Calendar date including time without seconds, with Time Zone:
Y = Year; M = Month; D = Day; H = Hour; M = Minute,
Z = leading plus/minus sign, HHMM = difference to UTC in Hours and Minutes.
207
YYMMDDHHMMSSZHHMM
Calendar date including time with seconds, with Time Zone:
Y = Year; M = Month; D = Day; H = Hour; M = Minute, S = Seconds
Z = leading plus/minus sign, HHMM = difference to UTC in Hours and Minutes.
208
CCYYMMDDHHMMSSZHHMM
Calendar date including time with seconds, with Time Zone:
C = Century, Y = Year; M = Month; D = Day; H = Hour; M = Minute, S = Seconds, Z = leading plus/minus sign, HHMM = difference to UTC in Hours and Minutes.
209
HHMMSSZHHMM
Time with seconds and with Time Zone:
H = Hour; M = Minute, S = Seconds, Z = leading plus/minus sign, HHMM = difference to UTC in Hours and Minutes.
210
HHMMSSZHHMM-HHMMSSZHHMM
A period of time specified by giving the start time followed by the end time (both expressed by hours, minutes, seconds and time zone leading plus/minus sign and time zone difference in hours and minutes).
301
YYMMDDHHMMZZZ
See 201 + Z = Time zone.
302
YYMMDDHHMMSSZZZ
See 202 + Z = Time zone.
303
CCYYMMDDHHMMZZZ
See 203 plus Z=Time zone.
304
CCYYMMDDHHMMSSZZZ
See 204 plus Z=Time zone.
305
MMDDHHMM
Month, day, hours, minutes; M = Month; D = Day; H = Hour; M = Minute.
306
DDHHMM
Day, hours, minutes; D = Day; H = Hour; M = Minute.
401
HHMM
Time without seconds: H = Hour; m = Minute.
402
HHMMSS
Time with seconds: H = Hour; m = Minute; s = Seconds.
404
HHMMSSZZZ
See 402 plus Z=Time zone.
405
MMMMSS
Time without hours: m=minutes, s=seconds.
406
ZHHMM
Offset from Coordinated Universal Time (UTC) where Z is plus (+) or minus (-).
501
HHMMHHMM
Time span without seconds: H = Hour; m = Minute;.
502
HHMMSS-HHMMSS
A period of time specified by giving the start time followed by the end time (both expressed by hours minutes and seconds). Data is to be transmitted as consecutive characters without hyphen.
503
HHMMSSZZZ-HHMMSSZZZ
A period of time specified by giving the start time followed by the end time (both expressed by hours minutes, seconds and time zone). Data is to be transmitted as consecutive characters without hyphen.
600
CC
Century.
601
YY
Calendar year: Y = Year.
602
CCYY
Calendar year including century: C = Century; Y = Year.
603
YYS
Semester in a calendar year: Y = Year; S = Semester.
604
CCYYS
Semester in a calendar year: C = Century; Y = Year; S = Semester.
608
CCYYQ
Quarter in a calendar year: C = Century; Y = Year; Q = Quarter.
609
YYMM
Month within a calendar year: Y = Year; M = Month.
610
CCYYMM
Month within a calendar year: CC = Century; Y = Year; M = Month.
613
YYMMA
To specifiy a ten-day period within a month of a year (A = ten day period).
614
CCYYMMA
To specifiy a ten-day period within a month of a year, including century (A = ten day period).
615
YYWW
Week within a calendar year: Y = Year; W = Week 1st week of January = week 01.
616
CCYYWW
Week within a calendar year: CC = Century; Y = Year; W = Week (1st week of January = week 01).
701
YY-YY
A period of time specified by giving the start year followed by the end year (both without century). Data is to be transmitted as consecutive characters without hyphen.
702
CCYY-CCYY
A period of time specified by giving the start year followed by the end year (both including century). Data is to be transmitted as consecutive characters without hyphen.
703
YYS-YYS
A period of time specified by giving the start semester of a year followed by the end semester of a year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
704
CCYYS-CCYYS
A period of time specified by giving the start semester of a year followed by the end semester of a year (both including century). Data is to be transmitted as consecutive characters without hyphen.
705
YYPYYP
Format of period to be given without hyphen (P = period of 4 months).
706
CCYYP-CCYYP
Format of period to be given without hyphen (P = period of 4 months).
707
YYQ-YYQ
A period of time specified by giving the start quarter of a year followed by the end quarter of year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
708
CCYYQ-CCYYQ
A period of time specified by giving the start quarter of a year followed by the end quarter of year (both including century). Data is to be transmitted as consecutive characters without hyphen.
709
YYMM-YYMM
A period of time specified by giving the start month of a year followed by the end month of a year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
710
CCYYMM-CCYYMM
A period of time specified by giving the start month of a year followed by the end month of a year (both including century). Data is to be transmitted as consecutive characters without hyphen.
713
YYMMDDHHMM-YYMMDDHHMM
A period of time specified by giving the start time followed by the end time (format year, month, day, hour and minute). Data is to be transmitted as consecutive characters without hyphen.
715
YYWW-YYWW
A period of time specified by giving the start week of a year followed by the end week of year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
716
CCYYWW-CCYYWW
A period of time specified by giving the start week of a year followed by the end week of year (both including century). Data is to be transmitted as consecutive characters without hyphen.
717
YYMMDD-YYMMDD
A period of time specified by giving the start date followed by the end date (both not including century). Data is to be transmitted as consecutive characters without hyphen.
718
CCYYMMDD-CCYYMMDD
A period of time specified by giving the start date followed by the end date (both including century). Data is to be transmitted as consecutive characters without hyphen.
719
CCYYMMDDHHMM-CCYYMMDDHHMM
A period of time which includes the century, year, month, day, hour and minute. Format of period to be given in actual message without hyphen.
720
DHHMM-DHHMM
Format of period to be given without hyphen (D=day of the week, 1=Monday; 2=Tuesday; ... 7=Sunday).
801
Year
To indicate a quantity of years.
802
Month
To indicate a quantity of months.
803
Week
To indicate a quantity of weeks.
804
Day
To indicate a quantity of days.
805
Hour
To indicate a quantity of hours.
806
Minute
To indicate a quantity of minutes.
807
Second
To indicate a quantity of seconds.
808
Semester
To indicate a quantity of semesters (six months).
809
Four months period
To indicate a quantity of four months periods.
810
Trimester
To indicate a quantity of trimesters (three months).
811
Half month
To indicate a quantity of half months.
812
Ten days
To indicate a quantity of ten days periods.
813
Day of the week
Numeric representation of the day (Monday = 1).
814
Working days
Number of working days.


Unqualified DT Date. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Date. Type
Definition
A particular point in the progression of time together with the relevant supplementary information.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Date
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000009
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


SC Date Time. Format. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Date Time. Format. Text
Definition
The format of the date/time content.
Obj.ClassQual.
Obj.ClassTerm
Date Time
Prop.TermQual.
Prop.Term
Format
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
2
DDMMYY
Calendar date: D = Day; M = Month; Y = Year.
3
MMDDYY
Calendar date: M = Month; D = Day; Y = Year.
4
DDMMCCYY
Calendar date C=Century; Y=Year; M=Month; D=Day.
6
CCYYMMB
Half-month: CC=century YY=year MM=month, B=1:first half month, B=2:second half month.
7
CCYYMMW
Week within a calendar month: CC=century YY=year MM=month. W=1-5 first week to fifth week in a month.
8
CCYYMMDDS
Shift within a calendar day: CC=century YY=year MM=month DD=day S=1-9 shift in a day.
101
YYMMDD
Calendar date: Y = Year; M = Month; D = Day.
102
CCYYMMDD
Calendar date: C = Century ; Y = Year ; M = Month ; D = Day.
103
YYWWD
Calendar week day: Y = Year ; W = Week ; D = Day Week number 01 is always first week of January Day number 1 is always Monday.
104
MMWW-MMWW
A period of time specified by giving the start week of a month followed by the end week of a month. Data is to be transmitted as consecutive characters without hyphen.
105
YYDDD
Calendar day: Y = Year ; D = Day January the first = Day 001 Always start numbering the days of the year from January 1st through December 31st.
106
MMDD
Day of a month: M = Month; D = Day.
107
DDD
Day's number within a specific year: D = Day.
108
WW
Week's number within a specific year: W = Week.
109
MM
Month's number within a specific year: M = Month.
110
DD
Day's number within is a specific month: D = Day.
600
CC
Century.
601
YY
Calendar year: Y = Year.
602
CCYY
Calendar year including century: C = Century; Y = Year.
603
YYS
Semester in a calendar year: Y = Year; S = Semester.
604
CCYYS
Semester in a calendar year: C = Century; Y = Year; S = Semester.
608
CCYYQ
Quarter in a calendar year: C = Century; Y = Year; Q = Quarter.
609
YYMM
Month within a calendar year: Y = Year; M = Month.
610
CCYYMM
Month within a calendar year: CC = Century; Y = Year; M = Month.
613
YYMMA
To specifiy a ten-day period within a month of a year (A = ten day period).
614
CCYYMMA
To specifiy a ten-day period within a month of a year, including century (A = ten day period).
615
YYWW
Week within a calendar year: Y = Year; W = Week 1st week of January = week 01.
616
CCYYWW
Week within a calendar year: CC = Century; Y = Year; W = Week (1st week of January = week 01).
701
YY-YY
A period of time specified by giving the start year followed by the end year (both without century). Data is to be transmitted as consecutive characters without hyphen.
702
CCYY-CCYY
A period of time specified by giving the start year followed by the end year (both including century). Data is to be transmitted as consecutive characters without hyphen.
703
YYS-YYS
A period of time specified by giving the start semester of a year followed by the end semester of a year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
704
CCYYS-CCYYS
A period of time specified by giving the start semester of a year followed by the end semester of a year (both including century). Data is to be transmitted as consecutive characters without hyphen.
705
YYPYYP
Format of period to be given without hyphen (P = period of 4 months).
706
CCYYP-CCYYP
Format of period to be given without hyphen (P = period of 4 months).
707
YYQ-YYQ
A period of time specified by giving the start quarter of a year followed by the end quarter of year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
708
CCYYQ-CCYYQ
A period of time specified by giving the start quarter of a year followed by the end quarter of year (both including century). Data is to be transmitted as consecutive characters without hyphen.
709
YYMM-YYMM
A period of time specified by giving the start month of a year followed by the end month of a year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
710
CCYYMM-CCYYMM
A period of time specified by giving the start month of a year followed by the end month of a year (both including century). Data is to be transmitted as consecutive characters without hyphen.
715
YYWW-YYWW
A period of time specified by giving the start week of a year followed by the end week of year (both not including century). Data is to be transmitted as consecutive characters without hyphen.
716
CCYYWW-CCYYWW
A period of time specified by giving the start week of a year followed by the end week of year (both including century). Data is to be transmitted as consecutive characters without hyphen.
717
YYMMDD-YYMMDD
A period of time specified by giving the start date followed by the end date (both not including century). Data is to be transmitted as consecutive characters without hyphen.
718
CCYYMMDD-CCYYMMDD
A period of time specified by giving the start date followed by the end date (both including century). Data is to be transmitted as consecutive characters without hyphen.


Unqualified DT Identifier. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Identifier. Type
Definition
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects in the same scheme together with relevant supplementary information.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


SC Identification Scheme Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme Agency. Identifier
Definition
The identification of the agency that maintains the identification scheme.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme Agency
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
CCC (Customs Co-operation Council)
Customs Co-operation Council (now World Customs Organization).
2
CEC (Commission of the European Communities)
Generic: see also 140, 141, 142, 162.
3
IATA (International Air Transport Association)
The airline industry's international organisation.
4
ICC (International Chamber of Commerce)
International Chamber of Commerce.
5
ISO (International Organization for Standardization)
International Organization of Standardization.
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.
7
CEFIC (Conseil Europeen des Federations de l'Industrie Chimique)
EDI project for chemical industry.
8
EDIFICE
Standardised electronic commerce forum for companies with interests in computing, electronics and telecommunications.
9
GS1
GS1 (formerly EAN International), an organisation of GS1 Member Organisations, which manages the GS1 System.
10
ODETTE
Organization for Data Exchange through Tele-Transmission in Europe (European automotive industry project).
11
Lloyd's register of shipping
A register of ocean going vessels maintained by Lloyd's of London.
12
UIC (International union of railways)
International Union of Railways.
13
ICAO (International Civil Aviation Organization)
International Civil Aviation Organization.
14
ICS (International Chamber of Shipping)
International Chamber of Shipping.
15
RINET (Reinsurance and Insurance Network)
Reinsurance and Insurance Network.
16
US, D&B (Dun & Bradstreet Corporation)
Identifies the Dun & Bradstreet Corporation, United States.
17
S.W.I.F.T.
Society for Worldwide Interbank Financial Telecommunications s.c.
18
Conventions on SAD and transit (EC and EFTA)
SAD = Single Administrative Document.
19
FRRC (Federal Reserve Routing Code)
Federal Reserve Routing Code.
20
BIC (Bureau International des Containeurs)
The container industry's international organisation responsible for the issuance of container-related codes.
21
Assigned by transport company
Codes assigned by a transport company.
22
US, ISA (Information Systems Agreement)
Codes assigned by the ISA for use by its members.
23
FR, EDITRANSPORT
French association developing EDI in transport logistics.
24
AU, ROA (Railways of Australia)
Maintains code lists which are accepted by Australian government railways.
25
EDITEX (Europe)
EDI group for the textile and clothing industry.
26
NL, Foundation Uniform Transport Code
Foundation Uniform Transport Code is the EDI organisation for shippers, carriers and other logistic service providers in the Netherlands.
27
US, FDA (Food and Drug Administration)
U.S. food and drug administration.
28
EDITEUR (European book sector electronic data interchange group)
Code identifying the pan European user group for the book industry as an organisation responsible for code values in the book industry.
29
GB, FLEETNET
Association of fleet vehicle hiring and leasing companies in the UK.
30
GB, ABTA (Association of British Travel Agencies)
ABTA, Association of British Travel Agencies.
31
FI, Finish State Railway
Finish State Railway.
32
PL, Polish State Railway
Polish State Railway.
33
BG, Bulgaria State Railway
Bulgaria State Railway.
34
RO, Rumanian State Railway
Rumanian State Railway.
35
CZ, Tchechian State Railway
Tchechian State Railway.
36
HU, Hungarian State Railway
Hungarian State Railway.
37
GB, British Railways
British Railways.
38
ES, Spanish National Railway
Spanish National Railway.
39
SE, Swedish State Railway
Swedish State Railway.
40
NO, Norwegian State Railway
Norwegian State Railway.
41
DE, German Railway
German Railway.
42
AT, Austrian Federal Railways
Austrian Federal Railways.
43
LU, Luxembourg National Railway Company
Luxembourg National Railway Company.
44
IT, Italian State Railways
Italian State Railways.
45
NL, Netherlands Railways
Netherlands Railways.
46
CH, Swiss Federal Railways
Swiss Federal Railways.
47
DK, Danish State Railways
Danish State Railways.
48
FR, French National Railway Company
French National Railway Company.
49
BE, Belgian National Railway Company
Belgian National Railway Company.
50
PT, Portuguese Railways
Portuguese Railways.
51
SK, Slovakian State Railways
Slovakian State Railways.
52
IE, Irish Transport Company
Irish Transport Company.
53
FIATA (International Federation of Freight Forwarders Associations)
International Federation of Freight Forwarders Associations.
54
IMO (International Maritime Organisation)
International Maritime Organisation.
55
US, DOT (United States Department of Transportation)
United States Department of Transportation.
56
TW, Trade-van
Trade-van is an EDI/VAN service centre for customs, transport, and insurance in national and international trade.
57
TW, Chinese Taipei Customs
Customs authorities of Chinese Taipei responsible for collecting import duties and preventing smuggling.
58
EUROFER
European steel organisation - EDI project for the European steel industry.
59
DE, EDIBAU
National body responsible for the German codification in the construction area.
60
Assigned by national trade agency
The code list is from a national agency.
61
Association Europeenne des Constructeurs de Materiel Aerospatial (AECMA)
A code to identify the Association Europeenne des Constructeurs de Materiel Aeropsatial (European Association of Aerospace Products Manufacturers) as an authorizing agency for code lists.
62
US, DIstilled Spirits Council of the United States (DISCUS)
United States DIstilled Spirits Council of the United States (DISCUS).
63
North Atlantic Treaty Organization (NATO)
A code to identify the North Atlantic Treaty Organization (NATO) as an authorizing agency for code lists.
64
FR, CLEEP
French association responsible for standardization, coordination and promotion of EDI and Data Exchange applications.
65
GS1 France
Organisation responsible for the GS1 System in France.
66
MY, Malaysian Customs and Excise
Malaysia Royal Customs and Excise.
67
MY, Malaysia Central Bank
Malaysia Central Bank is a regulatory body set up by the government to charge with promoting economic monetary and credit condition favourable to commercial and industrial activity.
68
GS1 Italy
Organisation responsible for the GS1 System in Italy.
69
US, National Alcohol Beverage Control Association (NABCA)
United States National Alcohol Beverage Control Association (NABCA).
70
MY, Dagang.Net
Malaysia, Dagang.Net is a national clearing house which provide EDI/VAN service for customs, transport, retail and financial and other industries in the national and international trade.
71
US, FCC (Federal Communications Commission)
A code representing the United States Federal Communication Commission (FCC).
72
US, MARAD (Maritime Administration)
A code representing the United States Maritime Administration (MARAD) under the Department of Transportation (DOT).
73
US, DSAA (Defense Security Assistance Agency)
A code representing the United States Defense Security Assistance Agency (DSAA) under the Department of Defense (DOD).
74
US, NRC (Nuclear Regulatory Commission)
A code representing the United States Nuclear Regulatory Commission (NRC).
75
US, ODTC (Office of Defense Trade Controls)
A code representing the United States Office of Defense Trade Controls (ODTC) under the Department of State.
76
US, ATF (Bureau of Alcohol, Tobacco and Firearms)
A code representing the United States Bureau of Alcohol, Tobacco and Firearms, Department of Treasury (ATF).
77
US, BXA (Bureau of Export Administration)
A code representing the United States Bureau of Export Administration (BXA) under the Department of Commerce (DOC) .
78
US, FWS (Fish and Wildlife Service)
A code depicting the United States Fish and Wildlife Service (FWS).
79
US, OFAC (Office of Foreign Assets Control)
A code representing the United States Office of Foreign Assets Controls (OFAC).
80
BRMA/RAA - LIMNET - RINET Joint Venture
Joint venture between BRMA (Brokers & Reinsurance Markets Association) / RAA (Reinsurance Association of America) - LIMNET (London Insurance Market Network) - RINET (Reinsurance and Insurance Network).
81
RU, (SFT) Society for Financial Telecommunications
Russian company representing the users of the Global Financial Telecommunication Network (GFTN).
82
NO, Enhetsregisteret ved Bronnoysundregisterne
The co-ordinating register for companies and business units of companies at the Bronnoysund register centre.
83
US, National Retail Federation
The National Retail Federation is the trade association for the general merchandise retailing industry. In addition to providing support and education services, they also maintain and publish standard colour and size codes for the retail industry.
84
DE, BRD (Gesetzgeber der Bundesrepublik Deutschland)
German legislature.
85
North America, Telecommunications Industry Forum
Trade association representing telecommunications service providers, equipment manufacturers, suppliers to the industry and customers.
86
Assigned by party originating the message
Codes assigned by the party originating the message.
87
Assigned by carrier
Codes assigned by the carrier.
88
Assigned by owner of operation
Assigned by owner of operation (e.g. used in construction).
89
Assigned by distributor
Codes assigned by a distributor.
90
Assigned by manufacturer
Codes assigned by a manufacturer.
91
Assigned by seller or seller's agent
Codes assigned by a seller or seller's agent.
92
Assigned by buyer or buyer's agent
Codes assigned by a buyer or buyer's agent.
93
AT, Austrian Customs
Austrian customs organization.
94
AT, Austrian PTT
The Austrian organization responsible for assigning telephone (voice/data) + telex numbers, postcodes, and postal account numbers.
95
AU, Australian Customs Service
Australian Customs Service.
96
CA, Revenue Canada, Customs and Excise
Canada Customs and Revenue Agency.
97
CH, Administration federale des contributions
Indirect taxation (e.g. turn-over/sales taxes).
98
CH, Direction generale des douanes
Customs (incl. ISO alpha 2 country code).
99
CH, Division des importations et exportations, OFAEE
Import and export licences.
100
CH, Entreprise des PTT
Telephone (voice/data) + telex numbers, postcodes, postal account numbers.
101
CH, Carbura
Centrale suisse pour l'importation de carburants et combustibles liquides (Oil products).
102
CH, Centrale suisse pour l'importation du charbon
Coal.
103
CH, Office fiduciaire des importateurs de denrees alimentaires
Foodstuff.
104
CH, Association suisse code des articles
Swiss article numbering association.
105
DK, Ministry of taxation, Central Customs and Tax Administration
Danish Customs administration.
106
FR, Direction generale des douanes et droits indirects
French Customs.
107
FR, INSEE
Institut National de la Statistique et des Etudes Economiques.
108
FR, Banque de France
Banque de France.
109
GB, H.M. Customs & Excise
United Kingdom H.M. Customs and Excise.
110
IE, Revenue Commissioners, Customs AEP project
Ireland Revenue Commissioners Customs Automated Entry Processing project.
111
US, U.S. Customs Service
United States Customs Service.
112
US, U.S. Census Bureau
The Bureau of the Census of the U.S. Dept. of Commerce.
113
GS1 US
Organisation responsible for the GS1 System in the USA.
114
US, ABA (American Bankers Association)
United States American Bankers Association.
116
US, ANSI ASC X12
American National Standards Institute ASC X12.
117
AT, Geldausgabeautomaten-Service Gesellschaft m.b.H.
Austrian Geldausgabeautomaten-Service Gesellschaft m.b.H.
118
SE, Svenska Bankfoereningen
Swedish bankers association.
119
IT, Associazione Bancaria Italiana
Italian Associazione Bancaria Italiana.
120
IT, Socieata' Interbancaria per l'Automazione
Italian Socieata' Interbancaria per l'Automazione.
121
CH, Telekurs AG
Swiss Telekurs AG.
122
CH, Swiss Securities Clearing Corporation
Swiss Securities Clearing Corporation.
123
NO, Norwegian Interbank Research Organization
Norwegian Interbank Research Organization.
124
NO, Norwegian Bankers' Association
Norwegian Bankers' Association.
125
FI, The Finnish Bankers' Association
Finnish Bankers' Association.
126
US, NCCMA (Account Analysis Codes)
The United States organization responsible for issuing account analysis codes.
127
DE, ARE (AbRechnungs Einheit)
A German code for subsidiary unit number.
128
BE, Belgian Bankers' Association
Belgian Bankers' Association.
129
BE, Belgian Ministry of Finance
VAT numbers.
130
DK, Danish Bankers Association
Code identifying the organisation responsible for the issuance of bank related codes in Denmark.
131
DE, German Bankers Association
German Bankers' Association.
132
GB, BACS Limited
An organization that operates the United Kingdom's electronic fund transfer service on behalf of the major Banks and Building Societies.
133
GB, Association for Payment Clearing Services
British Association for Payment Clearing Services.
134
GB, APACS (Association of payment clearing services)
The association which manages the United Kingdom payment clearing system, and among other thing manages the UK bank sort code numbering system.
135
GB, The Clearing House
British financial transaction clearing house.
136
GS1 UK
Organisation responsible for the GS1 System in the United Kingdom.
137
AT, Verband oesterreichischer Banken und Bankiers
Austrian bankers association.
138
FR, CFONB (Comite francais d'organ. et de normalisation bancaires)
National body responsible for the French codification in banking activity.
139
Universal Postal Union (UPU)
The Universal Postal Union (UPU) is an international organization that coordinates postal policies between member nations, and hence the world-wide postal system.
140
CEC (Commission of the European Communities), DG/XXI-01
Responsible for computerization within Customs area.
141
CEC (Commission of the European Communities), DG/XXI-B-1
International Commission of the European Communities.
142
CEC (Commission of the European Communities), DG/XXXIV
Statistical Office of the European Communities: e.g. Geonomenclature.
143
NZ, New Zealand Customs
New Zealand Customs.
144
NL, Netherlands Customs
Netherlands Customs.
145
SE, Swedish Customs
Swedish Customs.
146
DE, German Customs
German Customs.
147
BE, Belgian Customs
Belgian Customs.
148
ES, Spanish Customs
Spanish Customs.
149
IL, Israel Customs
Israeli Customs.
150
HK, Hong Kong Customs
Hong Kong Customs.
151
JP, Japan Customs
Japan Customs.
152
SA, Saudi Arabia Customs
Saudi Arabia Customs.
153
IT, Italian Customs
Italian Customs.
154
GR, Greek Customs
Greek Customs.
155
PT, Portuguese Customs
Portuguese Customs.
156
LU, Luxembourg Customs
Luxembourg Customs.
157
NO, Norwegian Customs
Norwegian Customs.
158
FI, Finnish Customs
Finnish Customs.
159
IS, Iceland Customs
Iceland Customs.
160
LI, Liechtenstein authority
Identification of relevant responsible agency for e.g. banking/financial matters still pending. For e.g. Customs, currency, post/telephone: see relevant CH entry.
161
UNCTAD (United Nations - Conference on Trade And Development)
United Nations - Conference on Trade And Development.
162
CEC (Commission of the European Communities), DG/XIII-D-5
Responsible for TEDIS - incl. CEBIS -, INSIS and CADDIA projects.
163
US, FMC (Federal Maritime Commission)
United States Federal Maritime Commission.
164
US, DEA (Drug Enforcement Agency)
United States Drug Enforcement Agency.
165
US, DCI (Distribution Codes, INC.)
United States Distribution Codes, Inc. organization.
166
US, National Motor Freight Classification Association
The organisation in the USA which is responsible for code maintenance in the trucking industry.
167
US, AIAG (Automotive Industry Action Group)
United States Automotive Industry Action Group.
168
US, FIPS (Federal Information Publishing Standard)
A code issued by the United States National Institute for Science and Technology (NIST) to identify a Federal Information Publishing Standard.
169
CA, SCC (Standards Council of Canada)
Standards Council of Canada.
170
CA, CPA (Canadian Payment Association)
Canadian Payment Association.
171
NL, Interpay Girale Services
Interpay Girale Services.
172
NL, Interpay Debit Card Services
Interpay Debit Card Services.
173
NO, NORPRO
Norwegian electronic data interchange standards organization.
174
DE, DIN (Deutsches Institut fuer Normung)
German standardization institute.
175
FCI (Factors Chain International)
Factors Chain International.
176
BR, Banco Central do Brazil
Brazilian central bank.
177
AU, LIFA (Life Insurance Federation of Australia)
Life Insurance Federation of Australia.
178
AU, SAA (Standards Association of Australia)
Standards Association of Australia.
179
US, Air transport association of America
U.S. -based trade association representing the major North American scheduled airlines.
180
DE, BIA (Berufsgenossenschaftliches Institut fuer Arbeitssicherheit)
German institute of the workmen's compensation board.
181
Edibuild
EDI organization for companies in the construction industry.
182
US, Standard Carrier Alpha Code (Motor)
Organisation maintaining the SCAC lists and transportation operating in North America.
183
US, American Petroleum Institute
US-based trade association representing oil and natural gas producers, shippers, refineries, marketers, and major suppliers to the industry.
184
AU, ACOS (Australian Chamber of Shipping)
The national organisation for the maritime industry in Australia.
185
DE, BDI (Bundesverband der Deutschen Industrie e.V.)
German industry association.
186
US, GSA (General Services Administration)
The US General Services Administration.
187
US, DLMSO (Defense Logistics Management Standards Office)
The Defense Logistics Management Standards Office.
188
US, NIST (National Institute of Standards and Technology)
The US National Institute of Standards and Technology.
189
US, DoD (Department of Defense)
The US Department of Defense.
190
US, VA (Department of Veterans Affairs)
The Department of Veterans Affairs.
191
IAPSO (United Nations Inter-Agency Procurement Services Office)
United Nations organization responsible for maintaining the United Nations Common Coding System (UNCCS) which is used extensively by UN agencies in procurement and statistical analysis.
192
Shipper's association
Code assigned by a shipper's association.
193
EU, European Telecommunications Informatics Services (ETIS)
European Telecommunications Informatics Services is a non-profit cooperative organisation owned by European public network operators, working in the field of information technology.
194
AU, AQIS (Australian Quarantine and Inspection Service)
Australian Quarantine and Inspection Service.
195
CO, DIAN (Direccion de Impuestos y Aduanas Nacionales)
The Colombian customs organization.
196
US, COPAS (Council of Petroleum Accounting Society)
Organization supplying codes of oil field equipment and tubular goods used by joint operators in the petroleum industry.
197
US, DISA (Data Interchange Standards Association)
The organization maintaining code lists under the administration of the data interchange standards association.
198
CO, Superintendencia Bancaria De Colombia
The organization which assigns identification numbers to financial institutions conducting business in Colombia.
199
FR, Direction de la Comptabilite Publique
The French public accounting office.
200
GS1 Netherlands
Organisation responsible for the GS1 System in The Netherlands.
201
US, WSSA(Wine and Spirits Shippers Association)
United States based Wine and Spirits Shippers association.
202
PT, Banco de Portugal
Portuguese Central Bank.
203
FR, GALIA (Groupement pour l'Amelioration des Liaisons dans l'Industrie Automobile)
The national organisation representing France in ODETTE (Organisation for Data Exchanges through Tele-Transmission in Europe).
204
DE, VDA (Verband der Automobilindustrie E.V.)
The national organisation representing Germany in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
205
IT, ODETTE Italy
The national organisation representing Italy in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
206
NL, ODETTE Netherlands
The national organisation representing Netherlands in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
207
ES, ODETTE Spain
The national organisation representing Spain in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
208
SE, ODETTE Sweden
The national organisation representing Scandinavian countries in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
209
GB, ODETTE United Kingdom
The national organisation representing UK in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
210
EU, EDI for financial, informational, cost, accounting, auditing and social areas (EDIFICAS) - Europe
European association dealing with accounting and auditing.
211
FR, EDI for financial, informational, cost, accounting, auditing and social areas (EDIFICAS) - France
French association dealing with accounting and auditing.
212
DE, Deutsch Telekom AG
German telecommunication services agency.
213
JP, NACCS Center (Nippon Automated Cargo Clearance System Operations Organization)
NACCS (Nippon Automated Cargo Clearance System Operation Organization) Center is the operations organization of the automated cargo clearance system in Japan.
214
US, AISI (American Iron and Steel Institute)
American iron and steel institute.
215
AU, APCA (Australian Payments Clearing Association)
Australian association responsible for the management of payment clearing.
216
US, Department of Labor
To identify the United States department of labour.
217
US, N.A.I.C. (National Association of Insurance Commissioners)
To identify the United States, National Association of Insurance Commissioners.
218
GB, The Association of British Insurers
An association that administers code lists on behalf of the UK insurance community.
219
FR, d'ArvA
Value added network administering insurance code lists on behalf of the French insurance community.
220
FI, Finnish tax board
Finnish tax board.
221
FR, CNAMTS (Caisse Nationale de l'Assurance Maladie des Travailleurs Salaries)
The French public institution funding health-care for salaried workers.
222
DK, Danish National Board of Health
The national authority responsible for the supervision of health activities in Denmark.
223
DK, Danish Ministry of Home Affairs
The ministry responsible for all interior affairs concerning the Danish people.
224
US, Aluminum Association
Organization that assigns identification numbers for the aluminum industry.
225
US, CIDX (Chemical Industry Data Exchange)
Organization that assigns identification numbers for the chemical Industry.
226
US, Carbide Manufacturers
Organization that assigns identification numbers for the iron and carbide manufacturing industry.
227
US, NWDA (National Wholesale Druggist Association)
Organization that assigns identification numbers for the wholesale drug industry.
228
US, EIA (Electronic Industry Association)
Organization that assigns identification numbers for the electronic industry.
229
US, American Paper Institute
Organization that assigns identification numbers for the American paper industry.
230
US, VICS (Voluntary Inter-Industry Commerce Standards)
Organization that assigns identification numbers for the retail industry.
231
Copper and Brass Fabricators Council
Organization that assigns identification numbers for the copper and brass fabricators industry.
232
GB, Inland Revenue
Code identifying the government department responsible for assessing and collecting revenue consisting of taxes and inland duties in Great Britain.
233
US, OMB (Office of Management and Budget)
Codes are assigned by the United States Office of Management and Budget.
234
DE, Siemens AG
Siemens AG, Germany.
235
AU, Tradegate (Electronic Commerce Australia)
Australian industry body coordinating codes for use in local and international commerce and trade.
236
US, United States Postal Service (USPS)
Code specifying the official postal service of the United States.
237
US, United States health industry
Code assigned by the United States health industry.
238
US, TDCC (Transportation Data Coordinating Committee)
United States Transportation Data Coordinating Committee.
239
US, HL7 (Health Level 7)
United States, electronic data interchange standards-making organization, Health Level 7.
240
US, CHIPS (Clearing House Interbank Payment Systems)
United States financial clearing house.
241
PT, SIBS (Sociedade Interbancaria de Servicos)
Portuguese automated clearing house.
244
US, Department of Health and Human Services
United States Department of Health and Human Services.
245
GS1 Denmark
Organisation responsible for the GS1 System in Denmark.
246
GS1 Germany
Organisation responsible for the GS1 System in Germany.
247
US, HBICC (Health Industry Business Communication Council)
Code identifying the United States HIBCC (Health Industry Business Communication Council).
248
US, ASTM (American Society of Testing and Materials)
A not-for-profit organization that provides a forum for producers, users, ultimate consumers, and those having a general interest (representatives of government and academia) to meet on common ground and write standards for materials, products, systems, and services.
249
IP (Institute of Petroleum)
An independent European centre for the advancement and dissemination of technical, economic and professional knowledge relating to the international oil and gas industry.
250
US, UOP (Universal Oil Products)
An United States based organization that provides products, services and technology primarily in the areas of petroleum refining, olefins, aromatics, and gas processing.
251
AU, HIC (Health Insurance Commission)
Australian agency responsible for administering the Health Insurance Act.
252
AU, AIHW (Australian Institute of Health and Welfare)
Australian statutory authority responsible for the national collection of health related statistics and health related data definitions.
253
AU, NCCH (National Centre for Classification in Health)
Australian national authority responsible for healthcare classifications.
254
AU, DOH (Australian Department of Health)
Australian government department responsible for administration of health policy.
255
AU, ADA (Australian Dental Association)
Industry association responsible for the classification of dental services in Australia.
256
US, AAR (Association of American Railroads)
The official United States organization of the railroads in North America.
257
ECCMA (Electronic Commerce Code Management Association)
The Electronic Commerce Code Management Association, a not for profit membership organization, which manages codes used in electronic commerce.
258
JP, Japanese Ministry of Transport
Japanese Ministry of Transport.
259
JP, Japanese Maritime Safety Agency
Japanese Maritime Safety Agency.
260
ebIX (European forum for energy Business Information eXchange)
A code to identify European forum for energy Business Information eXchange, which is an organization standardizing the use of EDI between the participants in the European energy market.
261
EEG7, European Expert Group 7 (Insurance)
European Expert Group 7 for Insurance.
262
DE, GDV (Gesamtverband der Deutschen Versicherungswirtschaft e.V.)
Gesamtverband der Deutschen Versicherungswirtschaft e.V. (German Insurance Association).
263
CA, CSIO (Centre for Study of Insurance Operations)
The Centre for Study of Insurance Operations (CSIO) in Canada.
264
FR, AGF (Assurances Generales de France)
Code lists are administered by Assurances Generales de France (AGF).
265
SE, Central bank
Swedish central bank.
266
US, DoA (Department of Agriculture)
Department of Agriculture, United States federal agency.
267
RU, Central Bank of Russia
Central bank of Russia.
268
FR, DGI (Direction Generale des Impots)
French taxation authority.
269
GRE (Reference Group of Experts)
An international association that administers code lists on behalf of business credit information users and providers.
270
Concord EDI group
An organisation of international transport equipment leasing companies and transport equipment repair providers responsible for promoting the use of EDI standards and standard business terms.
271
InterContainer InterFrigo
European railway associated organisation involved in the transport of containers by rail.
272
Joint Automotive Industry agency
The Joint Automotive Industry (JAI) agency is in charge of code lists that are common to automotive industry groups.
273
CH, SCC (Swiss Chambers of Commerce)
Swiss Chambers of Commerce.
274
ITIGG (International Transport Implementation Guidelines Group)
ITIGG is the UN/EDIFACT transport message development group's organisation responsible for the issuance of globally harmonised transport-related codes.
275
ES, Banco de España
The Spanish central bank.
276
Assigned by Port Community
Codes assigned by the Port Community.
277
BIGNet (Business Information Group Network)
Identifies the Business Information Group Network, an international trade alliance that administers code lists on behalf of business information users and providers.
278
Eurogate
An international trade alliance that administers code lists on behalf of business information users and providers.
279
NL, Graydon
Identifies the Graydon Corporation in the Netherlands.
280
FR, Euler
A company in France responsible for assigning codes in the credit insurance industry.
281
GS1 Belgium and Luxembourg
Organisation responsible for the GS1 System in Belgium and Luxembourg.
282
DE, Creditreform International e.V.
Identifies the Creditreform International e.V. in Germany (e.V.: eingetragener Verein).
283
DE, Hermes Kreditversicherungs AG
Identifies the Hermes Kreditversicherungs AG in Germany (AG: Aktiengesellschaft).
284
TW, Taiwanese Bankers' Association
Code identifying the organization responsible for the issuance of bank related codes in Taiwan.
285
ES, Asociación Española de Banca
Code identifying the organization responsible for the issuance of bank related codes in Spain.
286
SE, TCO (Tjänstemännes Central Organisation)
The Swedish Confederation of Professional Employees.
287
DE, FORTRAS (Forschungs- und Entwicklungsgesellschaft für Transportwesen GMBH)
German research and development institute for transport matters.
288
OSJD (Organizacija Sotrudnichestva Zeleznih Dorog)
Code identifying OSJD, Organisation for Co-operation of Railways.
289
JP,JIPDEC/ECPC (Japan Information Processing Development Center / Electronic Commerce Promotion Center)
JIPDEC/ECPC is a nonprofit foundation for promoting electronic commerce, and is the registration agency of the standard company code in Japan.
290
JP, JAMA
Japan Automobile Manufacturers Association, Inc.
291
JP, JAPIA
Japan Auto Parts Industries Association.
292
FI, TIEKE The Information Technology Development Centre of Finland
The national organization representing Finland in electronic data interchange for trade and industry.
293
DE, BDEW (Bundesverband der Energie- und Wasserwirtschaft e.V.)
The Federal Association of Energy and Water (BDEW) is the trade association of the German industries for natural gas, electricity supply, long-distance heating and water supply.
294
GS1 Austria
Organisation responsible for the GS1 System in Austria.
295
AU, Australian Therapeutic Goods Administration
Austrialian administration responsible for the regulation of therapeutic goods in Australia.
296
ITU (International Telecommunication Union)
International Telecommunication Union.
297
IT, Ufficio IVA
Ufficio responsabile gestione partite IVA is the Italian Institute issuing VAT registration numbers.
298
GS1 Spain
Organisation responsible for the GS1 System in Spain.
299
BE, Seagha
Organisation responsible for assigning maritime related identification numbers in Belgian ports.
300
SE, Swedish International Freight Association
Swedish International Freight Association (SIFA).
301
DE, BauDatenbank GmbH
The organisation responsible for issuing and maintaining commodity codes for use in the German construction industry.
302
DE, Bundesverband des Deutschen Textileinzelhandels e.V.
The organisation responsible for issuing and maintaining commodity codes for use in the German textile industry.
303
GB, Trade Service Information Ltd (TSI)
A United Kingdom authority responsible for the allocation of identification codes to products in the building sector.
304
DE, Bundesverband Deutscher Heimwerker-, Bau- und Gartenfachmaerkte e.V.
The organisation responsible for issuing and maintaining commodity codes for use in German stores for do-it-yourself, construction and garden articles.
305
ETSO (European Transmission System Operator)
The European organisation representing the electrical industry transmission system operators.
306
SMDG (Ship-planning Message Design Group)
User Group for Shipping Lines and Container Terminals.
307
JP, Ministry of Justice
Japanese Ministry of Justice.
309
JP, JASTPRO (Japan Association for Simplification of International Trade Procedures)
JASTPRO is a nonprofit organization for simplifying international trade procedures and is the responsible agency for the registration of the "Japan Exporters and Importers Standard Code".
310
DE, SAP AG (Systeme, Anwendungen und Produkte)
Systeme, Anwendungen und Produkte (German software company).
311
JP, TDB (Teikoku Databank, Ltd.)
TDB (Teikoku Databank, Ltd.) conducts corporate credit research and maintains company codes based on research activities for supporting business transactions in Japan.
312
FR, AGRO EDI EUROPE
French association developing EDI in the agricultural and food processing sectors.
313
FR, Groupement National Interprofessionnel des Semences et Plants
French organization of seed and plant professionals responsible for assigning codes in the botanical seed sectors.
314
OAGi (Open Applications Group, Incorporated)
Open Applications Group, Incorporated.
315
US, STAR (Standards for Technology in Automotive Retail)
Standards for Technology in Automotive Retail.
316
GS1 Finland
Organisation responsible for the GS1 system in Finland.
317
GS1 Brazil
Organisation responsible for the GS1 system in Brazil.
318
IETF (Internet Engineering Task Force)
IETF - Internet Engineering Task Force.
319
FR, GTF
Group of Terrestrial Freight Forwarders.
320
DK, Danish National IT and Telcom Agency (ITA)
Code specifying the Danish National IT and Telcom Agency as codelist responsible Agency.
321
EASEE-Gas (European Association for the Streamlining of Energy Exchange for gas)
The European organization whose working group Edig@s is responsible for the management of gas related codes and messages.
322
IS, ICEPRO
Icelandic committee of e-commerce and trade procedures.
323
PROTECT
A group of European ports, national competent authorities and port community systems exchanging information about dangerous goods and vessel movements.
324
GS1 Ireland
Organisation responsible for the GS1 system in Ireland.
325
GS1 Russia
Organisation responsible for the GS1 system in Russia.
326
GS1 Poland
Organisation responsible for the GS1 system in Poland.
327
GS1 Estonia
Organisation responsible for the GS1 system in Estonia.
328
Assigned by ultimate recipient of the message
A code assigned by the party who is the ultimate recipient of the message.
329
Assigned by loading dock operator
The code is assigned by the operator of a loading dock.
330
Nordic Ediel Group
A code to identify the Nordic Ediel Group, which is an organization standardizing the use of EDI between the participants in the Nordic energy market.

Notes:
1. In D13.A this code value was inadvertantly reassigned to EXIS. Now EXIS is under code 399 in DE 3055. This note will be deleted as of D14.A directory.
331
US, Agricultural Marketing Service (AMS)
A division of the US Department of Agriculture. AMS inspects and grades agricultural products and gathers import and export statistics for farm products.
332
DE, DVGW Service & Consult GmbH
Subsidiary of DVGW German Technical and Scientific Association for Gas and Water. As a technical standardization organization, the DVGW promotes technical standards for the production, transportation, distribution and use of gas and drinking water in the Federal Republic of Germany.
333
US, Animal and Plant Health Inspection Service (APHIS)
A division of the US Department of Agriculture. APHIS regulates the import and export of plants, animals and their products.
334
US, Bureau of Labor Statistics (BLS)
A division of the US Department of Labor. BLS is the principal fact-finding agency for the Federal Government in the broad field of labor economics and statistics.
335
US, Bureau of Transportation Statistics (BTS)
A division of the US Department of Transportation. BTS administers data collection, analysis, and reporting and to ensure the most cost-effective use of transportation-monitoring resources.
336
US, Customs and Border Protection (CBP)
A division of US Department of Homeland Security.
337
US, Center for Disease Control (CDC)
A division of the US Department of Health and Human Services. CDC promotes health and quality of life by preventing and controlling disease, injury, and disability.
338
US, Consumer Product Safety Commission (CPSC)
An independent commission within the US federal government. CPSC works to protect consumers from products that pose a fire, electrical, chemical, or mechanical hazard or can injure children.
339
US, Directorate of Defense Trade Controls (DDTC)
A division of the US Department of State. DDTC is charged with controlling the export and temporary import of defense articles and defense services covered by the United States.
340
US, Environmental Protection Agency (EPA)
An independent agency within the US federal government. EPA registers and controls imports of pesticides, Ozone Depleting Substances, and bulk chemicals; controls conformity of vehicles and engines to the Clean Air Act, and tracks hazardous wastes.
341
US, Federal Aviation Administration (FAA)
A division of the US Department of Transportation. FAA is responsible for the safety of hazardous materials shipments when flown into and from US air space.
342
US, Foreign Agriculture Service (FAS)
A division of the US Department of Agriculture. FAS works to improve foreign market access for US products, build new markets, improve the competitive position of US agriculture in the global marketplace, and provide food aid and technical assistance to foreign countries.
343
US, Federal Motor Carrier Safety Administration (FMCSA)
A division of the US Department of Transportation. FMCSA is focused on reducing crashes, injuries, and fatalities involving large trucks and buses.
344
US, Food Safety Inspection Service (FSIS)
A division of the US Department of Agriculture. FSIS is responsible for ensuring that the nation's commercial supply of meat, poultry, and egg products is safe, wholesome, and correctly labeled and packaged.
345
US, Foreign Trade Zones Board (FTZB)
FTZB licenses, regulates, and monitors the activity of foreign-trade zones (FTZ) in the United States.
346
US, The Grain Inspection, Packers and Stockyards Administration (GIPSA)
A division of the US Department of Agriculture. GIPSA facilitates the marketing of livestock, poultry, meat, cereals, oilseeds, and related agricultural products, and promotes fair and competitive trading practices for the overall benefit of consumers and American agriculture.
347
US, Import Administration (IA)
A division of the US Department of Commerce. IA enforces the US unfair trade laws (i.e., the anti-dumping and countervailing duty laws) and develops and implements other policies and programs aimed at countering foreign unfair trade practices.
348
US, Internal Revenue Service (IRS)
A division of the US Department of the Treasury. IRS collects excise taxes on imports and on conveyances involved in international traffic.
349
US, International Trade Commission (ITC)
An independent commission. ITC investigates the effects of dumped and subsidized imports on domestic industries and conducts global safeguard investigations.
350
US, National Highway Traffic Safety Administration (NHTSA)
A division of the US Department of Transportation. NHTSA monitors the importation of motor vehicles and motor vehicle equipment to ensure compliance with applicable Federal motor vehicle safety standards.
351
US, National Marine Fisheries Service (NMFS)
A division of the US Department of Commerce. NMFS issues permits to support their effort to regulate commercial and recreational international transactions involving resources such as such as swordfish, tooth fish, and tuna while overseeing the management, conservation and protection of living marine resources within the areas of ocean surrounding the United States.
352
US, Office of Fossil Energy (OFE)
A division of the US Department of Energy.
353
US, Office of Foreign Missions (OFM)
A division of the US Department of State. OFM provides the legal foundation to facilitate secure and efficient operations of US missions abroad, and of foreign missions and international organizations in the United States.
354
US, Bureau of Oceans and International Environmental and Scientific Affairs (OES)
A division of the US Department of State. OES works with issues surrounding foreign policy formulation and implementation in global environment, science, and technology.
355
US, Office of Naval Intelligence (ONI)
A division of the US Department of Defense (Navy).
356
US, Pipeline and Hazardous Materials Safety Administration (PHMSA)
A division of the US Department of Transportation. PHMSA works to protect the American public and the environment by ensuring the safe and secure movement of hazardous materials to industry and consumers by all transportation modes, including the nation's pipelines.
357
US, Alcohol and Tobacco Tax and Trade Bureau (TTB)
A division of the US Department of the Treasury. TTB collects alcohol, tobacco, firearms, and ammunition excise taxes; to ensure that these products are labeled, advertised, and marketed in accordance with the law; and administers the laws and regulations.
358
US, Army Corp of Engineers (USACE)
A division of the US Department of Defense (Army). USACE protects the US aquatic resources, while allowing reasonable development through fair, flexible and balanced permit decisions.
359
US, Agency for International Development (USAID)
USAID is an independent US federal government agency. USAID supports long-term and equitable economic growth and advances US foreign policy objectives.
360
US, Coast Guard (USCG)
A division of US Department of Homeland Security. USCG is a military branch of the United States involved in maritime law, mariner assistance, and search and rescue.
361
US, Office of the United States Trade Representative (USTR)
An office within the US Executive Branch, Office of the President. USTR negotiates directly with foreign governments to create trade agreements; resolves disputes and participates in global trade policy organizations; meets with governments, business groups, legislators and public interest groups to gather input on trade issues; and explains the president’s trade policy positions.
362
International Commission for the Conservation of Atlantic Tunas (ICCAT)
An inter-governmental fishery organization responsible for the conservation of tunas and tuna-like species in the Atlantic Ocean and its adjacent seas.
363
Inter-American Tropical Tuna Commission (IATTC)
An organization responsible for the conservation and management of fisheries for tunas and other species taken by tuna-fishing vessels in the eastern Pacific Ocean.
364
Commission for the Conservation of Southern Bluefin Tuna (CCSBT)
An organization which oversees the management and conservation of southern blue fin tuna.
365
Indian Ocean Tuna Commission (IOTC)
An intergovernmental organization mandated to manage tuna and tuna-like species in the Indian Ocean and adjacent seas.
366
International Botanical Congress
International organization responsible for the international identification of botanical species.
367
International Commission on Zoological Nomenclature
International organization responsible for the International Code of Zoological Nomenclature (ICZN).
368
International Society for Horticulture Science
International organization responsible for the International Code of Nomenclature for Cultivated Plants (ICNCP).
369
Chemical Abstract Service (CAS)
Chemical Abstract Service (CAS) is a division of the American Chemical Society (ACS) responsible for the CAS registry.
370
Social Security Administration (SSA)
The Social Security Administration (SSA) is an independent agency of the US government. SSA issues Social Security Numbers (SSN) used to identify parties/entities in a trade transaction.
371
INMARSAT
Satellite communications organization that provides vessel call sign used by ships as an identifier.
372
Agent of ship at the intended port of arrival
Name and contact details of the agent of the ship at the intended port of arrival.
373
US Air Force
The aerial warfare division of the U.S. Department of Defense.
374
US, Bureau of Explosives
A self-policing agency to promote the safe transportation of explosives and other hazardous materials on roads and railways.
375
Basel Convention Secretariat
Agency which maintains the list and specifications of goods for control of transboundary movements of hazardous wastes and their disposal.
376
PANTONE
Color code controlling organisation.
377
IS, National Registry of Iceland
The national registry of Iceland, responsible for legal registration ID for persons.
378
IS, Internal Revenue Directorate of Iceland
Tax authorities of Iceland, responsible for VAT codes and registration ID for legal entities.
379
IANA (Internet Assigned Numbers Authority)
The Internet Assigned Numbers Authority (IANA) is responsible for the global coordination of the DNS Root, IP addressing, and other Internet protocol resources.
380
Korea Customs Service
The customs services department of the Government of the Republic of Korea.
381
Israel Tax Authority
The customs and taxation services department of the State of Israel.
382
Israeli Ministry of Interior
The Ministry of the State of Israel that is responsible for interior affairs including the issue of passports / travel documents.
383
FR, LUMD (Logistique Urbaine Mutualisée Durable)
Logistique Urbaine Mutualisée Durable, French organisation in charge of Urban Logistics.
384
DE, BiPRO (Brancheninitiative Prozessoptimierung)
BiPRO is the German association of Insurance Companies, Brokers and Software Suppliers responsible for the development of standards for use by the insurance industry.
385
JO, Jordan Ministry of Agriculture
The Authority for agriculture in the Hashemite Kingdom of Jordan.
386
JO, Jordan Customs
The Customs Authority of the Hashemite Kingdom of Jordan.
387
JO, Jordan Food & Drug Administration
The Food & Drug Administration of the Hashemite Kingdom of Jordan.
388
JO, Jordan Institution for Standards and Metrology
The Institution for Standards and Metrology of the Hashemite Kingdom of Jordan.
389
JO, Jordan Telecommunication Regulatory Commission
The national authority of the Hashemite Kingdom of Jordan concerned with the regulation of telecommunications.
390
JO, Jordan Nuclear Regulatory Commission
The Nuclear Regulatory Commission of the Hashemite Kingdom of Jordan.
391
JO, Jordan Ministry of Environment
The government department of the Hashemite Kingdom of Jordan responsible for the protection of the environment.
392
Hazardous waste collector
Party collecting hazardous waste.
393
Hazardous waste generator
Party generating hazardous waste.
394
Marketing agent
Party authorized to market a product.
395
BE, TELEBIB Centre
The TELEBIB Centre is the Belgian association of Insurance Companies, Brokers and Software Suppliers responsible for the development of standards for use by the insurance industry.
396
BE, BNB
The Belgian National Bank, which delivers identifiers for, amongst others, Insurers and Re-insurers.
397
BE, FSMA
The Belgian Financial Services Market Authority, which delivers identifiers for, amongst others, Intermediaries in insurance business.
398
FR, PHAST
French association responsible for standardization, coordination and promotion of EDI and Data Exchange applications in Health and Hospital sector.
399
EXIS (Exis Technologies Ltd.)
Exis Technologies Ltd. is the system developer of the electronic International Maritime Dangerous Goods Code (IMDG Code) for the International Maritime Organization.

Notes:
1. In D13.A EXIS was erroneously allocated code 330. Now this has been corrected. This note will be deleted as of D14.A directory.
400
FAO (Food and Agriculture Organisation)
Food and Agriculture Organisation of the United Nations.
401
CH, Spedlogswiss
Swiss Freight Forwarding and Logistics Association.
402
JP, National Tax Agency
National Tax Agency Japan.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


SC Identification Scheme Data. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme Data. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme Data
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Agency Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Agency Name. Text
Definition
The name of the agency that maintains the identification scheme.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Agency Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Identifier
Definition
The identification of the identification scheme.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Name. Text
Definition
The name of the identification scheme.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the identification scheme is located.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Version. Identifier
Definition
The Version of the identification scheme.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Identifier. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Identifier. Content
Definition
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Obj.ClassQual.
Obj.ClassTerm
Identifier
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Indicator. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Indicator. Type
Definition
A list of two mutually exclusive Boolean values that express the only possible states of a Property.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


CC Indicator. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Indicator. Content
Definition
The value of the indicator.
Obj.ClassQual.
Obj.ClassTerm
Indicator
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Indicator. Format. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Indicator. Format. Text
Definition
Whether the indicator is numeric, textual or binary.
Obj.ClassQual.
Obj.ClassTerm
Indicator
Prop.TermQual.
Prop.Term
Format
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Measure. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Measure. Type
Definition
A numeric valuedetermined by measuring an object along with the specified unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


SC Measure Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code
Definition
The type of unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
10
group
A unit of count defining the number of groups (group: set of items classified together).
11
outfit
A unit of count defining the number of outfits (outfit: a complete set of equipment / materials / objects used for a specific purpose).
13
ration
A unit of count defining the number of rations (ration: a single portion of provisions).
14
shot
A unit of liquid measure, especially related to spirits.
15
stick, military
A unit of count defining the number of military sticks (military stick: bombs or paratroops released in rapid succession from an aircraft).
20
twenty foot container
A unit of count defining the number of shipping containers that measure 20 foot in length.
21
forty foot container
A unit of count defining the number of shipping containers that measure 40 foot in length.
22
decilitre per gram
23
gram per cubic centimetre
24
theoretical pound
A unit of mass defining the expected mass of material expressed as the number of pounds.
25
gram per square centimetre
27
theoretical ton
A unit of mass defining the expected mass of material, expressed as the number of tons.
28
kilogram per square metre
33
kilopascal square metre per gram
34
kilopascal per millimetre
35
millilitre per square centimetre second
37
ounce per square foot
38
ounce per square foot per 0,01inch
40
millilitre per second
41
millilitre per minute
56
sitas
A unit of area for tin plate equal to a surface area of 100 square metres.
57
mesh
A unit of count defining the number of strands per inch as a measure of the fineness of a woven product.
58
net kilogram
A unit of mass defining the total number of kilograms after deductions.
59
part per million
A unit of proportion equal to 10 to the power of -6.
60
percent weight
A unit of proportion equal to 10 to the power of -2.
61
part per billion (US)
A unit of proportion equal to 10 to the power of -9.
64
pound per square inch, gauge
66
oersted
74
millipascal
76
gauss
77
milli-inch
78
kilogauss
80
pound per square inch absolute
81
henry
84
kilopound-force per square inch
A unit of pressure defining the number of kilopounds force per square inch.
Use kip per square inch (common code N20).
85
foot pound-force
87
pound per cubic foot
89
poise
91
stokes
1I
fixed rate
A unit of quantity expressed as a predetermined or set rate for usage of a facility or service.
2A
radian per second
Refer ISO/TC12 SI Guide
2B
radian per second squared
Refer ISO/TC12 SI Guide
2C
roentgen
2G
volt AC
A unit of electric potential in relation to alternating current (AC).
2H
volt DC
A unit of electric potential in relation to direct current (DC).
2I
British thermal unit (international table) per hour
2J
cubic centimetre per second
2K
cubic foot per hour
2L
cubic foot per minute
2M
centimetre per second
2N
decibel
2P
kilobyte
A unit of information equal to 10 to the power of 3 (1000) bytes.
2Q
kilobecquerel
2R
kilocurie
2U
megagram
2X
metre per minute
2Y
milliroentgen
2Z
millivolt
3B
megajoule
3C
manmonth
A unit of count defining the number of months for a person or persons to perform an undertaking.
4C
centistokes
4G
microlitre
4H
micrometre (micron)
4K
milliampere
4L
megabyte
A unit of information equal to 10 to the power of 6 (1000000) bytes.
4M
milligram per hour
4N
megabecquerel
4O
microfarad
4P
newton per metre
4Q
ounce inch
4R
ounce foot
4T
picofarad
4U
pound per hour
4W
ton (US) per hour
4X
kilolitre per hour
5A
barrel (US) per minute
5B
batch
A unit of count defining the number of batches (batch: quantity of material produced in one operation or number of animals or persons coming at once).
5E
MMSCF/day
A unit of volume equal to one million (1000000) cubic feet of gas per day.
5J
hydraulic horse power
A unit of power defining the hydraulic horse power delivered by a fluid pump depending on the viscosity of the fluid.
A1
15 °C calorie
A10
ampere square metre per joule second
A11
angstrom
A12
astronomical unit
A13
attojoule
A14
barn
A15
barn per electronvolt
A16
barn per steradian electronvolt
A17
barn per steradian
A18
becquerel per kilogram
A19
becquerel per cubic metre
A2
ampere per centimetre
A20
British thermal unit (international table) per second square foot degree Rankine
A21
British thermal unit (international table) per pound degree Rankine
A22
British thermal unit (international table) per second foot degree Rankine
A23
British thermal unit (international table) per hour square foot degree Rankine
A24
candela per square metre
A25
cheval vapeur
Synonym: metric horse power
A26
coulomb metre
A27
coulomb metre squared per volt
A28
coulomb per cubic centimetre
A29
coulomb per cubic metre
A3
ampere per millimetre
A30
coulomb per cubic millimetre
A31
coulomb per kilogram second
A32
coulomb per mole
A33
coulomb per square centimetre
A34
coulomb per square metre
A35
coulomb per square millimetre
A36
cubic centimetre per mole
A37
cubic decimetre per mole
A38
cubic metre per coulomb
A39
cubic metre per kilogram
A4
ampere per square centimetre
A40
cubic metre per mole
A41
ampere per square metre
A42
curie per kilogram
A43
deadweight tonnage
A unit of mass defining the difference between the weight of a ship when completely empty and its weight when completely loaded, expressed as the number of tons.
A44
decalitre
A45
decametre
A47
decitex
A unit of yarn density. One decitex equals a mass of 1 gram per 10 kilometres of length.
A48
degree Rankine
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
A49
denier
A unit of yarn density. One denier equals a mass of 1 gram per 9 kilometres of length.
A5
ampere square metre
A50
dyne second per cubic centimetre
A51
dyne second per centimetre
A52
dyne second per centimetre to the fifth power
A53
electronvolt
A54
electronvolt per metre
A55
electronvolt square metre
A56
electronvolt square metre per kilogram
A57
erg
A58
erg per centimetre
A59
8-part cloud cover
A unit of count defining the number of eighth-parts as a measure of the celestial dome cloud coverage.
Synonym: OKTA , OCTA
A6
ampere per square metre kelvin squared
A60
erg per cubic centimetre
A61
erg per gram
A62
erg per gram second
A63
erg per second
A64
erg per second square centimetre
A65
erg per square centimetre second
A66
erg square centimetre
A67
erg square centimetre per gram
A68
exajoule
A69
farad per metre
A7
ampere per square millimetre
A70
femtojoule
A71
femtometre
A73
foot per second squared
A74
foot pound-force per second
A75
freight ton
A unit of information typically used for billing purposes, defined as either the number of metric tons or the number of cubic metres, whichever is the larger.
A76
gal
A77
Gaussian CGS (Centimetre-Gram-Second system) unit of displacement
A78
Gaussian CGS (Centimetre-Gram-Second system) unit of electric current
A79
Gaussian CGS (Centimetre-Gram-Second system) unit of electric charge
A8
ampere second
A80
Gaussian CGS (Centimetre-Gram-Second system) unit of electric field strength
A81
Gaussian CGS (Centimetre-Gram-Second system) unit of electric polarization
A82
Gaussian CGS (Centimetre-Gram-Second system) unit of electric potential
A83
Gaussian CGS (Centimetre-Gram-Second system) unit of magnetization
A84
gigacoulomb per cubic metre
A85
gigaelectronvolt
A86
gigahertz
A87
gigaohm
A88
gigaohm metre
A89
gigapascal
A9
rate
A unit of quantity expressed as a rate for usage of a facility or service.
A90
gigawatt
A91
gon
Synonym: grade
A93
gram per cubic metre
A94
gram per mole
A95
gray
A96
gray per second
A97
hectopascal
A98
henry per metre
A99
bit
A unit of information equal to one binary digit.
AA
ball
A unit of count defining the number of balls (ball: object formed in the shape of sphere).
AB
bulk pack
A unit of count defining the number of items per bulk pack.
ACR
acre
ACT
activity
A unit of count defining the number of activities (activity: a unit of work or action).
AD
byte
A unit of information equal to 8 bits.
AE
ampere per metre
AH
additional minute
A unit of time defining the number of minutes in addition to the referenced minutes.
AI
average minute per call
A unit of count defining the number of minutes for the average interval of a call.
AK
fathom
AL
access line
A unit of count defining the number of telephone access lines.
AMH
ampere hour
A unit of electric charge defining the amount of charge accumulated by a steady flow of one ampere for one hour.
AMP
ampere
ANN
year
Unit of time equal to 365,25 days.
Synonym: Julian year
APZ
troy ounce or apothecary ounce
AQ
anti-hemophilic factor (AHF) unit
A unit of measure for blood potency (US).
ARE
are
Synonym: square decametre
AS
assortment
A unit of count defining the number of assortments (assortment: set of items grouped in a mixed collection).
ASM
alcoholic strength by mass
A unit of mass defining the alcoholic strength of a liquid.
ASU
alcoholic strength by volume
A unit of volume defining the alcoholic strength of a liquid (e.g. spirit, wine, beer, etc), often at a specific temperature.
ATM
standard atmosphere
ATT
technical atmosphere
AWG
american wire gauge
A unit of distance used for measuring the diameter of small tubes or wires such as the outer diameter of hypotermic or suture needles.
AY
assembly
A unit of count defining the number of assemblies (assembly: items that consist of component parts).
AZ
British thermal unit (international table) per pound
B1
barrel (US) per day
B10
bit per second
A unit of information equal to one binary digit per second.
B11
joule per kilogram kelvin
B12
joule per metre
B13
joule per square metre
Synonym: joule per metre squared
B14
joule per metre to the fourth power
B15
joule per mole
B16
joule per mole kelvin
B17
credit
A unit of count defining the number of entries made to the credit side of an account.
B18
joule second
B19
digit
A unit of information defining the quantity of numerals used to form a number.
B20
joule square metre per kilogram
B21
kelvin per watt
B22
kiloampere
B23
kiloampere per square metre
B24
kiloampere per metre
B25
kilobecquerel per kilogram
B26
kilocoulomb
B27
kilocoulomb per cubic metre
B28
kilocoulomb per square metre
B29
kiloelectronvolt
B3
batting pound
A unit of mass defining the number of pounds of wadded fibre.
B30
gibibit
A unit of information equal to 2³? bits (binary digits).
B31
kilogram metre per second
B32
kilogram metre squared
B33
kilogram metre squared per second
B34
kilogram per cubic decimetre
B35
kilogram per litre
B36
calorie (thermochemical) per gram
B37
kilogram-force
B38
kilogram-force metre
B39
kilogram-force metre per second
B4
barrel, imperial
A unit of volume used to measure beer. One beer barrel equals 36 imperial gallons.
B40
kilogram-force per square metre
B41
kilojoule per kelvin
B42
kilojoule per kilogram
B43
kilojoule per kilogram kelvin
B44
kilojoule per mole
B45
kilomole
B46
kilomole per cubic metre
B47
kilonewton
B48
kilonewton metre
B49
kiloohm
B50
kiloohm metre
B51
kilopond
Synonym: kilogram-force
B52
kilosecond
B53
kilosiemens
B54
kilosiemens per metre
B55
kilovolt per metre
B56
kiloweber per metre
B57
light year
A unit of length defining the distance that light travels in a vacuum in one year.
B58
litre per mole
B59
lumen hour
B60
lumen per square metre
B61
lumen per watt
B62
lumen second
B63
lux hour
B64
lux second
B65
maxwell
B66
megaampere per square metre
B67
megabecquerel per kilogram
B68
gigabit
A unit of information equal to 10 to the power of 9 bits (binary digits).
B69
megacoulomb per cubic metre
B7
cycle
A unit of count defining the number of cycles (cycle: a recurrent period of definite duration).
B70
megacoulomb per square metre
B71
megaelectronvolt
B72
megagram per cubic metre
B73
meganewton
B74
meganewton metre
B75
megaohm
B76
megaohm metre
B77
megasiemens per metre
B78
megavolt
B79
megavolt per metre
B8
joule per cubic metre
B80
gigabit per second
A unit of information equal to 10 to the power of 9 bits (binary digits) per second.
B81
reciprocal metre squared reciprocal second
B82
inch per linear foot
A unit of length defining the number of inches per linear foot.
B83
metre to the fourth power
B84
microampere
B85
microbar
B86
microcoulomb
B87
microcoulomb per cubic metre
B88
microcoulomb per square metre
B89
microfarad per metre
B90
microhenry
B91
microhenry per metre
B92
micronewton
B93
micronewton metre
B94
microohm
B95
microohm metre
B96
micropascal
B97
microradian
B98
microsecond
B99
microsiemens
BAR
bar [unit of pressure]
BB
base box
A unit of area of 112 sheets of tin mil products (tin plate, tin free steel or black plate) 14 by 20 inches, or 31,360 square inches.
BFT
board foot
A unit of volume defining the number of cords (cord: a stack of firewood of 128 cubic feet).
BHP
brake horse power
BIL
billion (EUR)
Synonym: trillion (US)
BLD
dry barrel (US)
BLL
barrel (US)
BP
hundred board foot
A unit of volume equal to one hundred board foot.
BPM
beats per minute
The number of beats per minute.
BQL
becquerel
BTU
British thermal unit (international table)
BUA
bushel (US)
BUI
bushel (UK)
C0
call
A unit of count defining the number of calls (call: communication session or visitation).
C10
millifarad
C11
milligal
C12
milligram per metre
C13
milligray
C14
millihenry
C15
millijoule
C16
millimetre per second
C17
millimetre squared per second
C18
millimole
C19
mole per kilogram
C20
millinewton
C21
kibibit
A unit of information equal to 2 to the power of 10 (1024) bits (binary digits).
C22
millinewton per metre
C23
milliohm metre
C24
millipascal second
C25
milliradian
C26
millisecond
C27
millisiemens
C28
millisievert
C29
millitesla
C3
microvolt per metre
C30
millivolt per metre
C31
milliwatt
C32
milliwatt per square metre
C33
milliweber
C34
mole
C35
mole per cubic decimetre
C36
mole per cubic metre
C37
kilobit
A unit of information equal to 10 to the power of 3 (1000) bits (binary digits).
C38
mole per litre
C39
nanoampere
C40
nanocoulomb
C41
nanofarad
C42
nanofarad per metre
C43
nanohenry
C44
nanohenry per metre
C45
nanometre
C46
nanoohm metre
C47
nanosecond
C48
nanotesla
C49
nanowatt
C50
neper
C51
neper per second
C52
picometre
C53
newton metre second
C54
newton metre squared per kilogram squared
C55
newton per square metre
C56
newton per square millimetre
C57
newton second
C58
newton second per metre
C59
octave
A unit used in music to describe the ratio in frequency between notes.
C60
ohm centimetre
C61
ohm metre
C62
one
Synonym: unit
C63
parsec
C64
pascal per kelvin
C65
pascal second
C66
pascal second per cubic metre
C67
pascal second per metre
C68
petajoule
C69
phon
A unit of subjective sound loudness. A sound has loudness p phons if it seems to the listener to be equal in loudness to the sound of a pure tone of frequency 1 kilohertz and strength p decibels.
C7
centipoise
C70
picoampere
C71
picocoulomb
C72
picofarad per metre
C73
picohenry
C74
kilobit per second
A unit of information equal to 10 to the power of 3 (1000) bits (binary digits) per second.
C75
picowatt
C76
picowatt per square metre
C78
pound-force
C79
kilovolt ampere hour
A unit of accumulated energy of 1000 volt amperes over a period of one hour.
C8
millicoulomb per kilogram
C80
rad
C81
radian
C82
radian square metre per mole
C83
radian square metre per kilogram
C84
radian per metre
C85
reciprocal angstrom
C86
reciprocal cubic metre
C87
reciprocal cubic metre per second
Synonym: reciprocal second per cubic metre
C88
reciprocal electron volt per cubic metre
C89
reciprocal henry
C9
coil group
A unit of count defining the number of coil groups (coil group: groups of items arranged by lengths of those items placed in a joined sequence of concentric circles).
C90
reciprocal joule per cubic metre
C91
reciprocal kelvin or kelvin to the power minus one
C92
reciprocal metre
C93
reciprocal square metre
Synonym: reciprocal metre squared
C94
reciprocal minute
C95
reciprocal mole
C96
reciprocal pascal or pascal to the power minus one
C97
reciprocal second
C99
reciprocal second per metre squared
CCT
carrying capacity in metric ton
A unit of mass defining the carrying capacity, expressed as the number of metric tons.
CDL
candela
CEL
degree Celsius
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
CEN
hundred
A unit of count defining the number of units in multiples of 100.
CG
card
A unit of count defining the number of units of card (card: thick stiff paper or cardboard).
CGM
centigram
CKG
coulomb per kilogram
CLF
hundred leave
A unit of count defining the number of leaves, expressed in units of one hundred leaves.
CLT
centilitre
CMK
square centimetre
CMQ
cubic centimetre
CMT
centimetre
CNP
hundred pack
A unit of count defining the number of hundred-packs (hundred-pack: set of one hundred items packaged together).
CNT
cental (UK)
A unit of mass equal to one hundred weight (US).
COU
coulomb
CTG
content gram
A unit of mass defining the number of grams of a named item in a product.
CTM
metric carat
CTN
content ton (metric)
A unit of mass defining the number of metric tons of a named item in a product.
CUR
curie
CWA
hundred pound (cwt) / hundred weight (US)
CWI
hundred weight (UK)
D03
kilowatt hour per hour
A unit of accumulated energy of a thousand watts over a period of one hour.
D04
lot [unit of weight]
A unit of weight equal to about 1/2 ounce or 15 grams.
D1
reciprocal second per steradian
D10
siemens per metre
D11
mebibit
A unit of information equal to 2 to the power of 20 (1048576) bits (binary digits).
D12
siemens square metre per mole
D13
sievert
D15
sone
A unit of subjective sound loudness. One sone is the loudness of a pure tone of frequency one kilohertz and strength 40 decibels.
D16
square centimetre per erg
D17
square centimetre per steradian erg
D18
metre kelvin
D19
square metre kelvin per watt
D2
reciprocal second per steradian metre squared
D20
square metre per joule
D21
square metre per kilogram
D22
square metre per mole
D23
pen gram (protein)
A unit of count defining the number of grams of amino acid prescribed for parenteral/enteral therapy.
D24
square metre per steradian
D25
square metre per steradian joule
D26
square metre per volt second
D27
steradian
D29
terahertz
D30
terajoule
D31
terawatt
D32
terawatt hour
D33
tesla
D34
tex
A unit of yarn density. One decitex equals a mass of 1 gram per 1 kilometre of length.
D35
calorie (thermochemical)
D36
megabit
A unit of information equal to 10 to the power of 6 (1000000) bits (binary digits).
D37
calorie (thermochemical) per gram kelvin
D38
calorie (thermochemical) per second centimetre kelvin
D39
calorie (thermochemical) per second square centimetre kelvin
D41
tonne per cubic metre
D42
tropical year
D43
unified atomic mass unit
D44
var
The name of the unit is an acronym for volt-ampere-reactive.
D45
volt squared per kelvin squared
D46
volt - ampere
D47
volt per centimetre
D48
volt per kelvin
D49
millivolt per kelvin
D5
kilogram per square centimetre
D50
volt per metre
D51
volt per millimetre
D52
watt per kelvin
D53
watt per metre kelvin
D54
watt per square metre
D55
watt per square metre kelvin
D56
watt per square metre kelvin to the fourth power
D57
watt per steradian
D58
watt per steradian square metre
D59
weber per metre
D6
roentgen per second
D60
weber per millimetre
D61
minute [unit of angle]
D62
second [unit of angle]
D63
book
A unit of count defining the number of books (book: set of items bound together or written document of a material whole).
D65
round
A unit of count defining the number of rounds (round: A circular or cylindrical object).
D68
number of words
A unit of count defining the number of words.
D69
inch to the fourth power
D70
calorie (international table)
D71
calorie (international table) per second centimetre kelvin
D72
calorie (international table) per second square centimetre kelvin
D73
joule square metre
D74
kilogram per mole
D75
calorie (international table) per gram
D76
calorie (international table) per gram kelvin
D77
megacoulomb
D78
megajoule per second
A unit of accumulated energy equal to one million joules per second.
D80
microwatt
D81
microtesla
D82
microvolt
D83
millinewton metre
D85
microwatt per square metre
D86
millicoulomb
D87
millimole per kilogram
D88
millicoulomb per cubic metre
D89
millicoulomb per square metre
D9
dyne per square centimetre
D91
rem
D93
second per cubic metre
D94
second per cubic metre radian
D95
joule per gram
DAA
decare
DAD
ten day
A unit of time defining the number of days in multiples of 10.
DAY
day
DB
dry pound
A unit of mass defining the number of pounds of a product, disregarding the water content of the product.
DD
degree [unit of angle]
DEC
decade
A unit of count defining the number of decades (decade: quantity equal to 10 or time equal to 10 years).
DG
decigram
DJ
decagram
DLT
decilitre
DMA
cubic decametre
DMK
square decimetre
DMO
standard kilolitre
A unit of volume defining the number of kilolitres of a product at a temperature of 15 degrees Celsius, especially in relation to hydrocarbon oils.
DMQ
cubic decimetre
DMT
decimetre
DN
decinewton metre
DPC
dozen piece
A unit of count defining the number of pieces in multiples of 12 (piece: a single item, article or exemplar).
DPR
dozen pair
A unit of count defining the number of pairs in multiples of 12 (pair: item described by two's).
DPT
displacement tonnage
A unit of mass defining the volume of sea water a ship displaces, expressed as the number of tons.
DRA
dram (US)
Synonym: drachm (UK), troy dram
DRI
dram (UK)
Synonym: avoirdupois dram
DRL
dozen roll
A unit of count defining the number of rolls, expressed in twelve roll units.
DT
dry ton
A unit of mass defining the number of tons of a product, disregarding the water content of the product.
DTN
decitonne
Synonym: centner, metric 100 kg, quintal, metric 100 kg
DU
dyne
DWT
pennyweight
DX
dyne per centimetre
DZN
dozen
A unit of count defining the number of units in multiples of 12.
DZP
dozen pack
A unit of count defining the number of packs in multiples of 12 (pack: standard packaging unit).
E01
newton per square centimetre
A measure of pressure expressed in newtons per square centimetre.
E07
megawatt hour per hour
A unit of accumulated energy of a million watts over a period of one hour.
E08
megawatt per hertz
A unit of energy expressed as the load change in million watts that will cause a frequency shift of one hertz.
E09
milliampere hour
A unit of power load delivered at the rate of one thousandth of an ampere over a period of one hour.
E10
degree day
A unit of measure used in meteorology and engineering to measure the demand for heating or cooling over a given period of days.
E11
gigacalorie
A unit of heat energy equal to one thousand million calories.
E12
mille
A unit of count defining the number of cigarettes in units of 1000.
E14
kilocalorie (international table)
A unit of heat energy equal to one thousand calories.
E15
kilocalorie (thermochemical) per hour
A unit of energy equal to one thousand calories per hour.
E16
million Btu(IT) per hour
A unit of power equal to one million British thermal units per hour.
E17
cubic foot per second
A unit of volume equal to one cubic foot passing a given point in a period of one second.
E18
tonne per hour
A unit of weight or mass equal to one tonne per hour.
E19
ping
A unit of area equal to 3.3 square metres.
E20
megabit per second
A unit of information equal to 10 to the power of 6 (1000000) bits (binary digits) per second.
E21
shares
A unit of count defining the number of shares (share: a total or portion of the parts into which a business entity’s capital is divided).
E22
TEU
A unit of count defining the number of twenty-foot equivalent units (TEUs) as a measure of containerized cargo capacity.
E23
tyre
A unit of count defining the number of tyres (a solid or air-filled covering placed around a wheel rim to form a soft contact with the road, absorb shock and provide traction).
E25
active unit
A unit of count defining the number of active units within a substance.
E27
dose
A unit of count defining the number of doses (dose: a definite quantity of a medicine or drug).
E28
air dry ton
A unit of mass defining the number of tons of a product, disregarding the water content of the product.
E30
strand
A unit of count defining the number of strands (strand: long, thin, flexible, single thread, strip of fibre, constituent filament or multiples of the same, twisted together).
E31
square metre per litre
A unit of count defining the number of square metres per litre.
E32
litre per hour
A unit of count defining the number of litres per hour.
E33
foot per thousand
A unit of count defining the number of feet per thousand units.
E34
gigabyte
A unit of information equal to 10 to the power of 9 bytes.
E35
terabyte
A unit of information equal to 10 to the power of 12 bytes.
E36
petabyte
A unit of information equal to 10 to the power of 15 bytes.
E37
pixel
A unit of count defining the number of pixels (pixel: picture element).
E38
megapixel
A unit of count equal to 10 to the power of 6 (1000000) pixels (picture elements).
E39
dots per inch
A unit of information defining the number of dots per linear inch as a measure of the resolution or sharpness of a graphic image.
E4
gross kilogram
A unit of mass defining the total number of kilograms before deductions.
E40
part per hundred thousand
A unit of proportion equal to 10 to the power of -5.
E41
kilogram-force per square millimetre
A unit of pressure defining the number of kilograms force per square millimetre.
E42
kilogram-force per square centimetre
A unit of pressure defining the number of kilograms force per square centimetre.
E43
joule per square centimetre
A unit of energy defining the number of joules per square centimetre.
E44
kilogram-force metre per square centimetre
A unit of torsion defining the torque kilogram-force metre per square centimetre.
E45
milliohm
E46
kilowatt hour per cubic metre
A unit of energy consumption expressed as kilowatt hour per cubic metre.
E47
kilowatt hour per kelvin
A unit of energy consumption expressed as kilowatt hour per kelvin.
E48
service unit
A unit of count defining the number of service units (service unit: defined period / property / facility / utility of supply).
E49
working day
A unit of count defining the number of working days (working day: a day on which work is ordinarily performed).
E50
accounting unit
A unit of count defining the number of accounting units.
E51
job
A unit of count defining the number of jobs.
E52
run foot
A unit of count defining the number feet per run.
E53
test
A unit of count defining the number of tests.
E54
trip
A unit of count defining the number of trips.
E55
use
A unit of count defining the number of times an object is used.
E56
well
A unit of count defining the number of wells.
E57
zone
A unit of count defining the number of zones.
E58
exabit per second
A unit of information equal to 10 to the power of 18 bits (binary digits) per second.
E59
exbibyte
A unit of information equal to 2 to the power of 60 bytes.
E60
pebibyte
A unit of information equal to 2 to the power of 50 bytes.
E61
tebibyte
A unit of information equal to 2 to the power of 40 bytes.
E62
gibibyte
A unit of information equal to 2 to the power of 30 bytes.
E63
mebibyte
A unit of information equal to 2 to the power of 20 bytes.
E64
kibibyte
A unit of information equal to 2 to the power of 10 bytes.
E65
exbibit per metre
A unit of information equal to 2 to the power of 60 bits (binary digits) per metre.
E66
exbibit per square metre
A unit of information equal to 2 to the power of 60 bits (binary digits) per square metre.
E67
exbibit per cubic metre
A unit of information equal to 2 to the power of 60 bits (binary digits) per cubic metre.
E68
gigabyte per second
A unit of information equal to 10 to the power of 9 bytes per second.
E69
gibibit per metre
A unit of information equal to 2 to the power of 30 bits (binary digits) per metre.
E70
gibibit per square metre
A unit of information equal to 2 to the power of 30 bits (binary digits) per square metre.
E71
gibibit per cubic metre
A unit of information equal to 2 to the power of 30 bits (binary digits) per cubic metre.
E72
kibibit per metre
A unit of information equal to 2 to the power of 10 bits (binary digits) per metre.
E73
kibibit per square metre
A unit of information equal to 2 to the power of 10 bits (binary digits) per square metre.
E74
kibibit per cubic metre
A unit of information equal to 2 to the power of 10 bits (binary digits) per cubic metre.
E75
mebibit per metre
A unit of information equal to 2 to the power of 20 bits (binary digits) per metre.
E76
mebibit per square metre
A unit of information equal to 2 to the power of 20 bits (binary digits) per square metre.
E77
mebibit per cubic metre
A unit of information equal to 2 to the power of 20 bits (binary digits) per cubic metre.
E78
petabit
A unit of information equal to 10 to the power of 15 bits (binary digits).
E79
petabit per second
A unit of information equal to 10 to the power of 15 bits (binary digits) per second.
E80
pebibit per metre
A unit of information equal to 2 to the power of 50 bits (binary digits) per metre.
E81
pebibit per square metre
A unit of information equal to 2 to the power of 50 bits (binary digits) per square metre.
E82
pebibit per cubic metre
A unit of information equal to 2 to the power of 50 bits (binary digits) per cubic metre.
E83
terabit
A unit of information equal to 10 to the power of 12 bits (binary digits).
E84
terabit per second
A unit of information equal to 10 to the power of 12 bits (binary digits) per second.
E85
tebibit per metre
A unit of information equal to 2 to the power of 40 bits (binary digits) per metre.
E86
tebibit per cubic metre
A unit of information equal to 2 to the power of 40 bits (binary digits) per cubic metre.
E87
tebibit per square metre
A unit of information equal to 2 to the power of 40 bits (binary digits) per square metre.
E88
bit per metre
A unit of information equal to 1 bit (binary digit) per metre.
E89
bit per square metre
A unit of information equal to 1 bit (binary digit) per square metre.
E90
reciprocal centimetre
E91
reciprocal day
E92
cubic decimetre per hour
E93
kilogram per hour
E94
kilomole per second
E95
mole per second
E96
degree per second
E97
millimetre per degree Celcius metre
E98
degree Celsius per kelvin
E99
hectopascal per bar
EA
each
A unit of count defining the number of items regarded as separate units.
EB
electronic mail box
A unit of count defining the number of electronic mail boxes.
EQ
equivalent gallon
A unit of volume defining the number of gallons of product produced from concentrate.
F01
bit per cubic metre
A unit of information equal to 1 bit (binary digit) per cubic metre.
F02
kelvin per kelvin
F03
kilopascal per bar
F04
millibar per bar
F05
megapascal per bar
F06
poise per bar
F07
pascal per bar
F08
milliampere per inch
F10
kelvin per hour
F11
kelvin per minute
F12
kelvin per second
F13
slug
A unit of mass. One slug is the mass accelerated at 1 foot per second per second by a force of 1 pound.
F14
gram per kelvin
F15
kilogram per kelvin
F16
milligram per kelvin
F17
pound-force per foot
F18
kilogram square centimetre
F19
kilogram square millimetre
F20
pound inch squared
F21
pound-force inch
F22
pound-force foot per ampere
F23
gram per cubic decimetre
F24
kilogram per kilomol
F25
gram per hertz
F26
gram per day
F27
gram per hour
F28
gram per minute
F29
gram per second
F30
kilogram per day
F31
kilogram per minute
F32
milligram per day
F33
milligram per minute
F34
milligram per second
F35
gram per day kelvin
F36
gram per hour kelvin
F37
gram per minute kelvin
F38
gram per second kelvin
F39
kilogram per day kelvin
F40
kilogram per hour kelvin
F41
kilogram per minute kelvin
F42
kilogram per second kelvin
F43
milligram per day kelvin
F44
milligram per hour kelvin
F45
milligram per minute kelvin
F46
milligram per second kelvin
F47
newton per millimetre
F48
pound-force per inch
F49
rod [unit of distance]
A unit of distance equal to 5.5 yards (16 feet 6 inches).
F50
micrometre per kelvin
F51
centimetre per kelvin
F52
metre per kelvin
F53
millimetre per kelvin
F54
milliohm per metre
F55
ohm per mile (statute mile)
F56
ohm per kilometre
F57
milliampere per pound-force per square inch
F58
reciprocal bar
F59
milliampere per bar
F60
degree Celsius per bar
F61
kelvin per bar
F62
gram per day bar
F63
gram per hour bar
F64
gram per minute bar
F65
gram per second bar
F66
kilogram per day bar
F67
kilogram per hour bar
F68
kilogram per minute bar
F69
kilogram per second bar
F70
milligram per day bar
F71
milligram per hour bar
F72
milligram per minute bar
F73
milligram per second bar
F74
gram per bar
F75
milligram per bar
F76
milliampere per millimetre
F77
pascal second per kelvin
F78
inch of water
F79
inch of mercury
F80
water horse power
A unit of power defining the amount of power required to move a given volume of water against acceleration of gravity to a specified elevation (pressure head).
F81
bar per kelvin
F82
hectopascal per kelvin
F83
kilopascal per kelvin
F84
millibar per kelvin
F85
megapascal per kelvin
F86
poise per kelvin
F87
volt per litre minute
F88
newton centimetre
F89
newton metre per degree
F90
newton metre per ampere
F91
bar litre per second
F92
bar cubic metre per second
F93
hectopascal litre per second
F94
hectopascal cubic metre per second
F95
millibar litre per second
F96
millibar cubic metre per second
F97
megapascal litre per second
F98
megapascal cubic metre per second
F99
pascal litre per second
FAH
degree Fahrenheit
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
FAR
farad
FBM
fibre metre
A unit of length defining the number of metres of individual fibre.
FC
thousand cubic foot
A unit of volume equal to one thousand cubic foot.
FF
hundred cubic metre
A unit of volume equal to one hundred cubic metres.
FH
micromole
FIT
failures in time
A unit of count defining the number of failures that can be expected over a specified time interval. Failure rates of semiconductor components are often specified as FIT (failures in time unit) where 1 FIT = 10 to the power of -9 /h.
FL
flake ton
A unit of mass defining the number of tons of a flaked substance (flake: a small flattish fragment).
FOT
foot
FP
pound per square foot
FR
foot per minute
FS
foot per second
FTK
square foot
FTQ
cubic foot
G01
pascal cubic metre per second
G04
centimetre per bar
G05
metre per bar
G06
millimetre per bar
G08
square inch per second
G09
square metre per second kelvin
G10
stokes per kelvin
G11
gram per cubic centimetre bar
G12
gram per cubic decimetre bar
G13
gram per litre bar
G14
gram per cubic metre bar
G15
gram per millilitre bar
G16
kilogram per cubic centimetre bar
G17
kilogram per litre bar
G18
kilogram per cubic metre bar
G19
newton metre per kilogram
G2
US gallon per minute
G20
pound-force foot per pound
G21
cup [unit of volume]
G23
peck
G24
tablespoon (US)
G25
teaspoon (US)
G26
stere
G27
cubic centimetre per kelvin
G28
litre per kelvin
G29
cubic metre per kelvin
G3
Imperial gallon per minute
G30
millilitre per kelvin
G31
kilogram per cubic centimetre
G32
ounce (avoirdupois) per cubic yard
G33
gram per cubic centimetre kelvin
G34
gram per cubic decimetre kelvin
G35
gram per litre kelvin
G36
gram per cubic metre kelvin
G37
gram per millilitre kelvin
G38
kilogram per cubic centimetre kelvin
G39
kilogram per litre kelvin
G40
kilogram per cubic metre kelvin
G41
square metre per second bar
G42
microsiemens per centimetre
G43
microsiemens per metre
G44
nanosiemens per centimetre
G45
nanosiemens per metre
G46
stokes per bar
G47
cubic centimetre per day
G48
cubic centimetre per hour
G49
cubic centimetre per minute
G50
gallon (US) per hour
G51
litre per second
G52
cubic metre per day
G53
cubic metre per minute
G54
millilitre per day
G55
millilitre per hour
G56
cubic inch per hour
G57
cubic inch per minute
G58
cubic inch per second
G59
milliampere per litre minute
G60
volt per bar
G61
cubic centimetre per day kelvin
G62
cubic centimetre per hour kelvin
G63
cubic centimetre per minute kelvin
G64
cubic centimetre per second kelvin
G65
litre per day kelvin
G66
litre per hour kelvin
G67
litre per minute kelvin
G68
litre per second kelvin
G69
cubic metre per day kelvin
G70
cubic metre per hour kelvin
G71
cubic metre per minute kelvin
G72
cubic metre per second kelvin
G73
millilitre per day kelvin
G74
millilitre per hour kelvin
G75
millilitre per minute kelvin
G76
millilitre per second kelvin
G77
millimetre to the fourth power
G78
cubic centimetre per day bar
G79
cubic centimetre per hour bar
G80
cubic centimetre per minute bar
G81
cubic centimetre per second bar
G82
litre per day bar
G83
litre per hour bar
G84
litre per minute bar
G85
litre per second bar
G86
cubic metre per day bar
G87
cubic metre per hour bar
G88
cubic metre per minute bar
G89
cubic metre per second bar
G90
millilitre per day bar
G91
millilitre per hour bar
G92
millilitre per minute bar
G93
millilitre per second bar
G94
cubic centimetre per bar
G95
litre per bar
G96
cubic metre per bar
G97
millilitre per bar
G98
microhenry per kiloohm
G99
microhenry per ohm
GB
gallon (US) per day
GBQ
gigabecquerel
GDW
gram, dry weight
A unit of mass defining the number of grams of a product, disregarding the water content of the product.
GE
pound per gallon (US)
GF
gram per metre (gram per 100 centimetres)
GFI
gram of fissile isotope
A unit of mass defining the number of grams of a fissile isotope (fissile isotope: an isotope whose nucleus is able to be split when irradiated with low energy neutrons).
GGR
great gross
A unit of count defining the number of units in multiples of 1728 (12 x 12 x 12).
GIA
gill (US)
GIC
gram, including container
A unit of mass defining the number of grams of a product, including its container.
GII
gill (UK)
GIP
gram, including inner packaging
A unit of mass defining the number of grams of a product, including its inner packaging materials.
GJ
gram per millilitre
GL
gram per litre
GLD
dry gallon (US)
GLI
gallon (UK)
GLL
gallon (US)
GM
gram per square metre
GO
milligram per square metre
GP
milligram per cubic metre
GQ
microgram per cubic metre
GRM
gram
GRN
grain
GRO
gross
A unit of count defining the number of units in multiples of 144 (12 x 12).
GRT
gross register ton
A unit of mass equal to the total cubic footage before deductions, where 1 register ton is equal to 100 cubic feet. Refer International Convention on tonnage measurement of ships.
GT
gross ton
A unit of mass equal to 2240 pounds. Refer International Convention on Tonnage measurement of Ships.
Synonym: ton (UK) or long ton (US) (common code LTN)
GV
gigajoule
GWH
gigawatt hour
H03
henry per kiloohm
H04
henry per ohm
H05
millihenry per kiloohm
H06
millihenry per ohm
H07
pascal second per bar
H08
microbecquerel
H09
reciprocal year
H10
reciprocal hour
H11
reciprocal month
H12
degree Celsius per hour
H13
degree Celsius per minute
H14
degree Celsius per second
H15
square centimetre per gram
H16
square decametre
Synonym: are
H18
square hectometre
Synonym: hectare
H19
cubic hectometre
H20
cubic kilometre
H21
blank
A unit of count defining the number of blanks.
H22
volt square inch per pound-force
H23
volt per inch
H24
volt per microsecond
H25
percent per kelvin
A unit of proportion, equal to 0.01, in relation to the SI base unit Kelvin.
H26
ohm per metre
H27
degree per metre
H28
microfarad per kilometre
H29
microgram per litre
H30
square micrometre (square micron)
H31
ampere per kilogram
H32
ampere squared second
H33
farad per kilometre
H34
hertz metre
H35
kelvin metre per watt
H36
megaohm per kilometre
H37
megaohm per metre
H38
megaampere
H39
megahertz kilometre
H40
newton per ampere
H41
newton metre watt to the power minus 0,5
H42
pascal per metre
H43
siemens per centimetre
H44
teraohm
H45
volt second per metre
H46
volt per second
H47
watt per cubic metre
H48
attofarad
H49
centimetre per hour
H50
reciprocal cubic centimetre
H51
decibel per kilometre
H52
decibel per metre
H53
kilogram per bar
H54
kilogram per cubic decimetre kelvin
H55
kilogram per cubic decimetre bar
H56
kilogram per square metre second
H57
inch per two pi radiant
H58
metre per volt second
H59
square metre per newton
H60
cubic metre per cubic metre
H61
millisiemens per centimetre
H62
millivolt per minute
H63
milligram per square centimetre
H64
milligram per gram
H65
millilitre per cubic metre
H66
millimetre per year
H67
millimetre per hour
H68
millimole per gram
H69
picopascal per kilometre
H70
picosecond
H71
percent per month
A unit of proportion, equal to 0.01, in relation to a month.
H72
percent per hectobar
A unit of proportion, equal to 0.01, in relation to 100-fold of the unit bar.
H73
percent per decakelvin
A unit of proportion, equal to 0.01, in relation to 10-fold of the SI base unit Kelvin.
H74
watt per metre
H75
decapascal
H76
gram per millimetre
H77
module width
A unit of measure used to describe the breadth of electronic assemblies as an installation standard or mounting dimension.
H78
conventional centimetre of water
H79
Charrière
A unit of distance used for measuring the diameter of small tubes such as urological instruments and catheters.
Synonym: French, French gauge, Charrière gauge
H80
rack unit
A unit of measure used to describe the height in rack units of equipment intended for mounting in a 19-inch rack or a 23-inch rack. One rack unit is 1.75 inches (44.45 mm) high.
H81
millimetre per minute
H82
big point
A unit of length defining the number of big points (big point: Adobe software(US) defines the big point to be exactly 1/72 inch (0.013 888 9 inch or 0.352 777 8 millimeters))
H83
litre per kilogram
H84
gram millimetre
H85
reciprocal week
H87
piece
A unit of count defining the number of pieces (piece: a single item, article or exemplar).
H88
megaohm kilometre
H89
percent per ohm
A unit of proportion, equal to 0.01, in relation to the SI derived unit ohm.
H90
percent per degree
A unit of proportion, equal to 0.01, in relation to an angle of one degree.
H91
percent per ten thousand
A unit of proportion, equal to 0.01, in relation to multiples of ten thousand.
H92
percent per one hundred thousand
A unit of proportion, equal to 0.01, in relation to multiples of one hundred thousand.
H93
percent per hundred
A unit of proportion, equal to 0.01, in relation to multiples of one hundred.
H94
percent per thousand
A unit of proportion, equal to 0.01, in relation to multiples of one thousand.
H95
percent per volt
A unit of proportion, equal to 0.01, in relation to the SI derived unit volt.
H96
percent per bar
A unit of proportion, equal to 0.01, in relation to an atmospheric pressure of one bar.
H98
percent per inch
A unit of proportion, equal to 0.01, in relation to an inch.
H99
percent per metre
A unit of proportion, equal to 0.01, in relation to a metre.
HA
hank
A unit of length, typically for yarn.
HAR
hectare
Synonym: square hectometre
HBA
hectobar
HBX
hundred boxes
A unit of count defining the number of boxes in multiples of one hundred box units.
HC
hundred count
A unit of count defining the number of units counted in multiples of 100.
HDW
hundred kilogram, dry weight
A unit of mass defining the number of hundred kilograms of a product, disregarding the water content of the product.
HEA
head
A unit of count defining the number of heads (head: a person or animal considered as one of a number).
HGM
hectogram
HH
hundred cubic foot
A unit of volume equal to one hundred cubic foot.
HIU
hundred international unit
A unit of count defining the number of international units in multiples of 100.
HJ
metric horse power
HKM
hundred kilogram, net mass
A unit of mass defining the number of hundred kilograms of a product, after deductions.
HLT
hectolitre
HM
mile per hour (statute mile)
HMQ
million cubic metre
A unit of volume equal to one million cubic metres.
HMT
hectometre
HN
conventional millimetre of mercury
HP
conventional millimetre of water
HPA
hectolitre of pure alcohol
A unit of volume equal to one hundred litres of pure alcohol.
HTZ
hertz
HUR
hour
IA
inch pound (pound inch)
IE
person
A unit of count defining the number of persons.
INH
inch
INK
square inch
INQ
cubic inch
Synonym: inch cubed
ISD
international sugar degree
A unit of measure defining the sugar content of a solution, expressed in degrees.
IU
inch per second
IV
inch per second squared
J10
percent per millimetre
A unit of proportion, equal to 0.01, in relation to a millimetre.
J12
per mille per psi
A unit of pressure equal to one thousandth of a psi (pound-force per square inch).
J13
degree API
A unit of relative density as a measure of how heavy or light a petroleum liquid is compared to water (API: American Petroleum Institute).
J14
degree Baume (origin scale)
A traditional unit of relative density for liquids. Named after Antoine Baumé.
J15
degree Baume (US heavy)
A unit of relative density for liquids heavier than water.
J16
degree Baume (US light)
A unit of relative density for liquids lighter than water.
J17
degree Balling
A unit of density as a measure of sugar content, especially of beer wort. Named after Karl Balling.
J18
degree Brix
A unit of proportion used in measuring the dissolved sugar-to-water mass ratio of a liquid. Named after Adolf Brix.
J19
degree Fahrenheit hour square foot per British thermal unit (thermochemical)
J2
joule per kilogram
J20
degree Fahrenheit per kelvin
J21
degree Fahrenheit per bar
J22
degree Fahrenheit hour square foot per British thermal unit (international table)
J23
degree Fahrenheit per hour
J24
degree Fahrenheit per minute
J25
degree Fahrenheit per second
J26
reciprocal degree Fahrenheit
J27
degree Oechsle
A unit of density as a measure of sugar content of must, the unfermented liqueur from which wine is made. Named after Ferdinand Oechsle.
J28
degree Rankine per hour
J29
degree Rankine per minute
J30
degree Rankine per second
J31
degree Twaddell
A unit of density for liquids that are heavier than water. 1 degree Twaddle represents a difference in specific gravity of 0.005.
J32
micropoise
J33
microgram per kilogram
J34
microgram per cubic metre kelvin
J35
microgram per cubic metre bar
J36
microlitre per litre
J38
baud
A unit of signal transmission speed equal to one signalling event per second.
J39
British thermal unit (mean)
J40
British thermal unit (international table) foot per hour square foot degree Fahrenheit
J41
British thermal unit (international table) inch per hour square foot degree Fahrenheit
J42
British thermal unit (international table) inch per second square foot degree Fahrenheit
J43
British thermal unit (international table) per pound degree Fahrenheit
J44
British thermal unit (international table) per minute
J45
British thermal unit (international table) per second
J46
British thermal unit (thermochemical) foot per hour square foot degree Fahrenheit
J47
British thermal unit (thermochemical) per hour
J48
British thermal unit (thermochemical) inch per hour square foot degree Fahrenheit
J49
British thermal unit (thermochemical) inch per second square foot degree Fahrenheit
J50
British thermal unit (thermochemical) per pound degree Fahrenheit
J51
British thermal unit (thermochemical) per minute
J52
British thermal unit (thermochemical) per second
J53
coulomb square metre per kilogram
J54
megabaud
A unit of signal transmission speed equal to 10 to the power of 6 (1000000) signaling events per second.
J55
watt second
J56
bar per bar
J57
barrel (UK petroleum)
J58
barrel (UK petroleum) per minute
J59
barrel (UK petroleum) per day
J60
barrel (UK petroleum) per hour
J61
barrel (UK petroleum) per second
J62
barrel (US petroleum) per hour
J63
barrel (US petroleum) per second
J64
bushel (UK) per day
J65
bushel (UK) per hour
J66
bushel (UK) per minute
J67
bushel (UK) per second
J68
bushel (US dry) per day
J69
bushel (US dry) per hour
J70
bushel (US dry) per minute
J71
bushel (US dry) per second
J72
centinewton metre
J73
centipoise per kelvin
J74
centipoise per bar
J75
calorie (mean)
J76
calorie (international table) per gram degree Celsius
J78
calorie (thermochemical) per centimetre second degree Celsius
J79
calorie (thermochemical) per gram degree Celsius
J81
calorie (thermochemical) per minute
J82
calorie (thermochemical) per second
J83
clo
J84
centimetre per second kelvin
J85
centimetre per second bar
J87
cubic centimetre per cubic metre
J89
centimetre of mercury
J90
cubic decimetre per day
J91
cubic decimetre per cubic metre
J92
cubic decimetre per minute
J93
cubic decimetre per second
J94
dyne centimetre
J95
ounce (UK fluid) per day
J96
ounce (UK fluid) per hour
J97
ounce (UK fluid) per minute
J98
ounce (UK fluid) per second
J99
ounce (US fluid) per day
JE
joule per kelvin
JK
megajoule per kilogram
JM
megajoule per cubic metre
JNT
pipeline joint
A count of the number of pipeline joints.
JOU
joule
JPS
hundred metre
A unit of count defining the number of 100 metre lengths.
JWL
number of jewels
A unit of count defining the number of jewels (jewel: precious stone).
K1
kilowatt demand
A unit of measure defining the power load measured at predetermined intervals.
K10
ounce (US fluid) per hour
K11
ounce (US fluid) per minute
K12
ounce (US fluid) per second
K13
foot per degree Fahrenheit
K14
foot per hour
K15
foot pound-force per hour
K16
foot pound-force per minute
K17
foot per psi
K18
foot per second degree Fahrenheit
K19
foot per second psi
K2
kilovolt ampere reactive demand
A unit of measure defining the reactive power demand equal to one kilovolt ampere of reactive power.
K20
reciprocal cubic foot
K21
cubic foot per degree Fahrenheit
K22
cubic foot per day
K23
cubic foot per psi
K24
foot of water
K25
foot of mercury
K26
gallon (UK) per day
K27
gallon (UK) per hour
K28
gallon (UK) per second
K3
kilovolt ampere reactive hour
A unit of measure defining the accumulated reactive energy equal to one kilovolt ampere of reactive power per hour.
K30
gallon (US liquid) per second
K31
gram-force per square centimetre
K32
gill (UK) per day
K33
gill (UK) per hour
K34
gill (UK) per minute
K35
gill (UK) per second
K36
gill (US) per day
K37
gill (US) per hour
K38
gill (US) per minute
K39
gill (US) per second
K40
standard acceleration of free fall
K41
grain per gallon (US)
K42
horsepower (boiler)
K43
horsepower (electric)
K45
inch per degree Fahrenheit
K46
inch per psi
K47
inch per second degree Fahrenheit
K48
inch per second psi
K49
reciprocal cubic inch
K5
kilovolt ampere (reactive)
Use kilovar (common code KVR)
K50
kilobaud
A unit of signal transmission speed equal to 10 to the power of 3 (1000) signaling events per second.
K51
kilocalorie (mean)
K52
kilocalorie (international table) per hour metre degree Celsius
K53
kilocalorie (thermochemical)
K54
kilocalorie (thermochemical) per minute
K55
kilocalorie (thermochemical) per second
K58
kilomole per hour
K59
kilomole per cubic metre kelvin
K6
kilolitre
K60
kilomole per cubic metre bar
K61
kilomole per minute
K62
litre per litre
K63
reciprocal litre
K64
pound (avoirdupois) per degree Fahrenheit
K65
pound (avoirdupois) square foot
K66
pound (avoirdupois) per day
K67
pound per foot hour
K68
pound per foot second
K69
pound (avoirdupois) per cubic foot degree Fahrenheit
K70
pound (avoirdupois) per cubic foot psi
K71
pound (avoirdupois) per gallon (UK)
K73
pound (avoirdupois) per hour degree Fahrenheit
K74
pound (avoirdupois) per hour psi
K75
pound (avoirdupois) per cubic inch degree Fahrenheit
K76
pound (avoirdupois) per cubic inch psi
K77
pound (avoirdupois) per psi
K78
pound (avoirdupois) per minute
K79
pound (avoirdupois) per minute degree Fahrenheit
K80
pound (avoirdupois) per minute psi
K81
pound (avoirdupois) per second
K82
pound (avoirdupois) per second degree Fahrenheit
K83
pound (avoirdupois) per second psi
K84
pound per cubic yard
K85
pound-force per square foot
K86
pound-force per square inch degree Fahrenheit
K87
psi cubic inch per second
K88
psi litre per second
K89
psi cubic metre per second
K90
psi cubic yard per second
K91
pound-force second per square foot
K92
pound-force second per square inch
K93
reciprocal psi
K94
quart (UK liquid) per day
K95
quart (UK liquid) per hour
K96
quart (UK liquid) per minute
K97
quart (UK liquid) per second
K98
quart (US liquid) per day
K99
quart (US liquid) per hour
KA
cake
A unit of count defining the number of cakes (cake: object shaped into a flat, compact mass).
KAT
katal
A unit of catalytic activity defining the catalytic activity of enzymes and other catalysts.
KB
kilocharacter
A unit of information equal to 10 to the power of 3 (1000) characters.
KBA
kilobar
KCC
kilogram of choline chloride
A unit of mass equal to one thousand grams of choline chloride.
KDW
kilogram drained net weight
A unit of mass defining the net number of kilograms of a product, disregarding the liquid content of the product.
KEL
kelvin
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
KGM
kilogram
A unit of mass equal to one thousand grams.
KGS
kilogram per second
KHY
kilogram of hydrogen peroxide
A unit of mass equal to one thousand grams of hydrogen peroxide.
KHZ
kilohertz
KI
kilogram per millimetre width
KIC
kilogram, including container
A unit of mass defining the number of kilograms of a product, including its container.
KIP
kilogram, including inner packaging
A unit of mass defining the number of kilograms of a product, including its inner packaging materials.
KJ
kilosegment
A unit of information equal to 10 to the power of 3 (1000) segments.
KJO
kilojoule
KL
kilogram per metre
KLK
lactic dry material percentage
A unit of proportion defining the percentage of dry lactic material in a product.
KLX
kilolux
A unit of illuminance equal to one thousand lux.
KMA
kilogram of methylamine
A unit of mass equal to one thousand grams of methylamine.
KMH
kilometre per hour
KMK
square kilometre
KMQ
kilogram per cubic metre
A unit of weight expressed in kilograms of a substance that fills a volume of one cubic metre.
KMT
kilometre
KNI
kilogram of nitrogen
A unit of mass equal to one thousand grams of nitrogen.
KNM
kilonewton per square metre
Pressure expressed in kN/m2.
KNS
kilogram named substance
A unit of mass equal to one kilogram of a named substance.
KNT
knot
KO
milliequivalence caustic potash per gram of product
A unit of count defining the number of milligrams of potassium hydroxide per gram of product as a measure of the concentration of potassium hydroxide in the product.
KPA
kilopascal
KPH
kilogram of potassium hydroxide (caustic potash)
A unit of mass equal to one thousand grams of potassium hydroxide (caustic potash).
KPO
kilogram of potassium oxide
A unit of mass equal to one thousand grams of potassium oxide.
KPP
kilogram of phosphorus pentoxide (phosphoric anhydride)
A unit of mass equal to one thousand grams of phosphorus pentoxide phosphoric anhydride.
KR
kiloroentgen
KSD
kilogram of substance 90 % dry
A unit of mass equal to one thousand grams of a named substance that is 90% dry.
KSH
kilogram of sodium hydroxide (caustic soda)
A unit of mass equal to one thousand grams of sodium hydroxide (caustic soda).
KT
kit
A unit of count defining the number of kits (kit: tub, barrel or pail).
KTN
kilotonne
KUR
kilogram of uranium
A unit of mass equal to one thousand grams of uranium.
KVA
kilovolt - ampere
KVR
kilovar
KVT
kilovolt
KW
kilogram per millimetre
KWH
kilowatt hour
KWO
kilogram of tungsten trioxide
A unit of mass equal to one thousand grams of tungsten trioxide.
KWT
kilowatt
KX
millilitre per kilogram
L10
quart (US liquid) per minute
L11
quart (US liquid) per second
L12
metre per second kelvin
L13
metre per second bar
L14
square metre hour degree Celsius per kilocalorie (international table)
L15
millipascal second per kelvin
L16
millipascal second per bar
L17
milligram per cubic metre kelvin
L18
milligram per cubic metre bar
L19
millilitre per litre
L2
litre per minute
L20
reciprocal cubic millimetre
L21
cubic millimetre per cubic metre
L23
mole per hour
L24
mole per kilogram kelvin
L25
mole per kilogram bar
L26
mole per litre kelvin
L27
mole per litre bar
L28
mole per cubic metre kelvin
L29
mole per cubic metre bar
L30
mole per minute
L31
milliroentgen aequivalent men
L32
nanogram per kilogram
L33
ounce (avoirdupois) per day
L34
ounce (avoirdupois) per hour
L35
ounce (avoirdupois) per minute
L36
ounce (avoirdupois) per second
L37
ounce (avoirdupois) per gallon (UK)
L38
ounce (avoirdupois) per gallon (US)
L39
ounce (avoirdupois) per cubic inch
L40
ounce (avoirdupois)-force
L41
ounce (avoirdupois)-force inch
L42
picosiemens per metre
L43
peck (UK)
L44
peck (UK) per day
L45
peck (UK) per hour
L46
peck (UK) per minute
L47
peck (UK) per second
L48
peck (US dry) per day
L49
peck (US dry) per hour
L50
peck (US dry) per minute
L51
peck (US dry) per second
L52
psi per psi
L53
pint (UK) per day
L54
pint (UK) per hour
L55
pint (UK) per minute
L56
pint (UK) per second
L57
pint (US liquid) per day
L58
pint (US liquid) per hour
L59
pint (US liquid) per minute
L60
pint (US liquid) per second
L63
slug per day
L64
slug per foot second
L65
slug per cubic foot
L66
slug per hour
L67
slug per minute
L68
slug per second
L69
tonne per kelvin
L70
tonne per bar
L71
tonne per day
L72
tonne per day kelvin
L73
tonne per day bar
L74
tonne per hour kelvin
L75
tonne per hour bar
L76
tonne per cubic metre kelvin
L77
tonne per cubic metre bar
L78
tonne per minute
L79
tonne per minute kelvin
L80
tonne per minute bar
L81
tonne per second
L82
tonne per second kelvin
L83
tonne per second bar
L84
ton (UK shipping)
L85
ton long per day
L86
ton (US shipping)
L87
ton short per degree Fahrenheit
L88
ton short per day
L89
ton short per hour degree Fahrenheit
L90
ton short per hour psi
L91
ton short per psi
L92
ton (UK long) per cubic yard
L93
ton (US short) per cubic yard
L94
ton-force (US short)
L95
common year
L96
sidereal year
L98
yard per degree Fahrenheit
L99
yard per psi
LA
pound per cubic inch
LAC
lactose excess percentage
A unit of proportion defining the percentage of lactose in a product that exceeds a defined percentage level.
LBR
pound
LBT
troy pound (US)
LD
litre per day
LEF
leaf
A unit of count defining the number of leaves.
LF
linear foot
A unit of count defining the number of feet (12-inch) in length of a uniform width object.
LH
labour hour
A unit of time defining the number of labour hours.
LK
link
A unit of distance equal to 0.01 chain.
LM
linear metre
A unit of count defining the number of metres in length of a uniform width object.
LN
length
A unit of distance defining the linear extent of an item measured from end to end.
LO
lot [unit of procurement]
A unit of count defining the number of lots (lot: a collection of associated items).
LP
liquid pound
A unit of mass defining the number of pounds of a liquid substance.
LPA
litre of pure alcohol
A unit of volume equal to one litre of pure alcohol.
LR
layer
A unit of count defining the number of layers.
LS
lump sum
A unit of count defining the number of whole or a complete monetary amounts.
LTN
ton (UK) or long ton (US)
Synonym: gross ton (2240 lb)
LTR
litre
LUB
metric ton, lubricating oil
A unit of mass defining the number of metric tons of lubricating oil.
LUM
lumen
LUX
lux
LY
linear yard
A unit of count defining the number of 36-inch units in length of a uniform width object.
M1
milligram per litre
M10
reciprocal cubic yard
M11
cubic yard per degree Fahrenheit
M12
cubic yard per day
M13
cubic yard per hour
M14
cubic yard per psi
M15
cubic yard per minute
M16
cubic yard per second
M17
kilohertz metre
M18
gigahertz metre
M19
Beaufort
An empirical measure for describing wind speed based mainly on observed sea conditions. The Beaufort scale indicates the wind speed by numbers that typically range from 0 for calm, to 12 for hurricane.
M20
reciprocal megakelvin or megakelvin to the power minus one
M21
reciprocal kilovolt - ampere reciprocal hour
M22
millilitre per square centimetre minute
M23
newton per centimetre
M24
ohm kilometre
M25
percent per degree Celsius
A unit of proportion, equal to 0.01, in relation to a temperature of one degree.
M26
gigaohm per metre
M27
megahertz metre
M29
kilogram per kilogram
M30
reciprocal volt - ampere reciprocal second
M31
kilogram per kilometre
M32
pascal second per litre
M33
millimole per litre
M34
newton metre per square metre
M35
millivolt - ampere
M36
30-day month
A unit of count defining the number of months expressed in multiples of 30 days, one day equals 24 hours.
M37
actual/360
A unit of count defining the number of years expressed in multiples of 360 days, one day equals 24 hours.
M38
kilometre per second squared
1000-fold of the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M39
centimetre per second squared
0,01-fold of the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M4
monetary value
A unit of measure expressed as a monetary amount.
M40
yard per second squared
Unit of the length according to the Anglo-American and Imperial system of units divided by the power of the SI base unit second by exponent 2.
M41
millimetre per second squared
0,001-fold of the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M42
mile (statute mile) per second squared
Unit of the length according to the Imperial system of units divided by the power of the SI base unit second by exponent 2.
M43
mil
Unit to indicate an angle at military zone, equal to the 6400th part of the full circle of the 360° or 2·p·rad.
M44
revolution
Unit to identify an angle of the full circle of 360° or 2·p·rad (Refer ISO/TC12 SI Guide).
M45
degree [unit of angle] per second squared
360 part of a full circle divided by the power of the SI base unit second and the exponent 2.
M46
revolution per minute
Unit of the angular velocity.
M47
circular mil
Unit of an area, of which the size is given by a diameter of length of 1 mm (0,001 in) based on the formula: area = p·(diameter/2)².
M48
square mile (based on U.S. survey foot)
Unit of the area, which is mainly common in the agriculture and forestry.
M49
chain (based on U.S. survey foot)
Unit of the length according the Anglo-American system of units.
M5
microcurie
M50
furlong
Unit commonly used in Great Britain at rural distances: 1 furlong = 40 rods = 10 chains (UK) = 1/8 mile = 1/10 furlong = 220 yards = 660 foot.
M51
foot (U.S. survey)
Unit commonly used in the United States for ordnance survey.
M52
mile (based on U.S. survey foot)
Unit commonly used in the United States for ordnance survey.
M53
metre per pascal
SI base unit metre divided by the derived SI unit pascal.
M55
metre per radiant
Unit of the translation factor for implementation from rotation to linear movement.
M56
shake
Unit for a very short period.
M57
mile per minute
Unit of velocity from the Imperial system of units.
M58
mile per second
Unit of the velocity from the Imperial system of units.
M59
metre per second pascal
SI base unit meter divided by the product of SI base unit second and the derived SI unit pascal.
M60
metre per hour
SI base unit metre divided by the unit hour.
M61
inch per year
Unit of the length according to the Anglo-American and Imperial system of units divided by the unit common year with 365 days.
M62
kilometre per second
1000-fold of the SI base unit metre divided by the SI base unit second.
M63
inch per minute
Unit inch according to the Anglo-American and Imperial system of units divided by the unit minute.
M64
yard per second
Unit yard according to the Anglo-American and Imperial system of units divided by the SI base unit second.
M65
yard per minute
Unit yard according to the Anglo-American and Imperial system of units divided by the unit minute.
M66
yard per hour
Unit yard according to the Anglo-American and Imperial system of units divided by the unit hour.
M67
acre-foot (based on U.S. survey foot)
Unit of the volume, which is used in the United States to measure/gauge the capacity of reservoirs.
M68
cord (128 ft3)
Traditional unit of the volume of stacked firewood which has been measured with a cord.
M69
cubic mile (UK statute)
Unit of volume according to the Imperial system of units.
M7
micro-inch
M70
ton, register
Traditional unit of the cargo capacity.
M71
cubic metre per pascal
Power of the SI base unit meter by exponent 3 divided by the derived SI base unit pascal.
M72
bel
Logarithmic relationship to base 10.
M73
kilogram per cubic metre pascal
SI base unit kilogram divided by the product of the power of the SI base unit metre with exponent 3 and the derived SI unit pascal.
M74
kilogram per pascal
SI base unit kilogram divided by the derived SI unit pascal.
M75
kilopound-force
1000-fold of the unit of the force pound-force (lbf) according to the Anglo-American system of units with the relationship.
M76
poundal
Non SI-conforming unit of the power, which corresponds to a mass of a pound multiplied with the acceleration of a foot per square second.
M77
kilogram metre per second squared
Product of the SI base unit kilogram and the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M78
pond
0,001-fold of the unit of the weight, defined as a mass of 1 kg which finds out about a weight strength from 1 kp by the gravitational force at sea level which corresponds to a strength of 9,806 65 newton.
M79
square foot per hour
Power of the unit foot according to the Anglo-American and Imperial system of units by exponent 2 divided by the unit of time hour.
M80
stokes per pascal
CGS (Centimetre-Gram-Second system) unit stokes divided by the derived SI unit pascal.
M81
square centimetre per second
0,000 1-fold of the power of the SI base unit metre by exponent 2 divided by the SI base unit second.
M82
square metre per second pascal
Power of the SI base unit metre with the exponent 2 divided by the SI base unit second and the derived SI unit pascal.
M83
denier
Traditional unit for the indication of the linear mass of textile fibers and yarns.
M84
pound per yard
Unit for linear mass according to avoirdupois system of units.
M85
ton, assay
Non SI-conforming unit of the mass used in the mineralogy to determine the concentration of precious metals in ore according to the mass of the precious metal in milligrams in a sample of the mass of an assay sound (number of troy ounces in a short ton (1 000 lb)).
M86
pfund
Outdated unit of the mass used in Germany.
M87
kilogram per second pascal
SI base unit kilogram divided by the product of the SI base unit second and the derived SI unit pascal.
M88
tonne per month
Unit tonne divided by the unit month.
M89
tonne per year
Unit tonne divided by the unit year with 365 days.
M9
million Btu per 1000 cubic foot
M90
kilopound per hour
1000-fold of the unit of the mass avoirdupois pound according to the avoirdupois unit system divided by the unit hour.
M91
pound per pound
Proportion of the mass consisting of the avoirdupois pound according to the avoirdupois unit system divided by the avoirdupois pound according to the avoirdupois unit system.
M92
pound-force foot
Product of the unit pound-force according to the Anglo-American system of units and the unit foot according to the Anglo-American and the Imperial system of units.
M93
newton metre per radian
Product of the derived SI unit newton and the SI base unit metre divided by the unit radian.
M94
kilogram metre
Unit of imbalance as a product of the SI base unit kilogram and the SI base unit metre.
M95
poundal foot
Product of the non SI-conforming unit of the force poundal and the unit foot according to the Anglo-American and Imperial system of units .
M96
poundal inch
Product of the non SI-conforming unit of the force poundal and the unit inch according to the Anglo-American and Imperial system of units .
M97
dyne metre
CGS (Centimetre-Gram-Second system) unit of the rotational moment.
M98
kilogram centimetre per second
Product of the SI base unit kilogram and the 0,01-fold of the SI base unit metre divided by the SI base unit second.
M99
gram centimetre per second
Product of the 0,001-fold of the SI base unit kilogram and the 0,01-fold of the SI base unit metre divided by the SI base unit second.
MAH
megavolt ampere reactive hour
A unit of electrical reactive power defining the total amount of reactive power across a power system.
MAL
megalitre
MAM
megametre
MAR
megavar
A unit of electrical reactive power represented by a current of one thousand amperes flowing due a potential difference of one thousand volts where the sine of the phase angle between them is 1.
MAW
megawatt
A unit of power defining the rate of energy transferred or consumed when a current of 1000 amperes flows due to a potential of 1000 volts at unity power factor.
MBE
thousand standard brick equivalent
A unit of count defining the number of one thousand brick equivalent units.
MBF
thousand board foot
A unit of volume equal to one thousand board foot.
MBR
millibar
MC
microgram
MCU
millicurie
MD
air dry metric ton
A unit of count defining the number of metric tons of a product, disregarding the water content of the product.
MGM
milligram
MHZ
megahertz
MIK
square mile (statute mile)
MIL
thousand
MIN
minute [unit of time]
MIO
million
MIU
million international unit
A unit of count defining the number of international units in multiples of 10 to the power of 6.
MLD
milliard
Synonym: billion (US)
MLT
millilitre
MMK
square millimetre
MMQ
cubic millimetre
MMT
millimetre
MND
kilogram, dry weight
A unit of mass defining the number of kilograms of a product, disregarding the water content of the product.
MON
month
Unit of time equal to 1/12 of a year of 365,25 days.
MPA
megapascal
MQH
cubic metre per hour
MQS
cubic metre per second
MSK
metre per second squared
MTK
square metre
MTQ
cubic metre
Synonym: metre cubed
MTR
metre
MTS
metre per second
MVA
megavolt - ampere
MWH
megawatt hour (1000 kW.h)
A unit of power defining the total amount of bulk energy transferred or consumed.
N1
pen calorie
A unit of count defining the number of calories prescribed daily for parenteral/enteral therapy.
N10
pound foot per second
Product of the avoirdupois pound according to the avoirdupois unit system and the unit foot according to the Anglo-American and Imperial system of units divided by the SI base unit second.
N11
pound inch per second
Product of the avoirdupois pound according to the avoirdupois unit system and the unit inch according to the Anglo-American and Imperial system of units divided by the SI base unit second.
N12
Pferdestaerke
Obsolete unit of the power relating to DIN 1301-3:1979: 1 PS = 735,498 75 W.
N13
centimetre of mercury (0 ºC)
Non SI-conforming unit of pressure, at which a value of 1 cmHg meets the static pressure, which is generated by a mercury at a temperature of 0 °C with a height of 1 centimetre .
N14
centimetre of water (4 ºC)
Non SI-conforming unit of pressure, at which a value of 1 cmH2O meets the static pressure, which is generated by a head of water at a temperature of 4 °C with a height of 1 centimetre .
N15
foot of water (39.2 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 ftH2O is equivalent to the static pressure, which is generated by a head of water at a temperature 39,2°F with a height of 1 foot .
N16
inch of mercury (32 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inHg meets the static pressure, which is generated by a mercury at a temperature of 32°F with a height of 1 inch.
N17
inch of mercury (60 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inHg meets the static pressure, which is generated by a mercury at a temperature of 60°F with a height of 1 inch.
N18
inch of water (39.2 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inH2O meets the static pressure, which is generated by a head of water at a temperature of 39,2°F with a height of 1 inch .
N19
inch of water (60 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inH2O meets the static pressure, which is generated by a head of water at a temperature of 60°F with a height of 1 inch .
N20
kip per square inch
Non SI-conforming unit of the pressure according to the Anglo-American system of units as the 1000-fold of the unit of the force pound-force divided by the power of the unit inch by exponent 2.
N21
poundal per square foot
Non SI-conforming unit of pressure by the Imperial system of units according to NIST: 1 pdl/ft² = 1,488 164 Pa.
N22
ounce (avoirdupois) per square inch
Unit of the surface specific mass (avoirdupois ounce according to the avoirdupois system of units according to the surface square inch according to the Anglo-American and Imperial system of units).
N23
conventional metre of water
Not SI-conforming unit of pressure, whereas a value of 1 mH2O is equivalent to the static pressure, which is produced by one metre high water column .
N24
gram per square millimetre
0,001-fold of the SI base unit kilogram divided by the 0.000 001-fold of the power of the SI base unit meter by exponent 2.
N25
pound per square yard
Unit for areal-related mass as a unit pound according to the avoirdupois unit system divided by the power of the unit yard according to the Anglo-American and Imperial system of units with exponent 2.
N26
poundal per square inch
Non SI-conforming unit of the pressure according to the Imperial system of units (poundal by square inch).
N27
foot to the fourth power
Power of the unit foot according to the Anglo-American and Imperial system of units by exponent 4 according to NIST: 1 ft4 = 8,630 975 m4.
N28
cubic decimetre per kilogram
0,001 fold of the power of the SI base unit meter by exponent 3 divided by the SI based unit kilogram.
N29
cubic foot per pound
Power of the unit foot according to the Anglo-American and Imperial system of units by exponent 3 divided by the unit avoirdupois pound according to the avoirdupois unit system.
N3
print point
N30
cubic inch per pound
Power of the unit inch according to the Anglo-American and Imperial system of units by exponent 3 divided by the avoirdupois pound according to the avoirdupois unit system .
N31
kilonewton per metre
1000-fold of the derived SI unit newton divided by the SI base unit metre.
N32
poundal per inch
Non SI-conforming unit of the surface tension according to the Imperial unit system as quotient poundal by inch.
N33
pound-force per yard
Unit of force per unit length based on the Anglo-American system of units.
N34
poundal second per square foot
Non SI-conforming unit of viscosity.
N35
poise per pascal
CGS (Centimetre-Gram-Second system) unit poise divided by the derived SI unit pascal.
N36
newton second per square metre
Unit of the dynamic viscosity as a product of unit of the pressure (newton by square metre) multiplied with the SI base unit second.
N37
kilogram per metre second
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the SI base unit second.
N38
kilogram per metre minute
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the unit minute.
N39
kilogram per metre day
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the unit day.
N40
kilogram per metre hour
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the unit hour.
N41
gram per centimetre second
Unit of the dynamic viscosity as a quotient of the 0,001-fold of the SI base unit kilogram divided by the 0,01-fold of the SI base unit metre and SI base unit second.
N42
poundal second per square inch
Non SI-conforming unit of dynamic viscosity according to the Imperial system of units as product unit of the pressure (poundal by square inch) multiplied by the SI base unit second.
N43
pound per foot minute
Unit of the dynamic viscosity according to the Anglo-American unit system.
N44
pound per foot day
Unit of the dynamic viscosity according to the Anglo-American unit system.
N45
cubic metre per second pascal
Power of the SI base unit meter by exponent 3 divided by the product of the SI base unit second and the derived SI base unit pascal.
N46
foot poundal
Unit of the work (force-path).
N47
inch poundal
Unit of work (force multiplied by path) according to the Imperial system of units as a product unit inch multiplied by poundal.
N48
watt per square centimetre
Derived SI unit watt divided by the power of the 0,01-fold the SI base unit metre by exponent 2.
N49
watt per square inch
Derived SI unit watt divided by the power of the unit inch according to the Anglo-American and Imperial system of units by exponent 2.
N50
British thermal unit (international table) per square foot hour
Unit of the surface heat flux according to the Imperial system of units.
N51
British thermal unit (thermochemical) per square foot hour
Unit of the surface heat flux according to the Imperial system of units.
N52
British thermal unit (thermochemical) per square foot minute
Unit of the surface heat flux according to the Imperial system of units.
N53
British thermal unit (international table) per square foot second
Unit of the surface heat flux according to the Imperial system of units.
N54
British thermal unit (thermochemical) per square foot second
Unit of the surface heat flux according to the Imperial system of units.
N55
British thermal unit (international table) per square inch second
Unit of the surface heat flux according to the Imperial system of units.
N56
calorie (thermochemical) per square centimetre minute
Unit of the surface heat flux according to the Imperial system of units.
N57
calorie (thermochemical) per square centimetre second
Unit of the surface heat flux according to the Imperial system of units.
N58
British thermal unit (international table) per cubic foot
Unit of the energy density according to the Imperial system of units.
N59
British thermal unit (thermochemical) per cubic foot
Unit of the energy density according to the Imperial system of units.
N60
British thermal unit (international table) per degree Fahrenheit
Unit of the heat capacity according to the Imperial system of units.
N61
British thermal unit (thermochemical) per degree Fahrenheit
Unit of the heat capacity according to the Imperial system of units.
N62
British thermal unit (international table) per degree Rankine
Unit of the heat capacity according to the Imperial system of units.
N63
British thermal unit (thermochemical) per degree Rankine
Unit of the heat capacity according to the Imperial system of units.
N64
British thermal unit (thermochemical) per pound degree Rankine
Unit of the heat capacity (British thermal unit according to the international table according to the Rankine degree) according to the Imperial system of units divided by the unit avoirdupois pound according to the avoirdupois system of units.
N65
kilocalorie (international table) per gram kelvin
Unit of the mass-related heat capacity as quotient 1000-fold of the calorie (international table) divided by the product of the 0,001-fold of the SI base units kilogram and kelvin.
N66
British thermal unit (39 ºF)
Unit of heat energy according to the Imperial system of units in a reference temperature of 39 °F.
N67
British thermal unit (59 ºF)
Unit of heat energy according to the Imperial system of units in a reference temperature of 59 °F.
N68
British thermal unit (60 ºF)
Unit of head energy according to the Imperial system of units at a reference temperature of 60 °F.
N69
calorie (20 ºC)
Unit for quantity of heat, which is to be required for 1 g air free water at a constant pressure from 101,325 kPa, to warm up the pressure of standard atmosphere at sea level, from 19,5 °C on 20,5 °C.
N70
quad (1015 BtuIT)
Unit of heat energy according to the imperial system of units.
N71
therm (EC)
Unit of heat energy in commercial use, within the EU defined: 1 thm (EC) = 100 000 BtuIT.
N72
therm (U.S.)
Unit of heat energy in commercial use.
N73
British thermal unit (thermochemical) per pound
Unit of the heat energy according to the Imperial system of units divided the unit avoirdupois pound according to the avoirdupois system of units.
N74
British thermal unit (international table) per hour square foot degree Fahrenheit
Unit of the heat transition coefficient according to the Imperial system of units.
N75
British thermal unit (thermochemical) per hour square foot degree Fahrenheit
Unit of the heat transition coefficient according to the imperial system of units.
N76
British thermal unit (international table) per second square foot degree Fahrenheit
Unit of the heat transition coefficient according to the imperial system of units.
N77
British thermal unit (thermochemical) per second square foot degree Fahrenheit
Unit of the heat transition coefficient according to the imperial system of units.
N78
kilowatt per square metre kelvin
1000-fold of the derived SI unit watt divided by the product of the power of the SI base unit metre by exponent 2 and the SI base unit kelvin.
N79
kelvin per pascal
SI base unit kelvin divided by the derived SI unit pascal.
N80
watt per metre degree Celsius
Derived SI unit watt divided by the product of the SI base unit metre and the unit for temperature degree Celsius.
N81
kilowatt per metre kelvin
1000-fold of the derived SI unit watt divided by the product of the SI base unit metre and the SI base unit kelvin.
N82
kilowatt per metre degree Celsius
1000-fold of the derived SI unit watt divided by the product of the SI base unit metre and the unit for temperature degree Celsius.
N83
metre per degree Celcius metre
SI base unit metre divided by the product of the unit degree Celsius and the SI base unit metre.
N84
degree Fahrenheit hour per British thermal unit (international table)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N85
degree Fahrenheit hour per British thermal unit (thermochemical)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N86
degree Fahrenheit second per British thermal unit (international table)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N87
degree Fahrenheit second per British thermal unit (thermochemical)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N88
degree Fahrenheit hour square foot per British thermal unit (international table) inch
Unit of specific thermal resistance according to the Imperial system of units.
N89
degree Fahrenheit hour square foot per British thermal unit (thermochemical) inch
Unit of specific thermal resistance according to the Imperial system of units.
N90
kilofarad
1000-fold of the derived SI unit farad.
N91
reciprocal joule
Reciprocal of the derived SI unit joule.
N92
picosiemens
0,000 000 000 001-fold of the derived SI unit siemens.
N93
ampere per pascal
SI base unit ampere divided by the derived SI unit pascal.
N94
franklin
CGS (Centimetre-Gram-Second system) unit of the electrical charge, where the charge amounts to exactly 1 Fr where the force of 1 dyn on an equal load is performed at a distance of 1 cm.
N95
ampere minute
A unit of electric charge defining the amount of charge accumulated by a steady flow of one ampere for one minute..
N96
biot
CGS (Centimetre-Gram-Second system) unit of the electric power which is defined by a force of 2 dyn per cm between two parallel conductors of infinite length with negligible cross-section in the distance of 1 cm.
N97
gilbert
CGS (Centimetre-Gram-Second system) unit of the magnetomotive force, which is defined by the work to increase the magnetic potential of a positive common pol with 1 erg.
N98
volt per pascal
Derived SI unit volt divided by the derived SI unit pascal.
N99
picovolt
0,000 000 000 001-fold of the derived SI unit volt.
NA
milligram per kilogram
NAR
number of articles
A unit of count defining the number of articles (article: item).
NCL
number of cells
A unit of count defining the number of cells (cell: an enclosed or circumscribed space, cavity, or volume).
NEW
newton
NF
message
A unit of count defining the number of messages.
NIL
nil
A unit of count defining the number of instances of nothing.
NIU
number of international units
A unit of count defining the number of international units.
NL
load
A unit of volume defining the number of loads (load: a quantity of items carried or processed at one time).
NM3
Normalised cubic metre
Normalised cubic metre (temperature 0°C and pressure 101325 millibars)
NMI
nautical mile
NMP
number of packs
A unit of count defining the number of packs (pack: a collection of objects packaged together).
NPR
number of pairs
A unit of count defining the number of pairs (pair: item described by two's).
NPT
number of parts
A unit of count defining the number of parts (part: component of a larger entity).
NQ
mho
NR
micromho
NT
net ton
A unit of mass equal to 2000 pounds, see ton (US). Refer International Convention on tonnage measurement of Ships.
NTT
net register ton
A unit of mass equal to the total cubic footage after deductions, where 1 register ton is equal to 100 cubic feet. Refer International Convention on tonnage measurement of Ships.
NU
newton metre
NX
part per thousand
A unit of proportion equal to 10 to the power of -3.
Synonym: per mille
OA
panel
A unit of count defining the number of panels (panel: a distinct, usually rectangular, section of a surface).
ODE
ozone depletion equivalent
A unit of mass defining the ozone depletion potential in kilograms of a product relative to the calculated depletion for the reference substance, Trichlorofluoromethane (CFC-11).
OHM
ohm
ON
ounce per square yard
ONZ
ounce (avoirdupois)
OPM
oscillations per minute
The number of oscillations per minute.
OT
overtime hour
A unit of time defining the number of overtime hours.
OZ
ounce av
A unit of measure equal to 1/16 of a pound or about 28.3495 grams (av = avoirdupois). Use ounce (common code ONZ).
OZA
fluid ounce (US)
OZI
fluid ounce (UK)
P1
percent
A unit of proportion equal to 0.01.
P10
coulomb per metre
Derived SI unit coulomb divided by the SI base unit metre.
P11
kiloweber
1000 fold of the derived SI unit weber.
P12
gamma
Unit of magnetic flow density.
P13
kilotesla
1000-fold of the derived SI unit tesla.
P14
joule per second
Quotient of the derived SI unit joule divided by the SI base unit second.
P15
joule per minute
Quotient from the derived SI unit joule divided by the unit minute.
P16
joule per hour
Quotient from the derived SI unit joule divided by the unit hour.
P17
joule per day
Quotient from the derived SI unit joule divided by the unit day.
P18
kilojoule per second
Quotient from the 1000-fold of the derived SI unit joule divided by the SI base unit second.
P19
kilojoule per minute
Quotient from the 1000-fold of the derived SI unit joule divided by the unit minute.
P2
pound per foot
P20
kilojoule per hour
Quotient from the 1000-fold of the derived SI unit joule divided by the unit hour.
P21
kilojoule per day
Quotient from the 1000-fold of the derived SI unit joule divided by the unit day.
P22
nanoohm
0,000 000 001-fold of the derived SI unit ohm.
P23
ohm circular-mil per foot
Unit of resistivity.
P24
kilohenry
1000-fold of the derived SI unit henry.
P25
lumen per square foot
Derived SI unit lumen divided by the power of the unit foot according to the Anglo-American and Imperial system of units by exponent 2.
P26
phot
CGS (Centimetre-Gram-Second system) unit of luminance, defined as lumen by square centimetre.
P27
footcandle
Non SI conform traditional unit, defined as density of light which impinges on a surface which has a distance of one foot from a light source, which shines with an intensity of an international candle.
P28
candela per square inch
SI base unit candela divided by the power of unit inch according to the Anglo-American and Imperial system of units by exponent 2.
P29
footlambert
Unit of the luminance according to the Anglo-American system of units, defined as emitted or reflected luminance of a lm/ft².
P30
lambert
CGS (Centimetre-Gram-Second system) unit of luminance, defined as the emitted or reflected luminance by one lumen per square centimetre.
P31
stilb
CGS (Centimetre-Gram-Second system) unit of luminance, defined as emitted or reflected luminance by one lumen per square centimetre.
P32
candela per square foot
Base unit SI candela divided by the power of the unit foot according to the Anglo-American and Imperial system of units by exponent 2.
P33
kilocandela
1000-fold of the SI base unit candela.
P34
millicandela
0,001-fold of the SI base unit candela.
P35
Hefner-Kerze
Obsolete, non-legal unit of the power in Germany relating to DIN 1301-3:1979: 1 HK = 0,903 cd.
P36
international candle
Obsolete, non-legal unit of the power in Germany relating to DIN 1301-3:1979: 1 HK = 1,019 cd.
P37
British thermal unit (international table) per square foot
Unit of the areal-related energy transmission according to the Imperial system of units.
P38
British thermal unit (thermochemical) per square foot
Unit of the areal-related energy transmission according to the Imperial system of units.
P39
calorie (thermochemical) per square centimetre
Unit of the areal-related energy transmission according to the Imperial system of units.
P40
langley
CGS (Centimetre-Gram-Second system) unit of the areal-related energy transmission (as a measure of the incident quantity of heat of solar radiation on the earth's surface).
P41
decade (logarithmic)
1 Dec := log2 10 ˜ 3,32 according to the logarithm for frequency range between f1 and f2, when f2/f1 = 10.
P42
pascal squared second
Unit of the set as a product of the power of derived SI unit pascal with exponent 2 and the SI base unit second.
P43
bel per metre
Unit bel divided by the SI base unit metre.
P44
pound mole
Non SI-conforming unit of quantity of a substance relating that one pound mole of a chemical composition corresponds to the same number of pounds as the molecular weight of one molecule of this composition in atomic mass units.
P45
pound mole per second
Non SI-conforming unit of the power of the amount of substance non-SI compliant unit of the molar flux relating that a pound mole of a chemical composition the same number of pound corresponds like the molecular weight of a molecule of this composition in atomic mass units.
P46
pound mole per minute
Non SI-conforming unit of the power of the amount of substance non-SI compliant unit of the molar flux relating that a pound mole of a chemical composition the same number of pound corresponds like the molecular weight of a molecule of this composition in atomic mass units.
P47
kilomole per kilogram
1000-fold of the SI base unit mol divided by the SI base unit kilogram.
P48
pound mole per pound
Non SI-conforming unit of the material molar flux divided by the avoirdupois pound for mass according to the avoirdupois unit system.
P49
newton square metre per ampere
Product of the derived SI unit newton and the power of SI base unit metre with exponent 2 divided by the SI base unit ampere.
P5
five pack
A unit of count defining the number of five-packs (five-pack: set of five items packaged together).
P50
weber metre
Product of the derived SI unit weber and SI base unit metre.
P51
mol per kilogram pascal
SI base unit mol divided by the product of the SI base unit kilogram and the derived SI unit pascal.
P52
mol per cubic metre pascal
SI base unit mol divided by the product of the power from the SI base unit metre with exponent 3 and the derived SI unit pascal.
P53
unit pole
CGS (Centimetre-Gram-Second system) unit for magnetic flux of a magnetic pole (according to the interaction of identical poles of 1 dyn at a distance of a cm).
P54
milligray per second
0,001-fold of the derived SI unit gray divided by the SI base unit second.
P55
microgray per second
0,000 001-fold of the derived SI unit gray divided by the SI base unit second.
P56
nanogray per second
0,000 000 001-fold of the derived SI unit gray divided by the SI base unit second.
P57
gray per minute
SI derived unit gray divided by the unit minute.
P58
milligray per minute
0,001-fold of the derived SI unit gray divided by the unit minute.
P59
microgray per minute
0,000 001-fold of the derived SI unit gray divided by the unit minute.
P60
nanogray per minute
0,000 000 001-fold of the derived SI unit gray divided by the unit minute.
P61
gray per hour
SI derived unit gray divided by the unit hour.
P62
milligray per hour
0,001-fold of the derived SI unit gray divided by the unit hour.
P63
microgray per hour
0,000 001-fold of the derived SI unit gray divided by the unit hour.
P64
nanogray per hour
0,000 000 001-fold of the derived SI unit gray divided by the unit hour.
P65
sievert per second
Derived SI unit sievert divided by the SI base unit second.
P66
millisievert per second
0,001-fold of the derived SI unit sievert divided by the SI base unit second.
P67
microsievert per second
0,000 001-fold of the derived SI unit sievert divided by the SI base unit second.
P68
nanosievert per second
0,000 000 001-fold of the derived SI unit sievert divided by the SI base unit second.
P69
rem per second
Unit for the equivalent tin rate relating to DIN 1301-3:1979: 1 rem/s = 0,01 J/(kg·s) = 1 Sv/s.
P70
sievert per hour
Derived SI unit sievert divided by the unit hour.
P71
millisievert per hour
0,001-fold of the derived SI unit sievert divided by the unit hour.
P72
microsievert per hour
0,000 001-fold of the derived SI unit sievert divided by the unit hour.
P73
nanosievert per hour
0,000 000 001-fold of the derived SI unit sievert divided by the unit hour.
P74
sievert per minute
Derived SI unit sievert divided by the unit minute.
P75
millisievert per minute
0,001-fold of the derived SI unit sievert divided by the unit minute.
P76
microsievert per minute
0,000 001-fold of the derived SI unit sievert divided by the unit minute.
P77
nanosievert per minute
0,000 000 001-fold of the derived SI unit sievert divided by the unit minute.
P78
reciprocal square inch
Complement of the power of the unit inch according to the Anglo-American and Imperial system of units by exponent 2.
P79
pascal square metre per kilogram
Unit of the burst index as derived unit for pressure pascal related to the substance, represented as a quotient from the SI base unit kilogram divided by the power of the SI base unit metre by exponent 2.
P80
millipascal per metre
0,001-fold of the derived SI unit pascal divided by the SI base unit metre.
P81
kilopascal per metre
1000-fold of the derived SI unit pascal divided by the SI base unit metre.
P82
hectopascal per metre
100-fold of the derived SI unit pascal divided by the SI base unit metre.
P83
standard atmosphere per metre
Outdated unit of the pressure divided by the SI base unit metre.
P84
technical atmosphere per metre
Obsolete and non-legal unit of the pressure which is generated by a 10 metre water column divided by the SI base unit metre.
P85
torr per metre
CGS (Centimetre-Gram-Second system) unit of the pressure divided by the SI base unit metre.
P86
psi per inch
Compound unit for pressure (pound-force according to the Anglo-American unit system divided by the power of the unit inch according to the Anglo-American and Imperial system of units with the exponent 2) divided by the unit inch according to the Anglo-American and Imperial system of units .
P87
cubic metre per second square metre
Unit of volume flow cubic meters by second related to the transmission surface in square metres.
P88
rhe
Non SI-conforming unit of fluidity of dynamic viscosity.
P89
pound-force foot per inch
Unit for length-related rotational moment according to the Anglo-American and Imperial system of units.
P90
pound-force inch per inch
Unit for length-related rotational moment according to the Anglo-American and Imperial system of units.
P91
perm (0 ºC)
Traditional unit for the ability of a material to allow the transition of the steam, defined at a temperature of 0 °C as steam transmittance, where the mass of one grain steam penetrates an area of one foot squared at a pressure from one inch mercury per hour.
P92
perm (23 ºC)
Traditional unit for the ability of a material to allow the transition of the steam, defined at a temperature of 23 °C as steam transmittance at which the mass of one grain of steam penetrates an area of one square foot at a pressure of one inch mercury per hour.
P93
byte per second
Unit byte divided by the SI base unit second.
P94
kilobyte per second
1000-fold of the unit byte divided by the SI base unit second.
P95
megabyte per second
1 000 000-fold of the unit byte divided by the SI base unit second.
P96
reciprocal volt
Reciprocal of the derived SI unit volt.
P97
reciprocal radian
Reciprocal of the unit radian.
P98
pascal to the power sum of stoichiometric numbers
Unit of the equilibrium constant on the basis of the pressure(ISO 80000-9:2009, 9-35.a).
P99
mole per cubiv metre to the power sum of stoichiometric numbers
Unit of the equilibrium constant on the basis of the concentration (ISO 80000-9:2009, 9-36.a).
PAL
pascal
PD
pad
A unit of count defining the number of pads (pad: block of paper sheets fastened together at one end).
PFL
proof litre
A unit of volume equal to one litre of proof spirits, or the alcohol equivalent thereof. Used for measuring the strength of distilled alcoholic liquors, expressed as a percentage of the alcohol content of a standard mixture at a specific temperature.
PGL
proof gallon
A unit of volume equal to one gallon of proof spirits, or the alcohol equivalent thereof. Used for measuring the strength of distilled alcoholic liquors, expressed as a percentage of the alcohol content of a standard mixture at a specific temperature.
PI
pitch
A unit of count defining the number of characters that fit in a horizontal inch.
PLA
degree Plato
A unit of proportion defining the sugar content of a product, especially in relation to beer.
PO
pound per inch of length
PQ
page per inch
A unit of quantity defining the degree of thickness of a bound publication, expressed as the number of pages per inch of thickness.
PR
pair
A unit of count defining the number of pairs (pair: item described by two's).
PS
pound-force per square inch
PT
pint (US)
Use liquid pint (common code PTL)
PTD
dry pint (US)
PTI
pint (UK)
PTL
liquid pint (US)
PTN
portion
A quantity of allowance of food allotted to, or enough for, one person.
Q10
joule per tesla
Unit of the magnetic dipole moment of the molecule as derived SI unit joule divided by the derived SI unit tesla.
Q11
erlang
Unit of the market value according to the feature of a single feature as a statistical measurement of the existing utilization.
Q12
octet
Synonym for byte: 1 octet = 8 bit = 1 byte.
Q13
octet per second
Unit octet divided by the SI base unit second.
Q14
shannon
Logarithmic unit for information equal to the content of decision of a sentence of two mutually exclusive events, expressed as a logarithm to base 2.
Q15
hartley
Logarithmic unit for information equal to the content of decision of a sentence of ten mutually exclusive events, expressed as a logarithm to base 10.
Q16
natural unit of information
Logarithmic unit for information equal to the content of decision of a sentence of ,718 281 828 459 mutually exclusive events, expressed as a logarithm to base Euler value e.
Q17
shannon per second
Time related logarithmic unit for information equal to the content of decision of a sentence of two mutually exclusive events, expressed as a logarithm to base 2.
Q18
hartley per second
Time related logarithmic unit for information equal to the content of decision of a sentence of ten mutually exclusive events, expressed as a logarithm to base 10.
Q19
natural unit of information per second
Time related logarithmic unit for information equal to the content of decision of a sentence of 2,718 281 828 459 mutually exclusive events, expressed as a logarithm to base of the Euler value e.
Q20
second per kilogramm
Unit of the Einstein transition probability for spontaneous or inducing emissions and absorption according to ISO 80000-7:2008, expressed as SI base unit second divided by the SI base unit kilogram.
Q21
watt square metre
Unit of the first radiation constants c1 = 2·p·h·c0 to the power of 2, the value of which is 3,741 771 18·10?16-fold that of the comparative value of the product of the derived SI unit watt multiplied with the power of the SI base unit metre with the exponent 2.
Q22
second per radian cubic metre
Unit of the density of states as an expression of angular frequency as complement of the product of hertz and radiant and the power of SI base unit metre by exponent 3 .
Q23
weber to the power minus one
Complement of the derived SI unit weber as unit of the Josephson constant, which value is equal to the 384 597,891-fold of the reference value gigahertz divided by volt.
Q24
reciprocal inch
Complement of the unit inch according to the Anglo-American and Imperial system of units.
Q25
dioptre
Unit used at the statement of relative refractive indexes of optical systems as complement of the focal length with correspondence to: 1 dpt = 1/m.
Q26
one per one
Value of the quotient from two physical units of the same kind as a numerator and denominator whereas the units are shortened mutually.
Q27
newton metre per metre
Unit for length-related rotational moment as product of the derived SI unit newton and the SI base unit metre divided by the SI base unit metre.
Q28
kilogram per square metre pascal second
Unit for the ability of a material to allow the transition of steam.
Q29
microgram per hectogram
Microgram per hectogram.
Q3
meal
A unit of count defining the number of meals (meal: an amount of food to be eaten on a single occasion).
Q30
pH (potential of Hydrogen)
The activity of the (solvated) hydrogen ion (a logarithmic measure used to state the acidity or alkalinity of a chemical solution).
Q31
kilojoule per gram
Q32
femtolitre
Q33
picolitre
Q34
nanolitre
Q35
megawatts per minute
A unit of power defining the total amount of bulk energy transferred or consumer per minute.
Q36
square metre per cubic metre
A unit of the amount of surface area per unit volume of an object or collection of objects.
Q37
Standard cubic metre per day
Standard cubic metre (temperature 15°C and pressure 101325 millibars) per day
Q38
Standard cubic metre per hour
Standard cubic metre (temperature 15°C and pressure 101325 millibars) per hour
Q39
Normalized cubic metre per day
Normalized cubic metre (temperature 0°C and pressure 101325 millibars) per day
Q40
Normalized cubic metre per hour
Normalized cubic metre (temperature 0°C and pressure 101325 millibars) per hour
QA
page - facsimile
A unit of count defining the number of facsimile pages.
QAN
quarter (of a year)
A unit of time defining the number of quarters (3 months).
QB
page - hardcopy
A unit of count defining the number of hardcopy pages (hardcopy page: a page rendered as printed or written output on paper, film, or other permanent medium).
QR
quire
A unit of count for paper, expressed as the number of quires (quire: a number of paper sheets, typically 25).
QT
quart (US)
Use liquid quart (common code QTL)
QTD
dry quart (US)
QTI
quart (UK)
QTL
liquid quart (US)
QTR
quarter (UK)
A traditional unit of weight equal to 1/4 hundredweight. In the United Kingdom, one quarter equals 28 pounds.
R1
pica
A unit of count defining the number of picas. (pica: typographical length equal to 12 points or 4.22 mm (approx.)).
R9
thousand cubic metre
A unit of volume equal to one thousand cubic metres.
RH
running or operating hour
A unit of time defining the number of hours of operation.
RM
ream
A unit of count for paper, expressed as the number of reams (ream: a large quantity of paper sheets, typically 500).
ROM
room
A unit of count defining the number of rooms.
RP
pound per ream
A unit of mass for paper, expressed as pounds per ream. (ream: a large quantity of paper, typically 500 sheets).
RPM
revolutions per minute
Refer ISO/TC12 SI Guide
RPS
revolutions per second
Refer ISO/TC12 SI Guide
RT
revenue ton mile
A unit of information typically used for billing purposes, expressed as the number of revenue tons (revenue ton: either a metric ton or a cubic metres, whichever is the larger), moved over a distance of one mile.
S3
square foot per second
Synonym: foot squared per second
S4
square metre per second
Synonym: metre squared per second (square metres/second US)
SAN
half year (6 months)
'A unit of time defining the number of half years (6 months).
SCO
score
A unit of count defining the number of units in multiples of 20.
SCR
scruple
SEC
second [unit of time]
SET
set
A unit of count defining the number of sets (set: a number of objects grouped together).
SG
segment
A unit of information equal to 64000 bytes.
SHT
shipping ton
A unit of mass defining the number of tons for shipping.
SIE
siemens
SM3
Standard cubic metre
Standard cubic metre (temperature 15°C and pressure 101325 millibars)
SMI
mile (statute mile)
SQ
square
A unit of count defining the number of squares (square: rectangular shape).
SQR
square, roofing
A unit of count defining the number of squares of roofing materials, measured in multiples of 100 square feet.
SR
strip
A unit of count defining the number of strips (strip: long narrow piece of an object).
STC
stick
A unit of count defining the number of sticks (stick: slender and often cylindrical piece of a substance).
STI
stone (UK)
STK
stick, cigarette
A unit of count defining the number of cigarettes in the smallest unit for stock-taking and/or duty computation.
STL
standard litre
A unit of volume defining the number of litres of a product at a temperature of 15 degrees Celsius, especially in relation to hydrocarbon oils.
STN
ton (US) or short ton (UK/US)
Synonym: net ton (2000 lb)
STW
straw
A unit of count defining the number of straws (straw: a slender tube used for sucking up liquids).
SW
skein
A unit of count defining the number of skeins (skein: a loosely-coiled bundle of yarn or thread).
SX
shipment
A unit of count defining the number of shipments (shipment: an amount of goods shipped or transported).
SYR
syringe
A unit of count defining the number of syringes (syringe: a small device for pumping, spraying and/or injecting liquids through a small aperture).
T0
telecommunication line in service
A unit of count defining the number of lines in service.
T3
thousand piece
A unit of count defining the number of pieces in multiples of 1000 (piece: a single item, article or exemplar).
TAH
kiloampere hour (thousand ampere hour)
TAN
total acid number
A unit of chemistry defining the amount of potassium hydroxide (KOH) in milligrams that is needed to neutralize the acids in one gram of oil. It is an important quality measurement of crude oil.
TI
thousand square inch
TIC
metric ton, including container
A unit of mass defining the number of metric tons of a product, including its container.
TIP
metric ton, including inner packaging
A unit of mass defining the number of metric tons of a product, including its inner packaging materials.
TKM
tonne kilometre
A unit of information typically used for billing purposes, expressed as the number of tonnes (metric tons) moved over a distance of one kilometre.
TMS
kilogram of imported meat, less offal
A unit of mass equal to one thousand grams of imported meat, disregarding less valuable by-products such as the entrails.
TNE
tonne (metric ton)
Synonym: metric ton
TP
ten pack
A unit of count defining the number of items in multiples of 10.
TPI
teeth per inch
The number of teeth per inch.
TPR
ten pair
A unit of count defining the number of pairs in multiples of 10 (pair: item described by two's).
TQD
thousand cubic metre per day
A unit of volume equal to one thousand cubic metres per day.
TRL
trillion (EUR)
TST
ten set
A unit of count defining the number of sets in multiples of 10 (set: a number of objects grouped together).
TTS
ten thousand sticks
A unit of count defining the number of sticks in multiples of 10000 (stick: slender and often cylindrical piece of a substance).
U1
treatment
A unit of count defining the number of treatments (treatment: subjection to the action of a chemical, physical or biological agent).
U2
tablet
A unit of count defining the number of tablets (tablet: a small flat or compressed solid object).
UA
torr
UB
telecommunication line in service average
A unit of count defining the average number of lines in service.
UC
telecommunication port
A unit of count defining the number of network access ports.
VA
volt - ampere per kilogram
VLT
volt
VP
percent volume
A measure of concentration, typically expressed as the percentage volume of a solute in a solution.
W2
wet kilo
A unit of mass defining the number of kilograms of a product, including the water content of the product.
WA
watt per kilogram
WB
wet pound
A unit of mass defining the number of pounds of a material, including the water content of the material.
WCD
cord
A unit of volume used for measuring lumber. One board foot equals 1/12 of a cubic foot.
WE
wet ton
A unit of mass defining the number of tons of a material, including the water content of the material.
WEB
weber
WEE
week
WG
wine gallon
A unit of volume equal to 231 cubic inches.
WHR
watt hour
WM
working month
A unit of time defining the number of working months.
WSD
standard
A unit of volume of finished lumber equal to 165 cubic feet.
Synonym: standard cubic foot
WTT
watt
WW
millilitre of water
A unit of volume equal to the number of millilitres of water.
X1
Gunter's chain
A unit of distance used or formerly used by British surveyors.
YDK
square yard
YDQ
cubic yard
YRD
yard
Z11
hanging container
A unit of count defining the number of hanging containers.
ZP
page
A unit of count defining the number of pages.
ZZ
mutually defined
A unit of measure as agreed in common between two or more parties.


SC Measure Unit. Code List Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code List Version. Identifier
Definition
The Version of the measure unit code list.
Obj.ClassQual.
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code List Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Measure. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Measure. Content
Definition
The numeric value determined by measuring an object.
Obj.ClassQual.
Obj.ClassTerm
Measure
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Numeric. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Numeric. Type
Definition
Numeric information that is assigned or is determined by calculation, counting, or sequencing. It does not require a unit of quantity or unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


CC Numeric. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Numeric. Content
Definition
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Obj.ClassQual.
Obj.ClassTerm
Numeric
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Numeric. Format. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Numeric. Format. Text
Definition
Whether the number is an integer, decimal, real number or percentage.
Obj.ClassQual.
Obj.ClassTerm
Numeric
Prop.TermQual.
Prop.Term
Format
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Percent. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Percent. Type
Definition
Numeric information that is assigned or is determined by calculation, counting, or sequencing. It does not require a unit of quantity or unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Unqualified DT Quantity. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Quantity. Type
Definition
A counted number of non-monetary units possibly including fractions.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


SC Quantity Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Quantity Unit. Code
Definition
The unit of the quantity.
Obj.ClassQual.
Obj.ClassTerm
Quantity Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
10
group
A unit of count defining the number of groups (group: set of items classified together).
11
outfit
A unit of count defining the number of outfits (outfit: a complete set of equipment / materials / objects used for a specific purpose).
13
ration
A unit of count defining the number of rations (ration: a single portion of provisions).
14
shot
A unit of liquid measure, especially related to spirits.
15
stick, military
A unit of count defining the number of military sticks (military stick: bombs or paratroops released in rapid succession from an aircraft).
20
twenty foot container
A unit of count defining the number of shipping containers that measure 20 foot in length.
21
forty foot container
A unit of count defining the number of shipping containers that measure 40 foot in length.
22
decilitre per gram
23
gram per cubic centimetre
24
theoretical pound
A unit of mass defining the expected mass of material expressed as the number of pounds.
25
gram per square centimetre
27
theoretical ton
A unit of mass defining the expected mass of material, expressed as the number of tons.
28
kilogram per square metre
33
kilopascal square metre per gram
34
kilopascal per millimetre
35
millilitre per square centimetre second
37
ounce per square foot
38
ounce per square foot per 0,01inch
40
millilitre per second
41
millilitre per minute
56
sitas
A unit of area for tin plate equal to a surface area of 100 square metres.
57
mesh
A unit of count defining the number of strands per inch as a measure of the fineness of a woven product.
58
net kilogram
A unit of mass defining the total number of kilograms after deductions.
59
part per million
A unit of proportion equal to 10 to the power of -6.
60
percent weight
A unit of proportion equal to 10 to the power of -2.
61
part per billion (US)
A unit of proportion equal to 10 to the power of -9.
64
pound per square inch, gauge
66
oersted
74
millipascal
76
gauss
77
milli-inch
78
kilogauss
80
pound per square inch absolute
81
henry
84
kilopound-force per square inch
A unit of pressure defining the number of kilopounds force per square inch.
Use kip per square inch (common code N20).
85
foot pound-force
87
pound per cubic foot
89
poise
91
stokes
1I
fixed rate
A unit of quantity expressed as a predetermined or set rate for usage of a facility or service.
2A
radian per second
Refer ISO/TC12 SI Guide
2B
radian per second squared
Refer ISO/TC12 SI Guide
2C
roentgen
2G
volt AC
A unit of electric potential in relation to alternating current (AC).
2H
volt DC
A unit of electric potential in relation to direct current (DC).
2I
British thermal unit (international table) per hour
2J
cubic centimetre per second
2K
cubic foot per hour
2L
cubic foot per minute
2M
centimetre per second
2N
decibel
2P
kilobyte
A unit of information equal to 10 to the power of 3 (1000) bytes.
2Q
kilobecquerel
2R
kilocurie
2U
megagram
2X
metre per minute
2Y
milliroentgen
2Z
millivolt
3B
megajoule
3C
manmonth
A unit of count defining the number of months for a person or persons to perform an undertaking.
4C
centistokes
4G
microlitre
4H
micrometre (micron)
4K
milliampere
4L
megabyte
A unit of information equal to 10 to the power of 6 (1000000) bytes.
4M
milligram per hour
4N
megabecquerel
4O
microfarad
4P
newton per metre
4Q
ounce inch
4R
ounce foot
4T
picofarad
4U
pound per hour
4W
ton (US) per hour
4X
kilolitre per hour
5A
barrel (US) per minute
5B
batch
A unit of count defining the number of batches (batch: quantity of material produced in one operation or number of animals or persons coming at once).
5E
MMSCF/day
A unit of volume equal to one million (1000000) cubic feet of gas per day.
5J
hydraulic horse power
A unit of power defining the hydraulic horse power delivered by a fluid pump depending on the viscosity of the fluid.
A1
15 °C calorie
A10
ampere square metre per joule second
A11
angstrom
A12
astronomical unit
A13
attojoule
A14
barn
A15
barn per electronvolt
A16
barn per steradian electronvolt
A17
barn per steradian
A18
becquerel per kilogram
A19
becquerel per cubic metre
A2
ampere per centimetre
A20
British thermal unit (international table) per second square foot degree Rankine
A21
British thermal unit (international table) per pound degree Rankine
A22
British thermal unit (international table) per second foot degree Rankine
A23
British thermal unit (international table) per hour square foot degree Rankine
A24
candela per square metre
A25
cheval vapeur
Synonym: metric horse power
A26
coulomb metre
A27
coulomb metre squared per volt
A28
coulomb per cubic centimetre
A29
coulomb per cubic metre
A3
ampere per millimetre
A30
coulomb per cubic millimetre
A31
coulomb per kilogram second
A32
coulomb per mole
A33
coulomb per square centimetre
A34
coulomb per square metre
A35
coulomb per square millimetre
A36
cubic centimetre per mole
A37
cubic decimetre per mole
A38
cubic metre per coulomb
A39
cubic metre per kilogram
A4
ampere per square centimetre
A40
cubic metre per mole
A41
ampere per square metre
A42
curie per kilogram
A43
deadweight tonnage
A unit of mass defining the difference between the weight of a ship when completely empty and its weight when completely loaded, expressed as the number of tons.
A44
decalitre
A45
decametre
A47
decitex
A unit of yarn density. One decitex equals a mass of 1 gram per 10 kilometres of length.
A48
degree Rankine
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
A49
denier
A unit of yarn density. One denier equals a mass of 1 gram per 9 kilometres of length.
A5
ampere square metre
A50
dyne second per cubic centimetre
A51
dyne second per centimetre
A52
dyne second per centimetre to the fifth power
A53
electronvolt
A54
electronvolt per metre
A55
electronvolt square metre
A56
electronvolt square metre per kilogram
A57
erg
A58
erg per centimetre
A59
8-part cloud cover
A unit of count defining the number of eighth-parts as a measure of the celestial dome cloud coverage.
Synonym: OKTA , OCTA
A6
ampere per square metre kelvin squared
A60
erg per cubic centimetre
A61
erg per gram
A62
erg per gram second
A63
erg per second
A64
erg per second square centimetre
A65
erg per square centimetre second
A66
erg square centimetre
A67
erg square centimetre per gram
A68
exajoule
A69
farad per metre
A7
ampere per square millimetre
A70
femtojoule
A71
femtometre
A73
foot per second squared
A74
foot pound-force per second
A75
freight ton
A unit of information typically used for billing purposes, defined as either the number of metric tons or the number of cubic metres, whichever is the larger.
A76
gal
A77
Gaussian CGS (Centimetre-Gram-Second system) unit of displacement
A78
Gaussian CGS (Centimetre-Gram-Second system) unit of electric current
A79
Gaussian CGS (Centimetre-Gram-Second system) unit of electric charge
A8
ampere second
A80
Gaussian CGS (Centimetre-Gram-Second system) unit of electric field strength
A81
Gaussian CGS (Centimetre-Gram-Second system) unit of electric polarization
A82
Gaussian CGS (Centimetre-Gram-Second system) unit of electric potential
A83
Gaussian CGS (Centimetre-Gram-Second system) unit of magnetization
A84
gigacoulomb per cubic metre
A85
gigaelectronvolt
A86
gigahertz
A87
gigaohm
A88
gigaohm metre
A89
gigapascal
A9
rate
A unit of quantity expressed as a rate for usage of a facility or service.
A90
gigawatt
A91
gon
Synonym: grade
A93
gram per cubic metre
A94
gram per mole
A95
gray
A96
gray per second
A97
hectopascal
A98
henry per metre
A99
bit
A unit of information equal to one binary digit.
AA
ball
A unit of count defining the number of balls (ball: object formed in the shape of sphere).
AB
bulk pack
A unit of count defining the number of items per bulk pack.
ACR
acre
ACT
activity
A unit of count defining the number of activities (activity: a unit of work or action).
AD
byte
A unit of information equal to 8 bits.
AE
ampere per metre
AH
additional minute
A unit of time defining the number of minutes in addition to the referenced minutes.
AI
average minute per call
A unit of count defining the number of minutes for the average interval of a call.
AK
fathom
AL
access line
A unit of count defining the number of telephone access lines.
AMH
ampere hour
A unit of electric charge defining the amount of charge accumulated by a steady flow of one ampere for one hour.
AMP
ampere
ANN
year
Unit of time equal to 365,25 days.
Synonym: Julian year
APZ
troy ounce or apothecary ounce
AQ
anti-hemophilic factor (AHF) unit
A unit of measure for blood potency (US).
ARE
are
Synonym: square decametre
AS
assortment
A unit of count defining the number of assortments (assortment: set of items grouped in a mixed collection).
ASM
alcoholic strength by mass
A unit of mass defining the alcoholic strength of a liquid.
ASU
alcoholic strength by volume
A unit of volume defining the alcoholic strength of a liquid (e.g. spirit, wine, beer, etc), often at a specific temperature.
ATM
standard atmosphere
ATT
technical atmosphere
AWG
american wire gauge
A unit of distance used for measuring the diameter of small tubes or wires such as the outer diameter of hypotermic or suture needles.
AY
assembly
A unit of count defining the number of assemblies (assembly: items that consist of component parts).
AZ
British thermal unit (international table) per pound
B1
barrel (US) per day
B10
bit per second
A unit of information equal to one binary digit per second.
B11
joule per kilogram kelvin
B12
joule per metre
B13
joule per square metre
Synonym: joule per metre squared
B14
joule per metre to the fourth power
B15
joule per mole
B16
joule per mole kelvin
B17
credit
A unit of count defining the number of entries made to the credit side of an account.
B18
joule second
B19
digit
A unit of information defining the quantity of numerals used to form a number.
B20
joule square metre per kilogram
B21
kelvin per watt
B22
kiloampere
B23
kiloampere per square metre
B24
kiloampere per metre
B25
kilobecquerel per kilogram
B26
kilocoulomb
B27
kilocoulomb per cubic metre
B28
kilocoulomb per square metre
B29
kiloelectronvolt
B3
batting pound
A unit of mass defining the number of pounds of wadded fibre.
B30
gibibit
A unit of information equal to 2³? bits (binary digits).
B31
kilogram metre per second
B32
kilogram metre squared
B33
kilogram metre squared per second
B34
kilogram per cubic decimetre
B35
kilogram per litre
B36
calorie (thermochemical) per gram
B37
kilogram-force
B38
kilogram-force metre
B39
kilogram-force metre per second
B4
barrel, imperial
A unit of volume used to measure beer. One beer barrel equals 36 imperial gallons.
B40
kilogram-force per square metre
B41
kilojoule per kelvin
B42
kilojoule per kilogram
B43
kilojoule per kilogram kelvin
B44
kilojoule per mole
B45
kilomole
B46
kilomole per cubic metre
B47
kilonewton
B48
kilonewton metre
B49
kiloohm
B50
kiloohm metre
B51
kilopond
Synonym: kilogram-force
B52
kilosecond
B53
kilosiemens
B54
kilosiemens per metre
B55
kilovolt per metre
B56
kiloweber per metre
B57
light year
A unit of length defining the distance that light travels in a vacuum in one year.
B58
litre per mole
B59
lumen hour
B60
lumen per square metre
B61
lumen per watt
B62
lumen second
B63
lux hour
B64
lux second
B65
maxwell
B66
megaampere per square metre
B67
megabecquerel per kilogram
B68
gigabit
A unit of information equal to 10 to the power of 9 bits (binary digits).
B69
megacoulomb per cubic metre
B7
cycle
A unit of count defining the number of cycles (cycle: a recurrent period of definite duration).
B70
megacoulomb per square metre
B71
megaelectronvolt
B72
megagram per cubic metre
B73
meganewton
B74
meganewton metre
B75
megaohm
B76
megaohm metre
B77
megasiemens per metre
B78
megavolt
B79
megavolt per metre
B8
joule per cubic metre
B80
gigabit per second
A unit of information equal to 10 to the power of 9 bits (binary digits) per second.
B81
reciprocal metre squared reciprocal second
B82
inch per linear foot
A unit of length defining the number of inches per linear foot.
B83
metre to the fourth power
B84
microampere
B85
microbar
B86
microcoulomb
B87
microcoulomb per cubic metre
B88
microcoulomb per square metre
B89
microfarad per metre
B90
microhenry
B91
microhenry per metre
B92
micronewton
B93
micronewton metre
B94
microohm
B95
microohm metre
B96
micropascal
B97
microradian
B98
microsecond
B99
microsiemens
BAR
bar [unit of pressure]
BB
base box
A unit of area of 112 sheets of tin mil products (tin plate, tin free steel or black plate) 14 by 20 inches, or 31,360 square inches.
BFT
board foot
A unit of volume defining the number of cords (cord: a stack of firewood of 128 cubic feet).
BHP
brake horse power
BIL
billion (EUR)
Synonym: trillion (US)
BLD
dry barrel (US)
BLL
barrel (US)
BP
hundred board foot
A unit of volume equal to one hundred board foot.
BPM
beats per minute
The number of beats per minute.
BQL
becquerel
BTU
British thermal unit (international table)
BUA
bushel (US)
BUI
bushel (UK)
C0
call
A unit of count defining the number of calls (call: communication session or visitation).
C10
millifarad
C11
milligal
C12
milligram per metre
C13
milligray
C14
millihenry
C15
millijoule
C16
millimetre per second
C17
millimetre squared per second
C18
millimole
C19
mole per kilogram
C20
millinewton
C21
kibibit
A unit of information equal to 2 to the power of 10 (1024) bits (binary digits).
C22
millinewton per metre
C23
milliohm metre
C24
millipascal second
C25
milliradian
C26
millisecond
C27
millisiemens
C28
millisievert
C29
millitesla
C3
microvolt per metre
C30
millivolt per metre
C31
milliwatt
C32
milliwatt per square metre
C33
milliweber
C34
mole
C35
mole per cubic decimetre
C36
mole per cubic metre
C37
kilobit
A unit of information equal to 10 to the power of 3 (1000) bits (binary digits).
C38
mole per litre
C39
nanoampere
C40
nanocoulomb
C41
nanofarad
C42
nanofarad per metre
C43
nanohenry
C44
nanohenry per metre
C45
nanometre
C46
nanoohm metre
C47
nanosecond
C48
nanotesla
C49
nanowatt
C50
neper
C51
neper per second
C52
picometre
C53
newton metre second
C54
newton metre squared per kilogram squared
C55
newton per square metre
C56
newton per square millimetre
C57
newton second
C58
newton second per metre
C59
octave
A unit used in music to describe the ratio in frequency between notes.
C60
ohm centimetre
C61
ohm metre
C62
one
Synonym: unit
C63
parsec
C64
pascal per kelvin
C65
pascal second
C66
pascal second per cubic metre
C67
pascal second per metre
C68
petajoule
C69
phon
A unit of subjective sound loudness. A sound has loudness p phons if it seems to the listener to be equal in loudness to the sound of a pure tone of frequency 1 kilohertz and strength p decibels.
C7
centipoise
C70
picoampere
C71
picocoulomb
C72
picofarad per metre
C73
picohenry
C74
kilobit per second
A unit of information equal to 10 to the power of 3 (1000) bits (binary digits) per second.
C75
picowatt
C76
picowatt per square metre
C78
pound-force
C79
kilovolt ampere hour
A unit of accumulated energy of 1000 volt amperes over a period of one hour.
C8
millicoulomb per kilogram
C80
rad
C81
radian
C82
radian square metre per mole
C83
radian square metre per kilogram
C84
radian per metre
C85
reciprocal angstrom
C86
reciprocal cubic metre
C87
reciprocal cubic metre per second
Synonym: reciprocal second per cubic metre
C88
reciprocal electron volt per cubic metre
C89
reciprocal henry
C9
coil group
A unit of count defining the number of coil groups (coil group: groups of items arranged by lengths of those items placed in a joined sequence of concentric circles).
C90
reciprocal joule per cubic metre
C91
reciprocal kelvin or kelvin to the power minus one
C92
reciprocal metre
C93
reciprocal square metre
Synonym: reciprocal metre squared
C94
reciprocal minute
C95
reciprocal mole
C96
reciprocal pascal or pascal to the power minus one
C97
reciprocal second
C99
reciprocal second per metre squared
CCT
carrying capacity in metric ton
A unit of mass defining the carrying capacity, expressed as the number of metric tons.
CDL
candela
CEL
degree Celsius
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
CEN
hundred
A unit of count defining the number of units in multiples of 100.
CG
card
A unit of count defining the number of units of card (card: thick stiff paper or cardboard).
CGM
centigram
CKG
coulomb per kilogram
CLF
hundred leave
A unit of count defining the number of leaves, expressed in units of one hundred leaves.
CLT
centilitre
CMK
square centimetre
CMQ
cubic centimetre
CMT
centimetre
CNP
hundred pack
A unit of count defining the number of hundred-packs (hundred-pack: set of one hundred items packaged together).
CNT
cental (UK)
A unit of mass equal to one hundred weight (US).
COU
coulomb
CTG
content gram
A unit of mass defining the number of grams of a named item in a product.
CTM
metric carat
CTN
content ton (metric)
A unit of mass defining the number of metric tons of a named item in a product.
CUR
curie
CWA
hundred pound (cwt) / hundred weight (US)
CWI
hundred weight (UK)
D03
kilowatt hour per hour
A unit of accumulated energy of a thousand watts over a period of one hour.
D04
lot [unit of weight]
A unit of weight equal to about 1/2 ounce or 15 grams.
D1
reciprocal second per steradian
D10
siemens per metre
D11
mebibit
A unit of information equal to 2 to the power of 20 (1048576) bits (binary digits).
D12
siemens square metre per mole
D13
sievert
D15
sone
A unit of subjective sound loudness. One sone is the loudness of a pure tone of frequency one kilohertz and strength 40 decibels.
D16
square centimetre per erg
D17
square centimetre per steradian erg
D18
metre kelvin
D19
square metre kelvin per watt
D2
reciprocal second per steradian metre squared
D20
square metre per joule
D21
square metre per kilogram
D22
square metre per mole
D23
pen gram (protein)
A unit of count defining the number of grams of amino acid prescribed for parenteral/enteral therapy.
D24
square metre per steradian
D25
square metre per steradian joule
D26
square metre per volt second
D27
steradian
D29
terahertz
D30
terajoule
D31
terawatt
D32
terawatt hour
D33
tesla
D34
tex
A unit of yarn density. One decitex equals a mass of 1 gram per 1 kilometre of length.
D35
calorie (thermochemical)
D36
megabit
A unit of information equal to 10 to the power of 6 (1000000) bits (binary digits).
D37
calorie (thermochemical) per gram kelvin
D38
calorie (thermochemical) per second centimetre kelvin
D39
calorie (thermochemical) per second square centimetre kelvin
D41
tonne per cubic metre
D42
tropical year
D43
unified atomic mass unit
D44
var
The name of the unit is an acronym for volt-ampere-reactive.
D45
volt squared per kelvin squared
D46
volt - ampere
D47
volt per centimetre
D48
volt per kelvin
D49
millivolt per kelvin
D5
kilogram per square centimetre
D50
volt per metre
D51
volt per millimetre
D52
watt per kelvin
D53
watt per metre kelvin
D54
watt per square metre
D55
watt per square metre kelvin
D56
watt per square metre kelvin to the fourth power
D57
watt per steradian
D58
watt per steradian square metre
D59
weber per metre
D6
roentgen per second
D60
weber per millimetre
D61
minute [unit of angle]
D62
second [unit of angle]
D63
book
A unit of count defining the number of books (book: set of items bound together or written document of a material whole).
D65
round
A unit of count defining the number of rounds (round: A circular or cylindrical object).
D68
number of words
A unit of count defining the number of words.
D69
inch to the fourth power
D70
calorie (international table)
D71
calorie (international table) per second centimetre kelvin
D72
calorie (international table) per second square centimetre kelvin
D73
joule square metre
D74
kilogram per mole
D75
calorie (international table) per gram
D76
calorie (international table) per gram kelvin
D77
megacoulomb
D78
megajoule per second
A unit of accumulated energy equal to one million joules per second.
D80
microwatt
D81
microtesla
D82
microvolt
D83
millinewton metre
D85
microwatt per square metre
D86
millicoulomb
D87
millimole per kilogram
D88
millicoulomb per cubic metre
D89
millicoulomb per square metre
D9
dyne per square centimetre
D91
rem
D93
second per cubic metre
D94
second per cubic metre radian
D95
joule per gram
DAA
decare
DAD
ten day
A unit of time defining the number of days in multiples of 10.
DAY
day
DB
dry pound
A unit of mass defining the number of pounds of a product, disregarding the water content of the product.
DD
degree [unit of angle]
DEC
decade
A unit of count defining the number of decades (decade: quantity equal to 10 or time equal to 10 years).
DG
decigram
DJ
decagram
DLT
decilitre
DMA
cubic decametre
DMK
square decimetre
DMO
standard kilolitre
A unit of volume defining the number of kilolitres of a product at a temperature of 15 degrees Celsius, especially in relation to hydrocarbon oils.
DMQ
cubic decimetre
DMT
decimetre
DN
decinewton metre
DPC
dozen piece
A unit of count defining the number of pieces in multiples of 12 (piece: a single item, article or exemplar).
DPR
dozen pair
A unit of count defining the number of pairs in multiples of 12 (pair: item described by two's).
DPT
displacement tonnage
A unit of mass defining the volume of sea water a ship displaces, expressed as the number of tons.
DRA
dram (US)
Synonym: drachm (UK), troy dram
DRI
dram (UK)
Synonym: avoirdupois dram
DRL
dozen roll
A unit of count defining the number of rolls, expressed in twelve roll units.
DT
dry ton
A unit of mass defining the number of tons of a product, disregarding the water content of the product.
DTN
decitonne
Synonym: centner, metric 100 kg, quintal, metric 100 kg
DU
dyne
DWT
pennyweight
DX
dyne per centimetre
DZN
dozen
A unit of count defining the number of units in multiples of 12.
DZP
dozen pack
A unit of count defining the number of packs in multiples of 12 (pack: standard packaging unit).
E01
newton per square centimetre
A measure of pressure expressed in newtons per square centimetre.
E07
megawatt hour per hour
A unit of accumulated energy of a million watts over a period of one hour.
E08
megawatt per hertz
A unit of energy expressed as the load change in million watts that will cause a frequency shift of one hertz.
E09
milliampere hour
A unit of power load delivered at the rate of one thousandth of an ampere over a period of one hour.
E10
degree day
A unit of measure used in meteorology and engineering to measure the demand for heating or cooling over a given period of days.
E11
gigacalorie
A unit of heat energy equal to one thousand million calories.
E12
mille
A unit of count defining the number of cigarettes in units of 1000.
E14
kilocalorie (international table)
A unit of heat energy equal to one thousand calories.
E15
kilocalorie (thermochemical) per hour
A unit of energy equal to one thousand calories per hour.
E16
million Btu(IT) per hour
A unit of power equal to one million British thermal units per hour.
E17
cubic foot per second
A unit of volume equal to one cubic foot passing a given point in a period of one second.
E18
tonne per hour
A unit of weight or mass equal to one tonne per hour.
E19
ping
A unit of area equal to 3.3 square metres.
E20
megabit per second
A unit of information equal to 10 to the power of 6 (1000000) bits (binary digits) per second.
E21
shares
A unit of count defining the number of shares (share: a total or portion of the parts into which a business entity’s capital is divided).
E22
TEU
A unit of count defining the number of twenty-foot equivalent units (TEUs) as a measure of containerized cargo capacity.
E23
tyre
A unit of count defining the number of tyres (a solid or air-filled covering placed around a wheel rim to form a soft contact with the road, absorb shock and provide traction).
E25
active unit
A unit of count defining the number of active units within a substance.
E27
dose
A unit of count defining the number of doses (dose: a definite quantity of a medicine or drug).
E28
air dry ton
A unit of mass defining the number of tons of a product, disregarding the water content of the product.
E30
strand
A unit of count defining the number of strands (strand: long, thin, flexible, single thread, strip of fibre, constituent filament or multiples of the same, twisted together).
E31
square metre per litre
A unit of count defining the number of square metres per litre.
E32
litre per hour
A unit of count defining the number of litres per hour.
E33
foot per thousand
A unit of count defining the number of feet per thousand units.
E34
gigabyte
A unit of information equal to 10 to the power of 9 bytes.
E35
terabyte
A unit of information equal to 10 to the power of 12 bytes.
E36
petabyte
A unit of information equal to 10 to the power of 15 bytes.
E37
pixel
A unit of count defining the number of pixels (pixel: picture element).
E38
megapixel
A unit of count equal to 10 to the power of 6 (1000000) pixels (picture elements).
E39
dots per inch
A unit of information defining the number of dots per linear inch as a measure of the resolution or sharpness of a graphic image.
E4
gross kilogram
A unit of mass defining the total number of kilograms before deductions.
E40
part per hundred thousand
A unit of proportion equal to 10 to the power of -5.
E41
kilogram-force per square millimetre
A unit of pressure defining the number of kilograms force per square millimetre.
E42
kilogram-force per square centimetre
A unit of pressure defining the number of kilograms force per square centimetre.
E43
joule per square centimetre
A unit of energy defining the number of joules per square centimetre.
E44
kilogram-force metre per square centimetre
A unit of torsion defining the torque kilogram-force metre per square centimetre.
E45
milliohm
E46
kilowatt hour per cubic metre
A unit of energy consumption expressed as kilowatt hour per cubic metre.
E47
kilowatt hour per kelvin
A unit of energy consumption expressed as kilowatt hour per kelvin.
E48
service unit
A unit of count defining the number of service units (service unit: defined period / property / facility / utility of supply).
E49
working day
A unit of count defining the number of working days (working day: a day on which work is ordinarily performed).
E50
accounting unit
A unit of count defining the number of accounting units.
E51
job
A unit of count defining the number of jobs.
E52
run foot
A unit of count defining the number feet per run.
E53
test
A unit of count defining the number of tests.
E54
trip
A unit of count defining the number of trips.
E55
use
A unit of count defining the number of times an object is used.
E56
well
A unit of count defining the number of wells.
E57
zone
A unit of count defining the number of zones.
E58
exabit per second
A unit of information equal to 10 to the power of 18 bits (binary digits) per second.
E59
exbibyte
A unit of information equal to 2 to the power of 60 bytes.
E60
pebibyte
A unit of information equal to 2 to the power of 50 bytes.
E61
tebibyte
A unit of information equal to 2 to the power of 40 bytes.
E62
gibibyte
A unit of information equal to 2 to the power of 30 bytes.
E63
mebibyte
A unit of information equal to 2 to the power of 20 bytes.
E64
kibibyte
A unit of information equal to 2 to the power of 10 bytes.
E65
exbibit per metre
A unit of information equal to 2 to the power of 60 bits (binary digits) per metre.
E66
exbibit per square metre
A unit of information equal to 2 to the power of 60 bits (binary digits) per square metre.
E67
exbibit per cubic metre
A unit of information equal to 2 to the power of 60 bits (binary digits) per cubic metre.
E68
gigabyte per second
A unit of information equal to 10 to the power of 9 bytes per second.
E69
gibibit per metre
A unit of information equal to 2 to the power of 30 bits (binary digits) per metre.
E70
gibibit per square metre
A unit of information equal to 2 to the power of 30 bits (binary digits) per square metre.
E71
gibibit per cubic metre
A unit of information equal to 2 to the power of 30 bits (binary digits) per cubic metre.
E72
kibibit per metre
A unit of information equal to 2 to the power of 10 bits (binary digits) per metre.
E73
kibibit per square metre
A unit of information equal to 2 to the power of 10 bits (binary digits) per square metre.
E74
kibibit per cubic metre
A unit of information equal to 2 to the power of 10 bits (binary digits) per cubic metre.
E75
mebibit per metre
A unit of information equal to 2 to the power of 20 bits (binary digits) per metre.
E76
mebibit per square metre
A unit of information equal to 2 to the power of 20 bits (binary digits) per square metre.
E77
mebibit per cubic metre
A unit of information equal to 2 to the power of 20 bits (binary digits) per cubic metre.
E78
petabit
A unit of information equal to 10 to the power of 15 bits (binary digits).
E79
petabit per second
A unit of information equal to 10 to the power of 15 bits (binary digits) per second.
E80
pebibit per metre
A unit of information equal to 2 to the power of 50 bits (binary digits) per metre.
E81
pebibit per square metre
A unit of information equal to 2 to the power of 50 bits (binary digits) per square metre.
E82
pebibit per cubic metre
A unit of information equal to 2 to the power of 50 bits (binary digits) per cubic metre.
E83
terabit
A unit of information equal to 10 to the power of 12 bits (binary digits).
E84
terabit per second
A unit of information equal to 10 to the power of 12 bits (binary digits) per second.
E85
tebibit per metre
A unit of information equal to 2 to the power of 40 bits (binary digits) per metre.
E86
tebibit per cubic metre
A unit of information equal to 2 to the power of 40 bits (binary digits) per cubic metre.
E87
tebibit per square metre
A unit of information equal to 2 to the power of 40 bits (binary digits) per square metre.
E88
bit per metre
A unit of information equal to 1 bit (binary digit) per metre.
E89
bit per square metre
A unit of information equal to 1 bit (binary digit) per square metre.
E90
reciprocal centimetre
E91
reciprocal day
E92
cubic decimetre per hour
E93
kilogram per hour
E94
kilomole per second
E95
mole per second
E96
degree per second
E97
millimetre per degree Celcius metre
E98
degree Celsius per kelvin
E99
hectopascal per bar
EA
each
A unit of count defining the number of items regarded as separate units.
EB
electronic mail box
A unit of count defining the number of electronic mail boxes.
EQ
equivalent gallon
A unit of volume defining the number of gallons of product produced from concentrate.
F01
bit per cubic metre
A unit of information equal to 1 bit (binary digit) per cubic metre.
F02
kelvin per kelvin
F03
kilopascal per bar
F04
millibar per bar
F05
megapascal per bar
F06
poise per bar
F07
pascal per bar
F08
milliampere per inch
F10
kelvin per hour
F11
kelvin per minute
F12
kelvin per second
F13
slug
A unit of mass. One slug is the mass accelerated at 1 foot per second per second by a force of 1 pound.
F14
gram per kelvin
F15
kilogram per kelvin
F16
milligram per kelvin
F17
pound-force per foot
F18
kilogram square centimetre
F19
kilogram square millimetre
F20
pound inch squared
F21
pound-force inch
F22
pound-force foot per ampere
F23
gram per cubic decimetre
F24
kilogram per kilomol
F25
gram per hertz
F26
gram per day
F27
gram per hour
F28
gram per minute
F29
gram per second
F30
kilogram per day
F31
kilogram per minute
F32
milligram per day
F33
milligram per minute
F34
milligram per second
F35
gram per day kelvin
F36
gram per hour kelvin
F37
gram per minute kelvin
F38
gram per second kelvin
F39
kilogram per day kelvin
F40
kilogram per hour kelvin
F41
kilogram per minute kelvin
F42
kilogram per second kelvin
F43
milligram per day kelvin
F44
milligram per hour kelvin
F45
milligram per minute kelvin
F46
milligram per second kelvin
F47
newton per millimetre
F48
pound-force per inch
F49
rod [unit of distance]
A unit of distance equal to 5.5 yards (16 feet 6 inches).
F50
micrometre per kelvin
F51
centimetre per kelvin
F52
metre per kelvin
F53
millimetre per kelvin
F54
milliohm per metre
F55
ohm per mile (statute mile)
F56
ohm per kilometre
F57
milliampere per pound-force per square inch
F58
reciprocal bar
F59
milliampere per bar
F60
degree Celsius per bar
F61
kelvin per bar
F62
gram per day bar
F63
gram per hour bar
F64
gram per minute bar
F65
gram per second bar
F66
kilogram per day bar
F67
kilogram per hour bar
F68
kilogram per minute bar
F69
kilogram per second bar
F70
milligram per day bar
F71
milligram per hour bar
F72
milligram per minute bar
F73
milligram per second bar
F74
gram per bar
F75
milligram per bar
F76
milliampere per millimetre
F77
pascal second per kelvin
F78
inch of water
F79
inch of mercury
F80
water horse power
A unit of power defining the amount of power required to move a given volume of water against acceleration of gravity to a specified elevation (pressure head).
F81
bar per kelvin
F82
hectopascal per kelvin
F83
kilopascal per kelvin
F84
millibar per kelvin
F85
megapascal per kelvin
F86
poise per kelvin
F87
volt per litre minute
F88
newton centimetre
F89
newton metre per degree
F90
newton metre per ampere
F91
bar litre per second
F92
bar cubic metre per second
F93
hectopascal litre per second
F94
hectopascal cubic metre per second
F95
millibar litre per second
F96
millibar cubic metre per second
F97
megapascal litre per second
F98
megapascal cubic metre per second
F99
pascal litre per second
FAH
degree Fahrenheit
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
FAR
farad
FBM
fibre metre
A unit of length defining the number of metres of individual fibre.
FC
thousand cubic foot
A unit of volume equal to one thousand cubic foot.
FF
hundred cubic metre
A unit of volume equal to one hundred cubic metres.
FH
micromole
FIT
failures in time
A unit of count defining the number of failures that can be expected over a specified time interval. Failure rates of semiconductor components are often specified as FIT (failures in time unit) where 1 FIT = 10 to the power of -9 /h.
FL
flake ton
A unit of mass defining the number of tons of a flaked substance (flake: a small flattish fragment).
FOT
foot
FP
pound per square foot
FR
foot per minute
FS
foot per second
FTK
square foot
FTQ
cubic foot
G01
pascal cubic metre per second
G04
centimetre per bar
G05
metre per bar
G06
millimetre per bar
G08
square inch per second
G09
square metre per second kelvin
G10
stokes per kelvin
G11
gram per cubic centimetre bar
G12
gram per cubic decimetre bar
G13
gram per litre bar
G14
gram per cubic metre bar
G15
gram per millilitre bar
G16
kilogram per cubic centimetre bar
G17
kilogram per litre bar
G18
kilogram per cubic metre bar
G19
newton metre per kilogram
G2
US gallon per minute
G20
pound-force foot per pound
G21
cup [unit of volume]
G23
peck
G24
tablespoon (US)
G25
teaspoon (US)
G26
stere
G27
cubic centimetre per kelvin
G28
litre per kelvin
G29
cubic metre per kelvin
G3
Imperial gallon per minute
G30
millilitre per kelvin
G31
kilogram per cubic centimetre
G32
ounce (avoirdupois) per cubic yard
G33
gram per cubic centimetre kelvin
G34
gram per cubic decimetre kelvin
G35
gram per litre kelvin
G36
gram per cubic metre kelvin
G37
gram per millilitre kelvin
G38
kilogram per cubic centimetre kelvin
G39
kilogram per litre kelvin
G40
kilogram per cubic metre kelvin
G41
square metre per second bar
G42
microsiemens per centimetre
G43
microsiemens per metre
G44
nanosiemens per centimetre
G45
nanosiemens per metre
G46
stokes per bar
G47
cubic centimetre per day
G48
cubic centimetre per hour
G49
cubic centimetre per minute
G50
gallon (US) per hour
G51
litre per second
G52
cubic metre per day
G53
cubic metre per minute
G54
millilitre per day
G55
millilitre per hour
G56
cubic inch per hour
G57
cubic inch per minute
G58
cubic inch per second
G59
milliampere per litre minute
G60
volt per bar
G61
cubic centimetre per day kelvin
G62
cubic centimetre per hour kelvin
G63
cubic centimetre per minute kelvin
G64
cubic centimetre per second kelvin
G65
litre per day kelvin
G66
litre per hour kelvin
G67
litre per minute kelvin
G68
litre per second kelvin
G69
cubic metre per day kelvin
G70
cubic metre per hour kelvin
G71
cubic metre per minute kelvin
G72
cubic metre per second kelvin
G73
millilitre per day kelvin
G74
millilitre per hour kelvin
G75
millilitre per minute kelvin
G76
millilitre per second kelvin
G77
millimetre to the fourth power
G78
cubic centimetre per day bar
G79
cubic centimetre per hour bar
G80
cubic centimetre per minute bar
G81
cubic centimetre per second bar
G82
litre per day bar
G83
litre per hour bar
G84
litre per minute bar
G85
litre per second bar
G86
cubic metre per day bar
G87
cubic metre per hour bar
G88
cubic metre per minute bar
G89
cubic metre per second bar
G90
millilitre per day bar
G91
millilitre per hour bar
G92
millilitre per minute bar
G93
millilitre per second bar
G94
cubic centimetre per bar
G95
litre per bar
G96
cubic metre per bar
G97
millilitre per bar
G98
microhenry per kiloohm
G99
microhenry per ohm
GB
gallon (US) per day
GBQ
gigabecquerel
GDW
gram, dry weight
A unit of mass defining the number of grams of a product, disregarding the water content of the product.
GE
pound per gallon (US)
GF
gram per metre (gram per 100 centimetres)
GFI
gram of fissile isotope
A unit of mass defining the number of grams of a fissile isotope (fissile isotope: an isotope whose nucleus is able to be split when irradiated with low energy neutrons).
GGR
great gross
A unit of count defining the number of units in multiples of 1728 (12 x 12 x 12).
GIA
gill (US)
GIC
gram, including container
A unit of mass defining the number of grams of a product, including its container.
GII
gill (UK)
GIP
gram, including inner packaging
A unit of mass defining the number of grams of a product, including its inner packaging materials.
GJ
gram per millilitre
GL
gram per litre
GLD
dry gallon (US)
GLI
gallon (UK)
GLL
gallon (US)
GM
gram per square metre
GO
milligram per square metre
GP
milligram per cubic metre
GQ
microgram per cubic metre
GRM
gram
GRN
grain
GRO
gross
A unit of count defining the number of units in multiples of 144 (12 x 12).
GRT
gross register ton
A unit of mass equal to the total cubic footage before deductions, where 1 register ton is equal to 100 cubic feet. Refer International Convention on tonnage measurement of ships.
GT
gross ton
A unit of mass equal to 2240 pounds. Refer International Convention on Tonnage measurement of Ships.
Synonym: ton (UK) or long ton (US) (common code LTN)
GV
gigajoule
GWH
gigawatt hour
H03
henry per kiloohm
H04
henry per ohm
H05
millihenry per kiloohm
H06
millihenry per ohm
H07
pascal second per bar
H08
microbecquerel
H09
reciprocal year
H10
reciprocal hour
H11
reciprocal month
H12
degree Celsius per hour
H13
degree Celsius per minute
H14
degree Celsius per second
H15
square centimetre per gram
H16
square decametre
Synonym: are
H18
square hectometre
Synonym: hectare
H19
cubic hectometre
H20
cubic kilometre
H21
blank
A unit of count defining the number of blanks.
H22
volt square inch per pound-force
H23
volt per inch
H24
volt per microsecond
H25
percent per kelvin
A unit of proportion, equal to 0.01, in relation to the SI base unit Kelvin.
H26
ohm per metre
H27
degree per metre
H28
microfarad per kilometre
H29
microgram per litre
H30
square micrometre (square micron)
H31
ampere per kilogram
H32
ampere squared second
H33
farad per kilometre
H34
hertz metre
H35
kelvin metre per watt
H36
megaohm per kilometre
H37
megaohm per metre
H38
megaampere
H39
megahertz kilometre
H40
newton per ampere
H41
newton metre watt to the power minus 0,5
H42
pascal per metre
H43
siemens per centimetre
H44
teraohm
H45
volt second per metre
H46
volt per second
H47
watt per cubic metre
H48
attofarad
H49
centimetre per hour
H50
reciprocal cubic centimetre
H51
decibel per kilometre
H52
decibel per metre
H53
kilogram per bar
H54
kilogram per cubic decimetre kelvin
H55
kilogram per cubic decimetre bar
H56
kilogram per square metre second
H57
inch per two pi radiant
H58
metre per volt second
H59
square metre per newton
H60
cubic metre per cubic metre
H61
millisiemens per centimetre
H62
millivolt per minute
H63
milligram per square centimetre
H64
milligram per gram
H65
millilitre per cubic metre
H66
millimetre per year
H67
millimetre per hour
H68
millimole per gram
H69
picopascal per kilometre
H70
picosecond
H71
percent per month
A unit of proportion, equal to 0.01, in relation to a month.
H72
percent per hectobar
A unit of proportion, equal to 0.01, in relation to 100-fold of the unit bar.
H73
percent per decakelvin
A unit of proportion, equal to 0.01, in relation to 10-fold of the SI base unit Kelvin.
H74
watt per metre
H75
decapascal
H76
gram per millimetre
H77
module width
A unit of measure used to describe the breadth of electronic assemblies as an installation standard or mounting dimension.
H78
conventional centimetre of water
H79
Charrière
A unit of distance used for measuring the diameter of small tubes such as urological instruments and catheters.
Synonym: French, French gauge, Charrière gauge
H80
rack unit
A unit of measure used to describe the height in rack units of equipment intended for mounting in a 19-inch rack or a 23-inch rack. One rack unit is 1.75 inches (44.45 mm) high.
H81
millimetre per minute
H82
big point
A unit of length defining the number of big points (big point: Adobe software(US) defines the big point to be exactly 1/72 inch (0.013 888 9 inch or 0.352 777 8 millimeters))
H83
litre per kilogram
H84
gram millimetre
H85
reciprocal week
H87
piece
A unit of count defining the number of pieces (piece: a single item, article or exemplar).
H88
megaohm kilometre
H89
percent per ohm
A unit of proportion, equal to 0.01, in relation to the SI derived unit ohm.
H90
percent per degree
A unit of proportion, equal to 0.01, in relation to an angle of one degree.
H91
percent per ten thousand
A unit of proportion, equal to 0.01, in relation to multiples of ten thousand.
H92
percent per one hundred thousand
A unit of proportion, equal to 0.01, in relation to multiples of one hundred thousand.
H93
percent per hundred
A unit of proportion, equal to 0.01, in relation to multiples of one hundred.
H94
percent per thousand
A unit of proportion, equal to 0.01, in relation to multiples of one thousand.
H95
percent per volt
A unit of proportion, equal to 0.01, in relation to the SI derived unit volt.
H96
percent per bar
A unit of proportion, equal to 0.01, in relation to an atmospheric pressure of one bar.
H98
percent per inch
A unit of proportion, equal to 0.01, in relation to an inch.
H99
percent per metre
A unit of proportion, equal to 0.01, in relation to a metre.
HA
hank
A unit of length, typically for yarn.
HAR
hectare
Synonym: square hectometre
HBA
hectobar
HBX
hundred boxes
A unit of count defining the number of boxes in multiples of one hundred box units.
HC
hundred count
A unit of count defining the number of units counted in multiples of 100.
HDW
hundred kilogram, dry weight
A unit of mass defining the number of hundred kilograms of a product, disregarding the water content of the product.
HEA
head
A unit of count defining the number of heads (head: a person or animal considered as one of a number).
HGM
hectogram
HH
hundred cubic foot
A unit of volume equal to one hundred cubic foot.
HIU
hundred international unit
A unit of count defining the number of international units in multiples of 100.
HJ
metric horse power
HKM
hundred kilogram, net mass
A unit of mass defining the number of hundred kilograms of a product, after deductions.
HLT
hectolitre
HM
mile per hour (statute mile)
HMQ
million cubic metre
A unit of volume equal to one million cubic metres.
HMT
hectometre
HN
conventional millimetre of mercury
HP
conventional millimetre of water
HPA
hectolitre of pure alcohol
A unit of volume equal to one hundred litres of pure alcohol.
HTZ
hertz
HUR
hour
IA
inch pound (pound inch)
IE
person
A unit of count defining the number of persons.
INH
inch
INK
square inch
INQ
cubic inch
Synonym: inch cubed
ISD
international sugar degree
A unit of measure defining the sugar content of a solution, expressed in degrees.
IU
inch per second
IV
inch per second squared
J10
percent per millimetre
A unit of proportion, equal to 0.01, in relation to a millimetre.
J12
per mille per psi
A unit of pressure equal to one thousandth of a psi (pound-force per square inch).
J13
degree API
A unit of relative density as a measure of how heavy or light a petroleum liquid is compared to water (API: American Petroleum Institute).
J14
degree Baume (origin scale)
A traditional unit of relative density for liquids. Named after Antoine Baumé.
J15
degree Baume (US heavy)
A unit of relative density for liquids heavier than water.
J16
degree Baume (US light)
A unit of relative density for liquids lighter than water.
J17
degree Balling
A unit of density as a measure of sugar content, especially of beer wort. Named after Karl Balling.
J18
degree Brix
A unit of proportion used in measuring the dissolved sugar-to-water mass ratio of a liquid. Named after Adolf Brix.
J19
degree Fahrenheit hour square foot per British thermal unit (thermochemical)
J2
joule per kilogram
J20
degree Fahrenheit per kelvin
J21
degree Fahrenheit per bar
J22
degree Fahrenheit hour square foot per British thermal unit (international table)
J23
degree Fahrenheit per hour
J24
degree Fahrenheit per minute
J25
degree Fahrenheit per second
J26
reciprocal degree Fahrenheit
J27
degree Oechsle
A unit of density as a measure of sugar content of must, the unfermented liqueur from which wine is made. Named after Ferdinand Oechsle.
J28
degree Rankine per hour
J29
degree Rankine per minute
J30
degree Rankine per second
J31
degree Twaddell
A unit of density for liquids that are heavier than water. 1 degree Twaddle represents a difference in specific gravity of 0.005.
J32
micropoise
J33
microgram per kilogram
J34
microgram per cubic metre kelvin
J35
microgram per cubic metre bar
J36
microlitre per litre
J38
baud
A unit of signal transmission speed equal to one signalling event per second.
J39
British thermal unit (mean)
J40
British thermal unit (international table) foot per hour square foot degree Fahrenheit
J41
British thermal unit (international table) inch per hour square foot degree Fahrenheit
J42
British thermal unit (international table) inch per second square foot degree Fahrenheit
J43
British thermal unit (international table) per pound degree Fahrenheit
J44
British thermal unit (international table) per minute
J45
British thermal unit (international table) per second
J46
British thermal unit (thermochemical) foot per hour square foot degree Fahrenheit
J47
British thermal unit (thermochemical) per hour
J48
British thermal unit (thermochemical) inch per hour square foot degree Fahrenheit
J49
British thermal unit (thermochemical) inch per second square foot degree Fahrenheit
J50
British thermal unit (thermochemical) per pound degree Fahrenheit
J51
British thermal unit (thermochemical) per minute
J52
British thermal unit (thermochemical) per second
J53
coulomb square metre per kilogram
J54
megabaud
A unit of signal transmission speed equal to 10 to the power of 6 (1000000) signaling events per second.
J55
watt second
J56
bar per bar
J57
barrel (UK petroleum)
J58
barrel (UK petroleum) per minute
J59
barrel (UK petroleum) per day
J60
barrel (UK petroleum) per hour
J61
barrel (UK petroleum) per second
J62
barrel (US petroleum) per hour
J63
barrel (US petroleum) per second
J64
bushel (UK) per day
J65
bushel (UK) per hour
J66
bushel (UK) per minute
J67
bushel (UK) per second
J68
bushel (US dry) per day
J69
bushel (US dry) per hour
J70
bushel (US dry) per minute
J71
bushel (US dry) per second
J72
centinewton metre
J73
centipoise per kelvin
J74
centipoise per bar
J75
calorie (mean)
J76
calorie (international table) per gram degree Celsius
J78
calorie (thermochemical) per centimetre second degree Celsius
J79
calorie (thermochemical) per gram degree Celsius
J81
calorie (thermochemical) per minute
J82
calorie (thermochemical) per second
J83
clo
J84
centimetre per second kelvin
J85
centimetre per second bar
J87
cubic centimetre per cubic metre
J89
centimetre of mercury
J90
cubic decimetre per day
J91
cubic decimetre per cubic metre
J92
cubic decimetre per minute
J93
cubic decimetre per second
J94
dyne centimetre
J95
ounce (UK fluid) per day
J96
ounce (UK fluid) per hour
J97
ounce (UK fluid) per minute
J98
ounce (UK fluid) per second
J99
ounce (US fluid) per day
JE
joule per kelvin
JK
megajoule per kilogram
JM
megajoule per cubic metre
JNT
pipeline joint
A count of the number of pipeline joints.
JOU
joule
JPS
hundred metre
A unit of count defining the number of 100 metre lengths.
JWL
number of jewels
A unit of count defining the number of jewels (jewel: precious stone).
K1
kilowatt demand
A unit of measure defining the power load measured at predetermined intervals.
K10
ounce (US fluid) per hour
K11
ounce (US fluid) per minute
K12
ounce (US fluid) per second
K13
foot per degree Fahrenheit
K14
foot per hour
K15
foot pound-force per hour
K16
foot pound-force per minute
K17
foot per psi
K18
foot per second degree Fahrenheit
K19
foot per second psi
K2
kilovolt ampere reactive demand
A unit of measure defining the reactive power demand equal to one kilovolt ampere of reactive power.
K20
reciprocal cubic foot
K21
cubic foot per degree Fahrenheit
K22
cubic foot per day
K23
cubic foot per psi
K24
foot of water
K25
foot of mercury
K26
gallon (UK) per day
K27
gallon (UK) per hour
K28
gallon (UK) per second
K3
kilovolt ampere reactive hour
A unit of measure defining the accumulated reactive energy equal to one kilovolt ampere of reactive power per hour.
K30
gallon (US liquid) per second
K31
gram-force per square centimetre
K32
gill (UK) per day
K33
gill (UK) per hour
K34
gill (UK) per minute
K35
gill (UK) per second
K36
gill (US) per day
K37
gill (US) per hour
K38
gill (US) per minute
K39
gill (US) per second
K40
standard acceleration of free fall
K41
grain per gallon (US)
K42
horsepower (boiler)
K43
horsepower (electric)
K45
inch per degree Fahrenheit
K46
inch per psi
K47
inch per second degree Fahrenheit
K48
inch per second psi
K49
reciprocal cubic inch
K5
kilovolt ampere (reactive)
Use kilovar (common code KVR)
K50
kilobaud
A unit of signal transmission speed equal to 10 to the power of 3 (1000) signaling events per second.
K51
kilocalorie (mean)
K52
kilocalorie (international table) per hour metre degree Celsius
K53
kilocalorie (thermochemical)
K54
kilocalorie (thermochemical) per minute
K55
kilocalorie (thermochemical) per second
K58
kilomole per hour
K59
kilomole per cubic metre kelvin
K6
kilolitre
K60
kilomole per cubic metre bar
K61
kilomole per minute
K62
litre per litre
K63
reciprocal litre
K64
pound (avoirdupois) per degree Fahrenheit
K65
pound (avoirdupois) square foot
K66
pound (avoirdupois) per day
K67
pound per foot hour
K68
pound per foot second
K69
pound (avoirdupois) per cubic foot degree Fahrenheit
K70
pound (avoirdupois) per cubic foot psi
K71
pound (avoirdupois) per gallon (UK)
K73
pound (avoirdupois) per hour degree Fahrenheit
K74
pound (avoirdupois) per hour psi
K75
pound (avoirdupois) per cubic inch degree Fahrenheit
K76
pound (avoirdupois) per cubic inch psi
K77
pound (avoirdupois) per psi
K78
pound (avoirdupois) per minute
K79
pound (avoirdupois) per minute degree Fahrenheit
K80
pound (avoirdupois) per minute psi
K81
pound (avoirdupois) per second
K82
pound (avoirdupois) per second degree Fahrenheit
K83
pound (avoirdupois) per second psi
K84
pound per cubic yard
K85
pound-force per square foot
K86
pound-force per square inch degree Fahrenheit
K87
psi cubic inch per second
K88
psi litre per second
K89
psi cubic metre per second
K90
psi cubic yard per second
K91
pound-force second per square foot
K92
pound-force second per square inch
K93
reciprocal psi
K94
quart (UK liquid) per day
K95
quart (UK liquid) per hour
K96
quart (UK liquid) per minute
K97
quart (UK liquid) per second
K98
quart (US liquid) per day
K99
quart (US liquid) per hour
KA
cake
A unit of count defining the number of cakes (cake: object shaped into a flat, compact mass).
KAT
katal
A unit of catalytic activity defining the catalytic activity of enzymes and other catalysts.
KB
kilocharacter
A unit of information equal to 10 to the power of 3 (1000) characters.
KBA
kilobar
KCC
kilogram of choline chloride
A unit of mass equal to one thousand grams of choline chloride.
KDW
kilogram drained net weight
A unit of mass defining the net number of kilograms of a product, disregarding the liquid content of the product.
KEL
kelvin
Refer ISO 80000-5 (Quantities and units — Part 5: Thermodynamics)
KGM
kilogram
A unit of mass equal to one thousand grams.
KGS
kilogram per second
KHY
kilogram of hydrogen peroxide
A unit of mass equal to one thousand grams of hydrogen peroxide.
KHZ
kilohertz
KI
kilogram per millimetre width
KIC
kilogram, including container
A unit of mass defining the number of kilograms of a product, including its container.
KIP
kilogram, including inner packaging
A unit of mass defining the number of kilograms of a product, including its inner packaging materials.
KJ
kilosegment
A unit of information equal to 10 to the power of 3 (1000) segments.
KJO
kilojoule
KL
kilogram per metre
KLK
lactic dry material percentage
A unit of proportion defining the percentage of dry lactic material in a product.
KLX
kilolux
A unit of illuminance equal to one thousand lux.
KMA
kilogram of methylamine
A unit of mass equal to one thousand grams of methylamine.
KMH
kilometre per hour
KMK
square kilometre
KMQ
kilogram per cubic metre
A unit of weight expressed in kilograms of a substance that fills a volume of one cubic metre.
KMT
kilometre
KNI
kilogram of nitrogen
A unit of mass equal to one thousand grams of nitrogen.
KNM
kilonewton per square metre
Pressure expressed in kN/m2.
KNS
kilogram named substance
A unit of mass equal to one kilogram of a named substance.
KNT
knot
KO
milliequivalence caustic potash per gram of product
A unit of count defining the number of milligrams of potassium hydroxide per gram of product as a measure of the concentration of potassium hydroxide in the product.
KPA
kilopascal
KPH
kilogram of potassium hydroxide (caustic potash)
A unit of mass equal to one thousand grams of potassium hydroxide (caustic potash).
KPO
kilogram of potassium oxide
A unit of mass equal to one thousand grams of potassium oxide.
KPP
kilogram of phosphorus pentoxide (phosphoric anhydride)
A unit of mass equal to one thousand grams of phosphorus pentoxide phosphoric anhydride.
KR
kiloroentgen
KSD
kilogram of substance 90 % dry
A unit of mass equal to one thousand grams of a named substance that is 90% dry.
KSH
kilogram of sodium hydroxide (caustic soda)
A unit of mass equal to one thousand grams of sodium hydroxide (caustic soda).
KT
kit
A unit of count defining the number of kits (kit: tub, barrel or pail).
KTN
kilotonne
KUR
kilogram of uranium
A unit of mass equal to one thousand grams of uranium.
KVA
kilovolt - ampere
KVR
kilovar
KVT
kilovolt
KW
kilogram per millimetre
KWH
kilowatt hour
KWO
kilogram of tungsten trioxide
A unit of mass equal to one thousand grams of tungsten trioxide.
KWT
kilowatt
KX
millilitre per kilogram
L10
quart (US liquid) per minute
L11
quart (US liquid) per second
L12
metre per second kelvin
L13
metre per second bar
L14
square metre hour degree Celsius per kilocalorie (international table)
L15
millipascal second per kelvin
L16
millipascal second per bar
L17
milligram per cubic metre kelvin
L18
milligram per cubic metre bar
L19
millilitre per litre
L2
litre per minute
L20
reciprocal cubic millimetre
L21
cubic millimetre per cubic metre
L23
mole per hour
L24
mole per kilogram kelvin
L25
mole per kilogram bar
L26
mole per litre kelvin
L27
mole per litre bar
L28
mole per cubic metre kelvin
L29
mole per cubic metre bar
L30
mole per minute
L31
milliroentgen aequivalent men
L32
nanogram per kilogram
L33
ounce (avoirdupois) per day
L34
ounce (avoirdupois) per hour
L35
ounce (avoirdupois) per minute
L36
ounce (avoirdupois) per second
L37
ounce (avoirdupois) per gallon (UK)
L38
ounce (avoirdupois) per gallon (US)
L39
ounce (avoirdupois) per cubic inch
L40
ounce (avoirdupois)-force
L41
ounce (avoirdupois)-force inch
L42
picosiemens per metre
L43
peck (UK)
L44
peck (UK) per day
L45
peck (UK) per hour
L46
peck (UK) per minute
L47
peck (UK) per second
L48
peck (US dry) per day
L49
peck (US dry) per hour
L50
peck (US dry) per minute
L51
peck (US dry) per second
L52
psi per psi
L53
pint (UK) per day
L54
pint (UK) per hour
L55
pint (UK) per minute
L56
pint (UK) per second
L57
pint (US liquid) per day
L58
pint (US liquid) per hour
L59
pint (US liquid) per minute
L60
pint (US liquid) per second
L63
slug per day
L64
slug per foot second
L65
slug per cubic foot
L66
slug per hour
L67
slug per minute
L68
slug per second
L69
tonne per kelvin
L70
tonne per bar
L71
tonne per day
L72
tonne per day kelvin
L73
tonne per day bar
L74
tonne per hour kelvin
L75
tonne per hour bar
L76
tonne per cubic metre kelvin
L77
tonne per cubic metre bar
L78
tonne per minute
L79
tonne per minute kelvin
L80
tonne per minute bar
L81
tonne per second
L82
tonne per second kelvin
L83
tonne per second bar
L84
ton (UK shipping)
L85
ton long per day
L86
ton (US shipping)
L87
ton short per degree Fahrenheit
L88
ton short per day
L89
ton short per hour degree Fahrenheit
L90
ton short per hour psi
L91
ton short per psi
L92
ton (UK long) per cubic yard
L93
ton (US short) per cubic yard
L94
ton-force (US short)
L95
common year
L96
sidereal year
L98
yard per degree Fahrenheit
L99
yard per psi
LA
pound per cubic inch
LAC
lactose excess percentage
A unit of proportion defining the percentage of lactose in a product that exceeds a defined percentage level.
LBR
pound
LBT
troy pound (US)
LD
litre per day
LEF
leaf
A unit of count defining the number of leaves.
LF
linear foot
A unit of count defining the number of feet (12-inch) in length of a uniform width object.
LH
labour hour
A unit of time defining the number of labour hours.
LK
link
A unit of distance equal to 0.01 chain.
LM
linear metre
A unit of count defining the number of metres in length of a uniform width object.
LN
length
A unit of distance defining the linear extent of an item measured from end to end.
LO
lot [unit of procurement]
A unit of count defining the number of lots (lot: a collection of associated items).
LP
liquid pound
A unit of mass defining the number of pounds of a liquid substance.
LPA
litre of pure alcohol
A unit of volume equal to one litre of pure alcohol.
LR
layer
A unit of count defining the number of layers.
LS
lump sum
A unit of count defining the number of whole or a complete monetary amounts.
LTN
ton (UK) or long ton (US)
Synonym: gross ton (2240 lb)
LTR
litre
LUB
metric ton, lubricating oil
A unit of mass defining the number of metric tons of lubricating oil.
LUM
lumen
LUX
lux
LY
linear yard
A unit of count defining the number of 36-inch units in length of a uniform width object.
M1
milligram per litre
M10
reciprocal cubic yard
M11
cubic yard per degree Fahrenheit
M12
cubic yard per day
M13
cubic yard per hour
M14
cubic yard per psi
M15
cubic yard per minute
M16
cubic yard per second
M17
kilohertz metre
M18
gigahertz metre
M19
Beaufort
An empirical measure for describing wind speed based mainly on observed sea conditions. The Beaufort scale indicates the wind speed by numbers that typically range from 0 for calm, to 12 for hurricane.
M20
reciprocal megakelvin or megakelvin to the power minus one
M21
reciprocal kilovolt - ampere reciprocal hour
M22
millilitre per square centimetre minute
M23
newton per centimetre
M24
ohm kilometre
M25
percent per degree Celsius
A unit of proportion, equal to 0.01, in relation to a temperature of one degree.
M26
gigaohm per metre
M27
megahertz metre
M29
kilogram per kilogram
M30
reciprocal volt - ampere reciprocal second
M31
kilogram per kilometre
M32
pascal second per litre
M33
millimole per litre
M34
newton metre per square metre
M35
millivolt - ampere
M36
30-day month
A unit of count defining the number of months expressed in multiples of 30 days, one day equals 24 hours.
M37
actual/360
A unit of count defining the number of years expressed in multiples of 360 days, one day equals 24 hours.
M38
kilometre per second squared
1000-fold of the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M39
centimetre per second squared
0,01-fold of the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M4
monetary value
A unit of measure expressed as a monetary amount.
M40
yard per second squared
Unit of the length according to the Anglo-American and Imperial system of units divided by the power of the SI base unit second by exponent 2.
M41
millimetre per second squared
0,001-fold of the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M42
mile (statute mile) per second squared
Unit of the length according to the Imperial system of units divided by the power of the SI base unit second by exponent 2.
M43
mil
Unit to indicate an angle at military zone, equal to the 6400th part of the full circle of the 360° or 2·p·rad.
M44
revolution
Unit to identify an angle of the full circle of 360° or 2·p·rad (Refer ISO/TC12 SI Guide).
M45
degree [unit of angle] per second squared
360 part of a full circle divided by the power of the SI base unit second and the exponent 2.
M46
revolution per minute
Unit of the angular velocity.
M47
circular mil
Unit of an area, of which the size is given by a diameter of length of 1 mm (0,001 in) based on the formula: area = p·(diameter/2)².
M48
square mile (based on U.S. survey foot)
Unit of the area, which is mainly common in the agriculture and forestry.
M49
chain (based on U.S. survey foot)
Unit of the length according the Anglo-American system of units.
M5
microcurie
M50
furlong
Unit commonly used in Great Britain at rural distances: 1 furlong = 40 rods = 10 chains (UK) = 1/8 mile = 1/10 furlong = 220 yards = 660 foot.
M51
foot (U.S. survey)
Unit commonly used in the United States for ordnance survey.
M52
mile (based on U.S. survey foot)
Unit commonly used in the United States for ordnance survey.
M53
metre per pascal
SI base unit metre divided by the derived SI unit pascal.
M55
metre per radiant
Unit of the translation factor for implementation from rotation to linear movement.
M56
shake
Unit for a very short period.
M57
mile per minute
Unit of velocity from the Imperial system of units.
M58
mile per second
Unit of the velocity from the Imperial system of units.
M59
metre per second pascal
SI base unit meter divided by the product of SI base unit second and the derived SI unit pascal.
M60
metre per hour
SI base unit metre divided by the unit hour.
M61
inch per year
Unit of the length according to the Anglo-American and Imperial system of units divided by the unit common year with 365 days.
M62
kilometre per second
1000-fold of the SI base unit metre divided by the SI base unit second.
M63
inch per minute
Unit inch according to the Anglo-American and Imperial system of units divided by the unit minute.
M64
yard per second
Unit yard according to the Anglo-American and Imperial system of units divided by the SI base unit second.
M65
yard per minute
Unit yard according to the Anglo-American and Imperial system of units divided by the unit minute.
M66
yard per hour
Unit yard according to the Anglo-American and Imperial system of units divided by the unit hour.
M67
acre-foot (based on U.S. survey foot)
Unit of the volume, which is used in the United States to measure/gauge the capacity of reservoirs.
M68
cord (128 ft3)
Traditional unit of the volume of stacked firewood which has been measured with a cord.
M69
cubic mile (UK statute)
Unit of volume according to the Imperial system of units.
M7
micro-inch
M70
ton, register
Traditional unit of the cargo capacity.
M71
cubic metre per pascal
Power of the SI base unit meter by exponent 3 divided by the derived SI base unit pascal.
M72
bel
Logarithmic relationship to base 10.
M73
kilogram per cubic metre pascal
SI base unit kilogram divided by the product of the power of the SI base unit metre with exponent 3 and the derived SI unit pascal.
M74
kilogram per pascal
SI base unit kilogram divided by the derived SI unit pascal.
M75
kilopound-force
1000-fold of the unit of the force pound-force (lbf) according to the Anglo-American system of units with the relationship.
M76
poundal
Non SI-conforming unit of the power, which corresponds to a mass of a pound multiplied with the acceleration of a foot per square second.
M77
kilogram metre per second squared
Product of the SI base unit kilogram and the SI base unit metre divided by the power of the SI base unit second by exponent 2.
M78
pond
0,001-fold of the unit of the weight, defined as a mass of 1 kg which finds out about a weight strength from 1 kp by the gravitational force at sea level which corresponds to a strength of 9,806 65 newton.
M79
square foot per hour
Power of the unit foot according to the Anglo-American and Imperial system of units by exponent 2 divided by the unit of time hour.
M80
stokes per pascal
CGS (Centimetre-Gram-Second system) unit stokes divided by the derived SI unit pascal.
M81
square centimetre per second
0,000 1-fold of the power of the SI base unit metre by exponent 2 divided by the SI base unit second.
M82
square metre per second pascal
Power of the SI base unit metre with the exponent 2 divided by the SI base unit second and the derived SI unit pascal.
M83
denier
Traditional unit for the indication of the linear mass of textile fibers and yarns.
M84
pound per yard
Unit for linear mass according to avoirdupois system of units.
M85
ton, assay
Non SI-conforming unit of the mass used in the mineralogy to determine the concentration of precious metals in ore according to the mass of the precious metal in milligrams in a sample of the mass of an assay sound (number of troy ounces in a short ton (1 000 lb)).
M86
pfund
Outdated unit of the mass used in Germany.
M87
kilogram per second pascal
SI base unit kilogram divided by the product of the SI base unit second and the derived SI unit pascal.
M88
tonne per month
Unit tonne divided by the unit month.
M89
tonne per year
Unit tonne divided by the unit year with 365 days.
M9
million Btu per 1000 cubic foot
M90
kilopound per hour
1000-fold of the unit of the mass avoirdupois pound according to the avoirdupois unit system divided by the unit hour.
M91
pound per pound
Proportion of the mass consisting of the avoirdupois pound according to the avoirdupois unit system divided by the avoirdupois pound according to the avoirdupois unit system.
M92
pound-force foot
Product of the unit pound-force according to the Anglo-American system of units and the unit foot according to the Anglo-American and the Imperial system of units.
M93
newton metre per radian
Product of the derived SI unit newton and the SI base unit metre divided by the unit radian.
M94
kilogram metre
Unit of imbalance as a product of the SI base unit kilogram and the SI base unit metre.
M95
poundal foot
Product of the non SI-conforming unit of the force poundal and the unit foot according to the Anglo-American and Imperial system of units .
M96
poundal inch
Product of the non SI-conforming unit of the force poundal and the unit inch according to the Anglo-American and Imperial system of units .
M97
dyne metre
CGS (Centimetre-Gram-Second system) unit of the rotational moment.
M98
kilogram centimetre per second
Product of the SI base unit kilogram and the 0,01-fold of the SI base unit metre divided by the SI base unit second.
M99
gram centimetre per second
Product of the 0,001-fold of the SI base unit kilogram and the 0,01-fold of the SI base unit metre divided by the SI base unit second.
MAH
megavolt ampere reactive hour
A unit of electrical reactive power defining the total amount of reactive power across a power system.
MAL
megalitre
MAM
megametre
MAR
megavar
A unit of electrical reactive power represented by a current of one thousand amperes flowing due a potential difference of one thousand volts where the sine of the phase angle between them is 1.
MAW
megawatt
A unit of power defining the rate of energy transferred or consumed when a current of 1000 amperes flows due to a potential of 1000 volts at unity power factor.
MBE
thousand standard brick equivalent
A unit of count defining the number of one thousand brick equivalent units.
MBF
thousand board foot
A unit of volume equal to one thousand board foot.
MBR
millibar
MC
microgram
MCU
millicurie
MD
air dry metric ton
A unit of count defining the number of metric tons of a product, disregarding the water content of the product.
MGM
milligram
MHZ
megahertz
MIK
square mile (statute mile)
MIL
thousand
MIN
minute [unit of time]
MIO
million
MIU
million international unit
A unit of count defining the number of international units in multiples of 10 to the power of 6.
MLD
milliard
Synonym: billion (US)
MLT
millilitre
MMK
square millimetre
MMQ
cubic millimetre
MMT
millimetre
MND
kilogram, dry weight
A unit of mass defining the number of kilograms of a product, disregarding the water content of the product.
MON
month
Unit of time equal to 1/12 of a year of 365,25 days.
MPA
megapascal
MQH
cubic metre per hour
MQS
cubic metre per second
MSK
metre per second squared
MTK
square metre
MTQ
cubic metre
Synonym: metre cubed
MTR
metre
MTS
metre per second
MVA
megavolt - ampere
MWH
megawatt hour (1000 kW.h)
A unit of power defining the total amount of bulk energy transferred or consumed.
N1
pen calorie
A unit of count defining the number of calories prescribed daily for parenteral/enteral therapy.
N10
pound foot per second
Product of the avoirdupois pound according to the avoirdupois unit system and the unit foot according to the Anglo-American and Imperial system of units divided by the SI base unit second.
N11
pound inch per second
Product of the avoirdupois pound according to the avoirdupois unit system and the unit inch according to the Anglo-American and Imperial system of units divided by the SI base unit second.
N12
Pferdestaerke
Obsolete unit of the power relating to DIN 1301-3:1979: 1 PS = 735,498 75 W.
N13
centimetre of mercury (0 ºC)
Non SI-conforming unit of pressure, at which a value of 1 cmHg meets the static pressure, which is generated by a mercury at a temperature of 0 °C with a height of 1 centimetre .
N14
centimetre of water (4 ºC)
Non SI-conforming unit of pressure, at which a value of 1 cmH2O meets the static pressure, which is generated by a head of water at a temperature of 4 °C with a height of 1 centimetre .
N15
foot of water (39.2 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 ftH2O is equivalent to the static pressure, which is generated by a head of water at a temperature 39,2°F with a height of 1 foot .
N16
inch of mercury (32 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inHg meets the static pressure, which is generated by a mercury at a temperature of 32°F with a height of 1 inch.
N17
inch of mercury (60 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inHg meets the static pressure, which is generated by a mercury at a temperature of 60°F with a height of 1 inch.
N18
inch of water (39.2 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inH2O meets the static pressure, which is generated by a head of water at a temperature of 39,2°F with a height of 1 inch .
N19
inch of water (60 ºF)
Non SI-conforming unit of pressure according to the Anglo-American and Imperial system for units, whereas the value of 1 inH2O meets the static pressure, which is generated by a head of water at a temperature of 60°F with a height of 1 inch .
N20
kip per square inch
Non SI-conforming unit of the pressure according to the Anglo-American system of units as the 1000-fold of the unit of the force pound-force divided by the power of the unit inch by exponent 2.
N21
poundal per square foot
Non SI-conforming unit of pressure by the Imperial system of units according to NIST: 1 pdl/ft² = 1,488 164 Pa.
N22
ounce (avoirdupois) per square inch
Unit of the surface specific mass (avoirdupois ounce according to the avoirdupois system of units according to the surface square inch according to the Anglo-American and Imperial system of units).
N23
conventional metre of water
Not SI-conforming unit of pressure, whereas a value of 1 mH2O is equivalent to the static pressure, which is produced by one metre high water column .
N24
gram per square millimetre
0,001-fold of the SI base unit kilogram divided by the 0.000 001-fold of the power of the SI base unit meter by exponent 2.
N25
pound per square yard
Unit for areal-related mass as a unit pound according to the avoirdupois unit system divided by the power of the unit yard according to the Anglo-American and Imperial system of units with exponent 2.
N26
poundal per square inch
Non SI-conforming unit of the pressure according to the Imperial system of units (poundal by square inch).
N27
foot to the fourth power
Power of the unit foot according to the Anglo-American and Imperial system of units by exponent 4 according to NIST: 1 ft4 = 8,630 975 m4.
N28
cubic decimetre per kilogram
0,001 fold of the power of the SI base unit meter by exponent 3 divided by the SI based unit kilogram.
N29
cubic foot per pound
Power of the unit foot according to the Anglo-American and Imperial system of units by exponent 3 divided by the unit avoirdupois pound according to the avoirdupois unit system.
N3
print point
N30
cubic inch per pound
Power of the unit inch according to the Anglo-American and Imperial system of units by exponent 3 divided by the avoirdupois pound according to the avoirdupois unit system .
N31
kilonewton per metre
1000-fold of the derived SI unit newton divided by the SI base unit metre.
N32
poundal per inch
Non SI-conforming unit of the surface tension according to the Imperial unit system as quotient poundal by inch.
N33
pound-force per yard
Unit of force per unit length based on the Anglo-American system of units.
N34
poundal second per square foot
Non SI-conforming unit of viscosity.
N35
poise per pascal
CGS (Centimetre-Gram-Second system) unit poise divided by the derived SI unit pascal.
N36
newton second per square metre
Unit of the dynamic viscosity as a product of unit of the pressure (newton by square metre) multiplied with the SI base unit second.
N37
kilogram per metre second
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the SI base unit second.
N38
kilogram per metre minute
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the unit minute.
N39
kilogram per metre day
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the unit day.
N40
kilogram per metre hour
Unit of the dynamic viscosity as a quotient SI base unit kilogram divided by the SI base unit metre and by the unit hour.
N41
gram per centimetre second
Unit of the dynamic viscosity as a quotient of the 0,001-fold of the SI base unit kilogram divided by the 0,01-fold of the SI base unit metre and SI base unit second.
N42
poundal second per square inch
Non SI-conforming unit of dynamic viscosity according to the Imperial system of units as product unit of the pressure (poundal by square inch) multiplied by the SI base unit second.
N43
pound per foot minute
Unit of the dynamic viscosity according to the Anglo-American unit system.
N44
pound per foot day
Unit of the dynamic viscosity according to the Anglo-American unit system.
N45
cubic metre per second pascal
Power of the SI base unit meter by exponent 3 divided by the product of the SI base unit second and the derived SI base unit pascal.
N46
foot poundal
Unit of the work (force-path).
N47
inch poundal
Unit of work (force multiplied by path) according to the Imperial system of units as a product unit inch multiplied by poundal.
N48
watt per square centimetre
Derived SI unit watt divided by the power of the 0,01-fold the SI base unit metre by exponent 2.
N49
watt per square inch
Derived SI unit watt divided by the power of the unit inch according to the Anglo-American and Imperial system of units by exponent 2.
N50
British thermal unit (international table) per square foot hour
Unit of the surface heat flux according to the Imperial system of units.
N51
British thermal unit (thermochemical) per square foot hour
Unit of the surface heat flux according to the Imperial system of units.
N52
British thermal unit (thermochemical) per square foot minute
Unit of the surface heat flux according to the Imperial system of units.
N53
British thermal unit (international table) per square foot second
Unit of the surface heat flux according to the Imperial system of units.
N54
British thermal unit (thermochemical) per square foot second
Unit of the surface heat flux according to the Imperial system of units.
N55
British thermal unit (international table) per square inch second
Unit of the surface heat flux according to the Imperial system of units.
N56
calorie (thermochemical) per square centimetre minute
Unit of the surface heat flux according to the Imperial system of units.
N57
calorie (thermochemical) per square centimetre second
Unit of the surface heat flux according to the Imperial system of units.
N58
British thermal unit (international table) per cubic foot
Unit of the energy density according to the Imperial system of units.
N59
British thermal unit (thermochemical) per cubic foot
Unit of the energy density according to the Imperial system of units.
N60
British thermal unit (international table) per degree Fahrenheit
Unit of the heat capacity according to the Imperial system of units.
N61
British thermal unit (thermochemical) per degree Fahrenheit
Unit of the heat capacity according to the Imperial system of units.
N62
British thermal unit (international table) per degree Rankine
Unit of the heat capacity according to the Imperial system of units.
N63
British thermal unit (thermochemical) per degree Rankine
Unit of the heat capacity according to the Imperial system of units.
N64
British thermal unit (thermochemical) per pound degree Rankine
Unit of the heat capacity (British thermal unit according to the international table according to the Rankine degree) according to the Imperial system of units divided by the unit avoirdupois pound according to the avoirdupois system of units.
N65
kilocalorie (international table) per gram kelvin
Unit of the mass-related heat capacity as quotient 1000-fold of the calorie (international table) divided by the product of the 0,001-fold of the SI base units kilogram and kelvin.
N66
British thermal unit (39 ºF)
Unit of heat energy according to the Imperial system of units in a reference temperature of 39 °F.
N67
British thermal unit (59 ºF)
Unit of heat energy according to the Imperial system of units in a reference temperature of 59 °F.
N68
British thermal unit (60 ºF)
Unit of head energy according to the Imperial system of units at a reference temperature of 60 °F.
N69
calorie (20 ºC)
Unit for quantity of heat, which is to be required for 1 g air free water at a constant pressure from 101,325 kPa, to warm up the pressure of standard atmosphere at sea level, from 19,5 °C on 20,5 °C.
N70
quad (1015 BtuIT)
Unit of heat energy according to the imperial system of units.
N71
therm (EC)
Unit of heat energy in commercial use, within the EU defined: 1 thm (EC) = 100 000 BtuIT.
N72
therm (U.S.)
Unit of heat energy in commercial use.
N73
British thermal unit (thermochemical) per pound
Unit of the heat energy according to the Imperial system of units divided the unit avoirdupois pound according to the avoirdupois system of units.
N74
British thermal unit (international table) per hour square foot degree Fahrenheit
Unit of the heat transition coefficient according to the Imperial system of units.
N75
British thermal unit (thermochemical) per hour square foot degree Fahrenheit
Unit of the heat transition coefficient according to the imperial system of units.
N76
British thermal unit (international table) per second square foot degree Fahrenheit
Unit of the heat transition coefficient according to the imperial system of units.
N77
British thermal unit (thermochemical) per second square foot degree Fahrenheit
Unit of the heat transition coefficient according to the imperial system of units.
N78
kilowatt per square metre kelvin
1000-fold of the derived SI unit watt divided by the product of the power of the SI base unit metre by exponent 2 and the SI base unit kelvin.
N79
kelvin per pascal
SI base unit kelvin divided by the derived SI unit pascal.
N80
watt per metre degree Celsius
Derived SI unit watt divided by the product of the SI base unit metre and the unit for temperature degree Celsius.
N81
kilowatt per metre kelvin
1000-fold of the derived SI unit watt divided by the product of the SI base unit metre and the SI base unit kelvin.
N82
kilowatt per metre degree Celsius
1000-fold of the derived SI unit watt divided by the product of the SI base unit metre and the unit for temperature degree Celsius.
N83
metre per degree Celcius metre
SI base unit metre divided by the product of the unit degree Celsius and the SI base unit metre.
N84
degree Fahrenheit hour per British thermal unit (international table)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N85
degree Fahrenheit hour per British thermal unit (thermochemical)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N86
degree Fahrenheit second per British thermal unit (international table)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N87
degree Fahrenheit second per British thermal unit (thermochemical)
Non SI-conforming unit of the thermal resistance according to the Imperial system of units.
N88
degree Fahrenheit hour square foot per British thermal unit (international table) inch
Unit of specific thermal resistance according to the Imperial system of units.
N89
degree Fahrenheit hour square foot per British thermal unit (thermochemical) inch
Unit of specific thermal resistance according to the Imperial system of units.
N90
kilofarad
1000-fold of the derived SI unit farad.
N91
reciprocal joule
Reciprocal of the derived SI unit joule.
N92
picosiemens
0,000 000 000 001-fold of the derived SI unit siemens.
N93
ampere per pascal
SI base unit ampere divided by the derived SI unit pascal.
N94
franklin
CGS (Centimetre-Gram-Second system) unit of the electrical charge, where the charge amounts to exactly 1 Fr where the force of 1 dyn on an equal load is performed at a distance of 1 cm.
N95
ampere minute
A unit of electric charge defining the amount of charge accumulated by a steady flow of one ampere for one minute..
N96
biot
CGS (Centimetre-Gram-Second system) unit of the electric power which is defined by a force of 2 dyn per cm between two parallel conductors of infinite length with negligible cross-section in the distance of 1 cm.
N97
gilbert
CGS (Centimetre-Gram-Second system) unit of the magnetomotive force, which is defined by the work to increase the magnetic potential of a positive common pol with 1 erg.
N98
volt per pascal
Derived SI unit volt divided by the derived SI unit pascal.
N99
picovolt
0,000 000 000 001-fold of the derived SI unit volt.
NA
milligram per kilogram
NAR
number of articles
A unit of count defining the number of articles (article: item).
NCL
number of cells
A unit of count defining the number of cells (cell: an enclosed or circumscribed space, cavity, or volume).
NEW
newton
NF
message
A unit of count defining the number of messages.
NIL
nil
A unit of count defining the number of instances of nothing.
NIU
number of international units
A unit of count defining the number of international units.
NL
load
A unit of volume defining the number of loads (load: a quantity of items carried or processed at one time).
NM3
Normalised cubic metre
Normalised cubic metre (temperature 0°C and pressure 101325 millibars)
NMI
nautical mile
NMP
number of packs
A unit of count defining the number of packs (pack: a collection of objects packaged together).
NPR
number of pairs
A unit of count defining the number of pairs (pair: item described by two's).
NPT
number of parts
A unit of count defining the number of parts (part: component of a larger entity).
NQ
mho
NR
micromho
NT
net ton
A unit of mass equal to 2000 pounds, see ton (US). Refer International Convention on tonnage measurement of Ships.
NTT
net register ton
A unit of mass equal to the total cubic footage after deductions, where 1 register ton is equal to 100 cubic feet. Refer International Convention on tonnage measurement of Ships.
NU
newton metre
NX
part per thousand
A unit of proportion equal to 10 to the power of -3.
Synonym: per mille
OA
panel
A unit of count defining the number of panels (panel: a distinct, usually rectangular, section of a surface).
ODE
ozone depletion equivalent
A unit of mass defining the ozone depletion potential in kilograms of a product relative to the calculated depletion for the reference substance, Trichlorofluoromethane (CFC-11).
OHM
ohm
ON
ounce per square yard
ONZ
ounce (avoirdupois)
OPM
oscillations per minute
The number of oscillations per minute.
OT
overtime hour
A unit of time defining the number of overtime hours.
OZ
ounce av
A unit of measure equal to 1/16 of a pound or about 28.3495 grams (av = avoirdupois). Use ounce (common code ONZ).
OZA
fluid ounce (US)
OZI
fluid ounce (UK)
P1
percent
A unit of proportion equal to 0.01.
P10
coulomb per metre
Derived SI unit coulomb divided by the SI base unit metre.
P11
kiloweber
1000 fold of the derived SI unit weber.
P12
gamma
Unit of magnetic flow density.
P13
kilotesla
1000-fold of the derived SI unit tesla.
P14
joule per second
Quotient of the derived SI unit joule divided by the SI base unit second.
P15
joule per minute
Quotient from the derived SI unit joule divided by the unit minute.
P16
joule per hour
Quotient from the derived SI unit joule divided by the unit hour.
P17
joule per day
Quotient from the derived SI unit joule divided by the unit day.
P18
kilojoule per second
Quotient from the 1000-fold of the derived SI unit joule divided by the SI base unit second.
P19
kilojoule per minute
Quotient from the 1000-fold of the derived SI unit joule divided by the unit minute.
P2
pound per foot
P20
kilojoule per hour
Quotient from the 1000-fold of the derived SI unit joule divided by the unit hour.
P21
kilojoule per day
Quotient from the 1000-fold of the derived SI unit joule divided by the unit day.
P22
nanoohm
0,000 000 001-fold of the derived SI unit ohm.
P23
ohm circular-mil per foot
Unit of resistivity.
P24
kilohenry
1000-fold of the derived SI unit henry.
P25
lumen per square foot
Derived SI unit lumen divided by the power of the unit foot according to the Anglo-American and Imperial system of units by exponent 2.
P26
phot
CGS (Centimetre-Gram-Second system) unit of luminance, defined as lumen by square centimetre.
P27
footcandle
Non SI conform traditional unit, defined as density of light which impinges on a surface which has a distance of one foot from a light source, which shines with an intensity of an international candle.
P28
candela per square inch
SI base unit candela divided by the power of unit inch according to the Anglo-American and Imperial system of units by exponent 2.
P29
footlambert
Unit of the luminance according to the Anglo-American system of units, defined as emitted or reflected luminance of a lm/ft².
P30
lambert
CGS (Centimetre-Gram-Second system) unit of luminance, defined as the emitted or reflected luminance by one lumen per square centimetre.
P31
stilb
CGS (Centimetre-Gram-Second system) unit of luminance, defined as emitted or reflected luminance by one lumen per square centimetre.
P32
candela per square foot
Base unit SI candela divided by the power of the unit foot according to the Anglo-American and Imperial system of units by exponent 2.
P33
kilocandela
1000-fold of the SI base unit candela.
P34
millicandela
0,001-fold of the SI base unit candela.
P35
Hefner-Kerze
Obsolete, non-legal unit of the power in Germany relating to DIN 1301-3:1979: 1 HK = 0,903 cd.
P36
international candle
Obsolete, non-legal unit of the power in Germany relating to DIN 1301-3:1979: 1 HK = 1,019 cd.
P37
British thermal unit (international table) per square foot
Unit of the areal-related energy transmission according to the Imperial system of units.
P38
British thermal unit (thermochemical) per square foot
Unit of the areal-related energy transmission according to the Imperial system of units.
P39
calorie (thermochemical) per square centimetre
Unit of the areal-related energy transmission according to the Imperial system of units.
P40
langley
CGS (Centimetre-Gram-Second system) unit of the areal-related energy transmission (as a measure of the incident quantity of heat of solar radiation on the earth's surface).
P41
decade (logarithmic)
1 Dec := log2 10 ˜ 3,32 according to the logarithm for frequency range between f1 and f2, when f2/f1 = 10.
P42
pascal squared second
Unit of the set as a product of the power of derived SI unit pascal with exponent 2 and the SI base unit second.
P43
bel per metre
Unit bel divided by the SI base unit metre.
P44
pound mole
Non SI-conforming unit of quantity of a substance relating that one pound mole of a chemical composition corresponds to the same number of pounds as the molecular weight of one molecule of this composition in atomic mass units.
P45
pound mole per second
Non SI-conforming unit of the power of the amount of substance non-SI compliant unit of the molar flux relating that a pound mole of a chemical composition the same number of pound corresponds like the molecular weight of a molecule of this composition in atomic mass units.
P46
pound mole per minute
Non SI-conforming unit of the power of the amount of substance non-SI compliant unit of the molar flux relating that a pound mole of a chemical composition the same number of pound corresponds like the molecular weight of a molecule of this composition in atomic mass units.
P47
kilomole per kilogram
1000-fold of the SI base unit mol divided by the SI base unit kilogram.
P48
pound mole per pound
Non SI-conforming unit of the material molar flux divided by the avoirdupois pound for mass according to the avoirdupois unit system.
P49
newton square metre per ampere
Product of the derived SI unit newton and the power of SI base unit metre with exponent 2 divided by the SI base unit ampere.
P5
five pack
A unit of count defining the number of five-packs (five-pack: set of five items packaged together).
P50
weber metre
Product of the derived SI unit weber and SI base unit metre.
P51
mol per kilogram pascal
SI base unit mol divided by the product of the SI base unit kilogram and the derived SI unit pascal.
P52
mol per cubic metre pascal
SI base unit mol divided by the product of the power from the SI base unit metre with exponent 3 and the derived SI unit pascal.
P53
unit pole
CGS (Centimetre-Gram-Second system) unit for magnetic flux of a magnetic pole (according to the interaction of identical poles of 1 dyn at a distance of a cm).
P54
milligray per second
0,001-fold of the derived SI unit gray divided by the SI base unit second.
P55
microgray per second
0,000 001-fold of the derived SI unit gray divided by the SI base unit second.
P56
nanogray per second
0,000 000 001-fold of the derived SI unit gray divided by the SI base unit second.
P57
gray per minute
SI derived unit gray divided by the unit minute.
P58
milligray per minute
0,001-fold of the derived SI unit gray divided by the unit minute.
P59
microgray per minute
0,000 001-fold of the derived SI unit gray divided by the unit minute.
P60
nanogray per minute
0,000 000 001-fold of the derived SI unit gray divided by the unit minute.
P61
gray per hour
SI derived unit gray divided by the unit hour.
P62
milligray per hour
0,001-fold of the derived SI unit gray divided by the unit hour.
P63
microgray per hour
0,000 001-fold of the derived SI unit gray divided by the unit hour.
P64
nanogray per hour
0,000 000 001-fold of the derived SI unit gray divided by the unit hour.
P65
sievert per second
Derived SI unit sievert divided by the SI base unit second.
P66
millisievert per second
0,001-fold of the derived SI unit sievert divided by the SI base unit second.
P67
microsievert per second
0,000 001-fold of the derived SI unit sievert divided by the SI base unit second.
P68
nanosievert per second
0,000 000 001-fold of the derived SI unit sievert divided by the SI base unit second.
P69
rem per second
Unit for the equivalent tin rate relating to DIN 1301-3:1979: 1 rem/s = 0,01 J/(kg·s) = 1 Sv/s.
P70
sievert per hour
Derived SI unit sievert divided by the unit hour.
P71
millisievert per hour
0,001-fold of the derived SI unit sievert divided by the unit hour.
P72
microsievert per hour
0,000 001-fold of the derived SI unit sievert divided by the unit hour.
P73
nanosievert per hour
0,000 000 001-fold of the derived SI unit sievert divided by the unit hour.
P74
sievert per minute
Derived SI unit sievert divided by the unit minute.
P75
millisievert per minute
0,001-fold of the derived SI unit sievert divided by the unit minute.
P76
microsievert per minute
0,000 001-fold of the derived SI unit sievert divided by the unit minute.
P77
nanosievert per minute
0,000 000 001-fold of the derived SI unit sievert divided by the unit minute.
P78
reciprocal square inch
Complement of the power of the unit inch according to the Anglo-American and Imperial system of units by exponent 2.
P79
pascal square metre per kilogram
Unit of the burst index as derived unit for pressure pascal related to the substance, represented as a quotient from the SI base unit kilogram divided by the power of the SI base unit metre by exponent 2.
P80
millipascal per metre
0,001-fold of the derived SI unit pascal divided by the SI base unit metre.
P81
kilopascal per metre
1000-fold of the derived SI unit pascal divided by the SI base unit metre.
P82
hectopascal per metre
100-fold of the derived SI unit pascal divided by the SI base unit metre.
P83
standard atmosphere per metre
Outdated unit of the pressure divided by the SI base unit metre.
P84
technical atmosphere per metre
Obsolete and non-legal unit of the pressure which is generated by a 10 metre water column divided by the SI base unit metre.
P85
torr per metre
CGS (Centimetre-Gram-Second system) unit of the pressure divided by the SI base unit metre.
P86
psi per inch
Compound unit for pressure (pound-force according to the Anglo-American unit system divided by the power of the unit inch according to the Anglo-American and Imperial system of units with the exponent 2) divided by the unit inch according to the Anglo-American and Imperial system of units .
P87
cubic metre per second square metre
Unit of volume flow cubic meters by second related to the transmission surface in square metres.
P88
rhe
Non SI-conforming unit of fluidity of dynamic viscosity.
P89
pound-force foot per inch
Unit for length-related rotational moment according to the Anglo-American and Imperial system of units.
P90
pound-force inch per inch
Unit for length-related rotational moment according to the Anglo-American and Imperial system of units.
P91
perm (0 ºC)
Traditional unit for the ability of a material to allow the transition of the steam, defined at a temperature of 0 °C as steam transmittance, where the mass of one grain steam penetrates an area of one foot squared at a pressure from one inch mercury per hour.
P92
perm (23 ºC)
Traditional unit for the ability of a material to allow the transition of the steam, defined at a temperature of 23 °C as steam transmittance at which the mass of one grain of steam penetrates an area of one square foot at a pressure of one inch mercury per hour.
P93
byte per second
Unit byte divided by the SI base unit second.
P94
kilobyte per second
1000-fold of the unit byte divided by the SI base unit second.
P95
megabyte per second
1 000 000-fold of the unit byte divided by the SI base unit second.
P96
reciprocal volt
Reciprocal of the derived SI unit volt.
P97
reciprocal radian
Reciprocal of the unit radian.
P98
pascal to the power sum of stoichiometric numbers
Unit of the equilibrium constant on the basis of the pressure(ISO 80000-9:2009, 9-35.a).
P99
mole per cubiv metre to the power sum of stoichiometric numbers
Unit of the equilibrium constant on the basis of the concentration (ISO 80000-9:2009, 9-36.a).
PAL
pascal
PD
pad
A unit of count defining the number of pads (pad: block of paper sheets fastened together at one end).
PFL
proof litre
A unit of volume equal to one litre of proof spirits, or the alcohol equivalent thereof. Used for measuring the strength of distilled alcoholic liquors, expressed as a percentage of the alcohol content of a standard mixture at a specific temperature.
PGL
proof gallon
A unit of volume equal to one gallon of proof spirits, or the alcohol equivalent thereof. Used for measuring the strength of distilled alcoholic liquors, expressed as a percentage of the alcohol content of a standard mixture at a specific temperature.
PI
pitch
A unit of count defining the number of characters that fit in a horizontal inch.
PLA
degree Plato
A unit of proportion defining the sugar content of a product, especially in relation to beer.
PO
pound per inch of length
PQ
page per inch
A unit of quantity defining the degree of thickness of a bound publication, expressed as the number of pages per inch of thickness.
PR
pair
A unit of count defining the number of pairs (pair: item described by two's).
PS
pound-force per square inch
PT
pint (US)
Use liquid pint (common code PTL)
PTD
dry pint (US)
PTI
pint (UK)
PTL
liquid pint (US)
PTN
portion
A quantity of allowance of food allotted to, or enough for, one person.
Q10
joule per tesla
Unit of the magnetic dipole moment of the molecule as derived SI unit joule divided by the derived SI unit tesla.
Q11
erlang
Unit of the market value according to the feature of a single feature as a statistical measurement of the existing utilization.
Q12
octet
Synonym for byte: 1 octet = 8 bit = 1 byte.
Q13
octet per second
Unit octet divided by the SI base unit second.
Q14
shannon
Logarithmic unit for information equal to the content of decision of a sentence of two mutually exclusive events, expressed as a logarithm to base 2.
Q15
hartley
Logarithmic unit for information equal to the content of decision of a sentence of ten mutually exclusive events, expressed as a logarithm to base 10.
Q16
natural unit of information
Logarithmic unit for information equal to the content of decision of a sentence of ,718 281 828 459 mutually exclusive events, expressed as a logarithm to base Euler value e.
Q17
shannon per second
Time related logarithmic unit for information equal to the content of decision of a sentence of two mutually exclusive events, expressed as a logarithm to base 2.
Q18
hartley per second
Time related logarithmic unit for information equal to the content of decision of a sentence of ten mutually exclusive events, expressed as a logarithm to base 10.
Q19
natural unit of information per second
Time related logarithmic unit for information equal to the content of decision of a sentence of 2,718 281 828 459 mutually exclusive events, expressed as a logarithm to base of the Euler value e.
Q20
second per kilogramm
Unit of the Einstein transition probability for spontaneous or inducing emissions and absorption according to ISO 80000-7:2008, expressed as SI base unit second divided by the SI base unit kilogram.
Q21
watt square metre
Unit of the first radiation constants c1 = 2·p·h·c0 to the power of 2, the value of which is 3,741 771 18·10?16-fold that of the comparative value of the product of the derived SI unit watt multiplied with the power of the SI base unit metre with the exponent 2.
Q22
second per radian cubic metre
Unit of the density of states as an expression of angular frequency as complement of the product of hertz and radiant and the power of SI base unit metre by exponent 3 .
Q23
weber to the power minus one
Complement of the derived SI unit weber as unit of the Josephson constant, which value is equal to the 384 597,891-fold of the reference value gigahertz divided by volt.
Q24
reciprocal inch
Complement of the unit inch according to the Anglo-American and Imperial system of units.
Q25
dioptre
Unit used at the statement of relative refractive indexes of optical systems as complement of the focal length with correspondence to: 1 dpt = 1/m.
Q26
one per one
Value of the quotient from two physical units of the same kind as a numerator and denominator whereas the units are shortened mutually.
Q27
newton metre per metre
Unit for length-related rotational moment as product of the derived SI unit newton and the SI base unit metre divided by the SI base unit metre.
Q28
kilogram per square metre pascal second
Unit for the ability of a material to allow the transition of steam.
Q29
microgram per hectogram
Microgram per hectogram.
Q3
meal
A unit of count defining the number of meals (meal: an amount of food to be eaten on a single occasion).
Q30
pH (potential of Hydrogen)
The activity of the (solvated) hydrogen ion (a logarithmic measure used to state the acidity or alkalinity of a chemical solution).
Q31
kilojoule per gram
Q32
femtolitre
Q33
picolitre
Q34
nanolitre
Q35
megawatts per minute
A unit of power defining the total amount of bulk energy transferred or consumer per minute.
Q36
square metre per cubic metre
A unit of the amount of surface area per unit volume of an object or collection of objects.
Q37
Standard cubic metre per day
Standard cubic metre (temperature 15°C and pressure 101325 millibars) per day
Q38
Standard cubic metre per hour
Standard cubic metre (temperature 15°C and pressure 101325 millibars) per hour
Q39
Normalized cubic metre per day
Normalized cubic metre (temperature 0°C and pressure 101325 millibars) per day
Q40
Normalized cubic metre per hour
Normalized cubic metre (temperature 0°C and pressure 101325 millibars) per hour
QA
page - facsimile
A unit of count defining the number of facsimile pages.
QAN
quarter (of a year)
A unit of time defining the number of quarters (3 months).
QB
page - hardcopy
A unit of count defining the number of hardcopy pages (hardcopy page: a page rendered as printed or written output on paper, film, or other permanent medium).
QR
quire
A unit of count for paper, expressed as the number of quires (quire: a number of paper sheets, typically 25).
QT
quart (US)
Use liquid quart (common code QTL)
QTD
dry quart (US)
QTI
quart (UK)
QTL
liquid quart (US)
QTR
quarter (UK)
A traditional unit of weight equal to 1/4 hundredweight. In the United Kingdom, one quarter equals 28 pounds.
R1
pica
A unit of count defining the number of picas. (pica: typographical length equal to 12 points or 4.22 mm (approx.)).
R9
thousand cubic metre
A unit of volume equal to one thousand cubic metres.
RH
running or operating hour
A unit of time defining the number of hours of operation.
RM
ream
A unit of count for paper, expressed as the number of reams (ream: a large quantity of paper sheets, typically 500).
ROM
room
A unit of count defining the number of rooms.
RP
pound per ream
A unit of mass for paper, expressed as pounds per ream. (ream: a large quantity of paper, typically 500 sheets).
RPM
revolutions per minute
Refer ISO/TC12 SI Guide
RPS
revolutions per second
Refer ISO/TC12 SI Guide
RT
revenue ton mile
A unit of information typically used for billing purposes, expressed as the number of revenue tons (revenue ton: either a metric ton or a cubic metres, whichever is the larger), moved over a distance of one mile.
S3
square foot per second
Synonym: foot squared per second
S4
square metre per second
Synonym: metre squared per second (square metres/second US)
SAN
half year (6 months)
'A unit of time defining the number of half years (6 months).
SCO
score
A unit of count defining the number of units in multiples of 20.
SCR
scruple
SEC
second [unit of time]
SET
set
A unit of count defining the number of sets (set: a number of objects grouped together).
SG
segment
A unit of information equal to 64000 bytes.
SHT
shipping ton
A unit of mass defining the number of tons for shipping.
SIE
siemens
SM3
Standard cubic metre
Standard cubic metre (temperature 15°C and pressure 101325 millibars)
SMI
mile (statute mile)
SQ
square
A unit of count defining the number of squares (square: rectangular shape).
SQR
square, roofing
A unit of count defining the number of squares of roofing materials, measured in multiples of 100 square feet.
SR
strip
A unit of count defining the number of strips (strip: long narrow piece of an object).
STC
stick
A unit of count defining the number of sticks (stick: slender and often cylindrical piece of a substance).
STI
stone (UK)
STK
stick, cigarette
A unit of count defining the number of cigarettes in the smallest unit for stock-taking and/or duty computation.
STL
standard litre
A unit of volume defining the number of litres of a product at a temperature of 15 degrees Celsius, especially in relation to hydrocarbon oils.
STN
ton (US) or short ton (UK/US)
Synonym: net ton (2000 lb)
STW
straw
A unit of count defining the number of straws (straw: a slender tube used for sucking up liquids).
SW
skein
A unit of count defining the number of skeins (skein: a loosely-coiled bundle of yarn or thread).
SX
shipment
A unit of count defining the number of shipments (shipment: an amount of goods shipped or transported).
SYR
syringe
A unit of count defining the number of syringes (syringe: a small device for pumping, spraying and/or injecting liquids through a small aperture).
T0
telecommunication line in service
A unit of count defining the number of lines in service.
T3
thousand piece
A unit of count defining the number of pieces in multiples of 1000 (piece: a single item, article or exemplar).
TAH
kiloampere hour (thousand ampere hour)
TAN
total acid number
A unit of chemistry defining the amount of potassium hydroxide (KOH) in milligrams that is needed to neutralize the acids in one gram of oil. It is an important quality measurement of crude oil.
TI
thousand square inch
TIC
metric ton, including container
A unit of mass defining the number of metric tons of a product, including its container.
TIP
metric ton, including inner packaging
A unit of mass defining the number of metric tons of a product, including its inner packaging materials.
TKM
tonne kilometre
A unit of information typically used for billing purposes, expressed as the number of tonnes (metric tons) moved over a distance of one kilometre.
TMS
kilogram of imported meat, less offal
A unit of mass equal to one thousand grams of imported meat, disregarding less valuable by-products such as the entrails.
TNE
tonne (metric ton)
Synonym: metric ton
TP
ten pack
A unit of count defining the number of items in multiples of 10.
TPI
teeth per inch
The number of teeth per inch.
TPR
ten pair
A unit of count defining the number of pairs in multiples of 10 (pair: item described by two's).
TQD
thousand cubic metre per day
A unit of volume equal to one thousand cubic metres per day.
TRL
trillion (EUR)
TST
ten set
A unit of count defining the number of sets in multiples of 10 (set: a number of objects grouped together).
TTS
ten thousand sticks
A unit of count defining the number of sticks in multiples of 10000 (stick: slender and often cylindrical piece of a substance).
U1
treatment
A unit of count defining the number of treatments (treatment: subjection to the action of a chemical, physical or biological agent).
U2
tablet
A unit of count defining the number of tablets (tablet: a small flat or compressed solid object).
UA
torr
UB
telecommunication line in service average
A unit of count defining the average number of lines in service.
UC
telecommunication port
A unit of count defining the number of network access ports.
VA
volt - ampere per kilogram
VLT
volt
VP
percent volume
A measure of concentration, typically expressed as the percentage volume of a solute in a solution.
W2
wet kilo
A unit of mass defining the number of kilograms of a product, including the water content of the product.
WA
watt per kilogram
WB
wet pound
A unit of mass defining the number of pounds of a material, including the water content of the material.
WCD
cord
A unit of volume used for measuring lumber. One board foot equals 1/12 of a cubic foot.
WE
wet ton
A unit of mass defining the number of tons of a material, including the water content of the material.
WEB
weber
WEE
week
WG
wine gallon
A unit of volume equal to 231 cubic inches.
WHR
watt hour
WM
working month
A unit of time defining the number of working months.
WSD
standard
A unit of volume of finished lumber equal to 165 cubic feet.
Synonym: standard cubic foot
WTT
watt
WW
millilitre of water
A unit of volume equal to the number of millilitres of water.
X1
Gunter's chain
A unit of distance used or formerly used by British surveyors.
YDK
square yard
YDQ
cubic yard
YRD
yard
Z11
hanging container
A unit of count defining the number of hanging containers.
ZP
page
A unit of count defining the number of pages.
ZZ
mutually defined
A unit of measure as agreed in common between two or more parties.


SC Quantity Unit. Code List Agency Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Quantity Unit. Code List Agency Name. Text
Definition
The name of the agency which maintains the quantity unit code list.
Obj.ClassQual.
Obj.ClassTerm
Quantity Unit
Prop.TermQual.
Prop.Term
Code List Agency Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Quantity Unit. Code List Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Quantity Unit. Code List Agency. Identifier
Definition
The identification of the agency which maintains the quantity unit code list.
Obj.ClassQual.
Obj.ClassTerm
Quantity Unit
Prop.TermQual.
Prop.Term
Code List Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
CCC (Customs Co-operation Council)
Customs Co-operation Council (now World Customs Organization).
2
CEC (Commission of the European Communities)
Generic: see also 140, 141, 142, 162.
3
IATA (International Air Transport Association)
The airline industry's international organisation.
4
ICC (International Chamber of Commerce)
International Chamber of Commerce.
5
ISO (International Organization for Standardization)
International Organization of Standardization.
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.
7
CEFIC (Conseil Europeen des Federations de l'Industrie Chimique)
EDI project for chemical industry.
8
EDIFICE
Standardised electronic commerce forum for companies with interests in computing, electronics and telecommunications.
9
GS1
GS1 (formerly EAN International), an organisation of GS1 Member Organisations, which manages the GS1 System.
10
ODETTE
Organization for Data Exchange through Tele-Transmission in Europe (European automotive industry project).
11
Lloyd's register of shipping
A register of ocean going vessels maintained by Lloyd's of London.
12
UIC (International union of railways)
International Union of Railways.
13
ICAO (International Civil Aviation Organization)
International Civil Aviation Organization.
14
ICS (International Chamber of Shipping)
International Chamber of Shipping.
15
RINET (Reinsurance and Insurance Network)
Reinsurance and Insurance Network.
16
US, D&B (Dun & Bradstreet Corporation)
Identifies the Dun & Bradstreet Corporation, United States.
17
S.W.I.F.T.
Society for Worldwide Interbank Financial Telecommunications s.c.
18
Conventions on SAD and transit (EC and EFTA)
SAD = Single Administrative Document.
19
FRRC (Federal Reserve Routing Code)
Federal Reserve Routing Code.
20
BIC (Bureau International des Containeurs)
The container industry's international organisation responsible for the issuance of container-related codes.
21
Assigned by transport company
Codes assigned by a transport company.
22
US, ISA (Information Systems Agreement)
Codes assigned by the ISA for use by its members.
23
FR, EDITRANSPORT
French association developing EDI in transport logistics.
24
AU, ROA (Railways of Australia)
Maintains code lists which are accepted by Australian government railways.
25
EDITEX (Europe)
EDI group for the textile and clothing industry.
26
NL, Foundation Uniform Transport Code
Foundation Uniform Transport Code is the EDI organisation for shippers, carriers and other logistic service providers in the Netherlands.
27
US, FDA (Food and Drug Administration)
U.S. food and drug administration.
28
EDITEUR (European book sector electronic data interchange group)
Code identifying the pan European user group for the book industry as an organisation responsible for code values in the book industry.
29
GB, FLEETNET
Association of fleet vehicle hiring and leasing companies in the UK.
30
GB, ABTA (Association of British Travel Agencies)
ABTA, Association of British Travel Agencies.
31
FI, Finish State Railway
Finish State Railway.
32
PL, Polish State Railway
Polish State Railway.
33
BG, Bulgaria State Railway
Bulgaria State Railway.
34
RO, Rumanian State Railway
Rumanian State Railway.
35
CZ, Tchechian State Railway
Tchechian State Railway.
36
HU, Hungarian State Railway
Hungarian State Railway.
37
GB, British Railways
British Railways.
38
ES, Spanish National Railway
Spanish National Railway.
39
SE, Swedish State Railway
Swedish State Railway.
40
NO, Norwegian State Railway
Norwegian State Railway.
41
DE, German Railway
German Railway.
42
AT, Austrian Federal Railways
Austrian Federal Railways.
43
LU, Luxembourg National Railway Company
Luxembourg National Railway Company.
44
IT, Italian State Railways
Italian State Railways.
45
NL, Netherlands Railways
Netherlands Railways.
46
CH, Swiss Federal Railways
Swiss Federal Railways.
47
DK, Danish State Railways
Danish State Railways.
48
FR, French National Railway Company
French National Railway Company.
49
BE, Belgian National Railway Company
Belgian National Railway Company.
50
PT, Portuguese Railways
Portuguese Railways.
51
SK, Slovakian State Railways
Slovakian State Railways.
52
IE, Irish Transport Company
Irish Transport Company.
53
FIATA (International Federation of Freight Forwarders Associations)
International Federation of Freight Forwarders Associations.
54
IMO (International Maritime Organisation)
International Maritime Organisation.
55
US, DOT (United States Department of Transportation)
United States Department of Transportation.
56
TW, Trade-van
Trade-van is an EDI/VAN service centre for customs, transport, and insurance in national and international trade.
57
TW, Chinese Taipei Customs
Customs authorities of Chinese Taipei responsible for collecting import duties and preventing smuggling.
58
EUROFER
European steel organisation - EDI project for the European steel industry.
59
DE, EDIBAU
National body responsible for the German codification in the construction area.
60
Assigned by national trade agency
The code list is from a national agency.
61
Association Europeenne des Constructeurs de Materiel Aerospatial (AECMA)
A code to identify the Association Europeenne des Constructeurs de Materiel Aeropsatial (European Association of Aerospace Products Manufacturers) as an authorizing agency for code lists.
62
US, DIstilled Spirits Council of the United States (DISCUS)
United States DIstilled Spirits Council of the United States (DISCUS).
63
North Atlantic Treaty Organization (NATO)
A code to identify the North Atlantic Treaty Organization (NATO) as an authorizing agency for code lists.
64
FR, CLEEP
French association responsible for standardization, coordination and promotion of EDI and Data Exchange applications.
65
GS1 France
Organisation responsible for the GS1 System in France.
66
MY, Malaysian Customs and Excise
Malaysia Royal Customs and Excise.
67
MY, Malaysia Central Bank
Malaysia Central Bank is a regulatory body set up by the government to charge with promoting economic monetary and credit condition favourable to commercial and industrial activity.
68
GS1 Italy
Organisation responsible for the GS1 System in Italy.
69
US, National Alcohol Beverage Control Association (NABCA)
United States National Alcohol Beverage Control Association (NABCA).
70
MY, Dagang.Net
Malaysia, Dagang.Net is a national clearing house which provide EDI/VAN service for customs, transport, retail and financial and other industries in the national and international trade.
71
US, FCC (Federal Communications Commission)
A code representing the United States Federal Communication Commission (FCC).
72
US, MARAD (Maritime Administration)
A code representing the United States Maritime Administration (MARAD) under the Department of Transportation (DOT).
73
US, DSAA (Defense Security Assistance Agency)
A code representing the United States Defense Security Assistance Agency (DSAA) under the Department of Defense (DOD).
74
US, NRC (Nuclear Regulatory Commission)
A code representing the United States Nuclear Regulatory Commission (NRC).
75
US, ODTC (Office of Defense Trade Controls)
A code representing the United States Office of Defense Trade Controls (ODTC) under the Department of State.
76
US, ATF (Bureau of Alcohol, Tobacco and Firearms)
A code representing the United States Bureau of Alcohol, Tobacco and Firearms, Department of Treasury (ATF).
77
US, BXA (Bureau of Export Administration)
A code representing the United States Bureau of Export Administration (BXA) under the Department of Commerce (DOC) .
78
US, FWS (Fish and Wildlife Service)
A code depicting the United States Fish and Wildlife Service (FWS).
79
US, OFAC (Office of Foreign Assets Control)
A code representing the United States Office of Foreign Assets Controls (OFAC).
80
BRMA/RAA - LIMNET - RINET Joint Venture
Joint venture between BRMA (Brokers & Reinsurance Markets Association) / RAA (Reinsurance Association of America) - LIMNET (London Insurance Market Network) - RINET (Reinsurance and Insurance Network).
81
RU, (SFT) Society for Financial Telecommunications
Russian company representing the users of the Global Financial Telecommunication Network (GFTN).
82
NO, Enhetsregisteret ved Bronnoysundregisterne
The co-ordinating register for companies and business units of companies at the Bronnoysund register centre.
83
US, National Retail Federation
The National Retail Federation is the trade association for the general merchandise retailing industry. In addition to providing support and education services, they also maintain and publish standard colour and size codes for the retail industry.
84
DE, BRD (Gesetzgeber der Bundesrepublik Deutschland)
German legislature.
85
North America, Telecommunications Industry Forum
Trade association representing telecommunications service providers, equipment manufacturers, suppliers to the industry and customers.
86
Assigned by party originating the message
Codes assigned by the party originating the message.
87
Assigned by carrier
Codes assigned by the carrier.
88
Assigned by owner of operation
Assigned by owner of operation (e.g. used in construction).
89
Assigned by distributor
Codes assigned by a distributor.
90
Assigned by manufacturer
Codes assigned by a manufacturer.
91
Assigned by seller or seller's agent
Codes assigned by a seller or seller's agent.
92
Assigned by buyer or buyer's agent
Codes assigned by a buyer or buyer's agent.
93
AT, Austrian Customs
Austrian customs organization.
94
AT, Austrian PTT
The Austrian organization responsible for assigning telephone (voice/data) + telex numbers, postcodes, and postal account numbers.
95
AU, Australian Customs Service
Australian Customs Service.
96
CA, Revenue Canada, Customs and Excise
Canada Customs and Revenue Agency.
97
CH, Administration federale des contributions
Indirect taxation (e.g. turn-over/sales taxes).
98
CH, Direction generale des douanes
Customs (incl. ISO alpha 2 country code).
99
CH, Division des importations et exportations, OFAEE
Import and export licences.
100
CH, Entreprise des PTT
Telephone (voice/data) + telex numbers, postcodes, postal account numbers.
101
CH, Carbura
Centrale suisse pour l'importation de carburants et combustibles liquides (Oil products).
102
CH, Centrale suisse pour l'importation du charbon
Coal.
103
CH, Office fiduciaire des importateurs de denrees alimentaires
Foodstuff.
104
CH, Association suisse code des articles
Swiss article numbering association.
105
DK, Ministry of taxation, Central Customs and Tax Administration
Danish Customs administration.
106
FR, Direction generale des douanes et droits indirects
French Customs.
107
FR, INSEE
Institut National de la Statistique et des Etudes Economiques.
108
FR, Banque de France
Banque de France.
109
GB, H.M. Customs & Excise
United Kingdom H.M. Customs and Excise.
110
IE, Revenue Commissioners, Customs AEP project
Ireland Revenue Commissioners Customs Automated Entry Processing project.
111
US, U.S. Customs Service
United States Customs Service.
112
US, U.S. Census Bureau
The Bureau of the Census of the U.S. Dept. of Commerce.
113
GS1 US
Organisation responsible for the GS1 System in the USA.
114
US, ABA (American Bankers Association)
United States American Bankers Association.
116
US, ANSI ASC X12
American National Standards Institute ASC X12.
117
AT, Geldausgabeautomaten-Service Gesellschaft m.b.H.
Austrian Geldausgabeautomaten-Service Gesellschaft m.b.H.
118
SE, Svenska Bankfoereningen
Swedish bankers association.
119
IT, Associazione Bancaria Italiana
Italian Associazione Bancaria Italiana.
120
IT, Socieata' Interbancaria per l'Automazione
Italian Socieata' Interbancaria per l'Automazione.
121
CH, Telekurs AG
Swiss Telekurs AG.
122
CH, Swiss Securities Clearing Corporation
Swiss Securities Clearing Corporation.
123
NO, Norwegian Interbank Research Organization
Norwegian Interbank Research Organization.
124
NO, Norwegian Bankers' Association
Norwegian Bankers' Association.
125
FI, The Finnish Bankers' Association
Finnish Bankers' Association.
126
US, NCCMA (Account Analysis Codes)
The United States organization responsible for issuing account analysis codes.
127
DE, ARE (AbRechnungs Einheit)
A German code for subsidiary unit number.
128
BE, Belgian Bankers' Association
Belgian Bankers' Association.
129
BE, Belgian Ministry of Finance
VAT numbers.
130
DK, Danish Bankers Association
Code identifying the organisation responsible for the issuance of bank related codes in Denmark.
131
DE, German Bankers Association
German Bankers' Association.
132
GB, BACS Limited
An organization that operates the United Kingdom's electronic fund transfer service on behalf of the major Banks and Building Societies.
133
GB, Association for Payment Clearing Services
British Association for Payment Clearing Services.
134
GB, APACS (Association of payment clearing services)
The association which manages the United Kingdom payment clearing system, and among other thing manages the UK bank sort code numbering system.
135
GB, The Clearing House
British financial transaction clearing house.
136
GS1 UK
Organisation responsible for the GS1 System in the United Kingdom.
137
AT, Verband oesterreichischer Banken und Bankiers
Austrian bankers association.
138
FR, CFONB (Comite francais d'organ. et de normalisation bancaires)
National body responsible for the French codification in banking activity.
139
Universal Postal Union (UPU)
The Universal Postal Union (UPU) is an international organization that coordinates postal policies between member nations, and hence the world-wide postal system.
140
CEC (Commission of the European Communities), DG/XXI-01
Responsible for computerization within Customs area.
141
CEC (Commission of the European Communities), DG/XXI-B-1
International Commission of the European Communities.
142
CEC (Commission of the European Communities), DG/XXXIV
Statistical Office of the European Communities: e.g. Geonomenclature.
143
NZ, New Zealand Customs
New Zealand Customs.
144
NL, Netherlands Customs
Netherlands Customs.
145
SE, Swedish Customs
Swedish Customs.
146
DE, German Customs
German Customs.
147
BE, Belgian Customs
Belgian Customs.
148
ES, Spanish Customs
Spanish Customs.
149
IL, Israel Customs
Israeli Customs.
150
HK, Hong Kong Customs
Hong Kong Customs.
151
JP, Japan Customs
Japan Customs.
152
SA, Saudi Arabia Customs
Saudi Arabia Customs.
153
IT, Italian Customs
Italian Customs.
154
GR, Greek Customs
Greek Customs.
155
PT, Portuguese Customs
Portuguese Customs.
156
LU, Luxembourg Customs
Luxembourg Customs.
157
NO, Norwegian Customs
Norwegian Customs.
158
FI, Finnish Customs
Finnish Customs.
159
IS, Iceland Customs
Iceland Customs.
160
LI, Liechtenstein authority
Identification of relevant responsible agency for e.g. banking/financial matters still pending. For e.g. Customs, currency, post/telephone: see relevant CH entry.
161
UNCTAD (United Nations - Conference on Trade And Development)
United Nations - Conference on Trade And Development.
162
CEC (Commission of the European Communities), DG/XIII-D-5
Responsible for TEDIS - incl. CEBIS -, INSIS and CADDIA projects.
163
US, FMC (Federal Maritime Commission)
United States Federal Maritime Commission.
164
US, DEA (Drug Enforcement Agency)
United States Drug Enforcement Agency.
165
US, DCI (Distribution Codes, INC.)
United States Distribution Codes, Inc. organization.
166
US, National Motor Freight Classification Association
The organisation in the USA which is responsible for code maintenance in the trucking industry.
167
US, AIAG (Automotive Industry Action Group)
United States Automotive Industry Action Group.
168
US, FIPS (Federal Information Publishing Standard)
A code issued by the United States National Institute for Science and Technology (NIST) to identify a Federal Information Publishing Standard.
169
CA, SCC (Standards Council of Canada)
Standards Council of Canada.
170
CA, CPA (Canadian Payment Association)
Canadian Payment Association.
171
NL, Interpay Girale Services
Interpay Girale Services.
172
NL, Interpay Debit Card Services
Interpay Debit Card Services.
173
NO, NORPRO
Norwegian electronic data interchange standards organization.
174
DE, DIN (Deutsches Institut fuer Normung)
German standardization institute.
175
FCI (Factors Chain International)
Factors Chain International.
176
BR, Banco Central do Brazil
Brazilian central bank.
177
AU, LIFA (Life Insurance Federation of Australia)
Life Insurance Federation of Australia.
178
AU, SAA (Standards Association of Australia)
Standards Association of Australia.
179
US, Air transport association of America
U.S. -based trade association representing the major North American scheduled airlines.
180
DE, BIA (Berufsgenossenschaftliches Institut fuer Arbeitssicherheit)
German institute of the workmen's compensation board.
181
Edibuild
EDI organization for companies in the construction industry.
182
US, Standard Carrier Alpha Code (Motor)
Organisation maintaining the SCAC lists and transportation operating in North America.
183
US, American Petroleum Institute
US-based trade association representing oil and natural gas producers, shippers, refineries, marketers, and major suppliers to the industry.
184
AU, ACOS (Australian Chamber of Shipping)
The national organisation for the maritime industry in Australia.
185
DE, BDI (Bundesverband der Deutschen Industrie e.V.)
German industry association.
186
US, GSA (General Services Administration)
The US General Services Administration.
187
US, DLMSO (Defense Logistics Management Standards Office)
The Defense Logistics Management Standards Office.
188
US, NIST (National Institute of Standards and Technology)
The US National Institute of Standards and Technology.
189
US, DoD (Department of Defense)
The US Department of Defense.
190
US, VA (Department of Veterans Affairs)
The Department of Veterans Affairs.
191
IAPSO (United Nations Inter-Agency Procurement Services Office)
United Nations organization responsible for maintaining the United Nations Common Coding System (UNCCS) which is used extensively by UN agencies in procurement and statistical analysis.
192
Shipper's association
Code assigned by a shipper's association.
193
EU, European Telecommunications Informatics Services (ETIS)
European Telecommunications Informatics Services is a non-profit cooperative organisation owned by European public network operators, working in the field of information technology.
194
AU, AQIS (Australian Quarantine and Inspection Service)
Australian Quarantine and Inspection Service.
195
CO, DIAN (Direccion de Impuestos y Aduanas Nacionales)
The Colombian customs organization.
196
US, COPAS (Council of Petroleum Accounting Society)
Organization supplying codes of oil field equipment and tubular goods used by joint operators in the petroleum industry.
197
US, DISA (Data Interchange Standards Association)
The organization maintaining code lists under the administration of the data interchange standards association.
198
CO, Superintendencia Bancaria De Colombia
The organization which assigns identification numbers to financial institutions conducting business in Colombia.
199
FR, Direction de la Comptabilite Publique
The French public accounting office.
200
GS1 Netherlands
Organisation responsible for the GS1 System in The Netherlands.
201
US, WSSA(Wine and Spirits Shippers Association)
United States based Wine and Spirits Shippers association.
202
PT, Banco de Portugal
Portuguese Central Bank.
203
FR, GALIA (Groupement pour l'Amelioration des Liaisons dans l'Industrie Automobile)
The national organisation representing France in ODETTE (Organisation for Data Exchanges through Tele-Transmission in Europe).
204
DE, VDA (Verband der Automobilindustrie E.V.)
The national organisation representing Germany in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
205
IT, ODETTE Italy
The national organisation representing Italy in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
206
NL, ODETTE Netherlands
The national organisation representing Netherlands in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
207
ES, ODETTE Spain
The national organisation representing Spain in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
208
SE, ODETTE Sweden
The national organisation representing Scandinavian countries in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
209
GB, ODETTE United Kingdom
The national organisation representing UK in ODETTE (Organisation for Data Exchange through Tele-Transmission in Europe).
210
EU, EDI for financial, informational, cost, accounting, auditing and social areas (EDIFICAS) - Europe
European association dealing with accounting and auditing.
211
FR, EDI for financial, informational, cost, accounting, auditing and social areas (EDIFICAS) - France
French association dealing with accounting and auditing.
212
DE, Deutsch Telekom AG
German telecommunication services agency.
213
JP, NACCS Center (Nippon Automated Cargo Clearance System Operations Organization)
NACCS (Nippon Automated Cargo Clearance System Operation Organization) Center is the operations organization of the automated cargo clearance system in Japan.
214
US, AISI (American Iron and Steel Institute)
American iron and steel institute.
215
AU, APCA (Australian Payments Clearing Association)
Australian association responsible for the management of payment clearing.
216
US, Department of Labor
To identify the United States department of labour.
217
US, N.A.I.C. (National Association of Insurance Commissioners)
To identify the United States, National Association of Insurance Commissioners.
218
GB, The Association of British Insurers
An association that administers code lists on behalf of the UK insurance community.
219
FR, d'ArvA
Value added network administering insurance code lists on behalf of the French insurance community.
220
FI, Finnish tax board
Finnish tax board.
221
FR, CNAMTS (Caisse Nationale de l'Assurance Maladie des Travailleurs Salaries)
The French public institution funding health-care for salaried workers.
222
DK, Danish National Board of Health
The national authority responsible for the supervision of health activities in Denmark.
223
DK, Danish Ministry of Home Affairs
The ministry responsible for all interior affairs concerning the Danish people.
224
US, Aluminum Association
Organization that assigns identification numbers for the aluminum industry.
225
US, CIDX (Chemical Industry Data Exchange)
Organization that assigns identification numbers for the chemical Industry.
226
US, Carbide Manufacturers
Organization that assigns identification numbers for the iron and carbide manufacturing industry.
227
US, NWDA (National Wholesale Druggist Association)
Organization that assigns identification numbers for the wholesale drug industry.
228
US, EIA (Electronic Industry Association)
Organization that assigns identification numbers for the electronic industry.
229
US, American Paper Institute
Organization that assigns identification numbers for the American paper industry.
230
US, VICS (Voluntary Inter-Industry Commerce Standards)
Organization that assigns identification numbers for the retail industry.
231
Copper and Brass Fabricators Council
Organization that assigns identification numbers for the copper and brass fabricators industry.
232
GB, Inland Revenue
Code identifying the government department responsible for assessing and collecting revenue consisting of taxes and inland duties in Great Britain.
233
US, OMB (Office of Management and Budget)
Codes are assigned by the United States Office of Management and Budget.
234
DE, Siemens AG
Siemens AG, Germany.
235
AU, Tradegate (Electronic Commerce Australia)
Australian industry body coordinating codes for use in local and international commerce and trade.
236
US, United States Postal Service (USPS)
Code specifying the official postal service of the United States.
237
US, United States health industry
Code assigned by the United States health industry.
238
US, TDCC (Transportation Data Coordinating Committee)
United States Transportation Data Coordinating Committee.
239
US, HL7 (Health Level 7)
United States, electronic data interchange standards-making organization, Health Level 7.
240
US, CHIPS (Clearing House Interbank Payment Systems)
United States financial clearing house.
241
PT, SIBS (Sociedade Interbancaria de Servicos)
Portuguese automated clearing house.
244
US, Department of Health and Human Services
United States Department of Health and Human Services.
245
GS1 Denmark
Organisation responsible for the GS1 System in Denmark.
246
GS1 Germany
Organisation responsible for the GS1 System in Germany.
247
US, HBICC (Health Industry Business Communication Council)
Code identifying the United States HIBCC (Health Industry Business Communication Council).
248
US, ASTM (American Society of Testing and Materials)
A not-for-profit organization that provides a forum for producers, users, ultimate consumers, and those having a general interest (representatives of government and academia) to meet on common ground and write standards for materials, products, systems, and services.
249
IP (Institute of Petroleum)
An independent European centre for the advancement and dissemination of technical, economic and professional knowledge relating to the international oil and gas industry.
250
US, UOP (Universal Oil Products)
An United States based organization that provides products, services and technology primarily in the areas of petroleum refining, olefins, aromatics, and gas processing.
251
AU, HIC (Health Insurance Commission)
Australian agency responsible for administering the Health Insurance Act.
252
AU, AIHW (Australian Institute of Health and Welfare)
Australian statutory authority responsible for the national collection of health related statistics and health related data definitions.
253
AU, NCCH (National Centre for Classification in Health)
Australian national authority responsible for healthcare classifications.
254
AU, DOH (Australian Department of Health)
Australian government department responsible for administration of health policy.
255
AU, ADA (Australian Dental Association)
Industry association responsible for the classification of dental services in Australia.
256
US, AAR (Association of American Railroads)
The official United States organization of the railroads in North America.
257
ECCMA (Electronic Commerce Code Management Association)
The Electronic Commerce Code Management Association, a not for profit membership organization, which manages codes used in electronic commerce.
258
JP, Japanese Ministry of Transport
Japanese Ministry of Transport.
259
JP, Japanese Maritime Safety Agency
Japanese Maritime Safety Agency.
260
ebIX (European forum for energy Business Information eXchange)
A code to identify European forum for energy Business Information eXchange, which is an organization standardizing the use of EDI between the participants in the European energy market.
261
EEG7, European Expert Group 7 (Insurance)
European Expert Group 7 for Insurance.
262
DE, GDV (Gesamtverband der Deutschen Versicherungswirtschaft e.V.)
Gesamtverband der Deutschen Versicherungswirtschaft e.V. (German Insurance Association).
263
CA, CSIO (Centre for Study of Insurance Operations)
The Centre for Study of Insurance Operations (CSIO) in Canada.
264
FR, AGF (Assurances Generales de France)
Code lists are administered by Assurances Generales de France (AGF).
265
SE, Central bank
Swedish central bank.
266
US, DoA (Department of Agriculture)
Department of Agriculture, United States federal agency.
267
RU, Central Bank of Russia
Central bank of Russia.
268
FR, DGI (Direction Generale des Impots)
French taxation authority.
269
GRE (Reference Group of Experts)
An international association that administers code lists on behalf of business credit information users and providers.
270
Concord EDI group
An organisation of international transport equipment leasing companies and transport equipment repair providers responsible for promoting the use of EDI standards and standard business terms.
271
InterContainer InterFrigo
European railway associated organisation involved in the transport of containers by rail.
272
Joint Automotive Industry agency
The Joint Automotive Industry (JAI) agency is in charge of code lists that are common to automotive industry groups.
273
CH, SCC (Swiss Chambers of Commerce)
Swiss Chambers of Commerce.
274
ITIGG (International Transport Implementation Guidelines Group)
ITIGG is the UN/EDIFACT transport message development group's organisation responsible for the issuance of globally harmonised transport-related codes.
275
ES, Banco de España
The Spanish central bank.
276
Assigned by Port Community
Codes assigned by the Port Community.
277
BIGNet (Business Information Group Network)
Identifies the Business Information Group Network, an international trade alliance that administers code lists on behalf of business information users and providers.
278
Eurogate
An international trade alliance that administers code lists on behalf of business information users and providers.
279
NL, Graydon
Identifies the Graydon Corporation in the Netherlands.
280
FR, Euler
A company in France responsible for assigning codes in the credit insurance industry.
281
GS1 Belgium and Luxembourg
Organisation responsible for the GS1 System in Belgium and Luxembourg.
282
DE, Creditreform International e.V.
Identifies the Creditreform International e.V. in Germany (e.V.: eingetragener Verein).
283
DE, Hermes Kreditversicherungs AG
Identifies the Hermes Kreditversicherungs AG in Germany (AG: Aktiengesellschaft).
284
TW, Taiwanese Bankers' Association
Code identifying the organization responsible for the issuance of bank related codes in Taiwan.
285
ES, Asociación Española de Banca
Code identifying the organization responsible for the issuance of bank related codes in Spain.
286
SE, TCO (Tjänstemännes Central Organisation)
The Swedish Confederation of Professional Employees.
287
DE, FORTRAS (Forschungs- und Entwicklungsgesellschaft für Transportwesen GMBH)
German research and development institute for transport matters.
288
OSJD (Organizacija Sotrudnichestva Zeleznih Dorog)
Code identifying OSJD, Organisation for Co-operation of Railways.
289
JP,JIPDEC/ECPC (Japan Information Processing Development Center / Electronic Commerce Promotion Center)
JIPDEC/ECPC is a nonprofit foundation for promoting electronic commerce, and is the registration agency of the standard company code in Japan.
290
JP, JAMA
Japan Automobile Manufacturers Association, Inc.
291
JP, JAPIA
Japan Auto Parts Industries Association.
292
FI, TIEKE The Information Technology Development Centre of Finland
The national organization representing Finland in electronic data interchange for trade and industry.
293
DE, BDEW (Bundesverband der Energie- und Wasserwirtschaft e.V.)
The Federal Association of Energy and Water (BDEW) is the trade association of the German industries for natural gas, electricity supply, long-distance heating and water supply.
294
GS1 Austria
Organisation responsible for the GS1 System in Austria.
295
AU, Australian Therapeutic Goods Administration
Austrialian administration responsible for the regulation of therapeutic goods in Australia.
296
ITU (International Telecommunication Union)
International Telecommunication Union.
297
IT, Ufficio IVA
Ufficio responsabile gestione partite IVA is the Italian Institute issuing VAT registration numbers.
298
GS1 Spain
Organisation responsible for the GS1 System in Spain.
299
BE, Seagha
Organisation responsible for assigning maritime related identification numbers in Belgian ports.
300
SE, Swedish International Freight Association
Swedish International Freight Association (SIFA).
301
DE, BauDatenbank GmbH
The organisation responsible for issuing and maintaining commodity codes for use in the German construction industry.
302
DE, Bundesverband des Deutschen Textileinzelhandels e.V.
The organisation responsible for issuing and maintaining commodity codes for use in the German textile industry.
303
GB, Trade Service Information Ltd (TSI)
A United Kingdom authority responsible for the allocation of identification codes to products in the building sector.
304
DE, Bundesverband Deutscher Heimwerker-, Bau- und Gartenfachmaerkte e.V.
The organisation responsible for issuing and maintaining commodity codes for use in German stores for do-it-yourself, construction and garden articles.
305
ETSO (European Transmission System Operator)
The European organisation representing the electrical industry transmission system operators.
306
SMDG (Ship-planning Message Design Group)
User Group for Shipping Lines and Container Terminals.
307
JP, Ministry of Justice
Japanese Ministry of Justice.
309
JP, JASTPRO (Japan Association for Simplification of International Trade Procedures)
JASTPRO is a nonprofit organization for simplifying international trade procedures and is the responsible agency for the registration of the "Japan Exporters and Importers Standard Code".
310
DE, SAP AG (Systeme, Anwendungen und Produkte)
Systeme, Anwendungen und Produkte (German software company).
311
JP, TDB (Teikoku Databank, Ltd.)
TDB (Teikoku Databank, Ltd.) conducts corporate credit research and maintains company codes based on research activities for supporting business transactions in Japan.
312
FR, AGRO EDI EUROPE
French association developing EDI in the agricultural and food processing sectors.
313
FR, Groupement National Interprofessionnel des Semences et Plants
French organization of seed and plant professionals responsible for assigning codes in the botanical seed sectors.
314
OAGi (Open Applications Group, Incorporated)
Open Applications Group, Incorporated.
315
US, STAR (Standards for Technology in Automotive Retail)
Standards for Technology in Automotive Retail.
316
GS1 Finland
Organisation responsible for the GS1 system in Finland.
317
GS1 Brazil
Organisation responsible for the GS1 system in Brazil.
318
IETF (Internet Engineering Task Force)
IETF - Internet Engineering Task Force.
319
FR, GTF
Group of Terrestrial Freight Forwarders.
320
DK, Danish National IT and Telcom Agency (ITA)
Code specifying the Danish National IT and Telcom Agency as codelist responsible Agency.
321
EASEE-Gas (European Association for the Streamlining of Energy Exchange for gas)
The European organization whose working group Edig@s is responsible for the management of gas related codes and messages.
322
IS, ICEPRO
Icelandic committee of e-commerce and trade procedures.
323
PROTECT
A group of European ports, national competent authorities and port community systems exchanging information about dangerous goods and vessel movements.
324
GS1 Ireland
Organisation responsible for the GS1 system in Ireland.
325
GS1 Russia
Organisation responsible for the GS1 system in Russia.
326
GS1 Poland
Organisation responsible for the GS1 system in Poland.
327
GS1 Estonia
Organisation responsible for the GS1 system in Estonia.
328
Assigned by ultimate recipient of the message
A code assigned by the party who is the ultimate recipient of the message.
329
Assigned by loading dock operator
The code is assigned by the operator of a loading dock.
330
Nordic Ediel Group
A code to identify the Nordic Ediel Group, which is an organization standardizing the use of EDI between the participants in the Nordic energy market.

Notes:
1. In D13.A this code value was inadvertantly reassigned to EXIS. Now EXIS is under code 399 in DE 3055. This note will be deleted as of D14.A directory.
331
US, Agricultural Marketing Service (AMS)
A division of the US Department of Agriculture. AMS inspects and grades agricultural products and gathers import and export statistics for farm products.
332
DE, DVGW Service & Consult GmbH
Subsidiary of DVGW German Technical and Scientific Association for Gas and Water. As a technical standardization organization, the DVGW promotes technical standards for the production, transportation, distribution and use of gas and drinking water in the Federal Republic of Germany.
333
US, Animal and Plant Health Inspection Service (APHIS)
A division of the US Department of Agriculture. APHIS regulates the import and export of plants, animals and their products.
334
US, Bureau of Labor Statistics (BLS)
A division of the US Department of Labor. BLS is the principal fact-finding agency for the Federal Government in the broad field of labor economics and statistics.
335
US, Bureau of Transportation Statistics (BTS)
A division of the US Department of Transportation. BTS administers data collection, analysis, and reporting and to ensure the most cost-effective use of transportation-monitoring resources.
336
US, Customs and Border Protection (CBP)
A division of US Department of Homeland Security.
337
US, Center for Disease Control (CDC)
A division of the US Department of Health and Human Services. CDC promotes health and quality of life by preventing and controlling disease, injury, and disability.
338
US, Consumer Product Safety Commission (CPSC)
An independent commission within the US federal government. CPSC works to protect consumers from products that pose a fire, electrical, chemical, or mechanical hazard or can injure children.
339
US, Directorate of Defense Trade Controls (DDTC)
A division of the US Department of State. DDTC is charged with controlling the export and temporary import of defense articles and defense services covered by the United States.
340
US, Environmental Protection Agency (EPA)
An independent agency within the US federal government. EPA registers and controls imports of pesticides, Ozone Depleting Substances, and bulk chemicals; controls conformity of vehicles and engines to the Clean Air Act, and tracks hazardous wastes.
341
US, Federal Aviation Administration (FAA)
A division of the US Department of Transportation. FAA is responsible for the safety of hazardous materials shipments when flown into and from US air space.
342
US, Foreign Agriculture Service (FAS)
A division of the US Department of Agriculture. FAS works to improve foreign market access for US products, build new markets, improve the competitive position of US agriculture in the global marketplace, and provide food aid and technical assistance to foreign countries.
343
US, Federal Motor Carrier Safety Administration (FMCSA)
A division of the US Department of Transportation. FMCSA is focused on reducing crashes, injuries, and fatalities involving large trucks and buses.
344
US, Food Safety Inspection Service (FSIS)
A division of the US Department of Agriculture. FSIS is responsible for ensuring that the nation's commercial supply of meat, poultry, and egg products is safe, wholesome, and correctly labeled and packaged.
345
US, Foreign Trade Zones Board (FTZB)
FTZB licenses, regulates, and monitors the activity of foreign-trade zones (FTZ) in the United States.
346
US, The Grain Inspection, Packers and Stockyards Administration (GIPSA)
A division of the US Department of Agriculture. GIPSA facilitates the marketing of livestock, poultry, meat, cereals, oilseeds, and related agricultural products, and promotes fair and competitive trading practices for the overall benefit of consumers and American agriculture.
347
US, Import Administration (IA)
A division of the US Department of Commerce. IA enforces the US unfair trade laws (i.e., the anti-dumping and countervailing duty laws) and develops and implements other policies and programs aimed at countering foreign unfair trade practices.
348
US, Internal Revenue Service (IRS)
A division of the US Department of the Treasury. IRS collects excise taxes on imports and on conveyances involved in international traffic.
349
US, International Trade Commission (ITC)
An independent commission. ITC investigates the effects of dumped and subsidized imports on domestic industries and conducts global safeguard investigations.
350
US, National Highway Traffic Safety Administration (NHTSA)
A division of the US Department of Transportation. NHTSA monitors the importation of motor vehicles and motor vehicle equipment to ensure compliance with applicable Federal motor vehicle safety standards.
351
US, National Marine Fisheries Service (NMFS)
A division of the US Department of Commerce. NMFS issues permits to support their effort to regulate commercial and recreational international transactions involving resources such as such as swordfish, tooth fish, and tuna while overseeing the management, conservation and protection of living marine resources within the areas of ocean surrounding the United States.
352
US, Office of Fossil Energy (OFE)
A division of the US Department of Energy.
353
US, Office of Foreign Missions (OFM)
A division of the US Department of State. OFM provides the legal foundation to facilitate secure and efficient operations of US missions abroad, and of foreign missions and international organizations in the United States.
354
US, Bureau of Oceans and International Environmental and Scientific Affairs (OES)
A division of the US Department of State. OES works with issues surrounding foreign policy formulation and implementation in global environment, science, and technology.
355
US, Office of Naval Intelligence (ONI)
A division of the US Department of Defense (Navy).
356
US, Pipeline and Hazardous Materials Safety Administration (PHMSA)
A division of the US Department of Transportation. PHMSA works to protect the American public and the environment by ensuring the safe and secure movement of hazardous materials to industry and consumers by all transportation modes, including the nation's pipelines.
357
US, Alcohol and Tobacco Tax and Trade Bureau (TTB)
A division of the US Department of the Treasury. TTB collects alcohol, tobacco, firearms, and ammunition excise taxes; to ensure that these products are labeled, advertised, and marketed in accordance with the law; and administers the laws and regulations.
358
US, Army Corp of Engineers (USACE)
A division of the US Department of Defense (Army). USACE protects the US aquatic resources, while allowing reasonable development through fair, flexible and balanced permit decisions.
359
US, Agency for International Development (USAID)
USAID is an independent US federal government agency. USAID supports long-term and equitable economic growth and advances US foreign policy objectives.
360
US, Coast Guard (USCG)
A division of US Department of Homeland Security. USCG is a military branch of the United States involved in maritime law, mariner assistance, and search and rescue.
361
US, Office of the United States Trade Representative (USTR)
An office within the US Executive Branch, Office of the President. USTR negotiates directly with foreign governments to create trade agreements; resolves disputes and participates in global trade policy organizations; meets with governments, business groups, legislators and public interest groups to gather input on trade issues; and explains the president’s trade policy positions.
362
International Commission for the Conservation of Atlantic Tunas (ICCAT)
An inter-governmental fishery organization responsible for the conservation of tunas and tuna-like species in the Atlantic Ocean and its adjacent seas.
363
Inter-American Tropical Tuna Commission (IATTC)
An organization responsible for the conservation and management of fisheries for tunas and other species taken by tuna-fishing vessels in the eastern Pacific Ocean.
364
Commission for the Conservation of Southern Bluefin Tuna (CCSBT)
An organization which oversees the management and conservation of southern blue fin tuna.
365
Indian Ocean Tuna Commission (IOTC)
An intergovernmental organization mandated to manage tuna and tuna-like species in the Indian Ocean and adjacent seas.
366
International Botanical Congress
International organization responsible for the international identification of botanical species.
367
International Commission on Zoological Nomenclature
International organization responsible for the International Code of Zoological Nomenclature (ICZN).
368
International Society for Horticulture Science
International organization responsible for the International Code of Nomenclature for Cultivated Plants (ICNCP).
369
Chemical Abstract Service (CAS)
Chemical Abstract Service (CAS) is a division of the American Chemical Society (ACS) responsible for the CAS registry.
370
Social Security Administration (SSA)
The Social Security Administration (SSA) is an independent agency of the US government. SSA issues Social Security Numbers (SSN) used to identify parties/entities in a trade transaction.
371
INMARSAT
Satellite communications organization that provides vessel call sign used by ships as an identifier.
372
Agent of ship at the intended port of arrival
Name and contact details of the agent of the ship at the intended port of arrival.
373
US Air Force
The aerial warfare division of the U.S. Department of Defense.
374
US, Bureau of Explosives
A self-policing agency to promote the safe transportation of explosives and other hazardous materials on roads and railways.
375
Basel Convention Secretariat
Agency which maintains the list and specifications of goods for control of transboundary movements of hazardous wastes and their disposal.
376
PANTONE
Color code controlling organisation.
377
IS, National Registry of Iceland
The national registry of Iceland, responsible for legal registration ID for persons.
378
IS, Internal Revenue Directorate of Iceland
Tax authorities of Iceland, responsible for VAT codes and registration ID for legal entities.
379
IANA (Internet Assigned Numbers Authority)
The Internet Assigned Numbers Authority (IANA) is responsible for the global coordination of the DNS Root, IP addressing, and other Internet protocol resources.
380
Korea Customs Service
The customs services department of the Government of the Republic of Korea.
381
Israel Tax Authority
The customs and taxation services department of the State of Israel.
382
Israeli Ministry of Interior
The Ministry of the State of Israel that is responsible for interior affairs including the issue of passports / travel documents.
383
FR, LUMD (Logistique Urbaine Mutualisée Durable)
Logistique Urbaine Mutualisée Durable, French organisation in charge of Urban Logistics.
384
DE, BiPRO (Brancheninitiative Prozessoptimierung)
BiPRO is the German association of Insurance Companies, Brokers and Software Suppliers responsible for the development of standards for use by the insurance industry.
385
JO, Jordan Ministry of Agriculture
The Authority for agriculture in the Hashemite Kingdom of Jordan.
386
JO, Jordan Customs
The Customs Authority of the Hashemite Kingdom of Jordan.
387
JO, Jordan Food & Drug Administration
The Food & Drug Administration of the Hashemite Kingdom of Jordan.
388
JO, Jordan Institution for Standards and Metrology
The Institution for Standards and Metrology of the Hashemite Kingdom of Jordan.
389
JO, Jordan Telecommunication Regulatory Commission
The national authority of the Hashemite Kingdom of Jordan concerned with the regulation of telecommunications.
390
JO, Jordan Nuclear Regulatory Commission
The Nuclear Regulatory Commission of the Hashemite Kingdom of Jordan.
391
JO, Jordan Ministry of Environment
The government department of the Hashemite Kingdom of Jordan responsible for the protection of the environment.
392
Hazardous waste collector
Party collecting hazardous waste.
393
Hazardous waste generator
Party generating hazardous waste.
394
Marketing agent
Party authorized to market a product.
395
BE, TELEBIB Centre
The TELEBIB Centre is the Belgian association of Insurance Companies, Brokers and Software Suppliers responsible for the development of standards for use by the insurance industry.
396
BE, BNB
The Belgian National Bank, which delivers identifiers for, amongst others, Insurers and Re-insurers.
397
BE, FSMA
The Belgian Financial Services Market Authority, which delivers identifiers for, amongst others, Intermediaries in insurance business.
398
FR, PHAST
French association responsible for standardization, coordination and promotion of EDI and Data Exchange applications in Health and Hospital sector.
399
EXIS (Exis Technologies Ltd.)
Exis Technologies Ltd. is the system developer of the electronic International Maritime Dangerous Goods Code (IMDG Code) for the International Maritime Organization.

Notes:
1. In D13.A EXIS was erroneously allocated code 330. Now this has been corrected. This note will be deleted as of D14.A directory.
400
FAO (Food and Agriculture Organisation)
Food and Agriculture Organisation of the United Nations.
401
CH, Spedlogswiss
Swiss Freight Forwarding and Logistics Association.
402
JP, National Tax Agency
National Tax Agency Japan.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


SC Quantity Unit. Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Quantity Unit. Code List. Identifier
Definition
The quantity unit code list.
Obj.ClassQual.
Obj.ClassTerm
Quantity Unit
Prop.TermQual.
Prop.Term
Code List
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Quantity. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Quantity. Content
Definition
A counted number of non-monetary units possibly including fractions.
Obj.ClassQual.
Obj.ClassTerm
Quantity
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Rate. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Rate. Type
Definition
Numeric information that is assigned or is determined by calculation, counting, or sequencing. It does not require a unit of quantity or unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Unqualified DT Text. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Text. Type
Definition
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


SC Language. Locale. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Language. Locale. Identifier
Definition
The identification of the locale of the language.
Obj.ClassQual.
Obj.ClassTerm
Language
Prop.TermQual.
Prop.Term
Locale
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Text. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Text. Content
Definition
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Obj.ClassQual.
Obj.ClassTerm
Text
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Unqualified DT Value. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Value. Type
Definition
Numeric information that is assigned or is determined by calculation, counting, or sequencing. It does not require a unit of quantity or unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Value
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000015
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Acknowledgement Document
Qualified ABIE Acknowledgement_ Document. Details
Diagram
Documentation
Business Name
Acknowledgement Document
CCTS
Type
ABIE
Dict.EntryName
Acknowledgement_ Document. Details
Definition
A document exchanged between parties for a business application level acknowledgement of the receipt of information.
Obj.ClassQual.
Acknowledgement
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002071


Qualified ABIE Acquisition_ Contract. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Acquisition_ Contract. Details
Definition
The written contract between two parties for the expressed purpose of an acquisition.
Obj.ClassQual.
Acquisition
Obj.ClassTerm
Contract
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01005245


Advance Payment
Qualified ABIE Advance_ Payment. Details
Diagram
Documentation
Business Name
Advance Payment
CCTS
Type
ABIE
Dict.EntryName
Advance_ Payment. Details
Definition
A prepaid discharge of obligations in respect of funds or securities transferred between two or more parties.
Obj.ClassQual.
Advance
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001295
Attributes
Attribute name
Status
Description/Data Type
Advance_ Payment. Paid. Amount
M
Amount. Type
The monetary value of the funds or securities paid in this advance payment.
Advance_ Payment. Formatted_ Received. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time value when an advance payment has been received.


Formatted Received Date
BBIE Advance_ Payment. Formatted_ Received. Date Time
Documentation
Business Name
Formatted Received Date
CCTS
Type
BBIE
Dict.EntryName
Advance_ Payment. Formatted_ Received. Date Time
Definition
The formatted date or date time value when an advance payment has been received.
Obj.ClassQual.
Advance
Obj.ClassTerm
Payment
Prop.TermQual.
Formatted
Prop.Term
Received
Repr.TermQual.
Formatted
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000412
UN CC Identifier
UN01011523
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
A formatted point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Paid Amount
BBIE Advance_ Payment. Paid. Amount
Documentation
Business Name
Paid Amount
CCTS
Type
BBIE
Dict.EntryName
Advance_ Payment. Paid. Amount
Definition
The monetary value of the funds or securities paid in this advance payment.
Obj.ClassQual.
Advance
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Paid
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01001296
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Allowance/Charge
Qualified ABIE Applied_ Allowance Charge. Details
Diagram
Documentation
Business Name
Allowance/Charge
CCTS
Type
ABIE
Dict.EntryName
Applied_ Allowance Charge. Details
Definition
The applied allowance or charge component of pricing.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000188
Attributes
Attribute name
Status
Description/Data Type
Applied_ Allowance Charge. Actual. Amount
O
Amount. Type
The actual monetary value of the applied allowance charge.
Applied_ Allowance Charge. Description. Text
O
Text. Type
The textual description of the applied allowance charge.
Applied_ Allowance Charge. Reason. Code
O
Code. Type
The code specifying the reason for this applied allowance charge.
Applied_ Allowance Charge. Calculation. Percent
O
Percent. Type
The percentage used to calculate the applied allowance charge.
Applied_ Allowance Charge. Basis. Amount
O
Amount. Type
The monetary value that is the basis on which the applied allowance charge is calculated.
Applied_ Allowance Charge. Charge. Indicator
M
Indicator. Type
The indication of whether or not the applied allowance charge is a charge.


Actual Amount
BBIE Applied_ Allowance Charge. Actual. Amount
Documentation
Business Name
Actual Amount
CCTS
Type
BBIE
Dict.EntryName
Applied_ Allowance Charge. Actual. Amount
Definition
The actual monetary value of the applied allowance charge.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01000189
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Basis Amount
BBIE Applied_ Allowance Charge. Basis. Amount
Documentation
Business Name
Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Applied_ Allowance Charge. Basis. Amount
Definition
The monetary value that is the basis on which the applied allowance charge is calculated.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01000193
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Calculation Percent
BBIE Applied_ Allowance Charge. Calculation. Percent
Documentation
Business Name
Calculation Percent
CCTS
Type
BBIE
Dict.EntryName
Applied_ Allowance Charge. Calculation. Percent
Definition
The percentage used to calculate the applied allowance charge.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01000192
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Applied Tax
ASBIE Applied_ Allowance Charge. Category. Applied_ Tax
Diagram
Documentation
Business Name
Applied Tax
CCTS
Type
ASBIE
Dict.EntryName
Applied_ Allowance Charge. Category. Applied_ Tax
Definition
The applied tax category of this applied allowance charge.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Applied
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01000195
Attributes
Attribute name
Status
Description/Data Type
Applied_ Tax. Calculated. Amount
O
Amount. Type
The monetary value resulting from the calculation of the applied tax.
Applied_ Tax. Type. Code
O
Code. Type
The code specifying the applied tax type such as VAT.
Applied_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the applied tax.
Applied_ Tax. Basis. Amount
O
Amount. Type
The monetary value used as the basis in calculating the applied tax.
Applied_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes, such as VAT, are to be applied.


Charge Indicator
BBIE Applied_ Allowance Charge. Charge. Indicator
Documentation
Business Name
Charge Indicator
CCTS
Type
BBIE
Dict.EntryName
Applied_ Allowance Charge. Charge. Indicator
Definition
The indication of whether or not the applied allowance charge is a charge.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Charge
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01000194
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Description
BBIE Applied_ Allowance Charge. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Applied_ Allowance Charge. Description. Text
Definition
The textual description of the applied allowance charge.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000190
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Reason Code
BBIE Applied_ Allowance Charge. Reason. Code
Documentation
Business Name
Reason Code
CCTS
Type
BBIE
Dict.EntryName
Applied_ Allowance Charge. Reason. Code
Definition
The code specifying the reason for this applied allowance charge.
Obj.ClassQual.
Applied
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000191
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Applied Tax
Qualified ABIE Applied_ Tax. Details
Diagram
Documentation
Business Name
Applied Tax
CCTS
Type
ABIE
Dict.EntryName
Applied_ Tax. Details
Definition
A total levy or payment for the support of a government that is required of persons, groups, or businesses within the domain of that government.
Obj.ClassQual.
Applied
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000183
Attributes
Attribute name
Status
Description/Data Type
Applied_ Tax. Calculated. Amount
O
Amount. Type
The monetary value resulting from the calculation of the applied tax.
Applied_ Tax. Type. Code
O
Code. Type
The code specifying the applied tax type such as VAT.
Applied_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the applied tax.
Applied_ Tax. Basis. Amount
O
Amount. Type
The monetary value used as the basis in calculating the applied tax.
Applied_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes, such as VAT, are to be applied.


Basis Amount
BBIE Applied_ Tax. Basis. Amount
Documentation
Business Name
Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Applied_ Tax. Basis. Amount
Definition
The monetary value used as the basis in calculating the applied tax.
Obj.ClassQual.
Applied
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01000187
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Calculated Amount
BBIE Applied_ Tax. Calculated. Amount
Documentation
Business Name
Calculated Amount
CCTS
Type
BBIE
Dict.EntryName
Applied_ Tax. Calculated. Amount
Definition
The monetary value resulting from the calculation of the applied tax.
Obj.ClassQual.
Applied
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01000184
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Calculated Rate
BBIE Applied_ Tax. Calculated. Rate
Documentation
Business Name
Calculated Rate
CCTS
Type
BBIE
Dict.EntryName
Applied_ Tax. Calculated. Rate
Definition
The rate used to calculate the applied tax.
Obj.ClassQual.
Applied
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
UN CC Identifier
UN01000186
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Tax Point Date
BBIE Applied_ Tax. Tax Point. Date
Documentation
Business Name
Tax Point Date
CCTS
Type
BBIE
Dict.EntryName
Applied_ Tax. Tax Point. Date
Definition
The date of the tax point when taxes, such as VAT, are to be applied.
Obj.ClassQual.
Applied
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Tax Point
Repr.TermQual.
Repr.Term
Date
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000009
UN CC Identifier
UN01002070
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Type Code
BBIE Applied_ Tax. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Applied_ Tax. Type. Code
Definition
The code specifying the applied tax type such as VAT.
Obj.ClassQual.
Applied
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000185
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Available Period
Qualified ABIE Available_ Period. Details
Diagram
Documentation
Business Name
Available Period
CCTS
Type
ABIE
Dict.EntryName
Available_ Period. Details
Definition
A specific period of time such as the length of time between two known date/time points, from a start date onwards, or up to an end date for which something is available.
Obj.ClassQual.
Available
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01005108
Attributes
Attribute name
Status
Description/Data Type
Available_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this available period of time.
Available_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this available period of time.
Available_ Period. Description. Text
O
Text. Type
The textual description of this available period.


Description
BBIE Available_ Period. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Available_ Period. Description. Text
Definition
The textual description of this available period.
Obj.ClassQual.
Available
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01005111
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


End Date
BBIE Available_ Period. End. Date Time
Documentation
Business Name
End Date
CCTS
Type
BBIE
Dict.EntryName
Available_ Period. End. Date Time
Definition
The date, time, date time or other date time value for the end of this available period of time.
Obj.ClassQual.
Available
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
End
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01005110
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Start Date
BBIE Available_ Period. Start. Date Time
Documentation
Business Name
Start Date
CCTS
Type
BBIE
Dict.EntryName
Available_ Period. Start. Date Time
Definition
The date, time, date time or other date time value for the start of this available period of time.
Obj.ClassQual.
Available
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Start
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01005109
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Basic Work Item
Qualified ABIE Basic_ Work Item. Details
Diagram
Documentation
Business Name
Basic Work Item
CCTS
Type
ABIE
Dict.EntryName
Basic_ Work Item. Details
Definition
A basic item of work.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000026
Attributes
Attribute name
Status
Description/Data Type
Basic_ Work Item. Identification. Identifier
M
Identifier. Type
The unique identifier for this basic work item.
Basic_ Work Item. Reference_ Identification. Identifier
O
Identifier. Type
The unique identifier of another work item referenced by this basic work item.
Basic_ Work Item. Primary_ Classification. Code
O
Code. Type
A code specifying the primary classification for this basic work item.
Basic_ Work Item. Alternative_ Classification. Code
O
Code. Type
A code specifying an alternative classification for this basic work item.
Basic_ Work Item. Type. Code
O
Code. Type
A code specifying the type of basic work item.
Basic_ Work Item. Comment. Text
O
Text. Type
A comment, expressed as text, for this basic work item.
Basic_ Work Item. Total. Quantity
O
Quantity. Type
The total quantity for this basic work item.
Basic_ Work Item. Total Quantity Classification. Code
O
Code. Type
The code specifying the classification of the total quantity for this basic work item.
Basic_ Work Item. Index. Value
O
Value. Type
The index value for this basic work item.
Basic_ Work Item. Status. Code
O
Code. Type
A code specifying the status of this basic work item.
Basic_ Work Item. Reference File. Binary Object
O
Binary Object. Type
A reference file binary object related to this basic work item.
Basic_ Work Item. Index. Text
O
Text. Type
The index, expressed as text, to be used for this basic work item.
Basic_ Work Item. Requested Action. Code
O
Code. Type
A code specifying a requested action for this basic work item.
Basic_ Work Item. Price List Item_ Identification. Identifier
O
Identifier. Type
The unique identifier of a price list item for this basic work item.
Basic_ Work Item. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this basic work item.


Actual Work Item Complex Description
ASBIE Basic_ Work Item. Actual. Work Item_ Complex Description
Diagram
Documentation
Business Name
Actual Work Item Complex Description
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Actual. Work Item_ Complex Description
Definition
An actual complex description for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Work Item
Assoc.Obj.Class
Complex Description
Publication
UN CC Identifier
UN01000038
Attributes
Attribute name
Status
Description/Data Type
Work Item_ Complex Description. Abstract. Text
O
Text. Type
A textual abstract of the content of the work item complex description.
Work Item_ Complex Description. Content. Text
O
Text. Type
Content, expressed as text, for this work item complex description.
Work Item_ Complex Description. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this work item complex description.


Alternative Classification Code
BBIE Basic_ Work Item. Alternative_ Classification. Code
Documentation
Business Name
Alternative Classification Code
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Alternative_ Classification. Code
Definition
A code specifying an alternative classification for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Alternative
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000030
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Changed Status
ASBIE Basic_ Work Item. Changed. Recorded_ Status
Diagram
Documentation
Business Name
Changed Status
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Changed. Recorded_ Status
Definition
A changed recorded status for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Recorded
Assoc.Obj.Class
Status
Publication
UN CC Identifier
UN01007492
Attributes
Attribute name
Status
Description/Data Type
Recorded_ Status. Condition. Code
M
Code. Type
The code specifying the condition for this recorded status.
Recorded_ Status. Changer Name. Text
O
Text. Type
The name of the person or system, expressed as text, that changed this recorded status.
Recorded_ Status. Changed. Date Time
M
Date Time. Type
The date, time, date time, or other date time value when this recorded status changed.


Comment
BBIE Basic_ Work Item. Comment. Text
Documentation
Business Name
Comment
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Comment. Text
Definition
A comment, expressed as text, for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Comment
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000032
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Contractual Language Code
BBIE Basic_ Work Item. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Contractual Language. Code
Definition
The code specifying the contractual language for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007491
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ID
BBIE Basic_ Work Item. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Identification. Identifier
Definition
The unique identifier for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000027
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Index Text
BBIE Basic_ Work Item. Index. Text
Documentation
Business Name
Index Text
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Index. Text
Definition
The index, expressed as text, to be used for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Index
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007488
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Index Value
BBIE Basic_ Work Item. Index. Value
Documentation
Business Name
Index Value
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Index. Value
Definition
The index value for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Index
Repr.TermQual.
Repr.Term
Value
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000015
UN CC Identifier
UN01000035
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Item Basic Work Item
ASBIE Basic_ Work Item. Item. Basic_ Work Item
Diagram
Documentation
Business Name
Item Basic Work Item
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Item. Basic_ Work Item
Definition
A basic work item in this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Basic
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN01007567


Price List Item ID
BBIE Basic_ Work Item. Price List Item_ Identification. Identifier
Documentation
Business Name
Price List Item ID
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Price List Item_ Identification. Identifier
Definition
The unique identifier of a price list item for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Price List Item
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01007490
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Primary Classification Code
BBIE Basic_ Work Item. Primary_ Classification. Code
Documentation
Business Name
Primary Classification Code
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Primary_ Classification. Code
Definition
A code specifying the primary classification for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Primary
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000029
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Reference File
BBIE Basic_ Work Item. Reference File. Binary Object
Documentation
Business Name
Reference File
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Reference File. Binary Object
Definition
A reference file binary object related to this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Reference File
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN01000037
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


Binary File
ASBIE Basic_ Work Item. Referenced. Specified_ Binary File
Diagram
Documentation
Business Name
Binary File
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Referenced. Specified_ Binary File
Definition
A specified binary file referenced by this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01011537
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Reference ID
BBIE Basic_ Work Item. Reference_ Identification. Identifier
Documentation
Business Name
Reference ID
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Reference_ Identification. Identifier
Definition
The unique identifier of another work item referenced by this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Reference
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000028
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Requested Action Code
BBIE Basic_ Work Item. Requested Action. Code
Documentation
Business Name
Requested Action Code
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Requested Action. Code
Definition
A code specifying a requested action for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Requested Action
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007489
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Status Code
BBIE Basic_ Work Item. Status. Code
Documentation
Business Name
Status Code
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Status. Code
Definition
A code specifying the status of this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000036
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Subordinate Basic Work Item
ASBIE Basic_ Work Item. Subordinate. Basic_ Work Item
Diagram
Documentation
Business Name
Subordinate Basic Work Item
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Subordinate. Basic_ Work Item
Definition
A subordinate work item for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Subordinate
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Basic
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN01000042


Total Quantity Classification Code
BBIE Basic_ Work Item. Total Quantity Classification. Code
Documentation
Business Name
Total Quantity Classification Code
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Total Quantity Classification. Code
Definition
The code specifying the classification of the total quantity for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total Quantity Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000034
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Work Item Total Quantity Analysis
ASBIE Basic_ Work Item. Total Quantity. Work Item_ Quantity Analysis
Diagram
Documentation
Business Name
Work Item Total Quantity Analysis
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Total Quantity. Work Item_ Quantity Analysis
Definition
An analysis of the total quantity for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total Quantity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Work Item
Assoc.Obj.Class
Quantity Analysis
Publication
UN CC Identifier
UN01000039
Attributes
Attribute name
Status
Description/Data Type
Work Item_ Quantity Analysis. Identification. Identifier
M
Identifier. Type
The unique identifier for this work item quantity analysis.
Work Item_ Quantity Analysis. Actual. Quantity
O
Quantity. Type
The actual quantity for this work item quantity analysis.
Work Item_ Quantity Analysis. Description. Text
O
Text. Type
The textual description of this work item quantity analysis.
Work Item_ Quantity Analysis. Actual Quantity. Percent
O
Percent. Type
The percentage of a total quantity that the actual quantity of this work item quantity analysis represents.
Work Item_ Quantity Analysis. Status. Code
O
Code. Type
The code specifying the status of this work item quantity analysis, such as partial, approved, not approved.
Work Item_ Quantity Analysis. Type. Code
O
Code. Type
The code specifying the type of work item quantity analysis.
Work Item_ Quantity Analysis. Primary_ Classification. Code
O
Code. Type
A code specifying a primary classification value for this work item quantity analysis.
Work Item_ Quantity Analysis. Alternative_ Classification. Code
O
Code. Type
A code specifying an alternative classification value for this work item quantity analysis.
Work Item_ Quantity Analysis. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this work item quantity analysis.


Total Price
ASBIE Basic_ Work Item. Total. Calculated_ Price
Diagram
Documentation
Business Name
Total Price
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Total. Calculated_ Price
Definition
A total calculated price for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Calculated
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01000041
Attributes
Attribute name
Status
Description/Data Type
Calculated_ Price. Type. Code
O
Code. Type
A code specifying the type of calculated price.
Calculated_ Price. Charge. Amount
O
Amount. Type
A monetary value of the calculated price to be charged.


Total Quantity
BBIE Basic_ Work Item. Total. Quantity
Documentation
Business Name
Total Quantity
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Total. Quantity
Definition
The total quantity for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01000033
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Type Code
BBIE Basic_ Work Item. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Basic_ Work Item. Type. Code
Definition
A code specifying the type of basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000031
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Unit Price
ASBIE Basic_ Work Item. Unit. Calculated_ Price
Diagram
Documentation
Business Name
Unit Price
CCTS
Type
ASBIE
Dict.EntryName
Basic_ Work Item. Unit. Calculated_ Price
Definition
A unit calculated price for this basic work item.
Obj.ClassQual.
Basic
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Calculated
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01000040
Attributes
Attribute name
Status
Description/Data Type
Calculated_ Price. Type. Code
O
Code. Type
A code specifying the type of calculated price.
Calculated_ Price. Charge. Amount
O
Amount. Type
A monetary value of the calculated price to be charged.


Branch Financial Institution
Qualified ABIE Branch_ Financial Institution. Details
Diagram
Documentation
Business Name
Branch Financial Institution
CCTS
Type
ABIE
Dict.EntryName
Branch_ Financial Institution. Details
Definition
A sub-division of a bank, building society, credit union, stock brokerage, or similar business; established primarily to provide financial services and financial transactions.
Obj.ClassQual.
Branch
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003138
Attributes
Attribute name
Status
Description/Data Type
Branch_ Financial Institution. Identification. Identifier
O
Identifier. Type
The unique identifier for this branch of a financial institution.
Branch_ Financial Institution. Name. Text
O
Text. Type
The name, expressed as text, for this branch of a financial institution.


ID
BBIE Branch_ Financial Institution. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Branch_ Financial Institution. Identification. Identifier
Definition
The unique identifier for this branch of a financial institution.
Obj.ClassQual.
Branch
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003139
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Address
ASBIE Branch_ Financial Institution. Location. Financial Institution_ Address
Diagram
Documentation
Business Name
Address
CCTS
Type
ASBIE
Dict.EntryName
Branch_ Financial Institution. Location. Financial Institution_ Address
Definition
The location address for this branch of a financial institution.
Obj.ClassQual.
Branch
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Location
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Financial Institution
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN01003141
Attributes
Attribute name
Status
Description/Data Type
Financial Institution_ Address. Postcode. Code
O
Code. Type
The code specifying the postcode for this financial institution address.
Financial Institution_ Address. Building Number. Text
O
Text. Type
The number, expressed as text, of the building on a street for this financial institution address.
Financial Institution_ Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Street Name. Text
O
Text. Type
The name, expressed as text, of the street or thoroughfare for this financial institution address.
Financial Institution_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this financial institution address.
Financial Institution_ Address. Country Sub-Division. Identifier
O
Identifier. Type
The unique identifier of a country sub-division for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Type. Code
O
Code. Type
The code specifying the type of financial institution address.
Financial Institution_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this financial institution address.
Financial Institution_ Address. Post Office Box. Text
O
Text. Type
The post office box, expressed as text, for this financial institution address.
Financial Institution_ Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this financial institution address, such as United Nations Location Code (UNLOCODE).
Financial Institution_ Address. Country Sub-Division Name. Text
O
Text. Type
The name, expressed as text, of a country sub-division within this financial institution address.
Financial Institution_ Address. Country Name. Text
O
Text. Type
The name, expressed as text, of the country within this financial institution address.


Name
BBIE Branch_ Financial Institution. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Branch_ Financial Institution. Name. Text
Definition
The name, expressed as text, for this branch of a financial institution.
Obj.ClassQual.
Branch
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003140
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Calculated Price
Qualified ABIE Calculated_ Price. Details
Diagram
Documentation
Business Name
Calculated Price
CCTS
Type
ABIE
Dict.EntryName
Calculated_ Price. Details
Definition
Information related to a calculated price.
Obj.ClassQual.
Calculated
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000179
Attributes
Attribute name
Status
Description/Data Type
Calculated_ Price. Type. Code
O
Code. Type
A code specifying the type of calculated price.
Calculated_ Price. Charge. Amount
O
Amount. Type
A monetary value of the calculated price to be charged.


Charge Amount
BBIE Calculated_ Price. Charge. Amount
Documentation
Business Name
Charge Amount
CCTS
Type
BBIE
Dict.EntryName
Calculated_ Price. Charge. Amount
Definition
A monetary value of the calculated price to be charged.
Obj.ClassQual.
Calculated
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01000181
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Related Allowance Charge
ASBIE Calculated_ Price. Related. Applied_ Allowance Charge
Diagram
Documentation
Business Name
Related Allowance Charge
CCTS
Type
ASBIE
Dict.EntryName
Calculated_ Price. Related. Applied_ Allowance Charge
Definition
Applied allowance charge information related to this calculated price.
Obj.ClassQual.
Calculated
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Related
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Applied
Assoc.Obj.Class
Allowance Charge
Publication
UN CC Identifier
UN01000182
Attributes
Attribute name
Status
Description/Data Type
Applied_ Allowance Charge. Actual. Amount
O
Amount. Type
The actual monetary value of the applied allowance charge.
Applied_ Allowance Charge. Description. Text
O
Text. Type
The textual description of the applied allowance charge.
Applied_ Allowance Charge. Reason. Code
O
Code. Type
The code specifying the reason for this applied allowance charge.
Applied_ Allowance Charge. Calculation. Percent
O
Percent. Type
The percentage used to calculate the applied allowance charge.
Applied_ Allowance Charge. Basis. Amount
O
Amount. Type
The monetary value that is the basis on which the applied allowance charge is calculated.
Applied_ Allowance Charge. Charge. Indicator
M
Indicator. Type
The indication of whether or not the applied allowance charge is a charge.


Type Code
BBIE Calculated_ Price. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Calculated_ Price. Type. Code
Definition
A code specifying the type of calculated price.
Obj.ClassQual.
Calculated
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000180
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Contact Person
Qualified ABIE Contact_ Person. Details
Diagram
Documentation
Business Name
Contact Person
CCTS
Type
ABIE
Dict.EntryName
Contact_ Person. Details
Definition
An individual human being in a position to give assistance or information.
Obj.ClassQual.
Contact
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01005145
Attributes
Attribute name
Status
Description/Data Type
Contact_ Person. Given Name. Text
O
Text. Type
The name, expressed as text, given to this contact person, usually by parents at birth.
Contact_ Person. Middle Name. Text
O
Text. Type
The middle name, expressed as text, of this contact person, usually given by parents at birth.
Contact_ Person. Family Name. Text
O
Text. Type
The name, expressed as text, that this contact person shares with members of his/her family.


Family Name
BBIE Contact_ Person. Family Name. Text
Documentation
Business Name
Family Name
CCTS
Type
BBIE
Dict.EntryName
Contact_ Person. Family Name. Text
Definition
The name, expressed as text, that this contact person shares with members of his/her family.
Obj.ClassQual.
Contact
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Family Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01005150
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Given
BBIE Contact_ Person. Given Name. Text
Documentation
Business Name
Given
CCTS
Type
BBIE
Dict.EntryName
Contact_ Person. Given Name. Text
Definition
The name, expressed as text, given to this contact person, usually by parents at birth.
Obj.ClassQual.
Contact
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Given Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01005147
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Middle Name
BBIE Contact_ Person. Middle Name. Text
Documentation
Business Name
Middle Name
CCTS
Type
BBIE
Dict.EntryName
Contact_ Person. Middle Name. Text
Definition
The middle name, expressed as text, of this contact person, usually given by parents at birth.
Obj.ClassQual.
Contact
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Middle Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01005148
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Creditor Financial Account
Qualified ABIE Creditor_ Financial Account. Details
Diagram
Documentation
Business Name
Creditor Financial Account
CCTS
Type
ABIE
Dict.EntryName
Creditor_ Financial Account. Details
Definition
A specific business arrangement whereby credits arising from transactions are recorded.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Account
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003347
Attributes
Attribute name
Status
Description/Data Type
Creditor_ Financial Account. IBAN_ Identification. Identifier
O
Identifier. Type
The unique International Bank Account Number (IBAN) identifier for this creditor financial account.
Creditor_ Financial Account. Account Name. Text
O
Text. Type
The account name, expressed as text, of this creditor financial account.
Creditor_ Financial Account. Proprietary_ Identification. Identifier
O
Identifier. Type
The unique proprietary identifier for this creditor financial account.


Name
BBIE Creditor_ Financial Account. Account Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Account. Account Name. Text
Definition
The account name, expressed as text, of this creditor financial account.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Account
Prop.TermQual.
Prop.Term
Account Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003355
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


IBAN ID
BBIE Creditor_ Financial Account. IBAN_ Identification. Identifier
Documentation
Business Name
IBAN ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Account. IBAN_ Identification. Identifier
Definition
The unique International Bank Account Number (IBAN) identifier for this creditor financial account.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Account
Prop.TermQual.
IBAN
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003348
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Proprietary ID
BBIE Creditor_ Financial Account. Proprietary_ Identification. Identifier
Documentation
Business Name
Proprietary ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Account. Proprietary_ Identification. Identifier
Definition
The unique proprietary identifier for this creditor financial account.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Account
Prop.TermQual.
Proprietary
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004850
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Creditor's Bank
Qualified ABIE Creditor_ Financial Institution. Details
Diagram
Documentation
Business Name
Creditor's Bank
CCTS
Type
ABIE
Dict.EntryName
Creditor_ Financial Institution. Details
Definition
A bank, building society, credit union, stock brokerage, or similar business of the party that receives money.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002975
Attributes
Attribute name
Status
Description/Data Type
Creditor_ Financial Institution. BIC. Identifier
O
Identifier. Type
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this creditor financial institution.
Creditor_ Financial Institution. CHIPS Universal_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payments System (CHIPS) Universal Identification (UID) as assigned by the New York Clearing House for this creditor financial institution.
Creditor_ Financial Institution. New Zealand NCC_ Identification. Identifier
O
Identifier. Type
The unique New Zealand National Clearing Code (NCC) identifier as assigned by the New Zealand Bankers' Association (NZBA) for this creditor financial institution.
Creditor_ Financial Institution. Irish NSC_ Identification. Identifier
O
Identifier. Type
The unique Irish National Sorting Code (NSC) identifier as assigned by the Irish Payments Services Organisation (IPSO) for this creditor financial institution.
Creditor_ Financial Institution. UK Sort Code_ Identification. Identifier
O
Identifier. Type
The unique United Kingdom (UK) Sort Code identifier as assigned by the UK Payment Association (APACS) for this creditor financial institution.
Creditor_ Financial Institution. CHIPS Participant_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payment System (CHIPS) Participant Identifier (ID) as assigned by the New York Clearing House for this creditor financial institution.
Creditor_ Financial Institution. Swiss BC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Bank Code (BC) identifier for this creditor financial institution.
Creditor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
O
Identifier. Type
The unique Fedwire Routing Number identifier as assigned by the American Bankers Association (ABA) for this creditor financial institution.
Creditor_ Financial Institution. Portuguese NCC_ Identification. Identifier
O
Identifier. Type
The unique Portuguese National Clearing Code (NCC) identifier for this creditor financial institution.
Creditor_ Financial Institution. Russian Central Bank_ Identification. Identifier
O
Identifier. Type
The unique Russian Central Bank Identification Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Italian Domestic_ Identification. Identifier
O
Identifier. Type
The unique Italian Domestic Identification Code identifier as assigned by the Associazione Bancaria Italiana (ABI) for this creditor financial institution.
Creditor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique Austrian Bankleitzahl identifier for this creditor financial institution.
Creditor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
O
Identifier. Type
The unique Canadian Payments Association Routing Number identifier for this creditor financial institution.
Creditor_ Financial Institution. SIC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Interbank Clearing (SIC) Code identifier for this creditor financial institution.
Creditor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique German Bankleitzahl identifier for this creditor financial institution.
Creditor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
O
Identifier. Type
The unique Spanish Domestic Interbanking Code identifier as assigned by the Centro de Cooperacion Interbancaria (CCI) for this creditor financial institution.
Creditor_ Financial Institution. South African NCC_ Identification. Identifier
O
Identifier. Type
The unique South African National Clearing Code (NCC) identifier as assigned by the South African Bankers Services Company Ltd. (BankServ) for this creditor financial institution.
Creditor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
O
Identifier. Type
The unique Hong Kong Bank Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Australian BSB_ Identification. Identifier
O
Identifier. Type
The unique Australian Bank State Branch (BSB) Code identifier as assigned by the Australian Payments Clearing Association (APCA) for this creditor financial institution.
Creditor_ Financial Institution. Indian Financial System_ Identification. Identifier
O
Identifier. Type
The unique Indian Financial System Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Hellenic Bank_ Identification. Identifier
O
Identifier. Type
The unique Hellenic Bank Identification Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Polish National Clearing_ Identification. Identifier
O
Identifier. Type
The unique Polish National Clearing Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Name. Text
O
Text. Type
The name, expressed as text, for this creditor financial institution.
Creditor_ Financial Institution. Clearing System Name. Text
O
Text. Type
The clearing system name, expressed as text, for this creditor financial institution.
Creditor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
O
Identifier. Type
The Japan Financial Institution Common identifier as assigned by the Japanese Bankers Association for this creditor financial institution.


Australian ID
BBIE Creditor_ Financial Institution. Australian BSB_ Identification. Identifier
Documentation
Business Name
Australian ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Australian BSB_ Identification. Identifier
Definition
The unique Australian Bank State Branch (BSB) Code identifier as assigned by the Australian Payments Clearing Association (APCA) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Australian BSB
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002995
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Austrian ID
BBIE Creditor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
Documentation
Business Name
Austrian ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
Definition
The unique Austrian Bankleitzahl identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Austrian Bankleitzahl
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002988
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BIC ID
BBIE Creditor_ Financial Institution. BIC. Identifier
Documentation
Business Name
BIC ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. BIC. Identifier
Definition
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
BIC
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002976
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Canadian ID
BBIE Creditor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
Documentation
Business Name
Canadian ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
Definition
The unique Canadian Payments Association Routing Number identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Canadian Payments Association
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002989
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


CHIPS Participant ID
BBIE Creditor_ Financial Institution. CHIPS Participant_ Identification. Identifier
Documentation
Business Name
CHIPS Participant ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. CHIPS Participant_ Identification. Identifier
Definition
The unique (United States) Clearing House Interbank Payment System (CHIPS) Participant Identifier (ID) as assigned by the New York Clearing House for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
CHIPS Participant
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002982
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


CHIPS ID
BBIE Creditor_ Financial Institution. CHIPS Universal_ Identification. Identifier
Documentation
Business Name
CHIPS ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. CHIPS Universal_ Identification. Identifier
Definition
The unique (United States) Clearing House Interbank Payments System (CHIPS) Universal Identification (UID) as assigned by the New York Clearing House for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
CHIPS Universal
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002978
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Clearing System Name
BBIE Creditor_ Financial Institution. Clearing System Name. Text
Documentation
Business Name
Clearing System Name
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Clearing System Name. Text
Definition
The clearing system name, expressed as text, for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Clearing System Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002977
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Fedwire Routing Number
BBIE Creditor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
Documentation
Business Name
Fedwire Routing Number
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
Definition
The unique Fedwire Routing Number identifier as assigned by the American Bankers Association (ABA) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Fedwire Routing Number
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002984
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


German ID
BBIE Creditor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
Documentation
Business Name
German ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
Definition
The unique German Bankleitzahl identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
German Bankleitzahl
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002991
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Greek ID
BBIE Creditor_ Financial Institution. Hellenic Bank_ Identification. Identifier
Documentation
Business Name
Greek ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Hellenic Bank_ Identification. Identifier
Definition
The unique Hellenic Bank Identification Code identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Hellenic Bank
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002997
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Hong Kong ID
BBIE Creditor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
Documentation
Business Name
Hong Kong ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
Definition
The unique Hong Kong Bank Code identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Hong Kong Bank
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002994
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Indian ID
BBIE Creditor_ Financial Institution. Indian Financial System_ Identification. Identifier
Documentation
Business Name
Indian ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Indian Financial System_ Identification. Identifier
Definition
The unique Indian Financial System Code identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Indian Financial System
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002996
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Irish ID
BBIE Creditor_ Financial Institution. Irish NSC_ Identification. Identifier
Documentation
Business Name
Irish ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Irish NSC_ Identification. Identifier
Definition
The unique Irish National Sorting Code (NSC) identifier as assigned by the Irish Payments Services Organisation (IPSO) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Irish NSC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002980
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Italian ID
BBIE Creditor_ Financial Institution. Italian Domestic_ Identification. Identifier
Documentation
Business Name
Italian ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Italian Domestic_ Identification. Identifier
Definition
The unique Italian Domestic Identification Code identifier as assigned by the Associazione Bancaria Italiana (ABI) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Italian Domestic
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002987
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Japan Financial Institution Common ID
BBIE Creditor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
Documentation
Business Name
Japan Financial Institution Common ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
Definition
The Japan Financial Institution Common identifier as assigned by the Japanese Bankers Association for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Japan Financial Institution Common
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011472
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Address
ASBIE Creditor_ Financial Institution. Location. Financial Institution_ Address
Diagram
Documentation
Business Name
Address
CCTS
Type
ASBIE
Dict.EntryName
Creditor_ Financial Institution. Location. Financial Institution_ Address
Definition
The location address for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Location
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Financial Institution
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN01003000
Attributes
Attribute name
Status
Description/Data Type
Financial Institution_ Address. Postcode. Code
O
Code. Type
The code specifying the postcode for this financial institution address.
Financial Institution_ Address. Building Number. Text
O
Text. Type
The number, expressed as text, of the building on a street for this financial institution address.
Financial Institution_ Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Street Name. Text
O
Text. Type
The name, expressed as text, of the street or thoroughfare for this financial institution address.
Financial Institution_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this financial institution address.
Financial Institution_ Address. Country Sub-Division. Identifier
O
Identifier. Type
The unique identifier of a country sub-division for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Type. Code
O
Code. Type
The code specifying the type of financial institution address.
Financial Institution_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this financial institution address.
Financial Institution_ Address. Post Office Box. Text
O
Text. Type
The post office box, expressed as text, for this financial institution address.
Financial Institution_ Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this financial institution address, such as United Nations Location Code (UNLOCODE).
Financial Institution_ Address. Country Sub-Division Name. Text
O
Text. Type
The name, expressed as text, of a country sub-division within this financial institution address.
Financial Institution_ Address. Country Name. Text
O
Text. Type
The name, expressed as text, of the country within this financial institution address.


Name
BBIE Creditor_ Financial Institution. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Name. Text
Definition
The name, expressed as text, for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002999
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


New Zealand ID
BBIE Creditor_ Financial Institution. New Zealand NCC_ Identification. Identifier
Documentation
Business Name
New Zealand ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. New Zealand NCC_ Identification. Identifier
Definition
The unique New Zealand National Clearing Code (NCC) identifier as assigned by the New Zealand Bankers' Association (NZBA) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
New Zealand NCC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002979
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Polish ID
BBIE Creditor_ Financial Institution. Polish National Clearing_ Identification. Identifier
Documentation
Business Name
Polish ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Polish National Clearing_ Identification. Identifier
Definition
The unique Polish National Clearing Code identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Polish National Clearing
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002998
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Portuguese ID
BBIE Creditor_ Financial Institution. Portuguese NCC_ Identification. Identifier
Documentation
Business Name
Portuguese ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Portuguese NCC_ Identification. Identifier
Definition
The unique Portuguese National Clearing Code (NCC) identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Portuguese NCC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002985
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Russian ID
BBIE Creditor_ Financial Institution. Russian Central Bank_ Identification. Identifier
Documentation
Business Name
Russian ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Russian Central Bank_ Identification. Identifier
Definition
The unique Russian Central Bank Identification Code identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Russian Central Bank
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002986
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


SIC ID
BBIE Creditor_ Financial Institution. SIC_ Identification. Identifier
Documentation
Business Name
SIC ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. SIC_ Identification. Identifier
Definition
The unique Swiss Interbank Clearing (SIC) Code identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
SIC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002990
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


South African ID
BBIE Creditor_ Financial Institution. South African NCC_ Identification. Identifier
Documentation
Business Name
South African ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. South African NCC_ Identification. Identifier
Definition
The unique South African National Clearing Code (NCC) identifier as assigned by the South African Bankers Services Company Ltd. (BankServ) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
South African NCC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002993
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Spanish ID
BBIE Creditor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
Documentation
Business Name
Spanish ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
Definition
The unique Spanish Domestic Interbanking Code identifier as assigned by the Centro de Cooperacion Interbancaria (CCI) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Spanish Domestic Interbanking
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002992
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Branch
ASBIE Creditor_ Financial Institution. Sub-Division. Branch_ Financial Institution
Diagram
Documentation
Business Name
Branch
CCTS
Type
ASBIE
Dict.EntryName
Creditor_ Financial Institution. Sub-Division. Branch_ Financial Institution
Definition
The branch financial institution for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Sub-Division
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Branch
Assoc.Obj.Class
Financial Institution
Publication
UN CC Identifier
UN01003001
Attributes
Attribute name
Status
Description/Data Type
Branch_ Financial Institution. Identification. Identifier
O
Identifier. Type
The unique identifier for this branch of a financial institution.
Branch_ Financial Institution. Name. Text
O
Text. Type
The name, expressed as text, for this branch of a financial institution.


Swiss ID
BBIE Creditor_ Financial Institution. Swiss BC_ Identification. Identifier
Documentation
Business Name
Swiss ID
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. Swiss BC_ Identification. Identifier
Definition
The unique Swiss Bank Code (BC) identifier for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Swiss BC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002983
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


UK Sort Code
BBIE Creditor_ Financial Institution. UK Sort Code_ Identification. Identifier
Documentation
Business Name
UK Sort Code
CCTS
Type
BBIE
Dict.EntryName
Creditor_ Financial Institution. UK Sort Code_ Identification. Identifier
Definition
The unique United Kingdom (UK) Sort Code identifier as assigned by the UK Payment Association (APACS) for this creditor financial institution.
Obj.ClassQual.
Creditor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
UK Sort Code
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002981
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Debtor Financial Account
Qualified ABIE Debtor_ Financial Account. Details
Diagram
Documentation
Business Name
Debtor Financial Account
CCTS
Type
ABIE
Dict.EntryName
Debtor_ Financial Account. Details
Definition
A specific business arrangement whereby debits arising from transactions are recorded.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Account
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003284
Attributes
Attribute name
Status
Description/Data Type
Debtor_ Financial Account. IBAN_ Identification. Identifier
O
Identifier. Type
The unique International Bank Account Number (IBAN) identifier for this debtor financial account.
Debtor_ Financial Account. Account Name. Text
O
Text. Type
The account name, expressed as text, of this debtor financial account.
Debtor_ Financial Account. Proprietary_ Identification. Identifier
O
Identifier. Type
The unique proprietary identifier for this debtor financial account.


Name
BBIE Debtor_ Financial Account. Account Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Account. Account Name. Text
Definition
The account name, expressed as text, of this debtor financial account.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Account
Prop.TermQual.
Prop.Term
Account Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003292
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


IBAN ID
BBIE Debtor_ Financial Account. IBAN_ Identification. Identifier
Documentation
Business Name
IBAN ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Account. IBAN_ Identification. Identifier
Definition
The unique International Bank Account Number (IBAN) identifier for this debtor financial account.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Account
Prop.TermQual.
IBAN
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003285
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Proprietary ID
BBIE Debtor_ Financial Account. Proprietary_ Identification. Identifier
Documentation
Business Name
Proprietary ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Account. Proprietary_ Identification. Identifier
Definition
The unique proprietary identifier for this debtor financial account.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Account
Prop.TermQual.
Proprietary
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004851
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Debtor's Bank
Qualified ABIE Debtor_ Financial Institution. Details
Diagram
Documentation
Business Name
Debtor's Bank
CCTS
Type
ABIE
Dict.EntryName
Debtor_ Financial Institution. Details
Definition
A bank, building society, credit union, stock brokerage, or similar business of the party that owes money.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002840
Attributes
Attribute name
Status
Description/Data Type
Debtor_ Financial Institution. BIC. Identifier
O
Identifier. Type
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this debtor financial institution.
Debtor_ Financial Institution. Clearing System Name. Text
O
Text. Type
The clearing system name, expressed as text, for this debtor financial institution.
Debtor_ Financial Institution. CHIPS Universal_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payments System (CHIPS) Universal Identification (UID) as assigned by the New York Clearing House for this debtor financial institution.
Debtor_ Financial Institution. New Zealand NCC_ Identification. Identifier
O
Identifier. Type
The unique New Zealand National Clearing Code (NCC) identifier as assigned by the New Zealand Bankers' Association (NZBA) for this debtor financial institution.
Debtor_ Financial Institution. Irish NSC_ Identification. Identifier
O
Identifier. Type
The unique Irish National Sorting Code (NSC) identifier as assigned by the Irish Payments Services Organisation (IPSO) for this debtor financial institution.
Debtor_ Financial Institution. UK Sort Code_ Identification. Identifier
O
Identifier. Type
The unique United Kingdom (UK) Sort Code identifier as assigned by the UK Payment Association (APACS) for this debtor financial institution.
Debtor_ Financial Institution. CHIPS Participant_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payment System (CHIPS) Participant Identifier (ID) as assigned by the New York Clearing House for this debtor financial institution.
Debtor_ Financial Institution. Swiss BC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Bank Code (BC) identifier for this debtor financial institution.
Debtor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
O
Identifier. Type
The unique Fedwire Routing Number identifier as assigned by the American Bankers Association (ABA) for this debtor financial institution.
Debtor_ Financial Institution. Portuguese NCC_ Identification. Identifier
O
Identifier. Type
The unique Portuguese National Clearing Code (NCC) identifier for this debtor financial institution.
Debtor_ Financial Institution. Russian Central Bank_ Identification. Identifier
O
Identifier. Type
The unique Russian Central Bank Identification Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Italian Domestic_ Identification. Identifier
O
Identifier. Type
The unique Italian Domestic Identification Code identifier as assigned by the Associazione Bancaria Italiana (ABI) for this debtor financial institution.
Debtor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique Austrian Bankleitzahl identifier for this debtor financial institution.
Debtor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
O
Identifier. Type
The unique Canadian Payments Association Routing Number identifier for this debtor financial institution.
Debtor_ Financial Institution. SIC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Interbank Clearing (SIC) Code identifier for this debtor financial institution.
Debtor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique German Bankleitzahl identifier for this debtor financial institution.
Debtor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
O
Identifier. Type
The unique Spanish Domestic Interbanking Code identifier as assigned by the Centro de Cooperacion Interbancaria (CCI) for this debtor financial institution.
Debtor_ Financial Institution. South African NCC_ Identification. Identifier
O
Identifier. Type
The unique South African National Clearing Code (NCC) identifier as assigned by the South African Bankers Services Company Ltd. (BankServ) for this debtor financial institution.
Debtor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
O
Identifier. Type
The unique Hong Kong Bank Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Australian BSB_ Identification. Identifier
O
Identifier. Type
The unique Australian Bank State Branch (BSB) Code identifier as assigned by the Australian Payments Clearing Association (APCA) for this debtor financial institution.
Debtor_ Financial Institution. Indian Financial System_ Identification. Identifier
O
Identifier. Type
The unique Indian Financial System Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Hellenic Bank_ Identification. Identifier
O
Identifier. Type
The unique Hellenic Bank Identification Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Polish National Clearing_ Identification. Identifier
O
Identifier. Type
The unique Polish National Clearing Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Name. Text
O
Text. Type
The name, expressed as text, for this debtor financial institution.
Debtor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
O
Identifier. Type
The Japan Financial Institution Common identifier as assigned by the Japanese Bankers Association for this debtor financial institution.


Australian ID
BBIE Debtor_ Financial Institution. Australian BSB_ Identification. Identifier
Documentation
Business Name
Australian ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Australian BSB_ Identification. Identifier
Definition
The unique Australian Bank State Branch (BSB) Code identifier as assigned by the Australian Payments Clearing Association (APCA) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Australian BSB
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002860
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Austrian ID
BBIE Debtor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
Documentation
Business Name
Austrian ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
Definition
The unique Austrian Bankleitzahl identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Austrian Bankleitzahl
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002853
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BIC ID
BBIE Debtor_ Financial Institution. BIC. Identifier
Documentation
Business Name
BIC ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. BIC. Identifier
Definition
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
BIC
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002841
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Canadian ID
BBIE Debtor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
Documentation
Business Name
Canadian ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
Definition
The unique Canadian Payments Association Routing Number identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Canadian Payments Association
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002854
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


CHIPS Participant ID
BBIE Debtor_ Financial Institution. CHIPS Participant_ Identification. Identifier
Documentation
Business Name
CHIPS Participant ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. CHIPS Participant_ Identification. Identifier
Definition
The unique (United States) Clearing House Interbank Payment System (CHIPS) Participant Identifier (ID) as assigned by the New York Clearing House for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
CHIPS Participant
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002847
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


CHIPS ID
BBIE Debtor_ Financial Institution. CHIPS Universal_ Identification. Identifier
Documentation
Business Name
CHIPS ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. CHIPS Universal_ Identification. Identifier
Definition
The unique (United States) Clearing House Interbank Payments System (CHIPS) Universal Identification (UID) as assigned by the New York Clearing House for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
CHIPS Universal
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002843
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Clearing System Name
BBIE Debtor_ Financial Institution. Clearing System Name. Text
Documentation
Business Name
Clearing System Name
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Clearing System Name. Text
Definition
The clearing system name, expressed as text, for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Clearing System Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002842
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Fedwire Routing Number
BBIE Debtor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
Documentation
Business Name
Fedwire Routing Number
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
Definition
The unique Fedwire Routing Number identifier as assigned by the American Bankers Association (ABA) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Fedwire Routing Number
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002849
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


German ID
BBIE Debtor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
Documentation
Business Name
German ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
Definition
The unique German Bankleitzahl identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
German Bankleitzahl
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002856
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Greek ID
BBIE Debtor_ Financial Institution. Hellenic Bank_ Identification. Identifier
Documentation
Business Name
Greek ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Hellenic Bank_ Identification. Identifier
Definition
The unique Hellenic Bank Identification Code identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Hellenic Bank
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002862
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Hong Kong ID
BBIE Debtor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
Documentation
Business Name
Hong Kong ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
Definition
The unique Hong Kong Bank Code identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Hong Kong Bank
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002859
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Indian ID
BBIE Debtor_ Financial Institution. Indian Financial System_ Identification. Identifier
Documentation
Business Name
Indian ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Indian Financial System_ Identification. Identifier
Definition
The unique Indian Financial System Code identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Indian Financial System
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002861
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Irish ID
BBIE Debtor_ Financial Institution. Irish NSC_ Identification. Identifier
Documentation
Business Name
Irish ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Irish NSC_ Identification. Identifier
Definition
The unique Irish National Sorting Code (NSC) identifier as assigned by the Irish Payments Services Organisation (IPSO) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Irish NSC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002845
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Italian ID
BBIE Debtor_ Financial Institution. Italian Domestic_ Identification. Identifier
Documentation
Business Name
Italian ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Italian Domestic_ Identification. Identifier
Definition
The unique Italian Domestic Identification Code identifier as assigned by the Associazione Bancaria Italiana (ABI) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Italian Domestic
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002852
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Japan Financial Institution Common ID
BBIE Debtor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
Documentation
Business Name
Japan Financial Institution Common ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
Definition
The Japan Financial Institution Common identifier as assigned by the Japanese Bankers Association for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Japan Financial Institution Common
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011473
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Address
ASBIE Debtor_ Financial Institution. Location. Financial Institution_ Address
Diagram
Documentation
Business Name
Address
CCTS
Type
ASBIE
Dict.EntryName
Debtor_ Financial Institution. Location. Financial Institution_ Address
Definition
The location address for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Location
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Financial Institution
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN01002865
Attributes
Attribute name
Status
Description/Data Type
Financial Institution_ Address. Postcode. Code
O
Code. Type
The code specifying the postcode for this financial institution address.
Financial Institution_ Address. Building Number. Text
O
Text. Type
The number, expressed as text, of the building on a street for this financial institution address.
Financial Institution_ Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Street Name. Text
O
Text. Type
The name, expressed as text, of the street or thoroughfare for this financial institution address.
Financial Institution_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this financial institution address.
Financial Institution_ Address. Country Sub-Division. Identifier
O
Identifier. Type
The unique identifier of a country sub-division for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Type. Code
O
Code. Type
The code specifying the type of financial institution address.
Financial Institution_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this financial institution address.
Financial Institution_ Address. Post Office Box. Text
O
Text. Type
The post office box, expressed as text, for this financial institution address.
Financial Institution_ Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this financial institution address, such as United Nations Location Code (UNLOCODE).
Financial Institution_ Address. Country Sub-Division Name. Text
O
Text. Type
The name, expressed as text, of a country sub-division within this financial institution address.
Financial Institution_ Address. Country Name. Text
O
Text. Type
The name, expressed as text, of the country within this financial institution address.


Name
BBIE Debtor_ Financial Institution. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Name. Text
Definition
The name, expressed as text, for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002864
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


New Zealand ID
BBIE Debtor_ Financial Institution. New Zealand NCC_ Identification. Identifier
Documentation
Business Name
New Zealand ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. New Zealand NCC_ Identification. Identifier
Definition
The unique New Zealand National Clearing Code (NCC) identifier as assigned by the New Zealand Bankers' Association (NZBA) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
New Zealand NCC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002844
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Polish ID
BBIE Debtor_ Financial Institution. Polish National Clearing_ Identification. Identifier
Documentation
Business Name
Polish ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Polish National Clearing_ Identification. Identifier
Definition
The unique Polish National Clearing Code identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Polish National Clearing
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002863
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Portuguese ID
BBIE Debtor_ Financial Institution. Portuguese NCC_ Identification. Identifier
Documentation
Business Name
Portuguese ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Portuguese NCC_ Identification. Identifier
Definition
The unique Portuguese National Clearing Code (NCC) identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Portuguese NCC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002850
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Russian ID
BBIE Debtor_ Financial Institution. Russian Central Bank_ Identification. Identifier
Documentation
Business Name
Russian ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Russian Central Bank_ Identification. Identifier
Definition
The unique Russian Central Bank Identification Code identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Russian Central Bank
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002851
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


SIC ID
BBIE Debtor_ Financial Institution. SIC_ Identification. Identifier
Documentation
Business Name
SIC ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. SIC_ Identification. Identifier
Definition
The unique Swiss Interbank Clearing (SIC) Code identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
SIC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002855
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


South African ID
BBIE Debtor_ Financial Institution. South African NCC_ Identification. Identifier
Documentation
Business Name
South African ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. South African NCC_ Identification. Identifier
Definition
The unique South African National Clearing Code (NCC) identifier as assigned by the South African Bankers Services Company Ltd. (BankServ) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
South African NCC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002858
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Spanish ID
BBIE Debtor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
Documentation
Business Name
Spanish ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
Definition
The unique Spanish Domestic Interbanking Code identifier as assigned by the Centro de Cooperacion Interbancaria (CCI) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Spanish Domestic Interbanking
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002857
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Branch
ASBIE Debtor_ Financial Institution. Sub-Division. Branch_ Financial Institution
Diagram
Documentation
Business Name
Branch
CCTS
Type
ASBIE
Dict.EntryName
Debtor_ Financial Institution. Sub-Division. Branch_ Financial Institution
Definition
The branch financial institution for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Sub-Division
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Branch
Assoc.Obj.Class
Financial Institution
Publication
UN CC Identifier
UN01002866
Attributes
Attribute name
Status
Description/Data Type
Branch_ Financial Institution. Identification. Identifier
O
Identifier. Type
The unique identifier for this branch of a financial institution.
Branch_ Financial Institution. Name. Text
O
Text. Type
The name, expressed as text, for this branch of a financial institution.


Swiss ID
BBIE Debtor_ Financial Institution. Swiss BC_ Identification. Identifier
Documentation
Business Name
Swiss ID
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. Swiss BC_ Identification. Identifier
Definition
The unique Swiss Bank Code (BC) identifier for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Swiss BC
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002848
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


UK Sort Code
BBIE Debtor_ Financial Institution. UK Sort Code_ Identification. Identifier
Documentation
Business Name
UK Sort Code
CCTS
Type
BBIE
Dict.EntryName
Debtor_ Financial Institution. UK Sort Code_ Identification. Identifier
Definition
The unique United Kingdom (UK) Sort Code identifier as assigned by the UK Payment Association (APACS) for this debtor financial institution.
Obj.ClassQual.
Debtor
Obj.ClassTerm
Financial Institution
Prop.TermQual.
UK Sort Code
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002846
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Delivery Adjustment
Qualified ABIE Delivery_ Adjustment. Details
Diagram
Documentation
Business Name
Delivery Adjustment
CCTS
Type
ABIE
Dict.EntryName
Delivery_ Adjustment. Details
Definition
A correction or modification to reflect actual delivery conditions.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003498
Attributes
Attribute name
Status
Description/Data Type
Delivery_ Adjustment. Reason. Code
O
Code. Type
The code specifying a reason for this delivery adjustment.
Delivery_ Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for this delivery adjustment.
Delivery_ Adjustment. Actual. Amount
O
Amount. Type
An actual monetary value added or subtracted as a result of this delivery adjustment.
Delivery_ Adjustment. Actual. Quantity
O
Quantity. Type
The actual quantity added or subtracted as a result of this delivery adjustment.
Delivery_ Adjustment. Actual. Date Time
O
Date Time. Type
The actual date, time, date time, or other date time value of this delivery adjustment.


Amount
BBIE Delivery_ Adjustment. Actual. Amount
Documentation
Business Name
Amount
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Adjustment. Actual. Amount
Definition
An actual monetary value added or subtracted as a result of this delivery adjustment.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01003501
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Date
BBIE Delivery_ Adjustment. Actual. Date Time
Documentation
Business Name
Date
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Adjustment. Actual. Date Time
Definition
The actual date, time, date time, or other date time value of this delivery adjustment.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01003503
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Quantity
BBIE Delivery_ Adjustment. Actual. Quantity
Documentation
Business Name
Quantity
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Adjustment. Actual. Quantity
Definition
The actual quantity added or subtracted as a result of this delivery adjustment.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01003502
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Reason Code
BBIE Delivery_ Adjustment. Reason. Code
Documentation
Business Name
Reason Code
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Adjustment. Reason. Code
Definition
The code specifying a reason for this delivery adjustment.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003499
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Reason Text
BBIE Delivery_ Adjustment. Reason. Text
Documentation
Business Name
Reason Text
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Adjustment. Reason. Text
Definition
A reason, expressed as text, for this delivery adjustment.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003500
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Delivery Instructions
Qualified ABIE Delivery_ Instructions. Details
Diagram
Documentation
Business Name
Delivery Instructions
CCTS
Type
ABIE
Dict.EntryName
Delivery_ Instructions. Details
Definition
Delivery information of an instructive nature.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003504
Attributes
Attribute name
Status
Description/Data Type
Delivery_ Instructions. Handling. Code
O
Code. Type
A code specifying delivery handling instructions.
Delivery_ Instructions. Handling. Text
O
Text. Type
Delivery handling instructions expressed as text.
Delivery_ Instructions. Description. Text
O
Text. Type
A textual description of these delivery instructions.
Delivery_ Instructions. Description. Code
O
Code. Type
The code specifying a description of these delivery instructions.


Description Code
BBIE Delivery_ Instructions. Description. Code
Documentation
Business Name
Description Code
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Instructions. Description. Code
Definition
The code specifying a description of these delivery instructions.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003512
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description
BBIE Delivery_ Instructions. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Instructions. Description. Text
Definition
A textual description of these delivery instructions.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003511
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Handling Code
BBIE Delivery_ Instructions. Handling. Code
Documentation
Business Name
Handling Code
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Instructions. Handling. Code
Definition
A code specifying delivery handling instructions.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Handling
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003505
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


HandlingText
BBIE Delivery_ Instructions. Handling. Text
Documentation
Business Name
HandlingText
CCTS
Type
BBIE
Dict.EntryName
Delivery_ Instructions. Handling. Text
Definition
Delivery handling instructions expressed as text.
Obj.ClassQual.
Delivery
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Handling
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003506
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Diisposal Instructions
Qualified ABIE Disposal_ Instructions. Details
Diagram
Documentation
Business Name
Diisposal Instructions
CCTS
Type
ABIE
Dict.EntryName
Disposal_ Instructions. Details
Definition
A set of instructions detailing how to properly dispose of a material.
Obj.ClassQual.
Disposal
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002451
Attributes
Attribute name
Status
Description/Data Type
Disposal_ Instructions. Material. Identifier
O
Identifier. Type
The identifier of the material to which these disposal instructions apply.
Disposal_ Instructions. Recycling_ Description. Code
O
Code. Type
A code describing recycling in these disposal instructions.
Disposal_ Instructions. Description. Text
O
Text. Type
A textual description of these disposal instructions.
Disposal_ Instructions. Recycling_ Procedure. Text
O
Text. Type
A recycling procedure, expressed as text, for these disposal instructions.


Description
BBIE Disposal_ Instructions. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Disposal_ Instructions. Description. Text
Definition
A textual description of these disposal instructions.
Obj.ClassQual.
Disposal
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01008429
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Material ID
BBIE Disposal_ Instructions. Material. Identifier
Documentation
Business Name
Material ID
CCTS
Type
BBIE
Dict.EntryName
Disposal_ Instructions. Material. Identifier
Definition
The identifier of the material to which these disposal instructions apply.
Obj.ClassQual.
Disposal
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Material
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008427
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Recycling Description
BBIE Disposal_ Instructions. Recycling_ Description. Code
Documentation
Business Name
Recycling Description
CCTS
Type
BBIE
Dict.EntryName
Disposal_ Instructions. Recycling_ Description. Code
Definition
A code describing recycling in these disposal instructions.
Obj.ClassQual.
Disposal
Obj.ClassTerm
Instructions
Prop.TermQual.
Recycling
Prop.Term
Description
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01008428
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Recycling Procedure Text
BBIE Disposal_ Instructions. Recycling_ Procedure. Text
Documentation
Business Name
Recycling Procedure Text
CCTS
Type
BBIE
Dict.EntryName
Disposal_ Instructions. Recycling_ Procedure. Text
Definition
A recycling procedure, expressed as text, for these disposal instructions.
Obj.ClassQual.
Disposal
Obj.ClassTerm
Instructions
Prop.TermQual.
Recycling
Prop.Term
Procedure
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01008430
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Document Context
Qualified ABIE Document Context_ Parameter. Details
Diagram
Documentation
Business Name
Document Context
CCTS
Type
ABIE
Dict.EntryName
Document Context_ Parameter. Details
Definition
A feature that is fixed for a particular document context.
Obj.ClassQual.
Document Context
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004852
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


ID
BBIE Document Context_ Parameter. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Document Context_ Parameter. Identification. Identifier
Definition
The unique identifier of this document context parameter.
Obj.ClassQual.
Document Context
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004853
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Version
ASBIE Document Context_ Parameter. Specified. Document_ Version
Diagram
Documentation
Business Name
Version
CCTS
Type
ASBIE
Dict.EntryName
Document Context_ Parameter. Specified. Document_ Version
Definition
The document version specified for this document context parameter.
Obj.ClassQual.
Document Context
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document
Assoc.Obj.Class
Version
Publication
UN CC Identifier
UN01004855
Attributes
Attribute name
Status
Description/Data Type
Document_ Version. Identification. Identifier
O
Identifier. Type
The unique identifier for this document version.
Document_ Version. Name. Text
O
Text. Type
The name, expressed as text, of this document version.
Document_ Version. Issue. Date Time
O
Date Time. Type
The date, time, date and time or other date time value of issue of this document version.


Name
BBIE Document Context_ Parameter. Value. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Document Context_ Parameter. Value. Text
Definition
The value, expressed as text, of this document context parameter.
Obj.ClassQual.
Document Context
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004854
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Information
Qualified ABIE Document Line_ Document. Details
Diagram
Documentation
Business Name
Line Information
CCTS
Type
ABIE
Dict.EntryName
Document Line_ Document. Details
Definition
A collection of data for a line on a piece of written, printed or electronic matter that provides information or evidence.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003513
Attributes
Attribute name
Status
Description/Data Type
Document Line_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of this document line.
Document Line_ Document. UUID_ Line. Identifier
O
Identifier. Type
The universally unique identifier (UUID) of this document line.
Document Line_ Document. Parent_ Line. Identifier
O
Identifier. Type
The unique identifier of the parent line to this document line.
Document Line_ Document. Line Status. Code
O
Line Status_ Code. Type
The code specifying the status of this document line.
Document Line_ Document. Line Status Reason. Code
O
Code. Type
The code specifying the line status reason for this document line.
Document Line_ Document. Latest_ Revision. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for the latest revision of this document line.


Period
ASBIE Document Line_ Document. Effective. Specified_ Period
Diagram
Documentation
Business Name
Period
CCTS
Type
ASBIE
Dict.EntryName
Document Line_ Document. Effective. Specified_ Period
Definition
The period within which this document line is effective.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Effective
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01007177
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Note
ASBIE Document Line_ Document. Included. Note
Diagram
Documentation
Business Name
Note
CCTS
Type
ASBIE
Dict.EntryName
Document Line_ Document. Included. Note
Definition
A note included in this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN01003519
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Latest Revision Date
BBIE Document Line_ Document. Latest_ Revision. Date Time
Documentation
Business Name
Latest Revision Date
CCTS
Type
BBIE
Dict.EntryName
Document Line_ Document. Latest_ Revision. Date Time
Definition
The date, time, date time, or other date time value for the latest revision of this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Latest
Prop.Term
Revision
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01007176
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Status Reason code
BBIE Document Line_ Document. Line Status Reason. Code
Documentation
Business Name
Status Reason code
CCTS
Type
BBIE
Dict.EntryName
Document Line_ Document. Line Status Reason. Code
Definition
The code specifying the line status reason for this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line Status Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003518
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Status Code
BBIE Document Line_ Document. Line Status. Code
Documentation
Business Name
Status Code
CCTS
Type
BBIE
Dict.EntryName
Document Line_ Document. Line Status. Code
Definition
The code specifying the status of this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line Status
Repr.TermQual.
Line Status
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001285
UN CC Identifier
UN01003517
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a line status.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


ID
BBIE Document Line_ Document. Line. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Document Line_ Document. Line. Identifier
Definition
The unique identifier of this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003514
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Parent ID
BBIE Document Line_ Document. Parent_ Line. Identifier
Documentation
Business Name
Parent ID
CCTS
Type
BBIE
Dict.EntryName
Document Line_ Document. Parent_ Line. Identifier
Definition
The unique identifier of the parent line to this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Parent
Prop.Term
Line
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003516
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Acknowledgement Document
ASBIE Document Line_ Document. Reference. Acknowledgement_ Document
Diagram
Documentation
Business Name
Acknowledgement Document
CCTS
Type
ASBIE
Dict.EntryName
Document Line_ Document. Reference. Acknowledgement_ Document
Definition
The acknowledement document referenced in this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Acknowledgement
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011478


UUID
BBIE Document Line_ Document. UUID_ Line. Identifier
Documentation
Business Name
UUID
CCTS
Type
BBIE
Dict.EntryName
Document Line_ Document. UUID_ Line. Identifier
Definition
The universally unique identifier (UUID) of this document line.
Obj.ClassQual.
Document Line
Obj.ClassTerm
Document
Prop.TermQual.
UUID
Prop.Term
Line
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003515
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Qualified ABIE Document_ Authentication. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Document_ Authentication. Details
Definition
A proof that a document is genuine.
Obj.ClassQual.
Document
Obj.ClassTerm
Authentication
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002639


Document Version
Qualified ABIE Document_ Version. Details
Diagram
Documentation
Business Name
Document Version
CCTS
Type
ABIE
Dict.EntryName
Document_ Version. Details
Definition
A specific variant of a document.
Obj.ClassQual.
Document
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003590
Attributes
Attribute name
Status
Description/Data Type
Document_ Version. Identification. Identifier
O
Identifier. Type
The unique identifier for this document version.
Document_ Version. Name. Text
O
Text. Type
The name, expressed as text, of this document version.
Document_ Version. Issue. Date Time
O
Date Time. Type
The date, time, date and time or other date time value of issue of this document version.


ID
BBIE Document_ Version. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Document_ Version. Identification. Identifier
Definition
The unique identifier for this document version.
Obj.ClassQual.
Document
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003591
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Issue Date
BBIE Document_ Version. Issue. Date Time
Documentation
Business Name
Issue Date
CCTS
Type
BBIE
Dict.EntryName
Document_ Version. Issue. Date Time
Definition
The date, time, date and time or other date time value of issue of this document version.
Obj.ClassQual.
Document
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Issue
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01003593
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Name
BBIE Document_ Version. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Document_ Version. Name. Text
Definition
The name, expressed as text, of this document version.
Obj.ClassQual.
Document
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003592
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Document Context
Qualified ABIE Exchanged Document_ Context. Details
Diagram
Documentation
Business Name
Document Context
CCTS
Type
ABIE
Dict.EntryName
Exchanged Document_ Context. Details
Definition
The scenario or setting of an exchanged document, such as its business process application context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003540
Attributes
Attribute name
Status
Description/Data Type
Exchanged Document_ Context. Specified_ Transaction. Identifier
O
Identifier. Type
The identifier of a specified transaction in this exchanged document context.
Exchanged Document_ Context. Test. Indicator
O
Indicator. Type
The indication of whether or not this exchanged document context is a test.


Application
ASBIE Exchanged Document_ Context. Application_ Specified. Document Context_ Parameter
Diagram
Documentation
Business Name
Application
CCTS
Type
ASBIE
Dict.EntryName
Exchanged Document_ Context. Application_ Specified. Document Context_ Parameter
Definition
An application context parameter specified for this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Application
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Context
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN01003545
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


Message Structure
ASBIE Exchanged Document_ Context. BIM_ Specified. Document Context_ Parameter
Diagram
Documentation
Business Name
Message Structure
CCTS
Type
ASBIE
Dict.EntryName
Exchanged Document_ Context. BIM_ Specified. Document Context_ Parameter
Definition
A Business Information Master (BIM) context parameter specified for this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
BIM
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Context
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN01003543
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


Business Process
ASBIE Exchanged Document_ Context. Business Process_ Specified. Document Context_ Parameter
Diagram
Documentation
Business Name
Business Process
CCTS
Type
ASBIE
Dict.EntryName
Exchanged Document_ Context. Business Process_ Specified. Document Context_ Parameter
Definition
A business process context parameter specified for this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Business Process
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Context
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN01003542
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


Guideline
ASBIE Exchanged Document_ Context. Guideline_ Specified. Document Context_ Parameter
Diagram
Documentation
Business Name
Guideline
CCTS
Type
ASBIE
Dict.EntryName
Exchanged Document_ Context. Guideline_ Specified. Document Context_ Parameter
Definition
A guideline context parameter specified for this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Guideline
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Context
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN01003546
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


Standard
ASBIE Exchanged Document_ Context. Message Standard_ Specified. Document Context_ Parameter
Diagram
Documentation
Business Name
Standard
CCTS
Type
ASBIE
Dict.EntryName
Exchanged Document_ Context. Message Standard_ Specified. Document Context_ Parameter
Definition
The message standard document context parameter specified for this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Message Standard
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Context
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN01008332
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


Scenario
ASBIE Exchanged Document_ Context. Scenario_ Specified. Document Context_ Parameter
Diagram
Documentation
Business Name
Scenario
CCTS
Type
ASBIE
Dict.EntryName
Exchanged Document_ Context. Scenario_ Specified. Document Context_ Parameter
Definition
A scenario context parameter specified for this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Scenario
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Context
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN01003544
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


Transaction ID
BBIE Exchanged Document_ Context. Specified_ Transaction. Identifier
Documentation
Business Name
Transaction ID
CCTS
Type
BBIE
Dict.EntryName
Exchanged Document_ Context. Specified_ Transaction. Identifier
Definition
The identifier of a specified transaction in this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Specified
Prop.Term
Transaction
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003541
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Subset
ASBIE Exchanged Document_ Context. Subset_ Specified. Document Context_ Parameter
Diagram
Documentation
Business Name
Subset
CCTS
Type
ASBIE
Dict.EntryName
Exchanged Document_ Context. Subset_ Specified. Document Context_ Parameter
Definition
A subset context parameter specified for this exchanged document context.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Subset
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Context
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN01003547
Attributes
Attribute name
Status
Description/Data Type
Document Context_ Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this document context parameter.
Document Context_ Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this document context parameter.


Test Indicator
BBIE Exchanged Document_ Context. Test. Indicator
Documentation
Business Name
Test Indicator
CCTS
Type
BBIE
Dict.EntryName
Exchanged Document_ Context. Test. Indicator
Definition
The indication of whether or not this exchanged document context is a test.
Obj.ClassQual.
Exchanged Document
Obj.ClassTerm
Context
Prop.TermQual.
Prop.Term
Test
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01008978
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.


Exchanged Document
Qualified ABIE Exchanged_ Document. Details
Diagram
Documentation
Business Name
Exchanged Document
CCTS
Type
ABIE
Dict.EntryName
Exchanged_ Document. Details
Definition
A collection of data for a piece of written, printed or electronic matter that is exchanged between two or more parties.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002487
Attributes
Attribute name
Status
Description/Data Type
Exchanged_ Document. Identification. Identifier
M
Identifier. Type
The unique identifier of this exchanged document.
Exchanged_ Document. Name. Text
O
Text. Type
A name, expressed as text, of this exchanged document.
Exchanged_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of exchanged document.
Exchanged_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status of this exchanged document.
Exchanged_ Document. Issue. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the issuance of this exchanged document.
Exchanged_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not this exchanged document is a copy.
Exchanged_ Document. Purpose. Text
O
Text. Type
The purpose, expressed as text, of this exchanged document.
Exchanged_ Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not this exchanged document has specific control requirements.
Exchanged_ Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this exchanged document.
Exchanged_ Document. Line Count. Numeric
O
Numeric. Type
The count of the number of lines in this exchanged document.
Exchanged_ Document. Purpose. Code
O
Message Function_ Code. Type
A code specifying the purpose of this exchanged document, such as request or reminder.
Exchanged_ Document. Revision. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the revision of this exchanged document.
Exchanged_ Document. Version_ Identification. Identifier
O
Identifier. Type
The unique identifier for the version of this exchanged document.
Exchanged_ Document. Global_ Identification. Identifier
O
Identifier. Type
The unique global identifier for this exchanged document.
Exchanged_ Document. Revision_ Identification. Identifier
O
Identifier. Type
The unique identifier of the revision of this exchanged document.
Exchanged_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
The unique identifier of the previous revision of this exchanged document.
Exchanged_ Document. Category. Code
O
Code. Type
The code specifying a category for this exchanged document.
Exchanged_ Document. Cancellation. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of a cancellation of the exchanged document.
Exchanged_ Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this exchanged document.
Exchanged_ Document. Requested_ Response Type. Code
O
Code. Type
A code specifying a type of response requested for this exchanged document.


Attached File
ASBIE Exchanged_ Document. Attached. Specified_ Binary File
Diagram
Documentation
Business Name
Attached File
CCTS
Type
ASBIE
Dict.EntryName
Exchanged_ Document. Attached. Specified_ Binary File
Definition
A binary file attached to this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Attached
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01006747
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Cancellation Date
BBIE Exchanged_ Document. Cancellation. Date Time
Documentation
Business Name
Cancellation Date
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Cancellation. Date Time
Definition
The date, time, date time, or other date time value of a cancellation of the exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Cancellation
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01005275
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Category Code
BBIE Exchanged_ Document. Category. Code
Documentation
Business Name
Category Code
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Category. Code
Definition
The code specifying a category for this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004856
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Control Requirement Indicator
BBIE Exchanged_ Document. Control Requirement. Indicator
Documentation
Business Name
Control Requirement Indicator
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Control Requirement. Indicator
Definition
The indication of whether or not this exchanged document has specific control requirements.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Control Requirement
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01003550
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Copy Indicator
BBIE Exchanged_ Document. Copy. Indicator
Documentation
Business Name
Copy Indicator
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Copy. Indicator
Definition
The indication of whether or not this exchanged document is a copy.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Copy
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01002494
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Validity Period
ASBIE Exchanged_ Document. Effective. Specified_ Period
Diagram
Documentation
Business Name
Validity Period
CCTS
Type
ASBIE
Dict.EntryName
Exchanged_ Document. Effective. Specified_ Period
Definition
The specified period within which this exchanged document is effective.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Effective
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01003578
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Global ID
BBIE Exchanged_ Document. Global_ Identification. Identifier
Documentation
Business Name
Global ID
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Global_ Identification. Identifier
Definition
The unique global identifier for this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Global
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003574
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ID
BBIE Exchanged_ Document. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Identification. Identifier
Definition
The unique identifier of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002488
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Notes
ASBIE Exchanged_ Document. Included. Note
Diagram
Documentation
Business Name
Notes
CCTS
Type
ASBIE
Dict.EntryName
Exchanged_ Document. Included. Note
Definition
A note included in this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN01002497
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Issue Date
BBIE Exchanged_ Document. Issue. Date Time
Documentation
Business Name
Issue Date
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Issue. Date Time
Definition
The date, time, date time or other date time value for the issuance of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Issue
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01002493
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Issuer
ASBIE Exchanged_ Document. Issuer. Trade_ Party
Diagram
Documentation
Business Name
Issuer
CCTS
Type
ASBIE
Dict.EntryName
Exchanged_ Document. Issuer. Trade_ Party
Definition
The party that issues this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Issuer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01003589
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Language Code
BBIE Exchanged_ Document. Language. Identifier
Documentation
Business Name
Language Code
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Language. Identifier
Definition
A unique identifier for a language used in this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Language
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003554
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Line Count
BBIE Exchanged_ Document. Line Count. Numeric
Documentation
Business Name
Line Count
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Line Count. Numeric
Definition
The count of the number of lines in this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line Count
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01003555
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.


Name
BBIE Exchanged_ Document. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Name. Text
Definition
A name, expressed as text, of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002489
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Previous Revision ID
BBIE Exchanged_ Document. Previous Revision_ Identification. Identifier
Documentation
Business Name
Previous Revision ID
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Previous Revision_ Identification. Identifier
Definition
The unique identifier of the previous revision of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Previous Revision
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003576
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Purpose Code
BBIE Exchanged_ Document. Purpose. Code
Documentation
Business Name
Purpose Code
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Purpose. Code
Definition
A code specifying the purpose of this exchanged document, such as request or reminder.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Purpose
Repr.TermQual.
Message Function
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001644
UN CC Identifier
UN01003561
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a message function.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Purpose Text
BBIE Exchanged_ Document. Purpose. Text
Documentation
Business Name
Purpose Text
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Purpose. Text
Definition
The purpose, expressed as text, of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Purpose
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003548
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Response Request Type Code
BBIE Exchanged_ Document. Requested_ Response Type. Code
Documentation
Business Name
Response Request Type Code
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Requested_ Response Type. Code
Definition
A code specifying a type of response requested for this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Requested
Prop.Term
Response Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01006746
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Response Reason Code
BBIE Exchanged_ Document. Response Reason. Code
Documentation
Business Name
Response Reason Code
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Response Reason. Code
Definition
A code specifying a response reason for this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Response Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01006698
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


Revision Date
BBIE Exchanged_ Document. Revision. Date Time
Documentation
Business Name
Revision Date
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Revision. Date Time
Definition
The date, time, date time or other date time value for the revision of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Revision
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01003567
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Revision ID
BBIE Exchanged_ Document. Revision_ Identification. Identifier
Documentation
Business Name
Revision ID
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Revision_ Identification. Identifier
Definition
The unique identifier of the revision of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Revision
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003575
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Status Code
BBIE Exchanged_ Document. Status. Code
Documentation
Business Name
Status Code
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Status. Code
Definition
The code specifying the status of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Document Status
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000324
UN CC Identifier
UN01002492
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent or replace a document status.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


Type Code
BBIE Exchanged_ Document. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Type. Code
Definition
The code specifying the type of exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Document
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000311
UN CC Identifier
UN01002491
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string denoting the type of a document. [Reference United Nations Code List (UNCL) 1001]
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Version ID
BBIE Exchanged_ Document. Version_ Identification. Identifier
Documentation
Business Name
Version ID
CCTS
Type
BBIE
Dict.EntryName
Exchanged_ Document. Version_ Identification. Identifier
Definition
The unique identifier for the version of this exchanged document.
Obj.ClassQual.
Exchanged
Obj.ClassTerm
Document
Prop.TermQual.
Version
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003573
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Financial Institution Address
Qualified ABIE Financial Institution_ Address. Details
Diagram
Documentation
Business Name
Financial Institution Address
CCTS
Type
ABIE
Dict.EntryName
Financial Institution_ Address. Details
Definition
The location at which a financial institution may be found or reached.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003173
Attributes
Attribute name
Status
Description/Data Type
Financial Institution_ Address. Postcode. Code
O
Code. Type
The code specifying the postcode for this financial institution address.
Financial Institution_ Address. Building Number. Text
O
Text. Type
The number, expressed as text, of the building on a street for this financial institution address.
Financial Institution_ Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of this financial institution address.
Financial Institution_ Address. Street Name. Text
O
Text. Type
The name, expressed as text, of the street or thoroughfare for this financial institution address.
Financial Institution_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this financial institution address.
Financial Institution_ Address. Country Sub-Division. Identifier
O
Identifier. Type
The unique identifier of a country sub-division for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Financial Institution_ Address. Type. Code
O
Code. Type
The code specifying the type of financial institution address.
Financial Institution_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this financial institution address.
Financial Institution_ Address. Post Office Box. Text
O
Text. Type
The post office box, expressed as text, for this financial institution address.
Financial Institution_ Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this financial institution address, such as United Nations Location Code (UNLOCODE).
Financial Institution_ Address. Country Sub-Division Name. Text
O
Text. Type
The name, expressed as text, of a country sub-division within this financial institution address.
Financial Institution_ Address. Country Name. Text
O
Text. Type
The name, expressed as text, of the country within this financial institution address.


Building Number
BBIE Financial Institution_ Address. Building Number. Text
Documentation
Business Name
Building Number
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Building Number. Text
Definition
The number, expressed as text, of the building on a street for this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Building Number
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003181
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


City Name
BBIE Financial Institution_ Address. City Name. Text
Documentation
Business Name
City Name
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. City Name. Text
Definition
The name, expressed as text, of the city, town or village of this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
City Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003183
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


City ID
BBIE Financial Institution_ Address. City. Identifier
Documentation
Business Name
City ID
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. City. Identifier
Definition
The unique identifier of the city for this financial institution address, such as United Nations Location Code (UNLOCODE).
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
City
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004893
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Country Name
BBIE Financial Institution_ Address. Country Name. Text
Documentation
Business Name
Country Name
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Country Name. Text
Definition
The name, expressed as text, of the country within this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004895
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Country Sub-Division Name
BBIE Financial Institution_ Address. Country Sub-Division Name. Text
Documentation
Business Name
Country Sub-Division Name
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Country Sub-Division Name. Text
Definition
The name, expressed as text, of a country sub-division within this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Sub-Division Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004894
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Country Sub-Division ID
BBIE Financial Institution_ Address. Country Sub-Division. Identifier
Documentation
Business Name
Country Sub-Division ID
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Country Sub-Division. Identifier
Definition
The unique identifier of a country sub-division for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Sub-Division
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003184
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Country ID
BBIE Financial Institution_ Address. Country. Identifier
Documentation
Business Name
Country ID
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Country. Identifier
Definition
The unique identifier of a country for this financial institution address (Reference ISO 3166 and UN/ECE Rec 3).
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003185
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Department Name
BBIE Financial Institution_ Address. Department Name. Text
Documentation
Business Name
Department Name
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Department Name. Text
Definition
The name, expressed as text, of a department within this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Department Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004891
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Five
BBIE Financial Institution_ Address. Line Five. Text
Documentation
Business Name
Line Five
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Line Five. Text
Definition
The fifth free form line, expressed as text, of this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Five
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003179
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Four
BBIE Financial Institution_ Address. Line Four. Text
Documentation
Business Name
Line Four
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Line Four. Text
Definition
The fourth free form line, expressed as text, of this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Four
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003178
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line One
BBIE Financial Institution_ Address. Line One. Text
Documentation
Business Name
Line One
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Line One. Text
Definition
The first free form line, expressed as text, of this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line One
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003175
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Three
BBIE Financial Institution_ Address. Line Three. Text
Documentation
Business Name
Line Three
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Line Three. Text
Definition
The third free form line, expressed as text, of this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Three
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003177
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Two
BBIE Financial Institution_ Address. Line Two. Text
Documentation
Business Name
Line Two
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Line Two. Text
Definition
The second free form line, expressed as text, of this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Two
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003176
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Post Office Box
BBIE Financial Institution_ Address. Post Office Box. Text
Documentation
Business Name
Post Office Box
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Post Office Box. Text
Definition
The post office box, expressed as text, for this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Post Office Box
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004892
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Postcode
BBIE Financial Institution_ Address. Postcode. Code
Documentation
Business Name
Postcode
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Postcode. Code
Definition
The code specifying the postcode for this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Postcode
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003182
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Street Name
BBIE Financial Institution_ Address. Street Name. Text
Documentation
Business Name
Street Name
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Street Name. Text
Definition
The name, expressed as text, of the street or thoroughfare for this financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Street Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003180
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Address Type Code
BBIE Financial Institution_ Address. Type. Code
Documentation
Business Name
Address Type Code
CCTS
Type
BBIE
Dict.EntryName
Financial Institution_ Address. Type. Code
Definition
The code specifying the type of financial institution address.
Obj.ClassQual.
Financial Institution
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003174
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified ABIE Financial Invoicee_ Party. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Financial Invoicee_ Party. Details
Definition
The party to whom an invoice is issued, when different than the originator or debtor.
Obj.ClassQual.
Financial Invoicee
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003116


Financial Adjustment
Qualified ABIE Financial_ Adjustment. Details
Diagram
Documentation
Business Name
Financial Adjustment
CCTS
Type
ABIE
Dict.EntryName
Financial_ Adjustment. Details
Definition
A correction or modification to reflect actual financial conditions.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003594
Attributes
Attribute name
Status
Description/Data Type
Financial_ Adjustment. Reason. Code
O
Code. Type
A code specifying a reason for this financial adjustment.
Financial_ Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for this financial adjustment.
Financial_ Adjustment. Actual. Amount
O
Amount. Type
An actual monetary value added or subtracted as a result of this financial adjustment.
Financial_ Adjustment. Actual. Quantity
O
Quantity. Type
The actual quantity added or subtracted as a result of this financial adjustment.
Financial_ Adjustment. Actual. Date Time
O
Date Time. Type
The actual date, time, date time, or other date time value of this financial adjustment.


Amount
BBIE Financial_ Adjustment. Actual. Amount
Documentation
Business Name
Amount
CCTS
Type
BBIE
Dict.EntryName
Financial_ Adjustment. Actual. Amount
Definition
An actual monetary value added or subtracted as a result of this financial adjustment.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01003597
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Date
BBIE Financial_ Adjustment. Actual. Date Time
Documentation
Business Name
Date
CCTS
Type
BBIE
Dict.EntryName
Financial_ Adjustment. Actual. Date Time
Definition
The actual date, time, date time, or other date time value of this financial adjustment.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01003599
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Quantity
BBIE Financial_ Adjustment. Actual. Quantity
Documentation
Business Name
Quantity
CCTS
Type
BBIE
Dict.EntryName
Financial_ Adjustment. Actual. Quantity
Definition
The actual quantity added or subtracted as a result of this financial adjustment.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01003598
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Claim Related Party
ASBIE Financial_ Adjustment. Claim_ Related. Trade_ Party
Diagram
Documentation
Business Name
Claim Related Party
CCTS
Type
ASBIE
Dict.EntryName
Financial_ Adjustment. Claim_ Related. Trade_ Party
Definition
The claim related party for this financial adjustment.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Claim
Prop.Term
Related
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01009705
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Referenced Invoice
ASBIE Financial_ Adjustment. Invoice_ Reference. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Invoice
CCTS
Type
ASBIE
Dict.EntryName
Financial_ Adjustment. Invoice_ Reference. Referenced_ Document
Definition
The invoice document referenced for this financial adjustment.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Invoice
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01009706
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Reason Code
BBIE Financial_ Adjustment. Reason. Code
Documentation
Business Name
Reason Code
CCTS
Type
BBIE
Dict.EntryName
Financial_ Adjustment. Reason. Code
Definition
A code specifying a reason for this financial adjustment.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003595
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Reason Text
BBIE Financial_ Adjustment. Reason. Text
Documentation
Business Name
Reason Text
CCTS
Type
BBIE
Dict.EntryName
Financial_ Adjustment. Reason. Text
Definition
A reason, expressed as text, for this financial adjustment.
Obj.ClassQual.
Financial
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003596
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


GPS Position
Qualified ABIE Geographical Coordinate. Details
Diagram
Documentation
Business Name
GPS Position
CCTS
Type
ABIE
Dict.EntryName
Geographical Coordinate. Details
Definition
A set of geographical coordinates of a specific point such as the longitude, latitude and altitude.
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003616
Attributes
Attribute name
Status
Description/Data Type
Geographical Coordinate. Altitude. Measure
O
Measure. Type
The measure of the altitude that reflects the vertical elevation of an object above a surface for this geographical coordinate (Reference ISO 6709).
Geographical Coordinate. Latitude. Measure
O
Measure. Type
The measure of the latitude as an angular distance north or south from the Equator meridian to the meridian of a specific place for this geographical coordinate (Reference ISO 6709).
Geographical Coordinate. Longitude. Measure
O
Measure. Type
The measure of the longitude as an angular distance east or west from the Greenwich meridian to the meridian of a specific place (Reference ISO 6709).
Geographical Coordinate. System. Identifier
O
Identifier. Type
The unique identifier of the reference system used for measuring a geographical coordinate.


Altitude
BBIE Geographical Coordinate. Altitude. Measure
Documentation
Business Name
Altitude
CCTS
Type
BBIE
Dict.EntryName
Geographical Coordinate. Altitude. Measure
Definition
The measure of the altitude that reflects the vertical elevation of an object above a surface for this geographical coordinate (Reference ISO 6709).
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Altitude
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003617
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
M
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Latitude
BBIE Geographical Coordinate. Latitude. Measure
Documentation
Business Name
Latitude
CCTS
Type
BBIE
Dict.EntryName
Geographical Coordinate. Latitude. Measure
Definition
The measure of the latitude as an angular distance north or south from the Equator meridian to the meridian of a specific place for this geographical coordinate (Reference ISO 6709).
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Latitude
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003618
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
M
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Longitude
BBIE Geographical Coordinate. Longitude. Measure
Documentation
Business Name
Longitude
CCTS
Type
BBIE
Dict.EntryName
Geographical Coordinate. Longitude. Measure
Definition
The measure of the longitude as an angular distance east or west from the Greenwich meridian to the meridian of a specific place (Reference ISO 6709).
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Longitude
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003619
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
M
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


System ID
BBIE Geographical Coordinate. System. Identifier
Documentation
Business Name
System ID
CCTS
Type
BBIE
Dict.EntryName
Geographical Coordinate. System. Identifier
Definition
The unique identifier of the reference system used for measuring a geographical coordinate.
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
System
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003622
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Grouped Work Item
Qualified ABIE Grouped_ Work Item. Details
Diagram
Documentation
Business Name
Grouped Work Item
CCTS
Type
ABIE
Dict.EntryName
Grouped_ Work Item. Details
Definition
A grouping of related work items.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000043
Attributes
Attribute name
Status
Description/Data Type
Grouped_ Work Item. Identification. Identifier
M
Identifier. Type
The unique identifier for this work item group.
Grouped_ Work Item. Primary_ Classification. Code
O
Code. Type
A code specifying the primary classification for this work item group.
Grouped_ Work Item. Alternative_ Classification. Code
O
Code. Type
A code specifying an alternative classification for this work item group.
Grouped_ Work Item. Type. Code
O
Code. Type
A code specifying the type of this work item group.
Grouped_ Work Item. Comment. Text
O
Text. Type
A comment, expressed as text, for this work item group.
Grouped_ Work Item. Total. Quantity
O
Quantity. Type
The total quantity of this work item group.
Grouped_ Work Item. Index. Text
O
Text. Type
The index, expressed as text, to be used for this grouped work item.
Grouped_ Work Item. Requested Action. Code
O
Code. Type
A code specifying a requested action for this grouped work item.
Grouped_ Work Item. Price List Item_ Identification. Identifier
O
Identifier. Type
The identifier of a price list item for this grouped work item.
Grouped_ Work Item. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this grouped work item.


Actual Complex Work Item Description
ASBIE Grouped_ Work Item. Actual. Work Item_ Complex Description
Diagram
Documentation
Business Name
Actual Complex Work Item Description
CCTS
Type
ASBIE
Dict.EntryName
Grouped_ Work Item. Actual. Work Item_ Complex Description
Definition
An actual complex description for this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Work Item
Assoc.Obj.Class
Complex Description
Publication
UN CC Identifier
UN01007515
Attributes
Attribute name
Status
Description/Data Type
Work Item_ Complex Description. Abstract. Text
O
Text. Type
A textual abstract of the content of the work item complex description.
Work Item_ Complex Description. Content. Text
O
Text. Type
Content, expressed as text, for this work item complex description.
Work Item_ Complex Description. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this work item complex description.


Alternative Classification Code
BBIE Grouped_ Work Item. Alternative_ Classification. Code
Documentation
Business Name
Alternative Classification Code
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Alternative_ Classification. Code
Definition
A code specifying an alternative classification for this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Alternative
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000046
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Changed Status
ASBIE Grouped_ Work Item. Changed. Recorded_ Status
Diagram
Documentation
Business Name
Changed Status
CCTS
Type
ASBIE
Dict.EntryName
Grouped_ Work Item. Changed. Recorded_ Status
Definition
A changed recorded status for this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Recorded
Assoc.Obj.Class
Status
Publication
UN CC Identifier
UN01007513
Attributes
Attribute name
Status
Description/Data Type
Recorded_ Status. Condition. Code
M
Code. Type
The code specifying the condition for this recorded status.
Recorded_ Status. Changer Name. Text
O
Text. Type
The name of the person or system, expressed as text, that changed this recorded status.
Recorded_ Status. Changed. Date Time
M
Date Time. Type
The date, time, date time, or other date time value when this recorded status changed.


Comment
BBIE Grouped_ Work Item. Comment. Text
Documentation
Business Name
Comment
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Comment. Text
Definition
A comment, expressed as text, for this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Comment
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000049
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Contractual Language Code
BBIE Grouped_ Work Item. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Contractual Language. Code
Definition
The code specifying the contractual language for this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007512
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ID
BBIE Grouped_ Work Item. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Identification. Identifier
Definition
The unique identifier for this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000044
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Index Text
BBIE Grouped_ Work Item. Index. Text
Documentation
Business Name
Index Text
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Index. Text
Definition
The index, expressed as text, to be used for this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Index
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007509
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Item Basic Work Item
ASBIE Grouped_ Work Item. Item. Basic_ Work Item
Diagram
Documentation
Business Name
Item Basic Work Item
CCTS
Type
ASBIE
Dict.EntryName
Grouped_ Work Item. Item. Basic_ Work Item
Definition
A basic work item within this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Basic
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN01007569
Attributes
Attribute name
Status
Description/Data Type
Basic_ Work Item. Identification. Identifier
M
Identifier. Type
The unique identifier for this basic work item.
Basic_ Work Item. Reference_ Identification. Identifier
O
Identifier. Type
The unique identifier of another work item referenced by this basic work item.
Basic_ Work Item. Primary_ Classification. Code
O
Code. Type
A code specifying the primary classification for this basic work item.
Basic_ Work Item. Alternative_ Classification. Code
O
Code. Type
A code specifying an alternative classification for this basic work item.
Basic_ Work Item. Type. Code
O
Code. Type
A code specifying the type of basic work item.
Basic_ Work Item. Comment. Text
O
Text. Type
A comment, expressed as text, for this basic work item.
Basic_ Work Item. Total. Quantity
O
Quantity. Type
The total quantity for this basic work item.
Basic_ Work Item. Total Quantity Classification. Code
O
Code. Type
The code specifying the classification of the total quantity for this basic work item.
Basic_ Work Item. Index. Value
O
Value. Type
The index value for this basic work item.
Basic_ Work Item. Status. Code
O
Code. Type
A code specifying the status of this basic work item.
Basic_ Work Item. Reference File. Binary Object
O
Binary Object. Type
A reference file binary object related to this basic work item.
Basic_ Work Item. Index. Text
O
Text. Type
The index, expressed as text, to be used for this basic work item.
Basic_ Work Item. Requested Action. Code
O
Code. Type
A code specifying a requested action for this basic work item.
Basic_ Work Item. Price List Item_ Identification. Identifier
O
Identifier. Type
The unique identifier of a price list item for this basic work item.
Basic_ Work Item. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this basic work item.


Item Grouped Work Item
ASBIE Grouped_ Work Item. Item. Grouped_ Work Item
Diagram
Documentation
Business Name
Item Grouped Work Item
CCTS
Type
ASBIE
Dict.EntryName
Grouped_ Work Item. Item. Grouped_ Work Item
Definition
A grouped work item within this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Grouped
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN01007568


Price List Item ID
BBIE Grouped_ Work Item. Price List Item_ Identification. Identifier
Documentation
Business Name
Price List Item ID
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Price List Item_ Identification. Identifier
Definition
The identifier of a price list item for this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Price List Item
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01007511
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Primary Classification Code
BBIE Grouped_ Work Item. Primary_ Classification. Code
Documentation
Business Name
Primary Classification Code
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Primary_ Classification. Code
Definition
A code specifying the primary classification for this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Primary
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000045
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Binary File
ASBIE Grouped_ Work Item. Referenced. Specified_ Binary File
Diagram
Documentation
Business Name
Binary File
CCTS
Type
ASBIE
Dict.EntryName
Grouped_ Work Item. Referenced. Specified_ Binary File
Definition
A specified binary file referenced by this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01011538
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Requested Action Code
BBIE Grouped_ Work Item. Requested Action. Code
Documentation
Business Name
Requested Action Code
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Requested Action. Code
Definition
A code specifying a requested action for this grouped work item.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Requested Action
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007510
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Total Price
ASBIE Grouped_ Work Item. Total. Calculated_ Price
Diagram
Documentation
Business Name
Total Price
CCTS
Type
ASBIE
Dict.EntryName
Grouped_ Work Item. Total. Calculated_ Price
Definition
A total calculated price for this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Calculated
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01000055
Attributes
Attribute name
Status
Description/Data Type
Calculated_ Price. Type. Code
O
Code. Type
A code specifying the type of calculated price.
Calculated_ Price. Charge. Amount
O
Amount. Type
A monetary value of the calculated price to be charged.


Total Quantity
BBIE Grouped_ Work Item. Total. Quantity
Documentation
Business Name
Total Quantity
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Total. Quantity
Definition
The total quantity of this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01000052
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Type Code
BBIE Grouped_ Work Item. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Grouped_ Work Item. Type. Code
Definition
A code specifying the type of this work item group.
Obj.ClassQual.
Grouped
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000048
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Handling Instructions
Qualified ABIE Handling_ Instructions. Details
Diagram
Documentation
Business Name
Handling Instructions
CCTS
Type
ABIE
Dict.EntryName
Handling_ Instructions. Details
Definition
Handling information of an instructive nature.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003625
Attributes
Attribute name
Status
Description/Data Type
Handling_ Instructions. Handling. Code
O
Code. Type
A code specifying these handling instructions.
Handling_ Instructions. Procedure. Text
O
Text. Type
A procedure, expressed as text, for these handling instructions.
Handling_ Instructions. Description. Text
O
Text. Type
A textual description of these handling instructions.
Handling_ Instructions. Description. Code
O
Code. Type
A code specifying a description of these handling instructions.
Handling_ Instructions. Maximum Stackability Weight_ Applicable. Measure
O
Weight_ Unit_ Measure. Type
The maximum stackability weight applicable to these handling instructions.
Handling_ Instructions. Maximum Stackability_ Applicable. Quantity
O
Quantity. Type
The maximum number of units which can be stacked on top of each other according to these handling instructions.
Handling_ Instructions. Maximum Storage Humidity_ Applicable. Measure
O
Measure. Type
The measure of the maximum storage humidity applicable to these handling instructions.
Handling_ Instructions. Minimum Storage Humidity_ Applicable. Measure
O
Measure. Type
The measure of the minimum storage humidity applicable to these handling instructions.


Delivery Instructed Temperature
ASBIE Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
Diagram
Documentation
Business Name
Delivery Instructed Temperature
CCTS
Type
ASBIE
Dict.EntryName
Handling_ Instructions. Delivery_ Applicable. Instructed_ Temperature
Definition
The instructed temperature for delivery applicable to these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Delivery
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Instructed
Assoc.Obj.Class
Temperature
Publication
UN CC Identifier
UN01008433
Attributes
Attribute name
Status
Description/Data Type
Instructed_ Temperature. Maximum_ Value. Measure
O
Measure. Type
The measure of the maximum value of this instructed temperature.
Instructed_ Temperature. Minimum_ Value. Measure
O
Measure. Type
The measure of the minimum value of this instructed temperature.


Decription Code
BBIE Handling_ Instructions. Description. Code
Documentation
Business Name
Decription Code
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Description. Code
Definition
A code specifying a description of these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003633
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description Text
BBIE Handling_ Instructions. Description. Text
Documentation
Business Name
Description Text
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Description. Text
Definition
A textual description of these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003632
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Code
BBIE Handling_ Instructions. Handling. Code
Documentation
Business Name
Code
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Handling. Code
Definition
A code specifying these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Handling
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003626
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Market Delivery Instructed Temperature
ASBIE Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
Diagram
Documentation
Business Name
Market Delivery Instructed Temperature
CCTS
Type
ASBIE
Dict.EntryName
Handling_ Instructions. Market Delivery_ Applicable. Instructed_ Temperature
Definition
The instructed temperature for market delivery applicable to these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Market Delivery
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Instructed
Assoc.Obj.Class
Temperature
Publication
UN CC Identifier
UN01008434
Attributes
Attribute name
Status
Description/Data Type
Instructed_ Temperature. Maximum_ Value. Measure
O
Measure. Type
The measure of the maximum value of this instructed temperature.
Instructed_ Temperature. Minimum_ Value. Measure
O
Measure. Type
The measure of the minimum value of this instructed temperature.


Maximum Stackability Weight
BBIE Handling_ Instructions. Maximum Stackability Weight_ Applicable. Measure
Documentation
Business Name
Maximum Stackability Weight
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Maximum Stackability Weight_ Applicable. Measure
Definition
The maximum stackability weight applicable to these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Maximum Stackability Weight
Prop.Term
Applicable
Repr.TermQual.
Weight
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005008
UN CC Identifier
UN01007178
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by weight measuring.
Measure Unit. Code
O
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Maximum Stackability Quantity
BBIE Handling_ Instructions. Maximum Stackability_ Applicable. Quantity
Documentation
Business Name
Maximum Stackability Quantity
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Maximum Stackability_ Applicable. Quantity
Definition
The maximum number of units which can be stacked on top of each other according to these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Maximum Stackability
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01007179
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Maximum Storage Humidity
BBIE Handling_ Instructions. Maximum Storage Humidity_ Applicable. Measure
Documentation
Business Name
Maximum Storage Humidity
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Maximum Storage Humidity_ Applicable. Measure
Definition
The measure of the maximum storage humidity applicable to these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Maximum Storage Humidity
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01008431
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Minimum Storage Humidity
BBIE Handling_ Instructions. Minimum Storage Humidity_ Applicable. Measure
Documentation
Business Name
Minimum Storage Humidity
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Minimum Storage Humidity_ Applicable. Measure
Definition
The measure of the minimum storage humidity applicable to these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Minimum Storage Humidity
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01008432
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Procedure Text
BBIE Handling_ Instructions. Procedure. Text
Documentation
Business Name
Procedure Text
CCTS
Type
BBIE
Dict.EntryName
Handling_ Instructions. Procedure. Text
Definition
A procedure, expressed as text, for these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Procedure
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003629
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Storage Instructed Temperature
ASBIE Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
Diagram
Documentation
Business Name
Storage Instructed Temperature
CCTS
Type
ASBIE
Dict.EntryName
Handling_ Instructions. Storage_ Applicable. Instructed_ Temperature
Definition
The instructed temperature for storage applicable to these handling instructions.
Obj.ClassQual.
Handling
Obj.ClassTerm
Instructions
Prop.TermQual.
Storage
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Instructed
Assoc.Obj.Class
Temperature
Publication
UN CC Identifier
UN01008435
Attributes
Attribute name
Status
Description/Data Type
Instructed_ Temperature. Maximum_ Value. Measure
O
Measure. Type
The measure of the maximum value of this instructed temperature.
Instructed_ Temperature. Minimum_ Value. Measure
O
Measure. Type
The measure of the minimum value of this instructed temperature.


Header Balance Out
Qualified ABIE Header_ Balance Out. Details
Diagram
Documentation
Business Name
Header Balance Out
CCTS
Type
ABIE
Dict.EntryName
Header_ Balance Out. Details
Definition
Offset header information to ensure that debits and credits are equal for a transaction.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011539
Attributes
Attribute name
Status
Description/Data Type
Header_ Balance Out. Identification. Identifier
O
Identifier. Type
The identifier for this header balance out.
Header_ Balance Out. Description. Text
O
Text. Type
A textual description of this header balance out.
Header_ Balance Out. Reason. Code
O
Code. Type
The code specifying the reason for this header balance out.
Header_ Balance Out. Reason Description. Text
O
Text. Type
A textual description of the reason for this header balance out.
Header_ Balance Out. Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of an occurrence of this header balance out.
Header_ Balance Out. Calculated. Amount
O
Amount. Type
A monetary value calculated for this header balance out.


Header Balance Out
ASBIE Header_ Balance Out. Breakdown. Header_ Balance Out
Diagram
Documentation
Business Name
Header Balance Out
CCTS
Type
ASBIE
Dict.EntryName
Header_ Balance Out. Breakdown. Header_ Balance Out
Definition
A balance out breakdown of this header balance out.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Breakdown
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Header
Assoc.Obj.Class
Balance Out
Publication
UN CC Identifier
UN00008085
UN CC Identifier
UN01011546


Calculated Amount
BBIE Header_ Balance Out. Calculated. Amount
Documentation
Business Name
Calculated Amount
CCTS
Type
BBIE
Dict.EntryName
Header_ Balance Out. Calculated. Amount
Definition
A monetary value calculated for this header balance out.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011545
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Description
BBIE Header_ Balance Out. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Header_ Balance Out. Description. Text
Definition
A textual description of this header balance out.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011541
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Header_ Balance Out. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Header_ Balance Out. Identification. Identifier
Definition
The identifier for this header balance out.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011540
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Occurrence Date
BBIE Header_ Balance Out. Occurrence. Date Time
Documentation
Business Name
Occurrence Date
CCTS
Type
BBIE
Dict.EntryName
Header_ Balance Out. Occurrence. Date Time
Definition
The date, time, date time, or other date time value of an occurrence of this header balance out.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01011544
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Reason Description
BBIE Header_ Balance Out. Reason Description. Text
Documentation
Business Name
Reason Description
CCTS
Type
BBIE
Dict.EntryName
Header_ Balance Out. Reason Description. Text
Definition
A textual description of the reason for this header balance out.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Reason Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011543
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Reason Code
BBIE Header_ Balance Out. Reason. Code
Documentation
Business Name
Reason Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Balance Out. Reason. Code
Definition
The code specifying the reason for this header balance out.
Obj.ClassQual.
Header
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011542
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Header Agreement
Qualified ABIE Header_ Trade Agreement. Details
Diagram
Documentation
Business Name
Header Agreement
CCTS
Type
ABIE
Dict.EntryName
Header_ Trade Agreement. Details
Definition
The contractual terms of a header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011547
Attributes
Attribute name
Status
Description/Data Type
Header_ Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this header trade agreement.
Header_ Trade Agreement. Buyer_ Reference. Text
O
Text. Type
A buyer reference, expressed as text, for this header trade agreement.
Header_ Trade Agreement. Delivery_ Priority. Code
O
Priority Description_ Code. Type
The code specifying the delivery priority for this header trade agreement.


Additional Reference
ASBIE Header_ Trade Agreement. Additional. Referenced_ Document
Diagram
Documentation
Business Name
Additional Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Additional. Referenced_ Document
Definition
An additional document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011575
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Location
ASBIE Header_ Trade Agreement. Applicable. Logistics_ Location
Diagram
Documentation
Business Name
Location
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Applicable. Logistics_ Location
Definition
A logistics location or place applicable to this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01011585
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Forecast Terms
ASBIE Header_ Trade Agreement. Applicable. Supply Chain_ Forecast Terms
Diagram
Documentation
Business Name
Forecast Terms
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Applicable. Supply Chain_ Forecast Terms
Definition
The supply chain forecast terms applicable to this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Forecast Terms
Publication
UN CC Identifier
UN01011562
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Forecast Terms. Forecast Type. Code
O
Code. Type
The code specifying the forecast type in these supply chain forecast terms.
Supply Chain_ Forecast Terms. Frequency. Code
O
Code. Type
A code specifying a frequency in these supply chain forecast terms.
Supply Chain_ Forecast Terms. Date Type. Code
O
Code. Type
A code specifying a type of date in these supply chain forecast terms.
Supply Chain_ Forecast Terms. Commitment Level. Code
O
Code. Type
A code specifying a commitment level in these supply chain forecast terms.


Delivery Terms
ASBIE Header_ Trade Agreement. Applicable. Trade_ Delivery Terms
Diagram
Documentation
Business Name
Delivery Terms
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Applicable. Trade_ Delivery Terms
Definition
The terms of delivery applicable to this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Delivery Terms
Publication
UN CC Identifier
UN01011560
Attributes
Attribute name
Status
Description/Data Type
Trade_ Delivery Terms. Delivery Type. Code
O
Delivery Terms_ Code. Type
The code specifying the type of delivery for these trade delivery terms.
Trade_ Delivery Terms. Description. Text
O
Text. Type
A textual description of these trade delivery terms.


Payment
ASBIE Header_ Trade Agreement. Applicable. Trade_ Payment Terms
Diagram
Documentation
Business Name
Payment
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Applicable. Trade_ Payment Terms
Definition
The payment terms applicable to this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Payment Terms
Publication
UN CC Identifier
UN01011561
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Terms. Identification. Identifier
O
Payment Terms_ Identifier. Type
The unique identifier of these trade payment terms.
Trade_ Payment Terms. From Event. Code
O
Payment Terms Event_ Time Reference_ Code. Type
The code specifying the event from which these trade payment terms are offered for a length of time.
Trade_ Payment Terms. Settlement Period. Measure
O
Measure. Type
The measure of the number of settlement periods from this trade payment term time reference to the latest payment date, such as 30 days, 3 months.
Trade_ Payment Terms. Description. Text
O
Text. Type
A textual description of these trade payment terms.
Trade_ Payment Terms. Due Date. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for a due date specified by these trade payment terms.
Trade_ Payment Terms. Type. Code
O
Payment Terms Type_ Code. Type
A code specifying the type of trade payment terms.
Trade_ Payment Terms. Instruction_ Type. Code
O
Code. Type
A code specifying a type of instruction for these trade payment terms.
Trade_ Payment Terms. Direct Debit Mandate_ Identification. Identifier
O
Identifier. Type
An identifier of a direct debit mandate in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Percent
O
Percent. Type
A partial payment, expressed as a percent, in these trade payment terms.
Trade_ Payment Terms. Payment Means_ Identification. Identifier
O
Identifier. Type
An identifier of a payment means in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Amount
O
Amount. Type
A monetary value of a partial payment in these trade payment terms.


Blanket Order Reference
ASBIE Header_ Trade Agreement. Blanket Order. Referenced_ Document
Diagram
Documentation
Business Name
Blanket Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Blanket Order. Referenced_ Document
Definition
The blanket order document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Blanket Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011590
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Buyer Agent
ASBIE Header_ Trade Agreement. Buyer Agent. Trade_ Party
Diagram
Documentation
Business Name
Buyer Agent
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Buyer Agent. Trade_ Party
Definition
The buyer agent party for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Buyer Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011577
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Buyer
ASBIE Header_ Trade Agreement. Buyer. Trade_ Party
Diagram
Documentation
Business Name
Buyer
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Buyer. Trade_ Party
Definition
The buyer party for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Buyer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011552
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Buyer Assigned Accountant
ASBIE Header_ Trade Agreement. Buyer_ Assigned Accountant. Trade_ Party
Diagram
Documentation
Business Name
Buyer Assigned Accountant
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Buyer_ Assigned Accountant. Trade_ Party
Definition
The party assigned as an accountant by the buyer for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Assigned Accountant
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011555
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Buyer Order Reference
ASBIE Header_ Trade Agreement. Buyer_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Buyer Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Buyer_ Order. Referenced_ Document
Definition
The buyer generated order document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011564
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Buyer Reference
BBIE Header_ Trade Agreement. Buyer_ Reference. Text
Documentation
Business Name
Buyer Reference
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Agreement. Buyer_ Reference. Text
Definition
A buyer reference, expressed as text, for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011549
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Requisitioner
ASBIE Header_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
Diagram
Documentation
Business Name
Requisitioner
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
Definition
A party who is a buyer requisitioner in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Requisitioner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011554
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Buyer Tax Representative
ASBIE Header_ Trade Agreement. Buyer_ Tax Representative. Trade_ Party
Diagram
Documentation
Business Name
Buyer Tax Representative
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Buyer_ Tax Representative. Trade_ Party
Definition
The party acting as a tax representative for the buyer for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Tax Representative
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011557
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Catalogue Request Reference
ASBIE Header_ Trade Agreement. Catalogue Request. Referenced_ Document
Diagram
Documentation
Business Name
Catalogue Request Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Catalogue Request. Referenced_ Document
Definition
A catalogue request document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Catalogue Request
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011587
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Catalogue Subscription Reference
ASBIE Header_ Trade Agreement. Catalogue Subscription. Referenced_ Document
Diagram
Documentation
Business Name
Catalogue Subscription Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Catalogue Subscription. Referenced_ Document
Definition
A catalogue subscription document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Catalogue Subscription
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011588
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Catalogue Reference
ASBIE Header_ Trade Agreement. Catalogue. Referenced_ Document
Diagram
Documentation
Business Name
Catalogue Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Catalogue. Referenced_ Document
Definition
A catalogue document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Catalogue
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011580
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Catalogue Information Provider
ASBIE Header_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
Diagram
Documentation
Business Name
Catalogue Information Provider
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
Definition
The party that provides catalogue information for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Catalogue
Prop.Term
Information Provider
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011581
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Catalogue Information Receiver
ASBIE Header_ Trade Agreement. Catalogue_ Information Receiver. Trade_ Party
Diagram
Documentation
Business Name
Catalogue Information Receiver
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Catalogue_ Information Receiver. Trade_ Party
Definition
The party that receives catalogue information for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Catalogue
Prop.Term
Information Receiver
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011582
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Contract Reference
ASBIE Header_ Trade Agreement. Contract. Referenced_ Document
Diagram
Documentation
Business Name
Contract Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Contract. Referenced_ Document
Definition
A contract document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Contract
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011569
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Delivery Priority Code
BBIE Header_ Trade Agreement. Delivery_ Priority. Code
Documentation
Business Name
Delivery Priority Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Agreement. Delivery_ Priority. Code
Definition
The code specifying the delivery priority for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Delivery
Prop.Term
Priority
Repr.TermQual.
Priority Description
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003246
UN CC Identifier
UN01011550
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a priority.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Forecast Reference
ASBIE Header_ Trade Agreement. Demand Forecast. Referenced_ Document
Diagram
Documentation
Business Name
Forecast Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Demand Forecast. Referenced_ Document
Definition
A demand forecast document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Demand Forecast
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011571
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Engineering Change Reference
ASBIE Header_ Trade Agreement. Engineering Change. Referenced_ Document
Diagram
Documentation
Business Name
Engineering Change Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Engineering Change. Referenced_ Document
Definition
The engineering change document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Engineering Change
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011595
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Export Licence Reference
ASBIE Header_ Trade Agreement. Export Licence. Referenced_ Document
Diagram
Documentation
Business Name
Export Licence Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Export Licence. Referenced_ Document
Definition
The export licence document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Export Licence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011598
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Import Licence Reference
ASBIE Header_ Trade Agreement. Import Licence. Referenced_ Document
Diagram
Documentation
Business Name
Import Licence Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Import Licence. Referenced_ Document
Definition
The import licence document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Import Licence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011597
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Letter Of Credit Reference
ASBIE Header_ Trade Agreement. Letter Of Credit. Referenced_ Document
Diagram
Documentation
Business Name
Letter Of Credit Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Letter Of Credit. Referenced_ Document
Definition
The letter of credit document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Letter Of Credit
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011596
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Marketplace Order Reference
ASBIE Header_ Trade Agreement. Marketplace_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Marketplace Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Marketplace_ Order. Referenced_ Document
Definition
The marketplace generated order document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Marketplace
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011565
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Order Response Reference
ASBIE Header_ Trade Agreement. Order Response. Referenced_ Document
Diagram
Documentation
Business Name
Order Response Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Order Response. Referenced_ Document
Definition
The order response document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Order Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011567
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Original Order Reference
ASBIE Header_ Trade Agreement. Original_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Original Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Original_ Order. Referenced_ Document
Definition
The original order document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Original
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011594
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Previous Order Change Reference
ASBIE Header_ Trade Agreement. Previous_ Order Change. Referenced_ Document
Diagram
Documentation
Business Name
Previous Order Change Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Previous_ Order Change. Referenced_ Document
Definition
The previous order change document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Previous
Prop.Term
Order Change
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011592
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Previous Order Response Reference
ASBIE Header_ Trade Agreement. Previous_ Order Response. Referenced_ Document
Diagram
Documentation
Business Name
Previous Order Response Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Previous_ Order Response. Referenced_ Document
Definition
The previous order response document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Previous
Prop.Term
Order Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011593
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Previous Order Reference
ASBIE Header_ Trade Agreement. Previous_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Previous Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Previous_ Order. Referenced_ Document
Definition
The previous order document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Previous
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011591
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Price List Reference
ASBIE Header_ Trade Agreement. Price List. Referenced_ Document
Diagram
Documentation
Business Name
Price List Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Price List. Referenced_ Document
Definition
The price list document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Price List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011574
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Procurement Party
ASBIE Header_ Trade Agreement. Procurement. Trade_ Party
Diagram
Documentation
Business Name
Procurement Party
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Procurement. Trade_ Party
Definition
The procurement party for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Procurement
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011583
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


End User
ASBIE Header_ Trade Agreement. Product End User. Trade_ Party
Diagram
Documentation
Business Name
End User
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Product End User. Trade_ Party
Definition
The party acting as the end user for the products in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product End User
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011559
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Promotional Deal Reference
ASBIE Header_ Trade Agreement. Promotional Deal. Referenced_ Document
Diagram
Documentation
Business Name
Promotional Deal Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Promotional Deal. Referenced_ Document
Definition
The promotional deal document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Promotional Deal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011573
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Purchase Conditions Reference
ASBIE Header_ Trade Agreement. Purchase_ Conditions. Referenced_ Document
Diagram
Documentation
Business Name
Purchase Conditions Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Purchase_ Conditions. Referenced_ Document
Definition
A purchase conditions document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Purchase
Prop.Term
Conditions
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011578
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Proposal Response Reference
ASBIE Header_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Proposal Response Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
Definition
The quotation proposal response document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Proposal Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011600
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Proposal Reference
ASBIE Header_ Trade Agreement. Quotation Proposal. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Proposal Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Quotation Proposal. Referenced_ Document
Definition
The quotation proposal document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Proposal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011599
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Request Response Reference
ASBIE Header_ Trade Agreement. Quotation Request Response. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Request Response Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Quotation Request Response. Referenced_ Document
Definition
The quotation request response document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Request Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011601
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Request Reference
ASBIE Header_ Trade Agreement. Quotation Request. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Request Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Quotation Request. Referenced_ Document
Definition
The quotation request document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Request
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011568
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Reference
ASBIE Header_ Trade Agreement. Quotation. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Quotation. Referenced_ Document
Definition
The quotation document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011566
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quote Referenced Workflow Object
ASBIE Header_ Trade Agreement. Quote_ Referenced. Trade_ Workflow Object
Diagram
Documentation
Business Name
Quote Referenced Workflow Object
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Quote_ Referenced. Trade_ Workflow Object
Definition
The quote trade workflow object referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Quote
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Workflow Object
Publication
UN CC Identifier
UN00006063
UN CC Identifier
UN01011602
Attributes
Attribute name
Status
Description/Data Type
Trade_ Workflow Object. Identification. Identifier
M
Identifier. Type
The identifier of this trade workflow object.
Trade_ Workflow Object. Status. Code
M
Code. Type
The code specifying the status of this trade workflow object.
Trade_ Workflow Object. Previous_ Status. Code
O
Code. Type
The code specifying the previous status of this trade workflow object.


Reference
BBIE Header_ Trade Agreement. Reference. Text
Documentation
Business Name
Reference
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Agreement. Reference. Text
Definition
A reference, expressed as text, for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011548
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Relevant Party
ASBIE Header_ Trade Agreement. Relevant. Trade_ Party
Diagram
Documentation
Business Name
Relevant Party
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Relevant. Trade_ Party
Definition
A relevant party for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Relevant
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011945
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Requisition Reference
ASBIE Header_ Trade Agreement. Requisition. Referenced_ Document
Diagram
Documentation
Business Name
Requisition Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Requisition. Referenced_ Document
Definition
A requisition document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Requisition
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011570
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Requisitioner Reference
ASBIE Header_ Trade Agreement. Requisitioner. Referenced_ Document
Diagram
Documentation
Business Name
Requisitioner Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Requisitioner. Referenced_ Document
Definition
A requisitioner document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Requisitioner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011576
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Sales Agent
ASBIE Header_ Trade Agreement. Sales Agent. Trade_ Party
Diagram
Documentation
Business Name
Sales Agent
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Sales Agent. Trade_ Party
Definition
The agent party representing the seller for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Sales Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011553
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Sales Report Reference
ASBIE Header_ Trade Agreement. Sales Report. Referenced_ Document
Diagram
Documentation
Business Name
Sales Report Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Sales Report. Referenced_ Document
Definition
The sales report document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Sales Report
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011589
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Sales Conditions Reference
ASBIE Header_ Trade Agreement. Sales_ Conditions. Referenced_ Document
Diagram
Documentation
Business Name
Sales Conditions Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Sales_ Conditions. Referenced_ Document
Definition
A sales conditions document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Sales
Prop.Term
Conditions
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011579
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Seller
ASBIE Header_ Trade Agreement. Seller. Trade_ Party
Diagram
Documentation
Business Name
Seller
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Seller. Trade_ Party
Definition
The seller party for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Seller
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011551
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Seller Assigned Accountant
ASBIE Header_ Trade Agreement. Seller_ Assigned Accountant. Trade_ Party
Diagram
Documentation
Business Name
Seller Assigned Accountant
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Seller_ Assigned Accountant. Trade_ Party
Definition
The party assigned as an accountant by the seller for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Seller
Prop.Term
Assigned Accountant
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011556
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Seller Order Reference
ASBIE Header_ Trade Agreement. Seller_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Seller Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Seller_ Order. Referenced_ Document
Definition
The seller generated order document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Seller
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011563
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


SellerTax Representative
ASBIE Header_ Trade Agreement. Seller_ Tax Representative. Trade_ Party
Diagram
Documentation
Business Name
SellerTax Representative
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Seller_ Tax Representative. Trade_ Party
Definition
The party acting as a tax representative for the seller for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Seller
Prop.Term
Tax Representative
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011558
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Period
ASBIE Header_ Trade Agreement. Shipping. Specified_ Period
Diagram
Documentation
Business Name
Period
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Shipping. Specified_ Period
Definition
The shipping period specified in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Shipping
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011586
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Procuring Project
ASBIE Header_ Trade Agreement. Specified. Procuring_ Project
Diagram
Documentation
Business Name
Procuring Project
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Specified. Procuring_ Project
Definition
The procuring project specified for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Procuring
Assoc.Obj.Class
Project
Publication
UN CC Identifier
UN01011944
Attributes
Attribute name
Status
Description/Data Type
Procuring_ Project. Identification. Identifier
M
Identifier. Type
The unique identifier of this procuring project.
Procuring_ Project. Description. Text
O
Text. Type
The textual description of this procuring project.
Procuring_ Project. Name. Text
M
Text. Type
The name, expressed as text, of this procuring project.
Procuring_ Project. Works Type. Code
O
Code. Type
A code specifying the type of work, such as surveying or consulting, for this procuring project.
Procuring_ Project. Sub_ Works Type. Code
O
Code. Type
A code specifying the type of sub works, such as land surveying or information technology consulting, for this procuring project.
Procuring_ Project. Type. Code
O
Code. Type
The code specifying the type of procuring project, such as goods, works and service.
Procuring_ Project. Constraint. Indicator
O
Indicator. Type
The indication of whether or not the project is constrained by an authority such as the World Trade Organization (WTO) for this procuring project.
Procuring_ Project. Total_ Budget. Amount
O
Amount. Type
The monetary value of the total budget which includes net amount, taxes, and material and instalment costs for this procuring project.
Procuring_ Project. Net_ Budget. Amount
O
Amount. Type
The monetary value of the net budget for this procuring project.


Supply Instruction Reference
ASBIE Header_ Trade Agreement. Supply Instruction. Referenced_ Document
Diagram
Documentation
Business Name
Supply Instruction Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Supply Instruction. Referenced_ Document
Definition
A supply instruction document referenced in this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Supply Instruction
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011572
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Country
ASBIE Header_ Trade Agreement. Target Market. Trade_ Country
Diagram
Documentation
Business Name
Country
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Agreement. Target Market. Trade_ Country
Definition
A target market country for this header trade agreement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Target Market
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN01011584
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country. Identification. Identifier
O
Country_ Identifier. Type
A unique identifier for this trade country.
Trade_ Country. Name. Text
O
Text. Type
A name, expressed as text, of this trade country.


Header Delivery
Qualified ABIE Header_ Trade Delivery. Details
Diagram
Documentation
Business Name
Header Delivery
CCTS
Type
ABIE
Dict.EntryName
Header_ Trade Delivery. Details
Definition
Shipping arrangements and movement of products and or services including despatch and delivery at a header level.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011603
Attributes
Attribute name
Status
Description/Data Type
Header_ Trade Delivery. Identification. Identifier
O
Identifier. Type
The identifier, at header level, for this trade delivery.
Header_ Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication, at header level, of whether or not this trade delivery can be partially delivered.
Header_ Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication, at header level, of whether or not this trade delivery is the final delivery.
Header_ Trade Delivery. Requested. Quantity
O
Quantity. Type
The quantity, at header level, requested for this trade delivery.
Header_ Trade Delivery. Remaining_ Requested. Quantity
O
Quantity. Type
The remaining quantity, at header level, requested for this trade delivery.
Header_ Trade Delivery. Agreed. Quantity
O
Quantity. Type
The quantity, at header level, agreed for this trade delivery.
Header_ Trade Delivery. Despatched. Quantity
O
Quantity. Type
The quantity, at header level, despatched in this trade delivery.
Header_ Trade Delivery. Modification_ Forecasted. Quantity
O
Quantity. Type
The modification of a previously forecasted quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Due In_ Available. Quantity
O
Quantity. Type
The due in available quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Due In_ Forecasted. Quantity
O
Quantity. Type
The due in forecasted quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Due In_ Requested. Quantity
O
Quantity. Type
The due in requested quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Formatted_ Pick-Up Availability. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value, at header level, when this trade delivery is available for pick-up.


Actual Delivery Event
ASBIE Header_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
Definition
An actual delivery event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011628
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Actual Despatch Event
ASBIE Header_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Despatch Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
Definition
An actual despatch event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Despatch
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011623
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Actual Loading Event
ASBIE Header_ Trade Delivery. Actual_ Loading. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Loading Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Actual_ Loading. Supply Chain_ Event
Definition
The actual loading event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Loading
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011630
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Actual Pick-Up Event
ASBIE Header_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Pick-Up Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
Definition
The actual pick-up event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Pick-Up
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011624
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Actual Receipt Event
ASBIE Header_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Receipt Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
Definition
The actual receipt event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Receipt
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011629
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Additional Reference
ASBIE Header_ Trade Delivery. Additional. Referenced_ Document
Diagram
Documentation
Business Name
Additional Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Additional. Referenced_ Document
Definition
An additional document, at header level, referenced for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011631
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Agreed Quantity
BBIE Header_ Trade Delivery. Agreed. Quantity
Documentation
Business Name
Agreed Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Agreed. Quantity
Definition
The quantity, at header level, agreed for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Agreed
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011609
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Confirmed Release Event
ASBIE Header_ Trade Delivery. Confirmed_ Release. Supply Chain_ Event
Diagram
Documentation
Business Name
Confirmed Release Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Confirmed_ Release. Supply Chain_ Event
Definition
The confirmed release event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Confirmed
Prop.Term
Release
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011639
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Consumption Report Reference
ASBIE Header_ Trade Delivery. Consumption Report. Referenced_ Document
Diagram
Documentation
Business Name
Consumption Report Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Consumption Report. Referenced_ Document
Definition
The consumption report document, at header level, referenced for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Consumption Report
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011641
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Delivery Note Reference
ASBIE Header_ Trade Delivery. Delivery Note. Referenced_ Document
Diagram
Documentation
Business Name
Delivery Note Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Delivery Note. Referenced_ Document
Definition
The delivery note document, at header level, referenced for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Delivery Note
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011634
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Despatch Advice Reference
ASBIE Header_ Trade Delivery. Despatch Advice. Referenced_ Document
Diagram
Documentation
Business Name
Despatch Advice Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Despatch Advice. Referenced_ Document
Definition
The despatch advice document, at header level, referenced for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Despatch Advice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011632
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Despatched Quantity
BBIE Header_ Trade Delivery. Despatched. Quantity
Documentation
Business Name
Despatched Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Despatched. Quantity
Definition
The quantity, at header level, despatched in this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Despatched
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011610
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Due In Available Quantity
BBIE Header_ Trade Delivery. Due In_ Available. Quantity
Documentation
Business Name
Due In Available Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Due In_ Available. Quantity
Definition
The due in available quantity, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Due In
Prop.Term
Available
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011612
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Due In Forecasted Quantity
BBIE Header_ Trade Delivery. Due In_ Forecasted. Quantity
Documentation
Business Name
Due In Forecasted Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Due In_ Forecasted. Quantity
Definition
The due in forecasted quantity, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Due In
Prop.Term
Forecasted
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011613
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Due In Requested Quantity
BBIE Header_ Trade Delivery. Due In_ Requested. Quantity
Documentation
Business Name
Due In Requested Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Due In_ Requested. Quantity
Definition
The due in requested quantity, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Due In
Prop.Term
Requested
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011614
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Final Delivery Indicator
BBIE Header_ Trade Delivery. Final Delivery. Indicator
Documentation
Business Name
Final Delivery Indicator
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Final Delivery. Indicator
Definition
The indication, at header level, of whether or not this trade delivery is the final delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Final Delivery
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011606
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Pick-Up Availability Date
BBIE Header_ Trade Delivery. Formatted_ Pick-Up Availability. Date Time
Documentation
Business Name
Pick-Up Availability Date
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Formatted_ Pick-Up Availability. Date Time
Definition
The formatted date, time, date time, or other date time value, at header level, when this trade delivery is available for pick-up.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Formatted
Prop.Term
Pick-Up Availability
Repr.TermQual.
Formatted
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00004685
UN CC Identifier
UN01011615
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
A formatted point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BBIE Header_ Trade Delivery. Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Identification. Identifier
Definition
The identifier, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011604
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Packaging
ASBIE Header_ Trade Delivery. Included. Supply Chain_ Packaging
Diagram
Documentation
Business Name
Packaging
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Included. Supply Chain_ Packaging
Definition
Packaging, at header level, included in this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Packaging
Publication
UN CC Identifier
UN01011616
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Packaging. Type. Code
O
Code. Type
The code specifying the type of supply chain packaging.
Supply Chain_ Packaging. Type. Text
O
Text. Type
The type, expressed as text, of supply chain packaging.
Supply Chain_ Packaging. Description. Text
O
Text. Type
A textual description of this supply chain packaging.
Supply Chain_ Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this supply chain packaging.
Supply Chain_ Packaging. Disposal Method. Code
O
Code. Type
A code specifying the disposal method of this supply chain packaging.
Supply Chain_ Packaging. Weight. Measure
O
Measure. Type
A measure of the weight of this supply chain packaging.
Supply Chain_ Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of supply chain packaging which can be stacked on top of each other.
Supply Chain_ Packaging. Maximum Stackability_ Weight. Measure
O
Measure. Type
The measure of the maximum stackability weight of this supply chain packaging.
Supply Chain_ Packaging. Customer Facing_ Total Unit. Quantity
O
Quantity. Type
The total number of units of this supply chain packaging facing the customer, such as would be seen when this packaging is placed on a retail shelf.
Supply Chain_ Packaging. Layer_ Total Unit. Quantity
O
Quantity. Type
The total number of units in a layer of this supply chain packaging.
Supply Chain_ Packaging. Content Layer. Quantity
O
Quantity. Type
The number of content layers that are or may be packaged with this supply chain packaging, such as the number of layers of product on a pallet.


Information Note
ASBIE Header_ Trade Delivery. Information. Note
Diagram
Documentation
Business Name
Information Note
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Information. Note
Definition
A note with information, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN01011636
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Inventory Manager
ASBIE Header_ Trade Delivery. Inventory Manager. Trade_ Party
Diagram
Documentation
Business Name
Inventory Manager
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Inventory Manager. Trade_ Party
Definition
An inventory manager party, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Inventory Manager
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011635
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Modification Forecasted Quantity
BBIE Header_ Trade Delivery. Modification_ Forecasted. Quantity
Documentation
Business Name
Modification Forecasted Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Modification_ Forecasted. Quantity
Definition
The modification of a previously forecasted quantity, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Modification
Prop.Term
Forecasted
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011611
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Referenced Document
ASBIE Header_ Trade Delivery. Packing List. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Packing List. Referenced_ Document
Definition
The packing list document, at header level, referenced for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Packing List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011937
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Partial Delivery Allowed Indicator
BBIE Header_ Trade Delivery. Partial Delivery Allowed. Indicator
Documentation
Business Name
Partial Delivery Allowed Indicator
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Partial Delivery Allowed. Indicator
Definition
The indication, at header level, of whether or not this trade delivery can be partially delivered.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Partial Delivery Allowed
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011605
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Planned Consignment
ASBIE Header_ Trade Delivery. Planned. Supply Chain_ Consignment
Diagram
Documentation
Business Name
Planned Consignment
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Planned. Supply Chain_ Consignment
Definition
A consignment, at header level, planned for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Planned
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Consignment
Publication
UN CC Identifier
UN01011638
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Supply Chain_ Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this supply chain consignment and that of any transport equipment.
Supply Chain_ Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this supply chain consignment.
Supply Chain_ Consignment. Insurance Premium. Amount
O
Amount. Type
The monetary value of the insurance premium for this supply chain consignment.
Supply Chain_ Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this supply chain consignment.
Supply Chain_ Consignment. Total Charge. Amount
O
Amount. Type
The total monetary value of all freight and other service charges for this supply chain consignment.
Supply Chain_ Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this supply chain consignment.
Supply Chain_ Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this supply chain consignment.


Planned Delivery Event
ASBIE Header_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Planned Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
Definition
A delivery event, at header level, planned for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Planned
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011627
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Planned Despatch. Event
ASBIE Header_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
Diagram
Documentation
Business Name
Planned Despatch. Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
Definition
A despatch event, at header level, planned for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Planned
Prop.Term
Despatch
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011622
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Planned Release Event
ASBIE Header_ Trade Delivery. Planned_ Release. Supply Chain_ Event
Diagram
Documentation
Business Name
Planned Release Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Planned_ Release. Supply Chain_ Event
Definition
The release event, at header level, planned for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Planned
Prop.Term
Release
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011625
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Previous Delivery Event
ASBIE Header_ Trade Delivery. Previous_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Previous Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Previous_ Delivery. Supply Chain_ Event
Definition
A previous delivery event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Previous
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011642
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Receiving Advice Reference
ASBIE Header_ Trade Delivery. Receiving Advice. Referenced_ Document
Diagram
Documentation
Business Name
Receiving Advice Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Receiving Advice. Referenced_ Document
Definition
A receiving advice document, at header level, referenced for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Receiving Advice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011633
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Consignment
ASBIE Header_ Trade Delivery. Related. Supply Chain_ Consignment
Diagram
Documentation
Business Name
Consignment
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Related. Supply Chain_ Consignment
Definition
A consignment, at header level, related to this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Related
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Consignment
Publication
UN CC Identifier
UN01011617
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Supply Chain_ Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this supply chain consignment and that of any transport equipment.
Supply Chain_ Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this supply chain consignment.
Supply Chain_ Consignment. Insurance Premium. Amount
O
Amount. Type
The monetary value of the insurance premium for this supply chain consignment.
Supply Chain_ Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this supply chain consignment.
Supply Chain_ Consignment. Total Charge. Amount
O
Amount. Type
The total monetary value of all freight and other service charges for this supply chain consignment.
Supply Chain_ Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this supply chain consignment.
Supply Chain_ Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this supply chain consignment.


Remaining Requested Quantity
BBIE Header_ Trade Delivery. Remaining_ Requested. Quantity
Documentation
Business Name
Remaining Requested Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Remaining_ Requested. Quantity
Definition
The remaining quantity, at header level, requested for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Remaining
Prop.Term
Requested
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011608
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Requested Quantity
BBIE Header_ Trade Delivery. Requested. Quantity
Documentation
Business Name
Requested Quantity
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Delivery. Requested. Quantity
Definition
The quantity, at header level, requested for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Requested
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011607
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Requested Delivery Event
ASBIE Header_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Requested Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
Definition
A delivery event, at header level, requested for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Requested
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011626
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Ship From Party
ASBIE Header_ Trade Delivery. Ship From. Trade_ Party
Diagram
Documentation
Business Name
Ship From Party
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Ship From. Trade_ Party
Definition
The ship from party, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Ship From
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011620
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Ship To Party
ASBIE Header_ Trade Delivery. Ship To. Trade_ Party
Diagram
Documentation
Business Name
Ship To Party
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Ship To. Trade_ Party
Definition
The ship to party, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Ship To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011618
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Shipment Schedule Reference
ASBIE Header_ Trade Delivery. Shipment Schedule. Referenced_ Document
Diagram
Documentation
Business Name
Shipment Schedule Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Shipment Schedule. Referenced_ Document
Definition
The shipment schedule document, referenced at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Shipment Schedule
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011637
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Delivery Instructions
ASBIE Header_ Trade Delivery. Specified. Delivery_ Instructions
Diagram
Documentation
Business Name
Delivery Instructions
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Specified. Delivery_ Instructions
Definition
Delivery instructions, at header level, specified for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Delivery
Assoc.Obj.Class
Instructions
Publication
UN CC Identifier
UN01011621
Attributes
Attribute name
Status
Description/Data Type
Delivery_ Instructions. Handling. Code
O
Code. Type
A code specifying delivery handling instructions.
Delivery_ Instructions. Handling. Text
O
Text. Type
Delivery handling instructions expressed as text.
Delivery_ Instructions. Description. Text
O
Text. Type
A textual description of these delivery instructions.
Delivery_ Instructions. Description. Code
O
Code. Type
The code specifying a description of these delivery instructions.


Ultimate Ship To Delivery Event
ASBIE Header_ Trade Delivery. Ultimate Ship To_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Ultimate Ship To Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Ultimate Ship To_ Delivery. Supply Chain_ Event
Definition
The ultimate ship to delivery event, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Ultimate Ship To
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011640
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Ultimate Ship To Party
ASBIE Header_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
Diagram
Documentation
Business Name
Ultimate Ship To Party
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
Definition
The ultimate ship to party, at header level, for this trade delivery.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Ultimate
Prop.Term
Ship To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011619
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Header Settlement
Qualified ABIE Header_ Trade Settlement. Details
Diagram
Documentation
Business Name
Header Settlement
CCTS
Type
ABIE
Dict.EntryName
Header_ Trade Settlement. Details
Definition
The information, at a header level, that enables the reconciliation of a financial transaction, with the item(s) that the financial transaction is intended to settle, such as a commercial invoice.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011643
Attributes
Attribute name
Status
Description/Data Type
Header_ Trade Settlement. Due Payable. Amount
O
Amount. Type
A monetary value that is an exact amount due and payable for this header trade settlement, such as the amount due to the creditor.
Header_ Trade Settlement. Creditor Reference Type. Code
O
Code. Type
A code specifying the creditor reference type for this header trade settlement.
Header_ Trade Settlement. Creditor Reference Type. Text
O
Text. Type
A creditor reference type, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Creditor Reference Issuer. Identifier
O
Identifier. Type
An identifier of the creditor reference issuer for this header trade settlement.
Header_ Trade Settlement. Creditor Reference. Identifier
O
Identifier. Type
The identifier of the creditor reference for this header trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Header_ Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Tax_ Currency. Code
O
Code. Type
The code specifying the tax currency for this header trade settlement.
Header_ Trade Settlement. Order_ Currency. Code
O
Code. Type
The code specifying the currency of the order for this header trade settlement.
Header_ Trade Settlement. Invoice_ Currency. Code
O
Code. Type
The code specifying the invoice currency for this header trade settlement.
Header_ Trade Settlement. Price_ Currency. Code
O
Code. Type
The code specifying the price currency for this header trade settlement.
Header_ Trade Settlement. Payment_ Currency. Code
O
Code. Type
The code specifying the payment currency for this header trade settlement.
Header_ Trade Settlement. Invoice Issuer_ Reference. Text
O
Text. Type
The invoice issuer reference, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Payer_ Reference. Text
O
Text. Type
The payer reference, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Quotation_ Currency. Code
O
Currency_ Code. Type
The code specifying the quotation currency for this header trade settlement.
Header_ Trade Settlement. Invoice. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the invoice in this header trade settlement.
Header_ Trade Settlement. Next_ Invoice. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a next invoice or invoices in this header trade settlement.
Header_ Trade Settlement. Credit Reason. Code
O
Code. Type
The code specifying the reason for a credit being given in this header trade settlement.
Header_ Trade Settlement. Credit Reason. Text
O
Text. Type
A textual description of the reason for a credit being given in this header trade settlement.


Tax
ASBIE Header_ Trade Settlement. Applicable. Trade_ Tax
Diagram
Documentation
Business Name
Tax
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Applicable. Trade_ Tax
Definition
A tax applicable to this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01011672
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


Billing Period
ASBIE Header_ Trade Settlement. Billing. Specified_ Period
Diagram
Documentation
Business Name
Billing Period
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Billing. Specified_ Period
Definition
A billing period specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Billing
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011673
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.


Credit Reason Code
BBIE Header_ Trade Settlement. Credit Reason. Code
Documentation
Business Name
Credit Reason Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Credit Reason. Code
Definition
The code specifying the reason for a credit being given in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Credit Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011660
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Credit Reason Text
BBIE Header_ Trade Settlement. Credit Reason. Text
Documentation
Business Name
Credit Reason Text
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Credit Reason. Text
Definition
A textual description of the reason for a credit being given in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Credit Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011661
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Creditor Reference Issuer ID
BBIE Header_ Trade Settlement. Creditor Reference Issuer. Identifier
Documentation
Business Name
Creditor Reference Issuer ID
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Creditor Reference Issuer. Identifier
Definition
An identifier of the creditor reference issuer for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference Issuer
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011647
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Creditor Reference Type Code
BBIE Header_ Trade Settlement. Creditor Reference Type. Code
Documentation
Business Name
Creditor Reference Type Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Creditor Reference Type. Code
Definition
A code specifying the creditor reference type for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011645
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Creditor Reference Type Text
BBIE Header_ Trade Settlement. Creditor Reference Type. Text
Documentation
Business Name
Creditor Reference Type Text
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Creditor Reference Type. Text
Definition
A creditor reference type, expressed as text, for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011646
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Creditor Reference ID
BBIE Header_ Trade Settlement. Creditor Reference. Identifier
Documentation
Business Name
Creditor Reference ID
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Creditor Reference. Identifier
Definition
The identifier of the creditor reference for this header trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011648
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Due Payable Amount
BBIE Header_ Trade Settlement. Due Payable. Amount
Documentation
Business Name
Due Payable Amount
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Due Payable. Amount
Definition
A monetary value that is an exact amount due and payable for this header trade settlement, such as the amount due to the creditor.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Due Payable
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011644
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Factoring Agreement Reference
ASBIE Header_ Trade Settlement. Factoring Agreement. Referenced_ Document
Diagram
Documentation
Business Name
Factoring Agreement Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Factoring Agreement. Referenced_ Document
Definition
A factoring agreement document referenced in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Factoring Agreement
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011683
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Factoring List Reference
ASBIE Header_ Trade Settlement. Factoring List. Referenced_ Document
Diagram
Documentation
Business Name
Factoring List Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Factoring List. Referenced_ Document
Definition
A factoring list document referenced in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Factoring List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011684
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Invoice Issuer Reference
BBIE Header_ Trade Settlement. Invoice Issuer_ Reference. Text
Documentation
Business Name
Invoice Issuer Reference
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Invoice Issuer_ Reference. Text
Definition
The invoice issuer reference, expressed as text, for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Invoice Issuer
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011655
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Invoice Date
BBIE Header_ Trade Settlement. Invoice. Date Time
Documentation
Business Name
Invoice Date
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Invoice. Date Time
Definition
The date, time, date time or other date time value of the invoice in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01011658
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Invoice Reference
ASBIE Header_ Trade Settlement. Invoice. Referenced_ Document
Diagram
Documentation
Business Name
Invoice Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Invoice. Referenced_ Document
Definition
The invoice document referenced by this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011680
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Invoicee
ASBIE Header_ Trade Settlement. Invoicee. Trade_ Party
Diagram
Documentation
Business Name
Invoicee
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Invoicee. Trade_ Party
Definition
The party to whom an invoice is issued for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoicee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011663
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Invoicer
ASBIE Header_ Trade Settlement. Invoicer. Trade_ Party
Diagram
Documentation
Business Name
Invoicer
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Invoicer. Trade_ Party
Definition
The party issuing the invoice for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoicer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011662
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Exchange Rates
ASBIE Header_ Trade Settlement. Invoice_ Applicable. Trade_ Currency Exchange
Diagram
Documentation
Business Name
Exchange Rates
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Invoice_ Applicable. Trade_ Currency Exchange
Definition
The currency exchange applicable to the invoice in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Invoice
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN01011668
UN CC Identifier
UN01004454
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Invoice Currency Code
BBIE Header_ Trade Settlement. Invoice_ Currency. Code
Documentation
Business Name
Invoice Currency Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Invoice_ Currency. Code
Definition
The code specifying the invoice currency for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Invoice
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011652
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Letter Of Credit Reference
ASBIE Header_ Trade Settlement. Letter Of Credit. Referenced_ Document
Diagram
Documentation
Business Name
Letter Of Credit Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Letter Of Credit. Referenced_ Document
Definition
The letter of credit document referenced in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Letter Of Credit
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011682
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Next Invoice Date
BBIE Header_ Trade Settlement. Next_ Invoice. Date Time
Documentation
Business Name
Next Invoice Date
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Next_ Invoice. Date Time
Definition
A date, time, date time or other date time value of a next invoice or invoices in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Next
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01011659
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Order Currency Exchange
ASBIE Header_ Trade Settlement. Order_ Applicable. Trade_ Currency Exchange
Diagram
Documentation
Business Name
Order Currency Exchange
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Order_ Applicable. Trade_ Currency Exchange
Definition
The currency exchange applicable to the order currency in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Order
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN01011667
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Order Currency Code
BBIE Header_ Trade Settlement. Order_ Currency. Code
Documentation
Business Name
Order Currency Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Order_ Currency. Code
Definition
The code specifying the currency of the order for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Order
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011651
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Payable Account
ASBIE Header_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Payable Account
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
Definition
A payable accounting account specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Payable
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011685
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Payee
ASBIE Header_ Trade Settlement. Payee. Trade_ Party
Diagram
Documentation
Business Name
Payee
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Payee. Trade_ Party
Definition
A payee party for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011664
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Payer
ASBIE Header_ Trade Settlement. Payer. Trade_ Party
Diagram
Documentation
Business Name
Payer
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Payer. Trade_ Party
Definition
The payer party for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011665
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Payer Reference
BBIE Header_ Trade Settlement. Payer_ Reference. Text
Documentation
Business Name
Payer Reference
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Payer_ Reference. Text
Definition
The payer reference, expressed as text, for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Payer
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011656
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Payment Reference
BBIE Header_ Trade Settlement. Payment Reference. Text
Documentation
Business Name
Payment Reference
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Payment Reference. Text
Definition
A payment reference, expressed as text, for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payment Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011649
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Payment Currency Exchange
ASBIE Header_ Trade Settlement. Payment_ Applicable. Trade_ Currency Exchange
Diagram
Documentation
Business Name
Payment Currency Exchange
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Payment_ Applicable. Trade_ Currency Exchange
Definition
The currency exchange applicable to the payment in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Payment
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN01011670
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Payment Currency Code
BBIE Header_ Trade Settlement. Payment_ Currency. Code
Documentation
Business Name
Payment Currency Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Payment_ Currency. Code
Definition
The code specifying the payment currency for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Payment
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011654
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Price Currency Exchange
ASBIE Header_ Trade Settlement. Price_ Applicable. Trade_ Currency Exchange
Diagram
Documentation
Business Name
Price Currency Exchange
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Price_ Applicable. Trade_ Currency Exchange
Definition
The currency exchange applicable to the price in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Price
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN01011669
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Price Currency Code
BBIE Header_ Trade Settlement. Price_ Currency. Code
Documentation
Business Name
Price Currency Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Price_ Currency. Code
Definition
The code specifying the price currency for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Price
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011653
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Pro-Forma Invoice Reference
ASBIE Header_ Trade Settlement. Pro-Forma Invoice. Referenced_ Document
Diagram
Documentation
Business Name
Pro-Forma Invoice Reference
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Pro-Forma Invoice. Referenced_ Document
Definition
The pro-forma invoice document referenced by this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Pro-Forma Invoice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011681
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Purchase Account
ASBIE Header_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Purchase Account
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
Definition
A purchase accounting account specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Purchase
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011687
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Exchange Rates
ASBIE Header_ Trade Settlement. Quotation_ Applicable. Trade_ Currency Exchange
Diagram
Documentation
Business Name
Exchange Rates
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Quotation_ Applicable. Trade_ Currency Exchange
Definition
The currency exchange applicable to the quotation currency in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Quotation
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN01011690
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Quotation Currency Code
BBIE Header_ Trade Settlement. Quotation_ Currency. Code
Documentation
Business Name
Quotation Currency Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Quotation_ Currency. Code
Definition
The code specifying the quotation currency for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Quotation
Prop.Term
Currency
Repr.TermQual.
Currency
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00004510
UN CC Identifier
UN01011657
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a currency.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Receivable Account
ASBIE Header_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Receivable Account
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
Definition
A receivable accounting account specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Receivable
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011686
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Sales Acount
ASBIE Header_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Sales Acount
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
Definition
A sales accounting account specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Sales
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011688
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Advance Payment
ASBIE Header_ Trade Settlement. Specified. Advance_ Payment
Diagram
Documentation
Business Name
Advance Payment
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Advance_ Payment
Definition
An advance payment specified in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Advance
Assoc.Obj.Class
Payment
Publication
UN CC Identifier
UN01011691
Attributes
Attribute name
Status
Description/Data Type
Advance_ Payment. Paid. Amount
M
Amount. Type
The monetary value of the funds or securities paid in this advance payment.
Advance_ Payment. Formatted_ Received. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time value when an advance payment has been received.


Financial Adjustment
ASBIE Header_ Trade Settlement. Specified. Financial_ Adjustment
Diagram
Documentation
Business Name
Financial Adjustment
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Financial_ Adjustment
Definition
A financial adjustment specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Financial
Assoc.Obj.Class
Adjustment
Publication
UN CC Identifier
UN01011679
Attributes
Attribute name
Status
Description/Data Type
Financial_ Adjustment. Reason. Code
O
Code. Type
A code specifying a reason for this financial adjustment.
Financial_ Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for this financial adjustment.
Financial_ Adjustment. Actual. Amount
O
Amount. Type
An actual monetary value added or subtracted as a result of this financial adjustment.
Financial_ Adjustment. Actual. Quantity
O
Quantity. Type
The actual quantity added or subtracted as a result of this financial adjustment.
Financial_ Adjustment. Actual. Date Time
O
Date Time. Type
The actual date, time, date time, or other date time value of this financial adjustment.


Logistics Service Charge
ASBIE Header_ Trade Settlement. Specified. Logistics_ Service Charge
Diagram
Documentation
Business Name
Logistics Service Charge
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Logistics_ Service Charge
Definition
A logistics service charge specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Service Charge
Publication
UN CC Identifier
UN01011676
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Service Charge. Identification. Identifier
O
Freight Charge Type_ Identifier. Type
The unique identifier for this logistics service charge.
Logistics_ Service Charge. Description. Text
O
Text. Type
A textual description of this logistics service charge.
Logistics_ Service Charge. Payment Arrangement. Code
O
Code. Type
The code specifying the payment arrangement for this logistics service charge [Reference United Nations Code List (UNCL) 4237].
Logistics_ Service Charge. Tariff Class. Code
O
Freight Charge Tariff Class_ Code. Type
The code specifying the tariff class for this logistics service charge which represents an entry in a table of fixed charges [Reference United Nations Code List (UNCL) 5243].
Logistics_ Service Charge. Charge_ Category. Code
O
Code. Type
The code specifying the category of charge for this logistics service charge.
Logistics_ Service Charge. Service_ Category. Code
O
Code. Type
The code specifying the category of service for this logistics service charge.
Logistics_ Service Charge. Disbursement. Amount
O
Amount. Type
A monetary value of a disbursement for this logistics service charge.
Logistics_ Service Charge. Applied. Amount
O
Amount. Type
A monetary value applied to this logistics service charge.
Logistics_ Service Charge. Allowance Charge. Text
O
Text. Type
The allowance or charge, expressed as text, for this logistics service charge.
Logistics_ Service Charge. Paying Party Role. Code
O
Charge Paying_ Party Role_ Code. Type
The code specifying the role of the party responsible for paying this logistics service charge.
Logistics_ Service Charge. Calculation Basis. Code
O
Logistics Charge Calculation Basis_ Code. Type
The code specifying a basis on which this logistics service charge is to be calculated, such as by volume or per unit.
Logistics_ Service Charge. Calculation Basis. Text
O
Text. Type
The basis, expressed as text, on which this logistics service charge is to be calculated, such as by volume or per unit.
Logistics_ Service Charge. Transport Payment Method. Code
O
Code. Type
The code specifying the transport payment method for this logistics service charge.


Monetary Summation
ASBIE Header_ Trade Settlement. Specified. Trade Settlement Header_ Monetary Summation
Diagram
Documentation
Business Name
Monetary Summation
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Trade Settlement Header_ Monetary Summation
Definition
The monetary summation totals specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement Header
Assoc.Obj.Class
Monetary Summation
Publication
UN CC Identifier
UN00003167
UN CC Identifier
UN01011678
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement Header_ Monetary Summation. Line Total. Amount
O
Amount. Type
A monetary value of the line amount total being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Charge Total. Amount
O
Amount. Type
A monetary value of the total of all charge amounts being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Allowance Total. Amount
O
Amount. Type
A monetary value of the total of all allowance amounts being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Tax Basis Total. Amount
O
Amount. Type
A monetary value of the total of all tax basis amounts being reported in this trade settlement monetary summation.
Trade Settlement Header_ Monetary Summation. Tax Total. Amount
O
Amount. Type
A monetary value of the total of all tax amounts being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Rounding. Amount
O
Amount. Type
A monetary value of a rounding amount being applied in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Grand Total. Amount
O
Amount. Type
A monetary value of the grand total of this trade settlement header monetary summation, to include addition and subtraction of individual summation amounts.
Trade Settlement Header_ Monetary Summation. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Prepaid. Amount
O
Amount. Type
A monetary value of a prepaid total reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Discount. Amount
O
Amount. Type
A monetary value of a total discount reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Allowance Charge. Amount
O
Amount. Type
A monetary value of a total allowance and charge reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Due Payable. Amount
O
Amount. Type
A monetary value that is an amount due and payable for this trade settlement header monetary summation, such as the amount due to the creditor.
Trade Settlement Header_ Monetary Summation. Payment Total. Amount
O
Amount. Type
A monetary value of a payment total reported in this header trade settlement payment monetary summation.
Trade Settlement Header_ Monetary Summation. Total Discount Basis. Amount
O
Amount. Type
A monetary value of a total discount basis reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Retail Value Excluding Tax_ Information. Amount
O
Amount. Type
A monetary value which constitutes the retail value, excluding all duties and taxes, stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Deposit Fee_ Information. Amount
O
Amount. Type
A monetary value of the total deposit fee stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Product Value Excluding Tobacco Tax_ Information. Amount
O
Amount. Type
A monetary value which constitutes the total product value, excluding tobacco tax, stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Retail Value_ Information. Amount
O
Amount. Type
A monetary value which constitutes the total retail value stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Gross_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, excluding line level allowances and charges and taxes, being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Net_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and excluding line level taxes, being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Net Including Taxes_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and including line level taxes, being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Balance Out. Amount
O
Amount. Type
A monetary value that is an amount balanced out for this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Adjusted_ Balance Out. Amount
O
Amount. Type
A monetary value that is an adjusted amount balanced out for this trade settlement header monetary summation.


Financial Card
ASBIE Header_ Trade Settlement. Specified. Trade Settlement_ Financial Card
Diagram
Documentation
Business Name
Financial Card
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Trade Settlement_ Financial Card
Definition
A financial card specified in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement
Assoc.Obj.Class
Financial Card
Publication
UN CC Identifier
UN01011689
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Financial Card. Microchip. Indicator
O
Indicator. Type
The indication of whether or not this trade settlement financial card has a microchip.
Trade Settlement_ Financial Card. Identification. Identifier
O
Identifier. Type
The unique identifier, commonly known as the card number, of this trade settlement financial card.
Trade Settlement_ Financial Card. Type. Code
O
Code. Type
The code specifying the type of this trade settlement financial card, such as debit or credit.
Trade Settlement_ Financial Card. Cardholder Name. Text
O
Text. Type
The cardholder name as it appears on this trade settlement financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Trade Settlement_ Financial Card. Expiry. Date
O
Date. Type
The date of expiry up to which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Verification. Numeric
O
Numeric. Type
The unique card verification number for security purposes to help verify the card user is in actual possession of this trade settlement financial card.
Trade Settlement_ Financial Card. Valid From. Date Time
O
Date Time. Type
The date from which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Credit Limit. Amount
O
Amount. Type
A monetary value of the credit limit for this trade settlement financial card.
Trade Settlement_ Financial Card. Credit Available. Amount
O
Amount. Type
A monetary value of the credit available for this trade settlement financial card.
Trade Settlement_ Financial Card. Interest Rate. Percent
O
Percent. Type
The interest rate expressed as a percentage for this trade settlement financial card.
Trade Settlement_ Financial Card. Issuing Company Name. Text
O
Text. Type
The issuing company name, expressed as text, for this trade settlement financial card.
Trade Settlement_ Financial Card. Description. Text
O
Text. Type
The textual description of this trade settlement financial card.


Payment Means
ASBIE Header_ Trade Settlement. Specified. Trade Settlement_ Payment Means
Diagram
Documentation
Business Name
Payment Means
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Trade Settlement_ Payment Means
Definition
A payment means specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement
Assoc.Obj.Class
Payment Means
Publication
UN CC Identifier
UN01011671
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Payment Means. Payment Channel. Code
O
Payment Means Channel_ Code. Type
The code specifying the payment channel through which this trade settlement payment is to be processed (Reference United Nations Code List (UNCL) 4435).
Trade Settlement_ Payment Means. Type. Code
O
Payment Means_ Code. Type
The code specifying the type of trade settlement payment means, such as cash or check.
Trade Settlement_ Payment Means. Guarantee Method. Code
O
Payment Guarantee Means_ Code. Type
The code specifying the method of guarantee for this trade settlement payment means.
Trade Settlement_ Payment Means. Payment Method. Code
O
Code. Type
The code specifying the method by which a payment may be made for this trade settlement payment means.
Trade Settlement_ Payment Means. Information. Text
O
Text. Type
Information, expressed as text, for this trade settlement payment means.
Trade Settlement_ Payment Means. Identification. Identifier
O
Identifier. Type
An identifier for this trade settlement payment means.


Allowances/Charges
ASBIE Header_ Trade Settlement. Specified. Trade_ Allowance Charge
Diagram
Documentation
Business Name
Allowances/Charges
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Trade_ Allowance Charge
Definition
An allowance or charge specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Allowance Charge
Publication
UN CC Identifier
UN01011674
Attributes
Attribute name
Status
Description/Data Type
Trade_ Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the trade allowance charge is a charge.
Trade_ Allowance Charge. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade allowance charge.
Trade_ Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying this trade allowance charge.
Trade_ Allowance Charge. Calculation. Percent
O
Percent. Type
The percentage applied to calculate this trade allowance charge.
Trade_ Allowance Charge. Basis. Amount
O
Amount. Type
The monetary value that is the basis on which this trade allowance charge is calculated.
Trade_ Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which this trade allowance charge is based.
Trade_ Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not this trade allowance charge is prepaid.
Trade_ Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of the trade allowance charge.
Trade_ Allowance Charge. Unit_ Basis. Amount
O
Amount. Type
The monetary value of the unit basis on which the allowance or charge is calculated.
Trade_ Allowance Charge. Reason. Code
O
Allowance Charge Reason_ Code. Type
The code specifying the reason for this trade allowance charge.
Trade_ Allowance Charge. Reason. Text
O
Text. Type
The reason, expressed as text, for this trade allowance charge.
Trade_ Allowance Charge. Type. Code
O
Allowance Charge Identification_ Code. Type
The code specifying the type of this trade allowance charge.


Payment
ASBIE Header_ Trade Settlement. Specified. Trade_ Payment Terms
Diagram
Documentation
Business Name
Payment
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Specified. Trade_ Payment Terms
Definition
Payment terms specified for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Payment Terms
Publication
UN CC Identifier
UN01011677
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Terms. Identification. Identifier
O
Payment Terms_ Identifier. Type
The unique identifier of these trade payment terms.
Trade_ Payment Terms. From Event. Code
O
Payment Terms Event_ Time Reference_ Code. Type
The code specifying the event from which these trade payment terms are offered for a length of time.
Trade_ Payment Terms. Settlement Period. Measure
O
Measure. Type
The measure of the number of settlement periods from this trade payment term time reference to the latest payment date, such as 30 days, 3 months.
Trade_ Payment Terms. Description. Text
O
Text. Type
A textual description of these trade payment terms.
Trade_ Payment Terms. Due Date. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for a due date specified by these trade payment terms.
Trade_ Payment Terms. Type. Code
O
Payment Terms Type_ Code. Type
A code specifying the type of trade payment terms.
Trade_ Payment Terms. Instruction_ Type. Code
O
Code. Type
A code specifying a type of instruction for these trade payment terms.
Trade_ Payment Terms. Direct Debit Mandate_ Identification. Identifier
O
Identifier. Type
An identifier of a direct debit mandate in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Percent
O
Percent. Type
A partial payment, expressed as a percent, in these trade payment terms.
Trade_ Payment Terms. Payment Means_ Identification. Identifier
O
Identifier. Type
An identifier of a payment means in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Amount
O
Amount. Type
A monetary value of a partial payment in these trade payment terms.


Subtotal Calculated Tax
ASBIE Header_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
Diagram
Documentation
Business Name
Subtotal Calculated Tax
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
Definition
A tax subtotal calculated for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Subtotal
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01011675
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


Tax Currency Exchange
ASBIE Header_ Trade Settlement. Tax_ Applicable. Trade_ Currency Exchange
Diagram
Documentation
Business Name
Tax Currency Exchange
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Tax_ Applicable. Trade_ Currency Exchange
Definition
A currency exchange applicable to a tax in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Tax
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN01011666
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Tax Currency Code
BBIE Header_ Trade Settlement. Tax_ Currency. Code
Documentation
Business Name
Tax Currency Code
CCTS
Type
BBIE
Dict.EntryName
Header_ Trade Settlement. Tax_ Currency. Code
Definition
The code specifying the tax currency for this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Tax
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011650
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Ultimate Payee
ASBIE Header_ Trade Settlement. Ultimate_ Payee. Trade_ Party
Diagram
Documentation
Business Name
Ultimate Payee
CCTS
Type
ASBIE
Dict.EntryName
Header_ Trade Settlement. Ultimate_ Payee. Trade_ Party
Definition
An ultimate payee party in this header trade settlement.
Obj.ClassQual.
Header
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Ultimate
Prop.Term
Payee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011692
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Qualified ABIE Inspection_ Event. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Inspection_ Event. Details
Definition
A significant occurrence or happening related to an inspection.
Obj.ClassQual.
Inspection
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01007684
Attributes
Attribute name
Status
Description/Data Type
Inspection_ Event. Occurrence. Date Time
M
Date Time. Type
The date, time, date time, or other date time value of the occurrence of this inspection event.
Inspection_ Event. Type. Code
O
Code. Type
The code specifying the type of inspection for this event.
Inspection_ Event. Description. Text
O
Text. Type
A textual description of the inspection for this event.


Description
BBIE Inspection_ Event. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Inspection_ Event. Description. Text
Definition
A textual description of the inspection for this event.
Obj.ClassQual.
Inspection
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011488
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Occurrence Date
BBIE Inspection_ Event. Occurrence. Date Time
Documentation
Business Name
Occurrence Date
CCTS
Type
BBIE
Dict.EntryName
Inspection_ Event. Occurrence. Date Time
Definition
The date, time, date time, or other date time value of the occurrence of this inspection event.
Obj.ClassQual.
Inspection
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01007685
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Occurrence Referenced Location
ASBIE Inspection_ Event. Occurrence. Referenced_ Location
Diagram
Documentation
Business Name
Occurrence Referenced Location
CCTS
Type
ASBIE
Dict.EntryName
Inspection_ Event. Occurrence. Referenced_ Location
Definition
The referenced location where this inspection event will occur or has occurred.
Obj.ClassQual.
Inspection
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01007686


Type Code
BBIE Inspection_ Event. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Inspection_ Event. Type. Code
Definition
The code specifying the type of inspection for this event.
Obj.ClassQual.
Inspection
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011487
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Temperature Instructions
Qualified ABIE Instructed_ Temperature. Details
Diagram
Documentation
Business Name
Temperature Instructions
CCTS
Type
ABIE
Dict.EntryName
Instructed_ Temperature. Details
Definition
Temperature settings instructed for storage or movement of goods.
Obj.ClassQual.
Instructed
Obj.ClassTerm
Temperature
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01008871
Attributes
Attribute name
Status
Description/Data Type
Instructed_ Temperature. Maximum_ Value. Measure
O
Measure. Type
The measure of the maximum value of this instructed temperature.
Instructed_ Temperature. Minimum_ Value. Measure
O
Measure. Type
The measure of the minimum value of this instructed temperature.


Maximum Value
BBIE Instructed_ Temperature. Maximum_ Value. Measure
Documentation
Business Name
Maximum Value
CCTS
Type
BBIE
Dict.EntryName
Instructed_ Temperature. Maximum_ Value. Measure
Definition
The measure of the maximum value of this instructed temperature.
Obj.ClassQual.
Instructed
Obj.ClassTerm
Temperature
Prop.TermQual.
Maximum
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01008872
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Minimum Value
BBIE Instructed_ Temperature. Minimum_ Value. Measure
Documentation
Business Name
Minimum Value
CCTS
Type
BBIE
Dict.EntryName
Instructed_ Temperature. Minimum_ Value. Measure
Definition
The measure of the minimum value of this instructed temperature.
Obj.ClassQual.
Instructed
Obj.ClassTerm
Temperature
Prop.TermQual.
Minimum
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01008873
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Keyword
Qualified ABIE Keyword. Details
Diagram
Documentation
Business Name
Keyword
CCTS
Type
ABIE
Dict.EntryName
Keyword. Details
Definition
A significant word, part of word or phrase that is used to enable indexing of or searching within a textual repository, such as a product catalogue or library.
Obj.ClassQual.
Obj.ClassTerm
Keyword
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01007299
Attributes
Attribute name
Status
Description/Data Type
Keyword. Name. Text
O
Text. Type
A name, expressed as text, for this keyword.


Name
BBIE Keyword. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Keyword. Name. Text
Definition
A name, expressed as text, for this keyword.
Obj.ClassQual.
Obj.ClassTerm
Keyword
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007300
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Legal Organization
Qualified ABIE Legal_ Organization. Details
Diagram
Documentation
Business Name
Legal Organization
CCTS
Type
ABIE
Dict.EntryName
Legal_ Organization. Details
Definition
An organization set up on a legal basis as a business, government body, department, charity, or financial institution.
Obj.ClassQual.
Legal
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003637
Attributes
Attribute name
Status
Description/Data Type
Legal_ Organization. Legal Classification. Code
O
Code. Type
The code specifying the legal classification of this organization, such as Incorporated (Inc), Limited Liability Corporation (LLC) or non-profit.
Legal_ Organization. Name. Text
O
Text. Type
A name, expressed as text, of this legally set up organization.
Legal_ Organization. Identification. Identifier
O
Identifier. Type
A unique identifier for this legally set up organization.
Legal_ Organization. Trading Business Name. Text
O
Text. Type
The trading business name, expressed as text, of this legally set up organization.


Registration
ASBIE Legal_ Organization. Authorized. Legal_ Registration
Diagram
Documentation
Business Name
Registration
CCTS
Type
ASBIE
Dict.EntryName
Legal_ Organization. Authorized. Legal_ Registration
Definition
A legal registration authorized for this legally set up organization.
Obj.ClassQual.
Legal
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Authorized
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Legal
Assoc.Obj.Class
Registration
Publication
UN CC Identifier
UN01003647
Attributes
Attribute name
Status
Description/Data Type
Legal_ Registration. Type. Code
O
Code. Type
A code specifying the type of this legal registration.
Legal_ Registration. Identification. Identifier
O
Identifier. Type
A unique identifier for this legal registration.


ID
BBIE Legal_ Organization. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Legal_ Organization. Identification. Identifier
Definition
A unique identifier for this legally set up organization.
Obj.ClassQual.
Legal
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003641
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Classification Code
BBIE Legal_ Organization. Legal Classification. Code
Documentation
Business Name
Classification Code
CCTS
Type
BBIE
Dict.EntryName
Legal_ Organization. Legal Classification. Code
Definition
The code specifying the legal classification of this organization, such as Incorporated (Inc), Limited Liability Corporation (LLC) or non-profit.
Obj.ClassQual.
Legal
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Legal Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003639
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Name
BBIE Legal_ Organization. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Legal_ Organization. Name. Text
Definition
A name, expressed as text, of this legally set up organization.
Obj.ClassQual.
Legal
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003640
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Postal Address
ASBIE Legal_ Organization. Postal. Trade_ Address
Diagram
Documentation
Business Name
Postal Address
CCTS
Type
ASBIE
Dict.EntryName
Legal_ Organization. Postal. Trade_ Address
Definition
A postal address for this legally set up organization.
Obj.ClassQual.
Legal
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Postal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN01003646
Attributes
Attribute name
Status
Description/Data Type
Trade_ Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade address.
Trade_ Address. Postcode. Code
O
Code. Type
A code specifying the postcode of this trade address.
Trade_ Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this trade address.
Trade_ Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this trade address.
Trade_ Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of this trade address.
Trade_ Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of this trade address.
Trade_ Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of this trade address.
Trade_ Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of this trade address.
Trade_ Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of this trade address.
Trade_ Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare for this trade address.
Trade_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this trade address.
Trade_ Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this trade address, for example a district or borough.
Trade_ Address. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country for this trade address.
Trade_ Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this trade address.
Trade_ Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this trade address.
Trade_ Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this trade address.
Trade_ Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this trade address.
Trade_ Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this trade address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Trade_ Address. Building Number. Text
O
Text. Type
The building number, expressed as text, in this trade address.
Trade_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department for this trade address.
Trade_ Address. Additional_ Street Name. Text
O
Text. Type
The additional name of a street, expressed as text, for this trade address.


Trading Name
BBIE Legal_ Organization. Trading Business Name. Text
Documentation
Business Name
Trading Name
CCTS
Type
BBIE
Dict.EntryName
Legal_ Organization. Trading Business Name. Text
Definition
The trading business name, expressed as text, of this legally set up organization.
Obj.ClassQual.
Legal
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Trading Business Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003645
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Legal Registration
Qualified ABIE Legal_ Registration. Details
Diagram
Documentation
Business Name
Legal Registration
CCTS
Type
ABIE
Dict.EntryName
Legal_ Registration. Details
Definition
The recording of items or details for a specific legal purpose.
Obj.ClassQual.
Legal
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003648
Attributes
Attribute name
Status
Description/Data Type
Legal_ Registration. Type. Code
O
Code. Type
A code specifying the type of this legal registration.
Legal_ Registration. Identification. Identifier
O
Identifier. Type
A unique identifier for this legal registration.


ID
BBIE Legal_ Registration. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Legal_ Registration. Identification. Identifier
Definition
A unique identifier for this legal registration.
Obj.ClassQual.
Legal
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003651
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Type Code
BBIE Legal_ Registration. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Legal_ Registration. Type. Code
Definition
A code specifying the type of this legal registration.
Obj.ClassQual.
Legal
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003649
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Line Agreement
Qualified ABIE Line_ Trade Agreement. Details
Diagram
Documentation
Business Name
Line Agreement
CCTS
Type
ABIE
Dict.EntryName
Line_ Trade Agreement. Details
Definition
The contractual terms of a line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011693
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this line trade agreement.
Line_ Trade Agreement. Buyer_ Reference. Text
O
Text. Type
A buyer reference, expressed as text, for this line trade agreement.
Line_ Trade Agreement. Product Availability. Code
O
Code. Type
The code specifying the product availability according to this line trade agreement.
Line_ Trade Agreement. Product Orderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be ordered according to this line trade agreement.
Line_ Trade Agreement. Product Reorderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be reordered according to this line trade agreement.
Line_ Trade Agreement. Product Made To Order. Indicator
O
Indicator. Type
The indication of whether or not, according to this line trade agreement, the product is manufactured, built or customized only after receipt of order.
Line_ Trade Agreement. Delivery_ Order Fulfilment Lead Time. Measure
O
Duration_ Unit_ Measure. Type
The measure of the expected time interval between the receipt of an order and its delivery fulfilment according to this line trade agreement.
Line_ Trade Agreement. Pick-Up_ Order Fulfilment Lead Time. Measure
O
Duration_ Unit_ Measure. Type
The measure of the expected time interval between the receipt of an order and its pick-up fulfilment according to this line trade agreement.
Line_ Trade Agreement. Minimum_ Product Orderable. Quantity
O
Quantity. Type
The minimum product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Maximum_ Product Orderable. Quantity
O
Quantity. Type
The maximum product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Incremental_ Product Orderable. Quantity
O
Quantity. Type
The incremental product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Order_ Product Unit Measure. Code
O
Code. Type
The code specifying the order product unit of measure, such as kilogram or litre, for this line trade agreement.
Line_ Trade Agreement. Resale_ Product Unit Measure. Code
O
Code. Type
The code specifying the resale product unit of measure, such as kilogram or litre, for this trade line agreement.
Line_ Trade Agreement. Information Use Restriction. Indicator
O
Indicator. Type
The indication of whether or not the use of the information provided in this line trade agreement is restricted.


Additional Reference
ASBIE Line_ Trade Agreement. Additional. Referenced_ Document
Diagram
Documentation
Business Name
Additional Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Additional. Referenced_ Document
Definition
An additional document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011722
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Delivery Terms
ASBIE Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
Diagram
Documentation
Business Name
Delivery Terms
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Applicable. Trade_ Delivery Terms
Definition
The terms of delivery applicable to this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Delivery Terms
Publication
UN CC Identifier
UN01011711
Attributes
Attribute name
Status
Description/Data Type
Trade_ Delivery Terms. Delivery Type. Code
O
Delivery Terms_ Code. Type
The code specifying the type of delivery for these trade delivery terms.
Trade_ Delivery Terms. Description. Text
O
Text. Type
A textual description of these trade delivery terms.


Blanket Order Reference
ASBIE Line_ Trade Agreement. Blanket Order. Referenced_ Document
Diagram
Documentation
Business Name
Blanket Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Blanket Order. Referenced_ Document
Definition
The blanket order document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Blanket Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011740
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Buyer Order Reference
ASBIE Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Buyer Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
Definition
A buyer generated order document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011713
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Buyer Reference
BBIE Line_ Trade Agreement. Buyer_ Reference. Text
Documentation
Business Name
Buyer Reference
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Buyer_ Reference. Text
Definition
A buyer reference, expressed as text, for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011695
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Buyer Requisitioner
ASBIE Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
Diagram
Documentation
Business Name
Buyer Requisitioner
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Buyer_ Requisitioner. Trade_ Party
Definition
A party who is a buyer requisitioner in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Requisitioner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011709
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Carrier
ASBIE Line_ Trade Agreement. Carrier. Trade_ Party
Diagram
Documentation
Business Name
Carrier
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Carrier. Trade_ Party
Definition
A carrier party for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Carrier
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011731
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Catalogue Reference
ASBIE Line_ Trade Agreement. Catalogue. Referenced_ Document
Diagram
Documentation
Business Name
Catalogue Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Catalogue. Referenced_ Document
Definition
A catalogue document referenced by this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Catalogue
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011727
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Catalogue Information Provider
ASBIE Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
Diagram
Documentation
Business Name
Catalogue Information Provider
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Catalogue_ Information Provider. Trade_ Party
Definition
The party that provides catalogue information for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Catalogue
Prop.Term
Information Provider
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011728
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Contract Reference
ASBIE Line_ Trade Agreement. Contract. Referenced_ Document
Diagram
Documentation
Business Name
Contract Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Contract. Referenced_ Document
Definition
A contract document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Contract
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011717
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Delivery Order Fulfilment Lead Time
BBIE Line_ Trade Agreement. Delivery_ Order Fulfilment Lead Time. Measure
Documentation
Business Name
Delivery Order Fulfilment Lead Time
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Delivery_ Order Fulfilment Lead Time. Measure
Definition
The measure of the expected time interval between the receipt of an order and its delivery fulfilment according to this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Delivery
Prop.Term
Order Fulfilment Lead Time
Repr.TermQual.
Duration
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005050
UN CC Identifier
UN01011700
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
A numeric value determined by measuring a duration of time.
Measure Unit. Code
M
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Demand Forecast Reference
ASBIE Line_ Trade Agreement. Demand Forecast. Referenced_ Document
Diagram
Documentation
Business Name
Demand Forecast Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Demand Forecast. Referenced_ Document
Definition
A demand forecast document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Demand Forecast
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011719
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Engineering Change Reference
ASBIE Line_ Trade Agreement. Engineering Change. Referenced_ Document
Diagram
Documentation
Business Name
Engineering Change Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Engineering Change. Referenced_ Document
Definition
The engineering change document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Engineering Change
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011743
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Exclusivity Period
ASBIE Line_ Trade Agreement. Exclusivity. Specified_ Period
Diagram
Documentation
Business Name
Exclusivity Period
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Exclusivity. Specified_ Period
Definition
The exclusivity period specified in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Exclusivity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011736
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Export Licence Reference
ASBIE Line_ Trade Agreement. Export Licence. Referenced_ Document
Diagram
Documentation
Business Name
Export Licence Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Export Licence. Referenced_ Document
Definition
The export licence document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Export Licence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011746
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Gross Price
ASBIE Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
Diagram
Documentation
Business Name
Gross Price
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
Definition
A gross product price in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Gross Price
Prop.Term
Product
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01011723
Attributes
Attribute name
Status
Description/Data Type
Trade_ Price. Type. Code
O
Price Type_ Code. Type
The code specifying the type of trade price.
Trade_ Price. Charge. Amount
M
Amount. Type
A monetary value of the trade price charge.
Trade_ Price. Basis. Quantity
O
Quantity. Type
The quantity on which the trade price is based.
Trade_ Price. Minimum. Quantity
O
Quantity. Type
The minimum quantity in a range for which this trade price applies.
Trade_ Price. Maximum. Quantity
O
Quantity. Type
The maximum quantity in a range for which the trade price applies.
Trade_ Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of this trade price.
Trade_ Price. Order_ Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as the factor to convert the order unit into the price unit for this trade price.


Guaranteed Period
ASBIE Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
Diagram
Documentation
Business Name
Guaranteed Period
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Guaranteed Product Life Span. Specified_ Period
Definition
The guaranteed product life span specified in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Guaranteed Product Life Span
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011738
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Previous Price List Reference
ASBIE Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
Diagram
Documentation
Business Name
Previous Price List Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Immediate Previous_ Price List. Referenced_ Document
Definition
The immediate previous price list document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Immediate Previous
Prop.Term
Price List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011754
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Import Licence Reference
ASBIE Line_ Trade Agreement. Import Licence. Referenced_ Document
Diagram
Documentation
Business Name
Import Licence Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Import Licence. Referenced_ Document
Definition
The import licence document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Import Licence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011745
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Marketplace
ASBIE Line_ Trade Agreement. Included. Specified_ Marketplace
Diagram
Documentation
Business Name
Marketplace
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Included. Specified_ Marketplace
Definition
A marketplace included in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Marketplace
Publication
UN CC Identifier
UN01011752
Attributes
Attribute name
Status
Description/Data Type
Specified_ Marketplace. Identification. Identifier
O
Identifier. Type
The identifier for this specified marketplace.
Specified_ Marketplace. Name. Text
O
Text. Type
The name, expressed as text, for this specified marketplace.
Specified_ Marketplace. Virtual. Indicator
O
Indicator. Type
The indication of whether or not this specified marketplace is virtual, such as a web-based marketplace.
Specified_ Marketplace. Website_ URI. Identifier
O
Identifier. Type
A website Uniform Resource Identifier (URI) for this specified marketplace.
Specified_ Marketplace. Sales Method. Code
O
Code. Type
The code specifying a sales method, such as an auction clock or mediation, for this specified marketplace.


Incremental Product Orderable Quantity
BBIE Line_ Trade Agreement. Incremental_ Product Orderable. Quantity
Documentation
Business Name
Incremental Product Orderable Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Incremental_ Product Orderable. Quantity
Definition
The incremental product orderable quantity for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Incremental
Prop.Term
Product Orderable
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011704
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Information Use Restriction Indicator
BBIE Line_ Trade Agreement. Information Use Restriction. Indicator
Documentation
Business Name
Information Use Restriction Indicator
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Information Use Restriction. Indicator
Definition
The indication of whether or not the use of the information provided in this line trade agreement is restricted.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Information Use Restriction
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011707
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Item Buyer
ASBIE Line_ Trade Agreement. Item_ Buyer. Trade_ Party
Diagram
Documentation
Business Name
Item Buyer
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Item_ Buyer. Trade_ Party
Definition
The item buyer party, such as an auction item buyer, for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Item
Prop.Term
Buyer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011751
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Item Seller
ASBIE Line_ Trade Agreement. Item_ Seller. Trade_ Party
Diagram
Documentation
Business Name
Item Seller
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Item_ Seller. Trade_ Party
Definition
The item seller party, such as an auction item seller, for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Item
Prop.Term
Seller
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011750
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Letter Of Credit Reference
ASBIE Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
Diagram
Documentation
Business Name
Letter Of Credit Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Letter Of Credit. Referenced_ Document
Definition
The letter of credit document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Letter Of Credit
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011744
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Marketplace Order Reference
ASBIE Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Marketplace Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Marketplace_ Order. Referenced_ Document
Definition
The marketplace generated order document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Marketplace
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011714
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Maximum Order Quantity Ordering Period
ASBIE Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
Diagram
Documentation
Business Name
Maximum Order Quantity Ordering Period
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Maximum Order Quantity_ Ordering. Specified_ Period
Definition
The maximum order quantity ordering period specified in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Maximum Order Quantity
Prop.Term
Ordering
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011735
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Maximum Product Orderable Quantity
BBIE Line_ Trade Agreement. Maximum_ Product Orderable. Quantity
Documentation
Business Name
Maximum Product Orderable Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Maximum_ Product Orderable. Quantity
Definition
The maximum product orderable quantity for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Maximum
Prop.Term
Product Orderable
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011703
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Minimum Order Quantity Ordering Period
ASBIE Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
Diagram
Documentation
Business Name
Minimum Order Quantity Ordering Period
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Minimum Order Quantity_ Ordering. Specified_ Period
Definition
The minimum order quantity ordering period specified in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Minimum Order Quantity
Prop.Term
Ordering
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011734
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Minimum Product Orderable Quantity
BBIE Line_ Trade Agreement. Minimum_ Product Orderable. Quantity
Documentation
Business Name
Minimum Product Orderable Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Minimum_ Product Orderable. Quantity
Definition
The minimum product orderable quantity for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Minimum
Prop.Term
Product Orderable
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011702
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Net Price
ASBIE Line_ Trade Agreement. Net Price_ Product. Trade_ Price
Diagram
Documentation
Business Name
Net Price
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Net Price_ Product. Trade_ Price
Definition
A net product price in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Net Price
Prop.Term
Product
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01011724
Attributes
Attribute name
Status
Description/Data Type
Trade_ Price. Type. Code
O
Price Type_ Code. Type
The code specifying the type of trade price.
Trade_ Price. Charge. Amount
M
Amount. Type
A monetary value of the trade price charge.
Trade_ Price. Basis. Quantity
O
Quantity. Type
The quantity on which the trade price is based.
Trade_ Price. Minimum. Quantity
O
Quantity. Type
The minimum quantity in a range for which this trade price applies.
Trade_ Price. Maximum. Quantity
O
Quantity. Type
The maximum quantity in a range for which the trade price applies.
Trade_ Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of this trade price.
Trade_ Price. Order_ Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as the factor to convert the order unit into the price unit for this trade price.


Order Price
ASBIE Line_ Trade Agreement. Order Price_ Product. Trade_ Price
Diagram
Documentation
Business Name
Order Price
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Order Price_ Product. Trade_ Price
Definition
An order price for a product in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Order Price
Prop.Term
Product
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01011753
Attributes
Attribute name
Status
Description/Data Type
Trade_ Price. Type. Code
O
Price Type_ Code. Type
The code specifying the type of trade price.
Trade_ Price. Charge. Amount
M
Amount. Type
A monetary value of the trade price charge.
Trade_ Price. Basis. Quantity
O
Quantity. Type
The quantity on which the trade price is based.
Trade_ Price. Minimum. Quantity
O
Quantity. Type
The minimum quantity in a range for which this trade price applies.
Trade_ Price. Maximum. Quantity
O
Quantity. Type
The maximum quantity in a range for which the trade price applies.
Trade_ Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of this trade price.
Trade_ Price. Order_ Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as the factor to convert the order unit into the price unit for this trade price.


Ordering Period
ASBIE Line_ Trade Agreement. Ordering. Specified_ Period
Diagram
Documentation
Business Name
Ordering Period
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Ordering. Specified_ Period
Definition
The ordering period specified in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Ordering
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011733
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Order Product Unit Code
BBIE Line_ Trade Agreement. Order_ Product Unit Measure. Code
Documentation
Business Name
Order Product Unit Code
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Order_ Product Unit Measure. Code
Definition
The code specifying the order product unit of measure, such as kilogram or litre, for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Order
Prop.Term
Product Unit Measure
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011705
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Original Order Reference
ASBIE Line_ Trade Agreement. Original_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Original Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Original_ Order. Referenced_ Document
Definition
The original order document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Original
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011742
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Pick-Up Order Fulfilment Lead Time
BBIE Line_ Trade Agreement. Pick-Up_ Order Fulfilment Lead Time. Measure
Documentation
Business Name
Pick-Up Order Fulfilment Lead Time
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Pick-Up_ Order Fulfilment Lead Time. Measure
Definition
The measure of the expected time interval between the receipt of an order and its pick-up fulfilment according to this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Pick-Up
Prop.Term
Order Fulfilment Lead Time
Repr.TermQual.
Duration
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005050
UN CC Identifier
UN01011701
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
A numeric value determined by measuring a duration of time.
Measure Unit. Code
M
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Previous Order Reference
ASBIE Line_ Trade Agreement. Previous_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Previous Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Previous_ Order. Referenced_ Document
Definition
The previous order document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Previous
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011741
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Price List Reference
ASBIE Line_ Trade Agreement. Price List. Referenced_ Document
Diagram
Documentation
Business Name
Price List Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Price List. Referenced_ Document
Definition
The price list document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Price List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011721
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Procurement Party
ASBIE Line_ Trade Agreement. Procurement. Trade_ Party
Diagram
Documentation
Business Name
Procurement Party
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Procurement. Trade_ Party
Definition
The procurement party for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Procurement
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011729
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Product Availability Code
BBIE Line_ Trade Agreement. Product Availability. Code
Documentation
Business Name
Product Availability Code
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Product Availability. Code
Definition
The code specifying the product availability according to this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Availability
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011696
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Product End User
ASBIE Line_ Trade Agreement. Product End User. Trade_ Party
Diagram
Documentation
Business Name
Product End User
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Product End User. Trade_ Party
Definition
The party acting as the end user for the products in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product End User
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011710
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Product Made To Order Indicator
BBIE Line_ Trade Agreement. Product Made To Order. Indicator
Documentation
Business Name
Product Made To Order Indicator
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Product Made To Order. Indicator
Definition
The indication of whether or not, according to this line trade agreement, the product is manufactured, built or customized only after receipt of order.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Made To Order
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011699
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Product Orderable Indicator
BBIE Line_ Trade Agreement. Product Orderable. Indicator
Documentation
Business Name
Product Orderable Indicator
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Product Orderable. Indicator
Definition
The indication of whether or not the product can be ordered according to this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Orderable
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011697
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Product Reorderable Indicator
BBIE Line_ Trade Agreement. Product Reorderable. Indicator
Documentation
Business Name
Product Reorderable Indicator
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Product Reorderable. Indicator
Definition
The indication of whether or not the product can be reordered according to this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Reorderable
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011698
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Promotional Deal Reference
ASBIE Line_ Trade Agreement. Promotional Deal. Referenced_ Document
Diagram
Documentation
Business Name
Promotional Deal Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Promotional Deal. Referenced_ Document
Definition
The promotional deal document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Promotional Deal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011720
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Proposal Response
ASBIE Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Proposal Response
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Quotation Proposal Response. Referenced_ Document
Definition
The quotation proposal response document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Proposal Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011748
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Proposal Reference
ASBIE Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Proposal Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Quotation Proposal. Referenced_ Document
Definition
The quotation proposal document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Proposal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011747
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Request For Quotation Response Reference
ASBIE Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
Diagram
Documentation
Business Name
Request For Quotation Response Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Quotation Request Response. Referenced_ Document
Definition
The quotation request response document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Request Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011749
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Referenced Document
ASBIE Line_ Trade Agreement. Quotation Request. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Quotation Request. Referenced_ Document
Definition
The quotation request document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Request
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011716
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Quotation Reference
Request For Quotation Reference
ASBIE Line_ Trade Agreement. Quotation. Referenced_ Document
Diagram
Documentation
Business Name
Quotation Reference
Business Name
Request For Quotation Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Quotation. Referenced_ Document
Definition
The quotation document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011715
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Reference
BBIE Line_ Trade Agreement. Reference. Text
Documentation
Business Name
Reference
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Reference. Text
Definition
A reference, expressed as text, for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011694
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Requisition Reference
ASBIE Line_ Trade Agreement. Requisition. Referenced_ Document
Diagram
Documentation
Business Name
Requisition Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Requisition. Referenced_ Document
Definition
A requisition document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Requisition
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011718
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Requisitioner Reference
ASBIE Line_ Trade Agreement. Requisitioner. Referenced_ Document
Diagram
Documentation
Business Name
Requisitioner Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Requisitioner. Referenced_ Document
Definition
A requisitioner document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Requisitioner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011725
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Resale Period
ASBIE Line_ Trade Agreement. Resale. Specified_ Period
Diagram
Documentation
Business Name
Resale Period
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Resale. Specified_ Period
Definition
The resale period specified in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Resale
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011737
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Resale Product Unit Code
BBIE Line_ Trade Agreement. Resale_ Product Unit Measure. Code
Documentation
Business Name
Resale Product Unit Code
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Agreement. Resale_ Product Unit Measure. Code
Definition
The code specifying the resale product unit of measure, such as kilogram or litre, for this trade line agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Resale
Prop.Term
Product Unit Measure
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011706
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Sales Report Reference
ASBIE Line_ Trade Agreement. Sales Report. Referenced_ Document
Diagram
Documentation
Business Name
Sales Report Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Sales Report. Referenced_ Document
Definition
The sales report document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Sales Report
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011739
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Sales Conditions Reference
ASBIE Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
Diagram
Documentation
Business Name
Sales Conditions Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Sales_ Conditions. Referenced_ Document
Definition
A sales conditions document referenced by this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Sales
Prop.Term
Conditions
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011726
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Seller
ASBIE Line_ Trade Agreement. Seller. Trade_ Party
Diagram
Documentation
Business Name
Seller
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Seller. Trade_ Party
Definition
The seller party for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Seller
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011708
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Seller Order Reference
ASBIE Line_ Trade Agreement. Seller_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Seller Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Seller_ Order. Referenced_ Document
Definition
The seller generated order document referenced in this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Seller
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011712
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Support Centre
ASBIE Line_ Trade Agreement. Support Centre. Trade_ Party
Diagram
Documentation
Business Name
Support Centre
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Support Centre. Trade_ Party
Definition
The support centre party for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Support Centre
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011730
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Target Market Country
ASBIE Line_ Trade Agreement. Target Market. Trade_ Country
Diagram
Documentation
Business Name
Target Market Country
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Agreement. Target Market. Trade_ Country
Definition
A target market country for this line trade agreement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Target Market
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN01011732
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country. Identification. Identifier
O
Country_ Identifier. Type
A unique identifier for this trade country.
Trade_ Country. Name. Text
O
Text. Type
A name, expressed as text, of this trade country.


Line Delivery
Qualified ABIE Line_ Trade Delivery. Details
Diagram
Documentation
Business Name
Line Delivery
CCTS
Type
ABIE
Dict.EntryName
Line_ Trade Delivery. Details
Definition
Shipping arrangements and movement of products and or services including despatch and delivery at a line level.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011755
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication, at line level, of whether or not this trade delivery can be partially delivered.
Line_ Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication, at line level, of whether or not this trade delivery is the final delivery.
Line_ Trade Delivery. Requested. Quantity
O
Quantity. Type
The quantity, at line level, requested for this trade delivery.
Line_ Trade Delivery. Remaining_ Requested. Quantity
O
Quantity. Type
The remaining quantity, at line level, requested for this trade delivery.
Line_ Trade Delivery. Latest_ Despatched. Quantity
O
Quantity. Type
The latest quantity, at line level, despatched in this trade delivery.
Line_ Trade Delivery. Received. Quantity
O
Quantity. Type
The quantity, at line level, received for this trade delivery.
Line_ Trade Delivery. Agreed. Quantity
O
Quantity. Type
The quantity, at line level, agreed for this trade delivery.
Line_ Trade Delivery. Billed. Quantity
O
Quantity. Type
The quantity, at line level, billed for in this trade delivery.
Line_ Trade Delivery. Charge Free. Quantity
O
Quantity. Type
The quantity, at line level, free of charge, in this trade delivery.
Line_ Trade Delivery. Package. Quantity
O
Quantity. Type
The number of packages, at line level, in this trade delivery.
Line_ Trade Delivery. Product_ Unit. Quantity
O
Quantity. Type
The number of product units, at line level, in this trade delivery.
Line_ Trade Delivery. Per Package_ Unit. Quantity
O
Quantity. Type
The number of units per package, at line level, in this trade delivery.
Line_ Trade Delivery. Net Weight. Measure
O
Measure. Type
The measure, at line level, of the net weight (mass) of this trade delivery.
Line_ Trade Delivery. Gross Weight. Measure
O
Measure. Type
The measure, at line level, of the gross weight (mass) of this line trade delivery.
Line_ Trade Delivery. Theoretical Weight. Measure
O
Measure. Type
The measure, at line level, of the theoretical weight of this trade delivery.
Line_ Trade Delivery. Net Volume. Measure
O
Measure. Type
The measure, at line level, of the net volume of this line trade delivery.
Line_ Trade Delivery. Gross Volume. Measure
O
Measure. Type
The measure, at line level, of the gross volume of this trade delivery.
Line_ Trade Delivery. Formatted_ Ultimate Ship To Delivery. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value, at line level, when this trade delivery is delivered to the ultimate ship to party.
Line_ Trade Delivery. Despatched. Quantity
O
Quantity. Type
The quantity, at line level, despatched for this trade delivery.


Actual Delivery Event
ASBIE Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Actual_ Delivery. Supply Chain_ Event
Definition
An actual delivery event, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011790
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Actual Despatch Event
ASBIE Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Despatch Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Actual_ Despatch. Supply Chain_ Event
Definition
An actual despatch event, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Despatch
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011786
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Actual Pick-Up Event
ASBIE Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Pick-Up Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Actual_ Pick-Up. Supply Chain_ Event
Definition
The actual pick-up event, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Pick-Up
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011787
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Actual Receipt Event
ASBIE Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
Diagram
Documentation
Business Name
Actual Receipt Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Actual_ Receipt. Supply Chain_ Event
Definition
The actual receipt event, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Actual
Prop.Term
Receipt
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011791
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Additional Reference
ASBIE Line_ Trade Delivery. Additional. Referenced_ Document
Diagram
Documentation
Business Name
Additional Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Additional. Referenced_ Document
Definition
An additional document, at line level, referenced for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011792
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Agreed Quantity
BBIE Line_ Trade Delivery. Agreed. Quantity
Documentation
Business Name
Agreed Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Agreed. Quantity
Definition
The quantity, at line level, agreed for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Agreed
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011761
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Transport Dangerous Goods
ASBIE Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
Diagram
Documentation
Business Name
Transport Dangerous Goods
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Applicable. Transport_ Dangerous Goods
Definition
The transport dangerous goods details, at line level, applicable to this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Transport
Assoc.Obj.Class
Dangerous Goods
Publication
UN CC Identifier
UN01011798
Attributes
Attribute name
Status
Description/Data Type
Transport_ Dangerous Goods. UNDG Identification. Code
O
Code. Type
The code specifying the unique United Nations Dangerous Goods (UNDG) number assigned to these transported dangerous goods.
Transport_ Dangerous Goods. Regulation. Code
O
Dangerous Goods Regulation_ Code. Type
The code specifying a regulation applicable to these transported dangerous goods.
Transport_ Dangerous Goods. Regulation Name. Text
O
Text. Type
A name, expressed as text, for a regulation of these transported dangerous goods.
Transport_ Dangerous Goods. Technical Name. Text
O
Text. Type
A technical name, expressed as text, for these transported dangerous goods.
Transport_ Dangerous Goods. EMS. Identifier
O
Identifier. Type
The unique transport emergency procedure (EMS) identifier applicable for these transported dangerous goods.
Transport_ Dangerous Goods. Packaging Danger Level. Code
O
Dangerous Goods Packaging Level_ Code. Type
The code specifying the level of danger that the packaging of these dangerous goods must cover for transport purposes.
Transport_ Dangerous Goods. Hazard Classification. Identifier
O
Identifier. Type
The unique identifier of a hazard class applicable to these transported dangerous goods as defined by the relevant governing regulation authority.
Transport_ Dangerous Goods. Additional_ Hazard Classification. Identifier
O
Identifier. Type
The unique identifier of an additional hazard class applicable to these transported dangerous goods.
Transport_ Dangerous Goods. Proper Shipping Name. Text
O
Text. Type
The proper shipping name, expressed as text, for these transported dangerous goods.
Transport_ Dangerous Goods. Limited Quantity. Code
O
Code. Type
A code specifying facilitations for transport of limited quantities of these transported dangerous goods.


Available Inventory
ASBIE Line_ Trade Delivery. Available. Supply Chain_ Inventory
Diagram
Documentation
Business Name
Available Inventory
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Available. Supply Chain_ Inventory
Definition
Inventory available, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Available
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Inventory
Publication
UN CC Identifier
UN01011773
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Inventory. Stock. Quantity
O
Quantity. Type
The quantity of stock in this supply chain inventory.
Supply Chain_ Inventory. Calculation. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the calculation of this supply chain inventory.
Supply Chain_ Inventory. Minimum_ Stock Level. Measure
O
Measure. Type
The measure of the minimum stock level for this supply chain inventory.
Supply Chain_ Inventory. Maximum_ Stock Level. Measure
O
Measure. Type
The measure of the maximum stock level for this supply chain inventory.
Supply Chain_ Inventory. Availability. Indicator
O
Indicator. Type
The indication of whether or not this supply chain inventory is available.
Supply Chain_ Inventory. Status. Code
O
Code. Type
The code specifying a status for this supply chain inventory.
Supply Chain_ Inventory. Asset Transfer_ Status. Code
O
Code. Type
The code specifying an asset transfer status for this supply chain inventory.
Supply Chain_ Inventory. Planned Stock_ Calculation. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the planned stock calculation of this supply chain inventory.
Supply Chain_ Inventory. Planned_ Stock. Quantity
O
Quantity. Type
The planned stock quantity for this supply chain inventory.


Billed Quantity
BBIE Line_ Trade Delivery. Billed. Quantity
Documentation
Business Name
Billed Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Billed. Quantity
Definition
The quantity, at line level, billed for in this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Billed
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011762
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Charge Free Quantity
BBIE Line_ Trade Delivery. Charge Free. Quantity
Documentation
Business Name
Charge Free Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Charge Free. Quantity
Definition
The quantity, at line level, free of charge, in this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Charge Free
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011763
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Confirmed Delivery Event
ASBIE Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Confirmed Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Confirmed_ Delivery. Supply Chain_ Event
Definition
The confirmed delivery event, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Confirmed
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011797
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Consumption Report Reference
ASBIE Line_ Trade Delivery. Consumption Report. Referenced_ Document
Diagram
Documentation
Business Name
Consumption Report Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Consumption Report. Referenced_ Document
Definition
The consumption report document, at line level, referenced from this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Consumption Report
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011799
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Delivery Note Reference
ASBIE Line_ Trade Delivery. Delivery Note. Referenced_ Document
Diagram
Documentation
Business Name
Delivery Note Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Delivery Note. Referenced_ Document
Definition
The delivery note document, at line level, referenced for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Delivery Note
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011795
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Despatch Advice Reference
ASBIE Line_ Trade Delivery. Despatch Advice. Referenced_ Document
Diagram
Documentation
Business Name
Despatch Advice Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Despatch Advice. Referenced_ Document
Definition
The despatch advice document, at line level, referenced for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Despatch Advice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011793
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Despatched Quantity
BBIE Line_ Trade Delivery. Despatched. Quantity
Documentation
Business Name
Despatched Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Despatched. Quantity
Definition
The quantity, at line level, despatched for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Despatched
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011943
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


inal Delivery Indicator
BBIE Line_ Trade Delivery. Final Delivery. Indicator
Documentation
Business Name
inal Delivery Indicator
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Final Delivery. Indicator
Definition
The indication, at line level, of whether or not this trade delivery is the final delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Final Delivery
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011757
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Final Destination Country
ASBIE Line_ Trade Delivery. Final Destination. Trade_ Country
Diagram
Documentation
Business Name
Final Destination Country
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Final Destination. Trade_ Country
Definition
The country of final destination, at line level, for line trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Final Destination
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN01011781
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country. Identification. Identifier
O
Country_ Identifier. Type
A unique identifier for this trade country.
Trade_ Country. Name. Text
O
Text. Type
A name, expressed as text, of this trade country.


Ultimate Ship To Delivery Date
BBIE Line_ Trade Delivery. Formatted_ Ultimate Ship To Delivery. Date Time
Documentation
Business Name
Ultimate Ship To Delivery Date
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Formatted_ Ultimate Ship To Delivery. Date Time
Definition
The formatted date, time, date time, or other date time value, at line level, when this trade delivery is delivered to the ultimate ship to party.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Formatted
Prop.Term
Ultimate Ship To Delivery
Repr.TermQual.
Formatted
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00004686
UN CC Identifier
UN01011772
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
A formatted point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Gross Volume
BBIE Line_ Trade Delivery. Gross Volume. Measure
Documentation
Business Name
Gross Volume
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Gross Volume. Measure
Definition
The measure, at line level, of the gross volume of this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Gross Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01011771
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Gross Weight
BBIE Line_ Trade Delivery. Gross Weight. Measure
Documentation
Business Name
Gross Weight
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Gross Weight. Measure
Definition
The measure, at line level, of the gross weight (mass) of this line trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01011768
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Packaging
ASBIE Line_ Trade Delivery. Included. Supply Chain_ Packaging
Diagram
Documentation
Business Name
Packaging
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Included. Supply Chain_ Packaging
Definition
Packaging included, at line level, in this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Packaging
Publication
UN CC Identifier
UN01011776
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Packaging. Type. Code
O
Code. Type
The code specifying the type of supply chain packaging.
Supply Chain_ Packaging. Type. Text
O
Text. Type
The type, expressed as text, of supply chain packaging.
Supply Chain_ Packaging. Description. Text
O
Text. Type
A textual description of this supply chain packaging.
Supply Chain_ Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this supply chain packaging.
Supply Chain_ Packaging. Disposal Method. Code
O
Code. Type
A code specifying the disposal method of this supply chain packaging.
Supply Chain_ Packaging. Weight. Measure
O
Measure. Type
A measure of the weight of this supply chain packaging.
Supply Chain_ Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of supply chain packaging which can be stacked on top of each other.
Supply Chain_ Packaging. Maximum Stackability_ Weight. Measure
O
Measure. Type
The measure of the maximum stackability weight of this supply chain packaging.
Supply Chain_ Packaging. Customer Facing_ Total Unit. Quantity
O
Quantity. Type
The total number of units of this supply chain packaging facing the customer, such as would be seen when this packaging is placed on a retail shelf.
Supply Chain_ Packaging. Layer_ Total Unit. Quantity
O
Quantity. Type
The total number of units in a layer of this supply chain packaging.
Supply Chain_ Packaging. Content Layer. Quantity
O
Quantity. Type
The number of content layers that are or may be packaged with this supply chain packaging, such as the number of layers of product on a pallet.


Latest Despatched Quantity
BBIE Line_ Trade Delivery. Latest_ Despatched. Quantity
Documentation
Business Name
Latest Despatched Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Latest_ Despatched. Quantity
Definition
The latest quantity, at line level, despatched in this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Latest
Prop.Term
Despatched
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011760
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Net Volume
BBIE Line_ Trade Delivery. Net Volume. Measure
Documentation
Business Name
Net Volume
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Net Volume. Measure
Definition
The measure, at line level, of the net volume of this line trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Net Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01011770
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Net Weight
BBIE Line_ Trade Delivery. Net Weight. Measure
Documentation
Business Name
Net Weight
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Net Weight. Measure
Definition
The measure, at line level, of the net weight (mass) of this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01011767
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Package Quantity
BBIE Line_ Trade Delivery. Package. Quantity
Documentation
Business Name
Package Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Package. Quantity
Definition
The number of packages, at line level, in this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Package
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011764
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Referenced Document
ASBIE Line_ Trade Delivery. Packing List. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Packing List. Referenced_ Document
Definition
The packing list document, at line level, referenced for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Packing List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011938
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Partial Delivery Allowed Indicator
BBIE Line_ Trade Delivery. Partial Delivery Allowed. Indicator
Documentation
Business Name
Partial Delivery Allowed Indicator
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Partial Delivery Allowed. Indicator
Definition
The indication, at line level, of whether or not this trade delivery can be partially delivered.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Partial Delivery Allowed
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011756
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Per Package Unit Quantity
BBIE Line_ Trade Delivery. Per Package_ Unit. Quantity
Documentation
Business Name
Per Package Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Per Package_ Unit. Quantity
Definition
The number of units per package, at line level, in this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Per Package
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011766
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Planned Consignment
ASBIE Line_ Trade Delivery. Planned. Supply Chain_ Consignment
Diagram
Documentation
Business Name
Planned Consignment
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Planned. Supply Chain_ Consignment
Definition
A consignment, at line level, planned for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Planned
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Consignment
Publication
UN CC Identifier
UN01011796
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Supply Chain_ Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this supply chain consignment and that of any transport equipment.
Supply Chain_ Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this supply chain consignment.
Supply Chain_ Consignment. Insurance Premium. Amount
O
Amount. Type
The monetary value of the insurance premium for this supply chain consignment.
Supply Chain_ Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this supply chain consignment.
Supply Chain_ Consignment. Total Charge. Amount
O
Amount. Type
The total monetary value of all freight and other service charges for this supply chain consignment.
Supply Chain_ Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this supply chain consignment.
Supply Chain_ Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this supply chain consignment.


Planned Delivery Event
ASBIE Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Planned Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Planned_ Delivery. Supply Chain_ Event
Definition
A delivery event, at line level, planned for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Planned
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011789
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Planned Despatch Event
ASBIE Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
Diagram
Documentation
Business Name
Planned Despatch Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Planned_ Despatch. Supply Chain_ Event
Definition
A despatch event, at line level, planned for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Planned
Prop.Term
Despatch
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011785
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Product Unit Quantity
BBIE Line_ Trade Delivery. Product_ Unit. Quantity
Documentation
Business Name
Product Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Product_ Unit. Quantity
Definition
The number of product units, at line level, in this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Product
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011765
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Supply Plan
ASBIE Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
Diagram
Documentation
Business Name
Supply Plan
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Projected. Supply Chain_ Supply Plan
Definition
A supply plan, at line level, projected for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Projected
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Supply Plan
Publication
UN CC Identifier
UN01011774
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Supply Plan. Commitment Level. Code
O
Code. Type
The code specifying the commitment level for this supply chain supply plan, such as fabrication or raw material.
Supply Chain_ Supply Plan. Planned. Quantity
O
Quantity. Type
The planned quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Actual. Quantity
O
Quantity. Type
The actual quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Tolerance. Quantity
O
Quantity. Type
The quantity of tolerance from the planned quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Synchronization. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a synchronization of the supply chain supply plan.
Supply Chain_ Supply Plan. Synchronization. Quantity
O
Quantity. Type
The value specifying the quantity for a synchronization of this supply chain supply plan.
Supply Chain_ Supply Plan. Minus_ Tolerance. Quantity
O
Quantity. Type
The minus tolerance quantity from the planned or requested quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Plus_ Tolerance. Quantity
O
Quantity. Type
The plus tolerance quantity from the planned or requested quantity in this supply chain supply plan.


BBIE Line_ Trade Delivery. Received. Quantity
Documentation
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Received. Quantity
Definition
The quantity, at line level, received for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Received
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011942
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Receiving Advice Reference
ASBIE Line_ Trade Delivery. Receiving Advice. Referenced_ Document
Diagram
Documentation
Business Name
Receiving Advice Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Receiving Advice. Referenced_ Document
Definition
A receiving advice document, at line level, referenced for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Receiving Advice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011794
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Consignment
ASBIE Line_ Trade Delivery. Related. Supply Chain_ Consignment
Diagram
Documentation
Business Name
Consignment
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Related. Supply Chain_ Consignment
Definition
A consignment, at line level, related to this line trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Related
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Consignment
Publication
UN CC Identifier
UN01011777
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Supply Chain_ Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this supply chain consignment and that of any transport equipment.
Supply Chain_ Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this supply chain consignment.
Supply Chain_ Consignment. Insurance Premium. Amount
O
Amount. Type
The monetary value of the insurance premium for this supply chain consignment.
Supply Chain_ Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this supply chain consignment.
Supply Chain_ Consignment. Total Charge. Amount
O
Amount. Type
The total monetary value of all freight and other service charges for this supply chain consignment.
Supply Chain_ Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this supply chain consignment.
Supply Chain_ Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this supply chain consignment.


Remaining Requested Quantity
BBIE Line_ Trade Delivery. Remaining_ Requested. Quantity
Documentation
Business Name
Remaining Requested Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Remaining_ Requested. Quantity
Definition
The remaining quantity, at line level, requested for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Remaining
Prop.Term
Requested
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011759
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Requested Quantity
BBIE Line_ Trade Delivery. Requested. Quantity
Documentation
Business Name
Requested Quantity
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Requested. Quantity
Definition
The quantity, at line level, requested for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Requested
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011758
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Requested Delivery Event
ASBIE Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Requested Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Requested_ Delivery. Supply Chain_ Event
Definition
A delivery event, at line level, requested for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Requested
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011788
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Requested Despatch Event
ASBIE Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
Diagram
Documentation
Business Name
Requested Despatch Event
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Requested_ Despatch. Supply Chain_ Event
Definition
A despatch event, at line level, requested for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Requested
Prop.Term
Despatch
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011784
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Ship From Party
ASBIE Line_ Trade Delivery. Ship From. Trade_ Party
Diagram
Documentation
Business Name
Ship From Party
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Ship From. Trade_ Party
Definition
The ship from party, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Ship From
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011780
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Ship To Party
ASBIE Line_ Trade Delivery. Ship To. Trade_ Party
Diagram
Documentation
Business Name
Ship To Party
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Ship To. Trade_ Party
Definition
The ship to party, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Ship To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011778
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Delivery Adjustment
ASBIE Line_ Trade Delivery. Specified. Delivery_ Adjustment
Diagram
Documentation
Business Name
Delivery Adjustment
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Specified. Delivery_ Adjustment
Definition
A delivery adjustment, at line level, specified for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Delivery
Assoc.Obj.Class
Adjustment
Publication
UN CC Identifier
UN01011775
Attributes
Attribute name
Status
Description/Data Type
Delivery_ Adjustment. Reason. Code
O
Code. Type
The code specifying a reason for this delivery adjustment.
Delivery_ Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for this delivery adjustment.
Delivery_ Adjustment. Actual. Amount
O
Amount. Type
An actual monetary value added or subtracted as a result of this delivery adjustment.
Delivery_ Adjustment. Actual. Quantity
O
Quantity. Type
The actual quantity added or subtracted as a result of this delivery adjustment.
Delivery_ Adjustment. Actual. Date Time
O
Date Time. Type
The actual date, time, date time, or other date time value of this delivery adjustment.


Delivery Instructions
ASBIE Line_ Trade Delivery. Specified. Delivery_ Instructions
Diagram
Documentation
Business Name
Delivery Instructions
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Specified. Delivery_ Instructions
Definition
Delivery instructions, at line level, specified for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Delivery
Assoc.Obj.Class
Instructions
Publication
UN CC Identifier
UN01011782
Attributes
Attribute name
Status
Description/Data Type
Delivery_ Instructions. Handling. Code
O
Code. Type
A code specifying delivery handling instructions.
Delivery_ Instructions. Handling. Text
O
Text. Type
Delivery handling instructions expressed as text.
Delivery_ Instructions. Description. Text
O
Text. Type
A textual description of these delivery instructions.
Delivery_ Instructions. Description. Code
O
Code. Type
The code specifying a description of these delivery instructions.


Handling Instructions
ASBIE Line_ Trade Delivery. Specified. Handling_ Instructions
Diagram
Documentation
Business Name
Handling Instructions
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Specified. Handling_ Instructions
Definition
Handling instructions, at line level, specified for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Handling
Assoc.Obj.Class
Instructions
Publication
UN CC Identifier
UN01011783
Attributes
Attribute name
Status
Description/Data Type
Handling_ Instructions. Handling. Code
O
Code. Type
A code specifying these handling instructions.
Handling_ Instructions. Procedure. Text
O
Text. Type
A procedure, expressed as text, for these handling instructions.
Handling_ Instructions. Description. Text
O
Text. Type
A textual description of these handling instructions.
Handling_ Instructions. Description. Code
O
Code. Type
A code specifying a description of these handling instructions.
Handling_ Instructions. Maximum Stackability Weight_ Applicable. Measure
O
Weight_ Unit_ Measure. Type
The maximum stackability weight applicable to these handling instructions.
Handling_ Instructions. Maximum Stackability_ Applicable. Quantity
O
Quantity. Type
The maximum number of units which can be stacked on top of each other according to these handling instructions.
Handling_ Instructions. Maximum Storage Humidity_ Applicable. Measure
O
Measure. Type
The measure of the maximum storage humidity applicable to these handling instructions.
Handling_ Instructions. Minimum Storage Humidity_ Applicable. Measure
O
Measure. Type
The measure of the minimum storage humidity applicable to these handling instructions.


Theoretical Weight
BBIE Line_ Trade Delivery. Theoretical Weight. Measure
Documentation
Business Name
Theoretical Weight
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Delivery. Theoretical Weight. Measure
Definition
The measure, at line level, of the theoretical weight of this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Theoretical Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01011769
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Ultimate Ship To Party
ASBIE Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
Diagram
Documentation
Business Name
Ultimate Ship To Party
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Delivery. Ultimate_ Ship To. Trade_ Party
Definition
The ultimate ship to party, at line level, for this trade delivery.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Ultimate
Prop.Term
Ship To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011779
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Line Settlement
Qualified ABIE Line_ Trade Settlement. Details
Diagram
Documentation
Business Name
Line Settlement
CCTS
Type
ABIE
Dict.EntryName
Line_ Trade Settlement. Details
Definition
The information, at a line level, that enables the reconciliation of a financial transaction with the item(s) that the financial transaction is intended to settle, for example a commercial invoice.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011800
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this line trade settlement.
Line_ Trade Settlement. Invoice Issuer_ Reference. Text
O
Text. Type
The invoice issuer reference, expressed as text, for this line settlement.
Line_ Trade Settlement. Payer_ Reference. Text
O
Text. Type
The payer reference, expressed as text, for this line trade settlement.
Line_ Trade Settlement. Total_ Adjustment. Amount
O
Amount. Type
The monetary value of the total adjustment for this line trade settlement.
Line_ Trade Settlement. Discount. Indicator
O
Indicator. Type
The indication of whether or not a discount applies to the item in this line trade settlement.


Additional Reference
ASBIE Line_ Trade Settlement. Additional. Referenced_ Document
Diagram
Documentation
Business Name
Additional Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Additional. Referenced_ Document
Definition
An additional document referenced in this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011815
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Tax
ASBIE Line_ Trade Settlement. Applicable. Trade_ Tax
Diagram
Documentation
Business Name
Tax
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Applicable. Trade_ Tax
Definition
A tax applicable to this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01011806
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


Line Information
ASBIE Line_ Trade Settlement. Associated. Document Line_ Document
Diagram
Documentation
Business Name
Line Information
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Associated. Document Line_ Document
Definition
A document line associated with this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Line
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011821
Attributes
Attribute name
Status
Description/Data Type
Document Line_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of this document line.
Document Line_ Document. UUID_ Line. Identifier
O
Identifier. Type
The universally unique identifier (UUID) of this document line.
Document Line_ Document. Parent_ Line. Identifier
O
Identifier. Type
The unique identifier of the parent line to this document line.
Document Line_ Document. Line Status. Code
O
Line Status_ Code. Type
The code specifying the status of this document line.
Document Line_ Document. Line Status Reason. Code
O
Code. Type
The code specifying the line status reason for this document line.
Document Line_ Document. Latest_ Revision. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for the latest revision of this document line.


Associated Reference Document
ASBIE Line_ Trade Settlement. Associated. Referenced_ Document
Diagram
Documentation
Business Name
Associated Reference Document
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Associated. Referenced_ Document
Definition
A document associated with this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011822
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Billing Period
ASBIE Line_ Trade Settlement. Billing. Specified_ Period
Diagram
Documentation
Business Name
Billing Period
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Billing. Specified_ Period
Definition
A billing period specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Billing
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011807
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


BBIE Line_ Trade Settlement. Discount. Indicator
Documentation
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Settlement. Discount. Indicator
Definition
The indication of whether or not a discount applies to the item in this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Discount
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011940
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Invoice Issuer Reference
BBIE Line_ Trade Settlement. Invoice Issuer_ Reference. Text
Documentation
Business Name
Invoice Issuer Reference
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Settlement. Invoice Issuer_ Reference. Text
Definition
The invoice issuer reference, expressed as text, for this line settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Invoice Issuer
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011802
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Invoice Reference
ASBIE Line_ Trade Settlement. Invoice. Referenced_ Document
Diagram
Documentation
Business Name
Invoice Reference
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Invoice. Referenced_ Document
Definition
The invoice document referenced in this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011814
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Invoicee
ASBIE Line_ Trade Settlement. Invoicee. Trade_ Party
Diagram
Documentation
Business Name
Invoicee
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Invoicee. Trade_ Party
Definition
The party to whom an invoice is issued for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoicee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011804
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Payable Account
ASBIE Line_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Payable Account
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Payable_ Specified. Trade_ Accounting Account
Definition
A payable accounting account specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Payable
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011816
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Payer
ASBIE Line_ Trade Settlement. Payer. Trade_ Party
Diagram
Documentation
Business Name
Payer
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Payer. Trade_ Party
Definition
The payer party for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01011805
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Payer Reference
BBIE Line_ Trade Settlement. Payer_ Reference. Text
Documentation
Business Name
Payer Reference
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Settlement. Payer_ Reference. Text
Definition
The payer reference, expressed as text, for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Payer
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011803
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Payment Reference
BBIE Line_ Trade Settlement. Payment Reference. Text
Documentation
Business Name
Payment Reference
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Settlement. Payment Reference. Text
Definition
A payment reference, expressed as text, for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payment Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011801
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Purchase Account
ASBIE Line_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Purchase Account
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Purchase_ Specified. Trade_ Accounting Account
Definition
A purchase accounting account specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Purchase
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011818
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Receivable Account
ASBIE Line_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Receivable Account
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Receivable_ Specified. Trade_ Accounting Account
Definition
A receivable accounting account specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Receivable
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011817
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Referenced Line Trade Transaction
ASBIE Line_ Trade Settlement. Referenced. Line_ Trade Transaction
Diagram
Documentation
Business Name
Referenced Line Trade Transaction
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Referenced. Line_ Trade Transaction
Definition
A trade transaction referenced in this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Line
Assoc.Obj.Class
Trade Transaction
Publication
UN CC Identifier
UN00008089
UN CC Identifier
UN01011823


Sales Account
ASBIE Line_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Sales Account
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Sales_ Specified. Trade_ Accounting Account
Definition
A sales accounting account specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Sales
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01011819
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Financial Adjustment
ASBIE Line_ Trade Settlement. Specified. Financial_ Adjustment
Diagram
Documentation
Business Name
Financial Adjustment
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Specified. Financial_ Adjustment
Definition
A financial adjustment specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Financial
Assoc.Obj.Class
Adjustment
Publication
UN CC Identifier
UN01011813
Attributes
Attribute name
Status
Description/Data Type
Financial_ Adjustment. Reason. Code
O
Code. Type
A code specifying a reason for this financial adjustment.
Financial_ Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for this financial adjustment.
Financial_ Adjustment. Actual. Amount
O
Amount. Type
An actual monetary value added or subtracted as a result of this financial adjustment.
Financial_ Adjustment. Actual. Quantity
O
Quantity. Type
The actual quantity added or subtracted as a result of this financial adjustment.
Financial_ Adjustment. Actual. Date Time
O
Date Time. Type
The actual date, time, date time, or other date time value of this financial adjustment.


Logistics Service Charge
ASBIE Line_ Trade Settlement. Specified. Logistics_ Service Charge
Diagram
Documentation
Business Name
Logistics Service Charge
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Specified. Logistics_ Service Charge
Definition
A logistics service charge specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Service Charge
Publication
UN CC Identifier
UN01011810
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Service Charge. Identification. Identifier
O
Freight Charge Type_ Identifier. Type
The unique identifier for this logistics service charge.
Logistics_ Service Charge. Description. Text
O
Text. Type
A textual description of this logistics service charge.
Logistics_ Service Charge. Payment Arrangement. Code
O
Code. Type
The code specifying the payment arrangement for this logistics service charge [Reference United Nations Code List (UNCL) 4237].
Logistics_ Service Charge. Tariff Class. Code
O
Freight Charge Tariff Class_ Code. Type
The code specifying the tariff class for this logistics service charge which represents an entry in a table of fixed charges [Reference United Nations Code List (UNCL) 5243].
Logistics_ Service Charge. Charge_ Category. Code
O
Code. Type
The code specifying the category of charge for this logistics service charge.
Logistics_ Service Charge. Service_ Category. Code
O
Code. Type
The code specifying the category of service for this logistics service charge.
Logistics_ Service Charge. Disbursement. Amount
O
Amount. Type
A monetary value of a disbursement for this logistics service charge.
Logistics_ Service Charge. Applied. Amount
O
Amount. Type
A monetary value applied to this logistics service charge.
Logistics_ Service Charge. Allowance Charge. Text
O
Text. Type
The allowance or charge, expressed as text, for this logistics service charge.
Logistics_ Service Charge. Paying Party Role. Code
O
Charge Paying_ Party Role_ Code. Type
The code specifying the role of the party responsible for paying this logistics service charge.
Logistics_ Service Charge. Calculation Basis. Code
O
Logistics Charge Calculation Basis_ Code. Type
The code specifying a basis on which this logistics service charge is to be calculated, such as by volume or per unit.
Logistics_ Service Charge. Calculation Basis. Text
O
Text. Type
The basis, expressed as text, on which this logistics service charge is to be calculated, such as by volume or per unit.
Logistics_ Service Charge. Transport Payment Method. Code
O
Code. Type
The code specifying the transport payment method for this logistics service charge.


Monetary Summation
ASBIE Line_ Trade Settlement. Specified. Trade Settlement Line_ Monetary Summation
Diagram
Documentation
Business Name
Monetary Summation
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Specified. Trade Settlement Line_ Monetary Summation
Definition
The monetary summation totals specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement Line
Assoc.Obj.Class
Monetary Summation
Publication
UN CC Identifier
UN00003167
UN CC Identifier
UN01011812
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement Line_ Monetary Summation. Line Total. Amount
O
Amount. Type
A monetary value of the line amount total being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Charge Total. Amount
O
Amount. Type
A monetary value of the total of all charge amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Allowance Total. Amount
O
Amount. Type
A monetary value of the total of all allowance amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Tax Basis Total. Amount
O
Amount. Type
A monetary value of the total of all tax basis amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Tax Total. Amount
O
Amount. Type
A monetary value of the total of all tax amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Grand Total. Amount
O
Amount. Type
A monetary value of the grand total of this trade settlement line monetary summation, to include addition and subtraction of individual summation amounts.
Trade Settlement Line_ Monetary Summation. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information in this trade settlement monetary summation.
Trade Settlement Line_ Monetary Summation. Total Allowance Charge. Amount
O
Amount. Type
A monetary value of a total allowance and charge reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Due Payable. Amount
O
Amount. Type
A monetary value that is an amount due and payable for this trade settlement line monetary summation, such as the amount due to the creditor.
Trade Settlement Line_ Monetary Summation. Payment Total. Amount
O
Amount. Type
A monetary value of a payment total reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Total Retail Value_ Information. Amount
O
Amount. Type
A monetary value which constitutes the total retail value stated for information purposes in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Gross_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, excluding line level allowances and charges and taxes, being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Net_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and excluding line level taxes, being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Net Including Taxes_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and including line level taxes, being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Product Weight Loss_ Information. Amount
O
Amount. Type
A monetary value of the loss of weight of a product, such as fresh goods, stated for information purposes in this trade settlement line monetary summation.


Financial Card
ASBIE Line_ Trade Settlement. Specified. Trade Settlement_ Financial Card
Diagram
Documentation
Business Name
Financial Card
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Specified. Trade Settlement_ Financial Card
Definition
A financial card specified in this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement
Assoc.Obj.Class
Financial Card
Publication
UN CC Identifier
UN01011820
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Financial Card. Microchip. Indicator
O
Indicator. Type
The indication of whether or not this trade settlement financial card has a microchip.
Trade Settlement_ Financial Card. Identification. Identifier
O
Identifier. Type
The unique identifier, commonly known as the card number, of this trade settlement financial card.
Trade Settlement_ Financial Card. Type. Code
O
Code. Type
The code specifying the type of this trade settlement financial card, such as debit or credit.
Trade Settlement_ Financial Card. Cardholder Name. Text
O
Text. Type
The cardholder name as it appears on this trade settlement financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Trade Settlement_ Financial Card. Expiry. Date
O
Date. Type
The date of expiry up to which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Verification. Numeric
O
Numeric. Type
The unique card verification number for security purposes to help verify the card user is in actual possession of this trade settlement financial card.
Trade Settlement_ Financial Card. Valid From. Date Time
O
Date Time. Type
The date from which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Credit Limit. Amount
O
Amount. Type
A monetary value of the credit limit for this trade settlement financial card.
Trade Settlement_ Financial Card. Credit Available. Amount
O
Amount. Type
A monetary value of the credit available for this trade settlement financial card.
Trade Settlement_ Financial Card. Interest Rate. Percent
O
Percent. Type
The interest rate expressed as a percentage for this trade settlement financial card.
Trade Settlement_ Financial Card. Issuing Company Name. Text
O
Text. Type
The issuing company name, expressed as text, for this trade settlement financial card.
Trade Settlement_ Financial Card. Description. Text
O
Text. Type
The textual description of this trade settlement financial card.


Allowances/Charges
ASBIE Line_ Trade Settlement. Specified. Trade_ Allowance Charge
Diagram
Documentation
Business Name
Allowances/Charges
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Specified. Trade_ Allowance Charge
Definition
An allowance or charge specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Allowance Charge
Publication
UN CC Identifier
UN01011808
Attributes
Attribute name
Status
Description/Data Type
Trade_ Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the trade allowance charge is a charge.
Trade_ Allowance Charge. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade allowance charge.
Trade_ Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying this trade allowance charge.
Trade_ Allowance Charge. Calculation. Percent
O
Percent. Type
The percentage applied to calculate this trade allowance charge.
Trade_ Allowance Charge. Basis. Amount
O
Amount. Type
The monetary value that is the basis on which this trade allowance charge is calculated.
Trade_ Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which this trade allowance charge is based.
Trade_ Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not this trade allowance charge is prepaid.
Trade_ Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of the trade allowance charge.
Trade_ Allowance Charge. Unit_ Basis. Amount
O
Amount. Type
The monetary value of the unit basis on which the allowance or charge is calculated.
Trade_ Allowance Charge. Reason. Code
O
Allowance Charge Reason_ Code. Type
The code specifying the reason for this trade allowance charge.
Trade_ Allowance Charge. Reason. Text
O
Text. Type
The reason, expressed as text, for this trade allowance charge.
Trade_ Allowance Charge. Type. Code
O
Allowance Charge Identification_ Code. Type
The code specifying the type of this trade allowance charge.


Payment
ASBIE Line_ Trade Settlement. Specified. Trade_ Payment Terms
Diagram
Documentation
Business Name
Payment
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Specified. Trade_ Payment Terms
Definition
Payment terms specified for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Payment Terms
Publication
UN CC Identifier
UN01011811
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Terms. Identification. Identifier
O
Payment Terms_ Identifier. Type
The unique identifier of these trade payment terms.
Trade_ Payment Terms. From Event. Code
O
Payment Terms Event_ Time Reference_ Code. Type
The code specifying the event from which these trade payment terms are offered for a length of time.
Trade_ Payment Terms. Settlement Period. Measure
O
Measure. Type
The measure of the number of settlement periods from this trade payment term time reference to the latest payment date, such as 30 days, 3 months.
Trade_ Payment Terms. Description. Text
O
Text. Type
A textual description of these trade payment terms.
Trade_ Payment Terms. Due Date. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for a due date specified by these trade payment terms.
Trade_ Payment Terms. Type. Code
O
Payment Terms Type_ Code. Type
A code specifying the type of trade payment terms.
Trade_ Payment Terms. Instruction_ Type. Code
O
Code. Type
A code specifying a type of instruction for these trade payment terms.
Trade_ Payment Terms. Direct Debit Mandate_ Identification. Identifier
O
Identifier. Type
An identifier of a direct debit mandate in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Percent
O
Percent. Type
A partial payment, expressed as a percent, in these trade payment terms.
Trade_ Payment Terms. Payment Means_ Identification. Identifier
O
Identifier. Type
An identifier of a payment means in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Amount
O
Amount. Type
A monetary value of a partial payment in these trade payment terms.


Subtotal Calculated Tax
ASBIE Line_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
Diagram
Documentation
Business Name
Subtotal Calculated Tax
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Settlement. Subtotal_ Calculated. Trade_ Tax
Definition
A tax subtotal calculated for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Subtotal
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01011809
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


BBIE Line_ Trade Settlement. Total_ Adjustment. Amount
Documentation
CCTS
Type
BBIE
Dict.EntryName
Line_ Trade Settlement. Total_ Adjustment. Amount
Definition
The monetary value of the total adjustment for this line trade settlement.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Total
Prop.Term
Adjustment
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011939
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Line Transaction
Qualified ABIE Line_ Trade Transaction. Details
Diagram
Documentation
Business Name
Line Transaction
CCTS
Type
ABIE
Dict.EntryName
Line_ Trade Transaction. Details
Definition
A group of trade line items, trade line agreement, trade line delivery and trade line settlement details.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011824


Agreement
ASBIE Line_ Trade Transaction. Applicable. Line_ Trade Agreement
Diagram
Documentation
Business Name
Agreement
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Transaction. Applicable. Line_ Trade Agreement
Definition
A trade agreement applicable to this line trade transaction, such as payment or delivery terms.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Line
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN00002083
UN CC Identifier
UN01011825
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this line trade agreement.
Line_ Trade Agreement. Buyer_ Reference. Text
O
Text. Type
A buyer reference, expressed as text, for this line trade agreement.
Line_ Trade Agreement. Product Availability. Code
O
Code. Type
The code specifying the product availability according to this line trade agreement.
Line_ Trade Agreement. Product Orderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be ordered according to this line trade agreement.
Line_ Trade Agreement. Product Reorderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be reordered according to this line trade agreement.
Line_ Trade Agreement. Product Made To Order. Indicator
O
Indicator. Type
The indication of whether or not, according to this line trade agreement, the product is manufactured, built or customized only after receipt of order.
Line_ Trade Agreement. Delivery_ Order Fulfilment Lead Time. Measure
O
Duration_ Unit_ Measure. Type
The measure of the expected time interval between the receipt of an order and its delivery fulfilment according to this line trade agreement.
Line_ Trade Agreement. Pick-Up_ Order Fulfilment Lead Time. Measure
O
Duration_ Unit_ Measure. Type
The measure of the expected time interval between the receipt of an order and its pick-up fulfilment according to this line trade agreement.
Line_ Trade Agreement. Minimum_ Product Orderable. Quantity
O
Quantity. Type
The minimum product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Maximum_ Product Orderable. Quantity
O
Quantity. Type
The maximum product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Incremental_ Product Orderable. Quantity
O
Quantity. Type
The incremental product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Order_ Product Unit Measure. Code
O
Code. Type
The code specifying the order product unit of measure, such as kilogram or litre, for this line trade agreement.
Line_ Trade Agreement. Resale_ Product Unit Measure. Code
O
Code. Type
The code specifying the resale product unit of measure, such as kilogram or litre, for this trade line agreement.
Line_ Trade Agreement. Information Use Restriction. Indicator
O
Indicator. Type
The indication of whether or not the use of the information provided in this line trade agreement is restricted.


Delivery
ASBIE Line_ Trade Transaction. Applicable. Line_ Trade Delivery
Diagram
Documentation
Business Name
Delivery
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Transaction. Applicable. Line_ Trade Delivery
Definition
A trade delivery applicable to this line trade transaction.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Line
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN00002084
UN CC Identifier
UN01011826
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication, at line level, of whether or not this trade delivery can be partially delivered.
Line_ Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication, at line level, of whether or not this trade delivery is the final delivery.
Line_ Trade Delivery. Requested. Quantity
O
Quantity. Type
The quantity, at line level, requested for this trade delivery.
Line_ Trade Delivery. Remaining_ Requested. Quantity
O
Quantity. Type
The remaining quantity, at line level, requested for this trade delivery.
Line_ Trade Delivery. Latest_ Despatched. Quantity
O
Quantity. Type
The latest quantity, at line level, despatched in this trade delivery.
Line_ Trade Delivery. Received. Quantity
O
Quantity. Type
The quantity, at line level, received for this trade delivery.
Line_ Trade Delivery. Agreed. Quantity
O
Quantity. Type
The quantity, at line level, agreed for this trade delivery.
Line_ Trade Delivery. Billed. Quantity
O
Quantity. Type
The quantity, at line level, billed for in this trade delivery.
Line_ Trade Delivery. Charge Free. Quantity
O
Quantity. Type
The quantity, at line level, free of charge, in this trade delivery.
Line_ Trade Delivery. Package. Quantity
O
Quantity. Type
The number of packages, at line level, in this trade delivery.
Line_ Trade Delivery. Product_ Unit. Quantity
O
Quantity. Type
The number of product units, at line level, in this trade delivery.
Line_ Trade Delivery. Per Package_ Unit. Quantity
O
Quantity. Type
The number of units per package, at line level, in this trade delivery.
Line_ Trade Delivery. Net Weight. Measure
O
Measure. Type
The measure, at line level, of the net weight (mass) of this trade delivery.
Line_ Trade Delivery. Gross Weight. Measure
O
Measure. Type
The measure, at line level, of the gross weight (mass) of this line trade delivery.
Line_ Trade Delivery. Theoretical Weight. Measure
O
Measure. Type
The measure, at line level, of the theoretical weight of this trade delivery.
Line_ Trade Delivery. Net Volume. Measure
O
Measure. Type
The measure, at line level, of the net volume of this line trade delivery.
Line_ Trade Delivery. Gross Volume. Measure
O
Measure. Type
The measure, at line level, of the gross volume of this trade delivery.
Line_ Trade Delivery. Formatted_ Ultimate Ship To Delivery. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value, at line level, when this trade delivery is delivered to the ultimate ship to party.
Line_ Trade Delivery. Despatched. Quantity
O
Quantity. Type
The quantity, at line level, despatched for this trade delivery.


Product
ASBIE Line_ Trade Transaction. Included. Trade_ Product
Diagram
Documentation
Business Name
Product
CCTS
Type
ASBIE
Dict.EntryName
Line_ Trade Transaction. Included. Trade_ Product
Definition
A trade product included in this line trade transaction.
Obj.ClassQual.
Line
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01011827
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade product.
Trade_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this trade product.
Trade_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this trade product.
Trade_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this trade product.
Trade_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this trade product.
Trade_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this product.
Trade_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this trade product.
Trade_ Product. Trade_ Name. Text
O
Text. Type
A trade name, expressed as text, for this trade product.
Trade_ Product. Description. Text
O
Text. Type
A textual description for this trade product.
Trade_ Product. Type. Code
O
Code. Type
A code specifying the type of trade product.
Trade_ Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this trade product.
Trade_ Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this trade product.
Trade_ Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of a genetic modification to this trade product.
Trade_ Product. Global Extension_ Identification. Identifier
O
Identifier. Type
A global extension identifier for this trade product, such as a prefix or a suffix.
Trade_ Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this trade product.
Trade_ Product. End Item_ Type. Code
O
Code. Type
A code specifying a type of end item for this trade product.
Trade_ Product. End Item_ Name. Text
O
Text. Type
An end item name, expressed as text, for this trade product.
Trade_ Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100 gsm, of this trade product.
Trade_ Product. Use_ Description. Text
O
Text. Type
A textual description of a use of this trade product.
Trade_ Product. Brand_ Name. Text
O
Text. Type
The brand name, expressed as text, for this trade product.
Trade_ Product. Sub-Brand_ Name. Text
O
Text. Type
The sub-brand name, expressed as text, for this trade product.
Trade_ Product. Drained_ Net Weight. Measure
O
Measure. Type
The measure of the drained net weight (mass) of this trade product.
Trade_ Product. Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a variable measure, such as weight, length or volume.
Trade_ Product. Colour. Code
O
Code. Type
The code specifying the colour for this trade product.
Trade_ Product. Colour_ Description. Text
O
Text. Type
A textual description of the colour of this trade product.
Trade_ Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this trade product.
Trade_ Product. Formatted Cancellation_ Announced Launch. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the cancellation of the announced launch of this trade product.
Trade_ Product. Formatted Latest_ Product Data Change. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the latest change in the product data for this trade product.
Trade_ Product. Function_ Description. Text
O
Text. Type
A textual description of a function for this trade product.
Trade_ Product. Content_ Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a content variable measure, such as weight, length or volume.


Logistics Label
Qualified ABIE Logistics_ Label. Details
Diagram
Documentation
Business Name
Logistics Label
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Label. Details
Definition
A label used for identifying goods for logistics purposes, such as a barcode, a radio frequency tag or a Vehicle Identification Number (VIN).
Obj.ClassQual.
Logistics
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003675
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Label. Identification. Identifier
O
Identifier. Type
The unique identifier of this logistics label.
Logistics_ Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of logistics labels.
Logistics_ Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of logistics labels.


ID
BBIE Logistics_ Label. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Label. Identification. Identifier
Definition
The unique identifier of this logistics label.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003676
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.


Series End ID
BBIE Logistics_ Label. Series End. Identifier
Documentation
Business Name
Series End ID
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Label. Series End. Identifier
Definition
The unique identifier of the end of a series of logistics labels.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Series End
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003678
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.


Series Start ID
BBIE Logistics_ Label. Series Start. Identifier
Documentation
Business Name
Series Start ID
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Label. Series Start. Identifier
Definition
The unique identifier of the start of a series of logistics labels.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Series Start
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003677
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.


Location
Qualified ABIE Logistics_ Location. Details
Diagram
Documentation
Business Name
Location
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Location. Details
Definition
A logistics related physical location or place.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003679
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Description
BBIE Logistics_ Location. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Location. Description. Text
Definition
A textual description of this logistics related location.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003683
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Logistics_ Location. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Location. Identification. Identifier
Definition
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Obj.ClassQual.
Logistics
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003680
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Logistics_ Location. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Location. Name. Text
Definition
A name, expressed as text, of this logistics related location.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003681
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Geographical Coordinates
ASBIE Logistics_ Location. Physical. Geographical Coordinate
Diagram
Documentation
Business Name
Geographical Coordinates
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Location. Physical. Geographical Coordinate
Definition
Geographical coordinate information for this logistics related location.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Geographical Coordinate
Publication
UN CC Identifier
UN01003685
Attributes
Attribute name
Status
Description/Data Type
Geographical Coordinate. Altitude. Measure
O
Measure. Type
The measure of the altitude that reflects the vertical elevation of an object above a surface for this geographical coordinate (Reference ISO 6709).
Geographical Coordinate. Latitude. Measure
O
Measure. Type
The measure of the latitude as an angular distance north or south from the Equator meridian to the meridian of a specific place for this geographical coordinate (Reference ISO 6709).
Geographical Coordinate. Longitude. Measure
O
Measure. Type
The measure of the longitude as an angular distance east or west from the Greenwich meridian to the meridian of a specific place (Reference ISO 6709).
Geographical Coordinate. System. Identifier
O
Identifier. Type
The unique identifier of the reference system used for measuring a geographical coordinate.


Postal Address
ASBIE Logistics_ Location. Postal. Trade_ Address
Diagram
Documentation
Business Name
Postal Address
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Location. Postal. Trade_ Address
Definition
The postal trade address information for this logistics related location.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Postal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN01003686
Attributes
Attribute name
Status
Description/Data Type
Trade_ Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade address.
Trade_ Address. Postcode. Code
O
Code. Type
A code specifying the postcode of this trade address.
Trade_ Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this trade address.
Trade_ Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare for this trade address.
Trade_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this trade address.
Trade_ Address. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country for this trade address.
Trade_ Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this trade address.
Trade_ Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this trade address.
Trade_ Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this trade address.
Trade_ Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this trade address.
Trade_ Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this trade address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Trade_ Address. Building Number. Text
O
Text. Type
The building number, expressed as text, in this trade address.
Trade_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department for this trade address.
Trade_ Address. Additional_ Street Name. Text
O
Text. Type
The additional name of a street, expressed as text, for this trade address.


Type Code
BBIE Logistics_ Location. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Location. Type. Code
Definition
A code specifying the type of this logistics related location.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003682
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified ABIE Logistics_ Package. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Package. Details
Definition
A self-contained wrapping or container within which goods can be contained for logistics purposes, such as a box or a barrel which can be filled, partially filled or empty.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003689
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Package. Item. Quantity
O
Quantity. Type
The number of logistics packages at this level.
Logistics_ Package. Gross Weight. Measure
O
Measure. Type
The measure of the gross weight (mass) of this logistics package and its contents.
Logistics_ Package. Nominal_ Gross Weight. Measure
O
Measure. Type
The measure of the nominal gross weight (mass) of this logistics package and its contents.
Logistics_ Package. Net Weight. Measure
O
Measure. Type
The measure of the net weight of this logistics package, i.e. the weight (mass) of the contents.
Logistics_ Package. Gross Volume. Measure
O
Measure. Type
The measure of the gross volume of this logistics package.
Logistics_ Package. Nominal_ Gross Volume. Measure
O
Measure. Type
The measure of the nominal gross volume of this logistics package.
Logistics_ Package. Level. Code
O
Packaging Level_ Code. Type
The code specifying the level of this logistics package.
Logistics_ Package. Type. Code
O
Package Type_ Code. Type
The code specifying the type of logistics package.
Logistics_ Package. Type. Text
O
Text. Type
The type, expressed as text, of this logistics package.
Logistics_ Package. Sequence. Numeric
O
Numeric. Type
The sequence number of this logistics package.
Logistics_ Package. Identification. Identifier
O
Identifier. Type
The unique identifier for this logistics package.
Logistics_ Package. Global_ Identification. Identifier
O
Identifier. Type
The unique global identifier for this logistics package.
Logistics_ Package. Parent_ Identification. Identifier
O
Identifier. Type
The unique parent identifier for this logistics package.
Logistics_ Package. Description. Text
O
Text. Type
The textual description of this logistics package.
Logistics_ Package. Information. Text
O
Text. Type
Information, expressed as text, for this logistics package.
Logistics_ Package. Series Start_ Identification. Identifier
O
Identifier. Type
The unique start identifier of a series of packages within this logistics package.
Logistics_ Package. Series End_ Identification. Identifier
O
Identifier. Type
The unique identifier of the end of a series of packages within this logistics package.


Referenced Document
ASBIE Logistics_ Package. Associated. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Package. Associated. Referenced_ Document
Definition
A referenced document associated with this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01003708
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Description
BBIE Logistics_ Package. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Description. Text
Definition
The textual description of this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003703
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.


Referenced Document
ASBIE Logistics_ Package. Despatch Note_ Associated. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Package. Despatch Note_ Associated. Referenced_ Document
Definition
A despatch note associated with this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Despatch Note
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011828
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


BBIE Logistics_ Package. Global_ Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Global_ Identification. Identifier
Definition
The unique global identifier for this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Global
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003701
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Gross Volume
BBIE Logistics_ Package. Gross Volume. Measure
Documentation
Business Name
Gross Volume
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Gross Volume. Measure
Definition
The measure of the gross volume of this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Gross Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003694
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Gross Weight
BBIE Logistics_ Package. Gross Weight. Measure
Documentation
Business Name
Gross Weight
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Gross Weight. Measure
Definition
The measure of the gross weight (mass) of this logistics package and its contents.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003691
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BBIE Logistics_ Package. Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Identification. Identifier
Definition
The unique identifier for this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003700
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Included Item
ASBIE Logistics_ Package. Included. Supply Chain_ Trade Line Item
Diagram
Documentation
Business Name
Included Item
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Package. Included. Supply Chain_ Trade Line Item
Definition
A supply chain trade line item included in this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN01003706
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Trade Line Item. Description. Code
O
Code. Type
The code specifying a description of this supply chain trade line item.


Information
BBIE Logistics_ Package. Information. Text
Documentation
Business Name
Information
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Information. Text
Definition
Information, expressed as text, for this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003704
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.


BBIE Logistics_ Package. Item. Quantity
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Item. Quantity
Definition
The number of logistics packages at this level.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01003690
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BBIE Logistics_ Package. Level. Code
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Level. Code
Definition
The code specifying the level of this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Level
Repr.TermQual.
Packaging Level
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002074
UN CC Identifier
UN01003696
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the packaging level.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Spatial Dimensions
ASBIE Logistics_ Package. Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Spatial Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Package. Linear. Spatial_ Dimension
Definition
The linear spatial dimensions of this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01003707
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Net Weight
BBIE Logistics_ Package. Net Weight. Measure
Documentation
Business Name
Net Weight
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Net Weight. Measure
Definition
The measure of the net weight of this logistics package, i.e. the weight (mass) of the contents.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003693
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Nominal Gross Weight
BBIE Logistics_ Package. Nominal_ Gross Volume. Measure
Documentation
Business Name
Nominal Gross Weight
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Nominal_ Gross Volume. Measure
Definition
The measure of the nominal gross volume of this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Nominal
Prop.Term
Gross Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003695
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Nominal Gross Weight
BBIE Logistics_ Package. Nominal_ Gross Weight. Measure
Documentation
Business Name
Nominal Gross Weight
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Nominal_ Gross Weight. Measure
Definition
The measure of the nominal gross weight (mass) of this logistics package and its contents.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Nominal
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003692
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BBIE Logistics_ Package. Parent_ Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Parent_ Identification. Identifier
Definition
The unique parent identifier for this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Parent
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003702
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Shipping Marks
ASBIE Logistics_ Package. Physical. Logistics_ Shipping Marks
Diagram
Documentation
Business Name
Shipping Marks
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Package. Physical. Logistics_ Shipping Marks
Definition
Physical shipping marks and barcode information for this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Shipping Marks
Publication
UN CC Identifier
UN01003705
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Shipping Marks. Marking. Text
O
Text. Type
Marking, expressed as text, for these logistics shipping marks.
Logistics_ Shipping Marks. Marking Instruction. Code
O
Marking Instruction_ Code. Type
A code specifying a marking instruction for these logistics shipping marks.


BBIE Logistics_ Package. Sequence. Numeric
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Sequence. Numeric
Definition
The sequence number of this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01003699
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BBIE Logistics_ Package. Series End_ Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Series End_ Identification. Identifier
Definition
The unique identifier of the end of a series of packages within this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Series End
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004899
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BBIE Logistics_ Package. Series Start_ Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Series Start_ Identification. Identifier
Definition
The unique start identifier of a series of packages within this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Series Start
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004898
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASBIE Logistics_ Package. Specified. Supply Chain_ Trade Delivery
Diagram
Documentation
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Package. Specified. Supply Chain_ Trade Delivery
Definition
The supply chain trade delivery specified for this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN01003710


BBIE Logistics_ Package. Type. Code
Documentation
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Type. Code
Definition
The code specifying the type of logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Package Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002075
UN CC Identifier
UN01003697
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to replace or represent a type of package.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Type Text
BBIE Logistics_ Package. Type. Text
Documentation
Business Name
Type Text
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Package. Type. Text
Definition
The type, expressed as text, of this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003698
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.


Packaging
ASBIE Logistics_ Package. Used. Supply Chain_ Packaging
Diagram
Documentation
Business Name
Packaging
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Package. Used. Supply Chain_ Packaging
Definition
Supply chain packaging used for this logistics package.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Used
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Packaging
Publication
UN CC Identifier
UN01003709
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Packaging. Type. Code
O
Code. Type
The code specifying the type of supply chain packaging.
Supply Chain_ Packaging. Type. Text
O
Text. Type
The type, expressed as text, of supply chain packaging.
Supply Chain_ Packaging. Description. Text
O
Text. Type
A textual description of this supply chain packaging.
Supply Chain_ Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this supply chain packaging.
Supply Chain_ Packaging. Disposal Method. Code
O
Code. Type
A code specifying the disposal method of this supply chain packaging.
Supply Chain_ Packaging. Weight. Measure
O
Measure. Type
A measure of the weight of this supply chain packaging.
Supply Chain_ Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of supply chain packaging which can be stacked on top of each other.
Supply Chain_ Packaging. Maximum Stackability_ Weight. Measure
O
Measure. Type
The measure of the maximum stackability weight of this supply chain packaging.
Supply Chain_ Packaging. Customer Facing_ Total Unit. Quantity
O
Quantity. Type
The total number of units of this supply chain packaging facing the customer, such as would be seen when this packaging is placed on a retail shelf.
Supply Chain_ Packaging. Layer_ Total Unit. Quantity
O
Quantity. Type
The total number of units in a layer of this supply chain packaging.
Supply Chain_ Packaging. Content Layer. Quantity
O
Quantity. Type
The number of content layers that are or may be packaged with this supply chain packaging, such as the number of layers of product on a pallet.


Logistics Service Charge
Qualified ABIE Logistics_ Service Charge. Details
Diagram
Documentation
Business Name
Logistics Service Charge
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Service Charge. Details
Definition
A charge made for a logistics related service.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003721
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Service Charge. Identification. Identifier
O
Freight Charge Type_ Identifier. Type
The unique identifier for this logistics service charge.
Logistics_ Service Charge. Description. Text
O
Text. Type
A textual description of this logistics service charge.
Logistics_ Service Charge. Payment Arrangement. Code
O
Code. Type
The code specifying the payment arrangement for this logistics service charge [Reference United Nations Code List (UNCL) 4237].
Logistics_ Service Charge. Tariff Class. Code
O
Freight Charge Tariff Class_ Code. Type
The code specifying the tariff class for this logistics service charge which represents an entry in a table of fixed charges [Reference United Nations Code List (UNCL) 5243].
Logistics_ Service Charge. Charge_ Category. Code
O
Code. Type
The code specifying the category of charge for this logistics service charge.
Logistics_ Service Charge. Service_ Category. Code
O
Code. Type
The code specifying the category of service for this logistics service charge.
Logistics_ Service Charge. Disbursement. Amount
O
Amount. Type
A monetary value of a disbursement for this logistics service charge.
Logistics_ Service Charge. Applied. Amount
O
Amount. Type
A monetary value applied to this logistics service charge.
Logistics_ Service Charge. Allowance Charge. Text
O
Text. Type
The allowance or charge, expressed as text, for this logistics service charge.
Logistics_ Service Charge. Paying Party Role. Code
O
Charge Paying_ Party Role_ Code. Type
The code specifying the role of the party responsible for paying this logistics service charge.
Logistics_ Service Charge. Calculation Basis. Code
O
Logistics Charge Calculation Basis_ Code. Type
The code specifying a basis on which this logistics service charge is to be calculated, such as by volume or per unit.
Logistics_ Service Charge. Calculation Basis. Text
O
Text. Type
The basis, expressed as text, on which this logistics service charge is to be calculated, such as by volume or per unit.
Logistics_ Service Charge. Transport Payment Method. Code
O
Code. Type
The code specifying the transport payment method for this logistics service charge.


Allowance Charge Description
BBIE Logistics_ Service Charge. Allowance Charge. Text
Documentation
Business Name
Allowance Charge Description
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Allowance Charge. Text
Definition
The allowance or charge, expressed as text, for this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Allowance Charge
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003731
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Applied From Location
ASBIE Logistics_ Service Charge. Applied From. Logistics_ Location
Diagram
Documentation
Business Name
Applied From Location
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Service Charge. Applied From. Logistics_ Location
Definition
The start location from which this logistics service charge should be applied.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied From
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01003737
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Applied To Location
ASBIE Logistics_ Service Charge. Applied To. Logistics_ Location
Diagram
Documentation
Business Name
Applied To Location
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Service Charge. Applied To. Logistics_ Location
Definition
The end location at which this logistics service charge is no longer to be applied.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01003738
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Amount
BBIE Logistics_ Service Charge. Applied. Amount
Documentation
Business Name
Amount
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Applied. Amount
Definition
A monetary value applied to this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01003730
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Tax
ASBIE Logistics_ Service Charge. Applied. Trade_ Tax
Diagram
Documentation
Business Name
Tax
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Service Charge. Applied. Trade_ Tax
Definition
A tax that is applied to this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01003739
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


Calculation Basis Code
BBIE Logistics_ Service Charge. Calculation Basis. Code
Documentation
Business Name
Calculation Basis Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Calculation Basis. Code
Definition
The code specifying a basis on which this logistics service charge is to be calculated, such as by volume or per unit.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Calculation Basis
Repr.TermQual.
Logistics Charge Calculation Basis
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001682
UN CC Identifier
UN01003733
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of basis on which logistic charges are to be calculated.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Calculation Basis Text
BBIE Logistics_ Service Charge. Calculation Basis. Text
Documentation
Business Name
Calculation Basis Text
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Calculation Basis. Text
Definition
The basis, expressed as text, on which this logistics service charge is to be calculated, such as by volume or per unit.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Calculation Basis
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003734
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Charge Category Code
BBIE Logistics_ Service Charge. Charge_ Category. Code
Documentation
Business Name
Charge Category Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Charge_ Category. Code
Definition
The code specifying the category of charge for this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Charge
Prop.Term
Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003727
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description
BBIE Logistics_ Service Charge. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Description. Text
Definition
A textual description of this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003723
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Disbursement Amount
BBIE Logistics_ Service Charge. Disbursement. Amount
Documentation
Business Name
Disbursement Amount
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Disbursement. Amount
Definition
A monetary value of a disbursement for this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Disbursement
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01003729
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ID
BBIE Logistics_ Service Charge. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Identification. Identifier
Definition
The unique identifier for this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Freight Charge Type
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000543
UN CC Identifier
UN01003722
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string used to represent the freight charge type.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.


Paying Party Role Code
BBIE Logistics_ Service Charge. Paying Party Role. Code
Documentation
Business Name
Paying Party Role Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Paying Party Role. Code
Definition
The code specifying the role of the party responsible for paying this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Paying Party Role
Repr.TermQual.
Charge Paying
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001681
UN CC Identifier
UN01003732
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the charge paying party role.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Payment Arrangement Code
BBIE Logistics_ Service Charge. Payment Arrangement. Code
Documentation
Business Name
Payment Arrangement Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Payment Arrangement. Code
Definition
The code specifying the payment arrangement for this logistics service charge [Reference United Nations Code List (UNCL) 4237].
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Payment Arrangement
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003724
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Payment Place
ASBIE Logistics_ Service Charge. Payment Place. Logistics_ Location
Diagram
Documentation
Business Name
Payment Place
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Service Charge. Payment Place. Logistics_ Location
Definition
The location of the place of payment of this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Payment Place
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01003736
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Service Category Code
BBIE Logistics_ Service Charge. Service_ Category. Code
Documentation
Business Name
Service Category Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Service_ Category. Code
Definition
The code specifying the category of service for this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Service
Prop.Term
Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003728
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Tariff Class Code
BBIE Logistics_ Service Charge. Tariff Class. Code
Documentation
Business Name
Tariff Class Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Tariff Class. Code
Definition
The code specifying the tariff class for this logistics service charge which represents an entry in a table of fixed charges [Reference United Nations Code List (UNCL) 5243].
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Tariff Class
Repr.TermQual.
Freight Charge Tariff Class
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000546
UN CC Identifier
UN01003725
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the freight charge tariff class.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Payment Method Code
BBIE Logistics_ Service Charge. Transport Payment Method. Code
Documentation
Business Name
Payment Method Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Service Charge. Transport Payment Method. Code
Definition
The code specifying the transport payment method for this logistics service charge.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Transport Payment Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003735
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Shipping Marks
Qualified ABIE Logistics_ Shipping Marks. Details
Diagram
Documentation
Business Name
Shipping Marks
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Shipping Marks. Details
Definition
Physical markings or labels on individual packages or transport units for logistics purposes.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003741
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Shipping Marks. Marking. Text
O
Text. Type
Marking, expressed as text, for these logistics shipping marks.
Logistics_ Shipping Marks. Marking Instruction. Code
O
Marking Instruction_ Code. Type
A code specifying a marking instruction for these logistics shipping marks.


Barcode Label
ASBIE Logistics_ Shipping Marks. Barcode. Logistics_ Label
Diagram
Documentation
Business Name
Barcode Label
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Shipping Marks. Barcode. Logistics_ Label
Definition
A barcode label that is a part of these logistics shipping marks.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Barcode
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Label
Publication
UN CC Identifier
UN01003744
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Label. Identification. Identifier
O
Identifier. Type
The unique identifier of this logistics label.
Logistics_ Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of logistics labels.
Logistics_ Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of logistics labels.


Marking Instruction Code
BBIE Logistics_ Shipping Marks. Marking Instruction. Code
Documentation
Business Name
Marking Instruction Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Shipping Marks. Marking Instruction. Code
Definition
A code specifying a marking instruction for these logistics shipping marks.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Marking Instruction
Repr.TermQual.
Marking Instruction
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001924
UN CC Identifier
UN01003743
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the marking instruction.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


Marking Text
BBIE Logistics_ Shipping Marks. Marking. Text
Documentation
Business Name
Marking Text
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Shipping Marks. Marking. Text
Definition
Marking, expressed as text, for these logistics shipping marks.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Marking
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003742
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.


RFID Label
ASBIE Logistics_ Shipping Marks. RFID. Logistics_ Label
Diagram
Documentation
Business Name
RFID Label
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Shipping Marks. RFID. Logistics_ Label
Definition
A Radio Frequency Identification (RFID) label that is a part of these logistics shipping marks.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
RFID
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Label
Publication
UN CC Identifier
UN01003745
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Label. Identification. Identifier
O
Identifier. Type
The unique identifier of this logistics label.
Logistics_ Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of logistics labels.
Logistics_ Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of logistics labels.


VIN Label
ASBIE Logistics_ Shipping Marks. VIN. Logistics_ Label
Diagram
Documentation
Business Name
VIN Label
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Shipping Marks. VIN. Logistics_ Label
Definition
A Vehicle Identification Number (VIN) label that is a part of these logistics shipping marks.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
VIN
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Label
Publication
UN CC Identifier
UN01003746
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Label. Identification. Identifier
O
Identifier. Type
The unique identifier of this logistics label.
Logistics_ Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of logistics labels.
Logistics_ Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of logistics labels.


Transport Equipment
Qualified ABIE Logistics_ Transport Equipment. Details
Diagram
Documentation
Business Name
Transport Equipment
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Transport Equipment. Details
Definition
A piece of equipment used to hold, protect or secure cargo for logistics purposes.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003757
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Transport Equipment. Identification. Identifier
O
Identifier. Type
The unique identifier of this piece of logistics transport equipment.
Logistics_ Transport Equipment. Loading Length. Measure
O
Linear_ Unit_ Measure. Type
The measure of the loading length of this piece of logistics transport equipment.
Logistics_ Transport Equipment. Category. Code
O
Transport Equipment Category_ Code. Type
The code specifying the category for this piece of logistics transport equipment, such as container or trailer.
Logistics_ Transport Equipment. Characteristic. Code
O
Transport Equipment Size Type_ Code. Type
The code specifying the characteristic or characteristics of this piece of logistics transport equipment, such as the ISO 6346 transport equipment size and type code.
Logistics_ Transport Equipment. Used Capacity. Code
O
Transport Equipment Fullness_ Code. Type
The code specifying the used capacity of this piece of logistics transport equipment, such as full or empty.


Category Code
BBIE Logistics_ Transport Equipment. Category. Code
Documentation
Business Name
Category Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Equipment. Category. Code
Definition
The code specifying the category for this piece of logistics transport equipment, such as container or trailer.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Transport Equipment Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001990
UN CC Identifier
UN01003767
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport equipment category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Size/Type
BBIE Logistics_ Transport Equipment. Characteristic. Code
Documentation
Business Name
Size/Type
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Equipment. Characteristic. Code
Definition
The code specifying the characteristic or characteristics of this piece of logistics transport equipment, such as the ISO 6346 transport equipment size and type code.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Characteristic
Repr.TermQual.
Transport Equipment Size Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001991
UN CC Identifier
UN01003768
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a size and type of transport equipment.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


ID
BBIE Logistics_ Transport Equipment. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Equipment. Identification. Identifier
Definition
The unique identifier of this piece of logistics transport equipment.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003758
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Dimensions
ASBIE Logistics_ Transport Equipment. Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Transport Equipment. Linear. Spatial_ Dimension
Definition
The linear spatial dimensions of this piece of logistics transport equipment.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01003796
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Loading Length
BBIE Logistics_ Transport Equipment. Loading Length. Measure
Documentation
Business Name
Loading Length
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Equipment. Loading Length. Measure
Definition
The measure of the loading length of this piece of logistics transport equipment.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Loading Length
Repr.TermQual.
Linear
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001986
UN CC Identifier
UN01003762
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by linear measuring.
Measure Unit. Code
O
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Full/Empty Code
BBIE Logistics_ Transport Equipment. Used Capacity. Code
Documentation
Business Name
Full/Empty Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Equipment. Used Capacity. Code
Definition
The code specifying the used capacity of this piece of logistics transport equipment, such as full or empty.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Used Capacity
Repr.TermQual.
Transport Equipment Fullness
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001994
UN CC Identifier
UN01003771
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport equipment fullness.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Transport Means
Qualified ABIE Logistics_ Transport Means. Details
Diagram
Documentation
Business Name
Transport Means
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Transport Means. Details
Definition
The devices used to convey goods or other objects from place to place during logistics cargo movements.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003819
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Transport Means. Type. Code
O
Transport Means Type_ Code. Type
The code specifying the type of logistics means of transport (Reference UNECE Recommendation 28).
Logistics_ Transport Means. Type. Text
O
Text. Type
The type, expressed as text, of this logistics means of transport.
Logistics_ Transport Means. Identification. Identifier
O
Identifier. Type
An identifier of this logistics means of transport, such as the International Maritime Organization number of a vessel.
Logistics_ Transport Means. Name. Text
O
Text. Type
The name, expressed as text, of this logistics means of transport.


ID
BBIE Logistics_ Transport Means. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Means. Identification. Identifier
Definition
An identifier of this logistics means of transport, such as the International Maritime Organization number of a vessel.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003822
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Logistics_ Transport Means. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Means. Name. Text
Definition
The name, expressed as text, of this logistics means of transport.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003823
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Owner
ASBIE Logistics_ Transport Means. Owner. Trade_ Party
Diagram
Documentation
Business Name
Owner
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Transport Means. Owner. Trade_ Party
Definition
The party owning this logistics means of transport.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Owner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01003836
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Type Code
BBIE Logistics_ Transport Means. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Means. Type. Code
Definition
The code specifying the type of logistics means of transport (Reference UNECE Recommendation 28).
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Transport Means Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001324
UN CC Identifier
UN01003820
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport means type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Type Text
BBIE Logistics_ Transport Means. Type. Text
Documentation
Business Name
Type Text
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Means. Type. Text
Definition
The type, expressed as text, of this logistics means of transport.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003821
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Transport Movement
Qualified ABIE Logistics_ Transport Movement. Details
Diagram
Documentation
Business Name
Transport Movement
CCTS
Type
ABIE
Dict.EntryName
Logistics_ Transport Movement. Details
Definition
The conveyance (physical carriage) of goods or other objects used for logistics transport purposes.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003837
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Transport Movement. Stage. Code
O
Transport Movement Stage_ Code. Type
The code specifying the stage of this logistics transport movement.
Logistics_ Transport Movement. Mode. Code
O
Code. Type
The code specifying the mode, such as by air, sea, rail, road or inland waterway, for this logistics transport movement.
Logistics_ Transport Movement. Mode. Text
O
Text. Type
The mode, expressed as text, of this logistics transport movement.


Mode Code
BBIE Logistics_ Transport Movement. Mode. Code
Documentation
Business Name
Mode Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Movement. Mode. Code
Definition
The code specifying the mode, such as by air, sea, rail, road or inland waterway, for this logistics transport movement.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Mode
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003839
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Mode Text
BBIE Logistics_ Transport Movement. Mode. Text
Documentation
Business Name
Mode Text
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Movement. Mode. Text
Definition
The mode, expressed as text, of this logistics transport movement.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Mode
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003840
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Stage Code
BBIE Logistics_ Transport Movement. Stage. Code
Documentation
Business Name
Stage Code
CCTS
Type
BBIE
Dict.EntryName
Logistics_ Transport Movement. Stage. Code
Definition
The code specifying the stage of this logistics transport movement.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Stage
Repr.TermQual.
Transport Movement Stage
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002037
UN CC Identifier
UN01003838
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport movement stage.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Used Transport Means
ASBIE Logistics_ Transport Movement. Used. Logistics_ Transport Means
Diagram
Documentation
Business Name
Used Transport Means
CCTS
Type
ASBIE
Dict.EntryName
Logistics_ Transport Movement. Used. Logistics_ Transport Means
Definition
The means of transport used for this logistics transport movement.
Obj.ClassQual.
Logistics
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Used
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Transport Means
Publication
UN CC Identifier
UN01003861
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Transport Means. Type. Code
O
Transport Means Type_ Code. Type
The code specifying the type of logistics means of transport (Reference UNECE Recommendation 28).
Logistics_ Transport Means. Type. Text
O
Text. Type
The type, expressed as text, of this logistics means of transport.
Logistics_ Transport Means. Identification. Identifier
O
Identifier. Type
An identifier of this logistics means of transport, such as the International Maritime Organization number of a vessel.
Logistics_ Transport Means. Name. Text
O
Text. Type
The name, expressed as text, of this logistics means of transport.


Material Goods Characteristic
Qualified ABIE Material_ Goods Characteristic. Details
Diagram
Documentation
Business Name
Material Goods Characteristic
CCTS
Type
ABIE
Dict.EntryName
Material_ Goods Characteristic. Details
Definition
A distinctive feature of a material contained within physical goods.
Obj.ClassQual.
Material
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003884
Attributes
Attribute name
Status
Description/Data Type
Material_ Goods Characteristic. Description. Text
O
Text. Type
A textual description of this material goods characteristic.
Material_ Goods Characteristic. Type. Code
O
Code. Type
The code specifying the type of material goods characteristic.
Material_ Goods Characteristic. Proportional_ Constituent. Percent
O
Percent. Type
The percentage presence of the material within the goods for this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Weight. Measure
O
Measure. Type
The weight measure of the absolute presence of this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Volume. Measure
O
Measure. Type
The volume measure of the absolute presence of this material goods characteristic.


Absolute Volume Present
BBIE Material_ Goods Characteristic. Absolute Presence_ Volume. Measure
Documentation
Business Name
Absolute Volume Present
CCTS
Type
BBIE
Dict.EntryName
Material_ Goods Characteristic. Absolute Presence_ Volume. Measure
Definition
The volume measure of the absolute presence of this material goods characteristic.
Obj.ClassQual.
Material
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Absolute Presence
Prop.Term
Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003889
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Absolute Weight Present
BBIE Material_ Goods Characteristic. Absolute Presence_ Weight. Measure
Documentation
Business Name
Absolute Weight Present
CCTS
Type
BBIE
Dict.EntryName
Material_ Goods Characteristic. Absolute Presence_ Weight. Measure
Definition
The weight measure of the absolute presence of this material goods characteristic.
Obj.ClassQual.
Material
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Absolute Presence
Prop.Term
Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003888
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Description
BBIE Material_ Goods Characteristic. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Material_ Goods Characteristic. Description. Text
Definition
A textual description of this material goods characteristic.
Obj.ClassQual.
Material
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003885
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Proportional Constituent
BBIE Material_ Goods Characteristic. Proportional_ Constituent. Percent
Documentation
Business Name
Proportional Constituent
CCTS
Type
BBIE
Dict.EntryName
Material_ Goods Characteristic. Proportional_ Constituent. Percent
Definition
The percentage presence of the material within the goods for this material goods characteristic.
Obj.ClassQual.
Material
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Proportional
Prop.Term
Constituent
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01003887
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Type Code
BBIE Material_ Goods Characteristic. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Material_ Goods Characteristic. Type. Code
Definition
The code specifying the type of material goods characteristic.
Obj.ClassQual.
Material
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003886
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Measurement
Qualified ABIE Measurement. Details
Diagram
Documentation
Business Name
Measurement
CCTS
Type
ABIE
Dict.EntryName
Measurement. Details
Definition
An amount, size, or extent as established by measuring.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003890
Attributes
Attribute name
Status
Description/Data Type
Measurement. Comparison Operator. Code
O
Code. Type
A code specifying the operator, such as, less than, greater than or equal to, for comparing two actual measures.
Measurement. Actual. Measure
O
Measure. Type
An actual measure for this measurement.
Measurement. Method. Text
O
Text. Type
A measurement method expressed as text.
Measurement. Condition. Measure
O
Measure. Type
A measure of a condition for this measurement.
Measurement. Type. Code
O
Code. Type
A code specifying a type of measurement.
Measurement. Description. Text
O
Text. Type
A textual description of this measurement.


Value
BBIE Measurement. Actual. Measure
Documentation
Business Name
Value
CCTS
Type
BBIE
Dict.EntryName
Measurement. Actual. Measure
Definition
An actual measure for this measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003892
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Comparison Operator Code
BBIE Measurement. Comparison Operator. Code
Documentation
Business Name
Comparison Operator Code
CCTS
Type
BBIE
Dict.EntryName
Measurement. Comparison Operator. Code
Definition
A code specifying the operator, such as, less than, greater than or equal to, for comparing two actual measures.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Comparison Operator
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003891
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Condition Measure
BBIE Measurement. Condition. Measure
Documentation
Business Name
Condition Measure
CCTS
Type
BBIE
Dict.EntryName
Measurement. Condition. Measure
Definition
A measure of a condition for this measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Condition
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003894
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Description
BBIE Measurement. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Measurement. Description. Text
Definition
A textual description of this measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003896
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Method
BBIE Measurement. Method. Text
Documentation
Business Name
Method
CCTS
Type
BBIE
Dict.EntryName
Measurement. Method. Text
Definition
A measurement method expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Method
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003893
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Type Code
BBIE Measurement. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Measurement. Type. Code
Definition
A code specifying a type of measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003895
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Note
Qualified ABIE Note. Details
Diagram
Documentation
Business Name
Note
CCTS
Type
ABIE
Dict.EntryName
Note. Details
Definition
A textual or coded description, such as a remark or additional information.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002519
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Content Code
BBIE Note. Content. Code
Documentation
Business Name
Content Code
CCTS
Type
BBIE
Dict.EntryName
Note. Content. Code
Definition
A code specifying the content of this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01002521
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Content
BBIE Note. Content. Text
Documentation
Business Name
Content
CCTS
Type
BBIE
Dict.EntryName
Note. Content. Text
Definition
A content, expressed as text, of this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002522
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Note. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Note. Identification. Identifier
Definition
A unique identifier for this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002524
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Subject Code
BBIE Note. Subject. Code
Documentation
Business Name
Subject Code
CCTS
Type
BBIE
Dict.EntryName
Note. Subject. Code
Definition
The code specifying the subject of this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Subject
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01002523
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Subject
BBIE Note. Subject. Text
Documentation
Business Name
Subject
CCTS
Type
BBIE
Dict.EntryName
Note. Subject. Text
Definition
The subject, expressed as text, of this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Subject
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002520
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Packaging Marking
Qualified ABIE Packaging_ Marking. Details
Diagram
Documentation
Business Name
Packaging Marking
CCTS
Type
ABIE
Dict.EntryName
Packaging_ Marking. Details
Definition
An inscription, stamp or label on packaging, such as to indicate date, ownership, quality, manufacture or origin.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003919
Attributes
Attribute name
Status
Description/Data Type
Packaging_ Marking. Type. Code
O
Packaging Marking_ Code. Type
A code specifying a type of packaging marking.
Packaging_ Marking. Content. Text
O
Text. Type
Content, expressed as text, of this packaging marking.
Packaging_ Marking. Content. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the content of this packaging marking.
Packaging_ Marking. Content. Amount
O
Amount. Type
Content, expressed as a monetary amount, for this packaging marking.
Packaging_ Marking. Barcode_ Type. Code
O
Code. Type
A code specifying a type of barcode for this packaging marking.
Packaging_ Marking. Content. Code
O
Code. Type
Content, expressed as a code, of this packaging marking.
Packaging_ Marking. Automatic Data Capture Method_ Type. Code
O
Automatic Data Capture Method_ Code. Type
A code specifying an automatic data capture method type for this packaging marking.


Automatic Data Capture Method Type Code
BBIE Packaging_ Marking. Automatic Data Capture Method_ Type. Code
Documentation
Business Name
Automatic Data Capture Method Type Code
CCTS
Type
BBIE
Dict.EntryName
Packaging_ Marking. Automatic Data Capture Method_ Type. Code
Definition
A code specifying an automatic data capture method type for this packaging marking.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Automatic Data Capture Method
Prop.Term
Type
Repr.TermQual.
Automatic Data Capture Method
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003219
UN CC Identifier
UN01008443
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent an automatic data capturing method.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Barcode Type Code
BBIE Packaging_ Marking. Barcode_ Type. Code
Documentation
Business Name
Barcode Type Code
CCTS
Type
BBIE
Dict.EntryName
Packaging_ Marking. Barcode_ Type. Code
Definition
A code specifying a type of barcode for this packaging marking.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Barcode
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007183
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Monetary Amount Mark
BBIE Packaging_ Marking. Content. Amount
Documentation
Business Name
Monetary Amount Mark
CCTS
Type
BBIE
Dict.EntryName
Packaging_ Marking. Content. Amount
Definition
Content, expressed as a monetary amount, for this packaging marking.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01007182
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Content Code
BBIE Packaging_ Marking. Content. Code
Documentation
Business Name
Content Code
CCTS
Type
BBIE
Dict.EntryName
Packaging_ Marking. Content. Code
Definition
Content, expressed as a code, of this packaging marking.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01008444
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Date/Time Mark
BBIE Packaging_ Marking. Content. Date Time
Documentation
Business Name
Date/Time Mark
CCTS
Type
BBIE
Dict.EntryName
Packaging_ Marking. Content. Date Time
Definition
The date, time, date time or other date time value for the content of this packaging marking.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01003922
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Content
BBIE Packaging_ Marking. Content. Text
Documentation
Business Name
Content
CCTS
Type
BBIE
Dict.EntryName
Packaging_ Marking. Content. Text
Definition
Content, expressed as text, of this packaging marking.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003921
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Type Code
BBIE Packaging_ Marking. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Packaging_ Marking. Type. Code
Definition
A code specifying a type of packaging marking.
Obj.ClassQual.
Packaging
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Packaging Marking
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003219
UN CC Identifier
UN01003920
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a packaging marking.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Payment Settlement
Qualified ABIE Payment_ Trade Settlement. Details
Diagram
Documentation
Business Name
Payment Settlement
CCTS
Type
ABIE
Dict.EntryName
Payment_ Trade Settlement. Details
Definition
The information that enables the reconciliation of a payment with the item(s) that the payment is intended to settle, for example a commercial invoice.
Obj.ClassQual.
Payment
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003261
Attributes
Attribute name
Status
Description/Data Type
Payment_ Trade Settlement. Additional_ Description. Text
O
Text. Type
The description, expressed as text, of additional information supplied to enable the matching of an entry with the items that the payment is intended to settle.


Additional Description
BBIE Payment_ Trade Settlement. Additional_ Description. Text
Documentation
Business Name
Additional Description
CCTS
Type
BBIE
Dict.EntryName
Payment_ Trade Settlement. Additional_ Description. Text
Definition
The description, expressed as text, of additional information supplied to enable the matching of an entry with the items that the payment is intended to settle.
Obj.ClassQual.
Payment
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Additional
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003272
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Financial Invoicee
ASBIE Payment_ Trade Settlement. Invoicee. Financial Invoicee_ Party
Diagram
Documentation
Business Name
Financial Invoicee
CCTS
Type
ASBIE
Dict.EntryName
Payment_ Trade Settlement. Invoicee. Financial Invoicee_ Party
Definition
The financial invoicee party to whom an invoice is issued for this payment trade settlement.
Obj.ClassQual.
Payment
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoicee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Financial Invoicee
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01003274


Referenced Settlement
ASBIE Payment_ Trade Settlement. Referenced. Trade Settlement_ Document
Diagram
Documentation
Business Name
Referenced Settlement
CCTS
Type
ASBIE
Dict.EntryName
Payment_ Trade Settlement. Referenced. Trade Settlement_ Document
Definition
A trade settlement document referenced by this payment trade settlement.
Obj.ClassQual.
Payment
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01003275


Settlement Payment Monetary Summation
ASBIE Payment_ Trade Settlement. Specified. Trade Settlement Payment_ Monetary Summation
Diagram
Documentation
Business Name
Settlement Payment Monetary Summation
CCTS
Type
ASBIE
Dict.EntryName
Payment_ Trade Settlement. Specified. Trade Settlement Payment_ Monetary Summation
Definition
The monetary summation totals specified for this payment trade settlement.
Obj.ClassQual.
Payment
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement Payment
Assoc.Obj.Class
Monetary Summation
Publication
UN CC Identifier
UN00003167
UN CC Identifier
UN01011840


Procuring Project
Qualified ABIE Procuring_ Project. Details
Diagram
Documentation
Business Name
Procuring Project
CCTS
Type
ABIE
Dict.EntryName
Procuring_ Project. Details
Definition
An endeavour carefully planned to achieve a procurement of goods, works and service.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000371
Attributes
Attribute name
Status
Description/Data Type
Procuring_ Project. Identification. Identifier
M
Identifier. Type
The unique identifier of this procuring project.
Procuring_ Project. Description. Text
O
Text. Type
The textual description of this procuring project.
Procuring_ Project. Name. Text
M
Text. Type
The name, expressed as text, of this procuring project.
Procuring_ Project. Works Type. Code
O
Code. Type
A code specifying the type of work, such as surveying or consulting, for this procuring project.
Procuring_ Project. Sub_ Works Type. Code
O
Code. Type
A code specifying the type of sub works, such as land surveying or information technology consulting, for this procuring project.
Procuring_ Project. Type. Code
O
Code. Type
The code specifying the type of procuring project, such as goods, works and service.
Procuring_ Project. Constraint. Indicator
O
Indicator. Type
The indication of whether or not the project is constrained by an authority such as the World Trade Organization (WTO) for this procuring project.
Procuring_ Project. Total_ Budget. Amount
O
Amount. Type
The monetary value of the total budget which includes net amount, taxes, and material and instalment costs for this procuring project.
Procuring_ Project. Net_ Budget. Amount
O
Amount. Type
The monetary value of the net budget for this procuring project.


Constraint Indicator
BBIE Procuring_ Project. Constraint. Indicator
Documentation
Business Name
Constraint Indicator
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Constraint. Indicator
Definition
The indication of whether or not the project is constrained by an authority such as the World Trade Organization (WTO) for this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Constraint
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01000378
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Description
BBIE Procuring_ Project. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Description. Text
Definition
The textual description of this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000373
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Procuring_ Project. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Identification. Identifier
Definition
The unique identifier of this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000372
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Procuring_ Project. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Name. Text
Definition
The name, expressed as text, of this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000374
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Net Budget Amount
BBIE Procuring_ Project. Net_ Budget. Amount
Documentation
Business Name
Net Budget Amount
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Net_ Budget. Amount
Definition
The monetary value of the net budget for this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Net
Prop.Term
Budget
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01000380
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Project Actualization Location
ASBIE Procuring_ Project. Physical. Project Actualization_ Location
Diagram
Documentation
Business Name
Project Actualization Location
CCTS
Type
ASBIE
Dict.EntryName
Procuring_ Project. Physical. Project Actualization_ Location
Definition
The physical actualization location of this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Project Actualization
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01000381


Project Period
ASBIE Procuring_ Project. Plan. Project_ Period
Diagram
Documentation
Business Name
Project Period
CCTS
Type
ASBIE
Dict.EntryName
Procuring_ Project. Plan. Project_ Period
Definition
A planned period for this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Plan
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Project
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011489


Tendering Period
ASBIE Procuring_ Project. Plan. Tendering_ Period
Diagram
Documentation
Business Name
Tendering Period
CCTS
Type
ASBIE
Dict.EntryName
Procuring_ Project. Plan. Tendering_ Period
Definition
The planned period for performing this procuring project in the tendering process.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Plan
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Tendering
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01000382


Inspection Event
ASBIE Procuring_ Project. Specified. Inspection_ Event
Diagram
Documentation
Business Name
Inspection Event
CCTS
Type
ASBIE
Dict.EntryName
Procuring_ Project. Specified. Inspection_ Event
Definition
The inspection event specified for this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Inspection
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01011486
Attributes
Attribute name
Status
Description/Data Type
Inspection_ Event. Occurrence. Date Time
M
Date Time. Type
The date, time, date time, or other date time value of the occurrence of this inspection event.
Inspection_ Event. Type. Code
O
Code. Type
The code specifying the type of inspection for this event.
Inspection_ Event. Description. Text
O
Text. Type
A textual description of the inspection for this event.


Sub Works Type Code
BBIE Procuring_ Project. Sub_ Works Type. Code
Documentation
Business Name
Sub Works Type Code
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Sub_ Works Type. Code
Definition
A code specifying the type of sub works, such as land surveying or information technology consulting, for this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Sub
Prop.Term
Works Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000376
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Total Budget Amount
BBIE Procuring_ Project. Total_ Budget. Amount
Documentation
Business Name
Total Budget Amount
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Total_ Budget. Amount
Definition
The monetary value of the total budget which includes net amount, taxes, and material and instalment costs for this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Total
Prop.Term
Budget
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01000379
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Type Code
BBIE Procuring_ Project. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Type. Code
Definition
The code specifying the type of procuring project, such as goods, works and service.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000377
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Works Type Code
BBIE Procuring_ Project. Works Type. Code
Documentation
Business Name
Works Type Code
CCTS
Type
BBIE
Dict.EntryName
Procuring_ Project. Works Type. Code
Definition
A code specifying the type of work, such as surveying or consulting, for this procuring project.
Obj.ClassQual.
Procuring
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Works Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000375
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Product Characteristic Condition
Qualified ABIE Product Characteristic_ Condition. Details
Diagram
Documentation
Business Name
Product Characteristic Condition
CCTS
Type
ABIE
Dict.EntryName
Product Characteristic_ Condition. Details
Definition
A state that applies to a product characteristic.
Obj.ClassQual.
Product Characteristic
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01008312
Attributes
Attribute name
Status
Description/Data Type
Product Characteristic_ Condition. Type. Code
O
Code. Type
The code specifying the type of product characteristic condition.
Product Characteristic_ Condition. Name. Text
O
Text. Type
A name, expressed as text, for this product characteristic condition.
Product Characteristic_ Condition. Value. Measure
O
Measure. Type
The measure of the value for this product characteristic condition.


Name
BBIE Product Characteristic_ Condition. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Product Characteristic_ Condition. Name. Text
Definition
A name, expressed as text, for this product characteristic condition.
Obj.ClassQual.
Product Characteristic
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01008314
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Type Code
BBIE Product Characteristic_ Condition. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Product Characteristic_ Condition. Type. Code
Definition
The code specifying the type of product characteristic condition.
Obj.ClassQual.
Product Characteristic
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01008313
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Value
BBIE Product Characteristic_ Condition. Value. Measure
Documentation
Business Name
Value
CCTS
Type
BBIE
Dict.EntryName
Product Characteristic_ Condition. Value. Measure
Definition
The measure of the value for this product characteristic condition.
Obj.ClassQual.
Product Characteristic
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01008315
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Product Characteristic
Qualified ABIE Product_ Characteristic. Details
Diagram
Documentation
Business Name
Product Characteristic
CCTS
Type
ABIE
Dict.EntryName
Product_ Characteristic. Details
Definition
A prominent attribute or aspect of a product.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003971
Attributes
Attribute name
Status
Description/Data Type
Product_ Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this product characteristic.
Product_ Characteristic. Type. Code
O
Code. Type
A code specifying a type of product characteristic.
Product_ Characteristic. Description. Text
O
Text. Type
A textual description of this product characteristic.
Product_ Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this product characteristic.
Product_ Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this product characteristic.
Product_ Characteristic. Value. Text
O
Text. Type
A value, expressed as text, for this product characteristic.
Product_ Characteristic. Value. Code
O
Code. Type
The code specifying the value of this product characteristic.
Product_ Characteristic. Value. Date Time
O
Date Time. Type
The value for this product characteristic expressed as a date, time, date time, or other date time value.
Product_ Characteristic. Value. Indicator
O
Indicator. Type
The value for this product characteristic expressed as an indicator.
Product_ Characteristic. Content_ Type. Code
O
Code. Type
A code specifying the content type of this product characteristic.


Product Characteristic Condition
ASBIE Product_ Characteristic. Applicable. Product Characteristic_ Condition
Diagram
Documentation
Business Name
Product Characteristic Condition
CCTS
Type
ASBIE
Dict.EntryName
Product_ Characteristic. Applicable. Product Characteristic_ Condition
Definition
A condition applicable to this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Product Characteristic
Assoc.Obj.Class
Condition
Publication
UN CC Identifier
UN01008308
Attributes
Attribute name
Status
Description/Data Type
Product Characteristic_ Condition. Type. Code
O
Code. Type
The code specifying the type of product characteristic condition.
Product Characteristic_ Condition. Name. Text
O
Text. Type
A name, expressed as text, for this product characteristic condition.
Product Characteristic_ Condition. Value. Measure
O
Measure. Type
The measure of the value for this product characteristic condition.


Referenced Standard
ASBIE Product_ Characteristic. Applicable. Referenced_ Standard
Diagram
Documentation
Business Name
Referenced Standard
CCTS
Type
ASBIE
Dict.EntryName
Product_ Characteristic. Applicable. Referenced_ Standard
Definition
The referenced standard that is applicable to this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Standard
Publication
UN CC Identifier
UN01008309
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Standard. Identification. Identifier
O
Identifier. Type
The identifier of this referenced standard.
Referenced_ Standard. Version. Identifier
O
Identifier. Type
The identifier of the version of this referenced standard.
Referenced_ Standard. Element Version. Identifier
O
Identifier. Type
The identifier of the version of a specific element within the referenced standard, such as the version of a data element.
Referenced_ Standard. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI) for this referenced standard.
Referenced_ Standard. Part_ Identification. Identifier
O
Identifier. Type
The identifier of a part of this referenced standard, such as a section or topic.
Referenced_ Standard. Agency. Identifier
O
Identifier. Type
The identifier of the agency for this referenced standard.


Content Type Code
BBIE Product_ Characteristic. Content_ Type. Code
Documentation
Business Name
Content Type Code
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Content_ Type. Code
Definition
A code specifying the content type of this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Content
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011085
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description
BBIE Product_ Characteristic. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Description. Text
Definition
A textual description of this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003974
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Product_ Characteristic. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Identification. Identifier
Definition
A unique identifier for this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003972
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Measurement Method Code
BBIE Product_ Characteristic. Measurement Method. Code
Documentation
Business Name
Measurement Method Code
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Measurement Method. Code
Definition
A code specifying a measurement method for this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Measurement Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003976
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Type Code
BBIE Product_ Characteristic. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Type. Code
Definition
A code specifying a type of product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003973
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Value Code
BBIE Product_ Characteristic. Value. Code
Documentation
Business Name
Value Code
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Value. Code
Definition
The code specifying the value of this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01008304
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Value Date
BBIE Product_ Characteristic. Value. Date Time
Documentation
Business Name
Value Date
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Value. Date Time
Definition
The value for this product characteristic expressed as a date, time, date time, or other date time value.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01008305
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Value Indicator
BBIE Product_ Characteristic. Value. Indicator
Documentation
Business Name
Value Indicator
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Value. Indicator
Definition
The value for this product characteristic expressed as an indicator.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01008306
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Value
BBIE Product_ Characteristic. Value. Measure
Documentation
Business Name
Value
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Value. Measure
Definition
A measure of a value for this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01003975
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Attached Binary File
ASBIE Product_ Characteristic. Value. Specified_ Binary File
Diagram
Documentation
Business Name
Attached Binary File
CCTS
Type
ASBIE
Dict.EntryName
Product_ Characteristic. Value. Specified_ Binary File
Definition
The value for this product characteristic expressed in a binary file.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01008307
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Value Text
BBIE Product_ Characteristic. Value. Text
Documentation
Business Name
Value Text
CCTS
Type
BBIE
Dict.EntryName
Product_ Characteristic. Value. Text
Definition
A value, expressed as text, for this product characteristic.
Obj.ClassQual.
Product
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004900
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Product Classification
Qualified ABIE Product_ Classification. Details
Diagram
Documentation
Business Name
Product Classification
CCTS
Type
ABIE
Dict.EntryName
Product_ Classification. Details
Definition
A systematic arrangement of products in classes or categories according to established criteria.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002608
Attributes
Attribute name
Status
Description/Data Type
Product_ Classification. System. Identifier
O
Identifier. Type
The unique identifier of the classification system for this product classification.
Product_ Classification. System Name. Text
O
Text. Type
A name, expressed as text, of the classification system for this product classification.
Product_ Classification. Class. Code
O
Code. Type
The code specifying the class for this product classification.
Product_ Classification. Class Name. Text
O
Text. Type
A class name, expressed as text, for this product classification.
Product_ Classification. Sub_ Class. Code
O
Code. Type
The code specifying the sub class for this product classification.


Referenced Standard
ASBIE Product_ Classification. Applicable. Referenced_ Standard
Diagram
Documentation
Business Name
Referenced Standard
CCTS
Type
ASBIE
Dict.EntryName
Product_ Classification. Applicable. Referenced_ Standard
Definition
The referenced standard that is applicable to this product classification.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Standard
Publication
UN CC Identifier
UN01008311
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Standard. Identification. Identifier
O
Identifier. Type
The identifier of this referenced standard.
Referenced_ Standard. Version. Identifier
O
Identifier. Type
The identifier of the version of this referenced standard.
Referenced_ Standard. Element Version. Identifier
O
Identifier. Type
The identifier of the version of a specific element within the referenced standard, such as the version of a data element.
Referenced_ Standard. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI) for this referenced standard.
Referenced_ Standard. Part_ Identification. Identifier
O
Identifier. Type
The identifier of a part of this referenced standard, such as a section or topic.
Referenced_ Standard. Agency. Identifier
O
Identifier. Type
The identifier of the agency for this referenced standard.


Class Name
BBIE Product_ Classification. Class Name. Text
Documentation
Business Name
Class Name
CCTS
Type
BBIE
Dict.EntryName
Product_ Classification. Class Name. Text
Definition
A class name, expressed as text, for this product classification.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Class Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002612
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Class Code
BBIE Product_ Classification. Class. Code
Documentation
Business Name
Class Code
CCTS
Type
BBIE
Dict.EntryName
Product_ Classification. Class. Code
Definition
The code specifying the class for this product classification.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Class
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01002611
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Product Characteristic
ASBIE Product_ Classification. Class. Product_ Characteristic
Diagram
Documentation
Business Name
Product Characteristic
CCTS
Type
ASBIE
Dict.EntryName
Product_ Classification. Class. Product_ Characteristic
Definition
A product class characteristic for this product classification.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Class
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Product
Assoc.Obj.Class
Characteristic
Publication
UN CC Identifier
UN01007187
Attributes
Attribute name
Status
Description/Data Type
Product_ Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this product characteristic.
Product_ Characteristic. Type. Code
O
Code. Type
A code specifying a type of product characteristic.
Product_ Characteristic. Description. Text
O
Text. Type
A textual description of this product characteristic.
Product_ Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this product characteristic.
Product_ Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this product characteristic.
Product_ Characteristic. Value. Text
O
Text. Type
A value, expressed as text, for this product characteristic.
Product_ Characteristic. Value. Code
O
Code. Type
The code specifying the value of this product characteristic.
Product_ Characteristic. Value. Date Time
O
Date Time. Type
The value for this product characteristic expressed as a date, time, date time, or other date time value.
Product_ Characteristic. Value. Indicator
O
Indicator. Type
The value for this product characteristic expressed as an indicator.
Product_ Characteristic. Content_ Type. Code
O
Code. Type
A code specifying the content type of this product characteristic.


Sub Class Code
BBIE Product_ Classification. Sub_ Class. Code
Documentation
Business Name
Sub Class Code
CCTS
Type
BBIE
Dict.EntryName
Product_ Classification. Sub_ Class. Code
Definition
The code specifying the sub class for this product classification.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Sub
Prop.Term
Class
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01003977
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


System Name
BBIE Product_ Classification. System Name. Text
Documentation
Business Name
System Name
CCTS
Type
BBIE
Dict.EntryName
Product_ Classification. System Name. Text
Definition
A name, expressed as text, of the classification system for this product classification.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
System Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002610
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


System ID
BBIE Product_ Classification. System. Identifier
Documentation
Business Name
System ID
CCTS
Type
BBIE
Dict.EntryName
Product_ Classification. System. Identifier
Definition
The unique identifier of the classification system for this product classification.
Obj.ClassQual.
Product
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
System
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002609
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Qualified ABIE Project Actualization_ Location. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Project Actualization_ Location. Details
Definition
The physical location or place where the project is actualized.
Obj.ClassQual.
Project Actualization
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000256


Qualified ABIE Project_ Period. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Project_ Period. Details
Definition
A specific period of time such as the length of time between two known date/time points, from a start date onwards, or up to an end date for a project.
Obj.ClassQual.
Project
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001900


Recorded Status
Qualified ABIE Recorded_ Status. Details
Diagram
Documentation
Business Name
Recorded Status
CCTS
Type
ABIE
Dict.EntryName
Recorded_ Status. Details
Definition
Recorded information relevant to a condition or a position of an object.
Obj.ClassQual.
Recorded
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01007516
Attributes
Attribute name
Status
Description/Data Type
Recorded_ Status. Condition. Code
M
Code. Type
The code specifying the condition for this recorded status.
Recorded_ Status. Changer Name. Text
O
Text. Type
The name of the person or system, expressed as text, that changed this recorded status.
Recorded_ Status. Changed. Date Time
M
Date Time. Type
The date, time, date time, or other date time value when this recorded status changed.


Change Date
BBIE Recorded_ Status. Changed. Date Time
Documentation
Business Name
Change Date
CCTS
Type
BBIE
Dict.EntryName
Recorded_ Status. Changed. Date Time
Definition
The date, time, date time, or other date time value when this recorded status changed.
Obj.ClassQual.
Recorded
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01007519
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Recorder Name
BBIE Recorded_ Status. Changer Name. Text
Documentation
Business Name
Recorder Name
CCTS
Type
BBIE
Dict.EntryName
Recorded_ Status. Changer Name. Text
Definition
The name of the person or system, expressed as text, that changed this recorded status.
Obj.ClassQual.
Recorded
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Changer Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007518
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Condition Code
BBIE Recorded_ Status. Condition. Code
Documentation
Business Name
Condition Code
CCTS
Type
BBIE
Dict.EntryName
Recorded_ Status. Condition. Code
Definition
The code specifying the condition for this recorded status.
Obj.ClassQual.
Recorded
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Condition
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007517
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Referenced Document
Qualified ABIE Referenced_ Document. Details
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ABIE
Dict.EntryName
Referenced_ Document. Details
Definition
Written, printed or electronic matter that is referenced.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001569
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Attached Binary File
ASBIE Referenced_ Document. Attached. Specified_ Binary File
Diagram
Documentation
Business Name
Attached Binary File
CCTS
Type
ASBIE
Dict.EntryName
Referenced_ Document. Attached. Specified_ Binary File
Definition
A specified binary file attached to this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Attached
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01006029
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Attached Binary Object
BBIE Referenced_ Document. Attachment. Binary Object
Documentation
Business Name
Attached Binary Object
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Attachment. Binary Object
Definition
A binary object that is attached or otherwise appended to this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Attachment
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN01003996
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


Copy Indicator
BBIE Referenced_ Document. Copy. Indicator
Documentation
Business Name
Copy Indicator
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Copy. Indicator
Definition
The indication of whether or not the referenced document is a copy.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Copy
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01001574
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Effective Period
ASBIE Referenced_ Document. Effective. Specified_ Period
Diagram
Documentation
Business Name
Effective Period
CCTS
Type
ASBIE
Dict.EntryName
Referenced_ Document. Effective. Specified_ Period
Definition
The specified period within which this referenced document is effective.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Effective
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01004014
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Formatted Issue Date
BBIE Referenced_ Document. Formatted_ Issue. Date Time
Documentation
Business Name
Formatted Issue Date
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Formatted_ Issue. Date Time
Definition
The formatted date or date time for the issuance of this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Formatted
Prop.Term
Issue
Repr.TermQual.
Formatted
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000315
UN CC Identifier
UN01011525
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
A formatted point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Global ID
BBIE Referenced_ Document. Global_ Identification. Identifier
Documentation
Business Name
Global ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Global_ Identification. Identifier
Definition
A unique global identifier for this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Global
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003992
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Information
BBIE Referenced_ Document. Information. Text
Documentation
Business Name
Information
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Information. Text
Definition
Information, expressed as text, for this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004008
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Issuer Assigned ID
BBIE Referenced_ Document. Issuer Assigned_ Identification. Identifier
Documentation
Business Name
Issuer Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Issuer Assigned_ Identification. Identifier
Definition
The unique issuer assigned identifier for this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Issuer Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001570
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Issuer Party
ASBIE Referenced_ Document. Issuer. Trade_ Party
Diagram
Documentation
Business Name
Issuer Party
CCTS
Type
ASBIE
Dict.EntryName
Referenced_ Document. Issuer. Trade_ Party
Definition
The trade related party that issues this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Issuer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004016
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Line ID
BBIE Referenced_ Document. Line. Identifier
Documentation
Business Name
Line ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Line. Identifier
Definition
The unique identifier of a line in this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001575
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Referenced_ Document. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Name. Text
Definition
A name, expressed as text, for this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01003994
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Previous Revision ID
BBIE Referenced_ Document. Previous Revision_ Identification. Identifier
Documentation
Business Name
Previous Revision ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Previous Revision_ Identification. Identifier
Definition
An identifier for a previous revision of this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Previous Revision
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01009018
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Reference Type Code
BBIE Referenced_ Document. Reference_ Type. Code
Documentation
Business Name
Reference Type Code
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Reference_ Type. Code
Definition
The code specifying the reference type of this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Reference
Prop.Term
Type
Repr.TermQual.
Reference
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000311
UN CC Identifier
UN01006036
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a reference.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Revision ID
BBIE Referenced_ Document. Revision_ Identification. Identifier
Documentation
Business Name
Revision ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Revision_ Identification. Identifier
Definition
A unique identifier for a revision of this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Revision
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01003993
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Section Name
BBIE Referenced_ Document. Section Name. Text
Documentation
Business Name
Section Name
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Section Name. Text
Definition
A section name, expressed as text, for this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Section Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007188
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Status Code
BBIE Referenced_ Document. Status. Code
Documentation
Business Name
Status Code
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Status. Code
Definition
The code specifying the status for this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Document Status
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000324
UN CC Identifier
UN01001573
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent or replace a document status.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Type Code
BBIE Referenced_ Document. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. Type. Code
Definition
The code specifying the type of referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Document
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000311
UN CC Identifier
UN01001577
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string denoting the type of a document. [Reference United Nations Code List (UNCL) 1001]
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


URI ID
BBIE Referenced_ Document. URI_ Identification. Identifier
Documentation
Business Name
URI ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Document. URI_ Identification. Identifier
Definition
The unique Uniform Resource Identifier (URI) for this referenced document.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Document
Prop.TermQual.
URI
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001571
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Qualified ABIE Referenced_ Location. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Referenced_ Location. Details
Definition
A reference to a physical location or place.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002558


Referenced Logistics Package
Qualified ABIE Referenced_ Logistics_ Package. Details
Diagram
Documentation
Business Name
Referenced Logistics Package
CCTS
Type
ABIE
Dict.EntryName
Referenced_ Logistics_ Package. Details
Definition
A referenced self-contained wrapping or container within which goods can be contained for logistics purposes.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01006790
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Logistics_ Package. Item. Quantity
O
Quantity. Type
The number of referenced logistics packages at this level.
Referenced_ Logistics_ Package. Level. Code
O
Packaging Level_ Code. Type
The code specifying the level of this referenced logistics package.
Referenced_ Logistics_ Package. Type. Code
O
Package Type_ Code. Type
The code specifying the type of referenced logistics package.
Referenced_ Logistics_ Package. Sequence. Numeric
O
Numeric. Type
The sequence number of this referenced logistics package.
Referenced_ Logistics_ Package. Identification. Identifier
O
Identifier. Type
The identifier for this referenced logistics package.
Referenced_ Logistics_ Package. Global_ Identification. Identifier
O
Identifier. Type
The global identifier for this referenced logistics package.
Referenced_ Logistics_ Package. Parent_ Identification. Identifier
O
Identifier. Type
The parent identifier for this referenced logistics package.
Referenced_ Logistics_ Package. Series Start_ Identification. Identifier
O
Identifier. Type
The identifier of the start of a series of packages within this referenced logistics package.
Referenced_ Logistics_ Package. Series End_ Identification. Identifier
O
Identifier. Type
The identifier of the end of a series of packages within this referenced logistics package.


Global ID
BBIE Referenced_ Logistics_ Package. Global_ Identification. Identifier
Documentation
Business Name
Global ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Global_ Identification. Identifier
Definition
The global identifier for this referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Global
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006796
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.


ID
BBIE Referenced_ Logistics_ Package. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Identification. Identifier
Definition
The identifier for this referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006795
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Item Quantity
BBIE Referenced_ Logistics_ Package. Item. Quantity
Documentation
Business Name
Item Quantity
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Item. Quantity
Definition
The number of referenced logistics packages at this level.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01006791
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.


Level Code
BBIE Referenced_ Logistics_ Package. Level. Code
Documentation
Business Name
Level Code
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Level. Code
Definition
The code specifying the level of this referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Level
Repr.TermQual.
Packaging Level
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002074
UN CC Identifier
UN01003696
UN CC Identifier
UN01006792
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the packaging level.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


Parent ID
BBIE Referenced_ Logistics_ Package. Parent_ Identification. Identifier
Documentation
Business Name
Parent ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Parent_ Identification. Identifier
Definition
The parent identifier for this referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Parent
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006797
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Sequence Number
BBIE Referenced_ Logistics_ Package. Sequence. Numeric
Documentation
Business Name
Sequence Number
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Sequence. Numeric
Definition
The sequence number of this referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01006794
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.


Series End ID
BBIE Referenced_ Logistics_ Package. Series End_ Identification. Identifier
Documentation
Business Name
Series End ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Series End_ Identification. Identifier
Definition
The identifier of the end of a series of packages within this referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Series End
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006799
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Series Start ID
BBIE Referenced_ Logistics_ Package. Series Start_ Identification. Identifier
Documentation
Business Name
Series Start ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Series Start_ Identification. Identifier
Definition
The identifier of the start of a series of packages within this referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Series Start
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006798
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Type Code
BBIE Referenced_ Logistics_ Package. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Logistics_ Package. Type. Code
Definition
The code specifying the type of referenced logistics package.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Package Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002075
UN CC Identifier
UN01003697
UN CC Identifier
UN01006793
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to replace or represent a type of package.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


Referenced Product
Qualified ABIE Referenced_ Product. Details
Diagram
Documentation
Business Name
Referenced Product
CCTS
Type
ABIE
Dict.EntryName
Referenced_ Product. Details
Definition
A reference to a product or service produced by human or mechanical effort or by a natural process for trading purposes.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004027
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


Buyer Assigned ID
BBIE Referenced_ Product. Buyer Assigned_ Identification. Identifier
Documentation
Business Name
Buyer Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Buyer Assigned_ Identification. Identifier
Definition
The unique buyer assigned identifier for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Buyer Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004031
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Description
BBIE Referenced_ Product. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Description. Text
Definition
A textual description for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007189
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Global ID
BBIE Referenced_ Product. Global_ Identification. Identifier
Documentation
Business Name
Global ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Global_ Identification. Identifier
Definition
A unique global identifier for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Global
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004029
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ID
BBIE Referenced_ Product. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Identification. Identifier
Definition
A unique identifier for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004028
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Industry Assigned ID
BBIE Referenced_ Product. Industry Assigned_ Identification. Identifier
Documentation
Business Name
Industry Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Industry Assigned_ Identification. Identifier
Definition
A unique industry assigned identifier for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Industry Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004033
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Manufacturer Assigned ID
BBIE Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
Documentation
Business Name
Manufacturer Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
Definition
A unique manufacturer assigned identifier for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Manufacturer Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004032
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Referenced_ Product. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Name. Text
Definition
A name, expressed as text, for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004034
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Relationship Type Code
BBIE Referenced_ Product. Relationship_ Type. Code
Documentation
Business Name
Relationship Type Code
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Relationship_ Type. Code
Definition
A code specifying a type of relationship for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Relationship
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007190
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Seller Assigned ID
BBIE Referenced_ Product. Seller Assigned_ Identification. Identifier
Documentation
Business Name
Seller Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Seller Assigned_ Identification. Identifier
Definition
The unique seller assigned identifier for this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Seller Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004030
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Unit Quantity
BBIE Referenced_ Product. Unit. Quantity
Documentation
Business Name
Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Product. Unit. Quantity
Definition
A unit quantity of this referenced product.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01007191
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Referenced Standard
Qualified ABIE Referenced_ Standard. Details
Diagram
Documentation
Business Name
Referenced Standard
CCTS
Type
ABIE
Dict.EntryName
Referenced_ Standard. Details
Definition
A referenced norm or requirement that establishes uniform criteria, methods, processes and practices, such as in engineering or technical areas.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01008540
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Standard. Identification. Identifier
O
Identifier. Type
The identifier of this referenced standard.
Referenced_ Standard. Version. Identifier
O
Identifier. Type
The identifier of the version of this referenced standard.
Referenced_ Standard. Element Version. Identifier
O
Identifier. Type
The identifier of the version of a specific element within the referenced standard, such as the version of a data element.
Referenced_ Standard. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI) for this referenced standard.
Referenced_ Standard. Part_ Identification. Identifier
O
Identifier. Type
The identifier of a part of this referenced standard, such as a section or topic.
Referenced_ Standard. Agency. Identifier
O
Identifier. Type
The identifier of the agency for this referenced standard.


Agency ID
BBIE Referenced_ Standard. Agency. Identifier
Documentation
Business Name
Agency ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Standard. Agency. Identifier
Definition
The identifier of the agency for this referenced standard.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008546
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Element Version ID
BBIE Referenced_ Standard. Element Version. Identifier
Documentation
Business Name
Element Version ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Standard. Element Version. Identifier
Definition
The identifier of the version of a specific element within the referenced standard, such as the version of a data element.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Element Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008543
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ID
BBIE Referenced_ Standard. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Standard. Identification. Identifier
Definition
The identifier of this referenced standard.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008541
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Part ID
BBIE Referenced_ Standard. Part_ Identification. Identifier
Documentation
Business Name
Part ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Standard. Part_ Identification. Identifier
Definition
The identifier of a part of this referenced standard, such as a section or topic.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Standard
Prop.TermQual.
Part
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008545
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


URI
BBIE Referenced_ Standard. URI. Identifier
Documentation
Business Name
URI
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Standard. URI. Identifier
Definition
The Uniform Resource Identifier (URI) for this referenced standard.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008544
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Version ID
BBIE Referenced_ Standard. Version. Identifier
Documentation
Business Name
Version ID
CCTS
Type
BBIE
Dict.EntryName
Referenced_ Standard. Version. Identifier
Definition
The identifier of the version of this referenced standard.
Obj.ClassQual.
Referenced
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008542
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Reference Price
Qualified ABIE Reference_ Price. Details
Diagram
Documentation
Business Name
Reference Price
CCTS
Type
ABIE
Dict.EntryName
Reference_ Price. Details
Definition
A reference to a sum of money for which something is or may be bought or sold.
Obj.ClassQual.
Reference
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01007304
Attributes
Attribute name
Status
Description/Data Type
Reference_ Price. Charge. Amount
O
Amount. Type
The monetary value of a charged reference price.
Reference_ Price. Basis. Quantity
O
Quantity. Type
A quantity on which the reference price is based.
Reference_ Price. Net Price. Indicator
O
Indicator. Type
An indication of whether or not the reference price is a net price.
Reference_ Price. Comparison Method. Code
O
Code. Type
The code specifying the comparison method for this reference price.


Basis Quantity
BBIE Reference_ Price. Basis. Quantity
Documentation
Business Name
Basis Quantity
CCTS
Type
BBIE
Dict.EntryName
Reference_ Price. Basis. Quantity
Definition
A quantity on which the reference price is based.
Obj.ClassQual.
Reference
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01007306
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Amount
BBIE Reference_ Price. Charge. Amount
Documentation
Business Name
Amount
CCTS
Type
BBIE
Dict.EntryName
Reference_ Price. Charge. Amount
Definition
The monetary value of a charged reference price.
Obj.ClassQual.
Reference
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01007305
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Price Comparison Method Code
BBIE Reference_ Price. Comparison Method. Code
Documentation
Business Name
Price Comparison Method Code
CCTS
Type
BBIE
Dict.EntryName
Reference_ Price. Comparison Method. Code
Definition
The code specifying the comparison method for this reference price.
Obj.ClassQual.
Reference
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Comparison Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01008503
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Net Price Indicator
BBIE Reference_ Price. Net Price. Indicator
Documentation
Business Name
Net Price Indicator
CCTS
Type
BBIE
Dict.EntryName
Reference_ Price. Net Price. Indicator
Definition
An indication of whether or not the reference price is a net price.
Obj.ClassQual.
Reference
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Net Price
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01007307
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Registered Tax
Qualified ABIE Registered_ Tax. Details
Diagram
Documentation
Business Name
Registered Tax
CCTS
Type
ABIE
Dict.EntryName
Registered_ Tax. Details
Definition
A registered tax or duty system pertaining to an authority.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004057
Attributes
Attribute name
Status
Description/Data Type
Registered_ Tax. Type. Code
O
Code. Type
The code specifying the type of registered tax.
Registered_ Tax. Exemption Reason. Code
O
Code. Type
The code specifying the exemption reason for this registered tax.
Registered_ Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from this registered tax.
Registered_ Tax. Currency. Code
O
Code. Type
The code specifying the currency for this registered tax.
Registered_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, for this registered tax.
Registered_ Tax. Description. Text
O
Text. Type
A textual description of this registered tax.
Registered_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this registered tax is a customs duty.


Currency Code
BBIE Registered_ Tax. Currency. Code
Documentation
Business Name
Currency Code
CCTS
Type
BBIE
Dict.EntryName
Registered_ Tax. Currency. Code
Definition
The code specifying the currency for this registered tax.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004061
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Customs Duty Indicator
BBIE Registered_ Tax. Customs Duty. Indicator
Documentation
Business Name
Customs Duty Indicator
CCTS
Type
BBIE
Dict.EntryName
Registered_ Tax. Customs Duty. Indicator
Definition
The indication of whether or not this registered tax is a customs duty.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Customs Duty
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01004064
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Description
BBIE Registered_ Tax. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Registered_ Tax. Description. Text
Definition
A textual description of this registered tax.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004063
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Exemption Reason Code
BBIE Registered_ Tax. Exemption Reason. Code
Documentation
Business Name
Exemption Reason Code
CCTS
Type
BBIE
Dict.EntryName
Registered_ Tax. Exemption Reason. Code
Definition
The code specifying the exemption reason for this registered tax.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Exemption Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004059
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Exemption Reason Text
BBIE Registered_ Tax. Exemption Reason. Text
Documentation
Business Name
Exemption Reason Text
CCTS
Type
BBIE
Dict.EntryName
Registered_ Tax. Exemption Reason. Text
Definition
A reason, expressed as text, for exemption from this registered tax.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Exemption Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004060
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Jurisdiction
BBIE Registered_ Tax. Jurisdiction. Text
Documentation
Business Name
Jurisdiction
CCTS
Type
BBIE
Dict.EntryName
Registered_ Tax. Jurisdiction. Text
Definition
A jurisdiction, expressed as text, for this registered tax.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Jurisdiction
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004062
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Type Code
BBIE Registered_ Tax. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Registered_ Tax. Type. Code
Definition
The code specifying the type of registered tax.
Obj.ClassQual.
Registered
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004058
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Returnable Asset Instructions
Qualified ABIE Returnable Asset_ Instructions. Details
Diagram
Documentation
Business Name
Returnable Asset Instructions
CCTS
Type
ABIE
Dict.EntryName
Returnable Asset_ Instructions. Details
Definition
The procedures to follow for returnable assets, such as reusable packaging (pallets, crates).
Obj.ClassQual.
Returnable Asset
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01008860
Attributes
Attribute name
Status
Description/Data Type
Returnable Asset_ Instructions. Material. Identifier
O
Identifier. Type
An identifier of the material to which these returnable asset instructions apply.
Returnable Asset_ Instructions. Terms And Conditions_ Description. Text
O
Text. Type
A textual description of the terms and conditions for these returnable asset instructions.
Returnable Asset_ Instructions. Terms And Conditions_ Description. Code
O
Code. Type
The code specifying the description of the terms and conditions for these returnable asset instructions.
Returnable Asset_ Instructions. Deposit Value_ Specified. Amount
O
Amount. Type
A deposit value specified in these returnable asset instructions.


Deposit Amount
BBIE Returnable Asset_ Instructions. Deposit Value_ Specified. Amount
Documentation
Business Name
Deposit Amount
CCTS
Type
BBIE
Dict.EntryName
Returnable Asset_ Instructions. Deposit Value_ Specified. Amount
Definition
A deposit value specified in these returnable asset instructions.
Obj.ClassQual.
Returnable Asset
Obj.ClassTerm
Instructions
Prop.TermQual.
Deposit Value
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01008864
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Deposit Validity Period
ASBIE Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
Diagram
Documentation
Business Name
Deposit Validity Period
CCTS
Type
ASBIE
Dict.EntryName
Returnable Asset_ Instructions. Deposit Value_ Validity. Specified_ Period
Definition
The specified period during which the deposit value specified in these returnable asset instructions is valid.
Obj.ClassQual.
Returnable Asset
Obj.ClassTerm
Instructions
Prop.TermQual.
Deposit Value
Prop.Term
Validity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01008865
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Material ID
BBIE Returnable Asset_ Instructions. Material. Identifier
Documentation
Business Name
Material ID
CCTS
Type
BBIE
Dict.EntryName
Returnable Asset_ Instructions. Material. Identifier
Definition
An identifier of the material to which these returnable asset instructions apply.
Obj.ClassQual.
Returnable Asset
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Material
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008861
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Terms And Conditions Code
BBIE Returnable Asset_ Instructions. Terms And Conditions_ Description. Code
Documentation
Business Name
Terms And Conditions Code
CCTS
Type
BBIE
Dict.EntryName
Returnable Asset_ Instructions. Terms And Conditions_ Description. Code
Definition
The code specifying the description of the terms and conditions for these returnable asset instructions.
Obj.ClassQual.
Returnable Asset
Obj.ClassTerm
Instructions
Prop.TermQual.
Terms And Conditions
Prop.Term
Description
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01008863
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Terms And Conditions Text
BBIE Returnable Asset_ Instructions. Terms And Conditions_ Description. Text
Documentation
Business Name
Terms And Conditions Text
CCTS
Type
BBIE
Dict.EntryName
Returnable Asset_ Instructions. Terms And Conditions_ Description. Text
Definition
A textual description of the terms and conditions for these returnable asset instructions.
Obj.ClassQual.
Returnable Asset
Obj.ClassTerm
Instructions
Prop.TermQual.
Terms And Conditions
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01008862
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Spatial Dimensions
Qualified ABIE Spatial_ Dimension. Details
Diagram
Documentation
Business Name
Spatial Dimensions
CCTS
Type
ABIE
Dict.EntryName
Spatial_ Dimension. Details
Definition
A measure of spatial extent of an object, such as the length, breadth or height of a shipping container.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004075
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Description
BBIE Spatial_ Dimension. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Description. Text
Definition
A textual description of this spatial dimension.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004078
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Diameter
BBIE Spatial_ Dimension. Diameter. Measure
Documentation
Business Name
Diameter
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Diameter. Measure
Definition
The measure of the diameter component for this spatial dimension.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Diameter
Repr.TermQual.
Linear
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005003
UN CC Identifier
UN01007192
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by linear measuring.
Measure Unit. Code
O
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Height
BBIE Spatial_ Dimension. Height. Measure
Documentation
Business Name
Height
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Height. Measure
Definition
The measure of the height component of this spatial dimension.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Height
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004081
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ID
BBIE Spatial_ Dimension. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Identification. Identifier
Definition
The unique identifier of this spatial dimension.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004082
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Length
BBIE Spatial_ Dimension. Length. Measure
Documentation
Business Name
Length
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Length. Measure
Definition
The measure of the length component of this spatial dimension.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Length
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004080
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Type Code
BBIE Spatial_ Dimension. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Type. Code
Definition
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Dimension Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000223
UN CC Identifier
UN01004077
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the dimension type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Value Measure
BBIE Spatial_ Dimension. Value. Measure
Documentation
Business Name
Value Measure
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Value. Measure
Definition
The measure of the value of this spatial dimension.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004076
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Width
BBIE Spatial_ Dimension. Width. Measure
Documentation
Business Name
Width
CCTS
Type
BBIE
Dict.EntryName
Spatial_ Dimension. Width. Measure
Definition
The measure of the width component of this spatial dimension.
Obj.ClassQual.
Spatial
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Width
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004079
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Specification Query
Qualified ABIE Specification_ Query. Details
Diagram
Documentation
Business Name
Specification Query
CCTS
Type
ABIE
Dict.EntryName
Specification_ Query. Details
Definition
A formally raised question or request for information about this specification.
Obj.ClassQual.
Specification
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000073
Attributes
Attribute name
Status
Description/Data Type
Specification_ Query. Identification. Identifier
M
Identifier. Type
The unique identifier for this specification query.
Specification_ Query. Type. Code
O
Code. Type
The code specifying the type of specification query.
Specification_ Query. Content. Text
M
Text. Type
The content, expressed as text, of this specification query.
Specification_ Query. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this specification query.


Content
BBIE Specification_ Query. Content. Text
Documentation
Business Name
Content
CCTS
Type
BBIE
Dict.EntryName
Specification_ Query. Content. Text
Definition
The content, expressed as text, of this specification query.
Obj.ClassQual.
Specification
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000076
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Contractual Language Code
BBIE Specification_ Query. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Specification_ Query. Contractual Language. Code
Definition
The code specifying the contractual language for this specification query.
Obj.ClassQual.
Specification
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007520
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ID
BBIE Specification_ Query. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Specification_ Query. Identification. Identifier
Definition
The unique identifier for this specification query.
Obj.ClassQual.
Specification
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000074
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Type Code
BBIE Specification_ Query. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Specification_ Query. Type. Code
Definition
The code specifying the type of specification query.
Obj.ClassQual.
Specification
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000075
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Specification Response
Qualified ABIE Specification_ Response. Details
Diagram
Documentation
Business Name
Specification Response
CCTS
Type
ABIE
Dict.EntryName
Specification_ Response. Details
Definition
A response to a specification query.
Obj.ClassQual.
Specification
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000077
Attributes
Attribute name
Status
Description/Data Type
Specification_ Response. Identification. Identifier
M
Identifier. Type
The unique identifier for this specification response.
Specification_ Response. Query_ Identification. Identifier
O
Identifier. Type
The unique identifier for the query to which this response refers.
Specification_ Response. Type. Code
O
Code. Type
The code specifying the type of this specification response.
Specification_ Response. Content. Text
M
Text. Type
The content, expressed as text, of this specification response.
Specification_ Response. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this specification response.


Content
BBIE Specification_ Response. Content. Text
Documentation
Business Name
Content
CCTS
Type
BBIE
Dict.EntryName
Specification_ Response. Content. Text
Definition
The content, expressed as text, of this specification response.
Obj.ClassQual.
Specification
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000081
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Contractual Language Code
BBIE Specification_ Response. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Specification_ Response. Contractual Language. Code
Definition
The code specifying the contractual language for this specification response.
Obj.ClassQual.
Specification
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007521
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ID
BBIE Specification_ Response. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Specification_ Response. Identification. Identifier
Definition
The unique identifier for this specification response.
Obj.ClassQual.
Specification
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000078
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Query ID
BBIE Specification_ Response. Query_ Identification. Identifier
Documentation
Business Name
Query ID
CCTS
Type
BBIE
Dict.EntryName
Specification_ Response. Query_ Identification. Identifier
Definition
The unique identifier for the query to which this response refers.
Obj.ClassQual.
Specification
Obj.ClassTerm
Response
Prop.TermQual.
Query
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000079
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Type Code
BBIE Specification_ Response. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Specification_ Response. Type. Code
Definition
The code specifying the type of this specification response.
Obj.ClassQual.
Specification
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000080
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Binary File
Qualified ABIE Specified_ Binary File. Details
Diagram
Documentation
Business Name
Binary File
CCTS
Type
ABIE
Dict.EntryName
Specified_ Binary File. Details
Definition
A specified computer file or program stored in a binary format.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01006014
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Availability Period
ASBIE Specified_ Binary File. Access Availability. Specified_ Period
Diagram
Documentation
Business Name
Availability Period
CCTS
Type
ASBIE
Dict.EntryName
Specified_ Binary File. Access Availability. Specified_ Period
Definition
The specified period when access to this binary file is available.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Access Availability
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01006028
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Access Text
BBIE Specified_ Binary File. Access. Text
Documentation
Business Name
Access Text
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Access. Text
Definition
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Access
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006025
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Author's Name
BBIE Specified_ Binary File. Author Name. Text
Documentation
Business Name
Author's Name
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Author Name. Text
Definition
A name of an author, expressed as text, of this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Author Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006017
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Character Set Code
BBIE Specified_ Binary File. Character Set. Code
Documentation
Business Name
Character Set Code
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Character Set. Code
Definition
The code specifying the character set for this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Character Set
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01006023
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description
BBIE Specified_ Binary File. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Description. Text
Definition
A textual description of this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006026
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Encoding Code
BBIE Specified_ Binary File. Encoding. Code
Documentation
Business Name
Encoding Code
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Encoding. Code
Definition
The code specifying the encoding of this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Encoding
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01006022
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Name
BBIE Specified_ Binary File. File Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. File Name. Text
Definition
The file name, expressed as text, of this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
File Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006019
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Specified_ Binary File. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Identification. Identifier
Definition
A unique identifier for this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006015
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Included Binary Object
BBIE Specified_ Binary File. Included. Binary Object
Documentation
Business Name
Included Binary Object
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Included. Binary Object
Definition
A binary object included in this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN01006024
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


MIME Code
BBIE Specified_ Binary File. MIME. Code
Documentation
Business Name
MIME Code
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. MIME. Code
Definition
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
MIME
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01006021
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Size
BBIE Specified_ Binary File. Size. Measure
Documentation
Business Name
Size
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Size. Measure
Definition
The measure of the size of this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Size
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01006027
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Title
BBIE Specified_ Binary File. Title. Text
Documentation
Business Name
Title
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Title. Text
Definition
A title, expressed as text, for this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Title
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006016
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


URI
BBIE Specified_ Binary File. URI. Identifier
Documentation
Business Name
URI
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. URI. Identifier
Definition
The unique Uniform Resource Identifier (URI) for this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006020
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Version ID
BBIE Specified_ Binary File. Version. Identifier
Documentation
Business Name
Version ID
CCTS
Type
BBIE
Dict.EntryName
Specified_ Binary File. Version. Identifier
Definition
The unique version identifier for this specified binary file.
Obj.ClassQual.
Specified
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006018
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Marketplace
Qualified ABIE Specified_ Marketplace. Details
Diagram
Documentation
Business Name
Marketplace
CCTS
Type
ABIE
Dict.EntryName
Specified_ Marketplace. Details
Definition
An actual or virtual place where buyers and sellers interact, directly or through intermediaries, to trade goods or services.
Obj.ClassQual.
Specified
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01009952
Attributes
Attribute name
Status
Description/Data Type
Specified_ Marketplace. Identification. Identifier
O
Identifier. Type
The identifier for this specified marketplace.
Specified_ Marketplace. Name. Text
O
Text. Type
The name, expressed as text, for this specified marketplace.
Specified_ Marketplace. Virtual. Indicator
O
Indicator. Type
The indication of whether or not this specified marketplace is virtual, such as a web-based marketplace.
Specified_ Marketplace. Website_ URI. Identifier
O
Identifier. Type
A website Uniform Resource Identifier (URI) for this specified marketplace.
Specified_ Marketplace. Sales Method. Code
O
Code. Type
The code specifying a sales method, such as an auction clock or mediation, for this specified marketplace.


ID
BBIE Specified_ Marketplace. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Specified_ Marketplace. Identification. Identifier
Definition
The identifier for this specified marketplace.
Obj.ClassQual.
Specified
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01009953
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Name
BBIE Specified_ Marketplace. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Specified_ Marketplace. Name. Text
Definition
The name, expressed as text, for this specified marketplace.
Obj.ClassQual.
Specified
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01009954
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.


Ordering Available Period
ASBIE Specified_ Marketplace. Ordering. Available_ Period
Diagram
Documentation
Business Name
Ordering Available Period
CCTS
Type
ASBIE
Dict.EntryName
Specified_ Marketplace. Ordering. Available_ Period
Definition
An available ordering period for this specified marketplace.
Obj.ClassQual.
Specified
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Ordering
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Available
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01009958
Attributes
Attribute name
Status
Description/Data Type
Available_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this available period of time.
Available_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this available period of time.
Available_ Period. Description. Text
O
Text. Type
The textual description of this available period.


Sales Method Code
BBIE Specified_ Marketplace. Sales Method. Code
Documentation
Business Name
Sales Method Code
CCTS
Type
BBIE
Dict.EntryName
Specified_ Marketplace. Sales Method. Code
Definition
The code specifying a sales method, such as an auction clock or mediation, for this specified marketplace.
Obj.ClassQual.
Specified
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Sales Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01009957
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


Virtual Indicator
BBIE Specified_ Marketplace. Virtual. Indicator
Documentation
Business Name
Virtual Indicator
CCTS
Type
BBIE
Dict.EntryName
Specified_ Marketplace. Virtual. Indicator
Definition
The indication of whether or not this specified marketplace is virtual, such as a web-based marketplace.
Obj.ClassQual.
Specified
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Virtual
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01009955
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.


URI ID
BBIE Specified_ Marketplace. Website_ URI. Identifier
Documentation
Business Name
URI ID
CCTS
Type
BBIE
Dict.EntryName
Specified_ Marketplace. Website_ URI. Identifier
Definition
A website Uniform Resource Identifier (URI) for this specified marketplace.
Obj.ClassQual.
Specified
Obj.ClassTerm
Marketplace
Prop.TermQual.
Website
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01009956
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Period
Qualified ABIE Specified_ Period. Details
Diagram
Documentation
Business Name
Period
CCTS
Type
ABIE
Dict.EntryName
Specified_ Period. Details
Definition
A specified period of time.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001270
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Complete Date
BBIE Specified_ Period. Complete. Date Time
Documentation
Business Name
Complete Date
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Complete. Date Time
Definition
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Complete
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01001276
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Continuous Indicator
BBIE Specified_ Period. Continuous. Indicator
Documentation
Business Name
Continuous Indicator
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Continuous. Indicator
Definition
The indication of whether or not this specified period is continuous.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Continuous
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01004086
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Description
BBIE Specified_ Period. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Description. Text
Definition
A textual description of this specified period of time.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01001273
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Duration
BBIE Specified_ Period. Duration. Measure
Documentation
Business Name
Duration
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Duration. Measure
Definition
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Duration
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01001271
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


End Date
BBIE Specified_ Period. End. Date Time
Documentation
Business Name
End Date
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. End. Date Time
Definition
The date, time, date time or other date time value for the end of this specified period of time.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
End
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01001275
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ID
BBIE Specified_ Period. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Identification. Identifier
Definition
The unique identifier of this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001279
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Inclusive Indicator
BBIE Specified_ Period. Inclusive. Indicator
Documentation
Business Name
Inclusive Indicator
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Inclusive. Indicator
Definition
The indication of whether or not the start and end dates are included in this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Inclusive
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01001272
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Name
BBIE Specified_ Period. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Name. Text
Definition
A name, expressed as text, of this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004083
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Open Indicator
BBIE Specified_ Period. Open. Indicator
Documentation
Business Name
Open Indicator
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Open. Indicator
Definition
The indication of whether or not an entity is open during this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Open
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01001277
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Purpose Code
BBIE Specified_ Period. Purpose. Code
Documentation
Business Name
Purpose Code
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Purpose. Code
Definition
The code specifying the purpose of this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Purpose
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01009047
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Season Code
BBIE Specified_ Period. Season. Code
Documentation
Business Name
Season Code
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Season. Code
Definition
The code specifying the season for this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Season
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01001278
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Sequence
BBIE Specified_ Period. Sequence. Numeric
Documentation
Business Name
Sequence
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Sequence. Numeric
Definition
A sequence number for this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01004084
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Start Date Flexibility Code
BBIE Specified_ Period. Start Date Flexibility. Code
Documentation
Business Name
Start Date Flexibility Code
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Start Date Flexibility. Code
Definition
The code specifying the flexibility of the start date of this specified period.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Start Date Flexibility
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004085
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Start Date
BBIE Specified_ Period. Start. Date Time
Documentation
Business Name
Start Date
CCTS
Type
BBIE
Dict.EntryName
Specified_ Period. Start. Date Time
Definition
The date, time, date time or other date time value for the start of this specified period of time.
Obj.ClassQual.
Specified
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Start
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01001274
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Subordinate Line Agreement
Qualified ABIE Subordinate Line_ Trade Agreement. Details
Diagram
Documentation
Business Name
Subordinate Line Agreement
CCTS
Type
ABIE
Dict.EntryName
Subordinate Line_ Trade Agreement. Details
Definition
The contractual terms of a subordinate line trade agreement.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011843


Additional Reference
ASBIE Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
Diagram
Documentation
Business Name
Additional Reference
CCTS
Type
ASBIE
Dict.EntryName
Subordinate Line_ Trade Agreement. Additional. Referenced_ Document
Definition
An additional document referenced in this subordinate line trade agreement.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011846
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Buyer Order Reference
ASBIE Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Buyer Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Subordinate Line_ Trade Agreement. Buyer_ Order. Referenced_ Document
Definition
A buyer generated order document referenced in this subordinate line trade agreement.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Buyer
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011845
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Gross Price
ASBIE Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
Diagram
Documentation
Business Name
Gross Price
CCTS
Type
ASBIE
Dict.EntryName
Subordinate Line_ Trade Agreement. Gross Price_ Product. Trade_ Price
Definition
A gross product price in this subordinate line trade agreement.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Gross Price
Prop.Term
Product
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01011847
Attributes
Attribute name
Status
Description/Data Type
Trade_ Price. Type. Code
O
Price Type_ Code. Type
The code specifying the type of trade price.
Trade_ Price. Charge. Amount
M
Amount. Type
A monetary value of the trade price charge.
Trade_ Price. Basis. Quantity
O
Quantity. Type
The quantity on which the trade price is based.
Trade_ Price. Minimum. Quantity
O
Quantity. Type
The minimum quantity in a range for which this trade price applies.
Trade_ Price. Maximum. Quantity
O
Quantity. Type
The maximum quantity in a range for which the trade price applies.
Trade_ Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of this trade price.
Trade_ Price. Order_ Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as the factor to convert the order unit into the price unit for this trade price.


Net Price
ASBIE Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
Diagram
Documentation
Business Name
Net Price
CCTS
Type
ASBIE
Dict.EntryName
Subordinate Line_ Trade Agreement. Net Price_ Product. Trade_ Price
Definition
A net product price in this subordinate line trade agreement.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Net Price
Prop.Term
Product
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01011848
Attributes
Attribute name
Status
Description/Data Type
Trade_ Price. Type. Code
O
Price Type_ Code. Type
The code specifying the type of trade price.
Trade_ Price. Charge. Amount
M
Amount. Type
A monetary value of the trade price charge.
Trade_ Price. Basis. Quantity
O
Quantity. Type
The quantity on which the trade price is based.
Trade_ Price. Minimum. Quantity
O
Quantity. Type
The minimum quantity in a range for which this trade price applies.
Trade_ Price. Maximum. Quantity
O
Quantity. Type
The maximum quantity in a range for which the trade price applies.
Trade_ Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of this trade price.
Trade_ Price. Order_ Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as the factor to convert the order unit into the price unit for this trade price.


Seller Order Reference
ASBIE Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
Diagram
Documentation
Business Name
Seller Order Reference
CCTS
Type
ASBIE
Dict.EntryName
Subordinate Line_ Trade Agreement. Seller_ Order. Referenced_ Document
Definition
The seller generated order document referenced in this subordinate line trade agreement.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Seller
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011844
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Subordinate Line Delivery
Qualified ABIE Subordinate Line_ Trade Delivery. Details
Diagram
Documentation
Business Name
Subordinate Line Delivery
CCTS
Type
ABIE
Dict.EntryName
Subordinate Line_ Trade Delivery. Details
Definition
Supply chain shipping arrangements and movement of products and or services including despatch and delivery.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011849
Attributes
Attribute name
Status
Description/Data Type
Subordinate Line_ Trade Delivery. Package. Quantity
O
Quantity. Type
The number of packages in this subordinate line trade delivery.
Subordinate Line_ Trade Delivery. Product_ Unit. Quantity
O
Quantity. Type
The number of product units in this subordinate line trade delivery.
Subordinate Line_ Trade Delivery. Per Package_ Unit. Quantity
O
Quantity. Type
The number of units per package in this subordinate line trade delivery.


Packaging
ASBIE Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
Diagram
Documentation
Business Name
Packaging
CCTS
Type
ASBIE
Dict.EntryName
Subordinate Line_ Trade Delivery. Included. Supply Chain_ Packaging
Definition
Packaging included in this subordinate line trade delivery.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Packaging
Publication
UN CC Identifier
UN01011853
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Packaging. Type. Code
O
Code. Type
The code specifying the type of supply chain packaging.
Supply Chain_ Packaging. Type. Text
O
Text. Type
The type, expressed as text, of supply chain packaging.
Supply Chain_ Packaging. Description. Text
O
Text. Type
A textual description of this supply chain packaging.
Supply Chain_ Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this supply chain packaging.
Supply Chain_ Packaging. Disposal Method. Code
O
Code. Type
A code specifying the disposal method of this supply chain packaging.
Supply Chain_ Packaging. Weight. Measure
O
Measure. Type
A measure of the weight of this supply chain packaging.
Supply Chain_ Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of supply chain packaging which can be stacked on top of each other.
Supply Chain_ Packaging. Maximum Stackability_ Weight. Measure
O
Measure. Type
The measure of the maximum stackability weight of this supply chain packaging.
Supply Chain_ Packaging. Customer Facing_ Total Unit. Quantity
O
Quantity. Type
The total number of units of this supply chain packaging facing the customer, such as would be seen when this packaging is placed on a retail shelf.
Supply Chain_ Packaging. Layer_ Total Unit. Quantity
O
Quantity. Type
The total number of units in a layer of this supply chain packaging.
Supply Chain_ Packaging. Content Layer. Quantity
O
Quantity. Type
The number of content layers that are or may be packaged with this supply chain packaging, such as the number of layers of product on a pallet.


Package Quantity
BBIE Subordinate Line_ Trade Delivery. Package. Quantity
Documentation
Business Name
Package Quantity
CCTS
Type
BBIE
Dict.EntryName
Subordinate Line_ Trade Delivery. Package. Quantity
Definition
The number of packages in this subordinate line trade delivery.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Package
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011850
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Per Package Unit Quantity
BBIE Subordinate Line_ Trade Delivery. Per Package_ Unit. Quantity
Documentation
Business Name
Per Package Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Subordinate Line_ Trade Delivery. Per Package_ Unit. Quantity
Definition
The number of units per package in this subordinate line trade delivery.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Per Package
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011852
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Product Unit Quantity
BBIE Subordinate Line_ Trade Delivery. Product_ Unit. Quantity
Documentation
Business Name
Product Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Subordinate Line_ Trade Delivery. Product_ Unit. Quantity
Definition
The number of product units in this subordinate line trade delivery.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Product
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01011851
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Subordinate Line Settlement
Qualified ABIE Subordinate Line_ Trade Settlement. Details
Diagram
Documentation
Business Name
Subordinate Line Settlement
CCTS
Type
ABIE
Dict.EntryName
Subordinate Line_ Trade Settlement. Details
Definition
The information, at a subordinate line level, that enables the reconciliation of a financial transaction with the item(s) that the financial transaction is intended to settle, for example a commercial invoice.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011854


Tax
ASBIE Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
Diagram
Documentation
Business Name
Tax
CCTS
Type
ASBIE
Dict.EntryName
Subordinate Line_ Trade Settlement. Applicable. Trade_ Tax
Definition
A tax applicable to this subordinate line trade settlement.
Obj.ClassQual.
Subordinate Line
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01011855
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


Subordinate Line Item
Qualified ABIE Subordinate_ Trade Line Item. Details
Diagram
Documentation
Business Name
Subordinate Line Item
CCTS
Type
ABIE
Dict.EntryName
Subordinate_ Trade Line Item. Details
Definition
A collection of information specific to a subordinate item being used or reported on for trade purposes.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004098
Attributes
Attribute name
Status
Description/Data Type
Subordinate_ Trade Line Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this subordinate trade line item.


Applicable Product Details
ASBIE Subordinate_ Trade Line Item. Applicable. Trade_ Product
Diagram
Documentation
Business Name
Applicable Product Details
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Applicable. Trade_ Product
Definition
A product applicable for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01010015
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade product.
Trade_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this trade product.
Trade_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this trade product.
Trade_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this trade product.
Trade_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this trade product.
Trade_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this product.
Trade_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this trade product.
Trade_ Product. Trade_ Name. Text
O
Text. Type
A trade name, expressed as text, for this trade product.
Trade_ Product. Description. Text
O
Text. Type
A textual description for this trade product.
Trade_ Product. Type. Code
O
Code. Type
A code specifying the type of trade product.
Trade_ Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this trade product.
Trade_ Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this trade product.
Trade_ Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of a genetic modification to this trade product.
Trade_ Product. Global Extension_ Identification. Identifier
O
Identifier. Type
A global extension identifier for this trade product, such as a prefix or a suffix.
Trade_ Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this trade product.
Trade_ Product. End Item_ Type. Code
O
Code. Type
A code specifying a type of end item for this trade product.
Trade_ Product. End Item_ Name. Text
O
Text. Type
An end item name, expressed as text, for this trade product.
Trade_ Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100 gsm, of this trade product.
Trade_ Product. Use_ Description. Text
O
Text. Type
A textual description of a use of this trade product.
Trade_ Product. Brand_ Name. Text
O
Text. Type
The brand name, expressed as text, for this trade product.
Trade_ Product. Sub-Brand_ Name. Text
O
Text. Type
The sub-brand name, expressed as text, for this trade product.
Trade_ Product. Drained_ Net Weight. Measure
O
Measure. Type
The measure of the drained net weight (mass) of this trade product.
Trade_ Product. Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a variable measure, such as weight, length or volume.
Trade_ Product. Colour. Code
O
Code. Type
The code specifying the colour for this trade product.
Trade_ Product. Colour_ Description. Text
O
Text. Type
A textual description of the colour of this trade product.
Trade_ Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this trade product.
Trade_ Product. Formatted Cancellation_ Announced Launch. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the cancellation of the announced launch of this trade product.
Trade_ Product. Formatted Latest_ Product Data Change. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the latest change in the product data for this trade product.
Trade_ Product. Function_ Description. Text
O
Text. Type
A textual description of a function for this trade product.
Trade_ Product. Content_ Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a content variable measure, such as weight, length or volume.


ID
BBIE Subordinate_ Trade Line Item. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Subordinate_ Trade Line Item. Identification. Identifier
Definition
A unique identifier for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004099
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Referenced Product
ASBIE Subordinate_ Trade Line Item. Specified. Referenced_ Product
Diagram
Documentation
Business Name
Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Specified. Referenced_ Product
Definition
The referenced product specified for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01004102
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


Subordinate Line Agreement
ASBIE Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
Diagram
Documentation
Business Name
Subordinate Line Agreement
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Agreement
Definition
The trade agreement specified for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Subordinate Line
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN00003213
UN CC Identifier
UN01011856


Subordinate Line Delivery
ASBIE Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
Diagram
Documentation
Business Name
Subordinate Line Delivery
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Delivery
Definition
The delivery specified for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Subordinate Line
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN00003214
UN CC Identifier
UN01011857
Attributes
Attribute name
Status
Description/Data Type
Subordinate Line_ Trade Delivery. Package. Quantity
O
Quantity. Type
The number of packages in this subordinate line trade delivery.
Subordinate Line_ Trade Delivery. Product_ Unit. Quantity
O
Quantity. Type
The number of product units in this subordinate line trade delivery.
Subordinate Line_ Trade Delivery. Per Package_ Unit. Quantity
O
Quantity. Type
The number of units per package in this subordinate line trade delivery.


Subordinate Line Settlement
ASBIE Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
Diagram
Documentation
Business Name
Subordinate Line Settlement
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Specified. Subordinate Line_ Trade Settlement
Definition
A trade settlement specified for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Subordinate Line
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN00003215
UN CC Identifier
UN01011858


Agreement
ASBIE Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
Diagram
Documentation
Business Name
Agreement
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
Definition
The supply chain trade agreement specified for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN01009959


Delivery
ASBIE Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
Diagram
Documentation
Business Name
Delivery
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
Definition
The supply chain trade delivery specified for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN01009960


Settlement
ASBIE Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
Diagram
Documentation
Business Name
Settlement
CCTS
Type
ASBIE
Dict.EntryName
Subordinate_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
Definition
The supply chain trade settlement specified for this subordinate trade line item.
Obj.ClassQual.
Subordinate
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN01009961


Consignment Item
Qualified ABIE Supply Chain_ Consignment Item. Details
Diagram
Documentation
Business Name
Consignment Item
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Consignment Item. Details
Definition
An item within a supply chain consignment of goods separately identified for transport and customs purposes.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004103
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment Item. Type. Code
O
Code. Type
The code specifying the type of supply chain consignment item.
Supply Chain_ Consignment Item. Type Extension. Code
O
Code. Type
The code used as an extension to the type code for further specifying the type of supply chain consignment item.
Supply Chain_ Consignment Item. Declared Value For Customs. Amount
O
Amount. Type
The monetary value of this supply chain consignment item as declared for customs purposes.
Supply Chain_ Consignment Item. Declared Value For Statistics. Amount
O
Amount. Type
The monetary value of this supply chain consignment item as declared for statistical purposes.
Supply Chain_ Consignment Item. Invoice. Amount
O
Amount. Type
A monetary value for an invoice for this supply chain consignment item.
Supply Chain_ Consignment Item. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment item which includes packaging but excludes any transport equipment.
Supply Chain_ Consignment Item. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this supply chain consignment item which excludes all packaging.
Supply Chain_ Consignment Item. Tariff. Quantity
O
Quantity. Type
The tariff quantity in this supply chain consignment item.


Declared Value for Customs
BBIE Supply Chain_ Consignment Item. Declared Value For Customs. Amount
Documentation
Business Name
Declared Value for Customs
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Declared Value For Customs. Amount
Definition
The monetary value of this supply chain consignment item as declared for customs purposes.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Declared Value For Customs
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004113
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Declared Value for Statistics
BBIE Supply Chain_ Consignment Item. Declared Value For Statistics. Amount
Documentation
Business Name
Declared Value for Statistics
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Declared Value For Statistics. Amount
Definition
The monetary value of this supply chain consignment item as declared for statistical purposes.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Declared Value For Statistics
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004115
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Gross Weight
BBIE Supply Chain_ Consignment Item. Gross Weight. Measure
Documentation
Business Name
Gross Weight
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Gross Weight. Measure
Definition
A measure of the gross weight (mass) of this supply chain consignment item which includes packaging but excludes any transport equipment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004121
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Invoice Amount
BBIE Supply Chain_ Consignment Item. Invoice. Amount
Documentation
Business Name
Invoice Amount
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Invoice. Amount
Definition
A monetary value for an invoice for this supply chain consignment item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004118
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Nature Of Goods
ASBIE Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
Diagram
Documentation
Business Name
Nature Of Goods
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment Item. Nature Identification. Transport_ Cargo
Definition
Transport cargo details of this supply chain consignment item sufficient to identify its nature for customs, statistical or transport purposes.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Nature Identification
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Transport
Assoc.Obj.Class
Cargo
Publication
UN CC Identifier
UN01004130
Attributes
Attribute name
Status
Description/Data Type
Transport_ Cargo. Type. Code
O
Cargo Category_ Code. Type
The code, such as UNECE Recommendation 21 single digit codes, specifying the type of transported cargo.
Transport_ Cargo. Identification. Text
O
Text. Type
The identification, expressed as text, of this transport cargo that is sufficient to identify it for customs, statistical or transport purposes.
Transport_ Cargo. Operational Category. Code
O
Cargo Operational Category_ Code. Type
The code specifying the operational category for this transport cargo, such as obnoxious or military.
Transport_ Cargo. Statistical Classification. Code
O
Cargo Commodity Category_ Code. Type
The code specifying a statistical classification for this transport cargo.


Net Weight
BBIE Supply Chain_ Consignment Item. Net Weight. Measure
Documentation
Business Name
Net Weight
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Net Weight. Measure
Definition
A measure of the net weight (mass) of this supply chain consignment item which excludes all packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004122
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Tariff Quantity
BBIE Supply Chain_ Consignment Item. Tariff. Quantity
Documentation
Business Name
Tariff Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Tariff. Quantity
Definition
The tariff quantity in this supply chain consignment item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Tariff
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01009962
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Commodity Code Extension
BBIE Supply Chain_ Consignment Item. Type Extension. Code
Documentation
Business Name
Commodity Code Extension
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Type Extension. Code
Definition
The code used as an extension to the type code for further specifying the type of supply chain consignment item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Type Extension
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004107
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Commodity Code
BBIE Supply Chain_ Consignment Item. Type. Code
Documentation
Business Name
Commodity Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment Item. Type. Code
Definition
The code specifying the type of supply chain consignment item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004106
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Consignment
Qualified ABIE Supply Chain_ Consignment. Details
Diagram
Documentation
Business Name
Consignment
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Consignment. Details
Definition
A separately identifiable collection of goods items to be transported or available to be transported from one consignor to one consignee in a supply chain via one or more modes of transport where each consignment is the subject of one single transport contract.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004159
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Supply Chain_ Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this supply chain consignment and that of any transport equipment.
Supply Chain_ Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this supply chain consignment.
Supply Chain_ Consignment. Insurance Premium. Amount
O
Amount. Type
The monetary value of the insurance premium for this supply chain consignment.
Supply Chain_ Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this supply chain consignment.
Supply Chain_ Consignment. Total Charge. Amount
O
Amount. Type
The total monetary value of all freight and other service charges for this supply chain consignment.
Supply Chain_ Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this supply chain consignment.
Supply Chain_ Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this supply chain consignment.


Associated Invoice Amount
BBIE Supply Chain_ Consignment. Associated Invoice. Amount
Documentation
Business Name
Associated Invoice Amount
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Associated Invoice. Amount
Definition
A monetary value of an invoice associated with this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Associated Invoice
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004181
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Other Referenced Document(s)
ASBIE Supply Chain_ Consignment. Associated. Referenced_ Document
Diagram
Documentation
Business Name
Other Referenced Document(s)
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Associated. Referenced_ Document
Definition
A referenced document associated with this supply chain consignment, such as the certificate of origin or dangerous goods note.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01004245
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Carrier
ASBIE Supply Chain_ Consignment. Carrier. Trade_ Party
Diagram
Documentation
Business Name
Carrier
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Carrier. Trade_ Party
Definition
The carrier party for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Carrier
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004214
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Consignee
ASBIE Supply Chain_ Consignment. Consignee. Trade_ Party
Diagram
Documentation
Business Name
Consignee
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Consignee. Trade_ Party
Definition
The consignee party for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Consignee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004213
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Consignor
ASBIE Supply Chain_ Consignment. Consignor. Trade_ Party
Diagram
Documentation
Business Name
Consignor
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Consignor. Trade_ Party
Definition
The consignor party for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Consignor
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004212
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Customs Export Party
ASBIE Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
Diagram
Documentation
Business Name
Customs Export Party
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Customs Export Agent. Trade_ Party
Definition
The party acting as an agent for, or on behalf of, the consignor with respect to the customs export procedures for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Customs Export Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004225
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Customs Import Party
ASBIE Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
Diagram
Documentation
Business Name
Customs Import Party
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Customs Import Agent. Trade_ Party
Definition
The party acting as an agent for, or on behalf of, the consignee with respect to the customs import procedures for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Customs Import Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004224
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Declared Value For Customs Amount
BBIE Supply Chain_ Consignment. Declared Value For Customs. Amount
Documentation
Business Name
Declared Value For Customs Amount
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Declared Value For Customs. Amount
Definition
The monetary value declared for customs purposes for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Declared Value For Customs
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004188
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Delivery Party
ASBIE Supply Chain_ Consignment. Delivery. Trade_ Party
Diagram
Documentation
Business Name
Delivery Party
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Delivery. Trade_ Party
Definition
The party to whom this supply chain consignment will be, or has been, delivered.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004220
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Freight Forwarder
ASBIE Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
Diagram
Documentation
Business Name
Freight Forwarder
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Freight Forwarder. Trade_ Party
Definition
The freight forwarder party for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Freight Forwarder
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004216
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Gross Volume
BBIE Supply Chain_ Consignment. Gross Volume. Measure
Documentation
Business Name
Gross Volume
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Gross Volume. Measure
Definition
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Gross Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004175
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Gross Weight
BBIE Supply Chain_ Consignment. Gross Weight. Measure
Documentation
Business Name
Gross Weight
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Gross Weight. Measure
Definition
A measure of the gross weight (mass) of this supply chain consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004173
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Grouping Centre Party
ASBIE Supply Chain_ Consignment. Grouping Centre. Trade_ Party
Diagram
Documentation
Business Name
Grouping Centre Party
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Grouping Centre. Trade_ Party
Definition
A grouping centre party for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Grouping Centre
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004234
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Included Goods Item
ASBIE Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
Diagram
Documentation
Business Name
Included Goods Item
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Included. Supply Chain_ Consignment Item
Definition
A consignment item included in this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Consignment Item
Publication
UN CC Identifier
UN01004258
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment Item. Type. Code
O
Code. Type
The code specifying the type of supply chain consignment item.
Supply Chain_ Consignment Item. Type Extension. Code
O
Code. Type
The code used as an extension to the type code for further specifying the type of supply chain consignment item.
Supply Chain_ Consignment Item. Declared Value For Customs. Amount
O
Amount. Type
The monetary value of this supply chain consignment item as declared for customs purposes.
Supply Chain_ Consignment Item. Declared Value For Statistics. Amount
O
Amount. Type
The monetary value of this supply chain consignment item as declared for statistical purposes.
Supply Chain_ Consignment Item. Invoice. Amount
O
Amount. Type
A monetary value for an invoice for this supply chain consignment item.
Supply Chain_ Consignment Item. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment item which includes packaging but excludes any transport equipment.
Supply Chain_ Consignment Item. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this supply chain consignment item which excludes all packaging.
Supply Chain_ Consignment Item. Tariff. Quantity
O
Quantity. Type
The tariff quantity in this supply chain consignment item.


Insurance Premium
BBIE Supply Chain_ Consignment. Insurance Premium. Amount
Documentation
Business Name
Insurance Premium
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Insurance Premium. Amount
Definition
The monetary value of the insurance premium for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Insurance Premium
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004180
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.


Net Weight
BBIE Supply Chain_ Consignment. Net Weight. Measure
Documentation
Business Name
Net Weight
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Net Weight. Measure
Definition
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this supply chain consignment and that of any transport equipment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004174
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Number Of Packages
BBIE Supply Chain_ Consignment. Package. Quantity
Documentation
Business Name
Number Of Packages
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Package. Quantity
Definition
The number of packages within this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Package
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004197
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Specified Transport
ASBIE Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
Diagram
Documentation
Business Name
Specified Transport
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Specified. Logistics_ Transport Movement
Definition
A logistics transport movement specified for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Transport Movement
Publication
UN CC Identifier
UN01004267
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Transport Movement. Stage. Code
O
Transport Movement Stage_ Code. Type
The code specifying the stage of this logistics transport movement.
Logistics_ Transport Movement. Mode. Code
O
Code. Type
The code specifying the mode, such as by air, sea, rail, road or inland waterway, for this logistics transport movement.
Logistics_ Transport Movement. Mode. Text
O
Text. Type
The mode, expressed as text, of this logistics transport movement.


Total Charges Amount
BBIE Supply Chain_ Consignment. Total Charge. Amount
Documentation
Business Name
Total Charges Amount
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Consignment. Total Charge. Amount
Definition
The total monetary value of all freight and other service charges for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Total Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004182
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Referenced Transport Contract
ASBIE Supply Chain_ Consignment. Transport Contract. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Transport Contract
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Transport Contract. Referenced_ Document
Definition
The referenced transport contract document for this supply chain consignment, such as an airwaybill or a seawaybill.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Transport Contract
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01004243
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Used Transport Equipment
ASBIE Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
Diagram
Documentation
Business Name
Used Transport Equipment
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Consignment. Utilized. Logistics_ Transport Equipment
Definition
Logistics transport equipment utilized for this supply chain consignment.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Utilized
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Transport Equipment
Publication
UN CC Identifier
UN01004260
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Transport Equipment. Identification. Identifier
O
Identifier. Type
The unique identifier of this piece of logistics transport equipment.
Logistics_ Transport Equipment. Loading Length. Measure
O
Linear_ Unit_ Measure. Type
The measure of the loading length of this piece of logistics transport equipment.
Logistics_ Transport Equipment. Category. Code
O
Transport Equipment Category_ Code. Type
The code specifying the category for this piece of logistics transport equipment, such as container or trailer.
Logistics_ Transport Equipment. Characteristic. Code
O
Transport Equipment Size Type_ Code. Type
The code specifying the characteristic or characteristics of this piece of logistics transport equipment, such as the ISO 6346 transport equipment size and type code.
Logistics_ Transport Equipment. Used Capacity. Code
O
Transport Equipment Fullness_ Code. Type
The code specifying the used capacity of this piece of logistics transport equipment, such as full or empty.


Supply Chain Event
Qualified ABIE Supply Chain_ Event. Details
Diagram
Documentation
Business Name
Supply Chain Event
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Event. Details
Definition
A significant occurrence or happening in a supply chain.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004291
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Description Image
BBIE Supply Chain_ Event. Description. Binary Object
Documentation
Business Name
Description Image
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Description. Binary Object
Definition
Binary object data, such as a photograph, describing this supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN01004296
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


Description
BBIE Supply Chain_ Event. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Description. Text
Definition
A textual description of this supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004295
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Earliest Date/Time
BBIE Supply Chain_ Event. Earliest_ Occurrence. Date Time
Documentation
Business Name
Earliest Date/Time
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Earliest_ Occurrence. Date Time
Definition
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Earliest
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01009020
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ID
BBIE Supply Chain_ Event. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Identification. Identifier
Definition
The unique identifier for this supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004292
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Latest Date/Time
BBIE Supply Chain_ Event. Latest_ Occurrence. Date Time
Documentation
Business Name
Latest Date/Time
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Latest_ Occurrence. Date Time
Definition
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Latest
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01009019
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Date/Time
BBIE Supply Chain_ Event. Occurrence. Date Time
Documentation
Business Name
Date/Time
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Occurrence. Date Time
Definition
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004293
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Location
ASBIE Supply Chain_ Event. Occurrence. Logistics_ Location
Diagram
Documentation
Business Name
Location
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Event. Occurrence. Logistics_ Location
Definition
A logistics location where this supply chain event occurs.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01004299
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Occurrence Period
ASBIE Supply Chain_ Event. Occurrence. Specified_ Period
Diagram
Documentation
Business Name
Occurrence Period
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Event. Occurrence. Specified_ Period
Definition
A specified period of time during which this supply chain event occurs.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01004298
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Type Code
BBIE Supply Chain_ Event. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Type. Code
Definition
A code specifying the type of supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004294
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Associated Unit Quantity
BBIE Supply Chain_ Event. Unit. Quantity
Documentation
Business Name
Associated Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Event. Unit. Quantity
Definition
A number of units for this supply chain event.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004297
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Forecast Terms
Qualified ABIE Supply Chain_ Forecast Terms. Details
Diagram
Documentation
Business Name
Forecast Terms
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Forecast Terms. Details
Definition
A set of terms and conditions by which a supply chain forecast has been or will be made.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004300
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Forecast Terms. Forecast Type. Code
O
Code. Type
The code specifying the forecast type in these supply chain forecast terms.
Supply Chain_ Forecast Terms. Frequency. Code
O
Code. Type
A code specifying a frequency in these supply chain forecast terms.
Supply Chain_ Forecast Terms. Date Type. Code
O
Code. Type
A code specifying a type of date in these supply chain forecast terms.
Supply Chain_ Forecast Terms. Commitment Level. Code
O
Code. Type
A code specifying a commitment level in these supply chain forecast terms.


Commitment Level Code
BBIE Supply Chain_ Forecast Terms. Commitment Level. Code
Documentation
Business Name
Commitment Level Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Forecast Terms. Commitment Level. Code
Definition
A code specifying a commitment level in these supply chain forecast terms.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Commitment Level
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004304
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Date Type Code
BBIE Supply Chain_ Forecast Terms. Date Type. Code
Documentation
Business Name
Date Type Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Forecast Terms. Date Type. Code
Definition
A code specifying a type of date in these supply chain forecast terms.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Date Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004303
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Type Code
BBIE Supply Chain_ Forecast Terms. Forecast Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Forecast Terms. Forecast Type. Code
Definition
The code specifying the forecast type in these supply chain forecast terms.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Forecast Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004301
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Frequency Code
BBIE Supply Chain_ Forecast Terms. Frequency. Code
Documentation
Business Name
Frequency Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Forecast Terms. Frequency. Code
Definition
A code specifying a frequency in these supply chain forecast terms.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Frequency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004302
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Inventory
Qualified ABIE Supply Chain_ Inventory. Details
Diagram
Documentation
Business Name
Inventory
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Inventory. Details
Definition
Supply chain goods and materials held in stock.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004305
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Inventory. Stock. Quantity
O
Quantity. Type
The quantity of stock in this supply chain inventory.
Supply Chain_ Inventory. Calculation. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the calculation of this supply chain inventory.
Supply Chain_ Inventory. Minimum_ Stock Level. Measure
O
Measure. Type
The measure of the minimum stock level for this supply chain inventory.
Supply Chain_ Inventory. Maximum_ Stock Level. Measure
O
Measure. Type
The measure of the maximum stock level for this supply chain inventory.
Supply Chain_ Inventory. Availability. Indicator
O
Indicator. Type
The indication of whether or not this supply chain inventory is available.
Supply Chain_ Inventory. Status. Code
O
Code. Type
The code specifying a status for this supply chain inventory.
Supply Chain_ Inventory. Asset Transfer_ Status. Code
O
Code. Type
The code specifying an asset transfer status for this supply chain inventory.
Supply Chain_ Inventory. Planned Stock_ Calculation. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the planned stock calculation of this supply chain inventory.
Supply Chain_ Inventory. Planned_ Stock. Quantity
O
Quantity. Type
The planned stock quantity for this supply chain inventory.


Asset Transfer Status Code
BBIE Supply Chain_ Inventory. Asset Transfer_ Status. Code
Documentation
Business Name
Asset Transfer Status Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Asset Transfer_ Status. Code
Definition
The code specifying an asset transfer status for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Asset Transfer
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01005302
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Availability Indicator
BBIE Supply Chain_ Inventory. Availability. Indicator
Documentation
Business Name
Availability Indicator
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Availability. Indicator
Definition
The indication of whether or not this supply chain inventory is available.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Availability
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01005300
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Calculation Date
BBIE Supply Chain_ Inventory. Calculation. Date Time
Documentation
Business Name
Calculation Date
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Calculation. Date Time
Definition
The date, time, date time, or other date time value of the calculation of this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004307
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Disposition Reference
ASBIE Supply Chain_ Inventory. Disposition. Referenced_ Document
Diagram
Documentation
Business Name
Disposition Reference
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Inventory. Disposition. Referenced_ Document
Definition
A disposition document referenced in this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Disposition
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01005304
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Maximum Stock Level
BBIE Supply Chain_ Inventory. Maximum_ Stock Level. Measure
Documentation
Business Name
Maximum Stock Level
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Maximum_ Stock Level. Measure
Definition
The measure of the maximum stock level for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Maximum
Prop.Term
Stock Level
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004309
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Minimum Stock Level
BBIE Supply Chain_ Inventory. Minimum_ Stock Level. Measure
Documentation
Business Name
Minimum Stock Level
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Minimum_ Stock Level. Measure
Definition
The measure of the minimum stock level for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Minimum
Prop.Term
Stock Level
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004308
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Planned Stock Calculation Date
BBIE Supply Chain_ Inventory. Planned Stock_ Calculation. Date Time
Documentation
Business Name
Planned Stock Calculation Date
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Planned Stock_ Calculation. Date Time
Definition
The date, time, date time, or other date time value of the planned stock calculation of this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Planned Stock
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01008436
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Planned Stock Quantity
BBIE Supply Chain_ Inventory. Planned_ Stock. Quantity
Documentation
Business Name
Planned Stock Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Planned_ Stock. Quantity
Definition
The planned stock quantity for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Planned
Prop.Term
Stock
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01008437
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Note
ASBIE Supply Chain_ Inventory. Remark. Note
Diagram
Documentation
Business Name
Note
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Inventory. Remark. Note
Definition
A note containing a remark for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Remark
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN01004311
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Location
ASBIE Supply Chain_ Inventory. Specified. Logistics_ Location
Diagram
Documentation
Business Name
Location
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Inventory. Specified. Logistics_ Location
Definition
The location specified for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01004310
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Supply Chain Event
ASBIE Supply Chain_ Inventory. Specified. Supply Chain_ Event
Diagram
Documentation
Business Name
Supply Chain Event
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Inventory. Specified. Supply Chain_ Event
Definition
A supply chain event specified for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01005397
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Specified Party
ASBIE Supply Chain_ Inventory. Specified. Trade_ Party
Diagram
Documentation
Business Name
Specified Party
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Inventory. Specified. Trade_ Party
Definition
A trade party specified for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01005305
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Status Code
BBIE Supply Chain_ Inventory. Status. Code
Documentation
Business Name
Status Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Status. Code
Definition
The code specifying a status for this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01005301
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Stock Quantity
BBIE Supply Chain_ Inventory. Stock. Quantity
Documentation
Business Name
Stock Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Inventory. Stock. Quantity
Definition
The quantity of stock in this supply chain inventory.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Stock
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004306
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Packaging
Qualified ABIE Supply Chain_ Packaging. Details
Diagram
Documentation
Business Name
Packaging
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Packaging. Details
Definition
Any material with which supply chain goods are packaged, such as a box or bubble wrap.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004312
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Packaging. Type. Code
O
Code. Type
The code specifying the type of supply chain packaging.
Supply Chain_ Packaging. Type. Text
O
Text. Type
The type, expressed as text, of supply chain packaging.
Supply Chain_ Packaging. Description. Text
O
Text. Type
A textual description of this supply chain packaging.
Supply Chain_ Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this supply chain packaging.
Supply Chain_ Packaging. Disposal Method. Code
O
Code. Type
A code specifying the disposal method of this supply chain packaging.
Supply Chain_ Packaging. Weight. Measure
O
Measure. Type
A measure of the weight of this supply chain packaging.
Supply Chain_ Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of supply chain packaging which can be stacked on top of each other.
Supply Chain_ Packaging. Maximum Stackability_ Weight. Measure
O
Measure. Type
The measure of the maximum stackability weight of this supply chain packaging.
Supply Chain_ Packaging. Customer Facing_ Total Unit. Quantity
O
Quantity. Type
The total number of units of this supply chain packaging facing the customer, such as would be seen when this packaging is placed on a retail shelf.
Supply Chain_ Packaging. Layer_ Total Unit. Quantity
O
Quantity. Type
The total number of units in a layer of this supply chain packaging.
Supply Chain_ Packaging. Content Layer. Quantity
O
Quantity. Type
The number of content layers that are or may be packaged with this supply chain packaging, such as the number of layers of product on a pallet.


Disposal Instructions
ASBIE Supply Chain_ Packaging. Applicable. Disposal_ Instructions
Diagram
Documentation
Business Name
Disposal Instructions
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Packaging. Applicable. Disposal_ Instructions
Definition
Disposal instructions for this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Disposal
Assoc.Obj.Class
Instructions
Publication
UN CC Identifier
UN01008491
Attributes
Attribute name
Status
Description/Data Type
Disposal_ Instructions. Material. Identifier
O
Identifier. Type
The identifier of the material to which these disposal instructions apply.
Disposal_ Instructions. Recycling_ Description. Code
O
Code. Type
A code describing recycling in these disposal instructions.
Disposal_ Instructions. Description. Text
O
Text. Type
A textual description of these disposal instructions.
Disposal_ Instructions. Recycling_ Procedure. Text
O
Text. Type
A recycling procedure, expressed as text, for these disposal instructions.


Material Goods Characteristic
ASBIE Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
Diagram
Documentation
Business Name
Material Goods Characteristic
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Packaging. Applicable. Material_ Goods Characteristic
Definition
Material goods characteristic applicable to this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Material
Assoc.Obj.Class
Goods Characteristic
Publication
UN CC Identifier
UN01008490
Attributes
Attribute name
Status
Description/Data Type
Material_ Goods Characteristic. Description. Text
O
Text. Type
A textual description of this material goods characteristic.
Material_ Goods Characteristic. Type. Code
O
Code. Type
The code specifying the type of material goods characteristic.
Material_ Goods Characteristic. Proportional_ Constituent. Percent
O
Percent. Type
The percentage presence of the material within the goods for this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Weight. Measure
O
Measure. Type
The weight measure of the absolute presence of this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Volume. Measure
O
Measure. Type
The volume measure of the absolute presence of this material goods characteristic.


Returnable Asset Instructions
ASBIE Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
Diagram
Documentation
Business Name
Returnable Asset Instructions
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Packaging. Applicable. Returnable Asset_ Instructions
Definition
Returnable asset instructions for this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Returnable Asset
Assoc.Obj.Class
Instructions
Publication
UN CC Identifier
UN01008492
Attributes
Attribute name
Status
Description/Data Type
Returnable Asset_ Instructions. Material. Identifier
O
Identifier. Type
An identifier of the material to which these returnable asset instructions apply.
Returnable Asset_ Instructions. Terms And Conditions_ Description. Text
O
Text. Type
A textual description of the terms and conditions for these returnable asset instructions.
Returnable Asset_ Instructions. Terms And Conditions_ Description. Code
O
Code. Type
The code specifying the description of the terms and conditions for these returnable asset instructions.
Returnable Asset_ Instructions. Deposit Value_ Specified. Amount
O
Amount. Type
A deposit value specified in these returnable asset instructions.


Condition Code
BBIE Supply Chain_ Packaging. Condition. Code
Documentation
Business Name
Condition Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Condition. Code
Definition
A code specifying the condition of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Condition
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004316
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Content Layer Quantity
BBIE Supply Chain_ Packaging. Content Layer. Quantity
Documentation
Business Name
Content Layer Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Content Layer. Quantity
Definition
The number of content layers that are or may be packaged with this supply chain packaging, such as the number of layers of product on a pallet.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Content Layer
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01008489
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Customer Facing Unit Quantity
BBIE Supply Chain_ Packaging. Customer Facing_ Total Unit. Quantity
Documentation
Business Name
Customer Facing Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Customer Facing_ Total Unit. Quantity
Definition
The total number of units of this supply chain packaging facing the customer, such as would be seen when this packaging is placed on a retail shelf.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Customer Facing
Prop.Term
Total Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01007194
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Description
BBIE Supply Chain_ Packaging. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Description. Text
Definition
A textual description of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004315
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Disposal Method Code
BBIE Supply Chain_ Packaging. Disposal Method. Code
Documentation
Business Name
Disposal Method Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Disposal Method. Code
Definition
A code specifying the disposal method of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Disposal Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004317
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Layer Unit Quantity
BBIE Supply Chain_ Packaging. Layer_ Total Unit. Quantity
Documentation
Business Name
Layer Unit Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Layer_ Total Unit. Quantity
Definition
The total number of units in a layer of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Layer
Prop.Term
Total Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01007196
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Linear Dimensions
ASBIE Supply Chain_ Packaging. Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Linear Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Packaging. Linear. Spatial_ Dimension
Definition
The linear spatial dimensions of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01004320
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Maximum Stackability Quantity
BBIE Supply Chain_ Packaging. Maximum Stackability. Quantity
Documentation
Business Name
Maximum Stackability Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Maximum Stackability. Quantity
Definition
The number of units of this type of supply chain packaging which can be stacked on top of each other.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Maximum Stackability
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01006749
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Maximum Stackability Weight
BBIE Supply Chain_ Packaging. Maximum Stackability_ Weight. Measure
Documentation
Business Name
Maximum Stackability Weight
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Maximum Stackability_ Weight. Measure
Definition
The measure of the maximum stackability weight of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Maximum Stackability
Prop.Term
Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01006750
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
M
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Maximum Dimensions
ASBIE Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Maximum Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Packaging. Maximum_ Linear. Spatial_ Dimension
Definition
The maximum linear spatial dimensions of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Maximum
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01004322
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Minimum Dimensions
ASBIE Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Minimum Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Packaging. Minimum_ Linear. Spatial_ Dimension
Definition
The minimum linear spatial dimensions of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Minimum
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01004321
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Marking
ASBIE Supply Chain_ Packaging. Specified. Packaging_ Marking
Diagram
Documentation
Business Name
Marking
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Packaging. Specified. Packaging_ Marking
Definition
A marking specified for this supply chain packaging, such as an inscription, stamp or label to indicate date, ownership, quality, manufacture or origin.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Packaging
Assoc.Obj.Class
Marking
Publication
UN CC Identifier
UN01004323
Attributes
Attribute name
Status
Description/Data Type
Packaging_ Marking. Type. Code
O
Packaging Marking_ Code. Type
A code specifying a type of packaging marking.
Packaging_ Marking. Content. Text
O
Text. Type
Content, expressed as text, of this packaging marking.
Packaging_ Marking. Content. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the content of this packaging marking.
Packaging_ Marking. Content. Amount
O
Amount. Type
Content, expressed as a monetary amount, for this packaging marking.
Packaging_ Marking. Barcode_ Type. Code
O
Code. Type
A code specifying a type of barcode for this packaging marking.
Packaging_ Marking. Content. Code
O
Code. Type
Content, expressed as a code, of this packaging marking.
Packaging_ Marking. Automatic Data Capture Method_ Type. Code
O
Automatic Data Capture Method_ Code. Type
A code specifying an automatic data capture method type for this packaging marking.


Type Code
BBIE Supply Chain_ Packaging. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Type. Code
Definition
The code specifying the type of supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004313
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Type Text
BBIE Supply Chain_ Packaging. Type. Text
Documentation
Business Name
Type Text
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Type. Text
Definition
The type, expressed as text, of supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004314
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Weight
BBIE Supply Chain_ Packaging. Weight. Measure
Documentation
Business Name
Weight
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Packaging. Weight. Measure
Definition
A measure of the weight of this supply chain packaging.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004319
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
M
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Supply Plan
Qualified ABIE Supply Chain_ Supply Plan. Details
Diagram
Documentation
Business Name
Supply Plan
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Supply Plan. Details
Definition
Specification of the delivery time and quantity bucket in a supply chain demand forecast or delivery schedule.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004324
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Supply Plan. Commitment Level. Code
O
Code. Type
The code specifying the commitment level for this supply chain supply plan, such as fabrication or raw material.
Supply Chain_ Supply Plan. Planned. Quantity
O
Quantity. Type
The planned quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Actual. Quantity
O
Quantity. Type
The actual quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Tolerance. Quantity
O
Quantity. Type
The quantity of tolerance from the planned quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Synchronization. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a synchronization of the supply chain supply plan.
Supply Chain_ Supply Plan. Synchronization. Quantity
O
Quantity. Type
The value specifying the quantity for a synchronization of this supply chain supply plan.
Supply Chain_ Supply Plan. Minus_ Tolerance. Quantity
O
Quantity. Type
The minus tolerance quantity from the planned or requested quantity in this supply chain supply plan.
Supply Chain_ Supply Plan. Plus_ Tolerance. Quantity
O
Quantity. Type
The plus tolerance quantity from the planned or requested quantity in this supply chain supply plan.


Quantity
BBIE Supply Chain_ Supply Plan. Actual. Quantity
Documentation
Business Name
Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Actual. Quantity
Definition
The actual quantity in this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004327
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Period
ASBIE Supply Chain_ Supply Plan. Applicable. Specified_ Period
Diagram
Documentation
Business Name
Period
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Applicable. Specified_ Period
Definition
The period applicable for this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01011859
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Commitment Level Code
BBIE Supply Chain_ Supply Plan. Commitment Level. Code
Documentation
Business Name
Commitment Level Code
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Commitment Level. Code
Definition
The code specifying the commitment level for this supply chain supply plan, such as fabrication or raw material.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Commitment Level
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004325
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Confirmed Delivery Event
ASBIE Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Confirmed Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Confirmed_ Delivery. Supply Chain_ Event
Definition
A confirmed delivery event in this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Confirmed
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01006702
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Referenced Document
ASBIE Supply Chain_ Supply Plan. Contract. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Contract. Referenced_ Document
Definition
A referenced contract document for this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Contract
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011860
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Referenced Contract
ASBIE Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Contract
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Contract_ Referenced. Referenced_ Document
Definition
A referenced contract document for this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Contract
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01004332
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Referenced Document
ASBIE Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Delivery Note. Referenced_ Document
Definition
A delivery note document referenced by this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Delivery Note
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011861
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Referenced Delivery Note
ASBIE Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Delivery Note
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Delivery Note_ Referenced. Referenced_ Document
Definition
A delivery note document referenced by this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Delivery Note
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01006703
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Delivery Event
ASBIE Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Delivery. Supply Chain_ Event
Definition
A delivery event for this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01004330
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Minus Tolerance Quantity
BBIE Supply Chain_ Supply Plan. Minus_ Tolerance. Quantity
Documentation
Business Name
Minus Tolerance Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Minus_ Tolerance. Quantity
Definition
The minus tolerance quantity from the planned or requested quantity in this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Minus
Prop.Term
Tolerance
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01006699
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Planned Quantity
BBIE Supply Chain_ Supply Plan. Planned. Quantity
Documentation
Business Name
Planned Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Planned. Quantity
Definition
The planned quantity in this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Planned
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004326
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Plus Tolerance Quantity
BBIE Supply Chain_ Supply Plan. Plus_ Tolerance. Quantity
Documentation
Business Name
Plus Tolerance Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Plus_ Tolerance. Quantity
Definition
The plus tolerance quantity from the planned or requested quantity in this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Plus
Prop.Term
Tolerance
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01006700
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Scheduled Delivery Event
ASBIE Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
Diagram
Documentation
Business Name
Scheduled Delivery Event
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Scheduled_ Delivery. Supply Chain_ Event
Definition
A scheduled delivery event in this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Scheduled
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01006701
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Ship To Party
ASBIE Supply Chain_ Supply Plan. Ship To. Trade_ Party
Diagram
Documentation
Business Name
Ship To Party
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Ship To. Trade_ Party
Definition
The ship to trade party for this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Ship To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01006704
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Location
ASBIE Supply Chain_ Supply Plan. Specified. Logistics_ Location
Diagram
Documentation
Business Name
Location
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Specified. Logistics_ Location
Definition
A location specified for this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01004331
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this logistics related location, such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Logistics_ Location. Name. Text
O
Text. Type
A name, expressed as text, of this logistics related location.
Logistics_ Location. Type. Code
O
Code. Type
A code specifying the type of this logistics related location.
Logistics_ Location. Description. Text
O
Text. Type
A textual description of this logistics related location.


Period
ASBIE Supply Chain_ Supply Plan. Specified. Specified_ Period
Diagram
Documentation
Business Name
Period
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Supply Plan. Specified. Specified_ Period
Definition
The period specified for this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01004329
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Synchronization Date
BBIE Supply Chain_ Supply Plan. Synchronization. Date Time
Documentation
Business Name
Synchronization Date
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Synchronization. Date Time
Definition
A date, time, date time, or other date time value of a synchronization of the supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Synchronization
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01005310
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Synchronization Quantity
BBIE Supply Chain_ Supply Plan. Synchronization. Quantity
Documentation
Business Name
Synchronization Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Synchronization. Quantity
Definition
The value specifying the quantity for a synchronization of this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Synchronization
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01005311
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Tolerance Quantity
BBIE Supply Chain_ Supply Plan. Tolerance. Quantity
Documentation
Business Name
Tolerance Quantity
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Supply Plan. Tolerance. Quantity
Definition
The quantity of tolerance from the planned quantity in this supply chain supply plan.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Tolerance
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004328
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Qualified ABIE Supply Chain_ Trade Agreement. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Trade Agreement. Details
Definition
The contractual terms of a supply chain trade agreement.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004333


Qualified ABIE Supply Chain_ Trade Delivery. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Trade Delivery. Details
Definition
Supply chain shipping arrangements and movement of products and or services including despatch and delivery.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004367


Line Item
Qualified ABIE Supply Chain_ Trade Line Item. Details
Diagram
Documentation
Business Name
Line Item
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Trade Line Item. Details
Definition
A collection of information specific to an item being used or reported on for supply chain trade purposes.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004417
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Trade Line Item. Description. Code
O
Code. Type
The code specifying a description of this supply chain trade line item.


Accessory Referenced Product
ASBIE Supply Chain_ Trade Line Item. Accessory_ Applicable. Referenced_ Product
Diagram
Documentation
Business Name
Accessory Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Accessory_ Applicable. Referenced_ Product
Definition
A referenced accessory product applicable for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Accessory
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01007231
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


Note
ASBIE Supply Chain_ Trade Line Item. Additional Information. Note
Diagram
Documentation
Business Name
Note
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Additional Information. Note
Definition
A note providing additional information for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Additional Information
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN01004432
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Additional Referenced Product
ASBIE Supply Chain_ Trade Line Item. Additional_ Applicable. Referenced_ Product
Diagram
Documentation
Business Name
Additional Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Additional_ Applicable. Referenced_ Product
Definition
A referenced product additionally applicable with this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Additional
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01007233
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


BBIE Supply Chain_ Trade Line Item. Additional_ Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Additional_ Identification. Identifier
Definition
An additional unique identifier for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Additional
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004419
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASBIE Supply Chain_ Trade Line Item. Asserted. Document_ Authentication
Diagram
Documentation
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Asserted. Document_ Authentication
Definition
A document authentication asserted for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Asserted
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document
Assoc.Obj.Class
Authentication
Publication
UN CC Identifier
UN01004426


Line ID
ASBIE Supply Chain_ Trade Line Item. Associated. Document Line_ Document
Diagram
Documentation
Business Name
Line ID
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Associated. Document Line_ Document
Definition
The document line associated with this trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Line
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01004427
Attributes
Attribute name
Status
Description/Data Type
Document Line_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of this document line.
Document Line_ Document. UUID_ Line. Identifier
O
Identifier. Type
The universally unique identifier (UUID) of this document line.
Document Line_ Document. Parent_ Line. Identifier
O
Identifier. Type
The unique identifier of the parent line to this document line.
Document Line_ Document. Line Status. Code
O
Line Status_ Code. Type
The code specifying the status of this document line.
Document Line_ Document. Line Status Reason. Code
O
Code. Type
The code specifying the line status reason for this document line.
Document Line_ Document. Latest_ Revision. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for the latest revision of this document line.


Transport Equipment
ASBIE Supply Chain_ Trade Line Item. Associated. Logistics_ Transport Equipment
Diagram
Documentation
Business Name
Transport Equipment
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Associated. Logistics_ Transport Equipment
Definition
A piece of transport equipment associated with this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Transport Equipment
Publication
UN CC Identifier
UN01004425
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Transport Equipment. Identification. Identifier
O
Identifier. Type
The unique identifier of this piece of logistics transport equipment.
Logistics_ Transport Equipment. Loading Length. Measure
O
Linear_ Unit_ Measure. Type
The measure of the loading length of this piece of logistics transport equipment.
Logistics_ Transport Equipment. Category. Code
O
Transport Equipment Category_ Code. Type
The code specifying the category for this piece of logistics transport equipment, such as container or trailer.
Logistics_ Transport Equipment. Characteristic. Code
O
Transport Equipment Size Type_ Code. Type
The code specifying the characteristic or characteristics of this piece of logistics transport equipment, such as the ISO 6346 transport equipment size and type code.
Logistics_ Transport Equipment. Used Capacity. Code
O
Transport Equipment Fullness_ Code. Type
The code specifying the used capacity of this piece of logistics transport equipment, such as full or empty.


BBIE Supply Chain_ Trade Line Item. Barcode_ Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Barcode_ Identification. Identifier
Definition
A unique barcode identifier for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Barcode
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004420
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Complementary Referenced Product
ASBIE Supply Chain_ Trade Line Item. Complementary_ Applicable. Referenced_ Product
Diagram
Documentation
Business Name
Complementary Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Complementary_ Applicable. Referenced_ Product
Definition
A referenced complementary product applicable for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Complementary
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01007232
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


Component Referenced Product
ASBIE Supply Chain_ Trade Line Item. Component_ Applicable. Referenced_ Product
Diagram
Documentation
Business Name
Component Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Component_ Applicable. Referenced_ Product
Definition
A referenced component product applicable for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Component
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01007234
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


BBIE Supply Chain_ Trade Line Item. Description. Code
Documentation
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Description. Code
Definition
The code specifying a description of this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011941
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BBIE Supply Chain_ Trade Line Item. Identification. Identifier
Documentation
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Identification. Identifier
Definition
The unique identifier for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004418
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Consignment Item
ASBIE Supply Chain_ Trade Line Item. Included Within. Supply Chain_ Consignment Item
Diagram
Documentation
Business Name
Consignment Item
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Included Within. Supply Chain_ Consignment Item
Definition
The consignment item within which this supply chain trade line item is included.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Included Within
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Consignment Item
Publication
UN CC Identifier
UN01004423
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Consignment Item. Type. Code
O
Code. Type
The code specifying the type of supply chain consignment item.
Supply Chain_ Consignment Item. Type Extension. Code
O
Code. Type
The code used as an extension to the type code for further specifying the type of supply chain consignment item.
Supply Chain_ Consignment Item. Declared Value For Customs. Amount
O
Amount. Type
The monetary value of this supply chain consignment item as declared for customs purposes.
Supply Chain_ Consignment Item. Declared Value For Statistics. Amount
O
Amount. Type
The monetary value of this supply chain consignment item as declared for statistical purposes.
Supply Chain_ Consignment Item. Invoice. Amount
O
Amount. Type
A monetary value for an invoice for this supply chain consignment item.
Supply Chain_ Consignment Item. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this supply chain consignment item which includes packaging but excludes any transport equipment.
Supply Chain_ Consignment Item. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this supply chain consignment item which excludes all packaging.
Supply Chain_ Consignment Item. Tariff. Quantity
O
Quantity. Type
The tariff quantity in this supply chain consignment item.


Subordinate Line Item
ASBIE Supply Chain_ Trade Line Item. Included. Subordinate_ Trade Line Item
Diagram
Documentation
Business Name
Subordinate Line Item
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Included. Subordinate_ Trade Line Item
Definition
A subordinate trade line item included in this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Subordinate
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN01011866
Attributes
Attribute name
Status
Description/Data Type
Subordinate_ Trade Line Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this subordinate trade line item.


Package
ASBIE Supply Chain_ Trade Line Item. Physical. Logistics_ Package
Diagram
Documentation
Business Name
Package
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Physical. Logistics_ Package
Definition
A physical logistics package for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Package
Publication
UN CC Identifier
UN01005348
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Package. Item. Quantity
O
Quantity. Type
The number of logistics packages at this level.
Logistics_ Package. Gross Weight. Measure
O
Measure. Type
The measure of the gross weight (mass) of this logistics package and its contents.
Logistics_ Package. Nominal_ Gross Weight. Measure
O
Measure. Type
The measure of the nominal gross weight (mass) of this logistics package and its contents.
Logistics_ Package. Net Weight. Measure
O
Measure. Type
The measure of the net weight of this logistics package, i.e. the weight (mass) of the contents.
Logistics_ Package. Gross Volume. Measure
O
Measure. Type
The measure of the gross volume of this logistics package.
Logistics_ Package. Nominal_ Gross Volume. Measure
O
Measure. Type
The measure of the nominal gross volume of this logistics package.
Logistics_ Package. Level. Code
O
Packaging Level_ Code. Type
The code specifying the level of this logistics package.
Logistics_ Package. Type. Code
O
Package Type_ Code. Type
The code specifying the type of logistics package.
Logistics_ Package. Type. Text
O
Text. Type
The type, expressed as text, of this logistics package.
Logistics_ Package. Sequence. Numeric
O
Numeric. Type
The sequence number of this logistics package.
Logistics_ Package. Identification. Identifier
O
Identifier. Type
The unique identifier for this logistics package.
Logistics_ Package. Global_ Identification. Identifier
O
Identifier. Type
The unique global identifier for this logistics package.
Logistics_ Package. Parent_ Identification. Identifier
O
Identifier. Type
The unique parent identifier for this logistics package.
Logistics_ Package. Description. Text
O
Text. Type
The textual description of this logistics package.
Logistics_ Package. Information. Text
O
Text. Type
Information, expressed as text, for this logistics package.
Logistics_ Package. Series Start_ Identification. Identifier
O
Identifier. Type
The unique start identifier of a series of packages within this logistics package.
Logistics_ Package. Series End_ Identification. Identifier
O
Identifier. Type
The unique identifier of the end of a series of packages within this logistics package.


Referenced Logistics Package
ASBIE Supply Chain_ Trade Line Item. Physical. Referenced_ Logistics_ Package
Diagram
Documentation
Business Name
Referenced Logistics Package
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Physical. Referenced_ Logistics_ Package
Definition
A physical logistics package referenced for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Package
Publication
UN CC Identifier
UN01011865
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Logistics_ Package. Item. Quantity
O
Quantity. Type
The number of referenced logistics packages at this level.
Referenced_ Logistics_ Package. Level. Code
O
Packaging Level_ Code. Type
The code specifying the level of this referenced logistics package.
Referenced_ Logistics_ Package. Type. Code
O
Package Type_ Code. Type
The code specifying the type of referenced logistics package.
Referenced_ Logistics_ Package. Sequence. Numeric
O
Numeric. Type
The sequence number of this referenced logistics package.
Referenced_ Logistics_ Package. Identification. Identifier
O
Identifier. Type
The identifier for this referenced logistics package.
Referenced_ Logistics_ Package. Global_ Identification. Identifier
O
Identifier. Type
The global identifier for this referenced logistics package.
Referenced_ Logistics_ Package. Parent_ Identification. Identifier
O
Identifier. Type
The parent identifier for this referenced logistics package.
Referenced_ Logistics_ Package. Series Start_ Identification. Identifier
O
Identifier. Type
The identifier of the start of a series of packages within this referenced logistics package.
Referenced_ Logistics_ Package. Series End_ Identification. Identifier
O
Identifier. Type
The identifier of the end of a series of packages within this referenced logistics package.


Referenced Document
ASBIE Supply Chain_ Trade Line Item. Reference. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Reference. Referenced_ Document
Definition
A document referenced for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011126
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Applicable Referenced Product
ASBIE Supply Chain_ Trade Line Item. Required_ Applicable. Referenced_ Product
Diagram
Documentation
Business Name
Applicable Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Required_ Applicable. Referenced_ Product
Definition
A required product applicable for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Required
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01008770
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


BBIE Supply Chain_ Trade Line Item. Sequence. Numeric
Documentation
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Sequence. Numeric
Definition
A sequence number for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01009005
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Line Agreement
ASBIE Supply Chain_ Trade Line Item. Specified. Line_ Trade Agreement
Diagram
Documentation
Business Name
Line Agreement
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Specified. Line_ Trade Agreement
Definition
The line trade agreement specified for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Line
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN00003213
UN CC Identifier
UN01011862
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this line trade agreement.
Line_ Trade Agreement. Buyer_ Reference. Text
O
Text. Type
A buyer reference, expressed as text, for this line trade agreement.
Line_ Trade Agreement. Product Availability. Code
O
Code. Type
The code specifying the product availability according to this line trade agreement.
Line_ Trade Agreement. Product Orderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be ordered according to this line trade agreement.
Line_ Trade Agreement. Product Reorderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be reordered according to this line trade agreement.
Line_ Trade Agreement. Product Made To Order. Indicator
O
Indicator. Type
The indication of whether or not, according to this line trade agreement, the product is manufactured, built or customized only after receipt of order.
Line_ Trade Agreement. Delivery_ Order Fulfilment Lead Time. Measure
O
Duration_ Unit_ Measure. Type
The measure of the expected time interval between the receipt of an order and its delivery fulfilment according to this line trade agreement.
Line_ Trade Agreement. Pick-Up_ Order Fulfilment Lead Time. Measure
O
Duration_ Unit_ Measure. Type
The measure of the expected time interval between the receipt of an order and its pick-up fulfilment according to this line trade agreement.
Line_ Trade Agreement. Minimum_ Product Orderable. Quantity
O
Quantity. Type
The minimum product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Maximum_ Product Orderable. Quantity
O
Quantity. Type
The maximum product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Incremental_ Product Orderable. Quantity
O
Quantity. Type
The incremental product orderable quantity for this line trade agreement.
Line_ Trade Agreement. Order_ Product Unit Measure. Code
O
Code. Type
The code specifying the order product unit of measure, such as kilogram or litre, for this line trade agreement.
Line_ Trade Agreement. Resale_ Product Unit Measure. Code
O
Code. Type
The code specifying the resale product unit of measure, such as kilogram or litre, for this trade line agreement.
Line_ Trade Agreement. Information Use Restriction. Indicator
O
Indicator. Type
The indication of whether or not the use of the information provided in this line trade agreement is restricted.


Line Delivery
ASBIE Supply Chain_ Trade Line Item. Specified. Line_ Trade Delivery
Diagram
Documentation
Business Name
Line Delivery
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Specified. Line_ Trade Delivery
Definition
The line trade delivery specified for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Line
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN00003214
UN CC Identifier
UN01011863
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication, at line level, of whether or not this trade delivery can be partially delivered.
Line_ Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication, at line level, of whether or not this trade delivery is the final delivery.
Line_ Trade Delivery. Requested. Quantity
O
Quantity. Type
The quantity, at line level, requested for this trade delivery.
Line_ Trade Delivery. Remaining_ Requested. Quantity
O
Quantity. Type
The remaining quantity, at line level, requested for this trade delivery.
Line_ Trade Delivery. Latest_ Despatched. Quantity
O
Quantity. Type
The latest quantity, at line level, despatched in this trade delivery.
Line_ Trade Delivery. Received. Quantity
O
Quantity. Type
The quantity, at line level, received for this trade delivery.
Line_ Trade Delivery. Agreed. Quantity
O
Quantity. Type
The quantity, at line level, agreed for this trade delivery.
Line_ Trade Delivery. Billed. Quantity
O
Quantity. Type
The quantity, at line level, billed for in this trade delivery.
Line_ Trade Delivery. Charge Free. Quantity
O
Quantity. Type
The quantity, at line level, free of charge, in this trade delivery.
Line_ Trade Delivery. Package. Quantity
O
Quantity. Type
The number of packages, at line level, in this trade delivery.
Line_ Trade Delivery. Product_ Unit. Quantity
O
Quantity. Type
The number of product units, at line level, in this trade delivery.
Line_ Trade Delivery. Per Package_ Unit. Quantity
O
Quantity. Type
The number of units per package, at line level, in this trade delivery.
Line_ Trade Delivery. Net Weight. Measure
O
Measure. Type
The measure, at line level, of the net weight (mass) of this trade delivery.
Line_ Trade Delivery. Gross Weight. Measure
O
Measure. Type
The measure, at line level, of the gross weight (mass) of this line trade delivery.
Line_ Trade Delivery. Theoretical Weight. Measure
O
Measure. Type
The measure, at line level, of the theoretical weight of this trade delivery.
Line_ Trade Delivery. Net Volume. Measure
O
Measure. Type
The measure, at line level, of the net volume of this line trade delivery.
Line_ Trade Delivery. Gross Volume. Measure
O
Measure. Type
The measure, at line level, of the gross volume of this trade delivery.
Line_ Trade Delivery. Formatted_ Ultimate Ship To Delivery. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value, at line level, when this trade delivery is delivered to the ultimate ship to party.
Line_ Trade Delivery. Despatched. Quantity
O
Quantity. Type
The quantity, at line level, despatched for this trade delivery.


Line Settlement
ASBIE Supply Chain_ Trade Line Item. Specified. Line_ Trade Settlement
Diagram
Documentation
Business Name
Line Settlement
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Specified. Line_ Trade Settlement
Definition
A line trade settlement specified for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Line
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN00003215
UN CC Identifier
UN01011864
Attributes
Attribute name
Status
Description/Data Type
Line_ Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this line trade settlement.
Line_ Trade Settlement. Invoice Issuer_ Reference. Text
O
Text. Type
The invoice issuer reference, expressed as text, for this line settlement.
Line_ Trade Settlement. Payer_ Reference. Text
O
Text. Type
The payer reference, expressed as text, for this line trade settlement.
Line_ Trade Settlement. Total_ Adjustment. Amount
O
Amount. Type
The monetary value of the total adjustment for this line trade settlement.
Line_ Trade Settlement. Discount. Indicator
O
Indicator. Type
The indication of whether or not a discount applies to the item in this line trade settlement.


ASBIE Supply Chain_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
Diagram
Documentation
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Specified. Supply Chain_ Trade Agreement
Definition
The trade agreement specified for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN01004428


ASBIE Supply Chain_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
Diagram
Documentation
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Specified. Supply Chain_ Trade Delivery
Definition
The trade delivery specified for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN01004429


ASBIE Supply Chain_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
Diagram
Documentation
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Specified. Supply Chain_ Trade Settlement
Definition
A trade settlement specified for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN01004430


Product
ASBIE Supply Chain_ Trade Line Item. Specified. Trade_ Product
Diagram
Documentation
Business Name
Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Specified. Trade_ Product
Definition
The product specified for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01004431
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade product.
Trade_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this trade product.
Trade_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this trade product.
Trade_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this trade product.
Trade_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this trade product.
Trade_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this product.
Trade_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this trade product.
Trade_ Product. Trade_ Name. Text
O
Text. Type
A trade name, expressed as text, for this trade product.
Trade_ Product. Description. Text
O
Text. Type
A textual description for this trade product.
Trade_ Product. Type. Code
O
Code. Type
A code specifying the type of trade product.
Trade_ Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this trade product.
Trade_ Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this trade product.
Trade_ Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of a genetic modification to this trade product.
Trade_ Product. Global Extension_ Identification. Identifier
O
Identifier. Type
A global extension identifier for this trade product, such as a prefix or a suffix.
Trade_ Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this trade product.
Trade_ Product. End Item_ Type. Code
O
Code. Type
A code specifying a type of end item for this trade product.
Trade_ Product. End Item_ Name. Text
O
Text. Type
An end item name, expressed as text, for this trade product.
Trade_ Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100 gsm, of this trade product.
Trade_ Product. Use_ Description. Text
O
Text. Type
A textual description of a use of this trade product.
Trade_ Product. Brand_ Name. Text
O
Text. Type
The brand name, expressed as text, for this trade product.
Trade_ Product. Sub-Brand_ Name. Text
O
Text. Type
The sub-brand name, expressed as text, for this trade product.
Trade_ Product. Drained_ Net Weight. Measure
O
Measure. Type
The measure of the drained net weight (mass) of this trade product.
Trade_ Product. Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a variable measure, such as weight, length or volume.
Trade_ Product. Colour. Code
O
Code. Type
The code specifying the colour for this trade product.
Trade_ Product. Colour_ Description. Text
O
Text. Type
A textual description of the colour of this trade product.
Trade_ Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this trade product.
Trade_ Product. Formatted Cancellation_ Announced Launch. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the cancellation of the announced launch of this trade product.
Trade_ Product. Formatted Latest_ Product Data Change. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the latest change in the product data for this trade product.
Trade_ Product. Function_ Description. Text
O
Text. Type
A textual description of a function for this trade product.
Trade_ Product. Content_ Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a content variable measure, such as weight, length or volume.


Subordinate Line Item
ASBIE Supply Chain_ Trade Line Item. Subordinate. Subordinate_ Trade Line Item
Diagram
Documentation
Business Name
Subordinate Line Item
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Subordinate. Subordinate_ Trade Line Item
Definition
A trade line item subordinate to this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Subordinate
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Subordinate
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN01004424
Attributes
Attribute name
Status
Description/Data Type
Subordinate_ Trade Line Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this subordinate trade line item.


Substitued Referenced Product
ASBIE Supply Chain_ Trade Line Item. Substituted. Referenced_ Product
Diagram
Documentation
Business Name
Substitued Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Substituted. Referenced_ Product
Definition
The referenced product substituted for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Substituted
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01006722
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


Substitute Referenced Product
ASBIE Supply Chain_ Trade Line Item. Substitute_ Applicable. Referenced_ Product
Diagram
Documentation
Business Name
Substitute Referenced Product
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Substitute_ Applicable. Referenced_ Product
Definition
A referenced substitute product applicable for this supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Substitute
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01007230
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


BBIE Supply Chain_ Trade Line Item. Type Extension. Code
Documentation
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Type Extension. Code
Definition
The code used as an extension to the type code for further specifying a type of supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Type Extension
Repr.TermQual.
Goods Type Extension
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001936
UN CC Identifier
UN01004422
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent an extended type of goods.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


BBIE Supply Chain_ Trade Line Item. Type. Code
Documentation
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Line Item. Type. Code
Definition
The code specifying the type of supply chain trade line item.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Goods Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001935
UN CC Identifier
UN01004421
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a type of goods.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Qualified ABIE Supply Chain_ Trade Settlement. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Trade Settlement. Details
Definition
The information that enables the financial reconciliation of a supply chain transaction with the item(s) that the financial transaction is intended to settle, for example a commercial invoice.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004433


Transaction
Qualified ABIE Supply Chain_ Trade Transaction. Details
Diagram
Documentation
Business Name
Transaction
CCTS
Type
ABIE
Dict.EntryName
Supply Chain_ Trade Transaction. Details
Definition
A group of supply chain trade line items, trade agreement, trade delivery and trade settlement details.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004475
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Trade Transaction. Identification. Identifier
O
Identifier. Type
A unique identifier for this supply chain trade transaction.


Header Agreement
ASBIE Supply Chain_ Trade Transaction. Applicable. Header_ Trade Agreement
Diagram
Documentation
Business Name
Header Agreement
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Applicable. Header_ Trade Agreement
Definition
A trade agreement header applicable to this supply chain trade transaction, such as payment or delivery terms.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Header
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN00002083
UN CC Identifier
UN01011868
Attributes
Attribute name
Status
Description/Data Type
Header_ Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this header trade agreement.
Header_ Trade Agreement. Buyer_ Reference. Text
O
Text. Type
A buyer reference, expressed as text, for this header trade agreement.
Header_ Trade Agreement. Delivery_ Priority. Code
O
Priority Description_ Code. Type
The code specifying the delivery priority for this header trade agreement.


Header Delivery
ASBIE Supply Chain_ Trade Transaction. Applicable. Header_ Trade Delivery
Diagram
Documentation
Business Name
Header Delivery
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Applicable. Header_ Trade Delivery
Definition
A trade delivery header applicable to this supply chain trade transaction.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Header
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN00002084
UN CC Identifier
UN01011869
Attributes
Attribute name
Status
Description/Data Type
Header_ Trade Delivery. Identification. Identifier
O
Identifier. Type
The identifier, at header level, for this trade delivery.
Header_ Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication, at header level, of whether or not this trade delivery can be partially delivered.
Header_ Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication, at header level, of whether or not this trade delivery is the final delivery.
Header_ Trade Delivery. Requested. Quantity
O
Quantity. Type
The quantity, at header level, requested for this trade delivery.
Header_ Trade Delivery. Remaining_ Requested. Quantity
O
Quantity. Type
The remaining quantity, at header level, requested for this trade delivery.
Header_ Trade Delivery. Agreed. Quantity
O
Quantity. Type
The quantity, at header level, agreed for this trade delivery.
Header_ Trade Delivery. Despatched. Quantity
O
Quantity. Type
The quantity, at header level, despatched in this trade delivery.
Header_ Trade Delivery. Modification_ Forecasted. Quantity
O
Quantity. Type
The modification of a previously forecasted quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Due In_ Available. Quantity
O
Quantity. Type
The due in available quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Due In_ Forecasted. Quantity
O
Quantity. Type
The due in forecasted quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Due In_ Requested. Quantity
O
Quantity. Type
The due in requested quantity, at header level, for this trade delivery.
Header_ Trade Delivery. Formatted_ Pick-Up Availability. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value, at header level, when this trade delivery is available for pick-up.


Header Settlement
ASBIE Supply Chain_ Trade Transaction. Applicable. Header_ Trade Settlement
Diagram
Documentation
Business Name
Header Settlement
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Applicable. Header_ Trade Settlement
Definition
The trade settlement header applicable to this supply chain trade transaction.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Header
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN00002085
UN CC Identifier
UN01011870
Attributes
Attribute name
Status
Description/Data Type
Header_ Trade Settlement. Due Payable. Amount
O
Amount. Type
A monetary value that is an exact amount due and payable for this header trade settlement, such as the amount due to the creditor.
Header_ Trade Settlement. Creditor Reference Type. Code
O
Code. Type
A code specifying the creditor reference type for this header trade settlement.
Header_ Trade Settlement. Creditor Reference Type. Text
O
Text. Type
A creditor reference type, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Creditor Reference Issuer. Identifier
O
Identifier. Type
An identifier of the creditor reference issuer for this header trade settlement.
Header_ Trade Settlement. Creditor Reference. Identifier
O
Identifier. Type
The identifier of the creditor reference for this header trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Header_ Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Tax_ Currency. Code
O
Code. Type
The code specifying the tax currency for this header trade settlement.
Header_ Trade Settlement. Order_ Currency. Code
O
Code. Type
The code specifying the currency of the order for this header trade settlement.
Header_ Trade Settlement. Invoice_ Currency. Code
O
Code. Type
The code specifying the invoice currency for this header trade settlement.
Header_ Trade Settlement. Price_ Currency. Code
O
Code. Type
The code specifying the price currency for this header trade settlement.
Header_ Trade Settlement. Payment_ Currency. Code
O
Code. Type
The code specifying the payment currency for this header trade settlement.
Header_ Trade Settlement. Invoice Issuer_ Reference. Text
O
Text. Type
The invoice issuer reference, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Payer_ Reference. Text
O
Text. Type
The payer reference, expressed as text, for this header trade settlement.
Header_ Trade Settlement. Quotation_ Currency. Code
O
Currency_ Code. Type
The code specifying the quotation currency for this header trade settlement.
Header_ Trade Settlement. Invoice. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the invoice in this header trade settlement.
Header_ Trade Settlement. Next_ Invoice. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a next invoice or invoices in this header trade settlement.
Header_ Trade Settlement. Credit Reason. Code
O
Code. Type
The code specifying the reason for a credit being given in this header trade settlement.
Header_ Trade Settlement. Credit Reason. Text
O
Text. Type
A textual description of the reason for a credit being given in this header trade settlement.


Line item
ASBIE Supply Chain_ Trade Transaction. Associated. Document Line_ Document
Diagram
Documentation
Business Name
Line item
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Associated. Document Line_ Document
Definition
The document line associated with this supply chain trade transaction.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Document Line
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01008819
Attributes
Attribute name
Status
Description/Data Type
Document Line_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of this document line.
Document Line_ Document. UUID_ Line. Identifier
O
Identifier. Type
The universally unique identifier (UUID) of this document line.
Document Line_ Document. Parent_ Line. Identifier
O
Identifier. Type
The unique identifier of the parent line to this document line.
Document Line_ Document. Line Status. Code
O
Line Status_ Code. Type
The code specifying the status of this document line.
Document Line_ Document. Line Status Reason. Code
O
Code. Type
The code specifying the line status reason for this document line.
Document Line_ Document. Latest_ Revision. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for the latest revision of this document line.


ID
BBIE Supply Chain_ Trade Transaction. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Identification. Identifier
Definition
A unique identifier for this supply chain trade transaction.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004476
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Line Item
ASBIE Supply Chain_ Trade Transaction. Included. Supply Chain_ Trade Line Item
Diagram
Documentation
Business Name
Line Item
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Included. Supply Chain_ Trade Line Item
Definition
A trade line item included in this supply chain trade transaction.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN01004480
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Trade Line Item. Description. Code
O
Code. Type
The code specifying a description of this supply chain trade line item.


Product Group
ASBIE Supply Chain_ Trade Transaction. Included. Trade_ Product Group
Diagram
Documentation
Business Name
Product Group
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Included. Trade_ Product Group
Definition
A product group included in this supply chain trade transaction.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Product Group
Publication
UN CC Identifier
UN00005067
UN CC Identifier
UN01011867
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product Group. Identification. Identifier
O
Identifier. Type
An identifier for this trade product group.
Trade_ Product Group. Name. Text
O
Text. Type
The name, expressed as text, for this trade product group.


Package Details
ASBIE Supply Chain_ Trade Transaction. Specified. Logistics_ Package
Diagram
Documentation
Business Name
Package Details
CCTS
Type
ASBIE
Dict.EntryName
Supply Chain_ Trade Transaction. Specified. Logistics_ Package
Definition
A logistics package specified for this supply chain trade transaction.
Obj.ClassQual.
Supply Chain
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Logistics
Assoc.Obj.Class
Package
Publication
UN CC Identifier
UN01004485
Attributes
Attribute name
Status
Description/Data Type
Logistics_ Package. Item. Quantity
O
Quantity. Type
The number of logistics packages at this level.
Logistics_ Package. Gross Weight. Measure
O
Measure. Type
The measure of the gross weight (mass) of this logistics package and its contents.
Logistics_ Package. Nominal_ Gross Weight. Measure
O
Measure. Type
The measure of the nominal gross weight (mass) of this logistics package and its contents.
Logistics_ Package. Net Weight. Measure
O
Measure. Type
The measure of the net weight of this logistics package, i.e. the weight (mass) of the contents.
Logistics_ Package. Gross Volume. Measure
O
Measure. Type
The measure of the gross volume of this logistics package.
Logistics_ Package. Nominal_ Gross Volume. Measure
O
Measure. Type
The measure of the nominal gross volume of this logistics package.
Logistics_ Package. Level. Code
O
Packaging Level_ Code. Type
The code specifying the level of this logistics package.
Logistics_ Package. Type. Code
O
Package Type_ Code. Type
The code specifying the type of logistics package.
Logistics_ Package. Type. Text
O
Text. Type
The type, expressed as text, of this logistics package.
Logistics_ Package. Sequence. Numeric
O
Numeric. Type
The sequence number of this logistics package.
Logistics_ Package. Identification. Identifier
O
Identifier. Type
The unique identifier for this logistics package.
Logistics_ Package. Global_ Identification. Identifier
O
Identifier. Type
The unique global identifier for this logistics package.
Logistics_ Package. Parent_ Identification. Identifier
O
Identifier. Type
The unique parent identifier for this logistics package.
Logistics_ Package. Description. Text
O
Text. Type
The textual description of this logistics package.
Logistics_ Package. Information. Text
O
Text. Type
Information, expressed as text, for this logistics package.
Logistics_ Package. Series Start_ Identification. Identifier
O
Identifier. Type
The unique start identifier of a series of packages within this logistics package.
Logistics_ Package. Series End_ Identification. Identifier
O
Identifier. Type
The unique identifier of the end of a series of packages within this logistics package.


Tax Registration
Qualified ABIE Tax_ Registration. Details
Diagram
Documentation
Business Name
Tax Registration
CCTS
Type
ABIE
Dict.EntryName
Tax_ Registration. Details
Definition
Registration with a specific tax authority.
Obj.ClassQual.
Tax
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004486
Attributes
Attribute name
Status
Description/Data Type
Tax_ Registration. Identification. Identifier
O
Identifier. Type
The unique identifier for this tax registration.


Associated Tax Details
ASBIE Tax_ Registration. Associated. Registered_ Tax
Diagram
Documentation
Business Name
Associated Tax Details
CCTS
Type
ASBIE
Dict.EntryName
Tax_ Registration. Associated. Registered_ Tax
Definition
The registered tax associated with this tax registration.
Obj.ClassQual.
Tax
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Registered
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01004488
Attributes
Attribute name
Status
Description/Data Type
Registered_ Tax. Type. Code
O
Code. Type
The code specifying the type of registered tax.
Registered_ Tax. Exemption Reason. Code
O
Code. Type
The code specifying the exemption reason for this registered tax.
Registered_ Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from this registered tax.
Registered_ Tax. Currency. Code
O
Code. Type
The code specifying the currency for this registered tax.
Registered_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, for this registered tax.
Registered_ Tax. Description. Text
O
Text. Type
A textual description of this registered tax.
Registered_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this registered tax is a customs duty.


ID
BBIE Tax_ Registration. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Tax_ Registration. Identification. Identifier
Definition
The unique identifier for this tax registration.
Obj.ClassQual.
Tax
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004487
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Qualified ABIE Tendering_ Period. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Tendering_ Period. Details
Definition
A period of time specified in the tendering process.
Obj.ClassQual.
Tendering
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000293


Header Monetary Summation
Qualified ABIE Trade Settlement Header_ Monetary Summation. Details
Diagram
Documentation
Business Name
Header Monetary Summation
CCTS
Type
ABIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Details
Definition
A collection of monetary amount totals, specified at header level, for a trade settlement.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011871
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement Header_ Monetary Summation. Line Total. Amount
O
Amount. Type
A monetary value of the line amount total being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Charge Total. Amount
O
Amount. Type
A monetary value of the total of all charge amounts being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Allowance Total. Amount
O
Amount. Type
A monetary value of the total of all allowance amounts being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Tax Basis Total. Amount
O
Amount. Type
A monetary value of the total of all tax basis amounts being reported in this trade settlement monetary summation.
Trade Settlement Header_ Monetary Summation. Tax Total. Amount
O
Amount. Type
A monetary value of the total of all tax amounts being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Rounding. Amount
O
Amount. Type
A monetary value of a rounding amount being applied in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Grand Total. Amount
O
Amount. Type
A monetary value of the grand total of this trade settlement header monetary summation, to include addition and subtraction of individual summation amounts.
Trade Settlement Header_ Monetary Summation. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Prepaid. Amount
O
Amount. Type
A monetary value of a prepaid total reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Discount. Amount
O
Amount. Type
A monetary value of a total discount reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Allowance Charge. Amount
O
Amount. Type
A monetary value of a total allowance and charge reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Due Payable. Amount
O
Amount. Type
A monetary value that is an amount due and payable for this trade settlement header monetary summation, such as the amount due to the creditor.
Trade Settlement Header_ Monetary Summation. Payment Total. Amount
O
Amount. Type
A monetary value of a payment total reported in this header trade settlement payment monetary summation.
Trade Settlement Header_ Monetary Summation. Total Discount Basis. Amount
O
Amount. Type
A monetary value of a total discount basis reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Retail Value Excluding Tax_ Information. Amount
O
Amount. Type
A monetary value which constitutes the retail value, excluding all duties and taxes, stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Deposit Fee_ Information. Amount
O
Amount. Type
A monetary value of the total deposit fee stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Product Value Excluding Tobacco Tax_ Information. Amount
O
Amount. Type
A monetary value which constitutes the total product value, excluding tobacco tax, stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Total Retail Value_ Information. Amount
O
Amount. Type
A monetary value which constitutes the total retail value stated for information purposes in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Gross_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, excluding line level allowances and charges and taxes, being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Net_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and excluding line level taxes, being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Net Including Taxes_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and including line level taxes, being reported in this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Balance Out. Amount
O
Amount. Type
A monetary value that is an amount balanced out for this trade settlement header monetary summation.
Trade Settlement Header_ Monetary Summation. Adjusted_ Balance Out. Amount
O
Amount. Type
A monetary value that is an adjusted amount balanced out for this trade settlement header monetary summation.


Adjusted Balance Out Amount
BBIE Trade Settlement Header_ Monetary Summation. Adjusted_ Balance Out. Amount
Documentation
Business Name
Adjusted Balance Out Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Adjusted_ Balance Out. Amount
Definition
A monetary value that is an adjusted amount balanced out for this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Adjusted
Prop.Term
Balance Out
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011894
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Allowance Total Amount
BBIE Trade Settlement Header_ Monetary Summation. Allowance Total. Amount
Documentation
Business Name
Allowance Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Allowance Total. Amount
Definition
A monetary value of the total of all allowance amounts being reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Allowance Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011874
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Header Balance Out
ASBIE Trade Settlement Header_ Monetary Summation. Applicable. Header_ Balance Out
Diagram
Documentation
Business Name
Header Balance Out
CCTS
Type
ASBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Applicable. Header_ Balance Out
Definition
A header balance out applicable to this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Header
Assoc.Obj.Class
Balance Out
Publication
UN CC Identifier
UN00008087
UN CC Identifier
UN01011895
Attributes
Attribute name
Status
Description/Data Type
Header_ Balance Out. Identification. Identifier
O
Identifier. Type
The identifier for this header balance out.
Header_ Balance Out. Description. Text
O
Text. Type
A textual description of this header balance out.
Header_ Balance Out. Reason. Code
O
Code. Type
The code specifying the reason for this header balance out.
Header_ Balance Out. Reason Description. Text
O
Text. Type
A textual description of the reason for this header balance out.
Header_ Balance Out. Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of an occurrence of this header balance out.
Header_ Balance Out. Calculated. Amount
O
Amount. Type
A monetary value calculated for this header balance out.


Balance Out Amount
BBIE Trade Settlement Header_ Monetary Summation. Balance Out. Amount
Documentation
Business Name
Balance Out Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Balance Out. Amount
Definition
A monetary value that is an amount balanced out for this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Balance Out
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011893
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Charge Total Amoun
BBIE Trade Settlement Header_ Monetary Summation. Charge Total. Amount
Documentation
Business Name
Charge Total Amoun
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Charge Total. Amount
Definition
A monetary value of the total of all charge amounts being reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Charge Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011873
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Due Payable Amount
BBIE Trade Settlement Header_ Monetary Summation. Due Payable. Amount
Documentation
Business Name
Due Payable Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Due Payable. Amount
Definition
A monetary value that is an amount due and payable for this trade settlement header monetary summation, such as the amount due to the creditor.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Due Payable
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011883
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Grand Total Amount
BBIE Trade Settlement Header_ Monetary Summation. Grand Total. Amount
Documentation
Business Name
Grand Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Grand Total. Amount
Definition
A monetary value of the grand total of this trade settlement header monetary summation, to include addition and subtraction of individual summation amounts.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Grand Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011878
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Gross Line Total Amount
BBIE Trade Settlement Header_ Monetary Summation. Gross_ Line Total. Amount
Documentation
Business Name
Gross Line Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Gross_ Line Total. Amount
Definition
A monetary value of the total of all line amounts, excluding line level allowances and charges and taxes, being reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Gross
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011890
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Information Amount
BBIE Trade Settlement Header_ Monetary Summation. Information. Amount
Documentation
Business Name
Information Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Information. Amount
Definition
A monetary value of an amount being reported for information in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011879
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Line Total Amount
BBIE Trade Settlement Header_ Monetary Summation. Line Total. Amount
Documentation
Business Name
Line Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Line Total. Amount
Definition
A monetary value of the line amount total being reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011872
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Net Including Taxes LineTotal Amount
BBIE Trade Settlement Header_ Monetary Summation. Net Including Taxes_ Line Total. Amount
Documentation
Business Name
Net Including Taxes LineTotal Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Net Including Taxes_ Line Total. Amount
Definition
A monetary value of the total of all line amounts, including line level allowances and charges and including line level taxes, being reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Net Including Taxes
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011892
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Net Line Total Amount
BBIE Trade Settlement Header_ Monetary Summation. Net_ Line Total. Amount
Documentation
Business Name
Net Line Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Net_ Line Total. Amount
Definition
A monetary value of the total of all line amounts, including line level allowances and charges and excluding line level taxes, being reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Net
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011891
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


PaymentTotal Amount
BBIE Trade Settlement Header_ Monetary Summation. Payment Total. Amount
Documentation
Business Name
PaymentTotal Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Payment Total. Amount
Definition
A monetary value of a payment total reported in this header trade settlement payment monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Payment Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011884
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Product Excluding Tobacco Tax Information Amount
BBIE Trade Settlement Header_ Monetary Summation. Product Value Excluding Tobacco Tax_ Information. Amount
Documentation
Business Name
Product Excluding Tobacco Tax Information Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Product Value Excluding Tobacco Tax_ Information. Amount
Definition
A monetary value which constitutes the total product value, excluding tobacco tax, stated for information purposes in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Product Value Excluding Tobacco Tax
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011888
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Retail Excluding Tax Information Amount
BBIE Trade Settlement Header_ Monetary Summation. Retail Value Excluding Tax_ Information. Amount
Documentation
Business Name
Retail Excluding Tax Information Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Retail Value Excluding Tax_ Information. Amount
Definition
A monetary value which constitutes the retail value, excluding all duties and taxes, stated for information purposes in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Retail Value Excluding Tax
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011886
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Rounding Amount
BBIE Trade Settlement Header_ Monetary Summation. Rounding. Amount
Documentation
Business Name
Rounding Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Rounding. Amount
Definition
A monetary value of a rounding amount being applied in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Rounding
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011877
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Tax Basis Total Amount
BBIE Trade Settlement Header_ Monetary Summation. Tax Basis Total. Amount
Documentation
Business Name
Tax Basis Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Tax Basis Total. Amount
Definition
A monetary value of the total of all tax basis amounts being reported in this trade settlement monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Tax Basis Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011875
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Tax Total Amount
BBIE Trade Settlement Header_ Monetary Summation. Tax Total. Amount
Documentation
Business Name
Tax Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Tax Total. Amount
Definition
A monetary value of the total of all tax amounts being reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Tax Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011876
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Allowance Charge Amount
BBIE Trade Settlement Header_ Monetary Summation. Total Allowance Charge. Amount
Documentation
Business Name
Total Allowance Charge Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Total Allowance Charge. Amount
Definition
A monetary value of a total allowance and charge reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Allowance Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011882
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Deposit Fee Information Amount
BBIE Trade Settlement Header_ Monetary Summation. Total Deposit Fee_ Information. Amount
Documentation
Business Name
Total Deposit Fee Information Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Total Deposit Fee_ Information. Amount
Definition
A monetary value of the total deposit fee stated for information purposes in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Total Deposit Fee
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011887
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Discount Basis Amount
BBIE Trade Settlement Header_ Monetary Summation. Total Discount Basis. Amount
Documentation
Business Name
Total Discount Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Total Discount Basis. Amount
Definition
A monetary value of a total discount basis reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Discount Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011885
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Discount Amount
BBIE Trade Settlement Header_ Monetary Summation. Total Discount. Amount
Documentation
Business Name
Total Discount Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Total Discount. Amount
Definition
A monetary value of a total discount reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Discount
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011881
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Prepaid Amount
BBIE Trade Settlement Header_ Monetary Summation. Total Prepaid. Amount
Documentation
Business Name
Total Prepaid Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Total Prepaid. Amount
Definition
A monetary value of a prepaid total reported in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Prepaid
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011880
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Retail Information Amount
BBIE Trade Settlement Header_ Monetary Summation. Total Retail Value_ Information. Amount
Documentation
Business Name
Total Retail Information Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Header_ Monetary Summation. Total Retail Value_ Information. Amount
Definition
A monetary value which constitutes the total retail value stated for information purposes in this trade settlement header monetary summation.
Obj.ClassQual.
Trade Settlement Header
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Total Retail Value
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011889
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Line Monetary Summation
Qualified ABIE Trade Settlement Line_ Monetary Summation. Details
Diagram
Documentation
Business Name
Line Monetary Summation
CCTS
Type
ABIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Details
Definition
A collection of monetary amount totals, specified at line level, for a trade settlement.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011896
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement Line_ Monetary Summation. Line Total. Amount
O
Amount. Type
A monetary value of the line amount total being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Charge Total. Amount
O
Amount. Type
A monetary value of the total of all charge amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Allowance Total. Amount
O
Amount. Type
A monetary value of the total of all allowance amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Tax Basis Total. Amount
O
Amount. Type
A monetary value of the total of all tax basis amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Tax Total. Amount
O
Amount. Type
A monetary value of the total of all tax amounts being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Grand Total. Amount
O
Amount. Type
A monetary value of the grand total of this trade settlement line monetary summation, to include addition and subtraction of individual summation amounts.
Trade Settlement Line_ Monetary Summation. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information in this trade settlement monetary summation.
Trade Settlement Line_ Monetary Summation. Total Allowance Charge. Amount
O
Amount. Type
A monetary value of a total allowance and charge reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Due Payable. Amount
O
Amount. Type
A monetary value that is an amount due and payable for this trade settlement line monetary summation, such as the amount due to the creditor.
Trade Settlement Line_ Monetary Summation. Payment Total. Amount
O
Amount. Type
A monetary value of a payment total reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Total Retail Value_ Information. Amount
O
Amount. Type
A monetary value which constitutes the total retail value stated for information purposes in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Gross_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, excluding line level allowances and charges and taxes, being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Net_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and excluding line level taxes, being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Net Including Taxes_ Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts, including line level allowances and charges and including line level taxes, being reported in this trade settlement line monetary summation.
Trade Settlement Line_ Monetary Summation. Product Weight Loss_ Information. Amount
O
Amount. Type
A monetary value of the loss of weight of a product, such as fresh goods, stated for information purposes in this trade settlement line monetary summation.


Allowance Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Allowance Total. Amount
Documentation
Business Name
Allowance Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Allowance Total. Amount
Definition
A monetary value of the total of all allowance amounts being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Allowance Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011899
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Charge Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Charge Total. Amount
Documentation
Business Name
Charge Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Charge Total. Amount
Definition
A monetary value of the total of all charge amounts being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Charge Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011898
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Due Payable Amount
BBIE Trade Settlement Line_ Monetary Summation. Due Payable. Amount
Documentation
Business Name
Due Payable Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Due Payable. Amount
Definition
A monetary value that is an amount due and payable for this trade settlement line monetary summation, such as the amount due to the creditor.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Due Payable
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011905
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Monetary Summation Grand Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Grand Total. Amount
Documentation
Business Name
Monetary Summation Grand Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Grand Total. Amount
Definition
A monetary value of the grand total of this trade settlement line monetary summation, to include addition and subtraction of individual summation amounts.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Grand Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011902
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Gross Line Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Gross_ Line Total. Amount
Documentation
Business Name
Gross Line Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Gross_ Line Total. Amount
Definition
A monetary value of the total of all line amounts, excluding line level allowances and charges and taxes, being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Gross
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011908
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Information. Amount
BBIE Trade Settlement Line_ Monetary Summation. Information. Amount
Documentation
Business Name
Information. Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Information. Amount
Definition
A monetary value of an amount being reported for information in this trade settlement monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011903
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Line Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Line Total. Amount
Documentation
Business Name
Line Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Line Total. Amount
Definition
A monetary value of the line amount total being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011897
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Taxes Line Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Net Including Taxes_ Line Total. Amount
Documentation
Business Name
Taxes Line Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Net Including Taxes_ Line Total. Amount
Definition
A monetary value of the total of all line amounts, including line level allowances and charges and including line level taxes, being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Net Including Taxes
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011910
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Net Line Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Net_ Line Total. Amount
Documentation
Business Name
Net Line Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Net_ Line Total. Amount
Definition
A monetary value of the total of all line amounts, including line level allowances and charges and excluding line level taxes, being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Net
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011909
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Payment Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Payment Total. Amount
Documentation
Business Name
Payment Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Payment Total. Amount
Definition
A monetary value of a payment total reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Payment Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011906
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Product Weight Loss Information Amount
BBIE Trade Settlement Line_ Monetary Summation. Product Weight Loss_ Information. Amount
Documentation
Business Name
Product Weight Loss Information Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Product Weight Loss_ Information. Amount
Definition
A monetary value of the loss of weight of a product, such as fresh goods, stated for information purposes in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Product Weight Loss
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011911
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Tax Basis Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Tax Basis Total. Amount
Documentation
Business Name
Tax Basis Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Tax Basis Total. Amount
Definition
A monetary value of the total of all tax basis amounts being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Tax Basis Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011900
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Tax Total Amount
BBIE Trade Settlement Line_ Monetary Summation. Tax Total. Amount
Documentation
Business Name
Tax Total Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Tax Total. Amount
Definition
A monetary value of the total of all tax amounts being reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Tax Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011901
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Allowance Charge Amoun
BBIE Trade Settlement Line_ Monetary Summation. Total Allowance Charge. Amount
Documentation
Business Name
Total Allowance Charge Amoun
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Total Allowance Charge. Amount
Definition
A monetary value of a total allowance and charge reported in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Allowance Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011904
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Total Retail Information. Amount
BBIE Trade Settlement Line_ Monetary Summation. Total Retail Value_ Information. Amount
Documentation
Business Name
Total Retail Information. Amount
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement Line_ Monetary Summation. Total Retail Value_ Information. Amount
Definition
A monetary value which constitutes the total retail value stated for information purposes in this trade settlement line monetary summation.
Obj.ClassQual.
Trade Settlement Line
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Total Retail Value
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01011907
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Settlement Payment Monetary Summation
Qualified ABIE Trade Settlement Payment_ Monetary Summation. Details
Diagram
Documentation
Business Name
Settlement Payment Monetary Summation
CCTS
Type
ABIE
Dict.EntryName
Trade Settlement Payment_ Monetary Summation. Details
Definition
A collection of monetary amount totals specified for a trade settlement payment.
Obj.ClassQual.
Trade Settlement Payment
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011912


Qualified ABIE Trade Settlement_ Document. Details
Diagram
Documentation
CCTS
Type
ABIE
Dict.EntryName
Trade Settlement_ Document. Details
Definition
The document on which a trade settlement is based.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01003276


Financial Card
Qualified ABIE Trade Settlement_ Financial Card. Details
Diagram
Documentation
Business Name
Financial Card
CCTS
Type
ABIE
Dict.EntryName
Trade Settlement_ Financial Card. Details
Definition
A card used to represent a financial account for a trade settlement.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004493
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Financial Card. Microchip. Indicator
O
Indicator. Type
The indication of whether or not this trade settlement financial card has a microchip.
Trade Settlement_ Financial Card. Identification. Identifier
O
Identifier. Type
The unique identifier, commonly known as the card number, of this trade settlement financial card.
Trade Settlement_ Financial Card. Type. Code
O
Code. Type
The code specifying the type of this trade settlement financial card, such as debit or credit.
Trade Settlement_ Financial Card. Cardholder Name. Text
O
Text. Type
The cardholder name as it appears on this trade settlement financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Trade Settlement_ Financial Card. Expiry. Date
O
Date. Type
The date of expiry up to which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Verification. Numeric
O
Numeric. Type
The unique card verification number for security purposes to help verify the card user is in actual possession of this trade settlement financial card.
Trade Settlement_ Financial Card. Valid From. Date Time
O
Date Time. Type
The date from which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Credit Limit. Amount
O
Amount. Type
A monetary value of the credit limit for this trade settlement financial card.
Trade Settlement_ Financial Card. Credit Available. Amount
O
Amount. Type
A monetary value of the credit available for this trade settlement financial card.
Trade Settlement_ Financial Card. Interest Rate. Percent
O
Percent. Type
The interest rate expressed as a percentage for this trade settlement financial card.
Trade Settlement_ Financial Card. Issuing Company Name. Text
O
Text. Type
The issuing company name, expressed as text, for this trade settlement financial card.
Trade Settlement_ Financial Card. Description. Text
O
Text. Type
The textual description of this trade settlement financial card.


Holder Name
BBIE Trade Settlement_ Financial Card. Cardholder Name. Text
Documentation
Business Name
Holder Name
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Cardholder Name. Text
Definition
The cardholder name as it appears on this trade settlement financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Cardholder Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004497
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Credit Available
BBIE Trade Settlement_ Financial Card. Credit Available. Amount
Documentation
Business Name
Credit Available
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Credit Available. Amount
Definition
A monetary value of the credit available for this trade settlement financial card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Credit Available
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01006086
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Credit Limit
BBIE Trade Settlement_ Financial Card. Credit Limit. Amount
Documentation
Business Name
Credit Limit
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Credit Limit. Amount
Definition
A monetary value of the credit limit for this trade settlement financial card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Credit Limit
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01006085
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Description
BBIE Trade Settlement_ Financial Card. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Description. Text
Definition
The textual description of this trade settlement financial card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01009967
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Expiry Date
BBIE Trade Settlement_ Financial Card. Expiry. Date
Documentation
Business Name
Expiry Date
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Expiry. Date
Definition
The date of expiry up to which this trade settlement financial card is valid.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Expiry
Repr.TermQual.
Repr.Term
Date
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000009
UN CC Identifier
UN01004498
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ID
BBIE Trade Settlement_ Financial Card. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Identification. Identifier
Definition
The unique identifier, commonly known as the card number, of this trade settlement financial card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004495
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Interest Rate
BBIE Trade Settlement_ Financial Card. Interest Rate. Percent
Documentation
Business Name
Interest Rate
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Interest Rate. Percent
Definition
The interest rate expressed as a percentage for this trade settlement financial card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Interest Rate
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01006087
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Issuing Company Name
BBIE Trade Settlement_ Financial Card. Issuing Company Name. Text
Documentation
Business Name
Issuing Company Name
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Issuing Company Name. Text
Definition
The issuing company name, expressed as text, for this trade settlement financial card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Issuing Company Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01009966
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Microchip Indicator
BBIE Trade Settlement_ Financial Card. Microchip. Indicator
Documentation
Business Name
Microchip Indicator
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Microchip. Indicator
Definition
The indication of whether or not this trade settlement financial card has a microchip.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Microchip
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01004494
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Type Code
BBIE Trade Settlement_ Financial Card. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Type. Code
Definition
The code specifying the type of this trade settlement financial card, such as debit or credit.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004496
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Valid From Date
BBIE Trade Settlement_ Financial Card. Valid From. Date Time
Documentation
Business Name
Valid From Date
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Valid From. Date Time
Definition
The date from which this trade settlement financial card is valid.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Valid From
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004500
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Verification Number
BBIE Trade Settlement_ Financial Card. Verification. Numeric
Documentation
Business Name
Verification Number
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Financial Card. Verification. Numeric
Definition
The unique card verification number for security purposes to help verify the card user is in actual possession of this trade settlement financial card.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Verification
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01004499
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Payment Means
Qualified ABIE Trade Settlement_ Payment Means. Details
Diagram
Documentation
Business Name
Payment Means
CCTS
Type
ABIE
Dict.EntryName
Trade Settlement_ Payment Means. Details
Definition
The means by which a payment will be or has been made for trade settlement purposes.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004512
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Payment Means. Payment Channel. Code
O
Payment Means Channel_ Code. Type
The code specifying the payment channel through which this trade settlement payment is to be processed (Reference United Nations Code List (UNCL) 4435).
Trade Settlement_ Payment Means. Type. Code
O
Payment Means_ Code. Type
The code specifying the type of trade settlement payment means, such as cash or check.
Trade Settlement_ Payment Means. Guarantee Method. Code
O
Payment Guarantee Means_ Code. Type
The code specifying the method of guarantee for this trade settlement payment means.
Trade Settlement_ Payment Means. Payment Method. Code
O
Code. Type
The code specifying the method by which a payment may be made for this trade settlement payment means.
Trade Settlement_ Payment Means. Information. Text
O
Text. Type
Information, expressed as text, for this trade settlement payment means.
Trade Settlement_ Payment Means. Identification. Identifier
O
Identifier. Type
An identifier for this trade settlement payment means.


Financial Card
ASBIE Trade Settlement_ Payment Means. Applicable. Trade Settlement_ Financial Card
Diagram
Documentation
Business Name
Financial Card
CCTS
Type
ASBIE
Dict.EntryName
Trade Settlement_ Payment Means. Applicable. Trade Settlement_ Financial Card
Definition
A financial card applicable to this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade Settlement
Assoc.Obj.Class
Financial Card
Publication
UN CC Identifier
UN01004517
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Financial Card. Microchip. Indicator
O
Indicator. Type
The indication of whether or not this trade settlement financial card has a microchip.
Trade Settlement_ Financial Card. Identification. Identifier
O
Identifier. Type
The unique identifier, commonly known as the card number, of this trade settlement financial card.
Trade Settlement_ Financial Card. Type. Code
O
Code. Type
The code specifying the type of this trade settlement financial card, such as debit or credit.
Trade Settlement_ Financial Card. Cardholder Name. Text
O
Text. Type
The cardholder name as it appears on this trade settlement financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Trade Settlement_ Financial Card. Expiry. Date
O
Date. Type
The date of expiry up to which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Verification. Numeric
O
Numeric. Type
The unique card verification number for security purposes to help verify the card user is in actual possession of this trade settlement financial card.
Trade Settlement_ Financial Card. Valid From. Date Time
O
Date Time. Type
The date from which this trade settlement financial card is valid.
Trade Settlement_ Financial Card. Credit Limit. Amount
O
Amount. Type
A monetary value of the credit limit for this trade settlement financial card.
Trade Settlement_ Financial Card. Credit Available. Amount
O
Amount. Type
A monetary value of the credit available for this trade settlement financial card.
Trade Settlement_ Financial Card. Interest Rate. Percent
O
Percent. Type
The interest rate expressed as a percentage for this trade settlement financial card.
Trade Settlement_ Financial Card. Issuing Company Name. Text
O
Text. Type
The issuing company name, expressed as text, for this trade settlement financial card.
Trade Settlement_ Financial Card. Description. Text
O
Text. Type
The textual description of this trade settlement financial card.


Guarantee Method Code
BBIE Trade Settlement_ Payment Means. Guarantee Method. Code
Documentation
Business Name
Guarantee Method Code
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment Means. Guarantee Method. Code
Definition
The code specifying the method of guarantee for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Guarantee Method
Repr.TermQual.
Payment Guarantee Means
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000780
UN CC Identifier
UN01004515
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a payment guarantee means.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


ID
BBIE Trade Settlement_ Payment Means. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment Means. Identification. Identifier
Definition
An identifier for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006055
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Information
BBIE Trade Settlement_ Payment Means. Information. Text
Documentation
Business Name
Information
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment Means. Information. Text
Definition
Information, expressed as text, for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004910
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Payee Financial Account
ASBIE Trade Settlement_ Payment Means. Payee_ Party. Creditor_ Financial Account
Diagram
Documentation
Business Name
Payee Financial Account
CCTS
Type
ASBIE
Dict.EntryName
Trade Settlement_ Payment Means. Payee_ Party. Creditor_ Financial Account
Definition
The creditor financial account of the payee party for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Payee
Prop.Term
Party
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Creditor
Assoc.Obj.Class
Financial Account
Publication
UN CC Identifier
UN01004519
Attributes
Attribute name
Status
Description/Data Type
Creditor_ Financial Account. IBAN_ Identification. Identifier
O
Identifier. Type
The unique International Bank Account Number (IBAN) identifier for this creditor financial account.
Creditor_ Financial Account. Account Name. Text
O
Text. Type
The account name, expressed as text, of this creditor financial account.
Creditor_ Financial Account. Proprietary_ Identification. Identifier
O
Identifier. Type
The unique proprietary identifier for this creditor financial account.


Payee's Bank
ASBIE Trade Settlement_ Payment Means. Payee_ Specified. Creditor_ Financial Institution
Diagram
Documentation
Business Name
Payee's Bank
CCTS
Type
ASBIE
Dict.EntryName
Trade Settlement_ Payment Means. Payee_ Specified. Creditor_ Financial Institution
Definition
The creditor financial institution of the payee party specified for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Payee
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Creditor
Assoc.Obj.Class
Financial Institution
Publication
UN CC Identifier
UN01004521
Attributes
Attribute name
Status
Description/Data Type
Creditor_ Financial Institution. BIC. Identifier
O
Identifier. Type
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this creditor financial institution.
Creditor_ Financial Institution. CHIPS Universal_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payments System (CHIPS) Universal Identification (UID) as assigned by the New York Clearing House for this creditor financial institution.
Creditor_ Financial Institution. New Zealand NCC_ Identification. Identifier
O
Identifier. Type
The unique New Zealand National Clearing Code (NCC) identifier as assigned by the New Zealand Bankers' Association (NZBA) for this creditor financial institution.
Creditor_ Financial Institution. Irish NSC_ Identification. Identifier
O
Identifier. Type
The unique Irish National Sorting Code (NSC) identifier as assigned by the Irish Payments Services Organisation (IPSO) for this creditor financial institution.
Creditor_ Financial Institution. UK Sort Code_ Identification. Identifier
O
Identifier. Type
The unique United Kingdom (UK) Sort Code identifier as assigned by the UK Payment Association (APACS) for this creditor financial institution.
Creditor_ Financial Institution. CHIPS Participant_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payment System (CHIPS) Participant Identifier (ID) as assigned by the New York Clearing House for this creditor financial institution.
Creditor_ Financial Institution. Swiss BC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Bank Code (BC) identifier for this creditor financial institution.
Creditor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
O
Identifier. Type
The unique Fedwire Routing Number identifier as assigned by the American Bankers Association (ABA) for this creditor financial institution.
Creditor_ Financial Institution. Portuguese NCC_ Identification. Identifier
O
Identifier. Type
The unique Portuguese National Clearing Code (NCC) identifier for this creditor financial institution.
Creditor_ Financial Institution. Russian Central Bank_ Identification. Identifier
O
Identifier. Type
The unique Russian Central Bank Identification Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Italian Domestic_ Identification. Identifier
O
Identifier. Type
The unique Italian Domestic Identification Code identifier as assigned by the Associazione Bancaria Italiana (ABI) for this creditor financial institution.
Creditor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique Austrian Bankleitzahl identifier for this creditor financial institution.
Creditor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
O
Identifier. Type
The unique Canadian Payments Association Routing Number identifier for this creditor financial institution.
Creditor_ Financial Institution. SIC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Interbank Clearing (SIC) Code identifier for this creditor financial institution.
Creditor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique German Bankleitzahl identifier for this creditor financial institution.
Creditor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
O
Identifier. Type
The unique Spanish Domestic Interbanking Code identifier as assigned by the Centro de Cooperacion Interbancaria (CCI) for this creditor financial institution.
Creditor_ Financial Institution. South African NCC_ Identification. Identifier
O
Identifier. Type
The unique South African National Clearing Code (NCC) identifier as assigned by the South African Bankers Services Company Ltd. (BankServ) for this creditor financial institution.
Creditor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
O
Identifier. Type
The unique Hong Kong Bank Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Australian BSB_ Identification. Identifier
O
Identifier. Type
The unique Australian Bank State Branch (BSB) Code identifier as assigned by the Australian Payments Clearing Association (APCA) for this creditor financial institution.
Creditor_ Financial Institution. Indian Financial System_ Identification. Identifier
O
Identifier. Type
The unique Indian Financial System Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Hellenic Bank_ Identification. Identifier
O
Identifier. Type
The unique Hellenic Bank Identification Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Polish National Clearing_ Identification. Identifier
O
Identifier. Type
The unique Polish National Clearing Code identifier for this creditor financial institution.
Creditor_ Financial Institution. Name. Text
O
Text. Type
The name, expressed as text, for this creditor financial institution.
Creditor_ Financial Institution. Clearing System Name. Text
O
Text. Type
The clearing system name, expressed as text, for this creditor financial institution.
Creditor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
O
Identifier. Type
The Japan Financial Institution Common identifier as assigned by the Japanese Bankers Association for this creditor financial institution.


Payer Financial Account
ASBIE Trade Settlement_ Payment Means. Payer_ Party. Debtor_ Financial Account
Diagram
Documentation
Business Name
Payer Financial Account
CCTS
Type
ASBIE
Dict.EntryName
Trade Settlement_ Payment Means. Payer_ Party. Debtor_ Financial Account
Definition
The debtor financial account of the payer party for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Payer
Prop.Term
Party
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Debtor
Assoc.Obj.Class
Financial Account
Publication
UN CC Identifier
UN01004518
Attributes
Attribute name
Status
Description/Data Type
Debtor_ Financial Account. IBAN_ Identification. Identifier
O
Identifier. Type
The unique International Bank Account Number (IBAN) identifier for this debtor financial account.
Debtor_ Financial Account. Account Name. Text
O
Text. Type
The account name, expressed as text, of this debtor financial account.
Debtor_ Financial Account. Proprietary_ Identification. Identifier
O
Identifier. Type
The unique proprietary identifier for this debtor financial account.


Payer's Bank
ASBIE Trade Settlement_ Payment Means. Payer_ Specified. Debtor_ Financial Institution
Diagram
Documentation
Business Name
Payer's Bank
CCTS
Type
ASBIE
Dict.EntryName
Trade Settlement_ Payment Means. Payer_ Specified. Debtor_ Financial Institution
Definition
The debtor financial institution of the payer party specified for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Payer
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Debtor
Assoc.Obj.Class
Financial Institution
Publication
UN CC Identifier
UN01004520
Attributes
Attribute name
Status
Description/Data Type
Debtor_ Financial Institution. BIC. Identifier
O
Identifier. Type
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this debtor financial institution.
Debtor_ Financial Institution. Clearing System Name. Text
O
Text. Type
The clearing system name, expressed as text, for this debtor financial institution.
Debtor_ Financial Institution. CHIPS Universal_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payments System (CHIPS) Universal Identification (UID) as assigned by the New York Clearing House for this debtor financial institution.
Debtor_ Financial Institution. New Zealand NCC_ Identification. Identifier
O
Identifier. Type
The unique New Zealand National Clearing Code (NCC) identifier as assigned by the New Zealand Bankers' Association (NZBA) for this debtor financial institution.
Debtor_ Financial Institution. Irish NSC_ Identification. Identifier
O
Identifier. Type
The unique Irish National Sorting Code (NSC) identifier as assigned by the Irish Payments Services Organisation (IPSO) for this debtor financial institution.
Debtor_ Financial Institution. UK Sort Code_ Identification. Identifier
O
Identifier. Type
The unique United Kingdom (UK) Sort Code identifier as assigned by the UK Payment Association (APACS) for this debtor financial institution.
Debtor_ Financial Institution. CHIPS Participant_ Identification. Identifier
O
Identifier. Type
The unique (United States) Clearing House Interbank Payment System (CHIPS) Participant Identifier (ID) as assigned by the New York Clearing House for this debtor financial institution.
Debtor_ Financial Institution. Swiss BC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Bank Code (BC) identifier for this debtor financial institution.
Debtor_ Financial Institution. Fedwire Routing Number_ Identification. Identifier
O
Identifier. Type
The unique Fedwire Routing Number identifier as assigned by the American Bankers Association (ABA) for this debtor financial institution.
Debtor_ Financial Institution. Portuguese NCC_ Identification. Identifier
O
Identifier. Type
The unique Portuguese National Clearing Code (NCC) identifier for this debtor financial institution.
Debtor_ Financial Institution. Russian Central Bank_ Identification. Identifier
O
Identifier. Type
The unique Russian Central Bank Identification Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Italian Domestic_ Identification. Identifier
O
Identifier. Type
The unique Italian Domestic Identification Code identifier as assigned by the Associazione Bancaria Italiana (ABI) for this debtor financial institution.
Debtor_ Financial Institution. Austrian Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique Austrian Bankleitzahl identifier for this debtor financial institution.
Debtor_ Financial Institution. Canadian Payments Association_ Identification. Identifier
O
Identifier. Type
The unique Canadian Payments Association Routing Number identifier for this debtor financial institution.
Debtor_ Financial Institution. SIC_ Identification. Identifier
O
Identifier. Type
The unique Swiss Interbank Clearing (SIC) Code identifier for this debtor financial institution.
Debtor_ Financial Institution. German Bankleitzahl_ Identification. Identifier
O
Identifier. Type
The unique German Bankleitzahl identifier for this debtor financial institution.
Debtor_ Financial Institution. Spanish Domestic Interbanking_ Identification. Identifier
O
Identifier. Type
The unique Spanish Domestic Interbanking Code identifier as assigned by the Centro de Cooperacion Interbancaria (CCI) for this debtor financial institution.
Debtor_ Financial Institution. South African NCC_ Identification. Identifier
O
Identifier. Type
The unique South African National Clearing Code (NCC) identifier as assigned by the South African Bankers Services Company Ltd. (BankServ) for this debtor financial institution.
Debtor_ Financial Institution. Hong Kong Bank_ Identification. Identifier
O
Identifier. Type
The unique Hong Kong Bank Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Australian BSB_ Identification. Identifier
O
Identifier. Type
The unique Australian Bank State Branch (BSB) Code identifier as assigned by the Australian Payments Clearing Association (APCA) for this debtor financial institution.
Debtor_ Financial Institution. Indian Financial System_ Identification. Identifier
O
Identifier. Type
The unique Indian Financial System Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Hellenic Bank_ Identification. Identifier
O
Identifier. Type
The unique Hellenic Bank Identification Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Polish National Clearing_ Identification. Identifier
O
Identifier. Type
The unique Polish National Clearing Code identifier for this debtor financial institution.
Debtor_ Financial Institution. Name. Text
O
Text. Type
The name, expressed as text, for this debtor financial institution.
Debtor_ Financial Institution. Japan Financial Institution Common_ Identification. Identifier
O
Identifier. Type
The Japan Financial Institution Common identifier as assigned by the Japanese Bankers Association for this debtor financial institution.


Channel Code
BBIE Trade Settlement_ Payment Means. Payment Channel. Code
Documentation
Business Name
Channel Code
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment Means. Payment Channel. Code
Definition
The code specifying the payment channel through which this trade settlement payment is to be processed (Reference United Nations Code List (UNCL) 4435).
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Payment Channel
Repr.TermQual.
Payment Means Channel
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000389
UN CC Identifier
UN01004513
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the payment means channel.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Payment Method Code
BBIE Trade Settlement_ Payment Means. Payment Method. Code
Documentation
Business Name
Payment Method Code
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment Means. Payment Method. Code
Definition
The code specifying the method by which a payment may be made for this trade settlement payment means.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Payment Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004516
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Type Code
BBIE Trade Settlement_ Payment Means. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment Means. Type. Code
Definition
The code specifying the type of trade settlement payment means, such as cash or check.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Payment Means
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000390
UN CC Identifier
UN01004514
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a payment means.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


Payment
Qualified ABIE Trade Settlement_ Payment. Details
Diagram
Documentation
Business Name
Payment
CCTS
Type
ABIE
Dict.EntryName
Trade Settlement_ Payment. Details
Definition
The specific discharge obligations in respect of funds or securities transferred between two or more parties as part of a trade settlement.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01008866
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement_ Payment. End-To-End_ Identification. Identifier
O
Identifier. Type
The unique identifier for the end-to-end processing of this trade settlement payment, such as an identifier assigned by an initiating party to unambiguously identify the transaction.
Trade Settlement_ Payment. Instruction. Identifier
O
Identifier. Type
The unique identifier of the instruction for this trade settlement payment.
Trade Settlement_ Payment. Requested Execution. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the requested execution of this trade settlement payment.
Trade Settlement_ Payment. Closing Book_ Due. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a closing book due date for this trade settlement payment.


Closing Book Due Date
BBIE Trade Settlement_ Payment. Closing Book_ Due. Date Time
Documentation
Business Name
Closing Book Due Date
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment. Closing Book_ Due. Date Time
Definition
A date, time, date time or other date time value of a closing book due date for this trade settlement payment.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment
Prop.TermQual.
Closing Book
Prop.Term
Due
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01011125
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


End-To-End ID
BBIE Trade Settlement_ Payment. End-To-End_ Identification. Identifier
Documentation
Business Name
End-To-End ID
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment. End-To-End_ Identification. Identifier
Definition
The unique identifier for the end-to-end processing of this trade settlement payment, such as an identifier assigned by an initiating party to unambiguously identify the transaction.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment
Prop.TermQual.
End-To-End
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008867
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Instruction ID
BBIE Trade Settlement_ Payment. Instruction. Identifier
Documentation
Business Name
Instruction ID
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment. Instruction. Identifier
Definition
The unique identifier of the instruction for this trade settlement payment.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Instruction
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01008868
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.


Requested Execution Date
BBIE Trade Settlement_ Payment. Requested Execution. Date Time
Documentation
Business Name
Requested Execution Date
CCTS
Type
BBIE
Dict.EntryName
Trade Settlement_ Payment. Requested Execution. Date Time
Definition
The date, time, date time or other date time value of the requested execution of this trade settlement payment.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Requested Execution
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01008869
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Payment Settlement
ASBIE Trade Settlement_ Payment. Specified. Payment_ Trade Settlement
Diagram
Documentation
Business Name
Payment Settlement
CCTS
Type
ASBIE
Dict.EntryName
Trade Settlement_ Payment. Specified. Payment_ Trade Settlement
Definition
A trade settlement payment specified for this trade settlement payment.
Obj.ClassQual.
Trade Settlement
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Payment
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN01011918
Attributes
Attribute name
Status
Description/Data Type
Payment_ Trade Settlement. Additional_ Description. Text
O
Text. Type
The description, expressed as text, of additional information supplied to enable the matching of an entry with the items that the payment is intended to settle.


Accounting Account
Qualified ABIE Trade_ Accounting Account. Details
Diagram
Documentation
Business Name
Accounting Account
CCTS
Type
ABIE
Dict.EntryName
Trade_ Accounting Account. Details
Definition
A specific trade account for recording debits and credits to general accounting, cost accounting or budget accounting.
Obj.ClassQual.
Trade
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004522
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Amount Type Code
BBIE Trade_ Accounting Account. Amount Type. Code
Documentation
Business Name
Amount Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Accounting Account. Amount Type. Code
Definition
The code specifying the amount type for this trade accounting account.
Obj.ClassQual.
Trade
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Amount Type
Repr.TermQual.
Accounting Amount Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001271
UN CC Identifier
UN01004527
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of accounting amount.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Cost Reference Dimension Pattern
BBIE Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
Documentation
Business Name
Cost Reference Dimension Pattern
CCTS
Type
BBIE
Dict.EntryName
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
Definition
The cost reference dimension pattern, expressed as text, for this trade accounting account.
Obj.ClassQual.
Trade
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Cost Reference Dimension Pattern
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006030
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Trade_ Accounting Account. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Accounting Account. Identification. Identifier
Definition
The unique identifier for this trade accounting account.
Obj.ClassQual.
Trade
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004523
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Trade_ Accounting Account. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Accounting Account. Name. Text
Definition
The name, expressed as text, of this trade accounting account.
Obj.ClassQual.
Trade
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004528
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Set Trigger Code
BBIE Trade_ Accounting Account. Set Trigger. Code
Documentation
Business Name
Set Trigger Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Accounting Account. Set Trigger. Code
Definition
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Obj.ClassQual.
Trade
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Set Trigger
Repr.TermQual.
Accounting
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001269
UN CC Identifier
UN01004524
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of an accounting document.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Type Code
BBIE Trade_ Accounting Account. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Accounting Account. Type. Code
Definition
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Obj.ClassQual.
Trade
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Accounting Account Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001270
UN CC Identifier
UN01004525
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of an accounting account.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Address
Qualified ABIE Trade_ Address. Details
Diagram
Documentation
Business Name
Address
CCTS
Type
ABIE
Dict.EntryName
Trade_ Address. Details
Definition
The location at which a particular trade related organization or person may be found or reached.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004533
Attributes
Attribute name
Status
Description/Data Type
Trade_ Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade address.
Trade_ Address. Postcode. Code
O
Code. Type
A code specifying the postcode of this trade address.
Trade_ Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this trade address.
Trade_ Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this trade address.
Trade_ Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of this trade address.
Trade_ Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of this trade address.
Trade_ Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of this trade address.
Trade_ Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of this trade address.
Trade_ Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of this trade address.
Trade_ Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare for this trade address.
Trade_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this trade address.
Trade_ Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this trade address, for example a district or borough.
Trade_ Address. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country for this trade address.
Trade_ Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this trade address.
Trade_ Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this trade address.
Trade_ Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this trade address.
Trade_ Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this trade address.
Trade_ Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this trade address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Trade_ Address. Building Number. Text
O
Text. Type
The building number, expressed as text, in this trade address.
Trade_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department for this trade address.
Trade_ Address. Additional_ Street Name. Text
O
Text. Type
The additional name of a street, expressed as text, for this trade address.


Additional Street Name
BBIE Trade_ Address. Additional_ Street Name. Text
Documentation
Business Name
Additional Street Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Additional_ Street Name. Text
Definition
The additional name of a street, expressed as text, for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Additional
Prop.Term
Street Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01008282
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


In Attention Of
BBIE Trade_ Address. Attention Of. Text
Documentation
Business Name
In Attention Of
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Attention Of. Text
Definition
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Attention Of
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004550
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Building Name
BBIE Trade_ Address. Building Name. Text
Documentation
Business Name
Building Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Building Name. Text
Definition
The name, expressed as text, of a building, a house or other structure on a street at this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Building Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004537
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Building Number
BBIE Trade_ Address. Building Number. Text
Documentation
Business Name
Building Number
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Building Number. Text
Definition
The building number, expressed as text, in this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Building Number
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006053
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


In Care Of
BBIE Trade_ Address. Care Of. Text
Documentation
Business Name
In Care Of
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Care Of. Text
Definition
The name, expressed as text, of a person or organization at this trade address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Care Of
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004551
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


City
BBIE Trade_ Address. City Name. Text
Documentation
Business Name
City
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. City Name. Text
Definition
The name, expressed as text, of the city, town or village of this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
City Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004544
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


District
BBIE Trade_ Address. City Sub-Division Name. Text
Documentation
Business Name
District
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. City Sub-Division Name. Text
Definition
A name, expressed as text, of a sub-division of a city for this trade address, for example a district or borough.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
City Sub-Division Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004545
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Country Name
BBIE Trade_ Address. Country Name. Text
Documentation
Business Name
Country Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Country Name. Text
Definition
A name, expressed as text, of the country for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004547
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Country Sub-Division Name
BBIE Trade_ Address. Country Sub-Division Name. Text
Documentation
Business Name
Country Sub-Division Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Country Sub-Division Name. Text
Definition
A name, expressed as text, of the sub-division of a country for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Sub-Division Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004549
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Country Sub-Division ID
BBIE Trade_ Address. Country Sub-Division. Identifier
Documentation
Business Name
Country Sub-Division ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Country Sub-Division. Identifier
Definition
A unique identifier of the country sub-division for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Sub-Division
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004548
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Country ID
BBIE Trade_ Address. Country. Identifier
Documentation
Business Name
Country ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Country. Identifier
Definition
The unique identifier of a country for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country
Repr.TermQual.
Country
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000203
UN CC Identifier
UN01004546
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of a country in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.


Department Name
BBIE Trade_ Address. Department Name. Text
Documentation
Business Name
Department Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Department Name. Text
Definition
The name, expressed as text, of a department for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Department Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006206
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Trade_ Address. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Identification. Identifier
Definition
A unique identifier for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004534
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Line Five
BBIE Trade_ Address. Line Five. Text
Documentation
Business Name
Line Five
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Line Five. Text
Definition
The fifth free form line, expressed as text, of this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Five
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004542
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Four
BBIE Trade_ Address. Line Four. Text
Documentation
Business Name
Line Four
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Line Four. Text
Definition
The fourth free form line, expressed as text, of this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Four
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004541
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line One
BBIE Trade_ Address. Line One. Text
Documentation
Business Name
Line One
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Line One. Text
Definition
The first free form line, expressed as text, of this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line One
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004538
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Three
BBIE Trade_ Address. Line Three. Text
Documentation
Business Name
Line Three
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Line Three. Text
Definition
The third free form line, expressed as text, of this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Three
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004540
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Two
BBIE Trade_ Address. Line Two. Text
Documentation
Business Name
Line Two
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Line Two. Text
Definition
The second free form line, expressed as text, of this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Two
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004539
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Post Office Box
BBIE Trade_ Address. Post Office Box. Text
Documentation
Business Name
Post Office Box
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Post Office Box. Text
Definition
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Post Office Box
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004536
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Postcode
BBIE Trade_ Address. Postcode. Code
Documentation
Business Name
Postcode
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Postcode. Code
Definition
A code specifying the postcode of this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Postcode
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004535
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Street
BBIE Trade_ Address. Street Name. Text
Documentation
Business Name
Street
CCTS
Type
BBIE
Dict.EntryName
Trade_ Address. Street Name. Text
Definition
A name, expressed as text, of a street or thoroughfare for this trade address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Street Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004543
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Allowances/Charges
Qualified ABIE Trade_ Allowance Charge. Details
Diagram
Documentation
Business Name
Allowances/Charges
CCTS
Type
ABIE
Dict.EntryName
Trade_ Allowance Charge. Details
Definition
A component of pricing, such as an allowance or charge for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001631
Attributes
Attribute name
Status
Description/Data Type
Trade_ Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the trade allowance charge is a charge.
Trade_ Allowance Charge. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade allowance charge.
Trade_ Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying this trade allowance charge.
Trade_ Allowance Charge. Calculation. Percent
O
Percent. Type
The percentage applied to calculate this trade allowance charge.
Trade_ Allowance Charge. Basis. Amount
O
Amount. Type
The monetary value that is the basis on which this trade allowance charge is calculated.
Trade_ Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which this trade allowance charge is based.
Trade_ Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not this trade allowance charge is prepaid.
Trade_ Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of the trade allowance charge.
Trade_ Allowance Charge. Unit_ Basis. Amount
O
Amount. Type
The monetary value of the unit basis on which the allowance or charge is calculated.
Trade_ Allowance Charge. Reason. Code
O
Allowance Charge Reason_ Code. Type
The code specifying the reason for this trade allowance charge.
Trade_ Allowance Charge. Reason. Text
O
Text. Type
The reason, expressed as text, for this trade allowance charge.
Trade_ Allowance Charge. Type. Code
O
Allowance Charge Identification_ Code. Type
The code specifying the type of this trade allowance charge.


Amount
BBIE Trade_ Allowance Charge. Actual. Amount
Documentation
Business Name
Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Actual. Amount
Definition
An actual monetary value of the trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01002069
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Exchange Rate
ASBIE Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
Diagram
Documentation
Business Name
Exchange Rate
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Allowance Charge. Actual. Trade_ Currency Exchange
Definition
The actual trade currency exchange for this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN01004885
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Basis Amount
BBIE Trade_ Allowance Charge. Basis. Amount
Documentation
Business Name
Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Basis. Amount
Definition
The monetary value that is the basis on which this trade allowance charge is calculated.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01001636
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Basis Quantity
BBIE Trade_ Allowance Charge. Basis. Quantity
Documentation
Business Name
Basis Quantity
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Basis. Quantity
Definition
The quantity on which this trade allowance charge is based.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01001637
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Calculation Percent
BBIE Trade_ Allowance Charge. Calculation. Percent
Documentation
Business Name
Calculation Percent
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Calculation. Percent
Definition
The percentage applied to calculate this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01001635
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Tax Category
ASBIE Trade_ Allowance Charge. Category. Trade_ Tax
Diagram
Documentation
Business Name
Tax Category
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Allowance Charge. Category. Trade_ Tax
Definition
A tax category of this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN01004558
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


Charge Indicator
BBIE Trade_ Allowance Charge. Charge. Indicator
Documentation
Business Name
Charge Indicator
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Charge. Indicator
Definition
The indication of whether or not the trade allowance charge is a charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Charge
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01001632
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


ID
BBIE Trade_ Allowance Charge. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Identification. Identifier
Definition
The unique identifier for this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001633
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Prepaid Indicator
BBIE Trade_ Allowance Charge. Prepaid. Indicator
Documentation
Business Name
Prepaid Indicator
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Prepaid. Indicator
Definition
The indication of whether or not this trade allowance charge is prepaid.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Prepaid
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01001638
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Reason Code
BBIE Trade_ Allowance Charge. Reason. Code
Documentation
Business Name
Reason Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Reason. Code
Definition
The code specifying the reason for this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Allowance Charge Reason
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000525
UN CC Identifier
UN01004556
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent an allowance charge reason.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Reason Text
BBIE Trade_ Allowance Charge. Reason. Text
Documentation
Business Name
Reason Text
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Reason. Text
Definition
The reason, expressed as text, for this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004557
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Sequence
BBIE Trade_ Allowance Charge. Sequence. Numeric
Documentation
Business Name
Sequence
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Sequence. Numeric
Definition
The sequence number for applying this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01001634
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Type Code
BBIE Trade_ Allowance Charge. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Type. Code
Definition
The code specifying the type of this trade allowance charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Allowance Charge Identification
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00006023
UN CC Identifier
UN01008859
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to identify a type of allowance or charge.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Unit Basis Amount
BBIE Trade_ Allowance Charge. Unit_ Basis. Amount
Documentation
Business Name
Unit Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Allowance Charge. Unit_ Basis. Amount
Definition
The monetary value of the unit basis on which the allowance or charge is calculated.
Obj.ClassQual.
Trade
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Unit
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004554
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Contact
Qualified ABIE Trade_ Contact. Details
Diagram
Documentation
Business Name
Contact
CCTS
Type
ABIE
Dict.EntryName
Trade_ Contact. Details
Definition
A person or a department that acts as a point of contact with another person or department in a trading relationship.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001640
Attributes
Attribute name
Status
Description/Data Type
Trade_ Contact. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade contact.
Trade_ Contact. Person Name. Text
O
Text. Type
The name, expressed as text, of this trade contact person.
Trade_ Contact. Department Name. Text
O
Text. Type
The name, expressed as text, of the department to which this trade contact belongs within an organization.
Trade_ Contact. Type. Code
O
Contact Type_ Code. Type
The code specifying the type of trade contact.
Trade_ Contact. Job Title. Text
O
Text. Type
The job title, position or designation, expressed as text, of this trade contact within an organization, such as Director, Software Engineer, Purchasing Manager.
Trade_ Contact. Responsibility. Text
O
Text. Type
A responsibility, expressed as text, of this trade contact.
Trade_ Contact. Person_ Identification. Identifier
O
Identifier. Type
A unique identifier for this trade contact person.


Department Name
BBIE Trade_ Contact. Department Name. Text
Documentation
Business Name
Department Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Contact. Department Name. Text
Definition
The name, expressed as text, of the department to which this trade contact belongs within an organization.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Department Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01001643
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Direct Line Number
ASBIE Trade_ Contact. Direct_ Telephone. Universal_ Communication
Diagram
Documentation
Business Name
Direct Line Number
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Direct_ Telephone. Universal_ Communication
Definition
The direct telephone communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Direct
Prop.Term
Telephone
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004565
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Email Address
ASBIE Trade_ Contact. Email_ URI. Universal_ Communication
Diagram
Documentation
Business Name
Email Address
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Email_ URI. Universal_ Communication
Definition
The email URI communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Email
Prop.Term
URI
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004569
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Fax Number
ASBIE Trade_ Contact. Fax. Universal_ Communication
Diagram
Documentation
Business Name
Fax Number
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Fax. Universal_ Communication
Definition
Fax communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Fax
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004567
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


ID
BBIE Trade_ Contact. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Contact. Identification. Identifier
Definition
The unique identifier for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001641
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Instant Messaging Communication
ASBIE Trade_ Contact. Instant Messaging. Universal_ Communication
Diagram
Documentation
Business Name
Instant Messaging Communication
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Instant Messaging. Universal_ Communication
Definition
Instant messaging communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Instant Messaging
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004572
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Job Title
BBIE Trade_ Contact. Job Title. Text
Documentation
Business Name
Job Title
CCTS
Type
BBIE
Dict.EntryName
Trade_ Contact. Job Title. Text
Definition
The job title, position or designation, expressed as text, of this trade contact within an organization, such as Director, Software Engineer, Purchasing Manager.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Job Title
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004561
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Mobile Phone Number
ASBIE Trade_ Contact. Mobile_ Telephone. Universal_ Communication
Diagram
Documentation
Business Name
Mobile Phone Number
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Mobile_ Telephone. Universal_ Communication
Definition
The mobile telephone communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Mobile
Prop.Term
Telephone
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004566
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Person Name
BBIE Trade_ Contact. Person Name. Text
Documentation
Business Name
Person Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Contact. Person Name. Text
Definition
The name, expressed as text, of this trade contact person.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Person Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01001642
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Person ID
BBIE Trade_ Contact. Person_ Identification. Identifier
Documentation
Business Name
Person ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Contact. Person_ Identification. Identifier
Definition
A unique identifier for this trade contact person.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Person
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004563
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Responsibility
BBIE Trade_ Contact. Responsibility. Text
Documentation
Business Name
Responsibility
CCTS
Type
BBIE
Dict.EntryName
Trade_ Contact. Responsibility. Text
Definition
A responsibility, expressed as text, of this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Responsibility
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004562
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Contact Person
ASBIE Trade_ Contact. Specified. Contact_ Person
Diagram
Documentation
Business Name
Contact Person
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Specified. Contact_ Person
Definition
The contact person specified for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Contact
Assoc.Obj.Class
Person
Publication
UN CC Identifier
UN01008317
Attributes
Attribute name
Status
Description/Data Type
Contact_ Person. Given Name. Text
O
Text. Type
The name, expressed as text, given to this contact person, usually by parents at birth.
Contact_ Person. Middle Name. Text
O
Text. Type
The middle name, expressed as text, of this contact person, usually given by parents at birth.
Contact_ Person. Family Name. Text
O
Text. Type
The name, expressed as text, that this contact person shares with members of his/her family.


Note
ASBIE Trade_ Contact. Specified. Note
Diagram
Documentation
Business Name
Note
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Specified. Note
Definition
A note specified for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN01004573
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Telephone Number
ASBIE Trade_ Contact. Telephone. Universal_ Communication
Diagram
Documentation
Business Name
Telephone Number
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Telephone. Universal_ Communication
Definition
Telephone communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Telephone
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004564
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Telex Number
ASBIE Trade_ Contact. Telex. Universal_ Communication
Diagram
Documentation
Business Name
Telex Number
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. Telex. Universal_ Communication
Definition
Telegraphy (Telex) communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Telex
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004570
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Type Code
BBIE Trade_ Contact. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Contact. Type. Code
Definition
The code specifying the type of trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Contact Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000237
UN CC Identifier
UN01001644
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a contact type.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


VOIP Communication
ASBIE Trade_ Contact. VOIP. Universal_ Communication
Diagram
Documentation
Business Name
VOIP Communication
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Contact. VOIP. Universal_ Communication
Definition
Voice Over Internet Protocol (VOIP) communication information for this trade contact.
Obj.ClassQual.
Trade
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
VOIP
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004571
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Country Sub-Division
Qualified ABIE Trade_ Country Sub-Division. Details
Diagram
Documentation
Business Name
Country Sub-Division
CCTS
Type
ABIE
Dict.EntryName
Trade_ Country Sub-Division. Details
Definition
A political or physical area or region within the political boundaries of a country used or referenced for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Country Sub-Division
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002561
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country Sub-Division. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade country sub-division.
Trade_ Country Sub-Division. Name. Text
O
Text. Type
A name, expressed as text, of this trade country sub-division.


ID
BBIE Trade_ Country Sub-Division. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Country Sub-Division. Identification. Identifier
Definition
The unique identifier for this trade country sub-division.
Obj.ClassQual.
Trade
Obj.ClassTerm
Country Sub-Division
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01002562
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Trade_ Country Sub-Division. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Country Sub-Division. Name. Text
Definition
A name, expressed as text, of this trade country sub-division.
Obj.ClassQual.
Trade
Obj.ClassTerm
Country Sub-Division
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002563
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Country
Qualified ABIE Trade_ Country. Details
Diagram
Documentation
Business Name
Country
CCTS
Type
ABIE
Dict.EntryName
Trade_ Country. Details
Definition
The area of land that belongs to a nation together with its properties, such as population, political organization, etc., used or referenced for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01002552
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country. Identification. Identifier
O
Country_ Identifier. Type
A unique identifier for this trade country.
Trade_ Country. Name. Text
O
Text. Type
A name, expressed as text, of this trade country.


ID
BBIE Trade_ Country. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Country. Identification. Identifier
Definition
A unique identifier for this trade country.
Obj.ClassQual.
Trade
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Country
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000039
UN CC Identifier
UN01002553
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of a country in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.


Name
BBIE Trade_ Country. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Country. Name. Text
Definition
A name, expressed as text, of this trade country.
Obj.ClassQual.
Trade
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01002554
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Sub-Division
ASBIE Trade_ Country. Subordinate. Trade_ Country Sub-Division
Diagram
Documentation
Business Name
Sub-Division
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Country. Subordinate. Trade_ Country Sub-Division
Definition
A trade country sub-division that is subordinate to this trade country, such as a state, a county, a canton, a province.
Obj.ClassQual.
Trade
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Subordinate
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Country Sub-Division
Publication
UN CC Identifier
UN01002555
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country Sub-Division. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade country sub-division.
Trade_ Country Sub-Division. Name. Text
O
Text. Type
A name, expressed as text, of this trade country sub-division.


Exchange Rates
Qualified ABIE Trade_ Currency Exchange. Details
Diagram
Documentation
Business Name
Exchange Rates
CCTS
Type
ABIE
Dict.EntryName
Trade_ Currency Exchange. Details
Definition
The conversion of one currency to another for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004576
Attributes
Attribute name
Status
Description/Data Type
Trade_ Currency Exchange. Source Currency. Code
M
Currency_ Code. Type
The code specifying the source currency of a trade related currency conversion.
Trade_ Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Target Currency. Code
M
Currency_ Code. Type
The code specifying the target currency of a trade related currency conversion.
Trade_ Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Trade_ Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Trade_ Currency Exchange. Conversion. Rate
M
Rate. Type
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Trade_ Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.


Referenced Document
ASBIE Trade_ Currency Exchange. Associated. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Currency Exchange. Associated. Referenced_ Document
Definition
An associated document referenced for this trade related currency exchange.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011919
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Currency Rate Date
BBIE Trade_ Currency Exchange. Conversion Rate. Date Time
Documentation
Business Name
Currency Rate Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Currency Exchange. Conversion Rate. Date Time
Definition
The date, time, date time or other date time value of the conversion rate for this trade related currency exchange.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Conversion Rate
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004583
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Conversion Rate
BBIE Trade_ Currency Exchange. Conversion. Rate
Documentation
Business Name
Conversion Rate
CCTS
Type
BBIE
Dict.EntryName
Trade_ Currency Exchange. Conversion. Rate
Definition
The rate factor used for conversion from the source currency to the target currency for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Conversion
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
UN CC Identifier
UN01004582
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Market ID
BBIE Trade_ Currency Exchange. Market. Identifier
Documentation
Business Name
Market ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Currency Exchange. Market. Identifier
Definition
The unique identifier of the currency exchange market from which the exchange rate is taken for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Market
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004581
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Source Code
BBIE Trade_ Currency Exchange. Source Currency. Code
Documentation
Business Name
Source Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Currency Exchange. Source Currency. Code
Definition
The code specifying the source currency of a trade related currency conversion.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Source Currency
Repr.TermQual.
Currency
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000301
UN CC Identifier
UN01004577
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a currency.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Source Unit Basis
BBIE Trade_ Currency Exchange. Source Unit Basis. Numeric
Documentation
Business Name
Source Unit Basis
CCTS
Type
BBIE
Dict.EntryName
Trade_ Currency Exchange. Source Unit Basis. Numeric
Definition
The numeric unit basis of the source currency used in this trade related currency exchange rate calculation.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Source Unit Basis
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01004578
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Target Code
BBIE Trade_ Currency Exchange. Target Currency. Code
Documentation
Business Name
Target Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Currency Exchange. Target Currency. Code
Definition
The code specifying the target currency of a trade related currency conversion.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Target Currency
Repr.TermQual.
Currency
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000303
UN CC Identifier
UN01004579
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a currency.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Target Unit Basis
BBIE Trade_ Currency Exchange. Target Unit Base. Numeric
Documentation
Business Name
Target Unit Basis
CCTS
Type
BBIE
Dict.EntryName
Trade_ Currency Exchange. Target Unit Base. Numeric
Definition
The numeric unit basis of the target currency used in this trade related currency exchange rate calculation.
Obj.ClassQual.
Trade
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Target Unit Base
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01004580
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Delivery Terms
Qualified ABIE Trade_ Delivery Terms. Details
Diagram
Documentation
Business Name
Delivery Terms
CCTS
Type
ABIE
Dict.EntryName
Trade_ Delivery Terms. Details
Definition
Conditions agreed upon between the parties with regard to the delivery of goods and or services for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001654
Attributes
Attribute name
Status
Description/Data Type
Trade_ Delivery Terms. Delivery Type. Code
O
Delivery Terms_ Code. Type
The code specifying the type of delivery for these trade delivery terms.
Trade_ Delivery Terms. Description. Text
O
Text. Type
A textual description of these trade delivery terms.


Code
BBIE Trade_ Delivery Terms. Delivery Type. Code
Documentation
Business Name
Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Delivery Terms. Delivery Type. Code
Definition
The code specifying the type of delivery for these trade delivery terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Delivery Type
Repr.TermQual.
Delivery Terms
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000668
UN CC Identifier
UN01001655
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent delivery terms.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


Text
BBIE Trade_ Delivery Terms. Description. Text
Documentation
Business Name
Text
CCTS
Type
BBIE
Dict.EntryName
Trade_ Delivery Terms. Description. Text
Definition
A textual description of these trade delivery terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01001656
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Applicable Location
ASBIE Trade_ Delivery Terms. Relevant. Trade_ Location
Diagram
Documentation
Business Name
Applicable Location
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Delivery Terms. Relevant. Trade_ Location
Definition
The trade location relevant for these trade delivery terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Relevant
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01001657
Attributes
Attribute name
Status
Description/Data Type
Trade_ Location. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country location used or referenced in trade.
Trade_ Location. Country Name. Text
O
Text. Type
The name, expressed as text, of a country location used or referenced in trade.
Trade_ Location. Identification. Identifier
O
Identifier. Type
The unique identifier for this location used or referenced in trade.
Trade_ Location. Name. Text
O
Text. Type
The name, expressed as text, of this location used or referenced in trade.


Delivery Terms Location
Qualified ABIE Trade_ Location. Details
Diagram
Documentation
Business Name
Delivery Terms Location
CCTS
Type
ABIE
Dict.EntryName
Trade_ Location. Details
Definition
A physical location or place used or referenced for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001658
Attributes
Attribute name
Status
Description/Data Type
Trade_ Location. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country location used or referenced in trade.
Trade_ Location. Country Name. Text
O
Text. Type
The name, expressed as text, of a country location used or referenced in trade.
Trade_ Location. Identification. Identifier
O
Identifier. Type
The unique identifier for this location used or referenced in trade.
Trade_ Location. Name. Text
O
Text. Type
The name, expressed as text, of this location used or referenced in trade.


Country Name
BBIE Trade_ Location. Country Name. Text
Documentation
Business Name
Country Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Location. Country Name. Text
Definition
The name, expressed as text, of a country location used or referenced in trade.
Obj.ClassQual.
Trade
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Country Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01001660
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.


Country ID
BBIE Trade_ Location. Country. Identifier
Documentation
Business Name
Country ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Location. Country. Identifier
Definition
The unique identifier of a country location used or referenced in trade.
Obj.ClassQual.
Trade
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Country
Repr.TermQual.
Country
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001013
UN CC Identifier
UN01001659
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of a country in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.


ID
BBIE Trade_ Location. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Location. Identification. Identifier
Definition
The unique identifier for this location used or referenced in trade.
Obj.ClassQual.
Trade
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001661
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.


Name
BBIE Trade_ Location. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Location. Name. Text
Definition
The name, expressed as text, of this location used or referenced in trade.
Obj.ClassQual.
Trade
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01001662
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.


Party
Qualified ABIE Trade_ Party. Details
Diagram
Documentation
Business Name
Party
CCTS
Type
ABIE
Dict.EntryName
Trade_ Party. Details
Definition
An individual, a group, or a body having a role in a trade business function.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004594
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Contact Details
ASBIE Trade_ Party. Defined. Trade_ Contact
Diagram
Documentation
Business Name
Contact Details
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Party. Defined. Trade_ Contact
Definition
A trade contact defined for this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Defined
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Contact
Publication
UN CC Identifier
UN01004602
Attributes
Attribute name
Status
Description/Data Type
Trade_ Contact. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade contact.
Trade_ Contact. Person Name. Text
O
Text. Type
The name, expressed as text, of this trade contact person.
Trade_ Contact. Department Name. Text
O
Text. Type
The name, expressed as text, of the department to which this trade contact belongs within an organization.
Trade_ Contact. Type. Code
O
Contact Type_ Code. Type
The code specifying the type of trade contact.
Trade_ Contact. Job Title. Text
O
Text. Type
The job title, position or designation, expressed as text, of this trade contact within an organization, such as Director, Software Engineer, Purchasing Manager.
Trade_ Contact. Responsibility. Text
O
Text. Type
A responsibility, expressed as text, of this trade contact.
Trade_ Contact. Person_ Identification. Identifier
O
Identifier. Type
A unique identifier for this trade contact person.


Description
BBIE Trade_ Party. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Trade_ Party. Description. Text
Definition
A textual description of this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01010146
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Endpoint URI
ASBIE Trade_ Party. End Point_ URI. Universal_ Communication
Diagram
Documentation
Business Name
Endpoint URI
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Party. End Point_ URI. Universal_ Communication
Definition
The communication address of the end point URI for this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
End Point
Prop.Term
URI
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004613
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Global ID
BBIE Trade_ Party. Global_ Identification. Identifier
Documentation
Business Name
Global ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Party. Global_ Identification. Identifier
Definition
A globally unique identifier of this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Global
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004596
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ID
BBIE Trade_ Party. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Party. Identification. Identifier
Definition
A unique identifier of this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004595
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Logo Binary File
ASBIE Trade_ Party. Logo_ Associated. Specified_ Binary File
Diagram
Documentation
Business Name
Logo Binary File
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Party. Logo_ Associated. Specified_ Binary File
Definition
A file containing a specified binary representation of a logo associated with this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Logo
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01006723
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Name
BBIE Trade_ Party. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Party. Name. Text
Definition
The name, expressed as text, for this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004598
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Postal Address
ASBIE Trade_ Party. Postal. Trade_ Address
Diagram
Documentation
Business Name
Postal Address
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Party. Postal. Trade_ Address
Definition
The postal address for this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Postal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN01004603
Attributes
Attribute name
Status
Description/Data Type
Trade_ Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade address.
Trade_ Address. Postcode. Code
O
Code. Type
A code specifying the postcode of this trade address.
Trade_ Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this trade address.
Trade_ Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this trade address.
Trade_ Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of this trade address.
Trade_ Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of this trade address.
Trade_ Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of this trade address.
Trade_ Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of this trade address.
Trade_ Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of this trade address.
Trade_ Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare for this trade address.
Trade_ Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this trade address.
Trade_ Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this trade address, for example a district or borough.
Trade_ Address. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country for this trade address.
Trade_ Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this trade address.
Trade_ Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this trade address.
Trade_ Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this trade address.
Trade_ Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this trade address.
Trade_ Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this trade address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Trade_ Address. Building Number. Text
O
Text. Type
The building number, expressed as text, in this trade address.
Trade_ Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department for this trade address.
Trade_ Address. Additional_ Street Name. Text
O
Text. Type
The additional name of a street, expressed as text, for this trade address.


Role Code
BBIE Trade_ Party. Role. Code
Documentation
Business Name
Role Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Party. Role. Code
Definition
A code specifying the role of this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Role
Repr.TermQual.
Party Role
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000383
UN CC Identifier
UN01004599
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to replace or represent a role of a party.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Legal Entity
ASBIE Trade_ Party. Specified. Legal_ Organization
Diagram
Documentation
Business Name
Legal Entity
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Party. Specified. Legal_ Organization
Definition
The legally constituted organization specified for this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Legal
Assoc.Obj.Class
Organization
Publication
UN CC Identifier
UN01004601
Attributes
Attribute name
Status
Description/Data Type
Legal_ Organization. Legal Classification. Code
O
Code. Type
The code specifying the legal classification of this organization, such as Incorporated (Inc), Limited Liability Corporation (LLC) or non-profit.
Legal_ Organization. Name. Text
O
Text. Type
A name, expressed as text, of this legally set up organization.
Legal_ Organization. Identification. Identifier
O
Identifier. Type
A unique identifier for this legally set up organization.
Legal_ Organization. Trading Business Name. Text
O
Text. Type
The trading business name, expressed as text, of this legally set up organization.


Tax Registration
ASBIE Trade_ Party. Specified. Tax_ Registration
Diagram
Documentation
Business Name
Tax Registration
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Party. Specified. Tax_ Registration
Definition
A tax registration specified for this trade party.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Tax
Assoc.Obj.Class
Registration
Publication
UN CC Identifier
UN01004611
Attributes
Attribute name
Status
Description/Data Type
Tax_ Registration. Identification. Identifier
O
Identifier. Type
The unique identifier for this tax registration.


URL
ASBIE Trade_ Party. URI. Universal_ Communication
Diagram
Documentation
Business Name
URL
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Party. URI. Universal_ Communication
Definition
A Uniform Resource Identifier (URI) communication for this trade party, such as a web or email address.
Obj.ClassQual.
Trade
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Universal
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN01004606
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Payment Discount Terms
Qualified ABIE Trade_ Payment Discount Terms. Details
Diagram
Documentation
Business Name
Payment Discount Terms
CCTS
Type
ABIE
Dict.EntryName
Trade_ Payment Discount Terms. Details
Definition
Trade terms and conditions by which a discount is or can be applied to a payable amount.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004617
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Discount Terms. Basis. Date Time
O
Date Time. Type
The date, time, date time, or other date time value used as the basis to calculate the discount in the trade payment discount terms.
Trade_ Payment Discount Terms. Basis Period. Measure
O
Measure. Type
The measure of the basis period for these trade payment discount terms.
Trade_ Payment Discount Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate the discount in these trade payment discount terms.
Trade_ Payment Discount Terms. Calculation. Percent
O
Percent. Type
The percent used to calculate the discount in these trade payment discount terms.
Trade_ Payment Discount Terms. Actual Discount. Amount
O
Amount. Type
A monetary value of the actual discount in these trade payment discount terms.


Discount Amount
BBIE Trade_ Payment Discount Terms. Actual Discount. Amount
Documentation
Business Name
Discount Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Discount Terms. Actual Discount. Amount
Definition
A monetary value of the actual discount in these trade payment discount terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Actual Discount
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004871
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Basis Period Duration
BBIE Trade_ Payment Discount Terms. Basis Period. Measure
Documentation
Business Name
Basis Period Duration
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Discount Terms. Basis Period. Measure
Definition
The measure of the basis period for these trade payment discount terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Basis Period
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004619
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Basis Amount
BBIE Trade_ Payment Discount Terms. Basis. Amount
Documentation
Business Name
Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Discount Terms. Basis. Amount
Definition
A monetary value used as a basis to calculate the discount in these trade payment discount terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004620
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Basis Date
BBIE Trade_ Payment Discount Terms. Basis. Date Time
Documentation
Business Name
Basis Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Discount Terms. Basis. Date Time
Definition
The date, time, date time, or other date time value used as the basis to calculate the discount in the trade payment discount terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004618
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Calculation Percent
BBIE Trade_ Payment Discount Terms. Calculation. Percent
Documentation
Business Name
Calculation Percent
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Discount Terms. Calculation. Percent
Definition
The percent used to calculate the discount in these trade payment discount terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01004621
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Payment Penalty Terms
Qualified ABIE Trade_ Payment Penalty Terms. Details
Diagram
Documentation
Business Name
Payment Penalty Terms
CCTS
Type
ABIE
Dict.EntryName
Trade_ Payment Penalty Terms. Details
Definition
Trade terms and conditions by which a penalty is or can be applied to a payable amount.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004626
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Penalty Terms. Basis. Date Time
O
Date Time. Type
The date, time, date time, or other date time value used as the basis to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Basis Period. Measure
O
Measure. Type
The measure of the period used as a basis to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Calculation. Percent
O
Percent. Type
The percent applied to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Actual Penalty. Amount
O
Amount. Type
A monetary value of the actual penalty in these trade payment penalty terms.


Penalty Amount
BBIE Trade_ Payment Penalty Terms. Actual Penalty. Amount
Documentation
Business Name
Penalty Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Penalty Terms. Actual Penalty. Amount
Definition
A monetary value of the actual penalty in these trade payment penalty terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Actual Penalty
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004872
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Basis Period Duration
BBIE Trade_ Payment Penalty Terms. Basis Period. Measure
Documentation
Business Name
Basis Period Duration
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Penalty Terms. Basis Period. Measure
Definition
The measure of the period used as a basis to calculate these trade payment penalty terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Basis Period
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004628
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Basis Amount
BBIE Trade_ Payment Penalty Terms. Basis. Amount
Documentation
Business Name
Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Penalty Terms. Basis. Amount
Definition
A monetary value used as a basis to calculate these trade payment penalty terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004629
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Basis Date
BBIE Trade_ Payment Penalty Terms. Basis. Date Time
Documentation
Business Name
Basis Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Penalty Terms. Basis. Date Time
Definition
The date, time, date time, or other date time value used as the basis to calculate these trade payment penalty terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004627
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Calculation Percent
BBIE Trade_ Payment Penalty Terms. Calculation. Percent
Documentation
Business Name
Calculation Percent
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Penalty Terms. Calculation. Percent
Definition
The percent applied to calculate these trade payment penalty terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01004630
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Payment
Qualified ABIE Trade_ Payment Terms. Details
Diagram
Documentation
Business Name
Payment
CCTS
Type
ABIE
Dict.EntryName
Trade_ Payment Terms. Details
Definition
Terms and conditions by which payment has been or will be made for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001672
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Terms. Identification. Identifier
O
Payment Terms_ Identifier. Type
The unique identifier of these trade payment terms.
Trade_ Payment Terms. From Event. Code
O
Payment Terms Event_ Time Reference_ Code. Type
The code specifying the event from which these trade payment terms are offered for a length of time.
Trade_ Payment Terms. Settlement Period. Measure
O
Measure. Type
The measure of the number of settlement periods from this trade payment term time reference to the latest payment date, such as 30 days, 3 months.
Trade_ Payment Terms. Description. Text
O
Text. Type
A textual description of these trade payment terms.
Trade_ Payment Terms. Due Date. Date Time
O
Date Time. Type
The date, time, date time, or other date time value for a due date specified by these trade payment terms.
Trade_ Payment Terms. Type. Code
O
Payment Terms Type_ Code. Type
A code specifying the type of trade payment terms.
Trade_ Payment Terms. Instruction_ Type. Code
O
Code. Type
A code specifying a type of instruction for these trade payment terms.
Trade_ Payment Terms. Direct Debit Mandate_ Identification. Identifier
O
Identifier. Type
An identifier of a direct debit mandate in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Percent
O
Percent. Type
A partial payment, expressed as a percent, in these trade payment terms.
Trade_ Payment Terms. Payment Means_ Identification. Identifier
O
Identifier. Type
An identifier of a payment means in these trade payment terms.
Trade_ Payment Terms. Partial Payment. Amount
O
Amount. Type
A monetary value of a partial payment in these trade payment terms.


Payment Discount Terms
ASBIE Trade_ Payment Terms. Applicable. Trade_ Payment Discount Terms
Diagram
Documentation
Business Name
Payment Discount Terms
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Payment Terms. Applicable. Trade_ Payment Discount Terms
Definition
Trade payment discount terms applicable to these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Payment Discount Terms
Publication
UN CC Identifier
UN01004640
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Discount Terms. Basis. Date Time
O
Date Time. Type
The date, time, date time, or other date time value used as the basis to calculate the discount in the trade payment discount terms.
Trade_ Payment Discount Terms. Basis Period. Measure
O
Measure. Type
The measure of the basis period for these trade payment discount terms.
Trade_ Payment Discount Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate the discount in these trade payment discount terms.
Trade_ Payment Discount Terms. Calculation. Percent
O
Percent. Type
The percent used to calculate the discount in these trade payment discount terms.
Trade_ Payment Discount Terms. Actual Discount. Amount
O
Amount. Type
A monetary value of the actual discount in these trade payment discount terms.


Payment Penalty Terms
ASBIE Trade_ Payment Terms. Applicable. Trade_ Payment Penalty Terms
Diagram
Documentation
Business Name
Payment Penalty Terms
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Payment Terms. Applicable. Trade_ Payment Penalty Terms
Definition
Trade payment penalty terms applicable to these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Payment Penalty Terms
Publication
UN CC Identifier
UN01004639
Attributes
Attribute name
Status
Description/Data Type
Trade_ Payment Penalty Terms. Basis. Date Time
O
Date Time. Type
The date, time, date time, or other date time value used as the basis to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Basis Period. Measure
O
Measure. Type
The measure of the period used as a basis to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Calculation. Percent
O
Percent. Type
The percent applied to calculate these trade payment penalty terms.
Trade_ Payment Penalty Terms. Actual Penalty. Amount
O
Amount. Type
A monetary value of the actual penalty in these trade payment penalty terms.


Description
BBIE Trade_ Payment Terms. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Description. Text
Definition
A textual description of these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004631
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Direct Debit Mandate ID
BBIE Trade_ Payment Terms. Direct Debit Mandate_ Identification. Identifier
Documentation
Business Name
Direct Debit Mandate ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Direct Debit Mandate_ Identification. Identifier
Definition
An identifier of a direct debit mandate in these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Direct Debit Mandate
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006046
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Due Date
BBIE Trade_ Payment Terms. Due Date. Date Time
Documentation
Business Name
Due Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Due Date. Date Time
Definition
The date, time, date time, or other date time value for a due date specified by these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Due Date
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004632
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


From Event Code
BBIE Trade_ Payment Terms. From Event. Code
Documentation
Business Name
From Event Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. From Event. Code
Definition
The code specifying the event from which these trade payment terms are offered for a length of time.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
From Event
Repr.TermQual.
Payment Terms Event
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000808
UN CC Identifier
UN01001674
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a time reference for a payment terms event.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


ID
BBIE Trade_ Payment Terms. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Identification. Identifier
Definition
The unique identifier of these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Payment Terms
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000395
UN CC Identifier
UN01001673
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string used to represent a payment terms.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.


Instruction Type Code
BBIE Trade_ Payment Terms. Instruction_ Type. Code
Documentation
Business Name
Instruction Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Instruction_ Type. Code
Definition
A code specifying a type of instruction for these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Instruction
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004638
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Partial Payment Amount
BBIE Trade_ Payment Terms. Partial Payment. Amount
Documentation
Business Name
Partial Payment Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Partial Payment. Amount
Definition
A monetary value of a partial payment in these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Partial Payment
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01009066
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Partial Payment Percentage
BBIE Trade_ Payment Terms. Partial Payment. Percent
Documentation
Business Name
Partial Payment Percentage
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Partial Payment. Percent
Definition
A partial payment, expressed as a percent, in these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Partial Payment
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01006047
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Payee Party
ASBIE Trade_ Payment Terms. Payee. Trade_ Party
Diagram
Documentation
Business Name
Payee Party
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Payment Terms. Payee. Trade_ Party
Definition
A payee party in these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Payee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01009067
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Payment Means ID
BBIE Trade_ Payment Terms. Payment Means_ Identification. Identifier
Documentation
Business Name
Payment Means ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Payment Means_ Identification. Identifier
Definition
An identifier of a payment means in these trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Payment Means
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01006048
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Settlement Period
BBIE Trade_ Payment Terms. Settlement Period. Measure
Documentation
Business Name
Settlement Period
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Settlement Period. Measure
Definition
The measure of the number of settlement periods from this trade payment term time reference to the latest payment date, such as 30 days, 3 months.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Settlement Period
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01001675
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Type Code
BBIE Trade_ Payment Terms. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Payment Terms. Type. Code
Definition
A code specifying the type of trade payment terms.
Obj.ClassQual.
Trade
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Payment Terms Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000400
UN CC Identifier
UN01004634
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the payment terms type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Price
Qualified ABIE Trade_ Price. Details
Diagram
Documentation
Business Name
Price
CCTS
Type
ABIE
Dict.EntryName
Trade_ Price. Details
Definition
A sum of money for which something is or may be bought or sold for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001676
Attributes
Attribute name
Status
Description/Data Type
Trade_ Price. Type. Code
O
Price Type_ Code. Type
The code specifying the type of trade price.
Trade_ Price. Charge. Amount
M
Amount. Type
A monetary value of the trade price charge.
Trade_ Price. Basis. Quantity
O
Quantity. Type
The quantity on which the trade price is based.
Trade_ Price. Minimum. Quantity
O
Quantity. Type
The minimum quantity in a range for which this trade price applies.
Trade_ Price. Maximum. Quantity
O
Quantity. Type
The maximum quantity in a range for which the trade price applies.
Trade_ Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of this trade price.
Trade_ Price. Order_ Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as the factor to convert the order unit into the price unit for this trade price.


Applied Allowances/Charges
ASBIE Trade_ Price. Applied. Trade_ Allowance Charge
Diagram
Documentation
Business Name
Applied Allowances/Charges
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Price. Applied. Trade_ Allowance Charge
Definition
An allowance or charge applied to the trade price.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Applied
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Allowance Charge
Publication
UN CC Identifier
UN01001682
Attributes
Attribute name
Status
Description/Data Type
Trade_ Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the trade allowance charge is a charge.
Trade_ Allowance Charge. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade allowance charge.
Trade_ Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying this trade allowance charge.
Trade_ Allowance Charge. Calculation. Percent
O
Percent. Type
The percentage applied to calculate this trade allowance charge.
Trade_ Allowance Charge. Basis. Amount
O
Amount. Type
The monetary value that is the basis on which this trade allowance charge is calculated.
Trade_ Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which this trade allowance charge is based.
Trade_ Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not this trade allowance charge is prepaid.
Trade_ Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of the trade allowance charge.
Trade_ Allowance Charge. Unit_ Basis. Amount
O
Amount. Type
The monetary value of the unit basis on which the allowance or charge is calculated.
Trade_ Allowance Charge. Reason. Code
O
Allowance Charge Reason_ Code. Type
The code specifying the reason for this trade allowance charge.
Trade_ Allowance Charge. Reason. Text
O
Text. Type
The reason, expressed as text, for this trade allowance charge.
Trade_ Allowance Charge. Type. Code
O
Allowance Charge Identification_ Code. Type
The code specifying the type of this trade allowance charge.


Referenced Document
ASBIE Trade_ Price. Associated. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Price. Associated. Referenced_ Document
Definition
An associated document referenced for this trade price.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01011921
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Basis Quantity
BBIE Trade_ Price. Basis. Quantity
Documentation
Business Name
Basis Quantity
CCTS
Type
BBIE
Dict.EntryName
Trade_ Price. Basis. Quantity
Definition
The quantity on which the trade price is based.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01001680
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Change Reason Text
BBIE Trade_ Price. Change Reason. Text
Documentation
Business Name
Change Reason Text
CCTS
Type
BBIE
Dict.EntryName
Trade_ Price. Change Reason. Text
Definition
A reason, expressed as text, for a change of this trade price.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Change Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004646
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Charge Amount
BBIE Trade_ Price. Charge. Amount
Documentation
Business Name
Charge Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Price. Charge. Amount
Definition
A monetary value of the trade price charge.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01001679
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Delivery Location
ASBIE Trade_ Price. Delivery. Trade_ Location
Diagram
Documentation
Business Name
Delivery Location
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Price. Delivery. Trade_ Location
Definition
A delivery location for this trade price.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01007237
Attributes
Attribute name
Status
Description/Data Type
Trade_ Location. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country location used or referenced in trade.
Trade_ Location. Country Name. Text
O
Text. Type
The name, expressed as text, of a country location used or referenced in trade.
Trade_ Location. Identification. Identifier
O
Identifier. Type
The unique identifier for this location used or referenced in trade.
Trade_ Location. Name. Text
O
Text. Type
The name, expressed as text, of this location used or referenced in trade.


Maximum Quantity
BBIE Trade_ Price. Maximum. Quantity
Documentation
Business Name
Maximum Quantity
CCTS
Type
BBIE
Dict.EntryName
Trade_ Price. Maximum. Quantity
Definition
The maximum quantity in a range for which the trade price applies.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Maximum
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004644
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Minimum Quantity
BBIE Trade_ Price. Minimum. Quantity
Documentation
Business Name
Minimum Quantity
CCTS
Type
BBIE
Dict.EntryName
Trade_ Price. Minimum. Quantity
Definition
The minimum quantity in a range for which this trade price applies.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Minimum
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004643
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Order Unit Conversion Factor
BBIE Trade_ Price. Order_ Unit Conversion Factor. Numeric
Documentation
Business Name
Order Unit Conversion Factor
CCTS
Type
BBIE
Dict.EntryName
Trade_ Price. Order_ Unit Conversion Factor. Numeric
Definition
The value used as the factor to convert the order unit into the price unit for this trade price.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Order
Prop.Term
Unit Conversion Factor
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01004647
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Reference Price
ASBIE Trade_ Price. Trade_ Comparison. Reference_ Price
Diagram
Documentation
Business Name
Reference Price
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Price. Trade_ Comparison. Reference_ Price
Definition
A price that provides a trade comparison with this trade price.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Trade
Prop.Term
Comparison
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Reference
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01011920
Attributes
Attribute name
Status
Description/Data Type
Reference_ Price. Charge. Amount
O
Amount. Type
The monetary value of a charged reference price.
Reference_ Price. Basis. Quantity
O
Quantity. Type
A quantity on which the reference price is based.
Reference_ Price. Net Price. Indicator
O
Indicator. Type
An indication of whether or not the reference price is a net price.
Reference_ Price. Comparison Method. Code
O
Code. Type
The code specifying the comparison method for this reference price.


Type Code
BBIE Trade_ Price. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Price. Type. Code
Definition
The code specifying the type of trade price.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Price Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000424
UN CC Identifier
UN01001678
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent or replace a type of price.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


Validity Period
ASBIE Trade_ Price. Validity. Specified_ Period
Diagram
Documentation
Business Name
Validity Period
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Price. Validity. Specified_ Period
Definition
A specified period for which this trade price is valid.
Obj.ClassQual.
Trade
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Validity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN01004648
Attributes
Attribute name
Status
Description/Data Type
Specified_ Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this specified period of time.
Specified_ Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this specified time period such as hours, days, weeks, months, years.
Specified_ Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this specified period.
Specified_ Period. Description. Text
O
Text. Type
A textual description of this specified period of time.
Specified_ Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the end of this specified period of time.
Specified_ Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete specified period of time expressed as a specific month, a specific week, etc.
Specified_ Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this specified period.
Specified_ Period. Season. Code
O
Code. Type
The code specifying the season for this specified period.
Specified_ Period. Identification. Identifier
O
Identifier. Type
The unique identifier of this specified period.
Specified_ Period. Name. Text
O
Text. Type
A name, expressed as text, of this specified period.
Specified_ Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this specified period.
Specified_ Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this specified period.
Specified_ Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not this specified period is continuous.
Specified_ Period. Purpose. Code
O
Code. Type
The code specifying the purpose of this specified period.


Product Group
Qualified ABIE Trade_ Product Group. Details
Diagram
Documentation
Business Name
Product Group
CCTS
Type
ABIE
Dict.EntryName
Trade_ Product Group. Details
Definition
A grouping of trade products.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011922
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product Group. Identification. Identifier
O
Identifier. Type
An identifier for this trade product group.
Trade_ Product Group. Name. Text
O
Text. Type
The name, expressed as text, for this trade product group.


ID
BBIE Trade_ Product Group. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Group. Identification. Identifier
Definition
An identifier for this trade product group.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011923
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Line Item
ASBIE Trade_ Product Group. Included. Supply Chain_ Trade Line Item
Diagram
Documentation
Business Name
Line Item
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product Group. Included. Supply Chain_ Trade Line Item
Definition
A supply chain trade line item which is included in this trade product group.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN01011925
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Trade Line Item. Description. Code
O
Code. Type
The code specifying a description of this supply chain trade line item.


Name
BBIE Trade_ Product Group. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Group. Name. Text
Definition
The name, expressed as text, for this trade product group.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011924
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Product Instance
Qualified ABIE Trade_ Product Instance. Details
Diagram
Documentation
Business Name
Product Instance
CCTS
Type
ABIE
Dict.EntryName
Trade_ Product Instance. Details
Definition
An individual trade product or batch of similar trade products produced by human or mechanical effort or by a natural process.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004651
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product Instance. Global Serial_ Identification. Identifier
O
Identifier. Type
The unique global serial identifier for this trade product instance.
Trade_ Product Instance. Batch_ Identification. Identifier
O
Identifier. Type
The unique batch identifier for this trade product instance.
Trade_ Product Instance. Kanban_ Identification. Identifier
O
Identifier. Type
The unique kanban identifier for this trade product instance.
Trade_ Product Instance. Supplier Assigned Serial_ Identification. Identifier
O
Identifier. Type
The unique supplier assigned serial identifier for this trade product instance.
Trade_ Product Instance. Best Before. Date Time
O
Date Time. Type
The date, time, date time, or other date time value before which it is best to consume the items contained in this trade product instance.
Trade_ Product Instance. Expiry. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of expiry of the items contained in the trade product instance.
Trade_ Product Instance. Sell By. Date Time
O
Date Time. Type
The date, time, date time, or other date time value by after which the items contained in the trade product instance should not be sold.
Trade_ Product Instance. Serial_ Identification. Identifier
O
Identifier. Type
A unique serial identifier for this trade product instance.
Trade_ Product Instance. Registration_ Identification. Identifier
O
Identifier. Type
A unique registration identifier, such as a vehicle licence plate identification, for this trade product instance.


Material Goods Characteristic
ASBIE Trade_ Product Instance. Applicable. Material_ Goods Characteristic
Diagram
Documentation
Business Name
Material Goods Characteristic
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product Instance. Applicable. Material_ Goods Characteristic
Definition
A distinguishing material feature applicable to this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Material
Assoc.Obj.Class
Goods Characteristic
Publication
UN CC Identifier
UN01007240
Attributes
Attribute name
Status
Description/Data Type
Material_ Goods Characteristic. Description. Text
O
Text. Type
A textual description of this material goods characteristic.
Material_ Goods Characteristic. Type. Code
O
Code. Type
The code specifying the type of material goods characteristic.
Material_ Goods Characteristic. Proportional_ Constituent. Percent
O
Percent. Type
The percentage presence of the material within the goods for this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Weight. Measure
O
Measure. Type
The weight measure of the absolute presence of this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Volume. Measure
O
Measure. Type
The volume measure of the absolute presence of this material goods characteristic.


Product Characteristic
ASBIE Trade_ Product Instance. Applicable. Product_ Characteristic
Diagram
Documentation
Business Name
Product Characteristic
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product Instance. Applicable. Product_ Characteristic
Definition
A product characteristic applicable to this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Product
Assoc.Obj.Class
Characteristic
Publication
UN CC Identifier
UN01011926
Attributes
Attribute name
Status
Description/Data Type
Product_ Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this product characteristic.
Product_ Characteristic. Type. Code
O
Code. Type
A code specifying a type of product characteristic.
Product_ Characteristic. Description. Text
O
Text. Type
A textual description of this product characteristic.
Product_ Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this product characteristic.
Product_ Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this product characteristic.
Product_ Characteristic. Value. Text
O
Text. Type
A value, expressed as text, for this product characteristic.
Product_ Characteristic. Value. Code
O
Code. Type
The code specifying the value of this product characteristic.
Product_ Characteristic. Value. Date Time
O
Date Time. Type
The value for this product characteristic expressed as a date, time, date time, or other date time value.
Product_ Characteristic. Value. Indicator
O
Indicator. Type
The value for this product characteristic expressed as an indicator.
Product_ Characteristic. Content_ Type. Code
O
Code. Type
A code specifying the content type of this product characteristic.


Batch ID
BBIE Trade_ Product Instance. Batch_ Identification. Identifier
Documentation
Business Name
Batch ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Batch_ Identification. Identifier
Definition
The unique batch identifier for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Batch
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004656
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Best Before Date
BBIE Trade_ Product Instance. Best Before. Date Time
Documentation
Business Name
Best Before Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Best Before. Date Time
Definition
The date, time, date time, or other date time value before which it is best to consume the items contained in this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Best Before
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004662
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Expiry Date
BBIE Trade_ Product Instance. Expiry. Date Time
Documentation
Business Name
Expiry Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Expiry. Date Time
Definition
The date, time, date time, or other date time value of expiry of the items contained in the trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Expiry
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004663
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Global Serial ID
BBIE Trade_ Product Instance. Global Serial_ Identification. Identifier
Documentation
Business Name
Global Serial ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Global Serial_ Identification. Identifier
Definition
The unique global serial identifier for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Global Serial
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004655
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Kanban ID
BBIE Trade_ Product Instance. Kanban_ Identification. Identifier
Documentation
Business Name
Kanban ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Kanban_ Identification. Identifier
Definition
The unique kanban identifier for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Kanban
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004657
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Packaging Event
ASBIE Trade_ Product Instance. Packaging. Supply Chain_ Event
Diagram
Documentation
Business Name
Packaging Event
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product Instance. Packaging. Supply Chain_ Event
Definition
The packaging event for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Packaging
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01004677
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Production Event
ASBIE Trade_ Product Instance. Production. Supply Chain_ Event
Diagram
Documentation
Business Name
Production Event
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product Instance. Production. Supply Chain_ Event
Definition
The production event for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Production
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Supply Chain
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN01004674
Attributes
Attribute name
Status
Description/Data Type
Supply Chain_ Event. Identification. Identifier
O
Identifier. Type
The unique identifier for this supply chain event.
Supply Chain_ Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this supply chain event.
Supply Chain_ Event. Type. Code
O
Code. Type
A code specifying the type of supply chain event.
Supply Chain_ Event. Description. Text
O
Text. Type
A textual description of this supply chain event.
Supply Chain_ Event. Description. Binary Object
O
Binary Object. Type
Binary object data, such as a photograph, describing this supply chain event.
Supply Chain_ Event. Unit. Quantity
O
Quantity. Type
A number of units for this supply chain event.
Supply Chain_ Event. Latest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the latest occurrence of this supply chain event.
Supply Chain_ Event. Earliest_ Occurrence. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the earliest occurrence of this supply chain event.


Registration ID
BBIE Trade_ Product Instance. Registration_ Identification. Identifier
Documentation
Business Name
Registration ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Registration_ Identification. Identifier
Definition
A unique registration identifier, such as a vehicle licence plate identification, for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Registration
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01007239
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Sell By Date
BBIE Trade_ Product Instance. Sell By. Date Time
Documentation
Business Name
Sell By Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Sell By. Date Time
Definition
The date, time, date time, or other date time value by after which the items contained in the trade product instance should not be sold.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Sell By
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01004664
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Serial ID
BBIE Trade_ Product Instance. Serial_ Identification. Identifier
Documentation
Business Name
Serial ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Serial_ Identification. Identifier
Definition
A unique serial identifier for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Serial
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01005370
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Supplier Assigned Serial ID
BBIE Trade_ Product Instance. Supplier Assigned Serial_ Identification. Identifier
Documentation
Business Name
Supplier Assigned Serial ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product Instance. Supplier Assigned Serial_ Identification. Identifier
Definition
The unique supplier assigned serial identifier for this trade product instance.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product Instance
Prop.TermQual.
Supplier Assigned Serial
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004659
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Product
Qualified ABIE Trade_ Product. Details
Diagram
Documentation
Business Name
Product
CCTS
Type
ABIE
Dict.EntryName
Trade_ Product. Details
Definition
Any tangible output or service produced by human or mechanical effort or by a natural process for trade purposes.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004679
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade product.
Trade_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this trade product.
Trade_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this trade product.
Trade_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this trade product.
Trade_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this trade product.
Trade_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this product.
Trade_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this trade product.
Trade_ Product. Trade_ Name. Text
O
Text. Type
A trade name, expressed as text, for this trade product.
Trade_ Product. Description. Text
O
Text. Type
A textual description for this trade product.
Trade_ Product. Type. Code
O
Code. Type
A code specifying the type of trade product.
Trade_ Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this trade product.
Trade_ Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this trade product.
Trade_ Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of a genetic modification to this trade product.
Trade_ Product. Global Extension_ Identification. Identifier
O
Identifier. Type
A global extension identifier for this trade product, such as a prefix or a suffix.
Trade_ Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this trade product.
Trade_ Product. End Item_ Type. Code
O
Code. Type
A code specifying a type of end item for this trade product.
Trade_ Product. End Item_ Name. Text
O
Text. Type
An end item name, expressed as text, for this trade product.
Trade_ Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100 gsm, of this trade product.
Trade_ Product. Use_ Description. Text
O
Text. Type
A textual description of a use of this trade product.
Trade_ Product. Brand_ Name. Text
O
Text. Type
The brand name, expressed as text, for this trade product.
Trade_ Product. Sub-Brand_ Name. Text
O
Text. Type
The sub-brand name, expressed as text, for this trade product.
Trade_ Product. Drained_ Net Weight. Measure
O
Measure. Type
The measure of the drained net weight (mass) of this trade product.
Trade_ Product. Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a variable measure, such as weight, length or volume.
Trade_ Product. Colour. Code
O
Code. Type
The code specifying the colour for this trade product.
Trade_ Product. Colour_ Description. Text
O
Text. Type
A textual description of the colour of this trade product.
Trade_ Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this trade product.
Trade_ Product. Formatted Cancellation_ Announced Launch. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the cancellation of the announced launch of this trade product.
Trade_ Product. Formatted Latest_ Product Data Change. Date Time
O
Formatted_ Date Time. Type
The formatted date, time, date time, or other date time value of the latest change in the product data for this trade product.
Trade_ Product. Function_ Description. Text
O
Text. Type
A textual description of a function for this trade product.
Trade_ Product. Content_ Variable Measure. Indicator
O
Indicator. Type
The indication of whether or not instances of this trade product have a content variable measure, such as weight, length or volume.


Other Referenced Document
ASBIE Trade_ Product. Additional_ Reference. Referenced_ Document
Diagram
Documentation
Business Name
Other Referenced Document
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Additional_ Reference. Referenced_ Document
Definition
An additional referenced document for this trade product, such as a manual or a certificate.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Additional
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01007274
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Acquisition Contract
ASBIE Trade_ Product. Applicable. Acquisition_ Contract
Diagram
Documentation
Business Name
Acquisition Contract
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Applicable. Acquisition_ Contract
Definition
An acquisition contract applicable to this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Acquisition
Assoc.Obj.Class
Contract
Publication
UN CC Identifier
UN01006132


Keyword
ASBIE Trade_ Product. Applicable. Keyword
Diagram
Documentation
Business Name
Keyword
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Applicable. Keyword
Definition
A keyword applicable to this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Keyword
Publication
UN CC Identifier
UN01007281
Attributes
Attribute name
Status
Description/Data Type
Keyword. Name. Text
O
Text. Type
A name, expressed as text, for this keyword.


Material Goods Characteristic
ASBIE Trade_ Product. Applicable. Material_ Goods Characteristic
Diagram
Documentation
Business Name
Material Goods Characteristic
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Applicable. Material_ Goods Characteristic
Definition
A material goods characteristic applicable to this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Material
Assoc.Obj.Class
Goods Characteristic
Publication
UN CC Identifier
UN01004695
Attributes
Attribute name
Status
Description/Data Type
Material_ Goods Characteristic. Description. Text
O
Text. Type
A textual description of this material goods characteristic.
Material_ Goods Characteristic. Type. Code
O
Code. Type
The code specifying the type of material goods characteristic.
Material_ Goods Characteristic. Proportional_ Constituent. Percent
O
Percent. Type
The percentage presence of the material within the goods for this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Weight. Measure
O
Measure. Type
The weight measure of the absolute presence of this material goods characteristic.
Material_ Goods Characteristic. Absolute Presence_ Volume. Measure
O
Measure. Type
The volume measure of the absolute presence of this material goods characteristic.


Product Characteristic
ASBIE Trade_ Product. Applicable. Product_ Characteristic
Diagram
Documentation
Business Name
Product Characteristic
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Applicable. Product_ Characteristic
Definition
A characteristic applicable to this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Product
Assoc.Obj.Class
Characteristic
Publication
UN CC Identifier
UN01004694
Attributes
Attribute name
Status
Description/Data Type
Product_ Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this product characteristic.
Product_ Characteristic. Type. Code
O
Code. Type
A code specifying a type of product characteristic.
Product_ Characteristic. Description. Text
O
Text. Type
A textual description of this product characteristic.
Product_ Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this product characteristic.
Product_ Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this product characteristic.
Product_ Characteristic. Value. Text
O
Text. Type
A value, expressed as text, for this product characteristic.
Product_ Characteristic. Value. Code
O
Code. Type
The code specifying the value of this product characteristic.
Product_ Characteristic. Value. Date Time
O
Date Time. Type
The value for this product characteristic expressed as a date, time, date time, or other date time value.
Product_ Characteristic. Value. Indicator
O
Indicator. Type
The value for this product characteristic expressed as an indicator.
Product_ Characteristic. Content_ Type. Code
O
Code. Type
A code specifying the content type of this product characteristic.


Area Density Measure
BBIE Trade_ Product. Area Density. Measure
Documentation
Business Name
Area Density Measure
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Area Density. Measure
Definition
The measure of the area density, such as paper density 100 gsm, of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Area Density
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01007247
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Brand Owner Party
ASBIE Trade_ Product. Brand Owner. Trade_ Party
Diagram
Documentation
Business Name
Brand Owner Party
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Brand Owner. Trade_ Party
Definition
The party that owns the brand of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Brand Owner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01007277
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Brand Name
BBIE Trade_ Product. Brand_ Name. Text
Documentation
Business Name
Brand Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Brand_ Name. Text
Definition
The brand name, expressed as text, for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Brand
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007255
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Buyer Assigned ID
BBIE Trade_ Product. Buyer Assigned_ Identification. Identifier
Documentation
Business Name
Buyer Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Buyer Assigned_ Identification. Identifier
Definition
The unique buyer assigned identifier for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Buyer Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004683
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Referenced Certification Evidence
ASBIE Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Certification Evidence
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Certification Evidence_ Reference. Referenced_ Document
Definition
A referenced certification evidence document for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Certification Evidence
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01004701
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Colour Code
BBIE Trade_ Product. Colour. Code
Documentation
Business Name
Colour Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Colour. Code
Definition
The code specifying the colour for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Colour
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007262
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Colour Description
BBIE Trade_ Product. Colour_ Description. Text
Documentation
Business Name
Colour Description
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Colour_ Description. Text
Definition
A textual description of the colour of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Colour
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007263
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Content Variable Indicator
BBIE Trade_ Product. Content_ Variable Measure. Indicator
Documentation
Business Name
Content Variable Indicator
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Content_ Variable Measure. Indicator
Definition
The indication of whether or not instances of this trade product have a content variable measure, such as weight, length or volume.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Content
Prop.Term
Variable Measure
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01011928
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Description
BBIE Trade_ Product. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Description. Text
Definition
A textual description for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004689
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Product Classification
ASBIE Trade_ Product. Designated. Product_ Classification
Diagram
Documentation
Business Name
Product Classification
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Designated. Product_ Classification
Definition
A product classification designated for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Designated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Product
Assoc.Obj.Class
Classification
Publication
UN CC Identifier
UN01004696
Attributes
Attribute name
Status
Description/Data Type
Product_ Classification. System. Identifier
O
Identifier. Type
The unique identifier of the classification system for this product classification.
Product_ Classification. System Name. Text
O
Text. Type
A name, expressed as text, of the classification system for this product classification.
Product_ Classification. Class. Code
O
Code. Type
The code specifying the class for this product classification.
Product_ Classification. Class Name. Text
O
Text. Type
A class name, expressed as text, for this product classification.
Product_ Classification. Sub_ Class. Code
O
Code. Type
The code specifying the sub class for this product classification.


Designation
BBIE Trade_ Product. Designation. Text
Documentation
Business Name
Designation
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Designation. Text
Definition
A designation, expressed as text, for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Designation
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01008537
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Drained Net Weight
BBIE Trade_ Product. Drained_ Net Weight. Measure
Documentation
Business Name
Drained Net Weight
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Drained_ Net Weight. Measure
Definition
The measure of the drained net weight (mass) of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Drained
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01007257
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


End Item Name
BBIE Trade_ Product. End Item_ Name. Text
Documentation
Business Name
End Item Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. End Item_ Name. Text
Definition
An end item name, expressed as text, for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
End Item
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01005386
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


End Item Type Code
BBIE Trade_ Product. End Item_ Type. Code
Documentation
Business Name
End Item Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. End Item_ Type. Code
Definition
A code specifying a type of end item for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
End Item
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01005385
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Formatted Cancellation Announced Launch Date
BBIE Trade_ Product. Formatted Cancellation_ Announced Launch. Date Time
Documentation
Business Name
Formatted Cancellation Announced Launch Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Formatted Cancellation_ Announced Launch. Date Time
Definition
The formatted date, time, date time, or other date time value of the cancellation of the announced launch of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Formatted Cancellation
Prop.Term
Announced Launch
Repr.TermQual.
Formatted
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00005022
UN CC Identifier
UN01011528
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
A formatted point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Formatted Latest Product Data Change Date
BBIE Trade_ Product. Formatted Latest_ Product Data Change. Date Time
Documentation
Business Name
Formatted Latest Product Data Change Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Formatted Latest_ Product Data Change. Date Time
Definition
The formatted date, time, date time, or other date time value of the latest change in the product data for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Formatted Latest
Prop.Term
Product Data Change
Repr.TermQual.
Formatted
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00005026
UN CC Identifier
UN01011529
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
A formatted point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Function Description
BBIE Trade_ Product. Function_ Description. Text
Documentation
Business Name
Function Description
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Function_ Description. Text
Definition
A textual description of a function for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Function
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01011927
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Genetic Modification Extent Code
BBIE Trade_ Product. Genetic Modification Extent. Code
Documentation
Business Name
Genetic Modification Extent Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Genetic Modification Extent. Code
Definition
The code specifying the extent of a genetic modification to this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Genetic Modification Extent
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004693
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


Global Extension ID
BBIE Trade_ Product. Global Extension_ Identification. Identifier
Documentation
Business Name
Global Extension ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Global Extension_ Identification. Identifier
Definition
A global extension identifier for this trade product, such as a prefix or a suffix.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Global Extension
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004912
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Global ID
BBIE Trade_ Product. Global_ Identification. Identifier
Documentation
Business Name
Global ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Global_ Identification. Identifier
Definition
A unique global identifier for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Global
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004681
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Gross Weight
BBIE Trade_ Product. Gross Weight. Measure
Documentation
Business Name
Gross Weight
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Gross Weight. Measure
Definition
A measure of the gross weight (mass) of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004692
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ID
BBIE Trade_ Product. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Identification. Identifier
Definition
A unique identifier for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004680
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Included Product
ASBIE Trade_ Product. Included. Referenced_ Product
Diagram
Documentation
Business Name
Included Product
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Included. Referenced_ Product
Definition
An included product referenced from this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN01007282
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this referenced product.
Referenced_ Product. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced product.
Referenced_ Product. Seller Assigned_ Identification. Identifier
O
Identifier. Type
The unique seller assigned identifier for this referenced product.
Referenced_ Product. Buyer Assigned_ Identification. Identifier
O
Identifier. Type
The unique buyer assigned identifier for this referenced product.
Referenced_ Product. Manufacturer Assigned_ Identification. Identifier
O
Identifier. Type
A unique manufacturer assigned identifier for this referenced product.
Referenced_ Product. Industry Assigned_ Identification. Identifier
O
Identifier. Type
A unique industry assigned identifier for this referenced product.
Referenced_ Product. Name. Text
O
Text. Type
A name, expressed as text, for this referenced product.
Referenced_ Product. Description. Text
O
Text. Type
A textual description for this referenced product.
Referenced_ Product. Relationship_ Type. Code
O
Code. Type
A code specifying a type of relationship for this referenced product.
Referenced_ Product. Unit. Quantity
O
Quantity. Type
A unit quantity of this referenced product.


Product Instance
ASBIE Trade_ Product. Individual. Trade_ Product Instance
Diagram
Documentation
Business Name
Product Instance
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Individual. Trade_ Product Instance
Definition
An individual instance of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Individual
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Product Instance
Publication
UN CC Identifier
UN01004697
Attributes
Attribute name
Status
Description/Data Type
Trade_ Product Instance. Global Serial_ Identification. Identifier
O
Identifier. Type
The unique global serial identifier for this trade product instance.
Trade_ Product Instance. Batch_ Identification. Identifier
O
Identifier. Type
The unique batch identifier for this trade product instance.
Trade_ Product Instance. Kanban_ Identification. Identifier
O
Identifier. Type
The unique kanban identifier for this trade product instance.
Trade_ Product Instance. Supplier Assigned Serial_ Identification. Identifier
O
Identifier. Type
The unique supplier assigned serial identifier for this trade product instance.
Trade_ Product Instance. Best Before. Date Time
O
Date Time. Type
The date, time, date time, or other date time value before which it is best to consume the items contained in this trade product instance.
Trade_ Product Instance. Expiry. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of expiry of the items contained in the trade product instance.
Trade_ Product Instance. Sell By. Date Time
O
Date Time. Type
The date, time, date time, or other date time value by after which the items contained in the trade product instance should not be sold.
Trade_ Product Instance. Serial_ Identification. Identifier
O
Identifier. Type
A unique serial identifier for this trade product instance.
Trade_ Product Instance. Registration_ Identification. Identifier
O
Identifier. Type
A unique registration identifier, such as a vehicle licence plate identification, for this trade product instance.


Industry Assigned ID
BBIE Trade_ Product. Industry Assigned_ Identification. Identifier
Documentation
Business Name
Industry Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Industry Assigned_ Identification. Identifier
Definition
A unique industry assigned identifier for this product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Industry Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004685
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.


Additional Information
ASBIE Trade_ Product. Information. Note
Diagram
Documentation
Business Name
Additional Information
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Information. Note
Definition
An information note for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN01007283
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
The subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
A content, expressed as text, of this note.
Note. Subject. Code
O
Code. Type
The code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


Referenced Inspection Document
ASBIE Trade_ Product. Inspection_ Reference. Referenced_ Document
Diagram
Documentation
Business Name
Referenced Inspection Document
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Inspection_ Reference. Referenced_ Document
Definition
A referenced inspection document for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Inspection
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01004702
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Legal Rights Owner Party
ASBIE Trade_ Product. Legal Rights Owner. Trade_ Party
Diagram
Documentation
Business Name
Legal Rights Owner Party
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Legal Rights Owner. Trade_ Party
Definition
The party that owns the legal rights for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Legal Rights Owner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01007276
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Dimensions
ASBIE Trade_ Product. Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Linear. Spatial_ Dimension
Definition
Linear spatial dimensions of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01004705
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Manufacturer Assigned ID
BBIE Trade_ Product. Manufacturer Assigned_ Identification. Identifier
Documentation
Business Name
Manufacturer Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Manufacturer Assigned_ Identification. Identifier
Definition
A unique manufacturer assigned identifier for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Manufacturer Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004684
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Manufacturer
ASBIE Trade_ Product. Manufacturer. Trade_ Party
Diagram
Documentation
Business Name
Manufacturer
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Manufacturer. Trade_ Party
Definition
A manufacturer party for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Manufacturer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN01004708
Attributes
Attribute name
Status
Description/Data Type
Trade_ Party. Identification. Identifier
O
Identifier. Type
A unique identifier of this trade party.
Trade_ Party. Global_ Identification. Identifier
O
Identifier. Type
A globally unique identifier of this trade party.
Trade_ Party. Name. Text
O
Text. Type
The name, expressed as text, for this trade party.
Trade_ Party. Role. Code
O
Party Role_ Code. Type
A code specifying the role of this trade party.
Trade_ Party. Description. Text
O
Text. Type
A textual description of this trade party.


Maximum Dimensions
ASBIE Trade_ Product. Maximum_ Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Maximum Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Maximum_ Linear. Spatial_ Dimension
Definition
Maximum linear spatial dimensions of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Maximum
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01004707
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Minimum Dimensions
ASBIE Trade_ Product. Minimum_ Linear. Spatial_ Dimension
Diagram
Documentation
Business Name
Minimum Dimensions
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Minimum_ Linear. Spatial_ Dimension
Definition
Minimum linear spatial dimensions of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Minimum
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Spatial
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01004706
Attributes
Attribute name
Status
Description/Data Type
Spatial_ Dimension. Value. Measure
O
Measure. Type
The measure of the value of this spatial dimension.
Spatial_ Dimension. Type. Code
O
Dimension Type_ Code. Type
The code specifying the type of spatial dimension, such as thickness, area, or volume.
Spatial_ Dimension. Description. Text
O
Text. Type
A textual description of this spatial dimension.
Spatial_ Dimension. Width. Measure
O
Measure. Type
The measure of the width component of this spatial dimension.
Spatial_ Dimension. Length. Measure
O
Measure. Type
The measure of the length component of this spatial dimension.
Spatial_ Dimension. Height. Measure
O
Measure. Type
The measure of the height component of this spatial dimension.
Spatial_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier of this spatial dimension.
Spatial_ Dimension. Diameter. Measure
O
Linear_ Unit_ Measure. Type
The measure of the diameter component for this spatial dimension.


Referenced MSDS Document
ASBIE Trade_ Product. MSDS_ Reference. Referenced_ Document
Diagram
Documentation
Business Name
Referenced MSDS Document
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. MSDS_ Reference. Referenced_ Document
Definition
A Material Safety Data Sheet (MSDS) document referenced for this product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
MSDS
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Referenced
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN01007273
Attributes
Attribute name
Status
Description/Data Type
Referenced_ Document. Issuer Assigned_ Identification. Identifier
O
Identifier. Type
The unique issuer assigned identifier for this referenced document.
Referenced_ Document. URI_ Identification. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this referenced document.
Referenced_ Document. Status. Code
O
Document Status_ Code. Type
The code specifying the status for this referenced document.
Referenced_ Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the referenced document is a copy.
Referenced_ Document. Line. Identifier
O
Identifier. Type
The unique identifier of a line in this referenced document.
Referenced_ Document. Type. Code
O
Document_ Code. Type
The code specifying the type of referenced document.
Referenced_ Document. Global_ Identification. Identifier
O
Identifier. Type
A unique global identifier for this referenced document.
Referenced_ Document. Revision_ Identification. Identifier
O
Identifier. Type
A unique identifier for a revision of this referenced document.
Referenced_ Document. Name. Text
O
Text. Type
A name, expressed as text, for this referenced document.
Referenced_ Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this referenced document.
Referenced_ Document. Information. Text
O
Text. Type
Information, expressed as text, for this referenced document.
Referenced_ Document. Reference_ Type. Code
O
Reference_ Code. Type
The code specifying the reference type of this referenced document.
Referenced_ Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this referenced document.
Referenced_ Document. Previous Revision_ Identification. Identifier
O
Identifier. Type
An identifier for a previous revision of this referenced document.
Referenced_ Document. Formatted_ Issue. Date Time
O
Formatted_ Date Time. Type
The formatted date or date time for the issuance of this referenced document.


Name
BBIE Trade_ Product. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Name. Text
Definition
A name, expressed as text, for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004687
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Net Weight
BBIE Trade_ Product. Net Weight. Measure
Documentation
Business Name
Net Weight
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Net Weight. Measure
Definition
A measure of the net weight (mass) of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01004691
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Origin Country
ASBIE Trade_ Product. Origin. Trade_ Country
Diagram
Documentation
Business Name
Origin Country
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Origin. Trade_ Country
Definition
A country of origin for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Origin
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN01004703
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country. Identification. Identifier
O
Country_ Identifier. Type
A unique identifier for this trade country.
Trade_ Country. Name. Text
O
Text. Type
A name, expressed as text, of this trade country.


Presentation Binary File
ASBIE Trade_ Product. Presentation. Specified_ Binary File
Diagram
Documentation
Business Name
Presentation Binary File
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Product. Presentation. Specified_ Binary File
Definition
A binary file presentation specified for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Presentation
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01007272
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Product Group ID
BBIE Trade_ Product. Product Group. Identifier
Documentation
Business Name
Product Group ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Product Group. Identifier
Definition
A unique identifier for a product group for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Product Group
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01005376
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Seller Assigned ID
BBIE Trade_ Product. Seller Assigned_ Identification. Identifier
Documentation
Business Name
Seller Assigned ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Seller Assigned_ Identification. Identifier
Definition
The unique seller assigned identifier for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Seller Assigned
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004682
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Sub-Brand Name
BBIE Trade_ Product. Sub-Brand_ Name. Text
Documentation
Business Name
Sub-Brand Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Sub-Brand_ Name. Text
Definition
The sub-brand name, expressed as text, for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Sub-Brand
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007256
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Trade Name
BBIE Trade_ Product. Trade_ Name. Text
Documentation
Business Name
Trade Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Trade_ Name. Text
Definition
A trade name, expressed as text, for this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Trade
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004688
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Type Code
BBIE Trade_ Product. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Type. Code
Definition
A code specifying the type of trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004690
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Usage Description
BBIE Trade_ Product. Use_ Description. Text
Documentation
Business Name
Usage Description
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Use_ Description. Text
Definition
A textual description of a use of this trade product.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Use
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007250
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Variable Measure Indicator
BBIE Trade_ Product. Variable Measure. Indicator
Documentation
Business Name
Variable Measure Indicator
CCTS
Type
BBIE
Dict.EntryName
Trade_ Product. Variable Measure. Indicator
Definition
The indication of whether or not instances of this trade product have a variable measure, such as weight, length or volume.
Obj.ClassQual.
Trade
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Variable Measure
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01007258
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Tax
Qualified ABIE Trade_ Tax. Details
Diagram
Documentation
Business Name
Tax
CCTS
Type
ABIE
Dict.EntryName
Trade_ Tax. Details
Definition
A trade related fiscal levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004709
Attributes
Attribute name
Status
Description/Data Type
Trade_ Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Trade_ Tax. Type. Code
O
Tax Type_ Code. Type
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Trade_ Tax. Exemption Reason. Text
O
Text. Type
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Trade_ Tax. Calculated. Rate
O
Rate. Type
The rate used to calculate the amount of this trade related tax, levy or duty.
Trade_ Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Trade_ Tax. Basis. Quantity
O
Quantity. Type
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Trade_ Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Unit_ Basis. Amount
O
Amount. Type
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Line Total_ Basis. Amount
O
Amount. Type
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Allowance Charge_ Basis. Amount
O
Amount. Type
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Trade_ Tax. Category. Code
O
Tax Category_ Code. Type
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Trade_ Tax. Currency. Code
O
Currency_ Code. Type
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Trade_ Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Trade_ Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Trade_ Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this trade related tax, levy or duty.
Trade_ Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Trade_ Tax. Tax Point. Date
O
Date. Type
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Trade_ Tax. Type. Text
O
Text. Type
The type, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Trade_ Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this trade related tax, levy or duty.
Trade_ Tax. Due Date Type. Code
O
Time Reference_ Code. Type
The code specifying a type of due date for this trade tax.
Trade_ Tax. Rate_ Applicable. Percent
O
Percent. Type
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.


Allowance/Charge Basis Amount
BBIE Trade_ Tax. Allowance Charge_ Basis. Amount
Documentation
Business Name
Allowance/Charge Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Allowance Charge_ Basis. Amount
Definition
A monetary value used as the allowance and charge basis on which this trade related tax, levy or duty is calculated.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Allowance Charge
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004875
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.


Basis Amount
BBIE Trade_ Tax. Basis. Amount
Documentation
Business Name
Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Basis. Amount
Definition
A monetary value used as the basis on which this trade related tax, levy or duty is calculated.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004717
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Basis Quantity
BBIE Trade_ Tax. Basis. Quantity
Documentation
Business Name
Basis Quantity
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Basis. Quantity
Definition
The quantity used as the basis for calculating the amount of this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01004716
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Buyer Deductible Accounting Account
ASBIE Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Buyer Deductible Accounting Account
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Buyer Deductible Tax_ Specified. Trade_ Accounting Account
Definition
The buyer deductible tax specified accounting account for this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Buyer Deductible Tax
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01009022
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Buyer Non-Deductible Accounting Account
ASBIE Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Buyer Non-Deductible Accounting Account
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Buyer Non-Deductible Tax_ Specified. Trade_ Accounting Account
Definition
The buyer non-deductible tax specified accounting account for this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Buyer Non-Deductible Tax
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01009023
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Buyer Repayable Accounting Account
ASBIE Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Buyer Repayable Accounting Account
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Buyer Repayable Tax_ Specified. Trade_ Accounting Account
Definition
The buyer repayable tax specified accounting account for this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Buyer Repayable Tax
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01009009
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Calculated Amount
BBIE Trade_ Tax. Calculated. Amount
Documentation
Business Name
Calculated Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Calculated. Amount
Definition
A monetary value resulting from the calculation of this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004711
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Rate
BBIE Trade_ Tax. Calculated. Rate
Documentation
Business Name
Rate
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Calculated. Rate
Definition
The rate used to calculate the amount of this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
UN CC Identifier
UN01004714
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Calculation Sequence Number
BBIE Trade_ Tax. Calculation Sequence. Numeric
Documentation
Business Name
Calculation Sequence Number
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Calculation Sequence. Numeric
Definition
A numeric expression of the sequence in which this trade related tax is to be or has been applied when multiple taxes are applicable per calculation, such as first "Value Added Tax (VAT)", second "Transfer".
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculation Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN01004715
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Category Name
BBIE Trade_ Tax. Category Name. Text
Documentation
Business Name
Category Name
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Category Name. Text
Definition
A category name, expressed as text, of this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Category Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004742
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Category Code
BBIE Trade_ Tax. Category. Code
Documentation
Business Name
Category Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Category. Code
Definition
The code specifying the category to which this trade related tax, levy or duty applies, such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged" [Reference United Nations Code List (UNCL) 5305].
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Tax Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000777
UN CC Identifier
UN01004719
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a duty or tax category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Currency Code
BBIE Trade_ Tax. Currency. Code
Documentation
Business Name
Currency Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Currency. Code
Definition
The code specifying the currency for this trade related tax, levy or duty [UNCL 6345].
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Currency
Repr.TermQual.
Currency
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000778
UN CC Identifier
UN01004720
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a currency.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Customs Duty Indicator
BBIE Trade_ Tax. Customs Duty. Indicator
Documentation
Business Name
Customs Duty Indicator
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Customs Duty. Indicator
Definition
The indication of whether or not this trade related tax, levy or duty is a customs duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Customs Duty
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN01004722
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Due Date Type Code
BBIE Trade_ Tax. Due Date Type. Code
Documentation
Business Name
Due Date Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Due Date Type. Code
Definition
The code specifying a type of due date for this trade tax.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Due Date Type
Repr.TermQual.
Time Reference
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003211
UN CC Identifier
UN01006051
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a time reference.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Exemption Reason Code
BBIE Trade_ Tax. Exemption Reason. Code
Documentation
Business Name
Exemption Reason Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Exemption Reason. Code
Definition
A code specifying a reason for exemption from this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Exemption Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004723
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Exemption Reason Text
BBIE Trade_ Tax. Exemption Reason. Text
Documentation
Business Name
Exemption Reason Text
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Exemption Reason. Text
Definition
The reason, expressed as text, for exemption from this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Exemption Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004713
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Information Amount
BBIE Trade_ Tax. Information. Amount
Documentation
Business Name
Information Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Information. Amount
Definition
A monetary value of an amount being reported for information for this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004741
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Jurisdiction Text
BBIE Trade_ Tax. Jurisdiction. Text
Documentation
Business Name
Jurisdiction Text
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Jurisdiction. Text
Definition
A jurisdiction, expressed as text, to which this trade related tax, levy or duty applies.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Jurisdiction
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004721
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Line Total Basis Amount
BBIE Trade_ Tax. Line Total_ Basis. Amount
Documentation
Business Name
Line Total Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Line Total_ Basis. Amount
Definition
A monetary value used as the line total basis on which this trade related tax, levy or duty is calculated.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Line Total
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004874
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.


Delivery Terms Location
ASBIE Trade_ Tax. Place_ Applicable. Trade_ Location
Diagram
Documentation
Business Name
Delivery Terms Location
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Place_ Applicable. Trade_ Location
Definition
A location where this trade tax is applicable.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Place
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN01011929
Attributes
Attribute name
Status
Description/Data Type
Trade_ Location. Country. Identifier
O
Country_ Identifier. Type
The unique identifier of a country location used or referenced in trade.
Trade_ Location. Country Name. Text
O
Text. Type
The name, expressed as text, of a country location used or referenced in trade.
Trade_ Location. Identification. Identifier
O
Identifier. Type
The unique identifier for this location used or referenced in trade.
Trade_ Location. Name. Text
O
Text. Type
The name, expressed as text, of this location used or referenced in trade.


Applicable Rate Percent
BBIE Trade_ Tax. Rate_ Applicable. Percent
Documentation
Business Name
Applicable Rate Percent
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Rate_ Applicable. Percent
Definition
The applicable rate, expressed as a percentage, for this trade tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Rate
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01009021
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Seller Payable Accounting Account
ASBIE Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Seller Payable Accounting Account
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Seller Payable Tax_ Specified. Trade_ Accounting Account
Definition
The seller payable tax specified accounting account for this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Seller Payable Tax
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01009010
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Seller Refundable Accounting Account
ASBIE Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Seller Refundable Accounting Account
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Seller Refundable Tax_ Specified. Trade_ Accounting Account
Definition
The seller refundable tax specified accounting account for this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Seller Refundable Tax
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01009011
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Supply Country
ASBIE Trade_ Tax. Service Supply. Trade_ Country
Diagram
Documentation
Business Name
Supply Country
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Service Supply. Trade_ Country
Definition
The country or country sub-division where a service was supplied for this trade tax.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Service Supply
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN01006063
Attributes
Attribute name
Status
Description/Data Type
Trade_ Country. Identification. Identifier
O
Country_ Identifier. Type
A unique identifier for this trade country.
Trade_ Country. Name. Text
O
Text. Type
A name, expressed as text, of this trade country.


Accounting Account
ASBIE Trade_ Tax. Specified. Trade_ Accounting Account
Diagram
Documentation
Business Name
Accounting Account
CCTS
Type
ASBIE
Dict.EntryName
Trade_ Tax. Specified. Trade_ Accounting Account
Definition
A specified accounting account for this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN01004744
Attributes
Attribute name
Status
Description/Data Type
Trade_ Accounting Account. Identification. Identifier
M
Identifier. Type
The unique identifier for this trade accounting account.
Trade_ Accounting Account. Set Trigger. Code
O
Accounting_ Document_ Code. Type
A code specifying a set trigger for this trade accounting account to be used in response to a specific event or a set of events.
Trade_ Accounting Account. Type. Code
O
Accounting Account Type_ Code. Type
The code specifying the type of trade accounting account, such as general (main), secondary, cost accounting or budget account.
Trade_ Accounting Account. Amount Type. Code
O
Accounting Amount Type_ Code. Type
The code specifying the amount type for this trade accounting account.
Trade_ Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this trade accounting account.
Trade_ Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this trade accounting account.


Basis Allowance Rate
BBIE Trade_ Tax. Tax Basis Allowance. Rate
Documentation
Business Name
Basis Allowance Rate
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Tax Basis Allowance. Rate
Definition
The rate of the tax basis allowance (deduction or discount) used to calculate the trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Tax Basis Allowance
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
UN CC Identifier
UN01004724
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Tax Point Date
BBIE Trade_ Tax. Tax Point. Date
Documentation
Business Name
Tax Point Date
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Tax Point. Date
Definition
The date of the tax point when this trade related tax, levy or duty becomes applicable.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Tax Point
Repr.TermQual.
Repr.Term
Date
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000009
UN CC Identifier
UN01004725
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Type Code
BBIE Trade_ Tax. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Type. Code
Definition
The code specifying the type of trade related tax, levy or duty, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Tax Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000166
UN CC Identifier
UN01004712
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent or replace a tax type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Type Text
BBIE Trade_ Tax. Type. Text
Documentation
Business Name
Type Text
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Type. Text
Definition
The type, expressed as text, of this trade related tax, levy or duty.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004727
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Unit Basis Amount
BBIE Trade_ Tax. Unit_ Basis. Amount
Documentation
Business Name
Unit Basis Amount
CCTS
Type
BBIE
Dict.EntryName
Trade_ Tax. Unit_ Basis. Amount
Definition
A monetary value that constitutes the per unit basis on which this trade related tax, levy or duty is calculated.
Obj.ClassQual.
Trade
Obj.ClassTerm
Tax
Prop.TermQual.
Unit
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN01004718
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


Workflow Object
Qualified ABIE Trade_ Workflow Object. Details
Diagram
Documentation
Business Name
Workflow Object
CCTS
Type
ABIE
Dict.EntryName
Trade_ Workflow Object. Details
Definition
An object used in the management of the status changes in a business process.
Obj.ClassQual.
Trade
Obj.ClassTerm
Workflow Object
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01011930
Attributes
Attribute name
Status
Description/Data Type
Trade_ Workflow Object. Identification. Identifier
M
Identifier. Type
The identifier of this trade workflow object.
Trade_ Workflow Object. Status. Code
M
Code. Type
The code specifying the status of this trade workflow object.
Trade_ Workflow Object. Previous_ Status. Code
O
Code. Type
The code specifying the previous status of this trade workflow object.


ID
BBIE Trade_ Workflow Object. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Trade_ Workflow Object. Identification. Identifier
Definition
The identifier of this trade workflow object.
Obj.ClassQual.
Trade
Obj.ClassTerm
Workflow Object
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01011931
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Previous Status Code
BBIE Trade_ Workflow Object. Previous_ Status. Code
Documentation
Business Name
Previous Status Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Workflow Object. Previous_ Status. Code
Definition
The code specifying the previous status of this trade workflow object.
Obj.ClassQual.
Trade
Obj.ClassTerm
Workflow Object
Prop.TermQual.
Previous
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011933
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Statu Code
BBIE Trade_ Workflow Object. Status. Code
Documentation
Business Name
Statu Code
CCTS
Type
BBIE
Dict.EntryName
Trade_ Workflow Object. Status. Code
Definition
The code specifying the status of this trade workflow object.
Obj.ClassQual.
Trade
Obj.ClassTerm
Workflow Object
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01011932
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Cargo Identification
Qualified ABIE Transport_ Cargo. Details
Diagram
Documentation
Business Name
Cargo Identification
CCTS
Type
ABIE
Dict.EntryName
Transport_ Cargo. Details
Definition
Information about goods being transported identifying their nature for customs, statistical or transport purposes.
Obj.ClassQual.
Transport
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004757
Attributes
Attribute name
Status
Description/Data Type
Transport_ Cargo. Type. Code
O
Cargo Category_ Code. Type
The code, such as UNECE Recommendation 21 single digit codes, specifying the type of transported cargo.
Transport_ Cargo. Identification. Text
O
Text. Type
The identification, expressed as text, of this transport cargo that is sufficient to identify it for customs, statistical or transport purposes.
Transport_ Cargo. Operational Category. Code
O
Cargo Operational Category_ Code. Type
The code specifying the operational category for this transport cargo, such as obnoxious or military.
Transport_ Cargo. Statistical Classification. Code
O
Cargo Commodity Category_ Code. Type
The code specifying a statistical classification for this transport cargo.


Shipping Description
BBIE Transport_ Cargo. Identification. Text
Documentation
Business Name
Shipping Description
CCTS
Type
BBIE
Dict.EntryName
Transport_ Cargo. Identification. Text
Definition
The identification, expressed as text, of this transport cargo that is sufficient to identify it for customs, statistical or transport purposes.
Obj.ClassQual.
Transport
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004759
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Operational Category Code
BBIE Transport_ Cargo. Operational Category. Code
Documentation
Business Name
Operational Category Code
CCTS
Type
BBIE
Dict.EntryName
Transport_ Cargo. Operational Category. Code
Definition
The code specifying the operational category for this transport cargo, such as obnoxious or military.
Obj.ClassQual.
Transport
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Operational Category
Repr.TermQual.
Cargo Operational Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001710
UN CC Identifier
UN01004760
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent cargo operational categories.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Statistics Classification Code
BBIE Transport_ Cargo. Statistical Classification. Code
Documentation
Business Name
Statistics Classification Code
CCTS
Type
BBIE
Dict.EntryName
Transport_ Cargo. Statistical Classification. Code
Definition
The code specifying a statistical classification for this transport cargo.
Obj.ClassQual.
Transport
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Statistical Classification
Repr.TermQual.
Cargo Commodity Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001711
UN CC Identifier
UN01004761
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a cargo commodity category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Type Code
BBIE Transport_ Cargo. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Transport_ Cargo. Type. Code
Definition
The code, such as UNECE Recommendation 21 single digit codes, specifying the type of transported cargo.
Obj.ClassQual.
Transport
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Cargo Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001709
UN CC Identifier
UN01004758
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the cargo category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Dangerous Goods
Qualified ABIE Transport_ Dangerous Goods. Details
Diagram
Documentation
Business Name
Dangerous Goods
CCTS
Type
ABIE
Dict.EntryName
Transport_ Dangerous Goods. Details
Definition
Goods which may contain a substance which poses risks to people and/or the environment during transportation which is regulated by dangerous goods regulations.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01004762
Attributes
Attribute name
Status
Description/Data Type
Transport_ Dangerous Goods. UNDG Identification. Code
O
Code. Type
The code specifying the unique United Nations Dangerous Goods (UNDG) number assigned to these transported dangerous goods.
Transport_ Dangerous Goods. Regulation. Code
O
Dangerous Goods Regulation_ Code. Type
The code specifying a regulation applicable to these transported dangerous goods.
Transport_ Dangerous Goods. Regulation Name. Text
O
Text. Type
A name, expressed as text, for a regulation of these transported dangerous goods.
Transport_ Dangerous Goods. Technical Name. Text
O
Text. Type
A technical name, expressed as text, for these transported dangerous goods.
Transport_ Dangerous Goods. EMS. Identifier
O
Identifier. Type
The unique transport emergency procedure (EMS) identifier applicable for these transported dangerous goods.
Transport_ Dangerous Goods. Packaging Danger Level. Code
O
Dangerous Goods Packaging Level_ Code. Type
The code specifying the level of danger that the packaging of these dangerous goods must cover for transport purposes.
Transport_ Dangerous Goods. Hazard Classification. Identifier
O
Identifier. Type
The unique identifier of a hazard class applicable to these transported dangerous goods as defined by the relevant governing regulation authority.
Transport_ Dangerous Goods. Additional_ Hazard Classification. Identifier
O
Identifier. Type
The unique identifier of an additional hazard class applicable to these transported dangerous goods.
Transport_ Dangerous Goods. Proper Shipping Name. Text
O
Text. Type
The proper shipping name, expressed as text, for these transported dangerous goods.
Transport_ Dangerous Goods. Limited Quantity. Code
O
Code. Type
A code specifying facilitations for transport of limited quantities of these transported dangerous goods.


Additional Hazard Classification ID
BBIE Transport_ Dangerous Goods. Additional_ Hazard Classification. Identifier
Documentation
Business Name
Additional Hazard Classification ID
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Additional_ Hazard Classification. Identifier
Definition
The unique identifier of an additional hazard class applicable to these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Additional
Prop.Term
Hazard Classification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004781
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


EMS ID
BBIE Transport_ Dangerous Goods. EMS. Identifier
Documentation
Business Name
EMS ID
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. EMS. Identifier
Definition
The unique transport emergency procedure (EMS) identifier applicable for these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
EMS
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004769
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Flashpoint Temperature
ASBIE Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
Diagram
Documentation
Business Name
Flashpoint Temperature
CCTS
Type
ASBIE
Dict.EntryName
Transport_ Dangerous Goods. Flashpoint Temperature. Measurement
Definition
A measurement of the flashpoint temperature of these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Flashpoint Temperature
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Measurement
Publication
UN CC Identifier
UN01004790
Attributes
Attribute name
Status
Description/Data Type
Measurement. Comparison Operator. Code
O
Code. Type
A code specifying the operator, such as, less than, greater than or equal to, for comparing two actual measures.
Measurement. Actual. Measure
O
Measure. Type
An actual measure for this measurement.
Measurement. Method. Text
O
Text. Type
A measurement method expressed as text.
Measurement. Condition. Measure
O
Measure. Type
A measure of a condition for this measurement.
Measurement. Type. Code
O
Code. Type
A code specifying a type of measurement.
Measurement. Description. Text
O
Text. Type
A textual description of this measurement.


Hazard Classification ID
BBIE Transport_ Dangerous Goods. Hazard Classification. Identifier
Documentation
Business Name
Hazard Classification ID
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Hazard Classification. Identifier
Definition
The unique identifier of a hazard class applicable to these transported dangerous goods as defined by the relevant governing regulation authority.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Hazard Classification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01004780
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Limited Quantity Code
BBIE Transport_ Dangerous Goods. Limited Quantity. Code
Documentation
Business Name
Limited Quantity Code
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Limited Quantity. Code
Definition
A code specifying facilitations for transport of limited quantities of these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Limited Quantity
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01008331
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Packaging Danger Level Code
BBIE Transport_ Dangerous Goods. Packaging Danger Level. Code
Documentation
Business Name
Packaging Danger Level Code
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Packaging Danger Level. Code
Definition
The code specifying the level of danger that the packaging of these dangerous goods must cover for transport purposes.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Packaging Danger Level
Repr.TermQual.
Dangerous Goods Packaging Level
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001585
UN CC Identifier
UN01004774
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the dangerous goods packaging level.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Proper Shipping Name
BBIE Transport_ Dangerous Goods. Proper Shipping Name. Text
Documentation
Business Name
Proper Shipping Name
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Proper Shipping Name. Text
Definition
The proper shipping name, expressed as text, for these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Proper Shipping Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01006207
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Regulation Name
BBIE Transport_ Dangerous Goods. Regulation Name. Text
Documentation
Business Name
Regulation Name
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Regulation Name. Text
Definition
A name, expressed as text, for a regulation of these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Regulation Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004766
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Regulation Code
BBIE Transport_ Dangerous Goods. Regulation. Code
Documentation
Business Name
Regulation Code
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Regulation. Code
Definition
The code specifying a regulation applicable to these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Regulation
Repr.TermQual.
Dangerous Goods Regulation
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001576
UN CC Identifier
UN01004765
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the dangerous goods regulation.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


Technical Name
BBIE Transport_ Dangerous Goods. Technical Name. Text
Documentation
Business Name
Technical Name
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. Technical Name. Text
Definition
A technical name, expressed as text, for these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Technical Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01004767
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Transport Expert Contact
ASBIE Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
Diagram
Documentation
Business Name
Transport Expert Contact
CCTS
Type
ASBIE
Dict.EntryName
Transport_ Dangerous Goods. Transport Expert. Trade_ Contact
Definition
The expert to be contacted for details about the transport of these dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Transport Expert
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Trade
Assoc.Obj.Class
Contact
Publication
UN CC Identifier
UN01004788
Attributes
Attribute name
Status
Description/Data Type
Trade_ Contact. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade contact.
Trade_ Contact. Person Name. Text
O
Text. Type
The name, expressed as text, of this trade contact person.
Trade_ Contact. Department Name. Text
O
Text. Type
The name, expressed as text, of the department to which this trade contact belongs within an organization.
Trade_ Contact. Type. Code
O
Contact Type_ Code. Type
The code specifying the type of trade contact.
Trade_ Contact. Job Title. Text
O
Text. Type
The job title, position or designation, expressed as text, of this trade contact within an organization, such as Director, Software Engineer, Purchasing Manager.
Trade_ Contact. Responsibility. Text
O
Text. Type
A responsibility, expressed as text, of this trade contact.
Trade_ Contact. Person_ Identification. Identifier
O
Identifier. Type
A unique identifier for this trade contact person.


UNDG ID
BBIE Transport_ Dangerous Goods. UNDG Identification. Code
Documentation
Business Name
UNDG ID
CCTS
Type
BBIE
Dict.EntryName
Transport_ Dangerous Goods. UNDG Identification. Code
Definition
The code specifying the unique United Nations Dangerous Goods (UNDG) number assigned to these transported dangerous goods.
Obj.ClassQual.
Transport
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
UNDG Identification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01004763
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Communication
Qualified ABIE Universal_ Communication. Details
Diagram
Documentation
Business Name
Communication
CCTS
Type
ABIE
Dict.EntryName
Universal_ Communication. Details
Definition
The exchange of thoughts, messages, or information, as universally exchanged by speech, signals, writing, or behaviour between persons and/or organizations.
Obj.ClassQual.
Universal
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01001252
Attributes
Attribute name
Status
Description/Data Type
Universal_ Communication. URI. Identifier
O
Identifier. Type
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Universal_ Communication. Channel. Code
O
Communication Channel_ Code. Type
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Universal_ Communication. Complete Number. Text
O
Text. Type
The text string of characters that make up the complete number for this universal communication.


Channel Code
BBIE Universal_ Communication. Channel. Code
Documentation
Business Name
Channel Code
CCTS
Type
BBIE
Dict.EntryName
Universal_ Communication. Channel. Code
Definition
The code specifying the channel or manner in which a universal communication can be made, such as telephone or email.
Obj.ClassQual.
Universal
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
Channel
Repr.TermQual.
Communication Channel
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000233
UN CC Identifier
UN01001254
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a communication channel.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Number
BBIE Universal_ Communication. Complete Number. Text
Documentation
Business Name
Number
CCTS
Type
BBIE
Dict.EntryName
Universal_ Communication. Complete Number. Text
Definition
The text string of characters that make up the complete number for this universal communication.
Obj.ClassQual.
Universal
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
Complete Number
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01001256
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Email Address/Website URL
BBIE Universal_ Communication. URI. Identifier
Documentation
Business Name
Email Address/Website URL
CCTS
Type
BBIE
Dict.EntryName
Universal_ Communication. URI. Identifier
Definition
The Uniform Resource Identifier (URI), such as a web or an email address, for this universal communication.
Obj.ClassQual.
Universal
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01001253
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Valuation Breakdown Statement
Qualified ABIE Valuation_ Breakdown Statement. Details
Diagram
Documentation
Business Name
Valuation Breakdown Statement
CCTS
Type
ABIE
Dict.EntryName
Valuation_ Breakdown Statement. Details
Definition
A detailed statement of work, prices, and dimensions for this valuation.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01007545
Attributes
Attribute name
Status
Description/Data Type
Valuation_ Breakdown Statement. Identification. Identifier
M
Identifier. Type
The unique identifier for this valuation breakdown statement.
Valuation_ Breakdown Statement. Name. Text
M
Text. Type
The name, expressed as text, for this valuation breakdown statement.
Valuation_ Breakdown Statement. Description. Text
O
Text. Type
A textual description of this valuation breakdown statement.
Valuation_ Breakdown Statement. Measurement Method_ Identification. Identifier
O
Identifier. Type
A unique identifier of a method of measurement for this valuation breakdown statement.
Valuation_ Breakdown Statement. Creation. Date Time
M
Date Time. Type
The date, time, date time, or other date time value of the creation of this valuation breakdown statement.
Valuation_ Breakdown Statement. Default_ Currency. Code
M
Currency_ Code. Type
The code specifying the default currency for this valuation breakdown statement.
Valuation_ Breakdown Statement. Default_ Language. Code
M
Code. Type
The code specifying the default language for this valuation breakdown statement.
Valuation_ Breakdown Statement. Comment. Text
O
Text. Type
A comment, expressed as text, for this valuation breakdown statement.
Valuation_ Breakdown Statement. Type. Code
O
Code. Type
A code specifying the type of valuation breakdown statement.
Valuation_ Breakdown Statement. Requested Action. Code
O
Code. Type
A code specifying the requested action for this valuation breakdown statement.
Valuation_ Breakdown Statement. Price List_ Identification. Identifier
O
Identifier. Type
The identifier of a price list for this valuation breakdown statement.
Valuation_ Breakdown Statement. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this valuation breakdown statement.


Changed Recorded Status
ASBIE Valuation_ Breakdown Statement. Changed. Recorded_ Status
Diagram
Documentation
Business Name
Changed Recorded Status
CCTS
Type
ASBIE
Dict.EntryName
Valuation_ Breakdown Statement. Changed. Recorded_ Status
Definition
A changed recorded status for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Recorded
Assoc.Obj.Class
Status
Publication
UN CC Identifier
UN01007563
Attributes
Attribute name
Status
Description/Data Type
Recorded_ Status. Condition. Code
M
Code. Type
The code specifying the condition for this recorded status.
Recorded_ Status. Changer Name. Text
O
Text. Type
The name of the person or system, expressed as text, that changed this recorded status.
Recorded_ Status. Changed. Date Time
M
Date Time. Type
The date, time, date time, or other date time value when this recorded status changed.


Comment
BBIE Valuation_ Breakdown Statement. Comment. Text
Documentation
Business Name
Comment
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Comment. Text
Definition
A comment, expressed as text, for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Comment
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007553
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Contractual Language Code
BBIE Valuation_ Breakdown Statement. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Contractual Language. Code
Definition
The code specifying the contractual language for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007557
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Creation Date
BBIE Valuation_ Breakdown Statement. Creation. Date Time
Documentation
Business Name
Creation Date
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Creation. Date Time
Definition
The date, time, date time, or other date time value of the creation of this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Creation
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN01007550
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


Binary File
ASBIE Valuation_ Breakdown Statement. Creation. Specified_ Binary File
Diagram
Documentation
Business Name
Binary File
CCTS
Type
ASBIE
Dict.EntryName
Valuation_ Breakdown Statement. Creation. Specified_ Binary File
Definition
A specified binary file used to create this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Creation
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01011934
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Default Currency Code
BBIE Valuation_ Breakdown Statement. Default_ Currency. Code
Documentation
Business Name
Default Currency Code
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Default_ Currency. Code
Definition
The code specifying the default currency for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Default
Prop.Term
Currency
Repr.TermQual.
Currency
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005156
UN CC Identifier
UN01007551
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a currency.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


Default Language Code
BBIE Valuation_ Breakdown Statement. Default_ Language. Code
Documentation
Business Name
Default Language Code
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Default_ Language. Code
Definition
The code specifying the default language for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Default
Prop.Term
Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007552
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description
BBIE Valuation_ Breakdown Statement. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Description. Text
Definition
A textual description of this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007548
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Valuation_ Breakdown Statement. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Identification. Identifier
Definition
The unique identifier for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01007546
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Basic Work Item
ASBIE Valuation_ Breakdown Statement. Item. Basic_ Work Item
Diagram
Documentation
Business Name
Basic Work Item
CCTS
Type
ASBIE
Dict.EntryName
Valuation_ Breakdown Statement. Item. Basic_ Work Item
Definition
A basic work item in this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Basic
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN01007559
Attributes
Attribute name
Status
Description/Data Type
Basic_ Work Item. Identification. Identifier
M
Identifier. Type
The unique identifier for this basic work item.
Basic_ Work Item. Reference_ Identification. Identifier
O
Identifier. Type
The unique identifier of another work item referenced by this basic work item.
Basic_ Work Item. Primary_ Classification. Code
O
Code. Type
A code specifying the primary classification for this basic work item.
Basic_ Work Item. Alternative_ Classification. Code
O
Code. Type
A code specifying an alternative classification for this basic work item.
Basic_ Work Item. Type. Code
O
Code. Type
A code specifying the type of basic work item.
Basic_ Work Item. Comment. Text
O
Text. Type
A comment, expressed as text, for this basic work item.
Basic_ Work Item. Total. Quantity
O
Quantity. Type
The total quantity for this basic work item.
Basic_ Work Item. Total Quantity Classification. Code
O
Code. Type
The code specifying the classification of the total quantity for this basic work item.
Basic_ Work Item. Index. Value
O
Value. Type
The index value for this basic work item.
Basic_ Work Item. Status. Code
O
Code. Type
A code specifying the status of this basic work item.
Basic_ Work Item. Reference File. Binary Object
O
Binary Object. Type
A reference file binary object related to this basic work item.
Basic_ Work Item. Index. Text
O
Text. Type
The index, expressed as text, to be used for this basic work item.
Basic_ Work Item. Requested Action. Code
O
Code. Type
A code specifying a requested action for this basic work item.
Basic_ Work Item. Price List Item_ Identification. Identifier
O
Identifier. Type
The unique identifier of a price list item for this basic work item.
Basic_ Work Item. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this basic work item.


Grouped Work Item
ASBIE Valuation_ Breakdown Statement. Item. Grouped_ Work Item
Diagram
Documentation
Business Name
Grouped Work Item
CCTS
Type
ASBIE
Dict.EntryName
Valuation_ Breakdown Statement. Item. Grouped_ Work Item
Definition
A grouped work item in this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Grouped
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN01007558
Attributes
Attribute name
Status
Description/Data Type
Grouped_ Work Item. Identification. Identifier
M
Identifier. Type
The unique identifier for this work item group.
Grouped_ Work Item. Primary_ Classification. Code
O
Code. Type
A code specifying the primary classification for this work item group.
Grouped_ Work Item. Alternative_ Classification. Code
O
Code. Type
A code specifying an alternative classification for this work item group.
Grouped_ Work Item. Type. Code
O
Code. Type
A code specifying the type of this work item group.
Grouped_ Work Item. Comment. Text
O
Text. Type
A comment, expressed as text, for this work item group.
Grouped_ Work Item. Total. Quantity
O
Quantity. Type
The total quantity of this work item group.
Grouped_ Work Item. Index. Text
O
Text. Type
The index, expressed as text, to be used for this grouped work item.
Grouped_ Work Item. Requested Action. Code
O
Code. Type
A code specifying a requested action for this grouped work item.
Grouped_ Work Item. Price List Item_ Identification. Identifier
O
Identifier. Type
The identifier of a price list item for this grouped work item.
Grouped_ Work Item. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this grouped work item.


Measurement Method ID
BBIE Valuation_ Breakdown Statement. Measurement Method_ Identification. Identifier
Documentation
Business Name
Measurement Method ID
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Measurement Method_ Identification. Identifier
Definition
A unique identifier of a method of measurement for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Measurement Method
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01007549
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Name
BBIE Valuation_ Breakdown Statement. Name. Text
Documentation
Business Name
Name
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Name. Text
Definition
The name, expressed as text, for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01007547
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Price List ID
BBIE Valuation_ Breakdown Statement. Price List_ Identification. Identifier
Documentation
Business Name
Price List ID
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Price List_ Identification. Identifier
Definition
The identifier of a price list for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Price List
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01007556
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Binary File
ASBIE Valuation_ Breakdown Statement. Reader. Specified_ Binary File
Diagram
Documentation
Business Name
Binary File
CCTS
Type
ASBIE
Dict.EntryName
Valuation_ Breakdown Statement. Reader. Specified_ Binary File
Definition
A specified binary file used to read this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Reader
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01011935
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Binary File
ASBIE Valuation_ Breakdown Statement. Referenced. Specified_ Binary File
Diagram
Documentation
Business Name
Binary File
CCTS
Type
ASBIE
Dict.EntryName
Valuation_ Breakdown Statement. Referenced. Specified_ Binary File
Definition
A specified binary file referenced by this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specified
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN01011936
Attributes
Attribute name
Status
Description/Data Type
Specified_ Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this specified binary file.
Specified_ Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this specified binary file.
Specified_ Binary File. Author Name. Text
O
Text. Type
A name of an author, expressed as text, of this specified binary file.
Specified_ Binary File. Version. Identifier
O
Identifier. Type
The unique version identifier for this specified binary file.
Specified_ Binary File. File Name. Text
O
Text. Type
The file name, expressed as text, of this specified binary file.
Specified_ Binary File. URI. Identifier
O
Identifier. Type
The unique Uniform Resource Identifier (URI) for this specified binary file.
Specified_ Binary File. MIME. Code
O
Code. Type
The code specifying the Multipurpose Internet Mail Extensions (MIME) type for this specified binary file.
Specified_ Binary File. Encoding. Code
O
Code. Type
The code specifying the encoding of this specified binary file.
Specified_ Binary File. Character Set. Code
O
Code. Type
The code specifying the character set for this specified binary file.
Specified_ Binary File. Included. Binary Object
O
Binary Object. Type
A binary object included in this specified binary file.
Specified_ Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this specified binary file, such as security and download parameters.
Specified_ Binary File. Description. Text
O
Text. Type
A textual description of this specified binary file.
Specified_ Binary File. Size. Measure
O
Measure. Type
The measure of the size of this specified binary file.


Requested Action Code
BBIE Valuation_ Breakdown Statement. Requested Action. Code
Documentation
Business Name
Requested Action Code
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Requested Action. Code
Definition
A code specifying the requested action for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Requested Action
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007555
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Total Price
ASBIE Valuation_ Breakdown Statement. Total. Calculated_ Price
Diagram
Documentation
Business Name
Total Price
CCTS
Type
ASBIE
Dict.EntryName
Valuation_ Breakdown Statement. Total. Calculated_ Price
Definition
A total calculated price for this valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Calculated
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN01007560
Attributes
Attribute name
Status
Description/Data Type
Calculated_ Price. Type. Code
O
Code. Type
A code specifying the type of calculated price.
Calculated_ Price. Charge. Amount
O
Amount. Type
A monetary value of the calculated price to be charged.


Type Code
BBIE Valuation_ Breakdown Statement. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Valuation_ Breakdown Statement. Type. Code
Definition
A code specifying the type of valuation breakdown statement.
Obj.ClassQual.
Valuation
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007554
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Complex Work Item
Qualified ABIE Work Item_ Complex Description. Details
Diagram
Documentation
Business Name
Complex Work Item
CCTS
Type
ABIE
Dict.EntryName
Work Item_ Complex Description. Details
Definition
An aggregation of descriptive information consisting of different but related characteristics that together constitute a work item complex description.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000067
Attributes
Attribute name
Status
Description/Data Type
Work Item_ Complex Description. Abstract. Text
O
Text. Type
A textual abstract of the content of the work item complex description.
Work Item_ Complex Description. Content. Text
O
Text. Type
Content, expressed as text, for this work item complex description.
Work Item_ Complex Description. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this work item complex description.


Abstract
BBIE Work Item_ Complex Description. Abstract. Text
Documentation
Business Name
Abstract
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Complex Description. Abstract. Text
Definition
A textual abstract of the content of the work item complex description.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Abstract
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000068
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Content
BBIE Work Item_ Complex Description. Content. Text
Documentation
Business Name
Content
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Complex Description. Content. Text
Definition
Content, expressed as text, for this work item complex description.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000069
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Contractual Language Code
BBIE Work Item_ Complex Description. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Complex Description. Contractual Language. Code
Definition
The code specifying the contractual language for this work item complex description.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007542
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Requesting Specification Query
ASBIE Work Item_ Complex Description. Requesting. Specification_ Query
Diagram
Documentation
Business Name
Requesting Specification Query
CCTS
Type
ASBIE
Dict.EntryName
Work Item_ Complex Description. Requesting. Specification_ Query
Definition
A requesting specification query for this work item complex description.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Requesting
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specification
Assoc.Obj.Class
Query
Publication
UN CC Identifier
UN01000070
Attributes
Attribute name
Status
Description/Data Type
Specification_ Query. Identification. Identifier
M
Identifier. Type
The unique identifier for this specification query.
Specification_ Query. Type. Code
O
Code. Type
The code specifying the type of specification query.
Specification_ Query. Content. Text
M
Text. Type
The content, expressed as text, of this specification query.
Specification_ Query. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this specification query.


Responding Specification Answer
ASBIE Work Item_ Complex Description. Responding. Specification_ Response
Diagram
Documentation
Business Name
Responding Specification Answer
CCTS
Type
ASBIE
Dict.EntryName
Work Item_ Complex Description. Responding. Specification_ Response
Definition
A responding specification response for this work item complex description.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Responding
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Specification
Assoc.Obj.Class
Response
Publication
UN CC Identifier
UN01000071
Attributes
Attribute name
Status
Description/Data Type
Specification_ Response. Identification. Identifier
M
Identifier. Type
The unique identifier for this specification response.
Specification_ Response. Query_ Identification. Identifier
O
Identifier. Type
The unique identifier for the query to which this response refers.
Specification_ Response. Type. Code
O
Code. Type
The code specifying the type of this specification response.
Specification_ Response. Content. Text
M
Text. Type
The content, expressed as text, of this specification response.
Specification_ Response. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this specification response.


Subset Complex Work Item
ASBIE Work Item_ Complex Description. Subset. Work Item_ Complex Description
Diagram
Documentation
Business Name
Subset Complex Work Item
CCTS
Type
ASBIE
Dict.EntryName
Work Item_ Complex Description. Subset. Work Item_ Complex Description
Definition
The complex description subset for this work item complex description.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Subset
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Work Item
Assoc.Obj.Class
Complex Description
Publication
UN CC Identifier
UN01000072


Work Item Dimension
Qualified ABIE Work Item_ Dimension. Details
Diagram
Documentation
Business Name
Work Item Dimension
CCTS
Type
ABIE
Dict.EntryName
Work Item_ Dimension. Details
Definition
A measure of spatial extent associated with this work item, such as length, breadth, or height.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000056
Attributes
Attribute name
Status
Description/Data Type
Work Item_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier for this work item dimension.
Work Item_ Dimension. Value. Measure
M
Measure. Type
The measured value for this work item dimension.
Work Item_ Dimension. Description. Text
O
Text. Type
The textual description of this work item dimension.
Work Item_ Dimension. Type. Code
M
Code. Type
The code specifying the type of this work item dimension.
Work Item_ Dimension. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this work item dimension.


Component Work Item Dimension
ASBIE Work Item_ Dimension. Component. Work Item_ Dimension
Diagram
Documentation
Business Name
Component Work Item Dimension
CCTS
Type
ASBIE
Dict.EntryName
Work Item_ Dimension. Component. Work Item_ Dimension
Definition
A work item component dimension for this work item dimension.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Component
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Work Item
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01000061


Contractual Language Code
BBIE Work Item_ Dimension. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Dimension. Contractual Language. Code
Definition
The code specifying the contractual language for this work item dimension.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007543
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description
BBIE Work Item_ Dimension. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Dimension. Description. Text
Definition
The textual description of this work item dimension.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000059
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Work Item_ Dimension. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Dimension. Identification. Identifier
Definition
The unique identifier for this work item dimension.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000057
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Type Code
BBIE Work Item_ Dimension. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Dimension. Type. Code
Definition
The code specifying the type of this work item dimension.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000060
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Measure
BBIE Work Item_ Dimension. Value. Measure
Documentation
Business Name
Measure
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Dimension. Value. Measure
Definition
The measured value for this work item dimension.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN01000058
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Work Item Quantity Analysis
Qualified ABIE Work Item_ Quantity Analysis. Details
Diagram
Documentation
Business Name
Work Item Quantity Analysis
CCTS
Type
ABIE
Dict.EntryName
Work Item_ Quantity Analysis. Details
Definition
The quantity analysis for this work item.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN01000015
Attributes
Attribute name
Status
Description/Data Type
Work Item_ Quantity Analysis. Identification. Identifier
M
Identifier. Type
The unique identifier for this work item quantity analysis.
Work Item_ Quantity Analysis. Actual. Quantity
O
Quantity. Type
The actual quantity for this work item quantity analysis.
Work Item_ Quantity Analysis. Description. Text
O
Text. Type
The textual description of this work item quantity analysis.
Work Item_ Quantity Analysis. Actual Quantity. Percent
O
Percent. Type
The percentage of a total quantity that the actual quantity of this work item quantity analysis represents.
Work Item_ Quantity Analysis. Status. Code
O
Code. Type
The code specifying the status of this work item quantity analysis, such as partial, approved, not approved.
Work Item_ Quantity Analysis. Type. Code
O
Code. Type
The code specifying the type of work item quantity analysis.
Work Item_ Quantity Analysis. Primary_ Classification. Code
O
Code. Type
A code specifying a primary classification value for this work item quantity analysis.
Work Item_ Quantity Analysis. Alternative_ Classification. Code
O
Code. Type
A code specifying an alternative classification value for this work item quantity analysis.
Work Item_ Quantity Analysis. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this work item quantity analysis.


Quantity Percent
BBIE Work Item_ Quantity Analysis. Actual Quantity. Percent
Documentation
Business Name
Quantity Percent
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Actual Quantity. Percent
Definition
The percentage of a total quantity that the actual quantity of this work item quantity analysis represents.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Actual Quantity
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN01000019
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Work Item Dimension Quantity
ASBIE Work Item_ Quantity Analysis. Actual Quantity. Work Item_ Dimension
Diagram
Documentation
Business Name
Work Item Dimension Quantity
CCTS
Type
ASBIE
Dict.EntryName
Work Item_ Quantity Analysis. Actual Quantity. Work Item_ Dimension
Definition
A work item dimension of the actual quantity in this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Actual Quantity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Work Item
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN01000024
Attributes
Attribute name
Status
Description/Data Type
Work Item_ Dimension. Identification. Identifier
O
Identifier. Type
The unique identifier for this work item dimension.
Work Item_ Dimension. Value. Measure
M
Measure. Type
The measured value for this work item dimension.
Work Item_ Dimension. Description. Text
O
Text. Type
The textual description of this work item dimension.
Work Item_ Dimension. Type. Code
M
Code. Type
The code specifying the type of this work item dimension.
Work Item_ Dimension. Contractual Language. Code
O
Code. Type
The code specifying the contractual language for this work item dimension.


Quantity
BBIE Work Item_ Quantity Analysis. Actual. Quantity
Documentation
Business Name
Quantity
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Actual. Quantity
Definition
The actual quantity for this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN01000017
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Alternative Classification Code
BBIE Work Item_ Quantity Analysis. Alternative_ Classification. Code
Documentation
Business Name
Alternative Classification Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Alternative_ Classification. Code
Definition
A code specifying an alternative classification value for this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Alternative
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000023
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Work Item Quantity Breakdown Analysis
ASBIE Work Item_ Quantity Analysis. Breakdown. Work Item_ Quantity Analysis
Diagram
Documentation
Business Name
Work Item Quantity Breakdown Analysis
CCTS
Type
ASBIE
Dict.EntryName
Work Item_ Quantity Analysis. Breakdown. Work Item_ Quantity Analysis
Definition
A quantity analysis breakdown of this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Breakdown
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Work Item
Assoc.Obj.Class
Quantity Analysis
Publication
UN CC Identifier
UN01000025


Changed Recorded Status
ASBIE Work Item_ Quantity Analysis. Changed. Recorded_ Status
Diagram
Documentation
Business Name
Changed Recorded Status
CCTS
Type
ASBIE
Dict.EntryName
Work Item_ Quantity Analysis. Changed. Recorded_ Status
Definition
A changed recorded status for this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Recorded
Assoc.Obj.Class
Status
Publication
UN CC Identifier
UN01007544
Attributes
Attribute name
Status
Description/Data Type
Recorded_ Status. Condition. Code
M
Code. Type
The code specifying the condition for this recorded status.
Recorded_ Status. Changer Name. Text
O
Text. Type
The name of the person or system, expressed as text, that changed this recorded status.
Recorded_ Status. Changed. Date Time
M
Date Time. Type
The date, time, date time, or other date time value when this recorded status changed.


Contractual Language Code
BBIE Work Item_ Quantity Analysis. Contractual Language. Code
Documentation
Business Name
Contractual Language Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Contractual Language. Code
Definition
The code specifying the contractual language for this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01007570
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Description
BBIE Work Item_ Quantity Analysis. Description. Text
Documentation
Business Name
Description
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Description. Text
Definition
The textual description of this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN01000018
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ID
BBIE Work Item_ Quantity Analysis. Identification. Identifier
Documentation
Business Name
ID
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Identification. Identifier
Definition
The unique identifier for this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN01000016
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Primary Classification Code
BBIE Work Item_ Quantity Analysis. Primary_ Classification. Code
Documentation
Business Name
Primary Classification Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Primary_ Classification. Code
Definition
A code specifying a primary classification value for this work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Primary
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000022
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Status Code
BBIE Work Item_ Quantity Analysis. Status. Code
Documentation
Business Name
Status Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Status. Code
Definition
The code specifying the status of this work item quantity analysis, such as partial, approved, not approved.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000020
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Type Code
BBIE Work Item_ Quantity Analysis. Type. Code
Documentation
Business Name
Type Code
CCTS
Type
BBIE
Dict.EntryName
Work Item_ Quantity Analysis. Type. Code
Definition
The code specifying the type of work item quantity analysis.
Obj.ClassQual.
Work Item
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN01000021
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Accounting Account Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Accounting Account Type_ Code. Type
Definition
A character string used to represent the type of an accounting account.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Accounting Account Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000101
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of an accounting account.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Accounting Account Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Accounting Account Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Accounting Account Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Accounting Account Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the type of an accounting account.
Obj.ClassQual.
Accounting Account Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Financial
The code indicates a financial account.
2
Subsidiary
The code indicates a subsidiary account.
3
Budget
The code indicates a budget account.
4
Cost Accounting
The code indicates a cost accounting account.
5
Receivable
The code indicates a receivable account.
6
Payable
The code indicates a payable account.
7
Job Cost Accounting
The code indicates a job cost accounting.


ACC Accounting Account. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Accounting Account. Details
Definition
A specific account for recording debits and credits to general accounting, cost accounting or budget accounting.
Obj.ClassQual.
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001267
Attributes
Attribute name
Status
Description/Data Type
Accounting Account. Identification. Identifier
O
Identifier. Type
The unique identifier for this accounting account.
Accounting Account. Set Trigger. Code
O
Code. Type
A code specifying a set trigger for the accounting account to be used in response to a specific event or set of events.
Accounting Account. Type. Code
O
Code. Type
The code specifying the type of accounting account such as general(main), secondary, cost accounting, budget account.
Accounting Account. Amount Type. Code
O
Code. Type
The code specifying the amount type for a specific accounting account.
Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this accounting account.
Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this accounting account.


BCC Accounting Account. Amount Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Accounting Account. Amount Type. Code
Definition
The code specifying the amount type for a specific accounting account.
Obj.ClassQual.
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Amount Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001271
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Accounting Account. Cost Reference Dimension Pattern. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Accounting Account. Cost Reference Dimension Pattern. Text
Definition
The cost reference dimension pattern, expressed as text, for this accounting account.
Obj.ClassQual.
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Cost Reference Dimension Pattern
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00004511
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Accounting Account. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Accounting Account. Identification. Identifier
Definition
The unique identifier for this accounting account.
Obj.ClassQual.
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001268
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Accounting Account. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Accounting Account. Name. Text
Definition
The name, expressed as text, of this accounting account.
Obj.ClassQual.
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002146
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Accounting Account. Set Trigger. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Accounting Account. Set Trigger. Code
Definition
A code specifying a set trigger for the accounting account to be used in response to a specific event or set of events.
Obj.ClassQual.
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Set Trigger
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001269
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Accounting Account. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Accounting Account. Type. Code
Definition
The code specifying the type of accounting account such as general(main), secondary, cost accounting, budget account.
Obj.ClassQual.
Obj.ClassTerm
Accounting Account
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001270
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Accounting Amount Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Accounting Amount Type_ Code. Type
Definition
A character string used to represent the type of accounting amount.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Accounting Amount Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000102
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of accounting amount.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Accounting Amount Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Accounting Amount Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Accounting Amount Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Accounting Amount Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the type of accounting amount.
Obj.ClassQual.
Accounting Amount Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Allowance Charge Amount
The code indicates an allowance charge amount.
2
Insurance Charge Amount
The code indicates an insurance charge amount.
3
Taxable Transport Charge Amount
The code indicates a taxable transport charge amount.
4
Adjustment Amount
The code indicates an adjustment amount.
5
Taxable Amount
The code indicates a taxable amount.
6
Tax Amount
The code indicates a tax amount.


Qualified DT Accounting_ Document_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Accounting_ Document_ Code. Type
Definition
A character string used to represent the type of an accounting document.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Accounting
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000110
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of an accounting document.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Accounting
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Accounting
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Accounting
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Accounting
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the type of an accounting document.
Obj.ClassQual.
Accounting
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
105
Purchase order
Document/message issued within an enterprise to initiate the purchase of articles, materials or services required for the production or manufacture of goods to be offered for sale or otherwise supplied to customers.
220
Order
Document/message by means of which a buyer initiates a transaction with a seller involving the supply of goods or services as specified, according to conditions set out in an offer, or otherwise known to the buyer.
223
Lease order
Document/message for goods in leasing contracts.
224
Rush order
Document/message for urgent ordering.
245
Delivery release
Document/message issued by a buyer releasing the despatch of goods after receipt of the Ready for despatch advice from the seller.
315
Contract
(1296) Document/message evidencing an agreement between the seller and the buyer for the supply of goods or services; its effects are equivalent to those of an order followed by an acknowledgement of order.
320
Acknowledgement of order
Document/message acknowledging an undertaking to fulfil an order and confirming conditions or acceptance of conditions.
325
Proforma invoice
Document/message serving as a preliminary invoice, containing - on the whole - the same information as the final invoice, but not actually claiming payment.
326
Partial invoice
Document/message specifying details of an incomplete invoice.
380
Commercial invoice
(1334) Document/message claiming payment for goods or services supplied under conditions agreed between seller and buyer.
389
Self-billed invoice
An invoice the invoicee is producing instead of the seller.
393
Factored invoice
Invoice assigned to a third party for collection.
394
Lease invoice
Usage of INVOIC-message for goods in leasing contracts.
395
Consignment invoice
Commercial invoice that covers a transaction other than one involving a sale.
398
Cross docking despatch advice
Document by means of which the supplier or consignor informs the buyer, consignee or the distribution centre about the despatch of goods for cross docking.
399
Transshipment despatch advice
Document by means of which the supplier or consignor informs the buyer, consignee or the distribution centre about the despatch of goods for transshipment.
455
Extended credit advice
Document/message sent by an account servicing institution to one of its account owners, to inform the account owner of an entry that has been or will be credited to its account for a specified amount on the date indicated. It provides extended commercial information concerning the relevant remittance advice.
481
Remittance advice
Document/message advising of the remittance of payment.
533
Original accounting voucher
To indicate that the document/message justifying an accounting entry is original.
534
Copy accounting voucher
To indicate that the document/message justifying an accounting entry is a copy.
640
Delivery order
Document/message issued by a party entitled to authorize the release of goods specified therein to a named consignee, to be retained by the custodian of the goods.


ACC Address. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Address. Details
Definition
The location at which a particular organization or person may be found or reached.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000010
Attributes
Attribute name
Status
Description/Data Type
Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this address.
Address. Postcode. Code
O
Code. Type
A code specifying the postcode of the address.
Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this address.
Address. Building Number. Text
O
Text. Type
The number or alphanumeric designation, expressed as text, of a building or house at this address.
Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this address.
Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this address.
Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of an address.
Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of an address.
Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of an address.
Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of an address.
Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of an address.
Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare.
Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this address.
Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this address.
Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this address (Reference ISO 3166 and UN/ECE Rec 3).
Address. Type. Code
O
Code. Type
A code specifying the type of this address such as business address or home address.
Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this address, for example a district or borough.
Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this address.
Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this address.
Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this address.
Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this address, such as United Nations Location Code (UNLOCODE).


BCC Address. Attention Of. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Attention Of. Text
Definition
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Attention Of
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000200
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Building Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Building Name. Text
Definition
The name, expressed as text, of a building, a house or other structure on a street at this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Building Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000021
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Building Number. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Building Number. Text
Definition
The number or alphanumeric designation, expressed as text, of a building or house at this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Building Number
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000020
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Care Of. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Care Of. Text
Definition
The name, expressed as text, of a person or organization at this address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Care Of
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000201
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. City Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. City Name. Text
Definition
The name, expressed as text, of the city, town or village of this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
City Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000013
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. City Sub-Division Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. City Sub-Division Name. Text
Definition
A name, expressed as text, of a sub-division of a city for this address, for example a district or borough.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
City Sub-Division Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000205
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. City. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. City. Identifier
Definition
The unique identifier of the city for this address, such as United Nations Location Code (UNLOCODE).
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
City
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002730
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Address. Country Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Country Name. Text
Definition
A name, expressed as text, of the country for this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000937
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Country Sub-Division Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Country Sub-Division Name. Text
Definition
A name, expressed as text, of the sub-division of a country for this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Sub-Division Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000935
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Country Sub-Division. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Country Sub-Division. Identifier
Definition
A unique identifier of the country sub-division for this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country Sub-Division
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000936
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Address. Country. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Country. Identifier
Definition
The unique identifier of a country for this address (Reference ISO 3166 and UN/ECE Rec 3).
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Country
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000203
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Address. Department Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Department Name. Text
Definition
The name, expressed as text, of a department within this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Department Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000022
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Identification. Identifier
Definition
A unique identifier for this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000011
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Address. Line Five. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Line Five. Text
Definition
The fifth free form line, expressed as text, of an address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Five
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000030
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Line Four. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Line Four. Text
Definition
The fourth free form line, expressed as text, of an address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Four
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000029
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Line One. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Line One. Text
Definition
The first free form line, expressed as text, of an address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line One
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000026
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Line Three. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Line Three. Text
Definition
The third free form line, expressed as text, of an address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Three
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000028
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Line Two. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Line Two. Text
Definition
The second free form line, expressed as text, of an address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Line Two
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000027
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Post Office Box. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Post Office Box. Text
Definition
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Post Office Box
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000032
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Postcode. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Postcode. Code
Definition
A code specifying the postcode of the address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Postcode
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000014
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Address. Street Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Street Name. Text
Definition
A name, expressed as text, of a street or thoroughfare.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Street Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000033
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Address. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Address. Type. Code
Definition
A code specifying the type of this address such as business address or home address.
Obj.ClassQual.
Obj.ClassTerm
Address
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000204
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Adjustment. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Adjustment. Details
Definition
A correction or modification to reflect actual conditions.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001330
Attributes
Attribute name
Status
Description/Data Type
Adjustment. Reason. Code
O
Code. Type
A code specifying a reason for the adjustment.
Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for the adjustment.
Adjustment. Actual. Amount
O
Amount. Type
An actual monetary amount added or subtracted as a result of this adjustment.
Adjustment. Actual. Quantity
O
Quantity. Type
An actual quantity added or subtracted as a result of this adjustment.
Adjustment. Actual. Date Time
O
Date Time. Type
An actual date, time, date time, or other date time value of this adjustment.


BCC Adjustment. Actual. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Adjustment. Actual. Amount
Definition
An actual monetary amount added or subtracted as a result of this adjustment.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001333
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Adjustment. Actual. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Adjustment. Actual. Date Time
Definition
An actual date, time, date time, or other date time value of this adjustment.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003181
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Adjustment. Actual. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Adjustment. Actual. Quantity
Definition
An actual quantity added or subtracted as a result of this adjustment.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003180
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Adjustment. Reason. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Adjustment. Reason. Code
Definition
A code specifying a reason for the adjustment.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001331
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Adjustment. Reason. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Adjustment. Reason. Text
Definition
A reason, expressed as text, for the adjustment.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001332
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Adjustment. Reference. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Adjustment. Reference. Document
Definition
A referenced document for this adjustment.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00001334
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Adjustment. Related. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Adjustment. Related. Party
Definition
A party related to this adjustment.
Obj.ClassQual.
Obj.ClassTerm
Adjustment
Prop.TermQual.
Prop.Term
Related
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00006996
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


Qualified DT Allowance Charge Identification_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Allowance Charge Identification_ Code. Type
Definition
A character string used to identify a type of allowance or charge.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Allowance Charge Identification
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000134
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to identify a type of allowance or charge.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Allowance Charge Identification
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Allowance Charge Identification
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Allowance Charge Identification
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Allowance Charge Identification
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to identify a type of allowance or charge.
Obj.ClassQual.
Allowance Charge Identification
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Handling commission
Fee for the processing of documentary credit, collection and payment which are charged to the customer.
2
Amendment commission
Fee for amendments in documentary credit and collection business (not extensions and increases of documentary credits).
3
Acceptance commission
Fee for the acceptance of draft in documentary credit and collection business which are drawn on us (also to be seen as a kind of 'guarantee commission').
4
Commission for obtaining acceptance
Fee for obtaining an acceptance under collections on the basis of 'documents against acceptance'.
5
Commission on delivery
Fee for delivery of documents without corresponding payment.
6
Advising commission
Fee for advising documentary credits (charged also in case of confirmed credits).
7
Confirmation commission
Fee for confirmation of credit.
8
Deferred payment commission
Fee for the deferred payment period under documentary credits confirmed by bank. This fee are charges for the period from presentation of the document until due date of payment.
9
Commission for taking up documents
Fee charged to the foreign bank for the processing of documentary credit.
10
Opening commission
Fee for opening revocable documentary credit.
11
Fee for payment under reserve
Fee charged to the customer for discrepancies in credit documents in the case of which the bank have to stipulate payment under reserve.
12
Discrepancy fee
Fee charged to the foreign bank for discrepancies in credit documents.
13
Domicilation commission
Fee for the domicilation of bills with the bank.
14
Commission for release of goods
Commission for the release of goods sent to the bank.
15
Collection commission
Fee for settling collections on the basis of 'documents against payments'.
16
Negotiation commission
Fee for the purchase of documents under sight credit for the first ten days.
17
Return commission
Fee for cheques, bills and collections returned unpaid and/or recalled.
18
B/L splitting charges
Fee for the splitting of bills of lading.
19
Trust commission
Fee for the handling on a fiduciary basis of imported goods that have been warehoused.
20
Transfer commission
Fee for the transfer of transferable documentary credits.
21
Commission for opening irrevocable documentary credits
Fee for opening irrevocable documentary credits. This fee is a kind of 'Guarantee commission' as compensation for the commitment into which the bank have entered on the customers behalf; similar to confirmation commission, acceptance commission.
22
Pre-advice commission
Fee for the pre-advice of a documentary credit.
23
Supervisory commission
Fee for the supervising unconfirmed documentary credits with a deferred payment period.
24
Model charges
Fee for decoding telex messages.
25
Risk commission
Commission in addition to the confirmation commission for documentary credits from sensitive countries.
26
Guarantee commission
Commission for drawing up guaranties.
27
Reimbursement commission
Fee for reimbursement of, for example, documentary credits.
28
Stamp duty
Tax payable on bills in accordance with national bill of exchange legislation.
29
Brokerage
Brokers commission arising, in trade with foreign currencies.
30
Bank charges
Charges deducted/claimed by other banks involved in the transaction.
31
Bank charges information
Charges not included in the total charge amount i.e. the charges are for information only.
32
Courier fee
Fee for use of courier service.
33
Phone fee
Fee for use of phone.
34
Postage fee
Fee for postage.
35
S.W.I.F.T. fee
Fee for use of S.W.I.F.T.
36
Telex fee
Fee for telex.
37
Penalty for late delivery of documents
Penalty imposed when documents are delivered late.
38
Penalty for late delivery of valuation of works
Penalty imposed when valuation of works is delivered late.
39
Penalty for execution of works behind schedule
Penalty imposed when the execution of works is behind schedule.
40
Other penalties
Penalty imposed for other reasons.
41
Bonus for works ahead of schedule
Bonus for completing work ahead of schedule.
42
Other bonus
Bonus earned for other reasons.
44
Project management cost
Cost for project management.
45
Pro rata retention
Proportional retention charge.
46
Contractual retention
Contractual retention charge.
47
Other retentions
Retention charge not otherwise specified.
48
Interest on arrears
Interest for late payment.
49
Interest
Cost of using money.
50
Charge per credit cover
Unit charge per credit cover established.
51
Charge per unused credit cover
Unit charge per unused credit cover.
52
Minimum commission
Minimum commission charge.
53
Factoring commission
Commission charged for factoring services.
54
Chamber of commerce charge
Identifies the charges from the chamber of commerce.
55
Transfer charges
Charges for transfer.
56
Repatriation charges
Charges for repatriation.
57
Miscellaneous charges
Not specifically defined charges.
58
Foreign exchange charges
Charges for foreign exchange.
59
Agreed debit interest charge
Charge for agreed debit interest
60
Manufacturer's consumer discount
A discount given by the manufacturer which should be passed on to the consumer.
61
Fax advice charge
Charge for fax advice.
62
Due to military status
Allowance granted because of the military status.
63
Due to work accident
Allowance granted to a victim of a work accident.
64
Special agreement
An allowance or charge as specified in a special agreement.
65
Production error discount
A discount given for the purchase of a product with a production error.
66
New outlet discount
A discount given at the occasion of the opening of a new outlet.
67
Sample discount
A discount given for the purchase of a sample of a product.
68
End-of-range discount
A discount given for the purchase of an end-of-range product.
69
Charge for a customer specific finish
A charge for the addition of a customer specific finish to a product.
70
Incoterm discount
A discount given for a specified Incoterm.
71
Point of sales threshold allowance
Allowance for reaching or exceeding an agreed sales threshold at the point of sales.
72
Technical modification costs
Costs for technical modifications to a product.
73
Job-order production costs
Costs of job-order production.
74
Off-premises costs
Expenses for non-local activities.
75
Additional processing costs
Costs of additional processing.
76
Attesting charge
Costs of official attestation.
77
Rush delivery surcharge
Charge for increased delivery speed.
78
Special construction costs
Charge for costs incurred as result of special constructions.
79
Freight charges
Amount to be paid for moving goods, by whatever means, from one place to another.
80
Packing charge
Charge for packing.
81
Repair charge
Charge for repair.
82
Loading charge
Charge for loading.
83
Setup charge
Charge for setup.
84
Testing charge
Charge for testing.
85
Warehousing charge
Charge for storage and handling.
86
Gold surcharge
Difference between current price and basic value contained in product price in relation to gold content.
87
Copper surcharge
Difference between current price and basic value contained in product price in relation to copper content.
88
Material surcharge/deduction
Surcharge/deduction, calculated for higher/ lower material's consumption.
89
Lead surcharge
Difference between current price and basic value contained in product price in relation to lead content.
90
Price index surcharge
Higher/lower price, resulting from change in costs between the times of making offer and delivery.
91
Platinum surcharge
Difference between current price and basic value contained in product price in relation to platinum content.
92
Silver surcharge
Difference between current price and basic value contained in product price in relation to silver content.
93
Wolfram surcharge
Difference between current price and basic value contained in product price in relation to wolfram content.
94
Aluminum surcharge
Difference between current price and basic value contained in product price in relation to aluminum content.
95
Discount
A reduction from a usual or list price.
96
Insurance
Charge for insurance.
97
Minimum order / minimum billing charge
Charge for minimum order or minimum billing.
98
Material surcharge (special materials)
Surcharge for (special) materials.
99
Surcharge
An additional amount added to the usual charge.
100
Special rebate
A return of part of an amount paid for goods or services, serving as a reduction or discount.
101
Carbon footprint charge
A monetary amount charged for carbon footprint related to a regulatory requirement.


Qualified DT Allowance Charge Reason_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Allowance Charge Reason_ Code. Type
Definition
A character string used to represent an allowance charge reason.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Allowance Charge Reason
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000118
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent an allowance charge reason.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Allowance Charge Reason
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Allowance Charge Reason
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Allowance Charge Reason
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Allowance Charge Reason
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent an allowance charge reason.
Obj.ClassQual.
Allowance Charge Reason
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Agreed settlement
An adjustment made based on an agreement between partners.
2
Below specification goods
Goods of inferior quality.
3
Damaged goods
An adjustment due to the damage of goods.
4
Short delivery
An adjustment made because the delivered quantity was less than expected.
5
Price query
An adjustment due to a price query.
6
Proof of delivery required
The buyer requires that proof of delivery be made before payment.
7
Payment on account
Buyer is to make payment later.
8
Returnable container charge included
Adjustment made to deduct the returnable container charge.
9
Invoice error
Invoice not in accordance with the order.
10
Costs for draft
Cost of draft has been deducted from payment.
11
Bank charges
Bank charges have been deducted from payment.
12
Agent commission
Agent commission has been deducted from payment.
13
Counter claim
Buyer claims an existing (financial) obligation from seller which (partly) offsets the outstanding invoice(s).
14
Wrong delivery
Delivery not according to specifications.
15
Goods returned to agent
Goods returned to agent.
16
Goods partly returned
Goods partly returned.
17
Transport damage
Goods damaged in transit.
18
Goods on consignment
Buyer does not accept invoice(s) charge as it relates to goods where the ownership remains with the seller until sold.
19
Trade discount
Trade discount deducted from payment.
20
Deduction for late delivery
Penalty amount deducted for later delivery.
21
Advertising costs
Advertising costs deducted from payment.
22
Customs duties
Customs duties deducted from payment.
23
Telephone and postal costs
Telephone and postal costs deducted from payment.
24
Repair costs
Repair costs deducted from payment.
25
Attorney fees
Attorney fees deducted from payment.
26
Taxes
Taxes deducted from payment.
27
Reclaimed deduction
Buyer reclaims an unspecified deduction from the invoice(s) (to be) paid.
28
See separate advice
Buyer or seller refers to separate correspondence about a related shipment(s) and/or invoice(s) and/or a payment(s).
29
Buyer refused to take delivery
Buyer refused to take delivery.
30
Direct payment to seller
Buyer states to have paid to seller.
31
Buyer disagrees with due date
Buyer disagrees with due date.
32
Goods not delivered
Buyer has not received the goods.
33
Late delivery
Goods delivered too late.
34
Quoted as paid to you
Factor informs the seller that a certain invoice(s) was paid by the buyer directly to the seller.
35
Goods returned
Buyer returned the goods to seller.
36
Invoice not received
Buyer claims he did not receive the invoice for which payment is requested.
37
Credit note to debtor/not to us
Factor informs the seller that he did not receive copy of a credit note sent to the buyer.
38
Deducted bonus
Buyer has/will deduct a bonus he is entitled to from the payment.
39
Deducted discount
Buyer has/will deduct the discount he is entitled to from the payment.
40
Deducted freight costs
Buyer has/will deduct freight costs from the payment.
41
Deduction against other invoices
Deduction against invoices already settled.
42
Credit balance(s)
Buyer makes use of existing credit balance(s) to offset (partly) the outstanding invoice(s).
43
Reason unknown
Factor informs the seller that the reason of a commercial dispute raised by the buyer is unknown.
44
Awaiting message from seller
Buyer or factor are waiting for a (reply) message from the seller before a commercial dispute can be settled.
45
Debit note to seller
Buyer issued debit note to seller.
46
Discount beyond terms
Buyer has taken a discount larger than the discount terms agreed with the seller.
47
See buyer's letter
See correspondence from buyer.
48
Allowance/charge error
Error made by seller in the amount of allowance/charge.
49
Substitute product
Product delivered not fully according to specification.
50
Terms of sale error
Terms of sale not according to purchase order.
51
Required data missing
A message sent by buyer to seller or by seller to buyer did not contain data required to take action/decision.
52
Wrong invoice
Invoice issued to wrong party.
53
Duplicate invoice
Invoice sent twice.
54
Weight error
Weight not in accordance with the order.
55
Additional charge not authorized
Additional charge not authorised.
56
Incorrect discount
Buyer states that calculated discount on the invoice(s) is wrongly calculated.
57
Price change
Price has been changed.
58
Variation
The adjustment is a variation from an agreed value.
59
Chargeback
Balance of one or more items charged back to seller.
60
Offset
Allocation of one or more debit items to one or more credit items or vice-versa.
61
Indirect payment
Payment in settlement of an invoice has been made to a party other than the designated creditor.
62
Financial reassignment
Previously assigned invoice/credit note is being reassigned.
63
Reinstatement of chargeback/offset
Reversal or cancellation of a chargeback and/or offset relating to an incorrect balance.
64
Expecting new terms
Buyer expects that seller revises the terms of payment of an invoice.
65
Settlement to agent
Invoice has been/to be paid to seller's agent.
66
Cash discount
An adjustment has been made due to the application of a cash discount.
67
Delcredere costs
Costs deducted from a total amount to pay for the services of central payment.
68
Early payment allowance adjustment
Adjustment results from the application of an early payment allowance.
69
Incorrect due date for monetary amount
Adjustment has been made because an incorrect due date was referred to with regard to the monetary amount.
70
Wrong monetary amount resulting from incorrect free goods quantity
Adjustment has been made because of a wrong monetary amount resulting from an incorrect free goods quantity.
71
Rack or shelf replenishment service by a supplier
Adjustment due to the replenishment of the racks or shelves by a supplier.
72
Temporary special promotion
Adjustment due to a temporary special promotion.
73
Difference in tax rate
Adjustment due to a difference in tax rate.
74
Quantity discount
Adjustment due to a quantity discount.
75
Promotion discount
Adjustment due to a promotion discount.
76
Cancellation deadline passed
The cancellation has occurred after the deadline.
77
Pricing discount
An adjustment has been made due to the application of a pricing discount.
78
Volume discount
Discount for reaching or exceeding an agreed accumulated volume.
79
Sundry discount
Adjustment has been made due to the application of a sundry discount.
80
Card holder signature missing
The adjustment was made due to the card holder not signing the filing document.
81
Card expiry date missing
The adjustment was made due to the card acceptor not specifying the expiry date within the filing document.
82
Card number error
The adjustment was made due to the card acceptor specifying an erroneous card number within the filing document.
83
Card expired
The adjustment was made due to the card acceptor specifying an expired expiry date within the filing document or electronic data.
84
Test card transaction
The adjustment was made due to a test card transaction, used for installing, maintaining or debugging purposes.
85
Permission limit exceeded
The adjustment was made due to the permission limit defined by card issuer or card company was exceeded without prior authorisation. Synonym: Floor limit.
86
Wrong authorisation code
The adjustment was made due to the authorisation code provided did not fit to the specified transaction.
87
Wrong authorised amount
The adjustment was made due to the specified amount not meeting the authorised amount for the transaction.
88
Authorisation failed
The adjustment was made due to the authorisation needed had failed.
89
Card acceptor data error
The adjustment was made due to the data regarding the card acceptor is erroneous.
90
Treasury management service charge
Charge for the service of treasury management.
91
Agreed discount
The reason for the adjustment is that a mutually agreed discount has been applied.
92
Expediting fee
The reason for the adjustment is that a fee for expediting has been applied.
93
Invoicing fee
The reason for the adjustment is that a fee for invoicing has been applied.
94
Freight charge
The reason for the adjustment is that freight charges has been applied.
95
Small order processing service charge
The reason for the adjustment is that a fee for processing of a small order (an order below a defined threshold) has been applied.
96
Currency exchange differences
An adjustment made due to a change in a currency exchange rate.
97
Insolvency
An adjustment made due to the partner's inability to pay open debts.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


ACC Allowance Charge. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Allowance Charge. Details
Definition
A component of pricing, such as a service, promotion, allowance or charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000521
Attributes
Attribute name
Status
Description/Data Type
Allowance Charge. Identification. Identifier
O
Identifier. Type
A unique identifier for this allowance charge.
Allowance Charge. Description. Text
O
Text. Type
A textual description of this allowance charge.
Allowance Charge. Calculation. Percent
O
Percent. Type
A percentage applied to calculate the allowance charge.
Allowance Charge. Reason. Code
O
Code. Type
A code specifying the reason for this allowance charge.
Allowance Charge. Basis. Amount
O
Amount. Type
A monetary value that is the basis on which the allowance or charge is calculated.
Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which the allowance or charge is based.
Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of an allowance charge.
Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is a charge.
Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying the allowance or charge.
Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is prepaid.
Allowance Charge. Reason. Text
O
Text. Type
The reason for this allowance charge, expressed as text.
Allowance Charge. Type. Code
O
Code. Type
A code specifying the type of allowance charge.


BCC Allowance Charge. Actual. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Actual. Amount
Definition
An actual monetary value of an allowance charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000532
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Allowance Charge. Actual. Currency Exchange
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Allowance Charge. Actual. Currency Exchange
Definition
An actual currency exchange for this allowance charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN00000536
Attributes
Attribute name
Status
Description/Data Type
Currency Exchange. Source Currency. Code
O
Code. Type
The code specifying the source currency of a currency conversion.
Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in the currency exchange rate calculation.
Currency Exchange. Target Currency. Code
O
Code. Type
The code specifying the target currency of a currency conversion.
Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in the currency exchange rate calculation.
Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken.
Currency Exchange. Conversion. Rate
O
Rate. Type
The rate factor used for conversion from the source currency to the target currency.
Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this currency exchange.


BCC Allowance Charge. Basis. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Basis. Amount
Definition
A monetary value that is the basis on which the allowance or charge is calculated.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000526
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Allowance Charge. Basis. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Basis. Quantity
Definition
The quantity on which the allowance or charge is based.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00000527
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Allowance Charge. Calculation. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Calculation. Percent
Definition
A percentage applied to calculate the allowance charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00000524
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


ASCC Allowance Charge. Category. Tax
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Allowance Charge. Category. Tax
Definition
A tax category of this allowance or charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN00000538
Attributes
Attribute name
Status
Description/Data Type
Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of a tax.
Tax. Type. Code
O
Code. Type
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from the tax.
Tax. Calculated. Rate
O
Rate. Type
A rate used to calculate the tax amount.
Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which the tax is to be or has been applied when multiple taxes are applicable per calculation such as first "Value Added Tax (VAT)", second "Transfer".
Tax. Basis. Quantity
O
Quantity. Type
A quantity used as the principal component in calculating a tax amount.
Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis in calculating the tax amount.
Tax. Category. Code
O
Code. Type
The code specifying the category to which the tax applies such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged".
Tax. Currency. Code
O
Code. Type
The code specifying a currency of the tax.
Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which the tax applies.
Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this tax is a customs duty.
Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this tax.
Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the tax.
Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes are or will be applicable.
Tax. Description. Text
O
Text. Type
A textual description of this tax.
Tax. Type. Text
O
Text. Type
A type of tax, expressed as text.
Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this tax.
Tax. Due Date Type. Code
O
Code. Type
The code specifying the type of due date for this tax.
Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this tax.
Tax. Applicable. Percent
O
Percent. Type
A percent of tax applicable, such as to an object or an activity.


BCC Allowance Charge. Charge. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Charge. Indicator
Definition
The indication of whether or not the allowance charge is a charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Charge
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000533
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Allowance Charge. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Description. Text
Definition
A textual description of this allowance charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000523
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Allowance Charge. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Identification. Identifier
Definition
A unique identifier for this allowance charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000522
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Allowance Charge. Prepaid. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Prepaid. Indicator
Definition
The indication of whether or not the allowance charge is prepaid.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Prepaid
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000754
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Allowance Charge. Reason. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Reason. Code
Definition
A code specifying the reason for this allowance charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000525
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Allowance Charge. Reason. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Reason. Text
Definition
The reason for this allowance charge, expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003182
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Allowance Charge. Sequence. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Sequence. Numeric
Definition
The sequence number for applying the allowance or charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00000535
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Allowance Charge. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Allowance Charge. Type. Code
Definition
A code specifying the type of allowance charge.
Obj.ClassQual.
Obj.ClassTerm
Allowance Charge
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00006023
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Authentication. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Authentication. Details
Definition
A proof that something is genuine.
Obj.ClassQual.
Obj.ClassTerm
Authentication
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002759


Qualified DT Automatic Data Capture Method_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Automatic Data Capture Method_ Code. Type
Definition
A character string used to represent an automatic data capturing method.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Automatic Data Capture Method
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000119
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent an automatic data capturing method.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Automatic Data Capture Method
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Automatic Data Capture Method
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Automatic Data Capture Method
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Automatic Data Capture Method
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent an automatic data capturing method.
Obj.ClassQual.
Automatic Data Capture Method
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
50
Package barcoded EAN-13 or EAN-8
The package is barcoded with EAN-13 or EAN-8 code.
51
Package barcoded ITF-14 or ITF-6
The package is barcoded with ITF-14 or ITF-6 code.
52
Package barcoded UCC or EAN-128
The package is barcoded with UCC or EAN-128 code.
64
Package never EPC tagged
The package will never be tagged with an EPC (Electronic Product Code) transponder.
65
Package sometimes EPC tagged
The package will sometimes be tagged with an EPC (Electronic Product Code) transponder.
67
Tagging/bar code instructions
The information provides instructions as to how a package is to be tagged or have a bar code applied to it.
78
Package bar-coded and EPC tagged
The package is bar-coded and tagged with an EPC (Electronic Product Code) transponder.
79
Package EPC tagged only
The package is tagged with an EPC (Electronic Product Code) transponder only.
81
Package marked with a variable measure barcode
The package is marked with a variable measure barcode.
82
Package marked with fixed measure barcode.
The package is marked with a fixed measure barcode.


ACC Balance Out. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Balance Out. Details
Definition
Offset information to ensure that debits and credits are equal.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00008078
Attributes
Attribute name
Status
Description/Data Type
Balance Out. Identification. Identifier
O
Identifier. Type
An identifier for this balance out.
Balance Out. Description. Text
O
Text. Type
A textual description of this balance out.
Balance Out. Reason. Code
O
Code. Type
A code specifying the reason for this balance out.
Balance Out. Reason Description. Text
O
Text. Type
A textual description of the reason for this balance out.
Balance Out. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this balance out.
Balance Out. Calculated. Amount
O
Amount. Type
A monetary value calculated for this balance out.


ASCC Balance Out. Breakdown. Balance Out
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Balance Out. Breakdown. Balance Out
Definition
A balance out breakdown for this balance out.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Breakdown
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Balance Out
Publication
UN CC Identifier
UN00008085


BCC Balance Out. Calculated. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Balance Out. Calculated. Amount
Definition
A monetary value calculated for this balance out.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00008084
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Balance Out. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Balance Out. Description. Text
Definition
A textual description of this balance out.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00008080
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Balance Out. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Balance Out. Identification. Identifier
Definition
An identifier for this balance out.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00008079
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Balance Out. Occurrence. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Balance Out. Occurrence. Date Time
Definition
A date, time, date time, or other date time value of an occurrence of this balance out.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00008083
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Balance Out. Reason Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Balance Out. Reason Description. Text
Definition
A textual description of the reason for this balance out.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Reason Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00008082
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Balance Out. Reason. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Balance Out. Reason. Code
Definition
A code specifying the reason for this balance out.
Obj.ClassQual.
Obj.ClassTerm
Balance Out
Prop.TermQual.
Prop.Term
Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00008081
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Binary File. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Binary File. Details
Definition
A computer file or program stored in a binary format.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003614
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


ASCC Binary File. Access Availability. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Binary File. Access Availability. Period
Definition
An access availability period of this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Access Availability
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00003628
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


BCC Binary File. Access. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Access. Text
Definition
Access information, expressed as text, for this binary file such as security and download parameters.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Access
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003625
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Binary File. Author Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Author Name. Text
Definition
An author name, expressed as text, of this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Author Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003617
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Binary File. Character Set. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Character Set. Code
Definition
A code specifying the character set for this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Character Set
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003623
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Binary File. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Description. Text
Definition
A textual description of this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003626
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Binary File. Encoding. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Encoding. Code
Definition
A code specifying the encoding of this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Encoding
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003622
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Binary File. File Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. File Name. Text
Definition
A file name, expressed as text, of this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
File Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003619
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Binary File. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Identification. Identifier
Definition
A unique identifier for this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00003615
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Binary File. Included. Binary Object
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Included. Binary Object
Definition
An included binary object for this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN00003624
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


BCC Binary File. MIME. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. MIME. Code
Definition
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
MIME
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003621
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Binary File. Size. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Size. Measure
Definition
A measure of the size of this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Size
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003627
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Binary File. Title. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Title. Text
Definition
A title, expressed as text, for this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Title
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003616
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Binary File. URI. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. URI. Identifier
Definition
A unique Uniform Resource Identifier (URI) for this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00003620
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Binary File. Version. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Binary File. Version. Identifier
Definition
A unique version identifier for this binary file.
Obj.ClassQual.
Obj.ClassTerm
Binary File
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00003618
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ACC Breakdown Statement. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Breakdown Statement. Details
Definition
A detailed statement of work, materials, products, prices, or dimensions.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00005153
Attributes
Attribute name
Status
Description/Data Type
Breakdown Statement. Comment. Text
O
Text. Type
A comment, expressed as text, for this breakdown statement.
Breakdown Statement. Creation. Date Time
O
Date Time. Type
The date, time, date time, or other date time value of the creation of this breakdown statement.
Breakdown Statement. Currency. Code
O
Code. Type
A code specifying a currency for this breakdown statement.
Breakdown Statement. Description. Text
O
Text. Type
A textual description of this breakdown statement.
Breakdown Statement. Identification. Identifier
O
Identifier. Type
An identifier for this breakdown statement.
Breakdown Statement. Language. Code
O
Code. Type
A code specifying a language for this breakdown statement.
Breakdown Statement. Name. Text
O
Text. Type
A name, expressed as text, for this breakdown statement.
Breakdown Statement. Type. Code
O
Code. Type
A code specifying a type of breakdown statement.
Breakdown Statement. Requested Action. Code
O
Code. Type
A code specifying a requested action for this breakdown statement.
Breakdown Statement. Contractual Language. Code
O
Code. Type
A code specifying the contractual (legally binding) language for this breakdown statement.


ASCC Breakdown Statement. Changed. Status
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Breakdown Statement. Changed. Status
Definition
A changed status for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Status
Publication
UN CC Identifier
UN00005168
Attributes
Attribute name
Status
Description/Data Type
Status. Condition. Code
O
Code. Type
A code specifying the status condition of the related object.
Status. Changed. Date Time
O
Date Time. Type
The date, time, date time, or other date time value when the status changed.
Status. Changer Name. Text
O
Text. Type
A name of the person or system, expressed as text, that changed the status.


BCC Breakdown Statement. Comment. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Comment. Text
Definition
A comment, expressed as text, for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Comment
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005154
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Breakdown Statement. Contractual Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Contractual Language. Code
Definition
A code specifying the contractual (legally binding) language for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005163
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Breakdown Statement. Creation. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Breakdown Statement. Creation. Binary File
Definition
A binary file used to create this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Creation
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00005166
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


BCC Breakdown Statement. Creation. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Creation. Date Time
Definition
The date, time, date time, or other date time value of the creation of this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Creation
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00005155
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Breakdown Statement. Currency. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Currency. Code
Definition
A code specifying a currency for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005156
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Breakdown Statement. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Description. Text
Definition
A textual description of this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005157
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Breakdown Statement. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Identification. Identifier
Definition
An identifier for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00005158
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Breakdown Statement. Item. Work Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Breakdown Statement. Item. Work Item
Definition
A work item in this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN00005164
Attributes
Attribute name
Status
Description/Data Type
Work Item. Classification. Code
O
Code. Type
A code specifying a classification for this work item.
Work Item. Comment. Text
O
Text. Type
A comment, expressed as text, for this work item.
Work Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this work item.
Work Item. Index. Value
O
Value. Type
An index value for this work item.
Work Item. Reference File. Binary Object
O
Binary Object. Type
A reference file binary object related to this work item.
Work Item. Status. Code
O
Code. Type
A code specifying the status of this work item.
Work Item. Total Quantity Classification. Code
O
Code. Type
The code specifying a classification of the total quantity for this work item.
Work Item. Total. Quantity
O
Quantity. Type
The total quantity for this work item.
Work Item. Type. Code
O
Code. Type
A code specifying the type of work item.
Work Item. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this work item.
Work Item. Index. Text
O
Text. Type
An index value for this work item, expressed as text.
Work Item. Requested Action. Code
O
Code. Type
A code specifying a requested action for this work item.


BCC Breakdown Statement. Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Language. Code
Definition
A code specifying a language for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005159
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Breakdown Statement. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Name. Text
Definition
A name, expressed as text, for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005160
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Breakdown Statement. Reader. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Breakdown Statement. Reader. Binary File
Definition
A binary file used to read this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Reader
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00005167
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


ASCC Breakdown Statement. Referenced. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Breakdown Statement. Referenced. Binary File
Definition
A binary file that is referenced by this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00005169
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


BCC Breakdown Statement. Requested Action. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Requested Action. Code
Definition
A code specifying a requested action for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Requested Action
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005162
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Breakdown Statement. Total. Price
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Breakdown Statement. Total. Price
Definition
A total price for this breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN00005165
Attributes
Attribute name
Status
Description/Data Type
Price. Type. Code
O
Code. Type
A code specifying the type of price.
Price. Charge. Amount
O
Amount. Type
A monetary value of a price charged.
Price. Basis. Quantity
O
Quantity. Type
A quantity on which the price is based.
Price. Net Price. Indicator
O
Indicator. Type
An indication of whether or not the price is a net price.
Price. Minimum. Quantity
O
Quantity. Type
A minimum quantity in a range for which this price applies.
Price. Maximum. Quantity
O
Quantity. Type
A maximum quantity in a range for which the price applies.
Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of the price.
Price. Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as a factor to convert the price unit.
Price. Comparison Method. Code
O
Code. Type
The code specifying a comparison method for this price.


BCC Breakdown Statement. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Breakdown Statement. Type. Code
Definition
A code specifying a type of breakdown statement.
Obj.ClassQual.
Obj.ClassTerm
Breakdown Statement
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005161
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Cargo Category_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Cargo Category_ Code. Type
Definition
A character string used to represent the cargo category.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Cargo Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000096
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the cargo category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Cargo Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Cargo Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Cargo Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the cargo category.
Obj.ClassQual.
Cargo Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
0
Liquid Bulk
1
Solid Bulk
2
Large Freight Container (20 feet or more in length)
3
Other Freight Container (Less than 20 feet in length)
4
Palletized
5
Pre-slung
6
Mobile self-propelled
7
Other mobile units
9
Other types of cargo


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Cargo Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Cargo Commodity Category_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Cargo Commodity Category_ Code. Type
Definition
A character string used to represent a cargo commodity category.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Cargo Commodity Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000053
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a cargo commodity category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Cargo Commodity Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Cargo Commodity Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Cargo Commodity Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a cargo commodity category.
Obj.ClassQual.
Cargo Commodity Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
ZZZ
Mutually defined


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Cargo Commodity Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Cargo Operational Category_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Cargo Operational Category_ Code. Type
Definition
A character string used to represent cargo operational categories.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Cargo Operational Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000077
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent cargo operational categories.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Cargo Operational Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Cargo Operational Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Cargo Operational Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent cargo operational categories.
Obj.ClassQual.
Cargo Operational Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Documents
Printed, typed or written matter including leaflets, pamphlets, certificates etc., which are not subject to import duties and taxes, restrictions and prohibitions.
2
Low value non-dutiable consignments
Imported consignments/items/goods in respect of which Customs duties and other taxes are waived as they are below a value determined by the Customs administration.
3
Low value dutiable consignments
Imported consignments/items/goods in respect of which Customs duties and other taxes are payable are below a certain amount as determined by the Customs administration.
4
High value consignments
Imported consignments/items/goods which are determined as having a value above a certain amount fixed by the Customs administration, which may or may not attract duties and taxes.
5
Other non-containerized
Non-containerized cargo which cannot be categorized by any of the other nature of cargo code.
6
Vehicles
Vehicles which are not stowed in containers.
7
Roll-on roll-off
Cargo transported or to be transported on roll-on roll-off vessels and which is transportable on its own wheels or stowed on special heavy duty trailers.
8
Palletized
Non-containerized cargo which is palletized.
9
Containerized
Cargo stowed or to be stowed in a container.
10
Breakbulk
Non-containerized cargo stowed in vessels' holds.
11
Hazardous cargo
Cargo with dangerous properties, according to appropriate dangerous goods regulations.
12
General cargo
Cargo of a general nature, not otherwise specified.
13
Liquid cargo
Cargo in liquid form.
14
Temperature controlled cargo
Cargo transported under specified temperature conditions.
15
Environmental pollutant cargo
Cargo is an environmental pollutant.
16
Not-hazardous cargo
Cargo which is not hazardous.
17
Diplomatic
Cargo transported under diplomatic conditions.
18
Military
Cargo for military purposes.
19
Obnoxious
Cargo that is objectionable to human senses.
20
Out of gauge
Cargo that has at least one non-standard dimension.
21
Household goods and personal effects
Cargo consisting of household goods and personal effects.
22
Frozen cargo
Cargo of frozen products.
23
Ballast only
No cargo, means of transport is carrying only ballast.
24
Incompatible cargo
Incompatible cargo to be transported / stored with other types of cargo.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Cargo Operational Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Cargo. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Cargo. Details
Definition
Goods being transported.
Obj.ClassQual.
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001707
Attributes
Attribute name
Status
Description/Data Type
Cargo. Identification. Text
O
Text. Type
An identification, expressed as text, of this cargo that is sufficient to identify it for customs, statistical or transport purposes.
Cargo. Type. Code
O
Code. Type
A code, such as UNECE Recommendation 21 single digit codes, specifying a type of cargo.
Cargo. Operational Category. Code
O
Code. Type
A code specifying an operational category for this cargo, such as obnoxious or military.
Cargo. Statistical Classification. Code
O
Code. Type
A code specifying a statistical classification for this cargo.


BCC Cargo. Identification. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Cargo. Identification. Text
Definition
An identification, expressed as text, of this cargo that is sufficient to identify it for customs, statistical or transport purposes.
Obj.ClassQual.
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001708
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Cargo. Operational Category. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Cargo. Operational Category. Code
Definition
A code specifying an operational category for this cargo, such as obnoxious or military.
Obj.ClassQual.
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Operational Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001710
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Cargo. Statistical Classification. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Cargo. Statistical Classification. Code
Definition
A code specifying a statistical classification for this cargo.
Obj.ClassQual.
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Statistical Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001711
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Cargo. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Cargo. Type. Code
Definition
A code, such as UNECE Recommendation 21 single digit codes, specifying a type of cargo.
Obj.ClassQual.
Obj.ClassTerm
Cargo
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001709
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Characteristic. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Characteristic. Details
Definition
A prominent attribute or aspect.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002788
Attributes
Attribute name
Status
Description/Data Type
Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this characteristic.
Characteristic. Type. Code
O
Code. Type
A code specifying a type of characteristic.
Characteristic. Description. Text
O
Text. Type
A textual description of this characteristic.
Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this characteristic.
Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this characteristic.
Characteristic. Value. Text
O
Text. Type
A value for this characteristic, expressed as text.
Characteristic. Value. Code
O
Code. Type
A code specifying a value of this characteristic.
Characteristic. Value. Date Time
O
Date Time. Type
A value for this characteristic expressed as a date, time, date time, or other date time value.
Characteristic. Value. Indicator
O
Indicator. Type
A value for this characteristic expressed as an indicator.


ASCC Characteristic. Applicable. Condition
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Characteristic. Applicable. Condition
Definition
A condition applicable to this characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Condition
Publication
UN CC Identifier
UN00006035
Attributes
Attribute name
Status
Description/Data Type
Condition. Type. Code
O
Code. Type
A code specifying a type of condition.
Condition. Value. Measure
O
Measure. Type
A measure of a value for this condition.
Condition. Name. Text
O
Text. Type
A name, expressed as text, for this condition.


ASCC Characteristic. Applicable. Standard
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Characteristic. Applicable. Standard
Definition
A standard that is applicable to this characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Standard
Publication
UN CC Identifier
UN00006036
Attributes
Attribute name
Status
Description/Data Type
Standard. URI. Identifier
O
Identifier. Type
A Uniform Resource Identifier (URI) for this standard.
Standard. Identification. Identifier
O
Identifier. Type
An identifier of this standard.
Standard. Version. Identifier
O
Identifier. Type
An identifier of a version of this standard.
Standard. Element Version. Identifier
O
Identifier. Type
An identifier of a version of a specific element within this standard.
Standard. Agency. Identifier
O
Identifier. Type
An identifier of the agency for this standard.


BCC Characteristic. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Description. Text
Definition
A textual description of this characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002791
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Characteristic. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Identification. Identifier
Definition
A unique identifier for this characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002789
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Characteristic. Measurement Method. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Measurement Method. Code
Definition
A code specifying a measurement method for this characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Measurement Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002793
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Characteristic. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Type. Code
Definition
A code specifying a type of characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002790
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Characteristic. Value. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Characteristic. Value. Binary File
Definition
A value for this characteristic expressed in a binary file.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00006037
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


BCC Characteristic. Value. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Value. Code
Definition
A code specifying a value of this characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00006032
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Characteristic. Value. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Value. Date Time
Definition
A value for this characteristic expressed as a date, time, date time, or other date time value.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00006033
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Characteristic. Value. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Value. Indicator
Definition
A value for this characteristic expressed as an indicator.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00006034
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Characteristic. Value. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Value. Measure
Definition
A measure of a value for this characteristic.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00002792
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Characteristic. Value. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Characteristic. Value. Text
Definition
A value for this characteristic, expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Characteristic
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003248
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Qualified DT Charge Paying_ Party Role_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Charge Paying_ Party Role_ Code. Type
Definition
A character string used to represent the charge paying party role.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Charge Paying
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000062
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the charge paying party role.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Charge Paying
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Charge Paying
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Charge Paying
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the charge paying party role.
Obj.ClassQual.
Charge Paying
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AB
Buyer's agent/representative
Third party who arranged the purchase of merchandise on behalf of the actual buyer.
AE
Declarant's agent/representative
Any natural or legal person who makes a declaration to an official body on behalf of another natural or legal person, where legally permitted (CCC).
AF
Transit principal
Natural or legal person responsible for the satisfactory performance of a Customs transit operation. Source: CCC.
AH
Transit principal's agent/representative
Agent acting on behalf of the transit principal (CCC).
AQ
Approved consignor
Person or company approved by the relevant authority in the country to pack and export specific goods under Customs supervision.
AR
Authorized exporter
Exporter authorized/approved by Customs for special Customs procedures e.g. simplified procedure.
AT
Authorized importer
Importer authorized/approved by Customs for special Customs procedures e.g. simplified procedure.
AU
Authorized trader (transit)
Trader authorized/approved by Customs for special transit procedures e.g. simplified procedure.
CA
Carrier
[3126] Party undertaking or arranging transport of goods between named points.
CG
Carrier's agent
[3052] Party authorized to act for or on behalf of carrier.
CN
Consignee
[3132] Party to which goods are consigned.
CPD
Charges payer at destination
Party, other than the ordering party, which has to pay the charges concerning the destination operations.
CX
Consignee's agent
Party authorized to act on behalf of the consignee.
CZ
Consignor
[3336] Party which, by contract with a carrier, consigns or sends goods with the carrier, or has them conveyed by him. Synonym: shipper, sender.
EX
Exporter
[3030] Party who makes, or on whose behalf the export declaration is made, and who is the owner of the goods or has similar rights of disposal over them at the time when the declaration is accepted.
FW
Freight forwarder
[3170] Party arranging forwarding of goods.
GS
Consignor's representative
Party authorised to represent the consignor.
IM
Importer
[3020] Party who makes - or on whose behalf a Customs clearing agent or other authorized person makes - an import declaration. This may include a person who has possession of the goods or to whom the goods are consigned.
IV
Invoicee
[3006] Party to whom an invoice is issued.
PE
Payee
Identifies the credit party when other than the beneficiary.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Charge Paying
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Classification. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Classification. Details
Definition
A systematic arrangement in classes or categories according to established criteria.
Obj.ClassQual.
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002750
Attributes
Attribute name
Status
Description/Data Type
Classification. System. Identifier
O
Identifier. Type
An identifier of the classification system.
Classification. System Name. Text
O
Text. Type
A name, expressed as text, of a classification system.
Classification. Class. Code
O
Code. Type
A code specifying a class for this classification.
Classification. Class Name. Text
O
Text. Type
A class name, expressed as text, for this classification.


ASCC Classification. Applicable. Standard
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Classification. Applicable. Standard
Definition
A standard that is applicable to this classification.
Obj.ClassQual.
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Standard
Publication
UN CC Identifier
UN00006038
Attributes
Attribute name
Status
Description/Data Type
Standard. URI. Identifier
O
Identifier. Type
A Uniform Resource Identifier (URI) for this standard.
Standard. Identification. Identifier
O
Identifier. Type
An identifier of this standard.
Standard. Version. Identifier
O
Identifier. Type
An identifier of a version of this standard.
Standard. Element Version. Identifier
O
Identifier. Type
An identifier of a version of a specific element within this standard.
Standard. Agency. Identifier
O
Identifier. Type
An identifier of the agency for this standard.


BCC Classification. Class Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Classification. Class Name. Text
Definition
A class name, expressed as text, for this classification.
Obj.ClassQual.
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Class Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002754
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Classification. Class. Characteristic
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Classification. Class. Characteristic
Definition
A class characteristic of this classification.
Obj.ClassQual.
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Class
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Characteristic
Publication
UN CC Identifier
UN00005002
Attributes
Attribute name
Status
Description/Data Type
Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this characteristic.
Characteristic. Type. Code
O
Code. Type
A code specifying a type of characteristic.
Characteristic. Description. Text
O
Text. Type
A textual description of this characteristic.
Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this characteristic.
Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this characteristic.
Characteristic. Value. Text
O
Text. Type
A value for this characteristic, expressed as text.
Characteristic. Value. Code
O
Code. Type
A code specifying a value of this characteristic.
Characteristic. Value. Date Time
O
Date Time. Type
A value for this characteristic expressed as a date, time, date time, or other date time value.
Characteristic. Value. Indicator
O
Indicator. Type
A value for this characteristic expressed as an indicator.


BCC Classification. Class. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Classification. Class. Code
Definition
A code specifying a class for this classification.
Obj.ClassQual.
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
Class
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002753
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Classification. System Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Classification. System Name. Text
Definition
A name, expressed as text, of a classification system.
Obj.ClassQual.
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
System Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002752
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Classification. System. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Classification. System. Identifier
Definition
An identifier of the classification system.
Obj.ClassQual.
Obj.ClassTerm
Classification
Prop.TermQual.
Prop.Term
System
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002751
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Qualified DT Communication Channel_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Communication Channel_ Code. Type
Definition
A character string used to represent a communication channel.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Communication Channel
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000121
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a communication channel.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Communication Channel
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Communication Channel
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Communication Channel
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Communication Channel
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a communication channel.
Obj.ClassQual.
Communication Channel
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AA
Circuit switching
A process that, on demand, connects two or more data terminal equipments and permits the exclusive use of a data circuit between them until the connection is released (ISO).
AB
SITA
Communications number assigned by Societe Internationale de Telecommunications Aeronautiques (SITA).
AC
ARINC
Communications number assigned by Aeronautical Radio Inc.
AD
AT&T mailbox
AT&T mailbox identifier.
AE
Peripheral device
Peripheral device identification.
AF
U.S. Defense Switched Network
The switched telecommunications network of the United States Department of Defense.
AG
U.S. federal telecommunications system
The switched telecommunications network of the United States government.
AH
World Wide Web
Data exchange via the World Wide Web.
AI
International calling country code
Identifies that portion of an international telephone number representing the country code to be used when calling internationally.
AJ
Alternate telephone
Identifies the alternate telephone number.
AK
Videotex number
Code that identifies the communications number for the online videotex service.
AL
Cellular phone
Identifies the cellular phone number.
AM
International telephone direct line
The international telephone direct line number.
AN
O.F.T.P. (ODETTE File Transfer Protocol)
ODETTE File Transfer Protocol.
AO
Uniform Resource Location (URL)
Identification of the Uniform Resource Location (URL) Synonym: World wide web address.
AP
Very High Frequency (VHF) radio telephone
VHF radio telephone.
AQ
X.400 address for mail text
The X.400 address accepting information in the body text of a message.
AR
AS1 address
Address capable of receiving messages in accordance with the EDIINT/AS1 protocol for MIME based EDI .
AS
AS2 address
Address capable of receiving messages in accordance with the EDIINT/AS2 protocol.
AT
AS3 address
Address capable of receiving messages in accordance with the EDIINT/AS3 protocol.
AU
File Transfer Protocol
Address capable for receiving message in accordance with the File Transfer Protocol (IETF RFC 959 et. al.).
AV
Inmarsat call number
Contact number based on Inmarsat.
AW
Radio communication call sign
Contact number for radio communication based on call sign.
CA
Cable address
The communication number identifies a cable address.
EI
EDI transmission
Number identifying the service and service user.
EM
Electronic mail
Exchange of mail by electronic means.
EX
Extension
Telephone extension.
FT
File transfer access method
According to ISO.
FX
Telefax
Device used for transmitting and reproducing fixed graphic material (as printing) by means of signals over telephone lines or other electronic transmission media.
GM
GEIS (General Electric Information Service) mailbox
The communication number identifies a GEIS mailbox.
IE
IBM information exchange
The communication number identifies an IBM IE mailbox.
IM
Internal mail
Internal mail address/number.
MA
Mail
Postal service document delivery.
PB
Postbox number
The communication number identifies a postbox.
PS
Packet switching
The process of routing and transferring data by means of addressed packets so that a channel is occupied only during the transmission; upon completion of the transmission the channel is made available for the transfer of other packets (ISO).
SW
S.W.I.F.T.
Communications address assigned by Society for Worldwide Interbank Financial Telecommunications s.c.
TE
Telephone
Voice/data transmission by telephone.
TG
Telegraph
Text transmission via telegraph.
TL
Telex
Transmission of text/data via telex.
TM
Telemail
Transmission of text/data via telemail.
TT
Teletext
Transmission of text/data via teletext.
TX
TWX
Communication service involving Teletypewriter machines connected by wire or electronic transmission media. Teletypewriter machines are the devices used to send and receive signals and produce hardcopy from them.
XF
X.400 address
The X.400 address.
XG
Pager
Identifies that the communication number is for a pager.
XH
International telephone switchboard
The international telephone switchboard number.
XI
National telephone direct line
The national telephone direct line number.
XJ
National telephone switchboard
The national telephone switchboard number.


ACC Communication. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Communication. Details
Definition
The exchange of thoughts, messages, or information, as by speech, signals, writing, or behaviour between persons and/or organizations.
Obj.ClassQual.
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000095
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


BCC Communication. Channel. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Communication. Channel. Code
Definition
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Obj.ClassQual.
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
Channel
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000233
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Communication. Complete Number. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Communication. Complete Number. Text
Definition
A text string of characters that make up the complete number for this communication.
Obj.ClassQual.
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
Complete Number
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000103
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Communication. URI. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Communication. URI. Identifier
Definition
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Obj.ClassQual.
Obj.ClassTerm
Communication
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000097
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ACC Complex Description. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Complex Description. Details
Definition
An aggregation of descriptive information consisting of different but related characteristics that together constitute a complex description.
Obj.ClassQual.
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000892
Attributes
Attribute name
Status
Description/Data Type
Complex Description. Abstract. Text
O
Text. Type
A textual abstract of the content of the complex description.
Complex Description. Content. Text
O
Text. Type
Content, expressed as text, for this complex description.
Complex Description. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this complex description.


BCC Complex Description. Abstract. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Complex Description. Abstract. Text
Definition
A textual abstract of the content of the complex description.
Obj.ClassQual.
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Abstract
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000893
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Complex Description. Content. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Complex Description. Content. Text
Definition
Content, expressed as text, for this complex description.
Obj.ClassQual.
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000894
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Complex Description. Contractual Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Complex Description. Contractual Language. Code
Definition
A code specifying the contractual language for this complex description.
Obj.ClassQual.
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005170
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Complex Description. Requesting. Query
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Complex Description. Requesting. Query
Definition
A requesting query for this complex description.
Obj.ClassQual.
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Requesting
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Query
Publication
UN CC Identifier
UN00000895
Attributes
Attribute name
Status
Description/Data Type
Query. Content. Text
O
Text. Type
Content, expressed as text, for this query.
Query. Identification. Identifier
O
Identifier. Type
A unique identifier for this query.
Query. Type. Code
O
Code. Type
A code specifying the type of query.
Query. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this query.


ASCC Complex Description. Responding. Response
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Complex Description. Responding. Response
Definition
A responding response for this complex description.
Obj.ClassQual.
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Responding
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Response
Publication
UN CC Identifier
UN00000896
Attributes
Attribute name
Status
Description/Data Type
Response. Content. Text
O
Text. Type
Content, expressed as text, for this response.
Response. Identification. Identifier
O
Identifier. Type
A unique identifier for this response.
Response. Type. Code
O
Code. Type
A code specifying the type of response.
Response. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this response.


ASCC Complex Description. Subset. Complex Description
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Complex Description. Subset. Complex Description
Definition
A complex description subset for this complex description.
Obj.ClassQual.
Obj.ClassTerm
Complex Description
Prop.TermQual.
Prop.Term
Subset
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Complex Description
Publication
UN CC Identifier
UN00000897


ACC Condition. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Condition. Details
Definition
A state of a person or thing.
Obj.ClassQual.
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002794
Attributes
Attribute name
Status
Description/Data Type
Condition. Type. Code
O
Code. Type
A code specifying a type of condition.
Condition. Value. Measure
O
Measure. Type
A measure of a value for this condition.
Condition. Name. Text
O
Text. Type
A name, expressed as text, for this condition.


BCC Condition. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Condition. Name. Text
Definition
A name, expressed as text, for this condition.
Obj.ClassQual.
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003424
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Condition. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Condition. Type. Code
Definition
A code specifying a type of condition.
Obj.ClassQual.
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002795
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Condition. Value. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Condition. Value. Measure
Definition
A measure of a value for this condition.
Obj.ClassQual.
Obj.ClassTerm
Condition
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00002796
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ACC Consignment Item. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Consignment Item. Details
Definition
An item within a consignment of goods separately identified for transport and customs purposes.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001720
Attributes
Attribute name
Status
Description/Data Type
Consignment Item. Type. Code
O
Code. Type
A code specifying a type of consignment item.
Consignment Item. Type Extension. Code
O
Code. Type
A code used as an extension to the type code for further specifying the type of consignment item.
Consignment Item. Declared Value For Customs. Amount
O
Amount. Type
The monetary value of this consignment item as declared for customs purposes.
Consignment Item. Declared Value For Statistics. Amount
O
Amount. Type
The monetary value of this consignment item as declared for statistical purposes.
Consignment Item. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this consignment item which includes packaging but excludes any transport equipment.
Consignment Item. Net Weight. Measure
O
Measure. Type
A measure of the net weight of this consignment item which excludes all packaging.
Consignment Item. Invoice. Amount
O
Amount. Type
A monetary value for an invoice for this consignment item.
Consignment Item. Tariff. Quantity
O
Quantity. Type
A tariff quantity in this consignment item.


BCC Consignment Item. Declared Value For Customs. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Declared Value For Customs. Amount
Definition
The monetary value of this consignment item as declared for customs purposes.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Declared Value For Customs
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001725
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Consignment Item. Declared Value For Statistics. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Declared Value For Statistics. Amount
Definition
The monetary value of this consignment item as declared for statistical purposes.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Declared Value For Statistics
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001727
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Consignment Item. Gross Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Gross Weight. Measure
Definition
A measure of the gross weight (mass) of this consignment item which includes packaging but excludes any transport equipment.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001730
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Consignment Item. Invoice. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Invoice. Amount
Definition
A monetary value for an invoice for this consignment item.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00002961
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Consignment Item. Nature Identification. Cargo
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment Item. Nature Identification. Cargo
Definition
Cargo details of this consignment item sufficient to identify its nature for customs, statistical or transport purposes.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Nature Identification
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Cargo
Publication
UN CC Identifier
UN00001738
Attributes
Attribute name
Status
Description/Data Type
Cargo. Identification. Text
O
Text. Type
An identification, expressed as text, of this cargo that is sufficient to identify it for customs, statistical or transport purposes.
Cargo. Type. Code
O
Code. Type
A code, such as UNECE Recommendation 21 single digit codes, specifying a type of cargo.
Cargo. Operational Category. Code
O
Code. Type
A code specifying an operational category for this cargo, such as obnoxious or military.
Cargo. Statistical Classification. Code
O
Code. Type
A code specifying a statistical classification for this cargo.


BCC Consignment Item. Net Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Net Weight. Measure
Definition
A measure of the net weight of this consignment item which excludes all packaging.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001731
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Consignment Item. Tariff. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Tariff. Quantity
Definition
A tariff quantity in this consignment item.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Tariff
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00005805
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Consignment Item. Type Extension. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Type Extension. Code
Definition
A code used as an extension to the type code for further specifying the type of consignment item.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Type Extension
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001724
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Consignment Item. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment Item. Type. Code
Definition
A code specifying a type of consignment item.
Obj.ClassQual.
Obj.ClassTerm
Consignment Item
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001723
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Consignment. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Consignment. Details
Definition
A separately identifiable collection of goods items to be transported or available to be transported from one consignor to one consignee via one or more modes of transport where each consignment is the subject of one single transport contract.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001762
Attributes
Attribute name
Status
Description/Data Type
Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this consignment and that of any transport equipment.
Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this consignment.
Consignment. Insurance Premium. Amount
O
Amount. Type
A monetary value of an insurance premium for this consignment.
Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this consignment.
Consignment. Total Charge. Amount
O
Amount. Type
A total monetary value of all freight and other service charges for this consignment.
Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this consignment.
Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this consignment.


BCC Consignment. Associated Invoice. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Associated Invoice. Amount
Definition
A monetary value of an invoice associated with this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Associated Invoice
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001784
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Consignment. Associated. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Associated. Document
Definition
A document associated with this consignment, such as the certificate of origin, the dangerous goods note or a licence.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00001832
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Consignment. Carrier. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Carrier. Party
Definition
The carrier party for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Carrier
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00001809
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Consignment. Consignee. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Consignee. Party
Definition
The consignee party for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Consignee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00001808
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Consignment. Consignor. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Consignor. Party
Definition
The consignor party for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Consignor
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00001807
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Consignment. Customs Export Agent. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Customs Export Agent. Party
Definition
The party acting as an agent for, or on behalf of, the consignor with respect to the customs export procedures for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Customs Export Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00001820
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Consignment. Customs Import Agent. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Customs Import Agent. Party
Definition
The party acting as an agent for, or on behalf of, the consignee with respect to the customs import procedures for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Customs Import Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00001819
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Consignment. Declared Value For Customs. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Declared Value For Customs. Amount
Definition
The monetary value declared for customs purposes for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Declared Value For Customs
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00002967
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Consignment. Delivery. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Delivery. Party
Definition
A party to whom this consignment will be, or has been, delivered.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00001815
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Consignment. Freight Forwarder. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Freight Forwarder. Party
Definition
The party undertaking the freight forwarding of this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Freight Forwarder
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00001811
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Consignment. Gross Volume. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Gross Volume. Measure
Definition
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Gross Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001778
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Consignment. Gross Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Gross Weight. Measure
Definition
A measure of the gross weight (mass) of this consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001776
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ASCC Consignment. Grouping Centre. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Grouping Centre. Party
Definition
A party specified as the grouping centre for the consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Grouping Centre
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003184
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Consignment. Included. Consignment Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Included. Consignment Item
Definition
A consignment item included in this consignment of goods.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Consignment Item
Publication
UN CC Identifier
UN00001838
Attributes
Attribute name
Status
Description/Data Type
Consignment Item. Type. Code
O
Code. Type
A code specifying a type of consignment item.
Consignment Item. Type Extension. Code
O
Code. Type
A code used as an extension to the type code for further specifying the type of consignment item.
Consignment Item. Declared Value For Customs. Amount
O
Amount. Type
The monetary value of this consignment item as declared for customs purposes.
Consignment Item. Declared Value For Statistics. Amount
O
Amount. Type
The monetary value of this consignment item as declared for statistical purposes.
Consignment Item. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this consignment item which includes packaging but excludes any transport equipment.
Consignment Item. Net Weight. Measure
O
Measure. Type
A measure of the net weight of this consignment item which excludes all packaging.
Consignment Item. Invoice. Amount
O
Amount. Type
A monetary value for an invoice for this consignment item.
Consignment Item. Tariff. Quantity
O
Quantity. Type
A tariff quantity in this consignment item.


BCC Consignment. Insurance Premium. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Insurance Premium. Amount
Definition
A monetary value of an insurance premium for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Insurance Premium
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001783
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Consignment. Net Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Net Weight. Measure
Definition
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this consignment and that of any transport equipment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001777
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Consignment. Package. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Package. Quantity
Definition
The number of packages within this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Package
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00001800
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Consignment. Specified. Transport Movement
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Specified. Transport Movement
Definition
A transport movement specified for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Transport Movement
Publication
UN CC Identifier
UN00002907
Attributes
Attribute name
Status
Description/Data Type
Transport Movement. Stage. Code
O
Code. Type
The code specifying the stage of this transport movement.
Transport Movement. Mode. Code
O
Code. Type
A code specifying a mode, such as by air, sea, rail, road or inland waterway, for this transport movement.
Transport Movement. Mode. Text
O
Text. Type
A mode, expressed as text, of this transport movement, such as by air, sea, rail, road or inland waterway.


BCC Consignment. Total Charge. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Consignment. Total Charge. Amount
Definition
A total monetary value of all freight and other service charges for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Total Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001785
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Consignment. Transport Contract. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Transport Contract. Document
Definition
The transport contract document for this consignment, such as an airwaybill or a seawaybill.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Transport Contract
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00001831
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Consignment. Utilized. Transport Equipment
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Consignment. Utilized. Transport Equipment
Definition
Transport equipment utilized for this consignment.
Obj.ClassQual.
Obj.ClassTerm
Consignment
Prop.TermQual.
Prop.Term
Utilized
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Transport Equipment
Publication
UN CC Identifier
UN00001840
Attributes
Attribute name
Status
Description/Data Type
Transport Equipment. Identification. Identifier
O
Identifier. Type
A unique identifier for this piece of transport equipment.
Transport Equipment. Loading Length. Measure
O
Measure. Type
The measure of the loading length of this piece of transport equipment.
Transport Equipment. Category. Code
O
Code. Type
A code specifying a category for this piece of transport equipment, such as container or trailer.
Transport Equipment. Characteristic. Code
O
Code. Type
The code specifying the characteristic or characteristics of this piece of transport equipment, such as the ISO 6346 transport equipment size and type code.
Transport Equipment. Used Capacity. Code
O
Code. Type
The code specifying the used capacity of this piece of transport equipment, such as full or empty.


Qualified DT Contact Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Contact Type_ Code. Type
Definition
A character string used to represent a contact type.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Contact Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000122
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a contact type.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Contact Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Contact Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Contact Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Contact Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a contact type.
Obj.ClassQual.
Contact Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AA
Insurance contact
Department/person to contact for matters regarding insurance.
AB
Workshop contact
Department/person to contact for matters regarding the workshop.
AC
Accepting contact
Department/person in charge of accepting incoming goods.
AD
Accounting contact
The contact responsible for accounting matters.
AE
Contract contact
Department/person to contact for matters regarding contracts.
AF
Land registry contact
Department/person to contact for matters regarding land registry.
AG
Agent
Department/person of the agent which acts on behalf of another party.
AH
Coordination contact
Department/person to contact for matters regarding technical coordination of works.
AI
Project management contact
Department/person to contact for matters regarding project management on behalf of the contractor.
AJ
Investment contact
Department/person to contact for matters regarding investments.
AK
Works management contact
Department/person to contact for matters regarding management of works on behalf of the owner.
AL
Personnel contact
Department/person to contact for matters regarding personnel (human resources).
AM
Claims contact
Department/person to contact for matters regarding claims.
AN
Laboratory contact
Department/person to contact for laboratory matters.
AO
Plant/equipment contact
Department/person to contact for matters regarding plant/equipment.
AP
Accounts payable contact
Department/person responsible for the accounts payable function within a corporation.
AQ
Quantity surveyor contact
Department/person to contact for matters regarding quantity surveying.
AR
Accounts receivable contact
Department/person responsible for the accounts receivable within a corporation.
AS
Public relations contact
Department/person to contact for matters regarding public relations.
AT
Technical contact
Department/person to contact for matters regarding technical issues.
AU
City works authority contact
Department/person to contact for matters regarding city works.
AV
Maintenance contact
Department/person to contact for matters regarding maintenance.
AW
Town planning contact
Department/person to contact for matters regarding town planning.
AX
Traffic authority contact
Department/person to contact for matters regarding traffic.
AY
Electricity supply contact
Department/person to contact for matters regarding electricity supply.
AZ
Gas supply contact
Department/person to contact for matters regarding gas supply.
BA
Water supply contact
Department/person to contact for matters regarding water supply.
BB
Telecommunications network contact
Department/person to contact for matters regarding telecommunications network.
BC
Banking contact
Contact person for bank.
BD
New developments contact
Department/person to contact for matters regarding new developments (e.g. construction).
BE
Transport infrastructure authority
Department/person to contact for matters regarding transport infrastructure.
BF
Service contact
Department/person to be contacted in service matters.
BG
Auditing contact
Department or person to contact with regard to auditing.
BH
Legal auditing contact
Department or person to contact with regard to legal auditing.
BI
Software house contact
Department or person to contact with regard to software house.
BJ
Department or person responsible for processing purchase order
Identification of the department or person responsible for the processing of purchase orders.
BK
Electronic data interchange coordinator
Code specifying a person responsible for the coordination of matters related to the exchange of information in electronic data interchange format.
BL
Waiver contact
Code specifying a party knowledgeable about a waiver.
BM
Automated clearing house (ACH) contact
Code specifying a person to be contacted at an automated clearing house.
BN
Certification contact
Code specifying a contact with knowledge of a certification action.
BO
After business hours contact
Department/person to contact after normal working hours.
BP
Company Security Officer’s 24-hour contact
The round the clock contact of the Company Security Officer who is responsible for the vessel.
BQ
Agent of ship at the intended port of arrival
Contact details of the agent of the ship at the intended port of arrival.
BU
Ultimate consignee
Final recipient of the consignment.
CA
Carrier
(3126) Party undertaking or arranging transport of goods between named points.
CB
Changed by
Person who made the change.
CC
Responsible person for information production
Responsible person to contact for matters regarding the production of information.
CD
Responsible person for information dissemination
Responsible person to contact for matters regarding information dissemination.
CE
Head of unit for computer data processing
Head of unit to contact for matters regarding computer data processing.
CF
Head of unit for information production
Head of unit to contact for matters regarding the production of information.
CG
Head of unit for information dissemination
Head of unit to contact for matters regarding dissemination of information.
CN
Consignee
(3132) Party to which goods are consigned.
CO
Consignor
(3336) Party which, by contract with a carrier, consigns or sends goods with the carrier, or has them conveyed by him. Synonym: shipper/sender.
CP
Responsible person for computer data processing
Responsible person to contact for matters regarding computer data processing.
CR
Customer relations
Individual responsible for customer relations.
CW
Confirmed with
Person with whom the contents of the purchase order has been discussed and agreed (e.g. by telephone) prior to the sending of this message.
DE
Department/employee to execute export procedures
Department/employee which/who executes export procedures.
DI
Department/employee to execute import procedures
Department/employee which/who executes import procedures.
DL
Delivery contact
Department/person responsible for delivery.
EB
Entered by
Name of an individual who made the entry.
EC
Education coordinator
Person in charge of coordination of education.
ED
Engineering contact
Department/person to contact for matters regarding engineering.
EX
Expeditor
The contact for expediting.
GR
Goods receiving contact
Department/person responsible for receiving the goods at the place of delivery.
HE
Emergency dangerous goods contact
[3058] Party who is to be contacted to intervene in case of emergency.
HG
Dangerous goods contact
[3060] Department/person to be contacted for details about the transportation of dangerous goods/hazardous material.
HM
Hazardous material contact
Department/person responsible for hazardous material control.
IC
Information contact
Department/person to contact for questions regarding transactions.
IN
Insurer contact
Department/employee to be contacted at the insurer.
LB
Place of delivery contact
Department/employee to be contacted at the place of delivery.
LO
Place of collection contact
Department/employee to be contacted at the place of collection.
MC
Material control contact
Department/person responsible for the controlling/inspection of goods.
MD
Material disposition contact
Department/person responsible for the disposition/scheduling of goods.
MH
Material handling contact
Department/employee to be contacted for material handling.
MR
Message recipient contact
Department/employee to be contacted at the message recipient.
MS
Message sender contact
Department/employee to be contacted at the message sender.
NT
Notification contact
Department/employee to be notified.
OC
Order contact
An individual to contact for questions regarding this order.
PA
Prototype coordinator
Department/employee to be contacted as prototype co-ordinator.
PD
Purchasing contact
Department/person responsible for issuing this purchase order.
PE
Payee contact
Department/employee to be contacted at the payee.
PM
Product management contact
Department/person to contact for questions regarding this order.
QA
Quality assurance contact
Quality assurance contact within an organization.
QC
Quality coordinator contact
Quality coordinator contact within an organization.
RD
Receiving dock contact
The receiving dock contact within an organization.
RP
Authorized responsible person
Responsible person who is authorized to sign official documents.
SA
Sales administration
Name of the sales administration contact within a corporation.
SC
Schedule contact
Name of the scheduling contact within a corporation.
SD
Shipping contact
The shipping department contact within an organization.
SR
Sales representative or department
The sales representative or department contact within an organization.
SU
Supplier contact
Department/person to be contacted at the supplier.
TA
Traffic administrator
The traffic administrator contact within an organization.
TD
Test contact
Department/person responsible for testing contact.
TI
Technical documentation recipient
Department/person to receive technical documentation.
TR
Transport contact
Department/person in charge of transportation.
WH
Warehouse
The warehouse contact within an organization.
WI
Alternate contact
Alternate department or person to contact.
WJ
Office Manager
An individual responsible for managing the day to day activities of an office.
WK
Chartered accountant contact
Code identifying a chartered accountant contact.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


ACC Contact. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Contact. Details
Definition
A person or department that acts as a point of contact with another person or department.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000122
Attributes
Attribute name
Status
Description/Data Type
Contact. Identification. Identifier
O
Identifier. Type
A unique identifier for this contact.
Contact. Job Title. Text
O
Text. Type
The job title, position or designation, expressed as text, of this contact person within an organization such as Director, Software Engineer, Purchasing Manager.
Contact. Responsibility. Text
O
Text. Type
A responsibility, expressed as text, of this contact.
Contact. Department Name. Text
O
Text. Type
A name, expressed as text, of the department to which this contact belongs within an organization, such as a support department.
Contact. Type. Code
O
Code. Type
A code specifying a type of contact.
Contact. Person Name. Text
O
Text. Type
The name, expressed as text, of this contact person.


BCC Contact. Department Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Contact. Department Name. Text
Definition
A name, expressed as text, of the department to which this contact belongs within an organization, such as a support department.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Department Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000126
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Contact. Fax. Communication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. Fax. Communication
Definition
Fax communication information for this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Fax
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN00000759
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


BCC Contact. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Contact. Identification. Identifier
Definition
A unique identifier for this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000123
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Contact. Instant Messaging. Communication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. Instant Messaging. Communication
Definition
An instant messaging means of communication for this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Instant Messaging
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN00003188
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


BCC Contact. Job Title. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Contact. Job Title. Text
Definition
The job title, position or designation, expressed as text, of this contact person within an organization such as Director, Software Engineer, Purchasing Manager.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Job Title
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000124
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Contact. Person Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Contact. Person Name. Text
Definition
The name, expressed as text, of this contact person.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Person Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000231
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Contact. Responsibility. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Contact. Responsibility. Text
Definition
A responsibility, expressed as text, of this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Responsibility
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000125
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Contact. Specified. Note
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. Specified. Note
Definition
A note specified for this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN00003186
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
A subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
Content, expressed as text, of a note.
Note. Subject. Code
O
Code. Type
A code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


ASCC Contact. Specified. Person
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. Specified. Person
Definition
A specified contact person.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Person
Publication
UN CC Identifier
UN00003363
Attributes
Attribute name
Status
Description/Data Type
Person. Given Name. Text
O
Text. Type
Name or names, expressed as text, usually given to a person by his/her parents at birth.
Person. Middle Name. Text
O
Text. Type
Name or names, expressed as text, usually given to a person by his/her parents at birth, other than the first name.
Person. Family Name. Text
O
Text. Type
A name, expressed as text, that a person shares with members of his/her family.


ASCC Contact. Telephone. Communication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. Telephone. Communication
Definition
Telephone communication information for this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Telephone
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN00000129
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


ASCC Contact. Telex. Communication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. Telex. Communication
Definition
Telegraphy (Telex) communication information for this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Telex
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN00001001
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


BCC Contact. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Contact. Type. Code
Definition
A code specifying a type of contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000237
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Contact. URI. Communication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. URI. Communication
Definition
Uniform Resource Identifier (URI) communication information for this contact such as a web or an email address.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN00000761
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


ASCC Contact. VOIP. Communication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Contact. VOIP. Communication
Definition
A Voice Over Internet Protocol (VOIP) means of communication for this contact.
Obj.ClassQual.
Obj.ClassTerm
Contact
Prop.TermQual.
Prop.Term
VOIP
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN00003187
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


ACC Context. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Context. Details
Definition
A set of circumstances that form the setting for an object, situation, event, statement, or idea.
Obj.ClassQual.
Obj.ClassTerm
Context
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002067
Attributes
Attribute name
Status
Description/Data Type
Context. Transaction. Identifier
O
Identifier. Type
A unique identifier for a transaction in this context.
Context. Test. Indicator
O
Indicator. Type
The indication of whether or not this context is a test.


ASCC Context. Specified. Parameter
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Context. Specified. Parameter
Definition
A parameter specified for this context.
Obj.ClassQual.
Obj.ClassTerm
Context
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Parameter
Publication
UN CC Identifier
UN00003240
Attributes
Attribute name
Status
Description/Data Type
Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this parameter.
Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this parameter.


BCC Context. Test. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Context. Test. Indicator
Definition
The indication of whether or not this context is a test.
Obj.ClassQual.
Obj.ClassTerm
Context
Prop.TermQual.
Prop.Term
Test
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00006551
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Context. Transaction. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Context. Transaction. Identifier
Definition
A unique identifier for a transaction in this context.
Obj.ClassQual.
Obj.ClassTerm
Context
Prop.TermQual.
Prop.Term
Transaction
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002068
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ACC Contract. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Contract. Details
Definition
An agreement between two or more parties, especially one that is written or spoken and enforceable by law.
Obj.ClassQual.
Obj.ClassTerm
Contract
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000278


ACC Country Sub-Division. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Country Sub-Division. Details
Definition
An area of land which is a sub-division within a country, such as a state, a county, a canton, a province, etc.
Obj.ClassQual.
Obj.ClassTerm
Country Sub-Division
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000041
Attributes
Attribute name
Status
Description/Data Type
Country Sub-Division. Identification. Identifier
O
Identifier. Type
A unique identifier for this sub-division of a country.
Country Sub-Division. Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country.


BCC Country Sub-Division. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Country Sub-Division. Identification. Identifier
Definition
A unique identifier for this sub-division of a country.
Obj.ClassQual.
Obj.ClassTerm
Country Sub-Division
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000042
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Country Sub-Division. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Country Sub-Division. Name. Text
Definition
A name, expressed as text, of the sub-division of a country.
Obj.ClassQual.
Obj.ClassTerm
Country Sub-Division
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000043
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ACC Country. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Country. Details
Definition
The area of land that belongs to a nation together with its properties such as population, political organization, etc.
Obj.ClassQual.
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000038
Attributes
Attribute name
Status
Description/Data Type
Country. Identification. Identifier
O
Identifier. Type
A unique identifier for a country (Reference ISO 3166 and UN/ECE Rec 3.).
Country. Name. Text
O
Text. Type
A name, expressed as text, of the country.


BCC Country. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Country. Identification. Identifier
Definition
A unique identifier for a country (Reference ISO 3166 and UN/ECE Rec 3.).
Obj.ClassQual.
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000039
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Country. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Country. Name. Text
Definition
A name, expressed as text, of the country.
Obj.ClassQual.
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000040
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Country. Subordinate. Country Sub-Division
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Country. Subordinate. Country Sub-Division
Definition
A country sub-division subordinate to this country, such as a state, a county, a canton, a province.
Obj.ClassQual.
Obj.ClassTerm
Country
Prop.TermQual.
Prop.Term
Subordinate
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Country Sub-Division
Publication
UN CC Identifier
UN00001627
Attributes
Attribute name
Status
Description/Data Type
Country Sub-Division. Identification. Identifier
O
Identifier. Type
A unique identifier for this sub-division of a country.
Country Sub-Division. Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country.


Qualified DT Country_ Identifier. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Country_ Identifier. Type
Definition
A character string to identify and distinguish uniquely, one instance of a country in an identification scheme from all other objects within the same scheme.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Country
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN02000003
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of a country in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.


SC Identification Scheme Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme Agency. Identifier
Definition
The identification of the agency that maintains the identification scheme.
Obj.ClassQual.
Country
Obj.ClassTerm
Identification Scheme Agency
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
5
ISO (International Organization for Standardization)
International Organization of Standardization.


SC Identification Scheme. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Identifier
Definition
The identification of the identification scheme.
Obj.ClassQual.
Country
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Version. Identifier
Definition
The Version of the identification scheme.
Obj.ClassQual.
Country
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Identifier. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Identifier. Content
Definition
A character string to identify and distinguish uniquely, one instance of a country in an identification scheme from all other objects within the same scheme.
Obj.ClassQual.
Country
Obj.ClassTerm
Identifier
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AD
ANDORRA
AE
UNITED ARAB EMIRATES
AF
AFGHANISTAN
AG
ANTIGUA AND BARBUDA
AI
ANGUILLA
AL
ALBANIA
AM
ARMENIA
AO
ANGOLA
AQ
ANTARCTICA
AR
ARGENTINA
AS
AMERICAN SAMOA
AT
AUSTRIA
AU
AUSTRALIA
AW
ARUBA
AX
ÅLAND ISLANDS
AZ
AZERBAIJAN
BA
BOSNIA AND HERZEGOVINA
BB
BARBADOS
BD
BANGLADESH
BE
BELGIUM
BF
BURKINA FASO
BG
BULGARIA
BH
BAHRAIN
BI
BURUNDI
BJ
BENIN
BL
SAINT BARTHÉLEMY
BM
BERMUDA
BN
BRUNEI DARUSSALAM
BO
BOLIVIA (PLURINATIONAL STATE OF)
BQ
BONAIRE, SINT EUSTATIUS AND SABA
BR
BRAZIL
BS
BAHAMAS
BT
BHUTAN
BV
BOUVET ISLAND
BW
BOTSWANA
BY
BELARUS
BZ
BELIZE
CA
CANADA
CC
COCOS (KEELING) ISLANDS
CD
CONGO, DEMOCRATIC REPUBLIC OF
CF
CENTRAL AFRICAN REPUBLIC
CG
CONGO
CH
SWITZERLAND
CI
COTE D'IVOIRE
CK
COOK ISLANDS
CL
CHILE
CM
CAMEROON
CN
CHINA
CO
COLOMBIA
CR
COSTA RICA
CU
CUBA
CV
CAPE VERDE
CW
CURAÇAO
CX
CHRISTMAS ISLAND
CY
CYPRUS
CZ
CZECH REPUBLIC
DE
GERMANY
DJ
DJIBOUTI
DK
DENMARK
DM
DOMINICA
DO
DOMINICAN REPUBLIC
DZ
ALGERIA
EC
ECUADOR
EE
ESTONIA
EG
EGYPT
EH
WESTERN SAHARA
ER
ERITREA
ES
SPAIN
ET
ETHIOPIA
FI
FINLAND
FJ
FIJI
FK
FALKLAND ISLANDS (MALVINAS)
FM
MICRONESIA (FEDERATED STATES OF)
FO
FAROE ISLANDS
FR
FRANCE
GA
GABON
GB
UNITED KINGDOM OF GREAT BRITAIN AND NORTHERN IRELAND
GD
GRENADA
GE
GEORGIA
GF
FRENCH GUIANA
GG
GUERNSEY
GH
GHANA
GI
GIBRALTAR
GL
GREENLAND
GM
GAMBIA
GN
GUINEA
GP
GUADELOUPE
GQ
EQUATORIAL GUINEA
GR
GREECE
GS
SOUTH GEORGIA AND THE SOUTH SANDWICH ISLANDS
GT
GUATEMALA
GU
GUAM
GW
GUINEA-BISSAU
GY
GUYANA
HK
HONG KONG
HM
HEARD ISLAND AND MCDONALD ISLANDS
HN
HONDURAS
HR
CROATIA
HT
HAITI
HU
HUNGARY
ID
INDONESIA
IE
IRELAND
IL
ISRAEL
IM
ISLE OF MAN
IN
INDIA
IO
BRITISH INDIAN OCEAN TERRITORY
IQ
IRAQ
IR
IRAN (ISLAMIC REPUBLIC OF)
IS
ICELAND
IT
ITALY
JE
JERSEY
JM
JAMAICA
JO
JORDAN
JP
JAPAN
KE
KENYA
KG
KYRGYZSTAN
KH
CAMBODIA
KI
KIRIBATI
KM
COMOROS
KN
SAINT KITTS AND NEVIS
KP
KOREA (DEMOCRATIC PEOPLE'S REPUBLIC OF)
KR
KOREA, REPUBLIC OF
KW
KUWAIT
KY
CAYMAN ISLANDS
KZ
KAZAKHSTAN
LA
LAO PEOPLE'S DEMOCRATIC REPUBLIC
LB
LEBANON
LC
SAINT LUCIA
LI
LIECHTENSTEIN
LK
SRI LANKA
LR
LIBERIA
LS
LESOTHO
LT
LITHUANIA
LU
LUXEMBOURG
LV
LATVIA
LY
LIBYA
MA
MOROCCO
MC
MONACO
MD
MOLDOVA, REPUBLIC OF
ME
MONTENEGRO
MF
SAINT MARTIN (FRENCH PART)
MG
MADAGASCAR
MH
MARSHALL ISLANDS
MK
MACEDONIA, THE FORMER YUGOSLAV REPUBLIC OF
ML
MALI
MM
MYANMAR
MN
MONGOLIA
MO
MACAO
MP
NORTHERN MARIANA ISLANDS
MQ
MARTINIQUE
MR
MAURITANIA
MS
MONTSERRAT
MT
MALTA
MU
MAURITIUS
MV
MALDIVES
MW
MALAWI
MX
MEXICO
MY
MALAYSIA
MZ
MOZAMBIQUE
NA
NAMIBIA
NC
NEW CALEDONIA
NE
NIGER
NF
NORFOLK ISLAND
NG
NIGERIA
NI
NICARAGUA
NL
NETHERLANDS
NO
NORWAY
NP
NEPAL
NR
NAURU
NU
NIUE
NZ
NEW ZEALAND
OM
OMAN
PA
PANAMA
PE
PERU
PF
FRENCH POLYNESIA
PG
PAPUA NEW GUINEA
PH
PHILIPPINES
PK
PAKISTAN
PL
POLAND
PM
SAINT PIERRE AND MIQUELON
PN
PITCAIRN
PR
PUERTO RICO
PS
PALESTINE, STATE OF
PT
PORTUGAL
PW
PALAU
PY
PARAGUAY
QA
QATAR
RE
REUNION
RO
ROMANIA
RS
SERBIA
RU
RUSSIAN FEDERATION
RW
RWANDA
SA
SAUDI ARABIA
SB
SOLOMON ISLANDS
SC
SEYCHELLES
SD
SUDAN
SE
SWEDEN
SG
SINGAPORE
SH
SAINT HELENA, ASCENSION AND TRISTAN DA CUNHA
SI
SLOVENIA
SJ
SVALBARD AND JAN MAYEN
SK
SLOVAKIA
SL
SIERRA LEONE
SM
SAN MARINO
SN
SENEGAL
SO
SOMALIA
SR
SURINAME
SS
SOUTH SUDAN
ST
SAO TOME AND PRINCIPE
SV
EL SALVADOR
SX
SINT MAARTEN (DUTCH PART)
SY
SYRIAN ARAB REPUBLIC
SZ
SWAZILAND
TC
TURKS AND CAICOS ISLANDS
TD
CHAD
TF
FRENCH SOUTHERN TERRITORIES
TG
TOGO
TH
THAILAND
TJ
TAJIKISTAN
TK
TOKELAU
TL
TIMOR-LESTE
TM
TURKMENISTAN
TN
TUNISIA
TO
TONGA
TR
TURKEY
TT
TRINIDAD AND TOBAGO
TV
TUVALU
TW
TAIWAN, PROVINCE OF CHINA
TZ
TANZANIA, UNITED REPUBLIC OF
UA
UKRAINE
UG
UGANDA
UM
UNITED STATES MINOR OUTLYING ISLANDS
US
UNITED STATES OF AMERICA
UY
URUGUAY
UZ
UZBEKISTAN
VA
HOLY SEE
VC
SAINT VINCENT AND THE GRENADINES
VE
VENEZUELA (BOLIVARIAN REPUBLIC OF)
VG
VIRGIN ISLANDS, BRITISH
VI
VIRGIN ISLANDS, U.S.
VN
VIET NAM
VU
VANUATU
WF
WALLIS AND FUTUNA
WS
SAMOA
YE
YEMEN
YT
MAYOTTE
ZA
SOUTH AFRICA
ZM
ZAMBIA
ZW
ZIMBABWE


ACC Currency Exchange. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Currency Exchange. Details
Definition
The conversion of one currency to another.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000300
Attributes
Attribute name
Status
Description/Data Type
Currency Exchange. Source Currency. Code
O
Code. Type
The code specifying the source currency of a currency conversion.
Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in the currency exchange rate calculation.
Currency Exchange. Target Currency. Code
O
Code. Type
The code specifying the target currency of a currency conversion.
Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in the currency exchange rate calculation.
Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken.
Currency Exchange. Conversion. Rate
O
Rate. Type
The rate factor used for conversion from the source currency to the target currency.
Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this currency exchange.


ASCC Currency Exchange. Associated. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Currency Exchange. Associated. Document
Definition
An associated document for this currency exchange.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008267
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Currency Exchange. Conversion Rate. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Currency Exchange. Conversion Rate. Date Time
Definition
The date, time, date time or other date time value of the conversion rate for this currency exchange.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Conversion Rate
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000307
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Currency Exchange. Conversion. Rate
Documentation
CCTS
Type
BCC
Dict.EntryName
Currency Exchange. Conversion. Rate
Definition
The rate factor used for conversion from the source currency to the target currency.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Conversion
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
UN CC Identifier
UN00000306
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Currency Exchange. Market. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Currency Exchange. Market. Identifier
Definition
The unique identifier of the currency exchange market from which the exchange rate is taken.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Market
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000305
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Currency Exchange. Source Currency. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Currency Exchange. Source Currency. Code
Definition
The code specifying the source currency of a currency conversion.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Source Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000301
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Currency Exchange. Source Unit Basis. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Currency Exchange. Source Unit Basis. Numeric
Definition
The numeric unit basis of the source currency used in the currency exchange rate calculation.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Source Unit Basis
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00000302
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Currency Exchange. Target Currency. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Currency Exchange. Target Currency. Code
Definition
The code specifying the target currency of a currency conversion.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Target Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000303
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Currency Exchange. Target Unit Base. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Currency Exchange. Target Unit Base. Numeric
Definition
The numeric unit basis of the target currency used in the currency exchange rate calculation.
Obj.ClassQual.
Obj.ClassTerm
Currency Exchange
Prop.TermQual.
Prop.Term
Target Unit Base
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00000304
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Qualified DT Currency_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Currency_ Code. Type
Definition
A character string used to represent a currency.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Currency
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000004
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a currency.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Currency
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
5
ISO (International Organization for Standardization)
International Organization of Standardization.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Currency
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Currency
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Currency
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a currency.
Obj.ClassQual.
Currency
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AED
Dirham
AFN
Afghani
ALL
Lek
AMD
Dram
ANG
Netherlands Antillian Guilder
AOA
Kwanza
ARS
Argentine Peso
AUD
Australian Dollar
AWG
Aruban Florin
AZN
Azerbaijanian Manat
BAM
Convertible Mark
BBD
Barbados Dollar
BDT
Taka
BGN
Bulgarian Lev
BHD
Bahraini Dinar
BIF
Burundi Franc
BMD
Bermudian Dollar (customarily: Bermuda Dollar)
BND
Brunei Dollar
BOB
Boliviano
BOV
Mvdol
BRL
Brazilian Real
BSD
Bahamian Dollar
BTN
Ngultrum
BWP
Pula
BYR
Belarussian Ruble
BZD
Belize Dollar
CAD
Canadian Dollar
CDF
Franc Congolais
CHE
WIR Euro
CHF
Swiss Franc
CHW
WIR Franc
CLF
Unidad de Fomento
CLP
Chilean Peso
CNY
Yuan Renminbi
COP
Colombian Peso
COU
Unidad de Valor Real
CRC
Costa Rican Colon
CUC
Peso Convertible
CUP
Cuban Peso
CVE
Cabo Verde Escudo
CZK
Czech Koruna
DJF
Djibouti Franc
DKK
Danish Krone
DOP
Dominican Peso
DZD
Algerian Dinar
EGP
Egyptian Pound
ERN
Nakfa
ETB
Ethopian Birr
EUR
Euro
FJD
Fiji Dollar
FKP
Falkland Islands Pound
GBP
Pound Sterling
GEL
Lari
GHS
Ghana Cedi
GIP
Gibraltar Pound
GMD
Dalasi
GNF
Guinea Franc
GTQ
Quetzal
GYD
Guyana Dollar
HKD
Honk Kong Dollar
HNL
Lempira
HRK
Kuna
HTG
Gourde
HUF
Forint
IDR
Rupiah
ILS
New Israeli Sheqel
INR
Indian Rupee
IQD
Iraqi Dinar
IRR
Iranian Rial
ISK
Iceland Krona
JMD
Jamaican Dollar
JOD
Jordanian Dinar
JPY
Yen
KES
Kenyan Shilling
KGS
Som
KHR
Riel
KMF
Comoro Franc
KPW
North Korean Won
KRW
Won
KWD
Kuwaiti Dinar
KYD
Cayman Islands Dollar
KZT
Tenge
LAK
Kip
LBP
Lebanese Pound
LKR
Sri Lanka Rupee
LRD
Liberian Dollar
LSL
Loti
LYD
Libyan Dinar
MAD
Morrocan Dirham
MDL
Moldovan Leu
MGA
Ariary
MKD
Denar
MMK
Kyat
MNT
Tugrik
MOP
Pataca
MRO
Ouguiya
MUR
Mauritius Rupee
MVR
Rufiyaa
MWK
Kwacha
MXN
Mexican Peso
MXV
Mexican Unidad de Inversion (UDI)
MYR
Malaysian Ringgit
MZN
Mozambique Metical
NAD
Namibia Dollar
NGN
Naira
NIO
Cordoba Oro
NOK
Norwegian Krone
NPR
Nepalese Rupee
NZD
New Zealand Dollar
OMR
Rial Omani
PAB
Balboa
PEN
Nuevo Sol
PGK
Kina
PHP
Philippine Peso
PKR
Pakistan Rupee
PLN
Zloty
PYG
Guarani
QAR
Qatari Rial
RON
Romanian Leu
This currency code is effective from 1 July 2005
RSD
Serbian Dinar
RUB
Russian Ruble
RWF
Rwanda Franc
SAR
Saudi Riyal
SBD
Solomon Islands Dollar
SCR
Seychelles Rupee
SDG
Sudanese Pound
SEK
Swedish Krona
SGD
Singapore Dollar
SHP
St. Helena Pound
SLL
Leone
SOS
Somali Shilling
SRD
Suriname Dollar
SSP
South Sudanese Pound
STD
Dobra
SVC
El Salvador Colon
SYP
Syrian Pound
SZL
Lilangeni
THB
Baht
TJS
Somoni
TMT
Turkmenistan New Manat
TND
Tunisian Dinar
TOP
Pa'anga
TRY
Turkish Lira
TTD
Trinidad and Tobago Dollar
TWD
New Taiwan Dollar
TZS
Tanzanian Shilling
UAH
Hryvnia
UGX
Uganda Shilling
USD
US Dollar
USN
US Dollar (Next day)
UYI
Uruguayo Peso en Unidades Indexadas
UYU
Peso Uruguayo
UZS
Uzbekistan Sum
VEF
Bolivar
VND
Dong
VUV
Vatu
WST
Tala
XAF
CFA Franc
XAG
Silver
XAU
Gold
XBA
Bond Markets Units European Composite Unit (EURCO)
XBB
European Monetary Unit (E.M.U.-6)
XBC
European Unit of Account 9 (E.U.A.-9)
XBD
European Unit of Account 17 (E.U.A.-17)
XCD
East Carribean Dollar
XDR
SDR
XOF
CFA Franc
XPD
Palladium
XPF
CFP Franc
XPT
Platinum
XSU
Sucre
XTS
Codes specifically reserved for testing purposes
XUA
ADB Unit of Account
XXX
The codes assigned for transactions where no currency is involved
YER
Yemeni Rial
ZAR
Rand
ZMW
Zambian Kwacha
ZWL
Zimbabwe Dollar
(effective 1 February 2009)


Qualified DT Dangerous Goods Packaging Level_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Dangerous Goods Packaging Level_ Code. Type
Definition
A character string used to represent the dangerous goods packaging level.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Dangerous Goods Packaging Level
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000069
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the dangerous goods packaging level.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Dangerous Goods Packaging Level
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Dangerous Goods Packaging Level
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Dangerous Goods Packaging Level
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the dangerous goods packaging level.
Obj.ClassQual.
Dangerous Goods Packaging Level
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Great danger
Packaging meeting criteria to pack hazardous materials with great danger. Group I according to IATA/IMDG/ADR/RID regulations.
2
Medium danger
Packaging meeting criteria to pack hazardous materials with medium danger. Group II according to IATA/IDMG/ADR/RID regulations.
3
Minor danger
Packaging meeting criteria to pack hazardous materials with minor danger. Group III according to IATA/IDMG/ADR/RID regulations.
4
Not assigned
No packaging danger level has been assigned.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Dangerous Goods Packaging Level
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Dangerous Goods Regulation_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Dangerous Goods Regulation_ Code. Type
Definition
A character string used to represent the dangerous goods regulation.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Dangerous Goods Regulation
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000070
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the dangerous goods regulation.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Dangerous Goods Regulation
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Dangerous Goods Regulation
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Dangerous Goods Regulation
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the dangerous goods regulation.
Obj.ClassQual.
Dangerous Goods Regulation
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
ADR
European agreement on the international carriage of dangerous goods on road (ADR)
European agreement on the international carriage of dangerous goods on road. ADR is the abbreviation of "Accord europeen relatif au transport international des marchandises dangereuses par route".
ADS
NDR European agreement for the transport of dangerous goods on the river Rhine
European agreement giving regulations for the transport of dangerous goods on the river Rhine, officially known as: "Accord europeen relatif au transport international des marchandises dangereuses par navigation sur le Rhin.".
ADT
CA, Transport Canada's dangerous goods requirements
Canadian transport of dangerous goods requirements as published by Transport Canada in the Canadian Gazette, Part II.
ADU
JP, Japanese maritime safety agency dangerous goods regulation code
Regulation regarding the handling of dangerous goods on vessels issued by Japanese maritime safety agency.
ADV
MARPOL 73/78
International Convention for the Prevention of Pollution from Ships, 1973, as modified by the Protocol of 1978 relating.
ADW
GHS regulation
The United Nations Globally Harmonized System of Classification and Labelling of Chemicals.
AGS
DE, ADR and GGVS combined regulations for combined transport
Combined German and European regulations for the transportation of dangerous goods on German and other European roads. ADR means: Accord Europeen relatif au Transport international des marchandises Dangereuses par Route. GGVS means: Gefahrgutverordnung Strasse.
ANR
ADNR, Autorisation de transport de matieres Dangereuses pour la Navigation sur le Rhin
Regulations for dangerous goods transportation on the Rhine.
ARD
DE, ARD and RID - Combined regulations for combined transport
Combined European regulations for the combined transportation of dangerous goods on roads and rails. ARD means: Autorisation de transport par Route de matieres dangereuses. RID means: Reglement International concernant le transport des marchandises Dangereuses par chemin de fer.
CFR
US, 49 Code of federal regulations
United States federal regulations issued by the US Department of transportation covering the domestic transportation of dangerous goods by truck, rail, water and air.
COM
DE, ADR, RID, GGVS and GGVE - Combined regulations for combined transport
Combined German and European regulations for the combined transportation of dangerous goods on German and other European roads and rails. ADR means: Accord Europeen relatif au transport international des marchandises Dangereuse par Route. RID means: Reglement International concernant le transport des marchandises Dangereuses par chemin de fer. GGVS means: Gefahrgutverordnung Strasse. GGVE means: Gefahrgutverordnung Eisenbahn.
GVE
DE, GGVE (Gefahrgutverordnung Eisenbahn)
German regulation for the transportation of dangerous goods on rail.
GVS
DE, GGVS (Gefahrgutverordnung Strasse)
German regulation for the transportation of dangerous goods on road.
ICA
IATA ICAO
Regulations covering the international transportation of dangerous goods issued by the International Air Transport Association and the International Civil Aviation Organization.
IMD
IMO IMDG code
Regulations regarding the transportation of dangerous goods on ocean-going vessels issued by the International Maritime Organization.
RGE
DE, RID and GGVE, Combined regulations for combined transport on rails
Combined German and European regulations for the transportation of dangerous goods on German and other European rails. RID means: Reglement International concernant le transport des marchandises Dangereuses par chemin de fer. GGVE means: Gefahrgutverordnung Eisenbahn.
RID
Railroad dangerous goods book (RID)
International regulations concerning the international carriage of dangerous goods by rail.
RID is the abbreviation of "Reglement International concernant le transport des marchandises Dangereuses par chemin de fer".
UI
UK IMO book
The United Kingdom (UK) version of the International Maritime Organisation (IMO) book on dangerous goods.
ZZZ
Mutually defined
Additional and/or other information for the transportation of dangerous goods which are mutually defined.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Dangerous Goods Regulation
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Dangerous Goods. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Dangerous Goods. Details
Definition
A hazardous or non-hazardous substance which may pose risks to people and/or the environment for which the transportation is regulated by dangerous goods regulations.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001573
Attributes
Attribute name
Status
Description/Data Type
Dangerous Goods. UNDG Identification. Code
O
Code. Type
The code specifying the unique United Nations Dangerous Goods (UNDG) number assigned to the dangerous goods.
Dangerous Goods. Regulation. Code
O
Code. Type
A code specifying a regulation applicable to the dangerous goods.
Dangerous Goods. Regulation Name. Text
O
Text. Type
A name, expressed as text, for a regulation of the dangerous goods.
Dangerous Goods. Technical Name. Text
O
Text. Type
A technical name, expressed as text, for the dangerous goods.
Dangerous Goods. EMS. Identifier
O
Identifier. Type
The unique transport emergency procedure (EMS) identifier applicable for the dangerous goods.
Dangerous Goods. Packaging Danger Level. Code
O
Code. Type
A code specifying the packaging danger level for the dangerous goods.
Dangerous Goods. Hazard Classification. Identifier
O
Identifier. Type
A unique identifier for this hazard classification for the dangerous goods.
Dangerous Goods. Proper Shipping Name. Text
O
Text. Type
The proper shipping name, expressed as text, for the dangerous goods, such as chemical kit.
Dangerous Goods. Limited Quantity. Code
O
Code. Type
A code specifying facilitations for transport of limited quantities of these dangerous goods.


BCC Dangerous Goods. EMS. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. EMS. Identifier
Definition
The unique transport emergency procedure (EMS) identifier applicable for the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
EMS
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001580
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Dangerous Goods. Flashpoint Temperature. Measurement
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Dangerous Goods. Flashpoint Temperature. Measurement
Definition
A measurement of the flashpoint temperature of the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Flashpoint Temperature
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Measurement
Publication
UN CC Identifier
UN00001597
Attributes
Attribute name
Status
Description/Data Type
Measurement. Comparison Operator. Code
O
Code. Type
A code specifying the operator, such as, less than, greater than or equal to, for comparing two actual measures.
Measurement. Actual. Measure
O
Measure. Type
An actual measure for this measurement.
Measurement. Method. Text
O
Text. Type
A measurement method expressed as text.
Measurement. Condition. Measure
O
Measure. Type
A measure of a condition for this measurement.
Measurement. Type. Code
O
Code. Type
A code specifying a type of measurement.
Measurement. Description. Text
O
Text. Type
A textual description of this measurement.


BCC Dangerous Goods. Hazard Classification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. Hazard Classification. Identifier
Definition
A unique identifier for this hazard classification for the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Hazard Classification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001591
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Dangerous Goods. Limited Quantity. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. Limited Quantity. Code
Definition
A code specifying facilitations for transport of limited quantities of these dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Limited Quantity
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00006066
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Dangerous Goods. Packaging Danger Level. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. Packaging Danger Level. Code
Definition
A code specifying the packaging danger level for the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Packaging Danger Level
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001585
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Dangerous Goods. Proper Shipping Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. Proper Shipping Name. Text
Definition
The proper shipping name, expressed as text, for the dangerous goods, such as chemical kit.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Proper Shipping Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00004692
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Dangerous Goods. Regulation Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. Regulation Name. Text
Definition
A name, expressed as text, for a regulation of the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Regulation Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001577
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Dangerous Goods. Regulation. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. Regulation. Code
Definition
A code specifying a regulation applicable to the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Regulation
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001576
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Dangerous Goods. Technical Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. Technical Name. Text
Definition
A technical name, expressed as text, for the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Technical Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001578
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Dangerous Goods. Transport Expert. Contact
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Dangerous Goods. Transport Expert. Contact
Definition
A transport expert contact for the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
Transport Expert
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Contact
Publication
UN CC Identifier
UN00001595
Attributes
Attribute name
Status
Description/Data Type
Contact. Identification. Identifier
O
Identifier. Type
A unique identifier for this contact.
Contact. Job Title. Text
O
Text. Type
The job title, position or designation, expressed as text, of this contact person within an organization such as Director, Software Engineer, Purchasing Manager.
Contact. Responsibility. Text
O
Text. Type
A responsibility, expressed as text, of this contact.
Contact. Department Name. Text
O
Text. Type
A name, expressed as text, of the department to which this contact belongs within an organization, such as a support department.
Contact. Type. Code
O
Code. Type
A code specifying a type of contact.
Contact. Person Name. Text
O
Text. Type
The name, expressed as text, of this contact person.


BCC Dangerous Goods. UNDG Identification. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Dangerous Goods. UNDG Identification. Code
Definition
The code specifying the unique United Nations Dangerous Goods (UNDG) number assigned to the dangerous goods.
Obj.ClassQual.
Obj.ClassTerm
Dangerous Goods
Prop.TermQual.
Prop.Term
UNDG Identification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001574
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Delivery Terms. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Delivery Terms. Details
Definition
The conditions agreed upon between the parties with regard to the delivery of goods and or services.
Obj.ClassQual.
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000666
Attributes
Attribute name
Status
Description/Data Type
Delivery Terms. Delivery Type. Code
O
Code. Type
A code specifying a type of delivery for these delivery terms such as the INCOTERMS Terms of Delivery.
Delivery Terms. Description. Text
O
Text. Type
A textual description of the delivery terms.


BCC Delivery Terms. Delivery Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Delivery Terms. Delivery Type. Code
Definition
A code specifying a type of delivery for these delivery terms such as the INCOTERMS Terms of Delivery.
Obj.ClassQual.
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Delivery Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000668
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Delivery Terms. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Delivery Terms. Description. Text
Definition
A textual description of the delivery terms.
Obj.ClassQual.
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000669
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Delivery Terms. Relevant. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Delivery Terms. Relevant. Location
Definition
A location relevant for these delivery terms.
Obj.ClassQual.
Obj.ClassTerm
Delivery Terms
Prop.TermQual.
Prop.Term
Relevant
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00000670
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


Qualified DT Delivery Terms_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Delivery Terms_ Code. Type
Definition
A character string used to represent delivery terms.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Delivery Terms
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000005
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent delivery terms.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Delivery Terms
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Delivery Terms
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Delivery Terms
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent delivery terms.
Obj.ClassQual.
Delivery Terms
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Delivery arranged by the supplier
Indicates that the supplier will arrange delivery of the goods.
2
Delivery arranged by logistic service provider
Code indicating that the logistic service provider has arranged the delivery of goods.
CFR
Cost and Freight (insert named port of destination)
CIF
Cost, Insurance and Freight (insert named port of destination)
CIP
Carriage and Insurance Paid to (insert named place of destination)
CPT
Carriage Paid To (insert named place of destination)
DAP
Delivered At Place (insert named place of destination)
DAT
Delivered At Terminal (insert named terminal at port or place of destination)
DDP
Delivered Duty Paid (insert named place of destination)
EXW
Ex Works (insert named place of delivery)
FAS
Free Alongside Ship (insert named port of shipment)
FCA
Free Carrier (insert named place of delivery)
FOB
Free On Board (insert named port of shipment)


Qualified DT Dimension Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Dimension Type_ Code. Type
Definition
A character string used to represent the dimension type.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Dimension Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000071
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the dimension type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Dimension Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Dimension Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Dimension Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the dimension type.
Obj.ClassQual.
Dimension Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Gross dimensions
The dimension expressed in a gross value.
2
Package dimensions (including goods)
The dimension of the goods including the packaging.
3
Pallet dimensions (excluding goods)
The dimension of a pallet excluding the goods.
4
Pallet dimensions (including goods)
The dimension of a pallet including the goods.
5
Off-standard dimension front
The dimension in the length that the cargo exceeds the standard length at the front of an equipment.
6
Off-standard dimension back
The dimension in the length that the cargo exceeds the standard length at the back of an equipment.
7
Off-standard dimension right
The dimension in the width that the cargo exceeds the standard width at the right side of an equipment.
8
Off-standard dimension left
The dimension in the width that the cargo exceeds the standard width at the left side of an equipment.
9
Off-standard dimension general
The dimensions that the cargo exceeds the standard dimensions.
10
External equipment dimension
The external dimensions of transport equipment.
11
Internal equipment dimensions
The internal dimensions of equipment.
12
Damage dimensions
Dimensions of the damaged area.
13
Off-standard dimensions height
The dimension in the height that the cargo exceeds the standard height at the top of a piece of equipment.
14
Equipment door dimensions
Dimensions (width and height) of the equipment door.
15
Off-standard dimension width
The dimension of the width that the cargo exceeds the standard width of a piece of equipment.
16
Off-standard dimension length
The dimension of the length that the cargo exceeds the standard length of a piece of equipment.
17
Bundled equipment total height
Total height of multiple pieces of equipment transported as a single unit (e.g. bundles of folded flat racks).
18
Equipment off-standard dimension height, actual
Actual height of equipment. To be specified for containers if actual height is not defined by a specific ISO size type code.
19
Folded equipment height
Height of equipment in folded condition (e.g. flat rack with end walls folded).
20
Adjustable equipment height
Actual height of adjustable equipment (e.g. flat rack with telescopic corner posts).
21
Equipment floor height
Floor height of supporting equipment where un-containerized cargo is stowed on.
22
Container off-standard dimension width at corner posts
Container's actual width at corner post. To be specified if different than 8 feet.
23
Container off-standard dimension width of body
Container's actual width of body. To be specified if different than 8 feet.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Dimension Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Dimension. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Dimension. Details
Definition
A measure of spatial extent, such as length, breadth or height.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000173
Attributes
Attribute name
Status
Description/Data Type
Dimension. Value. Measure
O
Measure. Type
A measure of a value for this dimension.
Dimension. Type. Code
O
Code. Type
A code specifying the type of dimension such as thickness, area, or volume.
Dimension. Description. Text
O
Text. Type
A textual description of this dimension.
Dimension. Width. Measure
O
Measure. Type
A measure of a width component for this dimension.
Dimension. Length. Measure
O
Measure. Type
A measure of a length component for this dimension.
Dimension. Height. Measure
O
Measure. Type
A measure of a height component for this dimension.
Dimension. Identification. Identifier
O
Identifier. Type
A unique identifier for this dimension.
Dimension. Diameter. Measure
O
Measure. Type
A measure of a diameter component for this dimension.
Dimension. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this dimension.


ASCC Dimension. Component. Dimension
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Dimension. Component. Dimension
Definition
A dimension that is part of this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Component
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN00000891


BCC Dimension. Contractual Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Contractual Language. Code
Definition
A code specifying the contractual language for this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005171
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Dimension. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Description. Text
Definition
A textual description of this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000232
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Dimension. Diameter. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Diameter. Measure
Definition
A measure of a diameter component for this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Diameter
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005003
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Dimension. Height. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Height. Measure
Definition
A measure of a height component for this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Height
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000515
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Dimension. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Identification. Identifier
Definition
A unique identifier for this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000890
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Dimension. Length. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Length. Measure
Definition
A measure of a length component for this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Length
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000514
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Dimension. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Type. Code
Definition
A code specifying the type of dimension such as thickness, area, or volume.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000223
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Dimension. Value. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Value. Measure
Definition
A measure of a value for this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000174
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Dimension. Width. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Dimension. Width. Measure
Definition
A measure of a width component for this dimension.
Obj.ClassQual.
Obj.ClassTerm
Dimension
Prop.TermQual.
Prop.Term
Width
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000513
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Qualified DT Document Status_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Document Status_ Code. Type
Definition
A character string used to represent or replace a document status.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Document Status
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000025
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent or replace a document status.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Document Status
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Document Status
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Document Status
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent or replace a document status.
Obj.ClassQual.
Document Status
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Accepted
The specified document is accepted.
2
Accompanying goods
Notice that a specific document will be accompanying the goods.
3
Conditionally accepted
The specified document is conditionally accepted.
4
To arrive by separate EDI message
Notice that a specific document/message will be transmitted via a separate EDI message.
5
Information only
Notice that the specific document or message is for information only.
6
To arrive by manual means
Notice that a specific document or message will not be sent via EDI.
7
To be raised and sent
Request for a specific message to be formatted and transmitted or a request for a specific document to be raised and sent.
8
Rejected
The specified document is rejected.
9
To be printed
The document or message is to be printed.
10
Document currently valid
Specific document is currently valid.
11
Document not available
Specified document is not available.
12
Document exhausted by declaration and attached
Customs declaration to which the document is related completed or exhaust the allowance stated on the document. The document is attached to the Customs declaration.
13
Document not exhausted by declaration and attached
Customs declaration to which the document is related does not complete or exhaust the allowance stated on the document . The document is not attached to the declaration but has already been lodged in the Customs station.
14
Document exhausted by declaration and previously lodged
Customs declaration to which the document is related completed or exhaust the allowance stated on the document. The usage of the document is complete. The document is not attached to the declaration but has already been lodged in the Customs station.
15
Document not exhausted by declaration and previously lodged
Customs declaration to which the document is related does not complete or exhaust the allowance stated on the document. The document can continue to be used for future declarations until the allowance is exhausted. The document is not attached to the declaration but has already been lodged in the Customs station.
16
Document not attached
Specified document is not or cannot be attached.
17
Document with the goods
Document not attached to the Customs declaration but is attached to the goods.
18
Document attached, to be returned after endorsement
Specified document is attached to the Customs declaration and will be required to be returned to the declarant after Customs endorsement.
19
Document applied for
Application has been submitted for that document.
20
Received for shipment
Indicates that the document has legal validity from the date of receival of the cargo.
21
Shipped on board
Indicates that the document has legal validity from the date that cargo is loaded on board a vessel.
22
Status 0
Message is at status 0.
23
Status 1
Message is at status 1.
24
Status 2
Message is at status 2.
25
Message under development
Message is under development.
26
Document not freighted
Document not to include freight figures.
27
Document freighted
Document to include freight figures.
28
Archived
The document or message has been archived.
29
Provisional
The document or message has no official status.
30
Documents enclosed in the first transmission
The documents are enclosed in the first transmission.
31
Documents enclosed in the second transmission
The documents are enclosed in the second transmission.
32
Document not required, waiver issued
The document is not required, waiver of requirement has been issued.
33
Already on file with receiver of this message
The document is already on file with the party receiving the message.
34
Retained by sender of this message, or by sender's agent or representative
The document is in the possession of the sender or sender's agent or representative.
35
Document incomplete
The document is incomplete.
36
Document previously submitted
The document has already been submitted.
37
Document complete
The document is complete.
38
Final
The document has been finalised.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Document Status
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Document. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Document. Details
Definition
A collection of data for a piece of written, printed or electronic matter that provides information or evidence.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000309
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Document. Attached. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Document. Attached. Binary File
Definition
A binary file attached to this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Attached
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00004509
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


BCC Document. Attachment. Binary Object
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Attachment. Binary Object
Definition
A binary object that is attached or otherwise appended to this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Attachment
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN00000321
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


BCC Document. Cancellation. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Cancellation. Date Time
Definition
A date, time, date time, or other date time value of a cancellation of the document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Cancellation
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00004452
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Document. Category. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Category. Code
Definition
The code specifying the category of this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002927
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Document. Control Requirement. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Control Requirement. Indicator
Definition
The indication of whether or not a document has specific control requirements.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Control Requirement
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000320
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Document. Copy. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Copy. Indicator
Definition
The indication of whether or not the document is a copy.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Copy
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000847
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


ASCC Document. Effective. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Document. Effective. Period
Definition
The period within which this document is effective.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Effective
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00000325
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


BCC Document. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Identification. Identifier
Definition
A unique identifier for this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000310
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Document. Included. Note
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Document. Included. Note
Definition
A note included in this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN00002726
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
A subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
Content, expressed as text, of a note.
Note. Subject. Code
O
Code. Type
A code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


BCC Document. Information. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Information. Text
Definition
Information, expressed as text, for this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001645
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Document. Issue. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Issue. Date Time
Definition
A date, time, date time or other date time value for an issuance of this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Issue
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000315
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ASCC Document. Issuer. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Document. Issuer. Party
Definition
A party that issues this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Issuer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00000770
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Document. Language. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Language. Identifier
Definition
A unique identifier for a language used in this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Language
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001281
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Document. Line Count. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Line Count. Numeric
Definition
A count of the number of lines in this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line Count
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00001283
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Document. Line Status Reason. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Line Status Reason. Code
Definition
A code specifying the line status reason of this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line Status Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003053
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Document. Line Status. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Line Status. Code
Definition
The code specifying a status of a line in this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001285
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Document. Line. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Line. Identifier
Definition
A unique identifier of a line in this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Line
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001284
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Document. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Name. Text
Definition
A name, expressed as text, for this specific document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000312
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Document. Purpose. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Purpose. Code
Definition
A code specifying the purpose of this document, such as request or reminder.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Purpose
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001644
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Document. Purpose. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Purpose. Text
Definition
A purpose, expressed in text, of this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Purpose
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000313
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Document. Reference. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Document. Reference. Document
Definition
Other documents referenced by this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00000327


BCC Document. Response Reason. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Response Reason. Code
Definition
A code specifying a response reason for this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Response Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00004707
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Document. Response Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Response Type. Code
Definition
A code specifying a type of response for this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Response Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00004680
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Document. Revision. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Revision. Date Time
Definition
A date, time, date time or other date time value for the revision of this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Revision
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003190
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Document. Section Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Section Name. Text
Definition
A section name, expressed as text, for this document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Section Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005004
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Document. Status. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Status. Code
Definition
A code specifying a status of a document.
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000324
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Document. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Document. Type. Code
Definition
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Obj.ClassQual.
Obj.ClassTerm
Document
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000311
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Document_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Document_ Code. Type
Definition
A character string denoting the type of a document. [Reference United Nations Code List (UNCL) 1001]
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Document
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000006
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string denoting the type of a document. [Reference United Nations Code List (UNCL) 1001]
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Document
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Document
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Document
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Document
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string denoting the type of a document. [Reference United Nations Code List (UNCL) 1001]
Obj.ClassQual.
Document
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Certificate of analysis
Certificate providing the values of an analysis.
2
Certificate of conformity
Certificate certifying the conformity to predefined definitions.
3
Certificate of quality
Certificate certifying the quality of goods, services etc.
4
Test report
Report providing the results of a test session.
5
Product performance report
Report specifying the performance values of products.
6
Product specification report
Report providing specification values of products.
7
Process data report
Reports on events during production process.
8
First sample test report
Document/message describes the test report of the first sample.
9
Price/sales catalogue
A document/message to enable the transmission of information regarding pricing and catalogue details for goods and services offered by a seller to a buyer.
10
Party information
Document/message providing basic data concerning a party.
11
Federal label approval
A pre-approved document relating to federal label approval requirements.
12
Mill certificate
Certificate certifying a specific quality of agricultural products.
13
Post receipt
Document/message which evidences the transport of goods by post (e.g. mail, parcel, etc.).
14
Weight certificate
Certificate certifying the weight of goods.
15
Weight list
Document/message specifying the weight of goods.
16
Certificate
Document by means of which the documentary credit applicant specifies the conditions for the certificate and by whom the certificate is to be issued.
17
Combined certificate of value and origin
Document identifying goods in which the issuing authority expressly certifies that the goods originate in a specific country or part of, or group of countries. It also states the price and/or cost of the goods with the purpose of determining the customs origin.
18
Movement certificate A.TR.1
Specific form of transit declaration issued by the exporter (movement certificate).
19
Certificate of quantity
Certificate certifying the quantity of goods, services etc.
20
Quality data message
Usage of QALITY-message.
21
Query
Request information based on defined criteria.
22
Response to query
Document/message returned as an answer to a question.
23
Status information
Information regarding the status of a related message.
24
Restow
Message/document identifying containers that have been unloaded and then reloaded onto the same means of transport.
25
Container discharge list
Message/document itemising containers to be discharged from vessel.
26
Corporate superannuation contributions advice
Document/message providing contributions advice used for corporate superannuation schemes.
27
Industry superannuation contributions advice
Document/message providing contributions advice used for superannuation schemes which are industry wide.
28
Corporate superannuation member maintenance message
Member maintenance message used for corporate superannuation schemes.
29
Industry superannuation member maintenance message
Member maintenance message used for industry wide superannuation schemes.
30
Life insurance payroll deductions advice
Payroll deductions advice used in the life insurance industry.
31
Underbond request
A Message/document requesting to move cargo from one Customs control point to another.
32
Underbond approval
A message/document issuing Customs approval to move cargo from one Customs control point to another.
33
Certificate of sealing of export meat lockers
Document / message issued by the authority in the exporting country evidencing the sealing of export meat lockers.
34
Cargo status
Message identifying the status of cargo.
35
Inventory report
A message specifying information relating to held inventories.
36
Identity card
Official document to identify a person.
37
Response to a trade statistics message
Document/message in which the competent national authorities provide a declarant with an acceptance or a rejection about a received declaration for European statistical purposes.
38
Vaccination certificate
Official document proving immunisation against certain diseases.
39
Passport
An official document giving permission to travel in foreign countries.
40
Driving licence (national)
An official document giving permission to drive a car in a given country.
41
Driving licence (international)
An official document giving a native of one country permission to drive a vehicle in certain other countries.
42
Free pass
A document giving free access to a service.
43
Season ticket
A document giving access to a service for a determined period of time.
44
Transport status report
(1125) A message to report the transport status and/or change in the transport status (i.e. event) between agreed parties.
45
Transport status request
(1127) A message to request a transport status report (e.g. through the national multimodal status report message IFSTA).
46
Banking status
A banking status document and/or message.
47
Extra-Community trade statistical declaration
Document/message in which a declarant provides information about extra-Community trade of goods required by the body responsible for the collection of trade statistics. Trade by a country in the European Union with a country outside the European Union.
48
Written instructions in conformance with ADR article number 10385
Written instructions relating to dangerous goods and defined in the European Agreement of Dangerous Transport by Road known as ADR (Accord europeen relatif au transport international des marchandises Dangereuses par Route).
49
Damage certification
Official certification that damages to the goods to be transported have been discovered.
50
Validated priced tender
A validated priced tender.
51
Price/sales catalogue response
A document providing a response to a previously sent price/sales catalogue.
52
Price negotiation result
A document providing the result of price negotiations.
53
Safety and hazard data sheet
Document or message to supply advice on a dangerous or hazardous material to industrial customers so as to enable them to take measures to protect their employees and the environment from any potential harmful effects from these material.
54
Legal statement of an account
A statement of an account containing the booked items as in the ledger of the account servicing financial institution.
55
Listing statement of an account
A statement from the account servicing financial institution containing items pending to be booked.
56
Closing statement of an account
Last statement of a period containing the interest calculation and the final balance of the last entry date.
57
Transport equipment on-hire report
Report on the movement of containers or other items of transport equipment to record physical movement activity and establish the beginning of a rental period.
58
Transport equipment off-hire report
Report on the movement of containers or other items of transport equipment to record physical movement activity and establish the end of a rental period.
59
Treatment - nil outturn
No shortage, surplus or damaged outturn resulting from container vessel unpacking.
60
Treatment - time-up underbond
Movement type indicator: goods are moved under customs control for warehousing due to being time-up.
61
Treatment - underbond by sea
Movement type indicator: goods are to move by sea under customs control to a customs office where formalities will be completed.
62
Treatment - personal effect
Cargo consists of personal effects.
63
Treatment - timber
Cargo consists of timber.
64
Preliminary credit assessment
Document/message issued either by a factor to indicate his preliminary credit assessment on a buyer, or by a seller to request a factor's preliminary credit assessment on a buyer.
65
Credit cover
Document/message issued either by a factor to give a credit cover on a buyer, or by a seller to request a factor's credit cover.
66
Current account
Document/message issued by a factor to indicate the money movements of a seller's or another factor's account with him.
67
Commercial dispute
Document/message issued by a party (usually the buyer) to indicate that one or more invoices or one or more credit notes are disputed for payment.
68
Chargeback
Document/message issued by a factor to a seller or to another factor to indicate that the rest of the amounts of one or more invoices uncollectable from buyers are charged back to clear the invoice(s) off the ledger.
69
Reassignment
Document/message issued by a factor to a seller or to another factor to reassign an invoice or credit note previously assigned to him.
70
Collateral account
Document message issued by a factor to indicate the movements of invoices, credit notes and payments of a seller's account.
71
Request for payment
Document/message issued by a creditor to a debtor to request payment of one or more invoices past due.
72
Unship permit
A message or document issuing permission to unship cargo.
73
Statistical definitions
Transmission of one or more statistical definitions.
74
Statistical data
Transmission of one or more items of data or data sets.
75
Request for statistical data
Request for one or more items or data sets of statistical data.
76
Call-off delivery
Document/message to provide split quantities and delivery dates referring to a previous delivery instruction.
77
Consignment status report
Message covers information about the consignment status.
78
Inventory movement advice
Advice of inventory movements.
79
Inventory status advice
Advice of stock on hand.
80
Debit note related to goods or services
Debit information related to a transaction for goods or services to the relevant party.
81
Credit note related to goods or services
Document message used to provide credit information related to a transaction for goods or services to the relevant party.
82
Metered services invoice
Document/message claiming payment for the supply of metered services (e.g., gas, electricity, etc.) supplied to a fixed meter whose consumption is measured over a period of time.
83
Credit note related to financial adjustments
Document message for providing credit information related to financial adjustments to the relevant party, e.g., bonuses.
84
Debit note related to financial adjustments
Document/message for providing debit information related to financial adjustments to the relevant party.
85
Customs manifest
Message/document identifying a customs manifest. The document itemises a list of cargo prepared by shipping companies from bills of landing and presented to customs for formal report of cargo.
86
Vessel unpack report
A document code to indicate that the message being transmitted identifies all short and surplus cargoes off-loaded from a vessel at a specified discharging port.
87
General cargo summary manifest report
A document code to indicate that the message being transmitted is summary manifest information for general cargo.
88
Consignment unpack report
A document code to indicate that the message being transmitted is a consignment unpack report only.
89
Meat and meat by-products sanitary certificate
Document or message issued by the competent authority in the exporting country evidencing that meat or meat by-products comply with the requirements set by the importing country.
90
Meat food products sanitary certificate
Document or message issued by the competent authority in the exporting country evidencing that meat food products comply with the requirements set by the importing country.
91
Poultry sanitary certificate
Document or message issued by the competent authority in the exporting country evidencing that poultry products comply with the requirements set by the importing country.
92
Horsemeat sanitary certificate
Document or message issued by the competent authority in the exporting country evidencing that horsemeat products comply with the requirements set by the importing country.
93
Casing sanitary certificate
Document or message issued by the competent authority in the exporting country evidencing that casing products comply with the requirements set by the importing country.
94
Pharmaceutical sanitary certificate
Document or message issued by the competent authority in the exporting country evidencing that pharmaceutical products comply with the requirements set by the importing country.
95
Inedible sanitary certificate
Document or message issued by the competent authority in the exporting country evidencing that inedible products comply with the requirements set by the importing country.
96
Impending arrival
Notification of impending arrival details for vessel.
97
Means of transport advice
Message reporting the means of transport used to carry goods or cargo.
98
Arrival information
Message reporting the arrival details of goods or cargo.
99
Cargo release notification
Message/document sent by the cargo handler indicating that the cargo has moved from a Customs controlled premise.
100
Excise certificate
Certificate asserting that the goods have been submitted to the excise authorities before departure from the exporting country or before delivery in case of import traffic.
101
Registration document
An official document providing registration details.
102
Tax notification
Used to specify that the message is a tax notification.
103
Transport equipment direct interchange report
Report on the movement of containers or other items of transport equipment being exchanged, establishing relevant rental periods.
104
Transport equipment impending arrival advice
Advice that containers or other items of transport equipment may be expected to be delivered to a certain location.
105
Purchase order
Document/message issued within an enterprise to initiate the purchase of articles, materials or services required for the production or manufacture of goods to be offered for sale or otherwise supplied to customers.
106
Transport equipment damage report
Report of damaged items of transport equipment that have been returned.
107
Transport equipment maintenance and repair work estimate advice
Advice providing estimates of transport equipment maintenance and repair costs.
108
Transport equipment empty release instruction
Instruction to release an item of empty transport equipment to a specified party or parties.
109
Transport movement gate in report
Report on the inward movement of cargo, containers or other items of transport equipment which have been delivered to a facility by an inland carrier.
110
Manufacturing instructions
Document/message issued within an enterprise to initiate the manufacture of goods to be offered for sale.
111
Transport movement gate out report
Report on the outward movement of cargo, containers or other items of transport equipment (either full or empty) which have been picked up by an inland carrier.
112
Transport equipment unpacking instruction
Instruction to unpack specified cargo from specified containers or other items of transport equipment.
113
Transport equipment unpacking report
Report on the completion of unpacking specified containers or other items of transport equipment.
114
Transport equipment pick-up availability request
Request for confirmation that an item of transport equipment will be available for collection.
115
Transport equipment pick-up availability confirmation
Confirmation that an item of transport equipment is available for collection.
116
Transport equipment pick-up report
Report that an item of transport equipment has been collected.
117
Transport equipment shift report
Report on the movement of containers or other items of transport within a facility.
118
Transport discharge instruction
Instruction to unload specified cargo, containers or transport equipment from a means of transport.
119
Transport discharge report
Report on cargo, containers or transport equipment unloaded from a particular means of transport.
120
Stores requisition
Document/message issued within an enterprise ordering the taking out of stock of goods.
121
Transport loading instruction
Instruction to load cargo, containers or transport equipment onto a means of transport.
122
Transport loading report
Report on completion of loading cargo, containers or other transport equipment onto a means of transport.
123
Transport equipment maintenance and repair work authorisation
Authorisation to have transport equipment repaired or to have maintenance performed.
124
Transport departure report
Report of the departure of a means of transport from a particular facility.
125
Transport empty equipment advice
Advice that an item or items of empty transport equipment are available for return.
126
Transport equipment acceptance order
Order to accept items of transport equipment which are to be delivered by an inland carrier (rail, road or barge) to a specified facility.
127
Transport equipment special service instruction
Instruction to perform a specified service or services on an item or items of transport equipment.
128
Transport equipment stock report
Report on the number of items of transport equipment stored at one or more locations.
129
Transport cargo release order
Order to release cargo or items of transport equipment to a specified party.
130
Invoicing data sheet
Document/message issued within an enterprise containing data about goods sold, to be used as the basis for the preparation of an invoice.
131
Transport equipment packing instruction
Instruction to pack cargo into a container or other item of transport equipment.
132
Customs clearance notice
Notification of customs clearance of cargo or items of transport equipment.
133
Customs documents expiration notice
Notice specifying expiration of Customs documents relating to cargo or items of transport equipment.
134
Transport equipment on-hire request
Request for transport equipment to be made available for hire.
135
Transport equipment on-hire order
Order to release empty items of transport equipment for on-hire to a lessee, and authorising collection by or on behalf of a specified party.
136
Transport equipment off-hire request
Request to terminate the lease on an item of transport equipment at a specified time.
137
Transport equipment survey order
Order to perform a survey on specified items of transport equipment.
138
Transport equipment survey order response
Response to an order to conduct a survey of transport equipment.
139
Transport equipment survey report
Survey report of specified items of transport equipment.
140
Packing instructions
Document/message within an enterprise giving instructions on how goods are to be packed.
141
Advising items to be booked to a financial account
A document and/or message advising of items which have to be booked to a financial account.
142
Transport equipment maintenance and repair work estimate order
Order to draw up an estimate of the costs of maintenance or repair of transport equipment.
143
Transport equipment maintenance and repair notice
Report of transport equipment which has been repaired or has had maintenance performed.
144
Empty container disposition order
Order to make available empty containers.
145
Cargo vessel discharge order
Order that the containers or cargo specified are to be discharged from a vessel.
146
Cargo vessel loading order
Order that specified cargo, containers or groups of containers are to be loaded in or on a vessel.
147
Multidrop order
One purchase order that contains the orders of two or more vendors and the associated delivery points for each.
148
Bailment contract
A document authorizing the bailing of goods.
149
Basic agreement
A document indicating an agreement containing basic terms and conditions applicable to future contracts between two parties.
150
Internal transport order
Document/message giving instructions about the transport of goods within an enterprise.
151
Grant
A document indicating the granting of funds.
152
Indefinite delivery indefinite quantity contract
A document indicating a contract calling for the indefinite deliveries of indefinite quantities of goods.
153
Indefinite delivery definite quantity contract
A document indicating a contract calling for indefinite deliveries of definite quantities.
154
Requirements contract
A document indicating a requirements contract that authorizes the filling of all purchase requirements during a specified contract period.
155
Task order
A document indicating an order that tasks a contractor to perform a specified function.
156
Make or buy plan
A document indicating a plan that identifies which items will be made and which items will be bought.
157
Subcontractor plan
A document indicating a plan that identifies the manufacturer's subcontracting strategy for a specific contract.
158
Cost data summary
A document indicating a summary of cost data.
159
Certified cost and price data
A document indicating cost and price data whose accuracy has been certified.
160
Wage determination
A document indicating a determination of the wages to be paid.
161
Contract Funds Status Report (CFSR)
A report to provide the status of funds applicable to the contract.
162
Certified inspection and test results
A certification as to the accuracy of inspection and test results.
163
Material inspection and receiving report
A report that is both an inspection report for materials and a receiving document.
164
Purchasing specification
A document indicating a specification used to purchase an item.
165
Payment or performance bond
A document indicating a bond that guarantees the payment of monies or a performance.
166
Contract security classification specification
A document that indicates the specification contains the security and classification requirements for a contract.
167
Manufacturing specification
A document indicating the specification of how an item is to be manufactured.
168
Buy America certificate of compliance
A document certifying that more than 50 percent of the cost of an item is attributed to US origin.
169
Container off-hire notice
Notice to return leased containers.
170
Cargo acceptance order
Order to accept cargo to be delivered by a carrier.
171
Pick-up notice
Notice specifying the pick-up of released cargo or containers from a certain address.
172
Authorisation to plan and suggest orders
Document or message that authorises receiver to plan orders, based on information in this message, and send these orders as suggestions to the sender.
173
Authorisation to plan and ship orders
Document or message that authorises receiver to plan and ship orders based on information in this message.
174
Drawing
The document or message is a drawing.
175
Cost Performance Report (CPR) format 2
A report identifying the cost performance on a contract at specified levels of the work breakdown structure (format 2 - organizational categories).
176
Cost Schedule Status Report (CSSR)
A report providing the status of the cost and schedule applicable to a contract.
177
Cost Performance Report (CPR) format 1
A report identifying the cost performance on a contract including the current month's values at specified levels of the work breakdown structure (format 1 - work breakdown structure).
178
Cost Performance Report (CPR) format 3
A report identifying the cost performance on a contract that summarizes changes to a contract over a given reporting period with beginning and ending values (format 3 - baseline).
179
Cost Performance Report (CPR) format 4
A report identifying the cost performance on a contract including forecasts of labour requirements for the remaining portion of the contract (format 4 - staffing).
180
Cost Performance Report (CPR) format 5
A report identifying the cost performance on a contract that summarizes cost or schedule variances (format 5 - explanations and problem analysis).
181
Progressive discharge report
Document or message progressively issued by the container terminal operator in charge of discharging a vessel identifying containers that have been discharged from a specific vessel at that point in time.
182
Balance confirmation
Confirmation of a balance at an entry date.
183
Container stripping order
Order to unload goods from a container.
184
Container stuffing order
Order to stuff specified goods or consignments in a container.
185
Conveyance declaration (arrival)
Declaration to the public authority upon arrival of the conveyance.
186
Conveyance declaration (departure)
Declaration to the public authority upon departure of the conveyance.
187
Conveyance declaration (combined)
Combined declaration of arrival and departure to the public authority.
188
Project recovery plan
A project plan for recovery after a delay or problem resolution.
189
Project production plan
A project plan for the production of goods.
190
Statistical and other administrative internal documents
Documents/messages issued within an enterprise for the for the purpose of collection of production and other internal statistics, and for other administration purposes.
191
Project master schedule
A high level, all encompassing master schedule of activities to complete a project.
192
Priced alternate tender bill of quantity
A priced tender based upon an alternate specification.
193
Estimated priced bill of quantity
An estimate based upon a detailed, quantity based specification (bill of quantity).
194
Draft bill of quantity
Document/message providing a draft bill of quantity, issued in an unpriced form.
195
Documentary credit collection instruction
Instruction for the collection of the documentary credit.
196
Request for an amendment of a documentary credit
Request for an amendment of a documentary credit.
197
Documentary credit amendment information
Documentary credit amendment information.
198
Advice of an amendment of a documentary credit
Advice of an amendment of a documentary credit.
199
Response to an amendment of a documentary credit
Response to an amendment of a documentary credit.
200
Documentary credit issuance information
Provides information on documentary credit issuance.
201
Direct payment valuation request
Request to establish a direct payment valuation.
202
Direct payment valuation
Document/message addressed, for instance, by a general contractor to the owner, in order that a direct payment be made to a subcontractor.
203
Provisional payment valuation
Document/message establishing a provisional payment valuation.
204
Payment valuation
Document/message establishing the financial elements of a situation of works.
205
Quantity valuation
Document/message providing a confirmed assessment, by quantity, of the completed work for a construction contract.
206
Quantity valuation request
Document/message providing an initial assessment, by quantity, of the completed work for a construction contract.
207
Contract bill of quantities - BOQ
Document/message providing a formal specification identifying quantities and prices that are the basis of a contract for a construction project. BOQ means: Bill of quantity.
208
Unpriced bill of quantity
Document/message providing a detailed, quantity based specification, issued in an unpriced form to invite tender prices.
209
Priced tender BOQ
Document/message providing a detailed, quantity based specification, updated with prices to form a tender submission for a construction contract. BOQ means: Bill of quantity.
210
Enquiry
Document/message issued by a party interested in the purchase of goods specified therein and indicating particular, desirable conditions regarding delivery terms, etc., addressed to a prospective supplier with a view to obtaining an offer.
211
Interim application for payment
Document/message containing a provisional assessment in support of a request for payment for completed work for a construction contract.
212
Agreement to pay
Document/message in which the debtor expresses the intention to pay.
213
Request for financial cancellation
The message is a request for financial cancellation.
214
Pre-authorised direct debit(s)
The message contains pre-authorised direct debit(s).
215
Letter of intent
Document/message by means of which a buyer informs a seller that the buyer intends to enter into contractual negotiations.
216
Approved unpriced bill of quantity
Document/message providing an approved detailed, quantity based specification (bill of quantity), in an unpriced form.
217
Payment valuation for unscheduled items
A payment valuation for unscheduled items.
218
Final payment request based on completion of work
The final payment request of a series of payment requests submitted upon completion of all the work.
219
Payment request for completed units
A request for payment for completed units.
220
Order
Document/message by means of which a buyer initiates a transaction with a seller involving the supply of goods or services as specified, according to conditions set out in an offer, or otherwise known to the buyer.
221
Blanket order
Usage of document/message for general order purposes with later split into quantities and delivery dates and maybe delivery locations.
222
Spot order
Document/message ordering the remainder of a production's batch.
223
Lease order
Document/message for goods in leasing contracts.
224
Rush order
Document/message for urgent ordering.
225
Repair order
Document/message to order repair of goods.
226
Call off order
Document/message to provide split quantities and delivery dates referring to a previous blanket order.
227
Consignment order
Order to deliver goods into stock with agreement on payment when goods are sold out of this stock.
228
Sample order
Document/message to order samples.
229
Swap order
Document/message informing buyer or seller of the replacement of goods previously ordered.
230
Purchase order change request
Change to an purchase order already sent.
231
Purchase order response
Response to an purchase order already received.
232
Hire order
Document/message for hiring human resources or renting goods or equipment.
233
Spare parts order
Document/message to order spare parts.
234
Campaign price/sales catalogue
A price/sales catalogue containing special prices which are valid only for a specified period or under specified conditions.
235
Container list
Document or message issued by party identifying the containers for which they are responsible.
236
Delivery forecast
A message which enables the transmission of delivery or product forecasting requirements.
237
Cross docking services order
A document or message to order cross docking services.
238
Non-pre-authorised direct debit(s)
The message contains non-pre-authorised direct debit(s).
239
Rejected direct debit(s)
The message contains rejected direct debit(s).
240
Delivery instructions
(1174) Document/message giving instruction regarding the delivery of goods.
241
Delivery schedule
Usage of DELFOR-message.
242
Delivery just-in-time
Usage of DELJIT-message.
243
Pre-authorised direct debit request(s)
The message contains pre-authorised direct debit request(s).
244
Non-pre-authorised direct debit request(s)
The message contains non-pre-authorised direct debit request(s).
245
Delivery release
Document/message issued by a buyer releasing the despatch of goods after receipt of the Ready for despatch advice from the seller.
246
Settlement of a letter of credit
Settlement of a letter of credit.
247
Bank to bank funds transfer
The message is a bank to bank funds transfer.
248
Customer payment order(s)
The message contains customer payment order(s).
249
Low value payment order(s)
The message contains low value payment order(s) only.
250
Crew list declaration
Declaration regarding crew members aboard the conveyance.
251
Inquiry
This is a request for information.
252
Response to previous banking status message
A response to a previously sent banking status message.
253
Project master plan
A high level, all encompassing master plan to complete a project.
254
Project plan
A plan for project work to be completed.
255
Project schedule
A schedule of project activities to be completed.
256
Project planning available resources
Available resources for project planning purposes.
257
Project planning calendar
Work calendar information for project planning purposes.
258
Standing order
An order to supply fixed quantities of products at fixed regular intervals.
259
Cargo movement event log
A document detailing times and dates of events pertaining to a cargo movement.
260
Cargo analysis voyage report
An analysis of the cargo for a voyage.
261
Self billed credit note
A document which indicates that the customer is claiming credit in a self billing environment.
262
Consolidated credit note - goods and services
Credit note for goods and services that covers multiple transactions involving more than one invoice.
263
Inventory adjustment status report
A message detailing statuses related to the adjustment of inventory.
264
Transport equipment movement instruction
Instruction to perform one or more different movements of transport equipment.
265
Transport equipment movement report
Report on one or more different movements of transport equipment.
266
Transport equipment status change report
Report on one or more changes of status associated with an item or items of transport equipment.
267
Fumigation certificate
Certificate attesting that fumigation has been performed.
268
Wine certificate
Certificate attesting to the quality, origin or appellation of wine.
269
Wool health certificate
Certificate attesting that wool is free from specified risks to human or animal health.
270
Delivery note
Paper document attached to a consignment informing the receiving party about contents of this consignment.
271
Packing list
Document/message specifying the distribution of goods in individual packages (in trade environment the despatch advice message is used for the packing list).
272
New code request
Requesting a new code.
273
Code change request
Request a change to an existing code.
274
Simple data element request
Requesting a new simple data element.
275
Simple data element change request
Request a change to an existing simple data element.
276
Composite data element request
Requesting a new composite data element.
277
Composite data element change request
Request a change to an existing composite data element.
278
Segment request
Request a new segment.
279
Segment change request
Requesting a change to an existing segment.
280
New message request
Request for a new message (NMR).
281
Message in development request
Requesting a Message in Development (MiD).
282
Modification of existing message
Requesting a change to an existing message.
283
Tracking number assignment report
Report of assigned tracking numbers.
284
User directory definition
Document/message defining the contents of a user directory set or parts thereof.
285
United Nations standard message request
Requesting a United Nations Standard Message (UNSM).
286
Service directory definition
Document/message defining the contents of a service directory set or parts thereof.
287
Status report
Message covers information about the status.
288
Kanban schedule
Message to describe a Kanban schedule.
289
Product data message
A message to submit master data, a set of data that is rarely changed, to identify and describe products a supplier offers to their (potential) customer or buyer.
290
A claim for parts and/or labour charges
A claim for parts and/or labour charges incurred .
291
Delivery schedule response
A message providing a response to a previously transmitted delivery schedule.
292
Inspection request
A message requesting a party to inspect items.
293
Inspection report
A message informing a party of the results of an inspection.
294
Application acknowledgement and error report
A message used by an application to acknowledge reception of a message and/or to report any errors.
295
Price variation invoice
An invoice which requests payment for the difference in price between an original invoice and the result of the application of a price variation formula.
296
Credit note for price variation
A credit note which is issued against a price variation invoice.
297
Instruction to collect
A message instructing a party to collect goods.
298
Dangerous goods list
Listing of all details of dangerous goods carried.
299
Registration renewal
Code specifying the continued validity of previously submitted registration information.
300
Registration change
Code specifying the modification of previously submitted registration information.
301
Response to registration
Code specifying a response to an occurrence of a registration message.
302
Implementation guideline
A document specifying the criterion and format for exchanging information in an electronic data interchange syntax.
303
Request for transfer
Document/message is a request for transfer.
304
Cost performance report
A report to convey cost performance data for a project or contract.
305
Application error and acknowledgement
A message to inform a message issuer that a previously sent message has been received by the addressee's application, or that a previously sent message has been rejected by the addressee's application.
306
Cash pool financial statement
A financial statement for a cash pool.
307
Sequenced delivery schedule
Message to describe a sequence of product delivery.
308
Delcredere credit note
A credit note sent to the party paying on behalf of a number of buyers.
309
Healthcare discharge report, final
Final discharge report by healthcare provider.
310
Offer / quotation
(1332) Document/message which, with a view to concluding a contract, sets out the conditions under which the goods are offered.
311
Request for quote
Document/message requesting a quote on specified goods or services.
312
Acknowledgement message
Message providing acknowledgement information at the business application level concerning the processing of a message.
313
Application error message
Message indicating that a message was rejected due to errors encountered at the application level.
314
Cargo movement voyage summary
A consolidated voyage summary which contains the information in a certificate of analysis, a voyage analysis and a cargo movement time log for a voyage.
315
Contract
(1296) Document/message evidencing an agreement between the seller and the buyer for the supply of goods or services; its effects are equivalent to those of an order followed by an acknowledgement of order.
316
Application for usage of berth or mooring facilities
Document to apply for usage of berth or mooring facilities.
317
Application for designation of berthing places
Document to apply for designation of berthing places.
318
Application for shifting from the designated place in port
Document to apply for shifting from the designated place in port.
319
Supplementary document for application for cargo operation of dangerous goods
Supplementary document to apply for cargo operation of dangerous goods.
320
Acknowledgement of order
Document/message acknowledging an undertaking to fulfil an order and confirming conditions or acceptance of conditions.
321
Supplementary document for application for transport of dangerous goods
Supplementary document to apply for transport of dangerous goods.
322
Optical Character Reading (OCR) payment
Payment effected by an Optical Character Reading (OCR) document.
323
Preliminary sales report
Preliminary sales report sent before all the information is available.
324
Transport emergency card
Official document specifying, for a given dangerous goods item, information such as nature of hazard, protective devices, actions to be taken in case of accident, spillage or fire and first aid to be given.
325
Proforma invoice
Document/message serving as a preliminary invoice, containing - on the whole - the same information as the final invoice, but not actually claiming payment.
326
Partial invoice
Document/message specifying details of an incomplete invoice.
327
Operating instructions
Document/message describing instructions for operation.
328
Name/product plate
Plates on goods identifying and describing an article.
329
Co-insurance ceding bordereau
The document or message contains a bordereau describing co-insurance ceding information.
330
Request for delivery instructions
Document/message issued by a supplier requesting instructions from the buyer regarding the details of the delivery of goods ordered.
331
Commercial invoice which includes a packing list
Commercial transaction (invoice) will include a packing list.
332
Trade data
Document/message is for trade data.
333
Customs declaration for cargo examination
Declaration provided to customs for cargo examination.
334
Customs declaration for cargo examination, alternate
Alternate declaration provided to customs for cargo examination.
335
Booking request
Document/message issued by a supplier to a carrier requesting space to be reserved for a specified consignment, indicating desirable conveyance, despatch time, etc.
336
Customs crew and conveyance
Document/message contains information regarding the crew list and conveyance.
337
Customs summary declaration with commercial detail, alternate
Alternate Customs declaration summary with commercial transaction details.
338
Items booked to a financial account report
A message reporting items which have been booked to a financial account.
339
Report of transactions which need further information from the receiver
A message reporting transactions which need further information from the receiver.
340
Shipping instructions
(1121) Document/message advising details of cargo and exporter's requirements for its physical movement.
341
Shipper's letter of instructions (air)
Document/message issued by a consignor in which he gives details of a consignment of goods that enables an airline or its agent to prepare an air waybill.
342
Report of transactions for information only
A message reporting transactions for information only.
343
Cartage order (local transport)
Document/message giving instructions regarding local transport of goods, e.g. from the premises of an enterprise to those of a carrier undertaking further transport.
344
EDI associated object administration message
A message giving additional information about the exchange of an EDI associated object.
345
Ready for despatch advice
Document/message issued by a supplier informing a buyer that goods ordered are ready for despatch.
346
Summary sales report
Sales report containing summaries for several earlier sent sales reports.
347
Order status enquiry
A message enquiring the status of previously sent orders.
348
Order status report
A message reporting the status of previously sent orders.
349
Declaration regarding the inward and outward movement of vessel
Document to declare inward and outward movement of a vessel.
350
Despatch order
Document/message issued by a supplier initiating the despatch of goods to a buyer (consignee).
351
Despatch advice
Document/message by means of which the seller or consignor informs the consignee about the despatch of goods.
352
Notification of usage of berth or mooring facilities
Document to notify usage of berth or mooring facilities.
353
Application for vessel's entering into port area in night- time
Document to apply for vessel's entering into port area in night-time.
354
Notification of emergency shifting from the designated place in port
Document to notify shifting from designated place in port once secured at the designated place.
355
Customs summary declaration without commercial detail, alternate
Alternate Customs declaration summary without any commercial transaction details.
356
Performance bond
A document that guarantees performance.
357
Payment bond
A document that guarantees the payment of monies.
358
Healthcare discharge report, preliminary
Preliminary discharge report by healthcare provider.
359
Request for provision of a health service
Document containing request for provision of a health service.
360
Request for price quote
Document/message requesting price conditions under which goods are offered.
361
Price quote
Document/message confirming price conditions under which goods are offered.
362
Delivery quote
Document/message confirming delivery conditions under which goods are offered.
363
Price and delivery quote
Document/message confirming price and delivery conditions under which goods are offered.
364
Contract price quote
Document/message confirming contractual price conditions under which goods are offered.
365
Contract price and delivery quote
Document/message confirming contractual price conditions and contractual delivery conditions under which goods are offered.
366
Price quote, specified end-customer
Document/message confirming price conditions under which goods are offered, provided that they are sold to the end-customer specified on the quote.
367
Price and delivery quote, specified end-customer
Document/message confirming price conditions and delivery conditions under which goods are offered, provided that they are sold to the end-customer specified on the quote.
368
Price quote, ship and debit
Document/message from a supplier to a distributor confirming price conditions under which goods can be sold by a distributor to the end-customer specified on the quote with compensation for loss of inventory value.
369
Price and delivery quote, ship and debit
Document/message from a supplier to a distributor confirming price conditions and delivery conditions under which goods can be sold by a distributor to the end-customer specified on the quote with compensation for loss of inventory value.
370
Advice of distribution of documents
Document/message in which the party responsible for the issue of a set of trade documents specifies the various recipients of originals and copies of these documents, with an indication of the number of copies distributed to each of them.
371
Plan for provision of health service
Document containing a plan for provision of health service.
372
Prescription
Instructions for the dispensing and use of medicine or remedy.
373
Prescription request
Request to issue a prescription for medicine or remedy.
374
Prescription dispensing report
Document containing information of products dispensed according to a prescription.
375
Certificate of shipment
(1109) Certificate providing confirmation that a consignment has been shipped.
376
Standing inquiry on product information
A product inquiry which stands until it is cancelled.
377
Party credit information
Document/message providing data concerning the credit information of a party.
378
Party payment behaviour information
Document/message providing data concerning the payment behaviour of a party.
379
Request for metering point information
Message to request information about a metering point.
380
Commercial invoice
(1334) Document/message claiming payment for goods or services supplied under conditions agreed between seller and buyer.
381
Credit note
(1113) Document/message for providing credit information to the relevant party.
382
Commission note
(1111) Document/message in which a seller specifies the amount of commission, the percentage of the invoice amount, or some other basis for the calculation of the commission to which a sales agent is entitled.
383
Debit note
Document/message for providing debit information to the relevant party.
384
Corrected invoice
Commercial invoice that includes revised information differing from an earlier submission of the same invoice.
385
Consolidated invoice
Commercial invoice that covers multiple transactions involving more than one vendor.
386
Prepayment invoice
An invoice to pay amounts for goods and services in advance; these amounts will be subtracted from the final invoice.
387
Hire invoice
Document/message for invoicing the hiring of human resources or renting goods or equipment.
388
Tax invoice
An invoice for tax purposes.
389
Self-billed invoice
An invoice the invoicee is producing instead of the seller.
390
Delcredere invoice
An invoice sent to the party paying for a number of buyers.
391
Metering point information response
Response to a request for information about a metering point.
392
Notification of change of supplier
A notification of a change of supplier.
393
Factored invoice
Invoice assigned to a third party for collection.
394
Lease invoice
Usage of INVOIC-message for goods in leasing contracts.
395
Consignment invoice
Commercial invoice that covers a transaction other than one involving a sale.
396
Factored credit note
Credit note related to assigned invoice(s).
397
Commercial account summary response
A document providing a response to a previously sent commercial account summary message.
398
Cross docking despatch advice
Document by means of which the supplier or consignor informs the buyer, consignee or the distribution centre about the despatch of goods for cross docking.
399
Transshipment despatch advice
Document by means of which the supplier or consignor informs the buyer, consignee or the distribution centre about the despatch of goods for transshipment.
400
Exceptional order
An order which falls outside the framework of an agreement.
401
Pre-packed cross docking order
An order requesting the supply of products packed according to the final delivery point which will be moved across a dock in a distribution centre without further handling.
402
Intermediate handling cross docking order
An order requesting the supply of products which will be moved across a dock, de-consolidated and re-consolidated according to the final delivery location requirements.
403
Means of transportation availability information
Information giving the various availabilities of a means of transportation.
404
Means of transportation schedule information
Information giving the various schedules of a means of transportation.
405
Transport equipment delivery notice
Notification regarding the delivery of transport equipment.
406
Notification to supplier of contract termination
Notification to the supplier regarding the termination of a contract.
407
Notification to supplier of metering point changes
Notification to the supplier about changes regarding a metering point.
408
Notification of meter change
Notification about the change of a meter.
409
Instructions for bank transfer
Document/message containing instructions from a customer to his bank to pay an amount in a specified currency to a nominated party in another country by a method either specified (e.g. teletransmission, air mail) or left to the discretion of the bank.
410
Notification of metering point identification change
Notification of the change of metering point identification.
411
Utilities time series message
The Utilities time series message is sent between responsible parties in a utilities infrastructure for the purpose of reporting time series and connected technical and/or administrative information.
412
Application for banker's draft
Application by a customer to his bank to issue a banker's draft stating the amount and currency of the draft, the name of the payee and the place and country of payment.
413
Infrastructure condition
Information about components in an infrastructure.
414
Acknowledgement of change of supplier
Acknowledgement of the change of supplier.
415
Data Plot Sheet
Document/Message providing technical description and information of the crop production.
416
Soil analysis
Soil analysis document.
417
Farmyard manure analysis
Farmyard manure analysis document.
418
WCO Cargo Report Export, Rail or Road
Declaration, in accordance with the WCO Customs Data Model, to Customs concerning the export of cargo carried by commercial means of transport over land, e.g. truck or train.
419
WCO Cargo Report Export, Air or Maritime
Declaration, in accordance with the WCO Customs Data Model, to Customs concerning the export of cargo carried by commercial means of transport over water or through the air, e.g. vessel or aircraft.
420
Optical Character Reading (OCR) payment credit note
Payment credit note effected by an Optical Character Reading (OCR) document.
421
WCO Cargo Report Import, Rail or Road
Declaration, in accordance with the WCO Customs Data Model, to Customs concerning the import of cargo carried by commercial means of transport over land, e.g. truck or train.
422
WCO Cargo Report Import, Air or Maritime
Declaration, in accordance with the WCO Customs Data Model, to Customs concerning the import of cargo carried by commercial means of transport over water or through the air, e.g. vessel or aircraft.
423
WCO one-step export declaration
Single step declaration, in accordance with the WCO Customs Data Model, to Customs by which goods are declared for a Customs export procedure based on the 1999 Kyoto Convention.
424
WCO first step of two-step export declaration
First part of a simplified declaration, in accordance with the WCO Customs Data Model, to Customs by which goods are declared for Customs export procedure based on the 1999 Kyoto Convention.
425
Collection payment advice
Document/message whereby a bank advises that a collection has been paid, giving details and methods of funds disposal.
426
Documentary credit payment advice
Document/message whereby a bank advises payment under a documentary credit.
427
Documentary credit acceptance advice
Document/message whereby a bank advises acceptance under a documentary credit.
428
Documentary credit negotiation advice
Document/message whereby a bank advises negotiation under a documentary credit.
429
Application for banker's guarantee
Document/message whereby a customer requests his bank to issue a guarantee in favour of a nominated party in another country, stating the amount and currency and the specific conditions of the guarantee.
430
Banker's guarantee
Document/message in which a bank undertakes to pay out a limited amount of money to a designated party, on conditions stated therein (other than those laid down in the Uniform Customs Practice).
431
Documentary credit letter of indemnity
Document/message in which a beneficiary of a documentary credit accepts responsibility for non-compliance with the terms and conditions of the credit, and undertakes to refund the money received under the credit, with interest and charges accrued.
432
Notification to grid operator of contract termination
Notification to the grid operator regarding the termination of a contract.
433
Notification to grid operator of metering point changes
Notification to the grid operator about changes regarding a metering point.
434
Notification of balance responsible entity change
Notification of a change of balance responsible entity.
435
Preadvice of a credit
Preadvice indicating a credit to happen in the future.
436
Transport equipment profile report
Report on the profile of transport equipment.
437
Request for price and delivery quote, specified end-user
Document/message requesting price conditions and delivery conditions under which goods are offered, provided that they are sold to the end-customer specified on the request for quote.
438
Request for price quote, ship and debit
Document/message from a distributor to a supplier requesting price conditions under which goods can be sold by the distributor to the end-customer specified on the request for quote with compensation for loss of inventory value.
439
Request for price and delivery quote, ship and debit
Document/message from a distributor to a supplier requesting price conditions and delivery conditions under which goods can be sold by the distributor to the end-customer specified on the request for quote with compensation for loss of inventory value.
440
Delivery point list.
A list of delivery point addresses.
441
Transport routing information
Document specifying the routes for transport between locations.
442
Request for delivery quote
Document/message requesting delivery conditions under which goods are offered.
443
Request for price and delivery quote
Document/message requesting price and delivery conditions under which goods are offered.
444
Request for contract price quote
Document/message requesting contractual price conditions under which goods are offered.
445
Request for contract price and delivery quote
Document/message requesting contractual price conditions and contractual delivery conditions under which goods are offered.
446
Request for price quote, specified end-customer
Document/message requesting price conditions under which goods are offered, provided that they are sold to the end-customer specified on the request for quote.
447
Collection order
Document/message whereby a bank is instructed (or requested) to handle financial and/or commercial documents in order to obtain acceptance and/or payment, or to deliver documents on such other terms and conditions as may be specified.
448
Documents presentation form
Document/message whereby a draft or similar instrument and/or commercial documents are presented to a bank for acceptance, discounting, negotiation, payment or collection, whether or not against a documentary credit.
449
Identification match
Message related to conducting a search for an identification match.
450
Payment order
Document/message containing information needed to initiate the payment. It may cover the financial settlement for one or more commercial trade transactions. A payment order is an instruction to the ordered bank to arrange for the payment of one specified amount to the beneficiary.
451
Extended payment order
Document/message containing information needed to initiate the payment. It may cover the financial settlement for several commercial trade transactions, which it is possible to specify in a special payments detail part. It is an instruction to the ordered bank to arrange for the payment of one specified amount to the beneficiary.
452
Multiple payment order
Document/message containing a payment order to debit one or more accounts and to credit one or more beneficiaries.
453
Notice that circumstances prevent payment of delivered goods
Message used to inform a supplier that delivered goods cannot be paid due to circumstances which prevent payment.
454
Credit advice
Document/message sent by an account servicing institution to one of its account owners, to inform the account owner of an entry which has been or will be credited to its account for a specified amount on the date indicated.
455
Extended credit advice
Document/message sent by an account servicing institution to one of its account owners, to inform the account owner of an entry that has been or will be credited to its account for a specified amount on the date indicated. It provides extended commercial information concerning the relevant remittance advice.
456
Debit advice
Advice on a debit.
457
Reversal of debit
Reversal of debit accounting entry by bank.
458
Reversal of credit
Reversal of credit accounting entry by bank.
459
Travel ticket
The document is a ticket giving access to a travel service.
460
Documentary credit application
Document/message whereby a bank is requested to issue a documentary credit on the conditions specified therein.
461
Payment card
The document is a credit, guarantee or charge card.
462
Ready for transshipment despatch advice
Document to advise that the goods ordered are ready for transshipment.
463
Pre-packed cross docking despatch advice
Document by means of which the supplier or consignor informs the buyer, consignee or distribution centre about the despatch of products packed according to the final delivery point requirements which will be moved across a dock in a distribution centre without further handling.
464
Intermediate handling cross docking despatch advice
Document by means of which the supplier or consignor informs the buyer, consignee or the distribution centre about the despatch of products which will be moved across a dock, de-consolidated and re-consolidated according to final delivery location requirements.
465
Documentary credit
Document/message in which a bank states that it has issued a documentary credit under which the beneficiary is to obtain payment, acceptance or negotiation on compliance with certain terms and conditions and against presentation of stipulated documents and such drafts as may be specified. The credit may or may not be confirmed by another bank.
466
Documentary credit notification
Document/message issued by an advising bank in order to transmit a documentary credit to a beneficiary, or to another advising bank.
467
Documentary credit transfer advice
Document/message whereby a bank advises that (part of) a documentary credit is being or has been transferred in favour of a second beneficiary.
468
Documentary credit amendment notification
Document/message whereby a bank advises that the terms and conditions of a documentary credit have been amended.
469
Documentary credit amendment
Document/message whereby a bank notifies a beneficiary of the details of an amendment to the terms and conditions of a documentary credit.
470
Waste disposal report
Document/message sent by a shipping agent to an authority for reporting information on waste disposal.
481
Remittance advice
Document/message advising of the remittance of payment.
482
Port authority waste disposal report
Document/message sent by a port authority to another port authority for reporting information on waste disposal.
483
Visa
An endorsement on a passport or any other recognised travel document indicating that it has been examined and found correct, especially as permitting the holder to enter or leave a country.
484
Multiple direct debit request
Document/message containing a direct debit request to credit one or more accounts and to debit one or more debtors.
485
Banker's draft
Draft drawn in favour of a third party either by one bank on another bank, or by a branch of a bank on its head office (or vice versa) or upon another branch of the same bank. In either case, the draft should comply with the specifications laid down for cheques in the country in which it is to be payable.
486
Multiple direct debit
Document/message containing a direct debit to credit one or more accounts and to debit one or more debtors.
487
Certificate of disembarkation permission
Document or message issuing permission to disembark.
488
Deratting exemption certificate
Document certifying that the object was free of rats when inspected and that it is exempt from a deratting statement.
489
Reefer connection order
Order to connect a reefer container to a reefer point.
490
Bill of exchange
Document/message, issued and signed in conformity with the applicable legislation, which contains an unconditional order whereby the drawer directs the drawee to pay a definite sum of money to the payee or to his order, on demand or at a definite time, against the surrender of the document itself.
491
Promissory note
Document/message, issued and signed in conformity with the applicable legislation, which contains an unconditional promise whereby the maker undertakes to pay a definite sum of money to the payee or to his order, on demand or at a definite time, against the surrender of the document itself.
493
Statement of account message
Usage of STATAC-message.
494
Direct delivery (transport)
Document/message ordering the direct delivery of goods/consignment from one means of transport into another means of transport in one movement.
495
WCO second step of two-step export declaration
Second part of a simplified declaration, in accordance with the WCO Customs Data Model, to Customs by which goods are declared for Customs export procedure based on the 1999 Kyoto Convention.
496
WCO one-step import declaration
Single step declaration, in accordance with the WCO Customs Data Model, to Customs by which goods are declared for Customs import procedure based on the 1999 Kyoto Convention.
497
WCO first step of two-step import declaration
First part of a simplified declaration, in accordance with the WCO Customs Data Model, to Customs by which goods are declared for Customs import procedure based on the 1999 Kyoto Convention.
498
WCO second step of two-step import declaration
Second part of a simplified declaration, in accordance with the WCO Customs Data Model, to Customs by which goods are declared for Customs import procedure based on the 1999 Kyoto Convention.
499
Previous transport document
Identification of the previous transport document.
520
Insurance certificate
Document/message issued to the insured certifying that insurance has been effected and that a policy has been issued. Such a certificate for a particular cargo is primarily used when good are insured under the terms of a floating or an open policy; at the request of the insured it can be exchanged for a policy.
521
Special requirements permit related to the transport of cargo
A permit related to a transport document granting the transport of cargo under the conditions as specifically required.
522
Dangerous Goods Notification for Tanker vessel
Dangerous Goods Notification for a vessel carrying liquid cargo in bulk.
523
Dangerous Goods Notification for non-tanker vessel
Dangerous Goods Notification for a vessel carrying cargo other than bulk liquid cargo.
524
WCO Conveyance Arrival Report
Declaration, in accordance with the WCO Customs Data Model, to Customs regarding the conveyance arriving in a Customs territory.
525
WCO Conveyance Departure Report
Declaration, in accordance with the WCO Customs Data Model, to Customs regarding the conveyance departing a Customs territory.
526
Accounting voucher
A document/message justifying an accounting entry.
527
Self billed debit note
A document which indicates that the customer is claiming debit in a self billing environment.
528
Military Identification Card
The official document used for military personnel on travel orders, substituting a passport.
529
Re-Entry Permit
A permit to re-enter a country.
530
Insurance policy
Document/message issued by the insurer evidencing an agreement to insure and containing the conditions of the agreement concluded whereby the insurer undertakes for a specific fee to indemnify the insured for the losses arising out of the perils and accidents specified in the contract.
531
Refugee Permit
Document identifying a refugee recognized by a country.
532
Forwarder’s credit note
Document/message for providing credit information to the relevant party.
533
Original accounting voucher
To indicate that the document/message justifying an accounting entry is original.
534
Copy accounting voucher
To indicate that the document/message justifying an accounting entry is a copy.
535
Pro-forma accounting voucher
To indicate that the document/message justifying an accounting entry is pro-forma.
536
International Ship Security Certificate
A certificate on ship security issued based on the International code for the Security of Ships and of Port facilities (ISPS code).
537
Interim International Ship Security Certificate
An interim certificate on ship security issued basis under the International code for the Security of Ships and of Port facilities (ISPS code).
538
Good Manufacturing Practice (GMP) Certificate
Certificate that guarantees quality manufacturing and processing of food products, medications, cosmetics, etc.
539
Framework Agreement
An agreement between one or more contracting authorities and one or more economic operators, the purpose of which is to establish the terms governing contracts to be awarded during a given period, in particular with regard to price and, where appropriate, the quantity envisaged.
550
Insurance declaration sheet (bordereau)
A document/message used when an insured reports to his insurer details of individual shipments which are covered by an insurance contract - an open cover or a floating policy - between the parties.
551
Transport capacity offer
Offering of capacity for the transport of goods for a date and a route.
552
Ship Security Plan
Ship Security Plan (SSP) is a document prepared in terms of the ISPS Code to contribute to the prevention of illegal acts against the ship and its crew.
553
Forwarder’s invoice discrepancy report
Document/message reporting invoice discrepancies indentified by the forwarder.
554
Storage capacity offer
Offering of capacity to store goods.
575
Insurer's invoice
Document/message issued by an insurer specifying the cost of an insurance which has been effected and claiming payment therefore.
576
Storage capacity request
Request for capacity to store goods.
577
Transport capacity request
Request for capacity for the transport of goods for a date and a route.
578
EU Customs declaration for External Community Transit (T1)
Customs declaration for goods under the external Community/common transit procedure. This applies to "non-Community goods" ("T1" under EU legislation and EC-EFTA "Transit Convention").
579
EU Customs declaration for internal Community Transit (T2)
Customs declaration for goods under the internal Community/common transit procedure. This applies to "Community goods" ("T2" under EU legislation and EC-EFTA "Transit Convention").
580
Cover note
Document/message issued by an insurer (insurance broker, agent, etc.) to notify the insured that his insurance have been carried out.
581
EU Customs declaration for non-fiscal area internal Community Transit (T2F)
Declaration for goods under the internal Community transit procedure in the context of trade between the "VAT" territory of EU Member States and EU territories where the VAT rules do not apply, such as Canary islands, some French overseas territories, the Channel islands and the Aaland islands, and between those territories. ("T2F" under EU Legislation).
582
EU Customs declaration for internal transit to San Marino (T2SM)
Customs declaration for goods under the internal Community transit procedure between the Community and San Marino. ("T2SM" under EU Legislation).
583
EU Customs declaration for mixed consignments (T)
Customs declaration for goods under the Community/common transit procedure for mixed consignments (i.e. consignments that comprise goods of different statuses, like "T1" and "T2") ("T" under EU Legislation).
584
EU Document for establishing the Community status of goods (T2L)
Form establishing the Community status of goods ("T2L" under EU Legislation).
585
EU Document for establishing the Community status of goods for certain fiscal purposes (T2LF)
Form establishing the Community status of goods in the context of trade between the "VAT" territory of EU Member States and EU territories where the VAT rules do not apply, such as Canary islands, some French overseas territories, the Channel islands and the Aaland islands, and between those territories ("T2LF" under EU Legislation).
586
Document for establishing the Customs Status of goods for San Marino (T2LSM)
Form establishing the Community status of goods ("T2L" under European Legislation) in the context of trade between the EU and San Marino. ("T2LSM" under EU Legislation).
587
Customs declaration for TIR Carnet goods
A Customs declaration in which goods move under cover of TIR Carnets.
588
Transport Means Security Report
A document reporting the security status and related information of a means of transport.
589
Halal Slaughtering Certificate
A certificate verifying that meat has been produced from slaughter in accordance with Islamic laws and practices.
610
Forwarding instructions
Document/message issued to a freight forwarder, giving instructions regarding the action to be taken by the forwarder for the forwarding of goods described therein.
621
Forwarder's advice to import agent
Document/message issued by a freight forwarder in an exporting country advising his counterpart in an importing country about the forwarding of goods described therein.
622
Forwarder's advice to exporter
Document/message issued by a freight forwarder informing an exporter of the action taken in fulfillment of instructions received.
623
Forwarder's invoice
Invoice issued by a freight forwarder specifying services rendered and costs incurred and claiming payment therefore.
624
Forwarder's certificate of receipt
Non-negotiable document issued by a forwarder to certify that he has assumed control of a specified consignment, with irrevocable instructions to send it to the consignee indicated in the document or to hold it at his disposal. E.g. FIATA-FCR.
625
Heat Treatment Certificate
A certificate verifying the heat treatment of the product is in conformance with international standards to ensure the product’s healthiness and/or shows the mode of heat treatment indicating the temperature and the amount of time the product or raw material used in the product was treated (such as milk).
626
Convention on International Trade in Endangered Species of Wild Fauna and Flora (CITES) Certificate
A certificate used in the trade of endangered species in accordance with the CITES convention.
627
Free Sale Certificate in the Country of Origin
A certificate confirming that a specified product is free for sale in the country of origin.
628
Transit license
Document/message issued by the competent body in accordance with transit regulations in force, by which authorization is granted to a party to move articles under customs procedure.
629
Veterinary quarantine certificate
A certification that livestock or animal products, that are either imported or entering free zones, are kept under health supervision for a time period determined by veterinary quarantine instructions.
630
Shipping note
(1123) Document/message provided by the shipper or his agent to the carrier, multimodal transport operator, terminal or other receiving authority, giving information about export consignments offered for transport, and providing for the necessary receipts and declarations of liability. Sometimes a multipurpose cargo handling document also fulfilling the functions of document 632, 633, 650 and 655.
631
Forwarder's warehouse receipt
Document/message issued by a forwarder acting as Warehouse Keeper acknowledging receipt of goods placed in a warehouse, and stating or referring to the conditions which govern the warehousing and the release of goods. The document contains detailed provisions regarding the rights of holders-by-endorsement, transfer of ownership, etc. E.g. FIATA-FWR.
632
Goods receipt
Document/message to acknowledge the receipt of goods and in addition may indicate receiving conditions.
633
Port charges documents
Documents/messages specifying services rendered, storage and handling costs, demurrage and other charges due to the owner of goods described therein.
634
Certified list of ingredients
A document legalized from a competent authority that shows the components of the product (food additive, detergent, disinfectant and sanitizer).
635
Warehouse warrant
Negotiable receipt document, issued by a Warehouse Keeper to a person placing goods in a warehouse and conferring title to the goods stored.
636
Health certificate
A document legalized from a competent authority that shows that the product has been tested microbiologically and is free from any pathogens and fit for human consumption and/or declares that the product is in compliance with sanitary and phytosanitary measures.
637
Food grade certificate
A document that shows that the product (food additive, detergent, disinfectant and sanitizer) is suitable to be used in the food industry.
638
Certificate of suitability for transport of grains and legumes
Certificate of inspection for the vessel stating its readiness and suitability for transporting grains and legumes.
639
Certificate of refrigerated transport equipment inspection
Inspection document shows that the container, the cooling devices and measured temperature is in good working condition.
640
Delivery order
Document/message issued by a party entitled to authorize the release of goods specified therein to a named consignee, to be retained by the custodian of the goods.
641
Thermographic reading report
A report of temperature readings over a period.
642
Certificate of food item transport readiness
A certificate to verify readiness of a transport or transport area such as a reservoir or hold to transport food items.
643
Food packaging contact certificate
A document legalized from a competent authority that shows that the food packaging product is safe to come into contact with food.
644
Packaging material composition report
A document that shows the main structure that composes the packaging material.
645
Export price certificate
A certification executed by the competent authority from country of exportation stating the export price of the goods.
646
Public price certificate
A certification executed by the competent authority from country of production stating the price of the goods to the general public.
647
Drug shelf life study report
A document containing results from the study which determines the shelf life, namely the time period of storage at a specified condition within which a drug substance or drug product still meets its established specifications; its identity, strength, quality and purity.
648
Certificate of compliance with standards of the World Organization for Animal Health (OIE)
A certification that the products have been treated in a way consistent with the standards set by the World Organization for Animal Health (OIE).
649
Production facility license
A license granted by a competent authority to a production facility for manufacturing specific products.
650
Handling order
Document/message issued by a cargo handling organization (port administration, terminal operator, etc.) for the removal or other handling of goods under their care.
651
Manufacturing license
A license granted by a competent authority to a manufacturer for production of specific products.
652
Low risk country formal letter
An official letter issued by an import authority granted to the importer of goods from a low risk country which allows the importer to place its products in the local market with certain favorable considerations.
653
Previous correspondence
Correspondence previously exchanged.
654
Declaration for radioactive material
A declaration to be presented to the competent authority when radioactive material moves cross-border.
655
Gate pass
Document/message authorizing goods specified therein to be brought out of a fenced-in port or terminal area.
656
Resale information
Document/message providing information on a resale.
657
Phytosanitary Re-export Certificate
A message/document consistent with the model for re-export phytosanitary certificates of the IPPC, attesting that a consignment meets phytosanitary import requirements.
658
Bayplan/stowage plan, full
A full bayplan containing all occupied and/or blocked stowage locations.
659
Bayplan/stowage plan, partial
A partial bayplan. containing only a selected part of the available stowage locations.
700
Waybill
Non-negotiable document evidencing the contract for the transport of cargo.
701
Universal (multipurpose) transport document
Document/message evidencing a contract of carriage covering the movement of goods by any mode of transport, or combination of modes, for national as well as international transport, under any applicable international convention or national law and under the conditions of carriage of any carrier or transport operator undertaking or arranging the transport referred to in the document.
702
Goods receipt, carriage
Document/message issued by a carrier or a carrier's agent, acknowledging receipt for carriage of goods specified therein on conditions stated or referred to in the document, enabling the carrier to issue a transport document.
703
House waybill
The document made out by an agent/consolidator which evidences the contract between the shipper and the agent/consolidator for the arrangement of carriage of goods.
704
Master bill of lading
A bill of lading issued by the master of a vessel (in actuality the owner or charterer of the vessel). It could cover a number of house bills.
705
Bill of lading
Negotiable document/message which evidences a contract of carriage by sea and the taking over or loading of goods by carrier, and by which carrier undertakes to deliver goods against surrender of the document. A provision in the document that goods are to be delivered to the order of a named person, or to order, or to bearer, constitutes such an undertaking.
706
Bill of lading original
The original of the bill of lading issued by a transport company. When issued by the maritime industry it could signify ownership of the cargo.
707
Bill of lading copy
A copy of the bill of lading issued by a transport company.
708
Empty container bill
Bill of lading indicating an empty container.
709
Tanker bill of lading
Document which evidences a transport of liquid bulk cargo.
710
Sea waybill
Non-negotiable document which evidences a contract for the carriage of goods by sea and the taking over of the goods by the carrier, and by which the carrier undertakes to deliver the goods to the consignee named in the document.
711
Inland waterway bill of lading
Negotiable transport document made out to a named person, to order or to bearer, signed by the carrier and handed to the sender after receipt of the goods.
712
Non-negotiable maritime transport document (generic)
Non-negotiable document which evidences a contract for the carriage of goods by sea and the taking over or loading of the goods by the carrier, and by which the carrier undertakes to deliver the goods to the consignee named in the document. E.g. Sea waybill. Remark: Synonymous with "straight" or "non-negotiable Bill of lading" used in certain countries, e.g. Canada.
713
Mate's receipt
Document/message issued by a ship's officer to acknowledge that a specified consignment has been received on board a vessel, and the apparent condition of the goods; enabling the carrier to issue a Bill of lading.
714
House bill of lading
The bill of lading issued not by the carrier but by the freight forwarder/consolidator known by the carrier.
715
Letter of indemnity for non-surrender of bill of lading
Document/message issued by a commercial party or a bank of an insurance company accepting responsibility to the beneficiary of the indemnity in accordance with the terms thereof.
716
Forwarder's bill of lading
Non-negotiable document issued by a freight forwarder evidencing a contract for the carriage of goods by sea and the taking over or loading of the goods by the freight forwarder, and by which the freight forwarder undertakes to deliver the goods to the consignee named in the document.
720
Rail consignment note (generic term)
Transport document constituting a contract for the carriage of goods between the sender and the carrier (the railway). For international rail traffic, this document must conform to the model prescribed by the international conventions concerning carriage of goods by rail, e.g. CIM Convention, SMGS Convention.
722
Road list-SMGS
Accounting document, one copy of which is drawn up for each consignment note; it accompanies the consignment over the whole route and is a rail transport document.
723
Escort official recognition
Document/message which gives right to the owner to exert all functions normally transferred to a guard in a train by which an escorted consignment is transported.
724
Recharging document
Fictitious transport document regarding a previous transport, enabling a carrier's agent to give to another carrier's agent (in a different country) the possibility to collect charges relating to the original transport (rail environment).
730
Road consignment note
Transport document/message which evidences a contract between a carrier and a sender for the carriage of goods by road (generic term). Remark: For international road traffic, this document must contain at least the particulars prescribed by the convention on the contract for the international carriage of goods by road (CMR).
740
Air waybill
Document/message made out by or on behalf of the shipper which evidences the contract between the shipper and carrier(s) for carriage of goods over routes of the carrier(s) and which is identified by the airline prefix issuing the document plus a serial (IATA).
741
Master air waybill
Document/message made out by or on behalf of the agent/consolidator which evidences the contract between the agent/consolidator and carrier(s) for carriage of goods over routes of the carrier(s) for a consignment consisting of goods originated by more than one shipper (IATA).
743
Substitute air waybill
A temporary air waybill which contains only limited information because of the absence of the original.
744
Crew's effects declaration
Declaration to Customs regarding the personal effects of crew members aboard the conveyance; equivalent to IMO FAL 4.
745
Passenger list
Declaration to Customs regarding passengers aboard the conveyance; equivalent to IMO FAL 6.
746
Delivery notice (rail transport)
Document/message created by the consignor or by the departure station, joined to the transport or sent to the consignee, giving the possibility to the consignee or the arrival station to attest the delivery of the goods. The document must be returned to the consignor or to the departure station.
750
Despatch note (post parcels)
Document/message which, according to Article 106 of the "Agreement concerning Postal Parcels" under the UPU convention, is to accompany post parcels.
760
Multimodal/combined transport document (generic)
A transport document used when more than one mode of transportation is involved in the movement of cargo. It is a contract of carriage and receipt of the cargo for a multimodal transport. It indicates the place where the responsible transport company in the move takes responsibility for the cargo, the place where the responsibility of this transport company in the move ends and the conveyances involved.
761
Through bill of lading
Bill of lading which evidences a contract of carriage from one place to another in separate stages of which at least one stage is a sea transit, and by which the issuing carrier accepts responsibility for the carriage as set forth in the through bill of lading.
763
Forwarder's certificate of transport
Negotiable document/message issued by a forwarder to certify that he has taken charge of a specified consignment for despatch and delivery in accordance with the consignor's instructions, as indicated in the document, and that he accepts responsibility for delivery of the goods to the holder of the document through the intermediary of a delivery agent of his choice. E.g. FIATA-FCT.
764
Combined transport document (generic)
Negotiable or non-negotiable document evidencing a contract for the performance and/or procurement of performance of combined transport of goods and bearing on its face either the heading "Negotiable combined transport document issued subject to Uniform Rules for a Combined Transport Document (ICC Brochure No. 298)" or the heading "Non-negotiable Combined Transport Document issued subject to Uniform Rules for a Combined Transport Document (ICC Brochure No. 298)".
765
Multimodal transport document (generic)
Document/message which evidences a multimodal transport contract, the taking in charge of the goods by the multimodal transport operator, and an undertaking by him to deliver the goods in accordance with the terms of the contract. (International Convention on Multimodal Transport of Goods).
766
Combined transport bill of lading/multimodal bill of lading
Document which evidences a multimodal transport contract, the taking in charge of the goods by the multimodal transport operator, and an undertaking by him to deliver the goods in accordance with the terms of the contract.
770
Booking confirmation
Document/message issued by a carrier to confirm that space has been reserved for a consignment in means of transport.
775
Calling forward notice
Instructions for release or delivery of goods.
780
Freight invoice
Document/message issued by a transport operation specifying freight costs and charges incurred for a transport operation and stating conditions of payment.
781
Arrival notice (goods)
Notification from the carrier to the consignee in writing, by telephone or by any other means (express letter, message, telegram, etc.) informing him that a consignment addressed to him is being or will shortly be held at his disposal at a specified point in the place of destination.
782
Notice of circumstances preventing delivery (goods)
Request made by the carrier to the sender, or, as the case may be, the consignee, for instructions as to the disposal of the consignment when circumstances prevent delivery and the return of the goods has not been requested by the consignor in the transport document.
783
Notice of circumstances preventing transport (goods)
Request made by the carrier to the sender, or, the consignee as the case may be, for instructions as to the disposal of the goods when circumstances prevent transport before departure or en route, after acceptance of the consignment concerned.
784
Delivery notice (goods)
Notification in writing, sent by the carrier to the sender, to inform him at his request of the actual date of delivery of the goods.
785
Cargo manifest
Listing of goods comprising the cargo carried in a means of transport or in a transport-unit. The cargo manifest gives the commercial particulars of the goods, such as transport document numbers, consignors, consignees, shipping marks, number and kind of packages and descriptions and quantities of the goods.
786
Freight manifest
Document/message containing the same information as a cargo manifest, and additional details on freight amounts, charges, etc.
787
Bordereau
Document/message used in road transport, listing the cargo carried on a road vehicle, often referring to appended copies of Road consignment note.
788
Container manifest (unit packing list)
Document/message specifying the contents of particular freight containers or other transport units, prepared by the party responsible for their loading into the container or unit.
789
Charges note
Document used by the rail organization to indicate freight charges or additional charges in each case where the departure station is not able to calculate the charges for the total voyage (e.g. tariff not yet updated, part of voyage not covered by the tariff). This document must be considered as joined to the transport.
790
Advice of collection
(1030) Document that is joined to the transport or sent by separate means, giving to the departure rail organization the proof that the cash-on delivery amount has been encashed by the arrival rail organization before reimbursement of the consignor.
791
Safety of ship certificate
Document certifying a ship's safety to a specified date.
792
Safety of radio certificate
Document certifying the safety of a ship's radio facilities to a specified date.
793
Safety of equipment certificate
Document certifying the safety of a ship's equipment to a specified date.
794
Civil liability for oil certificate
Document declaring a ship owner's liability for oil propelling or carried on a vessel.
795
Loadline document
Document specifying the limit of a ship's legal submersion under various conditions.
796
Derat document
Document certifying that a ship is free of rats, valid to a specified date.
797
Maritime declaration of health
Document certifying the health condition on board a vessel, valid to a specified date.
798
Certificate of registry
Official certificate stating the vessel's registry.
799
Ship's stores declaration
Declaration to Customs regarding the contents of the ship's stores (equivalent to IMO FAL 3) i.e. goods intended for consumption by passengers/crew on board vessels, aircraft or trains, whether or not sold or landed; goods necessary for operation/maintenance of conveyance, including fuel/lubricants, excluding spare parts/equipment (IMO).
810
Export licence, application for
Application for a permit issued by a government authority permitting exportation of a specified commodity subject to specified conditions as quantity, country of destination, etc.
811
Export licence
Permit issued by a government authority permitting exportation of a specified commodity subject to specified conditions as quantity, country of destination, etc. Synonym: Embargo permit.
812
Exchange control declaration, export
Document/message completed by an exporter/seller as a means whereby the competent body may control that the amount of foreign exchange accrued from a trade transaction is repatriated in accordance with the conditions of payment and exchange control regulations in force.
820
Despatch note model T
European community transit declaration.
821
Despatch note model T1
Transit declaration for goods circulating under internal community transit procedures (between European Union (EU) countries).
822
Despatch note model T2
Ascertainment that the declared goods were originally produced in an European Union (EU) country.
823
Control document T5
Control document (export declaration) used particularly in case of re-sending without use with only VAT collection, refusal, unconformity with contract etc.
824
Re-sending consignment note
Rail consignment note prepared by the consignor for the facilitation of an eventual return to the origin of the goods.
825
Despatch note model T2L
Ascertainment that the declared goods were originally produced in an European Union (EU) country. May only be used for goods that are loaded on one single means of transport in one single departure point for one single delivery point.
830
Goods declaration for exportation
Document/message by which goods are declared for export Customs clearance, conforming to the layout key set out at Appendix I to Annex C.1 concerning outright exportation to the Kyoto convention (CCC). Within a Customs union, "for despatch" may have the same meaning as "for exportation".
833
Cargo declaration (departure)
Generic term, sometimes referred to as Freight declaration, applied to the documents providing the particulars required by the Customs concerning the cargo (freight) carried by commercial means of transport (CCC).
840
Application for goods control certificate
Document/message submitted to a competent body by party requesting a Goods control certificate to be issued in accordance with national or international standards, or conforming to legislation in the importing country, or as specified in the contract.
841
Goods control certificate
Document/message issued by a competent body evidencing the quality of the goods described therein, in accordance with national or international standards, or conforming to legislation in the importing country, or as specified in the contract.
850
Application for phytosanitary certificate
Document/message submitted to a competent body by party requesting a Phytosanitary certificate to be issued.
851
Phytosanitary certificate
A message/doucment consistent with the model for certificates of the IPPC, attesting that a consignment meets phytosanitary import requirements.
852
Sanitary certificate
Document/message issued by the competent authority in the exporting country evidencing that alimentary and animal products, including dead animals, are fit for human consumption, and giving details, when relevant, of controls undertaken.
853
Veterinary certificate
Document/message issued by the competent authority in the exporting country evidencing that live animals or birds are not infested or infected with disease, and giving details regarding their provenance, and of vaccinations and other treatment to which they have been subjected.
855
Application for inspection certificate
Document/message submitted to a competent body by a party requesting an Inspection certificate to be issued in accordance with national or international standards, or conforming to legislation in the country in which it is required, or as specified in the contract.
856
Inspection certificate
Document/message issued by a competent body evidencing that the goods described therein have been inspected in accordance with national or international standards, in conformity with legislation in the country in which the inspection is required, or as specified in the contract.
860
Certificate of origin, application for
Document/message submitted to a competent body by an interested party requesting a Certificate of origin to be issued in accordance with relevant criteria, and on the basis of evidence of the origin of the goods.
861
Certificate of origin
Document/message identifying goods, in which the authority or body authorized to issue it certifies expressly that the goods to which the certificate relates originate in a specific country. The word "country" may include a group of countries, a region or a part of a country. This certificate may also include a declaration by the manufacturer, producer, supplier, exporter or other competent person.
862
Declaration of origin
Appropriate statement as to the origin of the goods, made in connection with their exportation by the manufacturer, producer, supplier, exporter or other competent person on the Commercial invoice or any other document relating to the goods (CCC).
863
Regional appellation certificate
Certificate drawn up in accordance with the rules laid down by an authority or approved body, certifying that the goods described therein qualify for a designation specific to the given region (e.g. champagne, port wine, Parmesan cheese).
864
Preference certificate of origin
Document/message describing a certificate of origin meeting the requirements for preferential treatment.
865
Certificate of origin form GSP
Specific form of certificate of origin for goods qualifying for preferential treatment under the generalized system of preferences (includes a combined declaration of origin and certificate, form A).
870
Consular invoice
Document/message to be prepared by an exporter in his country and presented to a diplomatic representation of the importing country for endorsement and subsequently to be presented by the importer in connection with the import of the goods described therein.
890
Dangerous goods declaration
(1115) Document/message issued by a consignor in accordance with applicable conventions or regulations, describing hazardous goods or materials for transport purposes, and stating that the latter have been packed and labelled in accordance with the provisions of the relevant conventions or regulations.
895
Statistical document, export
Document/message in which an exporter provides information about exported goods required by the body responsible for the collection of international trade statistics.
896
INTRASTAT declaration
Document/message in which a declarant provides information about goods required by the body responsible for the collection of trade statistics.
901
Delivery verification certificate
Document/message whereby an official authority (Customs or governmental) certifies that goods have been delivered.
910
Import licence, application for
Document/message in which an interested party applies to the competent body for authorization to import either a limited quantity of articles subject to import restrictions, or an unlimited quantity of such articles during a limited period, and specifies the kind of articles, their origin and value, etc.
911
Import licence
Document/message issued by the competent body in accordance with import regulations in force, by which authorization is granted to a named party to import either a limited quantity of designated articles or an unlimited quantity of such articles during a limited period, under conditions specified in the document.
913
Customs declaration without commercial detail
CUSDEC transmission that does not include data from the commercial detail section of the message.
914
Customs declaration with commercial and item detail
CUSDEC transmission that includes data from both the commercial detail and item detail sections of the message.
915
Customs declaration without item detail
CUSDEC transmission that does not include data from the item detail section of the message.
916
Related document
Document that has a relationship with the stated document/message.
917
Receipt (Customs)
Receipt for Customs duty/tax/fee paid.
925
Application for exchange allocation
Document/message whereby an importer/buyer requests the competent body to allocate an amount of foreign exchange to be transferred to an exporter/seller in payment for goods.
926
Foreign exchange permit
Document/message issued by the competent body authorizing an importer/buyer to transfer an amount of foreign exchange to an exporter/seller in payment for goods.
927
Exchange control declaration (import)
Document/message completed by an importer/buyer as a means for the competent body to control that a trade transaction for which foreign exchange has been allocated has been executed and that money has been transferred in accordance with the conditions of payment and the exchange control regulations in force.
929
Goods declaration for importation
Document/message by which goods are declared for import Customs clearance [sister entry of 830].
930
Goods declaration for home use
Document/message by which goods are declared for import Customs clearance according to Annex B.1 (concerning clearance for home use) to the Kyoto convention (CCC).
931
Customs immediate release declaration
Document/message issued by an importer notifying Customs that goods have been removed from an importing means of transport to the importer's premises under a Customs-approved arrangement for immediate release, or requesting authorization to do so.
932
Customs delivery note
Document/message whereby a Customs authority releases goods under its control to be placed at the disposal of the party concerned. Synonym: Customs release note.
933
Cargo declaration (arrival)
Generic term, sometimes referred to as Freight declaration, applied to the documents providing the particulars required by the Customs concerning the cargo (freight) carried by commercial means of transport (CCC).
934
Value declaration
Document/message in which a declarant (importer) states the invoice or other price (e.g. selling price, price of identical goods), and specifies costs for freight, insurance and packing, etc., terms of delivery and payment, any relationship with the trading partner, etc., for the purpose of determining the Customs value of goods imported.
935
Customs invoice
Document/message required by the Customs in an importing country in which an exporter states the invoice or other price (e.g. selling price, price of identical goods), and specifies costs for freight, insurance and packing, etc., terms of delivery and payment, for the purpose of determining the Customs value in the importing country of goods consigned to that country.
936
Customs declaration (post parcels)
Document/message which, according to Article 106 of the "Agreement concerning Postal Parcels" under the UPU Convention, must accompany post parcels and in which the contents of such parcels are specified.
937
Tax declaration (value added tax)
Document/message in which an importer states the pertinent information required by the competent body for assessment of value-added tax.
938
Tax declaration (general)
Document/message containing a general tax declaration.
940
Tax demand
Document/message containing the demand of tax.
941
Embargo permit
Document/message giving the permission to export specified goods.
950
Goods declaration for Customs transit
Document/message by which the sender declares goods for Customs transit according to Annex E.1 (concerning Customs transit) to the Kyoto convention (CCC).
951
TIF form
International Customs transit document by which the sender declares goods for carriage by rail in accordance with the provisions of the 1952 International Convention to facilitate the crossing of frontiers for goods carried by rail (TIF Convention of UIC).
952
TIR carnet
International Customs document (International Transit by Road), issued by a guaranteeing association approved by the Customs authorities, under the cover of which goods are carried, in most cases under Customs seal, in road vehicles and/or containers in compliance with the requirements of the Customs TIR Convention of the International Transport of Goods under cover of TIR Carnets (UN/ECE).
953
EC carnet
EC customs transit document issued by EC customs authorities for transit and/or temporary user of goods within the EC.
954
EUR 1 certificate of origin
Customs certificate used in preferential goods interchanges between EC countries and EC external countries.
955
ATA carnet
International Customs document (Admission Temporaire / Temporary Admission) which, issued under the terms of the ATA Convention (1961), incorporates an internationally valid guarantee and may be used, in lieu of national Customs documents and as security for import duties and taxes, to cover the temporary admission of goods and, where appropriate, the transit of goods. If accepted for controlling the temporary export and reimport of goods, international guarantee does not apply (CCC).
960
Single administrative document
A set of documents, replacing the various (national) forms for Customs declaration within the EC, implemented on 01-01-1988.
961
General response (Customs)
General response message to permit the transfer of data from Customs to the transmitter of the previous message.
962
Document response (Customs)
Document response message to permit the transfer of data from Customs to the transmitter of the previous message.
963
Error response (Customs)
Error response message to permit the transfer of data from Customs to the transmitter of the previous message.
964
Package response (Customs)
Package response message to permit the transfer of data from Customs to the transmitter of the previous message.
965
Tax calculation/confirmation response (Customs)
Tax calculation/confirmation response message to permit the transfer of data from Customs to the transmitter of the previous message.
966
Quota prior allocation certificate
Document/message issued by the competent body for prior allocation of a quota.
970
Wagon report
Document which contains consignment information concerning the wagons and their lading in a case of a multiple wagon consignment.
971
Transit Conveyor Document
Document for a course of transit used for a carrier who is neither the carrier at the beginning nor the arrival. The transit carrier can directly invoice the expenses for its part of the transport.
972
Rail consignment note forwarder copy
Document which is a copy of the rail consignment note printed especially for the need of the forwarder.
974
Duty suspended goods
Document giving details for the carriage of excisable goods on a duty-suspended basis.
975
Proof of transit declaration
A document providing proof that a transit declaration has been accepted.
976
Container transfer note
Document for the carriage of containers. Syn: transfer note.
977
NATO transit document
Customs transit document for the carriage of shipments of the NATO armed forces under Customs supervision.
978
Transfrontier waste shipment authorization
Document containing the authorization from the relevant authority for the international carriage of waste. Syn: Transfrontier waste shipment permit.
979
Transfrontier waste shipment movement document
Document certified by the carriers and the consignee to be used for the international carriage of waste.
990
End use authorization
Document issued by Customs granting the end-use Customs procedure.
991
Government contract
Document/message describing a contract with a government authority.
995
Statistical document, import
Document/message describing an import document that is used for statistical purposes.
996
Application for documentary credit
Message with application for opening of a documentary credit.
998
Previous Customs document/message
Indication of the previous Customs document/message concerning the same transaction.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Document
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Duration_ Unit_ Measure. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Duration_ Unit_ Measure. Type
Definition
A numeric value determined by measuring a duration of time.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Duration
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN02000026
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
A numeric value determined by measuring a duration of time.
Measure Unit. Code
M
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


SC Measure Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code
Definition
A code specifying a unit of measure.
Obj.ClassQual.
Duration
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
ANN
year
Unit of time equal to 365,25 days.
Synonym: Julian year
B98
microsecond
C26
millisecond
C47
nanosecond
D42
tropical year
DAD
ten day
A unit of time defining the number of days in multiples of 10.
DAY
day
DEC
decade
A unit of count defining the number of decades (decade: quantity equal to 10 or time equal to 10 years).
HUR
hour
MIN
minute [unit of time]
MON
month
Unit of time equal to 1/12 of a year of 365,25 days.
RH
running or operating hour
A unit of time defining the number of hours of operation.
SAN
half year (6 months)
'A unit of time defining the number of half years (6 months).
SEC
second [unit of time]
WEE
week


SC Measure Unit. Code List Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code List Version. Identifier
Definition
The Version of the measure unit code list.
Obj.ClassQual.
Duration
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code List Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Measure. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Measure. Content
Definition
A numeric value determined by measuring a duration of time.
Obj.ClassQual.
Duration
Obj.ClassTerm
Measure
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Event. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Event. Details
Definition
A significant occurrence or happening related to a person, animal, object or process.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000151
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Event. Description. Binary Object
Documentation
CCTS
Type
BCC
Dict.EntryName
Event. Description. Binary Object
Definition
Binary object data such as a photograph describing this event.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN00000240
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


BCC Event. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Event. Description. Text
Definition
A textual description of the event.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000155
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Event. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Event. Identification. Identifier
Definition
A unique identifier for this event.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000152
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Event. Occurrence. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Event. Occurrence. Date Time
Definition
A date, time, date time, or other date time value of an occurrence of this event.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000153
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ASCC Event. Occurrence. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Event. Occurrence. Location
Definition
Location information where this event will occur or has occurred.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00000157
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


ASCC Event. Occurrence. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Event. Occurrence. Period
Definition
A period of time during which this event occurs.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Occurrence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00001655
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


BCC Event. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Event. Type. Code
Definition
A code specifying the type of event.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000188
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Event. Unit. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Event. Unit. Quantity
Definition
A number of units for this event.
Obj.ClassQual.
Obj.ClassTerm
Event
Prop.TermQual.
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00001654
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ACC Financial Account. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Financial Account. Details
Definition
A specific business arrangement whereby debits and/or credits arising from transactions are recorded, such as, a financial account with a bank, a financial account with a trading partner etc.
Obj.ClassQual.
Obj.ClassTerm
Financial Account
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000001
Attributes
Attribute name
Status
Description/Data Type
Financial Account. Identification. Identifier
O
Identifier. Type
A unique identifier for this financial account.
Financial Account. Account Name. Text
O
Text. Type
An account name, expressed as text, of this financial account.


BCC Financial Account. Account Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Account. Account Name. Text
Definition
An account name, expressed as text, of this financial account.
Obj.ClassQual.
Obj.ClassTerm
Financial Account
Prop.TermQual.
Prop.Term
Account Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000004
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Financial Account. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Account. Identification. Identifier
Definition
A unique identifier for this financial account.
Obj.ClassQual.
Obj.ClassTerm
Financial Account
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000002
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ACC Financial Card. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Financial Card. Details
Definition
A card used to represent a financial account.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000503
Attributes
Attribute name
Status
Description/Data Type
Financial Card. Microchip. Indicator
O
Indicator. Type
The indication of whether or not this financial card has a microchip.
Financial Card. Identification. Identifier
O
Identifier. Type
A unique identifier of the financial card which is commonly known as the card number.
Financial Card. Type. Code
O
Code. Type
A code specifying a type of financial card, such as debit or credit.
Financial Card. Cardholder Name. Text
O
Text. Type
A name of the holder(s) of the card as it appears as text on this financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Financial Card. Expiry. Date
O
Date. Type
A date of expiry up to which the financial card is valid.
Financial Card. Verification. Numeric
O
Numeric. Type
The unique card verification number for security purposes to help verify the card user is in actual possession of the financial card.
Financial Card. Valid From. Date Time
O
Date Time. Type
A date from which the financial card is valid.
Financial Card. Credit Limit. Amount
O
Amount. Type
A monetary value of the credit limit for this financial card.
Financial Card. Credit Available. Amount
O
Amount. Type
A monetary value of the credit available for this financial card.
Financial Card. Interest Rate. Percent
O
Percent. Type
An interest rate expressed as a percentage for this financial card.
Financial Card. Issuing Company Name. Text
O
Text. Type
An issuing company name, expressed as text, for this financial card.
Financial Card. Description. Text
O
Text. Type
A textual description of this financial card.


BCC Financial Card. Cardholder Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Cardholder Name. Text
Definition
A name of the holder(s) of the card as it appears as text on this financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Cardholder Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000506
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Financial Card. Credit Available. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Credit Available. Amount
Definition
A monetary value of the credit available for this financial card.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Credit Available
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00004513
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Financial Card. Credit Limit. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Credit Limit. Amount
Definition
A monetary value of the credit limit for this financial card.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Credit Limit
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00004512
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Financial Card. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Description. Text
Definition
A textual description of this financial card.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00006816
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Financial Card. Expiry. Date
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Expiry. Date
Definition
A date of expiry up to which the financial card is valid.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Expiry
Repr.TermQual.
Repr.Term
Date
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000009
UN CC Identifier
UN00000508
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Financial Card. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Identification. Identifier
Definition
A unique identifier of the financial card which is commonly known as the card number.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000504
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Financial Card. Interest Rate. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Interest Rate. Percent
Definition
An interest rate expressed as a percentage for this financial card.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Interest Rate
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00004514
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Financial Card. Issuing Company Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Issuing Company Name. Text
Definition
An issuing company name, expressed as text, for this financial card.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Issuing Company Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00006815
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Financial Card. Microchip. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Microchip. Indicator
Definition
The indication of whether or not this financial card has a microchip.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Microchip
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000798
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Financial Card. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Type. Code
Definition
A code specifying a type of financial card, such as debit or credit.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000505
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Financial Card. Valid From. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Valid From. Date Time
Definition
A date from which the financial card is valid.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Valid From
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000800
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Financial Card. Verification. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Card. Verification. Numeric
Definition
The unique card verification number for security purposes to help verify the card user is in actual possession of the financial card.
Obj.ClassQual.
Obj.ClassTerm
Financial Card
Prop.TermQual.
Prop.Term
Verification
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00000799
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


ACC Financial Institution. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Financial Institution. Details
Definition
An institution, such as a bank, building society, credit union, stock brokerage, or similar business; established primarily to provide financial services and financial transactions.
Obj.ClassQual.
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001004
Attributes
Attribute name
Status
Description/Data Type
Financial Institution. BIC. Identifier
O
Identifier. Type
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this financial institution.
Financial Institution. Identification. Identifier
O
Identifier. Type
A unique identifier for this financial institution.
Financial Institution. Name. Text
O
Text. Type
A name, expressed as text, for this financial institution.
Financial Institution. Clearing System Name. Text
O
Text. Type
A clearing system name, expressed as text, for this financial institution.


BCC Financial Institution. BIC. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Institution. BIC. Identifier
Definition
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this financial institution.
Obj.ClassQual.
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
BIC
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001007
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Financial Institution. Clearing System Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Institution. Clearing System Name. Text
Definition
A clearing system name, expressed as text, for this financial institution.
Obj.ClassQual.
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Clearing System Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002656
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Financial Institution. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Institution. Identification. Identifier
Definition
A unique identifier for this financial institution.
Obj.ClassQual.
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001005
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Financial Institution. Location. Address
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Financial Institution. Location. Address
Definition
The postal address for this financial institution.
Obj.ClassQual.
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Location
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN00001011
Attributes
Attribute name
Status
Description/Data Type
Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this address.
Address. Postcode. Code
O
Code. Type
A code specifying the postcode of the address.
Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this address.
Address. Building Number. Text
O
Text. Type
The number or alphanumeric designation, expressed as text, of a building or house at this address.
Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this address.
Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this address.
Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of an address.
Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of an address.
Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of an address.
Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of an address.
Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of an address.
Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare.
Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this address.
Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this address.
Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this address (Reference ISO 3166 and UN/ECE Rec 3).
Address. Type. Code
O
Code. Type
A code specifying the type of this address such as business address or home address.
Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this address, for example a district or borough.
Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this address.
Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this address.
Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this address.
Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this address, such as United Nations Location Code (UNLOCODE).


BCC Financial Institution. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Financial Institution. Name. Text
Definition
A name, expressed as text, for this financial institution.
Obj.ClassQual.
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001009
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Financial Institution. Sub-Division. Financial Institution
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Financial Institution. Sub-Division. Financial Institution
Definition
A financial institution that is a sub-division (branch) of this financial institution.
Obj.ClassQual.
Obj.ClassTerm
Financial Institution
Prop.TermQual.
Prop.Term
Sub-Division
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Financial Institution
Publication
UN CC Identifier
UN00002657


ACC Forecast Terms. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Forecast Terms. Details
Definition
A set of terms and conditions by which a forecast has been or will be made.
Obj.ClassQual.
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003098
Attributes
Attribute name
Status
Description/Data Type
Forecast Terms. Forecast Type. Code
O
Code. Type
The code specifying the forecast type in these forecast terms.
Forecast Terms. Frequency. Code
O
Code. Type
A code in the forecast terms specifying the forecast frequency.
Forecast Terms. Date Type. Code
O
Code. Type
A code in the forecast terms specifying the forecast date type.
Forecast Terms. Commitment Level. Code
O
Code. Type
A code in the forecast terms specifying the forecast commitment level.


BCC Forecast Terms. Commitment Level. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Forecast Terms. Commitment Level. Code
Definition
A code in the forecast terms specifying the forecast commitment level.
Obj.ClassQual.
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Commitment Level
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003102
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Forecast Terms. Date Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Forecast Terms. Date Type. Code
Definition
A code in the forecast terms specifying the forecast date type.
Obj.ClassQual.
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Date Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003101
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Forecast Terms. Forecast Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Forecast Terms. Forecast Type. Code
Definition
The code specifying the forecast type in these forecast terms.
Obj.ClassQual.
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Forecast Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003099
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Forecast Terms. Frequency. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Forecast Terms. Frequency. Code
Definition
A code in the forecast terms specifying the forecast frequency.
Obj.ClassQual.
Obj.ClassTerm
Forecast Terms
Prop.TermQual.
Prop.Term
Frequency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003100
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Formatted_ Date Time. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Formatted_ Date Time. Type
Definition
A formatted point in the progression of time.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Formatted
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN02000153
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
A formatted point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


CC Date Time. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Date Time. Content
Definition
A formatted point in the progression of time.
Obj.ClassQual.
Formatted
Obj.ClassTerm
Date Time
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Date Time. Format. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Date Time. Format. Text
Definition
The format of the date/time content.
Obj.ClassQual.
Formatted
Obj.ClassTerm
Date Time
Prop.TermQual.
Prop.Term
Format
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
102
CCYYMMDD
Calendar date: C = Century ; Y = Year ; M = Month ; D = Day.
203
CCYYMMDDHHMM
Calendar date including time with minutes: C=Century; Y=Year; M=Month; D=Day; H=Hour; M=Minutes.
205
CCYYMMDDHHMMZHHMM
Calendar date including time and time zone expressed in hours and minutes.
ZHHMM = time zone given as offset from Coordinated Universal Time (UTC).
209
HHMMSSZHHMM
Time with seconds and with Time Zone:
H = Hour; M = Minute, S = Seconds, Z = leading plus/minus sign, HHMM = difference to UTC in Hours and Minutes.
502
HHMMSS-HHMMSS
A period of time specified by giving the start time followed by the end time (both expressed by hours minutes and seconds). Data is to be transmitted as consecutive characters without hyphen.
602
CCYY
Calendar year including century: C = Century; Y = Year.


Qualified DT Freight Charge Tariff Class_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Freight Charge Tariff Class_ Code. Type
Definition
A character string used to represent the freight charge tariff class.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Freight Charge Tariff Class
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000074
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the freight charge tariff class.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Freight Charge Tariff Class
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Freight Charge Tariff Class
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Freight Charge Tariff Class
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the freight charge tariff class.
Obj.ClassQual.
Freight Charge Tariff Class
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
A
Senior person rate
Rate class applies to senior persons.
B
Basic
Code specifying that the rate or tariff is a basic one.
C
Specific commodity rate
Code specifying the specific commodity rate.
D
Teenager rate
Rate class applies to teenagers.
E
Child rate
Rate class applies to children.
F
Adult rate
Rate class applies to adults.
K
Rate per kilogram
Code specifying the rate per kilogram.
M
Minimum charge rate
Code specifying the minimum charge rate.
N
Normal rate
Code specifying the normal rate.
Q
Quantity rate
Code specifying the quantity rate.
R
Class rate (Reduction on normal rate)
Code specifying the reduction on normal rate.
S
Class rate (Surcharge on normal rate)
Code specifying the surcharge on normal rate.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Freight Charge Tariff Class
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Freight Charge Type_ Identifier. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Freight Charge Type_ Identifier. Type
Definition
A character string used to represent the freight charge type.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Freight Charge Type
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN02000097
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string used to represent the freight charge type.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.


SC Identification Scheme Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme Agency. Identifier
Definition
The identification of the agency that maintains the identification scheme.
Obj.ClassQual.
Freight Charge Type
Obj.ClassTerm
Identification Scheme Agency
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Identification Scheme. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Identifier
Definition
The identification of the identification scheme.
Obj.ClassQual.
Freight Charge Type
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Version. Identifier
Definition
The Version of the identification scheme.
Obj.ClassQual.
Freight Charge Type
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Identifier. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Identifier. Content
Definition
A character string used to represent the freight charge type.
Obj.ClassQual.
Freight Charge Type
Obj.ClassTerm
Identifier
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
100000
FREIGHT CHARGES
100999
All freight charges
101000
BASIC FREIGHT
101002
Arbitrary basis freight
101003
Minimum freight
101004
Minimum freight Bill of Lading
101005
Minimum ocean freight supplement
101006
Minimum freight LCL cargo
101007
Minimum freight FCL cargo
101008
Supplement to minimum FCL freight
101009
FCL minimum revenue shortfall
101010
Excess freight
101011
Excess freight over FCL minimum
101012
Freight free
101013
Accumulated freight
101014
Accumulated FCL minimum
101015
Accumulated FCL maximum
101016
Declared value charge
101017
Maximum freight
101018
FCL maximum all measurement
101019
FCL maximum multi rate measurement
101020
FCL maximum mixed weight measure
101021
Airfreight (FF)
101021
All-in Ocean Freight (10)
101021
Basic price according to transport tariff (30)
101021
Basic transport cost
101021
Freight all kinds (FF)
101021
Rate (20)
101021
Rate (40)
101021
Seafreight (DD)
101022
Special freight supplement
101024
Contract price
101027
Charges incoming AWB
101028
Rail charges
101029
Freight till border
101031
Human remains
101033
Extra for FCL-minimum
101034
Special cargo freight additional
101035
Inland freight origin
101036
Inland freight destination
101037
Through freight
101038
Exceed maximum
101039
Option fee
101040
Change of destination fee
101041
Inlandfreight rail
101042
Zone transport charges
101043
Inland freight truck
101044
Intermodal freight
101045
Extra to reach consolidated container minimum
101046
Cost increase charge
101047
Freight ex border
101048
Standard freight I
101049
Standard freight II
101050
Compensation for deck cargo
101051
Compensation for tarpaulins
101052
Extra for separation in different holds
101053
Lying idle and/or sailing - followed by sailing
101054
Lying idle and/or sailing - if not followed by sailing
101056
Cost of transportation (sea, inland waterways, or air freight, or overland carriage)
101057
Transport - rail, road, water
101058
Road transport, delivery to free house, including any urban area congestion surcharge
101059
Collection ex house, movement including any urban area transport congestion surcharge
101060
Security charge import
101061
Security charge export
102000
FREIGHT CHARGE ALLOWANCE
102002
Allowance - wool
102003
Allowance - container
102004
Allowance - pallet
102005
Allowance - LCL
102006
Allowance - groupage
102011
Discount - contract
102012
Discount - special project
102013
Discount - high commission
102014
Discount - product
102015
Discount - potato/onion
102016
Discount - chemical contract
102017
Discount - tractor
102018
Discount - accumulated
102019
Discount - accumulated FCL
102020
Discount - on heavy lift additional
102021
Discount - on extra length additional
102022
Discount - on over height additional
102023
Discount - on over width additional
102024
Discount - on out of gauge additional
102025
Discount - FCL
102026
Discount - groupage
102027
Discount - CCV
102028
Discount - temporary
102029
Discount - special heavy lift
102030
Discount - charity
102041
Container reduction
102042
Commissions
102043
Forwarding Agents' Commission
102043
Forwarding commission (FF)
102044
Forwarding Agents' Commission - Deferred
102045
Performance bonus
102046
Unspecified reduction
102047
Measurement reduction
102049
Pallet/skid reduction
102050
Sea freight reduction
102051
FCL abatement
102052
FCL abatement repayment
102070
Rebate - immediate
102071
Rebate - special immediate
102072
Rebate - contract
102073
Rebate - deferred
102074
Rebate - special deferred
102075
Rebate - loyalty
102076
Rebate - special commodity
102077
Rebate - oncarriage wool
102078
Rebate - wool shippers
102079
Rebate - conference project
102080
Rebate - special
102081
Rebate - direct on oncarrying freight
102082
Rebate - direct on seafreight
102083
Rebate - special direct
102084
Rebate - direct on collect seafreight
102085
Rebate - on loadingcosts
102086
Rebate - minimum pallet/unit/skid
102087
Rebate - charity
102088
Unofficial allowance
103000
FREIGHT CHARGE ADJUSTMENT
103001
BAF
103002
BAF pre-carriage
103003
BAF sea freight
103004
BAF on-carriage
103005
Bunker adjustment rebate
103006
CAF
103007
Currency adjustment rebate
103008
Bunker/fuel surcharge
103009
Surcharge
103010
Surcharge on basic price
103011
Reduction on basic price
103012
Bad weather surcharge
103013
Currency devaluation surcharge
103015
CAF/BAF
103016
Bunker surcharge
103017
Energy surcharge
103018
Freight surcharge (sea or inland waterways)
103019
Freight surcharge
104000
FREIGHT CHARGES ADDITIONAL
104002
Cartage and labour
104003
Non-conference surcharge
104004
Heavy lift additional
104004
Heavy lift charges (FF)
104005
Transhipment heavy lift additional
104006
Extra length additional
104007
Over height additional
104008
Over width additional
104009
Out of gauge additional
104010
Compensation inland freight
104011
Transhipment charges
104012
Destination port additional
104013
Origin port additional
104014
Outport additional
104015
Direct call additional
104016
Transhipment or transfer (charge for)
104024
Container usage charge (DD)
104024
Container utilization charge
104024
Use of container (charge for) (20)
104025
Container Service Charge
104027
Equipment transfer charge origin
104028
Equipment demurrage
104029
Equipment transfer charge destination
104030
LCL additional
104031
LCL service charge
104032
Additional dunnaging charge
104036
FCL additional
104037
Equipment detention charge
104038
Drop-off Charge
104039
SQS Unpacking
104041
Warlike operations additional
104042
War risk additional
104043
War surcharge
104044
Emergency surcharge
104045
Area additional
104046
East Mediterranean surcharge
104052
Other charges (FF)
104052
Other supplementary charges not specified
104052
Unspecified Additionals
104052
Unspecified charges (DD)
104055
LCL service charge origin
104056
Direct outport additional
104059
Congestion surcharge
104060
Port surcharge
104063
Port charges
104064
Primage
104068
LCL service charge destination
104069
LCL port service charge
104070
FCL port service charge
104071
Additional for extra loading/discharging sites (incl. Axle changing)
104072
Additional for extra sailing/detention cost
104073
Additional for loading/unloading at special places
104074
Additional for low water
104075
Additional for waterways with limited draught
104076
Additional on weight for special goods
104077
Additional on tariff for special goods
104078
Additional on weight for voluminous goods
104079
Additional per WT for dangerous goods: extra work
104080
Additional for vermin, stench, dirt
104081
Additional for extra labour due to type of goods
104082
Compensation for willingness to sail in overtime
104083
Compensation for actual sailing in overtime
104084
Ice risk arrangment
104085
Range additional
104102
Ferry charges
104102
Ferry-boat crossing or maritime crossing (charge for) (20)
104104
Scale fees
104106
Arbitrary charge/differential
104107
Australian shore costs
104108
BSR differential
104109
Break of journey (charge for)
104110
CMR letter of freight
104111
Call charges
104112
Canadian terminal service charge
104113
Canal charges, tolls, etc.
104114
Cartage
104115
Change of delivery status charge
104116
Charges collect fee
104118
Chilean mercantile marine tax
104119
Collection fee seafreight
104120
Commodity service charge
104121
Container rental
104124
Customs clearance charges
104125
Demurrage
104125
Demurrage charges (DD)
104125
Demurrage costs (10)
104125
Stabling or Demurrage of Wagons (charge for)
104127
Demurrage and/or standage charges for vehicles (lorries or rail trucks) or containers
104129
Destination depot service charge
104130
Destination fees
104131
Destination port service charge
104132
Detention charges
104134
Equipment additional
104135
Crane charge(11)
104135
Equipment charge
104135
Special equipment charge (10)
104135
Use of loading tackle (charge for) (20)
104136
Feeder additional
104137
Forwarding (from/to) (FF)
104137
Forwarding at origin or destination (10)
104137
Forwarding charges
104138
Free house charges
104138
Optional destination fee (10)
104139
Fumigation
104139
Fumigation (FF)
104139
Fumigation (due to vermin in cargo)(80)
104139
Fumigation fee (10)
104140
General Average (consignor's appointment)
104141
Genoa port differential
104142
Great Lakes additional
104144
Pallet additional
104144
Use of pallets (charge for) (20)
104144
Use of sheet (charge for) (20)
104145
In-bond charge
104146
Inland drayage
104148
Interchange fee
104149
LCL and breakbulk service charge
104150
Landing charge
104151
Lift-0n Lift-Off Charges
104152
Lighterage
104153
Local drayage
104154
Meat transit storage levy
104155
Mexican taxes
104156
Montreal tailgate charge
104157
Freight collection fee
104158
Optional port surcharge
104159
Other costs not specified (20)
104159
Out of pocket costs
104160
Advance of funds
104161
Overtime
104162
Harbour dues
104163
Panama canal charges
104164
Plugging-in Fee
104165
Port additional
104166
Port commodity tariff
104167
Port liner terminal charges
104168
Port liner terms charge
104169
Port service charge
104170
Portuguese tax
104172
Renumeration for shippers' owned equipment
104173
Ro-Ro terminal handling charge
104175
South-America tax
104176
Spanish tax
104177
Specific commodity charge
104178
Specific port/country additional
104179
St.Lawrence Seaway charges
104180
Subagent commission france
104181
Suez surcharge
104182
Swedish light dues
104183
Tank/bag cleaning charge
104185
Transfercharge for heavy articles
104186
Transhipment additionals
104188
Transhipment costs
104189
Transit
104190
Transit charges
104191
Transportcharges free domicile cleared
104192
Transportcharges free domicile uncleared
104193
Transportcharges to border
104194
Transportcharges to depot
104195
Uncontainerized port charge
104196
Utilization allowance
104197
Vanning and dumping charge
104198
War risk surcharge
104199
Wharfage
104200
Wool overflow charge
104201
Costs for crossing the channel tunnel
104202
Transport between terminals
104203
Transport charges from depot
105000
PRE-CARRIAGE CHARGE
105001
Transhipment charge precarriage
105002
Pre-Carriage sea freight
105003
Unspecified freight additional precarriage sea
105004
Pre-Carriage haulage charges
105005
Pre-Carriage rail
105006
Pre-Carriage road
105007
Pre-Carriage air
105009
Pre-Carriage fuel surcharge
105010
Pre-Carriage port costs
105012
Origin depot additional
105013
Pre-Shipment charge
105014
Pre-Shipment charge - wool
105015
FCL packing
105016
LCL packing
105017
Origin zone transport charge
105018
Handover charge pre-carriage
105020
Precarrying freight
106000
ON-CARRIAGE CHARGE
106001
Transhipment charge - oncarriage
106002
On-Carriage sea freight
106003
Unspecified freight additional oncarriage sea
106004
On-Carriage haulage charge
106005
On-Carriage rail
106006
On-Carriage road
106007
On-Carriage air
106008
On-Carriage fuel surcharge
106009
On-Carriage port costs
106010
Post shipment charge
106011
LCL unpacking
106012
FCL unpacking
106013
LCL wool unpacking charge
106014
Destination zone transport charge
106015
Delivery and zone charge wool
106016
Handover charge on-carriage
106018
Oncarrying freight
107000
DANGEROUS GOODS ADDITIONAL CHARGES
107001
Dangerous goods additional
107001
Dangerous goods fee (FF)
107002
Safety person (dangerous goods)
108000
SPECIAL TRANSPORT ADDITIONAL CHARGES
108001
Hanging garment rack fee
108002
Special container additional
108003
Charge for use of special wagon, for example well-wagon
108004
Cost of carriage by special train
108005
Charge for use of trucks/carrying bogies
108006
Charge for out of-gauge consignments
109000
HEATING ADDITIONAL CHARGES
109001
Container heating additional
110000
COOLING ADDITIONAL CHARGES
110001
Reeferconnection electric - cont/days export
110002
Reeferconnection electric - cont/days import
110003
Insulated container days between first/last day export
110004
Insulated container days between first/last day import
110005
Insulated container first/last day export
110006
Insulated container first/last day import
110007
Mechanically refrigerated wagon charge
110008
Interfrigo mechanically-refrigerated wagon charge
110009
Reeferconnection electric - first or last day export
110010
Reeferconnection electric - first or last day import
110011
Reeferconnection electric for shifted containers
200000
GOODS HANDLING CHARGES
200999
All goods handling charges
202000
HANDLING EQUIPMENT HIRE CHARGES
202001
Use of containercrane
202002
Use of vancarriers
202003
Use of tugmasters
202004
Use of 01-ton forktruck
202005
Use of 02.5 ton forktruck
202006
Use of 05-ton forktruck
202007
Use of 10-ton forktruck
202008
Use of railway gantry
202009
Use of 20 feet terminal chassis
202010
Use of 40 feet terminal chassis
202011
Use of heavy tugmaster
202012
Unit load device (FF)
202013
Use of 45 feet terminal chassis
203000
LOADING CHARGES
203001
Loading 20 feet containers full DS/SS
203002
Loading 30 feet containers full DS/SS
203003
Loading 35 feet containers full DS/SS
203004
Loading 40 feet containers full DS/SS
203005
Loading 20 feet container empty DS/SS
203006
Loading 30 feet container empty DS/SS
203007
Loading 35 feet container empty DS/SS
203008
Loading 40 feet container empty DS/SS
203009
Loading bundles containers DS/SS
203010
Loading containers with chains DS/SS
203011
Loading containers on time-basis DS/SS
203012
Loading 20 feet container full on feeders
203013
Loading 30 feet container full on feeders
203014
Loading 35 feet container full on feeders
203015
Loading 40 feet container full on feeders
203016
Loading 20 feet container empty on feeders
203017
Loading 30 feet container empty on feeders
203018
Loading 35 feet container empty on feeders
203019
Loading 40 feet container empty on feeders
203020
Loading bundles containers on feeders
203021
Loading containers with chains on feeders
203022
Loading containers on time-basis on feeders
203023
Loading 20 feet container into barge full
203024
Loading 30 feet container into barge full
203025
Loading 35 feet container into barge full
203026
Loading 40 feet container into barge full
203027
Loading 20 feet container into barge empty
203028
Loading 30 feet container into barge empty
203029
Loading 35 feet container into barge empty
203030
Loading 40 feet container into barge empty
203031
Loading container with chains into barge
203032
Loading palletized cargo up to and including 3 cbm per 1000 kg
203033
Loading palletized cargo - increase for exceeding 3 cbm per 1000 kg
203034
Loading big bags of at least 1000 kg, provided with hoisting loops
203035
Loading linerboard on reels of min. 1500 kg per reel
203036
Loading blooms up to/incl. 5000 kg per piece/bundle
203037
Loading slabs up to/incl. 5000 kg per piece/bundle
203038
Loading billets up to/incl. 5000 kg per piece/bundle
203039
Loading coils up to/incl. 5000 kg per piece/bundle
203040
Loading strips and hoops up to/incl. 5000 kg per piece/bundle
203041
Loading plates (also corrugated) up to/incl. 5000 kg per piece/bundle
203042
Loading tinplates and sheets up to/incl. 5000 kg per piece/bundle
203043
Loading tubes, pipes of min. 500 kg, up to/incl. 3000 kg per piece/bundle
203044
Loading tubes, pipes of min. 500 kg, and over 3000 kg per piece/bundle
203045
Loading normal structural- and merchant steel up to/incl. 12 metres length
203046
Loading other iron and steel of min. 500 kg per piece/bundle
203047
Loading project cargo
203048
Loading normal structural- and merchant steel over 12 metres length
203049
Loading blooms over 5000 kg per piece/bundle
203050
Loading slabs over 5000 kg per piece/bundle
203051
Loading billets over 5000 kg per piece/bundle
203052
Loading coils over 5000 kg per piece/bundle
203053
Loading strips and hoops over 5000 kg per piece/bundle
203054
Loading plates (also corrugated) over 5000 kg per piece/bundle
203055
Loading tinplates and sheets over 5000 kg per piece/bundle
203056
Loading non ferrous metals loose or in bundles or in units
203057
Loading ingots of min. 25 kg each
203058
Loading blocks of min. 25 kg each
203059
Loading plates of min. 25 kg each
203060
Loading bars of min. 25 kg each
203061
Loading slabs of min. 25 kg each
203062
Loading units of min. 950 kg
203063
Loading bundles of min. 950 kg
203064
Loading blocks of min. 950 kg
203065
Loading onions palletized, up to/incl. 750 kg per pallet or in bins of min. 400 kg
203066
Loading onions palletized, over 750 kg per pallet
203067
Loading garlic palletized, up to/incl. 750 kg per pallet or in bins of min. 400 kg
203068
Loading garlic palletized, over 750 kg per pallet
203069
Loading potatoes palletized, up to/incl. 750 kg per pallet or in bins of min. 400 kg
203070
Loading potatoes palletized, over 750 kg per pallet
203071
Loading fresh fruits in crates, bags over 15 kg up to/incl. 45 kg per package
203072
Loading other agricultural products in crates, bags, etc. over 45 kg per package
203073
Loading cooled and refrig. cargo up to/incl. 20 kg per package
203074
Loading cooled and refrig. cargo over 20 kg per package
203075
Loading cooled and refrig. cargo, palletized
203076
Loading bagged cargo in bags of min. 40 kg - parcels up to/incl 250 tons
203077
Loading bagged cargo in bags of min. 40 kg - parcels over 250 tons or paying for 250 tons
203078
Loading drums and barrels of min. 160 kg to be handled with chimbhooks
203079
Loading drums and barrels of min. 160 kg, to be handled without chimbhooks or limited hoist size due to IMO
203080
Loading general cargo measuring up to/incl. 3 cbm per 1000 kg
203081
Loading general cargo measuring up to/incl. 3 cbm per 1000 kg, delivered on shipper's pallets to be broken down during loading and to be redelivered to shore
203082
Loading general cargo - extra for measuring over 3 cbm per 1000 kg
203083
Loading general cargo, delivered on shipper's pallets to be broken down during loading and to be broken down during loading and to be redelivered to shore
203084
Loading motorcars or other rolling stock unpacked with tyres or tracks, up to/incl. 5 tons per piece
203085
Loading motorcars or other rolling stock unpacked with tyres or tracks, over 5 tons but up to/incl. 17.5 tons per piece
203086
Loading motorcars or other rolling stock unpacked with tyres or tracks, over 17.5 tons per piece
203087
Loading containers/flats up to/incl. 50 pieces per call
203088
Loading containers/flats over 50 pieces per call
203089
Loading containers DeepSea/ShortSea in overtime
203090
Loading containers with chains DeepSea/ShortSea in overtime
203091
Loading adaptors in overtime
203092
Loading palletized cargo in overtime
203093
Loading unpacked lifts in overtime
203094
Loading uncontainerized cargo in overtime
203095
Loading containers feeders in overtime
203096
Loading containers with chains feeders in overtime
203097
Loading chassis in overtime
203098
Loading breakbulk (1 ton to 7 ton) ro-ro in overtime
203099
Loading breakbulk (<1 ton) ro-ro in overtime
203100
Loading cars (not selfdriven) ro-ro
203102
Loading cars (not selfdriven) ro-ro in overtime
203104
Loading cars (selfdriven) ro-ro
203105
Loading cars (selfdriven) ro-ro in overtime
203106
Loading containers on wheels ro-ro
203107
Loading containers on wheels ro-ro in overtime
203108
Loading general cargo (1 ton to 7 tons) ro-ro
203109
Loading general cargo (<1 ton) ro-ro
203110
Loading logs (bundled) ro-ro
203111
Loading logs (bundled) ro-ro in overtime
203112
Loading logs (loose) ro-ro
203113
Loading logs (loose) ro-ro in overtime
203114
Loading special units ro-ro
203115
Loading special units ro-ro in overtime
203116
Loading tractors (not selfdriven) ro-ro
203117
Loading tractors (not selfdriven) ro-ro in overtime
203118
Loading tractors (selfdriven) ro-ro
203119
Loading tractors (selfdriven) ro-ro in overtime
203120
Loading trailers ro-ro
203121
Loading trailers ro-ro in overtime
203122
Loading trucks (not selfdriven) ro-ro
203123
Loading trucks (not selfdriven) ro-ro in overtime
203124
Loading trucks (selfdriven) ro-ro
203125
Loading trucks (selfdriven) ro-ro in overtime
203126
Loading units on wheels (selfdriven) ro-ro
203127
Loading units on wheels (selfdriven) ro-ro in overtime
203130
Loading charges
203130
Loading into containers (FF)
203131
Loading containers
203133
Loading on trailer/wagon
203134
Loading, unloading or adjustment of load (charge for) (20)
203134
Loading/Offloading/Unsheeting/Stripping/Stuffing (FF)
203134
Loading/Unloading charges
203135
Loading 20 feet container full with overheight/overwide on feeders
203136
Loading 20 feet container full dangerous goods on feeders
203137
Loading 40 feet container full with overheight/overwide on feeders
203138
Loading 40 feet container full dangerous goods on feeders
203139
Loading 20 feet container full with overheight/overwide into barge
203140
Loading 20 feet container into barge full - additional charges
203141
Loading 40 feet container full with overheight/overwide into barge
203142
Loading 40 feet container into barge full - additional charges
203143
Loading 20 feet container empty into barge - additional charges
203144
Loading 40 feet container empty into barge - additional charges
203145
Loading/Unloading charges of over X times cargo measurement
203146
Loading/Unloading dues - sea transit
203147
Loading 20 feet containers full DS/SS with dangerous goods
203148
Loading 20 feet containers full DS/SS with overheight/overwide
203149
Loading 20 feet containers full DS/SS with flats/platform
203150
Loading 20 feet containers full DS/SS main vessel to main vessel
203151
Loading 40 feet containers full DS/SS with dangerous goods
203152
Loading 40 feet containers full DS/SS with overheight/overwide
203153
Loading 40 feet containers full DS/SS with flats/platform
203154
Loading 40 feet containers full DS/SS main vessel to main vessel
203155
Loading 45 feet containers full DS/SS
203156
Loading 45 feet container empty DS/SS
203157
Loading 45 feet container full on feeders
203158
Loading 45 feet container empty on feeders
203159
Loading 45 feet container into barge full
203160
Loading 45 feet container into barge empty
203161
Loading 45 feet container full with overheight/overwide on feeders
203162
Loading 45 feet container full dangerous goods on feeders
203163
Loading 45 feet container full with overheight/overwide into barge
203164
Loading 45 feet container into barge full - additional charges
203165
Loading 45 feet container empty into barge - additional charges
203166
Loading 45 feet containers full DS/SS with dangerous goods
203167
Loading 45 feet containers full DS/SS with overheight/overwide
203168
Loading 45 feet containers full DS/SS with flats/platform
203169
Loading 45 feet containers full DS/SS main vessel to main vessel
203170
Loading uncontainerized cargo
203171
Loading uncontainerized cargo in overtime
203172
Loading 20 feet containers full feeder vessel to main vessel
203173
Loading 40 feet containers full feeder vessel to main vessel
203174
Loading 45 feet containers full feeder vessel to main vessel
203175
Loading 20 feet containers empty DS/SS main vessel to main vessel
203176
Loading 40 feet containers empty DS/SS main vessel to main vessel
203177
Loading 45 feet containers empty DS/SS main vessel to main vessel
203178
Loading 20 feet containers empty feeder vessel to main vessel
203179
Loading 40 feet containers empty feeder vessel to main vessel
203180
Loading 45 feet containers empty feeder vessel to main vessel
203181
Loading 20 feet containers full DS/SS main vessel to main vessel in overtime
203182
Loading 40 feet containers full DS/SS main vessel to main vessel in overtime
203183
Loading 45 feet containers full DS/SS main vessel to main vessel in overtime
203184
Loading 20 feet containers full feeder vessel to main vessel in overtime
203185
Loading 40 feet containers full feeder vessel to main vessel in overtime
203186
Loading 45 feet containers full feeder vessel to main vessel in overtime
203187
Loading 20 feet containers empty DS/SS main vessel to main vessel in overtime
203188
Loading 40 feet containers empty DS/SS main vessel to main vessel in overtime
203189
Loading 45 feet containers empty DS/SS main vessel to main vessel in overtime
203190
Loading 20 feet containers empty feeder vessel to main vessel in overtime
203191
Loading 40 feet containers empty feeder vessel to main vessel in overtime
203192
Loading 45 feet containers empty feeder vessel to main vessel in overtime
203193
Loading containers main vessel to main vessel with dangerous goods
203194
Loading containers main vessel to main vessel with overheight/overwidth in overtime
203195
Loading containers main vessel to main vessel with dangerous goods in overtime
203196
Loading containers main vessel to main vessel with overheight/overwidth in overtime
204000
DISCHARGING CHARGE
204001
Discharging 20 feet container full DS/SS
204002
Discharging 30 feet container full DS/SS
204003
Discharging 35 feet container full DS/SS
204004
Discharging 40 feet container full DS/SS
204005
Discharging 20 feet container empty DS/SS
204006
Discharging 30 feet container empty DS/SS
204007
Discharging 35 feet container empty DS/SS
204008
Discharging 40 feet container empty DS/SS
204009
Discharging bundles containers DS/SS
204010
Discharging containers with chains DS/SS
204011
Discharging containers on time-basis DS/SS
204012
Discharging 20 feet containers full ex feeders
204013
Discharging 30 feet containers full ex feeders
204014
Discharging 35 feet containers full ex feeders
204015
Discharging 40 feet containers full ex feeders
204016
Discharging 20 feet container empty ex feeders
204017
Discharging 30 feet container empty ex feeders
204018
Discharging 35 feet container empty ex feeders
204019
Discharging 40 feet container empty ex feeders
204020
Discharging bundles containers ex feeders
204021
Discharging containers with chains ex feeders
204022
Discharging containers on time-bases ex feeders
204023
Discharging 20 feet container ex barge full
204024
Discharging 30 feet container ex barge full
204025
Discharging 35 feet container ex barge full
204026
Discharging 40 feet container ex barge full
204027
Discharging 20 feet container ex barge empty
204028
Discharging 30 feet container ex barge empty
204029
Discharging 35 feet container ex barge empty
204030
Discharging 40 feet container ex barge empty
204031
Discharging containers with chains ex barge
204032
Discharging palletized cargo up to and including 3 cbm per 1000 kg
204033
Discharging palletized cargo - increase for exceeding 3 cbm per 1000 kg
204034
Discharging big bags of at least 1000 kg, provided with hoisting loops
204035
Discharging plywood/veneer bundled/on skids/crated, min. 300 kg per package - from North America
204036
Discharging logs - receipt by arrangement
204037
Discharging cellulose/woodpulp in units of min. 4 bales to be lifted on steelstrips
204038
Discharging newsprint and other paper on reels of min. 1000 kg per reel
204039
Discharging linerboard on reels of min. 1500 kg per reel
204040
Discharging plywood/veneer in bundles/on skids/in crates of min. 300 kg per package
204041
Discharging plywood/veneer in bundles/on skids/in crates of min. 300 kg per package - from North America
204042
Discharging logs
204043
Discharging logs - from North America
204044
Discharging logs incl. delay & labour for measuring during discharge
204045
Discharging timber/lumber in bundles of min. 0.5 cbm
204046
Discharging timber/lumber in bundles of min. 0.5 cbm - receipt by arrangement
204047
Discharging timber/lumber in bundles of min. 0.5 cbm incl. storage
204048
Discharging timber/lumber in bundles of min. 0.5 cbm - from North-America
204049
Discharging timber/lumber in bundles of min. 0.5 cbm from North-America - receipt by arrangement
204050
Discharging timber/lumber in bundles of min. 0.5 cbm from North-America incl. storage
204051
Discharging wallboards (like hardboard) on pallets/skids in bundles
204052
Discharging blooms up to/incl 5000 kg per piece/bundle
204053
Discharging blooms over 5000 kg per piece/bundle
204054
Discharging slabs up to/incl. 5000 kg per piece/bundle
204055
Discharging slabs over 5000 kg per piece/bundle
204056
Discharging billets up to/incl. 5000 kg per piece/bundle
204057
Discharging billets over 5000 kg per piece/bundle
204058
Discharging coils up to/incl. 5000 kg per piece/bundle
204059
Discharging coils over 5000 kg per piece/bundle
204060
Discharging strips and hoops up to/incl. 5000 kg per piece/bundle
204061
Discharging strips and hoops over 5000 kg per piece/bundle
204062
Discharging plates (also corrugated), up to/incl. 5000 kg per piece/bundle
204063
Discharging plates (also corrugated), over 5000 kg per piece/bundle
204064
Discharging tinplates and sheets up to/incl. 5000 kg per piece/bundle
204065
Discharging tinplates and sheets over 5000 kg per piece/bundle
204066
Discharging tubes
204067
Discharging pipes, loose or in bundles, over 3000 kg
204068
Discharging wire coils, unitized, over 1200 kg
204069
Discharging normal structural- and merchant steel up to/incl 12 metres in length
204070
Discharging normal structural- and merchant steel longer than 12 metres
204071
Discharging other iron and steel of min. 500 kg per piece/bundle
204072
Discharging ingots of min. 25 kg each
204073
Discharging blocks of min. 25 kg each
204074
Discharging plates of min. 25 kg each
204075
Discharging bars of min. 25 kg each
204076
Discharging slabs of min. 25 kg each
204077
Discharging units of min. 950 kg
204078
Discharging bundles of min. 950 kg
204079
Discharging blocks of min. 950 kg
204080
Discharging ferro chrome in cases of min. 500 kg
204081
Discharging cadmium in cases of min. 500 kg
204082
Discharging bismut in cases of min. 500 kg
204083
Discharging other non ferrous metals in cases of min. 500 kg
204084
Discharging fresh fruits up to/incl. 10 kg per package
204085
Discharging fresh fruits over 10 kg, up to/incl. 15 kg per package
204086
Discharging fresh fruits over 15 kg per package
204087
Discharging fresh fruits palletized, up to/incl 750 kg per pallet or in bins of min. 400 kg
204088
Discharging fresh fruits palletized, over 750 kg per pallet
204089
Discharging other agricultural products, up to/incl 15 kg per package
204090
Discharging other agricultural products, over 15 kg up to/incl. 45 kg per package
204091
Discharging other agricultural products, over 45 kg per package
204092
Discharging cooled/refrig. cargo other than meat, up to/incl 20 kg per package
204093
Discharging cooled and refrig. cargo other than meat, up to/incl. 20 kg per package, incl. extra for weighing
204094
Discharging cooled and refrig. cargo other than meat, over 20 kg per package
204095
Discharging cooled and refrig. cargo other than meat, over 20 kg per package, incl. weighing on deck
204096
Discharging cooled and refrig. cargo other than meat, palletized
204097
Discharging frozen meat, unpacked or in bags, up to/incl. 20 kg per package
204098
Discharging frozen meat, unpacked or in bags, over 20 kg but up to/incl 45 kg per package
204099
Discharging frozen meat, unpacked or in bags, over 45 kg per package
204100
Discharging chilled meat, unpacked or in bags, up to/incl. 20 kg per package
204101
Discharging chilled meat, unpacked or in bags, over 20 kg but up to/incl. 45 kg per package
204102
Discharging chilled meat, unpacked or in bags, over 45 kg per package
204103
Discharging fruit juices in drums of min. 160 kg
204104
Discharging fruit juices in drums of min. 160 kg, not stowed in cool chamber
204105
Discharging capoc in bales
204106
Discharging cotton in bales
204107
Discharging cottonwaste in bales
204108
Discharging hemp in bales
204109
Discharging jute in bales
204110
Discharging sisal in bales
204111
Discharging wool in bales
204112
Discharging bagged cargo, min.40 kg per bag vide alphabetic list group A
204113
Discharging bagged cargo, min. 40 kg per bag vide alphabetic list group B
204114
Discharging cocoa, expellers in bags of min. 50 kg
204115
Discharging poppyheads
204116
Discharging drums and barrels of min. 160 kg, to be handled with chimbhooks
204117
Discharging drums and barrels of at least 160 kg to be handled without chimbhooks or limited hoist size due to IMO class
204118
Discharging general cargo, measuring up to/incl 3 cbm per 1000 kg
204119
Discharging general cargo, extra for measuring over 3 cbm per 1000 kg
204120
Discharging motorcars or other rolling stock unpacked with tyres or tracks, up to/incl. 5 tons per piece
204121
Discharging motorcars or other rolling stock unpacked with tyres or tracks, over 5 tons but up to/incl. 17.5 tons per piece
204122
Discharging motorcars or other rolling stock unpacked with tyres or tracks, over 17.5 tons per piece
204123
Discharging granite and marble in blocks of min. 2000 kg
204124
Discharging coal by grab
204125
Discharging coke by grab
204126
Discharging ore or other minerals by grab
204127
Discharging copra or -pallets by grab
204128
Discharging palmkernels by grab
204129
Discharging rice by grab
204130
Discharging copra by elevator, incl. weighing
204131
Discharging groundnuts (decorticated) by elevator, incl. weighing
204132
Discharging palmkernels by elevator incl. weighing
204133
Discharging containers/flats up to/incl. 50 pieces per call
204134
Discharging containers/flats over 50 pieces per call
204135
Discharging containers DeepSea/ShortSea in overtime
204136
Discharging containers with chains DeepSea/ShortSea in overtime
204137
Discharging adapters in overtime
204138
Discharging palletized cargo in overtime
204139
Discharging unpacked lifts in overtime
204140
Discharging uncontainerized cargo in overtime
204141
Discharging containers feeders in overtime
204142
Discharging containers with chains feeders in overtime
204143
Discharging chassis in overtime
204144
Discharging breakbulk (1 ton to 7 ton) ro-ro in overtime
204145
Discharging breakbulk (<1 ton) ro-ro in overtime
204146
Discharging cars (not selfdriven) ro-ro
204148
Discharging cars (not selfdriven) ro-ro in overtime
204150
Discharging cars (selfdriven) ro-ro
204151
Discharging cars (selfdriven) ro-ro in overtime
204152
Discharging containers on wheels ro-ro
204153
Discharging containers on wheels ro-ro in overtime
204154
Discharging general cargo (1 ton to 7 tons) ro-ro
204155
Discharging general cargo (<1 ton) ro-ro
204156
Discharging logs (bundled) ro-ro
204157
Discharging logs (bundled) ro-ro in overtime
204158
Discharging logs (loose) ro-ro
204159
Discharging logs (loose) ro-ro in overtime
204160
Discharging special units ro-ro
204161
Discharging special units ro-ro in overtime
204162
Discharging tractors (not selfdriven) ro-ro
204163
Discharging tractors (not selfdriven) ro-ro in overtime
204164
Discharging tractors (selfdriven) ro-ro
204165
Discharging tractors (selfdriven) ro-ro in overtime
204166
Discharging trailers ro-ro
204167
Discharging trailers ro-ro in overtime
204168
Discharging trucks (not selfdriven) ro-ro
204169
Discharging trucks (not selfdriven) ro-ro in overtime
204170
Discharging trucks (selfdriven) ro-ro
204171
Discharging trucks (selfdriven) ro-ro in overtime
204172
Discharging units on wheels (selfdriven) ro-ro
204173
Discharging units on wheels (selfdriven) ro-ro in overtime
204175
Discharging costs incl. loading on truck/wagon
204176
Discharging bulkcargo
204177
Discharging into shed
204178
Unloading charge
204179
Discharging 20 feet container full ex barge - additional charges
204180
Discharging 20 feet container full ex barge with overheight/overwide
204181
Discharging 40 feet container full ex barge - additional charges
204182
Discharging 40 feet container full ex barge with overheight/overwide
204183
Discharging 20 feet container empty ex barge - additional charges
204184
Discharging 40 feet container empty ex barge - additional charges
204185
Discharging 20 feet container full DS/SS with dangerous goods
204186
Discharging 20 feet container full DS/SS with overheight/overwide
204187
Discharging 20 feet container full DS/SS with flats/platform
204188
Discharging 40 feet container full DS/SS with dangerous goods
204189
Discharging 40 feet container full DS/SS with overheight/overwide
204190
Discharging 40 feet container full DS/SS with flats/platform
204191
Discharging 20 feet container full DS/SS with overheight/overwide ex feeders
204192
Discharging 20 feet container full DS/SS with dangerous goods ex feeders
204193
Discharging 40 feet container full DS/SS with overheight/overwide ex feeders
204194
Discharging 40 feet container full DS/SS with dangerous goods ex feeders
204195
Discharging 45 feet container full DS/SS
204196
Discharging 45 feet container empty DS/SS
204197
Discharging 45 feet containers full ex feeders
204198
Discharging 45 feet container empty ex feeders
204199
Discharging 45 feet container ex barge full
204200
Discharging 45 feet container ex barge empty
204201
Discharging 45 feet container full ex barge - additional charges
204202
Discharging 45 feet container full ex barge with overheight/overwide
204203
Discharging 45 feet container empty ex barge - additional charges
204204
Discharging 45 feet container full DS/SS with dangerous goods
204205
Discharging 45 feet container full DS/SS with overheight/overwide
204206
Discharging 45 feet container full DS/SS with flats/platform
204207
Discharging 45 feet container full DS/SS with overheight/overwide ex feeders
204208
Discharging 45 feet container full DS/SS with dangerous goods ex feeders
204209
Discharging uncontainerized cargo
204210
Discharging uncontainerized cargo in overtime
205000
SHIFTING CHARGES
205001
Shifting
205002
Shifting containers on time-basis
205003
Shifting containers with chains
205004
Shifting adapters
205005
Shifting palletized cargo
205006
Shifting palletized cargo on time-basis
205007
Shifting unpacked lifts
205008
Shifting unpacked lifts on time-basis
205009
Shifting uncontainerized cargo
205010
Shifting containers in barge
205011
Shifting containers on time-basis on barge
205012
Shifting containers with chains on barge
205013
Shifting containers in overtime
205014
Shifting adapters in overtime
205015
Shifting containers with chains in overtime
205016
Shifting unpacked lifts in overtime
205017
Shifting unpacked lifts on time-basis in overtime
205018
Shifting uncontainerized cargo in overtime
205019
Shifting breakbulk (1 ton to 7 ton) ro-ro
205020
Shifting breakbulk (1 ton to 7 ton) ro-ro in overtime
205021
Shifting breakbulk (<1 ton) ro-ro
205022
Shifting breakbulk (<1 ton) ro-ro in overtime
205023
Shifting cars (not selfdriven) ro-ro
205025
Shifting cars (not selfdriven) ro-ro in overtime
205027
Shifting cars (selfdriven) ro-ro
205028
Shifting cars (selfdriven) ro-ro in overtime
205029
Shifting containers on wheels ro-ro
205030
Shifting containers on wheels ro-ro in overtime
205031
Shifting special units ro-ro
205032
Shifting special units ro-ro in overtime
205033
Shifting tractors (not selfdriven) ro-ro
205034
Shifting tractors (not selfdriven) ro-ro in overtime
205035
Shifting tractors (selfdriven) ro-ro
205036
Shifting tractors (selfdriven) ro-ro in overtime
205037
Shifting trailers ro-ro
205038
Shifting trailers ro-ro in overtime
205039
Shifting trucks (not selfdriven) ro-ro
205040
Shifting trucks (not selfdriven) ro-ro in overtime
205041
Shifting trucks (selfdriven) ro-ro
205042
Shifting trucks (selfdriven) ro-ro in overtime
205043
Shifting units on wheels (selfdriven) ro-ro
205044
Shifting units on wheels (selfdriven) ro-ro in overtime
205045
Shifting 20 feet container full on board
205046
Shifting 40 feet container full on board
205047
Shifting 20 feet container empty on board
205048
Shifting 40 feet container empty on board
205049
Shifting 20 feet container full on board with overheight/overwide
205050
Shifting 40 feet container full on board with overheight/overwide
205051
Shifting 20 feet container full over quai
205052
Shifting 40 feet container full over quai
205053
Shifting 20 feet container empty over quai
205054
Shifting 40 feet container empty over quai
205055
Shifting 20 feet container full over quai with overheight/overwide
205056
Shifting 40 feet container full over quai with overheight/overwide
205057
Shifting 45 feet container full on board
205058
Shifting 45 feet container empty on board
205059
Shifting 45 feet container full on board with overheight/overwide
205060
Shifting 45 feet container full over quai
205061
Shifting 45 feet container empty over quai
205062
Shifting 45 feet container full over quai with overheight/overwide
206000
RELOADING CHARGES
206001
Reloading (incl. rectification)
206002
Reloading containers on time-basis
206003
Reloading containers with chains
206004
Reloading adapters
206005
Reloading unpacked lifts
206006
Reloading unpacked lifts on time-basis
206007
Reloading uncontainerised cargo
206008
Reloading containers into barge
206009
Reloading containers into barge on time-basis
206010
Reloading containers into barge with chains
206011
Reloading containers in overtime
206012
Reloading adapters in overtime
206013
Reloading containers with chains in overtime
206014
Reloading unpacked lifts in overtime
206015
Reloading unpacked lifts on time-basis in overtime
206016
Reloading uncontainerized cargo in overtime
206017
Reloading breakbulk (1 ton to 7 ton) ro-ro
206018
Reloading breakbulk (1 ton to 7 ton) ro-ro in overtime
206019
Reloading breakbulk (<1 ton) ro-ro
206020
Reloading breakbulk (<1 ton) ro-ro in overtime
206021
Reloading cars (not selfdriven) ro-ro
206023
Reloading cars (not selfdriven) ro-ro in overtime
206025
Reloading cars (selfdriven) ro-ro
206026
Reloading cars (selfdriven) ro-ro in overtime
206027
Reloading containers on wheels ro-ro
206028
Reloading containers on wheels ro-ro in overtime
206029
Reloading special units ro-ro
206030
Reloading special units ro-ro in overtime
206031
Reloading tractors (not selfdriven) ro-ro
206032
Reloading tractors (not selfdriven) ro-ro in overtime
206033
Reloading tractors (selfdriven) ro-ro
206034
Reloading tractors (selfdriven) ro-ro in overtime
206035
Reloading trailers ro-ro
206036
Reloading trailers ro-ro in overtime
206037
Reloading trucks (not selfdriven) ro-ro
206038
Reloading trucks (not selfdriven) ro-ro in overtime
206039
Reloading trucks (selfdriven) ro-ro
206040
Reloading trucks (selfdriven) ro-ro in overtime
206041
Reloading units on wheels (selfdriven) ro-ro
206042
Reloading units on wheels (selfdriven) ro-ro in overtime
206043
Reloading 20 feet container full via quai
206044
Reloading 40 feet container full via quai
206045
Reloading 45 feet container full via quai
206046
Reloading 20 feet container empty via quai
206047
Reloading 40 feet container empty via quai
206048
Reloading 45 feet container empty via quai
206049
Reloading 20 feet container full via quai with overheight/overwide
206050
Reloading 40 feet container full via quai with overheight/overwide
206051
Reloading 45 feet container full via quai with overheight/overwide
207000
RECEIVING CHARGES
207001
Receiving by rail of empty chassis
207002
Receiving by road of empty chassis
207003
Receiving container via rail empty
207004
Receiving container via rail empty bundled
207005
Receiving container via rail full
207006
Receiving container via rail not shipbound empty
207007
Receiving container via rail not shipbound empty bundled
207008
Receiving container via rail not shipbound full
207009
Receiving container via road empty
207010
Receiving container via road full
207011
Receiving container via road not shipbound empty
207012
Receiving container via road not shipbound empty bundled
207013
Receiving container via road not shipbound empty bundled
207014
Receiving container via road not shipbound full
207015
Receiving containers with chains
207016
Receiving generator-sets
207017
Receiving logs bundled
207018
Receiving logs loose
207019
Receiving selfunits
207020
Receiving selfunits (<10 ton)
207022
Receiving selfunits assisted by third party
207023
Receiving selfunits on time-basis
207024
Receiving trailers
207025
Receiving uncontainerized cargo
207026
Receiving uncontainerized cargo (tariff per hour)
207027
Receiving uncontainerized cargo (tariff per piece)
207028
Receiving units on wheels
207029
Receiving units on wheels on time-basis
207030
Receiving unpacked lifts
207032
Receipt control and storage
207033
Receipt controll on damage and tally
207034
Receipt ex seashed and loading on vehicle
207035
Receipt ex seashed till stored for normal storage
207036
Receipt ex seashed till stored for terminal market
207037
Receiving costs into shed
207038
Receipt ex vessel, tally, till stored for normal storage
207039
Receipt ex vessel, tally, till stored for terminal market
207040
Receiving 20 feet container full
207041
Receiving 40 feet container full
207042
Receiving 20 feet container full with overheight/overwide - additional
207043
Receiving 40 feet container full with overheight/overwide - additional
207044
Receiving 20 feet container empty
207045
Receiving 40 feet container empty
207046
Receiving 45 feet container full
207047
Receiving 45 feet container full with overheight/overwide - additional
207048
Receiving 45 feet container empty
207049
Receiving/delivering by road in overtime
207050
Receiving/delivering by rail in overtime
207051
Receiving/delivering by barge in overtime
207052
Receiving/delivering by shortsea in overtime
207053
Receiving/delivering by feeder in overtime
207054
Received/delivered by road not shipbound full
207055
Received/delivered by road not shipbound empty
207056
Received/delivered by rail not shipbound full
207057
Received/delivered by rail not shipbound empty
207058
Received/delivered by barge not shipbound full
207059
Received/delivered by barge not shipbound empty
207060
Receiving more than one month at terminal
208000
DELIVERING CHARGES
208001
Delivering by rail of empty chassis
208002
Delivering by road of empty chassis
208003
Delivering container via rail empty
208004
Delivering container via rail empty bundled
208005
Delivering container via rail full
208006
Delivering container via rail not shipbound empty
208007
Delivering container via rail not shipbound empty bundled
208008
Delivering container via rail not shipbound full
208009
Delivering container via road empty
208010
Delivering container via road empty bundled
208011
Delivering container via road full
208012
Delivering container via road not shipbound empty
208013
Delivering container via road not shipbound empty bundled
208014
Delivering container via road not shipbound full
208015
Delivering containers with chains
208016
Delivering generator-sets
208017
Delivering logs bundled
208018
Delivering logs loose
208019
Delivering selfunits
208020
Delivering selfunits assisted by third party
208021
Delivering selfunits on time-basis
208022
Delivering trailers
208023
Delivering uncontainerized cargo
208024
Delivering uncontainerized cargo (tariff per hour)
208025
Delivering uncontainerized cargo (tariff per piece)
208026
Delivering units on wheels
208027
Delivering units on wheels on time-basis
208028
Delivering unpacked lifts
208030
Delivery
208030
Delivery charges (FF)
208030
Delivery costs (DD)
208030
Delivery fee
208031
Delivery into store (Store, warehouse, Customs area, transit store)
208032
Delivery in the customs depot
208034
Delivery into store, warehouse, dustoms depot, T.I.R. depot
208035
Redelivery out of store
208036
Redelivery ex warehouse into/onto means of transport
208037
Delivery 20 feet container full
208038
Delivery 40 feet container full
208039
Delivery 20 feet container full with overheight/overwide
208040
Delivery 40 feet container full with overheight/overwide
208041
Delivery 20 feet container full with overheight/overwide - additional
208042
Delivery 40 feet container full with overheight/overwide - additional
208043
Delivery 20 feet container empty
208044
Delivery 40 feet container empty
208045
Redelivery out of store empty
208046
Delivery 45 feet container full
208047
Delivery 45 feet container full with overheight/overwide
208048
Delivery 45 feet container full with overheight/overwide - additional
208049
Delivery 45 feet container empty
209000
TERMINAL ACTIVITIES CHARGES
209001
Attaching/detaching clip-on units
209002
Containers to be washed
209003
Containers-moves export
209004
Containers-moves import
209005
Containers-moves with chains export
209006
Containers-moves with chains import
209007
Damaged containers
209008
Extra handling on time-basis
209009
Internal transport and (un)-stacking of containers export
209010
Internal transport and (un)-stacking of containers import
209011
Opening doors of containers
209012
Pretrip transport of coolcontainers
209013
Travellen
209014
Unstacking of trailers
209015
Bundling of flatracks
209032
Terminal charges
209033
Terminal handling charge - loading
209034
Terminal handling charge - discharge
209058
Terminal handling charge - destination
209060
Terminal handling charge - origin
209061
Remove damaged twistlocks
209062
Set safety seals
210000
STORAGE CHARGES
210001
Storage 20 feet containers export
210002
Storage 30 feet containers export
210003
Storage 35 feet containers export
210004
Storage 40 feet containers export
210005
Storage 20 feet containers not shipbound
210006
Storage 30 feet containers not shipbound
210007
Storage 35 feet containers not shipbound
210008
Storage 40 feet containers not shipbound
210009
Storage 20 feet containers import
210010
Storage 30 feet containers import
210011
Storage 35 feet containers import
210012
Storage 40 feet containers import
210013
Storage 20 feet empty container
210014
Storage 30 feet empty container
210015
Storage 35 feet empty container
210016
Storage 40 feet empty container
210017
Storage 20 feet empty reefer container
210018
Storage 30 feet empty reefer container
210019
Storage 35 feet empty reefer container
210020
Storage 40 feet empty reefer container
210021
Storage 20 feet empty container export
210022
Storage 30 feet empty container export
210023
Storage 35 feet empty container export
210024
Storage 40 feet empty container export
210025
Storage 20 feet empty container import
210026
Storage 30 feet empty container import
210027
Storage 35 feet empty container import
210028
Storage 40 feet empty container import
210029
Storage 20 feet empty container export not shipbound delivered
210030
Storage 30 feet empty container export not shipbound delivered
210031
Storage 35 feet empty container export not shipbound delivered
210032
Storage 40 feet empty container export not shipbound delivered
210033
Storage of special units
210034
Storage of trailers
210035
Storage of tractors
210036
Storage of units on wheels
210037
Storage of unpacked lifts
210038
Storage of general cargo per ton per day
210039
Storage of general cargo per unit per day
210040
Storage of empty chassis
210041
Airline storage (FF)
210041
Storage
210041
Storage (FF)
210041
Storage charges (10)
210041
Storage charges (DD)
210042
Storage - destination
210043
Storage - origin
210044
Storage dues for special container empty
210045
Storage dues for special container empty
210046
Storage dues for 20 feet container empty
210047
Storage dues for 40 feet container empty
210048
Storage dues - additional charges
210049
Storage dues for over x times cargo measurement
210050
Storage 45 feet containers export
210051
Storage 45 feet containers not shipbound
210052
Storage 45 feet containers import
210053
Storage 45 feet empty container
210054
Storage 45 feet empty reefer container
210055
Storage 45 feet empty container export
210056
Storage 45 feet empty container import
210057
Storage 45 feet empty container export not shipbound delivered
210058
Storage dues for 45 feet container empty
210059
Storage full more than one month at terminal
210060
Yard occupancy charge
211000
MAN HOURS CHARGES
211001
Terminal labour per hour
211002
Lashingman per hour
211003
Shed operators per hour
211004
Tug master drivers per hour
211005
Forktruck drivers per hour
211006
Radiomen per hour
211007
Traffic leaders per hour
211008
Van carrier drivers per hour
211009
Crane drivers per hour
211010
Technical men per hour
211011
Supervisors per hour
211012
Firemen per hour
211013
Guardmen
211014
Maintenance men per hour
211015
Terminal labour in overtime
211016
Lashing men in overtime
211017
Shed operators in overtime
211018
Tug master drivers in overtime
211019
Fork truck drivers in overtime
211020
Radiomen in overtime
211021
Traffic leaders in overtime
211022
Van carrier drivers in overtime
211023
Crane drivers in overtime
211024
Technical men in overtime
211025
Supervisors in overtime
211026
Firemen in overtime
211027
Guardmen in overtime
211028
Maintenance men in overtime
211029
Lashing in containers on board
211030
Additional charge for containerlashing on board
211031
Lashing in container on special shift
211032
Receiving 20 feet container empty - additional charges
211033
Receiving 40 feet container empty - additional charges
211034
Receiving 40 feet container full - additional charges
211035
Receiving 40 feet container full - additional charges
211036
Delivering 20 feet container empty - additional charges
211037
Delivering 40 feet container empty - additional charges
211038
Delivering 20 feet container full - additional charges
211039
Delivering 40 feet container full - additional charges
211040
Receiving 45 feet container empty - additional charges
211041
Receiving 45 feet container full - additional charges
211042
Receiving 45 feet container full - additional charges
211043
Delivering 45 feet container empty - additional charges
211044
Delivering 45 feet container full - additional charges
212000
LABELLING AND MARKING
212001
Labelling, repacking and allied services (FF)
212002
Marking / labelling / removing marks or labels
212003
Relabelling/Repacking
212004
Container photo service
213000
SORTING CHARGE
213001
Sorting out
213002
Assembly service fee
213003
Assistance during sampling and/or survey
213004
Cargo handling charges
213005
Charges for splitting and sorting consignments
214000
PACKING CHARGE
214001
Packaging
214002
Packing, repacking, marking
214003
Palletizing, including pallets
214004
Handling charge
214004
Handling charges (FF)
214004
Packaging (handling, etc.) (40)
215000
WEIGHING CHARGE
215001
Weigh / mark / labour charges
215002
Weighing - labour costs
215002
Weighing - superintending costs
215004
Weight control
215005
Weighing (10)
215005
Weighing (charge for) (20)
215005
Weighing charges
215005
Weighing containers(BB)
215006
Reweighing
215007
Public weighbridge charges (FF)
215008
Rehandling of empty containers for weighing
215009
Weighing container-vehicle
215010
Weighing small container
215011
Weighing truck
216000
MISCELLANEOUS HANDLING CHARGES
216001
Atmosphere/temperature suppl.fee
216002
Consolidated container allowance
216003
Container - delivery charges
216004
Container - rent
216005
Costs of official delivery into customs depot
216006
Extra move container
216007
Handling of hatchcovers DeepSea/ShortSea
216008
Handling of hatchcovers feeder
216009
Handling of hatchcovers on time-basis DeepSea/ShortSea
216010
Handling of hatchcovers on time-basis Feeder
216011
Handling of hatchcovers with chains DeepSea/ShortSea
216012
Handling of hatchcovers with chains Feeder
216013
Handling of hatchcovers in overtime
216014
Handling of hatchcovers with chains in overtime
216015
Handling/securing charge
216016
Immobilization
216016
Immobilization for loading and unloading (30)
216016
Immobilization in transit / at border / customs station (FF)
216016
Immobilization of stock other than waggons (charge for) (20)
216017
Lifting charges
216019
Movement within the port limits
216020
Neutralizing
216021
Pick-Up
216022
Priority handling
216023
Private siding at destination station (charge for)
216024
Private siding at forwarding station (charge for)
216025
Pumping charges
216026
Re-sampling
216027
Resolution 512B
216028
Sampling
216029
Securing, lashing and chocking, etc. of traffic, as necessary
216030
Share discharging costs arrangement
216031
Shunting
216031
Shunting at forwarding station (charge for) (20)
216031
Shunting wagons (10)
216032
Special stowage of cargo
216033
Splitting charges
216034
Stripping and stuffing container
216035
Stripping container and handling in for storage
216036
Stripping ex vehicle till free on truck incl. 1 month warehouserent
216037
Stripping lighter and handling in for storage
216038
Stripping railcar and handling in for storage
216039
Stripping truck and handling in for storage
216040
Surface charge - destination
216041
Tallying
216042
Transport in custody of customs
216044
Pick-Up charges
216045
Shunting charge at destination station
216046
Charge for use of lifting equipment
216047
Extra move container full
216048
Extra move for inspection
216049
Extra move container empty
216050
Extra move for repacking
216051
Extra move for stripping
216052
Extra move for stripping - round trip
216053
Handling dues as per agreement
216054
Loading heavy lifts
216055
Discharging heavy lifts
216056
Additional charges for heavy lifts
216057
Additional charges for over x times measurement of cargo lifts
216058
Stuffing 20 feet container
216059
Stuffing 40 feet container
216060
Partial stuffing
216061
Partial stuffing of 20 feet container
216062
Partial stuffing of 40 feet container
216063
Weight dues for stripping and stuffing container
216064
Container partially stuffed over x times measurement
216065
Stuffing of 20 feet containers with passenger cars
216066
Stuffing of 40 feet containers with passenger cars
216067
Rehandling of partially stuffed containers
216068
Collapsible flatracks
216069
Stripping 20 feet container
216070
Stripping 40 feet container
216071
Stuffing 45 feet container
216072
Partial stuffing of 45 feet container
216073
Stuffing of 45 feet containers with passenger cars
216074
Stripping 45 feet container
216075
Stripping of cars
216076
Renew T-documents
216077
Quay dues
216078
Firebrigade assistance
216079
Use of liquid proof floor, per day
216080
Correction of labels
216081
Extra movements for IMO 1/7 containers
216082
Checking presence of gas
216083
Trucking and unstacking/stacking of containers
216084
Veterinarian inspection
216085
Extra handling charges for rolling tarpaulins
216086
Handling of automatic twistlocks
300000
DOCUMENTATION CHARGES
300999
All documentation charges
301000
TRADE DOCUMENTATION CHARGES
301001
Additional documentation charge
301001
Additional documentation charge (10)
301001
Other administrative formalities (charge for) (20)
301002
Administration charges
301002
Administration fee (FF)
301002
Administration fee (Rouen)
301002
Documentation/administration allowance (DD)
301003
Carrier charges for customs formalities
301004
Black list certificate
301005
Black list statement
301006
Blank certificates of origin
301007
Blank consular invoices
301008
Certificate of accuracy
301009
Certified weight ticket (issued by sworn weighers)
301010
Checking
301011
Communication charges
301011
Postage and telephone (30)
301011
Telex, telephone, telefax, postage costs (DD)
301011
Telex, telephone, telegrams, correspondence, photo-copy charges (FF)
301012
Consular certificate fee
301013
Consular charges (FF)
301013
Consular fee
301014
Consular attendance
301015
Consular charges - Visas
301016
Consular charges - preparing printed forms
301017
Container administration fee
301018
Copies of customs documents
301019
Cost of accompanying documents
301020
Export documents (making out and/or presentation)
301021
Freight documents
301022
Futile Trip
301023
Issuing non-manipulation certificate
301024
Issuing certificate of origin
301025
Issuing inspection certificate
301026
Issuing invoice on your letterheaded paper
301027
Issuing packinglist
301028
Issuing warrant
301029
Issuing/splitting EUR-certificate
301030
LCL container administration fee
301031
Legalization charges (FF)
301031
Legalization Fee
301032
Manifest fee
301033
Mercantile marine tax
301034
Other documentary charges
301035
Preparing CCA (Charges Collect Advice)
301036
Preparing documents
301037
Preparing and/or presentation of certificate of origin
301038
Preparing and/or presentation of export certificate
301039
Preparing and/or presentation of take over/acceptance certificate
301040
Preparing certificates of origin
301041
Preparing consular invoices
301042
Preparing copies of customs documents
301043
Stamps
301044
Transfer duty
301045
Consular manifest fee
301046
Blank bills of lading
301047
Charges T-Document
301048
Charges for the presentation of customs documents completion of a D.A.S.
301048
Customs clearance charges (Form DV1) (DD)
301048
Customs documentation costs (10)
301048
Customs formalities
301048
Customs Formalities (DD)
301048
Customs formalities (charge for) (20)
301048
Preparing EUR/ATR certificate of origin
301049
Clearance and handling - destination
301050
Clearance and handling - origin
301051
Customs certification charge
301052
Customs examination charges
301053
Customs Inspection beside opening hours
301054
Customs deferment
301055
Customs overtime
301056
EEC certificate attendance
301057
Foreign clearance fee
301058
Impos. of Taxes on Agricultural Products
301059
Issuing/splitting Int. Cocoa or Coffee Certificate
301060
Other dues
301061
Other taxes
301062
Port dues
301063
Price agreement tax
301064
Re-validity documents
301065
Release of goods
301066
Sealing charges
301067
Special duty
301068
T.V.A. transport sur parcours francais
301069
Transit customs declaration
301070
Mexican consular fee
301072
Customs clearing agent - Fees
301073
Costs of customs formalities in other countries
301074
Charge for customs formalities in the departure country
301075
Charge for customs formalities in the transit countries
301076
Charge for customs formalities in the arrival country
301077
Seal checking
301078
Preparing L/C (Letter of Credit)
302000
TRANSPORT DOCUMENTATION CHARGES
302001
Additional B/L charge
302002
Advice of arrival (charge for)
302003
Advice of delivery (charge for)
302004
Airwaybill fee (40)
302004
Preparing airwaybill (FF)
302004
Preparing Bills of Lading (10)
302004
Preparing Bs/L (DD)
302004
Preparing international transport document
302005
Bill of Lading transfer charge
302006
Bill of lading dues
302007
Issuing transport-document
302008
Preparing FCR-document
302009
Preparing FCT-document
302010
Preparing and attendance for a request for import license
302011
Preparing delivery-orders
302012
Preparing goods' receipt
302013
Preparing mate's receipt
302014
Redirection
302016
Cost of (computerized) customs clearance (FF)
302017
Customs clearance export
302018
Customs clearance import
400000
TRANSPORT EQUIPMENT CHARGES
400999
All transport equipment charges
401000
TRANSPORT EQUIPMENT RENT
401001
Animal container
401003
Container detention charges
401004
Container hire
401005
Container rent/demurrage
401006
Empty equipment handover charge
401009
Special equipment (cool/deeploaders)
401015
Use of Wagon-carrying Trailer (charge for)
401015
Wagon demurrage charge
401016
Charge for immobilising of equipment other than wagons
401017
Charge for using a wagon-carrying trailer on departure
401018
Charge for using a wagon-carrying trailer on arrival
402000
TRANSPORT ACCESSORIES RENT
402001
Chassishire
402002
Rent forklift truck
402003
Tarpaulin hire
402004
Trailer detention charges
402005
Trailer hire charges
402006
Charge for using heating equipment
402007
Trailer rental
500000
CUSTOMS CHARGES
500999
All customs charges
501000
CUSTOMS DUTY
501001
Bonded truck handling
501002
Border charges
501003
Customs attendance
501004
Customs costs
501005
Customs dues
501005
Customs dues (30)
501005
Customs duties and other sums collected by customs other than VAT (20)
501005
Dues and duty (FF)
501006
Customs fine (DD)
501006
Customs fines
501006
Customs fines (10)
501006
Customs fines for account of principal (FF)
501007
Duties, taxes or excise (10)
501007
Restitution of Import Duties
501008
Suppl.Payment import duties
501009
Road Taxes (30)
501009
Taxes
501009
Taxes (40)
501009
Taxes, Excise or Excise Duties (FF)
502000
VALUE ADDED TAX
502001
E.U.S.T.(Value of goods + duty)
502002
Import duties (FF)
502002
Value added tax (VAT) collected by customs (20)
502002
VAT
502003
Restitution of VAT
502004
Suppl.Payment of VAT
502005
Turnover tax (E.U.S.T.) on services for account of Consignor
502006
Turnover tax (E.U.S.T.) on transport charges in transit through France (in cases where this is paid to a third Union (EU)
600000
MISCELLANEOUS CHARGES
600018
Icing or re-icing charge
600926
Cleaning or disinfection charge
600999
All miscellaneous charges
601000
TRANSPORT INSURANCE CHARGES
601001
Insurance - insured capital
601002
Insurance - insured risks
601003
Insurance charges
601003
Insurance charges (DD)
601003
Insurance costs (FF)
601003
Insurance or declaration of value (charge for) (20)
601004
Insurance premium
601005
Insurance on goods in bonded warehouse
601006
Insurance on goods in bonded warehouse - fire
601007
Insurance on goods in bonded warehouse - other risks
601008
U.M.C.-tax (Dunkirk)
602000
WAREHOUSE INSURANCE CHARGES
602001
Warehouse insurance - fire
602002
Warehouse insurance - other risks
602003
Warehouse insurance charges
603000
WAREHOUSE RENT
603001
Warehouse rent (30)
603002
Warehouse rent on goods which have remained in the transit area over the allotted free period
603003
Warehouse rent per cbm per month or part thereof
603004
Warehouse rent per cbm per week or part thereof
603005
Warehouse rent per month or part thereof
603006
Warehouse rent per package per month or part thereof
603007
Warehouse rent per package per week or part thereof
603008
Warehouse rent per ton per month or part thereof
603009
Warehouse rent per ton per week or part thereof
603010
Warehouse rent per week or part thereof
604000
CUSTOMS WAREHOUSE RENT
604001
Customs warehouse rent (FF)
604001
Warehousing
604001
Warehousing (charge for)
604002
Charges for the use of a bonded warehouse
605000
HANDLING ASSISTANCE TO CUSTOMS
606000
ADMINISTRATION FEE
606003
Presentation (to customs) and handling charges (FF)
606003
Presentation to customs
606004
Credit limitation fee
606005
Equalization Tax (Dunkirk)
606006
Credit limitation
606007
Supervision during inspection/customs clearance
606008
Expenses declaration related to the value
606009
Expenses declaration related to the delivery
607000
DISBURSEMENT
607001
Charges prepaid and paid on delivery (disbursement/charges forward) (FF)
607001
Disbursements
607001
Shippers' disbursement (30)
608000
DISBURSEMENT FEE
608001
Advance fee
608001
Advance fee (30)
608001
Advanced money commission (20)
608001
Advanced money commission (FF)
608002
Collection fee disbursement
608003
Cash on delivery (charge for) (20)
608003
Disbursement collection fee (10)
608003
Disbursement collection fee (30)
608003
Disbursement collection fee (40)
608003
Disbursement fee
609000
SURPLUS COST
609001
ATAF lumpsum
609002
Abandoning charges
609003
After trucking charges
609004
Agent's charges
609005
Agreed charges per month
609006
Airport charges
609007
Arrival hall handling
609008
Attendant (10)
609008
Attendant (DD)
609008
Care of animals
609008
Care of animals (charge for) (20)
609008
Live animals (40)
609009
Bank (release) charges
609010
Bank release
609011
Bank guarantee charges
609012
Berthing dues
609013
C.O.D. Amount
609015
Caution fee
609016
Charges chamber of commerce
609017
Charges for truck returning empty
609018
Charges resulting from the fact of having to wait for the consignor to supply documents needed for the completion of formalities required by Customs or other authorities (cf. article 25/paragraph 3(1) of CIM)
609019
Charges resulting from the fact that the consignor has entered in the consignment note particulars which are irregular/incorrect/incomplete or not in the alloted spaces (cf. article 18 of CIM)
particulars which are irregular/incorrect/incomplete or not in the allotted spaces (cf. article 18 of CIM)
609020
Cleaning of vehicle
609022
Compensation for advance of credit to secure release of goods
609023
Compensation forwarding Amsterdam/Rotterdam
609024
Consignor - payment on delivery
609025
Consignor - payment on delivery (charges forward)
609026
Container handling charge
609027
Contradictory verification (charge for)
609028
Convoying (charge for)
609029
Costs for guarantees undertaken
609030
Costs of services performed in other countries
609031
Counting or inspection of packages or animals (charge for) (20)
609031
Examination of goods
609032
Examination of goods before customs clearance (FF)
609032
Special supervision on cargo (charge for)
609033
Examination on the spot of a cargo of long articles (charge for)
609034
Examination on the spot of railway wagons on private bogies (charge for)
609035
Exceptional services performed, overtime
609036
FOA-charges
609037
FOB oceanport charges - all in
609038
Feeder addition discharging side
609039
Fees for consultancy
609040
Fees for measurement
609041
Fees for presentation for veterinary and/or phyto-sanitary examination (FF)
609041
Interference charges
609042
Fees for survey
609043
Financial charges
609043
Financial charges on cash advanced, for guarantees undertaken or for international currency transfers (FF)
609044
For guarantees undertaken for export
609045
For guarantees undertaken for import
609046
For international currency transfers
609047
Forw.Resp.Cond.
609049
Free-in reduction
609050
Freight forwarders' liability insurance
609051
From cif oceanport till free on truck, incl. 1 month warehouse rent
609052
From cif oceanport till stored in warehouse
609053
Guarantees and assay fees on precious metals
609054
Heli-charges survival suit
609055
Icing or re-icing (charge for)
609056
Inspection charges
609056
Inspection charges / phyto-sanitary dues (FF)
609056
Sanitary, veterinary, phyto-sanitary inspection (30)
609057
Inspection charges (AID)
609058
Interest in delivery (charge for)
609059
Change of axel (charge for)
609060
Light dues
609061
Local haulage to warehouse
609062
Lumpsum
609063
Manifest charges
609064
Manpower Tax (Bordeaux)
609065
Merchant haulage
609067
Miscellaneous - Due Agent
609068
Miscellaneous - Due Carrier
609069
Miscellaneous - Due Issuing Carrier
609070
Miscellaneous - Due Last Carrier
609071
Miscellaneous - Unassigned
609072
Orderpicking
609073
Other charges to be collected from the consignee
609074
Paid on arrival
609075
Phyto-sanitary dues
609077
Pilotage
609078
Port improvement charge
609079
Postal charges
609080
Pre shipment charges
609081
Pre trucking charges
609082
Prepaid charges
609083
Rail journey
609084
Railroad usage charge
609085
Railway station charges
609087
Remit Following Collection Fee (FRC)
609088
Request free pass
609089
Royalties
609090
SVS/RVS
609091
Safe costs
609092
Security and surveillance charges
609093
Separate Early Release
609094
Shed/quay rent on goods which have remained in the transit area over the allotted free period
609095
Shed rent sea shed
609096
Shipping charges
609097
Shipping stowage reduction
609098
Signature Service
609099
Sling discount
609100
Special commission rebate
609101
Courier charges
609102
Stop in transit
609103
Sums collected by other administrative authorities
609104
Superintending charges on shipment
609105
Supplementary charges
609106
Tankcleaning charges
609107
Terminal fee
609111
Trucking discount
609112
Unassigned
609113
Unknown charges
609115
Valuation charges
609116
Veterinary fees
609117
Wharfage fee
609118
Wharfage tonnage dues
609119
Collection (charge for)
609120
Distribution service fee
609122
On cash advanced
609123
Bank charges
609124
Shed rent
609125
Trucking
609126
Charges for reforwarding complete wagonloads emanating from or going to destination
609128
Other ancillary charges
609129
Other expenses
609130
Other charges to be collected from consignee
609131
Cleaning or desinfection charge
609132
Hire of workers
609133
Additional planner work
609134
Supplementary charges for Sundays
609135
Supplementary charges for special shift
609136
Telephone costs
609137
Sweeping 20 feet container
609138
Sweeping 40 feet container
609139
Disposal of rubbish after sweeping
609140
Use of shed space for gasifying
609141
Accident procedures when dangerous goods
609142
Extras used in accident procedures when dangerous goods
609143
Former transport charges
609144
Sweeping 45 feet container


ACC Geographical Coordinate. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Geographical Coordinate. Details
Definition
A set of geographical coordinates of a specific point such as the longitude, latitude and altitude.
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000044
Attributes
Attribute name
Status
Description/Data Type
Geographical Coordinate. Altitude. Measure
O
Measure. Type
The measure of the altitude that reflects the vertical elevation of an object above a surface for this geographical coordinate (Reference ISO 6709).
Geographical Coordinate. Latitude. Measure
O
Measure. Type
The measure of the latitude as an angular distance north or south from the Equator meridian to the meridian of a specific place for this geographical coordinate. (Reference ISO 6709).
Geographical Coordinate. Longitude. Measure
O
Measure. Type
The measure of the longitude as an angular distance east or west from the Greenwich meridian to the meridian of a specific place (Reference ISO 6709).
Geographical Coordinate. System. Identifier
O
Identifier. Type
The unique identifier of the reference system used for measuring a geographical coordinate.


BCC Geographical Coordinate. Altitude. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Geographical Coordinate. Altitude. Measure
Definition
The measure of the altitude that reflects the vertical elevation of an object above a surface for this geographical coordinate (Reference ISO 6709).
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Altitude
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000046
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Geographical Coordinate. Latitude. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Geographical Coordinate. Latitude. Measure
Definition
The measure of the latitude as an angular distance north or south from the Equator meridian to the meridian of a specific place for this geographical coordinate. (Reference ISO 6709).
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Latitude
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000047
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Geographical Coordinate. Longitude. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Geographical Coordinate. Longitude. Measure
Definition
The measure of the longitude as an angular distance east or west from the Greenwich meridian to the meridian of a specific place (Reference ISO 6709).
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
Longitude
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000048
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Geographical Coordinate. System. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Geographical Coordinate. System. Identifier
Definition
The unique identifier of the reference system used for measuring a geographical coordinate.
Obj.ClassQual.
Obj.ClassTerm
Geographical Coordinate
Prop.TermQual.
Prop.Term
System
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000246
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ACC Goods Characteristic. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Goods Characteristic. Details
Definition
A distinguishing feature or quality of goods.
Obj.ClassQual.
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001610
Attributes
Attribute name
Status
Description/Data Type
Goods Characteristic. Description. Text
O
Text. Type
A textual description of this goods characteristic.
Goods Characteristic. Constituent. Percent
O
Percent. Type
A percentage of goods that this characteristic constitutes.
Goods Characteristic. Weight. Measure
O
Measure. Type
A measure of the weight of this goods characteristic.
Goods Characteristic. Volume. Measure
O
Measure. Type
A measure of the volume of this goods characteristic.
Goods Characteristic. Type. Code
O
Code. Type
A code specifying the type of this goods characteristic.


BCC Goods Characteristic. Constituent. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Goods Characteristic. Constituent. Percent
Definition
A percentage of goods that this characteristic constitutes.
Obj.ClassQual.
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Constituent
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00001505
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Goods Characteristic. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Goods Characteristic. Description. Text
Definition
A textual description of this goods characteristic.
Obj.ClassQual.
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001611
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Goods Characteristic. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Goods Characteristic. Type. Code
Definition
A code specifying the type of this goods characteristic.
Obj.ClassQual.
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003060
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Goods Characteristic. Volume. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Goods Characteristic. Volume. Measure
Definition
A measure of the volume of this goods characteristic.
Obj.ClassQual.
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001507
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Goods Characteristic. Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Goods Characteristic. Weight. Measure
Definition
A measure of the weight of this goods characteristic.
Obj.ClassQual.
Obj.ClassTerm
Goods Characteristic
Prop.TermQual.
Prop.Term
Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001506
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Qualified DT Goods Type Extension_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Goods Type Extension_ Code. Type
Definition
A character string used to represent an extended type of goods.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Goods Type Extension
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000057
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent an extended type of goods.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Goods Type Extension
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Goods Type Extension
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Goods Type Extension
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent an extended type of goods.
Obj.ClassQual.
Goods Type Extension
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
ZZZ
Mutually defined


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Goods Type Extension
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Goods Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Goods Type_ Code. Type
Definition
A character string used to represent a type of goods.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Goods Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000058
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a type of goods.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Goods Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Goods Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Goods Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a type of goods.
Obj.ClassQual.
Goods Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
ZZZ
Mutually defined


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Goods Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Instructions. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Instructions. Details
Definition
Information of an instructive or teaching nature that tells someone how to manage, manipulate, control, or cope with something.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000734
Attributes
Attribute name
Status
Description/Data Type
Instructions. Handling. Code
O
Code. Type
A code specifying handling instructions.
Instructions. Handling. Text
O
Text. Type
A textual expression of handling instructions.
Instructions. Procedure. Text
O
Text. Type
A procedure, expressed as text, for a set of instructions.
Instructions. Description. Text
O
Text. Type
A textual description of this set of instructions.
Instructions. Description. Code
O
Code. Type
A code specifying a description of an instruction or a set of instructions.
Instructions. Applicable. Measure
O
Measure. Type
A measure applicable to these instructions.
Instructions. Applicable. Quantity
O
Quantity. Type
A quantity applicable to these instructions.
Instructions. Specified. Amount
O
Amount. Type
A monetary value specified in these instructions.
Instructions. Material. Identifier
O
Identifier. Type
An identifier of the material that is subject to these instructions.


BCC Instructions. Applicable. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Applicable. Measure
Definition
A measure applicable to these instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005008
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Instructions. Applicable. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Applicable. Quantity
Definition
A quantity applicable to these instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00005009
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Instructions. Applicable. Temperature
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Instructions. Applicable. Temperature
Definition
A temperature applicable to these instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Temperature
Publication
UN CC Identifier
UN00005010
Attributes
Attribute name
Status
Description/Data Type
Temperature. Value. Measure
O
Measure. Type
A measure of the value of the temperature such as a minimum temperature value of ten degrees Celsius.


BCC Instructions. Description. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Description. Code
Definition
A code specifying a description of an instruction or a set of instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001657
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Instructions. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Description. Text
Definition
A textual description of this set of instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001535
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Instructions. Handling. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Handling. Code
Definition
A code specifying handling instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Handling
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000735
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Instructions. Handling. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Handling. Text
Definition
A textual expression of handling instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Handling
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000736
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Instructions. Material. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Material. Identifier
Definition
An identifier of the material that is subject to these instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Material
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006040
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Instructions. Procedure. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Procedure. Text
Definition
A procedure, expressed as text, for a set of instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Procedure
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001532
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Instructions. Specified. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Instructions. Specified. Amount
Definition
A monetary value specified in these instructions.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00006039
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Instructions. Validity. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Instructions. Validity. Period
Definition
A period during which these instructions are valid.
Obj.ClassQual.
Obj.ClassTerm
Instructions
Prop.TermQual.
Prop.Term
Validity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00006041
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ACC Inventory. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Inventory. Details
Definition
Material held in stock.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003054
Attributes
Attribute name
Status
Description/Data Type
Inventory. Stock. Quantity
O
Quantity. Type
A quantity of stock in this inventory.
Inventory. Stock Level. Measure
O
Measure. Type
A measure of the stock level for this inventory.
Inventory. Calculation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a calculation of this inventory.
Inventory. Availability. Indicator
O
Indicator. Type
An indication of whether or not this inventory is available.
Inventory. Status. Code
O
Code. Type
A code specifying a status for this inventory.


BCC Inventory. Availability. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Inventory. Availability. Indicator
Definition
An indication of whether or not this inventory is available.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Availability
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00004458
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Inventory. Calculation. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Inventory. Calculation. Date Time
Definition
A date, time, date time, or other date time value of a calculation of this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003057
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ASCC Inventory. Disposition. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Inventory. Disposition. Document
Definition
A disposition document for this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Disposition
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00004463
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Inventory. Remark. Note
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Inventory. Remark. Note
Definition
A note containing a remark for this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Remark
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN00003059
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
A subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
Content, expressed as text, of a note.
Note. Subject. Code
O
Code. Type
A code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


ASCC Inventory. Specified. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Inventory. Specified. Event
Definition
An event specified for this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00004517
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


ASCC Inventory. Specified. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Inventory. Specified. Location
Definition
A location specified for this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00003058
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


ASCC Inventory. Specified. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Inventory. Specified. Party
Definition
A party specified for this event.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00004461
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Inventory. Status. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Inventory. Status. Code
Definition
A code specifying a status for this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00004460
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Inventory. Stock Level. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Inventory. Stock Level. Measure
Definition
A measure of the stock level for this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Stock Level
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003056
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Inventory. Stock. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Inventory. Stock. Quantity
Definition
A quantity of stock in this inventory.
Obj.ClassQual.
Obj.ClassTerm
Inventory
Prop.TermQual.
Prop.Term
Stock
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003055
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ACC Keyword. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Keyword. Details
Definition
A significant word, part of word or phrase that is used to enable indexing of or searching within a textual repository, such as a product catalogue or library.
Obj.ClassQual.
Obj.ClassTerm
Keyword
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00005068
Attributes
Attribute name
Status
Description/Data Type
Keyword. Name. Text
O
Text. Type
A name, expressed as text, for this keyword.


BCC Keyword. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Keyword. Name. Text
Definition
A name, expressed as text, for this keyword.
Obj.ClassQual.
Obj.ClassTerm
Keyword
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005069
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ACC Label. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Label. Details
Definition
An attachment to an object, person or animal which provides identification information for the object.
Obj.ClassQual.
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002024
Attributes
Attribute name
Status
Description/Data Type
Label. Identification. Identifier
O
Identifier. Type
A unique identifier for this label.
Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of labels.
Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of labels.


BCC Label. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Label. Identification. Identifier
Definition
A unique identifier for this label.
Obj.ClassQual.
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002025
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Label. Series End. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Label. Series End. Identifier
Definition
The unique identifier of the end of a series of labels.
Obj.ClassQual.
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Series End
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002027
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Label. Series Start. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Label. Series Start. Identifier
Definition
The unique identifier of the start of a series of labels.
Obj.ClassQual.
Obj.ClassTerm
Label
Prop.TermQual.
Prop.Term
Series Start
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002026
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


Qualified DT Line Status_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Line Status_ Code. Type
Definition
A character string used to represent a line status.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Line Status
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000124
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a line status.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Line Status
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Line Status
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Line Status
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Line Status
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a line status.
Obj.ClassQual.
Line Status
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Added
The information is to be or has been added.
2
Deleted
The information is to be or has been deleted.
3
Changed
The information is to be or has been changed.
4
No action
This line item is not affected by the actual message.
5
Accepted without amendment
This line item is entirely accepted by the seller.
6
Accepted with amendment
This line item is accepted but amended by the seller.
7
Not accepted
This line item is not accepted by the seller.
8
Schedule only
Code specifying that the message is a schedule only.
9
Amendments
Code specifying that amendments are requested/notified.
10
Not found
This line item is not found in the referenced message.
11
Not amended
This line is not amended by the buyer.
12
Line item numbers changed
Code specifying that the line item numbers have changed.
13
Buyer has deducted amount
Buyer has deducted amount from payment.
14
Buyer claims against invoice
Buyer has a claim against an outstanding invoice.
15
Charge back by seller
Factor has been requested to charge back the outstanding item.
16
Seller will issue credit note
Seller agrees to issue a credit note.
17
Terms changed for new terms
New settlement terms have been agreed.
18
Abide outcome of negotiations
Factor agrees to abide by the outcome of negotiations between seller and buyer.
19
Seller rejects dispute
Seller does not accept validity of dispute.
20
Settlement
The reported situation is settled.
21
No delivery
Code indicating that no delivery will be required.
22
Call-off delivery
A request for delivery of a particular quantity of goods to be delivered on a particular date (or within a particular period).
23
Proposed amendment
A code used to indicate an amendment suggested by the sender.
24
Accepted with amendment, no confirmation required
Accepted with changes which require no confirmation.
25
Equipment provisionally repaired
The equipment or component has been provisionally repaired.
26
Included
Code indicating that the entity is included.
27
Upon receipt and verification of documents we shall cover you when due as per your instructions
Upon receipt and verification of documents we shall cover you when due as per your instructions.
28
Upon receipt and verification of documents we shall authorize you to debit our account with you when due
Upon receipt and verification of documents we shall authorize you to debit our account with you when due.
29
On receipt of your authenticated advice we shall cover you when due as per your instructions
On receipt of your authenticated advice we shall cover you when due as per your instructions.
30
On receipt of your authenticated advice we shall authorize you to debit our account with you when due
On receipt of your authenticated advice we shall authorize you to debit our account with you when due.
31
On receipt of your authenticated advice we shall credit your account with us when due
On receipt of your authenticated advice we shall credit your account with us when due.
32
Credit advice requested for direct debit
A credit advice is requested for the direct debit.
33
Credit advice and acknowledgement for direct debit
A credit advice and acknowledgement are requested for the direct debit.
34
Inquiry
Request for information.
35
Checked
Checked.
36
Not checked
Not checked.
37
Cancelled
Discontinued.
38
Replaced
Provide a replacement.
39
New
Not existing before.
40
Agreed
Consent.
41
Proposed
Put forward for consideration.
42
Already delivered
Delivery has taken place.
43
Additional subordinate structures will follow
Additional subordinate structures will follow the current hierarchy level.
44
Additional subordinate structures will not follow
No additional subordinate structures will follow the current hierarchy level.
45
Result opposed
A notification that the result is opposed.
46
Auction held
A notification that an auction was held.
47
Legal action pursued
A notification that legal action has been pursued.
48
Meeting held
A notification that a meeting was held.
49
Result set aside
A notification that the result has been set aside.
50
Result disputed
A notification that the result has been disputed.
51
Countersued
A notification that a countersuit has been filed.
52
Pending
A notification that an action is awaiting settlement.
53
Court action dismissed
A notification that a court action will no longer be heard.
54
Referred item, accepted
The item being referred to has been accepted.
55
Referred item, rejected
The item being referred to has been rejected.
56
Debit advice statement line
Notification that the statement line is a debit advice.
57
Credit advice statement line
Notification that the statement line is a credit advice.
58
Grouped credit advices
Notification that the credit advices are grouped.
59
Grouped debit advices
Notification that the debit advices are grouped.
60
Registered
The name is registered.
61
Payment denied
The payment has been denied.
62
Approved as amended
Approved with modifications.
63
Approved as submitted
The request has been approved as submitted.
64
Cancelled, no activity
Cancelled due to the lack of activity.
65
Under investigation
Investigation is being done.
66
Initial claim received
Notification that the initial claim was received.
67
Not in process
Not in process.
68
Rejected, duplicate
Rejected because it is a duplicate.
69
Rejected, resubmit with corrections
Rejected but may be resubmitted when corrected.
70
Pending, incomplete
Pending because of incomplete information.
71
Under field office investigation
Investigation by the field is being done.
72
Pending, awaiting additional material
Pending awaiting receipt of additional material.
73
Pending, awaiting review
Pending while awaiting review.
74
Reopened
Opened again.
75
Processed by primary, forwarded to additional payer(s)
This request has been processed by the primary payer and sent to additional payer(s).
76
Processed by secondary, forwarded to additional payer(s)
This request has been processed by the secondary payer and sent to additional payer(s).
77
Processed by tertiary, forwarded to additional payer(s)
This request has been processed by the tertiary payer and sent to additional payer(s).
78
Previous payment decision reversed
A previous payment decision has been reversed.
79
Not our claim, forwarded to another payer(s)
A request does not belong to this payer but has been forwarded to another payer(s).
80
Transferred to correct insurance carrier
The request has been transferred to the correct insurance carrier for processing.
81
Not paid, predetermination pricing only
Payment has not been made and the enclosed response is predetermination pricing only.
82
Documentation claim
The claim is for documentation purposes only, no payment required.
83
Reviewed
Assessed.
84
Repriced
This price was changed.
85
Audited
An official examination has occurred.
86
Conditionally paid
Payment has been conditionally made.
87
On appeal
Reconsideration of the decision has been applied for.
88
Closed
Shut.
89
Reaudited
A subsequent official examination has occurred.
90
Reissued
Issued again.
91
Closed after reopening
Reopened and then closed.
92
Redetermined
Determined again or differently.
93
Processed as primary
Processed as the first.
94
Processed as secondary
Processed as the second.
95
Processed as tertiary
Processed as the third.
96
Correction of error
A correction to information previously communicated which contained an error.
97
Single credit item of a group
Notification that the credit item is a single credit item of a group of credit items.
98
Single debit item of a group
Notification that the debit item is a single debit item of a group of debit items.
99
Interim response
The response is an interim one.
100
Final response
The response is an final one.
101
Debit advice requested
A debit advice is requested for the transaction.
102
Transaction not impacted
Advice that the transaction is not impacted.
103
Patient to be notified
The action to take is to notify the patient.
104
Healthcare provider to be notified
The action to take is to notify the healthcare provider.
105
Usual general practitioner to be notified
The action to take is to notify the usual general practitioner.
106
Advice without details
An advice without details is requested or notified.
107
Advice with details
An advice with details is requested or notified.
108
Amendment requested
An amendment is requested.
109
For information
Included for information only.
110
Withdraw
A code indicating discontinuance or retraction.
111
Delivery date change
The action / notiification is a change of the delivery date.
112
Quantity change
The action / notification is a change of quantity.
113
Resale and claim
The identified items have been sold by the distributor to the end customer, and compensation for the loss of inventory value is claimed.
114
Resale
The identified items have been sold by the distributor to the end customer.
115
Prior addition
This existing line item becomes available at an earlier date.
116
Expired
This line has expired.
117
Hold
This line is on Hold.
118
Open
This line is open.


Qualified DT Linear_ Unit_ Measure. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Linear_ Unit_ Measure. Type
Definition
The numeric value determined by linear measuring.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Linear
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN02000092
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by linear measuring.
Measure Unit. Code
O
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


SC Measure Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code
Definition
A code specifying a unit of measure.
Obj.ClassQual.
Linear
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
CMT
centimetre
FOT
foot
INH
inch
MTR
metre


SC Measure Unit. Code List Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code List Version. Identifier
Definition
The Version of the measure unit code list.
Obj.ClassQual.
Linear
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code List Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Measure. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Measure. Content
Definition
The numeric value determined by linear measuring.
Obj.ClassQual.
Linear
Obj.ClassTerm
Measure
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Location. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Location. Details
Definition
A physical location or place.
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000067
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


BCC Location. Country Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Location. Country Name. Text
Definition
A name, expressed as text, of the country for this location.
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Country Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001014
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Location. Country. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Location. Country. Identifier
Definition
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Country
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001013
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Location. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Location. Description. Text
Definition
A textual description of the location.
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000764
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Location. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Location. Identification. Identifier
Definition
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000071
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Location. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Location. Name. Text
Definition
A name, expressed as text, of this location.
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000227
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Location. Physical. Geographical Coordinate
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Location. Physical. Geographical Coordinate
Definition
Geographical coordinate information for this location.
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Geographical Coordinate
Publication
UN CC Identifier
UN00000068
Attributes
Attribute name
Status
Description/Data Type
Geographical Coordinate. Altitude. Measure
O
Measure. Type
The measure of the altitude that reflects the vertical elevation of an object above a surface for this geographical coordinate (Reference ISO 6709).
Geographical Coordinate. Latitude. Measure
O
Measure. Type
The measure of the latitude as an angular distance north or south from the Equator meridian to the meridian of a specific place for this geographical coordinate. (Reference ISO 6709).
Geographical Coordinate. Longitude. Measure
O
Measure. Type
The measure of the longitude as an angular distance east or west from the Greenwich meridian to the meridian of a specific place (Reference ISO 6709).
Geographical Coordinate. System. Identifier
O
Identifier. Type
The unique identifier of the reference system used for measuring a geographical coordinate.


ASCC Location. Postal. Address
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Location. Postal. Address
Definition
Postal address information for this location.
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Postal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN00000069
Attributes
Attribute name
Status
Description/Data Type
Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this address.
Address. Postcode. Code
O
Code. Type
A code specifying the postcode of the address.
Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this address.
Address. Building Number. Text
O
Text. Type
The number or alphanumeric designation, expressed as text, of a building or house at this address.
Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this address.
Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this address.
Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of an address.
Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of an address.
Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of an address.
Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of an address.
Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of an address.
Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare.
Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this address.
Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this address.
Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this address (Reference ISO 3166 and UN/ECE Rec 3).
Address. Type. Code
O
Code. Type
A code specifying the type of this address such as business address or home address.
Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this address, for example a district or borough.
Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this address.
Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this address.
Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this address.
Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this address, such as United Nations Location Code (UNLOCODE).


BCC Location. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Location. Type. Code
Definition
A code specifying the type of location.
Obj.ClassQual.
Obj.ClassTerm
Location
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000241
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Logistics Charge Calculation Basis_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Logistics Charge Calculation Basis_ Code. Type
Definition
A character string used to represent the type of basis on which logistic charges are to be calculated.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Logistics Charge Calculation Basis
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000051
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the type of basis on which logistic charges are to be calculated.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Logistics Charge Calculation Basis
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Logistics Charge Calculation Basis
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Logistics Charge Calculation Basis
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the type of basis on which logistic charges are to be calculated.
Obj.ClassQual.
Logistics Charge Calculation Basis
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
ZZZ
Mutually defined


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Logistics Charge Calculation Basis
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Marketplace. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Marketplace. Details
Definition
An actual or virtual place where buyers and sellers interact, directly or through intermediaries, to trade goods or services.
Obj.ClassQual.
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00006998
Attributes
Attribute name
Status
Description/Data Type
Marketplace. Identification. Identifier
O
Identifier. Type
An identifier for this marketplace.
Marketplace. Name. Text
O
Text. Type
A name, expressed as text, for this marketplace.
Marketplace. Virtual. Indicator
O
Indicator. Type
The indication of whether or not this marketplace is virtual, such as a web-based marketplace.
Marketplace. URI. Identifier
O
Identifier. Type
A Uniform Resource Identifier (URI) for this marketplace.
Marketplace. Sales Method. Code
O
Code. Type
A code specifying a sales method for this marketplace.


BCC Marketplace. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Marketplace. Identification. Identifier
Definition
An identifier for this marketplace.
Obj.ClassQual.
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006999
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Marketplace. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Marketplace. Name. Text
Definition
A name, expressed as text, for this marketplace.
Obj.ClassQual.
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00007000
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Marketplace. Ordering. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Marketplace. Ordering. Period
Definition
An ordering period for this marketplace.
Obj.ClassQual.
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Ordering
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00007007
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


BCC Marketplace. Sales Method. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Marketplace. Sales Method. Code
Definition
A code specifying a sales method for this marketplace.
Obj.ClassQual.
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Sales Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00007004
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Marketplace. URI. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Marketplace. URI. Identifier
Definition
A Uniform Resource Identifier (URI) for this marketplace.
Obj.ClassQual.
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00007003
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Marketplace. Virtual. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Marketplace. Virtual. Indicator
Definition
The indication of whether or not this marketplace is virtual, such as a web-based marketplace.
Obj.ClassQual.
Obj.ClassTerm
Marketplace
Prop.TermQual.
Prop.Term
Virtual
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00007002
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


Qualified DT Marking Instruction_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Marking Instruction_ Code. Type
Definition
A character string used to represent the marking instruction.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Marking Instruction
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000076
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the marking instruction.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Marking Instruction
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Marking Instruction
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the marking instruction.
Obj.ClassQual.
Marking Instruction
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Do not mark suppliers company name
Packaging should not be marked with supplier's company name.
2
Mark customers company name
Packaging should be marked with customer's company name.
3
Mark customers references
Packaging should be marked with customer's references.
4
Mark additionally customers article description
Packaging should also be marked with customer's article description.
5
Mark exclusively customers article description
Packaging should be marked with customer's article description only.
6
Mark packages dimensions
Packaging should be marked with package's dimensions.
7
Mark net weight
Packaging should be marked with net weight.
8
Mark gross weight
Packaging should be marked with gross weight.
9
Mark tare weight
Packaging should be marked with tare weight.
10
Mark batch number
Packaging should be marked with batch number.
11
Mark article number customer
Packaging should be marked with customer's article number.
12
Mark running number of packages
Packaging should be marked with the running number of packages.
13
Mark date of production
Packaging should be marked with the date of production.
14
Mark expiry date
Packaging should be marked with the expiry date.
15
Mark supplier number
Packaging should be marked with the supplier number.
16
Buyer's instructions
Markings as specified by the buyer.
17
Seller's instructions
Markings as specified by the seller.
18
Carrier's instructions
Markings as specified by carrier.
19
Legal requirements
Markings as specified by law.
20
Industry instructions
Markings as specified by industry.
21
Line item only
Exclusive reference markings for this line.
22
Pre-marked by buyer
Packaging should be pre-marked by buyer.
23
Entire shipment
Markings refer to the entire shipment.
24
Shipper assigned
Markings to identify a shipment, package or carton as assigned by shipper.
25
Shipper assigned roll number
Markings to identify a roll as assigned by the shipper.
26
Shipper assigned skid number
Markings used to identify a skid as assigned by shipper.
27
Uniform Code Council (UCC) format
Markings according to UCC format are required. System of coding products where by each item/multipack case type is uniquely identified. A unique manufacturer Id is assigned by the UCC.
28
Mark free text
Packaging should be marked with free text.
29
Mark case number
Case numbers to be used for marking.
30
Mark serial shipping container code
Requests the marking of the serial shipping container code to the transport container or packaging.
31
Marked with ISO 10374 (permanent container tag)
The container has been marked with a permanent container tag according to ISO 10374.
32
Mark date of packaging
Packaging must be marked with the packaging date.
33
Mark reference to source entity
Packaging must be marked with the reference to source entity. The reference to source identifies that the trade item was derived from.
34
Marked GS1 Global Individual Asset Identifier
Indication that the GS1 Global Individual Asset Identifier has been marked on the package.
35
Marked with a product serial number
Indication that the product serial number has been marked on a package.
36
Marked with a GS1 Global Identification Number for Consignment (GINC)
Indication that the GS1 Global Identification Number for Consignment has been marked on the package.
37
Marked with a GS1 Global Shipment Identification Number (GSIN)
Indication that the GS1 Global Shipment Identification Number has been marked on the package.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


ACC Marking. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Marking. Details
Definition
An inscription, stamp or label such as to indicate date, ownership, quality, manufacture or origin.
Obj.ClassQual.
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003218
Attributes
Attribute name
Status
Description/Data Type
Marking. Type. Code
O
Code. Type
A code specifying the type of marking.
Marking. Content. Text
O
Text. Type
Content, expressed as text, of this marking.
Marking. Content. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the content of this marking.
Marking. Content. Amount
O
Amount. Type
Content, expressed as a monetary amount, for this marking.
Marking. Content. Code
O
Code. Type
A code specifying content for this marking.


BCC Marking. Content. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Marking. Content. Amount
Definition
Content, expressed as a monetary amount, for this marking.
Obj.ClassQual.
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00005012
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Marking. Content. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Marking. Content. Code
Definition
A code specifying content for this marking.
Obj.ClassQual.
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00006042
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Marking. Content. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Marking. Content. Date Time
Definition
The date, time, date time or other date time value for the content of this marking.
Obj.ClassQual.
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003221
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Marking. Content. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Marking. Content. Text
Definition
Content, expressed as text, of this marking.
Obj.ClassQual.
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003220
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Marking. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Marking. Type. Code
Definition
A code specifying the type of marking.
Obj.ClassQual.
Obj.ClassTerm
Marking
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003219
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Measurement. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Measurement. Details
Definition
An amount, size, or extent as established by measuring.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001558
Attributes
Attribute name
Status
Description/Data Type
Measurement. Comparison Operator. Code
O
Code. Type
A code specifying the operator, such as, less than, greater than or equal to, for comparing two actual measures.
Measurement. Actual. Measure
O
Measure. Type
An actual measure for this measurement.
Measurement. Method. Text
O
Text. Type
A measurement method expressed as text.
Measurement. Condition. Measure
O
Measure. Type
A measure of a condition for this measurement.
Measurement. Type. Code
O
Code. Type
A code specifying a type of measurement.
Measurement. Description. Text
O
Text. Type
A textual description of this measurement.


BCC Measurement. Actual. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Measurement. Actual. Measure
Definition
An actual measure for this measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001560
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Measurement. Comparison Operator. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Measurement. Comparison Operator. Code
Definition
A code specifying the operator, such as, less than, greater than or equal to, for comparing two actual measures.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Comparison Operator
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001559
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Measurement. Condition. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Measurement. Condition. Measure
Definition
A measure of a condition for this measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Condition
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001562
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Measurement. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Measurement. Description. Text
Definition
A textual description of this measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001564
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Measurement. Method. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Measurement. Method. Text
Definition
A measurement method expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Method
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001561
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Measurement. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Measurement. Type. Code
Definition
A code specifying a type of measurement.
Obj.ClassQual.
Obj.ClassTerm
Measurement
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001563
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Message Function_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Message Function_ Code. Type
Definition
A character string used to represent a message function.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Message Function
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000125
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a message function.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Message Function
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Message Function
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Message Function
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Message Function
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a message function.
Obj.ClassQual.
Message Function
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Cancellation
Message cancelling a previous transmission for a given transaction.
2
Addition
Message containing items to be added.
3
Deletion
Message containing items to be deleted.
4
Change
Message containing items to be changed.
5
Replace
Message replacing a previous message.
6
Confirmation
Message confirming the details of a previous transmission where such confirmation is required or recommended under the terms of a trading partner agreement.
7
Duplicate
The message is a duplicate of a previously generated message.
8
Status
Code indicating that the referenced message is a status.
9
Original
Initial transmission related to a given transaction.
10
Not found
Message whose reference number is not filed.
11
Response
Message responding to a previous message or document.
12
Not processed
Message indicating that the referenced message was received but not yet processed.
13
Request
Code indicating that the referenced message is a request.
14
Advance notification
Code indicating that the information contained in the message is an advance notification of information to follow.
15
Reminder
Repeated message transmission for reminding purposes.
16
Proposal
Message content is a proposal.
17
Cancel, to be reissued
Referenced transaction cancelled, reissued message will follow.
18
Reissue
New issue of a previous message (maybe cancelled).
19
Seller initiated change
Change information submitted by buyer but initiated by seller.
20
Replace heading section only
Message to replace the heading of a previous message.
21
Replace item detail and summary only
Message to replace item detail and summary of a previous message.
22
Final transmission
Final message in a related series of messages together making up a commercial, administrative or transport transaction.
23
Transaction on hold
Message not to be processed until further release information.
24
Delivery instruction
Delivery schedule message only used to transmit short-term delivery instructions.
25
Forecast
Delivery schedule message only used to transmit long-term schedule information.
26
Delivery instruction and forecast
Combination of codes '24' and '25'.
27
Not accepted
Message to inform that the referenced message is not accepted by the recipient.
28
Accepted, with amendment in heading section
Message accepted but amended in heading section.
29
Accepted without amendment
Referenced message is entirely accepted.
30
Accepted, with amendment in detail section
Referenced message is accepted but amended in detail section.
31
Copy
Indicates that the message is a copy of an original message that has been sent, e.g. for action or information.
32
Approval
A message releasing an existing referenced message for action to the receiver.
33
Change in heading section
Message changing the referenced message heading section.
34
Accepted with amendment
The referenced message is accepted but amended.
35
Retransmission
Change-free transmission of a message previously sent.
36
Change in detail section
Message changing referenced detail section.
37
Reversal of a debit
Reversal of a previously posted debit.
38
Reversal of a credit
Reversal of a previously posted credit.
39
Reversal for cancellation
Code indicating that the referenced message is reversing a cancellation of a previous transmission for a given transaction.
40
Request for deletion
The message is given to inform the recipient to delete the referenced transaction.
41
Finishing/closing order
Last of series of call-offs.
42
Confirmation via specific means
Message confirming a transaction previously agreed via other means (e.g. phone).
43
Additional transmission
Message already transmitted via another communication channel. This transmission is to provide electronically processable data only.
44
Accepted without reserves
Message accepted without reserves.
45
Accepted with reserves
Message accepted with reserves.
46
Provisional
Message content is provisional.
47
Definitive
Message content is definitive.
48
Accepted, contents rejected
Message to inform that the previous message is received, but it cannot be processed due to regulations, laws, etc.
49
Settled dispute
The reported dispute is settled.
50
Withdraw
Message withdrawing a previously approved message.
51
Authorisation
Message authorising a message or transaction(s).
52
Proposed amendment
A code used to indicate an amendment suggested by the sender.
53
Test
Code indicating the message is to be considered as a test.
54
Extract
A subset of the original.
55
Notification only
The receiver may use the notification information for analysis only.
56
Advice of ledger booked items
An advice that items have been booked in the ledger.
57
Advice of items pending to be booked in the ledger
An advice that items are pending to be booked in the ledger.
58
Pre-advice of items requiring further information
A pre-advice that items require further information.
59
Pre-adviced items
A pre-advice of items.
60
No action since last message
Code indicating the fact that no action has taken place since the last message.
61
Complete schedule
The message function is a complete schedule.
62
Update schedule
The message function is an update to a schedule.
63
Not accepted, provisional
Not accepted, subject to confirmation.
64
Verification
The message is transmitted to verify information.
65
Unsettled dispute
To report an unsettled dispute.


ACC Monetary Summation. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Monetary Summation. Details
Definition
A collection of monetary amount totals.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001289
Attributes
Attribute name
Status
Description/Data Type
Monetary Summation. Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts being reported in this monetary summation.
Monetary Summation. Charge Total. Amount
O
Amount. Type
A monetary value of the total of all charge amounts being reported in this monetary summation.
Monetary Summation. Allowance Total. Amount
O
Amount. Type
A monetary value of the total of all allowance amounts being reported in this monetary summation.
Monetary Summation. Tax Basis Total. Amount
O
Amount. Type
A monetary value of the total of all tax basis amounts being reported in this monetary summation.
Monetary Summation. Tax Total. Amount
O
Amount. Type
A monetary value of the total of all tax amounts being reported in this monetary summation.
Monetary Summation. Rounding. Amount
O
Amount. Type
A monetary value of a rounding amount being applied to an amount reported in this monetary summation.
Monetary Summation. Grand Total. Amount
O
Amount. Type
A monetary value of the grand total of the monetary summation, to include addition and subtraction of individual summation amounts.
Monetary Summation. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information in this monetary summation.
Monetary Summation. Total Prepaid. Amount
O
Amount. Type
A monetary value of a prepaid total reported in this monetary summation.
Monetary Summation. Total Discount. Amount
O
Amount. Type
A monetary value of a total discount reported in this monetary summation.
Monetary Summation. Total Allowance Charge. Amount
O
Amount. Type
A monetary value of a total allowance and charge reported in this monetary summation.
Monetary Summation. Due Payable. Amount
O
Amount. Type
A monetary value that is due and payable for this monetary summation.
Monetary Summation. Payment Total. Amount
O
Amount. Type
A monetary value of a payment total in this monetary summation.
Monetary Summation. Total Discount Basis. Amount
O
Amount. Type
A monetary value of a total discount basis in this monetary summation.
Monetary Summation. Balance Out. Amount
O
Amount. Type
A monetary value of the balance out being reported in this monetary summation.


BCC Monetary Summation. Allowance Total. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Allowance Total. Amount
Definition
A monetary value of the total of all allowance amounts being reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Allowance Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001292
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Monetary Summation. Applicable. Balance Out
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Monetary Summation. Applicable. Balance Out
Definition
A balance out applicable to this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Balance Out
Publication
UN CC Identifier
UN00008087
Attributes
Attribute name
Status
Description/Data Type
Balance Out. Identification. Identifier
O
Identifier. Type
An identifier for this balance out.
Balance Out. Description. Text
O
Text. Type
A textual description of this balance out.
Balance Out. Reason. Code
O
Code. Type
A code specifying the reason for this balance out.
Balance Out. Reason Description. Text
O
Text. Type
A textual description of the reason for this balance out.
Balance Out. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this balance out.
Balance Out. Calculated. Amount
O
Amount. Type
A monetary value calculated for this balance out.


BCC Monetary Summation. Balance Out. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Balance Out. Amount
Definition
A monetary value of the balance out being reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Balance Out
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00008086
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Charge Total. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Charge Total. Amount
Definition
A monetary value of the total of all charge amounts being reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Charge Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001291
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Due Payable. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Due Payable. Amount
Definition
A monetary value that is due and payable for this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Due Payable
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00006043
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Grand Total. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Grand Total. Amount
Definition
A monetary value of the grand total of the monetary summation, to include addition and subtraction of individual summation amounts.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Grand Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001296
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Information. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Information. Amount
Definition
A monetary value of an amount being reported for information in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001297
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Line Total. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Line Total. Amount
Definition
A monetary value of the total of all line amounts being reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Line Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001290
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Payment Total. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Payment Total. Amount
Definition
A monetary value of a payment total in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Payment Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00006045
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Rounding. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Rounding. Amount
Definition
A monetary value of a rounding amount being applied to an amount reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Rounding
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001295
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Tax Basis Total. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Tax Basis Total. Amount
Definition
A monetary value of the total of all tax basis amounts being reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Tax Basis Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001293
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Tax Total. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Tax Total. Amount
Definition
A monetary value of the total of all tax amounts being reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Tax Total
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00001294
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Total Allowance Charge. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Total Allowance Charge. Amount
Definition
A monetary value of a total allowance and charge reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Allowance Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003242
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Total Discount Basis. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Total Discount Basis. Amount
Definition
A monetary value of a total discount basis in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Discount Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00006046
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Total Discount. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Total Discount. Amount
Definition
A monetary value of a total discount reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Discount
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003241
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Monetary Summation. Total Prepaid. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Monetary Summation. Total Prepaid. Amount
Definition
A monetary value of a prepaid total reported in this monetary summation.
Obj.ClassQual.
Obj.ClassTerm
Monetary Summation
Prop.TermQual.
Prop.Term
Total Prepaid
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003165
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ACC Note. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Note. Details
Definition
A textual or coded description, such as a remark or additional information.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001298
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
A subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
Content, expressed as text, of a note.
Note. Subject. Code
O
Code. Type
A code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


BCC Note. Content. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Note. Content. Code
Definition
A code specifying the content of this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001300
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Note. Content. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Note. Content. Text
Definition
Content, expressed as text, of a note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001018
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Note. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Note. Identification. Identifier
Definition
A unique identifier for this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001404
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Note. Subject. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Note. Subject. Code
Definition
A code specifying the subject of this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Subject
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001017
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Note. Subject. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Note. Subject. Text
Definition
A subject, expressed as text, of this note.
Obj.ClassQual.
Obj.ClassTerm
Note
Prop.TermQual.
Prop.Term
Subject
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001299
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ACC Organization. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Organization. Details
Definition
An organized structure set up for a particular purpose, such as a business, government body, department, charity, or financial institution.
Obj.ClassQual.
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000050
Attributes
Attribute name
Status
Description/Data Type
Organization. Legal Classification. Code
O
Code. Type
The code specifying the legal classification of this organization such as those representing Incorporated (Inc), limited liability corporation (LLC) or non-profit.
Organization. Name. Text
O
Text. Type
A name, expressed as text, of this organization.
Organization. Identification. Identifier
O
Identifier. Type
A unique identifier for this organization.
Organization. Trading Business Name. Text
O
Text. Type
The trading business name of the organization, expressed as text.


ASCC Organization. Authorized. Registration
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Organization. Authorized. Registration
Definition
Authorized registration information for this organization.
Obj.ClassQual.
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Authorized
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Registration
Publication
UN CC Identifier
UN00000066
Attributes
Attribute name
Status
Description/Data Type
Registration. Type. Code
O
Code. Type
A code specifying the type of registration.
Registration. Identification. Identifier
O
Identifier. Type
A unique identification for this registration.


BCC Organization. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Organization. Identification. Identifier
Definition
A unique identifier for this organization.
Obj.ClassQual.
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000053
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Organization. Legal Classification. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Organization. Legal Classification. Code
Definition
The code specifying the legal classification of this organization such as those representing Incorporated (Inc), limited liability corporation (LLC) or non-profit.
Obj.ClassQual.
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Legal Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000056
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Organization. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Organization. Name. Text
Definition
A name, expressed as text, of this organization.
Obj.ClassQual.
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000054
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Organization. Postal. Address
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Organization. Postal. Address
Definition
A postal address for this organization.
Obj.ClassQual.
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Postal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN00000052
Attributes
Attribute name
Status
Description/Data Type
Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this address.
Address. Postcode. Code
O
Code. Type
A code specifying the postcode of the address.
Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this address.
Address. Building Number. Text
O
Text. Type
The number or alphanumeric designation, expressed as text, of a building or house at this address.
Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this address.
Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this address.
Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of an address.
Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of an address.
Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of an address.
Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of an address.
Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of an address.
Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare.
Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this address.
Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this address.
Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this address (Reference ISO 3166 and UN/ECE Rec 3).
Address. Type. Code
O
Code. Type
A code specifying the type of this address such as business address or home address.
Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this address, for example a district or borough.
Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this address.
Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this address.
Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this address.
Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this address, such as United Nations Location Code (UNLOCODE).


BCC Organization. Trading Business Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Organization. Trading Business Name. Text
Definition
The trading business name of the organization, expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Organization
Prop.TermQual.
Prop.Term
Trading Business Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002503
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Qualified DT Package Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Package Type_ Code. Type
Definition
A character string used to replace or represent a type of package.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Package Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000043
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to replace or represent a type of package.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Package Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Package Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Package Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to replace or represent a type of package.
Obj.ClassQual.
Package Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
43
Bag, super bulk
44
Bag, polybag
A type of plastic bag, typically used to wrap promotional pieces, publications, product samples, and/or catalogues.
1A
Drum, steel
1B
Drum, aluminium
1D
Drum, plywood
1F
Container, flexible
A packaging container of flexible construction.
1G
Drum, fibre
1W
Drum, wooden
2C
Barrel, wooden
3A
Jerrican, steel
3H
Jerrican, plastic
4A
Box, steel
4B
Box, aluminium
4C
Box, natural wood
4D
Box, plywood
4F
Box, reconstituted wood
4G
Box, fibreboard
4H
Box, plastic
5H
Bag, woven plastic
5L
Bag, textile
5M
Bag, paper
6H
Composite packaging, plastic receptacle
6P
Composite packaging, glass receptacle
7A
Case, car
A type of portable container designed to store equipment for carriage in an automobile.
7B
Case, wooden
A case made of wood for retaining substances or articles.
8A
Pallet, wooden
A platform or open-ended box, made of wood, on which goods are retained for ease of mechanical handling during transport and storage.
8B
Crate, wooden
A receptacle, made of wood, on which goods are retained for ease of mechanical handling during transport and storage.
8C
Bundle, wooden
Loose or unpacked pieces of wood tied or wrapped together.
AA
Intermediate bulk container, rigid plastic
AB
Receptacle, fibre
AC
Receptacle, paper
AD
Receptacle, wooden
AE
Aerosol
AF
Pallet, modular, collars 80cms × 60cms
AG
Pallet, shrinkwrapped
AH
Pallet, 100cms × 110cms
AI
Clamshell
AJ
Cone
AL
Ball
A spherical containment vessel for retaining substances or articles.
AM
Ampoule, non-protected
AP
Ampoule, protected
AT
Atomizer
AV
Capsule
B4
Belt
A band use to retain multiple articles together.
BA
Barrel
BB
Bobbin
BC
Bottlecrate / bottlerack
BD
Board
BE
Bundle
BF
Balloon, non-protected
BG
Bag
BH
Bunch
BI
Bin
BJ
Bucket
BK
Basket
BL
Bale, compressed
BM
Basin
BN
Bale, non-compressed
BO
Bottle, non-protected, cylindrical
BP
Balloon, protected
BQ
Bottle, protected cylindrical
BR
Bar
BS
Bottle, non-protected, bulbous
BT
Bolt
BU
Butt
BV
Bottle, protected bulbous
BW
Box, for liquids
BX
Box
BY
Board, in bundle/bunch/truss
BZ
Bars, in bundle/bunch/truss
CA
Can, rectangular
CB
Crate, beer
CC
Churn
CD
Can, with handle and spout
CE
Creel
CF
Coffer
CG
Cage
CH
Chest
CI
Canister
CJ
Coffin
CK
Cask
CL
Coil
CM
Card
CN
Container, not otherwise specified as transport equipment
CO
Carboy, non-protected
CP
Carboy, protected
CQ
Cartridge
CR
Crate
CS
Case
CT
Carton
CU
Cup
CV
Cover
CW
Cage, roll
CX
Can, cylindrical
CY
Cylinder
CZ
Canvas
DA
Crate, multiple layer, plastic
DB
Crate, multiple layer, wooden
DC
Crate, multiple layer, cardboard
DG
Cage, Commonwealth Handling Equipment Pool (CHEP)
DH
Box, Commonwealth Handling Equipment Pool (CHEP), Eurobox
DI
Drum, iron
DJ
Demijohn, non-protected
DK
Crate, bulk, cardboard
DL
Crate, bulk, plastic
DM
Crate, bulk, wooden
DN
Dispenser
DP
Demijohn, protected
DR
Drum
DS
Tray, one layer no cover, plastic
DT
Tray, one layer no cover, wooden
DU
Tray, one layer no cover, polystyrene
DV
Tray, one layer no cover, cardboard
DW
Tray, two layers no cover, plastic tray
DX
Tray, two layers no cover, wooden
DY
Tray, two layers no cover, cardboard
EC
Bag, plastic
ED
Case, with pallet base
EE
Case, with pallet base, wooden
EF
Case, with pallet base, cardboard
EG
Case, with pallet base, plastic
EH
Case, with pallet base, metal
EI
Case, isothermic
EN
Envelope
FB
Flexibag
A flexible containment bag made of plastic, typically for the transportation bulk non-hazardous cargoes using standard size shipping containers.
FC
Crate, fruit
FD
Crate, framed
FE
Flexitank
A flexible containment tank made of plastic, typically for the transportation bulk non-hazardous cargoes using standard size shipping containers.
FI
Firkin
FL
Flask
FO
Footlocker
FP
Filmpack
FR
Frame
FT
Foodtainer
FW
Cart, flatbed
Wheeled flat bedded device on which trays or other regular shaped items are packed for transportation purposes.
FX
Bag, flexible container
GB
Bottle, gas
GI
Girder
GL
Container, gallon
A container with a capacity of one gallon.
GR
Receptacle, glass
GU
Tray, containing horizontally stacked flat items
Tray containing flat items stacked on top of one another.
GY
Bag, gunny
A sack made of gunny or burlap, used for transporting coarse commodities, such as grains, potatoes, and other agricultural products.
GZ
Girders, in bundle/bunch/truss
HA
Basket, with handle, plastic
HB
Basket, with handle, wooden
HC
Basket, with handle, cardboard
HG
Hogshead
HN
Hanger
A purpose shaped device with a hook at the top for hanging items from a rail.
HR
Hamper
IA
Package, display, wooden
IB
Package, display, cardboard
IC
Package, display, plastic
ID
Package, display, metal
IE
Package, show
IF
Package, flow
IG
Package, paper wrapped
IH
Drum, plastic
IK
Package, cardboard, with bottle grip-holes
IL
Tray, rigid, lidded stackable (CEN TS 14482:2002)
Lidded stackable rigid tray compliant with CEN TS 14482:2002.
IN
Ingot
IZ
Ingots, in bundle/bunch/truss
JB
Bag, jumbo
A flexible containment bag, widely used for storage, transportation and handling of powder, flake or granular materials. Typically constructed from woven polypropylene (PP) fabric in the form of cubic bags.
JC
Jerrican, rectangular
JG
Jug
JR
Jar
JT
Jutebag
JY
Jerrican, cylindrical
KG
Keg
KI
Kit
A set of articles or implements used for a specific purpose.
LE
Luggage
A collection of bags, cases and/or containers which hold personal belongings for a journey.
LG
Log
LT
Lot
LU
Lug
A wooden box for the transportation and storage of fruit or vegetables.
LV
Liftvan
LZ
Logs, in bundle/bunch/truss
MA
Crate, metal
Containment box made of metal for retaining substances or articles.
MB
Bag, multiply
MC
Crate, milk
ME
Container, metal
A type of containment box made of metal for retaining substances or articles, not otherwise specified as transport equipment.
MR
Receptacle, metal
MS
Sack, multi-wall
MT
Mat
MW
Receptacle, plastic wrapped
MX
Matchbox
NA
Not available
NE
Unpacked or unpackaged
NF
Unpacked or unpackaged, single unit
NG
Unpacked or unpackaged, multiple units
NS
Nest
NT
Net
NU
Net, tube, plastic
NV
Net, tube, textile
OA
Pallet, CHEP 40 cm x 60 cm
CHEP standard pallet of dimensions 40 centimeters x 60 centimeters.
OB
Pallet, CHEP 80 cm x 120 cm
CHEP standard pallet of dimensions 80 centimeters x 120 centimeters.
OC
Pallet, CHEP 100 cm x 120 cm
CHEP standard pallet of dimensions 100 centimeters x 120 centimeters.
OD
Pallet, AS 4068-1993
Australian standard pallet of dimensions 115.5 centimeters x 116.5 centimeters.
OE
Pallet, ISO T11
ISO standard pallet of dimensions 110 centimeters x 110 centimeters, prevalent in Asia - Pacific region.
OF
Platform, unspecified weight or dimension
A pallet equivalent shipping platform of unknown dimensions or unknown weight.
OK
Block
A solid piece of a hard substance, such as granite, having one or more flat sides.
OT
Octabin
A standard cardboard container of large dimensions for storing for example vegetables, granules of plastics or other dry products.
OU
Container, outer
A type of containment box that serves as the outer shipping container, not otherwise specified as transport equipment.
P2
Pan
A shallow, wide, open container, usually of metal.
PA
Packet
PB
Pallet, box
PC
Parcel
PD
Pallet, modular, collars 80cms * 100cms
PE
Pallet, modular, collars 80cms * 120cms
PF
Pen
PG
Plate
PH
Pitcher
PI
Pipe
PJ
Punnet
PK
Package
PL
Pail
PN
Plank
PO
Pouch
PP
Piece
A loose or unpacked article.
PR
Receptacle, plastic
PT
Pot
PU
Tray pack
PV
Pipes, in bundle/bunch/truss
PX
Pallet
PY
Plates, in bundle/bunch/truss
PZ
Planks, in bundle/bunch/truss
QA
Drum, steel, non-removable head
QB
Drum, steel, removable head
QC
Drum, aluminium, non-removable head
QD
Drum, aluminium, removable head
QF
Drum, plastic, non-removable head
QG
Drum, plastic, removable head
QH
Barrel, wooden, bung type
QJ
Barrel, wooden, removable head
QK
Jerrican, steel, non-removable head
QL
Jerrican, steel, removable head
QM
Jerrican, plastic, non-removable head
QN
Jerrican, plastic, removable head
QP
Box, wooden, natural wood, ordinary
QQ
Box, wooden, natural wood, with sift proof walls
QR
Box, plastic, expanded
QS
Box, plastic, solid
RD
Rod
RG
Ring
RJ
Rack, clothing hanger
RK
Rack
RL
Reel
RO
Roll
RT
Rednet
RZ
Rods, in bundle/bunch/truss
SA
Sack
SB
Slab
SC
Crate, shallow
SD
Spindle
SE
Sea-chest
SH
Sachet
SI
Skid
SK
Case, skeleton
SL
Slipsheet
SM
Sheetmetal
SO
Spool
SP
Sheet, plastic wrapping
SS
Case, steel
ST
Sheet
SU
Suitcase
SV
Envelope, steel
SW
Shrinkwrapped
SY
Sleeve
SZ
Sheets, in bundle/bunch/truss
T1
Tablet
A loose or unpacked article in the form of a bar, block or piece.
TB
Tub
TC
Tea-chest
TD
Tube, collapsible
TE
Tyre
A ring made of rubber and/or metal surrounding a wheel.
TG
Tank container, generic
A specially constructed container for transporting liquids and gases in bulk.
TI
Tierce TI
TK
Tank, rectangular
TL
Tub, with lid
TN
Tin
TO
Tun
TR
Trunk
TS
Truss
TT
Bag, tote
A capacious bag or basket.
TU
Tube
TV
Tube, with nozzle
TW
Pallet, triwall
A lightweight pallet made from heavy duty corrugated board.
TY
Tank, cylindrical
TZ
Tubes, in bundle/bunch/truss
UC
Uncaged
UN
Unit
A type of package composed of a single item or object, not otherwise specified as a unit of transport equipment.
VA
Vat
VG
Bulk, gas (at 1031 mbar and 15 degree C)
VI
Vial
VK
Vanpack
VL
Bulk, liquid
VN
Vehicle
A self-propelled means of conveyance.
VO
Bulk, solid, large particles ("nodules")
VP
Vacuum-packed
VQ
Bulk, liquefied gas (at abnormal temperature/pressure)
VR
Bulk, solid, granular particles ("grains")
VS
Bulk, scrap metal
Loose or unpacked scrap metal transported in bulk form.
VY
Bulk, solid, fine particles ("powders")
WA
Intermediate bulk container
WB
Wickerbottle
WC
Intermediate bulk container, steel
WD
Intermediate bulk container, aluminium
WF
Intermediate bulk container, metal
WG
Intermediate bulk container, steel, pressurised > 10 kpa
WH
Intermediate bulk container, aluminium, pressurised > 10 kpa
WJ
Intermediate bulk container, metal, pressure 10 kpa
WK
Intermediate bulk container, steel, liquid
WL
Intermediate bulk container, aluminium, liquid
WM
Intermediate bulk container, metal, liquid
WN
Intermediate bulk container, woven plastic, without coat/liner
WP
Intermediate bulk container, woven plastic, coated
WQ
Intermediate bulk container, woven plastic, with liner
WR
Intermediate bulk container, woven plastic, coated and liner
WS
Intermediate bulk container, plastic film
WT
Intermediate bulk container, textile with out coat/liner
WU
Intermediate bulk container, natural wood, with inner liner
WV
Intermediate bulk container, textile, coated
WW
Intermediate bulk container, textile, with liner
WX
Intermediate bulk container, textile, coated and liner
WY
Intermediate bulk container, plywood, with inner liner
WZ
Intermediate bulk container, reconstituted wood, with inner liner
XA
Bag, woven plastic, without inner coat/liner
XB
Bag, woven plastic, sift proof
XC
Bag, woven plastic, water resistant
XD
Bag, plastics film
XF
Bag, textile, without inner coat/liner
XG
Bag, textile, sift proof
XH
Bag, textile, water resistant
XJ
Bag, paper, multi-wall
XK
Bag, paper, multi-wall, water resistant
YA
Composite packaging, plastic receptacle in steel drum
YB
Composite packaging, plastic receptacle in steel crate box
YC
Composite packaging, plastic receptacle in aluminium drum
YD
Composite packaging, plastic receptacle in aluminium crate
YF
Composite packaging, plastic receptacle in wooden box
YG
Composite packaging, plastic receptacle in plywood drum
YH
Composite packaging, plastic receptacle in plywood box
YJ
Composite packaging, plastic receptacle in fibre drum
YK
Composite packaging, plastic receptacle in fibreboard box
YL
Composite packaging, plastic receptacle in plastic drum
YM
Composite packaging, plastic receptacle in solid plastic box
YN
Composite packaging, glass receptacle in steel drum
YP
Composite packaging, glass receptacle in steel crate box
YQ
Composite packaging, glass receptacle in aluminium drum
YR
Composite packaging, glass receptacle in aluminium crate
YS
Composite packaging, glass receptacle in wooden box
YT
Composite packaging, glass receptacle in plywood drum
YV
Composite packaging, glass receptacle in wickerwork hamper
YW
Composite packaging, glass receptacle in fibre drum
YX
Composite packaging, glass receptacle in fibreboard box
YY
Composite packaging, glass receptacle in expandable plastic pack
YZ
Composite packaging, glass receptacle in solid plastic pack
ZA
Intermediate bulk container, paper, multi-wall
ZB
Bag, large
ZC
Intermediate bulk container, paper, multi-wall, water resistant
ZD
Intermediate bulk container, rigid plastic, with structural equipment, solids
ZF
Intermediate bulk container, rigid plastic, freestanding, solids
ZG
Intermediate bulk container, rigid plastic, with structural equipment, pressurised
ZH
Intermediate bulk container, rigid plastic, freestanding, pressurised
ZJ
Intermediate bulk container, rigid plastic, with structural equipment, liquids
ZK
Intermediate bulk container, rigid plastic, freestanding, liquids
ZL
Intermediate bulk container, composite, rigid plastic, solids
ZM
Intermediate bulk container, composite, flexible plastic, solids
ZN
Intermediate bulk container, composite, rigid plastic, pressurised
ZP
Intermediate bulk container, composite, flexible plastic, pressurised
ZQ
Intermediate bulk container, composite, rigid plastic, liquids
ZR
Intermediate bulk container, composite, flexible plastic, liquids
ZS
Intermediate bulk container, composite
ZT
Intermediate bulk container, fibreboard
ZU
Intermediate bulk container, flexible
ZV
Intermediate bulk container, metal, other than steel
ZW
Intermediate bulk container, natural wood
ZX
Intermediate bulk container, plywood
ZY
Intermediate bulk container, reconstituted wood
ZZ
Mutually defined


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Package Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Package. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Package. Details
Definition
Any self-contained wrapping or container within which goods can be contained, such as a box or a barrel which can be filled, partially filled or empty.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001896
Attributes
Attribute name
Status
Description/Data Type
Package. Item. Quantity
O
Quantity. Type
A quantity of packages within this packaging.
Package. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this package and its contents.
Package. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of the contents of this package.
Package. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume of this package.
Package. Level. Code
O
Code. Type
The code specifying the level of this package.
Package. Type. Code
O
Code. Type
A code specifying a type of package.
Package. Type. Text
O
Text. Type
The type of package, expressed as text.
Package. Sequence. Numeric
O
Numeric. Type
A sequence number for this package.
Package. Information. Text
O
Text. Type
Information, expressed as text, for this package.
Package. Description. Text
O
Text. Type
A textual description of this package.
Package. Identification. Identifier
O
Identifier. Type
A unique identifier for this package.


ASCC Package. Associated. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Package. Associated. Document
Definition
A document, such as a packing list or despatch advice, associated with this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00001904
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Package. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Description. Text
Definition
A textual description of this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002898
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Package. Gross Volume. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Gross Volume. Measure
Definition
A measure of the gross volume of this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Gross Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001900
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Package. Gross Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Gross Weight. Measure
Definition
A measure of the gross weight (mass) of this package and its contents.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001898
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Package. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Identification. Identifier
Definition
A unique identifier for this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00003050
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Package. Included. Trade Line Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Package. Included. Trade Line Item
Definition
A trade line item included in this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN00001902
Attributes
Attribute name
Status
Description/Data Type
Trade Line Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade line item.
Trade Line Item. Sequence. Numeric
O
Numeric. Type
A sequence number for this trade line item.
Trade Line Item. Type. Code
O
Code. Type
A code specifying a type of trade line item.
Trade Line Item. Type Extension. Code
O
Code. Type
A code used as an extension to the type code for further specifying a type of trade line item.
Trade Line Item. Description. Code
O
Code. Type
A code specifying a description of this trade line item.


BCC Package. Information. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Information. Text
Definition
Information, expressed as text, for this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002897
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Package. Item. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Item. Quantity
Definition
A quantity of packages within this packaging.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00001897
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Package. Level. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Level. Code
Definition
The code specifying the level of this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Level
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002074
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Package. Linear. Dimension
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Package. Linear. Dimension
Definition
A linear dimension or a set of linear dimensions of this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN00001903
Attributes
Attribute name
Status
Description/Data Type
Dimension. Value. Measure
O
Measure. Type
A measure of a value for this dimension.
Dimension. Type. Code
O
Code. Type
A code specifying the type of dimension such as thickness, area, or volume.
Dimension. Description. Text
O
Text. Type
A textual description of this dimension.
Dimension. Width. Measure
O
Measure. Type
A measure of a width component for this dimension.
Dimension. Length. Measure
O
Measure. Type
A measure of a length component for this dimension.
Dimension. Height. Measure
O
Measure. Type
A measure of a height component for this dimension.
Dimension. Identification. Identifier
O
Identifier. Type
A unique identifier for this dimension.
Dimension. Diameter. Measure
O
Measure. Type
A measure of a diameter component for this dimension.
Dimension. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this dimension.


BCC Package. Net Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Net Weight. Measure
Definition
A measure of the net weight (mass) of the contents of this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001899
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ASCC Package. Physical. Shipping Marks
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Package. Physical. Shipping Marks
Definition
Physical shipping marks and barcode information for this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Shipping Marks
Publication
UN CC Identifier
UN00001901
Attributes
Attribute name
Status
Description/Data Type
Shipping Marks. Marking. Text
O
Text. Type
Marking, expressed as text, for these shipping marks.
Shipping Marks. Marking Instruction. Code
O
Code. Type
A code specifying a marking instruction for these shipping marks.


BCC Package. Sequence. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Sequence. Numeric
Definition
A sequence number for this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00002896
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


ASCC Package. Specified. Trade Delivery
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Package. Specified. Trade Delivery
Definition
A trade delivery specified for this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN00003052
Attributes
Attribute name
Status
Description/Data Type
Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery can be partially delivered.
Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery is the final delivery.
Trade Delivery. Requested. Quantity
O
Quantity. Type
A quantity requested for this trade delivery.
Trade Delivery. Agreed. Quantity
O
Quantity. Type
A quantity agreed upon for this trade delivery.
Trade Delivery. Despatched. Quantity
O
Quantity. Type
A quantity despatched for this trade delivery.
Trade Delivery. Received. Quantity
O
Quantity. Type
A quantity received for this trade delivery.
Trade Delivery. Billed. Quantity
O
Quantity. Type
A quantity billed for this trade delivery.
Trade Delivery. Charge Free. Quantity
O
Quantity. Type
The quantity that is free of charge in this trade delivery.
Trade Delivery. Package. Quantity
O
Quantity. Type
A quantity of packages in this trade delivery.
Trade Delivery. Unit. Quantity
O
Quantity. Type
A quantity of units in this trade delivery.
Trade Delivery. Net Weight. Measure
O
Measure. Type
The measure of the net weight (mass) of this trade delivery.
Trade Delivery. Gross Weight. Measure
O
Measure. Type
The measure of the gross weight (mass) of this trade delivery.
Trade Delivery. Theoretical Weight. Measure
O
Measure. Type
The measure of the theoretical weight (mass) of this trade delivery.
Trade Delivery. Net Volume. Measure
O
Measure. Type
A measure of a net volume of this trade delivery.
Trade Delivery. Gross Volume. Measure
O
Measure. Type
A measure of a gross volume of this trade delivery.
Trade Delivery. Available. Quantity
O
Quantity. Type
An available quantity for this trade delivery.
Trade Delivery. Forecasted. Quantity
O
Quantity. Type
A forecasted quantity for this trade delivery.
Trade Delivery. Ultimate Ship To Delivery. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is delivered to the ultimate ship to party.
Trade Delivery. Pick-Up Availability. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is available for pick-up.
Trade Delivery. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade delivery.


BCC Package. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Type. Code
Definition
A code specifying a type of package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002075
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Package. Type. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Package. Type. Text
Definition
The type of package, expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002076
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Package. Used. Packaging
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Package. Used. Packaging
Definition
Packaging used for this package.
Obj.ClassQual.
Obj.ClassTerm
Package
Prop.TermQual.
Prop.Term
Used
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Packaging
Publication
UN CC Identifier
UN00001905
Attributes
Attribute name
Status
Description/Data Type
Packaging. Type. Code
O
Code. Type
A code specifying a type of packaging.
Packaging. Type. Text
O
Text. Type
The type of packaging, expressed as text.
Packaging. Description. Text
O
Text. Type
A textual description of this packaging.
Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this packaging.
Packaging. Disposal Method. Code
O
Code. Type
A code specifying a disposal method for the packaging.
Packaging. Total Unit. Quantity
O
Quantity. Type
A total number of units contained in this packaging.
Packaging. Weight. Measure
O
Measure. Type
A measure of the weight (mass) of the packaging.
Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of packaging which can be stacked on top of each other.
Packaging. Content Layer. Quantity
O
Quantity. Type
A number of layers of content in this packaging.


Qualified DT Packaging Level_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Packaging Level_ Code. Type
Definition
A character string used to represent the packaging level.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Packaging Level
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000078
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the packaging level.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Packaging Level
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Packaging Level
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Packaging Level
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the packaging level.
Obj.ClassQual.
Packaging Level
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Inner
Level of packing, if it exists, that is immediately subordinate to the intermediate packaging level.
2
Intermediate
Level of packaging, if it exists, that is immediately subordinate to the outer packaging level.
3
Outer
For packed merchandise, outermost level of packaging for a shipment.
4
No packaging hierarchy
There is no specifiable level of packaging: packaging is inner and outer level as well.
5
Shipment level
The packaging level being described is the shipment level.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Packaging Level
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Packaging Marking_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Packaging Marking_ Code. Type
Definition
A character string used to represent a packaging marking.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Packaging Marking
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000126
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a packaging marking.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Packaging Marking
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Packaging Marking
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Packaging Marking
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Packaging Marking
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a packaging marking.
Obj.ClassQual.
Packaging Marking
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Product ingredients not marked on package
The ingredients of the product are not marked on the packaging of the product.
2
Product price not marked on packaging
The product price is not marked on the packaging of the product.
3
Product best before date not marked on product package
The product best before date is not marked on the packaging of the product.
4
Package not marked recyclable
Package is not marked as recyclable.
5
Promotional details marked
A code indicating that promotional details have been marked on the package.
6
Labeled according to general EAN.UCC specifications for clothing and fashion accessories
The item is labeled according to the general EAN.UCC specifications for clothing and fashion accessories.
7
Sell-by date marked on package
The package is marked with the last date on which the item may be sold.
8
Use-by date marked on package
The package is marked with the last date on which the item may be used.
9
Packaging / manufacturing date marked on package
The package is marked with the date of the packaging or manufacturing of the item.
10
No freshness date marked on package
Package is not marked with any kind of date indicating freshness, such as use-by, best before or packaging date.
31
Package best before date marked
Package is marked with the product best before date.
32
Package marked recyclable
The package is marked recyclable.
33
Package marked returnable
The package is marked returnable.
34
Product marking
The information is related to product marking.
35
Type of package
The information is related to the type of package.
36
Package specifications
The information specifies the package.
37
Package protection
The information is related to protection of the package.
38
Tarping
The information describes how coverage with tarpaulins is to be provided.
39
Platform/skid location
The information describes the platform or skid location.
40
Bearing piece location
The information gives the location of the load bearing piece.
41
Skid/pallet type
The information describes the type of skid or pallet.
42
Placement on carrier
The information describes the placement on the carrier.
43
Spacing directions
Descriptions to be provided.
44
Unloading device
The information specifies the unloading device which must be used to handle the package.
45
Unloading equipment
The information specifies the unloading equipment which must be used to handle the package.
46
Packing method
The method used in packing the commodity, e.g. hermetically sealed, repacked in original container.
47
Packing group I
Substances presenting high danger.
48
Packing group II
Substances presenting medium danger.
49
Packing group III
Substances presenting low danger.
53
Package price marked
The package is marked with the price.
54
Product ingredients marked on package
The ingredients of the product contained in a package are marked on that package.
55
Core characteristics
Specifies the characteristics of the core of the package.
56
Shipping requirement
The packaging as per shipping requirement.
57
Customs requirement
The packaging as per Customs requirement.
58
Transport contract requirement
The packaging as per transport contract requirement.
59
Preservation method
The packaging related information is for methods of preservation.
60
Product marking pattern
The information describes the pattern used to mark the product.
61
Product marking location
The information provides the location of the product marking.
62
Package/container mark location
The information provides the location of a package or container mark.
63
Marking method
The information details the marking method.
66
Receiving facility limitations
The information describes limitations which apply to a receiving facility.
68
Shipping package labelling
The labelling of a package in which goods are shipped.
69
Shipping package sealing
The sealing particulars of a package in which goods are shipped.
70
Optional packaging procedure
To indicate an optional procedure for packaging.
71
Cleaning or drying specification
Identification of the cleaning or drying specification.
72
Cushioning thickness specification
Identification of the cushioning thickness specification.
73
Cushioning and dunnage specification
Identification of the cushioning and dunnage specification.
74
Level of preservation specification
Identification of the level of preservation specification.
75
Preservation material specification
Identification of the preservation material specification.
76
Unit container specification
Identification of the unit container specification.
77
Material wrapping specification
Identification of the material wrapping specification.
80
Marked with “display until date”
Package is marked with the date by which the product should be removed from the display location.


ACC Packaging. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Packaging. Details
Definition
Any wrapping or containment, such as a box or a barrel, of goods.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001906
Attributes
Attribute name
Status
Description/Data Type
Packaging. Type. Code
O
Code. Type
A code specifying a type of packaging.
Packaging. Type. Text
O
Text. Type
The type of packaging, expressed as text.
Packaging. Description. Text
O
Text. Type
A textual description of this packaging.
Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this packaging.
Packaging. Disposal Method. Code
O
Code. Type
A code specifying a disposal method for the packaging.
Packaging. Total Unit. Quantity
O
Quantity. Type
A total number of units contained in this packaging.
Packaging. Weight. Measure
O
Measure. Type
A measure of the weight (mass) of the packaging.
Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of packaging which can be stacked on top of each other.
Packaging. Content Layer. Quantity
O
Quantity. Type
A number of layers of content in this packaging.


ASCC Packaging. Applicable. Goods Characteristic
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Packaging. Applicable. Goods Characteristic
Definition
A goods characteristic applicable to this packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Goods Characteristic
Publication
UN CC Identifier
UN00006049
Attributes
Attribute name
Status
Description/Data Type
Goods Characteristic. Description. Text
O
Text. Type
A textual description of this goods characteristic.
Goods Characteristic. Constituent. Percent
O
Percent. Type
A percentage of goods that this characteristic constitutes.
Goods Characteristic. Weight. Measure
O
Measure. Type
A measure of the weight of this goods characteristic.
Goods Characteristic. Volume. Measure
O
Measure. Type
A measure of the volume of this goods characteristic.
Goods Characteristic. Type. Code
O
Code. Type
A code specifying the type of this goods characteristic.


ASCC Packaging. Applicable. Instructions
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Packaging. Applicable. Instructions
Definition
Instructions applicable to this packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Instructions
Publication
UN CC Identifier
UN00006050
Attributes
Attribute name
Status
Description/Data Type
Instructions. Handling. Code
O
Code. Type
A code specifying handling instructions.
Instructions. Handling. Text
O
Text. Type
A textual expression of handling instructions.
Instructions. Procedure. Text
O
Text. Type
A procedure, expressed as text, for a set of instructions.
Instructions. Description. Text
O
Text. Type
A textual description of this set of instructions.
Instructions. Description. Code
O
Code. Type
A code specifying a description of an instruction or a set of instructions.
Instructions. Applicable. Measure
O
Measure. Type
A measure applicable to these instructions.
Instructions. Applicable. Quantity
O
Quantity. Type
A quantity applicable to these instructions.
Instructions. Specified. Amount
O
Amount. Type
A monetary value specified in these instructions.
Instructions. Material. Identifier
O
Identifier. Type
An identifier of the material that is subject to these instructions.


BCC Packaging. Condition. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Condition. Code
Definition
A code specifying the condition of this packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Condition
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003193
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Packaging. Content Layer. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Content Layer. Quantity
Definition
A number of layers of content in this packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Content Layer
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00006047
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Packaging. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Description. Text
Definition
A textual description of this packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001911
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Packaging. Disposal Method. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Disposal Method. Code
Definition
A code specifying a disposal method for the packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Disposal Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003194
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Packaging. Linear. Dimension
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Packaging. Linear. Dimension
Definition
A linear dimension or a set of linear dimensions of this packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN00001913
Attributes
Attribute name
Status
Description/Data Type
Dimension. Value. Measure
O
Measure. Type
A measure of a value for this dimension.
Dimension. Type. Code
O
Code. Type
A code specifying the type of dimension such as thickness, area, or volume.
Dimension. Description. Text
O
Text. Type
A textual description of this dimension.
Dimension. Width. Measure
O
Measure. Type
A measure of a width component for this dimension.
Dimension. Length. Measure
O
Measure. Type
A measure of a length component for this dimension.
Dimension. Height. Measure
O
Measure. Type
A measure of a height component for this dimension.
Dimension. Identification. Identifier
O
Identifier. Type
A unique identifier for this dimension.
Dimension. Diameter. Measure
O
Measure. Type
A measure of a diameter component for this dimension.
Dimension. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this dimension.


BCC Packaging. Maximum Stackability. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Maximum Stackability. Quantity
Definition
The number of units of this type of packaging which can be stacked on top of each other.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Maximum Stackability
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00004681
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Packaging. Specified. Marking
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Packaging. Specified. Marking
Definition
A marking specified for the packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Marking
Publication
UN CC Identifier
UN00003198
Attributes
Attribute name
Status
Description/Data Type
Marking. Type. Code
O
Code. Type
A code specifying the type of marking.
Marking. Content. Text
O
Text. Type
Content, expressed as text, of this marking.
Marking. Content. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the content of this marking.
Marking. Content. Amount
O
Amount. Type
Content, expressed as a monetary amount, for this marking.
Marking. Content. Code
O
Code. Type
A code specifying content for this marking.


BCC Packaging. Total Unit. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Total Unit. Quantity
Definition
A total number of units contained in this packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Total Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003196
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Packaging. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Type. Code
Definition
A code specifying a type of packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001909
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Packaging. Type. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Type. Text
Definition
The type of packaging, expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001910
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Packaging. Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Packaging. Weight. Measure
Definition
A measure of the weight (mass) of the packaging.
Obj.ClassQual.
Obj.ClassTerm
Packaging
Prop.TermQual.
Prop.Term
Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003197
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ACC Parameter. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Parameter. Details
Definition
A feature that is fixed for the case in question but may be different in other cases.
Obj.ClassQual.
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002274
Attributes
Attribute name
Status
Description/Data Type
Parameter. Identification. Identifier
O
Identifier. Type
The unique identifier of this parameter.
Parameter. Value. Text
O
Text. Type
The value, expressed as text, of this parameter.


BCC Parameter. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Parameter. Identification. Identifier
Definition
The unique identifier of this parameter.
Obj.ClassQual.
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002275
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Parameter. Specified. Version
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Parameter. Specified. Version
Definition
The version specified for the parameter.
Obj.ClassQual.
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Version
Publication
UN CC Identifier
UN00003243
Attributes
Attribute name
Status
Description/Data Type
Version. Identification. Identifier
O
Identifier. Type
A unique identifier for this version.
Version. Name. Text
O
Text. Type
A name, expressed as text, of this version.
Version. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value of issue of this version.


BCC Parameter. Value. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Parameter. Value. Text
Definition
The value, expressed as text, of this parameter.
Obj.ClassQual.
Obj.ClassTerm
Parameter
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002276
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Qualified DT Party Role_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Party Role_ Code. Type
Definition
A character string used to replace or represent a role of a party.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Party Role
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000044
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to replace or represent a role of a party.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Party Role
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Party Role
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Party Role
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to replace or represent a role of a party.
Obj.ClassQual.
Party Role
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AA
Party to be billed (AAR Accounting rule 11)
Party to be billed in accordance with AAR Accounting rule 11.
AB
Buyer's agent/representative
Third party who arranged the purchase of merchandise on behalf of the actual buyer.
AE
Declarant's agent/representative
Any natural or legal person who makes a declaration to an official body on behalf of another natural or legal person, where legally permitted (CCC).
AF
Transit principal
Natural or legal person responsible for the satisfactory performance of a Customs transit operation. Source: CCC.
AG
Agent
(3196) Party authorized to act on behalf of another party. Synonym: Representative.
AH
Transit principal's agent/representative
Agent acting on behalf of the transit principal (CCC).
AI
Successful job applicant
Person who has been chosen for a job.
AJ
Party issuing mutually agreed codes
The party which has issued all mutually agreed codes used in the message.
AK
Acknowledgement recipient
Party to whom acknowledgement should be sent.
AL
Principal responsible party
(3340) Party accepting liability for goods held or moving (e.g. transit) under a Customs authorization and
- when applicable - a guarantee.
AM
Authorized official
Employee of a company or firm authorized to act on behalf of that company or firm e.g. to make a Customs declaration.
AN
Approved importer
Person or company which is authorised by the relevant Customs authority to import goods without payment all taxes or specific taxes at the point of entry into the country.
AO
Account of
Party account is assigned to.
AP
Accepting party
(3336) Party accepting goods, products, services, etc.
AQ
Approved consignor
Person or company approved by the relevant authority in the country to pack and export specific goods under Customs supervision.
AR
Authorized exporter
Exporter authorized/approved by Customs for special Customs procedures e.g. simplified procedure.
AS
Account servicing financial institution
Identifies the financial institution servicing the account(s).
AT
Authorized importer
Importer authorized/approved by Customs for special Customs procedures e.g. simplified procedure.
AU
Authorized trader (transit)
Trader authorized/approved by Customs for special transit procedures e.g. simplified procedure.
AV
Authorizing official
Party that has delegated the authority to take a certain action on behalf of a company or agency.
AW
Applicant's bank
(3234) Financial institution which is requested to issue the documentary credit.
AX
Authenticating party
Party which certifies that a document is authentic.
AY
Animal being investigated
Animal being investigated.
AZ
Issuing bank
[3320] Financial institution which issues the documentary credit, if the applicant's bank is not acting as the issuing bank.
B1
Contact bank 1
Identifies an additional bank which must be informed of certain aspects of the message.
B2
Contact bank 2
Identifies an additional bank which must be informed of certain aspects of the message.
BA
Booking agent
Party acting as a booking office for transport and forwarding services.
BB
Buyer bank identification
[3421]To identify a bank employed by the buyer to make a payment.
BC
Negotiating bank
Financial institution to whom a negotiable documentary credit is directed.
BD
Documentary credit reimbursing bank
[3350] A financial institution which reimburses documentary credit.
BE
Beneficiary
(3260) The ultimate recipient of the funds. Normally the account owner who is reimbursed by the payer.
BF
Beneficiary's bank
(3422) Identifies the account servicer for the beneficiary or the payee.
BG
Employer
A party that keeps a person in service for payment.
BH
Previous employer
Previous employer of a person(s).
BI
Buyer's financial institution
Financial institution designated by buyer to make payment.
BJ
Release to party
Party to which the goods or container(s) is (are) to be released.
BK
Financial institution
Party acting as financial institution.
BL
Bill of lading recipient
Party to receive B/L.
BM
Insured
[3136] Party which is the object of an insurance contract.
BN
Insurance beneficiary
Party which benefits from insurance coverage.
BO
Broker or sales office
Party acting in the name of the seller as broker or as sales office.
BP
Building site purchaser
Party at the building site responsible for the purchasing of goods and services for that particular site.
BQ
Cheque drawn bank
Identifies the bank on which the cheque should be drawn, as instructed by the ordering customer.
BS
Bill and ship to
Party receiving goods and relevant invoice.
BT
Party to be billed for other than freight (bill to)
Party receiving invoice excluding freight costs.
BU
Service bureau
Party carrying out service bureau processing work, (e.g. a payroll bureau).
BV
Member
Member of a group (e.g. of a group of persons or a service scheme).
BW
Borrower
A person who acquires something temporarily with the promise or intention of returning.
BX
Building site engineer
Party at the building site responsible for engineering matters for that particular site.
BY
Buyer
[3002] Party to which merchandise or services are sold.
BZ
Building site forwarder
Party at the building site responsible for forwarding the received goods on that particular site.
C1
In care of party no. 1
A person taking responsibility on behalf of party no. 1.
C2
In care of party no. 2
A person taking responsibility on behalf of party no. 2.
CA
Carrier
[3126] Party undertaking or arranging transport of goods between named points.
CB
Customs broker
Agent or representative or a professional Customs clearing agent who deals directly with Customs on behalf of the importer or exporter (CCC).
CC
Claimant
Party who claims goods or insurance.
CD
Agent's bank
Bank of the agent.
CE
Ceding company
Company which cedes something to someone.
CF
Container operator/lessee
Party to whom the possession of specified property (e.g. container) has been conveyed for a period of time in return for rental payments.
CG
Carrier's agent
[3052] Party authorized to act for or on behalf of carrier.
CH
Connecting carrier
Owner or operator of a transportation conveyance to which goods in a given transaction will be transferred.
CI
Commission processor
Party who provides extra treatment to goods on commission base.
CJ
Previous member
Previous member of a group of persons or a service scheme.
CK
Empty equipment despatch party
Party from whose premises empty equipment will be or has been despatched.
CL
Container location party
Party from whose premises container will be or has been despatched.
CM
Customs
Identification of customs authority relevant to the transaction or shipment.
CN
Consignee
[3132] Party to which goods are consigned.
CNX
Cash pool top account servicing financial institution
Identification of a financial institution servicing the top account of a cash pool.
CNY
Cash pool level account servicing financial institution
Identification of a financial institution servicing the level account of a cash pool.
CNZ
Cash pool sub-account servicing financial institution
Identification of a financial institution servicing the sub-account of a cash pool.
CO
Corporate office
Identification of the Head Office within a company.
COA
Entity in which a financial interest is held
Business in which a financial interest is held.
COB
Intermediate level parent company
Identifies an intermediate parent company.
COC
Transshipment party
A party responsible for transshipment.
COD
Quotation requesting party
Party sending a request for a quotation.
COE
Party maintaining the codes used in the message
The party which maintains the codes used in the message.
COF
Party maintaining the identifiers used in the message
The party which maintains the identifiers used in the message.
COG
Dispatcher
An individual responsible for sending something to a destination.
COH
Submitter of sample
An entity responsible for the submission of a sample.
COI
Institutional provider
The institution providing the service.
COJ
Primary health care provider
Health care provider that has primary responsibility for patient.
COK
Assistant surgeon
Physician assisting in surgery.
COL
Admitting health care provider
Health care provider that admitted the patient.
COM
Referring health care provider
Health care provider that referred patient to current provider of services.
CON
Supervising health care provider
Health care provider that supervised the rendering of a service.
COO
Party providing financing
Identifies the party providing the financing.
COP
Convoying party
Party designated to escort the transported goods.
COQ
Nominated bank
Identifies the nominated bank.
COR
Family member
Identifies a family member.
COS
Co-participant
Identifies another party who participates in an activity.
COT
Involved party
Party which is involved in an activity.
COU
Assigner
Identifies the entity who assigns.
COV
Registered principal
An individual who is registered as a principal for an entity.
COW
Freight payer on behalf of the consignor
(3470) Freight payer is a third party acting on behalf of the consignor.
COX
Freight payer on behalf of the consignee
(3470) Freight payer is a third party acting on behalf of the consignee.
COY
Party responsible for disinfection
Party responsible for performing disinfection operations.
COZ
Party responsible for refueling
Party responsible for performing refueling operations.
CP
Party to receive certificate of compliance
Party acting for or on behalf of seller in matters concerning compliance.
CPA
Advising bank
[3190] Identifies the financial institution used by the issuing bank to advise the documentary credit.
CPB
Reimbursing bank
Identifies the financial institution through which the reimbursement is to be effected.
CPC
Advise through bank
Identifies the financial institution through which the advising bank is to advise.
CPD
Charges payer at destination
Party, other than the ordering party, which has to pay the charges concerning the destination operations.
CPE
Transport means master name
[3408] Name of the Master of a means of transport such as vessel.
CPF
Means of transport charterer
Charterer of the means of transport.
CPG
Excise party
Party to whom excise must be paid.
CPH
Copy report to
Party receiving a copy of a report.
CPI
Related healthcare party
A healthcare party related to the subject.
CPJ
Clinical information provider
Party providing clinical information.
CPK
Service requester
Party requesting a service.
CPL
Patient admitted by
Party who admitted a patient.
CPM
Patient discharged to
The party who receives the discharged patient.
CPN
Patient hosted by
The party hosting the patient.
CPO
Prescriber's contact person
Contact person for the prescriber.
CQ
Cheque order
Party to which the cheque will be ordered, when different from the beneficiary.
CR
Empty equipment return party
Party to whose premises empty equipment will be or has been returned.
CS
Consolidator
Party consolidating various consignments, payments etc.
CT
Consignee to be specified
The party to be identified at a later time as the consignee.
CU
Container return company
The company to which containers have to be returned.
CV
Consignee of vessel
Party to which the vessel shall be delivered.
CW
Equipment owner
Owner of equipment (container, etc.).
CX
Consignee's agent
Party authorized to act on behalf of the consignee.
CY
Commissionable agent
IATA cargo agent entitled to commission.
CZ
Consignor
[3336] Party which, by contract with a carrier, consigns or sends goods with the carrier, or has them conveyed by him. Synonym: shipper, sender.
DA
Available with bank (documentary credits)
Financial institution with whom the documentary credit is available.
DB
Distributor branch
The affiliate of a retailer or distributor.
DC
Deconsolidator
Party that splits up a large consignment composed of separate consignments of goods. The smaller consignments of goods were grouped together into that large consignment for carriage as a larger unit in order to obtain a reduced rate.
DCP
Despatch charge payer
Party, other than the ordering party, which has to pay the charges concerning the despatch operations.
DCQ
Prescription database owner
Organisation or person owning a prescription database.
DCR
Original prescriber
The doctor who issued the original prescription.
DCS
Temporary employee
A person employed on a temporary basis.
DCT
Designer
A party who designs.
DCU
Quotation delivered to
Party to whom the quotation is to be or has been delivered.
DCV
Developer
A party who develops.
DCW
Test execution party
The party performing a test.
DCX
Party to receive refund
Party to whom a refund is given.
DCY
Authorised issuer of prescription
Party authorised to issue a prescription.
DCZ
Authorised dispenser of medicine
Organisation or person authorised to dispense medicine.
DD
Documentary credit account party's bank
Bank of the documentary credit account party.
DDA
Report responsible party
The party or person taking responsibility for a report.
DDB
Initial sender
The party who does the initial sending.
DDC
The party authorising the original prescription
The party authorising the issuer of the original prescription.
DDD
Applicant
A party who applies for something.
DDE
Meter reader
A party physically reading the meter.
DDF
Primary electronic business contact
Code specifying a party who serves as a business entity's primary contact for matters related to electronic business.
DDG
Alternate electronic business contact
Code specifying a party who serves as a business entity's alternate contact for matters related to electronic business.
DDH
Primary government business contact
Code specifying a party who serves as a business entity's primary contact for matters related to doing business with the government.
DDI
Alternate government business contact
Code specifying a party who serves as a business entity's alternate contact for matters related to doing business with the government.
DDJ
Past performance contact
Code specifying a party who serves as a business entity's contact for matters related to the past performance of that entity.
DDK
Balance responsible party
A party responsible for balancing supply and consumption.
DDL
Group of passengers
A group of persons conveyed by a means of transport, other than the crew.
DDM
Grid operator
A party operating a grid.
DDN
First financial institution in the transaction chain
Identifies the financial institution that is the point of entry into the interbank transaction chain.
DDO
Location manager
Party responsible for the management of the location.
DDP
Group leader
Party responsible for leading the group.
DDQ
Balance power supplier
The supplier of balance power.
DDR
Consignor's freight forwarder
Identification of freight forwarder giving services to the consignor.
DDS
Consignee's freight forwarder
Identification of freight forwarder giving services to the consignee.
DDT
In transit crew member
The movement of a crew member from one country to another via the territory of an intermediate country for which no entry is intended.
DDU
In transit passenger
The movement of a passenger from one country to another via the territory of an intermediate country for which no entry is intended.
DDV
Energy consumption imbalance responsible party
A party who can be brought to rights, legally and financially, for any imbalance between energy bought and consumed for all associated metering points.
DDW
Energy production imbalance responsible party
A party who can be brought to rights, legally and financially, for any imbalance between energy sold and produced for all associated metering points.
DDX
Imbalance settlement responsible party
A party that is responsible for settlement of the difference between planned and realised quantities.
DDY
Transmission capacity allocator
A party managing the allocation of transmission capacity.
DDZ
Metering point administrator
A party responsible for registering the technical specifications of metering points and the parties linked to them.
DE
Depositor
Party depositing goods, financial payments or documents.
DEA
Metered data aggregator
A party responsible for aggregation of metered data.
DEB
Meter operator
A party responsible for the operation of a meter, including installing maintaining, testing, certifying and decommissioning.
DEC
Party connected to grid
A party that contracts for the right to consume or produce electricity at a metering point.
DED
Profile maintenance party
A party that maintains profiles.
DEE
Stowaway
A person who hides on a conveyance in order to obtain free passage.
DEF
Meat cutter
Person whose job is to cut up and/or mince meat.
DEG
Consortium Carrier (maritime)
A marine carrier that transports goods for more than one shipping line between named points.
DEH
Non-vessel operating carrier
A carrier that does not operate the vessel.
DEI
Means of transport operator
The operator of a means of transport, e.g. the captain of a vessel.
DEJ
Stuffing address
Address where cargo is loaded into the transport equipment e.g. container. Synonyms; vanning address / place of vanning.
DEK
Mooring service provider
Party responsible for mooring the vessel at the berth in the port. Synonym: Boatmen.
DEL
Pilotage service provider
Party responsible for the pilotage of the vessel.
DEM
Berth towage service provider
Party responsible for towing the vessel to/from the berth in the port.
DEN
Agent/representative, direct representation
Party authorised to act in the name and on behalf of another person.
DEO
Agent/representative, indirect representation
Party authorised to act in its own name but on behalf of another person.
DEP
Stevedore
A party which handles the loading and unloading of marine vessels from several terminals.
DEQ
Shipper
Party responsible for the shipment of goods.
DER
Source data pool
A data pool that supports the functionality required by a data source such as data loading, publication, notification, registration, etc.
DES
Brand owner
The owner of a brand.
DET
Cockpit crew
Cockpit crew and personnel inside cockpit.
DEU
Cabin crew
Crew members operating in passenger cabin.
DEV
Airline operations management, not in cockpit
Personnel of the airline operations management department positioned outside the cockpit.
DEW
Cargo non-cockpit crew and/or non-crew personnel
Employees of the carrier, cargo groomers, or special cargo handlers, that are not authorized to ride in the cockpit.
DEX
Pilots seated outside cockpit
Pilots currently not in charge of flying the aircraft and not present in the cockpit.
DEY
Commercial verifier
A party recognized under relevant legislation to undertake official verification.
DEZ
Authorized issuer
A person authorized under relevant legislation for the purpose of issuing official assurances.
DF
Documentary credit applicant
[3198] Party at whose request the applicant's bank/issuing bank is to issue a documentary credit.
DFA
Bank for deposit of duties/taxes/fees
Bank that is authorized to receive the deposit for duties, taxes, and fees.
DFB
Company security officer (IMO Circular MSC 1130)
The company security officer as described in IMO Circular MSC 1130.
DFC
Distiller
The party providing distillation services.
DFD
Drayman/lighterman
The bonded (insured) party that moves goods within port limits.
DFE
Exhibitor
The party who offers items for exhibit or show.
DFF
Feedlot
A commercial establishment that feeds livestock.
DFG
Government official
A person appointed to some position of responsibility or authority in the government.
DFH
Government service requestor
The party requesting inspection, grading, or other government service.
DFI
Crop grower
The party who grows crops.
DFJ
ISPS Responsible Party
The responsible party as identified and defined in the International Ship and Port Facility Security Code (ISPS).
DFK
LPCO authorized party
The party to whom the License, Permit, Certificate, or Other required document (LPCO) is issued.
DFL
Operator of property, registered
The registered operator of the property.
DFM
Organic growth certifier, accredited
An organization that is accredited to certify organic growth processes.
DFN
Party holding Certificate of Financial Responsibility
The party holding the Certificate of Financial Responsibility (COFR).
DFO
Port facility security officer
The individual (person) designated as the port facility security officer responsible for port security requirements.
DFP
Vehicle owner
The owner of the vehicle.
DFQ
Security certificate issuer, recognized
Organization recogized for issuing security certificates.
DFR
Ship Security Officer
The person who is appointed as Ship Security Officer (SSO).
DFS
Certificate issuer, veterinary
The person who issues veterinary certificates.
DFT
Assembler
The party putting together various components or parts into a product or commodity.
DFU
Competitor
The party is a competitor.
DFV
Right holder
Party holding exclusive rights to a protected intellectual property.
DFW
Authorised Economic Operator (AEO)
Party approved by Customs as complying with WCO or equivalent supply-chain security standards.
DFX
Manufacturer of equipment
Party who manufactures equipment.
DG
Documentary credit beneficiary
Party in whose favour the documentary credit is to be issued and the party that must comply with the credit's terms and conditions.
DH
Documentary credit account party
Party which is responsible for the payment settlement of the documentary credit with the applicant's bank/issuing bank, if different from the documentary credit applicant.
DI
Documentary credit second beneficiary
Party to whom the documentary credit can be transferred.
DJ
Party according to documentary credit transaction
Party related to documentary credit transaction.
DK
Documentary credit beneficiary's bank
Financial institution with which the beneficiary of the documentary credit maintains an account.
DL
Factor
Company offering a financial service whereby a firm sells or transfers title to its accounts receivable to the factoring company.
DM
Party to whom documents are to be presented
Party to whom documents are to be presented.
DN
Owner of operation
Owner of the operation.
DO
Document recipient
[1370] Party which should receive a specified document.
DP
Delivery party
[3144] Party to which goods should be delivered, if not identical with consignee, such as the place where a container is to be, or has been, positioned.
DQ
Owner's agent
Person acting on delegation of powers of the owner.
DR
Driver
Person who drives a means of transport.
DS
Distributor
Party distributing goods, financial payments or documents.
DT
Declarant
[3140] Party which makes a declaration to an official body or - where legally permitted - in whose name, or on whose behalf, a declaration to an official body is made.
DU
Owner's representative
Person commissioned by the owner to represent him in certain circumstances.
DV
Project management office
Party commissioned by the owner to follow through the execution of all works.
DW
Drawee
(3290) Party on whom drafts must be drawn.
DX
Engineer (construction)
Party representing the contractor to advise and supervise engineering aspects of the works.
DY
Engineer, resident (construction)
Party commissioned by the owner to advise and supervise engineering aspects of the works.
DZ
Architect
A designer who prepares plans for buildings, ships, etc. and supervises their construction.
EA
Architect-designer
Designer of the construction project.
EB
Building inspectorate
Party controlling the conformity of works to legal and regulation rules.
EC
Exchanger
Party exchanging currencies or goods.
ED
Engineer, consultant
Party providing professional engineering services.
EE
Location of goods for customs examination before clearance
The location where the goods are examined by customs before clearance.
EF
Project coordination office
Party responsible for technical coordination of works.
EG
Surveyor, topographical
Party responsible for topographical measurements.
EH
Engineer, measurement
Party responsible for quantity measurements.
EI
Controller, quality
Party controlling the quality of goods and workmanship for the project.
EJ
Surveyor, quantity
Party responsible for the quantification and valuation of the works on behalf of the contractor.
EK
Surveyor (professional), quantity
Party responsible to the owner for the quantification and valuation of the works.
EL
Project
Party responsible for a project, e.g. a construction project.
EM
Party to receive electronic memo of invoice
Party being informed about invoice issue (via EDI).
EN
Tenderer
Firm answering an invitation to tender.
EO
Owner of equipment
Party who owns equipment.
EP
Equipment drop-off party
The party which drops off equipment.
EQ
Empty container responsible party
Party responsible for the empty container.
ER
Empty container return agent
Party, designated by owner of containers, responsible for their collection as agreed between the owner and customer/ consignee.
ES
Contractor, lead
Leader representing a grouping of co-contractors.
ET
Co-contractor
Member of a grouping of co-contractors.
EU
Contractor, general
Single contractor for the whole construction project, working by his own or with subcontractors.
EV
Subcontractor
Firm carrying out a part of the works for a contractor.
EW
Subcontractor with direct payment
Subcontractor benefiting from direct payments.
EX
Exporter
[3030] Party who makes, or on whose behalf the export declaration is made, and who is the owner of the goods or has similar rights of disposal over them at the time when the declaration is accepted.
EY
Subcontractor, nominated
Subcontractor authorized by the owner after having been proposed.
EZ
Operator, essential services
Operator of essential services e.g. water, sewerage system, power.
FA
Operator, communication channel
Operator of a communication channel.
FB
Nominated freight company
Party nominated to act as transport company or carrier for the goods.
FC
Contractor, main
Firm or grouping of co-contractors which has been awarded the contract.
FD
Buyer's parent company
Parent company, e.g. holding company.
FE
Credit rating agency
A party which evaluates another party for credit rating.
FF
Factor, correspondent
Factoring company engaged by another factoring company to assist the letter with the services provided to the clients (sellers).
FG
Buyer as officially registered
Buying party as officially registered with government.
FH
Seller as officially registered
Selling party as officially registered with government.
FI
Copy message to
Party that is to receive a copy of a message.
FJ
Trade Union
Organisation representing employees.
FK
Previous Trade Union
Employee organisation who previously represented an employee .
FL
Passenger
A person conveyed by a means of transport, other than the crew.
FM
Crew member
A person manning a means of transport.
FN
Tariff issuer
[3363] The issuer of a tariff, e.g. a freight tariff.
FO
Party performing inspection
A party which inspects something.
FP
Freight/charges payer
Party responsible for the payment of freight.
FQ
Container survey agent
The container survey agency that will survey the containers.
FR
Message from
Party where the message comes from.
FS
Party authorized to make definite a contract action
Party who has the authority to make definite a contract action.
FT
Financial settlement party
[3450] Party responsible for either the transfer or repatriation of the funds relating to a transaction.
FU
Hazardous material office
The office responsible for providing information regarding hazardous material.
FV
Party providing government furnished property
The party responsible for providing government furnished property.
FW
Freight forwarder
[3170] Party arranging forwarding of goods.
FX
Current receiver
Current receiver of the goods in a multi-step transportation process (indirect flow) involving at least one grouping centre.
FY
Current sender
Current sender of the goods in a multi-step transportation process (indirect flow) involving at least one grouping centre.
FZ
Grouping centre
A party in charge of groupage, including degroupage and regroupage.
GA
Road carrier
A road carrier moving cargo.
GB
Chamber of commerce
Name of the Chamber of Commerce of the town where the company is registered.
GC
Goods custodian
[3024] Party responsible for the keeping of goods.
GD
Producer
Party or person who has produced the produce.
GE
Registration tribunal
Name of the tribunal where the company is registered.
GF
Slot charter party
An identification code of a participant or user that books slots (space) on a ship, more likely on a long term basis on a series of sailings. He pays for the space whether he uses it or not.
GH
Applicant for job
A person who applied for a job.
GI
Spouse
Person is a spouse.
GJ
Mother
Person is a mother.
GK
Father
Person is a father.
GL
Socially insured person
A person who is registered in a social security scheme.
GM
Inventory controller
To specifically identify the party in charge of inventory control.
GN
Processor
Party or person who has or will apply a process.
GO
Goods owner
The party which owns the goods.
GP
Packer
Party or person who has undertaken or will undertake packing.
GQ
Slaughterer
Party or person who has undertaken or will undertake a slaughter.
GR
Goods releasing party
[3026] Party entitled to authorize release of goods from custodian.
GS
Consignor's representative
Party authorised to represent the consignor.
GT
Rail carrier
A carrier moving cargo, including containers, via rail.
GU
Originator of article number
A code identifying the party which created a specific article number.
GV
Procurement responsibility for order
A code used to identify the organization which is responsible for the procurement.
GW
Party fulfilling all operations
Code indicating the fact that the party identified carries out all operations within that company's activities.
GX
Central catalogue party
Party controlling a central catalogue.
GY
Inventory reporting party
Party reporting inventory information.
GZ
Substitute supplier
Party which may be in a position to supply products or services should the main usual supplier be unable to do so.
HA
Party which delivers consignments to the terminal
Party which delivers consignments to a terminal.
HB
Party which picks up consignments from the terminal
Party which picks up consignments from a terminal.
HC
Transit freight forwarder
Freight forwarder to whom transit consignments are addressed, and from whom they are to be on-forwarded.
HD
Inspection and acceptance party
The party who will perform inspection and acceptance.
HE
Transportation office
The office that provides transportation information.
HF
Contract administration office
The office responsible for the administration of a contract.
HG
Investigator
A party who conducts investigations.
HH
Audit office
The office responsible for conducting audits.
HI
Requestor
The party requesting an action.
HJ
Foreign disclosure information office
The office that reviews sensitive information for foreign disclosure.
HK
Mark-for party
The party within an organization for whom the material is marked to be delivered.
HL
Party to receive reports
The party to whom reports are to be submitted.
HM
Alternative manufacturer
Party identification of an alternative manufacturer for a product.
HN
Service performer
The party who is performing a service.
HO
Shipper's association
An association of shippers.
HP
Final message recipient
To identify the final recipient of the message.
HQ
Account owner
Identifies the owner of the account.
HR
Shipping line service
Identifies the shipping line service organization.
HS
Creditor
Party to whom payment is due.
HT
Clearing house
Institution through which funds will be paid.
HU
Ordering bank
Bank which instructed the sender to act on the transaction(s).
HV
Receiver of funds
Identifies the financial party that receives the funds.
HW
Sender of funds
Identifies the party that sends the funds.
HX
Debtor
Party from whom payment is due.
HY
Presenting bank
The bank which presents documents to the drawee.
HZ
Work team
Team responsible for performing work.
I1
Intermediary bank 1
A financial institution between the ordered bank and the beneficiary's bank.
I2
Intermediary bank 2
A financial institution between the ordered bank and the beneficiary's bank.
IB
Intermediary/broker
A person intervening between parties to produce agreement or reconciliation.
IC
Intermediate consignee
The intermediate consignee.
ID
Replacing manufacturer
A code used to identify a party who replaces the previous party for the manufacture of an article.
IE
Non-resident third party company with whom financial account is held
Identifies the non-resident third party company with whom the financial account is held.
IF
Non-resident group company with whom financial account is held
Identifies the non-resident group company with whom the financial account is held.
IG
Non-resident beneficiary
The ultimate non-resident recipient of the funds. Normally the account owner who is reimbursed by the payer.
IH
Resident beneficiary
The ultimate resident recipient of the funds. Normally the account owner who is reimbursed by the payer.
II
Invoice issuer
[3028] Party issuing an invoice.
IJ
Non-resident instructing party
Identifies the non-resident party originating the instruction.
IL
Resident instructing party
Identifies the resident party originating the instruction.
IM
Importer
[3020] Party who makes - or on whose behalf a Customs clearing agent or other authorized person makes - an import declaration. This may include a person who has possession of the goods or to whom the goods are consigned.
IN
Insurer
[3070] A person or company offering insurance policies for premiums.
IO
Insurance company
A company engaged in the business of insurance.
IP
Insurance claim adjuster
[3360] A party which adjusts losses on behalf of an insurer.
IQ
Domestic financial institution
Domestic party acting as financial institution.
IR
Non-domestic financial institution
Non-domestic party acting as financial institution.
IS
Party to receive certified inspection report
Party (at buyer) to receive certified inspection report.
IT
Installation on site
A party who possesses the site on which an installation shall be made.
IU
Non-resident debtor
Non-resident party who makes the payment or against whom a claim exists.
IV
Invoicee
[3006] Party to whom an invoice is issued.
IW
Non-resident creditor
Non-resident party receiving the payment or against whom a liability exists.
IX
Supplier work team
The supplier's team responsible for performing the work.
IY
Tenant manager
A code to identify the party who rents the rights to use the goodwill and facilities of an enterprise.
IZ
Party mandated to liquidate an enterprise
A code to identify the party who has been legally mandated to sell off an enterprise.
JA
Certified accountant
Code identifying the party as a certified accountant.
JB
Goods collection party
Party that will collect or has collected the goods.
JC
Party at final place of positioning
Identifies the party at the final place of positioning.
JD
Customs office of clearance
Identifies the office where customs clearance procedures take place.
JE
Party from whom customs documents are to be picked up
Identification of the party from whom customs documents are to be picked up.
JF
Party from whom non-customs documents are to be picked up
Identification of the party from whom non-customs documents are to be picked up.
JG
Party to receive customs documents
Identification of the party to whom customs documents are to be delivered.
JH
Party to receive non-customs documents
Identification of the party to whom non-customs documents are to be delivered.
LA
Party designated to provide living animal care
Party responsible to take care of transported living animals.
LB
Co-producer
A code used to identify a party who participates in production.
LC
Party declaring the Value Added Tax (VAT)
A code to identify the party who is responsible for declaring the Value Added Tax (VAT) on the sale of goods or services.
LD
Party recovering the Value Added Tax (VAT)
A code to identify the party who is eligible to recover the Value Added Tax (VAT) on the sale of goods or services.
LE
Person on claim
To identify the person who is the subject of the claim.
LF
Buyer's corporate office
The identification of the buyer's corporate office.
LG
Supplier's corporate office
The identification of the supplier's corporate office.
LH
Liquidator
The party responsible for settling or paying a debt.
LI
Account coordinator
An individual with coordination responsibilities for a specific account.
LJ
Inspection leader
An individual responsible for an inspection team.
LK
Patient
A person receiving or registered to receive medical treatment.
LL
Patient companion
Person accompanying the patient.
LM
Medical treatment executant
The party who executes a medical treatment.
LN
Lender
Party lending goods or equipment.
LO
Medical treatment prescriber
The party who prescribes a medical treatment.
LP
Loading party
Party responsible for the loading when other than carrier.
LQ
Debt payment authorisation party
A party which authorises the payment of a debt.
LR
Administration centre
Identification of an administration centre.
LS
Product services and repairs centre
A centre which services and repairs products.
LT
Secretariat
Party is a secretariat.
LU
Entry point technical assessment group
Party acts as an entry point for technical assessment.
LV
Party assigning a status
Party responsible for assigning a status.
MA
Party for whom item is ultimately intended
Party for whom item is ultimately intended.
MAD
Meter administrator
A party responsible for keeping a register of meters and related characteristics.
MDR
Metered data responsible
A party responsible for the establishment and validation of metered data received from the Metered Data Collector.
MF
Manufacturer of goods
[3513] Party who manufactures the goods.
MG
Party designated to execute re-icing
Party designated to execute re-icing, selected in the official list of mandatories competent for this kind of operation.
MI
Planning schedule/material release issuer
A party issuing a planning schedule/material release.
MOP
Market operator
Operator of a market, e.g . In the utilities sector, the unique power exchange of trades for the actual delivery of energy that can also establish area prices for settlement and reconciliation.
MP
Manufacturing unit
A party acting as a particular production unit of a manufacturer.
MR
Message recipient
A party to receive a message or messages.
MS
Document/message issuer/sender
[3522] Issuer of a document and/or sender of a message.
MT
Party designated to execute sanitary procedures
A party which is designated to execute sanitary procedures.
N2
Notify party no. 2
[3376] The second party which is to be notified.
NI
Notify party
[3180] Party to be notified. Synonym: Notify party No. 1.
OA
Break bulk berth operator
Party who offers facilities for berthing of vessels, handling and storage of break bulk cargo.
OB
Ordered by
Party who issued an order.
OC
Party data responsible party
The party responsible for all party data.
OD
Equipment repair party
A party making repairs to equipment.
OE
Owner of property
Party owning a property.
OF
On behalf of
Party on behalf of which an action is executed.
OG
Owner or lessor's surveyor
Surveyor hired by the owner or lessor of the item.
OH
Lessee's surveyor
Surveyor hired by the lessee of the item.
OI
Outside inspection agency
Third party inspecting goods or equipment.
OJ
Third party
Another party besides the two principals.
OK
Receiver's sub-entity
Identifies a sub-entity within the receiver's organization.
OL
Case of need party
Party to be approached in case of difficulty.
OM
Collecting bank
Any bank, other than the remitting bank, involved in processing the collection.
ON
Remitting bank
The bank to which the principal has entrusted the handling of a collection.
OO
Order of the shipper party
The owner of goods under consignment which are moving under a negotiable transport document and will only be released upon receipt of the original transport document.
OP
Operator of property or equipment
(3174) The party which operates property or a unit of equipment.
OQ
Collection principal
The party entrusting the handling of a collection to a bank.
OR
Ordered bank
Identifies the bank servicing the account for the ordering customer or payer.
OS
Original shipper
The original supplier of the goods.
OT
Outside test agency
Third party testing goods, equipment or services.
OU
Account owner's servicing bank on the sending side
Identifies the financial institution on the sending side which services the account owner's bank account(s).
OV
Transport means owner
Party owning the means of transport. No synonym of carrier (= CA).
OW
Account owner's servicing bank on the receiving side
Identifies the financial institution on the receiving side which services the account owner's bank account(s).
OX
Sender's correspondent bank
The account, or branch of the sender, or another financial institution, through which the sender will reimburse the receiver.
OY
Ordering customer
Identifies the originator of the instruction.
OZ
Receiver's correspondent bank
The branch of the receiver, or another financial institution, at which the funds will be made available to the receiver.
P1
Contact party 1
First party to contact.
P2
Contact party 2
Second party to contact.
P3
Contact party 3
Third party to contact.
P4
Contact party 4
Fourth party to contact.
PA
Party to receive inspection report
Party to whom the inspection report should be sent.
PB
Paying financial institution
Financial institution designated to make payment.
PC
Actual purchaser's customer
Party the purchaser within the actual message is selling the ordered goods or services to.
PD
Purchaser's department buyer
Purchasing department of buyer.
PE
Payee
Identifies the credit party when other than the beneficiary.
PF
Party to receive freight bill
Party to whom the freight bill should be sent.
PG
Prime contractor
Party responsible for the whole project if other than the buyer.
PH
Payer's financial institution
Institution chosen by the payer to execute financial transactions on his behalf.
PI
Payee's company name/ID
Receiving company name/ID (ACH transfers).
PJ
Party to receive correspondence
Second party designated by a first party to receive certain correspondence in lieu of it being mailed directly to this first party.
PK
Contact party
Party to contact.
PM
Party to receive paper memo of invoice
Party being informed about invoice issue (via paper).
PN
Party to receive shipping notice
The party is to be the recipient of the shipping notice.
PO
Ordering party
To be used only if ordering party and buyer are not identical.
POA
Port Authority
A governmental commission in charge of the traffic and regulations of a port.
PQ
Certifying party
A party which certifies something.
PR
Payer
[3308] Party responsible for making a payment.
PS
Payer's company name/ID (Check, Draft or Wire)
Party to send cheque, draft or wire for payment.
PT
Party to receive test report
A party which is named to be the recipient of test reports.
PW
Despatch party
[3282] Party where goods are to be, or have been, taken over by a carrier such as the place where a container is picked-up.
PX
Party to receive all documents
A party which is named to be the recipient of all documents.
PY
Checking party
Party or contact designated on behalf of carrier or his agent to establish the actual figures for quantities, weight, volume and/or (cube) measurements of goods or containers which are to appear in the transport contract and on which charges will be based.
PZ
Party to print some document
The party that is to print a specific document.
RA
Central bank or regulatory authority
Identifies central bank or regulatory authority which must be informed of certain aspects of a message.
RB
Receiving financial institution
Financial institution designated to receive payment.
RCA
Reconciliation accountable
A party that is financially accountable for reconciliation, e.g. for the reconciled volume of energy products for a profiled accounting point.
RCR
Reconciliation responsible
A party that is responsible for reconciliation, e.g. reconciling volumes within a metering grid area.
RE
Party to receive commercial invoice remittance
Party to whom payment for a commercial invoice or bill should be remitted.
RF
Received from
Name of a person or department which actually delivers the goods.
RH
Seller's financial institution
Financial institution designated by seller to receive payment. RDFI (ACH transfers).
RI
Reinsurance intermediary/broker
Intermediary party between ceding company and reinsurance.
RL
Reporting carrier (Customs)
Party who makes the cargo report to Customs.
RM
Reporting carrier's nominated agent/representative (Customs)
Agent who formally makes a cargo report to Customs on behalf of the carrier.
RP
Routing party
Party responsible for the selection of the carrier(s).
RS
Party to receive statement of account
Party to whom the statement of account should be sent.
RV
Receiver of cheque
Identifies the party which is to receive the actual cheque, when different from the receiver of funds.
RW
Issuer of waybill
Party issuing the contract (waybill) for carriage.
SB
Sales responsibility
A party being responsible for sales.
SE
Seller
[3346] Party selling merchandise or services to a buyer.
SF
Ship from
Identification of the party from where goods will be or have been shipped.
SG
Store group
A chain of shops or stores.
SI
Shipping schedule issuer
The party which issues a shipping schedule.
SN
Store keeper
A party keeping a shop or store.
SO
Sold to if different than bill to
Party to whom the goods have been sold, if different to the bill to party.
SPC
SOLAS verified gross mass responsible party
Party responsible for declaration of the verified gross mass (weight) of a packed transport equipment according to SOLAS Chapter VI, Regulation 2, paragraphs 4-6.
SR
Seller agent
[3254] Party representing the seller for the purpose of a trade transaction.
SS
Social securities collector's office
Party collecting social securities premiums.
ST
Ship to
Identification of the party to where goods will be or have been shipped.
SU
Supplier
Party who supplies goods and or services.
SX
Surety for additions
Natural of legal person (generally a bank of insurance company) who accepts responsibility in due legal form for the financial guarantee to Customs of the payment of additional duties or fees that become due against a particular shipment, which have not previously been covered by surety.
SY
Surety
Natural or legal person (generally a bank or insurance company) who accepts responsibility in due legal form for the financial consequences of non-fulfillment of another's obligations to the Customs (CCC).
SZ
Surety for antidumping/countervailing duty
Natural or legal person that has been contracted by the importer to guarantee to Customs the payment of antidumping and/or countervailing duties that become due against a particular shipment.
TA
Legal receiver
The party responsible for a receivership.
TB
Submitter
To specify that the party is a submitter.
TC
Tax collector's office
Party collecting taxes.
TCP
Transit charge payer
Party, other than the ordering party, which has to pay the charges concerning the transit operations.
TCR
Transport capacity responsible party
Party responsible for transport capacity.
TD
Party to receive technical documentation
Party to whom technical documentation should be sent.
TE
Bankruptcy referee
To specify that the party is a referee in a bankruptcy case.
TF
Source of information
To specify that the party is the source of information.
TG
Judge
To specify that the party is a judge.
TH
Attorney
To specify that the party is an attorney.
TI
Law firm
To specify that the party is a law firm.
TJ
Trustee
To specify that the party is a trustee.
TK
Signatory
To specify that the party is a signatory.
TL
Occupant
The party is an occupant.
TM
Co-occupant
The party is a co-occupant.
TN
Subject of inquiry
The party is the subject of an inquiry.
TO
Lessor
The party is a lessor.
TP
Owner of residence
Identifies the owner of a residence.
TQ
Founder
Identifies the founder.
TR
Terminal operator
A party which handles the loading and unloading of marine vessels.
TS
Party to receive certified test results
Party to whom the certified test results should be sent.
TT
Transfer to
The party which is the recipient of a transfer.
TU
President
Identifies the president.
TV
Chairperson
Identifies the chairperson.
TW
Legal title holder
Identifies the legal title holder.
TX
Shareholder
Identifies a shareholder.
TY
Provider
Identifies the provider.
TZ
Military branch
Identifies the branch of the military.
UA
Educational institution
Identifies a university, college or school.
UB
Assignor
Identifies the assignor.
UC
Ultimate consignee
Party who has been designated on the invoice or packing list as the final recipient of the stated merchandise.
UD
Ultimate customer
The final recipient of goods.
UE
Advisor
Identifies the advisor.
UF
Co-defendant
Identifies the co-defendant.
UG
Merged company with retained identity
Company whose identity has been retained from a merger.
UH
Party represented
Identifies the party represented.
UHP
Unexpected handling party
Party authorized (during a voyage) to apply unexpected handling procedures or party having applied these procedures.
UI
Assignee
Identifies the assignee.
UJ
Key person
Identifies the key person.
UK
Author
Identifies the author.
UL
Ultimate parent company
Identifies the ultimate parent company.
UM
Party not to be confused with
Identifies a party not to be confused with another party.
UN
Accountant
Identifies the accountant.
UO
Plaintiff
Identifies the plaintiff.
UP
Unloading party
A party to unload the goods.
UQ
Parent company
Identifies the parent company.
UR
Affiliated company
Identifies the affiliated company.
US
Bailiff
Identifies the bailiff.
UT
Merged company
Identifies the company involved in a merger.
UU
Defendant
Identifies the defendant.
UV
Petitioning creditor
Identifies the petitioning creditor.
UW
Guarantee agency
Identifies the guarantee agency.
UX
Organization group
Identifies the organization group.
UY
Subsidiary
Identifies the subsidiary.
UZ
Industry association
Identifies the industry association.
VA
Joint owner
Identifies the joint owner.
VB
Joint venture
Identifies the joint venture.
VC
Filing office
Identifies the filing office.
VE
Court
Identifies the court.
VF
Liability holder
Identifies the liability holder.
VG
Local government sponsor
Identifies the local government sponsor.
VH
Mortgage company
Identifies the mortgage company.
VI
Notary public
Identifies the notary public.
VJ
Officer
Identifies the officer.
VK
Publisher
Identifies the publisher.
VL
Party manufactured for
Identifies the party for whom manufacturing of goods is done.
VM
Previous owner
Identifies the previous owner.
VN
Vendor
Party vending goods or services.
VO
Purchased company
Identifies the purchased company.
VP
Receiver manager
Manager of a business which is in receivership status and which will not be liquidated.
VQ
Responsible government agency
Identifies the responsible government agency.
VR
Sole proprietor
Identifies the sole proprietor.
VS
Auctioneer
Identifies the auctioneer.
VT
Branch
Identifies the branch.
VU
Business
Identifies the business.
VV
Ultimate same country parent company
Identifies the highest level parent company in the same country.
VW
Responsible party
Identifies the party that can be called to account.
VX
Secured party
Identifies a party that is guaranteed against loss.
VY
Other related party
Identifies an entity as an unspecified but related party.
VZ
Co-debtor
Identifies an entity as a joint or mutual debtor.
WA
Company which holds financial interest
Identifies a company which holds any financial stake in an undertaking or organization.
WB
Rating organization
Identifies an organization responsible for assigning a classification or rating.
WC
Information reference agency
The agency responsible for the reference of information.
WD
Warehouse depositor
[3004] Party depositing goods in a warehouse.
WE
Compilation agency
The agency responsible for the compilation of information.
WF
Information maintenance agency
The agency responsible for the maintenance of information.
WG
Information dissemination agency
The agency responsible for the dissemination of information.
WH
Warehouse keeper
[3022] Party taking responsibility for goods entered into a warehouse.
WI
Inspection address
Specifies the address for an inspection.
WJ
Refusal party
Identification of the party responsible for a refusal.
WK
Value added network provider
A party that provides telecommunications interconnectivity services in an electronic data interchange environment.
WL
Agency
The business or establishment of an agent.
WM
Works manager
A party managing works.
WN
Party to receive order to supply
Party designated by the registering party to receive a binding direction to supply something.
WO
Party to receive invitation to offer
An entity to receive an invitation to offer.
WP
Sub-entity
A part into which an entity has been divided.
WPA
Weighting party
Party designated (legally accepted) to ascertain the weight.
WQ
Doing business as
The name under which business is conducted.
WR
Party submitting quote
The party stating the price of something to be purchased.
WS
Wholesaler
Seller of articles, often in large quantities, to be retailed by others.
WT
Affiliated party
A party attached or connected to another party.
WU
Previous name
Name of an entity used before the current name.
WV
Party performing task
An entity responsible for performing a task to be undertaken.
WW
Registering party
Party performing the registration.
WX
Inland clearance depot operator
Party that offers the facility for the goods or container(s) to be cleared by customs authorities or other governmental authorities in the interior of a country.
WY
Destination terminal operator
Party that operates a terminal to which goods or containers are destined.
WZ
Departure terminal operator
Party that operates a terminal from which goods or containers have departed or will depart.
ZZZ
Mutually defined
Party specification mutually agreed between interchanging parties.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Party Role
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Party. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Party. Details
Definition
An individual, a group, or a body having a role in a business function. Party has a legal connotation in a business transaction.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000376
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Party. Associated. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Party. Associated. Binary File
Definition
A binary file associated with this party, such as the binary representation of a picture or company logo.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00004708
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


ASCC Party. Defined. Contact
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Party. Defined. Contact
Definition
A defined contact for this party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Defined
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Contact
Publication
UN CC Identifier
UN00000766
Attributes
Attribute name
Status
Description/Data Type
Contact. Identification. Identifier
O
Identifier. Type
A unique identifier for this contact.
Contact. Job Title. Text
O
Text. Type
The job title, position or designation, expressed as text, of this contact person within an organization such as Director, Software Engineer, Purchasing Manager.
Contact. Responsibility. Text
O
Text. Type
A responsibility, expressed as text, of this contact.
Contact. Department Name. Text
O
Text. Type
A name, expressed as text, of the department to which this contact belongs within an organization, such as a support department.
Contact. Type. Code
O
Code. Type
A code specifying a type of contact.
Contact. Person Name. Text
O
Text. Type
The name, expressed as text, of this contact person.


BCC Party. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Party. Description. Text
Definition
A textual description of this party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000380
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Party. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Party. Identification. Identifier
Definition
A unique identifier of the party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000377
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Party. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Party. Name. Text
Definition
A name, expressed as text, for this party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000379
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Party. Postal. Address
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Party. Postal. Address
Definition
A postal address for this party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Postal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Address
Publication
UN CC Identifier
UN00001335
Attributes
Attribute name
Status
Description/Data Type
Address. Identification. Identifier
O
Identifier. Type
A unique identifier for this address.
Address. Postcode. Code
O
Code. Type
A code specifying the postcode of the address.
Address. Post Office Box. Text
O
Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this address.
Address. Building Number. Text
O
Text. Type
The number or alphanumeric designation, expressed as text, of a building or house at this address.
Address. Building Name. Text
O
Text. Type
The name, expressed as text, of a building, a house or other structure on a street at this address.
Address. Department Name. Text
O
Text. Type
The name, expressed as text, of a department within this address.
Address. Line One. Text
O
Text. Type
The first free form line, expressed as text, of an address.
Address. Line Two. Text
O
Text. Type
The second free form line, expressed as text, of an address.
Address. Line Three. Text
O
Text. Type
The third free form line, expressed as text, of an address.
Address. Line Four. Text
O
Text. Type
The fourth free form line, expressed as text, of an address.
Address. Line Five. Text
O
Text. Type
The fifth free form line, expressed as text, of an address.
Address. Street Name. Text
O
Text. Type
A name, expressed as text, of a street or thoroughfare.
Address. City Name. Text
O
Text. Type
The name, expressed as text, of the city, town or village of this address.
Address. Attention Of. Text
O
Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this address.
Address. Care Of. Text
O
Text. Type
The name, expressed as text, of a person or organization at this address to whom incoming mail is marked with words such as 'care of' or 'C/O'.
Address. Country. Identifier
O
Identifier. Type
The unique identifier of a country for this address (Reference ISO 3166 and UN/ECE Rec 3).
Address. Type. Code
O
Code. Type
A code specifying the type of this address such as business address or home address.
Address. City Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of a sub-division of a city for this address, for example a district or borough.
Address. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this address.
Address. Country Sub-Division. Identifier
O
Identifier. Type
A unique identifier of the country sub-division for this address.
Address. Country Sub-Division Name. Text
O
Text. Type
A name, expressed as text, of the sub-division of a country for this address.
Address. City. Identifier
O
Identifier. Type
The unique identifier of the city for this address, such as United Nations Location Code (UNLOCODE).


BCC Party. Role. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Party. Role. Code
Definition
A code specifying the role of this party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Role
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000383
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Party. Specified. Organization
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Party. Specified. Organization
Definition
The organization specified for this party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Organization
Publication
UN CC Identifier
UN00000385
Attributes
Attribute name
Status
Description/Data Type
Organization. Legal Classification. Code
O
Code. Type
The code specifying the legal classification of this organization such as those representing Incorporated (Inc), limited liability corporation (LLC) or non-profit.
Organization. Name. Text
O
Text. Type
A name, expressed as text, of this organization.
Organization. Identification. Identifier
O
Identifier. Type
A unique identifier for this organization.
Organization. Trading Business Name. Text
O
Text. Type
The trading business name of the organization, expressed as text.


ASCC Party. Specified. Registration
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Party. Specified. Registration
Definition
A registration specified for this party.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Registration
Publication
UN CC Identifier
UN00003201
Attributes
Attribute name
Status
Description/Data Type
Registration. Type. Code
O
Code. Type
A code specifying the type of registration.
Registration. Identification. Identifier
O
Identifier. Type
A unique identification for this registration.


ASCC Party. URI. Communication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Party. URI. Communication
Definition
A Uniform Resource Identifier (URI) communication for this party, such as a web or email address.
Obj.ClassQual.
Obj.ClassTerm
Party
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Communication
Publication
UN CC Identifier
UN00002998
Attributes
Attribute name
Status
Description/Data Type
Communication. URI. Identifier
O
Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.
Communication. Channel. Code
O
Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.
Communication. Complete Number. Text
O
Text. Type
A text string of characters that make up the complete number for this communication.


ACC Payment Discount Terms. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Payment Discount Terms. Details
Definition
Terms and conditions by which a payment discount is or can be applied to a payable amount.
Obj.ClassQual.
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003062
Attributes
Attribute name
Status
Description/Data Type
Payment Discount Terms. Basis. Date Time
O
Date Time. Type
A date, time, date time, or other date time value used as the basis to calculate the payment discount in the payment discount terms.
Payment Discount Terms. Basis Period. Measure
O
Measure. Type
A measure of the basis period for the payment discount terms.
Payment Discount Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate the discount in the payment discount terms.
Payment Discount Terms. Calculation. Percent
O
Percent. Type
A percentage used to calculate the discount in the payment discount terms.
Payment Discount Terms. Actual Discount. Amount
O
Amount. Type
A monetary value of an actual discount in the payment discount terms.


BCC Payment Discount Terms. Actual Discount. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Discount Terms. Actual Discount. Amount
Definition
A monetary value of an actual discount in the payment discount terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Actual Discount
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003244
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Payment Discount Terms. Basis Period. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Discount Terms. Basis Period. Measure
Definition
A measure of the basis period for the payment discount terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Basis Period
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003064
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Payment Discount Terms. Basis. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Discount Terms. Basis. Amount
Definition
A monetary value used as a basis to calculate the discount in the payment discount terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003065
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Payment Discount Terms. Basis. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Discount Terms. Basis. Date Time
Definition
A date, time, date time, or other date time value used as the basis to calculate the payment discount in the payment discount terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003063
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Payment Discount Terms. Calculation. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Discount Terms. Calculation. Percent
Definition
A percentage used to calculate the discount in the payment discount terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Discount Terms
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00003066
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Qualified DT Payment Guarantee Means_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Payment Guarantee Means_ Code. Type
Definition
A character string used to represent a payment guarantee means.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Payment Guarantee Means
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000009
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a payment guarantee means.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Payment Guarantee Means
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Payment Guarantee Means
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Payment Guarantee Means
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a payment guarantee means.
Obj.ClassQual.
Payment Guarantee Means
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Factor guarantee
Payment of an invoice is made by a factor under the guarantee he issued to seller or to another factor.
10
Bank guarantee
A bank has agreed to stand as guarantor to ensure that payment is made.
11
Public authority guarantee
A public authority has agreed to stand as guarantor to ensure that payment is made.
12
Third party guarantee
The party who has agreed to stand as guarantor to ensure that payment is made is neither the payee nor the payer.
13
Standby letter of credit
The guarantee of payment is in the form of a standby letter of credit.
14
No guarantee
No guarantee of payment has been made or is available.
20
Goods as security
The payer has provided possession of, or title in goods, as security against payment.
21
Business as security
The payer has provided title in, or a lien over a business whose assets may be sold or sequestered, as security against payment.
23
Warrant or similar (warehouse receipts)
The payer has provided a warrant or warehouse receipts for goods or property to be held or used as security against payment.
24
Mortgage
The payer has provided a mortgage as security against payment.
45
Insurance certificate
A certificate of insurance has been provided as a guarantee of eventual payment.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


Qualified DT Payment Means Channel_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Payment Means Channel_ Code. Type
Definition
A character string used to represent the payment means channel.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Payment Means Channel
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000081
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the payment means channel.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Payment Means Channel
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Payment Means Channel
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Payment Means Channel
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the payment means channel.
Obj.ClassQual.
Payment Means Channel
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Ordinary post
The payment shall be/has been made via ordinary post.
2
Air mail
The payment shall be/has been made via air mail.
3
Telegraph
The payment shall be/has been made via telegraph.
4
Telex
The payment shall be/has been made via telex.
5
S.W.I.F.T.
Society for Worldwide Interbank Financial Telecommunications s.c.
6
Other transmission networks
The payment shall be/has been made via other transmission networks.
7
Networks not defined
The payment shall be/has been made via not defined networks.
8
Fedwire
The payment shall be/has been made via Fedwire.
9
Personal (face-to-face)
Indicates that payment should be made by the bank to the beneficiary or his identified agent, in person.
10
Registered air mail
The payment shall be/has been made via registered air mail.
11
Registered mail
The payment shall be/has been made via registered mail.
12
Courier
Public courier service.
13
Messenger
Private messenger service.
14
National ACH
Nation wide clearing house for automated payment.
15
Other ACH
Other than nation wide clearing house system.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Payment Means Channel
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Payment Means. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Payment Means. Details
Definition
Details of the means by which the payment will be or has been made.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000388
Attributes
Attribute name
Status
Description/Data Type
Payment Means. Payment Channel. Code
O
Code. Type
The code specifying the payment means channel through which the payment is to be processed. (Reference United Nations Location Code (UNCL) 4435).
Payment Means. Type. Code
O
Code. Type
A code specifying a type of payment means, such as cash or cheque.
Payment Means. Guarantee Method. Code
O
Code. Type
The code specifying the method of guarantee for the payment means such as bank guarantee, public authority guarantee, standby letter of credit.
Payment Means. Payment Method. Code
O
Code. Type
A code specifying the method in which a payment may be made or regarded as made for this payment means.
Payment Means. Information. Text
O
Text. Type
Information, expressed as text, for this payment means.
Payment Means. Identification. Identifier
O
Identifier. Type
An identifier for these payment means.


ASCC Payment Means. Applicable. Financial Card
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Payment Means. Applicable. Financial Card
Definition
A financial card that is applicable for this means of payment.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Financial Card
Publication
UN CC Identifier
UN00000393
Attributes
Attribute name
Status
Description/Data Type
Financial Card. Microchip. Indicator
O
Indicator. Type
The indication of whether or not this financial card has a microchip.
Financial Card. Identification. Identifier
O
Identifier. Type
A unique identifier of the financial card which is commonly known as the card number.
Financial Card. Type. Code
O
Code. Type
A code specifying a type of financial card, such as debit or credit.
Financial Card. Cardholder Name. Text
O
Text. Type
A name of the holder(s) of the card as it appears as text on this financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Financial Card. Expiry. Date
O
Date. Type
A date of expiry up to which the financial card is valid.
Financial Card. Verification. Numeric
O
Numeric. Type
The unique card verification number for security purposes to help verify the card user is in actual possession of the financial card.
Financial Card. Valid From. Date Time
O
Date Time. Type
A date from which the financial card is valid.
Financial Card. Credit Limit. Amount
O
Amount. Type
A monetary value of the credit limit for this financial card.
Financial Card. Credit Available. Amount
O
Amount. Type
A monetary value of the credit available for this financial card.
Financial Card. Interest Rate. Percent
O
Percent. Type
An interest rate expressed as a percentage for this financial card.
Financial Card. Issuing Company Name. Text
O
Text. Type
An issuing company name, expressed as text, for this financial card.
Financial Card. Description. Text
O
Text. Type
A textual description of this financial card.


BCC Payment Means. Guarantee Method. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Means. Guarantee Method. Code
Definition
The code specifying the method of guarantee for the payment means such as bank guarantee, public authority guarantee, standby letter of credit.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Guarantee Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000780
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Payment Means. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Means. Identification. Identifier
Definition
An identifier for these payment means.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00004515
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Payment Means. Information. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Means. Information. Text
Definition
Information, expressed as text, for this payment means.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003252
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Payment Means. Party. Financial Account
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Payment Means. Party. Financial Account
Definition
Financial account details of a party for this payment means.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Party
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Financial Account
Publication
UN CC Identifier
UN00000391
Attributes
Attribute name
Status
Description/Data Type
Financial Account. Identification. Identifier
O
Identifier. Type
A unique identifier for this financial account.
Financial Account. Account Name. Text
O
Text. Type
An account name, expressed as text, of this financial account.


BCC Payment Means. Payment Channel. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Means. Payment Channel. Code
Definition
The code specifying the payment means channel through which the payment is to be processed. (Reference United Nations Location Code (UNCL) 4435).
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Payment Channel
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000389
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Payment Means. Payment Method. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Means. Payment Method. Code
Definition
A code specifying the method in which a payment may be made or regarded as made for this payment means.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Payment Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001301
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Payment Means. Specified. Financial Institution
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Payment Means. Specified. Financial Institution
Definition
A financial institution specified for these payment means.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Financial Institution
Publication
UN CC Identifier
UN00003203
Attributes
Attribute name
Status
Description/Data Type
Financial Institution. BIC. Identifier
O
Identifier. Type
The unique Bank Identification Code (BIC) as defined in ISO 9362 for this financial institution.
Financial Institution. Identification. Identifier
O
Identifier. Type
A unique identifier for this financial institution.
Financial Institution. Name. Text
O
Text. Type
A name, expressed as text, for this financial institution.
Financial Institution. Clearing System Name. Text
O
Text. Type
A clearing system name, expressed as text, for this financial institution.


BCC Payment Means. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Means. Type. Code
Definition
A code specifying a type of payment means, such as cash or cheque.
Obj.ClassQual.
Obj.ClassTerm
Payment Means
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000390
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Payment Means_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Payment Means_ Code. Type
Definition
A character string used to represent a payment means.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Payment Means
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000010
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a payment means.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Payment Means
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Payment Means
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Payment Means
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a payment means.
Obj.ClassQual.
Payment Means
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Instrument not defined
Not defined legally enforceable agreement between two or more parties (expressing a contractual right or a right to the payment of money).
2
Automated clearing house credit
A credit transaction made through the automated clearing house system.
3
Automated clearing house debit
A debit transaction made through the automated clearing house system.
4
ACH demand debit reversal
A request to reverse an ACH debit transaction to a demand deposit account.
5
ACH demand credit reversal
A request to reverse a credit transaction to a demand deposit account.
6
ACH demand credit
A credit transaction made through the ACH system to a demand deposit account.
7
ACH demand debit
A debit transaction made through the ACH system to a demand deposit account.
8
Hold
Indicates that the bank should hold the payment for collection by the beneficiary or other instructions.
9
National or regional clearing
Indicates that the payment should be made using the national or regional clearing.
10
In cash
Payment by currency (including bills and coins) in circulation, including checking account deposits.
11
ACH savings credit reversal
A request to reverse an ACH credit transaction to a savings account.
12
ACH savings debit reversal
A request to reverse an ACH debit transaction to a savings account.
13
ACH savings credit
A credit transaction made through the ACH system to a savings account.
14
ACH savings debit
A debit transaction made through the ACH system to a savings account.
15
Bookentry credit
A credit entry between two accounts at the same bank branch. Synonym: house credit.
16
Bookentry debit
A debit entry between two accounts at the same bank branch. Synonym: house debit.
17
ACH demand cash concentration/disbursement (CCD) credit
A credit transaction made through the ACH system to a demand deposit account using the CCD payment format.
18
ACH demand cash concentration/disbursement (CCD) debit
A debit transaction made through the ACH system to a demand deposit account using the CCD payment format.
19
ACH demand corporate trade payment (CTP) credit
A credit transaction made through the ACH system to a demand deposit account using the CTP payment format.
20
Cheque
Payment by a pre-printed form on which instructions are given to an account holder (a bank or building society) to pay a stated sum to a named recipient.
21
Banker's draft
Issue of a banker's draft in payment of the funds.
22
Certified banker's draft
Cheque drawn by a bank on itself or its agent. A person who owes money to another buys the draft from a bank for cash and hands it to the creditor who need have no fear that it might be dishonoured.
23
Bank cheque (issued by a banking or similar establishment)
Payment by a pre-printed form, which has been completed by a financial institution, on which instructions are given to an account holder (a bank or building society) to pay a stated sum to a named recipient.
24
Bill of exchange awaiting acceptance
Bill drawn by the creditor on the debtor but not yet accepted by the debtor.
25
Certified cheque
Payment by a pre-printed form stamped with the paying bank's certification on which instructions are given to an account holder (a bank or building society) to pay a stated sum to a named recipient .
26
Local cheque
Indicates that the cheque is given local to the recipient.
27
ACH demand corporate trade payment (CTP) debit
A debit transaction made through the ACH system to a demand deposit account using the CTP payment format.
28
ACH demand corporate trade exchange (CTX) credit
A credit transaction made through the ACH system to a demand deposit account using the CTX payment format.
29
ACH demand corporate trade exchange (CTX) debit
A debit transaction made through the ACH system to a demand account using the CTX payment format.
30
Credit transfer
Payment by credit movement of funds from one account to another.
31
Debit transfer
Payment by debit movement of funds from one account to another.
32
ACH demand cash concentration/disbursement plus (CCD+) credit
A credit transaction made through the ACH system to a demand deposit account using the CCD+ payment format.
33
ACH demand cash concentration/disbursement plus (CCD+) debit
A debit transaction made through the ACH system to a demand deposit account using the CCD+ payment format.
34
ACH prearranged payment and deposit (PPD)
A consumer credit transaction made through the ACH system to a demand deposit or savings account.
35
ACH savings cash concentration/disbursement (CCD) credit
A credit transaction made through the ACH system to a demand deposit or savings account.
36
ACH savings cash concentration/disbursement (CCD) debit
A debit transaction made through the ACH system to a savings account using the CCD payment format.
37
ACH savings corporate trade payment (CTP) credit
A credit transaction made through the ACH system to a savings account using the CTP payment format.
38
ACH savings corporate trade payment (CTP) debit
A debit transaction made through the ACH system to a savings account using the CTP payment format.
39
ACH savings corporate trade exchange (CTX) credit
A credit transaction made through the ACH system to a savings account using the CTX payment format.
40
ACH savings corporate trade exchange (CTX) debit
A debit transaction made through the ACH system to a savings account using the CTX payment format.
41
ACH savings cash concentration/disbursement plus (CCD+) credit
A credit transaction made through the ACH system to a savings account using the CCD+ payment format.
42
Payment to bank account
Payment by an arrangement for settling debts that is operated by the Post Office.
43
ACH savings cash concentration/disbursement plus (CCD+) debit
A debit transaction made through the ACH system to a savings account using the CCD+ payment format.
44
Accepted bill of exchange
Bill drawn by the creditor on the debtor and accepted by the debtor.
45
Referenced home-banking credit transfer
A referenced credit transfer initiated through home-banking.
46
Interbank debit transfer
A debit transfer via interbank means.
47
Home-banking debit transfer
A debit transfer initiated through home-banking.
48
Bank card
Payment by means of a card issued by a bank or other financial institution.
49
Direct debit
The amount is to be, or has been, directly debited to the customer's bank account.
50
Payment by postgiro
A method for the transmission of funds through the postal system rather than through the banking system.
51
FR, norme 6 97-Telereglement CFONB (French Organisation for Banking Standards) - Option A
A French standard procedure that allows a debtor to pay an amount due to a creditor. The creditor will forward it to its bank, which will collect the money on the bank account of the debtor.
52
Urgent commercial payment
Payment order which requires guaranteed processing by the most appropriate means to ensure it occurs on the requested execution date, provided that it is issued to the ordered bank before the agreed cut-off time.
53
Urgent Treasury Payment
Payment order or transfer which must be executed, by the most appropriate means, as urgently as possible and before urgent commercial payments.
60
Promissory note
Payment by an unconditional promise in writing made by one person to another, signed by the maker, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
61
Promissory note signed by the debtor
Payment by an unconditional promise in writing made by the debtor to another person, signed by the debtor, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
62
Promissory note signed by the debtor and endorsed by a bank
Payment by an unconditional promise in writing made by the debtor to another person, signed by the debtor and endorsed by a bank, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
63
Promissory note signed by the debtor and endorsed by a third party
Payment by an unconditional promise in writing made by the debtor to another person, signed by the debtor and endorsed by a third party, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
64
Promissory note signed by a bank
Payment by an unconditional promise in writing made by the bank to another person, signed by the bank, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
65
Promissory note signed by a bank and endorsed by another bank
Payment by an unconditional promise in writing made by the bank to another person, signed by the bank and endorsed by another bank, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
66
Promissory note signed by a third party
Payment by an unconditional promise in writing made by a third party to another person, signed by the third party, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
67
Promissory note signed by a third party and endorsed by a bank
Payment by an unconditional promise in writing made by a third party to another person, signed by the third party and endorsed by a bank, engaging to pay on demand or at a fixed or determinable future time a sum certain in money, to order or to bearer.
70
Bill drawn by the creditor on the debtor
Bill drawn by the creditor on the debtor.
74
Bill drawn by the creditor on a bank
Bill drawn by the creditor on a bank.
75
Bill drawn by the creditor, endorsed by another bank
Bill drawn by the creditor, endorsed by another bank.
76
Bill drawn by the creditor on a bank and endorsed by a third party
Bill drawn by the creditor on a bank and endorsed by a third party.
77
Bill drawn by the creditor on a third party
Bill drawn by the creditor on a third party.
78
Bill drawn by creditor on third party, accepted and endorsed by bank
Bill drawn by creditor on third party, accepted and endorsed by bank.
91
Not transferable banker's draft
Issue a bankers draft not endorsable.
92
Not transferable local cheque
Issue a cheque not endorsable in payment of the funds.
93
Reference giro
Ordering customer tells the bank to use the payment system 'Reference giro'. Used in the Finnish national banking system.
94
Urgent giro
Ordering customer tells the bank to use the bank service 'Urgent Giro' when transferring the payment. Used in Finnish national banking system.
95
Free format giro
Ordering customer tells the ordering bank to use the bank service 'Free Format Giro' when transferring the payment. Used in Finnish national banking system.
96
Requested method for payment was not used
If the requested method for payment was or could not be used, this code indicates that.
97
Clearing between partners
Amounts which two partners owe to each other to be compensated in order to avoid useless payments.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


ACC Payment Penalty Terms. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Payment Penalty Terms. Details
Definition
Terms and conditions by which a payment penalty is or can be applied to a payable amount.
Obj.ClassQual.
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003067
Attributes
Attribute name
Status
Description/Data Type
Payment Penalty Terms. Basis. Date Time
O
Date Time. Type
A date, time, date time, or other date time value used as the basis to calculate the payment penalty terms.
Payment Penalty Terms. Basis Period. Measure
O
Measure. Type
A measure of the period used as a basis to calculate the payment penalty terms.
Payment Penalty Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate the penalty in the payment penalty terms.
Payment Penalty Terms. Calculation. Percent
O
Percent. Type
A percentage used to calculate the penalty in the payment penalty terms.
Payment Penalty Terms. Actual Penalty. Amount
O
Amount. Type
A monetary value of an actual penalty in the payment penalty terms.


BCC Payment Penalty Terms. Actual Penalty. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Penalty Terms. Actual Penalty. Amount
Definition
A monetary value of an actual penalty in the payment penalty terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Actual Penalty
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003245
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Payment Penalty Terms. Basis Period. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Penalty Terms. Basis Period. Measure
Definition
A measure of the period used as a basis to calculate the payment penalty terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Basis Period
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003069
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Payment Penalty Terms. Basis. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Penalty Terms. Basis. Amount
Definition
A monetary value used as a basis to calculate the penalty in the payment penalty terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003070
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Payment Penalty Terms. Basis. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Penalty Terms. Basis. Date Time
Definition
A date, time, date time, or other date time value used as the basis to calculate the payment penalty terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003068
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Payment Penalty Terms. Calculation. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Penalty Terms. Calculation. Percent
Definition
A percentage used to calculate the penalty in the payment penalty terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Penalty Terms
Prop.TermQual.
Prop.Term
Calculation
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00003071
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


Qualified DT Payment Terms Event_ Time Reference_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Payment Terms Event_ Time Reference_ Code. Type
Definition
A character string used to represent a time reference for a payment terms event.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Payment Terms Event
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000008
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a time reference for a payment terms event.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Payment Terms Event
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Payment Terms Event
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Payment Terms Event
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a time reference for a payment terms event.
Obj.ClassQual.
Payment Terms Event
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
5
Date of invoice
Payment time reference is date of invoice.
24
Date ex-works
Payment time reference is date when goods are leaving the sellers factory.
29
Date of delivery of goods to establishments/domicile/site
Date the goods are delivered at agreed place of destination.
45
Date of bill of lading, consignment note or other transport document
The date of issuance of a bill of lading, consignment note or similar transport document.
71
Date of presentation of documents
Payment time reference is the date when documents are presented.


Qualified DT Payment Terms Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Payment Terms Type_ Code. Type
Definition
A character string used to represent the payment terms type.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Payment Terms Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000083
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the payment terms type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Payment Terms Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Payment Terms Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Payment Terms Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the payment terms type.
Obj.ClassQual.
Payment Terms Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Basic
Payment conditions normally applied.
2
End of month
Payments are due at end of month.
3
Fixed date
Payments are due on the fixed date specified.
4
Deferred
Payments are deferred beyond the normal due date.
5
Discount not applicable
Payment terms on which discounts are not applicable.
6
Mixed
Different payment terms negotiated under a documentary credit.
7
Extended
Payment is extended beyond the normal due date.
8
Basic discount offered
Payment terms reflect the basic offered discount.
9
Proximo
Occurring in the next month after present.
10
Instant
Payment is due on receipt of invoice.
11
Elective
Payment terms to be chosen by buyer (from options separately advised).
12
10 days after end of month
Payment due ten days after end of a calendar month.
13
Seller to advise buyer
Seller will advise buyer of payment terms by separate transaction.
14
Paid against statement
Payments are to be made against statement.
15
No charge
Payment terms have no charge.
16
Not yet defined
Payment terms are not yet defined.
17
Ultimo
Payment is due the end of the current or specified month.
18
Previously agreed upon
Payment terms have been previously agreed upon.
19
United States funds
The payment terms require the use of United States funds.
20
Penalty terms
Payment terms on which penalties apply.
21
Payment by instalment
Payment terms are based on instalment payments.
22
Discount
Payment terms on which discounts are applicable.
23
Available by sight payment
Payment made at sight.
24
Available by deferred payment
Payment made at deferred date.
25
Available by acceptance
Payment on acceptance.
26
Available by negotiation with any bank
Payment made by negotiation with any bank.
27
Available by negotiation with any bank in ...
Payment made by negotiation with any bank in a specified location.
28
Available by negotiation by named bank
Payment made by negotiation with a specified financial institution.
29
Available by negotiation
Payment made by negotiation.
30
Adjustment payment
Payment adjusted for outstanding credits or debits.
31
Late payment
Payment after due date.
32
Advanced payment
Payment in advance of due date.
33
Payment by instalments according to progress (as agreed)
Payment by instalments according to progress (as agreed).
34
Payment by instalments according to progress (to be agreed)
Payment by instalments according to progress (to be agreed).
35
Nonstandard
Terms of payment differ from the normal terms.
36
Tenor payment terms
Payment to be made according to bilaterally agreed conditions between buyer and seller.
37
Complete payment
Payment must be made for complete value and may not be paid in instalments.
38
Payment terms defined in consolidated invoice
Payment terms are specified in a consolidated invoice.
39
Payment upon completion
The payment terms require payment upon completion.
40
Partial advance
The payment terms require a partial payment in advance of completion.
41
Consignment
The payment terms are that the goods will be paid for when they are sold or consumed.
42
Inter-company account
The payment terms involve the use of an inter-company account.
43
Sell by note
The payment terms involve a debtor who promises to pay a definite sum of money on demand or at a definite time in the future.
44
Supplier floor plan
The payment terms involve payment for merchandise owned by a third party.
45
Contract basis
The payment terms are based on a contract with a vendor.
46
Credit controlled
The payment terms involve the monitoring of credit by the grantor.
47
Dating given
The payment terms in which suppliers may extend seasonal dating.
48
Trade acceptance
A trade acceptance is a written acknowledgement of the sale of goods and promise to pay at a definite date and place.
49
Cost plus
The payment terms permit reimbursement of costs plus other authorised changes.
50
Letter of credit
The payment terms require the use of a letter of credit.
51
Lease agreement
The payment terms are included in the lease agreement.
52
Cash On Delivery (COD)
The payment terms are cash is due on delivery of merchandise.
53
Cash by state law
The payment terms are dictated by state law requiring payment of cash.
54
Bank transfer
The payment terms require the use of bank transfer.
55
Cash on arrival
The payment terms require payment by cash on arrival of the goods or services.
56
Cash
The payment terms are that payments are made in cash.
57
Cash discount terms apply
The payment terms are that a discount is applicable if the payment is made in cash.
58
Cash with order
The payment terms require the payment in cash with placement of the order.
59
Cash per vendor request
The payment terms involve a vendor request for payment by cash.
60
Irrevocable letter of credit
The payment terms require the use of an irrevocable letter of credit.
61
Documents against acceptance
The payment terms require acceptance of liability before document transfer.
62
Charge card
The payment terms permit the use of a charge card to effect payment.
63
Documents against payment
The payment terms require payment before document transfer.
64
Usance bill
The payment terms are based on the time allowed by commercial usage for the payment of foreign bills of exchange.
65
Letter of credit at sight
The payment terms require the presentation of a letter of credit.
66
Secured account
The payment terms call for the use of a secured account.
67
Basic commission terms
The payment terms call for the use of basic commission terms.
68
Deposit required
The payment terms require a deposit be provided.
69
Discount with prompt pay
The payment terms include a discount when payment is made within a time frame designated as prompt pay.
70
Discount with advance payment
The payment terms include a discount when payment is made in advance.
71
Certified cheque
The payment terms require the use of a certified cheque.
72
Cash against documents
The payment terms require cash payment before document transfer.
73
Bill of exchange
The payment terms require the use of bill of exchange.
74
Progressive discount
The payment terms include a progressive discount based on the amount and speed with which payments are made.
75
Lump sum
The payment term requires a lump sum payment.
76
Fixed fee
The payment term requires a fixed fee payment.
77
Promissory note
The payment term requires the use of a promissory note as a means of payment.
78
Factoring
Payment term requires payment being made by the factoring company according to the agreement between buyer, bank and factoring company.
ZZZ
Mutually defined
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Payment Terms Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Payment Terms. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Payment Terms. Details
Definition
Terms and conditions by which payment has been or will be made.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000394
Attributes
Attribute name
Status
Description/Data Type
Payment Terms. Identification. Identifier
O
Identifier. Type
A unique identifier of these payment terms.
Payment Terms. Description. Text
O
Text. Type
A textual description of these payment terms.
Payment Terms. Due Date. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a due date for these payment terms.
Payment Terms. Type. Code
O
Code. Type
A code specifying the type of payment terms.
Payment Terms. Settlement Period. Measure
O
Measure. Type
A measure of the number of settlement periods from the payment term time reference to the latest payment date such as 30 days, 3 months.
Payment Terms. From Event. Code
O
Code. Type
A code specifying the event from which payment terms are offered for a length of time.
Payment Terms. Partial Payment. Percent
O
Percent. Type
A partial payment, expressed as a percent, in these payment terms.
Payment Terms. Partial Payment. Amount
O
Amount. Type
A monetary value of a partial payment in these payment terms.


ASCC Payment Terms. Applicable. Payment Discount Terms
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Payment Terms. Applicable. Payment Discount Terms
Definition
Payment discount terms applicable to these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Payment Discount Terms
Publication
UN CC Identifier
UN00003205
Attributes
Attribute name
Status
Description/Data Type
Payment Discount Terms. Basis. Date Time
O
Date Time. Type
A date, time, date time, or other date time value used as the basis to calculate the payment discount in the payment discount terms.
Payment Discount Terms. Basis Period. Measure
O
Measure. Type
A measure of the basis period for the payment discount terms.
Payment Discount Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate the discount in the payment discount terms.
Payment Discount Terms. Calculation. Percent
O
Percent. Type
A percentage used to calculate the discount in the payment discount terms.
Payment Discount Terms. Actual Discount. Amount
O
Amount. Type
A monetary value of an actual discount in the payment discount terms.


ASCC Payment Terms. Applicable. Payment Penalty Terms
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Payment Terms. Applicable. Payment Penalty Terms
Definition
Payment penalty terms applicable to these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Payment Penalty Terms
Publication
UN CC Identifier
UN00003204
Attributes
Attribute name
Status
Description/Data Type
Payment Penalty Terms. Basis. Date Time
O
Date Time. Type
A date, time, date time, or other date time value used as the basis to calculate the payment penalty terms.
Payment Penalty Terms. Basis Period. Measure
O
Measure. Type
A measure of the period used as a basis to calculate the payment penalty terms.
Payment Penalty Terms. Basis. Amount
O
Amount. Type
A monetary value used as a basis to calculate the penalty in the payment penalty terms.
Payment Penalty Terms. Calculation. Percent
O
Percent. Type
A percentage used to calculate the penalty in the payment penalty terms.
Payment Penalty Terms. Actual Penalty. Amount
O
Amount. Type
A monetary value of an actual penalty in the payment penalty terms.


BCC Payment Terms. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. Description. Text
Definition
A textual description of these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000396
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Payment Terms. Due Date. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. Due Date. Date Time
Definition
A date, time, date time, or other date time value of a due date for these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Due Date
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000398
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Payment Terms. From Event. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. From Event. Code
Definition
A code specifying the event from which payment terms are offered for a length of time.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
From Event
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000808
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Payment Terms. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. Identification. Identifier
Definition
A unique identifier of these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000395
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Payment Terms. Partial Payment. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. Partial Payment. Amount
Definition
A monetary value of a partial payment in these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Partial Payment
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00006599
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Payment Terms. Partial Payment. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. Partial Payment. Percent
Definition
A partial payment, expressed as a percent, in these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Partial Payment
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00004518
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


ASCC Payment Terms. Payee. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Payment Terms. Payee. Party
Definition
A payee party in these payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Payee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00006600
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Payment Terms. Settlement Period. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. Settlement Period. Measure
Definition
A measure of the number of settlement periods from the payment term time reference to the latest payment date such as 30 days, 3 months.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Settlement Period
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000403
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Payment Terms. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment Terms. Type. Code
Definition
A code specifying the type of payment terms.
Obj.ClassQual.
Obj.ClassTerm
Payment Terms
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000400
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Payment Terms_ Identifier. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Payment Terms_ Identifier. Type
Definition
A character string used to represent a payment terms.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Payment Terms
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN02000012
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string used to represent a payment terms.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.


SC Identification Scheme Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme Agency. Identifier
Definition
The identification of the agency that maintains the identification scheme.
Obj.ClassQual.
Payment Terms
Obj.ClassTerm
Identification Scheme Agency
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Identification Scheme. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Identifier
Definition
The identification of the identification scheme.
Obj.ClassQual.
Payment Terms
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Identification Scheme. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme. Version. Identifier
Definition
The Version of the identification scheme.
Obj.ClassQual.
Payment Terms
Obj.ClassTerm
Identification Scheme
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Identifier. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Identifier. Content
Definition
A character string used to represent a payment terms.
Obj.ClassQual.
Payment Terms
Obj.ClassTerm
Identifier
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Draft(s) drawn on issuing bank
Draft(s) must be drawn on the issuing bank.
2
Draft(s) drawn on advising bank
Draft(s) must be drawn on the advising bank.
3
Draft(s) drawn on reimbursing bank
Draft(s) must be drawn on the reimbursing bank.
4
Draft(s) drawn on applicant
Draft(s) must be drawn on the applicant.
5
Draft(s) drawn on any other drawee
Draft(s) must be drawn on any other drawee.
6
No drafts
No drafts required.
7
Payment means specified in commercial account summary
An indication that the payment means are specified in a commercial account summary.


ACC Payment. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Payment. Details
Definition
Discharge obligations in respect of funds or securities transferred between two or more parties.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000410
Attributes
Attribute name
Status
Description/Data Type
Payment. Instruction. Identifier
O
Identifier. Type
A unique identifier for a payment instruction as assigned by the clearing agent or initiating party.
Payment. Received. Date Time
O
Date Time. Type
A date, time, date time, or other date time value on which the payment has been or will be received by a party in the payment chain.
Payment. Paid. Amount
O
Amount. Type
A monetary value of the funds or securities to be paid for this payment.
Payment. Requested Execution. Date Time
O
Date Time. Type
A date, time, date, or other date time value the originator [the debtor or creditor] requests the clearing agent to process the payment instruction.
Payment. Due. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a due date for this payment.
Payment. Identification. Identifier
O
Identifier. Type
An identifier for this payment.


BCC Payment. Due. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment. Due. Date Time
Definition
A date, time, date time or other date time value of a due date for this payment.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Due
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00001304
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Payment. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment. Identification. Identifier
Definition
An identifier for this payment.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006051
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Payment. Instruction. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment. Instruction. Identifier
Definition
A unique identifier for a payment instruction as assigned by the clearing agent or initiating party.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Instruction
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000411
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Payment. Paid. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment. Paid. Amount
Definition
A monetary value of the funds or securities to be paid for this payment.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Paid
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000413
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Payment. Received. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment. Received. Date Time
Definition
A date, time, date time, or other date time value on which the payment has been or will be received by a party in the payment chain.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Received
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000412
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Payment. Requested Execution. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Payment. Requested Execution. Date Time
Definition
A date, time, date, or other date time value the originator [the debtor or creditor] requests the clearing agent to process the payment instruction.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Requested Execution
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000786
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ASCC Payment. Specified. Trade Settlement
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Payment. Specified. Trade Settlement
Definition
A trade settlement specified for this payment.
Obj.ClassQual.
Obj.ClassTerm
Payment
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN00006052
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement. Description. Text
O
Text. Type
A textual description of this trade settlement.
Trade Settlement. Due Payable. Amount
O
Amount. Type
A monetary value that is an exact amount due and payable for this trade settlement, such as the amount due to the creditor.
Trade Settlement. Creditor Reference Type. Code
O
Code. Type
A code specifying a type of creditor reference for this trade settlement.
Trade Settlement. Creditor Reference Type. Text
O
Text. Type
A type of creditor reference, expressed as text, for this trade settlement.
Trade Settlement. Creditor Reference Issuer. Identifier
O
Identifier. Type
An identifier of the issuer of the creditor reference for this trade settlement.
Trade Settlement. Creditor Reference. Identifier
O
Identifier. Type
A unique identifier of a creditor reference for this trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this trade settlement.
Trade Settlement. Discount. Indicator
O
Indicator. Type
An indication of whether or not this trade settlement has a discount.
Trade Settlement. Adjustment. Amount
O
Amount. Type
A monetary value of an adjustment for this trade settlement.
Trade Settlement. Currency. Code
O
Code. Type
A code specifying a currency for this trade settlement.
Trade Settlement. Reference. Text
O
Text. Type
A reference, expressed as text, for this trade settlement.
Trade Settlement. Invoice. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an invoice in this trade settlement.
Trade Settlement. Credit Reason. Code
O
Code. Type
The code specifying the reason for a credit being given in this trade settlement.
Trade Settlement. Credit Reason. Text
O
Text. Type
A textual description of the reason for a credit being given in this trade settlement.


ACC Period. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Period. Details
Definition
A specific period of time such as the length of time between two known date/time points, from a start date onwards, or up to an end date.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000116
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


BCC Period. Complete. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Complete. Date Time
Definition
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Complete
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000214
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Period. Continuous. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Continuous. Indicator
Definition
The indication of whether or not the period is continuous.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Continuous
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00002548
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Period. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Description. Text
Definition
A textual description of this period of time.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000119
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Period. Duration. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Duration. Measure
Definition
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Duration
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000117
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Period. End. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. End. Date Time
Definition
The date, time, date time or other date time value which specifies the end of this period of time.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
End
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000121
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Period. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Identification. Identifier
Definition
A unique identifier of this period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001245
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Period. Inclusive. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Inclusive. Indicator
Definition
The indication of whether or not the start and end dates are included in this period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Inclusive
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000118
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Period. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Name. Text
Definition
A name, expressed as text, of this period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001412
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Period. Open. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Open. Indicator
Definition
The indication of whether or not an entity is open during this period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Open
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000753
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Period. Purpose. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Purpose. Code
Definition
The code specifying the purpose of a period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Purpose
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003347
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Period. Season. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Season. Code
Definition
A code specifying the season for this period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Season
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001244
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Period. Sequence. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Sequence. Numeric
Definition
A sequence number for this period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00001413
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Period. Start Date Flexibility. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Start Date Flexibility. Code
Definition
The code specifying the flexibility of the start date of this period.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Start Date Flexibility
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002549
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Period. Start. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Period. Start. Date Time
Definition
The date, time, date time or other date time value for the start of this period of time.
Obj.ClassQual.
Obj.ClassTerm
Period
Prop.TermQual.
Prop.Term
Start
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00000120
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ACC Person. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Person. Details
Definition
An individual human being.
Obj.ClassQual.
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000074
Attributes
Attribute name
Status
Description/Data Type
Person. Given Name. Text
O
Text. Type
Name or names, expressed as text, usually given to a person by his/her parents at birth.
Person. Middle Name. Text
O
Text. Type
Name or names, expressed as text, usually given to a person by his/her parents at birth, other than the first name.
Person. Family Name. Text
O
Text. Type
A name, expressed as text, that a person shares with members of his/her family.


BCC Person. Family Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Person. Family Name. Text
Definition
A name, expressed as text, that a person shares with members of his/her family.
Obj.ClassQual.
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Family Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000080
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Person. Given Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Person. Given Name. Text
Definition
Name or names, expressed as text, usually given to a person by his/her parents at birth.
Obj.ClassQual.
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Given Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000077
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Person. Middle Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Person. Middle Name. Text
Definition
Name or names, expressed as text, usually given to a person by his/her parents at birth, other than the first name.
Obj.ClassQual.
Obj.ClassTerm
Person
Prop.TermQual.
Prop.Term
Middle Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000079
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Qualified DT Price Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Price Type_ Code. Type
Definition
A character string used to represent or replace a type of price.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Price Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000013
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent or replace a type of price.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Price Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Price Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Price Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent or replace a type of price.
Obj.ClassQual.
Price Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AA
Cancellation price
Price authorized to be charged in the event of an order being cancelled.
AB
Per ton
To indicate that the price applies per ton.
AC
Minimum order price
A code to identify the price when the minimum number is purchased.
AD
Export price
A code to identify a price for the export market.
AE
Range dependent price
A code identifying the price for a specific range of purchase quantities.
AF
Competitor price
Price given by competitor.
AI
Active ingredient
The price is referring to the active ingredient.
AQ
As is quantity
The price is referring to the measured quantity.
CA
Catalogue
Code specifying the catalogue price.
CT
Contract
Code specifying the contract price.
CU
Consumer unit
The price is referring to the consumer unit.
DI
Distributor
Code specifying the distributor price.
EC
ECSC price
Price registered at European Commission Steel and Carbon office (DG III).
NW
Net weight
Code specifying the net weight price.
PC
Price catalogue
Code specifying the catalogue price.
PE
Per each
Code specifying the price per item.
PK
Per kilogram
Code specifying the price per kilogram.
PL
Per litre
Code specifying the price per litre.
PT
Per tonne
Code specifying the price per tonne.
PU
Specified unit
Code specifying the price per specified unit.
PV
Provisional price
Code specifying a provisional price.
PW
Gross weight
Code specifying the gross weight price.
QT
Quoted
Code specifying the quoted price.
SR
Suggested retail
Code specifying the suggested retail price.
TB
To be negotiated
Code specifying that the price has to be negotiated.
TU
Traded unit
The price is referring to the traded unit.
TW
Theoretical weight
Weight calculated on ordered dimension (length, width, thickness) not on final dimension (e.g. steel products).
WH
Wholesale
Code specifying the wholesale price.
WI
Gross volume
The price is calculated based on gross volume.


ACC Price. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Price. Details
Definition
A sum of money for which something is or may be bought or sold.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000423
Attributes
Attribute name
Status
Description/Data Type
Price. Type. Code
O
Code. Type
A code specifying the type of price.
Price. Charge. Amount
O
Amount. Type
A monetary value of a price charged.
Price. Basis. Quantity
O
Quantity. Type
A quantity on which the price is based.
Price. Net Price. Indicator
O
Indicator. Type
An indication of whether or not the price is a net price.
Price. Minimum. Quantity
O
Quantity. Type
A minimum quantity in a range for which this price applies.
Price. Maximum. Quantity
O
Quantity. Type
A maximum quantity in a range for which the price applies.
Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of the price.
Price. Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as a factor to convert the price unit.
Price. Comparison Method. Code
O
Code. Type
The code specifying a comparison method for this price.


ASCC Price. Applied. Allowance Charge
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Price. Applied. Allowance Charge
Definition
Allowances and charges applied to the price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Applied
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Allowance Charge
Publication
UN CC Identifier
UN00000429
Attributes
Attribute name
Status
Description/Data Type
Allowance Charge. Identification. Identifier
O
Identifier. Type
A unique identifier for this allowance charge.
Allowance Charge. Description. Text
O
Text. Type
A textual description of this allowance charge.
Allowance Charge. Calculation. Percent
O
Percent. Type
A percentage applied to calculate the allowance charge.
Allowance Charge. Reason. Code
O
Code. Type
A code specifying the reason for this allowance charge.
Allowance Charge. Basis. Amount
O
Amount. Type
A monetary value that is the basis on which the allowance or charge is calculated.
Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which the allowance or charge is based.
Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of an allowance charge.
Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is a charge.
Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying the allowance or charge.
Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is prepaid.
Allowance Charge. Reason. Text
O
Text. Type
The reason for this allowance charge, expressed as text.
Allowance Charge. Type. Code
O
Code. Type
A code specifying the type of allowance charge.


ASCC Price. Associated. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Price. Associated. Document
Definition
An associated document for this price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008268
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Price. Basis. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Basis. Quantity
Definition
A quantity on which the price is based.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00000426
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Price. Change Reason. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Change Reason. Text
Definition
A reason, expressed as text, for a change of the price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Change Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003206
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Price. Charge. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Charge. Amount
Definition
A monetary value of a price charged.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Charge
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000425
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Price. Comparison Method. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Comparison Method. Code
Definition
The code specifying a comparison method for this price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Comparison Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005014
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Price. Comparison. Price
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Price. Comparison. Price
Definition
A price that provides a comparison with this price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Comparison
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN00005016


ASCC Price. Delivery. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Price. Delivery. Location
Definition
A delivery location for this price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00005015
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


BCC Price. Maximum. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Maximum. Quantity
Definition
A maximum quantity in a range for which the price applies.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Maximum
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00000817
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Price. Minimum. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Minimum. Quantity
Definition
A minimum quantity in a range for which this price applies.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Minimum
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00000816
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Price. Net Price. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Net Price. Indicator
Definition
An indication of whether or not the price is a net price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Net Price
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000752
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


ASCC Price. Related. Allowance Charge
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Price. Related. Allowance Charge
Definition
Allowance charge information related to this price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Related
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Allowance Charge
Publication
UN CC Identifier
UN00000942
Attributes
Attribute name
Status
Description/Data Type
Allowance Charge. Identification. Identifier
O
Identifier. Type
A unique identifier for this allowance charge.
Allowance Charge. Description. Text
O
Text. Type
A textual description of this allowance charge.
Allowance Charge. Calculation. Percent
O
Percent. Type
A percentage applied to calculate the allowance charge.
Allowance Charge. Reason. Code
O
Code. Type
A code specifying the reason for this allowance charge.
Allowance Charge. Basis. Amount
O
Amount. Type
A monetary value that is the basis on which the allowance or charge is calculated.
Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which the allowance or charge is based.
Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of an allowance charge.
Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is a charge.
Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying the allowance or charge.
Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is prepaid.
Allowance Charge. Reason. Text
O
Text. Type
The reason for this allowance charge, expressed as text.
Allowance Charge. Type. Code
O
Code. Type
A code specifying the type of allowance charge.


BCC Price. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Type. Code
Definition
A code specifying the type of price.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000424
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Price. Unit Conversion Factor. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Price. Unit Conversion Factor. Numeric
Definition
The value used as a factor to convert the price unit.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Unit Conversion Factor
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00003207
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


ASCC Price. Validity. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Price. Validity. Period
Definition
A period for which this price is valid.
Obj.ClassQual.
Obj.ClassTerm
Price
Prop.TermQual.
Prop.Term
Validity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00000428
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


Qualified DT Priority Description_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Priority Description_ Code. Type
Definition
A character string used to represent a priority.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Priority Description
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000127
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a priority.
Code List. Identifier
O
The identification of a list of codes.
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Priority Description
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes.
Obj.ClassQual.
Priority Description
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Priority Description
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The version of the code list.
Obj.ClassQual.
Priority Description
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a priority.
Obj.ClassQual.
Priority Description
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Immediate
To be done immediately.
2
Urgent
To be performed before any non-urgent task.
3
Normal
To be done as routine work.
4
Scheduled
To be done as part of a scheduled plan.
5
Category A
Priority is category A.
6
Category B
Priority is category B.


ACC Product Group. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Product Group. Details
Definition
The grouping of products, such as for catalogue or regulatory purposes.
Obj.ClassQual.
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00005070
Attributes
Attribute name
Status
Description/Data Type
Product Group. Identification. Identifier
O
Identifier. Type
An identifier for this product group.
Product Group. Name. Text
O
Text. Type
A name, expressed as text, for this product group.


BCC Product Group. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Product Group. Identification. Identifier
Definition
An identifier for this product group.
Obj.ClassQual.
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00005071
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Product Group. Included. Trade Line Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product Group. Included. Trade Line Item
Definition
A trade line item included in this product group.
Obj.ClassQual.
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN00005073
Attributes
Attribute name
Status
Description/Data Type
Trade Line Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade line item.
Trade Line Item. Sequence. Numeric
O
Numeric. Type
A sequence number for this trade line item.
Trade Line Item. Type. Code
O
Code. Type
A code specifying a type of trade line item.
Trade Line Item. Type Extension. Code
O
Code. Type
A code used as an extension to the type code for further specifying a type of trade line item.
Trade Line Item. Description. Code
O
Code. Type
A code specifying a description of this trade line item.


BCC Product Group. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Product Group. Name. Text
Definition
A name, expressed as text, for this product group.
Obj.ClassQual.
Obj.ClassTerm
Product Group
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005072
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ACC Product Instance. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Product Instance. Details
Definition
An instance of an individual product or batch of similar products produced by human or mechanical effort or by a natural process.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003072
Attributes
Attribute name
Status
Description/Data Type
Product Instance. Identification. Identifier
O
Identifier. Type
A unique identifier for this product instance.
Product Instance. Best Before. Date Time
O
Date Time. Type
A date, time, date time, or other date time value before which it is best to consume the products contained in this product instance.
Product Instance. Expiry. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of expiry of the products contained in the product instance.
Product Instance. Sell By. Date Time
O
Date Time. Type
A date, time, date time, or other date time value by which the products contained in the product instance should be sold.


ASCC Product Instance. Applicable. Characteristic
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product Instance. Applicable. Characteristic
Definition
A characteristic applicable to this product instance.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Characteristic
Publication
UN CC Identifier
UN00007483
Attributes
Attribute name
Status
Description/Data Type
Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this characteristic.
Characteristic. Type. Code
O
Code. Type
A code specifying a type of characteristic.
Characteristic. Description. Text
O
Text. Type
A textual description of this characteristic.
Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this characteristic.
Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this characteristic.
Characteristic. Value. Text
O
Text. Type
A value for this characteristic, expressed as text.
Characteristic. Value. Code
O
Code. Type
A code specifying a value of this characteristic.
Characteristic. Value. Date Time
O
Date Time. Type
A value for this characteristic expressed as a date, time, date time, or other date time value.
Characteristic. Value. Indicator
O
Indicator. Type
A value for this characteristic expressed as an indicator.


ASCC Product Instance. Applicable. Goods Characteristic
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product Instance. Applicable. Goods Characteristic
Definition
A goods characteristic applicable to this product instance.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Goods Characteristic
Publication
UN CC Identifier
UN00004683
Attributes
Attribute name
Status
Description/Data Type
Goods Characteristic. Description. Text
O
Text. Type
A textual description of this goods characteristic.
Goods Characteristic. Constituent. Percent
O
Percent. Type
A percentage of goods that this characteristic constitutes.
Goods Characteristic. Weight. Measure
O
Measure. Type
A measure of the weight of this goods characteristic.
Goods Characteristic. Volume. Measure
O
Measure. Type
A measure of the volume of this goods characteristic.
Goods Characteristic. Type. Code
O
Code. Type
A code specifying the type of this goods characteristic.


BCC Product Instance. Best Before. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Product Instance. Best Before. Date Time
Definition
A date, time, date time, or other date time value before which it is best to consume the products contained in this product instance.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Best Before
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003075
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Product Instance. Expiry. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Product Instance. Expiry. Date Time
Definition
A date, time, date time, or other date time value of expiry of the products contained in the product instance.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Expiry
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003076
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Product Instance. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Product Instance. Identification. Identifier
Definition
A unique identifier for this product instance.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00003073
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Product Instance. Packaging. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product Instance. Packaging. Event
Definition
A packaging event for this product instance.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Packaging
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003084
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


ASCC Product Instance. Production. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product Instance. Production. Event
Definition
A production event for this product instance.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Production
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003081
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Product Instance. Sell By. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Product Instance. Sell By. Date Time
Definition
A date, time, date time, or other date time value by which the products contained in the product instance should be sold.
Obj.ClassQual.
Obj.ClassTerm
Product Instance
Prop.TermQual.
Prop.Term
Sell By
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003077
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ACC Product. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Product. Details
Definition
Any tangible output or service produced by human or mechanical effort or by a natural process.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003145
Attributes
Attribute name
Status
Description/Data Type
Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of the genetic modification to this product.
Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this product.
Product. Name. Text
O
Text. Type
A name, expressed as text, for this product.
Product. Description. Text
O
Text. Type
A textual description for this product.
Product. Type. Code
O
Code. Type
A code specifying a type of product.
Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this product.
Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this product.
Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this product.
Product. Announced Launch. Date Time
O
Date Time. Type
A date, time, date time or other date time value of an announced launch of this product.
Product. Product Data Change. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a change in the product data for this product.
Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100gsm, for this product.
Product. Variable Measure. Indicator
O
Indicator. Type
An indication of whether or not instances of this product have a variable measure, such as weight, length or volume.
Product. Colour. Code
O
Code. Type
A code specifying a colour for this product.
Product. Unit. Quantity
O
Quantity. Type
A number of units of this product.
Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this product.


BCC Product. Announced Launch. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Announced Launch. Date Time
Definition
A date, time, date time or other date time value of an announced launch of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Announced Launch
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00005022
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ASCC Product. Applicable. Characteristic
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Applicable. Characteristic
Definition
A characteristic applicable to this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Characteristic
Publication
UN CC Identifier
UN00003152
Attributes
Attribute name
Status
Description/Data Type
Characteristic. Identification. Identifier
O
Identifier. Type
A unique identifier for this characteristic.
Characteristic. Type. Code
O
Code. Type
A code specifying a type of characteristic.
Characteristic. Description. Text
O
Text. Type
A textual description of this characteristic.
Characteristic. Value. Measure
O
Measure. Type
A measure of a value for this characteristic.
Characteristic. Measurement Method. Code
O
Code. Type
A code specifying a measurement method for this characteristic.
Characteristic. Value. Text
O
Text. Type
A value for this characteristic, expressed as text.
Characteristic. Value. Code
O
Code. Type
A code specifying a value of this characteristic.
Characteristic. Value. Date Time
O
Date Time. Type
A value for this characteristic expressed as a date, time, date time, or other date time value.
Characteristic. Value. Indicator
O
Indicator. Type
A value for this characteristic expressed as an indicator.


ASCC Product. Applicable. Contract
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Applicable. Contract
Definition
A contract applicable to this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Contract
Publication
UN CC Identifier
UN00004670


ASCC Product. Applicable. Goods Characteristic
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Applicable. Goods Characteristic
Definition
A goods characteristic applicable to this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Goods Characteristic
Publication
UN CC Identifier
UN00003153
Attributes
Attribute name
Status
Description/Data Type
Goods Characteristic. Description. Text
O
Text. Type
A textual description of this goods characteristic.
Goods Characteristic. Constituent. Percent
O
Percent. Type
A percentage of goods that this characteristic constitutes.
Goods Characteristic. Weight. Measure
O
Measure. Type
A measure of the weight of this goods characteristic.
Goods Characteristic. Volume. Measure
O
Measure. Type
A measure of the volume of this goods characteristic.
Goods Characteristic. Type. Code
O
Code. Type
A code specifying the type of this goods characteristic.


ASCC Product. Applicable. Keyword
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Applicable. Keyword
Definition
A keyword applicable to this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Keyword
Publication
UN CC Identifier
UN00005037
Attributes
Attribute name
Status
Description/Data Type
Keyword. Name. Text
O
Text. Type
A name, expressed as text, for this keyword.


BCC Product. Area Density. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Area Density. Measure
Definition
The measure of the area density, such as paper density 100gsm, for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Area Density
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005024
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ASCC Product. Brand Owner. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Brand Owner. Party
Definition
The party that owns the brand of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Brand Owner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00005039
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Product. Colour. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Colour. Code
Definition
A code specifying a colour for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Colour
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005031
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Product. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Description. Text
Definition
A textual description for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003148
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Product. Designated. Classification
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Designated. Classification
Definition
A classification designated for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Designated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Classification
Publication
UN CC Identifier
UN00003154
Attributes
Attribute name
Status
Description/Data Type
Classification. System. Identifier
O
Identifier. Type
An identifier of the classification system.
Classification. System Name. Text
O
Text. Type
A name, expressed as text, of a classification system.
Classification. Class. Code
O
Code. Type
A code specifying a class for this classification.
Classification. Class Name. Text
O
Text. Type
A class name, expressed as text, for this classification.


BCC Product. Designation. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Designation. Text
Definition
A designation, expressed as text, for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Designation
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00006053
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Product. Genetic Modification Extent. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Genetic Modification Extent. Code
Definition
The code specifying the extent of the genetic modification to this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Genetic Modification Extent
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003018
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Product. Gross Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Gross Weight. Measure
Definition
A measure of the gross weight (mass) of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003151
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Product. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Identification. Identifier
Definition
A unique identifier for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00003146
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Product. Included. Product
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Included. Product
Definition
A product included in this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN00003158


ASCC Product. Individual. Product Instance
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Individual. Product Instance
Definition
An individual product instance of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Individual
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Product Instance
Publication
UN CC Identifier
UN00003155
Attributes
Attribute name
Status
Description/Data Type
Product Instance. Identification. Identifier
O
Identifier. Type
A unique identifier for this product instance.
Product Instance. Best Before. Date Time
O
Date Time. Type
A date, time, date time, or other date time value before which it is best to consume the products contained in this product instance.
Product Instance. Expiry. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of expiry of the products contained in the product instance.
Product Instance. Sell By. Date Time
O
Date Time. Type
A date, time, date time, or other date time value by which the products contained in the product instance should be sold.


ASCC Product. Information. Note
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Information. Note
Definition
An information note for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN00005040
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
A subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
Content, expressed as text, of a note.
Note. Subject. Code
O
Code. Type
A code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


ASCC Product. Legal Rights Owner. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Legal Rights Owner. Party
Definition
The party that owns the legal rights for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Legal Rights Owner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00005038
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Product. Linear. Dimension
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Linear. Dimension
Definition
A linear dimension or set of linear dimensions of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN00003163
Attributes
Attribute name
Status
Description/Data Type
Dimension. Value. Measure
O
Measure. Type
A measure of a value for this dimension.
Dimension. Type. Code
O
Code. Type
A code specifying the type of dimension such as thickness, area, or volume.
Dimension. Description. Text
O
Text. Type
A textual description of this dimension.
Dimension. Width. Measure
O
Measure. Type
A measure of a width component for this dimension.
Dimension. Length. Measure
O
Measure. Type
A measure of a length component for this dimension.
Dimension. Height. Measure
O
Measure. Type
A measure of a height component for this dimension.
Dimension. Identification. Identifier
O
Identifier. Type
A unique identifier for this dimension.
Dimension. Diameter. Measure
O
Measure. Type
A measure of a diameter component for this dimension.
Dimension. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this dimension.


ASCC Product. Manufacturer. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Manufacturer. Party
Definition
A party which is a manufacturer of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Manufacturer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003164
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Product. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Name. Text
Definition
A name, expressed as text, for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003147
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Product. Net Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Net Weight. Measure
Definition
A measure of the net weight (mass) of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003150
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ASCC Product. Origin. Country
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Origin. Country
Definition
A country of origin for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Origin
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN00003161
Attributes
Attribute name
Status
Description/Data Type
Country. Identification. Identifier
O
Identifier. Type
A unique identifier for a country (Reference ISO 3166 and UN/ECE Rec 3.).
Country. Name. Text
O
Text. Type
A name, expressed as text, of the country.


ASCC Product. Presentation. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Presentation. Binary File
Definition
A binary file presentation of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Presentation
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00005036
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


BCC Product. Product Data Change. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Product Data Change. Date Time
Definition
A date, time, date time or other date time value of a change in the product data for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Product Data Change
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00005026
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Product. Product Group. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Product Group. Identifier
Definition
A unique identifier for a product group for this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Product Group
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00004471
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Product. Reference. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Product. Reference. Document
Definition
A reference document for this product, such as a manual or a certificate.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00003160
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Product. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Type. Code
Definition
A code specifying a type of product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003149
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Product. Unit. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Unit. Quantity
Definition
A number of units of this product.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00005032
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Product. Variable Measure. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Product. Variable Measure. Indicator
Definition
An indication of whether or not instances of this product have a variable measure, such as weight, length or volume.
Obj.ClassQual.
Obj.ClassTerm
Product
Prop.TermQual.
Prop.Term
Variable Measure
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00005027
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


ACC Project. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Project. Details
Definition
An endeavour carefully planned to achieve a unique product, service, or other particular aim such as a construction project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000457
Attributes
Attribute name
Status
Description/Data Type
Project. Identification. Identifier
O
Identifier. Type
A unique identifier of this project.
Project. Description. Text
O
Text. Type
A textual description of this project.
Project. Name. Text
O
Text. Type
A name, expressed as text, of this project.
Project. Type. Code
O
Code. Type
A code specifying the type of project.
Project. Constraint. Indicator
O
Indicator. Type
An indication of whether or not the project is constrained by an authority such as the World Trade Organization (WTO).
Project. Budget. Amount
O
Amount. Type
A monetary value of a budget for this project.
Project. Works Type. Code
O
Code. Type
A code specifying the works type of this project, such as repair or building operation.


BCC Project. Budget. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Project. Budget. Amount
Definition
A monetary value of a budget for this project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Budget
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000463
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Project. Constraint. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Project. Constraint. Indicator
Definition
An indication of whether or not the project is constrained by an authority such as the World Trade Organization (WTO).
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Constraint
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00000462
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Project. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Project. Description. Text
Definition
A textual description of this project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000459
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Project. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Project. Identification. Identifier
Definition
A unique identifier of this project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000458
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Project. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Project. Name. Text
Definition
A name, expressed as text, of this project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000460
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Project. Physical. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Project. Physical. Location
Definition
A physical location for this project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00000464
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


ASCC Project. Plan. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Project. Plan. Period
Definition
A planned period for this project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Plan
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00000465
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ASCC Project. Specified. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Project. Specified. Event
Definition
An event specified for this project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00008224
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Project. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Project. Type. Code
Definition
A code specifying the type of project.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000461
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Project. Works Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Project. Works Type. Code
Definition
A code specifying the works type of this project, such as repair or building operation.
Obj.ClassQual.
Obj.ClassTerm
Project
Prop.TermQual.
Prop.Term
Works Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000946
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Quantity Analysis. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Quantity Analysis. Details
Definition
The analytic breakdown of a quantity to include its supporting information, such as a complex quantity that consists of multiple pieces of information that together constitute a single quantity.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000863
Attributes
Attribute name
Status
Description/Data Type
Quantity Analysis. Actual Quantity. Percent
O
Percent. Type
The percentage that the actual quantity represents in this quantity analysis.
Quantity Analysis. Actual. Quantity
O
Quantity. Type
The actual quantity for this quantity analysis.
Quantity Analysis. Classification. Code
O
Code. Type
A code specifying a classification value to be used for this quantity analysis.
Quantity Analysis. Description. Text
O
Text. Type
A textual description of this quantity analysis.
Quantity Analysis. Identification. Identifier
O
Identifier. Type
A unique identifier for this quantity analysis.
Quantity Analysis. Status. Code
O
Code. Type
A code specifying the status of the quantity analysis, such as partial, approved, not approved.
Quantity Analysis. Type. Code
O
Code. Type
A code specifying the type of quantity analysis.
Quantity Analysis. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this quantity analysis.


ASCC Quantity Analysis. Actual Quantity. Dimension
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Quantity Analysis. Actual Quantity. Dimension
Definition
A dimension of the actual quantity in this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Actual Quantity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN00000872
Attributes
Attribute name
Status
Description/Data Type
Dimension. Value. Measure
O
Measure. Type
A measure of a value for this dimension.
Dimension. Type. Code
O
Code. Type
A code specifying the type of dimension such as thickness, area, or volume.
Dimension. Description. Text
O
Text. Type
A textual description of this dimension.
Dimension. Width. Measure
O
Measure. Type
A measure of a width component for this dimension.
Dimension. Length. Measure
O
Measure. Type
A measure of a length component for this dimension.
Dimension. Height. Measure
O
Measure. Type
A measure of a height component for this dimension.
Dimension. Identification. Identifier
O
Identifier. Type
A unique identifier for this dimension.
Dimension. Diameter. Measure
O
Measure. Type
A measure of a diameter component for this dimension.
Dimension. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this dimension.


BCC Quantity Analysis. Actual Quantity. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Actual Quantity. Percent
Definition
The percentage that the actual quantity represents in this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Actual Quantity
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00000871
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Quantity Analysis. Actual. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Actual. Quantity
Definition
The actual quantity for this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00000869
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Quantity Analysis. Breakdown. Quantity Analysis
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Quantity Analysis. Breakdown. Quantity Analysis
Definition
A quantity analysis breakdown of this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Breakdown
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Quantity Analysis
Publication
UN CC Identifier
UN00000873


ASCC Quantity Analysis. Changed. Status
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Quantity Analysis. Changed. Status
Definition
A changed status for this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Status
Publication
UN CC Identifier
UN00005175
Attributes
Attribute name
Status
Description/Data Type
Status. Condition. Code
O
Code. Type
A code specifying the status condition of the related object.
Status. Changed. Date Time
O
Date Time. Type
The date, time, date time, or other date time value when the status changed.
Status. Changer Name. Text
O
Text. Type
A name of the person or system, expressed as text, that changed the status.


BCC Quantity Analysis. Classification. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Classification. Code
Definition
A code specifying a classification value to be used for this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000866
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Quantity Analysis. Contractual Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Contractual Language. Code
Definition
A code specifying the contractual language for this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005174
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Quantity Analysis. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Description. Text
Definition
A textual description of this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000870
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Quantity Analysis. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Identification. Identifier
Definition
A unique identifier for this quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000864
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Quantity Analysis. Status. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Status. Code
Definition
A code specifying the status of the quantity analysis, such as partial, approved, not approved.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000865
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Quantity Analysis. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Quantity Analysis. Type. Code
Definition
A code specifying the type of quantity analysis.
Obj.ClassQual.
Obj.ClassTerm
Quantity Analysis
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000868
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Query. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Query. Details
Definition
A formally raised question or request for information.
Obj.ClassQual.
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000898
Attributes
Attribute name
Status
Description/Data Type
Query. Content. Text
O
Text. Type
Content, expressed as text, for this query.
Query. Identification. Identifier
O
Identifier. Type
A unique identifier for this query.
Query. Type. Code
O
Code. Type
A code specifying the type of query.
Query. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this query.


BCC Query. Content. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Query. Content. Text
Definition
Content, expressed as text, for this query.
Obj.ClassQual.
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000901
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Query. Contractual Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Query. Contractual Language. Code
Definition
A code specifying the contractual language for this query.
Obj.ClassQual.
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005138
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Query. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Query. Identification. Identifier
Definition
A unique identifier for this query.
Obj.ClassQual.
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000899
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Query. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Query. Type. Code
Definition
A code specifying the type of query.
Obj.ClassQual.
Obj.ClassTerm
Query
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000900
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Reference_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Reference_ Code. Type
Definition
A character string used to represent a reference.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Reference
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000048
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a reference.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Reference
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Reference
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Reference
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a reference.
Obj.ClassQual.
Reference
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AAA
Order acknowledgement document identifier
[1018] Reference number identifying the acknowledgement of an order.
AAB
Proforma invoice document identifier
[1088] Reference number to identify a proforma invoice.
AAC
Documentary credit identifier
[1172] Reference number to identify a documentary credit.
AAD
Contract document addendum identifier
[1318] Reference number to identify an addendum to a contract.
AAE
Goods declaration number
Reference number assigned to a goods declaration.
AAF
Debit card number
A reference number identifying a debit card.
AAG
Offer number
(1332) Reference number assigned by issuing party to an offer.
AAH
Bank's batch interbank transaction reference number
Reference number allocated by the bank to a batch of different underlying interbank transactions.
AAI
Bank's individual interbank transaction reference number
Reference number allocated by the bank to one specific interbank transaction.
AAJ
Delivery order number
Reference number assigned by issuer to a delivery order.
AAK
Despatch advice number
[1035] Reference number assigned by issuing party to a despatch advice.
AAL
Drawing number
Reference number identifying a specific product drawing.
AAM
Waybill number
Reference number assigned to a waybill, see: 1001 = 700.
AAN
Delivery schedule number
Reference number assigned by buyer to a delivery schedule.
AAO
Consignment identifier, consignee assigned
[1362] Reference number assigned by the consignee to identify a particular consignment.
AAP
Partial shipment identifier
[1310] Identifier of a shipment which is part of an order.
AAQ
Transport equipment identifier
[8260] To identify a piece if transport equipment e.g. container or unit load device.
AAR
Municipality assigned business registry number
A reference number assigned by a municipality to identify a business.
AAS
Transport contract document identifier
[1188] Reference number to identify a document evidencing a transport contract.
AAT
Master label number
Identifies the master label number of any package type.
AAU
Despatch note document identifier
[1128] Reference number to identify a Despatch Note.
AAV
Enquiry number
Reference number assigned to an enquiry.
AAW
Docket number
A reference number identifying the docket.
AAX
Civil action number
A reference number identifying the civil action.
AAY
Carrier's agent reference number
Reference number assigned by the carriers agent to a transaction.
AAZ
Standard Carrier Alpha Code (SCAC) number
For maritime shipments, this code qualifies a Standard Alpha Carrier Code (SCAC) as issued by the United Stated National Motor Traffic Association Inc.
ABA
Customs valuation decision number
Reference by an importing party to a previous decision made by a Customs administration regarding the valuation of goods.
ABB
End use authorization number
Reference issued by a Customs administration authorizing a preferential rate of duty if a product is used for a specified purpose, see: 1001 = 990.
ABC
Anti-dumping case number
Reference issued by a Customs administration pertaining to a past or current investigation of goods "dumped" at a price lower than the exporter's domestic market price.
ABD
Customs tariff number
(7357) Code number of the goods in accordance with the tariff nomenclature system of classification in use where the Customs declaration is made.
ABE
Declarant's reference number
Unique reference number assigned to a document or a message by the declarant for identification purposes.
ABF
Repair estimate number
A number identifying a repair estimate.
ABG
Customs decision request number
Reference issued by Customs pertaining to a pending tariff classification decision requested by an importer or agent.
ABH
Sub-house bill of lading number
Reference assigned to a sub-house bill of lading.
ABI
Tax payment identifier
[1168] Reference number identifying a payment of a duty or tax e.g. under a transit procedure.
ABJ
Quota number
Reference number allocated by a government authority to identify a quota.
ABK
Transit (onward carriage) guarantee (bond) number
Reference number to identify the guarantee or security provided for Customs transit operation (CCC).
ABL
Customs guarantee number
Reference assigned to a Customs guarantee.
ABM
Replacing part number
New part number which replaces the existing part number.
ABN
Seller's catalogue number
Identification number assigned to a seller's catalogue.
ABO
Originator's reference
A unique reference assigned by the originator.
ABP
Declarant's Customs identity number
Reference to the party whose posted bond or security is being declared in order to accept responsibility for a goods declaration and the applicable duties and taxes.
ABQ
Importer reference number
Reference number assigned by the importer to identify a particular shipment for his own purposes.
ABR
Export clearance instruction reference number
Reference number of the clearance instructions given by the consignor through different means.
ABS
Import clearance instruction reference number
Reference number of the import clearance instructions given by the consignor/consignee through different means.
ABT
Goods declaration document identifier, Customs
[1426] Reference number, assigned or accepted by Customs, to identify a goods declaration.
ABU
Article number
A number that identifies an article.
ABV
Intra-plant routing
To define routing within a plant.
ABW
Stock keeping unit number
A number that identifies the stock keeping unit.
ABX
Text Element Identifier deletion reference
The reference used within a given TEI (Text Element Identifier) which is to be deleted.
ABY
Allotment identification (Air)
Reference assigned to guarantied capacity on one or more specific flights on specific date(s) to third parties as agents and other airlines.
ABZ
Vehicle licence number
Number of the licence issued for a vehicle by an agency of government.
AC
Air cargo transfer manifest
A number assigned to an air cargo list of goods to be transferred.
ACA
Cargo acceptance order reference number
Reference assigned to the cargo acceptance order.
ACB
US government agency number
A number that identifies a United States Government agency.
ACC
Shipping unit identification
Identifying marks on the outermost unit that is used to transport merchandise.
ACD
Additional reference number
[1010] Reference number provided in addition to another given reference.
ACE
Related document number
Reference number identifying a related document.
ACF
Addressee reference
A reference number of an addressee.
ACG
ATA carnet number
Reference number assigned to an ATA carnet.
ACH
Packaging unit identification
Identifying marks on packing units.
ACI
Outerpackaging unit identification
Identifying marks on packing units contained within an outermost shipping unit.
ACJ
Customer material specification number
Number for a material specification given by customer.
ACK
Bank reference
Cross reference issued by financial institution.
ACL
Principal reference number
A number that identifies the principal reference.
ACN
Collection advice document identifier
[1030] Reference number to identify a collection advice document.
ACO
Iron charge number
Number attributed to the iron charge for the production of steel products.
ACP
Hot roll number
Number attributed to a hot roll coil.
ACQ
Cold roll number
Number attributed to a cold roll coil.
ACR
Railway wagon number
(8260) Registered identification initials and numbers of railway wagon. Synonym: Rail car number.
ACT
Unique claims reference number of the sender
A number that identifies the unique claims reference of the sender.
ACU
Loss/event number
To reference to the unique number that is assigned to each major loss hitting the reinsurance industry.
ACV
Estimate order reference number
Reference number assigned by the ordering party of the estimate order.
ACW
Reference number to previous message
Reference number assigned to the message which was previously issued (e.g. in the case of a cancellation, the primary reference of the message to be cancelled will be quoted in this element).
ACX
Banker's acceptance
Reference number for banker's acceptance issued by the accepting financial institution.
ACY
Duty memo number
Reference number assigned by customs to a duty memo.
ACZ
Equipment transport charge number
Reference assigned to a specific equipment transportation charge.
ADA
Buyer's item number
[7304] Reference number assigned by the buyer to an item.
ADB
Matured certificate of deposit
Reference number for certificate of deposit allocated by issuing financial institution.
ADC
Loan
Reference number for loan allocated by lending financial institution.
ADD
Analysis number/test number
Number given to a specific analysis or test operation.
ADE
Account number
Identification number of an account.
ADF
Treaty number
A number that identifies a treaty.
ADG
Catastrophe number
A number that identifies a catastrophe.
ADI
Bureau signing (statement reference)
A statement reference that identifies a bureau signing.
ADJ
Company / syndicate reference 1
First reference of a company/syndicate.
ADK
Company / syndicate reference 2
Second reference of a company/syndicate.
ADL
Ordering customer consignment reference number
Reference number assigned to the consignment by the ordering customer.
ADM
Shipowner's authorization number
Reference number assigned by the shipowner as an authorization number to transport certain goods (such as hazardous goods, cool or reefer goods).
ADN
Inland transport order number
Reference number assigned by the principal to the transport order for inland carriage.
ADO
Container work order reference number
Reference number assigned by the principal to the work order for a (set of) container(s).
ADP
Statement number
A reference number identifying a statement.
ADQ
Unique market reference
A number that identifies a unique market.
ADT
Group accounting
A number that identifies group accounting.
ADU
Broker reference 1
First reference of a broker.
ADV
Broker reference 2
Second reference of a broker.
ADW
Lloyd's claims office reference
A number that identifies a Lloyd's claims office.
ADX
Secure delivery terms and conditions agreement reference
A reference to a secure delivery terms and conditions agreement. A secured delivery agreement is an agreement containing terms and conditions to secure deliveries in case of failure in the production or logistics process of the supplier.
ADY
Report number
Reference to a report to Customs by a carrier at the point of entry, encompassing both conveyance and consignment information.
ADZ
Trader account number
Number assigned by a Customs authority which uniquely identifies a trader (i.e. importer, exporter or declarant) for Customs purposes.
AE
Authorization for expense (AFE) number
A number that identifies an authorization for expense (AFE).
AEA
Government agency reference number
Coded reference number that pertains to the business of a government agency.
AEB
Assembly number
A number that identifies an assembly.
AEC
Symbol number
A number that identifies a symbol.
AED
Commodity number
A number that identifies a commodity.
AEE
Eur 1 certificate number
Reference number assigned to a Eur 1 certificate.
AEF
Customer process specification number
Retrieval number for a process specification defined by customer.
AEG
Customer specification number
Retrieval number for a specification defined by customer.
AEH
Applicable instructions or standards
Instructions or standards applicable for the whole message or a message line item. These instructions or standards may be published by a neutral organization or authority or another party concerned.
AEI
Registration number of previous Customs declaration
Registration number of the Customs declaration lodged for the previous Customs procedure.
AEJ
Post-entry reference
Reference to a message related to a post-entry.
AEK
Payment order number
A number that identifies a payment order.
AEL
Delivery number (transport)
Reference number by which a haulier/carrier will announce himself at the container terminal or depot when delivering equipment.
AEM
Transport route
A predefined and identified sequence of points where goods are collected, agreed between partners, e.g. the party in charge of organizing the transport and the parties where goods will be collected. The same collecting points may be included in different transport routes, but in a different sequence.
AEN
Customer's unit inventory number
Number assigned by customer to a unique unit for inventory purposes.
AEO
Product reservation number
Number assigned by seller to identify reservation of specified products.
AEP
Project number
Reference number assigned to a project.
AEQ
Drawing list number
Reference number identifying a drawing list.
AER
Project specification number
Reference number identifying a project specification.
AES
Primary reference
A number that identifies the primary reference.
AET
Request for cancellation number
A number that identifies a request for cancellation.
AEU
Supplier's control number
Reference to a file regarding a control of the supplier carried out on departure of the goods.
AEV
Shipping note number
[1123] Reference number assigned to a shipping note.
AEW
Empty container bill number
Reference number assigned to an empty container bill, see: 1001 = 708.
AEX
Non-negotiable maritime transport document number
Reference number assigned to a sea waybill, see: 1001 = 712.
AEY
Substitute air waybill number
Reference number assigned to a substitute air waybill, see: 1001 = 743.
AEZ
Despatch note (post parcels) number
(1128) Reference number assigned to a despatch note (post parcels), see: 1001 = 750.
AF
Airlines flight identification number
(8028) Identification of a commercial flight by carrier code and number as assigned by the airline (IATA).
AFA
Through bill of lading number
Reference number assigned to a through bill of lading, see: 1001 = 761.
AFB
Cargo manifest number
[1037] Reference number assigned to a cargo manifest.
AFC
Bordereau number
Reference number assigned to a bordereau, see: 1001 = 787.
AFD
Customs item number
Number (1496 in CST) assigned by the declarant to an item.
AFE
Export Control Commodity number (ECCN)
Reference number to relevant item within Commodity Control List covering actual products change functionality.
AFF
Marking/label reference
Reference where marking/label information derives from.
AFG
Tariff number
A number that identifies a tariff.
AFH
Replenishment purchase order number
Purchase order number specified by the buyer for the assignment to vendor's replenishment orders in a vendor managed inventory program.
AFI
Immediate transportation no. for in bond movement
A number that identifies immediate transportation for in bond movement.
AFJ
Transportation exportation no. for in bond movement
A number that identifies the transportation exportation number for an in bond movement.
AFK
Immediate exportation no. for in bond movement
A number that identifies the immediate exportation number for an in bond movement.
AFL
Associated invoices
A number that identifies associated invoices.
AFM
Secondary Customs reference
A number that identifies the secondary customs reference.
AFN
Account party's reference
Reference of the account party.
AFO
Beneficiary's reference
Reference of the beneficiary.
AFP
Second beneficiary's reference
Reference of the second beneficiary.
AFQ
Applicant's bank reference
Reference number of the applicant's bank.
AFR
Issuing bank's reference
Reference number of the issuing bank.
AFS
Beneficiary's bank reference
Reference number of the beneficiary's bank.
AFT
Direct payment valuation number
Reference number assigned to a direct payment valuation.
AFU
Direct payment valuation request number
Reference number assigned to a direct payment valuation request.
AFV
Quantity valuation number
Reference number assigned to a quantity valuation.
AFW
Quantity valuation request number
Reference number assigned to a quantity valuation request.
AFX
Bill of quantities number
Reference number assigned to a bill of quantities.
AFY
Payment valuation number
Reference number assigned to a payment valuation.
AFZ
Situation number
Common reference number given to documents concerning a determined period of works.
AGA
Agreement to pay number
A number that identifies an agreement to pay.
AGB
Contract party reference number
Reference number assigned to a party for a particular contract.
AGC
Account party's bank reference
Reference number of the account party's bank.
AGD
Agent's bank reference
Reference number issued by the agent's bank.
AGE
Agent's reference
Reference number of the agent.
AGF
Applicant's reference
Reference number of the applicant.
AGG
Dispute number
Reference number to a dispute notice.
AGH
Credit rating agency's reference number
Reference number assigned by a credit rating agency to a debtor.
AGI
Request number
The reference number of a request.
AGJ
Single transaction sequence number
A number that identifies a single transaction sequence.
AGK
Application reference number
A number that identifies an application reference.
AGL
Delivery verification certificate
Formal identification of delivery verification certificate which is a formal document from Customs etc. confirming that physical goods have been delivered. It may be needed to support a tax reclaim based on an invoice.
AGM
Number of temporary importation document
Number assigned by customs to identify consignment in transit.
AGN
Reference number quoted on statement
Reference number quoted on the statement sent to the beneficiary for information purposes.
AGO
Sender's reference to the original message
The reference provided by the sender of the original message.
AGP
Company issued equipment ID
Owner/operator, non-government issued equipment reference number.
AGQ
Domestic flight number
Airline flight number assigned to a flight originating and terminating within the same country.
AGR
International flight number
Airline flight number assigned to a flight originating and terminating across national borders.
AGS
Employer identification number of service bureau
Reference number assigned by a service/processing bureau to an employer.
AGT
Service group identification number
Identification used for a group of services.
AGU
Member number
Reference number assigned to a person as a member of a group of persons or a service scheme.
AGV
Previous member number
Reference number previously assigned to a member.
AGW
Scheme/plan number
Reference number assigned to a service scheme or plan.
AGX
Previous scheme/plan number
Reference number previously assigned to a service scheme or plan.
AGY
Receiving party's member identification
Identification used by the receiving party for a member of a service scheme or group of persons.
AGZ
Payroll number
Reference number assigned to the payroll of an organisation.
AHA
Packaging specification number
Reference number of documentation specifying the technical detail of packaging requirements.
AHB
Authority issued equipment identification
Identification issued by an authority, e.g. government, airport authority.
AHC
Training flight number
Non-revenue producing airline flight for training purposes.
AHD
Fund code number
Reference number to identify appropriation and branch chargeable for item.
AHE
Signal code number
Reference number to identify a signal.
AHF
Major force program number
Reference number according to Major Force Program (US).
AHG
Nomination number
Reference number assigned by a shipper to a request/ commitment-to-ship on a pipeline system.
AHH
Laboratory registration number
Reference number is the official registration number of the laboratory.
AHI
Transport contract reference number
Reference number of a transport contract.
AHJ
Payee's reference number
Reference number of the party to be paid.
AHK
Payer's reference number
Reference number of the party who pays.
AHL
Creditor's reference number
Reference number of the party to whom a debt is owed.
AHM
Debtor's reference number
Reference number of the party who owes an amount of money.
AHN
Joint venture reference number
Reference number assigned to a joint venture agreement.
AHO
Chamber of Commerce registration number
The registration number by which a company/organization is known to the Chamber of Commerce.
AHP
Tax registration number
The registration number by which a company/organization is identified with the tax administration.
AHQ
Wool identification number
Shipping Identification Mark (SIM) allocated to a wool consignment by a shipping company.
AHR
Wool tax reference number
Reference or indication of the payment of wool tax.
AHS
Meat processing establishment registration number
Registration number allocated to a registered meat packing establishment by the local quarantine and inspection authority.
AHT
Quarantine/treatment status reference number
Coded quarantine/treatment status of a container and its cargo and packing materials, generated by a shipping company based upon declarations presented by a shipper.
AHU
Request for quote number
Reference number assigned by the requestor to a request for quote.
AHV
Manual processing authority number
Number allocated to allow the manual processing of an entity.
AHX
Rate note number
Reference assigned to a specific rate.
AHY
Freight Forwarder number
An identification code of a Freight Forwarder.
AHZ
Customs release code
A code associated to a requirement that must be presented to gain the release of goods by Customs.
AIA
Compliance code number
Number assigned to indicate regulatory compliance.
AIB
Department of transportation bond number
Number of a bond assigned by the department of transportation.
AIC
Export establishment number
Number to identify export establishment.
AID
Certificate of conformity
Certificate certifying the conformity to predefined definitions.
AIE
Ministerial certificate of homologation
Certificate of approval for components which are subject to legal restrictions and must be approved by the government.
AIF
Previous delivery instruction number
The identification of a previous delivery instruction.
AIG
Passport number
Number assigned to a passport.
AIH
Common transaction reference number
Reference number applicable to different underlying individual transactions.
AII
Bank's common transaction reference number
Bank's reference number allocated by the bank to different underlying individual transactions.
AIJ
Customer's individual transaction reference number
Customer's reference number allocated by the customer to one specific transaction.
AIK
Bank's individual transaction reference number
Bank's reference number allocated by the bank to one specific transaction.
AIL
Customer's common transaction reference number
Customer's reference number allocated by the customer to different underlying individual transactions.
AIM
Individual transaction reference number
Reference number applying to one specific transaction.
AIN
Product sourcing agreement number
Reference number assigned to a product sourcing agreement.
AIO
Customs transhipment number
Approval number issued by Customs for cargo to be transhipped under Customs control.
AIP
Customs preference inquiry number
The number assigned by Customs to a preference inquiry.
AIQ
Packing plant number
Number to identify packing establishment.
AIR
Original certificate number
Number giving reference to an original certificate number.
AIS
Processing plant number
Number to identify processing plant.
AIT
Slaughter plant number
Number to identify slaughter plant.
AIU
Charge card account number
Number to identify charge card account.
AIV
Event reference number
[1007] Reference number identifying an event.
AIW
Transport section reference number
A number identifying a transport section.
AIX
Referred product for mechanical analysis
A product number identifying the product which is used for mechanical analysis considered valid for a group of products.
AIY
Referred product for chemical analysis
A product number identifying the product which is used for chemical analysis considered valid for a group of products.
AIZ
Consolidated invoice number
Invoice number into which other invoices are consolidated.
AJA
Part reference indicator in a drawing
To designate the number which provides a cross reference between parts contained in a drawing and a parts catalogue.
AJB
U.S. Code of Federal Regulations (CFR)
A reference indicating a citation from the U.S. Code of Federal Regulations (CFR).
AJC
Purchasing activity clause number
A number indicating a clause applicable to a purchasing activity.
AJD
U.S. Defense Federal Acquisition Regulation Supplement
A reference indicating a citation from the U.S. Defense Federal Acquisition Regulation Supplement.
AJE
Agency clause number
A number indicating a clause applicable to a particular agency.
AJF
Circular publication number
A number specifying a circular publication.
AJG
U.S. Federal Acquisition Regulation
A reference indicating a citation from the U.S. Federal Acquisition Regulation.
AJH
U.S. General Services Administration Regulation
A reference indicating a citation from U.S. General Services Administration Regulation.
AJI
U.S. Federal Information Resources Management Regulation
A reference indicating a citation from U.S. Federal Information Resources Management Regulation.
AJJ
Paragraph
A reference indicating a paragraph cited as the source of information.
AJK
Special instructions number
A number indicating a citation used for special instructions.
AJL
Site specific procedures, terms, and conditions number
A number indicating a set of site specific procedures, terms and conditions.
AJM
Master solicitation procedures, terms, and conditions number
A number indicating a master solicitation containing procedures, terms and conditions.
AJN
U.S. Department of Veterans Affairs Acquisition Regulation
A reference indicating a citation from the U.S. Department of Veterans Affairs Acquisition Regulation.
AJO
Military Interdepartmental Purchase Request (MIPR) number
A number indicating an interdepartmental purchase request used by the military.
AJP
Foreign military sales number
A number specifying a sale to a foreign military.
AJQ
Defense priorities allocation system priority rating
A reference indicating a priority rating assigned to allocate resources for defense purchases.
AJR
Wage determination number
A number specifying a wage determination.
AJS
Agreement number
A number specifying an agreement between parties.
AJT
Standard Industry Classification (SIC) number
A number specifying a standard industry classification.
AJU
End item number
A number specifying the end item applicable to a subordinate item.
AJV
Federal supply schedule item number
A number specifying an item listed in a federal supply schedule.
AJW
Technical document number
A number specifying a technical document.
AJX
Technical order number
A reference to an order that specifies a technical change.
AJY
Suffix
A reference to specify a suffix added to the end of a basic identifier.
AJZ
Transportation account number
An account number to be charged or credited for transportation.
AKA
Container disposition order reference number
Reference assigned to the empty container disposition order.
AKB
Container prefix
The first part of the unique identification of a container formed by an alpha code identifying the owner of the container.
AKC
Transport equipment return reference
Reference known at the address to return equipment to.
AKD
Transport equipment survey reference
Reference number assigned by the ordering party to the transport equipment survey order.
AKE
Transport equipment survey report number
Reference number used by a party to identify its transport equipment survey report.
AKF
Transport equipment stuffing order
Reference number assigned to the order to stuff goods in transport equipment.
AKG
Vehicle Identification Number (VIN)
The identification number which uniquely distinguishes one vehicle from another through the lifespan of the vehicle.
AKH
Government bill of lading
Bill of lading as defined by the government.
AKI
Ordering customer's second reference number
Ordering customer's second reference number.
AKJ
Direct debit reference
Reference number assigned to the direct debit operation.
AKK
Meter reading at the beginning of the delivery
Meter reading at the beginning of the delivery.
AKL
Meter reading at the end of delivery
Meter reading at the end of the delivery.
AKM
Replenishment purchase order range start number
Starting number of a range of purchase order numbers assigned by the buyer to vendor's replenishment orders.
AKN
Third bank's reference
Reference number of the third bank.
AKO
Action authorization number
A reference number authorizing an action.
AKP
Appropriation number
The number identifying a type of funding for a specific purpose (appropriation).
AKQ
Product change authority number
Number which authorises a change in form, fit or function of a product.
AKR
General cargo consignment reference number
Reference number identifying a particular general cargo (non-containerised or break bulk) consignment.
AKS
Catalogue sequence number
A number which uniquely identifies an item within a catalogue according to a standard numbering system.
AKT
Forwarding order number
Reference number assigned to the forwarding order by the ordering customer.
AKU
Transport equipment survey reference number
Reference number known at the address where the transport equipment will be or has been surveyed.
AKV
Lease contract reference
Reference number of the lease contract.
AKW
Transport costs reference number
Reference number of the transport costs.
AKX
Transport equipment stripping order
Reference number assigned to the order to strip goods from transport equipment.
AKY
Prior policy number
The number of the prior policy.
AKZ
Policy number
Number assigned to a policy.
ALA
Procurement budget number
A number which uniquely identifies a procurement budget against which commitments or invoices can be allocated.
ALB
Domestic inventory management code
Code to identify the management of domestic inventory.
ALC
Customer reference number assigned to previous balance of payment information
Identification number of the previous balance of payments information from customer message.
ALD
Previous credit advice reference number
Reference number of the previous "Credit advice" message.
ALE
Reporting form number
Reference number assigned to the reporting form.
ALF
Authorization number for exception to dangerous goods regulations
Reference number allocated by an authority. This number contains an approval concerning exceptions on the existing dangerous goods regulations.
ALG
Dangerous goods security number
Reference number allocated by an authority in order to control the dangerous goods on board of a specific means of transport for dangerous goods security purposes.
ALH
Dangerous goods transport licence number
Licence number allocated by an authority as to the permission of carrying dangerous goods by a specific means of transport.
ALI
Previous rental agreement number
Number to identify the previous rental agreement number.
ALJ
Next rental agreement reason number
Number to identify the reason for the next rental agreement.
ALK
Consignee's invoice number
The invoice number assigned by a consignee.
ALL
Message batch number
A number identifying a batch of messages.
ALM
Previous delivery schedule number
A reference number identifying a previous delivery schedule.
ALN
Physical inventory recount reference number
A reference to a re-count of physically held inventory.
ALO
Receiving advice number
A reference number to a receiving advice.
ALP
Returnable container reference number
A reference number identifying a returnable container.
ALQ
Returns notice number
A reference number to a returns notice.
ALR
Sales forecast number
A reference number identifying a sales forecast.
ALS
Sales report number
A reference number identifying a sales report.
ALT
Previous tax control number
A reference number identifying a previous tax control number.
ALU
AGERD (Aerospace Ground Equipment Requirement Data) number
Identifies the equipment required to conduct maintenance.
ALV
Registered capital reference
Registered capital reference of a company.
ALW
Standard number of inspection document
Code identifying the standard number of the inspection document supplied.
ALX
Model
(7242) A reference used to identify a model.
ALY
Financial management reference
A financial management reference.
ALZ
NOTIfication for COLlection number (NOTICOL)
A reference assigned by a consignor to a notification document which indicates the availability of goods for collection.
AMA
Previous request for metered reading reference number
Number to identify a previous request for a recording or reading of a measuring device.
AMB
Next rental agreement number
Number to identify the next rental agreement.
AMC
Reference number of a request for metered reading
Number to identify a request for a recording or reading of a measuring device to be taken.
AMD
Hastening number
A number which uniquely identifies a request to hasten an action.
AME
Repair data request number
A number which uniquely identifies a request for data about repairs.
AMF
Consumption data request number
A number which identifies a request for consumption data.
AMG
Profile number
Reference number allocated to a discrete set of criteria.
AMH
Case number
Number assigned to a case.
AMI
Government quality assurance and control level Number
A number which identifies the level of quality assurance and control required by the government for an article.
AMJ
Payment plan reference
A number which uniquely identifies a payment plan.
AMK
Replaced meter unit number
Number identifying the replaced meter unit.
AML
Replenishment purchase order range end number
Ending number of a range of purchase order numbers assigned by the buyer to vendor's replenishment orders.
AMM
Insurer assigned reference number
A unique reference number assigned by the insurer.
AMN
Canadian excise entry number
An excise entry number assigned by the Canadian Customs.
AMO
Premium rate table
Identifies the premium rate table.
AMP
Advise through bank's reference
Financial institution through which the advising bank is to advise the documentary credit.
AMQ
US, Department of Transportation bond surety code
A bond surety code assigned by the United States Department of Transportation (DOT).
AMR
US, Food and Drug Administration establishment indicator
An establishment indicator assigned by the United States Food and Drug Administration.
AMS
US, Federal Communications Commission (FCC) import condition number
A number known as the United States Federal Communications Commission (FCC) import condition number applying to certain types of regulated communications equipment.
AMT
Goods and Services Tax identification number
Identifier assigned to an entity by a tax authority for Goods and Services Tax (GST) related purposes.
AMU
Integrated logistic support cross reference number
Provides the identification of the reference which allows cross referencing of items between different areas of integrated logistics support.
AMV
Department number
Number assigned to a department within an organization.
AMW
Buyer's catalogue number
Identification of a catalogue maintained by a buyer.
AMX
Financial settlement party's reference number
Reference number of the party who is responsible for the financial settlement.
AMY
Standard's version number
The version number assigned to a standard.
AMZ
Pipeline number
Number to identify a pipeline.
ANA
Account servicing bank's reference number
Reference number of the account servicing bank.
ANB
Completed units payment request reference
A reference to a payment request for completed units.
ANC
Payment in advance request reference
A reference to a request for payment in advance.
AND
Parent file
Identifies the parent file in a structure of related files.
ANE
Sub file
Identifies the sub file in a structure of related files.
ANF
CAD file layer convention
Reference number identifying a layer convention for a file in a Computer Aided Design (CAD) environment.
ANG
Technical regulation
Reference number identifying a technical regulation.
ANH
Plot file
Reference number indicating that the file is a plot file.
ANI
File conversion journal
Reference number identifying a journal recording details about conversion operations between file formats.
ANJ
Authorization number
A number which uniquely identifies an authorization.
ANK
Reference number assigned by third party
Reference number assigned by a third party.
ANL
Deposit reference number
A reference number identifying a deposit.
ANM
Named bank's reference
Reference number of the named bank.
ANN
Drawee's reference
Reference number of the drawee.
ANO
Case of need party's reference
Reference number of the case of need party.
ANP
Collecting bank's reference
Reference number of the collecting bank.
ANQ
Remitting bank's reference
Reference number of the remitting bank.
ANR
Principal's bank reference
Reference number of the principal's bank.
ANS
Presenting bank's reference
Reference number of the presenting bank.
ANT
Consignee's reference
Reference number of the consignee.
ANU
Financial transaction reference number
Reference number of the financial transaction.
ANV
Credit reference number
The reference number of a credit instruction.
ANW
Receiving bank's authorization number
Authorization number of the receiving bank.
ANX
Clearing reference
Reference allocated by a clearing procedure.
ANY
Sending bank's reference number
Reference number of the sending bank.
AOA
Documentary payment reference
Reference of the documentary payment.
AOD
Accounting file reference
Reference of an accounting file.
AOE
Sender's file reference number
File reference number assigned by the sender.
AOF
Receiver's file reference number
File reference number assigned by the receiver.
AOG
Source document internal reference
Reference number assigned to a source document for internal usage.
AOH
Principal's reference
Reference number of the principal.
AOI
Debit reference number
The reference number of a debit instruction.
AOJ
Calendar
A calendar reference number.
AOK
Work shift
A work shift reference number.
AOL
Work breakdown structure
A structure reference that identifies the breakdown of work for a project.
AOM
Organisation breakdown structure
A structure reference that identifies the breakdown of an organisation.
AON
Work task charge number
A reference assigned to a specific work task charge.
AOO
Functional work group
A reference to identify a functional group performing work.
AOP
Work team
A reference to identify a team performing work.
AOQ
Department
Section of an organisation.
AOR
Statement of work
A reference number for a statement of work.
AOS
Work package
A reference for a detailed package of work.
AOT
Planning package
A reference for a planning package of work.
AOU
Cost account
A cost control account reference.
AOV
Work order
Reference number for an order to do work.
AOW
Transportation Control Number (TCN)
A number assigned for transportation purposes.
AOX
Constraint notation
Identifies a reference to a constraint notation.
AOY
ETERMS reference
Identifies a reference to the ICC (International Chamber of Commerce) ETERMS(tm) repository of electronic commerce trading terms and conditions.
AOZ
Implementation version number
Identifies a version number of an implementation.
AP
Accounts receivable number
Reference number assigned by accounts receivable department to the account of a specific debtor.
APA
Incorporated legal reference
Identifies a legal reference which is deemed incorporated by reference.
APB
Payment instalment reference number
A reference number given to a payment instalment to identify a specific instance of payment of a debt which can be paid at specified intervals.
APC
Equipment owner reference number
Reference number issued by the owner of the equipment.
APD
Cedent's claim number
To identify the number assigned to the claim by the ceding company.
APE
Reinsurer's claim number
To identify the number assigned to the claim by the reinsurer.
APF
Price/sales catalogue response reference number
A reference number identifying a response to a price/sales catalogue.
APG
General purpose message reference number
A reference number identifying a general purpose message.
APH
Invoicing data sheet reference number
A reference number identifying an invoicing data sheet.
API
Inventory report reference number
A reference number identifying an inventory report.
APJ
Ceiling formula reference number
The reference number which identifies a formula for determining a ceiling.
APK
Price variation formula reference number
The reference number which identifies a price variation formula.
APL
Reference to account servicing bank's message
Reference to the account servicing bank's message.
APM
Party sequence number
Reference identifying a party sequence number.
APN
Purchaser's request reference
Reference identifying a request made by the purchaser.
APO
Contractor request reference
Reference identifying a request made by a contractor.
APP
Accident reference number
Reference number assigned to an accident.
APQ
Commercial account summary reference number
A reference number identifying a commercial account summary.
APR
Contract breakdown reference
A reference which identifies a specific breakdown of a contract.
APS
Contractor registration number
A reference number used to identify a contractor.
APT
Applicable coefficient identification number
The identification number of the coefficient which is applicable.
APU
Special budget account number
The number of a special budget account.
APV
Authorisation for repair reference
Reference of the authorisation for repair.
APW
Manufacturer defined repair rates reference
Reference assigned by a manufacturer to their repair rates.
APX
Original submitter log number
A control number assigned by the original submitter.
APY
Original submitter, parent Data Maintenance Request (DMR) log number
A Data Maintenance Request (DMR) original submitter's reference log number for the parent DMR.
APZ
Original submitter, child Data Maintenance Request (DMR) log number
A Data Maintenance Request (DMR) original submitter's reference log number for a child DMR.
AQA
Entry point assessment log number
The reference log number assigned by an entry point assessment group for the DMR.
AQB
Entry point assessment log number, parent DMR
The reference log number assigned by an entry point assessment group for the parent Data Maintenance Request (DMR).
AQC
Entry point assessment log number, child DMR
The reference log number assigned by an entry point assessment group for a child Data Maintenance Request (DMR).
AQD
Data structure tag
The tag assigned to a data structure.
AQE
Central secretariat log number
The reference log number assigned by the central secretariat for the Data Maintenance Request (DMR).
AQF
Central secretariat log number, parent Data Maintenance Request (DMR)
The reference log number assigned by the central secretariat for the parent Data Maintenance Request (DMR).
AQG
Central secretariat log number, child Data Maintenance Request (DMR)
The reference log number assigned by the central secretariat for the child Data Maintenance Request (DMR).
AQH
International assessment log number
The reference log number assigned to a Data Maintenance Request (DMR) changed in international assessment.
AQI
International assessment log number, parent Data Maintenance Request (DMR)
The reference log number assigned to a Data Maintenance Request (DMR) changed in international assessment that is a parent to the current DMR.
AQJ
International assessment log number, child Data Maintenance Request (DMR)
The reference log number assigned to a Data Maintenance Request (DMR) changed in international assessment that is a child to the current DMR.
AQK
Status report number
(1125) The reference number for a status report.
AQL
Message design group number
Reference number for a message design group.
AQM
US Customs Service (USCS) entry code
An entry number assigned by the United States (US) customs service.
AQN
Beginning job sequence number
The number designating the beginning of the job sequence.
AQO
Sender's clause number
The number that identifies the sender's clause.
AQP
Dun and Bradstreet Canada's 8 digit Standard Industrial Classification (SIC) code
Dun and Bradstreet Canada's 8 digit Standard Industrial Classification (SIC) code identifying activities of the company.
AQQ
Activite Principale Exercee (APE) identifier
The French industry code for the main activity of a company.
AQR
Dun and Bradstreet US 8 digit Standard Industrial Classification (SIC) code
Dun and Bradstreet United States' 8 digit Standard Industrial Classification (SIC) code identifying activities of the company.
AQS
Nomenclature Activity Classification Economy (NACE) identifier
A European industry classification code used to identify the activity of a company.
AQT
Norme Activite Francaise (NAF) identifier
A French industry classification code assigned by the French government to identify the activity of a company.
AQU
Registered contractor activity type
Reference number identifying the type of registered contractor activity.
AQV
Statistic Bundes Amt (SBA) identifier
A German industry classification code issued by Statistic Bundes Amt (SBA) to identify the activity of a company.
AQW
State or province assigned entity identification
Reference number of an entity assigned by a state or province.
AQX
Institute of Security and Future Market Development (ISFMD) serial number
A number used to identify a public but not publicly traded company.
AQY
File identification number
A number assigned to identify a file.
AQZ
Bankruptcy procedure number
A number identifying a bankruptcy procedure.
ARA
National government business identification number
A business identification number which is assigned by a national government.
ARB
Prior Data Universal Number System (DUNS) number
A previously assigned Data Universal Number System (DUNS) number.
ARC
Companies Registry Office (CRO) number
Identifies the reference number assigned by the Companies Registry Office (CRO).
ARD
Costa Rican judicial number
A number assigned by the government to a business in Costa Rica.
ARE
Numero de Identificacion Tributaria (NIT)
A number assigned by the government to a business in some Latin American countries.
ARF
Patron number
A number assigned by the government to a business in some Latin American countries. Note that "Patron" is a Spanish word, it is not a person who gives financial or other support.
ARG
Registro Informacion Fiscal (RIF) number
A number assigned by the government to a business in some Latin American countries.
ARH
Registro Unico de Contribuyente (RUC) number
A number assigned by the government to a business in some Latin American countries.
ARI
Tokyo SHOKO Research (TSR) business identifier
A number assigned to a business by TSR.
ARJ
Personal identity card number
An identity card number assigned to a person.
ARK
Systeme Informatique pour le Repertoire des ENtreprises (SIREN) number
An identification number known as a SIREN assigned to a business in France.
ARL
Systeme Informatique pour le Repertoire des ETablissements (SIRET) number
An identification number known as a SIRET assigned to a business location in France.
ARM
Publication issue number
A number assigned to identify a publication issue.
ARN
Original filing number
A number assigned to the original filing.
ARO
Document page identifier
[1212] To identify a page number.
ARP
Public filing registration number
A number assigned at the time of registration of a public filing.
ARQ
Regiristo Federal de Contribuyentes
A federal tax identification number assigned by the Mexican tax authority.
ARR
Social security number
An identification number assigned to an individual by the social security administration.
ARS
Document volume number
The number of a document volume.
ART
Book number
A number assigned to identify a book.
ARU
Stock exchange company identifier
A reference assigned by the stock exchange to a company.
ARV
Imputation account
An account to which an amount is to be posted.
ARW
Financial phase reference
A reference which identifies a specific financial phase.
ARX
Technical phase reference
A reference which identifies a specific technical phase.
ARY
Prior contractor registration number
A previous reference number used to identify a contractor.
ARZ
Stock adjustment number
A number identifying a stock adjustment.
ASA
Dispensation reference
A reference number assigned to an official exemption from a law or obligation.
ASB
Investment reference number
A reference to a specific investment.
ASC
Assuming company
A number that identifies an assuming company.
ASD
Budget chapter
A reference to the chapter in a budget.
ASE
Duty free products security number
A security number allocated for duty free products.
ASF
Duty free products receipt authorisation number
Authorisation number allocated for the receipt of duty free products.
ASG
Party information message reference
Reference identifying a party information message.
ASH
Formal statement reference
A reference to a formal statement.
ASI
Proof of delivery reference number
A reference number identifying a proof of delivery which is generated by the goods recipient.
ASJ
Supplier's credit claim reference number
A reference number identifying a supplier's credit claim.
ASK
Picture of actual product
Reference identifying the picture of an actual product.
ASL
Picture of a generic product
Reference identifying a picture of a generic product.
ASM
Trading partner identification number
Code specifying an identification assigned to an entity with whom one conducts trade.
ASN
Prior trading partner identification number
Code specifying an identification number previously assigned to a trading partner.
ASO
Password
Code used for authentication purposes.
ASP
Formal report number
A number uniquely identifying a formal report.
ASQ
Fund account number
Account number of fund.
ASR
Safe custody number
The number of a file or portfolio kept for safe custody on behalf of clients.
ASS
Master account number
A reference number identifying a master account.
AST
Group reference number
The reference number identifying a group.
ASU
Accounting transmission number
A number used to identify the transmission of an accounting book entry.
ASV
Product data file number
The number of a product data file.
ASW
Cadastro Geral do Contribuinte (CGC)
Brazilian taxpayer number.
ASX
Foreign resident identification number
Number assigned by a government agency to identify a foreign resident.
ASY
CD-ROM
Identity number of the Compact Disk Read Only Memory (CD-ROM).
ASZ
Physical medium
Identifies the physical medium.
ATA
Financial cancellation reference number
Reference number of a financial cancellation.
ATB
Purchase for export Customs agreement number
A number assigned by a Customs authority allowing the purchase of goods free of tax because they are to be exported immediately after the purchase.
ATC
Judgment number
A reference number identifying the legal decision.
ATD
Secretariat number
A reference number identifying a secretariat.
ATE
Previous banking status message reference
Message reference number of the previous banking status message being responded to.
ATF
Last received banking status message reference
Reference number of the latest received banking status message.
ATG
Bank's documentary procedure reference
Reference allocated by the bank to a documentary procedure.
ATH
Customer's documentary procedure reference
Reference allocated by a customer to a documentary procedure.
ATI
Safe deposit box number
Number of the safe deposit box.
ATJ
Receiving Bankgiro number
Number of the receiving Bankgiro.
ATK
Sending Bankgiro number
Number of the sending Bankgiro.
ATL
Bankgiro reference
Reference of the Bankgiro.
ATM
Guarantee number
Number of a guarantee.
ATN
Collection instrument number
To identify the number of an instrument used to remit funds to a beneficiary.
ATO
Converted Postgiro number
To identify the reference number of a giro payment having been converted to a Postgiro account.
ATP
Cost centre alignment number
Number used in the financial management process to align cost allocations.
ATQ
Kamer Van Koophandel (KVK) number
An identification number assigned by the Dutch Chamber of Commerce to a business in the Netherlands.
ATR
Institut Belgo-Luxembourgeois de Codification (IBLC) number
An identification number assigned by the Luxembourg National Bank to a business in Luxembourg.
ATS
External object reference
A reference identifying an external object.
ATT
Exceptional transport authorisation number
Authorisation number for exceptional transport (using specific equipment, out of gauge, materials and/or specific routing).
ATU
Clave Unica de Identificacion Tributaria (CUIT)
Tax identification number in Argentina.
ATV
Registro Unico Tributario (RUT)
Tax identification number in Chile.
ATW
Flat rack container bundle identification number
Reference number assigned to a bundle of flat rack containers.
ATX
Transport equipment acceptance order reference
Reference number assigned to an order to accept transport equipment that is to be delivered by an inland carrier to a specified facility.
ATY
Transport equipment release order reference
Reference number assigned to an order to release transport equipment which is to be picked up by an inland carrier from a specified facility.
ATZ
Ship's stay reference number
(1099) Reference number assigned by a port authority to the stay of a vessel in the port.
AU
Authorization to meet competition number
A number assigned by a requestor to an offer incoming following request for quote.
AUA
Place of positioning reference
Identifies the reference pertaining to the place of positioning.
AUB
Party reference
The reference to a party.
AUC
Issued prescription identification
The identification of the issued prescription.
AUD
Collection reference
A reference identifying a collection.
AUE
Travel service
Reference identifying a travel service.
AUF
Consignment stock contract
Reference identifying a consignment stock contract.
AUG
Importer's letter of credit reference
Letter of credit reference issued by importer.
AUH
Performed prescription identification
The identification of the prescription that has been carried into effect.
AUI
Image reference
A reference number identifying an image.
AUJ
Proposed purchase order reference number
A reference number assigned to a proposed purchase order.
AUK
Application for financial support reference number
Reference number assigned to an application for financial support.
AUL
Manufacturing quality agreement number
Reference number of a manufacturing quality agreement.
AUM
Software editor reference
Reference identifying the software editor.
AUN
Software reference
Reference identifying the software.
AUO
Software quality reference
Reference allocated to the software by a quality assurance agency.
AUP
Consolidated orders' reference
A reference number to identify orders which have been, or shall be consolidated.
AUQ
Customs binding ruling number
Binding ruling number issued by customs.
AUR
Customs non-binding ruling number
Non-binding ruling number issued by customs.
AUS
Delivery route reference
A reference to the route of the delivery.
AUT
Net area supplier reference
A reference identifying a supplier within a net area.
AUU
Time series reference
Reference to a time series.
AUV
Connecting point to central grid
Reference to a connecting point to a central grid.
AUW
Marketing plan identification number (MPIN)
Number identifying a marketing plan.
AUX
Entity reference number, previous
The previous reference number assigned to an entity.
AUY
International Standard Industrial Classification (ISIC) code
A code specifying an international standard industrial classification.
AUZ
Customs pre-approval ruling number
Pre-approval ruling number issued by Customs.
AV
Account payable number
Reference number assigned by accounts payable department to the account of a specific creditor.
AVA
First financial institution's transaction reference
Identifies the reference given to the individual transaction by the financial institution that is the transaction's point of entry into the interbank transaction chain.
AVB
Product characteristics directory
A reference to a product characteristics directory.
AVC
Supplier's customer reference number
A number, assigned by a supplier, to reference a customer.
AVD
Inventory report request number
Reference number assigned to a request for an inventory report.
AVE
Metering point
Reference to a metering point.
AVF
Passenger reservation number
Number assigned by the travel supplier to identify the passenger reservation.
AVG
Slaughterhouse approval number
Veterinary licence number allocated by a national authority to a slaughterhouse.
AVH
Meat cutting plant approval number
Veterinary licence number allocated by a national authority to a meat cutting plant.
AVI
Customer travel service identifier
A reference identifying a travel service to a customer.
AVJ
Export control classification number
Number identifying the classification of goods covered by an export licence.
AVK
Broker reference 3
Third reference of a broker.
AVL
Consignment information
Code identifying that the reference number given applies to the consignment information segment group in the referred message .
AVM
Goods item information
Code identifying that the reference number given applies to the goods item information segment group in the referred message.
AVN
Dangerous Goods information
Code identifying that the reference number given applies to the dangerous goods information segment group in the referred message.
AVO
Pilotage services exemption number
Number identifying the permit to not use pilotage services.
AVP
Person registration number
A number assigned to an individual.
AVQ
Place of packing approval number
Approval Number of the place where goods are packaged.
AVR
Original Mandate Reference
Reference to a specific related original mandate given by the relevant party for underlying business or action in case of reference or mandate change.
AVS
Mandate Reference
Reference to a specific mandate given by the relevant party for underlying business or action.
AVT
Reservation station indentifier
Reference to the station where a reservation was made.
AVU
Unique goods shipment identifier
Unique identifier assigned to a shipment of goods linking trade, tracking and transport information.
AVV
Framework Agreement Number
A reference to an agreement between one or more contracting authorities and one or more economic operators, the purpose of which is to establish the terms governing contracts to be awarded during a given period, in particular with regard to price and, where appropriate, the quantity envisaged.
AVW
Hash value
Contains the hash value of a related document.
AVX
Movement reference number
Number assigned by customs referencing receipt of an Entry Summary Declaration.
AVY
Economic Operators Registration and Identification Number (EORI)
Number assigned by an authority to an economic operator.
AVZ
Local Reference Number
Number assigned by a national customs authority to an Entry Summary Declaration.
AWA
Rate code number
Number assigned by a buyer to rate a product.
AWB
Air waybill number
Reference number assigned to an air waybill, see: 1001 = 740.
AWC
Documentary credit amendment number
Number of the amendment of the documentary credit.
AWD
Advising bank's reference
Reference number of the advising bank.
AWE
Cost centre
A number identifying a cost centre.
AWF
Work item quantity determination
A reference assigned to a work item quantity determination.
AWG
Internal data process number
A number identifying an internal data process.
AWH
Category of work reference
A reference identifying a category of work.
AWI
Policy form number
Number assigned to a policy form.
AWJ
Net area
Reference to an area of a net.
AWK
Service provider
Reference of the service provider.
AWL
Error position
Reference to the position of an error in a message.
AWM
Service category reference
Reference identifying the service category.
AWN
Connected location
Reference of a connected location.
AWO
Related party
Reference of a related party.
AWP
Latest accounting entry record reference
Code identifying the reference of the latest accounting entry record.
AWQ
Accounting entry
Accounting entry to which this item is related.
AWR
Document reference, original
The original reference of a document.
AWS
Hygienic Certificate number, national
Nationally set Hygienic Certificate number, such as sanitary, epidemiologic.
AWT
Administrative Reference Code
Reference number assigned by Customs to a ‘shipment of excise goods’.
AWU
Pick-up sheet number
Reference number assigned to a pick-up sheet.
AWV
Phone number
A sequence of digits used to call from one telephone line to another in a public telephone network.
BA
Beginning meter reading actual
Meter reading at the beginning of an invoicing period.
BC
Buyer's contract number
Reference number assigned by buyer to a contract.
BD
Bid number
Number assigned by a submitter of a bid to his bid.
BE
Beginning meter reading estimated
Meter reading at the beginning of an invoicing period where an actual reading is not available.
BH
House bill of lading number
[1039] Reference number assigned to a house bill of lading.
BM
Bill of lading number
Reference number assigned to a bill of lading, see: 1001 = 705.
BN
Consignment identifier, carrier assigned
[1016] Reference number assigned by a carrier of its agent to identify a specific consignment such as a booking reference number when cargo space is reserved prior to loading.
BO
Blanket order number
Reference number assigned by the order issuer to a blanket order.
BR
Broker or sales office number
A number that identifies a broker or sales office.
BT
Batch number/lot number
[7338] Reference number assigned by manufacturer to a series of similar products or goods produced under similar conditions.
BW
Blended with number
The batch/lot/package number a product is blended with.
CAS
IATA Cargo Agent CASS Address number
Code issued by IATA to identify agent locations for CASS billing purposes.
CAT
Matching of entries, balanced
Reference to a balanced matching of entries.
CAU
Entry flagging
Reference to a flagging of entries.
CAV
Matching of entries, unbalanced
Reference to an unbalanced matching of entries.
CAW
Document reference, internal
Internal reference to a document.
CAX
European Value Added Tax identification
Value Added Tax identification number according to European regulation.
CAY
Cost accounting document
The reference to a cost accounting document.
CAZ
Grid operator's customer reference number
A number, assigned by a grid operator, to reference a customer.
CBA
Ticket control number
Reference giving access to all the details associated with the ticket.
CD
Credit note number
[1113] Reference number assigned to a credit note.
CEC
Ceding company
Company selling obligations to a third party.
CFE
Consignee's further order
Reference of an order given by the consignee after departure of the means of transport.
CFO
Consignor's further order
Reference of an order given by the consignor after departure of the means of transport.
CG
Consignee's order number
A number that identifies a consignee's order.
CH
Customer catalogue number
Number identifying a catalogue for customer's usage.
CK
Cheque number
Unique number assigned to one specific cheque.
CKN
Checking number
Number assigned by checking party to one specific check action.
CM
Credit memo number
Reference number assigned by issuer to a credit memo.
CMR
Road consignment note number
Reference number assigned to a road consignment note, see: 1001 = 730.
CN
Carrier's reference number
Reference number assigned by carrier to a consignment.
CNO
Charges note document attachment indicator
[1070] Indication that a charges note has been established and attached to a transport contract document or not.
COF
Call off order number
A number that identifies a call off order.
CP
Condition of purchase document number
Reference number identifying the conditions of purchase relevant to a purchase.
CR
Customer reference number
Reference number assigned by the customer to a transaction.
CRN
Transport means journey identifier
[8028] To identify a journey of a means of transport, for example voyage number, flight number, trip number.
CS
Condition of sale document number
Reference number identifying the conditions of sale relevant to a sale.
CST
Team assignment number
Team number assigned to a group that is responsible for working a particular transaction.
CT
Contract number
[1296] Reference number of a contract concluded between parties.
CU
Consignment identifier, consignor assigned
[1140] Reference number assigned by the consignor to identify a particular consignment.
CV
Container operators reference number
Reference number assigned by the party operating or controlling the transport container to a transaction or consignment.
CW
Package number
(7070) Reference number identifying a package or carton within a consignment.
CZ
Cooperation contract number
Number issued by a party concerned given to a contract on cooperation of two or more parties.
DA
Deferment approval number
Number assigned by authorities to a party to approve deferment of payment of tax or duties.
DAN
Debit account number
Reference number assigned by issuer to a debit account.
DB
Buyer's debtor number
Reference number assigned to a debtor.
DI
Distributor invoice number
Reference number assigned by issuer to a distributor invoice.
DL
Debit note number
[1117] Reference number assigned by issuer to a debit note.
DM
Document identifier
[1004] Reference number identifying a specific document.
DQ
Delivery note number
[1033] Reference number assigned by the issuer to a delivery note.
DR
Dock receipt number
Number of the cargo receipt submitted when cargo is delivered to a marine terminal.
EA
Ending meter reading actual
Meter reading at the end of an invoicing period.
EB
Embargo permit number
Reference number assigned by issuer to an embargo permit.
ED
Export declaration
Number assigned by the exporter to his export declaration number submitted to an authority.
EE
Ending meter reading estimated
Meter reading at the end of an invoicing period where an actual reading is not available.
EI
Employer's identification number
Number issued by an authority to identify an employer.
EN
Embargo number
Number assigned to specific goods or a family of goods in a classification of embargo measures.
EQ
Equipment number
Number assigned by the manufacturer to specific equipment.
ER
Container/equipment receipt number
Number of the Equipment Interchange Receipt issued for full or empty equipment received.
ERN
Exporter's reference number
Reference to a party exporting goods.
ET
Excess transportation number
(1041) Number assigned to excess transport.
EX
Export permit identifier
[1208] Reference number to identify an export licence or permit.
FC
Fiscal number
Tax payer's number. Number assigned to individual persons as well as to corporates by a public institution; this number is different from the VAT registration number.
FF
Consignment identifier, freight forwarder assigned
[1460] Reference number assigned by the freight forwarder to identify a particular consignment.
FI
File line identifier
Number assigned by the file issuer or sender to identify a specific line.
FLW
Flow reference number
Number given to a usual sender which has regular expeditions of the same goods, to the same destination, defining all general conditions of the transport.
FN
Freight bill number
Reference number assigned by issuing party to a freight bill.
FO
Foreign exchange
Exchange of two currencies at an agreed rate.
FS
Final sequence number
A number that identifies the final sequence.
FT
Free zone identifier
Identifier to specify the territory of a State where any goods introduced are generally regarded, insofar as import duties and taxes are concerned, as being outside the Customs territory and are not subject to usual Customs control (CCC).
FV
File version number
Number given to a version of an identified file.
FX
Foreign exchange contract number
Reference number identifying a foreign exchange contract.
GA
Standard's number
Number to identify a standardization description (e.g. ISO 9375).
GC
Government contract number
Number assigned to a specific government/public contract.
GD
Standard's code number
Number to identify a specific parameter within a standardization description (e.g. M5 for screws or DIN A4 for paper).
GDN
General declaration number
Number of the declaration of incoming goods out of a vessel.
GN
Government reference number
A number that identifies a government reference.
HS
Harmonised system number
Number specifying the goods classification under the Harmonised Commodity Description and Coding System of the Customs Co-operation Council (CCC).
HWB
House waybill number
Reference number assigned to a house waybill, see: 1001 = 703.
IA
Internal vendor number
Number identifying the company-internal vending department/unit.
IB
In bond number
Customs assigned number that is used to control the movement of imported cargo prior to its formal Customs clearing.
ICA
IATA cargo agent code number
Code issued by IATA identify each IATA Cargo Agent whose name is entered on the Cargo Agency List.
ICE
Insurance certificate reference number
A number that identifies an insurance certificate reference.
ICO
Insurance contract reference number
A number that identifies an insurance contract reference.
II
Initial sample inspection report number
Inspection report number given to the initial sample inspection.
IL
Internal order number
Number assigned to an order for internal handling/follow up.
INB
Intermediary broker
A number that identifies an intermediary broker.
INN
Interchange number new
Number assigned by the interchange sender to identify one specific interchange. This number points to the actual interchange.
INO
Interchange number old
Number assigned by the interchange sender to identify one specific interchange. This number points to the previous interchange.
IP
Import permit identifier
[1107] Reference number to identify an import licence or permit.
IS
Invoice number suffix
A number added at the end of an invoice number.
IT
Internal customer number
Number assigned by a seller, supplier etc. to identify a customer within his enterprise.
IV
Invoice document identifier
[1334] Reference number to identify an invoice.
JB
Job number
[1043] Identifies a piece of work.
JE
Ending job sequence number
A number that identifies the ending job sequence.
LA
Shipping label serial number
The serial number on a shipping label.
LAN
Loading authorisation identifier
[4092] Identifier assigned to the loading authorisation granted by the forwarding location e.g. railway or airport, when the consignment is subject to traffic limitations.
LAR
Lower number in range
Lower number in a range of numbers.
LB
Lockbox
Type of cash management system offered by financial institutions to provide for collection of customers 'receivables'.
LC
Letter of credit number
Reference number identifying the letter of credit document.
LI
Document line identifier
[1156] To identify a line of a document.
LO
Load planning number
The reference that identifies the load planning number.
LRC
Reservation office identifier
Reference to the office where a reservation was made.
LS
Bar coded label serial number
The serial number on a bar code label.
MA
Ship notice/manifest number
The number assigned to a ship notice or manifest.
MB
Master bill of lading number
Reference number assigned to a master bill of lading, see: 1001 = 704.
MF
Manufacturer's part number
Reference number assigned by the manufacturer to his product or part.
MG
Meter unit number
Number identifying a unique meter unit.
MH
Manufacturing order number
Reference number assigned by manufacturer for a given production quantity of products.
MR
Message recipient
A number that identifies the message recipient.
MRN
Mailing reference number
Identifies the party designated by the importer to receive certain customs correspondence in lieu of its being mailed directly to the importer.
MS
Message sender
A number that identifies the message sender.
MSS
Manufacturer's material safety data sheet number
A number that identifies a manufacturer's material safety data sheet.
MWB
Master air waybill number
Reference number assigned to a master air waybill, see: 1001 = 741.
NA
North American hazardous goods classification number
Reference to materials designated as hazardous for purposes of transportation in North American commerce.
NF
Nota Fiscal
Nota Fiscal is a registration number for shipments / deliveries within Brazil, issued by the local tax authorities and mandated for each shipment.
OH
Current invoice number
Reference number identifying the current invoice.
OI
Previous invoice number
Reference number identifying a previously issued invoice.
ON
Order document identifier, buyer assigned
[1022] Identifier assigned by the buyer to an order.
OP
Original purchase order
Reference to the order previously sent.
OR
General order number
Customs number assigned to imported merchandise that has been left unclaimed and subsequently moved to a Customs bonded warehouse for storage.
PB
Payer's financial institution account number
Originated company account number (ACH transfer), check, draft or wire.
PC
Production code
Number assigned by the manufacturer to a specified article or batch to identify the manufacturing date etc. for subsequent reference.
PD
Promotion deal number
Number assigned by a vendor to a special promotion activity.
PE
Plant number
A number that identifies a plant.
PF
Prime contractor contract number
Reference number assigned by the client to the contract of the prime contractor.
PI
Price list version number
A number that identifies the version of a price list.
PK
Packing list number
[1014] Reference number assigned to a packing list.
PL
Price list number
Reference number assigned to a price list.
POR
Purchase order response number
Reference number assigned by the seller to an order response.
PP
Purchase order change number
Reference number assigned by a buyer for a revision of a purchase order.
PQ
Payment reference
Reference number assigned to a payment.
PR
Price quote number
Reference number assigned by the seller to a quote.
PS
Purchase order number suffix
A number added at the end of a purchase order number.
PW
Prior purchase order number
Reference number of a purchase order previously sent to the supplier.
PY
Payee's financial institution account number
Receiving company account number (ACH transfer), check, draft or wire.
RA
Remittance advice number
A number that identifies a remittance advice.
RC
Rail/road routing code
International Western and Eastern European route code used in all rail organizations and specified in the international tariffs (rail tariffs) known by the customers.
RCN
Railway consignment note number
Reference number assigned to a rail consignment note, see: 1001 = 720.
RE
Release number
Reference number assigned to identify a release of a set of rules, conventions, conditions, etc.
REN
Consignment receipt identifier
[1150] Reference number assigned to identify a consignment upon its arrival at its destination.
RF
Export reference number
Reference number given to an export shipment.
RR
Payer's financial institution transit routing No.(ACH transfers)
ODFI (ACH transfer).
RT
Payee's financial institution transit routing No.
RDFI Transit routing number (ACH transfer).
SA
Sales person number
Identification number of a sales person.
SB
Sales region number
A number that identifies a sales region.
SD
Sales department number
A number that identifies a sales department.
SE
Serial number
Identification number of an item which distinguishes this specific item out of an number of identical items.
SEA
Allocated seat
Reference to a seat allocated to a passenger.
SF
Ship from
A number that identifies a ship from location.
SH
Previous highest schedule number
Number of the latest schedule of a previous period (ODETTE DELINS).
SI
SID (Shipper's identifying number for shipment)
A number that identifies the SID (shipper's identification) number for a shipment.
SM
Sales office number
A number that identifies a sales office.
SN
Transport equipment seal identifier
[9308] The identification number of a seal affixed to a piece of transport equipment.
SP
Scan line
A number that identifies a scan line.
SQ
Equipment sequence number
(1492) A temporary reference number identifying a particular piece of equipment within a series of pieces of equipment.
SRN
Shipment reference number
[1065] Reference number assigned to a shipment.
SS
Sellers reference number
Reference number assigned to a transaction by the seller.
STA
Station reference number
International UIC code assigned to every European rail station (CIM convention).
SW
Swap order number
Number assigned by the seller to a swap order (see definition of DE 1001, code 229).
SZ
Specification number
Number assigned by the issuer to his specification.
TB
Trucker's bill of lading
A cargo list/description issued by a motor carrier of freight.
TCR
Terminal operator's consignment reference
Reference assigned to a consignment by the terminal operator.
TE
Telex message number
Reference number identifying a telex message.
TF
Transfer number
An extra number assigned to goods or a container which functions as a reference number or as an authorization number to get the goods or container released from a certain party.
TI
TIR carnet number
Reference number assigned to a TIR carnet.
TIN
Transport instruction number
Reference number identifying a transport instruction.
TL
Tax exemption licence number
Number assigned by the tax authorities to a party indicating its tax exemption authorization. This number could relate to a specified business type, a specified local area or a class of products.
TN
Transaction reference number
Reference applied to a transaction between two or more parties over a defined life cycle; e.g. number applied by importer or broker to obtain release from Customs, may then used to control declaration through final accounting (synonyms: declaration, entry number).
TP
Test report number
Reference number identifying a test report document relevant to the product.
UAR
Upper number of range
Upper number in a range of numbers.
UC
Ultimate customer's reference number
The originator's reference number as forwarded in a sequence of parties involved.
UCN
Unique consignment reference number
[1202] Unique reference identifying a particular consignment of goods. Synonym: UCR, UCRN.
UN
United Nations Dangerous Goods identifier
[7124] United Nations Dangerous Goods Identifier (UNDG) is the unique serial number assigned within the United Nations to substances and articles contained in a list of the dangerous goods most commonly carried.
UO
Ultimate customer's order number
The originator's order number as forwarded in a sequence of parties involved.
URI
Uniform Resource Identifier
A string of characters used to identify a name of a resource on the worldwide web.
VA
VAT registration number
Unique number assigned by the relevant tax authority to identify a party for use in relation to Value Added Tax (VAT).
VC
Vendor contract number
Number assigned by the vendor to a contract.
VGR
Transport equipment gross mass verification reference number
Reference number identifying the documentation of a transport equipment gross mass (weight) verification.
VM
Vessel identifier
(8123) Reference identifying a vessel.
VN
Order number (vendor)
Reference number assigned by supplier to a buyer's purchase order.
VON
Voyage number
(8028) Reference number assigned to the voyage of the vessel.
VOR
Transport equipment gross mass verification order reference
Reference number identifying the order for obtaining a Verified Gross Mass (weight) of a packed transport equipment as per SOLAS Chapter VI, Regulation 2, paragraphs 4-6.
VP
Vendor product number
Number assigned by vendor to another manufacturer's product.
VR
Vendor ID number
A number that identifies a vendor's identification.
VS
Vendor order number suffix
The suffix for a vendor order number.
VT
Motor vehicle identification number
(8213) Reference identifying a motor vehicle used for transport. Normally is the vehicle registration number.
VV
Voucher number
Reference number identifying a voucher.
WE
Warehouse entry number
Entry number under which imported merchandise was placed in a Customs bonded warehouse.
WM
Weight agreement number
A number identifying a weight agreement.
WN
Well number
A number assigned to a shaft sunk into the ground.
WR
Warehouse receipt number
A number identifying a warehouse receipt.
WS
Warehouse storage location number
A number identifying a warehouse storage location.
WY
Rail waybill number
The number on a rail waybill.
XA
Company/place registration number
Company registration and place as legally required.
XC
Cargo control number
Reference used to identify and control a carrier and consignment from initial entry into a country until release of the cargo by Customs.
XP
Previous cargo control number
Where a consignment is deconsolidated and/or transferred to the control of another carrier or freight forwarder (e.g. housebill, abstract) this references the previous (e.g. master) cargo control number.
ZZZ
Mutually defined reference number
Number based on party agreement.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Reference
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Registration. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Registration. Details
Definition
The recording of items or details for a specific purpose.
Obj.ClassQual.
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000136
Attributes
Attribute name
Status
Description/Data Type
Registration. Type. Code
O
Code. Type
A code specifying the type of registration.
Registration. Identification. Identifier
O
Identifier. Type
A unique identification for this registration.


ASCC Registration. Associated. Tax
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Registration. Associated. Tax
Definition
The tax associated with this registration.
Obj.ClassQual.
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN00003097
Attributes
Attribute name
Status
Description/Data Type
Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of a tax.
Tax. Type. Code
O
Code. Type
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from the tax.
Tax. Calculated. Rate
O
Rate. Type
A rate used to calculate the tax amount.
Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which the tax is to be or has been applied when multiple taxes are applicable per calculation such as first "Value Added Tax (VAT)", second "Transfer".
Tax. Basis. Quantity
O
Quantity. Type
A quantity used as the principal component in calculating a tax amount.
Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis in calculating the tax amount.
Tax. Category. Code
O
Code. Type
The code specifying the category to which the tax applies such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged".
Tax. Currency. Code
O
Code. Type
The code specifying a currency of the tax.
Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which the tax applies.
Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this tax is a customs duty.
Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this tax.
Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the tax.
Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes are or will be applicable.
Tax. Description. Text
O
Text. Type
A textual description of this tax.
Tax. Type. Text
O
Text. Type
A type of tax, expressed as text.
Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this tax.
Tax. Due Date Type. Code
O
Code. Type
The code specifying the type of due date for this tax.
Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this tax.
Tax. Applicable. Percent
O
Percent. Type
A percent of tax applicable, such as to an object or an activity.


BCC Registration. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Registration. Identification. Identifier
Definition
A unique identification for this registration.
Obj.ClassQual.
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000217
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Registration. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Registration. Type. Code
Definition
A code specifying the type of registration.
Obj.ClassQual.
Obj.ClassTerm
Registration
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000187
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Response. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Response. Details
Definition
A reply, answer, or additional message that is usually in response to a question or query.
Obj.ClassQual.
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000902
Attributes
Attribute name
Status
Description/Data Type
Response. Content. Text
O
Text. Type
Content, expressed as text, for this response.
Response. Identification. Identifier
O
Identifier. Type
A unique identifier for this response.
Response. Type. Code
O
Code. Type
A code specifying the type of response.
Response. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this response.


BCC Response. Content. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Response. Content. Text
Definition
Content, expressed as text, for this response.
Obj.ClassQual.
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Content
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000905
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Response. Contractual Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Response. Contractual Language. Code
Definition
A code specifying the contractual language for this response.
Obj.ClassQual.
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005139
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Response. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Response. Identification. Identifier
Definition
A unique identifier for this response.
Obj.ClassQual.
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000903
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Response. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Response. Type. Code
Definition
A code specifying the type of response.
Obj.ClassQual.
Obj.ClassTerm
Response
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000904
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Service Charge. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Service Charge. Details
Definition
A charge made for services rendered or assessed, such as banking, freight charges, charges for a medical service such as provision of a private room, provision of a television, medical supplies, massage.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000542
Attributes
Attribute name
Status
Description/Data Type
Service Charge. Identification. Identifier
O
Identifier. Type
A unique identifier for this service charge.
Service Charge. Description. Text
O
Text. Type
A textual description of this service charge.
Service Charge. Payment Arrangement. Code
O
Code. Type
The code specifying the arrangements for a payment [Reference United Nations Code List (UNCL) 4237].
Service Charge. Tariff Class. Code
O
Code. Type
A code specifying a tariff class for this service charge which represents an entry in a table of fixed charges [Reference United Nations Code List (UNCL) 5243].
Service Charge. Category. Code
O
Code. Type
A code specifying a category of charges [Reference United Nations Code List (UNCL) 5237].
Service Charge. Disbursement. Amount
O
Amount. Type
A monetary value of a disbursement for this service charge.
Service Charge. Applied. Amount
O
Amount. Type
A monetary value applied to this service charge.
Service Charge. Allowance Charge. Text
O
Text. Type
An allowance charge, expressed as text, for this service charge.
Service Charge. Paying Party Role. Code
O
Code. Type
A code specifying the role of the party responsible for paying this service charge, such as consignor or consignee.
Service Charge. Calculation Basis. Code
O
Code. Type
The code specifying a basis on which this service charge is to be calculated such as by volume or per unit.
Service Charge. Calculation Basis. Text
O
Text. Type
The basis, expressed as text, on which this service charge is to be calculated such as by volume or per unit.
Service Charge. Transport Payment Method. Code
O
Code. Type
A code specifying a transport payment method for this service charge.


BCC Service Charge. Allowance Charge. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Allowance Charge. Text
Definition
An allowance charge, expressed as text, for this service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Allowance Charge
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000822
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Service Charge. Applied From. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Service Charge. Applied From. Location
Definition
The start location from which a service charge should be applied.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied From
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00000551
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


ASCC Service Charge. Applied To. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Service Charge. Applied To. Location
Definition
The end location at which a service charge is no longer to be applied.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00000552
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


BCC Service Charge. Applied. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Applied. Amount
Definition
A monetary value applied to this service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000821
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Service Charge. Applied. Tax
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Service Charge. Applied. Tax
Definition
A tax that is applied to this service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Applied
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN00000555
Attributes
Attribute name
Status
Description/Data Type
Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of a tax.
Tax. Type. Code
O
Code. Type
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from the tax.
Tax. Calculated. Rate
O
Rate. Type
A rate used to calculate the tax amount.
Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which the tax is to be or has been applied when multiple taxes are applicable per calculation such as first "Value Added Tax (VAT)", second "Transfer".
Tax. Basis. Quantity
O
Quantity. Type
A quantity used as the principal component in calculating a tax amount.
Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis in calculating the tax amount.
Tax. Category. Code
O
Code. Type
The code specifying the category to which the tax applies such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged".
Tax. Currency. Code
O
Code. Type
The code specifying a currency of the tax.
Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which the tax applies.
Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this tax is a customs duty.
Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this tax.
Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the tax.
Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes are or will be applicable.
Tax. Description. Text
O
Text. Type
A textual description of this tax.
Tax. Type. Text
O
Text. Type
A type of tax, expressed as text.
Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this tax.
Tax. Due Date Type. Code
O
Code. Type
The code specifying the type of due date for this tax.
Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this tax.
Tax. Applicable. Percent
O
Percent. Type
A percent of tax applicable, such as to an object or an activity.


BCC Service Charge. Calculation Basis. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Calculation Basis. Code
Definition
The code specifying a basis on which this service charge is to be calculated such as by volume or per unit.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Calculation Basis
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001682
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Service Charge. Calculation Basis. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Calculation Basis. Text
Definition
The basis, expressed as text, on which this service charge is to be calculated such as by volume or per unit.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Calculation Basis
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001683
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Service Charge. Category. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Category. Code
Definition
A code specifying a category of charges [Reference United Nations Code List (UNCL) 5237].
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000547
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Service Charge. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Description. Text
Definition
A textual description of this service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000544
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Service Charge. Disbursement. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Disbursement. Amount
Definition
A monetary value of a disbursement for this service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Disbursement
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000548
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Service Charge. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Identification. Identifier
Definition
A unique identifier for this service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000543
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Service Charge. Paying Party Role. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Paying Party Role. Code
Definition
A code specifying the role of the party responsible for paying this service charge, such as consignor or consignee.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Paying Party Role
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001681
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Service Charge. Payment Arrangement. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Payment Arrangement. Code
Definition
The code specifying the arrangements for a payment [Reference United Nations Code List (UNCL) 4237].
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Payment Arrangement
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000545
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Service Charge. Payment Place. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Service Charge. Payment Place. Location
Definition
The location for the place of payment of the service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Payment Place
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00000550
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


BCC Service Charge. Tariff Class. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Tariff Class. Code
Definition
A code specifying a tariff class for this service charge which represents an entry in a table of fixed charges [Reference United Nations Code List (UNCL) 5243].
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Tariff Class
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000546
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Service Charge. Transport Payment Method. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Service Charge. Transport Payment Method. Code
Definition
A code specifying a transport payment method for this service charge.
Obj.ClassQual.
Obj.ClassTerm
Service Charge
Prop.TermQual.
Prop.Term
Transport Payment Method
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003008
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Shipping Marks. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Shipping Marks. Details
Definition
Physical markings or labels on individual packages or transport units for shipping purposes.
Obj.ClassQual.
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001922
Attributes
Attribute name
Status
Description/Data Type
Shipping Marks. Marking. Text
O
Text. Type
Marking, expressed as text, for these shipping marks.
Shipping Marks. Marking Instruction. Code
O
Code. Type
A code specifying a marking instruction for these shipping marks.


ASCC Shipping Marks. Barcode. Label
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Shipping Marks. Barcode. Label
Definition
A barcode label that is a part of these shipping marks.
Obj.ClassQual.
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Barcode
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Label
Publication
UN CC Identifier
UN00001925
Attributes
Attribute name
Status
Description/Data Type
Label. Identification. Identifier
O
Identifier. Type
A unique identifier for this label.
Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of labels.
Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of labels.


BCC Shipping Marks. Marking Instruction. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Shipping Marks. Marking Instruction. Code
Definition
A code specifying a marking instruction for these shipping marks.
Obj.ClassQual.
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Marking Instruction
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001924
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Shipping Marks. Marking. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Shipping Marks. Marking. Text
Definition
Marking, expressed as text, for these shipping marks.
Obj.ClassQual.
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
Marking
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001923
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Shipping Marks. RFID. Label
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Shipping Marks. RFID. Label
Definition
An RFID (Radio Frequency Identification) label that is a part of these shipping marks.
Obj.ClassQual.
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
RFID
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Label
Publication
UN CC Identifier
UN00001926
Attributes
Attribute name
Status
Description/Data Type
Label. Identification. Identifier
O
Identifier. Type
A unique identifier for this label.
Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of labels.
Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of labels.


ASCC Shipping Marks. VIN. Label
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Shipping Marks. VIN. Label
Definition
A VIN (Vehicle Identification Number) label that is a part of these shipping marks.
Obj.ClassQual.
Obj.ClassTerm
Shipping Marks
Prop.TermQual.
Prop.Term
VIN
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Label
Publication
UN CC Identifier
UN00001927
Attributes
Attribute name
Status
Description/Data Type
Label. Identification. Identifier
O
Identifier. Type
A unique identifier for this label.
Label. Series Start. Identifier
O
Identifier. Type
The unique identifier of the start of a series of labels.
Label. Series End. Identifier
O
Identifier. Type
The unique identifier of the end of a series of labels.


ACC Standard. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Standard. Details
Definition
A norm or requirement that establishes uniform criteria, methods, processes and practices, such as in engineering or technical areas.
Obj.ClassQual.
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00006057
Attributes
Attribute name
Status
Description/Data Type
Standard. URI. Identifier
O
Identifier. Type
A Uniform Resource Identifier (URI) for this standard.
Standard. Identification. Identifier
O
Identifier. Type
An identifier of this standard.
Standard. Version. Identifier
O
Identifier. Type
An identifier of a version of this standard.
Standard. Element Version. Identifier
O
Identifier. Type
An identifier of a version of a specific element within this standard.
Standard. Agency. Identifier
O
Identifier. Type
An identifier of the agency for this standard.


BCC Standard. Agency. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Standard. Agency. Identifier
Definition
An identifier of the agency for this standard.
Obj.ClassQual.
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006062
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Standard. Element Version. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Standard. Element Version. Identifier
Definition
An identifier of a version of a specific element within this standard.
Obj.ClassQual.
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Element Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006061
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Standard. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Standard. Identification. Identifier
Definition
An identifier of this standard.
Obj.ClassQual.
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006059
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Standard. URI. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Standard. URI. Identifier
Definition
A Uniform Resource Identifier (URI) for this standard.
Obj.ClassQual.
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
URI
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006058
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Standard. Version. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Standard. Version. Identifier
Definition
An identifier of a version of this standard.
Obj.ClassQual.
Obj.ClassTerm
Standard
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006060
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ACC Status. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Status. Details
Definition
The information relevant to a condition or a position of an object or event.
Obj.ClassQual.
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000131
Attributes
Attribute name
Status
Description/Data Type
Status. Condition. Code
O
Code. Type
A code specifying the status condition of the related object.
Status. Changed. Date Time
O
Date Time. Type
The date, time, date time, or other date time value when the status changed.
Status. Changer Name. Text
O
Text. Type
A name of the person or system, expressed as text, that changed the status.


BCC Status. Changed. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Status. Changed. Date Time
Definition
The date, time, date time, or other date time value when the status changed.
Obj.ClassQual.
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00002613
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Status. Changer Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Status. Changer Name. Text
Definition
A name of the person or system, expressed as text, that changed the status.
Obj.ClassQual.
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Changer Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005137
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Status. Condition. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Status. Condition. Code
Definition
A code specifying the status condition of the related object.
Obj.ClassQual.
Obj.ClassTerm
Status
Prop.TermQual.
Prop.Term
Condition
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000132
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Supply Plan. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Supply Plan. Details
Definition
Specification of the delivery time and quantity bucket in a demand forecast or supply schedule.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00003086
Attributes
Attribute name
Status
Description/Data Type
Supply Plan. Commitment Level. Code
O
Code. Type
A code specifying the commitment level for this supply plan, such as fabrication or raw material.
Supply Plan. Planned. Quantity
O
Quantity. Type
A planned quantity in this supply plan.
Supply Plan. Actual. Quantity
O
Quantity. Type
An actual quantity in this supply plan.
Supply Plan. Tolerance. Quantity
O
Quantity. Type
A tolerance quantity from the planned quantity in this supply plan.
Supply Plan. Synchronization. Quantity
O
Quantity. Type
A quantity used for synchronization of this supply plan.
Supply Plan. Synchronization. Date Time
O
Date Time. Type
A date, time, date time, or other date time value used for synchronization of this supply plan.


BCC Supply Plan. Actual. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Supply Plan. Actual. Quantity
Definition
An actual quantity in this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003089
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Supply Plan. Applicable. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Applicable. Period
Definition
A period applicable for this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00008227
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


BCC Supply Plan. Commitment Level. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Supply Plan. Commitment Level. Code
Definition
A code specifying the commitment level for this supply plan, such as fabrication or raw material.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Commitment Level
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003087
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Supply Plan. Contract. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Contract. Document
Definition
A contract document for this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Contract
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008225
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Supply Plan. Delivery Note. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Delivery Note. Document
Definition
A delivery note document for this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Delivery Note
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008226
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Supply Plan. Delivery. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Delivery. Event
Definition
A delivery event for this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003094
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Supply Plan. Planned. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Supply Plan. Planned. Quantity
Definition
A planned quantity in this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Planned
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003088
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Supply Plan. Referenced. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Referenced. Document
Definition
A document referenced by this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00003096
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Supply Plan. Ship To. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Ship To. Party
Definition
The ship to party for this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Ship To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00004709
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Supply Plan. Specified. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Specified. Location
Definition
A location specified for this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00003095
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


ASCC Supply Plan. Specified. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Supply Plan. Specified. Period
Definition
A period specified for this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00003093
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


BCC Supply Plan. Synchronization. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Supply Plan. Synchronization. Date Time
Definition
A date, time, date time, or other date time value used for synchronization of this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Synchronization
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00003092
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Supply Plan. Synchronization. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Supply Plan. Synchronization. Quantity
Definition
A quantity used for synchronization of this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Synchronization
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003091
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Supply Plan. Tolerance. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Supply Plan. Tolerance. Quantity
Definition
A tolerance quantity from the planned quantity in this supply plan.
Obj.ClassQual.
Obj.ClassTerm
Supply Plan
Prop.TermQual.
Prop.Term
Tolerance
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003090
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


Qualified DT Tax Category_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Tax Category_ Code. Type
Definition
A character string used to represent a duty or tax category.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Tax Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000014
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a duty or tax category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Tax Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Tax Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Tax Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Tax Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a duty or tax category.
Obj.ClassQual.
Tax Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
A
Mixed tax rate
Code specifying that the rate is based on mixed tax.
AA
Lower rate
Tax rate is lower than standard rate.
AB
Exempt for resale
A tax category code indicating the item is tax exempt when the item is bought for future resale.
AC
Value Added Tax (VAT) not now due for payment
A code to indicate that the Value Added Tax (VAT) amount which is due on the current invoice is to be paid on receipt of a separate VAT payment request.
AD
Value Added Tax (VAT) due from a previous invoice
A code to indicate that the Value Added Tax (VAT) amount of a previous invoice is to be paid.
AE
VAT Reverse Charge
Code specifying that the standard VAT rate is levied from the invoicee.
B
Transferred (VAT)
VAT not to be paid to the issuer of the invoice but directly to relevant tax authority.
C
Duty paid by supplier
Duty associated with shipment of goods is paid by the supplier; customer receives goods with duty paid.
D
Value Added Tax (VAT) margin scheme - travel agents
Indication that the VAT margin scheme for travel agents is applied.
E
Exempt from tax
Code specifying that taxes are not applicable.
F
Value Added Tax (VAT) margin scheme - second-hand goods
Indication that the VAT margin scheme for second-hand goods is applied.
G
Free export item, tax not charged
Code specifying that the item is free export and taxes are not charged.
H
Higher rate
Code specifying a higher rate of duty or tax or fee.
I
Value Added Tax (VAT) margin scheme - works of art Margin scheme — Works of art
Indication that the VAT margin scheme for works of art is applied.
J
Value Added Tax (VAT) margin scheme - collector’s items and antiques
Indication that the VAT margin scheme for collector’s items and antiques is applied.
O
Services outside scope of tax
Code specifying that taxes are not applicable to the services.
S
Standard rate
Code specifying the standard rate.
Z
Zero rated goods
Code specifying that the goods are at a zero rate.


Qualified DT Tax Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Tax Type_ Code. Type
Definition
A character string used to represent or replace a tax type.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Tax Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000015
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent or replace a tax type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Tax Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Tax Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Uniform Resource. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Uniform Resource. Identifier
Definition
The Uniform Resource Identifier that identifies where the code list is located.
Obj.ClassQual.
Tax Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Uniform Resource
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Tax Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent or replace a tax type.
Obj.ClassQual.
Tax Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AAA
Petroleum tax
A tax levied on the volume of petroleum being transacted.
AAB
Provisional countervailing duty cash
Countervailing duty paid in cash prior to a formal finding of subsidization by Customs.
AAC
Provisional countervailing duty bond
Countervailing duty paid by posting a bond during an investigation period prior to a formal decision on subsidization by Customs.
AAD
Tobacco tax
A tax levied on tobacco products.
AAE
Energy fee
General fee or tax for the use of energy.
AAF
Coffee tax
A tax levied specifically on coffee products.
AAG
Harmonised sales tax, Canadian
A harmonized sales tax consisting of a goods and service tax, a Canadian provincial sales tax and, as applicable, a Quebec sales tax which is recoverable.
AAH
Quebec sales tax
A sales tax charged within the Canadian province of Quebec which is recoverable.
AAI
Canadian provincial sales tax
A sales tax charged within Canadian provinces which is non-recoverable.
AAJ
Tax on replacement part
A tax levied on a replacement part, where the original part is returned.
AAK
Mineral oil tax
Tax that is levied specifically on products containing mineral oil.
AAL
Special tax
To indicate a special type of tax.
AAM
Insurance tax
A tax levied specifically on insurances.
ADD
Anti-dumping duty
Duty applied to goods ruled to have been dumped in an import market at a price lower than that in the exporter's domestic market.
BOL
Stamp duty (Imposta di Bollo)
Tax required in Italy, which may be fixed or graduated in various circumstances (e.g. VAT exempt documents or bank receipts).
CAP
Agricultural levy
Levy imposed on agricultural products where there is a difference between the selling price between trading countries.
CAR
Car tax
A tax that is levied on the value of the automobile.
COC
Paper consortium tax (Italy)
Italian Paper consortium tax.
CST
Commodity specific tax
Tax related to a specified commodity, e.g. illuminants, salts.
CUD
Customs duty
Duties laid down in the Customs tariff, to which goods are liable on entering or leaving the Customs territory (CCC).
CVD
Countervailing duty
A duty on imported goods applied for compensate for subsidies granted to those goods in the exporting country.
ENV
Environmental tax
Tax assessed for funding or assuring environmental protection or clean-up.
EXC
Excise duty
Customs or fiscal authorities code to identify a specific or ad valorem levy on a specific commodity, applied either domestically or at time of importation.
EXP
Agricultural export rebate
Monetary rebate given to the seller in certain circumstances when agricultural products are exported.
FET
Federal excise tax
Tax levied by the federal government on the manufacture of specific items.
FRE
Free
No tax levied.
GCN
General construction tax
General tax for construction.
GST
Goods and services tax
Tax levied on the final consumption of goods and services throughout the production and distribution chain.
ILL
Illuminants tax
Tax of illuminants.
IMP
Import tax
Tax assessed on imports.
IND
Individual tax
A tax levied based on an individual's ability to pay.
LAC
Business license fee
Government assessed charge for permit to do business.
LCN
Local construction tax
Local tax for construction.
LDP
Light dues payable
Fee levied on a vessel to pay for port navigation lights.
LOC
Local sales tax
Assessment charges on sale of goods or services by city, borough country or other taxing authorities below state or provincial level.
LST
Lust tax
Tax imposed for clean-up of leaky underground storage tanks.
MCA
Monetary compensatory amount
Levy on Common Agricultural Policy (European Union) goods used to compensate for fluctuating currencies between member states.
MCD
Miscellaneous cash deposit
Duty paid and held on deposit, by Customs, during an investigation period prior to a final decision being made on any aspect related to imported goods (except valuation) by Customs.
OTH
Other taxes
Unspecified, miscellaneous tax charges.
PDB
Provisional duty bond
Anti-dumping duty paid by posting a bond during an investigation period prior to a formal decision on dumping by Customs.
PDC
Provisional duty cash
Anti-dumping duty paid in cash prior to a formal finding of dumping by Customs.
PRF
Preference duty
Duties laid down in the Customs tariff, to which goods are liable on entering or leaving the Customs territory falling under a preferential regime such as Generalised System of Preferences (GSP).
SCN
Special construction tax
Special tax for construction.
SSS
Shifted social securities
Social securities share of the invoice amount to be paid directly to the social securities collector.
STT
State/provincial sales tax
All applicable sale taxes by authorities at the state or provincial level, below national level.
SUP
Suspended duty
Duty suspended or deferred from payment.
SUR
Surtax
A tax or duty applied on and in addition to existing duties and taxes.
SWT
Shifted wage tax
Wage tax share of the invoice amount to be paid directly to the tax collector(s office).
TAC
Alcohol mark tax
A tax levied based on the type of alcohol being obtained.
TOT
Total
The summary amount of all taxes.
TOX
Turnover tax
Tax levied on the total sales/turnover of a corporation.
TTA
Tonnage taxes
Tax levied based on the vessel's net tonnage.
VAD
Valuation deposit
Duty paid and held on deposit, by Customs, during an investigation period prior to a formal decision on valuation of the goods being made.
VAT
Value added tax
A tax on domestic or imported goods applied to the value added at each stage in the production/distribution cycle.


ACC Tax. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Tax. Details
Definition
A levy or payment for the support of a government required of persons, groups, or businesses within the domain of that government.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000162
Attributes
Attribute name
Status
Description/Data Type
Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of a tax.
Tax. Type. Code
O
Code. Type
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from the tax.
Tax. Calculated. Rate
O
Rate. Type
A rate used to calculate the tax amount.
Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which the tax is to be or has been applied when multiple taxes are applicable per calculation such as first "Value Added Tax (VAT)", second "Transfer".
Tax. Basis. Quantity
O
Quantity. Type
A quantity used as the principal component in calculating a tax amount.
Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis in calculating the tax amount.
Tax. Category. Code
O
Code. Type
The code specifying the category to which the tax applies such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged".
Tax. Currency. Code
O
Code. Type
The code specifying a currency of the tax.
Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which the tax applies.
Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this tax is a customs duty.
Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this tax.
Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the tax.
Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes are or will be applicable.
Tax. Description. Text
O
Text. Type
A textual description of this tax.
Tax. Type. Text
O
Text. Type
A type of tax, expressed as text.
Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this tax.
Tax. Due Date Type. Code
O
Code. Type
The code specifying the type of due date for this tax.
Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this tax.
Tax. Applicable. Percent
O
Percent. Type
A percent of tax applicable, such as to an object or an activity.


ASCC Tax. Applicable. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Tax. Applicable. Location
Definition
A location where this tax is applicable.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00005045
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


BCC Tax. Applicable. Percent
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Applicable. Percent
Definition
A percent of tax applicable, such as to an object or an activity.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Percent
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000016
UN CC Identifier
UN00004414
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Tax. Basis. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Basis. Amount
Definition
A monetary value used as the basis in calculating the tax amount.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000249
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Tax. Basis. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Basis. Quantity
Definition
A quantity used as the principal component in calculating a tax amount.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Basis
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00000248
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Tax. Calculated. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Calculated. Amount
Definition
A monetary value resulting from the calculation of a tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00000165
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Tax. Calculated. Rate
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Calculated. Rate
Definition
A rate used to calculate the tax amount.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
UN CC Identifier
UN00000168
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Tax. Calculation Sequence. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Calculation Sequence. Numeric
Definition
A numeric expression of the sequence in which the tax is to be or has been applied when multiple taxes are applicable per calculation such as first "Value Added Tax (VAT)", second "Transfer".
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Calculation Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00000247
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Tax. Category Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Category Name. Text
Definition
A category name, expressed as text, of this tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Category Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003212
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Tax. Category. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Category. Code
Definition
The code specifying the category to which the tax applies such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged".
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000777
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Tax. Currency. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Currency. Code
Definition
The code specifying a currency of the tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000778
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Tax. Customs Duty. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Customs Duty. Indicator
Definition
The indication of whether or not this tax is a customs duty.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Customs Duty
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00001336
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Tax. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Description. Text
Definition
A textual description of this tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002667
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Tax. Due Date Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Due Date Type. Code
Definition
The code specifying the type of due date for this tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Due Date Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003211
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Tax. Exemption Reason. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Exemption Reason. Code
Definition
A code specifying a reason for exemption from this tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Exemption Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001337
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Tax. Exemption Reason. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Exemption Reason. Text
Definition
A reason, expressed as text, for exemption from the tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Exemption Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000167
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Tax. Information. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Information. Amount
Definition
A monetary value of an amount being reported for information for this tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00003210
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


BCC Tax. Jurisdiction. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Jurisdiction. Text
Definition
A jurisdiction, expressed as text, to which the tax applies.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Jurisdiction
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000779
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Tax. Service Supply. Country
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Tax. Service Supply. Country
Definition
A country or country sub-division where a service was supplied for this tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Service Supply
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN00004516
Attributes
Attribute name
Status
Description/Data Type
Country. Identification. Identifier
O
Identifier. Type
A unique identifier for a country (Reference ISO 3166 and UN/ECE Rec 3.).
Country. Name. Text
O
Text. Type
A name, expressed as text, of the country.


ASCC Tax. Specified. Accounting Account
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Tax. Specified. Accounting Account
Definition
A specified accounting account for this tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN00001338
Attributes
Attribute name
Status
Description/Data Type
Accounting Account. Identification. Identifier
O
Identifier. Type
The unique identifier for this accounting account.
Accounting Account. Set Trigger. Code
O
Code. Type
A code specifying a set trigger for the accounting account to be used in response to a specific event or set of events.
Accounting Account. Type. Code
O
Code. Type
The code specifying the type of accounting account such as general(main), secondary, cost accounting, budget account.
Accounting Account. Amount Type. Code
O
Code. Type
The code specifying the amount type for a specific accounting account.
Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this accounting account.
Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this accounting account.


BCC Tax. Tax Basis Allowance. Rate
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Tax Basis Allowance. Rate
Definition
The rate of the tax basis allowance (deduction or discount) used to calculate the tax.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Tax Basis Allowance
Repr.TermQual.
Repr.Term
Rate
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000017
UN CC Identifier
UN00001307
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


BCC Tax. Tax Point. Date
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Tax Point. Date
Definition
The date of the tax point when taxes are or will be applicable.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Tax Point
Repr.TermQual.
Repr.Term
Date
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000009
UN CC Identifier
UN00001504
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Tax. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Type. Code
Definition
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000166
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Tax. Type. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Tax. Type. Text
Definition
A type of tax, expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Tax
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001694
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ACC Temperature. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Temperature. Details
Definition
Measured or perceived degree of heat or cold of a thing, region, etc.
Obj.ClassQual.
Obj.ClassTerm
Temperature
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000740
Attributes
Attribute name
Status
Description/Data Type
Temperature. Value. Measure
O
Measure. Type
A measure of the value of the temperature such as a minimum temperature value of ten degrees Celsius.


BCC Temperature. Value. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Temperature. Value. Measure
Definition
A measure of the value of the temperature such as a minimum temperature value of ten degrees Celsius.
Obj.ClassQual.
Obj.ClassTerm
Temperature
Prop.TermQual.
Prop.Term
Value
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00000741
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


Qualified DT Time Reference_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Time Reference_ Code. Type
Definition
A character string used to represent a time reference.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Time Reference
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000016
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a time reference.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Time Reference
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Time Reference
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Time Reference
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a time reference.
Obj.ClassQual.
Time Reference
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Date of order
Payment time reference is date of order.
2
Date of confirmation
Payment time reference is date of confirmation.
3
Date of contract
Payment time reference is date of contract.
4
Date of signature of contract
Payment time reference is date of signature of contract.
5
Date of invoice
Payment time reference is date of invoice.
6
Date of credit note
Payment time reference is date of credit note.
7
Date of present document
Payment time reference is date of present document.
8
Date of confirmation of order received
Payment time reference is date of confirmation received.
9
Date invoice received
Payment time reference is date of invoice received.
10
Latest date/time for bid reception
The date when, at the latest, the bids have to be submitted. This date is required for each call for tender, either in public or private sector.
11
Date credit note received
Payment time reference is date of credit note received.
12
Date present document received
Payment time reference is date of present document received.
13
Date of resale by buyer
Payment time reference is date of resale by the buyer.
14
Date proceeds of resale collected by buyer
Payment time reference is date of resale proceeds are collected by buyer. "buyer" is a retailer. Retailer will pay his supplier when having sold goods and money received.
21
Date goods received by buyer
Payment time reference is date when goods are received by buyer.
22
Date goods received by buyer's agent
Payment time reference is date when goods are received by buyer's agent.
23
Date goods received by carrier
Payment time reference is date when goods are received by carrier.
24
Date ex-works
Payment time reference is date when goods are leaving the sellers factory.
25
Date goods handed over for shipment by seller or agent
Payment time reference is the date when goods are handed over for shipment by the seller or his agent.
26
Date of arrival of transport
Date the transport arrived at the agreed destination.
27
Date of outward frontier crossing
Date the goods are crossing the border of the exporters country.
28
Date of inward frontier crossing
Date the goods are crossing the border of the importers country.
29
Date of delivery of goods to establishments/domicile/site
Date the goods are delivered at agreed place of destination.
31
Stipulated date for payment of documentary credit
Date as per agreement when documentary credit is due for payment.
32
Stipulated date for acceptance of documentary credit
Date as per agreement when documentary credit is accepted.
33
Stipulated date for negotiation of documentary credit
Date as per agreement when documentary credit is negotiated.
41
Date of delivery to buyer of documents representing goods
Date when documents representing goods are received by buyer .
42
Date of delivery to buyer's agent of documents representing goods
Date when documents representing goods are received by buyer's agent.
43
Date of delivery to carrier of documents representing goods
Date when documents representing goods are received by carrier.
44
Date of delivery to intermediary bank of documents representing good
Date when documents representing goods are received by intermediary bank.
45
Date of bill of lading, consignment note or other transport document
The date of issuance of a bill of lading, consignment note or similar transport document.
46
Date of receipt for loading (mate's receipt)
Date when goods are expedited to a ship confirmed by mate's received.
47
Date of negotiable instrument (draft, promissory note, bank)
Payment time reference is the date of the negotiable instrument.
48
Date of receipt of tool dependent initial samples plus unlimited absolute bank guarantee plus value added tax
Payment time reference is date of receipt of tool dependent initial samples and unlimited absolute bank guarantee of a third party, who is liable to the full amount of the tooling (which is owned by the customer).
52
Due date of negotiable instrument
Date when the negotiable instrument is due for payment.
53
Date of presentation of negotiable instrument
Date when the negotiable instrument is presented or will be presented to drawee.
54
Date of acceptance of negotiable instrument
Date when the negotiable instrument is accepted or will be accepted by drawee.
55
Date of acceptance of tooling
Payment time reference is date of acceptance of tooling or set of tooling.
56
Date of receipt of tooling
Payment time reference is date of receipt of tooling or set of tooling.
57
Date of acceptance of first samples produced under production conditions
Payment time reference is date of acceptance of first samples produced under production conditions.
60
Date of start of work
Payment time reference is the date when work begins.
61
Date of end of work
Payment time reference is the date when work ends.
62
Date of provisional reception of work
Date of temporary acceptance of work until final reception will take place.
63
Date of final acceptance of work
Payment time reference is the date of final acceptance of work.
64
Date of certificate of preliminary acceptance
Date of certificate of temporary acceptance of work until final reception will take place.
65
Date of certificate of final acceptance
Payment time reference is the date of the certificate of final acceptance.
66
Specified date
Date specified elsewhere.
67
Anticipated delivery date
The date on which delivery is anticipated to take place.
68
Effective date
The date on which an action or event becomes effective.
69
Invoice transmission date
Payment time reference is the date of invoice transmission.
70
Date of issue of transport document(s)
The date on which a transport document(s) is issued.
71
Date of presentation of documents
Payment time reference is the date when documents are presented.
72
Payment date
Date when a payment was made.
73
Draft(s) at ... days sight
Draft(s) is/are due after a specific number of days after sight.
74
Draft(s) at ... days date
Draft(s) is/are due after a specific number of days after date.
75
Draft(s) at ... days after date of issuance of transport document(s)
Draft(s) is/are due after a specific number of days after date of issuance of transport document(s).
76
Draft(s) at ... days after date of presentation of documents
Draft(s) is/are due after a specific number of days after date of presentation of documents.
77
Specified draft date
Draft at specified date.
78
Customs clearance date (import)
Date when goods clear Customs in the importing country.
79
Customs clearance date (export)
Date when goods clear Customs in the exporting country.
80
Date of salary payment
Date when a salary payment was made.
81
Date of shipment as evidenced by the transport document(s)
Date of shipment as evidenced by the transport document(s).
82
Payment due date
Date on which a payment is due.
83
Requested date of delivery
Payment terms apply from the requested date of delivery.
ZZZ
Other reference date agreed upon between the parties
A code assigned within a code list to be used on an interim basis and as defined among trading partners until a precise code can be assigned to the code list.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Time Reference
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Trade Agreement. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Trade Agreement. Details
Definition
The contractual terms of a trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002086
Attributes
Attribute name
Status
Description/Data Type
Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this trade agreement.
Trade Agreement. Priority. Code
O
Code. Type
A code specifying a priority for this trade agreement.
Trade Agreement. Product Availability. Code
O
Code. Type
A code specifying product availability according to this trade agreement.
Trade Agreement. Product Unit Measure. Code
O
Code. Type
A code specifying a product unit measure, such as kilogram or litre, for this trade agreement.
Trade Agreement. Product Orderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be ordered according to this trade agreement.
Trade Agreement. Product Reorderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be reordered according to this trade agreement.
Trade Agreement. Product Made To Order. Indicator
O
Indicator. Type
The indication of whether or not, according to this trade agreement, the product is manufactured, built or customized only after receipt of order.
Trade Agreement. Information Use Restriction. Indicator
O
Indicator. Type
The indication of whether or not the use of the information provided in this trade agreement is restricted.
Trade Agreement. Order Fulfilment Lead Time. Measure
O
Measure. Type
A measure of the expected time interval between the receipt of an order and its fulfilment according to this trade agreement.
Trade Agreement. Product Orderable. Quantity
O
Quantity. Type
A product orderable quantity for this trade agreement.


ASCC Trade Agreement. Additional. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Additional. Document
Definition
An additional document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008238
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Applicable. Delivery Terms
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Applicable. Delivery Terms
Definition
Terms of delivery applicable to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Delivery Terms
Publication
UN CC Identifier
UN00002091
Attributes
Attribute name
Status
Description/Data Type
Delivery Terms. Delivery Type. Code
O
Code. Type
A code specifying a type of delivery for these delivery terms such as the INCOTERMS Terms of Delivery.
Delivery Terms. Description. Text
O
Text. Type
A textual description of the delivery terms.


ASCC Trade Agreement. Applicable. Forecast Terms
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Applicable. Forecast Terms
Definition
Forecast terms applicable to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Forecast Terms
Publication
UN CC Identifier
UN00003110
Attributes
Attribute name
Status
Description/Data Type
Forecast Terms. Forecast Type. Code
O
Code. Type
The code specifying the forecast type in these forecast terms.
Forecast Terms. Frequency. Code
O
Code. Type
A code in the forecast terms specifying the forecast frequency.
Forecast Terms. Date Type. Code
O
Code. Type
A code in the forecast terms specifying the forecast date type.
Forecast Terms. Commitment Level. Code
O
Code. Type
A code in the forecast terms specifying the forecast commitment level.


ASCC Trade Agreement. Applicable. Location
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Applicable. Location
Definition
A physical location or place applicable to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Location
Publication
UN CC Identifier
UN00005058
Attributes
Attribute name
Status
Description/Data Type
Location. Identification. Identifier
O
Identifier. Type
A unique identifier for this location such as a United Nations Location Code (UNLOCODE) or GS1 Global Location Number (GLN).
Location. Name. Text
O
Text. Type
A name, expressed as text, of this location.
Location. Type. Code
O
Code. Type
A code specifying the type of location.
Location. Description. Text
O
Text. Type
A textual description of the location.
Location. Country Name. Text
O
Text. Type
A name, expressed as text, of the country for this location.
Location. Country. Identifier
O
Identifier. Type
A unique identifier of a country for this location (Reference ISO 3166 and UN/ECE Rec 3).


ASCC Trade Agreement. Applicable. Payment Terms
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Applicable. Payment Terms
Definition
The payment terms applicable to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Payment Terms
Publication
UN CC Identifier
UN00002092
Attributes
Attribute name
Status
Description/Data Type
Payment Terms. Identification. Identifier
O
Identifier. Type
A unique identifier of these payment terms.
Payment Terms. Description. Text
O
Text. Type
A textual description of these payment terms.
Payment Terms. Due Date. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a due date for these payment terms.
Payment Terms. Type. Code
O
Code. Type
A code specifying the type of payment terms.
Payment Terms. Settlement Period. Measure
O
Measure. Type
A measure of the number of settlement periods from the payment term time reference to the latest payment date such as 30 days, 3 months.
Payment Terms. From Event. Code
O
Code. Type
A code specifying the event from which payment terms are offered for a length of time.
Payment Terms. Partial Payment. Percent
O
Percent. Type
A partial payment, expressed as a percent, in these payment terms.
Payment Terms. Partial Payment. Amount
O
Amount. Type
A monetary value of a partial payment in these payment terms.


ASCC Trade Agreement. Assigned Accountant. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Assigned Accountant. Party
Definition
A party assigned as an accountant by another party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Assigned Accountant
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003106
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Blanket Order. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Blanket Order. Document
Definition
A blanket order document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Blanket Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008245
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Buyer Agent. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Buyer Agent. Party
Definition
An agent party representing the buyer for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Buyer Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00004482
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Buyer. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Buyer. Party
Definition
A buyer party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Buyer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00002088
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Carrier. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Carrier. Party
Definition
A carrier party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Carrier
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00005056
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Catalogue Request. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Catalogue Request. Document
Definition
A catalogue request document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Catalogue Request
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008242
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Catalogue Subscription. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Catalogue Subscription. Document
Definition
A catalogue subscription document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Catalogue Subscription
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008243
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Catalogue. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Catalogue. Document
Definition
A catalogue document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Catalogue
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008241
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Conditions. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Conditions. Document
Definition
A conditions document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Conditions
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008240
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Contract. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Contract. Document
Definition
A contract document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Contract
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008232
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Demand Forecast. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Demand Forecast. Document
Definition
A demand forecast document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Demand Forecast
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008234
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Engineering Change. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Engineering Change. Document
Definition
An engineering change document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Engineering Change
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008247
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Exclusivity. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Exclusivity. Period
Definition
An exclusivity period in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Exclusivity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00005060
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ASCC Trade Agreement. Export Licence. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Export Licence. Document
Definition
An export licence document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Export Licence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008250
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Guaranteed Product Life Span. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Guaranteed Product Life Span. Period
Definition
The product life span guaranteed in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Guaranteed Product Life Span
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00005063
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ASCC Trade Agreement. Import Licence. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Import Licence. Document
Definition
An import licence document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Import Licence
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008249
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Included. Marketplace
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Included. Marketplace
Definition
A marketplace included in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Marketplace
Publication
UN CC Identifier
UN00006997
Attributes
Attribute name
Status
Description/Data Type
Marketplace. Identification. Identifier
O
Identifier. Type
An identifier for this marketplace.
Marketplace. Name. Text
O
Text. Type
A name, expressed as text, for this marketplace.
Marketplace. Virtual. Indicator
O
Indicator. Type
The indication of whether or not this marketplace is virtual, such as a web-based marketplace.
Marketplace. URI. Identifier
O
Identifier. Type
A Uniform Resource Identifier (URI) for this marketplace.
Marketplace. Sales Method. Code
O
Code. Type
A code specifying a sales method for this marketplace.


ASCC Trade Agreement. Information Provider. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Information Provider. Party
Definition
An information provider party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Information Provider
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00004754
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Information Receiver. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Information Receiver. Party
Definition
An information receiver party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Information Receiver
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00004755
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Trade Agreement. Information Use Restriction. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Information Use Restriction. Indicator
Definition
The indication of whether or not the use of the information provided in this trade agreement is restricted.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Information Use Restriction
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00005053
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


ASCC Trade Agreement. Letter Of Credit. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Letter Of Credit. Document
Definition
A letter of credit document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Letter Of Credit
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008248
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Order Change. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Order Change. Document
Definition
An order change document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Order Change
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008246
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Agreement. Order Fulfilment Lead Time. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Order Fulfilment Lead Time. Measure
Definition
A measure of the expected time interval between the receipt of an order and its fulfilment according to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Order Fulfilment Lead Time
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00005050
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


ASCC Trade Agreement. Order Response. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Order Response. Document
Definition
An order response document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Order Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008230
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Order. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Order. Document
Definition
An order document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Order
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008228
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Ordering. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Ordering. Period
Definition
An ordering period in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Ordering
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00005059
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ASCC Trade Agreement. Price List. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Price List. Document
Definition
A price list document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Price List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008237
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Agreement. Priority. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Priority. Code
Definition
A code specifying a priority for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Priority
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00003246
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Trade Agreement. Procurement. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Procurement. Party
Definition
The procurement party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Procurement
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00005054
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Trade Agreement. Product Availability. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Product Availability. Code
Definition
A code specifying product availability according to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Availability
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005046
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Trade Agreement. Product End User. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Product End User. Party
Definition
A party acting as an end user for the traded products in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product End User
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003108
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Trade Agreement. Product Made To Order. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Product Made To Order. Indicator
Definition
The indication of whether or not, according to this trade agreement, the product is manufactured, built or customized only after receipt of order.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Made To Order
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00005049
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Trade Agreement. Product Orderable. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Product Orderable. Indicator
Definition
The indication of whether or not the product can be ordered according to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Orderable
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00005047
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Trade Agreement. Product Orderable. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Product Orderable. Quantity
Definition
A product orderable quantity for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Orderable
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00005051
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Trade Agreement. Product Reorderable. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Product Reorderable. Indicator
Definition
The indication of whether or not the product can be reordered according to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Reorderable
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00005048
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Trade Agreement. Product Unit Measure. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Product Unit Measure. Code
Definition
A code specifying a product unit measure, such as kilogram or litre, for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product Unit Measure
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005052
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Trade Agreement. Product. Price
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Product. Price
Definition
A price applicable to the traded product in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Product
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN00003111
Attributes
Attribute name
Status
Description/Data Type
Price. Type. Code
O
Code. Type
A code specifying the type of price.
Price. Charge. Amount
O
Amount. Type
A monetary value of a price charged.
Price. Basis. Quantity
O
Quantity. Type
A quantity on which the price is based.
Price. Net Price. Indicator
O
Indicator. Type
An indication of whether or not the price is a net price.
Price. Minimum. Quantity
O
Quantity. Type
A minimum quantity in a range for which this price applies.
Price. Maximum. Quantity
O
Quantity. Type
A maximum quantity in a range for which the price applies.
Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of the price.
Price. Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as a factor to convert the price unit.
Price. Comparison Method. Code
O
Code. Type
The code specifying a comparison method for this price.


ASCC Trade Agreement. Promotional Deal. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Promotional Deal. Document
Definition
A promotional deal document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Promotional Deal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008236
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Quotation Proposal Response. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Quotation Proposal Response. Document
Definition
A quotation proposal response document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Proposal Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008252
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Quotation Proposal. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Quotation Proposal. Document
Definition
A quotation proposal document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Proposal
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008251
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Quotation Request Response. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Quotation Request Response. Document
Definition
A quotation request response document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Request Response
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008253
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Quotation Request. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Quotation Request. Document
Definition
A quotation request document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation Request
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008231
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Quotation. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Quotation. Document
Definition
A quotation document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Quotation
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008229
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Agreement. Reference. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Agreement. Reference. Text
Definition
A reference, expressed as text, for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003103
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Trade Agreement. Referenced. Workflow Object
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Referenced. Workflow Object
Definition
A workflow object referenced in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Workflow Object
Publication
UN CC Identifier
UN00006063
Attributes
Attribute name
Status
Description/Data Type
Workflow Object. Identification. Identifier
O
Identifier. Type
An identifier of this workflow object.
Workflow Object. Status. Code
O
Code. Type
A code specifying the status of this workflow object.


ASCC Trade Agreement. Relevant. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Relevant. Party
Definition
A party relevant to this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Relevant
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00008223
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Requisition. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Requisition. Document
Definition
A requisition document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Requisition
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008233
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Requisitioner. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Requisitioner. Document
Definition
A requisitioner document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Requisitioner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008239
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Requisitioner. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Requisitioner. Party
Definition
A party acting as the requisitioner for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Requisitioner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003105
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Resale. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Resale. Period
Definition
The resale period in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Resale
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00005061
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ASCC Trade Agreement. Sales Agent. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Sales Agent. Party
Definition
The agent party representing the seller for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Sales Agent
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00002089
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Sales Report. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Sales Report. Document
Definition
A sales report document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Sales Report
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008244
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Seller. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Seller. Party
Definition
A seller party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Seller
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00002087
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Shipping. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Shipping. Period
Definition
The shipping period in this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Shipping
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00005062
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ASCC Trade Agreement. Specified. Project
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Specified. Project
Definition
A project specified for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Project
Publication
UN CC Identifier
UN00004487
Attributes
Attribute name
Status
Description/Data Type
Project. Identification. Identifier
O
Identifier. Type
A unique identifier of this project.
Project. Description. Text
O
Text. Type
A textual description of this project.
Project. Name. Text
O
Text. Type
A name, expressed as text, of this project.
Project. Type. Code
O
Code. Type
A code specifying the type of project.
Project. Constraint. Indicator
O
Indicator. Type
An indication of whether or not the project is constrained by an authority such as the World Trade Organization (WTO).
Project. Budget. Amount
O
Amount. Type
A monetary value of a budget for this project.
Project. Works Type. Code
O
Code. Type
A code specifying the works type of this project, such as repair or building operation.


ASCC Trade Agreement. Supply Instruction. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Supply Instruction. Document
Definition
A supply instruction document for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Supply Instruction
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008235
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Agreement. Support Centre. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Support Centre. Party
Definition
The support centre party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Support Centre
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00005055
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Agreement. Target Market. Country
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Target Market. Country
Definition
A target market country for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Target Market
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN00005057
Attributes
Attribute name
Status
Description/Data Type
Country. Identification. Identifier
O
Identifier. Type
A unique identifier for a country (Reference ISO 3166 and UN/ECE Rec 3.).
Country. Name. Text
O
Text. Type
A name, expressed as text, of the country.


ASCC Trade Agreement. Tax Representative. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Agreement. Tax Representative. Party
Definition
A party acting as a tax representative for another party for this trade agreement.
Obj.ClassQual.
Obj.ClassTerm
Trade Agreement
Prop.TermQual.
Prop.Term
Tax Representative
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003107
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ACC Trade Delivery. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Trade Delivery. Details
Definition
The shipping arrangements and movement of products and or services including despatch and delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002094
Attributes
Attribute name
Status
Description/Data Type
Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery can be partially delivered.
Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery is the final delivery.
Trade Delivery. Requested. Quantity
O
Quantity. Type
A quantity requested for this trade delivery.
Trade Delivery. Agreed. Quantity
O
Quantity. Type
A quantity agreed upon for this trade delivery.
Trade Delivery. Despatched. Quantity
O
Quantity. Type
A quantity despatched for this trade delivery.
Trade Delivery. Received. Quantity
O
Quantity. Type
A quantity received for this trade delivery.
Trade Delivery. Billed. Quantity
O
Quantity. Type
A quantity billed for this trade delivery.
Trade Delivery. Charge Free. Quantity
O
Quantity. Type
The quantity that is free of charge in this trade delivery.
Trade Delivery. Package. Quantity
O
Quantity. Type
A quantity of packages in this trade delivery.
Trade Delivery. Unit. Quantity
O
Quantity. Type
A quantity of units in this trade delivery.
Trade Delivery. Net Weight. Measure
O
Measure. Type
The measure of the net weight (mass) of this trade delivery.
Trade Delivery. Gross Weight. Measure
O
Measure. Type
The measure of the gross weight (mass) of this trade delivery.
Trade Delivery. Theoretical Weight. Measure
O
Measure. Type
The measure of the theoretical weight (mass) of this trade delivery.
Trade Delivery. Net Volume. Measure
O
Measure. Type
A measure of a net volume of this trade delivery.
Trade Delivery. Gross Volume. Measure
O
Measure. Type
A measure of a gross volume of this trade delivery.
Trade Delivery. Available. Quantity
O
Quantity. Type
An available quantity for this trade delivery.
Trade Delivery. Forecasted. Quantity
O
Quantity. Type
A forecasted quantity for this trade delivery.
Trade Delivery. Ultimate Ship To Delivery. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is delivered to the ultimate ship to party.
Trade Delivery. Pick-Up Availability. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is available for pick-up.
Trade Delivery. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade delivery.


ASCC Trade Delivery. Additional. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Additional. Document
Definition
An additional document for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008254
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Delivery. Agreed. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Agreed. Quantity
Definition
A quantity agreed upon for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Agreed
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003114
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Trade Delivery. Applicable. Dangerous Goods
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Applicable. Dangerous Goods
Definition
Dangerous goods applicable to this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Dangerous Goods
Publication
UN CC Identifier
UN00006064
Attributes
Attribute name
Status
Description/Data Type
Dangerous Goods. UNDG Identification. Code
O
Code. Type
The code specifying the unique United Nations Dangerous Goods (UNDG) number assigned to the dangerous goods.
Dangerous Goods. Regulation. Code
O
Code. Type
A code specifying a regulation applicable to the dangerous goods.
Dangerous Goods. Regulation Name. Text
O
Text. Type
A name, expressed as text, for a regulation of the dangerous goods.
Dangerous Goods. Technical Name. Text
O
Text. Type
A technical name, expressed as text, for the dangerous goods.
Dangerous Goods. EMS. Identifier
O
Identifier. Type
The unique transport emergency procedure (EMS) identifier applicable for the dangerous goods.
Dangerous Goods. Packaging Danger Level. Code
O
Code. Type
A code specifying the packaging danger level for the dangerous goods.
Dangerous Goods. Hazard Classification. Identifier
O
Identifier. Type
A unique identifier for this hazard classification for the dangerous goods.
Dangerous Goods. Proper Shipping Name. Text
O
Text. Type
The proper shipping name, expressed as text, for the dangerous goods, such as chemical kit.
Dangerous Goods. Limited Quantity. Code
O
Code. Type
A code specifying facilitations for transport of limited quantities of these dangerous goods.


ASCC Trade Delivery. Available. Inventory
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Available. Inventory
Definition
Inventory available for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Available
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Inventory
Publication
UN CC Identifier
UN00003133
Attributes
Attribute name
Status
Description/Data Type
Inventory. Stock. Quantity
O
Quantity. Type
A quantity of stock in this inventory.
Inventory. Stock Level. Measure
O
Measure. Type
A measure of the stock level for this inventory.
Inventory. Calculation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a calculation of this inventory.
Inventory. Availability. Indicator
O
Indicator. Type
An indication of whether or not this inventory is available.
Inventory. Status. Code
O
Code. Type
A code specifying a status for this inventory.


BCC Trade Delivery. Available. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Available. Quantity
Definition
An available quantity for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Available
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00004488
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Trade Delivery. Billed. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Billed. Quantity
Definition
A quantity billed for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Billed
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003117
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Trade Delivery. Charge Free. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Charge Free. Quantity
Definition
The quantity that is free of charge in this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Charge Free
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003118
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Trade Delivery. Consumption Report. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Consumption Report. Document
Definition
A consumption report document for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Consumption Report
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008259
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Delivery. Delivery Note. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Delivery Note. Document
Definition
A delivery note document for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Delivery Note
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008257
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Delivery. Delivery. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Delivery. Event
Definition
A delivery event for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Delivery
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003128
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


ASCC Trade Delivery. Despatch Advice. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Despatch Advice. Document
Definition
A despatch advice document for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Despatch Advice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008255
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Delivery. Despatch. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Despatch. Event
Definition
A despatch event for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Despatch
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00002096
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Trade Delivery. Despatched. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Despatched. Quantity
Definition
A quantity despatched for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Despatched
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003115
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Trade Delivery. Final Delivery. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Final Delivery. Indicator
Definition
The indication of whether or not this trade delivery is the final delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Final Delivery
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00003112
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


ASCC Trade Delivery. Final Destination. Country
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Final Destination. Country
Definition
The country of final destination for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Final Destination
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Country
Publication
UN CC Identifier
UN00003141
Attributes
Attribute name
Status
Description/Data Type
Country. Identification. Identifier
O
Identifier. Type
A unique identifier for a country (Reference ISO 3166 and UN/ECE Rec 3.).
Country. Name. Text
O
Text. Type
A name, expressed as text, of the country.


BCC Trade Delivery. Forecasted. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Forecasted. Quantity
Definition
A forecasted quantity for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Forecasted
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00004489
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Trade Delivery. Gross Volume. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Gross Volume. Measure
Definition
A measure of a gross volume of this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Gross Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003125
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Trade Delivery. Gross Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Gross Weight. Measure
Definition
The measure of the gross weight (mass) of this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Gross Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003122
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Trade Delivery. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Identification. Identifier
Definition
The unique identifier for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00005879
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Trade Delivery. Included. Packaging
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Included. Packaging
Definition
Packaging included in this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Packaging
Publication
UN CC Identifier
UN00003137
Attributes
Attribute name
Status
Description/Data Type
Packaging. Type. Code
O
Code. Type
A code specifying a type of packaging.
Packaging. Type. Text
O
Text. Type
The type of packaging, expressed as text.
Packaging. Description. Text
O
Text. Type
A textual description of this packaging.
Packaging. Condition. Code
O
Code. Type
A code specifying the condition of this packaging.
Packaging. Disposal Method. Code
O
Code. Type
A code specifying a disposal method for the packaging.
Packaging. Total Unit. Quantity
O
Quantity. Type
A total number of units contained in this packaging.
Packaging. Weight. Measure
O
Measure. Type
A measure of the weight (mass) of the packaging.
Packaging. Maximum Stackability. Quantity
O
Quantity. Type
The number of units of this type of packaging which can be stacked on top of each other.
Packaging. Content Layer. Quantity
O
Quantity. Type
A number of layers of content in this packaging.


ASCC Trade Delivery. Information. Note
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Information. Note
Definition
A note with information on this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Information
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN00004688
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
A subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
Content, expressed as text, of a note.
Note. Subject. Code
O
Code. Type
A code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


ASCC Trade Delivery. Inventory Manager. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Inventory Manager. Party
Definition
An inventory manager party for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Inventory Manager
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00004496
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Delivery. Loading. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Loading. Event
Definition
A loading event for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Loading
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003130
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Trade Delivery. Net Volume. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Net Volume. Measure
Definition
A measure of a net volume of this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Net Volume
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003124
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Trade Delivery. Net Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Net Weight. Measure
Definition
The measure of the net weight (mass) of this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Net Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003121
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Trade Delivery. Package. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Package. Quantity
Definition
A quantity of packages in this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Package
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003119
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Trade Delivery. Packing List. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Packing List. Document
Definition
A packing list document for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Packing List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008269
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Delivery. Partial Delivery Allowed. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Partial Delivery Allowed. Indicator
Definition
The indication of whether or not this trade delivery can be partially delivered.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Partial Delivery Allowed
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00002095
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Trade Delivery. Pick-Up Availability. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Pick-Up Availability. Date Time
Definition
A date, time, date time, or other date time value when this trade delivery is available for pick-up.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Pick-Up Availability
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00004685
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ASCC Trade Delivery. Pick-Up. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Pick-Up. Event
Definition
A pick-up event for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Pick-Up
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003126
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


ASCC Trade Delivery. Planned. Consignment
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Planned. Consignment
Definition
A consignment planned for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Planned
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Consignment
Publication
UN CC Identifier
UN00004710
Attributes
Attribute name
Status
Description/Data Type
Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this consignment and that of any transport equipment.
Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this consignment.
Consignment. Insurance Premium. Amount
O
Amount. Type
A monetary value of an insurance premium for this consignment.
Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this consignment.
Consignment. Total Charge. Amount
O
Amount. Type
A total monetary value of all freight and other service charges for this consignment.
Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this consignment.
Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this consignment.


ASCC Trade Delivery. Projected. Supply Plan
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Projected. Supply Plan
Definition
A supply plan projected for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Projected
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Supply Plan
Publication
UN CC Identifier
UN00003134
Attributes
Attribute name
Status
Description/Data Type
Supply Plan. Commitment Level. Code
O
Code. Type
A code specifying the commitment level for this supply plan, such as fabrication or raw material.
Supply Plan. Planned. Quantity
O
Quantity. Type
A planned quantity in this supply plan.
Supply Plan. Actual. Quantity
O
Quantity. Type
An actual quantity in this supply plan.
Supply Plan. Tolerance. Quantity
O
Quantity. Type
A tolerance quantity from the planned quantity in this supply plan.
Supply Plan. Synchronization. Quantity
O
Quantity. Type
A quantity used for synchronization of this supply plan.
Supply Plan. Synchronization. Date Time
O
Date Time. Type
A date, time, date time, or other date time value used for synchronization of this supply plan.


ASCC Trade Delivery. Receipt. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Receipt. Event
Definition
A receipt event for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Receipt
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003129
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Trade Delivery. Received. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Received. Quantity
Definition
A quantity received for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Received
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003116
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Trade Delivery. Receiving Advice. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Receiving Advice. Document
Definition
A receiving advice document for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Receiving Advice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008256
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Delivery. Related. Consignment
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Related. Consignment
Definition
A consignment related to this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Related
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Consignment
Publication
UN CC Identifier
UN00003138
Attributes
Attribute name
Status
Description/Data Type
Consignment. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this consignment which includes the weight of packaging but which excludes the weight of any transport equipment.
Consignment. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this consignment which excludes the weight of packaging of this consignment and that of any transport equipment.
Consignment. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume, normally calculated by multiplying the maximum length, width and height of this consignment.
Consignment. Insurance Premium. Amount
O
Amount. Type
A monetary value of an insurance premium for this consignment.
Consignment. Associated Invoice. Amount
O
Amount. Type
A monetary value of an invoice associated with this consignment.
Consignment. Total Charge. Amount
O
Amount. Type
A total monetary value of all freight and other service charges for this consignment.
Consignment. Package. Quantity
O
Quantity. Type
The number of packages within this consignment.
Consignment. Declared Value For Customs. Amount
O
Amount. Type
The monetary value declared for customs purposes for this consignment.


ASCC Trade Delivery. Release. Event
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Release. Event
Definition
A release event for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Release
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Event
Publication
UN CC Identifier
UN00003127
Attributes
Attribute name
Status
Description/Data Type
Event. Identification. Identifier
O
Identifier. Type
A unique identifier for this event.
Event. Occurrence. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.
Event. Type. Code
O
Code. Type
A code specifying the type of event.
Event. Description. Text
O
Text. Type
A textual description of the event.
Event. Description. Binary Object
O
Binary Object. Type
Binary object data such as a photograph describing this event.
Event. Unit. Quantity
O
Quantity. Type
A number of units for this event.


BCC Trade Delivery. Requested. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Requested. Quantity
Definition
A quantity requested for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Requested
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003113
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ASCC Trade Delivery. Ship From. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Ship From. Party
Definition
A party acting as the ship from for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Ship From
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003139
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Delivery. Ship To. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Ship To. Party
Definition
A party acting as the ship to for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Ship To
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003140
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Delivery. Shipment Schedule. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Shipment Schedule. Document
Definition
A shipment schedule document for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Shipment Schedule
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008258
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Delivery. Specified. Adjustment
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Specified. Adjustment
Definition
An adjustment specified for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Adjustment
Publication
UN CC Identifier
UN00003135
Attributes
Attribute name
Status
Description/Data Type
Adjustment. Reason. Code
O
Code. Type
A code specifying a reason for the adjustment.
Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for the adjustment.
Adjustment. Actual. Amount
O
Amount. Type
An actual monetary amount added or subtracted as a result of this adjustment.
Adjustment. Actual. Quantity
O
Quantity. Type
An actual quantity added or subtracted as a result of this adjustment.
Adjustment. Actual. Date Time
O
Date Time. Type
An actual date, time, date time, or other date time value of this adjustment.


ASCC Trade Delivery. Specified. Instructions
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Delivery. Specified. Instructions
Definition
Instructions specified for this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Instructions
Publication
UN CC Identifier
UN00008260
Attributes
Attribute name
Status
Description/Data Type
Instructions. Handling. Code
O
Code. Type
A code specifying handling instructions.
Instructions. Handling. Text
O
Text. Type
A textual expression of handling instructions.
Instructions. Procedure. Text
O
Text. Type
A procedure, expressed as text, for a set of instructions.
Instructions. Description. Text
O
Text. Type
A textual description of this set of instructions.
Instructions. Description. Code
O
Code. Type
A code specifying a description of an instruction or a set of instructions.
Instructions. Applicable. Measure
O
Measure. Type
A measure applicable to these instructions.
Instructions. Applicable. Quantity
O
Quantity. Type
A quantity applicable to these instructions.
Instructions. Specified. Amount
O
Amount. Type
A monetary value specified in these instructions.
Instructions. Material. Identifier
O
Identifier. Type
An identifier of the material that is subject to these instructions.


BCC Trade Delivery. Theoretical Weight. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Theoretical Weight. Measure
Definition
The measure of the theoretical weight (mass) of this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Theoretical Weight
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00003123
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Trade Delivery. Ultimate Ship To Delivery. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Ultimate Ship To Delivery. Date Time
Definition
A date, time, date time, or other date time value when this trade delivery is delivered to the ultimate ship to party.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Ultimate Ship To Delivery
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00004686
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Trade Delivery. Unit. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Delivery. Unit. Quantity
Definition
A quantity of units in this trade delivery.
Obj.ClassQual.
Obj.ClassTerm
Trade Delivery
Prop.TermQual.
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00003120
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


ACC Trade Line Item. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Trade Line Item. Details
Definition
A collection of information specific to an item being used or reported on for trade purposes.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001308
Attributes
Attribute name
Status
Description/Data Type
Trade Line Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade line item.
Trade Line Item. Sequence. Numeric
O
Numeric. Type
A sequence number for this trade line item.
Trade Line Item. Type. Code
O
Code. Type
A code specifying a type of trade line item.
Trade Line Item. Type Extension. Code
O
Code. Type
A code used as an extension to the type code for further specifying a type of trade line item.
Trade Line Item. Description. Code
O
Code. Type
A code specifying a description of this trade line item.


ASCC Trade Line Item. Additional Information. Note
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Additional Information. Note
Definition
A note of additional information for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Additional Information
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Note
Publication
UN CC Identifier
UN00001319
Attributes
Attribute name
Status
Description/Data Type
Note. Subject. Text
O
Text. Type
A subject, expressed as text, of this note.
Note. Content. Code
O
Code. Type
A code specifying the content of this note.
Note. Content. Text
O
Text. Type
Content, expressed as text, of a note.
Note. Subject. Code
O
Code. Type
A code specifying the subject of this note.
Note. Identification. Identifier
O
Identifier. Type
A unique identifier for this note.


ASCC Trade Line Item. Applicable. Product
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Applicable. Product
Definition
An applicable product for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN00005065
Attributes
Attribute name
Status
Description/Data Type
Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of the genetic modification to this product.
Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this product.
Product. Name. Text
O
Text. Type
A name, expressed as text, for this product.
Product. Description. Text
O
Text. Type
A textual description for this product.
Product. Type. Code
O
Code. Type
A code specifying a type of product.
Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this product.
Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this product.
Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this product.
Product. Announced Launch. Date Time
O
Date Time. Type
A date, time, date time or other date time value of an announced launch of this product.
Product. Product Data Change. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a change in the product data for this product.
Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100gsm, for this product.
Product. Variable Measure. Indicator
O
Indicator. Type
An indication of whether or not instances of this product have a variable measure, such as weight, length or volume.
Product. Colour. Code
O
Code. Type
A code specifying a colour for this product.
Product. Unit. Quantity
O
Quantity. Type
A number of units of this product.
Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this product.


ASCC Trade Line Item. Asserted. Authentication
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Asserted. Authentication
Definition
An authentication asserted for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Asserted
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Authentication
Publication
UN CC Identifier
UN00002748


ASCC Trade Line Item. Associated. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Associated. Document
Definition
A document associated with this trade line item such as an order, packing list or despatch advice.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00001957
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Line Item. Associated. Transport Equipment
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Associated. Transport Equipment
Definition
Transport equipment associated with this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Transport Equipment
Publication
UN CC Identifier
UN00002745
Attributes
Attribute name
Status
Description/Data Type
Transport Equipment. Identification. Identifier
O
Identifier. Type
A unique identifier for this piece of transport equipment.
Transport Equipment. Loading Length. Measure
O
Measure. Type
The measure of the loading length of this piece of transport equipment.
Transport Equipment. Category. Code
O
Code. Type
A code specifying a category for this piece of transport equipment, such as container or trailer.
Transport Equipment. Characteristic. Code
O
Code. Type
The code specifying the characteristic or characteristics of this piece of transport equipment, such as the ISO 6346 transport equipment size and type code.
Transport Equipment. Used Capacity. Code
O
Code. Type
The code specifying the used capacity of this piece of transport equipment, such as full or empty.


BCC Trade Line Item. Description. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Line Item. Description. Code
Definition
A code specifying a description of this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00008270
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Trade Line Item. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Line Item. Identification. Identifier
Definition
A unique identifier for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001309
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Trade Line Item. Included Within. Consignment Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Included Within. Consignment Item
Definition
The consignment item within which this trade line item is included.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Included Within
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Consignment Item
Publication
UN CC Identifier
UN00001955
Attributes
Attribute name
Status
Description/Data Type
Consignment Item. Type. Code
O
Code. Type
A code specifying a type of consignment item.
Consignment Item. Type Extension. Code
O
Code. Type
A code used as an extension to the type code for further specifying the type of consignment item.
Consignment Item. Declared Value For Customs. Amount
O
Amount. Type
The monetary value of this consignment item as declared for customs purposes.
Consignment Item. Declared Value For Statistics. Amount
O
Amount. Type
The monetary value of this consignment item as declared for statistical purposes.
Consignment Item. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this consignment item which includes packaging but excludes any transport equipment.
Consignment Item. Net Weight. Measure
O
Measure. Type
A measure of the net weight of this consignment item which excludes all packaging.
Consignment Item. Invoice. Amount
O
Amount. Type
A monetary value for an invoice for this consignment item.
Consignment Item. Tariff. Quantity
O
Quantity. Type
A tariff quantity in this consignment item.


ASCC Trade Line Item. Included. Trade Line Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Included. Trade Line Item
Definition
A trade line item included in this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN00007607


ASCC Trade Line Item. Physical. Package
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Physical. Package
Definition
A physical package for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Physical
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Package
Publication
UN CC Identifier
UN00001951
Attributes
Attribute name
Status
Description/Data Type
Package. Item. Quantity
O
Quantity. Type
A quantity of packages within this packaging.
Package. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this package and its contents.
Package. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of the contents of this package.
Package. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume of this package.
Package. Level. Code
O
Code. Type
The code specifying the level of this package.
Package. Type. Code
O
Code. Type
A code specifying a type of package.
Package. Type. Text
O
Text. Type
The type of package, expressed as text.
Package. Sequence. Numeric
O
Numeric. Type
A sequence number for this package.
Package. Information. Text
O
Text. Type
Information, expressed as text, for this package.
Package. Description. Text
O
Text. Type
A textual description of this package.
Package. Identification. Identifier
O
Identifier. Type
A unique identifier for this package.


ASCC Trade Line Item. Reference. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Reference. Document
Definition
A document that is referenced in this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00001320
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Line Item. Sequence. Numeric
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Line Item. Sequence. Numeric
Definition
A sequence number for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Sequence
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000014
UN CC Identifier
UN00001928
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


ASCC Trade Line Item. Specified. Product
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Specified. Product
Definition
The product specified for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN00003216
Attributes
Attribute name
Status
Description/Data Type
Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of the genetic modification to this product.
Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this product.
Product. Name. Text
O
Text. Type
A name, expressed as text, for this product.
Product. Description. Text
O
Text. Type
A textual description for this product.
Product. Type. Code
O
Code. Type
A code specifying a type of product.
Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this product.
Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this product.
Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this product.
Product. Announced Launch. Date Time
O
Date Time. Type
A date, time, date time or other date time value of an announced launch of this product.
Product. Product Data Change. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a change in the product data for this product.
Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100gsm, for this product.
Product. Variable Measure. Indicator
O
Indicator. Type
An indication of whether or not instances of this product have a variable measure, such as weight, length or volume.
Product. Colour. Code
O
Code. Type
A code specifying a colour for this product.
Product. Unit. Quantity
O
Quantity. Type
A number of units of this product.
Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this product.


ASCC Trade Line Item. Specified. Trade Agreement
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Specified. Trade Agreement
Definition
A trade agreement specified for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN00003213
Attributes
Attribute name
Status
Description/Data Type
Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this trade agreement.
Trade Agreement. Priority. Code
O
Code. Type
A code specifying a priority for this trade agreement.
Trade Agreement. Product Availability. Code
O
Code. Type
A code specifying product availability according to this trade agreement.
Trade Agreement. Product Unit Measure. Code
O
Code. Type
A code specifying a product unit measure, such as kilogram or litre, for this trade agreement.
Trade Agreement. Product Orderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be ordered according to this trade agreement.
Trade Agreement. Product Reorderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be reordered according to this trade agreement.
Trade Agreement. Product Made To Order. Indicator
O
Indicator. Type
The indication of whether or not, according to this trade agreement, the product is manufactured, built or customized only after receipt of order.
Trade Agreement. Information Use Restriction. Indicator
O
Indicator. Type
The indication of whether or not the use of the information provided in this trade agreement is restricted.
Trade Agreement. Order Fulfilment Lead Time. Measure
O
Measure. Type
A measure of the expected time interval between the receipt of an order and its fulfilment according to this trade agreement.
Trade Agreement. Product Orderable. Quantity
O
Quantity. Type
A product orderable quantity for this trade agreement.


ASCC Trade Line Item. Specified. Trade Delivery
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Specified. Trade Delivery
Definition
A trade delivery specified for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN00003214
Attributes
Attribute name
Status
Description/Data Type
Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery can be partially delivered.
Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery is the final delivery.
Trade Delivery. Requested. Quantity
O
Quantity. Type
A quantity requested for this trade delivery.
Trade Delivery. Agreed. Quantity
O
Quantity. Type
A quantity agreed upon for this trade delivery.
Trade Delivery. Despatched. Quantity
O
Quantity. Type
A quantity despatched for this trade delivery.
Trade Delivery. Received. Quantity
O
Quantity. Type
A quantity received for this trade delivery.
Trade Delivery. Billed. Quantity
O
Quantity. Type
A quantity billed for this trade delivery.
Trade Delivery. Charge Free. Quantity
O
Quantity. Type
The quantity that is free of charge in this trade delivery.
Trade Delivery. Package. Quantity
O
Quantity. Type
A quantity of packages in this trade delivery.
Trade Delivery. Unit. Quantity
O
Quantity. Type
A quantity of units in this trade delivery.
Trade Delivery. Net Weight. Measure
O
Measure. Type
The measure of the net weight (mass) of this trade delivery.
Trade Delivery. Gross Weight. Measure
O
Measure. Type
The measure of the gross weight (mass) of this trade delivery.
Trade Delivery. Theoretical Weight. Measure
O
Measure. Type
The measure of the theoretical weight (mass) of this trade delivery.
Trade Delivery. Net Volume. Measure
O
Measure. Type
A measure of a net volume of this trade delivery.
Trade Delivery. Gross Volume. Measure
O
Measure. Type
A measure of a gross volume of this trade delivery.
Trade Delivery. Available. Quantity
O
Quantity. Type
An available quantity for this trade delivery.
Trade Delivery. Forecasted. Quantity
O
Quantity. Type
A forecasted quantity for this trade delivery.
Trade Delivery. Ultimate Ship To Delivery. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is delivered to the ultimate ship to party.
Trade Delivery. Pick-Up Availability. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is available for pick-up.
Trade Delivery. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade delivery.


ASCC Trade Line Item. Specified. Trade Settlement
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Specified. Trade Settlement
Definition
A trade settlement specified for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN00003215
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement. Description. Text
O
Text. Type
A textual description of this trade settlement.
Trade Settlement. Due Payable. Amount
O
Amount. Type
A monetary value that is an exact amount due and payable for this trade settlement, such as the amount due to the creditor.
Trade Settlement. Creditor Reference Type. Code
O
Code. Type
A code specifying a type of creditor reference for this trade settlement.
Trade Settlement. Creditor Reference Type. Text
O
Text. Type
A type of creditor reference, expressed as text, for this trade settlement.
Trade Settlement. Creditor Reference Issuer. Identifier
O
Identifier. Type
An identifier of the issuer of the creditor reference for this trade settlement.
Trade Settlement. Creditor Reference. Identifier
O
Identifier. Type
A unique identifier of a creditor reference for this trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this trade settlement.
Trade Settlement. Discount. Indicator
O
Indicator. Type
An indication of whether or not this trade settlement has a discount.
Trade Settlement. Adjustment. Amount
O
Amount. Type
A monetary value of an adjustment for this trade settlement.
Trade Settlement. Currency. Code
O
Code. Type
A code specifying a currency for this trade settlement.
Trade Settlement. Reference. Text
O
Text. Type
A reference, expressed as text, for this trade settlement.
Trade Settlement. Invoice. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an invoice in this trade settlement.
Trade Settlement. Credit Reason. Code
O
Code. Type
The code specifying the reason for a credit being given in this trade settlement.
Trade Settlement. Credit Reason. Text
O
Text. Type
A textual description of the reason for a credit being given in this trade settlement.


ASCC Trade Line Item. Subordinate. Trade Line Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Subordinate. Trade Line Item
Definition
A trade line item subordinate to this trade line item, such as a reference link to a contained order item within a packing item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Subordinate
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN00001956


ASCC Trade Line Item. Substituted. Product
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Line Item. Substituted. Product
Definition
A substituted product for this trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Substituted
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN00004711
Attributes
Attribute name
Status
Description/Data Type
Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of the genetic modification to this product.
Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this product.
Product. Name. Text
O
Text. Type
A name, expressed as text, for this product.
Product. Description. Text
O
Text. Type
A textual description for this product.
Product. Type. Code
O
Code. Type
A code specifying a type of product.
Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this product.
Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this product.
Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this product.
Product. Announced Launch. Date Time
O
Date Time. Type
A date, time, date time or other date time value of an announced launch of this product.
Product. Product Data Change. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a change in the product data for this product.
Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100gsm, for this product.
Product. Variable Measure. Indicator
O
Indicator. Type
An indication of whether or not instances of this product have a variable measure, such as weight, length or volume.
Product. Colour. Code
O
Code. Type
A code specifying a colour for this product.
Product. Unit. Quantity
O
Quantity. Type
A number of units of this product.
Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this product.


BCC Trade Line Item. Type Extension. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Line Item. Type Extension. Code
Definition
A code used as an extension to the type code for further specifying a type of trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Type Extension
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001936
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Trade Line Item. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Line Item. Type. Code
Definition
A code specifying a type of trade line item.
Obj.ClassQual.
Obj.ClassTerm
Trade Line Item
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001935
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ACC Trade Settlement. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Trade Settlement. Details
Definition
The information that enables the reconciliation of a financial transaction with the item(s) that the financial transaction is intended to settle, for example a commercial invoice.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002693
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement. Description. Text
O
Text. Type
A textual description of this trade settlement.
Trade Settlement. Due Payable. Amount
O
Amount. Type
A monetary value that is an exact amount due and payable for this trade settlement, such as the amount due to the creditor.
Trade Settlement. Creditor Reference Type. Code
O
Code. Type
A code specifying a type of creditor reference for this trade settlement.
Trade Settlement. Creditor Reference Type. Text
O
Text. Type
A type of creditor reference, expressed as text, for this trade settlement.
Trade Settlement. Creditor Reference Issuer. Identifier
O
Identifier. Type
An identifier of the issuer of the creditor reference for this trade settlement.
Trade Settlement. Creditor Reference. Identifier
O
Identifier. Type
A unique identifier of a creditor reference for this trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this trade settlement.
Trade Settlement. Discount. Indicator
O
Indicator. Type
An indication of whether or not this trade settlement has a discount.
Trade Settlement. Adjustment. Amount
O
Amount. Type
A monetary value of an adjustment for this trade settlement.
Trade Settlement. Currency. Code
O
Code. Type
A code specifying a currency for this trade settlement.
Trade Settlement. Reference. Text
O
Text. Type
A reference, expressed as text, for this trade settlement.
Trade Settlement. Invoice. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an invoice in this trade settlement.
Trade Settlement. Credit Reason. Code
O
Code. Type
The code specifying the reason for a credit being given in this trade settlement.
Trade Settlement. Credit Reason. Text
O
Text. Type
A textual description of the reason for a credit being given in this trade settlement.


ASCC Trade Settlement. Additional. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Additional. Document
Definition
An additional document for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Additional
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008266
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Settlement. Adjustment. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Adjustment. Amount
Definition
A monetary value of an adjustment for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Adjustment
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00004501
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Trade Settlement. Applicable. Currency Exchange
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Applicable. Currency Exchange
Definition
A currency exchange applicable to this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Currency Exchange
Publication
UN CC Identifier
UN00002103
Attributes
Attribute name
Status
Description/Data Type
Currency Exchange. Source Currency. Code
O
Code. Type
The code specifying the source currency of a currency conversion.
Currency Exchange. Source Unit Basis. Numeric
O
Numeric. Type
The numeric unit basis of the source currency used in the currency exchange rate calculation.
Currency Exchange. Target Currency. Code
O
Code. Type
The code specifying the target currency of a currency conversion.
Currency Exchange. Target Unit Base. Numeric
O
Numeric. Type
The numeric unit basis of the target currency used in the currency exchange rate calculation.
Currency Exchange. Market. Identifier
O
Identifier. Type
The unique identifier of the currency exchange market from which the exchange rate is taken.
Currency Exchange. Conversion. Rate
O
Rate. Type
The rate factor used for conversion from the source currency to the target currency.
Currency Exchange. Conversion Rate. Date Time
O
Date Time. Type
The date, time, date time or other date time value of the conversion rate for this currency exchange.


ASCC Trade Settlement. Applicable. Tax
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Applicable. Tax
Definition
A tax applicable for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN00003174
Attributes
Attribute name
Status
Description/Data Type
Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of a tax.
Tax. Type. Code
O
Code. Type
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from the tax.
Tax. Calculated. Rate
O
Rate. Type
A rate used to calculate the tax amount.
Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which the tax is to be or has been applied when multiple taxes are applicable per calculation such as first "Value Added Tax (VAT)", second "Transfer".
Tax. Basis. Quantity
O
Quantity. Type
A quantity used as the principal component in calculating a tax amount.
Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis in calculating the tax amount.
Tax. Category. Code
O
Code. Type
The code specifying the category to which the tax applies such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged".
Tax. Currency. Code
O
Code. Type
The code specifying a currency of the tax.
Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which the tax applies.
Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this tax is a customs duty.
Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this tax.
Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the tax.
Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes are or will be applicable.
Tax. Description. Text
O
Text. Type
A textual description of this tax.
Tax. Type. Text
O
Text. Type
A type of tax, expressed as text.
Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this tax.
Tax. Due Date Type. Code
O
Code. Type
The code specifying the type of due date for this tax.
Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this tax.
Tax. Applicable. Percent
O
Percent. Type
A percent of tax applicable, such as to an object or an activity.


ASCC Trade Settlement. Associated. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Associated. Document
Definition
A document associated with this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008088
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Settlement. Billing. Period
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Billing. Period
Definition
A billing period for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Billing
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Period
Publication
UN CC Identifier
UN00003171
Attributes
Attribute name
Status
Description/Data Type
Period. Duration. Measure
O
Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.
Period. Inclusive. Indicator
O
Indicator. Type
The indication of whether or not the start and end dates are included in this period.
Period. Description. Text
O
Text. Type
A textual description of this period of time.
Period. Start. Date Time
O
Date Time. Type
The date, time, date time or other date time value for the start of this period of time.
Period. End. Date Time
O
Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.
Period. Complete. Date Time
O
Date Time. Type
The date, time, date time or other date time value for a complete period of time expressed as a specific month, a specific week etc.
Period. Open. Indicator
O
Indicator. Type
The indication of whether or not an entity is open during this period.
Period. Identification. Identifier
O
Identifier. Type
A unique identifier of this period.
Period. Season. Code
O
Code. Type
A code specifying the season for this period.
Period. Name. Text
O
Text. Type
A name, expressed as text, of this period.
Period. Sequence. Numeric
O
Numeric. Type
A sequence number for this period.
Period. Start Date Flexibility. Code
O
Code. Type
The code specifying the flexibility of the start date of this period.
Period. Continuous. Indicator
O
Indicator. Type
The indication of whether or not the period is continuous.
Period. Purpose. Code
O
Code. Type
The code specifying the purpose of a period.


ASCC Trade Settlement. Calculated. Tax
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Calculated. Tax
Definition
A tax calculated for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Calculated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Tax
Publication
UN CC Identifier
UN00003175
Attributes
Attribute name
Status
Description/Data Type
Tax. Calculated. Amount
O
Amount. Type
A monetary value resulting from the calculation of a tax.
Tax. Type. Code
O
Code. Type
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].
Tax. Exemption Reason. Text
O
Text. Type
A reason, expressed as text, for exemption from the tax.
Tax. Calculated. Rate
O
Rate. Type
A rate used to calculate the tax amount.
Tax. Calculation Sequence. Numeric
O
Numeric. Type
A numeric expression of the sequence in which the tax is to be or has been applied when multiple taxes are applicable per calculation such as first "Value Added Tax (VAT)", second "Transfer".
Tax. Basis. Quantity
O
Quantity. Type
A quantity used as the principal component in calculating a tax amount.
Tax. Basis. Amount
O
Amount. Type
A monetary value used as the basis in calculating the tax amount.
Tax. Category. Code
O
Code. Type
The code specifying the category to which the tax applies such as codes for "Exempt from Tax", "Standard Rate", "Free Export Item - Tax Not Charged".
Tax. Currency. Code
O
Code. Type
The code specifying a currency of the tax.
Tax. Jurisdiction. Text
O
Text. Type
A jurisdiction, expressed as text, to which the tax applies.
Tax. Customs Duty. Indicator
O
Indicator. Type
The indication of whether or not this tax is a customs duty.
Tax. Exemption Reason. Code
O
Code. Type
A code specifying a reason for exemption from this tax.
Tax. Tax Basis Allowance. Rate
O
Rate. Type
The rate of the tax basis allowance (deduction or discount) used to calculate the tax.
Tax. Tax Point. Date
O
Date. Type
The date of the tax point when taxes are or will be applicable.
Tax. Description. Text
O
Text. Type
A textual description of this tax.
Tax. Type. Text
O
Text. Type
A type of tax, expressed as text.
Tax. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information for this tax.
Tax. Due Date Type. Code
O
Code. Type
The code specifying the type of due date for this tax.
Tax. Category Name. Text
O
Text. Type
A category name, expressed as text, of this tax.
Tax. Applicable. Percent
O
Percent. Type
A percent of tax applicable, such as to an object or an activity.


BCC Trade Settlement. Credit Reason. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Credit Reason. Code
Definition
The code specifying the reason for a credit being given in this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Credit Reason
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00006602
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Trade Settlement. Credit Reason. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Credit Reason. Text
Definition
A textual description of the reason for a credit being given in this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Credit Reason
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00006603
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Trade Settlement. Creditor Reference Issuer. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Creditor Reference Issuer. Identifier
Definition
An identifier of the issuer of the creditor reference for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference Issuer
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002702
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Trade Settlement. Creditor Reference Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Creditor Reference Type. Code
Definition
A code specifying a type of creditor reference for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002700
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Trade Settlement. Creditor Reference Type. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Creditor Reference Type. Text
Definition
A type of creditor reference, expressed as text, for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002701
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Trade Settlement. Creditor Reference. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Creditor Reference. Identifier
Definition
A unique identifier of a creditor reference for this trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Creditor Reference
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002703
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Trade Settlement. Currency. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Currency. Code
Definition
A code specifying a currency for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Currency
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00004510
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Trade Settlement. Description. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Description. Text
Definition
A textual description of this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Description
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002694
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Trade Settlement. Discount. Indicator
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Discount. Indicator
Definition
An indication of whether or not this trade settlement has a discount.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Discount
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000012
UN CC Identifier
UN00004500
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


BCC Trade Settlement. Due Payable. Amount
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Due Payable. Amount
Definition
A monetary value that is an exact amount due and payable for this trade settlement, such as the amount due to the creditor.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Due Payable
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000001
UN CC Identifier
UN00002695
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


ASCC Trade Settlement. Factoring Agreement. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Factoring Agreement. Document
Definition
A factoring agreement document for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Factoring Agreement
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008264
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Settlement. Factoring List. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Factoring List. Document
Definition
A factoring list document for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Factoring List
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008265
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Settlement. Invoice. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Invoice. Date Time
Definition
A date, time, date time, or other date time value of an invoice in this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00006601
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


ASCC Trade Settlement. Invoice. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Invoice. Document
Definition
An invoice document for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008261
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Settlement. Invoicee. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Invoicee. Party
Definition
The party to whom an invoice is issued for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoicee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00002705
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Settlement. Invoicer. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Invoicer. Party
Definition
The party issuing the invoice for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Invoicer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00002704
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Settlement. Letter Of Credit. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Letter Of Credit. Document
Definition
A letter of credit document for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Letter Of Credit
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008263
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Settlement. Payee. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Payee. Party
Definition
A party acting as the payee for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payee
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003169
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


ASCC Trade Settlement. Payer. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Payer. Party
Definition
A party acting as the payer for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payer
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003170
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Trade Settlement. Payment Reference. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Payment Reference. Text
Definition
A payment reference, expressed as text, for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Payment Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00003168
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Trade Settlement. Pro-Forma Invoice. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Pro-Forma Invoice. Document
Definition
A pro-forma invoice document for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Pro-Forma Invoice
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00008262
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Settlement. Reference. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Settlement. Reference. Text
Definition
A reference, expressed as text, for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Reference
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00006065
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Trade Settlement. Referenced. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Referenced. Document
Definition
A document referenced by this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00002706
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


ASCC Trade Settlement. Referenced. Trade Transaction
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Referenced. Trade Transaction
Definition
A trade transaction referenced by this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Transaction
Publication
UN CC Identifier
UN00008089
Attributes
Attribute name
Status
Description/Data Type
Trade Transaction. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade transaction.


ASCC Trade Settlement. Specified. Accounting Account
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Accounting Account
Definition
An accounting account specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Accounting Account
Publication
UN CC Identifier
UN00003178
Attributes
Attribute name
Status
Description/Data Type
Accounting Account. Identification. Identifier
O
Identifier. Type
The unique identifier for this accounting account.
Accounting Account. Set Trigger. Code
O
Code. Type
A code specifying a set trigger for the accounting account to be used in response to a specific event or set of events.
Accounting Account. Type. Code
O
Code. Type
The code specifying the type of accounting account such as general(main), secondary, cost accounting, budget account.
Accounting Account. Amount Type. Code
O
Code. Type
The code specifying the amount type for a specific accounting account.
Accounting Account. Name. Text
O
Text. Type
The name, expressed as text, of this accounting account.
Accounting Account. Cost Reference Dimension Pattern. Text
O
Text. Type
The cost reference dimension pattern, expressed as text, for this accounting account.


ASCC Trade Settlement. Specified. Adjustment
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Adjustment
Definition
An adjustment specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Adjustment
Publication
UN CC Identifier
UN00003177
Attributes
Attribute name
Status
Description/Data Type
Adjustment. Reason. Code
O
Code. Type
A code specifying a reason for the adjustment.
Adjustment. Reason. Text
O
Text. Type
A reason, expressed as text, for the adjustment.
Adjustment. Actual. Amount
O
Amount. Type
An actual monetary amount added or subtracted as a result of this adjustment.
Adjustment. Actual. Quantity
O
Quantity. Type
An actual quantity added or subtracted as a result of this adjustment.
Adjustment. Actual. Date Time
O
Date Time. Type
An actual date, time, date time, or other date time value of this adjustment.


ASCC Trade Settlement. Specified. Allowance Charge
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Allowance Charge
Definition
An allowance or charge specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Allowance Charge
Publication
UN CC Identifier
UN00003172
Attributes
Attribute name
Status
Description/Data Type
Allowance Charge. Identification. Identifier
O
Identifier. Type
A unique identifier for this allowance charge.
Allowance Charge. Description. Text
O
Text. Type
A textual description of this allowance charge.
Allowance Charge. Calculation. Percent
O
Percent. Type
A percentage applied to calculate the allowance charge.
Allowance Charge. Reason. Code
O
Code. Type
A code specifying the reason for this allowance charge.
Allowance Charge. Basis. Amount
O
Amount. Type
A monetary value that is the basis on which the allowance or charge is calculated.
Allowance Charge. Basis. Quantity
O
Quantity. Type
The quantity on which the allowance or charge is based.
Allowance Charge. Actual. Amount
O
Amount. Type
An actual monetary value of an allowance charge.
Allowance Charge. Charge. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is a charge.
Allowance Charge. Sequence. Numeric
O
Numeric. Type
The sequence number for applying the allowance or charge.
Allowance Charge. Prepaid. Indicator
O
Indicator. Type
The indication of whether or not the allowance charge is prepaid.
Allowance Charge. Reason. Text
O
Text. Type
The reason for this allowance charge, expressed as text.
Allowance Charge. Type. Code
O
Code. Type
A code specifying the type of allowance charge.


ASCC Trade Settlement. Specified. Financial Card
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Financial Card
Definition
A financial card specified in this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Financial Card
Publication
UN CC Identifier
UN00004519
Attributes
Attribute name
Status
Description/Data Type
Financial Card. Microchip. Indicator
O
Indicator. Type
The indication of whether or not this financial card has a microchip.
Financial Card. Identification. Identifier
O
Identifier. Type
A unique identifier of the financial card which is commonly known as the card number.
Financial Card. Type. Code
O
Code. Type
A code specifying a type of financial card, such as debit or credit.
Financial Card. Cardholder Name. Text
O
Text. Type
A name of the holder(s) of the card as it appears as text on this financial card. This may include both an individual authorized to use the card as well as the organization that owns the card.
Financial Card. Expiry. Date
O
Date. Type
A date of expiry up to which the financial card is valid.
Financial Card. Verification. Numeric
O
Numeric. Type
The unique card verification number for security purposes to help verify the card user is in actual possession of the financial card.
Financial Card. Valid From. Date Time
O
Date Time. Type
A date from which the financial card is valid.
Financial Card. Credit Limit. Amount
O
Amount. Type
A monetary value of the credit limit for this financial card.
Financial Card. Credit Available. Amount
O
Amount. Type
A monetary value of the credit available for this financial card.
Financial Card. Interest Rate. Percent
O
Percent. Type
An interest rate expressed as a percentage for this financial card.
Financial Card. Issuing Company Name. Text
O
Text. Type
An issuing company name, expressed as text, for this financial card.
Financial Card. Description. Text
O
Text. Type
A textual description of this financial card.


ASCC Trade Settlement. Specified. Monetary Summation
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Monetary Summation
Definition
A monetary summation specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Monetary Summation
Publication
UN CC Identifier
UN00003167
Attributes
Attribute name
Status
Description/Data Type
Monetary Summation. Line Total. Amount
O
Amount. Type
A monetary value of the total of all line amounts being reported in this monetary summation.
Monetary Summation. Charge Total. Amount
O
Amount. Type
A monetary value of the total of all charge amounts being reported in this monetary summation.
Monetary Summation. Allowance Total. Amount
O
Amount. Type
A monetary value of the total of all allowance amounts being reported in this monetary summation.
Monetary Summation. Tax Basis Total. Amount
O
Amount. Type
A monetary value of the total of all tax basis amounts being reported in this monetary summation.
Monetary Summation. Tax Total. Amount
O
Amount. Type
A monetary value of the total of all tax amounts being reported in this monetary summation.
Monetary Summation. Rounding. Amount
O
Amount. Type
A monetary value of a rounding amount being applied to an amount reported in this monetary summation.
Monetary Summation. Grand Total. Amount
O
Amount. Type
A monetary value of the grand total of the monetary summation, to include addition and subtraction of individual summation amounts.
Monetary Summation. Information. Amount
O
Amount. Type
A monetary value of an amount being reported for information in this monetary summation.
Monetary Summation. Total Prepaid. Amount
O
Amount. Type
A monetary value of a prepaid total reported in this monetary summation.
Monetary Summation. Total Discount. Amount
O
Amount. Type
A monetary value of a total discount reported in this monetary summation.
Monetary Summation. Total Allowance Charge. Amount
O
Amount. Type
A monetary value of a total allowance and charge reported in this monetary summation.
Monetary Summation. Due Payable. Amount
O
Amount. Type
A monetary value that is due and payable for this monetary summation.
Monetary Summation. Payment Total. Amount
O
Amount. Type
A monetary value of a payment total in this monetary summation.
Monetary Summation. Total Discount Basis. Amount
O
Amount. Type
A monetary value of a total discount basis in this monetary summation.
Monetary Summation. Balance Out. Amount
O
Amount. Type
A monetary value of the balance out being reported in this monetary summation.


ASCC Trade Settlement. Specified. Payment
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Payment
Definition
A payment specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Payment
Publication
UN CC Identifier
UN00006067
Attributes
Attribute name
Status
Description/Data Type
Payment. Instruction. Identifier
O
Identifier. Type
A unique identifier for a payment instruction as assigned by the clearing agent or initiating party.
Payment. Received. Date Time
O
Date Time. Type
A date, time, date time, or other date time value on which the payment has been or will be received by a party in the payment chain.
Payment. Paid. Amount
O
Amount. Type
A monetary value of the funds or securities to be paid for this payment.
Payment. Requested Execution. Date Time
O
Date Time. Type
A date, time, date, or other date time value the originator [the debtor or creditor] requests the clearing agent to process the payment instruction.
Payment. Due. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a due date for this payment.
Payment. Identification. Identifier
O
Identifier. Type
An identifier for this payment.


ASCC Trade Settlement. Specified. Payment Means
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Payment Means
Definition
A payment means specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Payment Means
Publication
UN CC Identifier
UN00002104
Attributes
Attribute name
Status
Description/Data Type
Payment Means. Payment Channel. Code
O
Code. Type
The code specifying the payment means channel through which the payment is to be processed. (Reference United Nations Location Code (UNCL) 4435).
Payment Means. Type. Code
O
Code. Type
A code specifying a type of payment means, such as cash or cheque.
Payment Means. Guarantee Method. Code
O
Code. Type
The code specifying the method of guarantee for the payment means such as bank guarantee, public authority guarantee, standby letter of credit.
Payment Means. Payment Method. Code
O
Code. Type
A code specifying the method in which a payment may be made or regarded as made for this payment means.
Payment Means. Information. Text
O
Text. Type
Information, expressed as text, for this payment means.
Payment Means. Identification. Identifier
O
Identifier. Type
An identifier for these payment means.


ASCC Trade Settlement. Specified. Payment Terms
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Payment Terms
Definition
Payment terms specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Payment Terms
Publication
UN CC Identifier
UN00003176
Attributes
Attribute name
Status
Description/Data Type
Payment Terms. Identification. Identifier
O
Identifier. Type
A unique identifier of these payment terms.
Payment Terms. Description. Text
O
Text. Type
A textual description of these payment terms.
Payment Terms. Due Date. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a due date for these payment terms.
Payment Terms. Type. Code
O
Code. Type
A code specifying the type of payment terms.
Payment Terms. Settlement Period. Measure
O
Measure. Type
A measure of the number of settlement periods from the payment term time reference to the latest payment date such as 30 days, 3 months.
Payment Terms. From Event. Code
O
Code. Type
A code specifying the event from which payment terms are offered for a length of time.
Payment Terms. Partial Payment. Percent
O
Percent. Type
A partial payment, expressed as a percent, in these payment terms.
Payment Terms. Partial Payment. Amount
O
Amount. Type
A monetary value of a partial payment in these payment terms.


ASCC Trade Settlement. Specified. Service Charge
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Settlement. Specified. Service Charge
Definition
A service charge specified for this trade settlement.
Obj.ClassQual.
Obj.ClassTerm
Trade Settlement
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Service Charge
Publication
UN CC Identifier
UN00003173
Attributes
Attribute name
Status
Description/Data Type
Service Charge. Identification. Identifier
O
Identifier. Type
A unique identifier for this service charge.
Service Charge. Description. Text
O
Text. Type
A textual description of this service charge.
Service Charge. Payment Arrangement. Code
O
Code. Type
The code specifying the arrangements for a payment [Reference United Nations Code List (UNCL) 4237].
Service Charge. Tariff Class. Code
O
Code. Type
A code specifying a tariff class for this service charge which represents an entry in a table of fixed charges [Reference United Nations Code List (UNCL) 5243].
Service Charge. Category. Code
O
Code. Type
A code specifying a category of charges [Reference United Nations Code List (UNCL) 5237].
Service Charge. Disbursement. Amount
O
Amount. Type
A monetary value of a disbursement for this service charge.
Service Charge. Applied. Amount
O
Amount. Type
A monetary value applied to this service charge.
Service Charge. Allowance Charge. Text
O
Text. Type
An allowance charge, expressed as text, for this service charge.
Service Charge. Paying Party Role. Code
O
Code. Type
A code specifying the role of the party responsible for paying this service charge, such as consignor or consignee.
Service Charge. Calculation Basis. Code
O
Code. Type
The code specifying a basis on which this service charge is to be calculated such as by volume or per unit.
Service Charge. Calculation Basis. Text
O
Text. Type
The basis, expressed as text, on which this service charge is to be calculated such as by volume or per unit.
Service Charge. Transport Payment Method. Code
O
Code. Type
A code specifying a transport payment method for this service charge.


ACC Trade Transaction. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Trade Transaction. Details
Definition
Agreement, contract, exchange, understanding, or transfer of cash or property that occurs between two or more parties.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002077
Attributes
Attribute name
Status
Description/Data Type
Trade Transaction. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade transaction.


ASCC Trade Transaction. Applicable. Trade Agreement
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Applicable. Trade Agreement
Definition
Trade agreement details applicable to this trade transaction such as payment or delivery terms.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Agreement
Publication
UN CC Identifier
UN00002083
Attributes
Attribute name
Status
Description/Data Type
Trade Agreement. Reference. Text
O
Text. Type
A reference, expressed as text, for this trade agreement.
Trade Agreement. Priority. Code
O
Code. Type
A code specifying a priority for this trade agreement.
Trade Agreement. Product Availability. Code
O
Code. Type
A code specifying product availability according to this trade agreement.
Trade Agreement. Product Unit Measure. Code
O
Code. Type
A code specifying a product unit measure, such as kilogram or litre, for this trade agreement.
Trade Agreement. Product Orderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be ordered according to this trade agreement.
Trade Agreement. Product Reorderable. Indicator
O
Indicator. Type
The indication of whether or not the product can be reordered according to this trade agreement.
Trade Agreement. Product Made To Order. Indicator
O
Indicator. Type
The indication of whether or not, according to this trade agreement, the product is manufactured, built or customized only after receipt of order.
Trade Agreement. Information Use Restriction. Indicator
O
Indicator. Type
The indication of whether or not the use of the information provided in this trade agreement is restricted.
Trade Agreement. Order Fulfilment Lead Time. Measure
O
Measure. Type
A measure of the expected time interval between the receipt of an order and its fulfilment according to this trade agreement.
Trade Agreement. Product Orderable. Quantity
O
Quantity. Type
A product orderable quantity for this trade agreement.


ASCC Trade Transaction. Applicable. Trade Delivery
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Applicable. Trade Delivery
Definition
Trade delivery details applicable to this trade transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Delivery
Publication
UN CC Identifier
UN00002084
Attributes
Attribute name
Status
Description/Data Type
Trade Delivery. Partial Delivery Allowed. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery can be partially delivered.
Trade Delivery. Final Delivery. Indicator
O
Indicator. Type
The indication of whether or not this trade delivery is the final delivery.
Trade Delivery. Requested. Quantity
O
Quantity. Type
A quantity requested for this trade delivery.
Trade Delivery. Agreed. Quantity
O
Quantity. Type
A quantity agreed upon for this trade delivery.
Trade Delivery. Despatched. Quantity
O
Quantity. Type
A quantity despatched for this trade delivery.
Trade Delivery. Received. Quantity
O
Quantity. Type
A quantity received for this trade delivery.
Trade Delivery. Billed. Quantity
O
Quantity. Type
A quantity billed for this trade delivery.
Trade Delivery. Charge Free. Quantity
O
Quantity. Type
The quantity that is free of charge in this trade delivery.
Trade Delivery. Package. Quantity
O
Quantity. Type
A quantity of packages in this trade delivery.
Trade Delivery. Unit. Quantity
O
Quantity. Type
A quantity of units in this trade delivery.
Trade Delivery. Net Weight. Measure
O
Measure. Type
The measure of the net weight (mass) of this trade delivery.
Trade Delivery. Gross Weight. Measure
O
Measure. Type
The measure of the gross weight (mass) of this trade delivery.
Trade Delivery. Theoretical Weight. Measure
O
Measure. Type
The measure of the theoretical weight (mass) of this trade delivery.
Trade Delivery. Net Volume. Measure
O
Measure. Type
A measure of a net volume of this trade delivery.
Trade Delivery. Gross Volume. Measure
O
Measure. Type
A measure of a gross volume of this trade delivery.
Trade Delivery. Available. Quantity
O
Quantity. Type
An available quantity for this trade delivery.
Trade Delivery. Forecasted. Quantity
O
Quantity. Type
A forecasted quantity for this trade delivery.
Trade Delivery. Ultimate Ship To Delivery. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is delivered to the ultimate ship to party.
Trade Delivery. Pick-Up Availability. Date Time
O
Date Time. Type
A date, time, date time, or other date time value when this trade delivery is available for pick-up.
Trade Delivery. Identification. Identifier
O
Identifier. Type
The unique identifier for this trade delivery.


ASCC Trade Transaction. Applicable. Trade Settlement
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Applicable. Trade Settlement
Definition
Trade settlement details applicable to this trade transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Applicable
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Settlement
Publication
UN CC Identifier
UN00002085
Attributes
Attribute name
Status
Description/Data Type
Trade Settlement. Description. Text
O
Text. Type
A textual description of this trade settlement.
Trade Settlement. Due Payable. Amount
O
Amount. Type
A monetary value that is an exact amount due and payable for this trade settlement, such as the amount due to the creditor.
Trade Settlement. Creditor Reference Type. Code
O
Code. Type
A code specifying a type of creditor reference for this trade settlement.
Trade Settlement. Creditor Reference Type. Text
O
Text. Type
A type of creditor reference, expressed as text, for this trade settlement.
Trade Settlement. Creditor Reference Issuer. Identifier
O
Identifier. Type
An identifier of the issuer of the creditor reference for this trade settlement.
Trade Settlement. Creditor Reference. Identifier
O
Identifier. Type
A unique identifier of a creditor reference for this trade settlement, such as a specific identifier assigned by the creditor to reference the financial transaction.
Trade Settlement. Payment Reference. Text
O
Text. Type
A payment reference, expressed as text, for this trade settlement.
Trade Settlement. Discount. Indicator
O
Indicator. Type
An indication of whether or not this trade settlement has a discount.
Trade Settlement. Adjustment. Amount
O
Amount. Type
A monetary value of an adjustment for this trade settlement.
Trade Settlement. Currency. Code
O
Code. Type
A code specifying a currency for this trade settlement.
Trade Settlement. Reference. Text
O
Text. Type
A reference, expressed as text, for this trade settlement.
Trade Settlement. Invoice. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of an invoice in this trade settlement.
Trade Settlement. Credit Reason. Code
O
Code. Type
The code specifying the reason for a credit being given in this trade settlement.
Trade Settlement. Credit Reason. Text
O
Text. Type
A textual description of the reason for a credit being given in this trade settlement.


ASCC Trade Transaction. Associated. Document
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Associated. Document
Definition
A document associated with this trade transaction, such as the purchase order, invoice or packing list.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Associated
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Document
Publication
UN CC Identifier
UN00002082
Attributes
Attribute name
Status
Description/Data Type
Document. Identification. Identifier
O
Identifier. Type
A unique identifier for this document.
Document. Type. Code
O
Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].
Document. Name. Text
O
Text. Type
A name, expressed as text, for this specific document.
Document. Purpose. Text
O
Text. Type
A purpose, expressed in text, of this document.
Document. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value for an issuance of this document.
Document. Control Requirement. Indicator
O
Indicator. Type
The indication of whether or not a document has specific control requirements.
Document. Attachment. Binary Object
O
Binary Object. Type
A binary object that is attached or otherwise appended to this document.
Document. Status. Code
O
Code. Type
A code specifying a status of a document.
Document. Copy. Indicator
O
Indicator. Type
The indication of whether or not the document is a copy.
Document. Language. Identifier
O
Identifier. Type
A unique identifier for a language used in this document.
Document. Line Count. Numeric
O
Numeric. Type
A count of the number of lines in this document.
Document. Line. Identifier
O
Identifier. Type
A unique identifier of a line in this document.
Document. Line Status. Code
O
Code. Type
The code specifying a status of a line in this document.
Document. Purpose. Code
O
Code. Type
A code specifying the purpose of this document, such as request or reminder.
Document. Information. Text
O
Text. Type
Information, expressed as text, for this document.
Document. Category. Code
O
Code. Type
The code specifying the category of this document.
Document. Line Status Reason. Code
O
Code. Type
A code specifying the line status reason of this document.
Document. Revision. Date Time
O
Date Time. Type
A date, time, date time or other date time value for the revision of this document.
Document. Cancellation. Date Time
O
Date Time. Type
A date, time, date time, or other date time value of a cancellation of the document.
Document. Response Type. Code
O
Code. Type
A code specifying a type of response for this document.
Document. Response Reason. Code
O
Code. Type
A code specifying a response reason for this document.
Document. Section Name. Text
O
Text. Type
A section name, expressed as text, for this document.


BCC Trade Transaction. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Trade Transaction. Identification. Identifier
Definition
A unique identifier for this trade transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002078
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Trade Transaction. Included. Product
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Included. Product
Definition
A product included in this trade transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Product
Publication
UN CC Identifier
UN00008090
Attributes
Attribute name
Status
Description/Data Type
Product. Genetic Modification Extent. Code
O
Code. Type
The code specifying the extent of the genetic modification to this product.
Product. Identification. Identifier
O
Identifier. Type
A unique identifier for this product.
Product. Name. Text
O
Text. Type
A name, expressed as text, for this product.
Product. Description. Text
O
Text. Type
A textual description for this product.
Product. Type. Code
O
Code. Type
A code specifying a type of product.
Product. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of this product.
Product. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this product.
Product. Product Group. Identifier
O
Identifier. Type
A unique identifier for a product group for this product.
Product. Announced Launch. Date Time
O
Date Time. Type
A date, time, date time or other date time value of an announced launch of this product.
Product. Product Data Change. Date Time
O
Date Time. Type
A date, time, date time or other date time value of a change in the product data for this product.
Product. Area Density. Measure
O
Measure. Type
The measure of the area density, such as paper density 100gsm, for this product.
Product. Variable Measure. Indicator
O
Indicator. Type
An indication of whether or not instances of this product have a variable measure, such as weight, length or volume.
Product. Colour. Code
O
Code. Type
A code specifying a colour for this product.
Product. Unit. Quantity
O
Quantity. Type
A number of units of this product.
Product. Designation. Text
O
Text. Type
A designation, expressed as text, for this product.


ASCC Trade Transaction. Included. Product Group
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Included. Product Group
Definition
A product group included in this trade transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Product Group
Publication
UN CC Identifier
UN00005067
Attributes
Attribute name
Status
Description/Data Type
Product Group. Identification. Identifier
O
Identifier. Type
An identifier for this product group.
Product Group. Name. Text
O
Text. Type
A name, expressed as text, for this product group.


ASCC Trade Transaction. Included. Trade Line Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Included. Trade Line Item
Definition
A trade line item included in this trade transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Included
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Trade Line Item
Publication
UN CC Identifier
UN00002081
Attributes
Attribute name
Status
Description/Data Type
Trade Line Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this trade line item.
Trade Line Item. Sequence. Numeric
O
Numeric. Type
A sequence number for this trade line item.
Trade Line Item. Type. Code
O
Code. Type
A code specifying a type of trade line item.
Trade Line Item. Type Extension. Code
O
Code. Type
A code used as an extension to the type code for further specifying a type of trade line item.
Trade Line Item. Description. Code
O
Code. Type
A code specifying a description of this trade line item.


ASCC Trade Transaction. Specified. Package
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Trade Transaction. Specified. Package
Definition
A package specified for this trade transaction.
Obj.ClassQual.
Obj.ClassTerm
Trade Transaction
Prop.TermQual.
Prop.Term
Specified
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Package
Publication
UN CC Identifier
UN00003217
Attributes
Attribute name
Status
Description/Data Type
Package. Item. Quantity
O
Quantity. Type
A quantity of packages within this packaging.
Package. Gross Weight. Measure
O
Measure. Type
A measure of the gross weight (mass) of this package and its contents.
Package. Net Weight. Measure
O
Measure. Type
A measure of the net weight (mass) of the contents of this package.
Package. Gross Volume. Measure
O
Measure. Type
A measure of the gross volume of this package.
Package. Level. Code
O
Code. Type
The code specifying the level of this package.
Package. Type. Code
O
Code. Type
A code specifying a type of package.
Package. Type. Text
O
Text. Type
The type of package, expressed as text.
Package. Sequence. Numeric
O
Numeric. Type
A sequence number for this package.
Package. Information. Text
O
Text. Type
Information, expressed as text, for this package.
Package. Description. Text
O
Text. Type
A textual description of this package.
Package. Identification. Identifier
O
Identifier. Type
A unique identifier for this package.


Qualified DT Transport Equipment Category_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Transport Equipment Category_ Code. Type
Definition
A character string used to represent the transport equipment category.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Transport Equipment Category
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000087
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport equipment category.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Transport Equipment Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Transport Equipment Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Transport Equipment Category
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the transport equipment category.
Obj.ClassQual.
Transport Equipment Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
AA
Ground equipment
Ground equipment being fuelled or serviced.
AB
Chain
Chain used in the securing of cargo.
AD
Temperature recorder
Temperature recorder to provide a record of the actual temperature.
AE
Body trailer
The part of the vehicle where the cargo is loaded.
AG
Slipsheet
A cardboard platform used for holding product for storage or transportation.
AH
No special equipment needed
A code to indicate that there is no special equipment needed.
AI
Vessel hold
A compartment forming part of a transport vessel.
AJ
Flat rack
Type of open container used for carrying objects.
AK
Aircraft
To indicate that the equipment is an aircraft.
AL
Medical device
A device used for medical purposes.
AM
Refrigerated container
A refrigerated (reefer) container that is actively cooling the product.
AN
Synthetic pallet 80*120cm
A pallet with standard dimensions 80*120 centimetres made of synthetic material.
AO
Synthetic pallet 100*120cm
A standard pallet with standard dimensions 100*120 centimetres made of synthetic material.
AP
Clothing hanger rack
Equipment used to store and transport clothing in a hanging position.
AQ
Road/rail trailer
Trailer designated for combined road/rail use.
AT
Overhang wagon
Empty rail wagon added to the loaded wagons, when goods are longer than the loaded wagon.
BB
Un-containerized cargo (breakbulk)
Cargoes in bulk not stuffed in equipment.
BL
Blocks
A piece of equipment that is normally a piece of wood to fix cargo (e.g. coils) during transport.
BPN
Box pallet non-exchangeable
A box pallet which cannot be exchanged.
BPO
Truck being transported
A road vehicle capable of carrying goods which is being carried on another means of transport.
BPP
Truck and trailer combination being transported
A road vehicle capable of carrying goods with an attached trailer which is being carried on another means of transport.
BPQ
Tractor and trailer being transported
A trailer accompanied by a self-propelling tractor unit which is being carried on another means of transport.
BPR
Postal bag
Bag intended primarily for the conveyance of postal items.
BPS
Letter Tray
Tray intended primarily for the conveyance of letter mail items of size slightly exceeding C5, in which the items are stood on their long edge.
BPT
Roller Cage
Wheeled wire cage.
BPU
Flats Tray
Tray intended primarily for the conveyance of letter mail items of from C5 up to in excess of C4, in which the items are stacked one on top of another. May also be used for letter mail smaller items stood on their long edge.
BPV
Out of bag parcel
Postal item which is conveyed individually, with only the wrapping provided by the mailer for protection.
BPW
Wheeled Platform
Device, consisting of a flat surface mounted on a wheels, which is designed for the conveyance of items which may safely be stacked. Normally also equipped with a handle to allow the device to be easily manoeuvred.
BPX
Container non-compliant with the Customs Convention on Containers
The container is not compliant with the Customs Convention on Containers.
BPY
Box pallet EUR Y non exchangeable
A euro-pallet of type Y that may not be exchanged.
BPZ
Roll Pallet 1
80 X 60 cm pallet on casters.
BR
Barge
Flat bottomed inland cargo vessel for canals and rivers with or without own propulsion for the purpose of transported goods. (Synonym: Lighter).
BX
Boxcar
An enclosed railway goods wagon.
CH
Chassis
A wheeled carriage onto which an ocean container is mounted for inland conveyance.
CN
Container
Equipment item as defined by ISO for transport. It must be of: A) permanent character, strong enough for repeated use; B) designed to facilitate the carriage of goods, by one or more modes of transport, without intermediate reloading; C) fitted with devices for its ready handling, particularly.
DPA
Deadlight (panel)
A set of panels fixed inside a porthole.
DPB
Roll Pallet 2
120 X 60 cm pallet on casters.
DPC
Container gantry crane
A fixed gantry crane ashore for container handling operations.
DPD
Mobile crane
A mobile crane for handling operations.
DPE
Floating crane
A crane mounted on a dedicated vessel.
DPF
Ship's equipment crane
A crane mounted on a ship for handling operations.
DPG
Conveyor belt
Rolling carpet belt.
DPH
Forklift
Equipment device for handling and moving goods.
DPI
Stacking equipment
Equipment device for stacking goods.
DPJ
Taillift
Equipment device at the rear of a truck for loading and unloading cargo.
DPL
On-board equipment
Equipment permanently on board a means of transport.
EFP
Exchangeable EUR flat pallet
A flat euro-pallet that may be exchanged.
EYP
Exchangeable EUR Y box pallet
A euro-pallet of type Y that may be exchanged.
FPN
Flat pallet EUR non exchangeable
A flat euro-pallet that may not be exchanged.
FPR
Flat pallet (railway property) non-exchangeable
A non-exchangeable flat pallet owned by a railroad.
IL
Lidded stackable rigid tray (CEN TS 14482:2002)
Lidded stackable rigid tray compliant with CEN TS 14482:2002.
LAR
Lashing rope
A rope for lashing cargo.
LU
Load/unload device on equipment
A mechanical device used in the loading and/or unloading of cargo into and from transport equipment.
MPA
Movable panel
A panel which can be moved.
PA
Pallet
A platform on which goods can be stacked in order to facilitate the movement by a forklift or sling.
PBP
Identified private box pallet
A box pallet identified as being privately owned.
PFP
Identified private flat pallet
A flat pallet identified as being privately owned.
PL
Platform
A piece of equipment normally having a flat surface, or prepared for carrying cargo with a specific shape.
PPA
Protecting panel
A panel used for protection.
PST
Portable stove
A portable heating unit.
RF
Flat car
A railway wagon without raised sides or ends.
RG
Reefer generator
A generator used to control the temperature in temperature-controlled transport equipment.
RGF
Ground facility
Storage tank or facility capable of receiving shipment of goods or commodity.
RO
Rope
Rope used in the securing of cargo.
RR
Rail car
To identify that the equipment is a rail car.
SPP
Identified special pallet
A pallet identified as special.
STR
Strap
A narrow strip of flexible material.
SW
Swap body
Rectangular equipment unit without wheels, which can be mounted on a chassis or positioned on legs.
TE
Trailer
A vehicle without motive power, designed for the carriage of cargo and to be towed by a motor vehicle.
TP
Tarpaulin
Waterproof material, e.g. canvas, to spread over cargo to protect it from getting wet.
TS
Tackles
Identification of loading tackle used (sheets, ropes, chains, etc.), as specified in DCU 9 to CIM Article 13; and of containers, as specified in Articles 5 and 10 of Annex III to CIM (CIM 17).
TSU
Tarpaulin support
A device to support a tarpaulin.
UL
ULD (Unit load device)
An aircraft container or pallet.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Transport Equipment Category
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Transport Equipment Fullness_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Transport Equipment Fullness_ Code. Type
Definition
A character string used to represent the transport equipment fullness.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Transport Equipment Fullness
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000088
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport equipment fullness.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Transport Equipment Fullness
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Transport Equipment Fullness
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Transport Equipment Fullness
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the transport equipment fullness.
Obj.ClassQual.
Transport Equipment Fullness
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
More than one quarter volume available
Indicates that there is more than a quarter of the volume available.
2
More than half volume available
Indicates that there is more than a half of the volume available.
3
More than three quarters volume available
Indicates that there is more than three quarters of the volume available.
4
Empty
Indicates that the object is empty.
5
Full
Indicates that the object is full.
6
No volume available
Indicates that there is no space available in the object.
7
Full, mixed consignment
Indicates that the equipment is fully loaded, and includes a number LCL (Less Than Container Load) consignments.
8
Full, single consignment
Indicates that the container is fully loaded with a single FCL (Full Container Load) consignment.
9
Part load
Container represents part of a consignment declared on a single Customs declaration (i.e. the Customs declaration covers more than one container).
10
Part load mixed consignments
Container represents part of the consignment declared on a single Customs declaration with the remainder being in other containers. Other goods, related to other declarations, are also in the container.
11
Single invoiced load
Merchandise within a container/package covered by a single invoice.
12
Multi invoiced load
Merchandise within a container/package covered by more than one invoice.
13
Full load, multiple bills
A container representing a consignment of goods for one consignee with multiple bill of lading numbers.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Transport Equipment Fullness
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


Qualified DT Transport Equipment Size Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Transport Equipment Size Type_ Code. Type
Definition
A character string used to represent a size and type of transport equipment.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Transport Equipment Size Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000061
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent a size and type of transport equipment.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Transport Equipment Size Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Transport Equipment Size Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Transport Equipment Size Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent a size and type of transport equipment.
Obj.ClassQual.
Transport Equipment Size Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Dime coated tank
A tank coated with dime.
2
Epoxy coated tank
A tank coated with epoxy.
6
Pressurized tank
A tank capable of holding pressurized goods.
7
Refrigerated tank
A tank capable of keeping goods refrigerated.
9
Stainless steel tank
A tank made of stainless steel.
10
Nonworking reefer container 40 ft
A 40 foot refrigerated container that is not actively controlling temperature of the product.
12
Europallet
80 x 120 cm.
13
Scandinavian pallet
100 x 120 cm.
14
Trailer
Non self-propelled vehicle designed for the carriage of cargo so that it can be towed by a motor vehicle.
15
Nonworking reefer container 20 ft
A 20 foot refrigerated container that is not actively controlling temperature of the product.
16
Exchangeable pallet
Standard pallet exchangeable following international convention.
17
Semi-trailer
Non self propelled vehicle without front wheels designed for the carriage of cargo and provided with a kingpin.
18
Tank container 20 feet
A tank container with a length of 20 feet.
19
Tank container 30 feet
A tank container with a length of 30 feet.
20
Tank container 40 feet
A tank container with a length of 40 feet.
21
Container IC 20 feet
A container owned by InterContainer, a European railway subsidiary, with a length of 20 feet.
22
Container IC 30 feet
A container owned by InterContainer, a European railway subsidiary, with a length of 30 feet.
23
Container IC 40 feet
A container owned by InterContainer, a European railway subsidiary, with a length of 40 feet.
24
Refrigerated tank 20 feet
A refrigerated tank with a length of 20 feet.
25
Refrigerated tank 30 feet
A refrigerated tank with a length of 30 feet.
26
Refrigerated tank 40 feet
A refrigerated tank with a length of 40 feet.
27
Tank container IC 20 feet
A tank container owned by InterContainer, a European railway subsidiary, with a length of 20 feet.
28
Tank container IC 30 feet
A tank container owned by InterContainer, a European railway subsidiary, with a length of 30 feet.
29
Tank container IC 40 feet
A tank container, owned by InterContainer, a European railway subsidiary, with a length of 40 feet.
30
Refrigerated tank IC 20 feet
A refrigerated tank owned by InterContainer, a European railway subsidiary, with a length of 20 feet.
31
Temperature controlled container 30 ft.
Temperature controlled container measuring 30 feet.
32
Refrigerated tank IC 40 feet
A refrigerated tank owned by InterContainer, a European railway subsidiary, with a length of 40 feet.
33
Movable case: L < 6,15m
A movable case with a length less than 6,15 metres.
34
Movable case: 6,15m < L < 7,82m
A movable case with a length between 6,15 metres and 7,82 metres.
35
Movable case: 7,82m < L < 9,15m
A movable case with a length between 7,82 metres and 9,15 metres.
36
Movable case: 9,15m < L < 10,90m
A movable case with a length between 9,15 metres and 10,90 metres.
37
Movable case: 10,90m < L < 13,75m
A movable case with a length between 10,90 metres and 13,75 metres.
38
Totebin
A steel open top unit of about 1,5 * 1,5 * 2,5 meters for road transport of bulk cargo.
39
Temperature controlled container 20 ft
Temperature controlled container measuring 20 feet.
40
Temperature controlled container 40 ft
A temperature controlled container measuring 40 feet.
41
Non working refrigerated (reefer) container 30ft.
A 30 foot refrigerated (reefer) container that is not actively cooling the product.
42
Dual trailers
Two trailers linked together one behind another and pulled by one tractor.
43
20 ft IL container (open top)
An open top container that is 20 feet in internal length.
44
20 ft IL container (closed top)
A closed top container that is 20 feet in internal length.
45
40 ft IL container (closed top)
A closed top container that is 40 feet in internal length.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Transport Equipment Size Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Transport Equipment. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Transport Equipment. Details
Definition
A piece of equipment used to hold, protect or secure cargo for transportation purposes.
Obj.ClassQual.
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001982
Attributes
Attribute name
Status
Description/Data Type
Transport Equipment. Identification. Identifier
O
Identifier. Type
A unique identifier for this piece of transport equipment.
Transport Equipment. Loading Length. Measure
O
Measure. Type
The measure of the loading length of this piece of transport equipment.
Transport Equipment. Category. Code
O
Code. Type
A code specifying a category for this piece of transport equipment, such as container or trailer.
Transport Equipment. Characteristic. Code
O
Code. Type
The code specifying the characteristic or characteristics of this piece of transport equipment, such as the ISO 6346 transport equipment size and type code.
Transport Equipment. Used Capacity. Code
O
Code. Type
The code specifying the used capacity of this piece of transport equipment, such as full or empty.


BCC Transport Equipment. Category. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Equipment. Category. Code
Definition
A code specifying a category for this piece of transport equipment, such as container or trailer.
Obj.ClassQual.
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Category
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001990
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Transport Equipment. Characteristic. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Equipment. Characteristic. Code
Definition
The code specifying the characteristic or characteristics of this piece of transport equipment, such as the ISO 6346 transport equipment size and type code.
Obj.ClassQual.
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Characteristic
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001991
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Transport Equipment. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Equipment. Identification. Identifier
Definition
A unique identifier for this piece of transport equipment.
Obj.ClassQual.
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001983
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


ASCC Transport Equipment. Linear. Dimension
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Transport Equipment. Linear. Dimension
Definition
A linear dimension for this piece of transport equipment.
Obj.ClassQual.
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Linear
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Dimension
Publication
UN CC Identifier
UN00002009
Attributes
Attribute name
Status
Description/Data Type
Dimension. Value. Measure
O
Measure. Type
A measure of a value for this dimension.
Dimension. Type. Code
O
Code. Type
A code specifying the type of dimension such as thickness, area, or volume.
Dimension. Description. Text
O
Text. Type
A textual description of this dimension.
Dimension. Width. Measure
O
Measure. Type
A measure of a width component for this dimension.
Dimension. Length. Measure
O
Measure. Type
A measure of a length component for this dimension.
Dimension. Height. Measure
O
Measure. Type
A measure of a height component for this dimension.
Dimension. Identification. Identifier
O
Identifier. Type
A unique identifier for this dimension.
Dimension. Diameter. Measure
O
Measure. Type
A measure of a diameter component for this dimension.
Dimension. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this dimension.


BCC Transport Equipment. Loading Length. Measure
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Equipment. Loading Length. Measure
Definition
The measure of the loading length of this piece of transport equipment.
Obj.ClassQual.
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Loading Length
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN00001986
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


BCC Transport Equipment. Used Capacity. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Equipment. Used Capacity. Code
Definition
The code specifying the used capacity of this piece of transport equipment, such as full or empty.
Obj.ClassQual.
Obj.ClassTerm
Transport Equipment
Prop.TermQual.
Prop.Term
Used Capacity
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001994
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


Qualified DT Transport Means Type_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Transport Means Type_ Code. Type
Definition
A character string used to represent the transport means type.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Transport Means Type
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000098
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport means type.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Transport Means Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Transport Means Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Transport Means Type
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the transport means type.
Obj.ClassQual.
Transport Means Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Box tricycle
Tricycle with a basket for delivering goods.
31
Truck
Automotive vehicle designed for hauling loads.
32
Truck, tanker
Automotive vehicle with a tank.
33
Tractor
Automotive vehicle with an engine designed for pulling.
34
Van
Closed automotive vehicle designed for carrying freight.
35
Tiptanker
Automotive vehicle designed with a tank lifting capability.
36
Truck, dry bulk
Automotive vehicle designed for carrying dry bulk cargo.
37
Truck, container
Automotive vehicle designed for carrying containers.
38
Carrier, car
Automotive vehicle designed for carrying motorcars.
39
Truck, reefer
Automotive vehicle designed for the carriage of frozen cargo.
60
Multimodal, type unknown
Multimodal transport of unknown type.
70
Fixed transport installation, type unknown
Fixed transport installation of unknown type.
71
Pipeline
A line of one or more pipes for continuous transport of liquid or gas commodity.
72
Powerline
A line of one or more cables or wires for continuous transport of electricity.
80
Vessel, type unknown
Vessel of unknown type.
81
Motor freighter
Motorized vessel designed for carrying general cargo.
85
Motor freighter, tug
Motorized vessel designed for carrying cargo and capable of towing.
86
Motor tanker, tug
Motorized vessel designed for carrying liquid cargo and capable of towing.
87
Motor freighter with one or more ships alongside
Motorized vessel designed for carrying general cargo that has one or more vessels alongside.
88
Motor freighter with tanker
Motorized vessel designed for carrying general cargo alongside a vessel designed for carrying liquid cargo.
89
Motor freighter pushing one or more freighters
Motorized vessel designed for carrying general cargo, pushing one or more vessels also designed for carrying general cargo.
150
General cargo vessel
Vessel designed to carry general cargo.
151
Unit carrier
Vessel designed to carry unit loads
152
Bulk carrier
Vessel designed to carry bulk cargo.
153
Tanker
Vessel solely equipped with tanks to carry cargo.
154
Liquefied gas tanker
Tanker designed to carry liquefied gas.
155
Other special tanker
Tanker designed to carry other special liquids.
157
Cargo and passenger vessel
Vessel designed to carry cargo and passengers.
159
Passenger ship
Vessel designed to carry more than 12 passengers.
160
Assistance vessel
Vessel designed to give assistance.
170
Other sea-going vessel
Sea-going vessel, not otherwise specified.
172
Work ship
Vessel designed to assist in work.
173
Push boat
Vessel designed to push other vessels.
174
Dredger
Vessel designed to scoop or suck mud or sand.
175
Fishing boat
Vessel designed for fishing.
176
Research and education ship
Vessel designed for research and education.
177
Navy vessel
Vessel operated by a Navy.
178
Structure, floating
Any floating structure.
180
Pleasure boat
Vessel designed for recreation.
181
Speedboat
Vessel designed for speed, often used for recreation.
182
Sailing boat with auxiliary motor
Vessel designed primarily for sailing outfitted with an auxiliary motor.
183
Sailing yacht
A specific type of vessel mostly used for pleasure and designed for sailing.
184
Boat for sport fishing
Vessel designed for sport fishing.
185
Craft, pleasure, longer than 20 metres
Vessel longer than 20 metres, designed for recreation.
189
Craft, other, recreational
Vessel designed for recreation, not otherwise specified.
190
Fast ship
Fast, all-purpose vessel.
191
Hydrofoil
Vessel with wing-like structure for skimming at high speed.
192
Catamaran, fast
Fast vessel designed with two parallel hulls.
210
Train, railroad
One or more rail wagons pulled or pushed by one or more locomotive units, or self-propelled, that move over rail tracks.
220
Train, passenger
Train designed to carry passengers.
230
Train, freight
Train for carrying freight.
310
Truck, mail
Automotive vehicle designed for carrying mail.
311
Truck dump
Automotive vehicle designed with a cargo-dumping capability.
312
Truck, forklift
Automotive vehicle designed for lifting cargo and heavy objects.
313
Loader, shovel
Automotive vehicle designed for shoveling sand and other bulk material.
314
Truck, platform, fixed
Automotive vehicle designed with a fixed platform.
315
Carrier, straddle
Automotive vehicle designed for lifting and transporting containers.
320
Crane, mobile
Automotive vehicle with cargo crane.
330
Bus
Automotive vehicle designed for carrying more than 8 passengers including the driver.
341
Van, delivery
Automotive vehicle designed for making fast deliveries.
342
Van, light
Automotive vehicle designed for light carriage.
343
Van, furniture
Automotive vehicle designed for carrying furniture.
360
Tractor, industrial
Automotive vehicle designed for towing one or more trailers.
362
Truck, freezer with isothermic trailer
Automotive vehicle designed for carrying frozen goods with a trailer designed for carrying temperature-controlled goods.
363
Truck, isothermic with isothermic trailer
Automotive vehicle with trailer designed to carry temperature-controlled goods.
364
Truck, refrigerated with isothermic trailer
Automotive vehicle designed for carrying refrigerated goods with a trailer designed for carrying temperature-controlled goods.
365
Truck, freezer with refrigerated trailer
Automotive vehicle designed for carrying frozen goods with a trailer designed for carrying refrigerated goods.
366
Truck, isothermic with refrigerated trailer
Automotive vehicle designed to carry temperature-controlled goods with a trailer designed to carry refrigerated goods.
367
Truck, opening floor, with extendable trailer
Automotive vehicle with an opening floor with an extendable trailer.
368
Truck, rigid, with tank and tank trailer
Rigid automotive vehicle designed with a tank with a tank trailer.
369
Truck, bulk with tank trailer
Automotive vehicle designed for bulk carrying with a tank trailer.
370
Truck, rigid with tank and bulk trailer
Rigid automotive vehicle designed with a tank with a trailer capable of carrying bulk cargo and liquid.
371
Truck, bulk with bulk trailer
Automotive vehicle and trailer both designed for carrying bulk cargo.
372
Truck, tautliner with extendable trailer
Automotive tautliner vehicle with extendable trailer.
373
Truck, tautliner with removable roof and extendable trailer
Automotive tautliner vehicle with removable roof and extendable trailer.
374
Truck, bulk truck with extendable trailer
Automotive vehicle designed for carrying bulk cargo with an extendable trailer.
375
Truck, refrigerated with freezer trailer
Automotive vehicle designed for carrying refrigerated goods with a trailer designed for carrying frozen goods.
376
Truck, isothermic with freezer trailer
Automotive vehicle designed for carrying temperature-controlled goods with a trailer designed for carrying frozen goods.
377
Truck, furniture with trailer
Automotive vehicle designed for carrying furniture with a trailer.
378
Truck, tautliner with furniture trailer
Automotive tautliner vehicle with trailer designed for carrying furniture.
379
Truck, tautliner, removable roof with furniture trailer
Automotive tautliner vehicle designed with a removable roof with a trailer designed for carrying furniture.
380
Truck, tip-up with gondola trailer
Automotive vehicle designed with a tip-up capability with a gondola trailer.
381
Truck, tautliner with gondola trailer
Automotive tautliner vehicle with a gondola trailer.
382
Truck, tautliner, with removable roof and gondola trailer
Automotive tautliner vehicle with removable roof and a gondola trailer.
383
Truck, opening-floor with gondola trailer
Automotive vehicle with an opening floor and with a gondola trailer.
384
Truck, bulk with gondola trailer
Automotive vehicle designed for carrying bulk cargo with a gondola trailer.
385
Truck, tip-up with extendable gondola trailer
Automotive vehicle designed with a tip-up capability with an extendable gondola trailer.
386
Truck, tautliner with extendable gondola trailer
Automotive tautliner vehicle with an extendable gondola trailer.
387
Truck, tautliner, removable roof with extendable gondola trailer
Automotive tautliner vehicle designed with a removable roof and with an extendable gondola trailer.
388
Truck, opening floor with extendable gondola trailer
Automotive tautliner vehicle designed with an opening floor and with an extendable gondola trailer.
389
Truck, bulk with extendable gondola trailer
Automotive vehicle designed for carrying bulk cargo with an extendable gondola trailer.
390
Truck, tip-up truck with opening-floor trailer
Automotive vehicle designed with a tip-up capability with an opening-floor trailer.
391
Truck, tautliner with opening-floor trailer
Automotive tautliner vehicle with opening-floor trailer.
392
Truck, tautliner, removable roof, with opening-floor trailer
Automotive tautliner vehicle with a removable roof, with an opening-floor trailer.
393
Truck, opening-floor with opening-floor trailer
Automotive vehicle and trailer both with opening floors.
394
Truck, bulk truck with opening-floor trailer
Automotive vehicle designed for carrying bulk cargo with an opening-floor trailer.
395
Truck, with trailer
Automotive vehicle designed to pull a trailer, with a trailer attached.
396
Truck, tilt, with tilt trailer
Automotive vehicle with a tilt capability with a trailer also with a tilt capability.
397
Truck, refrigerated, with refrigerated trailer
Automotive vehicle designed to carry refrigerated goods with a trailer also capable of carrying refrigerated goods.
398
Truck, freezer with freezer trailer
Automotive vehicle capable of carrying frozen goods with a trailer also capable of carrying frozen goods.
399
Truck, removal with removal trailer
Automotive vehicle designed to carry household effects with a trailer also capable of carrying household effects.
802
Motor tanker
Motorized vessel designed for carrying liquid cargo in fixed cargo tanks.
803
Container vessel
Motorized vessel specially designed and equipped for carrying containers.
804
Gas tanker
Motorized vessel designed for carrying gas in fixed cargo tanks, type G according to ADN.
810
Motor freighter pushing at least one tank-ship
Motorized vessel designed for carrying general cargo, pushing at least one vessel designed to carry liquid cargo.
811
Tug, freighter
Vessel designed to push or pull another vessel that is also capable of carrying general cargo.
812
Tug, tanker
Vessel designed to push or pull another vessel also capable of carrying liquid cargo.
813
Tug, freighter, coupled
Vessel designed to push or pull another vessel that is also capable of carrying general cargo tied to one or more other vessels.
814
Tug, freighter/tanker, coupled
Vessel designed to push or pull another vessel that is also capable of carrying either general or liquid cargo tied to one or more other vessels.
815
Freight barge
Lighter or Barge designed for carrying general cargo, either having no motive power of its own or having only sufficient motive power to perform restricted manoeuvres.
816
Tank barge
Lighter or Barge designed for carrying liquid cargo in fixed tanks, either having no motive power of its own or having only sufficient motive power to perform restricted manoeuvres.
817
Freight barge with containers
Lighter or Barge specially designed and equipped for carrying containers, either having no motive power of its own or having only sufficient motive power to perform restricted manoeuvres.
818
Tank barge, gas
Lighter or Barge designed for carrying gas in cargo tanks, type G according to ADN, either having no motive power of its own or having only sufficient motive power to perform restricted manoeuvres.
821
Pushtow, one cargo barge
Vessel designed for pushing/towing, facilitating the movement of one cargo barge.
822
Pushtow, two cargo barges
Combination designed for pushing/towing, facilitating the movement of two cargo barges.
823
Pushtow, three cargo barges
Combination designed for pushing/towing, facilitating the movement of three cargo barges.
824
Pushtow, four cargo barges
Combination designed for pushing/towing, facilitating the movement of four cargo barges.
825
Pushtow, five cargo barges
Combination designed for pushing/towing, facilitating the movement of five cargo barges.
826
Pushtow, six cargo barges
Combination designed for pushing/towing, facilitating the movement of six cargo barges.
827
Pushtow, seven cargo barges
Combination designed for pushing/towing, facilitating the movement of seven cargo barges.
828
Pushtow, eight cargo barges
Combination designed for pushing/towing, facilitating the movement of eight cargo barges.
829
Pushtow, nine cargo barges
Combination designed for pushing/towing, facilitating the movement of nine or more cargo barges.
831
Pushtow, one gas/tank barge
Combination designed for pushing/towing, moving one tanker or gas barge.
832
Pushtow, two barges at least one tanker or gas barge
Combination designed for pushing/towing, moving two barges of which at least one tanker or gas barge.
833
Pushtow, three barges at least one tanker or gas barge
Combination designed for pushing/towing, moving three barges of which at least one is a tanker or gas barge.
834
Pushtow, four barges at least one tanker or gas barge
Combination designed for pushing/towing, moving four barges of which at least one is a tanker or gas barge.
835
Pushtow, five barges at least one tanker or gas barge
Combination designed for pushing/towing, moving five barges of which at least one is a tanker of gas barge.
836
Pushtow, six barges at least one tanker or gas barge
Combination designed for pushing/towing, moving six barges of which at least one is a tanker or gas barge.
837
Pushtow, seven barges at least one tanker or gas barge
Combination designed for pushing/towing, moving seven barges of which at least one is a tanker or gas barge.
838
Pushtow, eight barges at least one tanker or gas barge
Combination designed for pushing/towing, moving eight barges of which at least one is a tanker or gas barge.
839
Pushtow, nine or more barges at least one tanker or gas barge
Combination designed for pushing/towing, moving nine or more barges of which at least one is a tanker or gas barge.
840
Tug, single
Vessel specially designed to perform towing operations.
841
Tug, one or more tows
Vessel designed for pushing another vessel that is involved in one or more concurrent tows.
842
Tug, assisting a vessel or linked combination
Vessel designed for pushing another vessel that is assisting one vessel or a combination of vessels or tugs and vessels.
843
Pushboat, single
Vessel designed for pushing.
Vessel specially designed for pushing a pushed convoy.
844
Passenger ship, ferry, red cross ship, cruise ship
Vessels designed for carrying passengers.
845
Service vessel
A tender (vessel for logistical support), dealing with the transport of small material and maintenance requirements outside the port area on rivers and other inland waterways.
846
Vessel, work maintenance craft, floating derrick, cable-ship, buoy-ship, dredge
Vessel designed to perform a specific type of work.
847
Object, towed, not otherwise specified
An object in tow that is not otherwise specified.
848
Fishing boat
Vessel designed for fishing.
849
Bunkership
Motorized vessel designed for carrying and delivering bunkers (products intended for the propulsion and operation of vessels) to other vessels, type N according to ADN.
850
Barge, tanker, chemical
Vessel designed to carry liquid or bulk chemicals.
851
Object, not otherwise specified
A floating object that is not otherwise specified.
1501
Grain vessel
Vessel designed to carry grain.
1502
Timber/log carrier
Vessel designed to carry logs and timber.
1503
Wood chips vessel
Vessel designed to carry wood chips.
1504
Steel products vessel
Vessel designed to carry steel products.
1505
Carrier, general cargo/container
Vessel designed to carry general cargo and containers.
1506
Temperature controlled cargo vessels
Vessel designed to carry temperature-controlled cargo.
1511
Full container ship/cellular vessel
Vessel designed to carry containers only.
1512
RoRo vessel
Vessel with ramp designed to carry roll-on/roll-off cargo.
1513
Car carrier
Vessel designed to carry automotive vehicles or their knock-down parts.
1514
Livestock carrier
Vessel designed to carry livestock.
1515
Barge carrier - Lash ship
Vessel designed to carry barges. Lash means lighters aboard ship.
1516
Chemical carrier
Vessel designed to carry chemicals in bulk or drums not in tanks.
1517
Irradiated fuel carrier
Vessel designed to carry irradiated fuel.
1518
Heavy cargo vessel
Ship designed to carry heavy cargo.
1519
RoRo/Container vessel
Vessel designed to carry both containers and roll-on/roll-off cargo.
1521
Dry bulk carrier
Vessel designed to carry dry bulk (expellers).
1522
Ore carrier
Vessel designed to carry ore.
1523
Cement carrier
Vessel designed to carry cement.
1524
Gravel carrier
Vessel designed to carry gravel.
1525
Coal carrier
Vessel designed to carry coal.
1531
Crude oil tanker
Tanker designed to carry crude oil.
1532
Chemical tanker, coaster
Tanker designed to carry chemicals in coastal traffic.
1533
Chemical tanker, deep sea
Tanker designed to carry chemicals in deep sea.
1534
Oil and other derivatives tanker
Tanker designed to carry oil and other derivatives.
1541
LPG tanker
Vessel designed to carry Liquefied Petroleum Gas (LPG).
1542
LNG tanker
Tanker designed to carry Liquefied Natural Gas (LNG).
1543
LNG/LPG tanker
Tanker designed to carry Liquefied Natural Gas (LNG) and Liquefied Petroleum Gas (LPG).
1551
Asphalt/bitumen tanker
Tanker designed asphalt and bitumen.
1552
Molasses tanker
Tanker designed to carry molasses.
1553
Vegetable oil tanker
Tanker designed to carry vegetable oil.
1591
Cruise ship
Passenger ship designed to carry tourists on specified routes.
1592
Ferry
Vessel designed to ply regularly between two or more ports.
1593
Other passenger ship
Vessel designed to carry passengers, not otherwise specified.
1594
Passenger ship, sailing
Vessel designed to carry passengers and mainly propelled by sails.
1601
Tug, without tow
Vessel designed to tow objects but sailing alone.
1602
Tug, with tow
Vessel designed to tow, and towing an object.
1603
Salvage vessel
Vessel designed to salvage.
1604
Rescue vessel
Vessel designed to effect rescue operations.
1605
Oil combat vessel
Vessel designed to combat oil spills.
1606
Oil rig
Object designed for drilling oil at sea.
1607
Hospital vessel
Vessel designed to serve as a hospital at sea.
1711
Pilot boat
Vessel designed to convey pilots to/from ships.
1712
Patrol/measure ship
Vessel designed to guard, patrol or measure.
1721
Supply vessel
Vessel designed to provide supplies.
1723
Offshore support vessel
Vessel designed to provide offshore support.
1724
Pontoon
Flat-bottomed vessel with a flat deck.
1725
Stone dumping vessel
Vessel designed to dump stones.
1726
Cable layer
Vessel designed to lay cable.
1727
Buoyage vessel
Vessel designed to handle buoys.
1728
Icebreaker
Vessel designed to break ice.
1729
Pipelaying vessel
Vessel designed to lay pipe.
1751
Trawler
Vessel designed to drag a bag-like net.
1752
Cutter
Small vessel that sometimes can be carried on a larger ship.
1753
Factory ship
Vessel designed as a fish factory.
1761
Fishery research vessel
Vessel designed for fishery research.
1762
Climate registration vessel
Vessel designed for climate registration.
1763
Ship for environmental measurement
Vessel designed for environmental monitoring and measurement.
1764
Scientific vessel
Vessel designed for scientific purposes.
1765
Sailing school ship
Vessel designed for training, powered by sail.
1766
Training vessel
Vessel designed for training.
1781
Crane, floating
A crane mounted on a barge or pontoon.
1782
Dock, floating
A submersible floating structure used as a dock.
2201
Train, super express
Train designed for high speed.
2202
Train, sleeper
Passenger train that includes carriages for sleeping.
2203
Train, passenger, hired group
A chartered train.
2301
Blocktrain
Train for carrying freight to the same destination.
2302
Train, container
Train for carrying containers.
2303
Train, with one wagon
Train with a single wagon for carrying freight.
2304
Train, with more than one and less than 20 wagons
Train with more than one and less than 20 wagons for carrying freight.
2305
Train, with more than 20 wagons
Train with more than 20 wagons for carrying freight.
3100
Truck, tautliner with removal trailer
Automotive tautline truck with trailer capable of carrying household effects.
3101
Truck, tautliner with removable roof and removal trailer
Automotive tautline vehicle with removable roof and a trailer capable of carrying household effects.
3102
Car, with caravan
Automobile towing a house trailer.
3103
Truck, tautliner, 25 tonne
Automotive tautline vehicle with a 25 tonne capacity.
3104
Truck, tautliner, 25 tonne with removable roof
Automotive tautline vehicle with a 25 tonne capacity and a removable roof.
3105
Lorry, articulated, flat bed, 25 tonne
Articulated automotive vehicle with a flat bed and 25 tonne capacity.
3106
Lorry, articulated, flat bed, 24 tonne, with 10 metre crane
Articulated automotive vehicle with a flat bed and 25 tonne capacity with a 10 metre crane attached.
3107
Lorry, articulated, flat bed, 24 tonne, with 15 metre crane
Articulated automotive vehicle with a flat bed and 25 tonne capacity with a 15 metre crane attached.
3108
Lorry, articulated, flat bed, 24 tonne, with 18 metre crane
Articulated automotive vehicle with a flat bed and 25 tonne capacity with an 18 metre crane attached.
3109
Lorry, articulated, flat bed, 10 tonne
Articulated automotive vehicle with a flat bed and 10 tonne capacity.
3110
Truck, tautliner, 25 tonne, with 90 cubic metre trailer
Automotive tautline vehicle with a 25 tonne capacity and a 90 cubic metre trailer.
3111
Truck, tautliner, 25 tonne, with 120 cubic metre trailer
Automotive tautline vehicle with a 25 tonne capacity and a 120 cubic metre trailer.
3112
Lorry, flat with trailer and 10 metre crane
Automotive vehicle with flat bed and trailer and 10 metre crane.
3113
Lorry, articulated with tank
Articulated automotive vehicle with tank designed for carrying liquid or bulk goods.
3114
Lorry, flat, 15 tonne
Automotive vehicle with flat bed and a 15 tonne capacity.
3115
Lorry, flat, 15 tonne with crane
Automotive vehicle with flat bed and a 15 tonne capacity and attached crane.
3116
Truck, isothermic
Automotive vehicle designed to carry temperature-controlled goods.
3117
Truck, refrigerated
Automotive vehicle designed to carry refrigerated goods.
3118
Van, freezer
Automotive vehicle designed to carry frozen goods.
3119
Van, isothermic
Automotive vehicle designed to carry temperature-controlled goods.
3120
Van, refrigerated
Automotive vehicle designed to carry refrigerated goods.
3121
Truck, bulk
Automotive vehicle designed to carry bulk goods.
3122
Truck, tip-up
Automotive vehicle designed with a tip-up capability.
3123
Truck, articulated, tip-up
Articulated automotive vehicle designed with a tip-up capability.
3124
Truck, rigid, with tank
Rigid automotive vehicle designed with a tank.
3125
Truck, tautliner
Automotive vehicle with non-rigid sides.
3126
Truck, tautliner, with removable roof
Automotive tautline vehicle with a removable roof.
3127
Truck, with opening floor
Automotive vehicle with a floor that can be opened.
3128
Truck, freezer
Automotive vehicle designed to carry frozen goods.
3129
Truck, with crane for moving goods, without trailer
A truck with a crane for moving goods, without a trailer.
3130
Truck, with crane for moving goods, with trailer
A truck with a crane for moving goods, with a trailer.
3131
Truck, with crane for lifting goods, without trailer
A truck with a crane for lifting goods, without a trailer.
3132
Truck, with crane for lifting goods, with trailer
A truck with a crane for lifting goods, with a trailer.
3133
Taxi cab
Automotive vehicle licensed to ply for hire.
3134
Truck, furniture
Automotive vehicle designed for carrying furniture.
3135
Truck, hydrant
Automotive vehicle designed for the delivery of fuel from a fixed installation to a means of transport.
3136
Car
Automotive vehicle designed to carry a small number of passengers.
3137
Truck, with tail-lift
Automotive vehicle with a hydraulic lifting device on the rear of the vehicle for loading and unloading goods.
3138
Armoured vehicle
Automotive vehicle designed with fortified body for enhanced protection.
3201
Car, elevator
Automotive vehicle with raisable work platform.
3301
Bus, with trailer
Automotive vehicle with an attached trailer for carrying passengers and/or luggage.
3302
Bus, highway
Automotive vehicle designed for highway travel.
3303
Bus, sightseeing
Automotive vehicle designed for sightseeing.
3304
Bus, airport/city
Automotive vehicle designed to carry passengers and their baggage between an airport and a city and return.
4000
Aircraft, type unknown
Aircraft of unknown type.
5000
Mail, type unknown
Mail of unknown type
8021
Motor tanker, liquid cargo, type N
Motorized vessel designed for carrying liquid cargo in cargo tanks, type N according to ADN.
8022
Motor tanker, liquid cargo, type C
Motorized vessel designed for carrying special liquid chemicals in cargo tanks, type C according to ADN.
8023
Motor tanker, dry cargo
Motorized vessel designed for carrying dry cargo as if liquid in fixed tanks (e.g. cement).
8161
Tank barge, liquid cargo, type N
Lighter or Barge designed for carrying liquid cargo in cargo tanks, type N according to ADN, either having no motive power of its own or having only sufficient motive power to perform restricted manoeuvres.
8162
Tank barge, liquid cargo, type C
Lighter or Barge designed to for carrying special liquid chemicals in cargo tanks, type C according to ADN, either having no motive power of its own or having only sufficient motive power to perform restricted manoeuvres.
8163
Tank barge, dry cargo
Lighter or Barge designed for carrying dry cargo in fixed tanks as if liquid (e.g. cement), either having no motive power of its own or having only sufficient motive power to perform restricted manoeuvres.
8441
Ferry
Vessel designed for carrying passengers and/or vehicles on regular short voyages.
8442
Red cross ship
Passenger vessel with overnight passenger cabins designed for carrying sick and or disabled people.
8443
Cruise ship
Passenger vessel designed for carrying more than 12 passengers accommodated on board.
8444
Passenger ship without accommodation
Passenger vessel designed for carrying more than 12 passengers but without passenger accommodation such as cabins etc.
8445
Day-trip high speed vessel
Passenger vessel designed for carrying more than 12 passengers but without passenger accommodation such as cabins etc. capable of reaching speeds over 40 km/h in relation to water.
8446
Day-trip hydrofoil vessel
Passenger vessel designed for carrying more than 12 passengers but without passenger accommodation such as cabins etc., hydrofoil.
8447
Sailing cruise ship
Passenger vessel built and fitted out also with a view to propulsion under sail and designed for carrying more than 12 passengers accommodated on board.
8448
Sailing passenger ship without accommodation
Passenger vessel built and fitted out also with a view to propulsion under sail and designed for carrying more than 12 passengers but without passenger accommodation such as cabins etc.
8451
Service vessel
A tender (vessel for logistical support), dealing with the transport of small material and maintenance requirements outside the port area on rivers and other inland waterways.
8452
Police patrol vessel
A vessel for the supervision by police for the enforcement of applicable rules and regulations.
8453
Port service vessel
A port tender (vessel for logistical support), dealing with the transport of material and people within a port area.
8454
Navigation surveillance vessel
A vessel of the competent authority supervising waterway traffic and navigation to ensure safety and adherence to the respective rules and regulations.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Transport Means Type
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Transport Means. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Transport Means. Details
Definition
The device or method used to convey people, goods, animals or other objects from place to place.
Obj.ClassQual.
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00001323
Attributes
Attribute name
Status
Description/Data Type
Transport Means. Type. Code
O
Code. Type
A code specifying a type of transport means.
Transport Means. Type. Text
O
Text. Type
A type of transport means expressed as text.
Transport Means. Identification. Identifier
O
Identifier. Type
A unique identifier for this transport means, such as the International Maritime Organization number for a vessel.
Transport Means. Name. Text
O
Text. Type
A name, expressed as text, of this means of transport, such as the vessel name.


BCC Transport Means. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Means. Identification. Identifier
Definition
A unique identifier for this transport means, such as the International Maritime Organization number for a vessel.
Obj.ClassQual.
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00001326
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Transport Means. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Means. Name. Text
Definition
A name, expressed as text, of this means of transport, such as the vessel name.
Obj.ClassQual.
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002029
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


ASCC Transport Means. Owner. Party
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Transport Means. Owner. Party
Definition
The party owning this means of transport.
Obj.ClassQual.
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Owner
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Party
Publication
UN CC Identifier
UN00003024
Attributes
Attribute name
Status
Description/Data Type
Party. Identification. Identifier
O
Identifier. Type
A unique identifier of the party.
Party. Name. Text
O
Text. Type
A name, expressed as text, for this party.
Party. Description. Text
O
Text. Type
A textual description of this party.
Party. Role. Code
O
Code. Type
A code specifying the role of this party.


BCC Transport Means. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Means. Type. Code
Definition
A code specifying a type of transport means.
Obj.ClassQual.
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00001324
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Transport Means. Type. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Means. Type. Text
Definition
A type of transport means expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Transport Means
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00001325
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Qualified DT Transport Movement Stage_ Code. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Transport Movement Stage_ Code. Type
Definition
A character string used to represent the transport movement stage.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Transport Movement Stage
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN02000091
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string used to represent the transport movement stage.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Transport Movement Stage
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
6
UN/ECE (United Nations - Economic Commission for Europe)
United Nations Economic Commission for Europe.


SC Code List. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Identifier
Definition
The identification of a list of codes
Obj.ClassQual.
Transport Movement Stage
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Code List. Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Version. Identifier
Definition
The Version of the code list.
Obj.ClassQual.
Transport Movement Stage
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Code. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Code. Content
Definition
A character string used to represent the transport movement stage.
Obj.ClassQual.
Transport Movement Stage
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
1
Inland transport
Transport by which goods are moved from or to the frontier, or between inland points.
2
At the statistical territory limit
Point by which the means of transport are presumed to have left the statistical territory of despatch or to have entered the statistical territory of arrival.
3
At arrival
Transport by which goods are moved to the place of arrival.
4
Means of transport at transit
The means of transport used to carry goods that have come under transit procedures of the customs administration to which a transit declaration is being made.
5
Means of transport crossing the regulatory border
The means of transport moving into and out of a regulatory territory.
6
Means of transport at first port of arrival into regulatory territory
The means of transport moving into a regulatory territory at the first port of arrival.
10
Pre-carriage transport
Transport by which the goods are moved prior to their main carriage transport.
11
At border
Transport by which goods are moved to the Customs frontier.
12
At departure
Transport by which goods are moved from the place of departure.
13
At destination
Transport by which goods are moved at the place of destination.
15
Main carriage - fourth carrier
The fourth carrier of the ordered transport.
16
Main carriage - fifth carrier
The fifth carrier of the ordered transport.
17
Main carriage - sixth carrier
The sixth carrier of the ordered transport.
18
Main carriage - seventh carrier
The seventh carrier of the ordered transport.
19
Main carriage - eighth carrier
The eighth carrier of the ordered transport.
20
Main-carriage transport
The primary stage in the movement of cargo from the point of origin to the intended destination.
21
Main carriage - first carrier
The first carrier of the ordered transport when more than one carrier is involved.
22
Main carriage - second carrier
The second carrier of the ordered transport when more than one carrier is involved.
23
Main carriage - third carrier
The third carrier of the ordered transport when more than one carrier is involved.
24
Inland waterway transport
Transport by which goods are moved via an inland body of water.
25
Delivery carrier all transport
Carrier responsible from the point of origin to the final delivery destination.
26
Second pre-carriage transport
Second transport by which the goods are moved prior to their main carriage transport.
27
Pre-acceptance transport
The transport by which the goods are moved to the place of acceptance.
28
Second on-carriage transport
Second transport by which the goods are moved after the main carriage transport.
29
Main carriage - ninth carrier
The ninth carrier of the ordered transport.
30
On-carriage transport
Transport by which the goods are moved after the main carriage transport.
31
Main carriage - tenth carrier
The tenth carrier of the ordered transport.
32
Main carriage - eleventh carrier
The eleventh carrier of the ordered transport.
33
Main carriage - twelfth carrier
The twelfth carrier of the ordered transport.
34
Overflight
The movement of a conveyance through the airspace over the territories of a country without landing within the territories of the country.


SC Code. Name. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Code. Name. Text
Definition
The textual equivalent of the code content.
Obj.ClassQual.
Transport Movement Stage
Obj.ClassTerm
Code
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Transport Movement. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Transport Movement. Details
Definition
The conveyance (physical carriage) of people, animals, goods, or other objects from place to place.
Obj.ClassQual.
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002036
Attributes
Attribute name
Status
Description/Data Type
Transport Movement. Stage. Code
O
Code. Type
The code specifying the stage of this transport movement.
Transport Movement. Mode. Code
O
Code. Type
A code specifying a mode, such as by air, sea, rail, road or inland waterway, for this transport movement.
Transport Movement. Mode. Text
O
Text. Type
A mode, expressed as text, of this transport movement, such as by air, sea, rail, road or inland waterway.


BCC Transport Movement. Mode. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Movement. Mode. Code
Definition
A code specifying a mode, such as by air, sea, rail, road or inland waterway, for this transport movement.
Obj.ClassQual.
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Mode
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002038
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Transport Movement. Mode. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Movement. Mode. Text
Definition
A mode, expressed as text, of this transport movement, such as by air, sea, rail, road or inland waterway.
Obj.ClassQual.
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Mode
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002039
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Transport Movement. Stage. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Transport Movement. Stage. Code
Definition
The code specifying the stage of this transport movement.
Obj.ClassQual.
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Stage
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00002037
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Transport Movement. Used. Transport Means
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Transport Movement. Used. Transport Means
Definition
The means of transport used for this transport movement.
Obj.ClassQual.
Obj.ClassTerm
Transport Movement
Prop.TermQual.
Prop.Term
Used
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Transport Means
Publication
UN CC Identifier
UN00002051
Attributes
Attribute name
Status
Description/Data Type
Transport Means. Type. Code
O
Code. Type
A code specifying a type of transport means.
Transport Means. Type. Text
O
Text. Type
A type of transport means expressed as text.
Transport Means. Identification. Identifier
O
Identifier. Type
A unique identifier for this transport means, such as the International Maritime Organization number for a vessel.
Transport Means. Name. Text
O
Text. Type
A name, expressed as text, of this means of transport, such as the vessel name.


Qualified DT Unit_ Measure. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Unit_ Measure. Type
Definition
A numeric value determined by measuring an object along with the specified unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Unit
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN02000181
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


SC Measure Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code
Definition
A code specifying a unit of measure.
Obj.ClassQual.
Unit
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Measure Unit. Code List Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code List Version. Identifier
Definition
The Version of the measure unit code list.
Obj.ClassQual.
Unit
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code List Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Measure. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Measure. Content
Definition
The numeric value determined by measuring an object.
Obj.ClassQual.
Unit
Obj.ClassTerm
Measure
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Version. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Version. Details
Definition
A specific issuance of an object, such as a version of software or a message.
Obj.ClassQual.
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00002063
Attributes
Attribute name
Status
Description/Data Type
Version. Identification. Identifier
O
Identifier. Type
A unique identifier for this version.
Version. Name. Text
O
Text. Type
A name, expressed as text, of this version.
Version. Issue. Date Time
O
Date Time. Type
A date, time, date time or other date time value of issue of this version.


BCC Version. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Version. Identification. Identifier
Definition
A unique identifier for this version.
Obj.ClassQual.
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00002064
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Version. Issue. Date Time
Documentation
CCTS
Type
BCC
Dict.EntryName
Version. Issue. Date Time
Definition
A date, time, date time or other date time value of issue of this version.
Obj.ClassQual.
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Issue
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000008
UN CC Identifier
UN00002066
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


BCC Version. Name. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Version. Name. Text
Definition
A name, expressed as text, of this version.
Obj.ClassQual.
Obj.ClassTerm
Version
Prop.TermQual.
Prop.Term
Name
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00002065
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Qualified DT Weight_ Unit_ Measure. Type
Diagram
Documentation
CCTS
Type
DT
Dict.EntryName
Weight_ Unit_ Measure. Type
Definition
The numeric value determined by weight measuring.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Weight
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000013
UN CC Identifier
UN02000095
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by weight measuring.
Measure Unit. Code
O
A code specifying a unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


SC Measure Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code
Definition
A code specifying a unit of measure.
Obj.ClassQual.
Weight
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Codes
KGM
kilogram
A unit of mass equal to one thousand grams.
TNE
tonne (metric ton)
Synonym: metric ton


SC Measure Unit. Code List Version. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code List Version. Identifier
Definition
The Version of the measure unit code list.
Obj.ClassQual.
Weight
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code List Version
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CC Measure. Content
Documentation
CCTS
Type
CC
Dict.EntryName
Measure. Content
Definition
The numeric value determined by weight measuring.
Obj.ClassQual.
Weight
Obj.ClassTerm
Measure
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


ACC Work Item. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Work Item. Details
Definition
A specific task or set of tasks to be undertaken.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00000874
Attributes
Attribute name
Status
Description/Data Type
Work Item. Classification. Code
O
Code. Type
A code specifying a classification for this work item.
Work Item. Comment. Text
O
Text. Type
A comment, expressed as text, for this work item.
Work Item. Identification. Identifier
O
Identifier. Type
A unique identifier for this work item.
Work Item. Index. Value
O
Value. Type
An index value for this work item.
Work Item. Reference File. Binary Object
O
Binary Object. Type
A reference file binary object related to this work item.
Work Item. Status. Code
O
Code. Type
A code specifying the status of this work item.
Work Item. Total Quantity Classification. Code
O
Code. Type
The code specifying a classification of the total quantity for this work item.
Work Item. Total. Quantity
O
Quantity. Type
The total quantity for this work item.
Work Item. Type. Code
O
Code. Type
A code specifying the type of work item.
Work Item. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this work item.
Work Item. Index. Text
O
Text. Type
An index value for this work item, expressed as text.
Work Item. Requested Action. Code
O
Code. Type
A code specifying a requested action for this work item.


ASCC Work Item. Actual. Complex Description
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Actual. Complex Description
Definition
An actual complex description for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Actual
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Complex Description
Publication
UN CC Identifier
UN00000885
Attributes
Attribute name
Status
Description/Data Type
Complex Description. Abstract. Text
O
Text. Type
A textual abstract of the content of the complex description.
Complex Description. Content. Text
O
Text. Type
Content, expressed as text, for this complex description.
Complex Description. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this complex description.


ASCC Work Item. Changed. Status
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Changed. Status
Definition
A changed status for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Changed
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Status
Publication
UN CC Identifier
UN00005132
Attributes
Attribute name
Status
Description/Data Type
Status. Condition. Code
O
Code. Type
A code specifying the status condition of the related object.
Status. Changed. Date Time
O
Date Time. Type
The date, time, date time, or other date time value when the status changed.
Status. Changer Name. Text
O
Text. Type
A name of the person or system, expressed as text, that changed the status.


BCC Work Item. Classification. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Classification. Code
Definition
A code specifying a classification for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000876
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Work Item. Comment. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Comment. Text
Definition
A comment, expressed as text, for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Comment
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00000881
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Work Item. Contractual Language. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Contractual Language. Code
Definition
A code specifying the contractual language for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Contractual Language
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005131
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Work Item. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Identification. Identifier
Definition
A unique identifier for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00000875
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Work Item. Index. Text
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Index. Text
Definition
An index value for this work item, expressed as text.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Index
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000019
UN CC Identifier
UN00005127
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


BCC Work Item. Index. Value
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Index. Value
Definition
An index value for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Index
Repr.TermQual.
Repr.Term
Value
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000015
UN CC Identifier
UN00000877
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


ASCC Work Item. Item. Work Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Item. Work Item
Definition
A work item that is an item in this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Item
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN00005135


BCC Work Item. Reference File. Binary Object
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Reference File. Binary Object
Definition
A reference file binary object related to this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Reference File
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000002
UN CC Identifier
UN00000883
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


ASCC Work Item. Referenced. Binary File
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Referenced. Binary File
Definition
A binary file that is referenced by this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Referenced
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Binary File
Publication
UN CC Identifier
UN00005133
Attributes
Attribute name
Status
Description/Data Type
Binary File. Identification. Identifier
O
Identifier. Type
A unique identifier for this binary file.
Binary File. Title. Text
O
Text. Type
A title, expressed as text, for this binary file.
Binary File. Author Name. Text
O
Text. Type
An author name, expressed as text, of this binary file.
Binary File. Version. Identifier
O
Identifier. Type
A unique version identifier for this binary file.
Binary File. File Name. Text
O
Text. Type
A file name, expressed as text, of this binary file.
Binary File. URI. Identifier
O
Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.
Binary File. MIME. Code
O
Code. Type
A code specifying the Multipurpose Internet Mail Extensions (MIME) type for this binary file.
Binary File. Encoding. Code
O
Code. Type
A code specifying the encoding of this binary file.
Binary File. Character Set. Code
O
Code. Type
A code specifying the character set for this binary file.
Binary File. Included. Binary Object
O
Binary Object. Type
An included binary object for this binary file.
Binary File. Access. Text
O
Text. Type
Access information, expressed as text, for this binary file such as security and download parameters.
Binary File. Description. Text
O
Text. Type
A textual description of this binary file.
Binary File. Size. Measure
O
Measure. Type
A measure of the size of this binary file.


BCC Work Item. Requested Action. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Requested Action. Code
Definition
A code specifying a requested action for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Requested Action
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00005130
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


BCC Work Item. Status. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Status. Code
Definition
A code specifying the status of this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000878
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Work Item. Subordinate. Work Item
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Subordinate. Work Item
Definition
A work item that is subordinate to this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Subordinate
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Work Item
Publication
UN CC Identifier
UN00000889


BCC Work Item. Total Quantity Classification. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Total Quantity Classification. Code
Definition
The code specifying a classification of the total quantity for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total Quantity Classification
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000880
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Work Item. Total Quantity. Quantity Analysis
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Total Quantity. Quantity Analysis
Definition
A quantity analysis of the total quantity for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total Quantity
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Quantity Analysis
Publication
UN CC Identifier
UN00000886
Attributes
Attribute name
Status
Description/Data Type
Quantity Analysis. Actual Quantity. Percent
O
Percent. Type
The percentage that the actual quantity represents in this quantity analysis.
Quantity Analysis. Actual. Quantity
O
Quantity. Type
The actual quantity for this quantity analysis.
Quantity Analysis. Classification. Code
O
Code. Type
A code specifying a classification value to be used for this quantity analysis.
Quantity Analysis. Description. Text
O
Text. Type
A textual description of this quantity analysis.
Quantity Analysis. Identification. Identifier
O
Identifier. Type
A unique identifier for this quantity analysis.
Quantity Analysis. Status. Code
O
Code. Type
A code specifying the status of the quantity analysis, such as partial, approved, not approved.
Quantity Analysis. Type. Code
O
Code. Type
A code specifying the type of quantity analysis.
Quantity Analysis. Contractual Language. Code
O
Code. Type
A code specifying the contractual language for this quantity analysis.


ASCC Work Item. Total. Price
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Total. Price
Definition
A total price for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN00000888
Attributes
Attribute name
Status
Description/Data Type
Price. Type. Code
O
Code. Type
A code specifying the type of price.
Price. Charge. Amount
O
Amount. Type
A monetary value of a price charged.
Price. Basis. Quantity
O
Quantity. Type
A quantity on which the price is based.
Price. Net Price. Indicator
O
Indicator. Type
An indication of whether or not the price is a net price.
Price. Minimum. Quantity
O
Quantity. Type
A minimum quantity in a range for which this price applies.
Price. Maximum. Quantity
O
Quantity. Type
A maximum quantity in a range for which the price applies.
Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of the price.
Price. Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as a factor to convert the price unit.
Price. Comparison Method. Code
O
Code. Type
The code specifying a comparison method for this price.


BCC Work Item. Total. Quantity
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Total. Quantity
Definition
The total quantity for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Total
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000018
UN CC Identifier
UN00000882
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


BCC Work Item. Type. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Work Item. Type. Code
Definition
A code specifying the type of work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Type
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00000879
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


ASCC Work Item. Unit. Price
Diagram
Documentation
CCTS
Type
ASCC
Dict.EntryName
Work Item. Unit. Price
Definition
A unit price for this work item.
Obj.ClassQual.
Obj.ClassTerm
Work Item
Prop.TermQual.
Prop.Term
Unit
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Price
Publication
UN CC Identifier
UN00000887
Attributes
Attribute name
Status
Description/Data Type
Price. Type. Code
O
Code. Type
A code specifying the type of price.
Price. Charge. Amount
O
Amount. Type
A monetary value of a price charged.
Price. Basis. Quantity
O
Quantity. Type
A quantity on which the price is based.
Price. Net Price. Indicator
O
Indicator. Type
An indication of whether or not the price is a net price.
Price. Minimum. Quantity
O
Quantity. Type
A minimum quantity in a range for which this price applies.
Price. Maximum. Quantity
O
Quantity. Type
A maximum quantity in a range for which the price applies.
Price. Change Reason. Text
O
Text. Type
A reason, expressed as text, for a change of the price.
Price. Unit Conversion Factor. Numeric
O
Numeric. Type
The value used as a factor to convert the price unit.
Price. Comparison Method. Code
O
Code. Type
The code specifying a comparison method for this price.


ACC Workflow Object. Details
Diagram
Documentation
CCTS
Type
ACC
Dict.EntryName
Workflow Object. Details
Definition
An object used in the management of the state changes in a business process.
Obj.ClassQual.
Obj.ClassTerm
Workflow Object
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UN00006024
Attributes
Attribute name
Status
Description/Data Type
Workflow Object. Identification. Identifier
O
Identifier. Type
An identifier of this workflow object.
Workflow Object. Status. Code
O
Code. Type
A code specifying the status of this workflow object.


BCC Workflow Object. Identification. Identifier
Documentation
CCTS
Type
BCC
Dict.EntryName
Workflow Object. Identification. Identifier
Definition
An identifier of this workflow object.
Obj.ClassQual.
Obj.ClassTerm
Workflow Object
Prop.TermQual.
Prop.Term
Identification
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT0000011
UN CC Identifier
UN00006025
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


BCC Workflow Object. Status. Code
Documentation
CCTS
Type
BCC
Dict.EntryName
Workflow Object. Status. Code
Definition
A code specifying the status of this workflow object.
Obj.ClassQual.
Obj.ClassTerm
Workflow Object
Prop.TermQual.
Prop.Term
Status
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Publication
UN CC Identifier
UDT000007
UN CC Identifier
UN00006026
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


CCT Amount. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Amount. Type
Definition
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Amount
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Amount. Content
M
A number of monetary units specified in a currency where the unit of the currency is explicit or implied.
Amount Currency. Identifier
O
The currency of the amount.
Amount Currency. Code List Version. Identifier
O
The Version of the UN/ECE Rec.9 code list.


SC Amount Currency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Amount Currency. Identifier
Definition
The currency of the amount.
Obj.ClassQual.
Obj.ClassTerm
Amount Currency
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


PT
Documentation
CCTS
Type
PT
Dict.EntryName
Definition
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CCT Binary Object. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Binary Object. Type
Definition
A set of finite-length sequences of binary octets.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Binary Object
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Binary Object. Content
M
A set of finite-length sequences of binary octets.
Binary Object. Format. Text
O
The format of the binary content.
Binary Object. Mime. Code
O
The mime type of the binary object.
Binary Object. Encoding. Code
O
Specifies the decoding algorithm of the binary object.
Binary Object. Character Set. Code
O
The character set of the binary object if the mime type is text.
Binary Object. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the Binary Object is located.
Binary Object. Filename. Text
O
The filename of the binary object.


SC Binary Object. Character Set. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Character Set. Code
Definition
The character set of the binary object if the mime type is text.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Character Set
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Binary Object. Encoding. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Binary Object. Encoding. Code
Definition
Specifies the decoding algorithm of the binary object.
Obj.ClassQual.
Obj.ClassTerm
Binary Object
Prop.TermQual.
Prop.Term
Encoding
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CCT Code. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Code. Type
Definition
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute together with relevant supplementary information.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Code. Content
M
A character string (letters, figures or symbols) that for brevity and/or language independence may be used to represent or replace a definitive value or text of an Attribute.
Code List. Identifier
O
The identification of a list of codes
Code List. Agency. Identifier
O
An agency that maintains one or more code lists.
Code List. Agency Name. Text
O
The name of the agency that maintains the code list.
Code List. Name. Text
O
The name of a list of codes.
Code List. Version. Identifier
O
The Version of the code list.
Code. Name. Text
O
The textual equivalent of the code content.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Code List. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list is located.
Code List Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the code list scheme is located.


SC Code List. Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Code List. Agency. Identifier
Definition
An agency that maintains one or more code lists.
Obj.ClassQual.
Obj.ClassTerm
Code List
Prop.TermQual.
Prop.Term
Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Language. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Language. Identifier
Definition
The identifier of the language used in the corresponding text string.
Obj.ClassQual.
Obj.ClassTerm
Language
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CCT Date Time. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Date Time. Type
Definition
A particular point in the progression of time together with the relevant supplementary information.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Date Time
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Date Time. Content
M
The particular point in the progression of time.
Date Time. Format. Text
O
The format of the date/time content.


SC Date Time. Format. Text
Documentation
CCTS
Type
SC
Dict.EntryName
Date Time. Format. Text
Definition
The format of the date/time content.
Obj.ClassQual.
Obj.ClassTerm
Date Time
Prop.TermQual.
Prop.Term
Format
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CCT Identifier. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Identifier. Type
Definition
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects in the same scheme together with relevant supplementary information.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Identifier. Content
M
A character string to identify and distinguish uniquely, one instance of an object in an identification scheme from all other objects within the same scheme.
Identification Scheme. Identifier
O
The identification of the identification scheme.
Identification Scheme. Name. Text
O
The name of the identification scheme.
Identification Scheme Agency. Identifier
O
The identification of the agency that maintains the identification scheme.
Identification Scheme. Agency Name. Text
O
The name of the agency that maintains the identification scheme.
Identification Scheme. Version. Identifier
O
The Version of the identification scheme.
Identification Scheme Data. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme data is located.
Identification Scheme. Uniform Resource. Identifier
O
The Uniform Resource Identifier that identifies where the identification scheme is located.


SC Identification Scheme Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Identification Scheme Agency. Identifier
Definition
The identification of the agency that maintains the identification scheme.
Obj.ClassQual.
Obj.ClassTerm
Identification Scheme Agency
Prop.TermQual.
Prop.Term
Identifier
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CCT Indicator. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Indicator. Type
Definition
A list of two mutually exclusive Boolean values that express the only possible states of a Property.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Indicator
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Indicator. Content
M
The value of the indicator.
Indicator. Format. Text
O
Whether the indicator is numeric, textual or binary.


CCT Measure. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Measure. Type
Definition
A numeric valuedetermined by measuring an object along with the specified unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Measure
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Measure. Content
M
The numeric value determined by measuring an object.
Measure Unit. Code
O
The type of unit of measure.
Measure Unit. Code List Version. Identifier
O
The Version of the measure unit code list.


SC Measure Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Measure Unit. Code
Definition
The type of unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Measure Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CCT Numeric. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Numeric. Type
Definition
Numeric information that is assigned or is determined by calculation, counting, or sequencing. It does not require a unit of quantity or unit of measure.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Numeric
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Numeric. Content
M
Numeric information that is assigned or is determined by calculation, counting or sequencing.
Numeric. Format. Text
O
Whether the number is an integer, decimal, real number or percentage.


CCT Quantity. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Quantity. Type
Definition
A counted number of non-monetary units possibly including fractions.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Quantity
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Quantity. Content
M
A counted number of non-monetary units possibly including fractions.
Quantity Unit. Code
O
The unit of the quantity.
Quantity Unit. Code List. Identifier
O
The quantity unit code list.
Quantity Unit. Code List Agency. Identifier
O
The identification of the agency which maintains the quantity unit code list.
Quantity Unit. Code List Agency Name. Text
O
The name of the agency which maintains the quantity unit code list.


SC Quantity Unit. Code
Documentation
CCTS
Type
SC
Dict.EntryName
Quantity Unit. Code
Definition
The unit of the quantity.
Obj.ClassQual.
Obj.ClassTerm
Quantity Unit
Prop.TermQual.
Prop.Term
Code
Repr.TermQual.
Repr.Term
Code
Assoc.Obj.ClassQual.
Assoc.Obj.Class


SC Quantity Unit. Code List Agency. Identifier
Documentation
CCTS
Type
SC
Dict.EntryName
Quantity Unit. Code List Agency. Identifier
Definition
The identification of the agency which maintains the quantity unit code list.
Obj.ClassQual.
Obj.ClassTerm
Quantity Unit
Prop.TermQual.
Prop.Term
Code List Agency
Repr.TermQual.
Repr.Term
Identifier
Assoc.Obj.ClassQual.
Assoc.Obj.Class


CCT Text. Type
Diagram
Documentation
CCTS
Type
CCT
Dict.EntryName
Text. Type
Definition
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Text
Assoc.Obj.ClassQual.
Assoc.Obj.Class
Attributes
Attribute name
Status
Description/Data Type
Text. Content
M
A character string (i.e. a finite set of characters) generally in the form of words of a language.
Language. Identifier
O
The identifier of the language used in the corresponding text string.
Language. Locale. Identifier
O
The identification of the locale of the language.


Data type
Documentation
CCTS
Type
Dict.EntryName
Definition
Obj.ClassQual.
Obj.ClassTerm
Prop.TermQual.
Prop.Term
Repr.TermQual.
Repr.Term
Assoc.Obj.ClassQual.
Assoc.Obj.Class